<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <style type="text/css">#sidebar { float:left; } #main, .single-area { float:right; } </style> 
    <link rel="pingback" href="https://countercurrents.org/xmlrpc.php" />

    <title>The Phenomenon of Bonded Labour &ndash; Countercurrents</title>

<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://countercurrents.org/2018/04/16/the-phenomenon-of-bonded-labour/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Phenomenon of Bonded Labour &ndash; Countercurrents" />
<meta property="og:description" content="One of the few good things that emerged out of the Emergency imposed by Mrs. Indira Gandhi in 1975 was the Bonded Labour System(Abolition) Act of 1976 which replaced an ordinance of the same name which was enacted in 1975. In fact, eradication of bonded labour was one of the famous 20-point programme that Mrs. Gandhi implemented and monitored during[Read More...]" />
<meta property="og:url" content="https://countercurrents.org/2018/04/16/the-phenomenon-of-bonded-labour/" />
<meta property="og:site_name" content="Countercurrents" />
<meta property="article:publisher" content="https://facebook.com/countercurrents" />
<meta property="article:tag" content="Bonded Labour" />
<meta property="article:section" content="Human Rights" />
<meta property="article:published_time" content="2018-04-16T15:56:51+00:00" />
<meta property="og:image" content="https://countercurrents.org/wp-content/uploads/2018/04/bonded-labour.jpg" />
<meta property="og:image:secure_url" content="https://countercurrents.org/wp-content/uploads/2018/04/bonded-labour.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="One of the few good things that emerged out of the Emergency imposed by Mrs. Indira Gandhi in 1975 was the Bonded Labour System(Abolition) Act of 1976 which replaced an ordinance of the same name which was enacted in 1975. In fact, eradication of bonded labour was one of the famous 20-point programme that Mrs. Gandhi implemented and monitored during[Read More...]" />
<meta name="twitter:title" content="The Phenomenon of Bonded Labour &ndash; Countercurrents" />
<meta name="twitter:site" content="@Countercurrents" />
<meta name="twitter:image" content="https://countercurrents.org/wp-content/uploads/2018/04/bonded-labour.jpg" />
<meta name="twitter:creator" content="@Countercurrents" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; The Phenomenon of Bonded Labour Comments Feed" href="https://countercurrents.org/2018/04/16/the-phenomenon-of-bonded-labour/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-112741389-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-112741389-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-style-css'  href='https://countercurrents.org/wp-content/themes/alpha/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://countercurrents.org/wp-content/themes/alpha/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://countercurrents.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/wzslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='https://countercurrents.org/wp-content/themes/alpha/styles/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://countercurrents.org/wp-content/themes/alpha/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/countercurrents.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<link rel='https://api.w.org/' href='https://countercurrents.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://countercurrents.org/?p=25721' />
<link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2018%2F04%2F16%2Fthe-phenomenon-of-bonded-labour%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2018%2F04%2F16%2Fthe-phenomenon-of-bonded-labour%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.6.9.8.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/countercurrents.org\/2018\/04\/16\/the-phenomenon-of-bonded-labour\/"},"url":"https:\/\/countercurrents.org\/2018\/04\/16\/the-phenomenon-of-bonded-labour\/","headline":"The Phenomenon of Bonded Labour","datePublished":"2018-04-16T15:56:51+00:00","dateModified":"2018-04-16T15:56:51+00:00","publisher":{"@type":"Organization","@id":"https:\/\/countercurrents.org\/#organization","name":"Countercurrents.org","logo":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2016\/06\/logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2018\/04\/bonded-labour.jpg","width":696,"height":480},"articleSection":"Human Rights","description":"One of the few good things that emerged out of the Emergency imposed by Mrs. Indira Gandhi in 1975 was the Bonded Labour System(Abolition) Act of 1976 which replaced an ordinance of the same name which was enacted in 1975. In fact, eradication of bonded labour was one of","author":{"@type":"Person","name":"Shantanu Dutta","url":"https:\/\/countercurrents.org\/author\/shantanu-dutta\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/20f8b7b38e1a209ca26d4b7d665c91b6?s=96&r=g","height":96,"width":96}},"video":[]}</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//countercurrents.org/?wordfence_lh=1&hid=FD7ED1CD7A04B99A0A6AAC651E23EA5C');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha 2.1.0" />
<meta name="generator" content="WPZOOM Framework 1.6.1" />
<style type="text/css">@import url("https://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Merriweather|Merriweather|Open+Sans:r,i,b,bi");
#menutop{background:#040507;}
#menu{background:#FFCC2A;}
#news-ticker{background:#FFFDCA;}
.container{background:#FFFFFF;}
body{color: #000000;font-family: 'Open Sans';font-style: normal;}#logo h1 a{font-family: 'Open Sans';}#slider #slidemain .slide_content h2{font-family: 'Open Sans';font-weight: bold;}.left-col h2, .right-col h4{font-family: 'Open Sans';font-weight: bold;}.archiveposts h2{font-family: 'Merriweather';font-weight: bold;}h1.title{font-family: 'Merriweather';font-weight: bold;}.widget h3.title{font-family: 'Open Sans';font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>


<!-- This site is optimized with the Schema plugin v1.6.9.8.1 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://countercurrents.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://countercurrents.org/2018/04/16/the-phenomenon-of-bonded-labour/",
                "name": "The Phenomenon of Bonded Labour",
                "image": "https://countercurrents.org/wp-content/uploads/2018/04/bonded-labour.jpg"
            }
        }
    ]
}</script>

</head>
<body class="post-template-default single single-post postid-25721 single-format-standard custom-background">

    <header id="header">

        <div id="menutop">
            <div class="inner-wrap">

                
                    <a class="btn_menu" id="toggle-top" href="#"></a>

                    <div id="topmenu-wrap">

                        <ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li>
<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li>
<li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li>
</ul>
                    </div>

                
                                    <div id="navsocial">

                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.facebook.com/countercurrents/"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-facebook"
							data-hover-rule="background-color" data-hover-color="#3b5998"							  style="background-color : #3b5998; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://twitter.com/countercurrents"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-twitter"
							data-hover-rule="background-color" data-hover-color="#55acee"							  style="background-color : #55acee; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.youtube.com/user/CCMEDIACHANNEL"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-youtube"
							data-hover-rule="background-color" data-hover-color="#e02a20"							  style="background-color : #e02a20; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://countercurrents.org/feed/"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-rss"
							data-hover-rule="background-color" data-hover-color="#f26109"							  style="background-color : #f26109; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
		</ul>

		<div class="clear"></div></div>
                    </div>
                
                <div class="clear"></div>

            </div><!-- /.inner-wrap -->

        </div><!-- /#menutop -->

        <div class="inner-wrap header-wrap">

            <div id="logo">
                
                <a href="https://countercurrents.org" title="Educate | Organize | Agitate">
                                            <img src="https://countercurrents.org/wp-content/uploads/2016/06/logo-1.png" alt="Countercurrents" />
                                    </a>

                            </div><!-- / #logo -->


                            <div class="adv">

                                            <a href=""><img src="" alt="" /></a>
                    
                </div><!-- /.adv --> <div class="clear"></div>
            
            <div class="clear"></div>


            <div id="menu">

                <a class="btn_menu" id="toggle-main" href="#"></a>

                <div id="menu-wrap">

                    <ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="https://countercurrents.org">Home</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1848"><a href="https://countercurrents.org/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="https://countercurrents.org/category/palestine/">Palestine</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="https://countercurrents.org/category/imperialism/">Imperialism</a></li>
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://countercurrents.org/category/south-asia/">South Asia</a></li>
</ul>
</li>
<li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1821"><a href="https://countercurrents.org/category/india/">India</a>
<ul class="sub-menu">
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="https://countercurrents.org/category/communal-harmony/">Communal Harmony</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="https://countercurrents.org/category/annihilate-caste/">Annihilate Caste</a></li>
	<li id="menu-item-1845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1845"><a href="https://countercurrents.org/category/kashmir/">Kashmir</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="https://countercurrents.org/category/climate-change/">Climate Change</a>
<ul class="sub-menu">
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="https://countercurrents.org/category/environmental-protection/">Environmental Protection</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="https://countercurrents.org/category/resource-crisis/">Resource Crisis</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="https://countercurrents.org/category/counter-solutions/">Counter Solutions</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="https://countercurrents.org/category/alternative-energy/">Alternative Energy</a></li>
</ul>
</li>
<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://countercurrents.org/category/globalisation/">Globalisation</a></li>
<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="https://countercurrents.org/category/patriarchy/">Patriarchy</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2045"><a href="https://countercurrents.org/category/human-rights/">Human Rights</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="https://countercurrents.org/category/life-philosophy/">Life/Philosophy</a>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="https://countercurrents.org/category/arts-literature/">Arts/Literature</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="https://countercurrents.org/category/book-review/">Book Review</a></li>
</ul>
</li>
</ul>
                </div>

                
                <div class="clear"></div>

            </div><!-- /#menu -->

        </div><!-- /.inner-wrap -->

    </header>

    	<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				
		 			<p>There are no breaking news at the moment</p>

 				  
				</dl>
			</div>
		 			</div>	
	</div>
    <div class="container">
        <div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="https://countercurrents.org/2018/04/16/the-phenomenon-of-bonded-labour/" title="Permalink to The Phenomenon of Bonded Labour" rel="bookmark">The Phenomenon of Bonded Labour</a>
			</h1>

			in <a href="https://countercurrents.org/category/human-rights/" rel="category tag">Human Rights</a> <span class="separator">&mdash;</span>  			by <a href="https://countercurrents.org/author/shantanu-dutta/" title="Posts by Shantanu Dutta" rel="author">Shantanu Dutta</a> <span class="separator">&mdash;</span>			April 16, 2018 					
		</div><!-- /.post-meta -->

	  		<div id="post-25721" class="clearfix post-wrap post-25721 post type-post status-publish format-standard has-post-thumbnail hentry category-human-rights tag-bonded-labour">
 	 	  
			<div class="entry">
				<p style="text-align: center;"><img class="aligncenter size-full wp-image-25722" src="https://countercurrents.org/wp-content/uploads/2018/04/bonded-labour.jpg" alt="" width="640" height="480" srcset="https://countercurrents.org/wp-content/uploads/2018/04/bonded-labour.jpg 640w, https://countercurrents.org/wp-content/uploads/2018/04/bonded-labour-300x225.jpg 300w, https://countercurrents.org/wp-content/uploads/2018/04/bonded-labour-73x55.jpg 73w, https://countercurrents.org/wp-content/uploads/2018/04/bonded-labour-100x75.jpg 100w, https://countercurrents.org/wp-content/uploads/2018/04/bonded-labour-200x150.jpg 200w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>One of the few good things that emerged out of the Emergency imposed by Mrs. Indira Gandhi in 1975 was the Bonded Labour System(Abolition) Act of 1976 which replaced an ordinance of the same name which was enacted in 1975. In fact, eradication of bonded labour was one of the famous 20-point programme that Mrs. Gandhi implemented and monitored during the emergency. In fact, the department that monitored this eventually evolved into the ministry of Statistics and Program Implementation. The Program Implementation Division of the Ministry still has the responsibility by a quirk of history, the responsibility of monitoring a 20-point programme, though sadly the list no longer includes bonded labour. Sadly, after the emergency was lifted in 1977 and the Janata Party came to power, the Act slipped into oblivion. After Mrs. Gandhi was reelected in 1980, he priorities had shifted, and she no longer focused on Bonded Labour and after her assassination, the drive to eradicate Bonded Labour permanently went into decline and that is the case till today.</p>
<p>Of course, that does not mean that Bonded Labour has gone away. It still thrives and survives, aided by a now indifferent establishment which has other priorities and often perceives Bonded Labour to be extinct. Bonded labor exists for a variety of reasons, which still exist in society. In fact, the system of bonded labour, as prevalent in Indian society, is a relic of feudal hierarchical society. The ‘bonded labour system’ is an exploitative relationship between a creditor and a debtor who obtains loan owing to economic compulsions that he faces in his day-to-day life and because of these compulsions agrees to live by the terms dictated by the creditor, who effectively becomes his owner.</p>
<p>The 1976 Bonded Labour (Abolition) Act defines ‘bonded labour’ as “the system of forced labour wherein a debtor enters into an agreement with a lender that he would work for the lender either by himself or through any member of his family or a dependent, till such time either without wages or for a very nominal one, to repay the loan that had been taken. At the time the Act was enacted, the bonded labour system was mostly found among agricultural la­bourers in villages, though today it is to be found in a range of industries, mostly in the unorganized sector &#8211; workers working in stone quarries, brick kilns, bidi factories, glass factories and in detergent carpet, gem stones and many other such industries.</p>
<p>Modernized methods of agriculture, which include increased mechanization and a greater emphasis on cash-cropping, have had several effects. First, demand for labourers has declined overall and become more seasonal. Many workers will take advances against their salaries and must then work the full season to receive the rest of the remuneration, should any be deemed to be owed. Wages may be particularly low and the conditions of repayment of the debt or advance particularly exploitative. Many workers will not know the extent of their debt with employers or landlords using the lack of transparency to further exploit the workforce. A whole family may work to pay off one debt with children working for free. Second the development of transportation infrastructure has enabled landlords to recruit workers from outside their villages and provided more labourers with the means to migrate.</p>
<p>Migrant labourers are more vulnerable to bondage and exploitation due to unfamiliar surroundings, their status as migrants, lack of social networks, language barriers and tight surveillance and other forms of control exhibited by employers. For instance, the Bengali workers from Kokrajhar district of Assam working in brick-kilns in Punjab live in isolated locations, hardly communicate with the local community, and have little social support in times of emergencies. They must rely totally on the employers, who restrict their movements at their will. In India, bonded labour is practiced in agriculture, silk farms and industries, rice mills, salt pans, fisheries, quarries and mines, forest work, match and firework industries, tea and cardamom farming, brick-kilns, shrimp farming, bidi (cigarette industry, domestic work, and textiles. Workers involved in power and handlooms, artificial gems work, shrimp farms, and weaving factories are particularly vulnerable to in bondage.</p>
<p>Further changes to bonded labour are occurring. Historically, the work arrangement between the worker and his ostensible employee required all members of labourers’ families to work for the employers, and individual family members did not need to establish such contracts with the employers. Women and girls are now, however, increasingly bonded. They are often bonded in domestic work, fish-processing, silk farming, bangle production, carpet making, and weaving industries. Women, in equal numbers to men, also work in quarries. There is also evidence that male emigration from one state of India to another has also pushed women into bondage in commercial agriculture. The singularity of women increasingly being bonded on their own and not just as a member of a family unit is now discussed to as ‘feminization of bonded labour’. In bonded labour, the labourers lose their freedom at the very onset when they are recruited.</p>
<p>The absence or lack of labour standards paves the way for unequal power relationships between labourers and employers and increases the latter’s control over the former. This is exacerbated within the informal or unregulated sector. Debt &#8211; which binds the worker to a contractor and/or an employer &#8211; is the primary but not sole method of control. When recruitment is carried out locally, employers tend to pay loan advances to workers. As labourers and recruiters generally originate from the same areas, recruiters are better able to intimidate labourers if the ‘contract’ is broken. If labourers migrate, contractors or middlemen arrange a loan advance and make travel arrangements to the worksites. The contracts, often verbal, are made in the labourer’s place of origin and the cost of travel is added to the loan-advance. This loan quickly becomes a debt which cannot be repaid.</p>
<p>Since the late 90s, the Indian economy has become increasingly deregulated and this has led to the erosion of labour rights, and in extreme circumstances to an increase in bonded labour. Some scholars argue that the process of creating a deregulated economy, which they refer to as informalization, is highly accelerated by the effects of economic globalization. Globalization is, they argue, the trans-national movement of capital, and the global trade of cheap labour, materials and services. Production or service units are located where cheap labour is readily available. This can clearly provide opportunities for countries and their citizens to work their way out of poverty when inward investment occurs. Conversely, however, the competition between countries to provide lower cost bases of production to business can be a driver for the development of an informal, less regulated labour market when the concerns of national governments become attainment of inward investment to the exclusion of focused poverty and inequality alleviation. In such situations this can increase the risk of exploitative working conditions.</p>
<p>Bonded labour must be attacked from many fronts. Enforcement of the law is essential, but it is not enough. The bonded labour must have someplace else to go. The elimination of current debt bondage and the prevention of new or renewed bondage therefore, require a combination of concerted government action and extensive community involvement.</p>
<p>Bonded labour is a vast, pernicious, and longstanding social evil and the tenacity of the Bonded Labour System must be attacked with similar tenacity. Anything less than total commitment is certain to fail.</p>
<p><strong>Shantanu Dutta</strong> is a former Air Force Officer and a Development Worker for the last 25 years</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-25721" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2018/04/16/the-phenomenon-of-bonded-labour/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-25721" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2018/04/16/the-phenomenon-of-bonded-labour/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=The%20Phenomenon%20of%20Bonded%20Labour https%3A%2F%2Fcountercurrents.org%2F2018%2F04%2F16%2Fthe-phenomenon-of-bonded-labour%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-25721" class="share-google-plus-1 sd-button share-icon no-text" href="https://countercurrents.org/2018/04/16/the-phenomenon-of-bonded-labour/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-25721" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2018/04/16/the-phenomenon-of-bonded-labour/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2018/04/16/the-phenomenon-of-bonded-labour/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2018/04/16/the-phenomenon-of-bonded-labour/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-25721" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2018/04/16/the-phenomenon-of-bonded-labour/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-25721" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2018/04/16/the-phenomenon-of-bonded-labour/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2018/04/16/the-phenomenon-of-bonded-labour/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2018/04/16/the-phenomenon-of-bonded-labour/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2018/04/16/the-phenomenon-of-bonded-labour/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2018/04/16/the-phenomenon-of-bonded-labour/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
            <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 	<div class="clear"></div> 	
			<div class="tag_list">Tags: <a href="https://countercurrents.org/tag/bonded-labour/" rel="tag">Bonded Labour</a></div>
 	 	</div><!-- #post-25721 -->
		
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">





		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/16/the-phenomenon-of-bonded-labour/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&#038;postid=25721&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.0&#038;sig=60ed7d4addeb670f7afbddcc838da083f685d2af#parent=https%3A%2F%2Fcountercurrents.org%2F2018%2F04%2F16%2Fthe-phenomenon-of-bonded-labour%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script>
  (function() {
    var cx = '010258216526130411523:nslvl5ftsyc';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div><div class="clear"></div></div></div><div id="widget_sp_image-9" class="widget widget_sp_image"><h3 class="title">Annual Subscription</h3><div class="widget-content"><a href="https://countercurrents.org/subscription/" target="_self" class="widget_sp_image-image-link" title="Annual Subscription"><img width="327" height="107" alt="Annual Subscription" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content">			<div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi">
        <p>
          <input type="hidden" name="list" value="editor" />
          <input type="hidden" name="domain" value="https://countercurrents.org" />
          <input type="hidden" name="url" value="SubscribedURL" />
          <input type="hidden" name="unsuburl" value="UnsubscribedURL" />
          <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" />
          <input type="hidden" name="notonurl" value="NotOnURL" />
          <input type="hidden" name="invalidurl" value="InvalidURL" />
          <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" />
          <input type="hidden" name="emailit" value="1" />
          <br>
        Name:        </p>
        <p>
    <input name="name" />
        </p>
        <p>    E-mail:</p>
        <p>          <input name="email" />
          <br />
<br>
          <input type="submit" name="submit" value="Subscribe" />
          
          <input type="submit" name="unsub" value="Unsubscribe" />
        </p>
      </form></div>
		<div class="clear"></div></div></div>
			<div id="wpzoom-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="wpzoom-feature-posts-2" class="tabbertab feature-posts"><h2 class="widgettitle">Latest</h2>
<ul class="feature-posts-list"><li><a href="https://countercurrents.org/2018/04/16/peoples-tribunal-on-attack-on-educational-institutions-2/"><img src="https://countercurrents.org/wp-content/uploads/2018/04/peples-tribunal-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/04/16/peoples-tribunal-on-attack-on-educational-institutions-2/">People’s Tribunal on Attack on Educational Institutions</a> <br />
                <span>-  <a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/04/16/the-phenomenon-of-bonded-labour/"><img src="https://countercurrents.org/wp-content/uploads/2018/04/bonded-labour-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/04/16/the-phenomenon-of-bonded-labour/">The Phenomenon of Bonded Labour</a> <br />
                <span>-  <a href="https://countercurrents.org/author/shantanu-dutta/" title="Posts by Shantanu Dutta" rel="author">Shantanu Dutta</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/04/16/a-six-seven-or-eight-step-program-to-end-racism/"><img src="https://countercurrents.org/wp-content/uploads/2016/12/racism-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/04/16/a-six-seven-or-eight-step-program-to-end-racism/">A Six-, Seven- or Eight-Step Program to End Racism</a> <br />
                <span>-  <a href="https://countercurrents.org/author/flannery-oconnor-academy/" title="Posts by Flannery O&#039;Connor Academy" rel="author">Flannery O'Connor Academy</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/04/16/banker-son-of-senior-rss-leader-of-kerala-celebrated-gangrape-and-killing-of-8-year-old-girl-at-kathua/"><img src="https://countercurrents.org/wp-content/uploads/2018/04/vishnu-nandakumar-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/04/16/banker-son-of-senior-rss-leader-of-kerala-celebrated-gangrape-and-killing-of-8-year-old-girl-at-kathua/">Banker Son Of Senior RSS Leader Of Kerala Celebrated Gangrape And Killing Of 8 Year Old Girl At Kathua</a> <br />
                <span>-  <a href="https://countercurrents.org/author/shamsul-islam/" title="Posts by Shamsul Islam" rel="author">Shamsul Islam</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/04/16/government-of-china/"><img src="https://countercurrents.org/wp-content/uploads/2018/01/china-flag-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/04/16/government-of-china/">Government of China</a> <br />
                <span>-  <a href="https://countercurrents.org/author/brian-ellis/" title="Posts by Brian Ellis" rel="author">Brian Ellis</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/04/16/the-13th-anniversary-of-the-ahwazi-uprising/"><img src="https://countercurrents.org/wp-content/uploads/2018/04/ahwaz-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/04/16/the-13th-anniversary-of-the-ahwazi-uprising/">The 13th anniversary of the Ahwazi uprising</a> <br />
                <span>-  <a href="https://countercurrents.org/author/faisal-fulad/" title="Posts by Faisal Fulad" rel="author">Faisal Fulad</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/04/16/an-american-babushka-in-moscow-reflections-on-the-logic-of-the-permanent-war-economy/"><img src="https://countercurrents.org/wp-content/uploads/2018/04/russian-mother-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/04/16/an-american-babushka-in-moscow-reflections-on-the-logic-of-the-permanent-war-economy/">An American Babushka in Moscow:  Reflections on the logic of the permanent war economy</a> <br />
                <span>-  <a href="https://countercurrents.org/author/mary-metzger/" title="Posts by Mary Metzger" rel="author">Mary Metzger</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/04/16/make-this-day-a-day-of-reckoning/"><img src="https://countercurrents.org/wp-content/uploads/2017/01/torture_graffiti-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/04/16/make-this-day-a-day-of-reckoning/">Make This Day A Day Of Reckoning</a> <br />
                <span>-  <a href="https://countercurrents.org/author/flannery-oconnor-academy/" title="Posts by Flannery O&#039;Connor Academy" rel="author">Flannery O'Connor Academy</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/04/16/coversations-with-an-indian-male/"><img src="https://countercurrents.org/wp-content/uploads/2018/04/asifa1-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/04/16/coversations-with-an-indian-male/">Coversations with an Indian male !</a> <br />
                <span>-  <a href="https://countercurrents.org/author/shalini-newar/" title="Posts by Shalini Newar" rel="author">Shalini Newar</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/04/16/it-takes-courage/"><img src="https://countercurrents.org/wp-content/uploads/2018/04/justice-for-asifa-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/04/16/it-takes-courage/">It Takes Courage</a> <br />
                <span>-  <a href="https://countercurrents.org/author/zg-muhammad/" title="Posts by Z.G.Muhammad" rel="author">Z.G.Muhammad</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/04/16/tribal-raid-of-1947-sheikh-abdullahs-narrative-missing-real-story/"><img src="https://countercurrents.org/wp-content/uploads/2018/04/Indian_soldiers_fighting_in_1947_war-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/04/16/tribal-raid-of-1947-sheikh-abdullahs-narrative-missing-real-story/">Tribal Raid of 1947:   Sheikh Abdullah’s narrative missing real story</a> <br />
                <span>-  <a href="https://countercurrents.org/author/m-j-aslam/" title="Posts by M J Aslam" rel="author">M J Aslam</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/04/16/victims-of-police-brutality/"><img src="https://countercurrents.org/wp-content/uploads/2016/12/prison-bars-image-75x50.gif" height="50" width="75"></a><a href="https://countercurrents.org/2018/04/16/victims-of-police-brutality/">Victims of Police Brutality</a> <br />
                <span>-  <a href="https://countercurrents.org/author/haider-ali/" title="Posts by Haider Ali" rel="author">Haider Ali</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/04/15/skripals-poisoning-and-syria-strikes/"><img src="https://countercurrents.org/wp-content/uploads/2018/04/syria-2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/04/15/skripals-poisoning-and-syria-strikes/">Skripals Poisoning and Syria Strikes</a> <br />
                <span>-  <a href="https://countercurrents.org/author/nauman-sadiq/" title="Posts by Nauman Sadiq" rel="author">Nauman Sadiq</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/04/15/where-on-earth-is-the-just-economy-that-works-for-all-including-afghan-children/"><img src="https://countercurrents.org/wp-content/uploads/2018/04/afghan-students2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/04/15/where-on-earth-is-the-just-economy-that-works-for-all-including-afghan-children/">Where on earth is the just economy that works for all, including Afghan children?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-hakim/" title="Posts by Dr Hakim Young" rel="author">Dr Hakim Young</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/04/15/zusammenarbeit/"><img src="https://countercurrents.org/wp-content/uploads/2018/04/nazi-flag-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2018/04/15/zusammenarbeit/"> Zusammenarbeit</a> <br />
                <span>-  <a href="https://countercurrents.org/author/flannery-oconnor-academy/" title="Posts by Flannery O&#039;Connor Academy" rel="author">Flannery O'Connor Academy</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/04/15/quick-like-a-deer-chirping-like-a-bird/"><img src="https://countercurrents.org/wp-content/uploads/2018/04/asifa1-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/04/15/quick-like-a-deer-chirping-like-a-bird/">Quick Like A Deer, Chirping Like A Bird</a> <br />
                <span>-  <a href="https://countercurrents.org/author/anitha-s/" title="Posts by Anitha S" rel="author">Anitha S</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/04/15/kathua-incident-face-of-hindutva-terror/"><img src="https://countercurrents.org/wp-content/uploads/2018/04/asifa-1-75x50.jpeg" height="50" width="75"></a><a href="https://countercurrents.org/2018/04/15/kathua-incident-face-of-hindutva-terror/">Kathua Incident: Face of Hindutva Terror</a> <br />
                <span>-  <a href="https://countercurrents.org/author/t-navin/" title="Posts by T Navin" rel="author">T Navin</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/04/15/drug-abuse-a-growing-menace/"><img src="https://countercurrents.org/wp-content/uploads/2017/09/opioid_epidemic-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/04/15/drug-abuse-a-growing-menace/">Drug Abuse: A Growing Menace</a> <br />
                <span>-  <a href="https://countercurrents.org/author/zeeshan-rasool-khan/" title="Posts by Zeeshan Rasool Khan" rel="author">Zeeshan Rasool Khan</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/04/15/syria-in-disarray-implications-of-airstrikes/"><img src="https://countercurrents.org/wp-content/uploads/2018/04/Syrian-Scientific-Research-Centre-in-Barzeh-near-Damascus-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/04/15/syria-in-disarray-implications-of-airstrikes/">Syria in Disarray: Implications of Airstrikes</a> <br />
                <span>-  <a href="https://countercurrents.org/author/k-m-seethi/" title="Posts by K M Seethi" rel="author">K M Seethi</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/04/15/final-gasps-of-an-empire-in-terminal-decline/"><img src="https://countercurrents.org/wp-content/uploads/2018/04/syria-strike-damage-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/04/15/final-gasps-of-an-empire-in-terminal-decline/">Final Gasps Of an Empire in Terminal Decline</a> <br />
                <span>-  <a href="https://countercurrents.org/author/junaid-s-ahmad/" title="Posts by Junaid S Ahmad" rel="author">Junaid S Ahmad</a></span>
                <div class="clear"></div></li></ul><div class="clear"></div></div><div id="wpzoom-popular-news-2" class="tabbertab popular-news"><h2 class="widgettitle">Popular</h2>
<ul class='popular'>
<li><a href='https://countercurrents.org/2018/04/05/im-not-responsible-refuse-that-identity-pinned-on-me/' rel='bookmark'>I&#039;m NOT Responsible &amp; Refuse That Identity Pinned On Me!</a> <span class='comments' href='https://countercurrents.org/2018/04/05/im-not-responsible-refuse-that-identity-pinned-on-me/'>5 comments</span></li>
<li><a href='https://countercurrents.org/2018/04/13/a-thousand-deaths-and-still-she-asks/' rel='bookmark'>A Thousand Deaths And Still She Asks</a> <span class='comments' href='https://countercurrents.org/2018/04/13/a-thousand-deaths-and-still-she-asks/'>5 comments</span></li>
<li><a href='https://countercurrents.org/2018/04/06/trump-reverses-himself-on-syria-pullout-order/' rel='bookmark'>Trump Reverses Himself On Syria Pullout Order</a> <span class='comments' href='https://countercurrents.org/2018/04/06/trump-reverses-himself-on-syria-pullout-order/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2018/04/02/mass-deception-and-the-prelude-to-world-war/' rel='bookmark'>Mass Deception and the Prelude to World War</a> <span class='comments' href='https://countercurrents.org/2018/04/02/mass-deception-and-the-prelude-to-world-war/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2018/04/02/dalit-protest-paralyse-india-five-dead/' rel='bookmark'>Dalit Protest Paralyse India: Five Dead</a> <span class='comments' href='https://countercurrents.org/2018/04/02/dalit-protest-paralyse-india-five-dead/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2018/04/03/fight-for-release-of-chandrashekhar-azad-protests-from-14-april-2018-onwards/' rel='bookmark'>Fight For Release Of Chandrashekhar Azad: Protests From 14 April 2018 Onwards</a> <span class='comments' href='https://countercurrents.org/2018/04/03/fight-for-release-of-chandrashekhar-azad-protests-from-14-april-2018-onwards/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2018/04/05/the-great-skripal-poison-mystery-what-jane-marpel-said/' rel='bookmark'>The Great Skripal Poison Mystery: What Jane Marpel Said</a> <span class='comments' href='https://countercurrents.org/2018/04/05/the-great-skripal-poison-mystery-what-jane-marpel-said/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2018/04/05/google-workers-demand-end-to-companys-involvement-in-drone-murder/' rel='bookmark'>Google Workers Demand End To Company’s Involvement In Drone Murder</a> <span class='comments' href='https://countercurrents.org/2018/04/05/google-workers-demand-end-to-companys-involvement-in-drone-murder/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2018/04/11/the-indian-association-of-peoples-lawyers-iapl-condemns-the-actions-of-the-kathua-bar-association/' rel='bookmark'>The Indian Association of People&#039;s Lawyers (IAPL) condemns the actions of the Kathua Bar Association</a> <span class='comments' href='https://countercurrents.org/2018/04/11/the-indian-association-of-peoples-lawyers-iapl-condemns-the-actions-of-the-kathua-bar-association/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2018/04/01/current-debate-on-federalism/' rel='bookmark'>Current Debate on Federalism</a> <span class='comments' href='https://countercurrents.org/2018/04/01/current-debate-on-federalism/'>3 comments</span></li>
</ul>
</div><div id="wpzoom-recent-comments-2" class="tabbertab recent-comments"><h2 class="widgettitle">Comments</h2>
<ul class="recent-comments-list">
		<li>
			<a href="https://countercurrents.org/2018/04/15/quick-like-a-deer-chirping-like-a-bird/#comment-12915"><img alt='' src='https://secure.gravatar.com/avatar/9507a8c7d84a0bf4ab534b083f0110eb?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/9507a8c7d84a0bf4ab534b083f0110eb?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/04/15/quick-like-a-deer-chirping-like-a-bird/#comment-12915">Usha:</a> One is losing hope about humanity after seeing such perverte&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/04/09/degeneracy-and-fundamentalism-of-western-media-control/#comment-12914"><img alt='' src='https://secure.gravatar.com/avatar/714f9ca60ca3045079aa0351d7f7815c?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/714f9ca60ca3045079aa0351d7f7815c?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/04/09/degeneracy-and-fundamentalism-of-western-media-control/#comment-12914">liberlandraceblog:</a> Very interesting&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/04/15/if-asifa-were-the-first-the-last-or-the-only-one-i-could-weep/#comment-12908"><img alt='' src='https://secure.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/04/15/if-asifa-were-the-first-the-last-or-the-only-one-i-could-weep/#comment-12908">K SHESHU BABU:</a> Complexities of the problem elaborately analysed&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/04/15/lula-champion-of-the-people/#comment-12903"><img alt='' src='https://secure.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/04/15/lula-champion-of-the-people/#comment-12903">K SHESHU BABU:</a> The Brazilian ruling clique may imprison Lula but it cannot &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/04/15/teesta-setalvad-honoured-with-medal-of-courage/#comment-12902"><img alt='' src='https://secure.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/04/15/teesta-setalvad-honoured-with-medal-of-courage/#comment-12902">K SHESHU BABU:</a> Kudos for Teesta Setalvad for the award. She has been a tire&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/04/15/finding-hope-in-an-era-of-darkness/#comment-12901"><img alt='' src='https://secure.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/04/15/finding-hope-in-an-era-of-darkness/#comment-12901">K SHESHU BABU:</a> Hope is the only trait that keeps human beings optimistic ab&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/04/15/en-countering-the-politics-of-rape-in-india/#comment-12900"><img alt='' src='https://secure.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/04/15/en-countering-the-politics-of-rape-in-india/#comment-12900">K SHESHU BABU:</a> Increase of ' rape culture ' can be attributed to political &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/04/15/kathua-incident-face-of-hindutva-terror/#comment-12899"><img alt='' src='https://secure.gravatar.com/avatar/d7aee592058a04ed686bb23a2cb62015?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/d7aee592058a04ed686bb23a2cb62015?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/04/15/kathua-incident-face-of-hindutva-terror/#comment-12899">nagesh chaudhari:</a> Hindutva groups working under hindu Nation concept are of in&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/04/15/final-gasps-of-an-empire-in-terminal-decline/#comment-12898"><img alt='' src='https://secure.gravatar.com/avatar/aa643584c48021ea935d149c52771ee5?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/aa643584c48021ea935d149c52771ee5?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/04/15/final-gasps-of-an-empire-in-terminal-decline/#comment-12898">rosemerry:</a> Syria has never attacked or threatened the USA (or the UK or&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/04/14/imperialism-strikes-syria-again/#comment-12897"><img alt='' src='https://secure.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/04/14/imperialism-strikes-syria-again/#comment-12897">K SHESHU BABU:</a> Imperialism alog with aggressive fascism is on the prowl all&hellip;<div class="clear"></div>
		</li>

			</ul></div>
			<div class="clear"></div></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<ul>
			<li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li>
	<li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li>
	<li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li>
	<li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li>
	<li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li>
	<li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li>
	<li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li>
	<li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li>
	<li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li>
	<li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li>
	<li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li>
	<li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li>
	<li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li>
	<li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li>
	<li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li>
	<li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li>
	<li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li>
	<li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li>
	<li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li>
	<li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li>
	<li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li>
	<li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li>
	<li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li>
		</ul>
		<div class="clear"></div></div></div><div id="widget_sp_image-10" class="widget widget_sp_image"><h3 class="title">Older Archive</h3><div class="widget-content"><a href="https://countercurrents.org/archive.htm" target="_self" class="widget_sp_image-image-link" title="Older Archive"><img width="327" height="107" alt="Older Archive" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg" /></a><div class="clear"></div></div></div>		<div class="featured-category">
            <h3 class="green"><a href="https://countercurrents.org/category/editors-picks/">Editor&#8217;s Picks</a></h3>
            
			
				<div class="left-col">

					<a href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/" title="Over Sixty Organizations Release Poster Demanding  Freedom For Chandrashekhar Azad ‘Ravan’"><img src="https://countercurrents.org/wp-content/uploads/2018/04/Free-Azad-poster-300x200.jpg" alt="Over Sixty Organizations Release Poster Demanding  Freedom For Chandrashekhar Azad ‘Ravan’" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></a>					<div class="clear"></div>

					<div class="left-col-content">

						<h2><a href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/" title="Over Sixty Organizations Release Poster Demanding  Freedom For Chandrashekhar Azad ‘Ravan’">Over Sixty Organizations Release Poster Demanding  Freedom For Chandrashekhar Azad ‘Ravan’</a></h2>

						<div class="featured-meta">
							<!--<span></span>-->
                            by							<a href="https://countercurrents.org/author/free-azad-campaign/" title="Posts by Free Azad Campaign" rel="author">Free Azad Campaign</a>							<span class="separator">&mdash;</span>
							<span><a href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/#comments">2 comments</a></span>
						</div>

						<p>Over sixty organizations have released a poster demanding the release of Dalit activist and Bhim Army leader Chandrashekhar Azad ‘Ravan’ who is incarcerated in Saharanpur jail. Azad is in prison since June 2017, put away as a threat to ‘national security’ for championing the cause of India’s Dalits – a community repeatedly subjected to racist violence, rape, inhumane untouchability practices,<a class="more-link" href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/">[Read More&#8230;]</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-25525" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-25525" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Over%20Sixty%20Organizations%20Release%20Poster%20Demanding%20%20Freedom%20For%20Chandrashekhar%20Azad%20%E2%80%98Ravan%E2%80%99 https%3A%2F%2Fcountercurrents.org%2F2018%2F04%2F11%2Fover-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-25525" class="share-google-plus-1 sd-button share-icon no-text" href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-25525" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-25525" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-25525" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>

				</div>

				<div class="right-col">
					<ul>

											
						<li>
							<a href="https://countercurrents.org/2018/03/26/call-for-release-of-chandrashekhar-azad-ravan-indias-malcom-x/" title="Call For Release Of Chandrashekhar Azad &#8216;Ravan&#8217; &#8211; India&#8217;s Malcom X!"><img src="https://countercurrents.org/wp-content/uploads/2018/03/releaseazad-100x75.jpg" alt="Call For Release Of Chandrashekhar Azad &#8216;Ravan&#8217; &#8211; India&#8217;s Malcom X!" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2018/03/26/call-for-release-of-chandrashekhar-azad-ravan-indias-malcom-x/" title="Call For Release Of Chandrashekhar Azad &#8216;Ravan&#8217; &#8211; India&#8217;s Malcom X!">Call For Release Of Chandrashekhar Azad &#8216;Ravan&#8217; &#8211; India&#8217;s Malcom X!</a></h4>

								<div class="featured-meta">
									<!--<span>March 26, 2018</span>-->
                                    by							<a href="https://countercurrents.org/author/free-azad-campaign/" title="Posts by Free Azad Campaign" rel="author">Free Azad Campaign</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2018/03/26/call-for-release-of-chandrashekhar-azad-ravan-indias-malcom-x/#comments">6 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

												
						<li>
							<a href="https://countercurrents.org/2018/01/02/kicking-off-2018-pledge/" title="Kicking Off 2018 With A Pledge"><img src="https://countercurrents.org/wp-content/uploads/2016/09/2350677633_a07ce4cc58_b_sunrise-100x75.jpg" alt="Photo by John Vetterli" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2018/01/02/kicking-off-2018-pledge/" title="Kicking Off 2018 With A Pledge">Kicking Off 2018 With A Pledge</a></h4>

								<div class="featured-meta">
									<!--<span>January 2, 2018</span>-->
                                    by							<a href="https://countercurrents.org/author/romi-mahajan/" title="Posts by Romi Mahajan" rel="author">Romi Mahajan</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2018/01/02/kicking-off-2018-pledge/#comments">2 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

																	</ul>
	              	            </div>
				<div class="clear"></div>
		</div><!-- / .category -->
 <!-- / .featCategory --><div id="wpzoom-videos-2" class="widget widget_wpzoom_videos"><h3 class="title">Latest Videos            <a href="https://countercurrents.org/type/video/" class="see-all">See All &raquo;</a>

            </h3><div class="widget-content">

        <div id="recent-videos" class="flexslider">

            
                    <ul class="slides">

                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/82jFyeV5AHM?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="https://countercurrents.org/2017/01/16/chennai-poromboke-paadal-ft-tm-krishna/" rel="bookmark" title="Permanent Link to Chennai Poromboke Paadal ft. TM Krishna">Chennai Poromboke Paadal ft. TM Krishna</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/suBzeCjqRb4?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="https://countercurrents.org/2017/01/14/notebandi-takes-the-sauce-out-of-nashiks-tomatoes/" rel="bookmark" title="Permanent Link to Notebandi Takes The Sauce Out Of Nashik’s Tomatoes">Notebandi Takes The Sauce Out Of Nashik’s Tomatoes</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/c1UiNHjS12Q?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="https://countercurrents.org/2016/12/30/farmers-continue-to-suffer-pains-of-demonetisation/" rel="bookmark" title="Permanent Link to Farmers Continue To Suffer Pains Of Demonetisation">Farmers Continue To Suffer Pains Of Demonetisation</a></h4>

                            </li>
                        
                    </ul>


            

        </div>

<div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/aadhaar-card/" class="tag-cloud-link tag-link-1046 tag-link-position-1" style="font-size: 11.294117647059pt;" aria-label="Aadhaar Card (39 items)">Aadhaar Card</a>
<a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-2" style="font-size: 9.4823529411765pt;" aria-label="Afghanistan (30 items)">Afghanistan</a>
<a href="https://countercurrents.org/tag/ahwazi-arab/" class="tag-cloud-link tag-link-232 tag-link-position-3" style="font-size: 9.9764705882353pt;" aria-label="Ahwazi Arab (32 items)">Ahwazi Arab</a>
<a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-4" style="font-size: 18.376470588235pt;" aria-label="American Imperialism (107 items)">American Imperialism</a>
<a href="https://countercurrents.org/tag/annihilate-caste/" class="tag-cloud-link tag-link-151 tag-link-position-5" style="font-size: 10.141176470588pt;" aria-label="Annihilate Caste (33 items)">Annihilate Caste</a>
<a href="https://countercurrents.org/tag/beef-ban/" class="tag-cloud-link tag-link-426 tag-link-position-6" style="font-size: 11.952941176471pt;" aria-label="Beef Ban (43 items)">Beef Ban</a>
<a href="https://countercurrents.org/tag/beef-ban-lynching/" class="tag-cloud-link tag-link-573 tag-link-position-7" style="font-size: 8.9882352941176pt;" aria-label="Beef Ban Lynching (28 items)">Beef Ban Lynching</a>
<a href="https://countercurrents.org/tag/brexit/" class="tag-cloud-link tag-link-189 tag-link-position-8" style="font-size: 11.788235294118pt;" aria-label="Brexit (42 items)">Brexit</a>
<a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-9" style="font-size: 9.4823529411765pt;" aria-label="Cartoons (30 items)">Cartoons</a>
<a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-10" style="font-size: 18.705882352941pt;" aria-label="Climate Change (111 items)">Climate Change</a>
<a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-11" style="font-size: 8.8235294117647pt;" aria-label="Counter Solutions (27 items)">Counter Solutions</a>
<a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-12" style="font-size: 16.4pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a>
<a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-13" style="font-size: 19.529411764706pt;" aria-label="Demonetisation (124 items)">Demonetisation</a>
<a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-14" style="font-size: 22pt;" aria-label="Donald Trump (175 items)">Donald Trump</a>
<a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-15" style="font-size: 14.752941176471pt;" aria-label="Education (63 items)">Education</a>
<a href="https://countercurrents.org/tag/gauri-lankesh/" class="tag-cloud-link tag-link-1508 tag-link-position-16" style="font-size: 9.9764705882353pt;" aria-label="Gauri Lankesh (32 items)">Gauri Lankesh</a>
<a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-17" style="font-size: 15.411764705882pt;" aria-label="Global Warming (69 items)">Global Warming</a>
<a href="https://countercurrents.org/tag/gmo/" class="tag-cloud-link tag-link-209 tag-link-position-18" style="font-size: 9.4823529411765pt;" aria-label="GMO (30 items)">GMO</a>
<a href="https://countercurrents.org/tag/gun-violence-in-usa/" class="tag-cloud-link tag-link-1055 tag-link-position-19" style="font-size: 9.4823529411765pt;" aria-label="Gun Violence In USA (30 items)">Gun Violence In USA</a>
<a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-20" style="font-size: 10.635294117647pt;" aria-label="Health (35 items)">Health</a>
<a href="https://countercurrents.org/tag/hillary-clinton/" class="tag-cloud-link tag-link-308 tag-link-position-21" style="font-size: 13.929411764706pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a>
<a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-22" style="font-size: 13.105882352941pt;" aria-label="Human Rights (50 items)">Human Rights</a>
<a href="https://countercurrents.org/tag/india-pakistan-peace-initiative/" class="tag-cloud-link tag-link-724 tag-link-position-23" style="font-size: 8.1647058823529pt;" aria-label="India-Pakistan Peace Initiative (25 items)">India-Pakistan Peace Initiative</a>
<a href="https://countercurrents.org/tag/india-now/" class="tag-cloud-link tag-link-1392 tag-link-position-24" style="font-size: 8.4941176470588pt;" aria-label="India Now (26 items)">India Now</a>
<a href="https://countercurrents.org/tag/isis/" class="tag-cloud-link tag-link-299 tag-link-position-25" style="font-size: 8.1647058823529pt;" aria-label="ISIS (25 items)">ISIS</a>
<a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-26" style="font-size: 14.423529411765pt;" aria-label="Israel (60 items)">Israel</a>
<a href="https://countercurrents.org/tag/jerusalem/" class="tag-cloud-link tag-link-1062 tag-link-position-27" style="font-size: 10.141176470588pt;" aria-label="Jerusalem (33 items)">Jerusalem</a>
<a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-28" style="font-size: 19.529411764706pt;" aria-label="Kashmir (125 items)">Kashmir</a>
<a href="https://countercurrents.org/tag/k-p-sasi-cartoons/" class="tag-cloud-link tag-link-1391 tag-link-position-29" style="font-size: 9.3176470588235pt;" aria-label="K P Sasi Cartoons (29 items)">K P Sasi Cartoons</a>
<a href="https://countercurrents.org/tag/narmada-bachao-andolan/" class="tag-cloud-link tag-link-311 tag-link-position-30" style="font-size: 11.458823529412pt;" aria-label="Narmada Bachao Andolan (40 items)">Narmada Bachao Andolan</a>
<a href="https://countercurrents.org/tag/north-korea/" class="tag-cloud-link tag-link-611 tag-link-position-31" style="font-size: 10.305882352941pt;" aria-label="North Korea (34 items)">North Korea</a>
<a href="https://countercurrents.org/tag/nuclear-war/" class="tag-cloud-link tag-link-198 tag-link-position-32" style="font-size: 10.305882352941pt;" aria-label="Nuclear War (34 items)">Nuclear War</a>
<a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-33" style="font-size: 15.905882352941pt;" aria-label="Palestine (74 items)">Palestine</a>
<a href="https://countercurrents.org/tag/peak-oil/" class="tag-cloud-link tag-link-169 tag-link-position-34" style="font-size: 10.964705882353pt;" aria-label="Peak Oil (37 items)">Peak Oil</a>
<a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-35" style="font-size: 17.223529411765pt;" aria-label="Poetry (91 items)">Poetry</a>
<a href="https://countercurrents.org/tag/resource-crisis/" class="tag-cloud-link tag-link-170 tag-link-position-36" style="font-size: 8pt;" aria-label="Resource Crisis (24 items)">Resource Crisis</a>
<a href="https://countercurrents.org/tag/rohingya-muslims/" class="tag-cloud-link tag-link-872 tag-link-position-37" style="font-size: 11.952941176471pt;" aria-label="Rohingya Muslims (43 items)">Rohingya Muslims</a>
<a href="https://countercurrents.org/tag/rss/" class="tag-cloud-link tag-link-186 tag-link-position-38" style="font-size: 9.3176470588235pt;" aria-label="RSS (29 items)">RSS</a>
<a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 16.235294117647pt;" aria-label="Standing Rock Sioux Protest (79 items)">Standing Rock Sioux Protest</a>
<a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 18.376470588235pt;" aria-label="Syria (106 items)">Syria</a>
<a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 17.223529411765pt;" aria-label="The Commons (91 items)">The Commons</a>
<a href="https://countercurrents.org/tag/turkey/" class="tag-cloud-link tag-link-309 tag-link-position-42" style="font-size: 8.1647058823529pt;" aria-label="Turkey (25 items)">Turkey</a>
<a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-43" style="font-size: 17.058823529412pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a>
<a href="https://countercurrents.org/tag/us-travel-ban/" class="tag-cloud-link tag-link-1152 tag-link-position-44" style="font-size: 8pt;" aria-label="US Travel Ban (24 items)">US Travel Ban</a>
<a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 10.964705882353pt;" aria-label="Yemen (37 items)">Yemen</a></div>
<div class="clear"></div></div></div><div id="widget_sp_image-11" class="widget widget_sp_image"><h3 class="title">Connect to YouTube</h3><div class="widget-content"><a href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank" class="widget_sp_image-image-link" title="Connect to YouTube"><img width="327" height="107" alt="Connect to YouTube" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg" /></a><div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>

				<div id="footer">

						<div class="column">
													</div><!-- /1st column -->

						<div class="column">
													</div><!-- /2nd column -->

						<div class="column">
													</div><!-- /3rd column -->

						<div class="column last">
													</div><!-- /4th column -->


					<div class="clear"></div>
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
<!--
				 &copy;  &mdash; <a href="/" class="on"></a>. 				<span> <a href="http://pixnnova.com" target="_blank" title="Pixnnova Infotech">Pixnnova Infotech</a></span>-->

			</div>
		</div>

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
		<script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/countercurrents.org\/2018\/04\/16\/the-phenomenon-of-bonded-labour\/":25721,"https:\/\/countercurrents.org\/2018\/04\/11\/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan\/":25525};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/04/16/the-phenomenon-of-bonded-labour/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/flexslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.carouFredSel.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/dropdown.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/tabs.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/functions.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://countercurrents.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/frogaloop.js'></script>
<script type='text/javascript' src='https://www.youtube.com/player_api'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=25721&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.0&sig=60ed7d4addeb670f7afbddcc838da083f685d2af#parent=https%3A%2F%2Fcountercurrents.org%2F2018%2F04%2F16%2Fthe-phenomenon-of-bonded-labour%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=25721&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.0&sig=60ed7d4addeb670f7afbddcc838da083f685d2af#parent=https%3A%2F%2Fcountercurrents.org%2F2018%2F04%2F16%2Fthe-phenomenon-of-bonded-labour%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201816.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'113156937',post:'25721',tz:'5.5',srv:'countercurrents.org'} ]);
	_stq.push([ 'clickTrackerInit', '113156937', '25721' ]);
</script>

	</body>
</html> 