<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <style type="text/css">#sidebar { float:left; } #main, .single-area { float:right; } </style> 
    <link rel="pingback" href="https://countercurrents.org/xmlrpc.php" />

    <title>Dear Asifa..... &ndash; Countercurrents</title>

<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://countercurrents.org/2018/05/24/dear-asifa/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dear Asifa..... &ndash; Countercurrents" />
<meta property="og:description" content="Dear Asifa, I have lost count of the endless letters I have written in my mind’s note pad to you since last month. There were so many moments when thoughts about you, the special life you led in the short time you lived and the memories shared by your parents and friends made me want to talk to you. But[Read More...]" />
<meta property="og:url" content="https://countercurrents.org/2018/05/24/dear-asifa/" />
<meta property="og:site_name" content="Countercurrents" />
<meta property="article:publisher" content="https://facebook.com/countercurrents" />
<meta property="article:section" content="Patriarchy" />
<meta property="article:published_time" content="2018-05-24T12:37:29+00:00" />
<meta property="og:image" content="https://countercurrents.org/wp-content/uploads/2018/05/asifa1.jpg" />
<meta property="og:image:secure_url" content="https://countercurrents.org/wp-content/uploads/2018/05/asifa1.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Dear Asifa, I have lost count of the endless letters I have written in my mind’s note pad to you since last month. There were so many moments when thoughts about you, the special life you led in the short time you lived and the memories shared by your parents and friends made me want to talk to you. But[Read More...]" />
<meta name="twitter:title" content="Dear Asifa..... &ndash; Countercurrents" />
<meta name="twitter:site" content="@Countercurrents" />
<meta name="twitter:image" content="https://countercurrents.org/wp-content/uploads/2018/05/asifa1.jpg" />
<meta name="twitter:creator" content="@Countercurrents" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Dear Asifa&#8230;.. Comments Feed" href="https://countercurrents.org/2018/05/24/dear-asifa/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-112741389-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-112741389-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-style-css'  href='https://countercurrents.org/wp-content/themes/alpha/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://countercurrents.org/wp-content/themes/alpha/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://countercurrents.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/wzslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='https://countercurrents.org/wp-content/themes/alpha/styles/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://countercurrents.org/wp-content/themes/alpha/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/countercurrents.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<link rel='https://api.w.org/' href='https://countercurrents.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://countercurrents.org/?p=26949' />
<link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2018%2F05%2F24%2Fdear-asifa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2018%2F05%2F24%2Fdear-asifa%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.6.9.8.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/countercurrents.org\/2018\/05\/24\/dear-asifa\/"},"url":"https:\/\/countercurrents.org\/2018\/05\/24\/dear-asifa\/","headline":"Dear Asifa.....","datePublished":"2018-05-24T12:37:29+00:00","dateModified":"2018-05-24T12:37:29+00:00","publisher":{"@type":"Organization","@id":"https:\/\/countercurrents.org\/#organization","name":"Countercurrents.org","logo":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2016\/06\/logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2018\/05\/asifa1.jpg","width":750,"height":1000},"articleSection":"Patriarchy","description":"Dear Asifa, I have lost count of the endless letters I have written in my mind’s note pad to you since last month. There were so many moments when thoughts about you, the special life you led in the short time you lived and the memories shared by your","author":{"@type":"Person","name":"Anitha S","url":"https:\/\/countercurrents.org\/author\/anitha-s\/"},"video":[]}</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//countercurrents.org/?wordfence_lh=1&hid=F8D28E695F43451D802B9BF9F41B204F');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha 2.1.0" />
<meta name="generator" content="WPZOOM Framework 1.6.1" />
<style type="text/css">@import url("https://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Merriweather|Merriweather|Open+Sans:r,i,b,bi");
#menutop{background:#040507;}
#menu{background:#FFCC2A;}
#news-ticker{background:#FFFDCA;}
.container{background:#FFFFFF;}
body{color: #000000;font-family: 'Open Sans';font-style: normal;}#logo h1 a{font-family: 'Open Sans';}#slider #slidemain .slide_content h2{font-family: 'Open Sans';font-weight: bold;}.left-col h2, .right-col h4{font-family: 'Open Sans';font-weight: bold;}.archiveposts h2{font-family: 'Merriweather';font-weight: bold;}h1.title{font-family: 'Merriweather';font-weight: bold;}.widget h3.title{font-family: 'Open Sans';font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>


<!-- This site is optimized with the Schema plugin v1.6.9.8.1 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://countercurrents.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://countercurrents.org/2018/05/24/dear-asifa/",
                "name": "Dear Asifa&#8230;..",
                "image": "https://countercurrents.org/wp-content/uploads/2018/05/asifa1.jpg"
            }
        }
    ]
}</script>

</head>
<body class="post-template-default single single-post postid-26949 single-format-standard custom-background">

    <header id="header">

        <div id="menutop">
            <div class="inner-wrap">

                
                    <a class="btn_menu" id="toggle-top" href="#"></a>

                    <div id="topmenu-wrap">

                        <ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li>
<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li>
<li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li>
</ul>
                    </div>

                
                                    <div id="navsocial">

                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.facebook.com/countercurrents/"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-facebook"
							data-hover-rule="background-color" data-hover-color="#3b5998"							  style="background-color : #3b5998; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://twitter.com/countercurrents"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-twitter"
							data-hover-rule="background-color" data-hover-color="#55acee"							  style="background-color : #55acee; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.youtube.com/user/CCMEDIACHANNEL"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-youtube"
							data-hover-rule="background-color" data-hover-color="#e02a20"							  style="background-color : #e02a20; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://countercurrents.org/feed/"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-rss"
							data-hover-rule="background-color" data-hover-color="#f26109"							  style="background-color : #f26109; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
		</ul>

		<div class="clear"></div></div>
                    </div>
                
                <div class="clear"></div>

            </div><!-- /.inner-wrap -->

        </div><!-- /#menutop -->

        <div class="inner-wrap header-wrap">

            <div id="logo">
                
                <a href="https://countercurrents.org" title="Educate | Organize | Agitate">
                                            <img src="https://countercurrents.org/wp-content/uploads/2016/06/logo-1.png" alt="Countercurrents" />
                                    </a>

                            </div><!-- / #logo -->


                            <div class="adv">

                                            <a href=""><img src="" alt="" /></a>
                    
                </div><!-- /.adv --> <div class="clear"></div>
            
            <div class="clear"></div>


            <div id="menu">

                <a class="btn_menu" id="toggle-main" href="#"></a>

                <div id="menu-wrap">

                    <ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="https://countercurrents.org">Home</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1848"><a href="https://countercurrents.org/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="https://countercurrents.org/category/palestine/">Palestine</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="https://countercurrents.org/category/imperialism/">Imperialism</a></li>
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://countercurrents.org/category/south-asia/">South Asia</a></li>
</ul>
</li>
<li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1821"><a href="https://countercurrents.org/category/india/">India</a>
<ul class="sub-menu">
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="https://countercurrents.org/category/communal-harmony/">Communal Harmony</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="https://countercurrents.org/category/annihilate-caste/">Annihilate Caste</a></li>
	<li id="menu-item-1845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1845"><a href="https://countercurrents.org/category/kashmir/">Kashmir</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="https://countercurrents.org/category/climate-change/">Climate Change</a>
<ul class="sub-menu">
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="https://countercurrents.org/category/environmental-protection/">Environmental Protection</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="https://countercurrents.org/category/resource-crisis/">Resource Crisis</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="https://countercurrents.org/category/counter-solutions/">Counter Solutions</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="https://countercurrents.org/category/alternative-energy/">Alternative Energy</a></li>
</ul>
</li>
<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://countercurrents.org/category/globalisation/">Globalisation</a></li>
<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2031"><a href="https://countercurrents.org/category/patriarchy/">Patriarchy</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="https://countercurrents.org/category/human-rights/">Human Rights</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="https://countercurrents.org/category/life-philosophy/">Life/Philosophy</a>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="https://countercurrents.org/category/arts-literature/">Arts/Literature</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="https://countercurrents.org/category/book-review/">Book Review</a></li>
</ul>
</li>
</ul>
                </div>

                
                <div class="clear"></div>

            </div><!-- /#menu -->

        </div><!-- /.inner-wrap -->

    </header>

    	<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				
		 			<p>There are no breaking news at the moment</p>

 				  
				</dl>
			</div>
		 			</div>	
	</div>
    <div class="container">
        <div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="https://countercurrents.org/2018/05/24/dear-asifa/" title="Permalink to Dear Asifa&#8230;.." rel="bookmark">Dear Asifa&#8230;..</a>
			</h1>

			in <a href="https://countercurrents.org/category/patriarchy/" rel="category tag">Patriarchy</a> <span class="separator">&mdash;</span>  			by <a href="https://countercurrents.org/author/anitha-s/" title="Posts by Anitha S" rel="author">Anitha S</a> <span class="separator">&mdash;</span>			May 24, 2018 					
		</div><!-- /.post-meta -->

	  		<div id="post-26949" class="clearfix post-wrap post-26949 post type-post status-publish format-standard has-post-thumbnail hentry category-patriarchy">
 	 	  
			<div class="entry">
				<p>Dear Asifa,</p>
<p>I have lost count of the endless letters I have written in my mind’s note pad to you since last month. There were so many moments when thoughts about you, the special life you led in the short time you lived and the memories shared by your parents and friends made me want to talk to you. But the enormity of what happened to you and the sorrow of the loss made me silent. But please understand that not a day passed without me thinking about you and your beautiful, tender life.</p>
<p style="text-align: center;"><img class="aligncenter size-full wp-image-26950" src="https://countercurrents.org/wp-content/uploads/2018/05/asifa1.jpg" alt="" width="750" height="1000" srcset="https://countercurrents.org/wp-content/uploads/2018/05/asifa1.jpg 750w, https://countercurrents.org/wp-content/uploads/2018/05/asifa1-225x300.jpg 225w, https://countercurrents.org/wp-content/uploads/2018/05/asifa1-41x55.jpg 41w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>Last month on 22<sup>nd</sup> a lot of us gathered together on a street in our city called Manaveeyam Veedhi to say No to atrocities that was committed to you by a group of people in the name of religion supported by those in power and holding wealth. We had an enemy then- we could name the enemy and demand  action be taken. The same was the case when dear Gouri was killed last year. And many others who spoke up against injustice, hatred, crime and violence all over the country perpetrated by a few.</p>
<p>The most striking thing about this meeting was the youngsters who came together under the banner SEE, HEAR AND SPEAK. Negating the tenets of the proverbial 3 wise monkeys not to dwell on bad thoughts, the monkeys here compel us to see,hear and talk about injustice, hatred, violence, death of democracy and crime. There was a huge canvas that was spread on the pavement where all those who gathered drew their feelings of fear and anger. Many especially a young group from Chilla sang songs like Milke Chalo and We shall overcome. The most touching and poignant part of the program was the drama/ street play staged by 3 young girls from a group called Grameena Padashala (Village Learning Place) in North Kerala based on a poem by a famous Malayalam poetess Sugathakumari titled “The Dead Children are Coming back”. To remove the blood curdling feel the description of children, raped, mutilated and killed created in us, the girls cooled our hearts with the poem by Ulloor S.Parameswara Iyer called the Song of Love which says there is only One Religion in the World, Only one religion that holds the life of the World and that is Love. The youngest child in the group made us think many times about the absurdity of human thought and scriptures by singing a song asking the mother what religion and caste cows and cats belong to. The answer given by the mother explains the senseless classification that human beings alone have while all other living beings are connected as beings with the same call or food. There were many who were signing an appeal to the Prime Minister of the country requesting him to proclaim safety and security to children and to stop killings by known culprits in his next “Man ki Bath”. There was hope,love  and courage in the air instead of fear and hatred as  night fell – we shared food, space and dreams with a boldness and openness that is possible only in a democratic, secular land like ours- we hated to say like our country was- we refused to accept and give up.Somewhere within us, as we parted we had taken a silent vow that we will hold hands and protect the flame of the chirags ( small earthen lamps) we lit that evening. And it took your tender life for us to come together and do it,dear child.</p>
<p style="text-align: center;"><img class="aligncenter size-full wp-image-26951" src="https://countercurrents.org/wp-content/uploads/2018/05/violence-against-women-rape.jpg" alt="" width="750" height="563" srcset="https://countercurrents.org/wp-content/uploads/2018/05/violence-against-women-rape.jpg 750w, https://countercurrents.org/wp-content/uploads/2018/05/violence-against-women-rape-300x225.jpg 300w, https://countercurrents.org/wp-content/uploads/2018/05/violence-against-women-rape-73x55.jpg 73w, https://countercurrents.org/wp-content/uploads/2018/05/violence-against-women-rape-100x75.jpg 100w, https://countercurrents.org/wp-content/uploads/2018/05/violence-against-women-rape-200x150.jpg 200w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>Yesterday, exactly a month after, members of the Women’s Collective along with many concerned individuals  assembled again at a more prominent place in the city – this time the purpose of the gathering was more scary and vague. The purpose was to protest against the increase in sexual abuse of young children. It was scary because here the enemy though known is part of a male-dominated family set up in our society that gives him the power to subjugate, abuse and make silent.  The enemy is someone close to the child- the father, an uncle, a friend of the parents, a neighbour whom the child and family trusted. We shared shocking and chilling information like the increase in number of child abuse cases that have been registered from January-March 2018 in a state like Kerala- 119 cases where a young child barely 8 or 12 years old is abused. It was revealed that in the 12 Nirbhaya homes in the State more than 360 girls of age 7-18 have been sheltered for years. Some between the age of 12-18 are young mothers, made pregnant and also subjected to the trauma of giving up their babies for adoption. The offender who would be given bail after 3 months would be leading a normal life and maybe even continuing his perverse activities. The innocent child, most often able to describe what happened to her as just ‘ a terrible pain” not knowing the vocabulary of the adult world would be sobbing herself to sleep in an unknown place, a strange home, away from a mother or grandmother.</p>
<p>As we shared these stories of hopelessness and despondency about the human race, three voices came out clear- one of 16 year old Aysha who in her persuasive and clear language spoke for the child who would forget the experience and want to live like any other child in a normal home…each time she is taken for trail as part of a case that will linger for years, she is stopped from being a child.  As she grows older the memory of an incident that happened to her years back fades – the cruelty and insensitivity of the system that reminds her of that event has to be banned for ever. She should be empowered to grow strong, bold and beautiful with zest for life and family bonds. Her childhood should not be a series of ifs, nos and do nots..it should be filled with Yes and Go ahead. She should not be under lock and key but should be let out to fly like a bird. The second one was the special song written almost a century ago by Tamil poet Subrahmania Bharathi ( the much heard Odi Vilayadu Pappa) asking the child to be bold in the face of injustice and wrong, to spit harshly on the face of those who do this and stay strong sung by members of the MBS Youth Choir.</p>
<p>The evening ended with little smart Nandana charming us with a song she played on her violin- a Malayalam song from old times which asks the flame of  love  to open its eyes and  spread its comforting touch all over the world. ( Lokam muzhuvan sukham pakaranayi sneha deepame mizhi thurakoo).</p>
<p>It is clear from the two events, a month apart maybe and for different purposes too that the most healing and comforting thing to do is to spread the message of love, tolerance and cooperation. To drive away intolerance, divisiveness, violence and inequality with the sharp feel of boldness, courage and clarity that young minds should be blessed with.</p>
<p>To start an education of the mind and body by which a boy learns to respect a girl/woman and vice versa…to make homes, schools, colleges and institutions spaces of sharing and caring. The world that the cruel, inhuman, narrow minded, intolerant people who rule with their greed, power and money fear most is this beautiful world where children, women and the vulnerable are secure, where resources and Nature’s boundies are shared, where equity and justice are synonyms of development and progress.</p>
<p>Do we dare dream of this, dear Asifa?</p>
<p>Should we not dream of this so that we can continue to live in this world that you were forced to leave so cruelly?</p>
<p>&nbsp;</p>
<p>Love</p>
<p>Anitha</p>
<p>23<sup>rd</sup> May 2018</p>
<p>&nbsp;</p>
<p>In conversation with Aleyamma Vijayan, P.E.Usha, Santhi.S, Asha,P.P, Veena M, Aysha Joyce, Shaji Jose, Celin,K.V, Seeta Dasan, Geetha Nazeer, Ajith,Reghuthaman, Prakash Gopinath and many others.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-26949" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2018/05/24/dear-asifa/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-26949" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2018/05/24/dear-asifa/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Dear%20Asifa..... https%3A%2F%2Fcountercurrents.org%2F2018%2F05%2F24%2Fdear-asifa%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-26949" class="share-google-plus-1 sd-button share-icon no-text" href="https://countercurrents.org/2018/05/24/dear-asifa/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-26949" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2018/05/24/dear-asifa/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2018/05/24/dear-asifa/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2018/05/24/dear-asifa/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-26949" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2018/05/24/dear-asifa/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-26949" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2018/05/24/dear-asifa/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2018/05/24/dear-asifa/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2018/05/24/dear-asifa/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2018/05/24/dear-asifa/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2018/05/24/dear-asifa/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
            <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 	<div class="clear"></div> 	
			
 	 	</div><!-- #post-26949 -->
		
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">



	<h3>One Comment</h3>

	<ol class="commentlist">
			  <li class="comment even thread-even depth-1" id="li-comment-13476">
	    <div id="comment-13476">
	    <div class="comment-author vcard">
	      <img alt='' src='https://secure.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />	      <cite class="fn">Sally Dugman</cite> <span class="says">says:</span>
	      <div class="comment-meta commentmetadata"><a href="https://countercurrents.org/2018/05/24/dear-asifa/#comment-13476">
	        May 24, 2018 at 5:31 pm</a>
	      </div><!-- .comment-meta .commentmetadata -->

	    </div><!-- .comment-author .vcard -->
	    


	    <div class="comment-body"><p>Anitha, I was looking this morning for a particular song to comfort you. The last time that I heard it was around 25 years ago and it is profound. It is about a little girl, who was murdered, and she asks the people who loved her and grieve for her to do something for her. She asks them to live life fully and happily in her stead since that is what they would have wanted for her had they died, and this is what she wants for  them &#8212; to live as well as they can due to her love of them in addition to her love of all life.</p>
<p>It is a Randy Newman song and I can&#8217;t find it for the life of me online since he is such a prolific writer and performer of songs.However, I found others and I hope that you will enjoy at least some of them!Perhaps they will bring you some joy.</p>
<p>100 Great Album Tracks of the 70&#8217;s 73 Randy Newman &#8230; &#8211; YouTube<br />
Video for randy newman 1980&#8217;s albums youtube<br />
▶ 4:06<br />
<a href="https://www.youtube.com/watch?v=Uf2llVtd9pQ" rel="nofollow">https://www.youtube.com/watch?v=Uf2llVtd9pQ</a><br />
Sep 26, 2011 &#8211; Uploaded by Kevin Kavanagh<br />
Mix &#8211; 100 Great Album Tracks of the 70&#8217;s 73 Randy Newman- BaltimoreYouTube · Randy Newman &#8211; Full &#8230;</p>
<p>Randy Newman Greatest Hits &#8211; Best Of Randy Newman Full Album &#8230;<br />
Video for randy newman 1980&#8217;s albums youtube<br />
▶ 1:50:46<br />
<a href="https://www.youtube.com/watch?v=Tmi0Wzc7rgI" rel="nofollow">https://www.youtube.com/watch?v=Tmi0Wzc7rgI</a><br />
May 1, 2018 &#8211; Uploaded by Classic Rock<br />
Randy Newman Greatest Hits &#8211; Best Of Randy Newman Full Album &#8211; Randy Newman Playlist 2018 Thanks &#8230;</p>
</div>

	    <div class="reply">
	      <a rel='nofollow' class='comment-reply-link' href='#comment-13476' onclick='return addComment.moveForm( "comment-13476", "13476", "respond", "26949" )' aria-label='Reply to Sally Dugman'>Reply</a>	    </div><!-- .reply -->
	  </div><!-- #comment-##  -->

	  </li><!-- #comment-## -->
	</ol>

	

	

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/24/dear-asifa/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&#038;postid=26949&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.1.1&#038;sig=6ea22d117ac321d7083784fd636d95633ad0cdf6#parent=https%3A%2F%2Fcountercurrents.org%2F2018%2F05%2F24%2Fdear-asifa%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script>
  (function() {
    var cx = '010258216526130411523:nslvl5ftsyc';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div><div class="clear"></div></div></div><div id="widget_sp_image-9" class="widget widget_sp_image"><h3 class="title">Annual Subscription</h3><div class="widget-content"><a href="https://countercurrents.org/subscription/" target="_self" class="widget_sp_image-image-link" title="Annual Subscription"><img width="327" height="107" alt="Annual Subscription" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content">			<div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi">
        <p>
          <input type="hidden" name="list" value="editor" />
          <input type="hidden" name="domain" value="https://countercurrents.org" />
          <input type="hidden" name="url" value="SubscribedURL" />
          <input type="hidden" name="unsuburl" value="UnsubscribedURL" />
          <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" />
          <input type="hidden" name="notonurl" value="NotOnURL" />
          <input type="hidden" name="invalidurl" value="InvalidURL" />
          <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" />
          <input type="hidden" name="emailit" value="1" />
          <br>
        Name:        </p>
        <p>
    <input name="name" />
        </p>
        <p>    E-mail:</p>
        <p>          <input name="email" />
          <br />
<br>
          <input type="submit" name="submit" value="Subscribe" />
          
          <input type="submit" name="unsub" value="Unsubscribe" />
        </p>
      </form></div>
		<div class="clear"></div></div></div>
			<div id="wpzoom-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="wpzoom-feature-posts-2" class="tabbertab feature-posts"><h2 class="widgettitle">Latest</h2>
<ul class="feature-posts-list"><li><a href="https://countercurrents.org/2018/05/24/weapons-of-the-weak-bringing-democracy-to-streets/"><img src="https://countercurrents.org/wp-content/uploads/2018/03/Traffic_mumbai-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/05/24/weapons-of-the-weak-bringing-democracy-to-streets/">Weapons of the Weak: Bringing Democracy to Streets</a> <br />
                <span>-  <a href="https://countercurrents.org/author/vidyadhar-date/" title="Posts by Vidyadhar Date" rel="author">Vidyadhar Date</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/05/24/the-angle-from-which-i-chose-to-teach-eight-year-old-children-about-guns/"><img src="https://countercurrents.org/wp-content/uploads/2018/03/gun1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/05/24/the-angle-from-which-i-chose-to-teach-eight-year-old-children-about-guns/">The Angle From Which I Chose to Teach Eight-Year-Old Children About Guns</a> <br />
                <span>-  <a href="https://countercurrents.org/author/richard-oxman/" title="Posts by Richard Oxman" rel="author">Richard Oxman</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/05/24/eternal-disappearance-mh370-and-the-hangar-gossipers/"><img src="https://countercurrents.org/wp-content/uploads/2018/05/MH370-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/05/24/eternal-disappearance-mh370-and-the-hangar-gossipers/">Eternal Disappearance: MH370 and the Hangar Gossipers</a> <br />
                <span>-  <a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/05/24/iran-and-pompeos-12-point-ludicrous-wish-list-empires-end-of-the-rope/"><img src="https://countercurrents.org/wp-content/uploads/2018/05/us-iran-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/05/24/iran-and-pompeos-12-point-ludicrous-wish-list-empires-end-of-the-rope/">Iran and Pompeo’s 12-Point Ludicrous Wish List–Empire’s End of the Rope?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/peter-koenig/" title="Posts by Peter Koenig" rel="author">Peter Koenig</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/05/24/fixing-the-violence-as-best-as-one-can/"><img src="https://countercurrents.org/wp-content/uploads/2018/05/rohingya-rtr-2017-111817-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/05/24/fixing-the-violence-as-best-as-one-can/">Fixing The Violence As Best As One Can</a> <br />
                <span>-  <a href="https://countercurrents.org/author/sally-dugman/" title="Posts by Sally Dugman" rel="author">Sally Dugman</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/05/24/revisiting-governors-role/"><img src="https://countercurrents.org/wp-content/uploads/2018/05/Vajubhai-Vala-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/05/24/revisiting-governors-role/">Revisiting Governor’s Role</a> <br />
                <span>-  <a href="https://countercurrents.org/author/aftab-alam/" title="Posts by Aftab Alam" rel="author">Aftab Alam</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/05/24/srinagar-international-airport-a-cruel-joke/"><img src="https://countercurrents.org/wp-content/uploads/2018/05/SRINAGARINTERNATIONALAIRPORT-2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/05/24/srinagar-international-airport-a-cruel-joke/">Srinagar International Airport, A Cruel Joke!</a> <br />
                <span>-  <a href="https://countercurrents.org/author/mohammad-ashraf/" title="Posts by Mohammad Ashraf" rel="author">Mohammad Ashraf</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/05/24/legalizing-abuse-2/"><img src="https://countercurrents.org/wp-content/uploads/2016/06/justice-is-blind-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/05/24/legalizing-abuse-2/">&#8216; Legalizing &#8216; Abuse</a> <br />
                <span>-  <a href="https://countercurrents.org/author/sheshu-babu/" title="Posts by Sheshu Babu" rel="author">Sheshu Babu</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/05/24/dear-asifa/"><img src="https://countercurrents.org/wp-content/uploads/2018/05/asifa1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/05/24/dear-asifa/">Dear Asifa&#8230;..</a> <br />
                <span>-  <a href="https://countercurrents.org/author/anitha-s/" title="Posts by Anitha S" rel="author">Anitha S</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/05/24/a-litany-for-the-rains/"><img src="https://countercurrents.org/wp-content/uploads/2018/05/sterlite-death-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/05/24/a-litany-for-the-rains/">A Litany for the Rains</a> <br />
                <span>-  <a href="https://countercurrents.org/author/atindriyo-chakraborty/" title="Posts by Atindriyo Chakraborty" rel="author">Atindriyo Chakraborty</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/05/24/one-more-shot-dead-in-tuticorin-death-toll-13/"><img src="https://countercurrents.org/wp-content/uploads/2018/05/sterlite-protest1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/05/24/one-more-shot-dead-in-tuticorin-death-toll-13/">One More Shot Dead In Tuticorin; Death Toll 13</a> <br />
                <span>-  <a href="https://countercurrents.org/author/arun-kali-raja/" title="Posts by Arun Kali Raja" rel="author">Arun Kali Raja</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/05/23/an-american-babushka-in-moscow-superstition-and-slaughter-the-wars-of-the-lords-of-opium/"><img src="https://countercurrents.org/wp-content/uploads/2018/05/quote-religion-is-the-opium-of-the-masses-karl-marx-120974-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/05/23/an-american-babushka-in-moscow-superstition-and-slaughter-the-wars-of-the-lords-of-opium/">An American Babushka in Moscow:  Superstition and Slaughter: the Wars of the Lords of Opium</a> <br />
                <span>-  <a href="https://countercurrents.org/author/mary-metzger/" title="Posts by Mary Metzger" rel="author">Mary Metzger</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/05/23/an-opportune-moment-karnataka-legislative-elections-2018/"><img src="https://countercurrents.org/wp-content/uploads/2018/05/kumaraswamy-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/05/23/an-opportune-moment-karnataka-legislative-elections-2018/">An Opportune Moment: Karnataka Legislative Elections 2018</a> <br />
                <span>-  <a href="https://countercurrents.org/author/david-selvaraj/" title="Posts by David Selvaraj" rel="author">David Selvaraj</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/05/23/tamil-nadus-general-dyer-moment/"><img src="https://countercurrents.org/wp-content/uploads/2018/05/sterlite-sniper-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/05/23/tamil-nadus-general-dyer-moment/">Tamil Nadu’s General Dyer Moment</a> <br />
                <span>-  <a href="https://countercurrents.org/author/arun-kali-raja/" title="Posts by Arun Kali Raja" rel="author">Arun Kali Raja</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/05/23/israels-premature-celebration-gazans-have-crossed-the-fear-barrier/"><img src="https://countercurrents.org/wp-content/uploads/2018/05/gaza-protest-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/05/23/israels-premature-celebration-gazans-have-crossed-the-fear-barrier/">Israel’s Premature Celebration: Gazans Have Crossed the Fear Barrier</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/05/23/shithole-trump-calls-immigrants-animals-but-who-are-the-worlds-most-savage-beasts/"><img src="https://countercurrents.org/wp-content/uploads/2018/05/trump-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/05/23/shithole-trump-calls-immigrants-animals-but-who-are-the-worlds-most-savage-beasts/">Shithole Trump Calls Immigrants Animals… But Who Are the World’s Most Savage Beasts?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/revolution-newspaper/" title="Posts by Revolution Newspaper" rel="author">Revolution Newspaper</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/05/23/resisting-brutality-one-act-at-a-time/"><img src="https://countercurrents.org/wp-content/uploads/2018/05/George_W._Bellows_-_Massacre_at_Dinant-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/05/23/resisting-brutality-one-act-at-a-time/">Resisting Brutality One Act At A Time!</a> <br />
                <span>-  <a href="https://countercurrents.org/author/sally-dugman/" title="Posts by Sally Dugman" rel="author">Sally Dugman</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/05/23/sovereign-money-to-restore-democracy-in-switzerland/"><img src="https://countercurrents.org/wp-content/uploads/2018/05/swiss-initiative-2015-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/05/23/sovereign-money-to-restore-democracy-in-switzerland/">Sovereign Money to Restore Democracy in Switzerland</a> <br />
                <span>-  <a href="https://countercurrents.org/author/anandi-sharan/" title="Posts by Anandi Sharan" rel="author">Anandi Sharan</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/05/23/belief-that-relief-is-within-ones-grasp-becoming-rose-dunn/"><img src="https://countercurrents.org/wp-content/uploads/2018/05/RoseDunn-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/05/23/belief-that-relief-is-within-ones-grasp-becoming-rose-dunn/">Belief That Relief is Within One&#8217;s Grasp: Becoming Rose Dunn</a> <br />
                <span>-  <a href="https://countercurrents.org/author/richard-oxman/" title="Posts by Richard Oxman" rel="author">Richard Oxman</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/05/23/bail-not-jail/"><img src="https://countercurrents.org/wp-content/uploads/2016/06/justice-is-blind-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/05/23/bail-not-jail/">Bail Not Jail</a> <br />
                <span>-  <a href="https://countercurrents.org/author/anandi-sharan/" title="Posts by Anandi Sharan" rel="author">Anandi Sharan</a></span>
                <div class="clear"></div></li></ul><div class="clear"></div></div><div id="wpzoom-popular-news-2" class="tabbertab popular-news"><h2 class="widgettitle">Popular</h2>
<ul class='popular'>
<li><a href='https://countercurrents.org/2018/05/15/palestine-the-last-chapter/' rel='bookmark'>Palestine: The Last Chapter?</a> <span class='comments' href='https://countercurrents.org/2018/05/15/palestine-the-last-chapter/'>13 comments</span></li>
<li><a href='https://countercurrents.org/2018/05/18/dalits-under-hindutva/' rel='bookmark'>Dalits under Hindutva</a> <span class='comments' href='https://countercurrents.org/2018/05/18/dalits-under-hindutva/'>8 comments</span></li>
<li><a href='https://countercurrents.org/2018/05/11/70th-anniversary-of-apartheid-israel-commencement-of-large-scale-palestinian-genocide/' rel='bookmark'>70th Anniversary Of Apartheid Israel &amp; Commencement Of Large-Scale Palestinian Genocide</a> <span class='comments' href='https://countercurrents.org/2018/05/11/70th-anniversary-of-apartheid-israel-commencement-of-large-scale-palestinian-genocide/'>7 comments</span></li>
<li><a href='https://countercurrents.org/2018/05/20/26802/' rel='bookmark'> School Shootings in America: Just the Tip of the Iceberg!</a> <span class='comments' href='https://countercurrents.org/2018/05/20/26802/'>7 comments</span></li>
<li><a href='https://countercurrents.org/2018/05/06/sharpeville-massacre-gaza-massacres-compared-boycott-apartheid-israel-all-its-supporters/' rel='bookmark'>Sharpeville Massacre &amp; Gaza Massacres Compared – Boycott Apartheid Israel &amp; All Its Supporters</a> <span class='comments' href='https://countercurrents.org/2018/05/06/sharpeville-massacre-gaza-massacres-compared-boycott-apartheid-israel-all-its-supporters/'>5 comments</span></li>
<li><a href='https://countercurrents.org/2018/05/05/use-marxism-as-a-tool-to-build-alliance-of-rationalism-and-social-justice-to-defeat-priestly-classes/' rel='bookmark'>Use Marxism as a tool to build alliance of rationalism and social justice to defeat Priestly classes</a> <span class='comments' href='https://countercurrents.org/2018/05/05/use-marxism-as-a-tool-to-build-alliance-of-rationalism-and-social-justice-to-defeat-priestly-classes/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2018/05/06/israels-murderous-strikes-on-syria-via-pacified-lebanon/' rel='bookmark'>Israel&#039;s Murderous Strikes On Syria (Via &#039;Pacified&#039; Lebanon)</a> <span class='comments' href='https://countercurrents.org/2018/05/06/israels-murderous-strikes-on-syria-via-pacified-lebanon/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2018/05/15/mass-murder-in-gaza/' rel='bookmark'>Mass Murder In Gaza</a> <span class='comments' href='https://countercurrents.org/2018/05/15/mass-murder-in-gaza/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2018/05/24/one-more-shot-dead-in-tuticorin-death-toll-13/' rel='bookmark'>One More Shot Dead In Tuticorin; Death Toll 13</a> <span class='comments' href='https://countercurrents.org/2018/05/24/one-more-shot-dead-in-tuticorin-death-toll-13/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2018/05/04/legalizing-abuse/' rel='bookmark'>&#039; Legalizing &#039; Abuse</a> <span class='comments' href='https://countercurrents.org/2018/05/04/legalizing-abuse/'>3 comments</span></li>
</ul>
</div><div id="wpzoom-recent-comments-2" class="tabbertab recent-comments"><h2 class="widgettitle">Comments</h2>
<ul class="recent-comments-list">
		<li>
			<a href="https://countercurrents.org/2018/05/24/legalizing-abuse-2/#comment-13481"><img alt='' src='https://secure.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/05/24/legalizing-abuse-2/#comment-13481">Sally Dugman:</a> Everybody is someone's daughter or son. Some are also parent&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/05/24/one-more-shot-dead-in-tuticorin-death-toll-13/#comment-13480"><img alt='' src='https://secure.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/05/24/one-more-shot-dead-in-tuticorin-death-toll-13/#comment-13480">Sally Dugman:</a> Everybody is someone's daughter or son. Some are also parent&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/05/24/one-more-shot-dead-in-tuticorin-death-toll-13/#comment-13479"><img alt='' src='https://secure.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/05/24/one-more-shot-dead-in-tuticorin-death-toll-13/#comment-13479">Sally Dugman:</a> Everyone is somebody's daughter or son. Some of those born a&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/05/24/one-more-shot-dead-in-tuticorin-death-toll-13/#comment-13478"><img alt='' src='https://secure.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/05/24/one-more-shot-dead-in-tuticorin-death-toll-13/#comment-13478">Sally Dugman:</a> Everyone is someone's daughter or son. Some are also sisters&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/05/24/a-litany-for-the-rains/#comment-13477"><img alt='' src='https://secure.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/05/24/a-litany-for-the-rains/#comment-13477">Sally Dugman:</a> Here is another litany for the rains:  Lyrics  Broken window&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/05/24/dear-asifa/#comment-13476"><img alt='' src='https://secure.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/05/24/dear-asifa/#comment-13476">Sally Dugman:</a> Anitha, I was looking this morning for a particular song to &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/05/23/an-american-babushka-in-moscow-superstition-and-slaughter-the-wars-of-the-lords-of-opium/#comment-13473"><img alt='' src='https://secure.gravatar.com/avatar/7fb77af636aaf9efa3a8193b8bd898c6?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/7fb77af636aaf9efa3a8193b8bd898c6?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/05/23/an-american-babushka-in-moscow-superstition-and-slaughter-the-wars-of-the-lords-of-opium/#comment-13473">Gurbachan Singh:</a> Total lie and misquote of Marx to sidetrack the fight agains&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/05/23/tamil-nadus-general-dyer-moment/#comment-13472"><img alt='' src='https://secure.gravatar.com/avatar/fb04991106aa0b81873eaa242908f872?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/fb04991106aa0b81873eaa242908f872?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/05/23/tamil-nadus-general-dyer-moment/#comment-13472">ANITHA SANTHI:</a> Shocking and terrible. As a person who was witness to what P&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/05/22/an-orwellian-climate-and-the-faustian-bargain/#comment-13467"><img alt='' src='https://secure.gravatar.com/avatar/1dceeac7e87fc7c9cc9f0d270a260918?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/1dceeac7e87fc7c9cc9f0d270a260918?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/05/22/an-orwellian-climate-and-the-faustian-bargain/#comment-13467">Andrew:</a> Thank you Sally    There are examples in history where socie&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/05/21/open-letter-to-uk-sharmi-chakrabarti-stop-inciting-censorship-of-zionist-crimes/#comment-13466"><img alt='' src='https://graph.facebook.com/v2.9/1154492696/picture?type=large&#038;_md5=93ffa1c243c228c86dbac03fcd59fdf0' srcset='https://secure.gravatar.com/avatar/ca423d73a71cfdd67617865b25c4b514?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/05/21/open-letter-to-uk-sharmi-chakrabarti-stop-inciting-censorship-of-zionist-crimes/#comment-13466">Peter Breingan:</a> excellent - no more to say&hellip;<div class="clear"></div>
		</li>

			</ul></div>
			<div class="clear"></div></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<ul>
			<li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li>
	<li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li>
	<li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li>
	<li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li>
	<li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li>
	<li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li>
	<li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li>
	<li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li>
	<li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li>
	<li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li>
	<li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li>
	<li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li>
	<li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li>
	<li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li>
	<li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li>
	<li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li>
	<li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li>
	<li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li>
	<li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li>
	<li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li>
	<li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li>
	<li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li>
	<li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li>
	<li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li>
		</ul>
		<div class="clear"></div></div></div><div id="widget_sp_image-10" class="widget widget_sp_image"><h3 class="title">Older Archive</h3><div class="widget-content"><a href="https://countercurrents.org/archive.htm" target="_self" class="widget_sp_image-image-link" title="Older Archive"><img width="327" height="107" alt="Older Archive" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg" /></a><div class="clear"></div></div></div>		<div class="featured-category">
            <h3 class="green"><a href="https://countercurrents.org/category/editors-picks/">Editor&#8217;s Picks</a></h3>
            
			
				<div class="left-col">

					<a href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/" title="Over Sixty Organizations Release Poster Demanding  Freedom For Chandrashekhar Azad ‘Ravan’"><img src="https://countercurrents.org/wp-content/uploads/2018/04/Free-Azad-poster-300x200.jpg" alt="Over Sixty Organizations Release Poster Demanding  Freedom For Chandrashekhar Azad ‘Ravan’" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></a>					<div class="clear"></div>

					<div class="left-col-content">

						<h2><a href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/" title="Over Sixty Organizations Release Poster Demanding  Freedom For Chandrashekhar Azad ‘Ravan’">Over Sixty Organizations Release Poster Demanding  Freedom For Chandrashekhar Azad ‘Ravan’</a></h2>

						<div class="featured-meta">
							<!--<span></span>-->
                            by							<a href="https://countercurrents.org/author/free-azad-campaign/" title="Posts by Free Azad Campaign" rel="author">Free Azad Campaign</a>							<span class="separator">&mdash;</span>
							<span><a href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/#comments">2 comments</a></span>
						</div>

						<p>Over sixty organizations have released a poster demanding the release of Dalit activist and Bhim Army leader Chandrashekhar Azad ‘Ravan’ who is incarcerated in Saharanpur jail. Azad is in prison since June 2017, put away as a threat to ‘national security’ for championing the cause of India’s Dalits – a community repeatedly subjected to racist violence, rape, inhumane untouchability practices,<a class="more-link" href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/">[Read More&#8230;]</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-25525" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-25525" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Over%20Sixty%20Organizations%20Release%20Poster%20Demanding%20%20Freedom%20For%20Chandrashekhar%20Azad%20%E2%80%98Ravan%E2%80%99 https%3A%2F%2Fcountercurrents.org%2F2018%2F04%2F11%2Fover-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-25525" class="share-google-plus-1 sd-button share-icon no-text" href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-25525" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-25525" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-25525" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>

				</div>

				<div class="right-col">
					<ul>

											
						<li>
							<a href="https://countercurrents.org/2018/03/26/call-for-release-of-chandrashekhar-azad-ravan-indias-malcom-x/" title="Call For Release Of Chandrashekhar Azad &#8216;Ravan&#8217; &#8211; India&#8217;s Malcom X!"><img src="https://countercurrents.org/wp-content/uploads/2018/03/releaseazad-100x75.jpg" alt="Call For Release Of Chandrashekhar Azad &#8216;Ravan&#8217; &#8211; India&#8217;s Malcom X!" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2018/03/26/call-for-release-of-chandrashekhar-azad-ravan-indias-malcom-x/" title="Call For Release Of Chandrashekhar Azad &#8216;Ravan&#8217; &#8211; India&#8217;s Malcom X!">Call For Release Of Chandrashekhar Azad &#8216;Ravan&#8217; &#8211; India&#8217;s Malcom X!</a></h4>

								<div class="featured-meta">
									<!--<span>March 26, 2018</span>-->
                                    by							<a href="https://countercurrents.org/author/free-azad-campaign/" title="Posts by Free Azad Campaign" rel="author">Free Azad Campaign</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2018/03/26/call-for-release-of-chandrashekhar-azad-ravan-indias-malcom-x/#comments">6 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

												
						<li>
							<a href="https://countercurrents.org/2018/01/02/kicking-off-2018-pledge/" title="Kicking Off 2018 With A Pledge"><img src="https://countercurrents.org/wp-content/uploads/2016/09/2350677633_a07ce4cc58_b_sunrise-100x75.jpg" alt="Photo by John Vetterli" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2018/01/02/kicking-off-2018-pledge/" title="Kicking Off 2018 With A Pledge">Kicking Off 2018 With A Pledge</a></h4>

								<div class="featured-meta">
									<!--<span>January 2, 2018</span>-->
                                    by							<a href="https://countercurrents.org/author/romi-mahajan/" title="Posts by Romi Mahajan" rel="author">Romi Mahajan</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2018/01/02/kicking-off-2018-pledge/#comments">2 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

																	</ul>
	              	            </div>
				<div class="clear"></div>
		</div><!-- / .category -->
 <!-- / .featCategory --><div id="wpzoom-videos-2" class="widget widget_wpzoom_videos"><h3 class="title">Latest Videos            <a href="https://countercurrents.org/type/video/" class="see-all">See All &raquo;</a>

            </h3><div class="widget-content">

        <div id="recent-videos" class="flexslider">

            
                    <ul class="slides">

                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/82jFyeV5AHM?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="https://countercurrents.org/2017/01/16/chennai-poromboke-paadal-ft-tm-krishna/" rel="bookmark" title="Permanent Link to Chennai Poromboke Paadal ft. TM Krishna">Chennai Poromboke Paadal ft. TM Krishna</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/suBzeCjqRb4?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="https://countercurrents.org/2017/01/14/notebandi-takes-the-sauce-out-of-nashiks-tomatoes/" rel="bookmark" title="Permanent Link to Notebandi Takes The Sauce Out Of Nashik’s Tomatoes">Notebandi Takes The Sauce Out Of Nashik’s Tomatoes</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/c1UiNHjS12Q?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="https://countercurrents.org/2016/12/30/farmers-continue-to-suffer-pains-of-demonetisation/" rel="bookmark" title="Permanent Link to Farmers Continue To Suffer Pains Of Demonetisation">Farmers Continue To Suffer Pains Of Demonetisation</a></h4>

                            </li>
                        
                    </ul>


            

        </div>

<div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/aadhaar-card/" class="tag-cloud-link tag-link-1046 tag-link-position-1" style="font-size: 11.294117647059pt;" aria-label="Aadhaar Card (39 items)">Aadhaar Card</a>
<a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-2" style="font-size: 9.4823529411765pt;" aria-label="Afghanistan (30 items)">Afghanistan</a>
<a href="https://countercurrents.org/tag/ahwazi-arab/" class="tag-cloud-link tag-link-232 tag-link-position-3" style="font-size: 10.305882352941pt;" aria-label="Ahwazi Arab (34 items)">Ahwazi Arab</a>
<a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-4" style="font-size: 18.376470588235pt;" aria-label="American Imperialism (107 items)">American Imperialism</a>
<a href="https://countercurrents.org/tag/annihilate-caste/" class="tag-cloud-link tag-link-151 tag-link-position-5" style="font-size: 10.141176470588pt;" aria-label="Annihilate Caste (33 items)">Annihilate Caste</a>
<a href="https://countercurrents.org/tag/beef-ban/" class="tag-cloud-link tag-link-426 tag-link-position-6" style="font-size: 11.952941176471pt;" aria-label="Beef Ban (43 items)">Beef Ban</a>
<a href="https://countercurrents.org/tag/beef-ban-lynching/" class="tag-cloud-link tag-link-573 tag-link-position-7" style="font-size: 9.3176470588235pt;" aria-label="Beef Ban Lynching (29 items)">Beef Ban Lynching</a>
<a href="https://countercurrents.org/tag/brexit/" class="tag-cloud-link tag-link-189 tag-link-position-8" style="font-size: 11.788235294118pt;" aria-label="Brexit (42 items)">Brexit</a>
<a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-9" style="font-size: 9.8117647058824pt;" aria-label="Cartoons (31 items)">Cartoons</a>
<a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-10" style="font-size: 18.705882352941pt;" aria-label="Climate Change (111 items)">Climate Change</a>
<a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-11" style="font-size: 8.8235294117647pt;" aria-label="Counter Solutions (27 items)">Counter Solutions</a>
<a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-12" style="font-size: 16.4pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a>
<a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-13" style="font-size: 19.529411764706pt;" aria-label="Demonetisation (124 items)">Demonetisation</a>
<a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-14" style="font-size: 22pt;" aria-label="Donald Trump (175 items)">Donald Trump</a>
<a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-15" style="font-size: 15.082352941176pt;" aria-label="Education (67 items)">Education</a>
<a href="https://countercurrents.org/tag/gauri-lankesh/" class="tag-cloud-link tag-link-1508 tag-link-position-16" style="font-size: 9.9764705882353pt;" aria-label="Gauri Lankesh (32 items)">Gauri Lankesh</a>
<a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-17" style="font-size: 15.411764705882pt;" aria-label="Global Warming (69 items)">Global Warming</a>
<a href="https://countercurrents.org/tag/gmo/" class="tag-cloud-link tag-link-209 tag-link-position-18" style="font-size: 9.4823529411765pt;" aria-label="GMO (30 items)">GMO</a>
<a href="https://countercurrents.org/tag/gun-violence-in-usa/" class="tag-cloud-link tag-link-1055 tag-link-position-19" style="font-size: 9.9764705882353pt;" aria-label="Gun Violence In USA (32 items)">Gun Violence In USA</a>
<a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-20" style="font-size: 11.294117647059pt;" aria-label="Health (39 items)">Health</a>
<a href="https://countercurrents.org/tag/hillary-clinton/" class="tag-cloud-link tag-link-308 tag-link-position-21" style="font-size: 13.929411764706pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a>
<a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-22" style="font-size: 13.105882352941pt;" aria-label="Human Rights (50 items)">Human Rights</a>
<a href="https://countercurrents.org/tag/india-pakistan-peace-initiative/" class="tag-cloud-link tag-link-724 tag-link-position-23" style="font-size: 8.1647058823529pt;" aria-label="India-Pakistan Peace Initiative (25 items)">India-Pakistan Peace Initiative</a>
<a href="https://countercurrents.org/tag/india-now/" class="tag-cloud-link tag-link-1392 tag-link-position-24" style="font-size: 8.4941176470588pt;" aria-label="India Now (26 items)">India Now</a>
<a href="https://countercurrents.org/tag/isis/" class="tag-cloud-link tag-link-299 tag-link-position-25" style="font-size: 8.1647058823529pt;" aria-label="ISIS (25 items)">ISIS</a>
<a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-26" style="font-size: 14.423529411765pt;" aria-label="Israel (60 items)">Israel</a>
<a href="https://countercurrents.org/tag/jerusalem/" class="tag-cloud-link tag-link-1062 tag-link-position-27" style="font-size: 10.141176470588pt;" aria-label="Jerusalem (33 items)">Jerusalem</a>
<a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-28" style="font-size: 19.529411764706pt;" aria-label="Kashmir (125 items)">Kashmir</a>
<a href="https://countercurrents.org/tag/k-p-sasi-cartoons/" class="tag-cloud-link tag-link-1391 tag-link-position-29" style="font-size: 9.3176470588235pt;" aria-label="K P Sasi Cartoons (29 items)">K P Sasi Cartoons</a>
<a href="https://countercurrents.org/tag/narmada-bachao-andolan/" class="tag-cloud-link tag-link-311 tag-link-position-30" style="font-size: 11.458823529412pt;" aria-label="Narmada Bachao Andolan (40 items)">Narmada Bachao Andolan</a>
<a href="https://countercurrents.org/tag/north-korea/" class="tag-cloud-link tag-link-611 tag-link-position-31" style="font-size: 10.305882352941pt;" aria-label="North Korea (34 items)">North Korea</a>
<a href="https://countercurrents.org/tag/nuclear-war/" class="tag-cloud-link tag-link-198 tag-link-position-32" style="font-size: 10.305882352941pt;" aria-label="Nuclear War (34 items)">Nuclear War</a>
<a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-33" style="font-size: 15.905882352941pt;" aria-label="Palestine (74 items)">Palestine</a>
<a href="https://countercurrents.org/tag/peak-oil/" class="tag-cloud-link tag-link-169 tag-link-position-34" style="font-size: 10.964705882353pt;" aria-label="Peak Oil (37 items)">Peak Oil</a>
<a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-35" style="font-size: 17.388235294118pt;" aria-label="Poetry (92 items)">Poetry</a>
<a href="https://countercurrents.org/tag/resource-crisis/" class="tag-cloud-link tag-link-170 tag-link-position-36" style="font-size: 8pt;" aria-label="Resource Crisis (24 items)">Resource Crisis</a>
<a href="https://countercurrents.org/tag/rohingya-muslims/" class="tag-cloud-link tag-link-872 tag-link-position-37" style="font-size: 11.952941176471pt;" aria-label="Rohingya Muslims (43 items)">Rohingya Muslims</a>
<a href="https://countercurrents.org/tag/rss/" class="tag-cloud-link tag-link-186 tag-link-position-38" style="font-size: 9.3176470588235pt;" aria-label="RSS (29 items)">RSS</a>
<a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 16.235294117647pt;" aria-label="Standing Rock Sioux Protest (79 items)">Standing Rock Sioux Protest</a>
<a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 18.376470588235pt;" aria-label="Syria (107 items)">Syria</a>
<a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 17.223529411765pt;" aria-label="The Commons (91 items)">The Commons</a>
<a href="https://countercurrents.org/tag/turkey/" class="tag-cloud-link tag-link-309 tag-link-position-42" style="font-size: 8.1647058823529pt;" aria-label="Turkey (25 items)">Turkey</a>
<a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-43" style="font-size: 17.058823529412pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a>
<a href="https://countercurrents.org/tag/us-travel-ban/" class="tag-cloud-link tag-link-1152 tag-link-position-44" style="font-size: 8pt;" aria-label="US Travel Ban (24 items)">US Travel Ban</a>
<a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 11.129411764706pt;" aria-label="Yemen (38 items)">Yemen</a></div>
<div class="clear"></div></div></div><div id="widget_sp_image-11" class="widget widget_sp_image"><h3 class="title">Connect to YouTube</h3><div class="widget-content"><a href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank" class="widget_sp_image-image-link" title="Connect to YouTube"><img width="327" height="107" alt="Connect to YouTube" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg" /></a><div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>

				<div id="footer">

						<div class="column">
													</div><!-- /1st column -->

						<div class="column">
													</div><!-- /2nd column -->

						<div class="column">
													</div><!-- /3rd column -->

						<div class="column last">
													</div><!-- /4th column -->


					<div class="clear"></div>
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
<!--
				 &copy;  &mdash; <a href="/" class="on"></a>. 				<span> <a href="http://pixnnova.com" target="_blank" title="Pixnnova Infotech">Pixnnova Infotech</a></span>-->

			</div>
		</div>

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
		<script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/countercurrents.org\/2018\/05\/24\/dear-asifa\/":26949,"https:\/\/countercurrents.org\/2018\/04\/11\/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan\/":25525};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/05/24/dear-asifa/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/flexslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.carouFredSel.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/dropdown.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/tabs.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/functions.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://countercurrents.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/frogaloop.js'></script>
<script type='text/javascript' src='https://www.youtube.com/player_api'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=26949&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.1.1&sig=6ea22d117ac321d7083784fd636d95633ad0cdf6#parent=https%3A%2F%2Fcountercurrents.org%2F2018%2F05%2F24%2Fdear-asifa%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=26949&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.1.1&sig=6ea22d117ac321d7083784fd636d95633ad0cdf6#parent=https%3A%2F%2Fcountercurrents.org%2F2018%2F05%2F24%2Fdear-asifa%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201821.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'113156937',post:'26949',tz:'5.5',srv:'countercurrents.org'} ]);
	_stq.push([ 'clickTrackerInit', '113156937', '26949' ]);
</script>

	</body>
</html> 