<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <style type="text/css">#sidebar { float:left; } #main, .single-area { float:right; } </style> 
    <link rel="pingback" href="https://countercurrents.org/xmlrpc.php" />

    <title>Dr. Kafeel Khan and UP government apathy towards children &#8211; Countercurrents</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Dr. Kafeel Khan and UP government apathy towards children Comments Feed" href="https://countercurrents.org/2018/08/18/dr-kafeel-khan-and-up-government-apathy-towards-children/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-112741389-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-112741389-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://countercurrents.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-style-css'  href='https://countercurrents.org/wp-content/themes/alpha/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://countercurrents.org/wp-content/themes/alpha/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/wzslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='https://countercurrents.org/wp-content/themes/alpha/styles/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://countercurrents.org/wp-content/themes/alpha/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/countercurrents.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<link rel='https://api.w.org/' href='https://countercurrents.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pakistan at a crossroads as Imran Khan is sworn in' href='https://countercurrents.org/2018/08/18/pakistan-at-a-crossroads-as-imran-khan-is-sworn-in/' />
<link rel='next' title='All sanctions against Russia are based on lies' href='https://countercurrents.org/2018/08/18/all-sanctions-against-russia-are-based-on-lies/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://countercurrents.org/2018/08/18/dr-kafeel-khan-and-up-government-apathy-towards-children/" />
<link rel='shortlink' href='https://countercurrents.org/?p=29753' />
<link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2018%2F08%2F18%2Fdr-kafeel-khan-and-up-government-apathy-towards-children%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2018%2F08%2F18%2Fdr-kafeel-khan-and-up-government-apathy-towards-children%2F&#038;format=xml" />
    	<style type="text/css">
			div.fb-post{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}

			div.fb-post *{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}
		</style>
    

<!-- This site is optimized with the Schema plugin v1.7.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/countercurrents.org\/2018\/08\/18\/dr-kafeel-khan-and-up-government-apathy-towards-children\/"},"url":"https:\/\/countercurrents.org\/2018\/08\/18\/dr-kafeel-khan-and-up-government-apathy-towards-children\/","headline":"Dr. Kafeel Khan and UP government apathy towards children","datePublished":"2018-08-18T21:45:34+00:00","dateModified":"2018-08-18T21:45:34+00:00","publisher":{"@type":"Organization","@id":"https:\/\/countercurrents.org\/#organization","name":"Countercurrents.org","logo":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2016\/06\/logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2018\/04\/kafeel-khan.jpg","width":1280,"height":720},"articleSection":"Human Rights","description":"While speaking on Independence day, the PM announced launching of the world's largest  Healthcare scheme  ( Ayushman Bharat Yojana) , little was mentioned about the pathetic medical facilities in hospitals in the country. Gorakhpur incidents are still fresh in peoples' memories. BRD Hospital and Khan When children were dying","author":{"@type":"Person","name":"Sheshu Babu","url":"https:\/\/countercurrents.org\/author\/sheshu-babu\/"},"video":[null]}</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//countercurrents.org/?wordfence_lh=1&hid=1FADB05213BB89FBCE3F37EA0BCB731C');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha 2.1.0" />
<meta name="generator" content="WPZOOM Framework 1.6.1" />
<style type="text/css">@import url("https://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Merriweather|Merriweather|Open+Sans:r,i,b,bi");
#menutop{background:#040507;}
#menu{background:#FFCC2A;}
#news-ticker{background:#FFFDCA;}
.container{background:#FFFFFF;}
body{color: #000000;font-family: 'Open Sans';font-style: normal;}#logo h1 a{font-family: 'Open Sans';}#slider #slidemain .slide_content h2{font-family: 'Open Sans';font-weight: bold;}.left-col h2, .right-col h4{font-family: 'Open Sans';font-weight: bold;}.archiveposts h2{font-family: 'Merriweather';font-weight: bold;}h1.title{font-family: 'Merriweather';font-weight: bold;}.widget h3.title{font-family: 'Open Sans';font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>


<!-- This site is optimized with the Schema plugin v1.7.1 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://countercurrents.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://countercurrents.org/2018/08/18/dr-kafeel-khan-and-up-government-apathy-towards-children/",
                "name": "Dr. Kafeel Khan and UP government apathy towards children",
                "image": "https://countercurrents.org/wp-content/uploads/2018/04/kafeel-khan.jpg"
            }
        }
    ]
}</script>


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dr. Kafeel Khan and UP government apathy towards children" />
<meta property="og:url" content="https://countercurrents.org/2018/08/18/dr-kafeel-khan-and-up-government-apathy-towards-children/" />
<meta property="og:description" content="While speaking on Independence day, the PM announced launching of the world&#8217;s largest  Healthcare scheme  ( Ayushman Bharat Yojana) , little was mentioned about the pathetic medical facilitie…" />
<meta property="article:published_time" content="2018-08-18T16:15:34+00:00" />
<meta property="article:modified_time" content="2018-08-18T16:15:34+00:00" />
<meta property="og:site_name" content="Countercurrents" />
<meta property="og:image" content="https://countercurrents.org/wp-content/uploads/2018/04/kafeel-khan.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Dr. Kafeel Khan and UP government apathy towards children" />
<meta name="twitter:image" content="https://countercurrents.org/wp-content/uploads/2018/04/kafeel-khan.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-29753 single-format-standard custom-background">

    <header id="header">

        <div id="menutop">
            <div class="inner-wrap">

                
                    <a class="btn_menu" id="toggle-top" href="#"></a>

                    <div id="topmenu-wrap">

                        <ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li>
<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li>
<li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li>
</ul>
                    </div>

                
                                    <div id="navsocial">

                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.facebook.com/countercurrents/"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">facebook</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-facebook"
							data-hover-rule="background-color" data-hover-color="#3b5998"							  style="background-color : #3b5998; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://twitter.com/countercurrents"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">twitter</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-twitter"
							data-hover-rule="background-color" data-hover-color="#55acee"							  style="background-color : #55acee; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.youtube.com/user/CCMEDIACHANNEL"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">youtube</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-youtube"
							data-hover-rule="background-color" data-hover-color="#e02a20"							  style="background-color : #e02a20; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://countercurrents.org/feed/"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">rss</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-rss"
							data-hover-rule="background-color" data-hover-color="#f26109"							  style="background-color : #f26109; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
		</ul>

		<div class="clear"></div></div>
                    </div>
                
                <div class="clear"></div>

            </div><!-- /.inner-wrap -->

        </div><!-- /#menutop -->

        <div class="inner-wrap header-wrap">

            <div id="logo">
                
                <a href="https://countercurrents.org" title="Educate | Organize | Agitate">
                                            <img src="https://countercurrents.org/wp-content/uploads/2016/06/logo-1.png" alt="Countercurrents" />
                                    </a>

                            </div><!-- / #logo -->


                            <div class="adv">

                                            <a href=""><img src="" alt="" /></a>
                    
                </div><!-- /.adv --> <div class="clear"></div>
            
            <div class="clear"></div>


            <div id="menu">

                <a class="btn_menu" id="toggle-main" href="#"></a>

                <div id="menu-wrap">

                    <ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="https://countercurrents.org">Home</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1848"><a href="https://countercurrents.org/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="https://countercurrents.org/category/palestine/">Palestine</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="https://countercurrents.org/category/imperialism/">Imperialism</a></li>
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://countercurrents.org/category/south-asia/">South Asia</a></li>
</ul>
</li>
<li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1821"><a href="https://countercurrents.org/category/india/">India</a>
<ul class="sub-menu">
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="https://countercurrents.org/category/communal-harmony/">Communal Harmony</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="https://countercurrents.org/category/annihilate-caste/">Annihilate Caste</a></li>
	<li id="menu-item-1845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1845"><a href="https://countercurrents.org/category/kashmir/">Kashmir</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="https://countercurrents.org/category/climate-change/">Climate Change</a>
<ul class="sub-menu">
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="https://countercurrents.org/category/environmental-protection/">Environmental Protection</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="https://countercurrents.org/category/resource-crisis/">Resource Crisis</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="https://countercurrents.org/category/counter-solutions/">Counter Solutions</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="https://countercurrents.org/category/alternative-energy/">Alternative Energy</a></li>
</ul>
</li>
<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://countercurrents.org/category/globalisation/">Globalisation</a></li>
<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="https://countercurrents.org/category/patriarchy/">Patriarchy</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2045"><a href="https://countercurrents.org/category/human-rights/">Human Rights</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="https://countercurrents.org/category/life-philosophy/">Life/Philosophy</a>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="https://countercurrents.org/category/arts-literature/">Arts/Literature</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="https://countercurrents.org/category/book-review/">Book Review</a></li>
</ul>
</li>
</ul>
                </div>

                
                <div class="clear"></div>

            </div><!-- /#menu -->

        </div><!-- /.inner-wrap -->

    </header>

    	<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				
		 			<p>There are no breaking news at the moment</p>

 				  
				</dl>
			</div>
		 			</div>	
	</div>
    <div class="container">
        <div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="https://countercurrents.org/2018/08/18/dr-kafeel-khan-and-up-government-apathy-towards-children/" title="Permalink to Dr. Kafeel Khan and UP government apathy towards children" rel="bookmark">Dr. Kafeel Khan and UP government apathy towards children</a>
			</h1>

			in <a href="https://countercurrents.org/category/human-rights/" rel="category tag">Human Rights</a> <span class="separator">&mdash;</span>  			by <a href="https://countercurrents.org/author/sheshu-babu/" title="Posts by Sheshu Babu" rel="author">Sheshu Babu</a> <span class="separator">&mdash;</span>			August 18, 2018 					
		</div><!-- /.post-meta -->

	  		<div id="post-29753" class="clearfix post-wrap post-29753 post type-post status-publish format-standard has-post-thumbnail hentry category-human-rights tag-dr-kafeel-khan">
 	 	  
			<div class="entry">
				<p style="text-align: center;"><img class="aligncenter size-large wp-image-25944" src="https://countercurrents.org/wp-content/uploads/2018/04/kafeel-khan-1024x576.jpg" alt="" width="690" height="388" srcset="https://countercurrents.org/wp-content/uploads/2018/04/kafeel-khan-1024x576.jpg 1024w, https://countercurrents.org/wp-content/uploads/2018/04/kafeel-khan-300x170.jpg 300w, https://countercurrents.org/wp-content/uploads/2018/04/kafeel-khan-768x432.jpg 768w, https://countercurrents.org/wp-content/uploads/2018/04/kafeel-khan-98x55.jpg 98w, https://countercurrents.org/wp-content/uploads/2018/04/kafeel-khan.jpg 1280w" sizes="(max-width: 690px) 100vw, 690px" /></p>
<p>While speaking on Independence day, the PM announced launching of the world&#8217;s largest  Healthcare scheme  ( Ayushman Bharat Yojana) , little was mentioned about the pathetic medical facilities in hospitals in the country. Gorakhpur incidents are still fresh in peoples&#8217; memories.</p>
<p><strong>BRD Hospital and Khan </strong></p>
<p>When children were dying of encephalitis, the doctor in charge of the ward tried his best to save children by securing oxygen cylinders from private hospitals to fulfill shortage of oxygen. He used his own car and money to see that suply of oxygen is not stopped. But all his efforts were viewed with suspicion. An FIR was filed against nine individuals including Dr. Kafeel Khan on  August 24, 2017. He was arrested on September 2, 2017 and was removed from his post. However, he got bail on April 24, 2018 from Allahabad High Court. ( RTI  Revealed Important things about Dr. Kafeel Khan &#8230;. By Shuchi Bhatnagar, published on Aug 11, 2018, <a href="http://www.rvcj.com">www.rvcj.com</a>).  An RTI activist Sanjay Sharma received reply in which the UP government accepted reality. On July4 , this year it disclosed that two oxygen cylinders were availed from unauthorized persons  as there was shortage of supply on August 11, 2017. Not only this, the BRD college also accepted that it was former nodal officer Dr. Kafeel Khan who arranged six oxygen cylinders from five nursing homes.</p>
<p>Sanjay Sharma said that the government did not want to share the information as the RTI was filed on August 14, 2017 but what he received was a partial reply and that too when he lodged a complaint with Information Commission. Main information was avoided citing tht the case is in court at present.</p>
<p><strong>Family harassed </strong></p>
<p>Dr. Khan and his family were harassed and tortured. He himself faced allegations of rape in 2015. A case was registered, but the police dismissed the allegation as false in its final report. (Gorakhpur&#8217;s Dr. Kafeel Khan : What we Know about him &#8230; Indira Basu date 15 -8 &#8211; 17, thequint.com). After the incident, he was sacked for &#8216; dereliction of duty&#8217; and &#8216; carrying out private practice&#8217; according to Hindustan Times report. The medical college accused him of &#8216; fabricating stories&#8217; in media to show himself as saviour of children. His younger brother Kashif Jameel was shot at by unidentified persons. ( 17 -6 &#8211; 2018, induanexpress.com) . Though Dr. Khan named BJP MP behind the attack, no action has been taken. His elder brother Adeel Khan  ( and two others) booked for forgery for opening bank account, expressed fears that a conspiracy is being hatched to frame him and his family. (Elder brother booked for forgery &#8230; July 3, 2018, news18.com). Kafeel said that the attack needs CBI inquiry or a committee headed by high court judge. The family also alleged &#8216; political vendetta &#8216; against them.</p>
<p><strong>Courage and resolve </strong></p>
<p>After release, Dr. Kafeel Khan continues to work with determination. His intentions were made clear when he said that he would not be afraid anymore as he had gone through worst of times. ( May 10, 2018, news18.com)  &#8221; If my suspension from BRD is removed, I am ready to serve thebhospital again. If not, I will open my own medical center for encephalitis with the help of NGOs. My clinic will be free and will not have shortage of drugs&#8221; .</p>
<p><strong>Apathy and inaction</strong></p>
<p>The UP government&#8217;s apathy towards care of children is clearly visible. Very little has been done to improve healthcare. The Gorakhpur oxygen shortage case has not been probed fully. Government has tried to implicate Dr. Kafeel Khan and brush away its inaction. It has not instituted any enquiry commission. A mechanism for welfare of children in the state is still a mirage.</p>
<p>Mere announcement of large &#8211; scale health insurance schemes may not solve problems on the ground. People need basic facilities to get medicines and check &#8211; up without much trouble. Natal and neo &#8211; natal care must be accessible to rural areas. Child specialists and hospitals should be available to remote area where tribals and adivasis reside. Without basic infrastructure, launching grand policies with fanfare may not help vast majority of poor people.</p>
<p>Doctors must work for the welfare of their patients. Kafeel Khan is an example who, in spite of threats to his family and himself, has not bowed to pressure from the rulers at any stage in his life.</p>
<p><strong>Sheshu Babu</strong> is a writer from India</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-29753" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2018/08/18/dr-kafeel-khan-and-up-government-apathy-towards-children/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-29753" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2018/08/18/dr-kafeel-khan-and-up-government-apathy-towards-children/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Dr.%20Kafeel%20Khan%20and%20UP%20government%20apathy%20towards%20children%20https%3A%2F%2Fcountercurrents.org%2F2018%2F08%2F18%2Fdr-kafeel-khan-and-up-government-apathy-towards-children%2F" rel="noopener noreferrer" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-29753" class="share-google-plus-1 sd-button share-icon no-text" href="https://countercurrents.org/2018/08/18/dr-kafeel-khan-and-up-government-apathy-towards-children/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-29753" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2018/08/18/dr-kafeel-khan-and-up-government-apathy-towards-children/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2018/08/18/dr-kafeel-khan-and-up-government-apathy-towards-children/?share=telegram" rel="noopener noreferrer" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2018/08/18/dr-kafeel-khan-and-up-government-apathy-towards-children/?share=pocket" rel="noopener noreferrer" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-29753" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2018/08/18/dr-kafeel-khan-and-up-government-apathy-towards-children/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-29753" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2018/08/18/dr-kafeel-khan-and-up-government-apathy-towards-children/?share=skype" rel="noopener noreferrer" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2018/08/18/dr-kafeel-khan-and-up-government-apathy-towards-children/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2018/08/18/dr-kafeel-khan-and-up-government-apathy-towards-children/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2018/08/18/dr-kafeel-khan-and-up-government-apathy-towards-children/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2018/08/18/dr-kafeel-khan-and-up-government-apathy-towards-children/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
            <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 	<div class="clear"></div> 	
			<div class="tag_list">Tags: <a href="https://countercurrents.org/tag/dr-kafeel-khan/" rel="tag">Dr Kafeel Khan</a></div>
 	 	</div><!-- #post-29753 -->
		
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">



	<h3>One Comment</h3>

	<ol class="commentlist">
			  <li class="post pingback">
	    <p>Pingback: <a href='https://protestationdotorg.wordpress.com/2018/08/18/red-news/' rel='external nofollow' class='url'>Red News | Protestation</a></p>
	  </li><!-- #comment-## -->
	</ol>

	

	

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/18/dr-kafeel-khan-and-up-government-apathy-towards-children/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&#038;postid=29753&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=4ee28ee1907e816a193b40710a64fb281845a650#parent=https%3A%2F%2Fcountercurrents.org%2F2018%2F08%2F18%2Fdr-kafeel-khan-and-up-government-apathy-towards-children%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script>
  (function() {
    var cx = '009660411210412073649:WMX1323034037';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div><div class="clear"></div></div></div><div id="widget_sp_image-9" class="widget widget_sp_image"><h3 class="title">Annual Subscription</h3><div class="widget-content"><a href="https://countercurrents.org/subscription/" target="_self" class="widget_sp_image-image-link" title="Annual Subscription"><img width="327" height="107" alt="Annual Subscription" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content">			<div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi">
        <p>
          <input type="hidden" name="list" value="editor" />
          <input type="hidden" name="domain" value="https://countercurrents.org" />
          <input type="hidden" name="url" value="SubscribedURL" />
          <input type="hidden" name="unsuburl" value="UnsubscribedURL" />
          <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" />
          <input type="hidden" name="notonurl" value="NotOnURL" />
          <input type="hidden" name="invalidurl" value="InvalidURL" />
          <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" />
          <input type="hidden" name="emailit" value="1" />
          <br>
        Name:        </p>
        <p>
    <input name="name" />
        </p>
        <p>    E-mail:</p>
        <p>          <input name="email" />
          <br />
<br>
          <input type="submit" name="submit" value="Subscribe" />
          
          <input type="submit" name="unsub" value="Unsubscribe" />
        </p>
      </form></div>
		<div class="clear"></div></div></div>
			<div id="wpzoom-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="wpzoom-feature-posts-2" class="tabbertab feature-posts"><h2 class="widgettitle">Latest</h2>
<ul class="feature-posts-list"><li><a href="https://countercurrents.org/2018/08/19/dangerous-confrontation-in-the-middle-east/"><img src="https://countercurrents.org/wp-content/uploads/2018/05/iran-nuclear-deal-netanyahu-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/08/19/dangerous-confrontation-in-the-middle-east/">Dangerous Confrontation in The Middle East</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-elias-akleh/" title="Posts by Dr Elias Akleh" rel="author">Dr Elias Akleh</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/08/19/india-needs-to-fix-its-flawed-water-equation/"><img src="https://countercurrents.org/wp-content/uploads/2018/06/sugarcane-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/08/19/india-needs-to-fix-its-flawed-water-equation/">India Needs To Fix Its Flawed Water Equation</a> <br />
                <span>-  <a href="https://countercurrents.org/author/moin-qazi/" title="Posts by Moin Qazi" rel="author">Moin Qazi</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/08/18/sanctions-sanctions-sanctions-the-final-demise-of-the-dollar-hegemony/"><img src="https://countercurrents.org/wp-content/uploads/2017/11/dollar-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/08/18/sanctions-sanctions-sanctions-the-final-demise-of-the-dollar-hegemony/"> Sanctions, Sanctions, Sanctions – the Final Demise of the Dollar Hegemony?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/peter-koenig/" title="Posts by Peter Koenig" rel="author">Peter Koenig</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/08/18/all-sanctions-against-russia-are-based-on-lies/"><img src="https://countercurrents.org/wp-content/uploads/2018/03/russia-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/08/18/all-sanctions-against-russia-are-based-on-lies/">All sanctions against Russia are based on lies</a> <br />
                <span>-  <a href="https://countercurrents.org/author/eric-zuesse/" title="Posts by Eric Zuesse" rel="author">Eric Zuesse</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/08/18/dr-kafeel-khan-and-up-government-apathy-towards-children/"><img src="https://countercurrents.org/wp-content/uploads/2018/04/kafeel-khan-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/08/18/dr-kafeel-khan-and-up-government-apathy-towards-children/">Dr. Kafeel Khan and UP government apathy towards children</a> <br />
                <span>-  <a href="https://countercurrents.org/author/sheshu-babu/" title="Posts by Sheshu Babu" rel="author">Sheshu Babu</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/08/18/pakistan-at-a-crossroads-as-imran-khan-is-sworn-in/"><img src="https://countercurrents.org/wp-content/uploads/2018/08/imran-khan-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/08/18/pakistan-at-a-crossroads-as-imran-khan-is-sworn-in/">Pakistan at a crossroads as Imran Khan is sworn in</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-james-m-dorsey/" title="Posts by Dr James M Dorsey" rel="author">Dr James M Dorsey</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/08/18/release-bhim-army-leader-chandrashekhar-azad-and-associates-from-jail-immediately/"><img src="https://countercurrents.org/wp-content/uploads/2018/03/azad-ravan-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/08/18/release-bhim-army-leader-chandrashekhar-azad-and-associates-from-jail-immediately/">Release Bhim Army leader Chandrashekhar Azad and Associates from jail immediately!</a> <br />
                <span>-  <a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/08/18/immediate-and-independent-probe-of-the-alleged-encounter-killing-of-15-naxals-in-sukma/"><img src="https://countercurrents.org/wp-content/uploads/2018/08/naxals-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/08/18/immediate-and-independent-probe-of-the-alleged-encounter-killing-of-15-naxals-in-sukma/">Immediate and independent probe of the alleged encounter killing of 15 ‘Naxals’ in Sukma</a> <br />
                <span>-  <a href="https://countercurrents.org/author/women-against-sexual-violence-and-state-repression/" title="Posts by Women Against Sexual Violence and State Repression" rel="author">Women Against Sexual Violence and State Repression</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/08/18/a-writers-last-port-of-call-v-s-naipaul/"><img src="https://countercurrents.org/wp-content/uploads/2018/08/VS_Naipaul_650-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/08/18/a-writers-last-port-of-call-v-s-naipaul/">A Writer’s Last Port of Call: V.S. Naipaul</a> <br />
                <span>-  <a href="https://countercurrents.org/author/edward-curtin/" title="Posts by Edward Curtin" rel="author">Edward Curtin</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/08/18/serotonin-in-the-service-of-american-aggression-and-my-formative-years/"><img src="https://countercurrents.org/wp-content/uploads/2017/07/vietnam-napalm-girl-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/08/18/serotonin-in-the-service-of-american-aggression-and-my-formative-years/">Serotonin In The Service Of American Aggression And My Formative Years</a> <br />
                <span>-  <a href="https://countercurrents.org/author/denis-a-conroy/" title="Posts by Denis A Conroy" rel="author">Denis A Conroy</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/08/18/kerala-flood-is-thousands-of-times-the-magnitude-of-thai-cave-rescue/"><img src="https://countercurrents.org/wp-content/uploads/2018/08/kerala-flood1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/08/18/kerala-flood-is-thousands-of-times-the-magnitude-of-thai-cave-rescue/">Kerala Flood Is Thousands Of Times The Magnitude Of Thai Cave Rescue! Yet Still&#8230;.</a> <br />
                <span>-  <a href="https://countercurrents.org/author/binu-mathew/" title="Posts by Binu Mathew" rel="author">Binu Mathew</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/08/18/kerala-floods-whole-world-must-wake-up-to-the-disaster/"><img src="https://countercurrents.org/wp-content/uploads/2018/08/kerala-floods-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/08/18/kerala-floods-whole-world-must-wake-up-to-the-disaster/">Kerala Floods: Whole World Must Wake Up To The Disaster</a> <br />
                <span>-  <a href="https://countercurrents.org/author/shini-j-k/" title="Posts by Shini J K" rel="author">Shini J K</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/08/18/prime-minister-vajpayee-and-me/"><img src="https://countercurrents.org/wp-content/uploads/2018/08/vajpayee-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/08/18/prime-minister-vajpayee-and-me/">Prime Minister Vajpayee And Me!!</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-goldy-m-george/" title="Posts by Dr Goldy M. George" rel="author">Dr Goldy M. George</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/08/18/ten-thousand-people-face-water-death-warns-kerala-law-maker/"><img src="https://countercurrents.org/wp-content/uploads/2018/08/kerala-floods-saji-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/08/18/ten-thousand-people-face-water-death-warns-kerala-law-maker/">Ten Thousand People Face Water Death Warns Kerala Law Maker</a> <br />
                <span>-  <a href="https://countercurrents.org/author/binu-mathew/" title="Posts by Binu Mathew" rel="author">Binu Mathew</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/08/17/what-me-worry-humans-are-blind-to-imminent-environmental-collapse/"><img src="https://countercurrents.org/wp-content/uploads/2018/08/kerala-floods-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/08/17/what-me-worry-humans-are-blind-to-imminent-environmental-collapse/">What, Me Worry? Humans Are Blind to Imminent Environmental Collapse</a> <br />
                <span>-  <a href="https://countercurrents.org/author/william-rees/" title="Posts by William Rees" rel="author">William Rees</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/08/17/facebook-censors-telesur-and-venezuela-analysis/"><img src="https://countercurrents.org/wp-content/uploads/2018/08/logo-telesur-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/08/17/facebook-censors-telesur-and-venezuela-analysis/">Facebook censors Telesur and Venezuela Analysis</a> <br />
                <span>-  <a href="https://countercurrents.org/author/andrea-lobo/" title="Posts by Andrea Lobo" rel="author">Andrea Lobo</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/08/17/jordan-staunch-western-ally-angry-and-confused/"><img src="https://countercurrents.org/wp-content/uploads/2018/08/Jordanian-soldiers-just-a-few-meters-from-River-Jordan-and-Israeli-controlled-POT-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/08/17/jordan-staunch-western-ally-angry-and-confused/">Jordan: Staunch Western Ally, Angry And Confused</a> <br />
                <span>-  <a href="https://countercurrents.org/author/andre-vltchek/" title="Posts by Andre Vltchek" rel="author">Andre Vltchek</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/08/17/djibouti-faces-dark-days-to-come-eritrean-ports-pipeline-threaten-ethiopian-trade-lifeline/"><img src="https://countercurrents.org/wp-content/uploads/2018/08/djibouti-port-1132x6701-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/08/17/djibouti-faces-dark-days-to-come-eritrean-ports-pipeline-threaten-ethiopian-trade-lifeline/">Djibouti Faces Dark Days to Come; Eritrean Ports, Pipeline Threaten Ethiopian Trade Lifeline</a> <br />
                <span>-  <a href="https://countercurrents.org/author/thomas-c-mountain/" title="Posts by Thomas C Mountain" rel="author">Thomas C Mountain</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/08/17/great-barrier-reef-politics/"><img src="https://countercurrents.org/wp-content/uploads/2018/08/great-barrier-reef-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/08/17/great-barrier-reef-politics/">Great Barrier Reef Politics</a> <br />
                <span>-  <a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/08/17/the-cup-of-poison/"><img src="https://countercurrents.org/wp-content/uploads/2018/08/Death-Of-Socrates-1024x674-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/08/17/the-cup-of-poison/">The Cup of “Poison”!</a> <br />
                <span>-  <a href="https://countercurrents.org/author/mohammad-ashraf/" title="Posts by Mohammad Ashraf" rel="author">Mohammad Ashraf</a></span>
                <div class="clear"></div></li></ul><div class="clear"></div></div><div id="wpzoom-popular-news-2" class="tabbertab popular-news"><h2 class="widgettitle">Popular</h2>
<ul class='popular'>
<li><a href='https://countercurrents.org/2018/08/10/statement-ofiit-bombay-students-against-invitation-of-narendra-modi-in-convocation/' rel='bookmark'>Statement of IIT Bombay Students against invitation of Narendra Modi in convocation</a> <span class='comments' href='https://countercurrents.org/2018/08/10/statement-ofiit-bombay-students-against-invitation-of-narendra-modi-in-convocation/'>8 comments</span></li>
<li><a href='https://countercurrents.org/2018/08/10/six-ways-to-deal-with-worsening-climate-related-problems/' rel='bookmark'>Six Ways To Deal With Worsening Climate Related Problems</a> <span class='comments' href='https://countercurrents.org/2018/08/10/six-ways-to-deal-with-worsening-climate-related-problems/'>6 comments</span></li>
<li><a href='https://countercurrents.org/2018/08/11/yemen-fake-news-thats-mixed-into-americas-mainstream-news-and-why/' rel='bookmark'> Yemen: Fake ‘News’ That’s Mixed Into America’s Mainstream News — And Why</a> <span class='comments' href='https://countercurrents.org/2018/08/11/yemen-fake-news-thats-mixed-into-americas-mainstream-news-and-why/'>5 comments</span></li>
<li><a href='https://countercurrents.org/2018/08/01/decade-of-kandhamal-call-for-action-on-kandhamal-day-august-25th-2018/' rel='bookmark'>Decade of Kandhamal : Call for Action on Kandhamal Day August 25th, 2018</a> <span class='comments' href='https://countercurrents.org/2018/08/01/decade-of-kandhamal-call-for-action-on-kandhamal-day-august-25th-2018/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2018/08/02/adulterated-food-and-fake-medicine/' rel='bookmark'>Adulterated Food and Fake Medicine</a> <span class='comments' href='https://countercurrents.org/2018/08/02/adulterated-food-and-fake-medicine/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2018/08/03/global-fires-droughts-and-orwellian-newspeak-while-nero-fiddles/' rel='bookmark'>Global fires, droughts and Orwellian Newspeak while Nero fiddles</a> <span class='comments' href='https://countercurrents.org/2018/08/03/global-fires-droughts-and-orwellian-newspeak-while-nero-fiddles/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2018/08/07/hothouse-earth-evidence-for-ademise-of-the-planetary-life-support-system/' rel='bookmark'>Hothouse Earth - Evidence for a demise of the planetary life support system</a> <span class='comments' href='https://countercurrents.org/2018/08/07/hothouse-earth-evidence-for-ademise-of-the-planetary-life-support-system/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2018/08/09/thirumurugan-gandhi-arrested-at-bangalore-airport/' rel='bookmark'>Thirumurugan Gandhi Arrested At Bangalore Airport</a> <span class='comments' href='https://countercurrents.org/2018/08/09/thirumurugan-gandhi-arrested-at-bangalore-airport/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2018/08/16/kerala-faces-devastating-floods/' rel='bookmark'>Kerala Faces Devastating Floods</a> <span class='comments' href='https://countercurrents.org/2018/08/16/kerala-faces-devastating-floods/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2018/08/01/israels-criminal-behaviour/' rel='bookmark'>Israel&#039;s Criminal Behaviour</a> <span class='comments' href='https://countercurrents.org/2018/08/01/israels-criminal-behaviour/'>3 comments</span></li>
</ul>
</div><div id="wpzoom-recent-comments-2" class="tabbertab recent-comments"><h2 class="widgettitle">Comments</h2>
<ul class="recent-comments-list">
		<li>
			<a href="https://countercurrents.org/2018/08/17/what-me-worry-humans-are-blind-to-imminent-environmental-collapse/#comment-14696"><img alt='' src='https://secure.gravatar.com/avatar/b17e2104f44c4a546bd40c33be50d973?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/b17e2104f44c4a546bd40c33be50d973?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/08/17/what-me-worry-humans-are-blind-to-imminent-environmental-collapse/#comment-14696">David Kennedy:</a> Human progress, from a generational point of view, has been &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/08/17/jordan-staunch-western-ally-angry-and-confused/#comment-14693"><img alt='' src='https://secure.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/08/17/jordan-staunch-western-ally-angry-and-confused/#comment-14693">K SHESHU BABU:</a> As long as Jordan is ruled  by Western and USA puppets with &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/08/18/kerala-floods-whole-world-must-wake-up-to-the-disaster/#comment-14692"><img alt='' src='https://secure.gravatar.com/avatar/83e7f957f7abafdb6bfe7cf6f1c5c99b?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/83e7f957f7abafdb6bfe7cf6f1c5c99b?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/08/18/kerala-floods-whole-world-must-wake-up-to-the-disaster/#comment-14692">Farooque Chowdhury:</a> Thanks for the report.   Through this comment section I urge&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/08/18/ten-thousand-people-face-water-death-warns-kerala-law-maker/#comment-14691"><img alt='' src='https://secure.gravatar.com/avatar/83e7f957f7abafdb6bfe7cf6f1c5c99b?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/83e7f957f7abafdb6bfe7cf6f1c5c99b?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/08/18/ten-thousand-people-face-water-death-warns-kerala-law-maker/#comment-14691">Farooque Chowdhury:</a> Thanks for the report. Such reports are needed.&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/08/18/kerala-flood-is-thousands-of-times-the-magnitude-of-thai-cave-rescue/#comment-14690"><img alt='' src='https://secure.gravatar.com/avatar/83e7f957f7abafdb6bfe7cf6f1c5c99b?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/83e7f957f7abafdb6bfe7cf6f1c5c99b?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/08/18/kerala-flood-is-thousands-of-times-the-magnitude-of-thai-cave-rescue/#comment-14690">Farooque Chowdhury:</a> In solidarity with the suffering people at this hour of disa&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/08/17/djibouti-faces-dark-days-to-come-eritrean-ports-pipeline-threaten-ethiopian-trade-lifeline/#comment-14689"><img alt='' src='https://secure.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/08/17/djibouti-faces-dark-days-to-come-eritrean-ports-pipeline-threaten-ethiopian-trade-lifeline/#comment-14689">K SHESHU BABU:</a> In a turbulent area, peace moves deserve applause. Hopefully&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/08/17/great-barrier-reef-politics/#comment-14688"><img alt='' src='https://secure.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/08/17/great-barrier-reef-politics/#comment-14688">K SHESHU BABU:</a> It is opportunist ' reef politics' without any ' barriers' .&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/08/17/the-cup-of-poison/#comment-14687"><img alt='' src='https://secure.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/08/17/the-cup-of-poison/#comment-14687">K SHESHU BABU:</a> The former CM might have known that bjp was an opportunist p&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/08/17/an-unprecedented-initiative/#comment-14686"><img alt='' src='https://secure.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/08/17/an-unprecedented-initiative/#comment-14686">K SHESHU BABU:</a> All fake encounters are murders. But these are committed by &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/08/17/pm-modis-independence-day-speech-a-damp-squib/#comment-14685"><img alt='' src='https://secure.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/08/17/pm-modis-independence-day-speech-a-damp-squib/#comment-14685">K SHESHU BABU:</a> Clearly, it was election canvassing ....! As Yogendra Yadav &hellip;<div class="clear"></div>
		</li>

			</ul></div>
			<div class="clear"></div></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<ul>
			<li><a href='https://countercurrents.org/2018/08/'>August 2018</a></li>
	<li><a href='https://countercurrents.org/2018/07/'>July 2018</a></li>
	<li><a href='https://countercurrents.org/2018/06/'>June 2018</a></li>
	<li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li>
	<li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li>
	<li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li>
	<li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li>
	<li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li>
	<li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li>
	<li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li>
	<li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li>
	<li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li>
	<li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li>
	<li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li>
	<li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li>
	<li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li>
	<li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li>
	<li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li>
	<li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li>
	<li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li>
	<li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li>
	<li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li>
	<li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li>
	<li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li>
	<li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li>
	<li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li>
	<li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li>
		</ul>
		<div class="clear"></div></div></div><div id="widget_sp_image-10" class="widget widget_sp_image"><h3 class="title">Older Archive</h3><div class="widget-content"><a href="https://countercurrents.org/archive.htm" target="_self" class="widget_sp_image-image-link" title="Older Archive"><img width="327" height="107" alt="Older Archive" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg" /></a><div class="clear"></div></div></div>		<div class="featured-category">
            <h3 class="green"><a href="https://countercurrents.org/category/editors-picks/">Editor&#8217;s Picks</a></h3>
            
			
				<div class="left-col">

					<a href="https://countercurrents.org/2018/08/01/decade-of-kandhamal-call-for-action-on-kandhamal-day-august-25th-2018/" title="Decade of Kandhamal : Call for Action on Kandhamal Day August 25th, 2018"><img src="https://countercurrents.org/wp-content/uploads/2017/08/kandhamal-300x200.jpg" alt="Decade of Kandhamal : Call for Action on Kandhamal Day August 25th, 2018" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></a>					<div class="clear"></div>

					<div class="left-col-content">

						<h2><a href="https://countercurrents.org/2018/08/01/decade-of-kandhamal-call-for-action-on-kandhamal-day-august-25th-2018/" title="Decade of Kandhamal : Call for Action on Kandhamal Day August 25th, 2018">Decade of Kandhamal : Call for Action on Kandhamal Day August 25th, 2018</a></h2>

						<div class="featured-meta">
							<!--<span></span>-->
                            by							<a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a>							<span class="separator">&mdash;</span>
							<span><a href="https://countercurrents.org/2018/08/01/decade-of-kandhamal-call-for-action-on-kandhamal-day-august-25th-2018/#comments">4 comments</a></span>
						</div>

						<p>Dear Friends, We hope you remember the grave communal genocide in Kandhamal in Odisha, which happened in 2008. Barely after eight days after celebration of Independence day, India witnessed the biggest organized communal attack against the Christians in the last few centuries. Since 2009, people of Kandhamal and outside have been organizing 25th August as Kandhamal Day.each year This year<a class="more-link" href="https://countercurrents.org/2018/08/01/decade-of-kandhamal-call-for-action-on-kandhamal-day-august-25th-2018/">[Read More&#8230;]</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-29218" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2018/08/01/decade-of-kandhamal-call-for-action-on-kandhamal-day-august-25th-2018/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-29218" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2018/08/01/decade-of-kandhamal-call-for-action-on-kandhamal-day-august-25th-2018/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Decade%20of%20Kandhamal%20%3A%20Call%20for%20Action%20on%20Kandhamal%20Day%20August%2025th%2C%202018%20https%3A%2F%2Fcountercurrents.org%2F2018%2F08%2F01%2Fdecade-of-kandhamal-call-for-action-on-kandhamal-day-august-25th-2018%2F" rel="noopener noreferrer" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-29218" class="share-google-plus-1 sd-button share-icon no-text" href="https://countercurrents.org/2018/08/01/decade-of-kandhamal-call-for-action-on-kandhamal-day-august-25th-2018/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-29218" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2018/08/01/decade-of-kandhamal-call-for-action-on-kandhamal-day-august-25th-2018/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2018/08/01/decade-of-kandhamal-call-for-action-on-kandhamal-day-august-25th-2018/?share=telegram" rel="noopener noreferrer" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2018/08/01/decade-of-kandhamal-call-for-action-on-kandhamal-day-august-25th-2018/?share=pocket" rel="noopener noreferrer" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-29218" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2018/08/01/decade-of-kandhamal-call-for-action-on-kandhamal-day-august-25th-2018/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-29218" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2018/08/01/decade-of-kandhamal-call-for-action-on-kandhamal-day-august-25th-2018/?share=skype" rel="noopener noreferrer" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2018/08/01/decade-of-kandhamal-call-for-action-on-kandhamal-day-august-25th-2018/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2018/08/01/decade-of-kandhamal-call-for-action-on-kandhamal-day-august-25th-2018/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2018/08/01/decade-of-kandhamal-call-for-action-on-kandhamal-day-august-25th-2018/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2018/08/01/decade-of-kandhamal-call-for-action-on-kandhamal-day-august-25th-2018/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>

				</div>

				<div class="right-col">
					<ul>

											
						<li>
							<a href="https://countercurrents.org/2018/07/04/lessons-for-the-environmental-movement-from-gandhi/" title="Lessons for the environmental movement from Gandhi"><img src="https://countercurrents.org/wp-content/uploads/2018/07/Mahatma-gandhiquote-100x75.jpg" alt="Lessons for the environmental movement from Gandhi" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2018/07/04/lessons-for-the-environmental-movement-from-gandhi/" title="Lessons for the environmental movement from Gandhi">Lessons for the environmental movement from Gandhi</a></h4>

								<div class="featured-meta">
									<!--<span>July 4, 2018</span>-->
                                    by							<a href="https://countercurrents.org/author/raghav-kaushik/" title="Posts by Raghav Kaushik" rel="author">Raghav Kaushik</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2018/07/04/lessons-for-the-environmental-movement-from-gandhi/#comments">3 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

												
						<li>
							<a href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/" title="Over Sixty Organizations Release Poster Demanding  Freedom For Chandrashekhar Azad ‘Ravan’"><img src="https://countercurrents.org/wp-content/uploads/2018/04/Free-Azad-poster-100x75.jpg" alt="Over Sixty Organizations Release Poster Demanding  Freedom For Chandrashekhar Azad ‘Ravan’" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/" title="Over Sixty Organizations Release Poster Demanding  Freedom For Chandrashekhar Azad ‘Ravan’">Over Sixty Organizations Release Poster Demanding  Freedom For Chandrashekhar Azad ‘Ravan’</a></h4>

								<div class="featured-meta">
									<!--<span>April 11, 2018</span>-->
                                    by							<a href="https://countercurrents.org/author/free-azad-campaign/" title="Posts by Free Azad Campaign" rel="author">Free Azad Campaign</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2018/04/11/over-sixty-organizations-release-poster-demanding-freedom-for-chandrashekhar-azad-ravan/#comments">2 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

																	</ul>
	              	            </div>
				<div class="clear"></div>
		</div><!-- / .category -->
 <!-- / .featCategory --><div id="wpzoom-videos-2" class="widget widget_wpzoom_videos"><h3 class="title">Latest Videos            <a href="https://countercurrents.org/type/video/" class="see-all">See All &raquo;</a>

            </h3><div class="widget-content">

        <div id="recent-videos" class="flexslider">

            
                    <ul class="slides">

                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/82jFyeV5AHM?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="https://countercurrents.org/2017/01/16/chennai-poromboke-paadal-ft-tm-krishna/" rel="bookmark" title="Permanent Link to Chennai Poromboke Paadal ft. TM Krishna">Chennai Poromboke Paadal ft. TM Krishna</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/suBzeCjqRb4?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="https://countercurrents.org/2017/01/14/notebandi-takes-the-sauce-out-of-nashiks-tomatoes/" rel="bookmark" title="Permanent Link to Notebandi Takes The Sauce Out Of Nashik’s Tomatoes">Notebandi Takes The Sauce Out Of Nashik’s Tomatoes</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/c1UiNHjS12Q?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="https://countercurrents.org/2016/12/30/farmers-continue-to-suffer-pains-of-demonetisation/" rel="bookmark" title="Permanent Link to Farmers Continue To Suffer Pains Of Demonetisation">Farmers Continue To Suffer Pains Of Demonetisation</a></h4>

                            </li>
                        
                    </ul>


            

        </div>

<div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/aadhaar-card/" class="tag-cloud-link tag-link-1046 tag-link-position-1" style="font-size: 11.166666666667pt;" aria-label="Aadhaar Card (39 items)">Aadhaar Card</a>
<a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-2" style="font-size: 10.166666666667pt;" aria-label="Afghanistan (34 items)">Afghanistan</a>
<a href="https://countercurrents.org/tag/ahwazi-arab/" class="tag-cloud-link tag-link-232 tag-link-position-3" style="font-size: 10.5pt;" aria-label="Ahwazi Arab (35 items)">Ahwazi Arab</a>
<a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-4" style="font-size: 18.333333333333pt;" aria-label="American Imperialism (107 items)">American Imperialism</a>
<a href="https://countercurrents.org/tag/an-american-babuska-in-moscow/" class="tag-cloud-link tag-link-1775 tag-link-position-5" style="font-size: 9.1666666666667pt;" aria-label="An American Babushka In Moscow (29 items)">An American Babushka In Moscow</a>
<a href="https://countercurrents.org/tag/annihilate-caste/" class="tag-cloud-link tag-link-151 tag-link-position-6" style="font-size: 10pt;" aria-label="Annihilate Caste (33 items)">Annihilate Caste</a>
<a href="https://countercurrents.org/tag/beef-ban/" class="tag-cloud-link tag-link-426 tag-link-position-7" style="font-size: 11.833333333333pt;" aria-label="Beef Ban (43 items)">Beef Ban</a>
<a href="https://countercurrents.org/tag/beef-ban-lynching/" class="tag-cloud-link tag-link-573 tag-link-position-8" style="font-size: 10.5pt;" aria-label="Beef Ban Lynching (35 items)">Beef Ban Lynching</a>
<a href="https://countercurrents.org/tag/brexit/" class="tag-cloud-link tag-link-189 tag-link-position-9" style="font-size: 12pt;" aria-label="Brexit (44 items)">Brexit</a>
<a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-10" style="font-size: 11.166666666667pt;" aria-label="Cartoons (39 items)">Cartoons</a>
<a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-11" style="font-size: 18.666666666667pt;" aria-label="Climate Change (111 items)">Climate Change</a>
<a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-12" style="font-size: 8.6666666666667pt;" aria-label="Counter Solutions (27 items)">Counter Solutions</a>
<a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-13" style="font-size: 16.333333333333pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a>
<a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-14" style="font-size: 19.5pt;" aria-label="Demonetisation (124 items)">Demonetisation</a>
<a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-15" style="font-size: 22pt;" aria-label="Donald Trump (177 items)">Donald Trump</a>
<a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-16" style="font-size: 15.833333333333pt;" aria-label="Education (75 items)">Education</a>
<a href="https://countercurrents.org/tag/gauri-lankesh/" class="tag-cloud-link tag-link-1508 tag-link-position-17" style="font-size: 9.8333333333333pt;" aria-label="Gauri Lankesh (32 items)">Gauri Lankesh</a>
<a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-18" style="font-size: 15.333333333333pt;" aria-label="Global Warming (69 items)">Global Warming</a>
<a href="https://countercurrents.org/tag/gmo/" class="tag-cloud-link tag-link-209 tag-link-position-19" style="font-size: 9.6666666666667pt;" aria-label="GMO (31 items)">GMO</a>
<a href="https://countercurrents.org/tag/gun-violence-in-usa/" class="tag-cloud-link tag-link-1055 tag-link-position-20" style="font-size: 10.166666666667pt;" aria-label="Gun Violence In USA (34 items)">Gun Violence In USA</a>
<a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-21" style="font-size: 12.333333333333pt;" aria-label="Health (46 items)">Health</a>
<a href="https://countercurrents.org/tag/hillary-clinton/" class="tag-cloud-link tag-link-308 tag-link-position-22" style="font-size: 13.833333333333pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a>
<a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-23" style="font-size: 13pt;" aria-label="Human Rights (50 items)">Human Rights</a>
<a href="https://countercurrents.org/tag/india-pakistan-peace-initiative/" class="tag-cloud-link tag-link-724 tag-link-position-24" style="font-size: 8.3333333333333pt;" aria-label="India-Pakistan Peace Initiative (26 items)">India-Pakistan Peace Initiative</a>
<a href="https://countercurrents.org/tag/india-now/" class="tag-cloud-link tag-link-1392 tag-link-position-25" style="font-size: 8.3333333333333pt;" aria-label="India Now (26 items)">India Now</a>
<a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-26" style="font-size: 14.333333333333pt;" aria-label="Israel (60 items)">Israel</a>
<a href="https://countercurrents.org/tag/jerusalem/" class="tag-cloud-link tag-link-1062 tag-link-position-27" style="font-size: 10pt;" aria-label="Jerusalem (33 items)">Jerusalem</a>
<a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-28" style="font-size: 9.1666666666667pt;" aria-label="Julian Assange (29 items)">Julian Assange</a>
<a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-29" style="font-size: 19.5pt;" aria-label="Kashmir (125 items)">Kashmir</a>
<a href="https://countercurrents.org/tag/k-p-sasi-cartoons/" class="tag-cloud-link tag-link-1391 tag-link-position-30" style="font-size: 9.1666666666667pt;" aria-label="K P Sasi Cartoons (29 items)">K P Sasi Cartoons</a>
<a href="https://countercurrents.org/tag/narmada-bachao-andolan/" class="tag-cloud-link tag-link-311 tag-link-position-31" style="font-size: 11.5pt;" aria-label="Narmada Bachao Andolan (41 items)">Narmada Bachao Andolan</a>
<a href="https://countercurrents.org/tag/north-korea/" class="tag-cloud-link tag-link-611 tag-link-position-32" style="font-size: 10.166666666667pt;" aria-label="North Korea (34 items)">North Korea</a>
<a href="https://countercurrents.org/tag/nuclear-war/" class="tag-cloud-link tag-link-198 tag-link-position-33" style="font-size: 10.5pt;" aria-label="Nuclear War (35 items)">Nuclear War</a>
<a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-34" style="font-size: 15.833333333333pt;" aria-label="Palestine (75 items)">Palestine</a>
<a href="https://countercurrents.org/tag/peak-oil/" class="tag-cloud-link tag-link-169 tag-link-position-35" style="font-size: 11pt;" aria-label="Peak Oil (38 items)">Peak Oil</a>
<a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-36" style="font-size: 17.5pt;" aria-label="Poetry (95 items)">Poetry</a>
<a href="https://countercurrents.org/tag/refugee-crisis/" class="tag-cloud-link tag-link-274 tag-link-position-37" style="font-size: 8pt;" aria-label="Refugee Crisis (25 items)">Refugee Crisis</a>
<a href="https://countercurrents.org/tag/rohingya-muslims/" class="tag-cloud-link tag-link-872 tag-link-position-38" style="font-size: 12.166666666667pt;" aria-label="Rohingya Muslims (45 items)">Rohingya Muslims</a>
<a href="https://countercurrents.org/tag/rss/" class="tag-cloud-link tag-link-186 tag-link-position-39" style="font-size: 9.3333333333333pt;" aria-label="RSS (30 items)">RSS</a>
<a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-40" style="font-size: 16.166666666667pt;" aria-label="Standing Rock Sioux Protest (79 items)">Standing Rock Sioux Protest</a>
<a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-41" style="font-size: 18.5pt;" aria-label="Syria (108 items)">Syria</a>
<a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-42" style="font-size: 17.333333333333pt;" aria-label="The Commons (92 items)">The Commons</a>
<a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-43" style="font-size: 17pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a>
<a href="https://countercurrents.org/tag/wikileaks/" class="tag-cloud-link tag-link-460 tag-link-position-44" style="font-size: 8.6666666666667pt;" aria-label="WikiLeaks (27 items)">WikiLeaks</a>
<a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 12pt;" aria-label="Yemen (44 items)">Yemen</a></div>
<div class="clear"></div></div></div><div id="widget_sp_image-11" class="widget widget_sp_image"><h3 class="title">Connect to YouTube</h3><div class="widget-content"><a href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank" class="widget_sp_image-image-link" title="Connect to YouTube"><img width="327" height="107" alt="Connect to YouTube" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg" /></a><div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>

				<div id="footer">

						<div class="column">
													</div><!-- /1st column -->

						<div class="column">
													</div><!-- /2nd column -->

						<div class="column">
													</div><!-- /3rd column -->

						<div class="column last">
													</div><!-- /4th column -->


					<div class="clear"></div>
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
<!--
				 &copy;  &mdash; <a href="/" class="on"></a>. 				<span> <a href="http://pixnnova.com" target="_blank" title="Pixnnova Infotech">Pixnnova Infotech</a></span>-->

			</div>
		</div>

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
				<div id="fb-root"></div>
		<script type="text/javascript">
			(function(d, s, id) {
  				var js, fjs = d.getElementsByTagName(s)[0];
  				if (d.getElementById(id)) return;
  					js = d.createElement(s); js.id = id;
  					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
  					fjs.parentNode.insertBefore(js, fjs);
				}
			(document, 'script', 'facebook-jssdk'));
    	</script>
    <script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/countercurrents.org\/2018\/08\/18\/dr-kafeel-khan-and-up-government-apathy-towards-children\/":29753,"https:\/\/countercurrents.org\/2018\/08\/01\/decade-of-kandhamal-call-for-action-on-kandhamal-day-august-25th-2018\/":29218};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/08/18/dr-kafeel-khan-and-up-government-apathy-towards-children/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/flexslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.carouFredSel.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/dropdown.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/tabs.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/functions.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://countercurrents.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/frogaloop.js'></script>
<script type='text/javascript' src='https://www.youtube.com/player_api'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=29753&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.4.2&show_cookie_consent=10&has_cookie_consent=0&sig=4ee28ee1907e816a193b40710a64fb281845a650#parent=https%3A%2F%2Fcountercurrents.org%2F2018%2F08%2F18%2Fdr-kafeel-khan-and-up-government-apathy-towards-children%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=29753&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.4.2&show_cookie_consent=10&has_cookie_consent=0&sig=4ee28ee1907e816a193b40710a64fb281845a650#parent=https%3A%2F%2Fcountercurrents.org%2F2018%2F08%2F18%2Fdr-kafeel-khan-and-up-government-apathy-towards-children%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201833.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'113156937',post:'29753',tz:'5.5',srv:'countercurrents.org'} ]);
	_stq.push([ 'clickTrackerInit', '113156937', '29753' ]);
</script>

	</body>
</html> 