<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <style type="text/css">#sidebar { float:left; } #main, .single-area { float:right; } </style> 
    <link rel="pingback" href="https://countercurrents.org/xmlrpc.php" />

    <title>Can President-elect Lopez Obrador pull Mexico out of slumber? &#8211; Countercurrents</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Can President-elect Lopez Obrador pull Mexico out of slumber? Comments Feed" href="https://countercurrents.org/2018/10/15/can-president-elect-lopez-obrador-pull-mexico-out-of-slumber/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.2.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-112741389-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-112741389-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-style-css'  href='https://countercurrents.org/wp-content/themes/alpha/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://countercurrents.org/wp-content/themes/alpha/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://countercurrents.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/wzslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='https://countercurrents.org/wp-content/themes/alpha/styles/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://countercurrents.org/wp-content/themes/alpha/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/countercurrents.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<link rel='https://api.w.org/' href='https://countercurrents.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Agents of Chaos: Trump, the Federal Reserve and Andrew Jackson' href='https://countercurrents.org/2018/10/15/agents-of-chaos-trump-the-federal-reserve-and-andrew-jackson/' />
<link rel='next' title='Climate without Borders: putting changing climate into a new perspective' href='https://countercurrents.org/2018/10/15/climate-without-borders-putting-changing-climate-into-a-new-perspective/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://countercurrents.org/2018/10/15/can-president-elect-lopez-obrador-pull-mexico-out-of-slumber/" />
<link rel='shortlink' href='https://countercurrents.org/?p=31543' />
<link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2018%2F10%2F15%2Fcan-president-elect-lopez-obrador-pull-mexico-out-of-slumber%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2018%2F10%2F15%2Fcan-president-elect-lopez-obrador-pull-mexico-out-of-slumber%2F&#038;format=xml" />
    	<style type="text/css">
			div.fb-post{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}

			div.fb-post *{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}
		</style>
    

<!-- This site is optimized with the Schema plugin v1.7.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/countercurrents.org\/2018\/10\/15\/can-president-elect-lopez-obrador-pull-mexico-out-of-slumber\/"},"url":"https:\/\/countercurrents.org\/2018\/10\/15\/can-president-elect-lopez-obrador-pull-mexico-out-of-slumber\/","headline":"Can President-elect Lopez Obrador pull Mexico out of slumber?","datePublished":"2018-10-15T09:50:37+00:00","dateModified":"2018-10-15T09:51:06+00:00","publisher":{"@type":"Organization","@id":"https:\/\/countercurrents.org\/#organization","name":"Countercurrents.org","logo":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2016\/06\/logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2018\/10\/construction-of-US-Mexico-wall.jpg","width":1488,"height":1116},"articleSection":"World","description":"Text and photos by: Andre Vltchek [caption id=\"attachment_31544\" align=\"aligncenter\" width=\"690\"] Sra Leticia facing the wall[\/caption] After decades of stagnation, corruption and deadly dependency on the United States, Andres Manuel Lopez Obrador is considered by many ordinary people, as well as by intellectuals, to be the last chance for Mexico.","author":{"@type":"Person","name":"Andre Vltchek","url":"https:\/\/countercurrents.org\/author\/andre-vltchek\/"},"video":[{"@type":"VideoObject","name":"Rwanda Gambit","description":"","thumbnailUrl":"https:\/\/i.vimeocdn.com\/video\/615171978_295x166.jpg","uploadDate":"2017-01-28 02:08:46","duration":"PT5M32S"},null]}</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//countercurrents.org/?wordfence_lh=1&hid=82E5F9C3C01DCEF8A99DEBF72101DE49');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha 2.1.0" />
<meta name="generator" content="WPZOOM Framework 1.6.1" />
<style type="text/css">@import url("https://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Merriweather|Merriweather|Open+Sans:r,i,b,bi");
#menutop{background:#040507;}
#menu{background:#FFCC2A;}
#news-ticker{background:#FFFDCA;}
.container{background:#FFFFFF;}
body{color: #000000;font-family: 'Open Sans';font-style: normal;}#logo h1 a{font-family: 'Open Sans';}#slider #slidemain .slide_content h2{font-family: 'Open Sans';font-weight: bold;}.left-col h2, .right-col h4{font-family: 'Open Sans';font-weight: bold;}.archiveposts h2{font-family: 'Merriweather';font-weight: bold;}h1.title{font-family: 'Merriweather';font-weight: bold;}.widget h3.title{font-family: 'Open Sans';font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>


<!-- This site is optimized with the Schema plugin v1.7.1 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://countercurrents.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://countercurrents.org/2018/10/15/can-president-elect-lopez-obrador-pull-mexico-out-of-slumber/",
                "name": "Can President-elect Lopez Obrador pull Mexico out of slumber?",
                "image": "https://countercurrents.org/wp-content/uploads/2018/10/construction-of-US-Mexico-wall.jpg"
            }
        }
    ]
}</script>


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Can President-elect Lopez Obrador pull Mexico out of slumber?" />
<meta property="og:url" content="https://countercurrents.org/2018/10/15/can-president-elect-lopez-obrador-pull-mexico-out-of-slumber/" />
<meta property="og:description" content="Text and photos by: Andre Vltchek After decades of stagnation, corruption and deadly dependency on the United States, Andres Manuel Lopez Obrador is considered by many ordinary people, as well as b…" />
<meta property="article:published_time" content="2018-10-15T04:20:37+00:00" />
<meta property="article:modified_time" content="2018-10-15T04:21:06+00:00" />
<meta property="og:site_name" content="Countercurrents" />
<meta property="og:image" content="https://countercurrents.org/wp-content/uploads/2018/10/construction-of-US-Mexico-wall.jpg" />
<meta property="og:image:width" content="1488" />
<meta property="og:image:height" content="1116" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Can President-elect Lopez Obrador pull Mexico out of slumber?" />
<meta name="twitter:image" content="https://countercurrents.org/wp-content/uploads/2018/10/construction-of-US-Mexico-wall.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-31543 single-format-standard custom-background">

    <header id="header">

        <div id="menutop">
            <div class="inner-wrap">

                
                    <a class="btn_menu" id="toggle-top" href="#"></a>

                    <div id="topmenu-wrap">

                        <ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li>
<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li>
<li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li>
</ul>
                    </div>

                
                                    <div id="navsocial">

                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.facebook.com/countercurrents/"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">facebook</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-facebook"
							data-hover-rule="background-color" data-hover-color="#3b5998"							  style="background-color : #3b5998; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://twitter.com/countercurrents"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">twitter</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-twitter"
							data-hover-rule="background-color" data-hover-color="#55acee"							  style="background-color : #55acee; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.youtube.com/user/CCMEDIACHANNEL"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">youtube</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-youtube"
							data-hover-rule="background-color" data-hover-color="#e02a20"							  style="background-color : #e02a20; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://countercurrents.org/feed/"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">rss</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-rss"
							data-hover-rule="background-color" data-hover-color="#f26109"							  style="background-color : #f26109; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
		</ul>

		<div class="clear"></div></div>
                    </div>
                
                <div class="clear"></div>

            </div><!-- /.inner-wrap -->

        </div><!-- /#menutop -->

        <div class="inner-wrap header-wrap">

            <div id="logo">
                
                <a href="https://countercurrents.org" title="Educate | Organize | Agitate">
                                            <img src="https://countercurrents.org/wp-content/uploads/2016/06/logo-1.png" alt="Countercurrents" />
                                    </a>

                            </div><!-- / #logo -->


                            <div class="adv">

                                            <a href="https://countercurrents.org/subscription/"><img src="https://countercurrents.org/wp-content/uploads/2016/06/subscription-banner.jpg" alt="" /></a>
                    
                </div><!-- /.adv --> <div class="clear"></div>
            
            <div class="clear"></div>


            <div id="menu">

                <a class="btn_menu" id="toggle-main" href="#"></a>

                <div id="menu-wrap">

                    <ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="https://countercurrents.org">Home</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1848"><a href="https://countercurrents.org/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="https://countercurrents.org/category/palestine/">Palestine</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="https://countercurrents.org/category/imperialism/">Imperialism</a></li>
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://countercurrents.org/category/south-asia/">South Asia</a></li>
</ul>
</li>
<li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1821"><a href="https://countercurrents.org/category/india/">India</a>
<ul class="sub-menu">
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="https://countercurrents.org/category/communal-harmony/">Communal Harmony</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="https://countercurrents.org/category/annihilate-caste/">Annihilate Caste</a></li>
	<li id="menu-item-1845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1845"><a href="https://countercurrents.org/category/kashmir/">Kashmir</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="https://countercurrents.org/category/climate-change/">Climate Change</a>
<ul class="sub-menu">
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="https://countercurrents.org/category/environmental-protection/">Environmental Protection</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="https://countercurrents.org/category/resource-crisis/">Resource Crisis</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="https://countercurrents.org/category/counter-solutions/">Counter Solutions</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="https://countercurrents.org/category/alternative-energy/">Alternative Energy</a></li>
</ul>
</li>
<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://countercurrents.org/category/globalisation/">Globalisation</a></li>
<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="https://countercurrents.org/category/patriarchy/">Patriarchy</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="https://countercurrents.org/category/human-rights/">Human Rights</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="https://countercurrents.org/category/life-philosophy/">Life/Philosophy</a>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="https://countercurrents.org/category/arts-literature/">Arts/Literature</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="https://countercurrents.org/category/book-review/">Book Review</a></li>
</ul>
</li>
</ul>
                </div>

                
                <div class="clear"></div>

            </div><!-- /#menu -->

        </div><!-- /.inner-wrap -->

    </header>

    	<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				
		 			<p>There are no breaking news at the moment</p>

 				  
				</dl>
			</div>
		 			</div>	
	</div>
    <div class="container">
        <div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="https://countercurrents.org/2018/10/15/can-president-elect-lopez-obrador-pull-mexico-out-of-slumber/" title="Permalink to Can President-elect Lopez Obrador pull Mexico out of slumber?" rel="bookmark">Can President-elect Lopez Obrador pull Mexico out of slumber?</a>
			</h1>

			in <a href="https://countercurrents.org/category/world/" rel="category tag">World</a> <span class="separator">&mdash;</span>  			by <a href="https://countercurrents.org/author/andre-vltchek/" title="Posts by Andre Vltchek" rel="author">Andre Vltchek</a> <span class="separator">&mdash;</span>			October 15, 2018 					
		</div><!-- /.post-meta -->

	  		<div id="post-31543" class="clearfix post-wrap post-31543 post type-post status-publish format-standard has-post-thumbnail hentry category-world tag-lopez-obrador tag-mexico">
 	 	  
			<div class="entry">
				<p>Text and photos by: Andre Vltchek</p>
<figure id="attachment_31544" style="width: 690px" class="wp-caption aligncenter"><img class="size-large wp-image-31544" src="https://countercurrents.org/wp-content/uploads/2018/10/Sra-Leticia-facing-the-wall-1024x768.jpg" alt="" width="690" height="518" srcset="https://countercurrents.org/wp-content/uploads/2018/10/Sra-Leticia-facing-the-wall-1024x768.jpg 1024w, https://countercurrents.org/wp-content/uploads/2018/10/Sra-Leticia-facing-the-wall-300x225.jpg 300w, https://countercurrents.org/wp-content/uploads/2018/10/Sra-Leticia-facing-the-wall-768x576.jpg 768w, https://countercurrents.org/wp-content/uploads/2018/10/Sra-Leticia-facing-the-wall-73x55.jpg 73w, https://countercurrents.org/wp-content/uploads/2018/10/Sra-Leticia-facing-the-wall-100x75.jpg 100w, https://countercurrents.org/wp-content/uploads/2018/10/Sra-Leticia-facing-the-wall-200x150.jpg 200w, https://countercurrents.org/wp-content/uploads/2018/10/Sra-Leticia-facing-the-wall.jpg 1488w" sizes="(max-width: 690px) 100vw, 690px" /><figcaption class="wp-caption-text">Sra Leticia facing the wall</figcaption></figure>
<p>After decades of stagnation, corruption and deadly dependency on the United States, Andres Manuel Lopez Obrador is considered by many ordinary people, as well as by intellectuals, to be the last chance for Mexico.</p>
<p>Two important news developments are circulating all over North America: US President Donald Trump will not attend the inauguration of the Mexican left-wing President elect Andres Manuel Lopez Obrador (AMLO). And yes, despite all tensions and disagreements, the new deal to replace NAFTA has been reached. It is called the USMCA – the US-Mexico-Canada Agreement.</p>
<p>Paradoxically, if Obrador is to fulfill at least half of his electoral promises, it would inevitably lead to a clash between Mexico and both the United States and Canada. The US absorbs around 80 percent of Mexican exports. Various Mexican intellectuals believe that their country was, until now, nothing more than a colony of their &#8216;big brother&#8217; in the north. Canadian mining companies are brutally exploiting Mexico&#8217;s natural resources, and united with local politicians and paramilitaries, are tormenting almost defenseless native people.</p>
<figure id="attachment_31545" style="width: 690px" class="wp-caption aligncenter"><img class="size-large wp-image-31545" src="https://countercurrents.org/wp-content/uploads/2018/10/construction-of-US-Mexico-wall-1024x768.jpg" alt="" width="690" height="518" srcset="https://countercurrents.org/wp-content/uploads/2018/10/construction-of-US-Mexico-wall-1024x768.jpg 1024w, https://countercurrents.org/wp-content/uploads/2018/10/construction-of-US-Mexico-wall-300x225.jpg 300w, https://countercurrents.org/wp-content/uploads/2018/10/construction-of-US-Mexico-wall-768x576.jpg 768w, https://countercurrents.org/wp-content/uploads/2018/10/construction-of-US-Mexico-wall-73x55.jpg 73w, https://countercurrents.org/wp-content/uploads/2018/10/construction-of-US-Mexico-wall-100x75.jpg 100w, https://countercurrents.org/wp-content/uploads/2018/10/construction-of-US-Mexico-wall-200x150.jpg 200w, https://countercurrents.org/wp-content/uploads/2018/10/construction-of-US-Mexico-wall.jpg 1488w" sizes="(max-width: 690px) 100vw, 690px" /><figcaption class="wp-caption-text">Construction of US-Mexico wall</figcaption></figure>
<p>After decades of inertia and decay, Mexico is ready for dramatic, essential change which, many argue, will this time not arrive directly under red banners and through revolutionary songs, but with the carefully calculated, precise moves of a chess player.</p>
<p>Only a genius can break, without terrible casualties, the deadly embrace of the United States. And many believe that President-elect Obrador is precisely such leader.</p>
<p><strong>&#8216;Not a poker player, but a chess player&#8217;</strong></p>
<figure id="attachment_31546" style="width: 690px" class="wp-caption aligncenter"><img class="size-large wp-image-31546" src="https://countercurrents.org/wp-content/uploads/2018/10/his-only-hope-is-Obrador-1024x768.jpg" alt="" width="690" height="518" srcset="https://countercurrents.org/wp-content/uploads/2018/10/his-only-hope-is-Obrador-1024x768.jpg 1024w, https://countercurrents.org/wp-content/uploads/2018/10/his-only-hope-is-Obrador-300x225.jpg 300w, https://countercurrents.org/wp-content/uploads/2018/10/his-only-hope-is-Obrador-768x576.jpg 768w, https://countercurrents.org/wp-content/uploads/2018/10/his-only-hope-is-Obrador-73x55.jpg 73w, https://countercurrents.org/wp-content/uploads/2018/10/his-only-hope-is-Obrador-100x75.jpg 100w, https://countercurrents.org/wp-content/uploads/2018/10/his-only-hope-is-Obrador-200x150.jpg 200w, https://countercurrents.org/wp-content/uploads/2018/10/his-only-hope-is-Obrador.jpg 1488w" sizes="(max-width: 690px) 100vw, 690px" /><figcaption class="wp-caption-text">His only hope is Obrador</figcaption></figure>
<p>Mexico is in a &#8216;bad mood&#8217;, despite the victory of a left-wing leader. Hope is in the air, but it is fragile hope, some even say ‘angry hope’. Decades of stagnation, corruption and deadly dependency on the US, have had an extremely negative impact on the nation.</p>
<p>John Ackerman, US-born, Mexican naturalized legendary academic at UNAM (Universidad Nacional Autonoma de Mexico) explained during our encounter in Coyoacan:</p>
<p><em>&#8220;This has been a long time coming. Throughout Latin America there has been great transformation, except in Mexico. Mexico has been the same since 1946 since PRI was created… Education, healthcare, serious commitment to social system, infrastructure; he promises to improve all this… in terms of working-class population, he expresses great interest in the union democracy, which could be a true vehicle of revolution … unions could be used to create democratic participation in the country.&#8221;</em></p>
<p>We both agree that Obrador is not Fidel, or Chavez. He is pragmatic and he knows how dangerous the proximity of Mexico to the US is. Governments get overthrown from the north, and entire socialist systems get derailed, or liquidated.</p>
<p>Professor Ackerman points out:<em>&#8220;Obrador is not a poker player, like Trump; Obrador is a chess player.&#8221;</em></p>
<figure id="attachment_31548" style="width: 690px" class="wp-caption aligncenter"><img class="size-large wp-image-31548" src="https://countercurrents.org/wp-content/uploads/2018/10/Author-with-Irma-Sandoval-Ballesteros-768x1024.jpg" alt="" width="690" height="920" srcset="https://countercurrents.org/wp-content/uploads/2018/10/Author-with-Irma-Sandoval-Ballesteros-768x1024.jpg 768w, https://countercurrents.org/wp-content/uploads/2018/10/Author-with-Irma-Sandoval-Ballesteros-225x300.jpg 225w, https://countercurrents.org/wp-content/uploads/2018/10/Author-with-Irma-Sandoval-Ballesteros-41x55.jpg 41w, https://countercurrents.org/wp-content/uploads/2018/10/Author-with-Irma-Sandoval-Ballesteros.jpg 960w" sizes="(max-width: 690px) 100vw, 690px" /><figcaption class="wp-caption-text">Author with Irma Sandoval-Ballesteros</figcaption></figure>
<p>He is extremely well informed; on his own and through his wife, an accomplished Mexican academic from a prominent left-wing family, Irma Sandoval-Ballesteros. She will soon become Minister of Public Administration in the Obrador administration, which means she will fight against endemic Mexican corruption.</p>
<p>This will be, no doubt, one of the toughest jobs in the country.</p>
<p>Among the Organization for Economic Co-operation and Development (OECD) member countries Mexico has the second highest degree of economic disparity between the extremely poor and extremely rich. According to the government, about 53.4 million of Mexico&#8217;s 122 million people were poor in 2016.</p>
<p>Crime is out of control, and so is corruption. According to Seguridad Justicia y Paz, a citizen watch dog NGO in Mexico, five out of ten cities with the highest homicide rates in the world are located in Mexico: Los Cabos (1), Acapulco (3), Tijuana (5), La Paz (6), and Ciudad Victoria (8).</p>
<p>Some 460,000 children have been recruited by the drug rings in Mexico, according to the incoming Minister of Public Security of the Obrador government. As bodies are piling up and insecurity grows (recently, at least 100 dead bodies have been found in the state of Jalisco), the Mexican police continues to be hopelessly corrupt and inefficient. But it is now everywhere, ‘true reason for astronomic crime rate’, say many.</p>
<p><strong>Misery everywhere</strong></p>
<p>It is all elegance and style at one of an old hacienda, lost in time in the middle of jungle, in the State of Yucatan. Some twenty years ago I used to live very near this place, working on my novel, in self-imposed-exile. Even then, Yucatan was poor, conservative, and traditional. But there was pride and dignity even in the poorest of the villages.</p>
<p>Things changed dramatically, and not for the better. Now naked misery is everywhere. Just two kilometers from the haciendaTemozon, traditional rural houses have holes in the roofs, and many dwellings have already been abandoned. People are not starving; not yet, but that is mainly due to the fact that in Yucatan, there is still a great sense of community and solidarity.</p>
<figure id="attachment_31549" style="width: 690px" class="wp-caption aligncenter"><img class="size-large wp-image-31549" src="https://countercurrents.org/wp-content/uploads/2018/10/Don-Alfredo-Lopez-Cham-and-Dona-Consuelo-1024x768.jpg" alt="" width="690" height="518" srcset="https://countercurrents.org/wp-content/uploads/2018/10/Don-Alfredo-Lopez-Cham-and-Dona-Consuelo-1024x768.jpg 1024w, https://countercurrents.org/wp-content/uploads/2018/10/Don-Alfredo-Lopez-Cham-and-Dona-Consuelo-300x225.jpg 300w, https://countercurrents.org/wp-content/uploads/2018/10/Don-Alfredo-Lopez-Cham-and-Dona-Consuelo-768x576.jpg 768w, https://countercurrents.org/wp-content/uploads/2018/10/Don-Alfredo-Lopez-Cham-and-Dona-Consuelo-73x55.jpg 73w, https://countercurrents.org/wp-content/uploads/2018/10/Don-Alfredo-Lopez-Cham-and-Dona-Consuelo-100x75.jpg 100w, https://countercurrents.org/wp-content/uploads/2018/10/Don-Alfredo-Lopez-Cham-and-Dona-Consuelo-200x150.jpg 200w, https://countercurrents.org/wp-content/uploads/2018/10/Don-Alfredo-Lopez-Cham-and-Dona-Consuelo.jpg 1488w" sizes="(max-width: 690px) 100vw, 690px" /><figcaption class="wp-caption-text">Don Alfredo Lopez Cham and Dona Consuelo</figcaption></figure>
<p>Don Alfredo Lopez Cham lives in a village of Sihunchen. Half of the roof of his house is missing. He is blind in one eye. He is dirt poor. I asked him how things have been here, since I left. He just nodded his head, in despair:</p>
<p><em>&#8220;You just saw my house, there… You can imagine how it is…I cannot fix anything. For years I did not have any work. And now I am old.&#8221;</em></p>
<p>Senora Consuelo Rodriguez, his neighbor, jumps in. She is an outspoken, tough but good-hearted matron, always surrounded by a flock of chickens:</p>
<p><em>&#8220;Look, he has really nothing! Here, we are trying to help those in need, but ourselves we have close to nothing. Few years ago, the government sent some people to help to fix our houses, but they never came back again.&#8221;</em></p>
<p>In theory, Mexico has free education and health care, but in practice, it is just for those who hold government or good private jobs. President-elect AMLO  is promising to fix all that, but people all over the country are skeptical, including Senora Consuela.</p>
<p><em>&#8220;If we get sick, we have to pay, unless we have insurance from our work. And most of us, here, don&#8217;t have any steady job.&#8221;</em></p>
<p>Do people here have faith in the new government? She shrugs her shoulders: <em>&#8220;We will see.&#8221;</em></p>
<p>This is what I hear everywhere, from coast to coast of this enormous and potentially rich country, which is the 15th largest economy in the world. There is very little enthusiasm: the majority of people adopted a &#8216;wait and see strategy&#8217;.</p>
<p>Don Rudy Alvarez who has worked for more than 20 years at one of the luxury hotels in Yucatan, is only cautiously optimistic about the future. <em>&#8220;Even we who have permanent jobs at the multi-national establishments, cannot dream very big. I can feed my family well, and I can send one son to study law at the university. But no bigger dreams. My family would never be able to afford a car or any other luxury. We hope that Obrador (AMLO) will change things. Here, many people feel that Yucatan has been sold to tourists as the &#8216;Mayan Disneyland&#8217;, with very little respect for our culture.&#8221;</em></p>
<p>Mexico is the second most visited country in the Western hemisphere, right after the United States. But income from tourism very rarely brings a better life for local people.</p>
<p>Crime and drug wars are far from being the only concerns. In the center of the indigenous and historic city of Oaxaca, the armed forces are blocking the entrance to the Governor&#8217;s Palace. Why? The graffiti protesting against disappearances and extrajudicial killings of the activists, as well as forced evictions of indigenous people by the multinational companies.</p>
<p>Ms. Lisetta, who lives with many others, as a protest, in a tent right in front of the palace, explained: <em>&#8220;For 9 years we have no home. Paramilitaries and the government forces came and threw us out of our dwellings, in San Juan Copala. Some people were killed, women raped, many disappeared. We are here to demand justice.&#8221; </em>She showed me her bruises.</p>
<p><em>&#8220;Recently, police came, broke my cell phone, and then injured my arm…&#8221;</em></p>
<p>At night, live bands are playing old ballads, all over the city center. People are dancing, drinking and promenading. But displaced men, women and children living in the tents are brutal reminder of real Mexico, of true suffering of many poor and almost all native people.</p>
<p>I found Sra. Lorena Merina Martinez, Spokesperson of the Displaced Persons from the Autonomous Community of San Juan Copala, Oaxaca State. She spoke to me bravely, coherently and with passion:</p>
<p><em>“In 2007, San Juan Copala declared autonomy and became autonomous municipality.  There was much peace and tranquility in our community.  Then in 2009 the PRI-led government of Oaxaca started making noise as San Juan Copala is the ‘head’ of 32 communities of Trique District.  The PRI-government did not want autonomy of San Juan Copala, thus unilaterally finished it in 2009. From 2010 we resisted for 10 months so that we could bring food to our children.  They had blocked our roads.  We didn&#8217;t have anything to eat anymore.  They were killing our colleagues, but also children.  Women were raped as they went looking for food and brought it back to their children.  They cut off their hair as well.  I am talking about the rape of a 65-year-old community member, for instance.  Another woman was gravely injured.  The attackers and rapists all escaped.  For ten months we resisted with no water, no food, no electricity as the PRI-government had cut us off from everything.  The date of 16 September 2010 was when PRI-backed paramilitaries entered our community, first to the municipality building, and used big microphone to tell us to leave our houses.  We were not given any time at all to leave.  Because they saw smoke come from houses, which was basically because we were cooking, they were shooting at our houses and us.  We just had to escape with nothing and were forced to find a way to survive with our children, with nothing at all, not even our id cards.  We needed to make sure to escape with our children because we were warned that if we didn&#8217;t, then they would burn alive our children.  By 18 September 2010, PRI-backed paramilitaries started entering our houses, burning and destroying them.  We fled as by then they had killed another community member who had been resisting forced displacement.  This is when a group of women started demanding the State Government to intervene in our community.  The State nor Federal Government ever intervened.  We demanded that something is done, so that we could safely return to our community.  Since September 2010, we have been here.  But they have never done anything to let us return, nor to get rid of those who displaced us because they were the accomplice of those paramilitaries who made us forcibly displaced.”</em></p>
<p>I asked her why it happened? Were multi-national companies involved?</p>
<p><em>“Yes, there are mineral resources.  The government wants to take charge of this community.  We have very futile lands.  Lots of water, vegetables, fruits.  The government wants to suck everything from our community.”</em></p>
<p>I recalled massacres in Chiapas, that I covered some two decades ago and later described, under different name in my revolutionary political novel <a href="https://www.amazon.com/Point-No-Return-Andre-Vltchek/dp/0977459071/"><em>Point of No Return </em></a><em>(</em><a href="https://www.amazon.ca/Point-No-Return-Andre-Vltchek-ebook/dp/B07J1S8Q2D/"><em>Point of No Return &#8211; ebook</em></a><em>).</em></p>
<p style="text-align: center;"><em> <img class="aligncenter size-full wp-image-31550" src="https://countercurrents.org/wp-content/uploads/2018/10/Spokesperson-of-indigenous-people-displaced-and-now-struggling-in-Oaxaca.jpeg" alt="" width="595" height="794" srcset="https://countercurrents.org/wp-content/uploads/2018/10/Spokesperson-of-indigenous-people-displaced-and-now-struggling-in-Oaxaca.jpeg 595w, https://countercurrents.org/wp-content/uploads/2018/10/Spokesperson-of-indigenous-people-displaced-and-now-struggling-in-Oaxaca-225x300.jpeg 225w, https://countercurrents.org/wp-content/uploads/2018/10/Spokesperson-of-indigenous-people-displaced-and-now-struggling-in-Oaxaca-41x55.jpeg 41w" sizes="(max-width: 595px) 100vw, 595px" /></em></p>
<p>At the Center of Photography Manuel Alvarez Bravoin Oaxaca, Mr. Leo (who only gave his first name), confirmed: <em>&#8220;It is terrible what happened to those people. Imagine that you are at home, and suddenly someone comes, with armed forces, and kicks you out. But in Mexico it&#8217;s normal, and not only in this area. Multinational companies, particularly Canadian ones, are controlling around 80 percent of the mining in this country. People, particularly indigenous ones, are treated brutally. Mexico suffered terribly from the Spanish colonialism, but it often feels that things didn&#8217;t change much. We are not in full control of our country!&#8221;</em></p>
<p>And the new administration of Obrador? Leo and his colleagues are only moderately optimistic.</p>
<p><em>&#8220;We are not sure he would dare to touch essential problems: the dependency of this country on the North, and the horrendous disparities between the rich and poor, between the descendants of the Europeans and the majority, which consists of the indigenous people. Until now you can see it everywhere: Westerners and their companies come and do what they want, while the native people are left with nothing.&#8221;</em></p>
<p>But many others remain hopeful. AMLO&#8217;s left-wing Moreno Party will soon govern in a coalition with PT (Partido del Trabajo) and the conservative Social Encounter Party. Again, it is unlikely that Mexico will follow the path of Cuba or Venezuela, but the Bolivian model is very likely. It could be a silent revolution, a change based on an extremely progressive and truly socialist constitution of the country, remarkably dating back to 1916.</p>
<p>A Mexican academic, Dr. Ignacio Castuera who teaches at Claremont University in California, explains: <em>&#8220;I believe Obrador has to bring several factions together to implement some of what he wants to achieve. No individual alone can solve the problems of a nation. I hope many rally around him, if that happens then significant changes can be brought about. The long shadow of the US policies and corporations will continue to exert major influence.&#8221;</em></p>
<p>*</p>
<figure id="attachment_31547" style="width: 690px" class="wp-caption aligncenter"><img class="size-large wp-image-31547" src="https://countercurrents.org/wp-content/uploads/2018/10/gang-land-Tijuana-1024x768.jpg" alt="" width="690" height="518" srcset="https://countercurrents.org/wp-content/uploads/2018/10/gang-land-Tijuana-1024x768.jpg 1024w, https://countercurrents.org/wp-content/uploads/2018/10/gang-land-Tijuana-300x225.jpg 300w, https://countercurrents.org/wp-content/uploads/2018/10/gang-land-Tijuana-768x576.jpg 768w, https://countercurrents.org/wp-content/uploads/2018/10/gang-land-Tijuana-73x55.jpg 73w, https://countercurrents.org/wp-content/uploads/2018/10/gang-land-Tijuana-100x75.jpg 100w, https://countercurrents.org/wp-content/uploads/2018/10/gang-land-Tijuana-200x150.jpg 200w, https://countercurrents.org/wp-content/uploads/2018/10/gang-land-Tijuana.jpg 1205w" sizes="(max-width: 690px) 100vw, 690px" /><figcaption class="wp-caption-text">Gang land Tijuana</figcaption></figure>
<p>In Tijuana I witness absolute misery, I visit multinational maquiladoras that pay only an equivalent of $55 USD per week to their workers, I manage to enter gangland, and I see how the US is building a depressing wall between two countries.</p>
<p>I spend hours listening to stories of Sra. Leticia, who lives just one meter away from the wall.</p>
<p><em>&#8220;They are cutting across our land, and it harms many creatures who live here. It also prevents water from circulating freely.&#8221;</em></p>
<p><em>&#8220;All this used to be Mexico. North Americans had stolen several states from us. Now they are building this wall. I visited their country on several occasions. And let me tell you: despite all our problems, I like where I am, at this side!&#8221;</em></p>
<p>Then, late at night, I listen to a man who knows his country from north to south, from east to west. We are sitting in a small café; sirens are howling nearby, another murder has just taken place. He faces me squarely and speaks slowly:</p>
<p><em>&#8220;Mexico has its back against the wall. This situation cannot continue. This is our last chance – Andrés Manuel López Obrador. We will rally behind him, we will help him. If he delivers what he promises, great; then Mexico will change and prosper. If not, I am afraid that our people will have no other choice but to take up arms.&#8221;</em></p>
<figure id="attachment_31551" style="width: 690px" class="wp-caption aligncenter"><img class="size-large wp-image-31551" src="https://countercurrents.org/wp-content/uploads/2018/10/From-the-revolutionary-days-1024x768.jpg" alt="" width="690" height="518" srcset="https://countercurrents.org/wp-content/uploads/2018/10/From-the-revolutionary-days-1024x768.jpg 1024w, https://countercurrents.org/wp-content/uploads/2018/10/From-the-revolutionary-days-300x225.jpg 300w, https://countercurrents.org/wp-content/uploads/2018/10/From-the-revolutionary-days-768x576.jpg 768w, https://countercurrents.org/wp-content/uploads/2018/10/From-the-revolutionary-days-73x55.jpg 73w, https://countercurrents.org/wp-content/uploads/2018/10/From-the-revolutionary-days-100x75.jpg 100w, https://countercurrents.org/wp-content/uploads/2018/10/From-the-revolutionary-days-200x150.jpg 200w, https://countercurrents.org/wp-content/uploads/2018/10/From-the-revolutionary-days.jpg 1488w" sizes="(max-width: 690px) 100vw, 690px" /><figcaption class="wp-caption-text">From the revolutionary days</figcaption></figure>
<figure id="attachment_31552" style="width: 690px" class="wp-caption aligncenter"><img class="size-large wp-image-31552" src="https://countercurrents.org/wp-content/uploads/2018/10/National-Folcloric-Ballet-of-Mexico-girls-marching-joining-revolution-1024x768.jpeg" alt="" width="690" height="518" srcset="https://countercurrents.org/wp-content/uploads/2018/10/National-Folcloric-Ballet-of-Mexico-girls-marching-joining-revolution-1024x768.jpeg 1024w, https://countercurrents.org/wp-content/uploads/2018/10/National-Folcloric-Ballet-of-Mexico-girls-marching-joining-revolution-300x225.jpeg 300w, https://countercurrents.org/wp-content/uploads/2018/10/National-Folcloric-Ballet-of-Mexico-girls-marching-joining-revolution-768x576.jpeg 768w, https://countercurrents.org/wp-content/uploads/2018/10/National-Folcloric-Ballet-of-Mexico-girls-marching-joining-revolution-73x55.jpeg 73w, https://countercurrents.org/wp-content/uploads/2018/10/National-Folcloric-Ballet-of-Mexico-girls-marching-joining-revolution-100x75.jpeg 100w, https://countercurrents.org/wp-content/uploads/2018/10/National-Folcloric-Ballet-of-Mexico-girls-marching-joining-revolution-200x150.jpeg 200w" sizes="(max-width: 690px) 100vw, 690px" /><figcaption class="wp-caption-text">National Folcloric Ballet of Mexico &#8211; girls marching, joining revolution</figcaption></figure>
<p>*</p>
<p>This is extended version. Essay was originally published by RT. Source: <a href="https://www.rt.com/op-ed/440491-mexico-future-obrador-us/">https://www.rt.com/op-ed/440491-mexico-future-obrador-us/</a></p>
<p>*</p>
<p><strong><em>Andre Vltchek</em></strong><em> is a philosopher, novelist, filmmaker and investigative journalist. He has covered wars and conflicts in dozens of countries. Three of his latest books are </em><a href="https://www.amazon.com/Revolutionary-Optimism-Western-Nihilism-Vltchek/dp/6025095418/"><em>Revolutionary Optimism, Western Nihilism</em></a><em>,</em><em> a revolutionary novel </em><a href="https://www.amazon.com/Aurora-Andre-Vltchek/dp/6027354364/"><em>“Aurora”</em></a><em> and a bestselling work of political non-fiction: </em><em>“</em><a href="https://www.amazon.com/Exposing-Lies-Empire-Andre-Vltchek/dp/6027005866"><em>Exposing Lies Of The Empire</em></a><em>”.</em><em> View his other books </em><a href="http://andrevltchek.weebly.com/books.html"><em>here</em></a><em>. Watch </em><a href="https://vimeo.com/ondemand/rwandagambit"><em>Rwanda Gambit</em></a><em>,</em><em> his groundbreaking documentary about Rwanda and DRCongo and his film/dialogue with Noam Chomsky </em><a href="https://www.amazon.com/Western-Terrorism-Hiroshima-Drone-Warfare/dp/0745333877"><em>“On Western Terrorism”</em></a><em>. </em><em>Vltchek presently resides in East Asia and the Middle East, and continues to work around the world. He can be reached through his </em><a href="http://andrevltchek.weebly.com/"><em>website</em></a><em> and his </em><a href="https://twitter.com/AndreVltchek"><em>Twitter</em></a><em>.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-31543" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2018/10/15/can-president-elect-lopez-obrador-pull-mexico-out-of-slumber/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-31543" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2018/10/15/can-president-elect-lopez-obrador-pull-mexico-out-of-slumber/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Can%20President-elect%20Lopez%20Obrador%20pull%20Mexico%20out%20of%20slumber%3F%20https%3A%2F%2Fcountercurrents.org%2F2018%2F10%2F15%2Fcan-president-elect-lopez-obrador-pull-mexico-out-of-slumber%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-31543" class="share-google-plus-1 sd-button share-icon no-text" href="https://countercurrents.org/2018/10/15/can-president-elect-lopez-obrador-pull-mexico-out-of-slumber/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-31543" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2018/10/15/can-president-elect-lopez-obrador-pull-mexico-out-of-slumber/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2018/10/15/can-president-elect-lopez-obrador-pull-mexico-out-of-slumber/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2018/10/15/can-president-elect-lopez-obrador-pull-mexico-out-of-slumber/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-31543" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2018/10/15/can-president-elect-lopez-obrador-pull-mexico-out-of-slumber/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-31543" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2018/10/15/can-president-elect-lopez-obrador-pull-mexico-out-of-slumber/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2018/10/15/can-president-elect-lopez-obrador-pull-mexico-out-of-slumber/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2018/10/15/can-president-elect-lopez-obrador-pull-mexico-out-of-slumber/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2018/10/15/can-president-elect-lopez-obrador-pull-mexico-out-of-slumber/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2018/10/15/can-president-elect-lopez-obrador-pull-mexico-out-of-slumber/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
            <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 	<div class="clear"></div> 	
			<div class="tag_list">Tags: <a href="https://countercurrents.org/tag/lopez-obrador/" rel="tag">Lopez Obrador</a>, <a href="https://countercurrents.org/tag/mexico/" rel="tag">Mexico</a></div>
 	 	</div><!-- #post-31543 -->
		
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">





		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/15/can-president-elect-lopez-obrador-pull-mexico-out-of-slumber/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&#038;postid=31543&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=ea9d1bcb1a60776c046eed19ca0393b559b5dbfa#parent=https%3A%2F%2Fcountercurrents.org%2F2018%2F10%2F15%2Fcan-president-elect-lopez-obrador-pull-mexico-out-of-slumber%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script>
  (function() {
    var cx = '009660411210412073649:WMX1323034037';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div><div class="clear"></div></div></div><div id="widget_sp_image-9" class="widget widget_sp_image"><h3 class="title">Annual Subscription</h3><div class="widget-content"><a href="https://countercurrents.org/subscription/" target="_self" class="widget_sp_image-image-link" title="Annual Subscription"><img width="327" height="107" alt="Annual Subscription" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content">			<div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi">
        <p>
          <input type="hidden" name="list" value="editor" />
          <input type="hidden" name="domain" value="https://countercurrents.org" />
          <input type="hidden" name="url" value="SubscribedURL" />
          <input type="hidden" name="unsuburl" value="UnsubscribedURL" />
          <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" />
          <input type="hidden" name="notonurl" value="NotOnURL" />
          <input type="hidden" name="invalidurl" value="InvalidURL" />
          <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" />
          <input type="hidden" name="emailit" value="1" />
          <br>
        Name:        </p>
        <p>
    <input name="name" />
        </p>
        <p>    E-mail:</p>
        <p>          <input name="email" />
          <br />
<br>
          <input type="submit" name="submit" value="Subscribe" />
          
          <input type="submit" name="unsub" value="Unsubscribe" />
        </p>
      </form></div>
		<div class="clear"></div></div></div>
			<div id="wpzoom-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="wpzoom-feature-posts-2" class="tabbertab feature-posts"><h2 class="widgettitle">Latest</h2>
<ul class="feature-posts-list"><li><a href="https://countercurrents.org/2018/10/15/the-us-led-genocide-and-destruction-of-yemen/"><img src="https://countercurrents.org/wp-content/uploads/2018/10/yemen_agression_usa_arabie-1728x800_c-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/10/15/the-us-led-genocide-and-destruction-of-yemen/">The US-Led Genocide and Destruction of Yemen</a> <br />
                <span>-  <a href="https://countercurrents.org/author/david-william-pear/" title="Posts by David William Pear" rel="author">David William Pear</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/10/15/the-worlds-fragile-economic-condition-part-2/"><img src="https://countercurrents.org/wp-content/uploads/2018/10/debt-with-its-time-shifting-ability-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2018/10/15/the-worlds-fragile-economic-condition-part-2/">The World’s Fragile Economic Condition – Part 2</a> <br />
                <span>-  <a href="https://countercurrents.org/author/gail-tverberg/" title="Posts by Gail Tverberg" rel="author">Gail Tverberg</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/10/15/climate-without-borders-putting-changing-climate-into-a-new-perspective/"><img src="https://countercurrents.org/wp-content/uploads/2018/10/cwb_logo-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2018/10/15/climate-without-borders-putting-changing-climate-into-a-new-perspective/">Climate without Borders: putting changing climate into a new perspective</a> <br />
                <span>-  <a href="https://countercurrents.org/author/favetta/" title="Posts by Favetta" rel="author">Favetta</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/10/15/can-president-elect-lopez-obrador-pull-mexico-out-of-slumber/"><img src="https://countercurrents.org/wp-content/uploads/2018/10/construction-of-US-Mexico-wall-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/10/15/can-president-elect-lopez-obrador-pull-mexico-out-of-slumber/">Can President-elect Lopez Obrador pull Mexico out of slumber?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/andre-vltchek/" title="Posts by Andre Vltchek" rel="author">Andre Vltchek</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/10/15/agents-of-chaos-trump-the-federal-reserve-and-andrew-jackson/"><img src="https://countercurrents.org/wp-content/uploads/2018/01/6465518063_b4a7af9e69_b_Federal-Reserve-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/10/15/agents-of-chaos-trump-the-federal-reserve-and-andrew-jackson/">Agents of Chaos: Trump, the Federal Reserve and Andrew Jackson</a> <br />
                <span>-  <a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/10/15/new-avenues-for-visually-impaired-women/"><img src="https://countercurrents.org/wp-content/uploads/2018/10/visually-impaired-women-blind-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/10/15/new-avenues-for-visually-impaired-women/">New avenues for visually impaired women</a> <br />
                <span>-  <a href="https://countercurrents.org/author/sheshu-babu/" title="Posts by Sheshu Babu" rel="author">Sheshu Babu</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/10/15/third-international-marxist-feminist-conference-participants-express-solidarity-to-arrested-activists-in-india/"><img src="https://countercurrents.org/wp-content/uploads/2018/08/activists_arrest-75x50.jpeg" height="50" width="75"></a><a href="https://countercurrents.org/2018/10/15/third-international-marxist-feminist-conference-participants-express-solidarity-to-arrested-activists-in-india/">Third International Marxist Feminist Conference Participants Express Solidarity To Arrested Activists In India</a> <br />
                <span>-  <a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/10/14/initiation-into-a-living-planet/"><img src="https://countercurrents.org/wp-content/uploads/2017/09/tree-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/10/14/initiation-into-a-living-planet/">Initiation into a Living Planet</a> <br />
                <span>-  <a href="https://countercurrents.org/author/charles-eisenstein/" title="Posts by Charles Eisenstein" rel="author">Charles Eisenstein</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/10/14/gianni-agnelli-the-grand-contradiction/"><img src="https://countercurrents.org/wp-content/uploads/2018/10/Gianni_Agnelli_Venezia-1986B-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/10/14/gianni-agnelli-the-grand-contradiction/">Gianni Agnelli—The Grand Contradiction</a> <br />
                <span>-  <a href="https://countercurrents.org/author/gaither-stewart/" title="Posts by Gaither Stewart" rel="author">Gaither Stewart</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/10/14/feminists-denounce-the-world-bank-and-international-monetary-fund-in-traditional-balinese-ritual/"><img src="https://countercurrents.org/wp-content/uploads/2018/10/Womens-Groups-from-Asia-Denounce-WB-IMF-in-Tolak-Bala-Ceremony_Photo-Credit-APWLD-4-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/10/14/feminists-denounce-the-world-bank-and-international-monetary-fund-in-traditional-balinese-ritual/">Feminists Denounce the World Bank and International Monetary Fund in Traditional Balinese Ritual</a> <br />
                <span>-  <a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/10/14/imf-wb-wto-scaremongering-threats-on-de-globalization-and-tariffs-the-return-to-sovereign-nations/"><img src="https://countercurrents.org/wp-content/uploads/2018/10/economic-growth-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2018/10/14/imf-wb-wto-scaremongering-threats-on-de-globalization-and-tariffs-the-return-to-sovereign-nations/">IMF – WB – WTO – Scaremongering Threats on De-Globalization and Tariffs &#8211; The Return to Sovereign Nations</a> <br />
                <span>-  <a href="https://countercurrents.org/author/peter-koenig/" title="Posts by Peter Koenig" rel="author">Peter Koenig</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/10/14/did-u-s-and-allies-commit-war-crime-by-bombing-syria-on-april-14th/"><img src="https://countercurrents.org/wp-content/uploads/2018/10/DoumaAirstrike-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/10/14/did-u-s-and-allies-commit-war-crime-by-bombing-syria-on-april-14th/">Did U.S. and Allies Commit War Crime by Bombing Syria on April 14th?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/eric-zuesse/" title="Posts by Eric Zuesse" rel="author">Eric Zuesse</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/10/14/act-now-to-protect-our-right-to-protest/"><img src="https://countercurrents.org/wp-content/uploads/2018/10/rally-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/10/14/act-now-to-protect-our-right-to-protest/">Act Now To Protect Our Right To Protest</a> <br />
                <span>-  <a href="https://countercurrents.org/author/kevin-zeese/" title="Posts by Kevin Zeese" rel="author">Kevin Zeese</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/10/14/still-a-future-for-indian-newspapers/"><img src="https://countercurrents.org/wp-content/uploads/2018/10/Alan-Gray-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/10/14/still-a-future-for-indian-newspapers/">Still a Future for Indian Newspapers</a> <br />
                <span>-  <a href="https://countercurrents.org/author/nava-thakuria/" title="Posts by Nava Thakuria" rel="author">Nava Thakuria</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/10/14/how-is-evm-against-the-fundamentals-of-democracy/"><img src="https://countercurrents.org/wp-content/uploads/2018/10/EVM-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/10/14/how-is-evm-against-the-fundamentals-of-democracy/">How is EVM against the fundamentals of democracy?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/ratnesh-katulkar/" title="Posts by Ratnesh Katulkar" rel="author">Ratnesh Katulkar</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/10/14/crore-acre-magani-in-telangana-irrigation-project-that-is-too-costly-unsustainable-and-adding-to-environmental-burden/"><img src="https://countercurrents.org/wp-content/uploads/2018/10/Kaleshwaram-Lift-Irrigation-Project-2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/10/14/crore-acre-magani-in-telangana-irrigation-project-that-is-too-costly-unsustainable-and-adding-to-environmental-burden/">Crore-Acre Magani in Telangana :  Irrigation project  that is too costly, unsustainable, and adding to environmental burden</a> <br />
                <span>-  <a href="https://countercurrents.org/author/er-m-srirama/" title="Posts by Er M Srirama" rel="author">Er M Srirama</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/10/13/from-gm-potatoes-to-glyphosate-regulatory-delinquency-and-toxic-agriculture/"><img src="https://countercurrents.org/wp-content/uploads/2018/10/gm-potatoes-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/10/13/from-gm-potatoes-to-glyphosate-regulatory-delinquency-and-toxic-agriculture/">From GM Potatoes To Glyphosate: Regulatory Delinquency And Toxic Agriculture</a> <br />
                <span>-  <a href="https://countercurrents.org/author/colin-todhunter/" title="Posts by Colin Todhunter" rel="author">Colin Todhunter</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/10/13/unbridled-power/"><img src="https://countercurrents.org/wp-content/uploads/2018/10/When-tyranny-becomes-law-resistance-becomes-a-duly-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/10/13/unbridled-power/">Unbridled Power</a> <br />
                <span>-  <a href="https://countercurrents.org/author/jafar-m-ramini/" title="Posts by Jafar M Ramini" rel="author">Jafar M Ramini</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/10/13/showtime-in-america-idiots-delight-a-quasi-review/"><img src="https://countercurrents.org/wp-content/uploads/2018/10/kavanaugh-ford-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/10/13/showtime-in-america-idiots-delight-a-quasi-review/">Showtime in America: Idiots’ Delight: A Quasi Review</a> <br />
                <span>-  <a href="https://countercurrents.org/author/edward-curtin/" title="Posts by Edward Curtin" rel="author">Edward Curtin</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/10/13/the-state-of-undeclared-emergency-can-only-be-fought-with-peoples-coalitions/"><img src="https://countercurrents.org/wp-content/uploads/2018/10/convention1-75x50.jpeg" height="50" width="75"></a><a href="https://countercurrents.org/2018/10/13/the-state-of-undeclared-emergency-can-only-be-fought-with-peoples-coalitions/">The State of Undeclared Emergency can only be fought with People’s coalitions</a> <br />
                <span>-  <a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a></span>
                <div class="clear"></div></li></ul><div class="clear"></div></div><div id="wpzoom-popular-news-2" class="tabbertab popular-news"><h2 class="widgettitle">Popular</h2>
<ul class='popular'>
<li><a href='https://countercurrents.org/2018/10/01/the-great-october-revolution-declaration-of-rights-of-the-working-and-exploited-people/' rel='bookmark'>The Great October Revolution: Declaration of Rights of the Working and Exploited People</a> <span class='comments' href='https://countercurrents.org/2018/10/01/the-great-october-revolution-declaration-of-rights-of-the-working-and-exploited-people/'>14 comments</span></li>
<li><a href='https://countercurrents.org/2018/10/08/repeal-fabricated-charges-on-thirumurugan-gandhi-resist-undeclared-emergency/' rel='bookmark'>Repeal Fabricated Charges On Thirumurugan Gandhi! Resist Undeclared Emergency</a> <span class='comments' href='https://countercurrents.org/2018/10/08/repeal-fabricated-charges-on-thirumurugan-gandhi-resist-undeclared-emergency/'>6 comments</span></li>
<li><a href='https://countercurrents.org/2018/10/12/lament-lenin-the-rant/' rel='bookmark'>Lament Lenin: The rant</a> <span class='comments' href='https://countercurrents.org/2018/10/12/lament-lenin-the-rant/'>5 comments</span></li>
<li><a href='https://countercurrents.org/2018/10/04/bret-kavanaugh-is-a-liar-a-perjurer-and-belongs-in-jail-instead-of-on-the-supreme-court/' rel='bookmark'>Bret Kavanaugh is a Liar, a Perjurer and Belongs in Jail Instead of on the Supreme Court</a> <span class='comments' href='https://countercurrents.org/2018/10/04/bret-kavanaugh-is-a-liar-a-perjurer-and-belongs-in-jail-instead-of-on-the-supreme-court/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2018/10/02/police-brutally-stop-farmers-march-to-delhi-many-injured/' rel='bookmark'>Police Brutally Stop Farmer&#039;s March To Delhi; Many Injured</a> <span class='comments' href='https://countercurrents.org/2018/10/02/police-brutally-stop-farmers-march-to-delhi-many-injured/'>3 comments</span></li>
<li><a href='https://countercurrents.org/2018/10/03/why-has-egg-become-danger-for-manipur/' rel='bookmark'>Why has Egg become Danger for Manipur?</a> <span class='comments' href='https://countercurrents.org/2018/10/03/why-has-egg-become-danger-for-manipur/'>3 comments</span></li>
<li><a href='https://countercurrents.org/2018/10/03/good-news-amazon-raises-minimum-wage-to-15-an-hour-in-usa/' rel='bookmark'>Good News: Amazon Raises Minimum Wage To $15 An Hour In USA</a> <span class='comments' href='https://countercurrents.org/2018/10/03/good-news-amazon-raises-minimum-wage-to-15-an-hour-in-usa/'>3 comments</span></li>
<li><a href='https://countercurrents.org/2018/10/10/imperialism-in-the-twenty-first-century-a-review/' rel='bookmark'>‘Imperialism in the Twenty-First Century’ – A Review</a> <span class='comments' href='https://countercurrents.org/2018/10/10/imperialism-in-the-twenty-first-century-a-review/'>3 comments</span></li>
<li><a href='https://countercurrents.org/2018/10/13/strategic-turn-around-in-india-russia-relations-south-asia-set-to-witness-arms-build-up/' rel='bookmark'>Strategic Turn-around in India-Russia Relations- South Asia set to witness Arms Build-up</a> <span class='comments' href='https://countercurrents.org/2018/10/13/strategic-turn-around-in-india-russia-relations-south-asia-set-to-witness-arms-build-up/'>3 comments</span></li>
<li><a href='https://countercurrents.org/2018/10/01/kavanaugh-is-the-wrong-nominee-for-our-times/' rel='bookmark'>Kavanaugh Is The Wrong Nominee For Our Times</a> <span class='comments' href='https://countercurrents.org/2018/10/01/kavanaugh-is-the-wrong-nominee-for-our-times/'>2 comments</span></li>
</ul>
</div><div id="wpzoom-recent-comments-2" class="tabbertab recent-comments"><h2 class="widgettitle">Comments</h2>
<ul class="recent-comments-list">
		<li>
			<a href="https://countercurrents.org/2018/10/12/lament-lenin-the-rant/#comment-15450"><img alt='' src='https://secure.gravatar.com/avatar/257968400be62756d4a1fc796bc8481b?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/257968400be62756d4a1fc796bc8481b?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/10/12/lament-lenin-the-rant/#comment-15450">alanjjohnstone:</a> What i have done, Farooque, has been to try to direct the ex&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/10/13/badi-ammi-educationist-mrs-fatima-anees/#comment-15449"><img alt='' src='https://graph.facebook.com/v2.9/1228066057/picture?type=large&#038;_md5=e12df8cda99f6b5fbfb5841ed88affa1' srcset='https://secure.gravatar.com/avatar/f659b0f37a03c2234008e60d9ba37fec?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/10/13/badi-ammi-educationist-mrs-fatima-anees/#comment-15449">Shamsul Islam:</a> Dear Dr Asma Anjum Khan thanks for sharing the amazing story&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/10/14/initiation-into-a-living-planet/#comment-15448"><img alt='' src='https://secure.gravatar.com/avatar/03e124a2dc84ff2b7ee345fb5f037ebe?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/03e124a2dc84ff2b7ee345fb5f037ebe?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/10/14/initiation-into-a-living-planet/#comment-15448">goldenfig:</a> A paper written by a resident of Mysuru taluka noted the can&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/10/14/initiation-into-a-living-planet/#comment-15447"><img alt='' src='https://secure.gravatar.com/avatar/f49adec1337c15d8364fe988f958de8a?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/f49adec1337c15d8364fe988f958de8a?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/10/14/initiation-into-a-living-planet/#comment-15447">David Anderson:</a> The world is being faced with an existential threat. There i&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/10/13/from-gm-potatoes-to-glyphosate-regulatory-delinquency-and-toxic-agriculture/#comment-15446"><img alt='' src='https://secure.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/10/13/from-gm-potatoes-to-glyphosate-regulatory-delinquency-and-toxic-agriculture/#comment-15446">Sally Dugman:</a> Do not let GMO's in your country or if they are, please try &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/10/14/crore-acre-magani-in-telangana-irrigation-project-that-is-too-costly-unsustainable-and-adding-to-environmental-burden/#comment-15445"><img alt='' src='https://secure.gravatar.com/avatar/b1a5f5dc62931122b34699fa96958a2a?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/b1a5f5dc62931122b34699fa96958a2a?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/10/14/crore-acre-magani-in-telangana-irrigation-project-that-is-too-costly-unsustainable-and-adding-to-environmental-burden/#comment-15445">K Babu Rao:</a> I agree in principle on the futility of energy intensive lif&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/10/14/still-a-future-for-indian-newspapers/#comment-15444"><img alt='' src='https://secure.gravatar.com/avatar/86a84a1e9de9e01e1509954aa42f8d66?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/86a84a1e9de9e01e1509954aa42f8d66?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/10/14/still-a-future-for-indian-newspapers/#comment-15444">N Noren Meitei:</a> I am very much appreciate how Nava Da is taking much steps f&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/10/13/strategic-turn-around-in-india-russia-relations-south-asia-set-to-witness-arms-build-up/#comment-15443"><img alt='' src='https://secure.gravatar.com/avatar/5da0ff89883e14684a39864e0e7e32d7?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/5da0ff89883e14684a39864e0e7e32d7?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/10/13/strategic-turn-around-in-india-russia-relations-south-asia-set-to-witness-arms-build-up/#comment-15443">KM SEETHI:</a> Already the trio is working together in transregional settin&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/10/13/from-gm-potatoes-to-glyphosate-regulatory-delinquency-and-toxic-agriculture/#comment-15442"><img alt='' src='https://secure.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/10/13/from-gm-potatoes-to-glyphosate-regulatory-delinquency-and-toxic-agriculture/#comment-15442">Sally Dugman:</a> FYI:    Dramatic Correlation Shown Between GMOs And 22 Disea&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/10/13/russian-collusion-is-a-red-herring-while-a-fourth-reich-rises/#comment-15441"><img alt='' src='https://secure.gravatar.com/avatar/7d14553690b121f77e3b23fb5651eb82?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/7d14553690b121f77e3b23fb5651eb82?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/10/13/russian-collusion-is-a-red-herring-while-a-fourth-reich-rises/#comment-15441">Mary:</a> Although I don't agree with all your points....that is quite&hellip;<div class="clear"></div>
		</li>

			</ul></div>
			<div class="clear"></div></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<ul>
			<li><a href='https://countercurrents.org/2018/10/'>October 2018</a></li>
	<li><a href='https://countercurrents.org/2018/09/'>September 2018</a></li>
	<li><a href='https://countercurrents.org/2018/08/'>August 2018</a></li>
	<li><a href='https://countercurrents.org/2018/07/'>July 2018</a></li>
	<li><a href='https://countercurrents.org/2018/06/'>June 2018</a></li>
	<li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li>
	<li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li>
	<li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li>
	<li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li>
	<li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li>
	<li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li>
	<li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li>
	<li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li>
	<li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li>
	<li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li>
	<li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li>
	<li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li>
	<li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li>
	<li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li>
	<li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li>
	<li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li>
	<li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li>
	<li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li>
	<li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li>
	<li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li>
	<li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li>
	<li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li>
	<li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li>
	<li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li>
		</ul>
		<div class="clear"></div></div></div><div id="widget_sp_image-10" class="widget widget_sp_image"><h3 class="title">Older Archive</h3><div class="widget-content"><a href="https://countercurrents.org/archive.htm" target="_self" class="widget_sp_image-image-link" title="Older Archive"><img width="327" height="107" alt="Older Archive" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg" /></a><div class="clear"></div></div></div>		<div class="featured-category">
            <h3 class="green"><a href="https://countercurrents.org/category/editors-picks/">Editor&#8217;s Picks</a></h3>
            
			
				<div class="left-col">

					<a href="https://countercurrents.org/2018/10/08/of-cows-bacteria-and-human-rights/" title="Of Cows, Bacteria and ‘Human’ Rights"><img src="https://countercurrents.org/wp-content/uploads/2017/05/ef32b80f29f01c3e81584d04ee44408be273ebd11ab8144296f4_1280_sunrise-300x200.jpg" alt="Of Cows, Bacteria and ‘Human’ Rights" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></a>					<div class="clear"></div>

					<div class="left-col-content">

						<h2><a href="https://countercurrents.org/2018/10/08/of-cows-bacteria-and-human-rights/" title="Of Cows, Bacteria and ‘Human’ Rights">Of Cows, Bacteria and ‘Human’ Rights</a></h2>

						<div class="featured-meta">
							<!--<span></span>-->
                            by							<a href="https://countercurrents.org/author/satya-sagar/" title="Posts by Satya Sagar" rel="author">Satya Sagar</a>							<span class="separator">&mdash;</span>
							<span><a href="https://countercurrents.org/2018/10/08/of-cows-bacteria-and-human-rights/#comments">2 comments</a></span>
						</div>

						<p>  This article is based on a talk delivered in Hyderabad on 7th October 2018 as part of the 9th memorial meeting of ‘Remembering Balagopal’, an annual event commemorating the late social activist K Balagopal It is a truly a great privilege for me to be here today to speak to all of you at this meeting to remember Prof.<a class="more-link" href="https://countercurrents.org/2018/10/08/of-cows-bacteria-and-human-rights/">[Read More&#8230;]</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-31359" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2018/10/08/of-cows-bacteria-and-human-rights/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-31359" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2018/10/08/of-cows-bacteria-and-human-rights/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Of%20Cows%2C%20Bacteria%20and%20%E2%80%98Human%E2%80%99%20Rights%20https%3A%2F%2Fcountercurrents.org%2F2018%2F10%2F08%2Fof-cows-bacteria-and-human-rights%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-31359" class="share-google-plus-1 sd-button share-icon no-text" href="https://countercurrents.org/2018/10/08/of-cows-bacteria-and-human-rights/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-31359" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2018/10/08/of-cows-bacteria-and-human-rights/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2018/10/08/of-cows-bacteria-and-human-rights/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2018/10/08/of-cows-bacteria-and-human-rights/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-31359" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2018/10/08/of-cows-bacteria-and-human-rights/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-31359" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2018/10/08/of-cows-bacteria-and-human-rights/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2018/10/08/of-cows-bacteria-and-human-rights/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2018/10/08/of-cows-bacteria-and-human-rights/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2018/10/08/of-cows-bacteria-and-human-rights/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2018/10/08/of-cows-bacteria-and-human-rights/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>

				</div>

				<div class="right-col">
					<ul>

											
						<li>
							<a href="https://countercurrents.org/2018/09/24/post-flood-kerala-in-the-age-of-climate-change-and-peak-oil/" title="Post Flood Kerala In The Age of Climate Change And Peak Oil"><img src="https://countercurrents.org/wp-content/uploads/2018/08/kerala-floods-1-100x75.jpg" alt="Post Flood Kerala In The Age of Climate Change And Peak Oil" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2018/09/24/post-flood-kerala-in-the-age-of-climate-change-and-peak-oil/" title="Post Flood Kerala In The Age of Climate Change And Peak Oil">Post Flood Kerala In The Age of Climate Change And Peak Oil</a></h4>

								<div class="featured-meta">
									<!--<span>September 24, 2018</span>-->
                                    by							<a href="https://countercurrents.org/author/binu-mathew/" title="Posts by Binu Mathew" rel="author">Binu Mathew</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2018/09/24/post-flood-kerala-in-the-age-of-climate-change-and-peak-oil/#comments">3 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

												
						<li>
							<a href="https://countercurrents.org/2018/09/10/kerala-floods-development-and-fossil-fuels/" title="Kerala Floods, Development And Fossil Fuels"><img src="https://countercurrents.org/wp-content/uploads/2018/09/kerala-flood-100x75.jpg" alt="Kerala Floods, Development And Fossil Fuels" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2018/09/10/kerala-floods-development-and-fossil-fuels/" title="Kerala Floods, Development And Fossil Fuels">Kerala Floods, Development And Fossil Fuels</a></h4>

								<div class="featured-meta">
									<!--<span>September 10, 2018</span>-->
                                    by							<a href="https://countercurrents.org/author/binu-mathew/" title="Posts by Binu Mathew" rel="author">Binu Mathew</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2018/09/10/kerala-floods-development-and-fossil-fuels/#comments">6 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

																	</ul>
	              	            </div>
				<div class="clear"></div>
		</div><!-- / .category -->
 <!-- / .featCategory --><div id="wpzoom-videos-2" class="widget widget_wpzoom_videos"><h3 class="title">Latest Videos            <a href="https://countercurrents.org/type/video/" class="see-all">See All &raquo;</a>

            </h3><div class="widget-content">

        <div id="recent-videos" class="flexslider">

            
                    <ul class="slides">

                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/82jFyeV5AHM?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="https://countercurrents.org/2017/01/16/chennai-poromboke-paadal-ft-tm-krishna/" rel="bookmark" title="Permanent Link to Chennai Poromboke Paadal ft. TM Krishna">Chennai Poromboke Paadal ft. TM Krishna</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/suBzeCjqRb4?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="https://countercurrents.org/2017/01/14/notebandi-takes-the-sauce-out-of-nashiks-tomatoes/" rel="bookmark" title="Permanent Link to Notebandi Takes The Sauce Out Of Nashik’s Tomatoes">Notebandi Takes The Sauce Out Of Nashik’s Tomatoes</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/c1UiNHjS12Q?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="https://countercurrents.org/2016/12/30/farmers-continue-to-suffer-pains-of-demonetisation/" rel="bookmark" title="Permanent Link to Farmers Continue To Suffer Pains Of Demonetisation">Farmers Continue To Suffer Pains Of Demonetisation</a></h4>

                            </li>
                        
                    </ul>


            

        </div>

<div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/aadhaar-card/" class="tag-cloud-link tag-link-1046 tag-link-position-1" style="font-size: 11.373493975904pt;" aria-label="Aadhaar Card (42 items)">Aadhaar Card</a>
<a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-2" style="font-size: 10.192771084337pt;" aria-label="Afghanistan (35 items)">Afghanistan</a>
<a href="https://countercurrents.org/tag/ahwazi-arab/" class="tag-cloud-link tag-link-232 tag-link-position-3" style="font-size: 10.361445783133pt;" aria-label="Ahwazi Arab (36 items)">Ahwazi Arab</a>
<a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-4" style="font-size: 18.457831325301pt;" aria-label="American Imperialism (112 items)">American Imperialism</a>
<a href="https://countercurrents.org/tag/an-american-babuska-in-moscow/" class="tag-cloud-link tag-link-1775 tag-link-position-5" style="font-size: 8.8433734939759pt;" aria-label="An American Babushka In Moscow (29 items)">An American Babushka In Moscow</a>
<a href="https://countercurrents.org/tag/annihilate-caste/" class="tag-cloud-link tag-link-151 tag-link-position-6" style="font-size: 9.6867469879518pt;" aria-label="Annihilate Caste (33 items)">Annihilate Caste</a>
<a href="https://countercurrents.org/tag/beef-ban/" class="tag-cloud-link tag-link-426 tag-link-position-7" style="font-size: 11.542168674699pt;" aria-label="Beef Ban (43 items)">Beef Ban</a>
<a href="https://countercurrents.org/tag/beef-ban-lynching/" class="tag-cloud-link tag-link-573 tag-link-position-8" style="font-size: 10.192771084337pt;" aria-label="Beef Ban Lynching (35 items)">Beef Ban Lynching</a>
<a href="https://countercurrents.org/tag/brexit/" class="tag-cloud-link tag-link-189 tag-link-position-9" style="font-size: 12.048192771084pt;" aria-label="Brexit (46 items)">Brexit</a>
<a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-10" style="font-size: 11.036144578313pt;" aria-label="Cartoons (40 items)">Cartoons</a>
<a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-11" style="font-size: 18.457831325301pt;" aria-label="Climate Change (111 items)">Climate Change</a>
<a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-12" style="font-size: 8.3373493975904pt;" aria-label="Counter Solutions (27 items)">Counter Solutions</a>
<a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-13" style="font-size: 16.096385542169pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a>
<a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-14" style="font-size: 19.301204819277pt;" aria-label="Demonetisation (124 items)">Demonetisation</a>
<a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-15" style="font-size: 22pt;" aria-label="Donald Trump (179 items)">Donald Trump</a>
<a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-16" style="font-size: 15.927710843373pt;" aria-label="Education (78 items)">Education</a>
<a href="https://countercurrents.org/tag/gauri-lankesh/" class="tag-cloud-link tag-link-1508 tag-link-position-17" style="font-size: 9.5180722891566pt;" aria-label="Gauri Lankesh (32 items)">Gauri Lankesh</a>
<a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-18" style="font-size: 15.084337349398pt;" aria-label="Global Warming (69 items)">Global Warming</a>
<a href="https://countercurrents.org/tag/gmo/" class="tag-cloud-link tag-link-209 tag-link-position-19" style="font-size: 9.3493975903614pt;" aria-label="GMO (31 items)">GMO</a>
<a href="https://countercurrents.org/tag/gun-violence-in-usa/" class="tag-cloud-link tag-link-1055 tag-link-position-20" style="font-size: 9.855421686747pt;" aria-label="Gun Violence In USA (34 items)">Gun Violence In USA</a>
<a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-21" style="font-size: 12.722891566265pt;" aria-label="Health (50 items)">Health</a>
<a href="https://countercurrents.org/tag/hillary-clinton/" class="tag-cloud-link tag-link-308 tag-link-position-22" style="font-size: 13.566265060241pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a>
<a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-23" style="font-size: 12.722891566265pt;" aria-label="Human Rights (50 items)">Human Rights</a>
<a href="https://countercurrents.org/tag/india-pakistan-peace-initiative/" class="tag-cloud-link tag-link-724 tag-link-position-24" style="font-size: 8pt;" aria-label="India-Pakistan Peace Initiative (26 items)">India-Pakistan Peace Initiative</a>
<a href="https://countercurrents.org/tag/india-now/" class="tag-cloud-link tag-link-1392 tag-link-position-25" style="font-size: 8pt;" aria-label="India Now (26 items)">India Now</a>
<a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-26" style="font-size: 14.072289156627pt;" aria-label="Israel (60 items)">Israel</a>
<a href="https://countercurrents.org/tag/jerusalem/" class="tag-cloud-link tag-link-1062 tag-link-position-27" style="font-size: 9.6867469879518pt;" aria-label="Jerusalem (33 items)">Jerusalem</a>
<a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-28" style="font-size: 9.3493975903614pt;" aria-label="Julian Assange (31 items)">Julian Assange</a>
<a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-29" style="font-size: 19.301204819277pt;" aria-label="Kashmir (125 items)">Kashmir</a>
<a href="https://countercurrents.org/tag/k-p-sasi-cartoons/" class="tag-cloud-link tag-link-1391 tag-link-position-30" style="font-size: 8.8433734939759pt;" aria-label="K P Sasi Cartoons (29 items)">K P Sasi Cartoons</a>
<a href="https://countercurrents.org/tag/narmada-bachao-andolan/" class="tag-cloud-link tag-link-311 tag-link-position-31" style="font-size: 11.204819277108pt;" aria-label="Narmada Bachao Andolan (41 items)">Narmada Bachao Andolan</a>
<a href="https://countercurrents.org/tag/north-korea/" class="tag-cloud-link tag-link-611 tag-link-position-32" style="font-size: 9.855421686747pt;" aria-label="North Korea (34 items)">North Korea</a>
<a href="https://countercurrents.org/tag/nuclear-war/" class="tag-cloud-link tag-link-198 tag-link-position-33" style="font-size: 10.361445783133pt;" aria-label="Nuclear War (36 items)">Nuclear War</a>
<a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-34" style="font-size: 15.590361445783pt;" aria-label="Palestine (75 items)">Palestine</a>
<a href="https://countercurrents.org/tag/peak-oil/" class="tag-cloud-link tag-link-169 tag-link-position-35" style="font-size: 10.698795180723pt;" aria-label="Peak Oil (38 items)">Peak Oil</a>
<a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-36" style="font-size: 17.44578313253pt;" aria-label="Poetry (97 items)">Poetry</a>
<a href="https://countercurrents.org/tag/rohingya-muslims/" class="tag-cloud-link tag-link-872 tag-link-position-37" style="font-size: 12.385542168675pt;" aria-label="Rohingya Muslims (48 items)">Rohingya Muslims</a>
<a href="https://countercurrents.org/tag/rss/" class="tag-cloud-link tag-link-186 tag-link-position-38" style="font-size: 9.3493975903614pt;" aria-label="RSS (31 items)">RSS</a>
<a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 15.927710843373pt;" aria-label="Standing Rock Sioux Protest (79 items)">Standing Rock Sioux Protest</a>
<a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 18.457831325301pt;" aria-label="Syria (110 items)">Syria</a>
<a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 17.10843373494pt;" aria-label="The Commons (93 items)">The Commons</a>
<a href="https://countercurrents.org/tag/turkey/" class="tag-cloud-link tag-link-309 tag-link-position-42" style="font-size: 8pt;" aria-label="Turkey (26 items)">Turkey</a>
<a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-43" style="font-size: 16.771084337349pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a>
<a href="https://countercurrents.org/tag/wikileaks/" class="tag-cloud-link tag-link-460 tag-link-position-44" style="font-size: 8.5060240963855pt;" aria-label="WikiLeaks (28 items)">WikiLeaks</a>
<a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 12.048192771084pt;" aria-label="Yemen (46 items)">Yemen</a></div>
<div class="clear"></div></div></div><div id="widget_sp_image-11" class="widget widget_sp_image"><h3 class="title">Connect to YouTube</h3><div class="widget-content"><a href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank" class="widget_sp_image-image-link" title="Connect to YouTube"><img width="327" height="107" alt="Connect to YouTube" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg" /></a><div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>

				<div id="footer">

						<div class="column">
													</div><!-- /1st column -->

						<div class="column">
													</div><!-- /2nd column -->

						<div class="column">
													</div><!-- /3rd column -->

						<div class="column last">
													</div><!-- /4th column -->


					<div class="clear"></div>
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
<!--
				 &copy;  &mdash; <a href="/" class="on"></a>. 				<span> <a href="http://pixnnova.com" target="_blank" title="Pixnnova Infotech">Pixnnova Infotech</a></span>-->

			</div>
		</div>

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
				<div id="fb-root"></div>
		<script type="text/javascript">
			(function(d, s, id) {
  				var js, fjs = d.getElementsByTagName(s)[0];
  				if (d.getElementById(id)) return;
  					js = d.createElement(s); js.id = id;
  					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
  					fjs.parentNode.insertBefore(js, fjs);
				}
			(document, 'script', 'facebook-jssdk'));
    	</script>
    <script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/countercurrents.org\/2018\/10\/15\/can-president-elect-lopez-obrador-pull-mexico-out-of-slumber\/":31543,"https:\/\/countercurrents.org\/2018\/10\/08\/of-cows-bacteria-and-human-rights\/":31359};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2018/10/15/can-president-elect-lopez-obrador-pull-mexico-out-of-slumber/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/flexslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.carouFredSel.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/dropdown.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/tabs.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/functions.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://countercurrents.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/frogaloop.js'></script>
<script type='text/javascript' src='https://www.youtube.com/player_api'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=31543&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.6.1&show_cookie_consent=10&has_cookie_consent=0&sig=ea9d1bcb1a60776c046eed19ca0393b559b5dbfa#parent=https%3A%2F%2Fcountercurrents.org%2F2018%2F10%2F15%2Fcan-president-elect-lopez-obrador-pull-mexico-out-of-slumber%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=31543&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.6.1&show_cookie_consent=10&has_cookie_consent=0&sig=ea9d1bcb1a60776c046eed19ca0393b559b5dbfa#parent=https%3A%2F%2Fcountercurrents.org%2F2018%2F10%2F15%2Fcan-president-elect-lopez-obrador-pull-mexico-out-of-slumber%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201842.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'113156937',post:'31543',tz:'5.5',srv:'countercurrents.org'} ]);
	_stq.push([ 'clickTrackerInit', '113156937', '31543' ]);
</script>

	</body>
</html> 