<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <style type="text/css">#sidebar { float:left; } #main, .single-area { float:right; } </style> 
    <link rel="pingback" href="https://countercurrents.org/xmlrpc.php" />

    <title>Strange bedfellows: Ideology trumps defense of ethnic, religious and minority rights &#8211; Countercurrents</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Strange bedfellows: Ideology trumps defense of ethnic, religious and minority rights Comments Feed" href="https://countercurrents.org/2018/11/08/strange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-112741389-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-112741389-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-style-css'  href='https://countercurrents.org/wp-content/themes/alpha/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://countercurrents.org/wp-content/themes/alpha/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://countercurrents.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/wzslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='https://countercurrents.org/wp-content/themes/alpha/styles/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://countercurrents.org/wp-content/themes/alpha/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/countercurrents.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<link rel='https://api.w.org/' href='https://countercurrents.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The United Nations: Challenges and Leadership' href='https://countercurrents.org/2018/11/08/the-united-nations-challenges-and-leadership/' />
<link rel='next' title='Why we get bad diagnoses for the world’s energy-economy problems' href='https://countercurrents.org/2018/11/08/why-we-get-bad-diagnoses-for-the-worlds-energy-economy-problems/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://countercurrents.org/2018/11/08/strange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights/" />
<link rel='shortlink' href='https://countercurrents.org/?p=32308' />
<link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2018%2F11%2F08%2Fstrange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2018%2F11%2F08%2Fstrange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights%2F&#038;format=xml" />
    	<style type="text/css">
			div.fb-post{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}

			div.fb-post *{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}
		</style>
    

<!-- This site is optimized with the Schema plugin v1.7.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/countercurrents.org\/2018\/11\/08\/strange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights\/"},"url":"https:\/\/countercurrents.org\/2018\/11\/08\/strange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights\/","headline":"Strange bedfellows: Ideology trumps defense of ethnic, religious and minority rights","datePublished":"2018-11-08T06:07:58+00:00","dateModified":"2018-11-08T06:07:58+00:00","publisher":{"@type":"Organization","@id":"https:\/\/countercurrents.org\/#organization","name":"Countercurrents.org","logo":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2016\/06\/logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2017\/05\/donald-trump-benjamin-netanyahu.jpg","width":720,"height":480},"articleSection":"World","description":"A global rise of nationalist and populist tendencies has not only given anti-migrant, Islamophobic, anti-Semitic and racist tendencies a new lease on life, but opened the door to alliances between groups that once would have had nothing to do with one another. Developments in Israel, Indonesia and Germany suggest","author":{"@type":"Person","name":"Dr James M Dorsey","url":"https:\/\/countercurrents.org\/author\/dr-james-m-dorsey\/"},"video":[null,null,null]}</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//countercurrents.org/?wordfence_lh=1&hid=5546CDF079695C020A010B80BCDE87C2');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha 2.1.0" />
<meta name="generator" content="WPZOOM Framework 1.6.1" />
<style type="text/css">@import url("https://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Merriweather|Merriweather|Open+Sans:r,i,b,bi");
#menutop{background:#040507;}
#menu{background:#FFCC2A;}
#news-ticker{background:#FFFDCA;}
.container{background:#FFFFFF;}
body{color: #000000;font-family: 'Open Sans';font-style: normal;}#logo h1 a{font-family: 'Open Sans';}#slider #slidemain .slide_content h2{font-family: 'Open Sans';font-weight: bold;}.left-col h2, .right-col h4{font-family: 'Open Sans';font-weight: bold;}.archiveposts h2{font-family: 'Merriweather';font-weight: bold;}h1.title{font-family: 'Merriweather';font-weight: bold;}.widget h3.title{font-family: 'Open Sans';font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>


<!-- This site is optimized with the Schema plugin v1.7.1 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://countercurrents.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://countercurrents.org/2018/11/08/strange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights/",
                "name": "Strange bedfellows: Ideology trumps defense of ethnic, religious and minority rights",
                "image": "https://countercurrents.org/wp-content/uploads/2017/05/donald-trump-benjamin-netanyahu.jpg"
            }
        }
    ]
}</script>


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Strange bedfellows: Ideology trumps defense of ethnic, religious and minority rights" />
<meta property="og:url" content="https://countercurrents.org/2018/11/08/strange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights/" />
<meta property="og:description" content="A global rise of nationalist and populist tendencies has not only given anti-migrant, Islamophobic, anti-Semitic and racist tendencies a new lease on life, but opened the door to alliances between …" />
<meta property="article:published_time" content="2018-11-08T00:37:58+00:00" />
<meta property="article:modified_time" content="2018-11-08T00:37:58+00:00" />
<meta property="og:site_name" content="Countercurrents" />
<meta property="og:image" content="https://countercurrents.org/wp-content/uploads/2017/05/donald-trump-benjamin-netanyahu.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Strange bedfellows: Ideology trumps defense of ethnic, religious and minority rights" />
<meta name="twitter:image" content="https://countercurrents.org/wp-content/uploads/2017/05/donald-trump-benjamin-netanyahu.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-32308 single-format-standard custom-background">

    <header id="header">

        <div id="menutop">
            <div class="inner-wrap">

                
                    <a class="btn_menu" id="toggle-top" href="#"></a>

                    <div id="topmenu-wrap">

                        <ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li>
<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li>
<li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li>
</ul>
                    </div>

                
                                    <div id="navsocial">

                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.facebook.com/countercurrents/"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">facebook</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-facebook"
							data-hover-rule="background-color" data-hover-color="#3b5998"							  style="background-color : #3b5998; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://twitter.com/countercurrents"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">twitter</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-twitter"
							data-hover-rule="background-color" data-hover-color="#55acee"							  style="background-color : #55acee; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.youtube.com/user/CCMEDIACHANNEL"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">youtube</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-youtube"
							data-hover-rule="background-color" data-hover-color="#e02a20"							  style="background-color : #e02a20; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://countercurrents.org/feed/"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">rss</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-rss"
							data-hover-rule="background-color" data-hover-color="#f26109"							  style="background-color : #f26109; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
		</ul>

		<div class="clear"></div></div>
                    </div>
                
                <div class="clear"></div>

            </div><!-- /.inner-wrap -->

        </div><!-- /#menutop -->

        <div class="inner-wrap header-wrap">

            <div id="logo">
                
                <a href="https://countercurrents.org" title="Educate | Organize | Agitate">
                                            <img src="https://countercurrents.org/wp-content/uploads/2016/06/logo-1.png" alt="Countercurrents" />
                                    </a>

                            </div><!-- / #logo -->


                            <div class="adv">

                                            <a href="https://countercurrents.org/subscription/"><img src="https://countercurrents.org/wp-content/uploads/2016/06/subscription-banner.jpg" alt="" /></a>
                    
                </div><!-- /.adv --> <div class="clear"></div>
            
            <div class="clear"></div>


            <div id="menu">

                <a class="btn_menu" id="toggle-main" href="#"></a>

                <div id="menu-wrap">

                    <ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="https://countercurrents.org">Home</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1848"><a href="https://countercurrents.org/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="https://countercurrents.org/category/palestine/">Palestine</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="https://countercurrents.org/category/imperialism/">Imperialism</a></li>
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://countercurrents.org/category/south-asia/">South Asia</a></li>
</ul>
</li>
<li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1821"><a href="https://countercurrents.org/category/india/">India</a>
<ul class="sub-menu">
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="https://countercurrents.org/category/communal-harmony/">Communal Harmony</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="https://countercurrents.org/category/annihilate-caste/">Annihilate Caste</a></li>
	<li id="menu-item-1845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1845"><a href="https://countercurrents.org/category/kashmir/">Kashmir</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="https://countercurrents.org/category/climate-change/">Climate Change</a>
<ul class="sub-menu">
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="https://countercurrents.org/category/environmental-protection/">Environmental Protection</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="https://countercurrents.org/category/resource-crisis/">Resource Crisis</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="https://countercurrents.org/category/counter-solutions/">Counter Solutions</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="https://countercurrents.org/category/alternative-energy/">Alternative Energy</a></li>
</ul>
</li>
<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://countercurrents.org/category/globalisation/">Globalisation</a></li>
<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="https://countercurrents.org/category/patriarchy/">Patriarchy</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="https://countercurrents.org/category/human-rights/">Human Rights</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="https://countercurrents.org/category/life-philosophy/">Life/Philosophy</a>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="https://countercurrents.org/category/arts-literature/">Arts/Literature</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="https://countercurrents.org/category/book-review/">Book Review</a></li>
</ul>
</li>
</ul>
                </div>

                
                <div class="clear"></div>

            </div><!-- /#menu -->

        </div><!-- /.inner-wrap -->

    </header>

    	<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				
		 			<p>There are no breaking news at the moment</p>

 				  
				</dl>
			</div>
		 			</div>	
	</div>
    <div class="container">
        <div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="https://countercurrents.org/2018/11/08/strange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights/" title="Permalink to Strange bedfellows: Ideology trumps defense of ethnic, religious and minority rights" rel="bookmark">Strange bedfellows: Ideology trumps defense of ethnic, religious and minority rights</a>
			</h1>

			in <a href="https://countercurrents.org/category/world/" rel="category tag">World</a> <span class="separator">&mdash;</span>  			by <a href="https://countercurrents.org/author/dr-james-m-dorsey/" title="Posts by Dr James M Dorsey" rel="author">Dr James M Dorsey</a> <span class="separator">&mdash;</span>			November 8, 2018 					
		</div><!-- /.post-meta -->

	  		<div id="post-32308" class="clearfix post-wrap post-32308 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
 	 	  
			<div class="entry">
				<p style="text-align: center;"><img class="aligncenter size-full wp-image-13444" src="https://countercurrents.org/wp-content/uploads/2017/05/donald-trump-benjamin-netanyahu.jpg" alt="" width="720" height="480" srcset="https://countercurrents.org/wp-content/uploads/2017/05/donald-trump-benjamin-netanyahu.jpg 720w, https://countercurrents.org/wp-content/uploads/2017/05/donald-trump-benjamin-netanyahu-300x200.jpg 300w, https://countercurrents.org/wp-content/uploads/2017/05/donald-trump-benjamin-netanyahu-83x55.jpg 83w, https://countercurrents.org/wp-content/uploads/2017/05/donald-trump-benjamin-netanyahu-75x50.jpg 75w" sizes="(max-width: 720px) 100vw, 720px" /></p>
<p>A global rise of nationalist and populist tendencies has not only given anti-migrant, Islamophobic, anti-Semitic and racist tendencies a new lease on life, but opened the door to alliances between groups that once would have had nothing to do with one another.</p>
<p>Developments in Israel, Indonesia and Germany suggest renewed nationalism and populism is in some cases redefining how states perceive concepts of national interest and purpose and how religious and ethnic communities seek to shield themselves against discrimination, persecution and/or extremism.</p>
<p>The redefinition was no more evident than when Israel, founded as a safe haven for Jews irrespective of creed, sect or political belief, sided against its own ambassador with authoritarian Hungarian President Victor Orban, a <a href="https://www.politico.eu/article/orban-christian-migrants-pledges-to-keep-hungary-safe/">proponent of Christianity rather than multi-culturalism as the glue of European society,</a> in denouncing billionaire left-wing philanthropist George Soros, a survivor of the Holocaust.</p>
<p>In doing so, Israel, founded on the belief that Jews needed a state to shield themselves against discrimination and persecution rooted in anti-Semitic prejudice and racism that has been endemic in Christian culture, <a href="https://www.voanews.com/a/israel-overrule-its-ambassador-to-hungary-over-anti-soros-ads/3935809.html">sided not only with a Christian nationalist leader in Hungary but with a global right-wing trend that sees Mr. Soros as the mastermind of a globalist movement</a>, determined to subvert the established order and dilute the white, Christian nature of societies through immigration.</p>
<p>Israel’s acknowledgement of the redefinition of its raison d’etre came in response to a Facebook posting by Yossi Amrani, the Jewish state’s representative in Hungary. Responding to anti-immigration billboards depicting a smiling Mr. Soros with the slogan, ‘Let&#8217;s not let Soros have the last laugh,’ Mr. <a href="https://www.haaretz.com/israel-news/israel-urges-hungary-pm-to-end-campaign-with-anti-semitic-overtones-1.5492481">Amrani, backed by Hungarian Jewish leaders, warned that they evoked &#8220;sad memories, but also sow hatred and fear.&#8221;</a></p>
<p>Israel’s foreign ministry, days before a visit to Hungary by prime minister Benyamin Netanyahu, rather than taking a firm stand on rising anti-Semitism, effectively defined the Jewish state’s interest as joining Mr. Orban in denouncing a Jew.</p>
<p>As a result, Israel, despite seeing itself as the <a href="http://www.jewishagency.org/en/inside-jewish-agency/christian-friends-jewish-agency/ingathering-exiles">fulfilment of the Biblical prophecies of the Ingathering of the Exiles</a> and the protector of Jewish rights, opted for denouncing a Jew together with a leader whose policies <a href="https://www.bbc.com/news/world-europe-45498514">prompted the European parliament to pursue unprecedented disciplinary action against Hungary</a> over alleged breaches of the European Union&#8217;s core values, including minority rights.</p>
<p>“In no way was the (ambassador’s) statement meant to delegitimize criticism of <a href="https://www.haaretz.com/israel-news/israel-retracts-criticism-of-hungary-s-anti-soros-campaign-1.5492668">George Soros, who continuously undermines Israel’s democratically elected governments</a> by funding organizations that defame the Jewish state and seek to deny it the right to defend itself,” the ministry said.</p>
<p>The implicit message, like <a href="http://www.timesofisrael.com/amid-us-travel-ban-israel-set-to-bar-entry-to-boycott-activists/?fb_comment_id=1020296534743455_1020320511407724">Israel’s decision to bar entry to its Jewish critics</a> despite its law of return that grants anyone who is Jewish a right to citizenship, was that Israel rather than being the potential home of all Jews was a home only to those who support the government’s policies.</p>
<p>Mr. Netanyahu’s alignment of Israel with right-wing nationalist and populist forces like his support for ultra-orthodox Jewish groups that deny equal rights for less stringent religious trends in Judaism on issues such as marriage, divorce, conversion and prayer at Jerusalem’s Western Wall, are likely to <a href="https://www.haaretz.com/us-news/.premium-us-jews-say-israel-is-losing-their-support-by-capitulating-to-haredim-1.6167773">drive a wedge between the Jewish state and world Jewry</a>, particularly in the United States.</p>
<p>The wedge, that puts Israel at odds with the Jewish Diaspora, could be deepened by this week’s Democratic Party success in regaining a majority in the US House of Representatives. Jews historically tend to vote Democratic in the US, a stark contrast with Mr. Netanyahu’s growing alliance with right-wing evangelists who <a href="https://www.haaretz.com/israel-news/.premium-armageddon-bring-it-on-the-evangelical-force-behind-trump-s-jerusalem-speech-1.5628081">support Israel because they believe the Messiah will only return to a Holy Land controlled by Jews</a>.</p>
<p>Many evangelists, however, also believe that <a href="https://www.thedailybeast.com/why-evangelicals-love-israel">Jews will not be saved on the Day of Judgement</a> without first converting to Christianity.</p>
<p>Israel’s divisive approach to World Jewry is not without its supporters in the Jewish Diaspora. Anti-Muslim and anti-migration sentiments have prompted some Jews to form their own group within Germany’s far-right Alternative for Germany (AfD) political party.</p>
<p>The notion that bigotry and prejudice are the best defense against rising anti-Semitism has meant that <a href="https://www.nytimes.com/2018/09/26/world/europe/alternative-for-germany-jews-afd.html">AfD Jews have little compunction about joining a party whose members favour abandoning Germany’s culture of remembrance and atonement for its Nazi past</a>.</p>
<p>One AfD leader, Alexander Gauland, described <a href="https://www.nytimes.com/2018/06/06/world/europe/germany-alexander-gauland-swimming-afd.html?module=inline">Nazism as a “speck of bird poop in more than 1,000 years of successful German history.</a>”</p>
<p>To be fair, the issue of rising prejudice and bigotry is not the exclusive perch of right-wing nationalist and populists. <a href="https://www.washingtonpost.com/world/europe/uk-starts-criminal-probe-of-labour-party-anti-semitism/2018/11/02/f9ae2776-de7d-11e8-8bac-bfe01fcdc3a6_story.html"> Britain’s Labour Party, traditionally a home for Jewish voters and activists, has been plagued by charges of anti-Semitism</a> and reluctance to put its own house in order.</p>
<p>Moreover, the emergence of strange bedfellows in a world in which ideological affinity replaces defense of a community’s minority rights is not uniquely Israeli or Jewish.</p>
<p>Nahdlatul Ulama, the world’s largest Islamic movements with some 94 million members in Indonesia, in a bid to reform Islam and counter all political expressions of the faith, risks being tainted by its <a href="https://mideastsoccer.blogspot.com/2018/10/reforming-faith-indonesias-battle-for.html">potential tactical association with Islamophobes and Christian fundamentalists</a> who would project their alliance as Muslim justification of their perception of the evils of Islam.</p>
<p>Nahdlatul Ulama is not alone in the Muslim world’s opportunistic engagement with the Christian right.</p>
<p>Saudi rulers, who long aligned themselves with a supremacist, intolerant interpretation of Islam that <a href="https://www.hudson.org/research/13778-teaching-hate-inspiring-terrorism-saudi-arabia-s-educational-curriculum">viewed Christians as swine and Jews as apes</a> have discovered that they share with evangelists and fundamentalist Christians, a significant voting bloc in the United States and part of President Donald J. Trump’s support base, conservative family values as well as political interests.</p>
<p>In a first, Saudi crown prince Mohammed bin Salman, last week met with a delegation of US evangelists that included Reverend Johnnie Moore, Israel-based evangelical political strategist-turned-novelist Joel Rosenberg, former congresswoman Michele Bachmann; and prominent religious broadcasters.</p>
<p>The jury is out on whether the fallout of the rise of nationalism, populism and extremism heralds a new world in which bigotry and prejudice are legitimized as a defense strategy against discrimination, racism and persecution and an anti-dote to radicalism – a world that would likely prove to be far more divided and polarized and likely increasingly unsafe for minorities on the receiving end.</p>
<p><em><strong>Dr. James M. Dorsey</strong> is a senior fellow at the S. Rajaratnam School of International Studies, co-director of the University of Würzburg’s Institute for Fan Culture, and co-host of the</em> <a href="http://newbooksnetwork.com/category/middle-eastern-studies/">New Books in Middle Eastern Studies</a> podcast. James is <em>the author of </em><a href="http://mideastsoccer.blogspot.com/">The Turbulent World of Middle East Soccer</a><em> blog, a </em><a href="http://www.hurstpublishers.com/book/the-turbulent-world-of-middle-east-soccer/">book</a><em> with the same title and a co-authored volume, </em><a href="https://www.amazon.com/Comparative-Political-Transitions-between-Southeast-ebook/dp/B01ION7610">Comparative Political Transitions between Southeast Asia and the Middle East and North Africa</a> as well as <a href="http://www.worldscientific.com/worldscibooks/10.1142/9643">Shifting Sands, Essays on Sports and Politics in the Middle East and North Africa</a> and just published <a href="https://www.amazon.com/China-Middle-East-Venturing-Transitions/dp/3319643541/ref=sr_1_1?ie=UTF8&amp;qid=1516697919&amp;sr=8-1&amp;keywords=venturing+into+the+maelstrom"> China and the Middle East: Venturing into the Maelstrom</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-32308" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2018/11/08/strange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-32308" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2018/11/08/strange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Strange%20bedfellows%3A%20Ideology%20trumps%20defense%20of%20ethnic%2C%20religious%20and%20minority%20rights%20https%3A%2F%2Fcountercurrents.org%2F2018%2F11%2F08%2Fstrange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-32308" class="share-google-plus-1 sd-button share-icon no-text" href="https://countercurrents.org/2018/11/08/strange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-32308" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2018/11/08/strange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2018/11/08/strange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2018/11/08/strange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-32308" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2018/11/08/strange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-32308" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2018/11/08/strange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2018/11/08/strange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2018/11/08/strange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2018/11/08/strange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2018/11/08/strange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
            <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 	<div class="clear"></div> 	
			
 	 	</div><!-- #post-32308 -->
		
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">





		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/08/strange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&#038;postid=32308&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=dd73b5bc88177fd91b50dc41b64d9a0c9e69cfd9#parent=https%3A%2F%2Fcountercurrents.org%2F2018%2F11%2F08%2Fstrange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script>
  (function() {
    var cx = '009660411210412073649:WMX1323034037';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div><div class="clear"></div></div></div><div id="widget_sp_image-9" class="widget widget_sp_image"><h3 class="title">Annual Subscription</h3><div class="widget-content"><a href="https://countercurrents.org/subscription/" target="_self" class="widget_sp_image-image-link" title="Annual Subscription"><img width="327" height="107" alt="Annual Subscription" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content">			<div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi">
        <p>
          <input type="hidden" name="list" value="editor" />
          <input type="hidden" name="domain" value="https://countercurrents.org" />
          <input type="hidden" name="url" value="SubscribedURL" />
          <input type="hidden" name="unsuburl" value="UnsubscribedURL" />
          <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" />
          <input type="hidden" name="notonurl" value="NotOnURL" />
          <input type="hidden" name="invalidurl" value="InvalidURL" />
          <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" />
          <input type="hidden" name="emailit" value="1" />
          <br>
        Name:        </p>
        <p>
    <input name="name" />
        </p>
        <p>    E-mail:</p>
        <p>          <input name="email" />
          <br />
<br>
          <input type="submit" name="submit" value="Subscribe" />
          
          <input type="submit" name="unsub" value="Unsubscribe" />
        </p>
      </form></div>
		<div class="clear"></div></div></div>
			<div id="wpzoom-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="wpzoom-feature-posts-2" class="tabbertab feature-posts"><h2 class="widgettitle">Latest</h2>
<ul class="feature-posts-list"><li><a href="https://countercurrents.org/2018/11/08/why-we-get-bad-diagnoses-for-the-worlds-energy-economy-problems/"><img src="https://countercurrents.org/wp-content/uploads/2018/11/ratio-of-core-debt-growth-to-gdp-growth-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2018/11/08/why-we-get-bad-diagnoses-for-the-worlds-energy-economy-problems/">Why we get bad diagnoses for the world’s energy-economy problems</a> <br />
                <span>-  <a href="https://countercurrents.org/author/gail-tverberg/" title="Posts by Gail Tverberg" rel="author">Gail Tverberg</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/11/08/strange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights/"><img src="https://countercurrents.org/wp-content/uploads/2017/05/donald-trump-benjamin-netanyahu-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/11/08/strange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights/">Strange bedfellows: Ideology trumps defense of ethnic, religious and minority rights</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-james-m-dorsey/" title="Posts by Dr James M Dorsey" rel="author">Dr James M Dorsey</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/11/08/the-united-nations-challenges-and-leadership/"><img src="https://countercurrents.org/wp-content/uploads/2017/07/United_Nations-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2018/11/08/the-united-nations-challenges-and-leadership/">The United Nations: Challenges and Leadership</a> <br />
                <span>-  <a href="https://countercurrents.org/author/rene-wadlow/" title="Posts by Rene Wadlow" rel="author">Rene Wadlow</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/11/07/on-the-true-nature-of-revolutionary-theory-a-response-to-dr-pravat-ranjan-sethi/"><img src="https://countercurrents.org/wp-content/uploads/2016/11/karl_marx-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/11/07/on-the-true-nature-of-revolutionary-theory-a-response-to-dr-pravat-ranjan-sethi/">On the True Nature of Revolutionary Theory: A Response to Dr. Pravat Ranjan Sethi</a> <br />
                <span>-  <a href="https://countercurrents.org/author/mary-metzger/" title="Posts by Mary Metzger" rel="author">Mary Metzger</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/11/07/ten-years-of-kandhamal-anti-christian-violence-in-odisha/"><img src="https://countercurrents.org/wp-content/uploads/2018/11/Shanti-Nagar-rehabilitation-colony-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/11/07/ten-years-of-kandhamal-anti-christian-violence-in-odisha/">Ten years of Kandhamal anti-Christian violence in Odisha</a> <br />
                <span>-  <a href="https://countercurrents.org/author/deba-ranjan/" title="Posts by Deba Ranjan" rel="author">Deba Ranjan</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/11/07/us-midterm-vote-democrats-win-control-of-house-of-representatives/"><img src="https://countercurrents.org/wp-content/uploads/2018/11/democrats-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/11/07/us-midterm-vote-democrats-win-control-of-house-of-representatives/">US midterm vote: Democrats win control of House of Representatives</a> <br />
                <span>-  <a href="https://countercurrents.org/author/patrick-martin/" title="Posts by Patrick Martin" rel="author">Patrick Martin</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/11/07/saudi-arabia-has-to-be-stopped-and-this-time-it-may-get-stopped/"><img src="https://countercurrents.org/wp-content/uploads/2018/11/Jamal-Khashoggi-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/11/07/saudi-arabia-has-to-be-stopped-and-this-time-it-may-get-stopped/">Saudi Arabia Has To Be Stopped And This Time It May Get Stopped</a> <br />
                <span>-  <a href="https://countercurrents.org/author/andre-vltchek/" title="Posts by Andre Vltchek" rel="author">Andre Vltchek</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/11/07/why-is-israel-afraid-of-khalida-jarrar/"><img src="https://countercurrents.org/wp-content/uploads/2018/11/Khalida-Jarrar-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/11/07/why-is-israel-afraid-of-khalida-jarrar/">Why Is Israel Afraid of Khalida Jarrar?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/11/07/shark-attack-fearing-monsters-in-the-whitsundays/"><img src="https://countercurrents.org/wp-content/uploads/2018/11/Shark-Attack-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/11/07/shark-attack-fearing-monsters-in-the-whitsundays/">Shark Attack: Fearing Monsters in the Whitsundays</a> <br />
                <span>-  <a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/11/07/a-historical-and-psychological-evaluation-of-an-anonymous-wannabe-dictator-who-was-a-classical-sociopathic-narcissistic-egomaniacal-xenophobic-demagogue/"><img src="https://countercurrents.org/wp-content/uploads/2018/07/trump-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2018/11/07/a-historical-and-psychological-evaluation-of-an-anonymous-wannabe-dictator-who-was-a-classical-sociopathic-narcissistic-egomaniacal-xenophobic-demagogue/">A Historical and Psychological Evaluation of an Anonymous Wannabe Dictator who was a Classical Sociopathic, Narcissistic, Egomaniacal, Xenophobic Demagogue</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-gary-g-kohls/" title="Posts by Dr Gary G Kohls" rel="author">Dr Gary G Kohls</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/11/07/have-muslim-failed-islam-in-dealing-the-caste-discrimination-issue/"><img src="https://countercurrents.org/wp-content/uploads/2018/11/asia-bibi-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/11/07/have-muslim-failed-islam-in-dealing-the-caste-discrimination-issue/">Have Muslims failed Islam in dealing the caste discrimination issue?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/vidya-bhushan-rawat/" title="Posts by Vidya Bhushan Rawat" rel="author">Vidya Bhushan Rawat</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/11/07/rss-nazism-and-fascism/"><img src="https://countercurrents.org/wp-content/uploads/2017/08/RSS-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/11/07/rss-nazism-and-fascism/">RSS, Nazism and Fascism</a> <br />
                <span>-  <a href="https://countercurrents.org/author/nagesh-chaudhari/" title="Posts by Nagesh Chaudhari" rel="author">Nagesh Chaudhari</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/11/07/dr-ambedkar-and-nation/"><img src="https://countercurrents.org/wp-content/uploads/2016/06/ambedkar2-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/11/07/dr-ambedkar-and-nation/">Dr. Ambedkar and Nation</a> <br />
                <span>-  <a href="https://countercurrents.org/author/nagesh-chaudhari/" title="Posts by Nagesh Chaudhari" rel="author">Nagesh Chaudhari</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/11/07/how-not-to-pay-homage-to-maulana-azad/"><img src="https://countercurrents.org/wp-content/uploads/2018/11/Maulana-Abul-Kalam-Azad-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/11/07/how-not-to-pay-homage-to-maulana-azad/">How not to pay homage to Maulana Azad</a> <br />
                <span>-  <a href="https://countercurrents.org/author/abhay-kumar/" title="Posts by Abhay Kumar" rel="author">Abhay Kumar</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/11/07/ram-will-not-help-bjp-who-has-broken-all-promises/"><img src="https://countercurrents.org/wp-content/uploads/2018/11/ayodhya-ram-mandir-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/11/07/ram-will-not-help-bjp-who-has-broken-all-promises/">Ram will not help BJP who has broken all promises</a> <br />
                <span>-  <a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/11/07/we-want-the-ring/"><img src="https://countercurrents.org/wp-content/uploads/2018/11/Multipurpose-Prevention-Technologies-MPTs-can-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/11/07/we-want-the-ring/">We want the ring&#8230;</a> <br />
                <span>-  <a href="https://countercurrents.org/author/shobha-shukla/" title="Posts by Shobha Shukla" rel="author">Shobha Shukla</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/11/06/trump-bullying-will-hurt-millions-of-iranians/"><img src="https://countercurrents.org/wp-content/uploads/2018/11/iran-sanctions-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2018/11/06/trump-bullying-will-hurt-millions-of-iranians/">Trump Bullying Will Hurt Millions of Iranians</a> <br />
                <span>-  <a href="https://countercurrents.org/author/medea-benjamin/" title="Posts by Medea Benjamin" rel="author">Medea Benjamin</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/11/06/brazil-bolsonaros-win-brings-big-dangers-but-left-more-united-than-ever/"><img src="https://countercurrents.org/wp-content/uploads/2018/10/Jair-Bolsonaro-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/11/06/brazil-bolsonaros-win-brings-big-dangers-but-left-more-united-than-ever/">Brazil: Bolsonaro&#8217;s win brings big dangers, but left &#8216;more united than ever&#8217;</a> <br />
                <span>-  <a href="https://countercurrents.org/author/federico-fuentes/" title="Posts by Federico Fuentes" rel="author">Federico Fuentes</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/11/06/mesa-arab-nato-like-alliance/"><img src="https://countercurrents.org/wp-content/uploads/2018/11/IISS-Manama-Dialogue-2018-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/11/06/mesa-arab-nato-like-alliance/">MESA; Arab NATO-like Alliance</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-elias-akleh/" title="Posts by Dr Elias Akleh" rel="author">Dr Elias Akleh</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/11/06/religion-and-politics-in-pakistan/"><img src="https://countercurrents.org/wp-content/uploads/2018/11/Asia-Bibi-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/11/06/religion-and-politics-in-pakistan/">Religion and Politics in Pakistan</a> <br />
                <span>-  <a href="https://countercurrents.org/author/abdus-sattar-ghazali/" title="Posts by Abdus Sattar Ghazali" rel="author">Abdus Sattar Ghazali</a></span>
                <div class="clear"></div></li></ul><div class="clear"></div></div><div id="wpzoom-popular-news-2" class="tabbertab popular-news"><h2 class="widgettitle">Popular</h2>
<ul class='popular'>
<li><a href='https://countercurrents.org/2018/11/03/humans-do-not-have-any-special-rights/' rel='bookmark'>Humans Do Not Have Any Special Rights</a> <span class='comments' href='https://countercurrents.org/2018/11/03/humans-do-not-have-any-special-rights/'>9 comments</span></li>
<li><a href='https://countercurrents.org/2018/11/03/why-i-have-hope-in-the-face-of-human-extinction/' rel='bookmark'>Why I Have Hope in the Face of Human Extinction</a> <span class='comments' href='https://countercurrents.org/2018/11/03/why-i-have-hope-in-the-face-of-human-extinction/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2018/11/02/historicizing-international-relations-theory-robert-cox-remembered/' rel='bookmark'>Historicizing International Relations Theory:  Robert Cox Remembered</a> <span class='comments' href='https://countercurrents.org/2018/11/02/historicizing-international-relations-theory-robert-cox-remembered/'>3 comments</span></li>
<li><a href='https://countercurrents.org/2018/11/02/spooks-and-the-masked-media/' rel='bookmark'>Spooks and the Masked Media</a> <span class='comments' href='https://countercurrents.org/2018/11/02/spooks-and-the-masked-media/'>3 comments</span></li>
<li><a href='https://countercurrents.org/2018/11/03/34-year-long-mockery-of-searching-for-the-killers-of-1984-sikh-massacre/' rel='bookmark'>34 Year Long Mockery of Searching for The Killers of 1984 Sikh Massacre</a> <span class='comments' href='https://countercurrents.org/2018/11/03/34-year-long-mockery-of-searching-for-the-killers-of-1984-sikh-massacre/'>3 comments</span></li>
<li><a href='https://countercurrents.org/2018/11/05/karl-marx-on-200th-anniversary-marxism-after-marx/' rel='bookmark'>Karl Marx on 200th Anniversary: Marxism after Marx</a> <span class='comments' href='https://countercurrents.org/2018/11/05/karl-marx-on-200th-anniversary-marxism-after-marx/'>3 comments</span></li>
<li><a href='https://countercurrents.org/2018/11/05/europe-and-america-clash-over-washingtons-economic-war-on-iran/' rel='bookmark'>Europe and America clash over Washington’s economic war on Iran</a> <span class='comments' href='https://countercurrents.org/2018/11/05/europe-and-america-clash-over-washingtons-economic-war-on-iran/'>3 comments</span></li>
<li><a href='https://countercurrents.org/2018/11/06/either-way-they-vote-americans-remain-suckered-into-being-a-worldwide-genocidal-killing-machine/' rel='bookmark'>Either Way They Vote Americans Remain Suckered Into Being a Worldwide Genocidal Killing Machine  </a> <span class='comments' href='https://countercurrents.org/2018/11/06/either-way-they-vote-americans-remain-suckered-into-being-a-worldwide-genocidal-killing-machine/'>3 comments</span></li>
<li><a href='https://countercurrents.org/2018/11/01/bolsonaro-a-monster-engineered-by-our-media/' rel='bookmark'>Bolsonaro: a monster engineered by our media</a> <span class='comments' href='https://countercurrents.org/2018/11/01/bolsonaro-a-monster-engineered-by-our-media/'>2 comments</span></li>
<li><a href='https://countercurrents.org/2018/11/02/increasing-impunity-and-militarisation-in-kashmir/' rel='bookmark'>Increasing Impunity and Militarisation in Kashmir</a> <span class='comments' href='https://countercurrents.org/2018/11/02/increasing-impunity-and-militarisation-in-kashmir/'>2 comments</span></li>
</ul>
</div><div id="wpzoom-recent-comments-2" class="tabbertab recent-comments"><h2 class="widgettitle">Comments</h2>
<ul class="recent-comments-list">
		<li>
			<a href="https://countercurrents.org/2018/11/07/have-muslim-failed-islam-in-dealing-the-caste-discrimination-issue/#comment-15793"><img alt='' src='https://secure.gravatar.com/avatar/83e7f957f7abafdb6bfe7cf6f1c5c99b?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/83e7f957f7abafdb6bfe7cf6f1c5c99b?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/11/07/have-muslim-failed-islam-in-dealing-the-caste-discrimination-issue/#comment-15793">Farooque Chowdhury:</a> Why you are bringing in Muslims and Islam, Mr. Rawat? Is thi&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/11/05/karl-marx-on-200th-anniversary-marxism-after-marx/#comment-15792"><img alt='' src='https://secure.gravatar.com/avatar/83e7f957f7abafdb6bfe7cf6f1c5c99b?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/83e7f957f7abafdb6bfe7cf6f1c5c99b?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/11/05/karl-marx-on-200th-anniversary-marxism-after-marx/#comment-15792">Farooque Chowdhury:</a> Thanks for the article, dear Pravat Ranjan Sethi. It is a ni&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/11/07/on-the-true-nature-of-revolutionary-theory-a-response-to-dr-pravat-ranjan-sethi/#comment-15791"><img alt='' src='https://secure.gravatar.com/avatar/83e7f957f7abafdb6bfe7cf6f1c5c99b?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/83e7f957f7abafdb6bfe7cf6f1c5c99b?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/11/07/on-the-true-nature-of-revolutionary-theory-a-response-to-dr-pravat-ranjan-sethi/#comment-15791">Farooque Chowdhury:</a> Thanks a lot for the following position:    "One must not si&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/11/07/us-midterm-vote-democrats-win-control-of-house-of-representatives/#comment-15786"><img alt='' src='https://secure.gravatar.com/avatar/950e8e6b2b705d95bfd31b108f81fb6f?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/950e8e6b2b705d95bfd31b108f81fb6f?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/11/07/us-midterm-vote-democrats-win-control-of-house-of-representatives/#comment-15786">Max Gross:</a> Until the Dems clear out their deadwood and stop pandering t&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/11/06/either-way-they-vote-americans-remain-suckered-into-being-a-worldwide-genocidal-killing-machine/#comment-15777"><img alt='' src='https://secure.gravatar.com/avatar/a063defe98797d9deaa3c7749991466e?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/a063defe98797d9deaa3c7749991466e?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/11/06/either-way-they-vote-americans-remain-suckered-into-being-a-worldwide-genocidal-killing-machine/#comment-15777">Sergeant Major General Junayd Riyadh-Al-Hussayn:</a> Does the IRA know that you are a war tax resister I thought &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/11/03/humans-do-not-have-any-special-rights/#comment-15775"><img alt='' src='https://secure.gravatar.com/avatar/d366e98a101f0ad8063b78ab3e5f6672?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/d366e98a101f0ad8063b78ab3e5f6672?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/11/03/humans-do-not-have-any-special-rights/#comment-15775">Rakesh Dewan:</a> Great Binu ! Congrats 😤!!&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/11/06/either-way-they-vote-americans-remain-suckered-into-being-a-worldwide-genocidal-killing-machine/#comment-15770"><img alt='' src='https://secure.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/11/06/either-way-they-vote-americans-remain-suckered-into-being-a-worldwide-genocidal-killing-machine/#comment-15770">Sally Dugman:</a> I am as war tax resister, I don't vote either as a matter of&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/11/05/europe-and-america-clash-over-washingtons-economic-war-on-iran/#comment-15769"><img alt='' src='https://secure.gravatar.com/avatar/7a11f06f84e6f3d10469be0e70ab1d7e?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/7a11f06f84e6f3d10469be0e70ab1d7e?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/11/05/europe-and-america-clash-over-washingtons-economic-war-on-iran/#comment-15769">leo oord:</a> Why we still drink cocoa-cola?????  leo&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/11/05/donald-trump-welcomes-in-the-age-of-usable-nuclear-weapons/#comment-15768"><img alt='' src='https://secure.gravatar.com/avatar/b17e2104f44c4a546bd40c33be50d973?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/b17e2104f44c4a546bd40c33be50d973?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/11/05/donald-trump-welcomes-in-the-age-of-usable-nuclear-weapons/#comment-15768">David Kennedy:</a> Taking an holistic view of "the Human Condition", I can only&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/11/06/the-fuehrer-princip-principle-when-fascism-was-is-ascendant-in-the-world/#comment-15767"><img alt='' src='https://secure.gravatar.com/avatar/b17e2104f44c4a546bd40c33be50d973?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/b17e2104f44c4a546bd40c33be50d973?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/11/06/the-fuehrer-princip-principle-when-fascism-was-is-ascendant-in-the-world/#comment-15767">David Kennedy:</a> This article is a timely reminder of the way 'mass psycholog&hellip;<div class="clear"></div>
		</li>

			</ul></div>
			<div class="clear"></div></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<ul>
			<li><a href='https://countercurrents.org/2018/11/'>November 2018</a></li>
	<li><a href='https://countercurrents.org/2018/10/'>October 2018</a></li>
	<li><a href='https://countercurrents.org/2018/09/'>September 2018</a></li>
	<li><a href='https://countercurrents.org/2018/08/'>August 2018</a></li>
	<li><a href='https://countercurrents.org/2018/07/'>July 2018</a></li>
	<li><a href='https://countercurrents.org/2018/06/'>June 2018</a></li>
	<li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li>
	<li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li>
	<li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li>
	<li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li>
	<li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li>
	<li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li>
	<li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li>
	<li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li>
	<li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li>
	<li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li>
	<li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li>
	<li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li>
	<li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li>
	<li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li>
	<li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li>
	<li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li>
	<li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li>
	<li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li>
	<li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li>
	<li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li>
	<li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li>
	<li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li>
	<li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li>
	<li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li>
		</ul>
		<div class="clear"></div></div></div><div id="widget_sp_image-10" class="widget widget_sp_image"><h3 class="title">Older Archive</h3><div class="widget-content"><a href="https://countercurrents.org/archive.htm" target="_self" class="widget_sp_image-image-link" title="Older Archive"><img width="327" height="107" alt="Older Archive" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg" /></a><div class="clear"></div></div></div>		<div class="featured-category">
            <h3 class="green"><a href="https://countercurrents.org/category/editors-picks/">Editor&#8217;s Picks</a></h3>
            
			
				<div class="left-col">

					<a href="https://countercurrents.org/2018/11/03/humans-do-not-have-any-special-rights/" title="Humans Do Not Have Any Special Rights"><img src="https://countercurrents.org/wp-content/uploads/2018/11/award-300x200.jpg" alt="Humans Do Not Have Any Special Rights" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></a>					<div class="clear"></div>

					<div class="left-col-content">

						<h2><a href="https://countercurrents.org/2018/11/03/humans-do-not-have-any-special-rights/" title="Humans Do Not Have Any Special Rights">Humans Do Not Have Any Special Rights</a></h2>

						<div class="featured-meta">
							<!--<span></span>-->
                            by							<a href="https://countercurrents.org/author/binu-mathew/" title="Posts by Binu Mathew" rel="author">Binu Mathew</a>							<span class="separator">&mdash;</span>
							<span><a href="https://countercurrents.org/2018/11/03/humans-do-not-have-any-special-rights/#comments">9 comments</a></span>
						</div>

						<p>This is a speech I prepared to deliver at the Solidarity Media Awards This award was bestowed upon Countercurrents.org and me for the courageous interventions in human rights and citizen’s rights. Let me make it very clear, I do not have any such claims. I’m doing whatever little I can in my limited capacity for humanity and other species on<a class="more-link" href="https://countercurrents.org/2018/11/03/humans-do-not-have-any-special-rights/">[Read More&#8230;]</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-32155" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2018/11/03/humans-do-not-have-any-special-rights/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-32155" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2018/11/03/humans-do-not-have-any-special-rights/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Humans%20Do%20Not%20Have%20Any%20Special%20Rights%20https%3A%2F%2Fcountercurrents.org%2F2018%2F11%2F03%2Fhumans-do-not-have-any-special-rights%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-32155" class="share-google-plus-1 sd-button share-icon no-text" href="https://countercurrents.org/2018/11/03/humans-do-not-have-any-special-rights/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-32155" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2018/11/03/humans-do-not-have-any-special-rights/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2018/11/03/humans-do-not-have-any-special-rights/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2018/11/03/humans-do-not-have-any-special-rights/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-32155" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2018/11/03/humans-do-not-have-any-special-rights/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-32155" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2018/11/03/humans-do-not-have-any-special-rights/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2018/11/03/humans-do-not-have-any-special-rights/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2018/11/03/humans-do-not-have-any-special-rights/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2018/11/03/humans-do-not-have-any-special-rights/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2018/11/03/humans-do-not-have-any-special-rights/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>

				</div>

				<div class="right-col">
					<ul>

											
						<li>
							<a href="https://countercurrents.org/2018/10/27/countercurrents-org-receives-human-rights-award/" title="Countercurrents.org Receives Human Rights Award"><img src="https://countercurrents.org/wp-content/uploads/2018/10/award-binu-100x75.jpg" alt="Countercurrents.org Receives Human Rights Award" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2018/10/27/countercurrents-org-receives-human-rights-award/" title="Countercurrents.org Receives Human Rights Award">Countercurrents.org Receives Human Rights Award</a></h4>

								<div class="featured-meta">
									<!--<span>October 27, 2018</span>-->
                                    by							<a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents.org" rel="author">Countercurrents.org</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2018/10/27/countercurrents-org-receives-human-rights-award/#comments">12 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

												
						<li>
							<a href="https://countercurrents.org/2018/10/20/sabarimala-an-upper-caste-conspiracy-herere-ten-ways-to-defuse-it/" title="Sabarimala An Upper Caste Conspiracy? Here’re Ten Ways To Defuse It"><img src="https://countercurrents.org/wp-content/uploads/2018/10/save-sabarimala-100x75.jpg" alt="Sabarimala An Upper Caste Conspiracy? Here’re Ten Ways To Defuse It" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2018/10/20/sabarimala-an-upper-caste-conspiracy-herere-ten-ways-to-defuse-it/" title="Sabarimala An Upper Caste Conspiracy? Here’re Ten Ways To Defuse It">Sabarimala An Upper Caste Conspiracy? Here’re Ten Ways To Defuse It</a></h4>

								<div class="featured-meta">
									<!--<span>October 20, 2018</span>-->
                                    by							<a href="https://countercurrents.org/author/binu-mathew/" title="Posts by Binu Mathew" rel="author">Binu Mathew</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2018/10/20/sabarimala-an-upper-caste-conspiracy-herere-ten-ways-to-defuse-it/#comments">3 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

																	</ul>
	              	            </div>
				<div class="clear"></div>
		</div><!-- / .category -->
 <!-- / .featCategory --><div id="wpzoom-videos-2" class="widget widget_wpzoom_videos"><h3 class="title">Latest Videos            <a href="https://countercurrents.org/type/video/" class="see-all">See All &raquo;</a>

            </h3><div class="widget-content">

        <div id="recent-videos" class="flexslider">

            
                    <ul class="slides">

                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/82jFyeV5AHM?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="https://countercurrents.org/2017/01/16/chennai-poromboke-paadal-ft-tm-krishna/" rel="bookmark" title="Permanent Link to Chennai Poromboke Paadal ft. TM Krishna">Chennai Poromboke Paadal ft. TM Krishna</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/suBzeCjqRb4?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="https://countercurrents.org/2017/01/14/notebandi-takes-the-sauce-out-of-nashiks-tomatoes/" rel="bookmark" title="Permanent Link to Notebandi Takes The Sauce Out Of Nashik’s Tomatoes">Notebandi Takes The Sauce Out Of Nashik’s Tomatoes</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/c1UiNHjS12Q?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="https://countercurrents.org/2016/12/30/farmers-continue-to-suffer-pains-of-demonetisation/" rel="bookmark" title="Permanent Link to Farmers Continue To Suffer Pains Of Demonetisation">Farmers Continue To Suffer Pains Of Demonetisation</a></h4>

                            </li>
                        
                    </ul>


            

        </div>

<div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/aadhaar-card/" class="tag-cloud-link tag-link-1046 tag-link-position-1" style="font-size: 11.373493975904pt;" aria-label="Aadhaar Card (42 items)">Aadhaar Card</a>
<a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-2" style="font-size: 10.530120481928pt;" aria-label="Afghanistan (37 items)">Afghanistan</a>
<a href="https://countercurrents.org/tag/ahwazi-arab/" class="tag-cloud-link tag-link-232 tag-link-position-3" style="font-size: 10.698795180723pt;" aria-label="Ahwazi Arab (38 items)">Ahwazi Arab</a>
<a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-4" style="font-size: 18.457831325301pt;" aria-label="American Imperialism (112 items)">American Imperialism</a>
<a href="https://countercurrents.org/tag/an-american-babuska-in-moscow/" class="tag-cloud-link tag-link-1775 tag-link-position-5" style="font-size: 8.8433734939759pt;" aria-label="An American Babushka In Moscow (29 items)">An American Babushka In Moscow</a>
<a href="https://countercurrents.org/tag/annihilate-caste/" class="tag-cloud-link tag-link-151 tag-link-position-6" style="font-size: 9.6867469879518pt;" aria-label="Annihilate Caste (33 items)">Annihilate Caste</a>
<a href="https://countercurrents.org/tag/beef-ban/" class="tag-cloud-link tag-link-426 tag-link-position-7" style="font-size: 11.542168674699pt;" aria-label="Beef Ban (43 items)">Beef Ban</a>
<a href="https://countercurrents.org/tag/beef-ban-lynching/" class="tag-cloud-link tag-link-573 tag-link-position-8" style="font-size: 10.192771084337pt;" aria-label="Beef Ban Lynching (35 items)">Beef Ban Lynching</a>
<a href="https://countercurrents.org/tag/brexit/" class="tag-cloud-link tag-link-189 tag-link-position-9" style="font-size: 12.048192771084pt;" aria-label="Brexit (46 items)">Brexit</a>
<a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-10" style="font-size: 11.036144578313pt;" aria-label="Cartoons (40 items)">Cartoons</a>
<a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-11" style="font-size: 18.457831325301pt;" aria-label="Climate Change (111 items)">Climate Change</a>
<a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-12" style="font-size: 8.3373493975904pt;" aria-label="Counter Solutions (27 items)">Counter Solutions</a>
<a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-13" style="font-size: 16.096385542169pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a>
<a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-14" style="font-size: 19.301204819277pt;" aria-label="Demonetisation (124 items)">Demonetisation</a>
<a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-15" style="font-size: 22pt;" aria-label="Donald Trump (179 items)">Donald Trump</a>
<a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-16" style="font-size: 15.927710843373pt;" aria-label="Education (78 items)">Education</a>
<a href="https://countercurrents.org/tag/gauri-lankesh/" class="tag-cloud-link tag-link-1508 tag-link-position-17" style="font-size: 9.5180722891566pt;" aria-label="Gauri Lankesh (32 items)">Gauri Lankesh</a>
<a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-18" style="font-size: 15.084337349398pt;" aria-label="Global Warming (69 items)">Global Warming</a>
<a href="https://countercurrents.org/tag/gmo/" class="tag-cloud-link tag-link-209 tag-link-position-19" style="font-size: 9.3493975903614pt;" aria-label="GMO (31 items)">GMO</a>
<a href="https://countercurrents.org/tag/gun-violence-in-usa/" class="tag-cloud-link tag-link-1055 tag-link-position-20" style="font-size: 9.855421686747pt;" aria-label="Gun Violence In USA (34 items)">Gun Violence In USA</a>
<a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-21" style="font-size: 12.89156626506pt;" aria-label="Health (51 items)">Health</a>
<a href="https://countercurrents.org/tag/hillary-clinton/" class="tag-cloud-link tag-link-308 tag-link-position-22" style="font-size: 13.566265060241pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a>
<a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-23" style="font-size: 12.722891566265pt;" aria-label="Human Rights (50 items)">Human Rights</a>
<a href="https://countercurrents.org/tag/india-pakistan-peace-initiative/" class="tag-cloud-link tag-link-724 tag-link-position-24" style="font-size: 8pt;" aria-label="India-Pakistan Peace Initiative (26 items)">India-Pakistan Peace Initiative</a>
<a href="https://countercurrents.org/tag/india-now/" class="tag-cloud-link tag-link-1392 tag-link-position-25" style="font-size: 8pt;" aria-label="India Now (26 items)">India Now</a>
<a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-26" style="font-size: 14.072289156627pt;" aria-label="Israel (60 items)">Israel</a>
<a href="https://countercurrents.org/tag/jerusalem/" class="tag-cloud-link tag-link-1062 tag-link-position-27" style="font-size: 9.6867469879518pt;" aria-label="Jerusalem (33 items)">Jerusalem</a>
<a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-28" style="font-size: 10.192771084337pt;" aria-label="Julian Assange (35 items)">Julian Assange</a>
<a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-29" style="font-size: 19.301204819277pt;" aria-label="Kashmir (125 items)">Kashmir</a>
<a href="https://countercurrents.org/tag/k-p-sasi-cartoons/" class="tag-cloud-link tag-link-1391 tag-link-position-30" style="font-size: 8.8433734939759pt;" aria-label="K P Sasi Cartoons (29 items)">K P Sasi Cartoons</a>
<a href="https://countercurrents.org/tag/narmada-bachao-andolan/" class="tag-cloud-link tag-link-311 tag-link-position-31" style="font-size: 11.204819277108pt;" aria-label="Narmada Bachao Andolan (41 items)">Narmada Bachao Andolan</a>
<a href="https://countercurrents.org/tag/north-korea/" class="tag-cloud-link tag-link-611 tag-link-position-32" style="font-size: 9.855421686747pt;" aria-label="North Korea (34 items)">North Korea</a>
<a href="https://countercurrents.org/tag/nuclear-war/" class="tag-cloud-link tag-link-198 tag-link-position-33" style="font-size: 10.361445783133pt;" aria-label="Nuclear War (36 items)">Nuclear War</a>
<a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-34" style="font-size: 15.590361445783pt;" aria-label="Palestine (75 items)">Palestine</a>
<a href="https://countercurrents.org/tag/peak-oil/" class="tag-cloud-link tag-link-169 tag-link-position-35" style="font-size: 10.698795180723pt;" aria-label="Peak Oil (38 items)">Peak Oil</a>
<a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-36" style="font-size: 17.44578313253pt;" aria-label="Poetry (97 items)">Poetry</a>
<a href="https://countercurrents.org/tag/rohingya-muslims/" class="tag-cloud-link tag-link-872 tag-link-position-37" style="font-size: 12.55421686747pt;" aria-label="Rohingya Muslims (49 items)">Rohingya Muslims</a>
<a href="https://countercurrents.org/tag/rss/" class="tag-cloud-link tag-link-186 tag-link-position-38" style="font-size: 9.3493975903614pt;" aria-label="RSS (31 items)">RSS</a>
<a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 15.927710843373pt;" aria-label="Standing Rock Sioux Protest (79 items)">Standing Rock Sioux Protest</a>
<a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 18.457831325301pt;" aria-label="Syria (110 items)">Syria</a>
<a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 17.10843373494pt;" aria-label="The Commons (93 items)">The Commons</a>
<a href="https://countercurrents.org/tag/turkey/" class="tag-cloud-link tag-link-309 tag-link-position-42" style="font-size: 8pt;" aria-label="Turkey (26 items)">Turkey</a>
<a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-43" style="font-size: 16.771084337349pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a>
<a href="https://countercurrents.org/tag/wikileaks/" class="tag-cloud-link tag-link-460 tag-link-position-44" style="font-size: 8.8433734939759pt;" aria-label="WikiLeaks (29 items)">WikiLeaks</a>
<a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 12.55421686747pt;" aria-label="Yemen (49 items)">Yemen</a></div>
<div class="clear"></div></div></div><div id="widget_sp_image-11" class="widget widget_sp_image"><h3 class="title">Connect to YouTube</h3><div class="widget-content"><a href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank" class="widget_sp_image-image-link" title="Connect to YouTube"><img width="327" height="107" alt="Connect to YouTube" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg" /></a><div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>

				<div id="footer">

						<div class="column">
													</div><!-- /1st column -->

						<div class="column">
													</div><!-- /2nd column -->

						<div class="column">
													</div><!-- /3rd column -->

						<div class="column last">
													</div><!-- /4th column -->


					<div class="clear"></div>
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
<!--
				 &copy;  &mdash; <a href="/" class="on"></a>. 				<span> <a href="http://pixnnova.com" target="_blank" title="Pixnnova Infotech">Pixnnova Infotech</a></span>-->

			</div>
		</div>

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
				<div id="fb-root"></div>
		<script type="text/javascript">
			(function(d, s, id) {
  				var js, fjs = d.getElementsByTagName(s)[0];
  				if (d.getElementById(id)) return;
  					js = d.createElement(s); js.id = id;
  					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
  					fjs.parentNode.insertBefore(js, fjs);
				}
			(document, 'script', 'facebook-jssdk'));
    	</script>
    <script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/countercurrents.org\/2018\/11\/08\/strange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights\/":32308,"https:\/\/countercurrents.org\/2018\/11\/03\/humans-do-not-have-any-special-rights\/":32155};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2018/11/08/strange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/flexslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.carouFredSel.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/dropdown.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/tabs.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/functions.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://countercurrents.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/frogaloop.js'></script>
<script type='text/javascript' src='https://www.youtube.com/player_api'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=32308&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.7&show_cookie_consent=10&has_cookie_consent=0&sig=dd73b5bc88177fd91b50dc41b64d9a0c9e69cfd9#parent=https%3A%2F%2Fcountercurrents.org%2F2018%2F11%2F08%2Fstrange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=32308&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.7&show_cookie_consent=10&has_cookie_consent=0&sig=dd73b5bc88177fd91b50dc41b64d9a0c9e69cfd9#parent=https%3A%2F%2Fcountercurrents.org%2F2018%2F11%2F08%2Fstrange-bedfellows-ideology-trumps-defense-of-ethnic-religious-and-minority-rights%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201845.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'113156937',post:'32308',tz:'5.5',srv:'countercurrents.org'} ]);
	_stq.push([ 'clickTrackerInit', '113156937', '32308' ]);
</script>

	</body>
</html> 