<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <style type="text/css">#sidebar { float:left; } #main, .single-area { float:right; } </style> 
    <link rel="pingback" href="https://countercurrents.org/xmlrpc.php" />

    <title>Live Human Fences &ndash; Countercurrents</title>

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://countercurrents.org/2019/01/02/live-human-fences/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Live Human Fences &ndash; Countercurrents" />
<meta property="og:description" content="A month after 1000s walked the roads of the capital city of Thiruvananthapuram in a SORROWFUL MARCH to express their dissent about the upcoming Waste to Energy plant near their homes at Peringamala, Kerala saw 3 more rallying together of people for just and relevant causes. The Kandankali paddy land near Payannur has been in the heat of debate as[Read More...]" />
<meta property="og:url" content="https://countercurrents.org/2019/01/02/live-human-fences/" />
<meta property="og:site_name" content="Countercurrents" />
<meta property="article:publisher" content="https://facebook.com/countercurrents" />
<meta property="article:section" content="Environmental Protection" />
<meta property="article:published_time" content="2019-01-02T04:32:36+00:00" />
<meta property="og:image" content="https://countercurrents.org/wp-content/uploads/2019/01/vayal1-666x1024.jpg" />
<meta property="og:image:secure_url" content="https://countercurrents.org/wp-content/uploads/2019/01/vayal1-666x1024.jpg" />
<meta property="og:image:width" content="666" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A month after 1000s walked the roads of the capital city of Thiruvananthapuram in a SORROWFUL MARCH to express their dissent about the upcoming Waste to Energy plant near their homes at Peringamala, Kerala saw 3 more rallying together of people for just and relevant causes. The Kandankali paddy land near Payannur has been in the heat of debate as[Read More...]" />
<meta name="twitter:title" content="Live Human Fences &ndash; Countercurrents" />
<meta name="twitter:site" content="@Countercurrents" />
<meta name="twitter:image" content="https://countercurrents.org/wp-content/uploads/2019/01/vayal1.jpg" />
<meta name="twitter:creator" content="@Countercurrents" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Live Human Fences Comments Feed" href="https://countercurrents.org/2019/01/02/live-human-fences/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-112741389-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-112741389-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://countercurrents.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-style-css'  href='https://countercurrents.org/wp-content/themes/alpha/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://countercurrents.org/wp-content/themes/alpha/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://countercurrents.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/wzslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='https://countercurrents.org/wp-content/themes/alpha/styles/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://countercurrents.org/wp-content/themes/alpha/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/countercurrents.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<link rel='https://api.w.org/' href='https://countercurrents.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.2" />
<link rel='shortlink' href='https://countercurrents.org/?p=34074' />
<link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2019%2F01%2F02%2Flive-human-fences%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2019%2F01%2F02%2Flive-human-fences%2F&#038;format=xml" />
    	<style type="text/css">
			div.fb-post{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}

			div.fb-post *{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}
		</style>
    

<!-- This site is optimized with the Schema plugin v1.7.2 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/countercurrents.org\/2019\/01\/02\/live-human-fences\/"},"url":"https:\/\/countercurrents.org\/2019\/01\/02\/live-human-fences\/","headline":"Live Human Fences","datePublished":"2019-01-02T10:02:36+00:00","dateModified":"2019-01-02T10:02:36+00:00","publisher":{"@type":"Organization","@id":"https:\/\/countercurrents.org\/#organization","name":"Countercurrents.org","logo":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2016\/06\/logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2019\/01\/vayal1.jpg","width":1331,"height":2048},"articleSection":"Environmental Protection","description":"A month after 1000s walked the roads of the capital city of Thiruvananthapuram in a SORROWFUL MARCH to express their dissent about the upcoming Waste to Energy plant near their homes at Peringamala, Kerala saw 3 more rallying together of people for just and relevant causes. The Kandankali paddy","author":{"@type":"Person","name":"Anitha S","url":"https:\/\/countercurrents.org\/author\/anitha-s\/"},"video":[]}</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//countercurrents.org/?wordfence_lh=1&hid=5B30206C063AC0C5E14D3793018C9077');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha 2.1.0" />
<meta name="generator" content="WPZOOM Framework 1.6.1" />
<style type="text/css">@import url("https://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Merriweather|Merriweather|Open+Sans:r,i,b,bi");
#menutop{background:#040507;}
#menu{background:#FFCC2A;}
#news-ticker{background:#FFFDCA;}
.container{background:#FFFFFF;}
body{color: #000000;font-family: 'Open Sans';font-style: normal;}#logo h1 a{font-family: 'Open Sans';}#slider #slidemain .slide_content h2{font-family: 'Open Sans';font-weight: bold;}.left-col h2, .right-col h4{font-family: 'Open Sans';font-weight: bold;}.archiveposts h2{font-family: 'Merriweather';font-weight: bold;}h1.title{font-family: 'Merriweather';font-weight: bold;}.widget h3.title{font-family: 'Open Sans';font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>


<!-- This site is optimized with the Schema plugin v1.7.2 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://countercurrents.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://countercurrents.org/2019/01/02/live-human-fences/",
                "name": "Live Human Fences",
                "image": "https://countercurrents.org/wp-content/uploads/2019/01/vayal1.jpg"
            }
        }
    ]
}</script>

</head>
<body class="post-template-default single single-post postid-34074 single-format-standard custom-background">

    <header id="header">

        <div id="menutop">
            <div class="inner-wrap">

                
                    <a class="btn_menu" id="toggle-top" href="#"></a>

                    <div id="topmenu-wrap">

                        <ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li>
<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li>
<li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li>
</ul>
                    </div>

                
                                    <div id="navsocial">

                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.facebook.com/countercurrents/"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">facebook</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-facebook"
							data-hover-rule="background-color" data-hover-color="#3b5998"							  style="background-color : #3b5998; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://twitter.com/countercurrents"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">twitter</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-twitter"
							data-hover-rule="background-color" data-hover-color="#55acee"							  style="background-color : #55acee; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.youtube.com/user/CCMEDIACHANNEL"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">youtube</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-youtube"
							data-hover-rule="background-color" data-hover-color="#e02a20"							  style="background-color : #e02a20; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://countercurrents.org/feed/"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">rss</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-rss"
							data-hover-rule="background-color" data-hover-color="#f26109"							  style="background-color : #f26109; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
		</ul>

		<div class="clear"></div></div>
                    </div>
                
                <div class="clear"></div>

            </div><!-- /.inner-wrap -->

        </div><!-- /#menutop -->

        <div class="inner-wrap header-wrap">

            <div id="logo">
                
                <a href="https://countercurrents.org" title="Educate | Organize | Agitate">
                                            <img src="https://countercurrents.org/wp-content/uploads/2016/06/logo-1.png" alt="Countercurrents" />
                                    </a>

                            </div><!-- / #logo -->


                            <div class="adv">

                                            <a href="https://countercurrents.org/tag/world-federation/"><img src="https://countercurrents.org/wp-content/uploads/2016/06/world-federation.jpg" alt="" /></a>
                    
                </div><!-- /.adv --> <div class="clear"></div>
            
            <div class="clear"></div>


            <div id="menu">

                <a class="btn_menu" id="toggle-main" href="#"></a>

                <div id="menu-wrap">

                    <ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="https://countercurrents.org">Home</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1848"><a href="https://countercurrents.org/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="https://countercurrents.org/category/palestine/">Palestine</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="https://countercurrents.org/category/imperialism/">Imperialism</a></li>
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://countercurrents.org/category/south-asia/">South Asia</a></li>
</ul>
</li>
<li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1821"><a href="https://countercurrents.org/category/india/">India</a>
<ul class="sub-menu">
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="https://countercurrents.org/category/communal-harmony/">Communal Harmony</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="https://countercurrents.org/category/annihilate-caste/">Annihilate Caste</a></li>
	<li id="menu-item-1845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1845"><a href="https://countercurrents.org/category/kashmir/">Kashmir</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="https://countercurrents.org/category/climate-change/">Climate Change</a>
<ul class="sub-menu">
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2029"><a href="https://countercurrents.org/category/environmental-protection/">Environmental Protection</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="https://countercurrents.org/category/resource-crisis/">Resource Crisis</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="https://countercurrents.org/category/counter-solutions/">Counter Solutions</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="https://countercurrents.org/category/alternative-energy/">Alternative Energy</a></li>
</ul>
</li>
<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://countercurrents.org/category/globalisation/">Globalisation</a></li>
<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="https://countercurrents.org/category/patriarchy/">Patriarchy</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="https://countercurrents.org/category/human-rights/">Human Rights</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="https://countercurrents.org/category/life-philosophy/">Life/Philosophy</a>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="https://countercurrents.org/category/arts-literature/">Arts/Literature</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="https://countercurrents.org/category/book-review/">Book Review</a></li>
</ul>
</li>
</ul>
                </div>

                
                <div class="clear"></div>

            </div><!-- /#menu -->

        </div><!-- /.inner-wrap -->

    </header>

    	<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				
		 			<p>There are no breaking news at the moment</p>

 				  
				</dl>
			</div>
		 			</div>	
	</div>
    <div class="container">
        <div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="https://countercurrents.org/2019/01/02/live-human-fences/" title="Permalink to Live Human Fences" rel="bookmark">Live Human Fences</a>
			</h1>

			in <a href="https://countercurrents.org/category/environmental-protection/" rel="category tag">Environmental Protection</a> <span class="separator">&mdash;</span>  			by <a href="https://countercurrents.org/author/anitha-s/" title="Posts by Anitha S" rel="author">Anitha S</a> <span class="separator">&mdash;</span>			January 2, 2019 					
		</div><!-- /.post-meta -->

	  		<div id="post-34074" class="clearfix post-wrap post-34074 post type-post status-publish format-standard has-post-thumbnail hentry category-environmental-protection">
 	 	  
			<div class="entry">
				<p style="text-align: center;"><img class="aligncenter size-large wp-image-34075" src="https://countercurrents.org/wp-content/uploads/2019/01/vayal1-666x1024.jpg" alt="" width="666" height="1024" srcset="https://countercurrents.org/wp-content/uploads/2019/01/vayal1-666x1024.jpg 666w, https://countercurrents.org/wp-content/uploads/2019/01/vayal1-195x300.jpg 195w, https://countercurrents.org/wp-content/uploads/2019/01/vayal1-768x1182.jpg 768w, https://countercurrents.org/wp-content/uploads/2019/01/vayal1-36x55.jpg 36w, https://countercurrents.org/wp-content/uploads/2019/01/vayal1.jpg 1331w" sizes="(max-width: 666px) 100vw, 666px" /></p>
<p>A month after 1000s walked the roads of the capital city of Thiruvananthapuram in a SORROWFUL MARCH to express their dissent about the upcoming Waste to Energy plant near their homes at Peringamala, Kerala saw 3 more rallying together of people for just and relevant causes.</p>
<p style="text-align: center;"><img class="aligncenter size-large wp-image-34076" src="https://countercurrents.org/wp-content/uploads/2019/01/vayal2-1024x651.jpg" alt="" width="690" height="439" srcset="https://countercurrents.org/wp-content/uploads/2019/01/vayal2-1024x651.jpg 1024w, https://countercurrents.org/wp-content/uploads/2019/01/vayal2-300x191.jpg 300w, https://countercurrents.org/wp-content/uploads/2019/01/vayal2-768x488.jpg 768w, https://countercurrents.org/wp-content/uploads/2019/01/vayal2-87x55.jpg 87w" sizes="(max-width: 690px) 100vw, 690px" /></p>
<p>The Kandankali paddy land near Payannur has been in the heat of debate as the proposed project of Hindustan Petroleum Corporation and Indian Oil Corporation will affect 129 acres of land which includes 77 acres of paddy fields, unique biodiversity rich mangrove forests and wetlands. Along with this the common user facility and storage terminal meant to ease supply requirements for middle and northern districts will be located close to schools, hospitals, worship places and areas frequented by the local population. Earlier this year, the District Collector has convened a People’s meeting where all concerns and studies regarding the feasibility of the project were put on board including the ecological services of the ecosystems affected, the livelihood disruption of farming community, the impact on already depleting water resources, the food security of the region and so on. The Collector declared that there is no active farming community in this region. As an answer to this declaration, the people of Kandankali who walked the distance to Kannur Collectorate from Dec 15-17 carried a basket full of paddy that was reaped in the harvest this season! It is a sad and terrible fall out of the shocking amendment that was made in February 2018 to the Kerala Paddy land and Wetland Conservation Act of 2008. Knowing very well that one hectare of wetland stores 1 million litres of water especially in the context of the drought and water scarcity that Kerala has been facing since 2 decades and also that we have reclaimed  30% of our wetlands that has caused the cycle of floods and droughts in the region, we have created this trap called development! The issues that Kandakali raises are complex….it is an intricate mix of ecological services that wetlands play along with the diverse livelihood options that agriculture creates in the region. It is also worth reconsidering the fallacy and danger of  setting up of a storage facility for a substance like diesel in a heavily populated, water rich area. Especially when foresees a future weaned away from fossil fuels in these harsh times of Climate Change.</p>
<p style="text-align: center;"><img class="aligncenter size-large wp-image-34077" src="https://countercurrents.org/wp-content/uploads/2019/01/vayal3-768x1024.jpg" alt="" width="690" height="920" srcset="https://countercurrents.org/wp-content/uploads/2019/01/vayal3-768x1024.jpg 768w, https://countercurrents.org/wp-content/uploads/2019/01/vayal3-225x300.jpg 225w, https://countercurrents.org/wp-content/uploads/2019/01/vayal3-41x55.jpg 41w, https://countercurrents.org/wp-content/uploads/2019/01/vayal3.jpg 960w" sizes="(max-width: 690px) 100vw, 690px" /></p>
<p>Quite close by in Thaliparambu, the much heard of struggle by the Paddy birds ( Vayalkilikal) caught attention from 2017 onwards. In this case the villain is a bypass of the National Highway that will remove “traffic snarls” in the region. The bypass which is 6 kilometers long will cut through the heart of the 29.11 hectare land with over 21.09 hectares being paddy fields. The Kuttikal- Koovodu- Keezhattur bypass will have to create an elevation of 3 metres for the land that is 250 feet deep and nestling between 3 hills..for this 2.6 million tons of soil will be needed which may be brought in by breaking down hills and creating havoc elsewhere! The farmers who have been for generations living in harmony with the soil and water are aghast at the recent NHAI 3G notification that demands immediate take over of land. The Notification spells the death knell for 90metres of Keezhattur paddy land across which the 45 metre 4 lane road will be constructed.  It is indeed unjust that inspite of a study by Kerala Sastra Sahitya Parishad ( March 2018) that enquired into alternate ways in which by pass can be constructed including with a flyover that will save the paddy field, the Kerala Government in tandem with the Central Government is bend up on this killer road.</p>
<p style="text-align: center;"><img class="aligncenter size-full wp-image-34078" src="https://countercurrents.org/wp-content/uploads/2019/01/vayal4.jpg" alt="" width="1000" height="750" srcset="https://countercurrents.org/wp-content/uploads/2019/01/vayal4.jpg 1000w, https://countercurrents.org/wp-content/uploads/2019/01/vayal4-300x225.jpg 300w, https://countercurrents.org/wp-content/uploads/2019/01/vayal4-768x576.jpg 768w, https://countercurrents.org/wp-content/uploads/2019/01/vayal4-73x55.jpg 73w, https://countercurrents.org/wp-content/uploads/2019/01/vayal4-100x75.jpg 100w, https://countercurrents.org/wp-content/uploads/2019/01/vayal4-200x150.jpg 200w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p style="text-align: center;"><img class="aligncenter size-large wp-image-34079" src="https://countercurrents.org/wp-content/uploads/2019/01/vayal5-1024x768.jpg" alt="" width="690" height="518" srcset="https://countercurrents.org/wp-content/uploads/2019/01/vayal5.jpg 1024w, https://countercurrents.org/wp-content/uploads/2019/01/vayal5-300x225.jpg 300w, https://countercurrents.org/wp-content/uploads/2019/01/vayal5-768x576.jpg 768w, https://countercurrents.org/wp-content/uploads/2019/01/vayal5-73x55.jpg 73w, https://countercurrents.org/wp-content/uploads/2019/01/vayal5-100x75.jpg 100w, https://countercurrents.org/wp-content/uploads/2019/01/vayal5-200x150.jpg 200w" sizes="(max-width: 690px) 100vw, 690px" /></p>
<p>The people at the lead of the movement who have been staunch supporters of the ruling CPM are more shocked by the disdain and resentment with which the Government is ignoring their protest…which has been termed “unwanted “. There is little or no space for dialogue and consensus and a slogan on the road by the local left supporters says it all-We will reclaim paddy fields, bull doze hills, We need DEVELOPMENT “ ..the people of Keezhattur ask in one voice “ Is harming our livelihood and environment Development?” The water rich paddy fields and wetlands of this region also assures perennial water supply for the whole of Taliparambu municipality. In the case of Keezhattur struggle, the complex play of politics has made the situation worse. The NHAI plans for road development decided by the Central Government along with the development paradigm of the ruling Left in the State have left the people in the lurch !</p>
<p>In both the cases, inspite of impacts on sensitive, fragile and endangered ecosystems like wetlands, mangroves, rivers and paddy fields, no comprehensive Environmental Impact Assessments or mandatory Public Hearings have been conducted. The procedures have followed an unjust, undemocratic, non-participatory centralized mode,much against the  lauded claim that Kerala model of development follows a Decentralised, Participatory, Bottom-up mode. Along with this, the economics of food security that such extensive farm lands offer to the State’s financial process has been treated with negligence and disrespect. All of this is  against the modern, humanist, people centric innovative development garb that we are wearing.</p>
<p>Along with this, the streets of the capital city saw a huge rally against the 45 metre widening of the National Highway that will throw lakhs of people from their land, homes and occupation /livelihood. On Dec 20<sup>th</sup>, the people came as organized teams from all over Kerala who will be affected again by the increase in width of the highway. Apart from the ecological impact of the highway that will fragment life sustaining ecosystems all along its trajectory, the high way will also cause untold social, cultural and economic disruption and disintegration.</p>
<p style="text-align: center;"><img class="aligncenter size-large wp-image-34080" src="https://countercurrents.org/wp-content/uploads/2019/01/vayal6-1024x768.jpg" alt="" width="690" height="518" srcset="https://countercurrents.org/wp-content/uploads/2019/01/vayal6-1024x768.jpg 1024w, https://countercurrents.org/wp-content/uploads/2019/01/vayal6-300x225.jpg 300w, https://countercurrents.org/wp-content/uploads/2019/01/vayal6-768x576.jpg 768w, https://countercurrents.org/wp-content/uploads/2019/01/vayal6-73x55.jpg 73w, https://countercurrents.org/wp-content/uploads/2019/01/vayal6-100x75.jpg 100w, https://countercurrents.org/wp-content/uploads/2019/01/vayal6-200x150.jpg 200w, https://countercurrents.org/wp-content/uploads/2019/01/vayal6.jpg 1440w" sizes="(max-width: 690px) 100vw, 690px" /></p>
<p>It is for these crucial issues that touch the lives and livelihood of many that we need to form fences that are live and pulsating with the smell and breath of communities living in close bonds with Nature. We need to break the concrete walls which has been proven in the floods of August 2018 to impede rescue operations and cause damage to life. We need to  make live, breathing fences of flowering plants that let in air and fragrance..and do not cut away communication and sharing of new ideas and thoughts. The sensitive and subtle ecological knowledge and wisdom of the people especially women who touch the Earth and feel the changes need to be brought to the fore.The floods have taught us so much about our insensitivity and ecological illiteracy – we need to slow down, observe and note the lessons that Nature is offering free and in abundance all around. For that we need to be with the people of Peringamala, Kandankali, Keezhattur and the huge mass displaced by the highway. Their NO echoes in one frequency all over Kerala..we cannot turn deaf to them because soon we too will be targeted!</p>
<p><strong>Anitha.S</strong> in conversation with T.P.Padmanabhan, Susmitha Chandran, Dr.Surendran, Dr. Amrit, Sali Palode  and reading about the bold struggles of Padmini, Nambradathu Janaki, Suresh Keezhattur, E.Unnikrishnan, Hari Asha Chakkarakkal, Nishanth Pariyaram along with press reports. <a href="mailto:Anithasharma2007@gmail.com">anithasharma2007@gmail.com</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34074" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2019/01/02/live-human-fences/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34074" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2019/01/02/live-human-fences/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Live%20Human%20Fences%20https%3A%2F%2Fcountercurrents.org%2F2019%2F01%2F02%2Flive-human-fences%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-34074" class="share-google-plus-1 sd-button share-icon no-text" href="https://countercurrents.org/2019/01/02/live-human-fences/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-34074" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2019/01/02/live-human-fences/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2019/01/02/live-human-fences/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2019/01/02/live-human-fences/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-34074" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2019/01/02/live-human-fences/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-34074" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2019/01/02/live-human-fences/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2019/01/02/live-human-fences/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2019/01/02/live-human-fences/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2019/01/02/live-human-fences/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2019/01/02/live-human-fences/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
            <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 	<div class="clear"></div> 	
			
 	 	</div><!-- #post-34074 -->
		
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">





		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/02/live-human-fences/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&#038;postid=34074&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=9b1926a11e788e1291f1f22fa28b31a4d0097403#parent=https%3A%2F%2Fcountercurrents.org%2F2019%2F01%2F02%2Flive-human-fences%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script>
  (function() {
    var cx = '009660411210412073649:WMX1323034037';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div><div class="clear"></div></div></div><div id="widget_sp_image-9" class="widget widget_sp_image"><h3 class="title">Annual Subscription</h3><div class="widget-content"><a href="https://countercurrents.org/subscription/" target="_self" class="widget_sp_image-image-link" title="Annual Subscription"><img width="327" height="107" alt="Annual Subscription" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content">			<div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi">
        <p>
          <input type="hidden" name="list" value="editor" />
          <input type="hidden" name="domain" value="https://countercurrents.org" />
          <input type="hidden" name="url" value="SubscribedURL" />
          <input type="hidden" name="unsuburl" value="UnsubscribedURL" />
          <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" />
          <input type="hidden" name="notonurl" value="NotOnURL" />
          <input type="hidden" name="invalidurl" value="InvalidURL" />
          <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" />
          <input type="hidden" name="emailit" value="1" />
          <br>
        Name:        </p>
        <p>
    <input name="name" />
        </p>
        <p>    E-mail:</p>
        <p>          <input name="email" />
          <br />
<br>
          <input type="submit" name="submit" value="Subscribe" />
          
          <input type="submit" name="unsub" value="Unsubscribe" />
        </p>
      </form></div>
		<div class="clear"></div></div></div>
			<div id="wpzoom-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="wpzoom-feature-posts-2" class="tabbertab feature-posts"><h2 class="widgettitle">Latest</h2>
<ul class="feature-posts-list"><li><a href="https://countercurrents.org/2019/01/02/the-agony-of-being-naseeruddin-shah/"><img src="https://countercurrents.org/wp-content/uploads/2018/12/Naseeruddin-Shah-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/01/02/the-agony-of-being-naseeruddin-shah/">The Agony of Being Naseeruddin Shah </a> <br />
                <span>-  <a href="https://countercurrents.org/author/aijaz-zaka-syed/" title="Posts by Aijaz Zaka Syed" rel="author">Aijaz Zaka Syed</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/01/02/minority-rights-gender-justice-and-disciplining-muslim-community/"><img src="https://countercurrents.org/wp-content/uploads/2016/06/triple-talaq-3-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/01/02/minority-rights-gender-justice-and-disciplining-muslim-community/">Minority rights, Gender justice and ‘disciplining’ Muslim Community</a> <br />
                <span>-  <a href="https://countercurrents.org/author/badre-alam-khan/" title="Posts by Badre Alam Khan" rel="author">Badre Alam Khan</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/01/02/laos-between-the-west-and-china-part-1/"><img src="https://countercurrents.org/wp-content/uploads/2019/01/laos-75x50.jpeg" height="50" width="75"></a><a href="https://countercurrents.org/2019/01/02/laos-between-the-west-and-china-part-1/">Laos, between the West and China (PART 1)</a> <br />
                <span>-  <a href="https://countercurrents.org/author/luas-garcia/" title="Posts by Luis Garcia" rel="author">Luis Garcia</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/01/02/reflections-on-2018-forecasting-2019/"><img src="https://countercurrents.org/wp-content/uploads/2019/01/doomsday-clock-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/01/02/reflections-on-2018-forecasting-2019/">Reflections on 2018, Forecasting 2019</a> <br />
                <span>-  <a href="https://countercurrents.org/author/robert-j-burrowes/" title="Posts by Robert J Burrowes" rel="author">Robert J Burrowes</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/01/02/live-human-fences/"><img src="https://countercurrents.org/wp-content/uploads/2019/01/vayal1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/01/02/live-human-fences/">Live Human Fences</a> <br />
                <span>-  <a href="https://countercurrents.org/author/anitha-s/" title="Posts by Anitha S" rel="author">Anitha S</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/01/01/620-km-long-womens-wall-of-kerala-challenges-brahmanical-patriarchy/"><img src="https://countercurrents.org/wp-content/uploads/2019/01/wall1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/01/01/620-km-long-womens-wall-of-kerala-challenges-brahmanical-patriarchy/">620 KM Long Women&#8217;s Wall of Kerala Challenges Brahmanical Patriarchy</a> <br />
                <span>-  <a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents.org" rel="author">Countercurrents.org</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/01/01/why-frances-yellow-vest-protests-have-been-ignored-by-the-resistance-in-the-u-s/"><img src="https://countercurrents.org/wp-content/uploads/2019/01/yellow-vest-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2019/01/01/why-frances-yellow-vest-protests-have-been-ignored-by-the-resistance-in-the-u-s/">Why France’s Yellow Vest protests have been ignored by “The Resistance” in the U.S.</a> <br />
                <span>-  <a href="https://countercurrents.org/author/max-parry/" title="Posts by Max Parry" rel="author">Max Parry</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/01/01/the-origin-of-labour-saving-economies-thats-now-leading-to-our-demise/"><img src="https://countercurrents.org/wp-content/uploads/2017/01/Capitalism-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/01/01/the-origin-of-labour-saving-economies-thats-now-leading-to-our-demise/">The origin of labour-saving economies that’s now leading to our demise</a> <br />
                <span>-  <a href="https://countercurrents.org/author/lionel-anet/" title="Posts by Lionel Anet" rel="author">Lionel Anet</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/01/01/mh17-turnabout-ukraines-guilt-now-proven/"><img src="https://countercurrents.org/wp-content/uploads/2017/03/mh17-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/01/01/mh17-turnabout-ukraines-guilt-now-proven/">MH17 TURNABOUT: Ukraine’s Guilt Now PROVEN</a> <br />
                <span>-  <a href="https://countercurrents.org/author/eric-zuesse/" title="Posts by Eric Zuesse" rel="author">Eric Zuesse</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/01/01/welcome-2019-or-maybe-not/"><img src="https://countercurrents.org/wp-content/uploads/2016/07/homeless_usa-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/01/01/welcome-2019-or-maybe-not/">Welcome 2019, or Maybe Not</a> <br />
                <span>-  <a href="https://countercurrents.org/author/rosemarie-jackowski/" title="Posts by Rosemarie Jackowski" rel="author">Rosemarie Jackowski</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/01/01/bearing-witness-2/"><img src="https://countercurrents.org/wp-content/uploads/2018/09/gandhi-and-crowd-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/01/01/bearing-witness-2/">Bearing Witness</a> <br />
                <span>-  <a href="https://countercurrents.org/author/sally-dugman/" title="Posts by Sally Dugman" rel="author">Sally Dugman</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/01/01/your-waste-someones-taste/"><img src="https://countercurrents.org/wp-content/uploads/2016/07/poverty-in-india-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/01/01/your-waste-someones-taste/">Your waste: someone’s taste</a> <br />
                <span>-  <a href="https://countercurrents.org/author/zeeshan-rasool-khan/" title="Posts by Zeeshan Rasool Khan" rel="author">Zeeshan Rasool Khan</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/01/01/free-speech-in-india-2018-the-state-rolls-on/"><img src="https://countercurrents.org/wp-content/uploads/2019/01/gauri-wall-banner2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/01/01/free-speech-in-india-2018-the-state-rolls-on/">Free Speech in India 2018: The State Rolls On</a> <br />
                <span>-  <a href="https://countercurrents.org/author/freespeechcollective/" title="Posts by FreeSpeechCollective" rel="author">FreeSpeechCollective</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/12/31/indonesian-tsunami-thievery-ineptness-and-presidential-elections/"><img src="https://countercurrents.org/wp-content/uploads/2018/12/miserable-structures-could-not-withstand-tidal-wave-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/12/31/indonesian-tsunami-thievery-ineptness-and-presidential-elections/">Indonesian Tsunami: Thievery, Ineptness And Presidential Elections</a> <br />
                <span>-  <a href="https://countercurrents.org/author/andre-vltchek/" title="Posts by Andre Vltchek" rel="author">Andre Vltchek</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/12/31/understanding-eritrea/"><img src="https://countercurrents.org/wp-content/uploads/2018/11/Eritrea-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/12/31/understanding-eritrea/">Understanding Eritrea</a> <br />
                <span>-  <a href="https://countercurrents.org/author/john-graversgaard/" title="Posts by John Graversgaard" rel="author">John Graversgaard</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/12/31/a-bitter-harvest/"><img src="https://countercurrents.org/wp-content/uploads/2017/09/palestine-key-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/12/31/a-bitter-harvest/">A Bitter Harvest</a> <br />
                <span>-  <a href="https://countercurrents.org/author/jafar-m-ramini/" title="Posts by Jafar M Ramini" rel="author">Jafar M Ramini</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/12/31/suspending-choice-the-patrick-melrose-series/"><img src="https://countercurrents.org/wp-content/uploads/2018/12/The-Patrick-Melrose-Series-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/12/31/suspending-choice-the-patrick-melrose-series/">Suspending Choice: The Patrick Melrose Series</a> <br />
                <span>-  <a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/12/31/let-truth-be-our-prejudice/"><img src="https://countercurrents.org/wp-content/uploads/2018/12/journalist-killed-75x50.jpeg" height="50" width="75"></a><a href="https://countercurrents.org/2018/12/31/let-truth-be-our-prejudice/">Let Truth be Our Prejudice</a> <br />
                <span>-  <a href="https://countercurrents.org/author/mary-metzger/" title="Posts by Mary Metzger" rel="author">Mary Metzger</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/12/31/china-pakistan-economic-corridor-takes-a-military-turn/"><img src="https://countercurrents.org/wp-content/uploads/2018/12/China-Pakistan-Economic-Corridor-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/12/31/china-pakistan-economic-corridor-takes-a-military-turn/">China-Pakistan Economic Corridor Takes a Military Turn?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/abdus-sattar-ghazali/" title="Posts by Abdus Sattar Ghazali" rel="author">Abdus Sattar Ghazali</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/12/31/bandipora-village-has-no-electricity-71-years-after-indias-independence/"><img src="https://countercurrents.org/wp-content/uploads/2018/12/electricity-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/12/31/bandipora-village-has-no-electricity-71-years-after-indias-independence/">Bandipora Village has no Electricity 71 years after India&#8217;s Independence</a> <br />
                <span>-  <a href="https://countercurrents.org/author/nasir-khuhami/" title="Posts by Nasir khuehami" rel="author">Nasir khuehami</a></span>
                <div class="clear"></div></li></ul><div class="clear"></div></div><div id="wpzoom-popular-news-2" class="tabbertab popular-news"><h2 class="widgettitle">Popular</h2>
<ul class='popular'>
<li><a href='https://countercurrents.org/2019/01/01/620-km-long-womens-wall-of-kerala-challenges-brahmanical-patriarchy/' rel='bookmark'>620 KM Long Women&#039;s Wall of Kerala Challenges Brahmanical Patriarchy</a> <span class='comments' href='https://countercurrents.org/2019/01/01/620-km-long-womens-wall-of-kerala-challenges-brahmanical-patriarchy/'>10 comments</span></li>
<li><a href='https://countercurrents.org/2019/01/01/free-speech-in-india-2018-the-state-rolls-on/' rel='bookmark'>Free Speech in India 2018: The State Rolls On</a> <span class='comments' href='https://countercurrents.org/2019/01/01/free-speech-in-india-2018-the-state-rolls-on/'>2 comments</span></li>
<li><a href='https://countercurrents.org/2019/01/01/mh17-turnabout-ukraines-guilt-now-proven/' rel='bookmark'>MH17 TURNABOUT: Ukraine’s Guilt Now PROVEN</a> <span class='comments' href='https://countercurrents.org/2019/01/01/mh17-turnabout-ukraines-guilt-now-proven/'>2 comments</span></li>
<li><a href='https://countercurrents.org/2019/01/01/bearing-witness-2/' rel='bookmark'>Bearing Witness</a> <span class='comments' href='https://countercurrents.org/2019/01/01/bearing-witness-2/'>1 comments</span></li>
<li><a href='https://countercurrents.org/2019/01/01/welcome-2019-or-maybe-not/' rel='bookmark'>Welcome 2019, or Maybe Not</a> <span class='comments' href='https://countercurrents.org/2019/01/01/welcome-2019-or-maybe-not/'>1 comments</span></li>
<li><a href='https://countercurrents.org/2019/01/01/the-origin-of-labour-saving-economies-thats-now-leading-to-our-demise/' rel='bookmark'>The origin of labour-saving economies that’s now leading to our demise</a> <span class='comments' href='https://countercurrents.org/2019/01/01/the-origin-of-labour-saving-economies-thats-now-leading-to-our-demise/'>1 comments</span></li>
<li><a href='https://countercurrents.org/2019/01/01/why-frances-yellow-vest-protests-have-been-ignored-by-the-resistance-in-the-u-s/' rel='bookmark'>Why France’s Yellow Vest protests have been ignored by “The Resistance” in the U.S.</a> <span class='comments' href='https://countercurrents.org/2019/01/01/why-frances-yellow-vest-protests-have-been-ignored-by-the-resistance-in-the-u-s/'>1 comments</span></li>
</ul>
</div><div id="wpzoom-recent-comments-2" class="tabbertab recent-comments"><h2 class="widgettitle">Comments</h2>
<ul class="recent-comments-list">
		<li>
			<a href="https://countercurrents.org/2019/01/01/620-km-long-womens-wall-of-kerala-challenges-brahmanical-patriarchy/#comment-16449"><img alt='' src='https://secure.gravatar.com/avatar/6721c93096102c85a8a378ee8b5c355b?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/6721c93096102c85a8a378ee8b5c355b?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2019/01/01/620-km-long-womens-wall-of-kerala-challenges-brahmanical-patriarchy/#comment-16449">Vincent Pillay:</a> Unity is strength and these amazing women have shown solidar&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2019/01/01/620-km-long-womens-wall-of-kerala-challenges-brahmanical-patriarchy/#comment-16442"><img alt='' src='https://secure.gravatar.com/avatar/83e7f957f7abafdb6bfe7cf6f1c5c99b?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/83e7f957f7abafdb6bfe7cf6f1c5c99b?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2019/01/01/620-km-long-womens-wall-of-kerala-challenges-brahmanical-patriarchy/#comment-16442">Farooque Chowdhury:</a> Salute. Excellent.&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2019/01/01/620-km-long-womens-wall-of-kerala-challenges-brahmanical-patriarchy/#comment-16441"><img alt='' src='https://secure.gravatar.com/avatar/dd3faf0db5a79cdfba96466d24c9bf18?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/dd3faf0db5a79cdfba96466d24c9bf18?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2019/01/01/620-km-long-womens-wall-of-kerala-challenges-brahmanical-patriarchy/#comment-16441">sanaulla sharief:</a> Hijab wearing (obviously Muslim women) are already liberated&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2019/01/01/620-km-long-womens-wall-of-kerala-challenges-brahmanical-patriarchy/#comment-16440"><img alt='' src='https://secure.gravatar.com/avatar/7d14553690b121f77e3b23fb5651eb82?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/7d14553690b121f77e3b23fb5651eb82?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2019/01/01/620-km-long-womens-wall-of-kerala-challenges-brahmanical-patriarchy/#comment-16440">Mary Metzger:</a> How wonderful to see!   How inspiring to see women standing &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/12/27/a-question-every-american-must-confront-apartheid-israel-or-us-democracy/#comment-16439"><img alt='' src='https://secure.gravatar.com/avatar/e87b5d06479f2c77b1b13b5c59293626?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/e87b5d06479f2c77b1b13b5c59293626?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/12/27/a-question-every-american-must-confront-apartheid-israel-or-us-democracy/#comment-16439">Jan van Eck:</a> I really like that image of a park bench.  I think I will co&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2019/01/01/620-km-long-womens-wall-of-kerala-challenges-brahmanical-patriarchy/#comment-16438"><img alt='' src='https://secure.gravatar.com/avatar/eedfd9fa3a1afc324e5d3f4e7ada8db2?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/eedfd9fa3a1afc324e5d3f4e7ada8db2?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2019/01/01/620-km-long-womens-wall-of-kerala-challenges-brahmanical-patriarchy/#comment-16438">Amita:</a> Pl elaborate this statement    The wall was organised agains&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2019/01/01/620-km-long-womens-wall-of-kerala-challenges-brahmanical-patriarchy/#comment-16437"><img alt='' src='https://secure.gravatar.com/avatar/818864ba83f292da687534297d974f55?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/818864ba83f292da687534297d974f55?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2019/01/01/620-km-long-womens-wall-of-kerala-challenges-brahmanical-patriarchy/#comment-16437">Vasanti:</a> Congratulations to the women and men supporting the cause of&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2019/01/01/mh17-turnabout-ukraines-guilt-now-proven/#comment-16435"><img alt='' src='https://secure.gravatar.com/avatar/933b9d5b6aefb8a8d605fad4944bb692?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/933b9d5b6aefb8a8d605fad4944bb692?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2019/01/01/mh17-turnabout-ukraines-guilt-now-proven/#comment-16435">Bob Stuart:</a> Don't tell be about your case being airtight, just make it, &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2019/01/01/620-km-long-womens-wall-of-kerala-challenges-brahmanical-patriarchy/#comment-16434"><img alt='' src='https://secure.gravatar.com/avatar/eecc61de51a0bf0acd2aaa389175c869?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/eecc61de51a0bf0acd2aaa389175c869?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2019/01/01/620-km-long-womens-wall-of-kerala-challenges-brahmanical-patriarchy/#comment-16434">Manoharan @ S V Rajadurai:</a> Salute to the women of Kerala. One feels reassured in her/hi&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2019/01/01/free-speech-in-india-2018-the-state-rolls-on/#comment-16433"><img alt='' src='https://secure.gravatar.com/avatar/54b569d7808dfb6609ac56f21a0a9ae7?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/54b569d7808dfb6609ac56f21a0a9ae7?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2019/01/01/free-speech-in-india-2018-the-state-rolls-on/#comment-16433">Sumanta Banerjee:</a> The  woman  journalist  who  interviewed   prime  minister  &hellip;<div class="clear"></div>
		</li>

			</ul></div>
			<div class="clear"></div></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<ul>
			<li><a href='https://countercurrents.org/2019/01/'>January 2019</a></li>
	<li><a href='https://countercurrents.org/2018/12/'>December 2018</a></li>
	<li><a href='https://countercurrents.org/2018/11/'>November 2018</a></li>
	<li><a href='https://countercurrents.org/2018/10/'>October 2018</a></li>
	<li><a href='https://countercurrents.org/2018/09/'>September 2018</a></li>
	<li><a href='https://countercurrents.org/2018/08/'>August 2018</a></li>
	<li><a href='https://countercurrents.org/2018/07/'>July 2018</a></li>
	<li><a href='https://countercurrents.org/2018/06/'>June 2018</a></li>
	<li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li>
	<li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li>
	<li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li>
	<li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li>
	<li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li>
	<li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li>
	<li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li>
	<li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li>
	<li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li>
	<li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li>
	<li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li>
	<li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li>
	<li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li>
	<li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li>
	<li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li>
	<li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li>
	<li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li>
	<li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li>
	<li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li>
	<li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li>
	<li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li>
	<li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li>
	<li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li>
	<li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li>
		</ul>
		<div class="clear"></div></div></div><div id="widget_sp_image-10" class="widget widget_sp_image"><h3 class="title">Older Archive</h3><div class="widget-content"><a href="https://countercurrents.org/archive.htm" target="_self" class="widget_sp_image-image-link" title="Older Archive"><img width="327" height="107" alt="Older Archive" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg" /></a><div class="clear"></div></div></div>		<div class="featured-category">
            <h3 class="green"><a href="https://countercurrents.org/category/editors-picks/">Editor&#8217;s Picks</a></h3>
            
			
				<div class="left-col">

					<a href="https://countercurrents.org/2018/12/19/countercurrents-and-the-ethics-of-mahatma-gandhi/" title="Countercurrents And The Ethics of Mahatma Gandhi"><img src="https://countercurrents.org/wp-content/uploads/2018/12/gandhi-300x200.jpg" alt="Countercurrents And The Ethics of Mahatma Gandhi" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></a>					<div class="clear"></div>

					<div class="left-col-content">

						<h2><a href="https://countercurrents.org/2018/12/19/countercurrents-and-the-ethics-of-mahatma-gandhi/" title="Countercurrents And The Ethics of Mahatma Gandhi">Countercurrents And The Ethics of Mahatma Gandhi</a></h2>

						<div class="featured-meta">
							<!--<span></span>-->
                            by							<a href="https://countercurrents.org/author/john-scales-avery/" title="Posts by John Scales Avery" rel="author">John Scales Avery</a>							<span class="separator">&mdash;</span>
							<span><span>Comments are Disabled</span></span>
						</div>

						<p>Binu Mathew is the heroic and dedicated editor of the Internet journal “Countercurrents”. He lives in the Kerala Provence of India, which has recently been hit by enormous floods, despite which he continues to publish his vitally important journal every day. An interview with Editor Binu Mathew, in which he describes his early life, his education, and how he became<a class="more-link" href="https://countercurrents.org/2018/12/19/countercurrents-and-the-ethics-of-mahatma-gandhi/">[Read More&#8230;]</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-33675" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2018/12/19/countercurrents-and-the-ethics-of-mahatma-gandhi/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-33675" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2018/12/19/countercurrents-and-the-ethics-of-mahatma-gandhi/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Countercurrents%20And%20The%20Ethics%20of%20Mahatma%20Gandhi%20https%3A%2F%2Fcountercurrents.org%2F2018%2F12%2F19%2Fcountercurrents-and-the-ethics-of-mahatma-gandhi%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-33675" class="share-google-plus-1 sd-button share-icon no-text" href="https://countercurrents.org/2018/12/19/countercurrents-and-the-ethics-of-mahatma-gandhi/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-33675" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2018/12/19/countercurrents-and-the-ethics-of-mahatma-gandhi/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2018/12/19/countercurrents-and-the-ethics-of-mahatma-gandhi/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2018/12/19/countercurrents-and-the-ethics-of-mahatma-gandhi/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-33675" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2018/12/19/countercurrents-and-the-ethics-of-mahatma-gandhi/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-33675" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2018/12/19/countercurrents-and-the-ethics-of-mahatma-gandhi/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2018/12/19/countercurrents-and-the-ethics-of-mahatma-gandhi/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2018/12/19/countercurrents-and-the-ethics-of-mahatma-gandhi/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2018/12/19/countercurrents-and-the-ethics-of-mahatma-gandhi/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2018/12/19/countercurrents-and-the-ethics-of-mahatma-gandhi/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>

				</div>

				<div class="right-col">
					<ul>

											
						<li>
							<a href="https://countercurrents.org/2018/12/10/call-it-by-its-true-name-declare-global-climate-emergency-now/" title="Call it by its true name: declare Global Climate Emergency now"><img src="https://countercurrents.org/wp-content/uploads/2018/12/time-climate-100x75.jpg" alt="Call it by its true name: declare Global Climate Emergency now" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2018/12/10/call-it-by-its-true-name-declare-global-climate-emergency-now/" title="Call it by its true name: declare Global Climate Emergency now">Call it by its true name: declare Global Climate Emergency now</a></h4>

								<div class="featured-meta">
									<!--<span>December 10, 2018</span>-->
                                    by							<a href="https://countercurrents.org/author/petition-campaign/" title="Posts by Petition Campaign" rel="author">Petition Campaign</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2018/12/10/call-it-by-its-true-name-declare-global-climate-emergency-now/#comments">5 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

												
						<li>
							<a href="https://countercurrents.org/2018/12/09/manifesto-of-indian-farmers/" title="Manifesto Of Indian Farmers"><img src="https://countercurrents.org/wp-content/uploads/2018/12/farmers-march-100x75.png" alt="Manifesto Of Indian Farmers" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2018/12/09/manifesto-of-indian-farmers/" title="Manifesto Of Indian Farmers">Manifesto Of Indian Farmers</a></h4>

								<div class="featured-meta">
									<!--<span>December 9, 2018</span>-->
                                    by							<a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2018/12/09/manifesto-of-indian-farmers/#comments">1 comment</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

																	</ul>
	              	            </div>
				<div class="clear"></div>
		</div><!-- / .category -->
 <!-- / .featCategory --><div id="wpzoom-videos-2" class="widget widget_wpzoom_videos"><h3 class="title">Latest Videos            <a href="https://countercurrents.org/type/video/" class="see-all">See All &raquo;</a>

            </h3><div class="widget-content">

        <div id="recent-videos" class="flexslider">

            
                    <ul class="slides">

                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/82jFyeV5AHM?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="https://countercurrents.org/2017/01/16/chennai-poromboke-paadal-ft-tm-krishna/" rel="bookmark" title="Permanent Link to Chennai Poromboke Paadal ft. TM Krishna">Chennai Poromboke Paadal ft. TM Krishna</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/suBzeCjqRb4?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="https://countercurrents.org/2017/01/14/notebandi-takes-the-sauce-out-of-nashiks-tomatoes/" rel="bookmark" title="Permanent Link to Notebandi Takes The Sauce Out Of Nashik’s Tomatoes">Notebandi Takes The Sauce Out Of Nashik’s Tomatoes</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/c1UiNHjS12Q?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="https://countercurrents.org/2016/12/30/farmers-continue-to-suffer-pains-of-demonetisation/" rel="bookmark" title="Permanent Link to Farmers Continue To Suffer Pains Of Demonetisation">Farmers Continue To Suffer Pains Of Demonetisation</a></h4>

                            </li>
                        
                    </ul>


            

        </div>

<div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/aadhaar-card/" class="tag-cloud-link tag-link-1046 tag-link-position-1" style="font-size: 11.542168674699pt;" aria-label="Aadhaar Card (43 items)">Aadhaar Card</a>
<a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-2" style="font-size: 10.698795180723pt;" aria-label="Afghanistan (38 items)">Afghanistan</a>
<a href="https://countercurrents.org/tag/ahwazi-arab/" class="tag-cloud-link tag-link-232 tag-link-position-3" style="font-size: 10.698795180723pt;" aria-label="Ahwazi Arab (38 items)">Ahwazi Arab</a>
<a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-4" style="font-size: 18.457831325301pt;" aria-label="American Imperialism (112 items)">American Imperialism</a>
<a href="https://countercurrents.org/tag/an-american-babuska-in-moscow/" class="tag-cloud-link tag-link-1775 tag-link-position-5" style="font-size: 8.8433734939759pt;" aria-label="An American Babushka In Moscow (29 items)">An American Babushka In Moscow</a>
<a href="https://countercurrents.org/tag/annihilate-caste/" class="tag-cloud-link tag-link-151 tag-link-position-6" style="font-size: 9.6867469879518pt;" aria-label="Annihilate Caste (33 items)">Annihilate Caste</a>
<a href="https://countercurrents.org/tag/beef-ban/" class="tag-cloud-link tag-link-426 tag-link-position-7" style="font-size: 11.542168674699pt;" aria-label="Beef Ban (43 items)">Beef Ban</a>
<a href="https://countercurrents.org/tag/beef-ban-lynching/" class="tag-cloud-link tag-link-573 tag-link-position-8" style="font-size: 10.867469879518pt;" aria-label="Beef Ban Lynching (39 items)">Beef Ban Lynching</a>
<a href="https://countercurrents.org/tag/brexit/" class="tag-cloud-link tag-link-189 tag-link-position-9" style="font-size: 12.21686746988pt;" aria-label="Brexit (47 items)">Brexit</a>
<a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-10" style="font-size: 11.036144578313pt;" aria-label="Cartoons (40 items)">Cartoons</a>
<a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-11" style="font-size: 18.457831325301pt;" aria-label="Climate Change (112 items)">Climate Change</a>
<a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-12" style="font-size: 8.3373493975904pt;" aria-label="Counter Solutions (27 items)">Counter Solutions</a>
<a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-13" style="font-size: 16.096385542169pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a>
<a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-14" style="font-size: 19.301204819277pt;" aria-label="Demonetisation (124 items)">Demonetisation</a>
<a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-15" style="font-size: 22pt;" aria-label="Donald Trump (179 items)">Donald Trump</a>
<a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-16" style="font-size: 15.927710843373pt;" aria-label="Education (79 items)">Education</a>
<a href="https://countercurrents.org/tag/gauri-lankesh/" class="tag-cloud-link tag-link-1508 tag-link-position-17" style="font-size: 9.5180722891566pt;" aria-label="Gauri Lankesh (32 items)">Gauri Lankesh</a>
<a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-18" style="font-size: 15.084337349398pt;" aria-label="Global Warming (69 items)">Global Warming</a>
<a href="https://countercurrents.org/tag/gmo/" class="tag-cloud-link tag-link-209 tag-link-position-19" style="font-size: 9.3493975903614pt;" aria-label="GMO (31 items)">GMO</a>
<a href="https://countercurrents.org/tag/gun-violence-in-usa/" class="tag-cloud-link tag-link-1055 tag-link-position-20" style="font-size: 10.530120481928pt;" aria-label="Gun Violence In USA (37 items)">Gun Violence In USA</a>
<a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-21" style="font-size: 13.060240963855pt;" aria-label="Health (53 items)">Health</a>
<a href="https://countercurrents.org/tag/hillary-clinton/" class="tag-cloud-link tag-link-308 tag-link-position-22" style="font-size: 13.566265060241pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a>
<a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-23" style="font-size: 12.722891566265pt;" aria-label="Human Rights (50 items)">Human Rights</a>
<a href="https://countercurrents.org/tag/india-pakistan-peace-initiative/" class="tag-cloud-link tag-link-724 tag-link-position-24" style="font-size: 8.3373493975904pt;" aria-label="India-Pakistan Peace Initiative (27 items)">India-Pakistan Peace Initiative</a>
<a href="https://countercurrents.org/tag/india-now/" class="tag-cloud-link tag-link-1392 tag-link-position-25" style="font-size: 8pt;" aria-label="India Now (26 items)">India Now</a>
<a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-26" style="font-size: 14.072289156627pt;" aria-label="Israel (60 items)">Israel</a>
<a href="https://countercurrents.org/tag/jerusalem/" class="tag-cloud-link tag-link-1062 tag-link-position-27" style="font-size: 10.192771084337pt;" aria-label="Jerusalem (35 items)">Jerusalem</a>
<a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-28" style="font-size: 10.867469879518pt;" aria-label="Julian Assange (39 items)">Julian Assange</a>
<a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-29" style="font-size: 19.301204819277pt;" aria-label="Kashmir (125 items)">Kashmir</a>
<a href="https://countercurrents.org/tag/k-p-sasi-cartoons/" class="tag-cloud-link tag-link-1391 tag-link-position-30" style="font-size: 8.8433734939759pt;" aria-label="K P Sasi Cartoons (29 items)">K P Sasi Cartoons</a>
<a href="https://countercurrents.org/tag/narmada-bachao-andolan/" class="tag-cloud-link tag-link-311 tag-link-position-31" style="font-size: 11.204819277108pt;" aria-label="Narmada Bachao Andolan (41 items)">Narmada Bachao Andolan</a>
<a href="https://countercurrents.org/tag/north-korea/" class="tag-cloud-link tag-link-611 tag-link-position-32" style="font-size: 9.855421686747pt;" aria-label="North Korea (34 items)">North Korea</a>
<a href="https://countercurrents.org/tag/nuclear-war/" class="tag-cloud-link tag-link-198 tag-link-position-33" style="font-size: 10.361445783133pt;" aria-label="Nuclear War (36 items)">Nuclear War</a>
<a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-34" style="font-size: 15.590361445783pt;" aria-label="Palestine (75 items)">Palestine</a>
<a href="https://countercurrents.org/tag/peak-oil/" class="tag-cloud-link tag-link-169 tag-link-position-35" style="font-size: 11.036144578313pt;" aria-label="Peak Oil (40 items)">Peak Oil</a>
<a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-36" style="font-size: 17.78313253012pt;" aria-label="Poetry (101 items)">Poetry</a>
<a href="https://countercurrents.org/tag/rohingya-muslims/" class="tag-cloud-link tag-link-872 tag-link-position-37" style="font-size: 12.722891566265pt;" aria-label="Rohingya Muslims (50 items)">Rohingya Muslims</a>
<a href="https://countercurrents.org/tag/rss/" class="tag-cloud-link tag-link-186 tag-link-position-38" style="font-size: 9.3493975903614pt;" aria-label="RSS (31 items)">RSS</a>
<a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 15.927710843373pt;" aria-label="Standing Rock Sioux Protest (79 items)">Standing Rock Sioux Protest</a>
<a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 18.795180722892pt;" aria-label="Syria (116 items)">Syria</a>
<a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 17.277108433735pt;" aria-label="The Commons (94 items)">The Commons</a>
<a href="https://countercurrents.org/tag/turkey/" class="tag-cloud-link tag-link-309 tag-link-position-42" style="font-size: 8pt;" aria-label="Turkey (26 items)">Turkey</a>
<a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-43" style="font-size: 16.771084337349pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a>
<a href="https://countercurrents.org/tag/wikileaks/" class="tag-cloud-link tag-link-460 tag-link-position-44" style="font-size: 8.8433734939759pt;" aria-label="WikiLeaks (29 items)">WikiLeaks</a>
<a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 12.89156626506pt;" aria-label="Yemen (52 items)">Yemen</a></div>
<div class="clear"></div></div></div><div id="widget_sp_image-11" class="widget widget_sp_image"><h3 class="title">Connect to YouTube</h3><div class="widget-content"><a href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank" class="widget_sp_image-image-link" title="Connect to YouTube"><img width="327" height="107" alt="Connect to YouTube" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg" /></a><div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>

				<div id="footer">

						<div class="column">
													</div><!-- /1st column -->

						<div class="column">
													</div><!-- /2nd column -->

						<div class="column">
													</div><!-- /3rd column -->

						<div class="column last">
													</div><!-- /4th column -->


					<div class="clear"></div>
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
<!--
				 &copy;  &mdash; <a href="/" class="on"></a>. 				<span> <a href="http://pixnnova.com" target="_blank" title="Pixnnova Infotech">Pixnnova Infotech</a></span>-->

			</div>
		</div>

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
				<div id="fb-root"></div>
		<script type="text/javascript">
			(function(d, s, id) {
  				var js, fjs = d.getElementsByTagName(s)[0];
  				if (d.getElementById(id)) return;
  					js = d.createElement(s); js.id = id;
  					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
  					fjs.parentNode.insertBefore(js, fjs);
				}
			(document, 'script', 'facebook-jssdk'));
    	</script>
    <script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/countercurrents.org\/2019\/01\/02\/live-human-fences\/":34074,"https:\/\/countercurrents.org\/2018\/12\/19\/countercurrents-and-the-ethics-of-mahatma-gandhi\/":33675};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/01/02/live-human-fences/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/flexslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.carouFredSel.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/dropdown.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/tabs.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/functions.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://countercurrents.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/frogaloop.js'></script>
<script type='text/javascript' src='https://www.youtube.com/player_api'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=34074&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=9b1926a11e788e1291f1f22fa28b31a4d0097403#parent=https%3A%2F%2Fcountercurrents.org%2F2019%2F01%2F02%2Flive-human-fences%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=34074&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=9b1926a11e788e1291f1f22fa28b31a4d0097403#parent=https%3A%2F%2Fcountercurrents.org%2F2019%2F01%2F02%2Flive-human-fences%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'113156937',post:'34074',tz:'5.5',srv:'countercurrents.org'} ]);
	_stq.push([ 'clickTrackerInit', '113156937', '34074' ]);
</script>

	</body>
</html> 