<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <style type="text/css">#sidebar { float:left; } #main, .single-area { float:right; } </style> 
    <link rel="pingback" href="https://countercurrents.org/xmlrpc.php" />

    <title>On Constitutions and the Rule of Law &ndash; Countercurrents</title>

<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://countercurrents.org/2019/03/22/on-constitutions-and-the-rule-of-law/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="On Constitutions and the Rule of Law &ndash; Countercurrents" />
<meta property="og:description" content="Fifty million or more people are estimated to have died due to the 2nd World War; untold many millions more bore scars of every kind: Catastrophe enough. The weapons of war had by the end of the war begun to reach a destructive capability that made another world war likely to be very much worse. A primary motive for the formation[Read More...]" />
<meta property="og:url" content="https://countercurrents.org/2019/03/22/on-constitutions-and-the-rule-of-law/" />
<meta property="og:site_name" content="Countercurrents" />
<meta property="article:publisher" content="https://facebook.com/countercurrents" />
<meta property="article:section" content="World" />
<meta property="article:published_time" content="2019-03-22T02:06:07+00:00" />
<meta property="og:image" content="https://countercurrents.org/wp-content/uploads/2018/12/capitalism_and_climate_change_cartoon.png" />
<meta property="og:image:secure_url" content="https://countercurrents.org/wp-content/uploads/2018/12/capitalism_and_climate_change_cartoon.png" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="759" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Fifty million or more people are estimated to have died due to the 2nd World War; untold many millions more bore scars of every kind: Catastrophe enough. The weapons of war had by the end of the war begun to reach a destructive capability that made another world war likely to be very much worse. A primary motive for the formation[Read More...]" />
<meta name="twitter:title" content="On Constitutions and the Rule of Law &ndash; Countercurrents" />
<meta name="twitter:site" content="@Countercurrents" />
<meta name="twitter:image" content="https://countercurrents.org/wp-content/uploads/2018/12/capitalism_and_climate_change_cartoon.png" />
<meta name="twitter:creator" content="@Countercurrents" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; On Constitutions and the Rule of Law Comments Feed" href="https://countercurrents.org/2019/03/22/on-constitutions-and-the-rule-of-law/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-112741389-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-112741389-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://countercurrents.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-style-css'  href='https://countercurrents.org/wp-content/themes/alpha/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://countercurrents.org/wp-content/themes/alpha/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://countercurrents.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/wzslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='https://countercurrents.org/wp-content/themes/alpha/styles/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://countercurrents.org/wp-content/themes/alpha/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/countercurrents.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<link rel='https://api.w.org/' href='https://countercurrents.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://countercurrents.org/?p=36658' />
<link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2019%2F03%2F22%2Fon-constitutions-and-the-rule-of-law%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2019%2F03%2F22%2Fon-constitutions-and-the-rule-of-law%2F&#038;format=xml" />
    	<style type="text/css">
			div.fb-post{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}

			div.fb-post *{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}
		</style>
    

<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/countercurrents.org\/2019\/03\/22\/on-constitutions-and-the-rule-of-law\/"},"url":"https:\/\/countercurrents.org\/2019\/03\/22\/on-constitutions-and-the-rule-of-law\/","headline":"On Constitutions and the Rule of...","datePublished":"2019-03-22T07:36:07+05:30","dateModified":"2019-03-22T07:36:07+00:00","publisher":{"@type":"Organization","@id":"https:\/\/countercurrents.org\/#organization","name":"Countercurrents.org","logo":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2016\/06\/logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2018\/12\/capitalism_and_climate_change_cartoon.png","width":696,"height":759},"articleSection":"World","description":"Fifty million or more people are estimated to have died due to the 2nd World War; untold many millions more bore scars of every kind: Catastrophe enough. The weapons of war had by the end of the war begun to reach a destructive capability that made another world war likely","author":{"@type":"Person","name":"Robert Snefjella","url":"https:\/\/countercurrents.org\/author\/robert-snefjella\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/49cca90ff156456db5b48314ce97badf?s=96&r=g","height":96,"width":96}},"video":[]}</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//countercurrents.org/?wordfence_lh=1&hid=85346B04D1BE0BB35A033703D00E70DE');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha 2.1.0" />
<meta name="generator" content="WPZOOM Framework 1.6.1" />
<style type="text/css">@import url("https://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Merriweather|Merriweather|Open+Sans:r,i,b,bi");
#menutop{background:#040507;}
#menu{background:#FFCC2A;}
#news-ticker{background:#FFFDCA;}
.container{background:#FFFFFF;}
body{color: #000000;font-family: 'Open Sans';font-style: normal;}#logo h1 a{font-family: 'Open Sans';}#slider #slidemain .slide_content h2{font-family: 'Open Sans';font-weight: bold;}.left-col h2, .right-col h4{font-family: 'Open Sans';font-weight: bold;}.archiveposts h2{font-family: 'Merriweather';font-weight: bold;}h1.title{font-family: 'Merriweather';font-weight: bold;}.widget h3.title{font-family: 'Open Sans';font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	

<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://countercurrents.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://countercurrents.org/2019/03/22/on-constitutions-and-the-rule-of-law/",
                "name": "On Constitutions and the Rule of Law",
                "image": "https://countercurrents.org/wp-content/uploads/2018/12/capitalism_and_climate_change_cartoon.png"
            }
        }
    ]
}</script>

</head>
<body class="post-template-default single single-post postid-36658 single-format-standard custom-background">

    <header id="header">

        <div id="menutop">
            <div class="inner-wrap">

                
                    <a class="btn_menu" id="toggle-top" href="#"></a>

                    <div id="topmenu-wrap">

                        <ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li>
<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li>
<li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li>
</ul>
                    </div>

                
                                    <div id="navsocial">

                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.facebook.com/countercurrents/"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">facebook</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-facebook"
							data-hover-rule="background-color" data-hover-color="#3b5998"							  style="background-color : #3b5998; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://twitter.com/countercurrents"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">twitter</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-twitter"
							data-hover-rule="background-color" data-hover-color="#55acee"							  style="background-color : #55acee; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.youtube.com/user/CCMEDIACHANNEL"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">youtube</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-youtube"
							data-hover-rule="background-color" data-hover-color="#e02a20"							  style="background-color : #e02a20; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://countercurrents.org/feed/"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">rss</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-rss"
							data-hover-rule="background-color" data-hover-color="#f26109"							  style="background-color : #f26109; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
		</ul>

		<div class="clear"></div></div>
                    </div>
                
                <div class="clear"></div>

            </div><!-- /.inner-wrap -->

        </div><!-- /#menutop -->

        <div class="inner-wrap header-wrap">

            <div id="logo">
                
                <a href="https://countercurrents.org" title="Educate | Organize | Agitate">
                                            <img src="https://countercurrents.org/wp-content/uploads/2016/06/logo-1.png" alt="Countercurrents" />
                                    </a>

                            </div><!-- / #logo -->


                            <div class="adv">

                                            <a href="https://countercurrents.org/tag/world-federation/"><img src="https://countercurrents.org/wp-content/uploads/2016/06/world-federation.jpg" alt="" /></a>
                    
                </div><!-- /.adv --> <div class="clear"></div>
            
            <div class="clear"></div>


            <div id="menu">

                <a class="btn_menu" id="toggle-main" href="#"></a>

                <div id="menu-wrap">

                    <ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="https://countercurrents.org">Home</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1848"><a href="https://countercurrents.org/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="https://countercurrents.org/category/palestine/">Palestine</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="https://countercurrents.org/category/imperialism/">Imperialism</a></li>
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://countercurrents.org/category/south-asia/">South Asia</a></li>
</ul>
</li>
<li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1821"><a href="https://countercurrents.org/category/india/">India</a>
<ul class="sub-menu">
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="https://countercurrents.org/category/communal-harmony/">Communal Harmony</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="https://countercurrents.org/category/annihilate-caste/">Annihilate Caste</a></li>
	<li id="menu-item-1845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1845"><a href="https://countercurrents.org/category/kashmir/">Kashmir</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="https://countercurrents.org/category/climate-change/">Climate Change</a>
<ul class="sub-menu">
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="https://countercurrents.org/category/environmental-protection/">Environmental Protection</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="https://countercurrents.org/category/resource-crisis/">Resource Crisis</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="https://countercurrents.org/category/counter-solutions/">Counter Solutions</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="https://countercurrents.org/category/alternative-energy/">Alternative Energy</a></li>
</ul>
</li>
<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://countercurrents.org/category/globalisation/">Globalisation</a></li>
<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="https://countercurrents.org/category/patriarchy/">Patriarchy</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="https://countercurrents.org/category/human-rights/">Human Rights</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="https://countercurrents.org/category/life-philosophy/">Life/Philosophy</a>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="https://countercurrents.org/category/arts-literature/">Arts/Literature</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="https://countercurrents.org/category/book-review/">Book Review</a></li>
</ul>
</li>
</ul>
                </div>

                
                <div class="clear"></div>

            </div><!-- /#menu -->

        </div><!-- /.inner-wrap -->

    </header>

    	<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				
		 			<p>There are no breaking news at the moment</p>

 				  
				</dl>
			</div>
		 			</div>	
	</div>
    <div class="container">
        <div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="https://countercurrents.org/2019/03/22/on-constitutions-and-the-rule-of-law/" title="Permalink to On Constitutions and the Rule of Law" rel="bookmark">On Constitutions and the Rule of Law</a>
			</h1>

			in <a href="https://countercurrents.org/category/world/" rel="category tag">World</a> <span class="separator">&mdash;</span>  			by <a href="https://countercurrents.org/author/robert-snefjella/" title="Posts by Robert Snefjella" rel="author">Robert Snefjella</a> <span class="separator">&mdash;</span>			March 22, 2019 					
		</div><!-- /.post-meta -->

	  		<div id="post-36658" class="clearfix post-wrap post-36658 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
 	 	  
			<div class="entry">
				<p style="text-align: center;"><img class="aligncenter size-full wp-image-33500" src="https://countercurrents.org/wp-content/uploads/2018/12/capitalism_and_climate_change_cartoon.png" alt="" width="650" height="759" srcset="https://countercurrents.org/wp-content/uploads/2018/12/capitalism_and_climate_change_cartoon.png 650w, https://countercurrents.org/wp-content/uploads/2018/12/capitalism_and_climate_change_cartoon-257x300.png 257w, https://countercurrents.org/wp-content/uploads/2018/12/capitalism_and_climate_change_cartoon-47x55.png 47w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><em>Fifty million or more people are estimated to have died due to the 2</em><sup><em>nd</em></sup><em> World War; untold many millions more bore scars of every kind: Catastrophe enough. The weapons of war had by the end of the war begun to reach a destructive capability that made another world war likely to be very much worse. A primary motive for the formation of the United Nations, at the end of the war, was to suppress the seemingly metastasizing “scourge of war”.</em></p>
<p><em>Since World War 2 much has changed: there has been a massive increase in human population and many notable technological innovations, including further development of nuclear weapons, the construction of hundreds of nuclear electricity production facilities, and a plethora of new knowledge, new tools and machines. </em></p>
<p><em>There has also been expanding awareness of planet Earth as wondrous biosphere, shared by an amazing variety of life forms forming the web of life. And the human part is now obviously significantly influential, and portentous, conferring great responsibility, calling for wise stewardship.</em></p>
<p><em>But since the 2</em><sup><em>nd</em></sup><em> WW, the new context, the cornucopia of new tools and new capabilities, a burgeoning human population with increased access to useful knowledge, and a United Nations with a nominal primary agenda of preventing war, has resulted in neither an era of peace on Earth, nor a general movement towards an ecologically sound human presence on Earth. There have been many wars of aggression – the supreme crime. The dangers associated with nuclear weapons and technology are now if anything worse than ever. And also there has been the continuation, in some respects accelerated, of a centuries-long human-related degradation of the biosphere, including loss or reduction in numbers of many life forms</em>. <em>What went wrong?</em></p>
<p>A most fateful turn of events in the immediate post WW2 era was the covert decision by those holding critical influence and power in the United States to take advantage of its economic and military dominance in order to seek complete global hegemony through warfare: through violence and deception. The essence of this agenda had many historical precedents – let us call it the empire impulse. It was thus an ‘historical business as usual’ strategy. Prestigious ‘realists’ were easily found to ‘rationalize’ this violence-based belief system, this ‘war is inevitable’ dogma, which posited human existence as a struggle to death in ‘the battle for existence’. All depravity and all deception on behalf of this ideology became ‘justifiable’.</p>
<p>The catastrophic assumption that the warring past was inevitable prologue to a warring future, offered two possible outcomes: a self-fulfilling orgy of destruction with human extinction as one potential outcome; or a self-fulfilling totalitarianism as pathological ‘victory.’ Human excellence via peace was in effect declared unrealistic, and even more, a direct threat to the ideology of war. .</p>
<p>The peaceful pursuit of excellence will always be challenging, under the best of circumstances. We are problematic creatures, blessed with a thin layer of land and water protecting us from molten matter beneath, whizzing through space around the Sun, in our tiny part of an incomprehensibly vast dynamic universe. But hobbled by the power-wielding belief that war and its pernicious adjuncts – deception, secrecy, fear among the notable &#8211; are our inevitable human fate, achieving peaceful human success was temporarily at least made literally impossible.</p>
<p>What was in retrospect the opportunity and required task, at the end of the 2<sup>nd</sup> WW, was a collective reality check, a sincere attempt at a profound re-appraisal, after the horrors of WW2. But the required global process of collective deep reflection, of cultivation of discerning human maturity in light of recent experience and new circumstances; was by the United States officially rejected. That didn’t stop many from aspiring to peaceful progress, but they were marginalized.</p>
<p>Instead, the United States, or more precisely, those who were in control of or wielding decisive influence over it, implemented a policy that in effect repudiated both the goal and the means by which peaceful co-existence and development could take place. And the backdrop of needing to transition human societies into harmony with the biosphere was hardly even considered.</p>
<p>What was implemented by the United States was a de facto no-holds-barred approach, behind a façade of soothing rhetoric and specious justification. Multiple wars of aggression were waged against other countries &#8211; their soldiers, civilians and the environment. Less obviously, chronic multifaceted covert subversion of other societies was undertaken; and massive resources allocated to preparation for war. The global-control ambition has more lately been expressed explicitly in policy by the words “full spectrum domination”, that is, absolute totalitarianism.</p>
<p>Notably reprehensible in this acquired ‘religion’ of war has been the habitual readiness to attack civilians and their infrastructure, the life-support systems of the people in the designated-enemy country. That approach has continued to this day, with one very recent expression of this criminality the attack on Venezuela’s electrical grid.</p>
<p>One of totalitarianism’s key operative principles is commonly condensed into the words ‘might is right’. But given the human default position that prefers personal choice over brutalized subjugation, ‘might is right’ as even an implicit principle suffers from an inherent credibility problem, even repulsiveness. The attempted ‘solution’ to the problem of stigma attached to ‘might is right’ has been the attempt to manipulate the broad public perception of it. Using modernity’s arsenal of mass media, this has involved an enormous decades-long effort by the United States to inundate the public 24/7 with disinformation &#8211; lies, spin, misdirection and censorship – in order to mask ‘might is right’, and to confer to that mask the pretense of validation.</p>
<p>Although this disinformation-abundant public-perception-management tactic has had intention of global reach, the primary focus has been on the people of the United States itself. So, one of the ironic results of the ambition of global totalitarian domination has been the general degradation of Americans’ capacity for reality-grounded decision-making. Another result has been the wide-ranging repudiation of actual ‘rule of law’ within the United States.</p>
<p>Central to widespread repudiation of rule of law by police and other authorities in the United States is the de facto repudiation of the Constitution of the United States. Everybody swears allegiance, obviously often merely a feigned gesture. One striking example of forthrightness in regards to disrespecting the US Constitution was President Bush the latter’s reported declaration that the Constitution was “ just a goddamn scrap of paper…..”. If this remark was indeed made, Bush’s contempt for the basic law of the country that he was the nominal leader of, and the Constitution that he had sworn to uphold, has the merit of criminal’s candor. Most powerful perpetrators of crime and practitioners of corruption in high places will be tactical facile advocates of the rule of law.</p>
<p>All totalitarian ambition transmutes truth into deadly nemesis. Being effectively forthright is deemed as at best, aberrant, and powerful civic courage a capital crime: Witness JFK, RFK, and MLK, prominent among very many. Silence towards or acceptance of or cheerleading for criminality on high are the acceptable boundaries of the normal.</p>
<p>As current prime example, Julian Assange, easily among the most significant journalists in recent years, has been a political prisoner in Britain for years, precisely because he dispenses accurate significant information. For countries perpetrating the supreme crime, and devotees of the principle that might is right, Assange is an extremely dangerous person. From where I sit in Canada, where fulminations over declared human rights defects in Iran or China are not hard to come by, where are the official statements in defense of Assange, and the pertinent condemnation of Britain and the United States?</p>
<p>Another key element of the totalitarian global ambition is the control of global finance. United States’ financial tactics and vassal institutions have for the post WW2 era dominated the global economic system. This has led to extreme concentration of financial power – financial private interest oligarchy &#8211; and the ongoing attempt to prevent the development of and destroy other competing or alternative financial approaches.</p>
<p>As a result of totalitarian US financial policy, beneficent human development of many kinds has been prevented or disabled, while the parasitic aspects of the international financial system, and its war-machine-enabling potentials, have been nurtured. The result has included the widespread disabling or corruption of many countries’ national politics, and unsupportable and disempowering personal and jurisdictional debt loads.</p>
<p>The policy of hegemony through wars of aggression also has enormous harmful consequences for the environment, both directly in war itself, as well as in training and preparation for war, in diverted resources, and at military bases. And other countries, whether vassals to the US or opponents, are also thrust by military logic into damaging the environment.</p>
<p>The belief in totalitarian global control also repudiates the concept of the sovereign nation state, under its own rule of law. It especially in effect declares as impermissible national actually-democratic procedures.</p>
<p>Let us stop to note that the term democracy refers to a jurisdiction in which ultimate effective political authority and power resides in the people of the country; always a work in progress. Obviously global totalitarianism is by definition the repudiation of national sovereignty, and democracy.</p>
<p>Closely connected to the foregoing, global authoritarianism over-rides the principle of the rule of law. The very basic concept involved in ‘rule of law’ is that all are subject to its rules. Thus oligarchic or tyrannical systems, systems in which some people or one person hold a privileged position above the law, is not ‘rule of law, but ‘rule <em>by</em> law’, for example ‘rule <em>by</em> oligarchic law’ or ‘rule <em>by</em> tyrannical law’.</p>
<p>But the fair-play and peaceful context implied by actual rule of law has an inherent strong attractiveness to most of us. Try as it might, the violence-based power principle ‘might is right’ cannot escape an inevitable conflict with intelligence-based decision making: One of the most persistent forms of intelligence-based conduct in human affairs is the custom of establishing codes of conduct for society which are based on shared beliefs and common sense and intelligence-based considerations.</p>
<p>Given the inherent life-affirming advantage of adopting some variation on the theme of ‘rule of law’, it is the case that virtually all countries pay at least lip service to the high stature of the ‘rule of law’ principle, no matter what the actual situation. Again, this affection for the concept makes sense: in our daily lives, intelligence-based personal choice is obviously generally more competent in determining appropriate conduct than are acts or threats of violence.</p>
<p>A question before us then is can we create an ‘international community’ worthy of the name which is based not on might is right but actual rule of law?</p>
<p>Again, the basic principle of the rule of law is that all members of society must obey the law. The sharp edges of this basic principle are softened by the awareness of the need for continual discretion in application of law. The basic principle is rejected by <em>common</em> <em>criminals, </em>who deliberately break the law at knowing risk of being subjected to the processes and penalties prescribed by law. Through history, the basic principle is also repudiated by uncommon criminals, <em>oligarchs</em> or <em>dictators</em> and otherwise very powerful people, people ‘above the law’, either de facto or explicitly. Those ‘above the law’ can determine law, ignore law, corrupt law, and commit crimes with full or near impunity.</p>
<p>The United States pursuit of hegemony has frequently encouraged and supported local or national oligarchic or tyrannical power willing to be bent to its larger purposes. Enormous cruel effort has been made to subvert indigenous developments and policies which are at odds with the hegemonic ambition.</p>
<p>In the post WW 2 period, the American-based global-empire-project has also conjoined with transnational corporat<em>e de facto power, </em>the latter based on great corporate influence over disparate societies, including their politics. This amalgamation of American-based military, secret police, informational and financial power and influence, with transnational financial and corporate power and influence, has in many cases either destroyed or damaged independent locally or nationally beneficent initiatives and agendas. But locally or nationally harmful actions by transnational corporations often elude appropriate justice, and so constitute another category of ‘above the rule of law’.</p>
<p>Prioritizing self-interest is a dominant tendency in human affairs. Those above the law, those able to ignore, or corrupt, or control laws, will use their special status to attempt to consolidate their own power and interests, and secure their privilege. This inevitably places broader societal concerns and interests into a secondary position of concern, if at all.</p>
<p>History provides many stern lessons. As Herodotus astutely noted, accidents rule men, not men accidents. Some variation on <em>that</em> theme is the ongoing best case scenario for the human circumstance, and any best case scenario still portends extreme challenges. But when narrow self-interest is the primary actual concern of those who dominate society, or of those with great influence, and broader societal concerns are secondary, any society’s always challenging best-case scenario has been lost.</p>
<p>Oligarchic and tyrannical powers always reduce the potential beneficent creative and intellectual resources of a society. This is by definition, because free discourse and a full deployment of intellectual, ethical, and creative efforts will include explicit and implicit potent challenges to the presumptions and maintenance of oligarchic or tyrannical power, thus are anathema to that power. With the reduction of the full range of creative, ethical and intellectual resources, society is inevitably handicapped.</p>
<p>It is easier in history and at present to find countries where <em>de facto</em> corrupt or above the law power is in place than to find countries where a high standard of actual rule of law prevails. And given the commonness of shortcomings in regards to rule of law, some may dismiss actual, effective, enduring ‘rule of law’ as at odds with human nature and capabilities. This was in effect the position taken by the United States in opting for global hegemony via war and deception.</p>
<p>This raises an important question, because obviously if the ‘ideal’ of the rule of law cannot be sustained because of intrinsic general human inadequacies, well, then ‘realism’ does mandate other options.</p>
<p>But our common experiences early in life indicate that rule of law is well within human capability. If it is beyond our capacities, why then do we as children easily understand the meaning of and the indispensable importance of rules?</p>
<p>Take for example just about any formal sporting contest, and most informal ones: The essential meaning of and vital importance of, in effect, the <em>rule of law </em>is easily understood and generally meticulously applied. We all understand the indispensable importance in games of <em>playing by the rules</em>.</p>
<p>This understanding – including the basic one that <em>all</em> participants must adhere to the rules of the game – comes naturally. Even in informal games, the shouted indignant accusation ‘you’re cheating!’ is clear evidence of appreciation for the primary demand that all must obey the rules of the game.</p>
<p>Natural to us as children is a clear sense of several basic concepts associated with a set of rules. For example, young humans have a clear understanding of the meaning of <em>justice</em>, and desire for justice, when rules are broken. Justice is served when appropriate penalty is meted out in response to ‘wrongdoing’, and when all similar infractions are treated in the same way.</p>
<p>Sometimes in games the evidence that someone broke the rules is unclear; what exactly happened is difficult to determine. Allowance for this is easily understood: there is an <em>element of discretion</em> in judging the inevitable ‘grey areas’. Not playing favorites is another key. Justice includes the challenge of handling those grey areas in a manner perceived to be <em>intending fairness.</em></p>
<p>Complaints and disputes regarding the handling of the tricky grey area are common, and may come and go without lasting harm. Easily understood is that an honest description of events is critically important to the pursuit of justice: justice requires truth. In clearly unfair decisions, <em>injustice</em> makes its despicable and obvious appearance. Clear injustice leads to bitter complaint and residual bitterness.</p>
<p>We can conclude that the notion that we as humans are somehow inherently unsuited to form and maintain a society based on the rule of law, is dubious. Our common experience is just the opposite: we are naturally gifted and structured to demand and understand and respect and practice the rule of law.</p>
<p>So given this human talent for, and sensitivity to, and easy understanding of, the importance of rules, and playing by the rules, and their just enforcement, how is it that so many societies seem to have great difficulty actually getting everyone to ‘play by the rules’?</p>
<p>One important reason is that unlike sports and games, contemporary societies tend to create many, many, rules. So many, that knowing all the rules let alone enforcing or following them is well nigh impossible. And a vast workforce is spawned by this plenitude of rules, laws, regulations, statutes, codes, legal requirements, and what have you. Police, parking meter attendants, judges, lawyers, clerks, prison employees, parole officers, building inspectors, and a multitude of other people have jobs derived from or connected in some way or other to – rules.</p>
<p>There are obvious problems created by having a massive and difficult to learn and understand legal ‘edifice’. This ‘inhuman’ complexity expedites the rise of lawyers, originally specialists in law, but with increasing quantity and complexity of law, specialists in branches of law.</p>
<p>One common way to attempt to ameliorate the practical problems inherent in a vast quantity and complexity of laws is by the establishment of a succinct basic set of rules: a Constitution. That is, a small body of rules is given <em>primacy</em>: it provides a <em>foundation</em> – a nominally supreme mandatory comprehensive legal leadership, an ‘instruction manual’, including boundaries, for all other laws and regulations.</p>
<p>The primacy of a Constitution means, again, that the huge quantity of rules and regulations and behavioral guidelines that any jurisdiction may create have to adhere to one basic rule: they must not contradict or over-rule the Constitutional rules; are secondary or subservient to the Constitution.</p>
<p>The initial quality of a Constitution then is a vital concern. In order to provide a sensible and effective primacy over all subsequent rules and regulations, it must be very well designed.</p>
<p>How well it is constructed will be determined by many factors: how much unfettered and intelligent discussion went into its formulation; how clear and understandable is it; how comprehensive is it; how practically useful; how much broad public participation and support did it have ‘at birth’; how amenable to improvement is it? And so on.</p>
<p>But in any case, a well conceived Constitution will include having the vital characteristics of being both clear, and as succinct as possible, while covering all the basics. Succinct clarity will ensure that it can be easily understood and learned. It can then be a broad public ‘possession’ and respected societal guide, soundly supporting the actual broader rule of law, and wealth of regulation.</p>
<p>A Constitution which cannot be readily understood and easily applied or is not broadly supported is a Constitution certain of failure and corruption. Clarity is essential. The more cryptic the Constitution, the more it will cause confusion and contention, and empower con artists and the <em>oligarchic impulse</em>, and ensnare and hobble common citizens, and complicate the pursuit of justice.</p>
<p>One other essential feature is to include practical mechanisms by which the broad public can refurbish and improve the Constitution, in the light of experience.</p>
<p>Critically important is how well the broad society understands and respects and defends and sustains the Constitutional – the primary &#8211; set of rules. Studying and knowing and understanding the Constitution, and ensuring that ‘the rules of the game’ apply to all in society, are among citizens’ most important political tasks</p>
<p>A Constitution that is initially created to advantage oligarchic or tyrannical power cannot be the basis for the rule of law. Rather, it will be the basis for the rule of some over the rule of law.</p>
<p>Constitutions reflect the attempt by particular political jurisdictions to create a basic set of rules for that particular society. Obviously different countries and political jurisdictions will have Constitutions which differ.</p>
<p>Many actions and decisions now have implications for life outside of any particular political jurisdiction. For example, in regards to air and water, we are all connected. While societal self-interest will always remain a dominant consideration, the natural human inclination to desire fair play can be extended to people outside of one’s own boundaries. We see this manifested in declarations pertaining to human rights, and in various agreements and treaties pertaining to the environment and in honorable trade arrangements.</p>
<p>A good national Constitution faithfully respected will create ideal conditions for proper international and global commitments and relationships.</p>
<p>In our era the term ‘international law’ has become commonly used, but it is really a kind of misnomer, more a case of wishful thinking by some and hypocrisy by others rather than an international achievement. What is actually in place is not <em>rule of law </em>on an international scale, but rather, verbal references to it, bodies of rules and agreements pertaining to it, and some countries and individuals respecting those agreements and some not.</p>
<p>What can be said to be in actual force internationally is a muddle of the ‘might is right’ rule, whereby the strong attempt to rule the weak, and some honorable agreements.</p>
<p>Perhaps the most insidious result of the tragic decision by the powers that be in the United States after WW2 to commit to total global domination via war is the implicit simultaneous commitment to the sovereignty of the lie and secrecy, and the dethronement of honesty and transparency. Sincerity, good science, real affection, wisdom, common sense, human decency, wise stewardship of the biosphere, beneficent human intelligence, making good choices in life, all these are intimately connected to honesty and transparency.</p>
<p>To deliberately choose the way of aggressive war is to elevate the worst in us, and to sabotage the best in the human repertoire. And this sabotage has had negative repercussions far beyond the strictly military. When Paul Craig Roberts wrote words to the effect that as far as he could tell virtually every institution in the United States was corrupt, he was describing the bitter indigenous harvest that must come from a pathological overarching ideology. But that corruption has also found its way into countless places outside the United States, in its far-reaching quest for global hegemony.</p>
<p>One of the signs of hope on Earth comes from the numerous citizen journalists who are newly providing many informational resources, and functioning with courage and the intention of integrity, on the Internet. Also, the Russians have quickly created a powerful military, financial, cultural and media competence that poses a fundamental antidote to the ‘full spectrum domination’ madness of the United States. China too has created a powerful rival economic and military and cultural global presence.</p>
<p>The many societal dysfunctions that have developed or increased since WW2 in the United States are creating an inevitable internal counter-reaction simultaneous with the growing external opposition. Solving problems at home will require looking inwards honestly, in order to both identify the real problems and to posit real solutions. In short, honesty and transparency are indispensable to real correction of American dysfunctions. This healing process cannot coexist with a sovereign ideology of aggressive war. And such a change in internal policy would be a blessing to prospects for the entire planet.</p>
<p>In the United States, after over 7 decades of ambition and agenda of global totalitarian control, we make note of a few of many signs of the extreme failure of that ambition, and of the dysfunctions it has wrought.</p>
<p>Torture, by which I mean officially sanctioned tormenting cruelty to prisoners, has been extracted from the cesspools of history to be both ‘justified’ and re-established as policy.</p>
<p>As one example of many such American scenes, the streets of San Francisco, once not long ago lauded as among the most beautiful of American cities, now have entire vistas that resemble scenes from societal-hell, with squalor, drugs, feces, mental illness, sidewalk-sleeping homelessness and so on flagrantly evident.</p>
<p>Over twenty soldiers and former soldiers serving the American Empire project have for some years now killed themselves daily.</p>
<p>The long established antidote to a chronic evil of tyrannical rule, disallowing accused people to be disappeared without trial – Habeas Corpus – has been repudiated by the United States; likewise, innocent until proven guilty.</p>
<p>And there is the false flag treasonous crime of 9/11 2001, in which war was waged against the people of the United States by those who purported to be loyal to or friendly to the United States. 9/11 strengthened police state measures at home, and enabled wars of aggression abroad. This monstrous murderous act of psychological and actual warfare on the United States itself is completely symptomatic of the deranged global totalitarian agenda: no holds barred.</p>
<p>But at the same time, because 9/11 was such a defining event, and so palpably falsely explained, it remains now a permanent great opportunity to ‘turn the tide’ and clean house in the United States, and begin a truth-based journey towards political sanity. Honesty and transparency in regards to 9/11 is one potential beneficent genie in the bottle, one available master key, to dethroning elite pathology and dysfunction and unlocking the door to the repudiation of the global empire project.</p>
<p>Another master key is to renovate the Constitutional basis of the United States. The existing Constitution has some merit, but also shortcomings. It has not been sufficient to its purposes. Furthermore, court decisions have left a legacy of intractable distortions of original intent. The wheels are wobbly or off this wagon. It’s time for Americans to put on their Constitutional-renovation thinking caps.</p>
<p>There is ironic potential here too. The people of the United States could do worse than to learn from others, including established ‘arch-enemy’ Cuba, and more recent ’arch-enemy’ Venezuela, when it comes to citizen involvement in drawing up a new Constitution.</p>
<p>Without a basic set of rules that are understood, honored, applied, and defended, the cheaters and criminals and the oligarchic impulse and special interests will always make insidious expansionary inroads into society. Even more, without that sound foundation, the authorities themselves, via police, bureaucracy and the like, will make up their own rules on behalf of personal interest or personal ideology</p>
<p>What role sensible, well-conceived Constitutions will have in our future circumstances, only time will tell. But a well-conceived set of primary rules, designed for the specific contemporary circumstances in ‘the game of life’ in various countries, is an aspiration which seems both possible and sensible and well suited to our nature.</p>
<p>And without that solid primary base, a well functioning rule of law is made practically difficult, and perhaps impossible. And without a primary set of respected rules, contention and turmoil, not peaceful coexistence, will be the rule.</p>
<p><em><strong>Robert Snefjella</strong> is a Canadian retired farmer and contractor</em></p>
<p><em> robts@xplornet.com</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-36658" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2019/03/22/on-constitutions-and-the-rule-of-law/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-36658" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2019/03/22/on-constitutions-and-the-rule-of-law/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=On%20Constitutions%20and%20the%20Rule%20of%20Law%20https%3A%2F%2Fcountercurrents.org%2F2019%2F03%2F22%2Fon-constitutions-and-the-rule-of-law%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-36658" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2019/03/22/on-constitutions-and-the-rule-of-law/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2019/03/22/on-constitutions-and-the-rule-of-law/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2019/03/22/on-constitutions-and-the-rule-of-law/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-36658" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2019/03/22/on-constitutions-and-the-rule-of-law/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-36658" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2019/03/22/on-constitutions-and-the-rule-of-law/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2019/03/22/on-constitutions-and-the-rule-of-law/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2019/03/22/on-constitutions-and-the-rule-of-law/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2019/03/22/on-constitutions-and-the-rule-of-law/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2019/03/22/on-constitutions-and-the-rule-of-law/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
            <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 	<div class="clear"></div> 	
			
 	 	</div><!-- #post-36658 -->
		
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">





		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/22/on-constitutions-and-the-rule-of-law/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&#038;postid=36658&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=f2ec86bb30392f78606f6c229c7d3de8e96e42e1#parent=https%3A%2F%2Fcountercurrents.org%2F2019%2F03%2F22%2Fon-constitutions-and-the-rule-of-law%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script>
  (function() {
    var cx = '009660411210412073649:WMX1323034037';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div><div class="clear"></div></div></div><div id="widget_sp_image-9" class="widget widget_sp_image"><h3 class="title">Annual Subscription</h3><div class="widget-content"><a href="https://countercurrents.org/subscription/" target="_self" class="widget_sp_image-image-link" title="Annual Subscription"><img width="327" height="107" alt="Annual Subscription" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content">			<div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi">
        <p>
          <input type="hidden" name="list" value="editor" />
          <input type="hidden" name="domain" value="https://countercurrents.org" />
          <input type="hidden" name="url" value="SubscribedURL" />
          <input type="hidden" name="unsuburl" value="UnsubscribedURL" />
          <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" />
          <input type="hidden" name="notonurl" value="NotOnURL" />
          <input type="hidden" name="invalidurl" value="InvalidURL" />
          <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" />
          <input type="hidden" name="emailit" value="1" />
          <br>
        Name:        </p>
        <p>
    <input name="name" />
        </p>
        <p>    E-mail:</p>
        <p>          <input name="email" />
          <br />
<br>
          <input type="submit" name="submit" value="Subscribe" />
          
          <input type="submit" name="unsub" value="Unsubscribe" />
        </p>
      </form></div>
		<div class="clear"></div></div></div>
			<div id="wpzoom-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="wpzoom-feature-posts-2" class="tabbertab feature-posts"><h2 class="widgettitle">Latest</h2>
<ul class="feature-posts-list"><li><a href="https://countercurrents.org/2019/03/22/a-z-reasons-why-no-to-vote-for-modi-in-2019/"><img src="https://countercurrents.org/wp-content/uploads/2019/03/chowkidar-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/03/22/a-z-reasons-why-no-to-vote-for-modi-in-2019/">A-Z Reasons &#8211; Why No to Vote for Modi in 2019</a> <br />
                <span>-  <a href="https://countercurrents.org/author/t-navin/" title="Posts by T Navin" rel="author">T Navin</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/03/22/a-calamitous-week/"><img src="https://countercurrents.org/wp-content/uploads/2019/03/christchurch-2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/03/22/a-calamitous-week/">A Calamitous Week</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-arshad-m-khan/" title="Posts by Dr Arshad M Khan" rel="author">Dr Arshad M Khan</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/03/22/u-s-a-to-icc-we-will-break-your-legs/"><img src="https://countercurrents.org/wp-content/uploads/2019/03/international-criminal-court-ICC-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/03/22/u-s-a-to-icc-we-will-break-your-legs/">U.S.A To ICC – We Will Break Your Legs!</a> <br />
                <span>-  <a href="https://countercurrents.org/author/andre-vltchek/" title="Posts by Andre Vltchek" rel="author">Andre Vltchek</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/03/22/why-christchurch-attack-is-a-wakeup-call/"><img src="https://countercurrents.org/wp-content/uploads/2019/03/Christchurch-attack-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/03/22/why-christchurch-attack-is-a-wakeup-call/">Why Christchurch Attack is a Wakeup Call</a> <br />
                <span>-  <a href="https://countercurrents.org/author/zulafqar-ahmed/" title="Posts by Zulafqar Ahmed" rel="author">Zulafqar Ahmed</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/03/22/global-humanity-looks-to-unity-of-minds-in-crisis-massacres-of-muslim-worshipers-in-christchurch/"><img src="https://countercurrents.org/wp-content/uploads/2019/03/christchurch_170319_41-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/03/22/global-humanity-looks-to-unity-of-minds-in-crisis-massacres-of-muslim-worshipers-in-christchurch/">Global Humanity Looks to Unity of Minds in Crisis: Massacres of Muslim Worshipers in Christchurch</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-mahboob-a-khawaja/" title="Posts by Dr Mahboob A Khawaja" rel="author">Dr Mahboob A Khawaja</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/03/22/weaponizing-the-world-bank-and-imf/"><img src="https://countercurrents.org/wp-content/uploads/2019/03/world-bank-imf-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/03/22/weaponizing-the-world-bank-and-imf/">Weaponizing the World Bank and IMF</a> <br />
                <span>-  <a href="https://countercurrents.org/author/peter-koenig/" title="Posts by Peter Koenig" rel="author">Peter Koenig</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/03/22/three-neo-nazis-lead-ukraines-presidential-contest-gallup-finds-ukrainians-despise-all-the-candidates/"><img src="https://countercurrents.org/wp-content/uploads/2019/03/ukraine-election-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/03/22/three-neo-nazis-lead-ukraines-presidential-contest-gallup-finds-ukrainians-despise-all-the-candidates/">Three Neo-Nazis Lead Ukraine’s Presidential Contest: Gallup Finds Ukrainians Despise All the Candidates</a> <br />
                <span>-  <a href="https://countercurrents.org/author/eric-zuesse/" title="Posts by Eric Zuesse" rel="author">Eric Zuesse</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/03/22/on-constitutions-and-the-rule-of-law/"><img src="https://countercurrents.org/wp-content/uploads/2018/12/capitalism_and_climate_change_cartoon-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2019/03/22/on-constitutions-and-the-rule-of-law/">On Constitutions and the Rule of Law</a> <br />
                <span>-  <a href="https://countercurrents.org/author/robert-snefjella/" title="Posts by Robert Snefjella" rel="author">Robert Snefjella</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/03/21/macron-to-deploy-french-army-against-yellow-vest-protests/"><img src="https://countercurrents.org/wp-content/uploads/2018/11/france-tear-gas-rising-fuel-tax-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/03/21/macron-to-deploy-french-army-against-yellow-vest-protests/">Macron to deploy French army against “yellow vest” protests</a> <br />
                <span>-  <a href="https://countercurrents.org/author/anthony-torres/" title="Posts by Anthony Torres" rel="author">Anthony Torres</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/03/21/citizenship-in-the-age-of-trump/"><img src="https://countercurrents.org/wp-content/uploads/2019/03/Liberty-statue-with-manhattan_1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/03/21/citizenship-in-the-age-of-trump/">Citizenship in the Age of Trump</a> <br />
                <span>-  <a href="https://countercurrents.org/author/karen-j-greenberg/" title="Posts by Karen J Greenberg" rel="author">Karen J Greenberg</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/03/21/ten-reasons-why-you-should-not-vote-for-modi/"><img src="https://countercurrents.org/wp-content/uploads/2019/03/modi-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/03/21/ten-reasons-why-you-should-not-vote-for-modi/">Ten reasons why you should not vote for Modi</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-a-v-koshy/" title="Posts by Dr A V Koshy" rel="author">Dr A V Koshy</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/03/21/globalising-the-christchurch-shootings-recep-tayyip-erdogan-gallipoli-and-invasion/"><img src="https://countercurrents.org/wp-content/uploads/2018/12/erdogan-75x50.jpeg" height="50" width="75"></a><a href="https://countercurrents.org/2019/03/21/globalising-the-christchurch-shootings-recep-tayyip-erdogan-gallipoli-and-invasion/">Globalising the Christchurch Shootings: Recep Tayyip Erdoğan, Gallipoli and Invasion</a> <br />
                <span>-  <a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/03/21/christchurch-shooting-vs-ibrahimi-mosque-massacre%e2%80%8a-%e2%80%8afascism-in-our-time/"><img src="https://countercurrents.org/wp-content/uploads/2019/03/ibrhami-mosque-massacre-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/03/21/christchurch-shooting-vs-ibrahimi-mosque-massacre%e2%80%8a-%e2%80%8afascism-in-our-time/">Christchurch Shooting vs. Ibrahimi Mosque Massacre — Fascism in our time</a> <br />
                <span>-  <a href="https://countercurrents.org/author/rima-najjar/" title="Posts by Rima Najjar" rel="author">Rima Najjar</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/03/21/15-3-new-zealandthe-white-zealotry/"><img src="https://countercurrents.org/wp-content/uploads/2019/03/christchurch1-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/03/21/15-3-new-zealandthe-white-zealotry/">15/3 New Zealand…The White Zealotry</a> <br />
                <span>-  <a href="https://countercurrents.org/author/waseem-majazi/" title="Posts by Waseem Majazi" rel="author">Waseem Majazi</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/03/21/venezuela-westerners-have-lost-the-ability-to-reason-part-3/"><img src="https://countercurrents.org/wp-content/uploads/2019/03/venezuela-1-75x50.jpeg" height="50" width="75"></a><a href="https://countercurrents.org/2019/03/21/venezuela-westerners-have-lost-the-ability-to-reason-part-3/">VENEZUELA: Westerners have lost the ability to reason! (PART 3)</a> <br />
                <span>-  <a href="https://countercurrents.org/author/luas-garcia/" title="Posts by Luis Garcia" rel="author">Luis Garcia</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/03/21/hyper-hypocrisy-of-the-west-about-isis/"><img src="https://countercurrents.org/wp-content/uploads/2016/08/isis1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/03/21/hyper-hypocrisy-of-the-west-about-isis/"> Hyper-Hypocrisy of The West about ISIS</a> <br />
                <span>-  <a href="https://countercurrents.org/author/eric-zuesse/" title="Posts by Eric Zuesse" rel="author">Eric Zuesse</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/03/21/navroz-a-new-start/"><img src="https://countercurrents.org/wp-content/uploads/2019/03/nauruz-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/03/21/navroz-a-new-start/">Navroz: A New Start</a> <br />
                <span>-  <a href="https://countercurrents.org/author/rene-wadlow/" title="Posts by Rene Wadlow" rel="author">Rene Wadlow</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/03/21/on-screen-adaptation-a-subtle-attempt-at-reinforcing-modis-hindutva-image/"><img src="https://countercurrents.org/wp-content/uploads/2019/03/modi-biopic-75x50.jpeg" height="50" width="75"></a><a href="https://countercurrents.org/2019/03/21/on-screen-adaptation-a-subtle-attempt-at-reinforcing-modis-hindutva-image/">On screen adaptation &#8211; A subtle attempt at reinforcing Modi’s Hindutva image</a> <br />
                <span>-  <a href="https://countercurrents.org/author/aariz-imam/" title="Posts by Aariz Imam" rel="author">Aariz Imam</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/03/21/the-chinese-rebuff/"><img src="https://countercurrents.org/wp-content/uploads/2019/03/Chinese-Dragon-Green-17-large-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/03/21/the-chinese-rebuff/">The Chinese Rebuff! </a> <br />
                <span>-  <a href="https://countercurrents.org/author/mohammad-ashraf/" title="Posts by Mohammad Ashraf" rel="author">Mohammad Ashraf</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/03/20/climate-crisis-now-will-the-older-generation-step-up/"><img src="https://countercurrents.org/wp-content/uploads/2019/03/climate-student-protest-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/03/20/climate-crisis-now-will-the-older-generation-step-up/">Climate Crisis: Now Will the Older Generation Step Up?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/andy-rowell/" title="Posts by Andy Rowell" rel="author">Andy Rowell</a></span>
                <div class="clear"></div></li></ul><div class="clear"></div></div><div id="wpzoom-popular-news-2" class="tabbertab popular-news"><h2 class="widgettitle">Popular</h2>
<ul class='popular'>
<li><a href='https://countercurrents.org/2019/03/01/a-world-still-split-apart/' rel='bookmark'>A World (Still) Split Apart</a> <span class='comments' href='https://countercurrents.org/2019/03/01/a-world-still-split-apart/'>5 comments</span></li>
<li><a href='https://countercurrents.org/2019/03/08/whats-wrong-with-our-educational-system-and-how-can-we-change-it/' rel='bookmark'>What’s Wrong With Our Education System And How Can We Change It!</a> <span class='comments' href='https://countercurrents.org/2019/03/08/whats-wrong-with-our-educational-system-and-how-can-we-change-it/'>5 comments</span></li>
<li><a href='https://countercurrents.org/2019/03/03/the-living-and-mission-of-jiddu-k-krishnamurti/' rel='bookmark'>The Living and Mission of Jiddu K. Krishnamurti</a> <span class='comments' href='https://countercurrents.org/2019/03/03/the-living-and-mission-of-jiddu-k-krishnamurti/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2019/03/16/when-simply-being-a-muslim-is-your-biggest-crime/' rel='bookmark'>When Simply Being a Muslim Is Your Biggest Crime</a> <span class='comments' href='https://countercurrents.org/2019/03/16/when-simply-being-a-muslim-is-your-biggest-crime/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2019/03/17/venezuela-westerners-have-lost-the-ability-to-reason-part-1/' rel='bookmark'>Venezuela: Westerners have lost the ability to reason! (PART 1)</a> <span class='comments' href='https://countercurrents.org/2019/03/17/venezuela-westerners-have-lost-the-ability-to-reason-part-1/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2019/03/20/holi-celebrates-the-triumph-of-good-over-evil-let-us-unite-at-holi-to-slay-the-evil-of-air-pollution/' rel='bookmark'>Holi celebrates the triumph of good over evil. Let us unite at Holi to slay the evil of air pollution</a> <span class='comments' href='https://countercurrents.org/2019/03/20/holi-celebrates-the-triumph-of-good-over-evil-let-us-unite-at-holi-to-slay-the-evil-of-air-pollution/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2019/03/21/ten-reasons-why-you-should-not-vote-for-modi/' rel='bookmark'>Ten reasons why you should not vote for Modi</a> <span class='comments' href='https://countercurrents.org/2019/03/21/ten-reasons-why-you-should-not-vote-for-modi/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2019/03/02/why-this-jingoism/' rel='bookmark'>Why This Jingoism</a> <span class='comments' href='https://countercurrents.org/2019/03/02/why-this-jingoism/'>3 comments</span></li>
<li><a href='https://countercurrents.org/2019/03/05/first-dalit-collector-who-changed-a-feudal-district-in-the-1970s/' rel='bookmark'>First Dalit Collector Who Changed A Feudal District In The 1970s</a> <span class='comments' href='https://countercurrents.org/2019/03/05/first-dalit-collector-who-changed-a-feudal-district-in-the-1970s/'>3 comments</span></li>
<li><a href='https://countercurrents.org/2019/03/08/south-asia-cloud-has-a-silver-lining/' rel='bookmark'>South Asia Cloud Has A Silver Lining</a> <span class='comments' href='https://countercurrents.org/2019/03/08/south-asia-cloud-has-a-silver-lining/'>3 comments</span></li>
</ul>
</div><div id="wpzoom-recent-comments-2" class="tabbertab recent-comments"><h2 class="widgettitle">Comments</h2>
<ul class="recent-comments-list">
		<li>
			<a href="https://countercurrents.org/2019/03/21/globalising-the-christchurch-shootings-recep-tayyip-erdogan-gallipoli-and-invasion/#comment-17250"><img alt='' src='https://secure.gravatar.com/avatar/1c007cdd05c789134704bdc07bfb656d?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/1c007cdd05c789134704bdc07bfb656d?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2019/03/21/globalising-the-christchurch-shootings-recep-tayyip-erdogan-gallipoli-and-invasion/#comment-17250">Jaune Casque:</a> Ah our old mate Erdogan, the Turkic Trump. He who has sponso&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2019/03/21/ten-reasons-why-you-should-not-vote-for-modi/#comment-17249"><img alt='' src='https://graph.facebook.com/v2.9/559660005/picture?type=large' srcset='https://secure.gravatar.com/avatar/1c6b8706918d3dcfe8d4a141c80aaf2b?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2019/03/21/ten-reasons-why-you-should-not-vote-for-modi/#comment-17249">Ampat Koshy:</a> After reading my article many people have said that while th&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2019/03/21/globalising-the-christchurch-shootings-recep-tayyip-erdogan-gallipoli-and-invasion/#comment-17247"><img alt='' src='https://secure.gravatar.com/avatar/b0b8e5dc1ba079625163efce47d60d40?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/b0b8e5dc1ba079625163efce47d60d40?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2019/03/21/globalising-the-christchurch-shootings-recep-tayyip-erdogan-gallipoli-and-invasion/#comment-17247">John Markey:</a> Citizens should stop at nothing to keep their guns. It's a G&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2019/03/21/macron-to-deploy-french-army-against-yellow-vest-protests/#comment-17246"><img alt='' src='https://secure.gravatar.com/avatar/b0b8e5dc1ba079625163efce47d60d40?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/b0b8e5dc1ba079625163efce47d60d40?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2019/03/21/macron-to-deploy-french-army-against-yellow-vest-protests/#comment-17246">John Markey:</a> If their army lays a finger on one citizen, waste the mother&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2019/03/21/ten-reasons-why-you-should-not-vote-for-modi/#comment-17245"><img alt='' src='https://graph.facebook.com/v2.9/559660005/picture?type=large&#038;_md5=271a1980a0224878f5aed156e9598c85' srcset='https://secure.gravatar.com/avatar/1c6b8706918d3dcfe8d4a141c80aaf2b?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2019/03/21/ten-reasons-why-you-should-not-vote-for-modi/#comment-17245">Ampat Koshy:</a> Thanks for publishing this.&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2019/03/21/ten-reasons-why-you-should-not-vote-for-modi/#comment-17243"><img alt='' src='https://graph.facebook.com/v2.9/2546321512048874/picture?type=large&#038;_md5=b24eda6c4f9fc4b3b5b341456603069f' srcset='https://secure.gravatar.com/avatar/b241d691c32e2b3e2cb8fe8006c1013d?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2019/03/21/ten-reasons-why-you-should-not-vote-for-modi/#comment-17243">Kartik Ayyar:</a> Didn't expect such article on countercurrent!! Why ur point &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2019/03/21/navroz-a-new-start/#comment-17241"><img alt='' src='https://secure.gravatar.com/avatar/2a7fef1abedb95d44f0929405132d13a?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/2a7fef1abedb95d44f0929405132d13a?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2019/03/21/navroz-a-new-start/#comment-17241">Pangea:</a> Beautiful article, hope one day the whole world will share a&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2019/03/20/holi-celebrates-the-triumph-of-good-over-evil-let-us-unite-at-holi-to-slay-the-evil-of-air-pollution/#comment-17240"><img alt='' src='https://secure.gravatar.com/avatar/9927af3167f570f6644a175cf8ae1f99?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/9927af3167f570f6644a175cf8ae1f99?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2019/03/20/holi-celebrates-the-triumph-of-good-over-evil-let-us-unite-at-holi-to-slay-the-evil-of-air-pollution/#comment-17240">Paravati:</a> Holi the guys who play Holi do not read it. Even in Kumbh Na&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2019/03/20/reading-manifestos-restricting-brenton-tarrants-the-great-replacement/#comment-17239"><img alt='' src='https://secure.gravatar.com/avatar/97d958038f803ece1768ef65752b6e71?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/97d958038f803ece1768ef65752b6e71?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2019/03/20/reading-manifestos-restricting-brenton-tarrants-the-great-replacement/#comment-17239">Croucemboche of the Oligocene:</a> Its amazing you can read and watch all manner of vile filth &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2019/03/20/darryl-dmonte-a-journalist-of-people-and-environment/#comment-17238"><img alt='' src='https://secure.gravatar.com/avatar/5cfd22094c64aaffefa45daf1fe56e07?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/5cfd22094c64aaffefa45daf1fe56e07?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2019/03/20/darryl-dmonte-a-journalist-of-people-and-environment/#comment-17238">Dr.Cajetan Coelho:</a> Respectful farewell to Darryl D’Monte.&hellip;<div class="clear"></div>
		</li>

			</ul></div>
			<div class="clear"></div></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<ul>
				<li><a href='https://countercurrents.org/2019/03/'>March 2019</a></li>
	<li><a href='https://countercurrents.org/2019/02/'>February 2019</a></li>
	<li><a href='https://countercurrents.org/2019/01/'>January 2019</a></li>
	<li><a href='https://countercurrents.org/2018/12/'>December 2018</a></li>
	<li><a href='https://countercurrents.org/2018/11/'>November 2018</a></li>
	<li><a href='https://countercurrents.org/2018/10/'>October 2018</a></li>
	<li><a href='https://countercurrents.org/2018/09/'>September 2018</a></li>
	<li><a href='https://countercurrents.org/2018/08/'>August 2018</a></li>
	<li><a href='https://countercurrents.org/2018/07/'>July 2018</a></li>
	<li><a href='https://countercurrents.org/2018/06/'>June 2018</a></li>
	<li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li>
	<li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li>
	<li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li>
	<li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li>
	<li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li>
	<li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li>
	<li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li>
	<li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li>
	<li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li>
	<li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li>
	<li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li>
	<li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li>
	<li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li>
	<li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li>
	<li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li>
	<li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li>
	<li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li>
	<li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li>
	<li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li>
	<li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li>
	<li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li>
	<li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li>
	<li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li>
	<li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li>
		</ul>
			<div class="clear"></div></div></div><div id="widget_sp_image-10" class="widget widget_sp_image"><h3 class="title">Older Archive</h3><div class="widget-content"><a href="https://countercurrents.org/archive.htm" target="_self" class="widget_sp_image-image-link" title="Older Archive"><img width="327" height="107" alt="Older Archive" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg" /></a><div class="clear"></div></div></div>		<div class="featured-category">
            <h3 class="green"><a href="https://countercurrents.org/category/editors-picks/">Editor&#8217;s Picks</a></h3>
            
			
				<div class="left-col">

					<a href="https://countercurrents.org/2019/03/08/whats-wrong-with-our-educational-system-and-how-can-we-change-it/" title="What’s Wrong With Our Education System And How Can We Change It!"><img src="https://countercurrents.org/wp-content/uploads/2019/03/examination-300x200.jpg" alt="What’s Wrong With Our Education System And How Can We Change It!" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></a>					<div class="clear"></div>

					<div class="left-col-content">

						<h2><a href="https://countercurrents.org/2019/03/08/whats-wrong-with-our-educational-system-and-how-can-we-change-it/" title="What’s Wrong With Our Education System And How Can We Change It!">What’s Wrong With Our Education System And How Can We Change It!</a></h2>

						<div class="featured-meta">
							<!--<span></span>-->
                            by							<a href="https://countercurrents.org/author/binu-mathew/" title="Posts by Binu Mathew" rel="author">Binu Mathew</a>							<span class="separator">&mdash;</span>
							<span><a href="https://countercurrents.org/2019/03/08/whats-wrong-with-our-educational-system-and-how-can-we-change-it/#comments">5 comments</a></span>
						</div>

						<p>It’s exam time in India. A time of deep tension for students and parents. All that you’ve learnt in a year will have to reproduced in a two hour written exam and the student will be assessed by what she has written in those two hours. If you fail to answer a few questions you’ll be at a loss and<a class="more-link" href="https://countercurrents.org/2019/03/08/whats-wrong-with-our-educational-system-and-how-can-we-change-it/">[Read More&#8230;]</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-36199" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2019/03/08/whats-wrong-with-our-educational-system-and-how-can-we-change-it/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-36199" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2019/03/08/whats-wrong-with-our-educational-system-and-how-can-we-change-it/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=What%E2%80%99s%20Wrong%20With%20Our%20Education%20System%20And%20How%20Can%20We%20Change%20It%21%20https%3A%2F%2Fcountercurrents.org%2F2019%2F03%2F08%2Fwhats-wrong-with-our-educational-system-and-how-can-we-change-it%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-36199" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2019/03/08/whats-wrong-with-our-educational-system-and-how-can-we-change-it/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2019/03/08/whats-wrong-with-our-educational-system-and-how-can-we-change-it/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2019/03/08/whats-wrong-with-our-educational-system-and-how-can-we-change-it/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-36199" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2019/03/08/whats-wrong-with-our-educational-system-and-how-can-we-change-it/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-36199" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2019/03/08/whats-wrong-with-our-educational-system-and-how-can-we-change-it/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2019/03/08/whats-wrong-with-our-educational-system-and-how-can-we-change-it/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2019/03/08/whats-wrong-with-our-educational-system-and-how-can-we-change-it/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2019/03/08/whats-wrong-with-our-educational-system-and-how-can-we-change-it/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2019/03/08/whats-wrong-with-our-educational-system-and-how-can-we-change-it/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>

				</div>

				<div class="right-col">
					<ul>

											
						<li>
							<a href="https://countercurrents.org/2019/02/28/are-we-up-for-a-battle-for-peace/" title="Are We Up For A Battle For Peace?"><img src="https://countercurrents.org/wp-content/uploads/2017/06/national-flag-100x75.jpg" alt="Are We Up For A Battle For Peace?" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2019/02/28/are-we-up-for-a-battle-for-peace/" title="Are We Up For A Battle For Peace?">Are We Up For A Battle For Peace?</a></h4>

								<div class="featured-meta">
									<!--<span>February 28, 2019</span>-->
                                    by							<a href="https://countercurrents.org/author/binu-mathew/" title="Posts by Binu Mathew" rel="author">Binu Mathew</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2019/02/28/are-we-up-for-a-battle-for-peace/#comments">3 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

												
						<li>
							<a href="https://countercurrents.org/2019/02/26/the-fallout-of-the-balakote-strike/" title="The Fallout of The Balakote Strike"><img src="https://countercurrents.org/wp-content/uploads/2019/02/Balakote-Strike-100x75.jpg" alt="The Fallout of The Balakote Strike" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2019/02/26/the-fallout-of-the-balakote-strike/" title="The Fallout of The Balakote Strike">The Fallout of The Balakote Strike</a></h4>

								<div class="featured-meta">
									<!--<span>February 26, 2019</span>-->
                                    by							<a href="https://countercurrents.org/author/murtaza-shibli/" title="Posts by Murtaza Shibli" rel="author">Murtaza Shibli</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2019/02/26/the-fallout-of-the-balakote-strike/#comments">4 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

																	</ul>
	              	            </div>
				<div class="clear"></div>
		</div><!-- / .category -->
 <!-- / .featCategory --><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/aadhaar-card/" class="tag-cloud-link tag-link-1046 tag-link-position-1" style="font-size: 11.283950617284pt;" aria-label="Aadhaar Card (43 items)">Aadhaar Card</a>
<a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-2" style="font-size: 11.111111111111pt;" aria-label="Afghanistan (42 items)">Afghanistan</a>
<a href="https://countercurrents.org/tag/ahwazi-arab/" class="tag-cloud-link tag-link-232 tag-link-position-3" style="font-size: 10.41975308642pt;" aria-label="Ahwazi Arab (38 items)">Ahwazi Arab</a>
<a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-4" style="font-size: 18.37037037037pt;" aria-label="American Imperialism (112 items)">American Imperialism</a>
<a href="https://countercurrents.org/tag/an-american-babuska-in-moscow/" class="tag-cloud-link tag-link-1775 tag-link-position-5" style="font-size: 8.5185185185185pt;" aria-label="An American Babushka In Moscow (29 items)">An American Babushka In Moscow</a>
<a href="https://countercurrents.org/tag/annihilate-caste/" class="tag-cloud-link tag-link-151 tag-link-position-6" style="font-size: 9.3827160493827pt;" aria-label="Annihilate Caste (33 items)">Annihilate Caste</a>
<a href="https://countercurrents.org/tag/beef-ban/" class="tag-cloud-link tag-link-426 tag-link-position-7" style="font-size: 11.283950617284pt;" aria-label="Beef Ban (43 items)">Beef Ban</a>
<a href="https://countercurrents.org/tag/beef-ban-lynching/" class="tag-cloud-link tag-link-573 tag-link-position-8" style="font-size: 10.592592592593pt;" aria-label="Beef Ban Lynching (39 items)">Beef Ban Lynching</a>
<a href="https://countercurrents.org/tag/brexit/" class="tag-cloud-link tag-link-189 tag-link-position-9" style="font-size: 12.666666666667pt;" aria-label="Brexit (51 items)">Brexit</a>
<a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-10" style="font-size: 10.765432098765pt;" aria-label="Cartoons (40 items)">Cartoons</a>
<a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-11" style="font-size: 18.37037037037pt;" aria-label="Climate Change (112 items)">Climate Change</a>
<a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-12" style="font-size: 8pt;" aria-label="Counter Solutions (27 items)">Counter Solutions</a>
<a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-13" style="font-size: 15.950617283951pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a>
<a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-14" style="font-size: 19.234567901235pt;" aria-label="Demonetisation (124 items)">Demonetisation</a>
<a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-15" style="font-size: 22pt;" aria-label="Donald Trump (180 items)">Donald Trump</a>
<a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-16" style="font-size: 16.123456790123pt;" aria-label="Education (83 items)">Education</a>
<a href="https://countercurrents.org/tag/gauri-lankesh/" class="tag-cloud-link tag-link-1508 tag-link-position-17" style="font-size: 9.2098765432099pt;" aria-label="Gauri Lankesh (32 items)">Gauri Lankesh</a>
<a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-18" style="font-size: 14.913580246914pt;" aria-label="Global Warming (69 items)">Global Warming</a>
<a href="https://countercurrents.org/tag/gmo/" class="tag-cloud-link tag-link-209 tag-link-position-19" style="font-size: 9.037037037037pt;" aria-label="GMO (31 items)">GMO</a>
<a href="https://countercurrents.org/tag/gun-violence-in-usa/" class="tag-cloud-link tag-link-1055 tag-link-position-20" style="font-size: 10.41975308642pt;" aria-label="Gun Violence In USA (38 items)">Gun Violence In USA</a>
<a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-21" style="font-size: 13.185185185185pt;" aria-label="Health (55 items)">Health</a>
<a href="https://countercurrents.org/tag/hillary-clinton/" class="tag-cloud-link tag-link-308 tag-link-position-22" style="font-size: 13.358024691358pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a>
<a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-23" style="font-size: 12.493827160494pt;" aria-label="Human Rights (50 items)">Human Rights</a>
<a href="https://countercurrents.org/tag/india-pakistan-peace-initiative/" class="tag-cloud-link tag-link-724 tag-link-position-24" style="font-size: 8pt;" aria-label="India-Pakistan Peace Initiative (27 items)">India-Pakistan Peace Initiative</a>
<a href="https://countercurrents.org/tag/isis/" class="tag-cloud-link tag-link-299 tag-link-position-25" style="font-size: 8.1728395061728pt;" aria-label="ISIS (28 items)">ISIS</a>
<a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-26" style="font-size: 13.876543209877pt;" aria-label="Israel (60 items)">Israel</a>
<a href="https://countercurrents.org/tag/jerusalem/" class="tag-cloud-link tag-link-1062 tag-link-position-27" style="font-size: 9.9012345679012pt;" aria-label="Jerusalem (35 items)">Jerusalem</a>
<a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-28" style="font-size: 11.456790123457pt;" aria-label="Julian Assange (44 items)">Julian Assange</a>
<a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-29" style="font-size: 19.234567901235pt;" aria-label="Kashmir (125 items)">Kashmir</a>
<a href="https://countercurrents.org/tag/k-p-sasi-cartoons/" class="tag-cloud-link tag-link-1391 tag-link-position-30" style="font-size: 8.5185185185185pt;" aria-label="K P Sasi Cartoons (29 items)">K P Sasi Cartoons</a>
<a href="https://countercurrents.org/tag/narmada-bachao-andolan/" class="tag-cloud-link tag-link-311 tag-link-position-31" style="font-size: 10.938271604938pt;" aria-label="Narmada Bachao Andolan (41 items)">Narmada Bachao Andolan</a>
<a href="https://countercurrents.org/tag/north-korea/" class="tag-cloud-link tag-link-611 tag-link-position-32" style="font-size: 9.5555555555556pt;" aria-label="North Korea (34 items)">North Korea</a>
<a href="https://countercurrents.org/tag/nuclear-war/" class="tag-cloud-link tag-link-198 tag-link-position-33" style="font-size: 10.246913580247pt;" aria-label="Nuclear War (37 items)">Nuclear War</a>
<a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-34" style="font-size: 15.432098765432pt;" aria-label="Palestine (75 items)">Palestine</a>
<a href="https://countercurrents.org/tag/peak-oil/" class="tag-cloud-link tag-link-169 tag-link-position-35" style="font-size: 10.938271604938pt;" aria-label="Peak Oil (41 items)">Peak Oil</a>
<a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-36" style="font-size: 17.851851851852pt;" aria-label="Poetry (104 items)">Poetry</a>
<a href="https://countercurrents.org/tag/rohingya-muslims/" class="tag-cloud-link tag-link-872 tag-link-position-37" style="font-size: 12.493827160494pt;" aria-label="Rohingya Muslims (50 items)">Rohingya Muslims</a>
<a href="https://countercurrents.org/tag/rss/" class="tag-cloud-link tag-link-186 tag-link-position-38" style="font-size: 9.037037037037pt;" aria-label="RSS (31 items)">RSS</a>
<a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 15.777777777778pt;" aria-label="Standing Rock Sioux Protest (79 items)">Standing Rock Sioux Protest</a>
<a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 18.888888888889pt;" aria-label="Syria (119 items)">Syria</a>
<a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 17.16049382716pt;" aria-label="The Commons (95 items)">The Commons</a>
<a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-42" style="font-size: 16.641975308642pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a>
<a href="https://countercurrents.org/tag/venezuela/" class="tag-cloud-link tag-link-366 tag-link-position-43" style="font-size: 18.716049382716pt;" aria-label="Venezuela (117 items)">Venezuela</a>
<a href="https://countercurrents.org/tag/wikileaks/" class="tag-cloud-link tag-link-460 tag-link-position-44" style="font-size: 9.5555555555556pt;" aria-label="WikiLeaks (34 items)">WikiLeaks</a>
<a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 12.83950617284pt;" aria-label="Yemen (53 items)">Yemen</a></div>
<div class="clear"></div></div></div><div id="widget_sp_image-11" class="widget widget_sp_image"><h3 class="title">Connect to YouTube</h3><div class="widget-content"><a href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank" class="widget_sp_image-image-link" title="Connect to YouTube"><img width="327" height="107" alt="Connect to YouTube" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg" /></a><div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>

				<div id="footer">

						<div class="column">
													</div><!-- /1st column -->

						<div class="column">
													</div><!-- /2nd column -->

						<div class="column">
													</div><!-- /3rd column -->

						<div class="column last">
													</div><!-- /4th column -->


					<div class="clear"></div>
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
<!--
				 &copy;  &mdash; <a href="/" class="on"></a>. 				<span> <a href="http://pixnnova.com" target="_blank" title="Pixnnova Infotech">Pixnnova Infotech</a></span>-->

			</div>
		</div>

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
				<div id="fb-root"></div>
		<script type="text/javascript">
			(function(d, s, id) {
  				var js, fjs = d.getElementsByTagName(s)[0];
  				if (d.getElementById(id)) return;
  					js = d.createElement(s); js.id = id;
  					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
  					fjs.parentNode.insertBefore(js, fjs);
				}
			(document, 'script', 'facebook-jssdk'));
    	</script>
    <script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/countercurrents.org\/2019\/03\/22\/on-constitutions-and-the-rule-of-law\/":36658,"https:\/\/countercurrents.org\/2019\/03\/08\/whats-wrong-with-our-educational-system-and-how-can-we-change-it\/":36199};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/03/22/on-constitutions-and-the-rule-of-law/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/flexslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.carouFredSel.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/dropdown.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/tabs.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/functions.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://countercurrents.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=36658&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=f2ec86bb30392f78606f6c229c7d3de8e96e42e1#parent=https%3A%2F%2Fcountercurrents.org%2F2019%2F03%2F22%2Fon-constitutions-and-the-rule-of-law%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=36658&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=f2ec86bb30392f78606f6c229c7d3de8e96e42e1#parent=https%3A%2F%2Fcountercurrents.org%2F2019%2F03%2F22%2Fon-constitutions-and-the-rule-of-law%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'113156937',post:'36658',tz:'5.5',srv:'countercurrents.org'} ]);
	_stq.push([ 'clickTrackerInit', '113156937', '36658' ]);
</script>

	</body>
</html> 