<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <style type="text/css">#sidebar { float:left; } #main, .single-area { float:right; } </style> 
    <link rel="pingback" href="https://countercurrents.org/xmlrpc.php" />

    <title>Middle Eastern protests challenge debilitating Gulf counterrevolution &ndash; Countercurrents</title>

<!-- This site is optimized with the Yoast SEO plugin v10.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://countercurrents.org/2019/04/04/middle-eastern-protests-challenge-debilitating-gulf-counterrevolution/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Middle Eastern protests challenge debilitating Gulf counterrevolution &ndash; Countercurrents" />
<meta property="og:description" content="Much of the Middle East’s recent turmoil stems from internecine Middle Eastern rivalries spilling onto third country battlefields and Saudi and United Arab Emirates-led efforts to roll back the achievements of the 2011 popular Arab revolts and pre-empt further uprisings. This week’s successful toppling of ailing Algerian president Abdelaziz Bouteflika and months of anti-government demonstrations that have put Sudanese leader[Read More...]" />
<meta property="og:url" content="https://countercurrents.org/2019/04/04/middle-eastern-protests-challenge-debilitating-gulf-counterrevolution/" />
<meta property="og:site_name" content="Countercurrents" />
<meta property="article:publisher" content="https://facebook.com/countercurrents" />
<meta property="article:section" content="World" />
<meta property="article:published_time" content="2019-04-04T05:57:06+00:00" />
<meta property="og:image" content="https://countercurrents.org/wp-content/uploads/2019/04/Bouteflika-resigns.jpg" />
<meta property="og:image:secure_url" content="https://countercurrents.org/wp-content/uploads/2019/04/Bouteflika-resigns.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Much of the Middle East’s recent turmoil stems from internecine Middle Eastern rivalries spilling onto third country battlefields and Saudi and United Arab Emirates-led efforts to roll back the achievements of the 2011 popular Arab revolts and pre-empt further uprisings. This week’s successful toppling of ailing Algerian president Abdelaziz Bouteflika and months of anti-government demonstrations that have put Sudanese leader[Read More...]" />
<meta name="twitter:title" content="Middle Eastern protests challenge debilitating Gulf counterrevolution &ndash; Countercurrents" />
<meta name="twitter:site" content="@Countercurrents" />
<meta name="twitter:image" content="https://countercurrents.org/wp-content/uploads/2019/04/Bouteflika-resigns.jpg" />
<meta name="twitter:creator" content="@Countercurrents" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Middle Eastern protests challenge debilitating Gulf counterrevolution Comments Feed" href="https://countercurrents.org/2019/04/04/middle-eastern-protests-challenge-debilitating-gulf-counterrevolution/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.5.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.5.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-112741389-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-112741389-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://countercurrents.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-style-css'  href='https://countercurrents.org/wp-content/themes/alpha/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://countercurrents.org/wp-content/themes/alpha/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://countercurrents.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/wzslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='https://countercurrents.org/wp-content/themes/alpha/styles/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://countercurrents.org/wp-content/themes/alpha/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/countercurrents.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<link rel='https://api.w.org/' href='https://countercurrents.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://countercurrents.org/?p=37185' />
<link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2019%2F04%2F04%2Fmiddle-eastern-protests-challenge-debilitating-gulf-counterrevolution%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2019%2F04%2F04%2Fmiddle-eastern-protests-challenge-debilitating-gulf-counterrevolution%2F&#038;format=xml" />
    	<style type="text/css">
			div.fb-post{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}

			div.fb-post *{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}
		</style>
    

<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/countercurrents.org\/2019\/04\/04\/middle-eastern-protests-challenge-debilitating-gulf-counterrevolution\/"},"url":"https:\/\/countercurrents.org\/2019\/04\/04\/middle-eastern-protests-challenge-debilitating-gulf-counterrevolution\/","headline":"Middle Eastern protests challenge debilitating Gulf...","datePublished":"2019-04-04T11:27:06+05:30","dateModified":"2019-04-04T11:27:06+00:00","publisher":{"@type":"Organization","@id":"https:\/\/countercurrents.org\/#organization","name":"Countercurrents.org","logo":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2016\/06\/logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2019\/04\/Bouteflika-resigns.jpg","width":1280,"height":720},"articleSection":"World","description":"Much of the Middle East’s recent turmoil stems from internecine Middle Eastern rivalries spilling onto third country battlefields and Saudi and United Arab Emirates-led efforts to roll back the achievements of the 2011 popular Arab revolts and pre-empt further uprisings. This week’s successful toppling of ailing Algerian president Abdelaziz","author":{"@type":"Person","name":"Dr James M Dorsey","url":"https:\/\/countercurrents.org\/author\/dr-james-m-dorsey\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/f5a1018c39f622bc93fa17560c3d0fe8?s=96&r=g","height":96,"width":96}},"video":[null,null,null,null,null,{"@type":"VideoObject","name":"Saudi FM: Khashoggi death a rogue operation","description":"","thumbnailUrl":"https:\/\/i.ytimg.com\/vi\/SfAD0hkIuzE\/hqdefault.jpg","uploadDate":"","duration":""},null,null]}</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//countercurrents.org/?wordfence_lh=1&hid=5F80187A1455FCDA339A8DD68FE6868E');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha 2.1.0" />
<meta name="generator" content="WPZOOM Framework 1.6.1" />
<style type="text/css">@import url("https://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Merriweather|Merriweather|Open+Sans:r,i,b,bi");
#menutop{background:#040507;}
#menu{background:#FFCC2A;}
#news-ticker{background:#FFFDCA;}
.container{background:#FFFFFF;}
body{color: #000000;font-family: 'Open Sans';font-style: normal;}#logo h1 a{font-family: 'Open Sans';}#slider #slidemain .slide_content h2{font-family: 'Open Sans';font-weight: bold;}.left-col h2, .right-col h4{font-family: 'Open Sans';font-weight: bold;}.archiveposts h2{font-family: 'Merriweather';font-weight: bold;}h1.title{font-family: 'Merriweather';font-weight: bold;}.widget h3.title{font-family: 'Open Sans';font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	

<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://countercurrents.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://countercurrents.org/2019/04/04/middle-eastern-protests-challenge-debilitating-gulf-counterrevolution/",
                "name": "Middle Eastern protests challenge debilitating Gulf counterrevolution",
                "image": "https://countercurrents.org/wp-content/uploads/2019/04/Bouteflika-resigns.jpg"
            }
        }
    ]
}</script>

</head>
<body class="post-template-default single single-post postid-37185 single-format-standard custom-background">

    <header id="header">

        <div id="menutop">
            <div class="inner-wrap">

                
                    <a class="btn_menu" id="toggle-top" href="#"></a>

                    <div id="topmenu-wrap">

                        <ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li>
<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li>
<li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li>
</ul>
                    </div>

                
                                    <div id="navsocial">

                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.facebook.com/countercurrents/" target="_blank"   >
																		
                                                    <span class="screen-reader-text">facebook</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 18px; padding:8px"></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://twitter.com/countercurrents" target="_blank"   >
																		
                                                    <span class="screen-reader-text">twitter</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #55acee; font-size: 18px; padding:8px"></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank"   >
																		
                                                    <span class="screen-reader-text">youtube</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 18px; padding:8px"></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://countercurrents.org/feed/" target="_blank"   >
																		
                                                    <span class="screen-reader-text">rss</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-rss" data-hover-rule="background-color" data-hover-color="#f26109" style="background-color : #f26109; font-size: 18px; padding:8px"></span>

											</a>
				</li>

			
		</ul>

		<div class="clear"></div></div>
                    </div>
                
                <div class="clear"></div>

            </div><!-- /.inner-wrap -->

        </div><!-- /#menutop -->

        <div class="inner-wrap header-wrap">

            <div id="logo">
                
                <a href="https://countercurrents.org" title="Educate | Organize | Agitate">
                                            <img src="https://countercurrents.org/wp-content/uploads/2016/06/logo-1.png" alt="Countercurrents" />
                                    </a>

                            </div><!-- / #logo -->


                            <div class="adv">

                                            <a href="https://countercurrents.org/2019/03/31/a-collectors-delight-21-films-by-k-p-sasi/"><img src="https://countercurrents.org/wp-content/uploads/2016/06/box-set-banner.jpg" alt="" /></a>
                    
                </div><!-- /.adv --> <div class="clear"></div>
            
            <div class="clear"></div>


            <div id="menu">

                <a class="btn_menu" id="toggle-main" href="#"></a>

                <div id="menu-wrap">

                    <ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="https://countercurrents.org">Home</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1848"><a href="https://countercurrents.org/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="https://countercurrents.org/category/palestine/">Palestine</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="https://countercurrents.org/category/imperialism/">Imperialism</a></li>
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://countercurrents.org/category/south-asia/">South Asia</a></li>
</ul>
</li>
<li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1821"><a href="https://countercurrents.org/category/india/">India</a>
<ul class="sub-menu">
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="https://countercurrents.org/category/communal-harmony/">Communal Harmony</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="https://countercurrents.org/category/annihilate-caste/">Annihilate Caste</a></li>
	<li id="menu-item-1845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1845"><a href="https://countercurrents.org/category/kashmir/">Kashmir</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="https://countercurrents.org/category/climate-change/">Climate Change</a>
<ul class="sub-menu">
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="https://countercurrents.org/category/environmental-protection/">Environmental Protection</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="https://countercurrents.org/category/resource-crisis/">Resource Crisis</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="https://countercurrents.org/category/counter-solutions/">Counter Solutions</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="https://countercurrents.org/category/alternative-energy/">Alternative Energy</a></li>
</ul>
</li>
<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://countercurrents.org/category/globalisation/">Globalisation</a></li>
<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="https://countercurrents.org/category/patriarchy/">Patriarchy</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="https://countercurrents.org/category/human-rights/">Human Rights</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="https://countercurrents.org/category/life-philosophy/">Life/Philosophy</a>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="https://countercurrents.org/category/arts-literature/">Arts/Literature</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="https://countercurrents.org/category/book-review/">Book Review</a></li>
</ul>
</li>
</ul>
                </div>

                
                <div class="clear"></div>

            </div><!-- /#menu -->

        </div><!-- /.inner-wrap -->

    </header>

    	<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				
		 			<p>There are no breaking news at the moment</p>

 				  
				</dl>
			</div>
		 			</div>	
	</div>
    <div class="container">
        <div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="https://countercurrents.org/2019/04/04/middle-eastern-protests-challenge-debilitating-gulf-counterrevolution/" title="Permalink to Middle Eastern protests challenge debilitating Gulf counterrevolution" rel="bookmark">Middle Eastern protests challenge debilitating Gulf counterrevolution</a>
			</h1>

			in <a href="https://countercurrents.org/category/world/" rel="category tag">World</a> <span class="separator">&mdash;</span>  			by <a href="https://countercurrents.org/author/dr-james-m-dorsey/" title="Posts by Dr James M Dorsey" rel="author">Dr James M Dorsey</a> <span class="separator">&mdash;</span>			April 4, 2019 					
		</div><!-- /.post-meta -->

	  		<div id="post-37185" class="clearfix post-wrap post-37185 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
 	 	  
			<div class="entry">
				<p style="text-align: center;"><img class="aligncenter size-large wp-image-37186" src="https://countercurrents.org/wp-content/uploads/2019/04/Bouteflika-resigns-1024x576.jpg" alt="" width="690" height="388" srcset="https://countercurrents.org/wp-content/uploads/2019/04/Bouteflika-resigns-1024x576.jpg 1024w, https://countercurrents.org/wp-content/uploads/2019/04/Bouteflika-resigns-300x170.jpg 300w, https://countercurrents.org/wp-content/uploads/2019/04/Bouteflika-resigns-768x432.jpg 768w, https://countercurrents.org/wp-content/uploads/2019/04/Bouteflika-resigns-98x55.jpg 98w, https://countercurrents.org/wp-content/uploads/2019/04/Bouteflika-resigns.jpg 1280w" sizes="(max-width: 690px) 100vw, 690px" /></p>
<p>Much of the Middle East’s recent turmoil stems from internecine Middle Eastern rivalries spilling onto third country battlefields and Saudi and United Arab Emirates-led efforts to roll back the achievements of the 2011 popular Arab revolts and pre-empt further uprisings.</p>
<p>This week’s successful <a href="https://www.bbc.com/news/world-africa-47795108">toppling of ailing Algerian president Abdelaziz Bouteflika</a> and months of <a href="https://www.bbc.co.uk/news/world-africa-47738155">anti-government demonstrations that have put Sudanese leader Omar al-Bashir on the defensive</a> suggest that the Saudi-UAE effort may be faltering.</p>
<p>So does the record of the past eight years. The counterrevolution’s one success, Egypt, has produced some of the <a href="https://www.nytimes.com/2019/04/03/world/middleeast/sisi-egypt-soap-opera.html">harshest repression in the country’s history</a>.</p>
<p>Saudi and UAE intervention in Yemen has sparked one of the world’s worst humanitarian crises, tarnished the image of the two Gulf states, and provided opportunity to Iran to expand its network of regional proxies.</p>
<p>In a twist of irony, Saudi Arabia, the UAE and Egypt, who justify the Yemen war by <a href="https://www.middleeastmonitor.com/20180112-un-saudi-led-coalition-is-undermining-yemen-government/">pointing to an invitation by the internationally recognized exile government</a> of president Abd Rabbuh Mansur Hadi, <a href="https://intpolicydigest.org/2019/04/01/libyan-general-haftar-s-visit-to-saudi-arabia/">support the rebel forces of Field Marshal Khalifa Haftar in Libya</a>.</p>
<p>Mr. Haftar’s forces are poised to <a href="https://www.aljazeera.com/news/2019/04/libyan-strongman-khalifa-haftar-orders-forces-advance-west-190403155045917.html">march on Tripoli, the seat of the United Nations-recognized government of Libya</a>, two weeks after the <a href="https://www.reuters.com/article/us-saudi-libya/saudi-king-salman-meets-libyas-general-haftar-idUSKCN1R80YV">field marshal met with King Salman</a> in Saudi Arabia. The fighting in Libya has turned into a <a href="https://lobelog.com/libyas-islamists-and-their-qatari-backers-under-the-gun/">proxy war between Gulf rivals with Qatar supporting the Islamist-dominated Tripoli government</a>.</p>
<p>In Syria, rivals Saudi Arabia, the UAE and Qatar, who exasperated the country’s eight-year long devastating civil war by backing rival rebel forces, are back to square one: the man they wanted to remove from office, president Bashar al-Assad, has gained the upper hand with the support of Russia and Iran.</p>
<p>The protests in Algeria and Sudan suggest that the social, economic and political grievances that fuelled the 2011 protests continue to hover just below the surface in a swath of land that stretches from the Atlantic coast of Africa to the Gulf.</p>
<p>Like in 2011, protests in the Middle East are not isolated incidents but the most dramatic part of a more global wave prompted by a loss of public confidence in leaders and political systems that has sparked anti-government demonstrations in countries as far flung as <a href="https://www.wsj.com/articles/zimbabwes-ruling-party-declared-winner-of-parliamentary-election-1533108186">Zimbabwe</a> and <a href="https://www.miamiherald.com/news/nation-world/world/americas/haiti/article226196895.html">Haiti</a>.</p>
<p>The Algerian and Sudanese protests come on the back of a wave of smaller, political and socio- economic protests since 2011 that suggested that the Middle Eastern counterrevolution amounted to <a href="https://www.rsis.edu.sg/rsis-publication/rsis/1818-the-arab-spring-revisited-fro/">putting a lid on a pot that could boil over at any moment</a>. Protests have erupted in recent years in a host of countries, including Iraq, Morocco, Jordan, Lebanon and Tunisia.</p>
<p>The protests also suggest the fragility of hopes of Middle Eastern autocrats that <a href="https://mideastsoccer.blogspot.com/2019/04/jmd-on-firstpost-economic-reform-in.html">China’s model of successfully growing the economy, creating jobs and opportunity, and delivering public goods coupled with increased political control and suppression of rights</a> would prove to be a sustainable model in their own backyard.</p>
<p>The fragility of the model is enhanced by the tendency of autocrats to overreach in ways that either distract from their core goals or pursue objectives like the creation of a ‘new man’ that ultimately have failed in countries like Turkey.</p>
<p>Turkey’s Islamist Justice and Development Party (AKP) has been in power for the better part of two decades. Its success suggests that the effort to create a secular New Turk by Mustafa Kemal Ataturk, the visionary who carved modern Turkey out of the ruins of the Ottoman empire almost a century ago, has stumbled.</p>
<p>Egyptian general-turned president Abdel Fattah al-Sisi and Chinese leader Xi Jinping have taken control and civilisationalism to new extremes by seeking not only absolute political power but also the ability to shape culture and dictate personal behaviour.</p>
<p>Mr. Al-Sisi recently ordered his officials to <a href="https://www.nytimes.com/2019/04/03/world/middleeast/sisi-egypt-soap-opera.html">dictate the themes and scripts of Egyptian soap operas</a>, a popular regional staple, particularly during the holy month of Ramadan. A military-linked production company has taken charge of some of Egypt’s biggest and most successful shows.</p>
<p>Film directors have been instructed to focus on shows that praise the military and law enforcement and demonize the Muslim Brotherhood, a group that has been brutally targeted by Mr. Al-Sisi as well as the UAE that together with Saudi Arabia backed his 2013 military coup. The coup toppled Mohammed Morsi, a Brother and Egypt’s first and only democratically elected president.</p>
<p>Mr. Xi’s hopes to promote ‘core socialist values’ such as patriotism, harmony and civility amounts to an <a href="https://www.nytimes.com/2019/03/27/business/china-war-on-fun-earrings-tattoos.html">effort to counter individualism, materialism and hedonism</a>. The campaign involves blurring piercings and jewellery worn by male pop stars during performances on television and the Internet, obliging soccer players to wear long sleeves to cover their tattoos, and ensuring that women conference hosts raise their necklines and rappers restrict their lyrics to promotion of peace and harmony.</p>
<p>Saudi Arabia has argued that journalist Jamal Khashoggi was killed in the Saudi consulate in Istanbul six months ago by <a href="https://www.youtube.com/watch?v=SfAD0hkIuzE">rogue government operatives</a> who are currently standing trial in a process that lacks transparency and has called into question the kingdom’s version of events.</p>
<p>The overreach suggests that Middle Eastern autocrats are unlikely to respond to the protests in Algeria and Sudan any differently than they did in 2011.</p>
<p>Analyst Giorgio Cafiero predicts that in the wake of Mr. Bouteflika’s resignation, Saudi Arabia is likely to <a href="https://lobelog.com/algerias-unrest-unsettles-the-saudi-uae-led-bloc/">support efforts to maintain control by what Algerians call Le Pouvoir (The Power) or the deep state</a>, a cabal of military and security officials and business tycoons, The same is likely to be true for the UAE.</p>
<p>Similarly, <a href="https://gulfnews.com/world/mena/regional-powers-stick-with-al-bashir-1.61389950">Saudi Arabia and the UAE alongside Egypt continue to back Mr. Al-Bashir</a> although he is on the defensive after months of protests that have rocked the East African state.</p>
<p>Whether Algeria’s ancien regime backed by Gulf states is able to retain power may well be dependent on what conclusions protesters draw from the experience of the 2011 revolts.</p>
<p>Like the protesters than, Algerian demonstrators need to decide whether Mr. Bouteflika’s resignation is a sufficient enough success to justify surrender of their street power and return to a structured political process.</p>
<p>Indications are that the protesters have learnt their lesson.</p>
<p>&#8220;Algerians are very realistic. This is a beautiful victory, a tangible first step but they know that more has to be done. They are not satisfied entirely &#8230; they want all of them to be gone,&#8221; said Algeria scholar Dalia Ghanem.</p>
<p>&#8220;Algerians are calling for radical change, a change in leadership. They didn&#8217;t want Bouteflika, they don&#8217;t want Bouteflika&#8217;s family, or Bouteflika&#8217;s clan &#8212; and <a href="https://edition.cnn.com/2019/04/03/africa/algeria-bouteflika-resignation-what-next-intl/index.html">they don&#8217;t want the old guard to stay in power</a>,” Ms. Ghanem added.</p>
<p><em><strong>Dr. James M Dorsey</strong> is a senior fellow at Nanyang Technological University’s S. Rajaratnam School of International Studies, adjunct senior research fellow at the National University of Singapore’s Middle East Institute and co-director of the University of Wuerzburg’s Institute of Fan Culture</em></p>
<p><em> A podcast version of this story is available on</em> <a href="https://soundcloud.com/user-153425019/middle-eastern-protests-challenge-debilitating-gulf-counterrevolution"><em>Soundcloud,</em></a> <a href="https://itunes.apple.com/us/podcast/the-turbulent-world-of-middle-east-soccer/id1436430066?mt=2"><em>Itunes</em></a><em>,</em> <a href="https://open.spotify.com/show/28Sju9IfiifDZEig1rq798"><em>Spotify</em></a><em>,</em> <a href="https://www.stitcher.com/podcast/the-turbulent-world-of-middle-east-soccer"><em>Stitcher</em></a><em>,</em> <a href="https://tunein.com/podcasts/News--Politics-Podcasts/The-Turbulent-World-of-Middle-East-Soccer-p1156641/"><em>TuneIn</em></a> <em> and</em> <a href="https://www.tumblr.com/search/mideast+soccer"><em>Tumblr</em></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-37185" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2019/04/04/middle-eastern-protests-challenge-debilitating-gulf-counterrevolution/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-37185" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2019/04/04/middle-eastern-protests-challenge-debilitating-gulf-counterrevolution/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://countercurrents.org/2019/04/04/middle-eastern-protests-challenge-debilitating-gulf-counterrevolution/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-37185" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2019/04/04/middle-eastern-protests-challenge-debilitating-gulf-counterrevolution/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2019/04/04/middle-eastern-protests-challenge-debilitating-gulf-counterrevolution/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2019/04/04/middle-eastern-protests-challenge-debilitating-gulf-counterrevolution/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-37185" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2019/04/04/middle-eastern-protests-challenge-debilitating-gulf-counterrevolution/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-37185" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2019/04/04/middle-eastern-protests-challenge-debilitating-gulf-counterrevolution/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2019/04/04/middle-eastern-protests-challenge-debilitating-gulf-counterrevolution/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2019/04/04/middle-eastern-protests-challenge-debilitating-gulf-counterrevolution/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2019/04/04/middle-eastern-protests-challenge-debilitating-gulf-counterrevolution/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2019/04/04/middle-eastern-protests-challenge-debilitating-gulf-counterrevolution/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
            <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 	<div class="clear"></div> 	
			
 	 	</div><!-- #post-37185 -->
		
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">





		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/04/middle-eastern-protests-challenge-debilitating-gulf-counterrevolution/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&#038;postid=37185&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=e5b4ad4f0a9b9be4a62ddd614dbb627be1b11145#parent=https%3A%2F%2Fcountercurrents.org%2F2019%2F04%2F04%2Fmiddle-eastern-protests-challenge-debilitating-gulf-counterrevolution%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script>
  (function() {
    var cx = '009660411210412073649:WMX1323034037';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div><div class="clear"></div></div></div><div id="widget_sp_image-9" class="widget widget_sp_image"><h3 class="title">Annual Subscription</h3><div class="widget-content"><a href="https://countercurrents.org/subscription/" target="_self" class="widget_sp_image-image-link" title="Annual Subscription"><img width="327" height="107" alt="Annual Subscription" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content">			<div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi">
        <p>
          <input type="hidden" name="list" value="editor" />
          <input type="hidden" name="domain" value="https://countercurrents.org" />
          <input type="hidden" name="url" value="SubscribedURL" />
          <input type="hidden" name="unsuburl" value="UnsubscribedURL" />
          <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" />
          <input type="hidden" name="notonurl" value="NotOnURL" />
          <input type="hidden" name="invalidurl" value="InvalidURL" />
          <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" />
          <input type="hidden" name="emailit" value="1" />
          <br>
        Name:        </p>
        <p>
    <input name="name" />
        </p>
        <p>    E-mail:</p>
        <p>          <input name="email" />
          <br />
<br>
          <input type="submit" name="submit" value="Subscribe" />
          
          <input type="submit" name="unsub" value="Unsubscribe" />
        </p>
      </form></div>
		<div class="clear"></div></div></div>
			<div id="wpzoom-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="wpzoom-feature-posts-2" class="tabbertab feature-posts"><h2 class="widgettitle">Latest</h2>
<ul class="feature-posts-list"><li><a href="https://countercurrents.org/2019/04/04/middle-eastern-protests-challenge-debilitating-gulf-counterrevolution/"><img src="https://countercurrents.org/wp-content/uploads/2019/04/Bouteflika-resigns-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/04/04/middle-eastern-protests-challenge-debilitating-gulf-counterrevolution/">Middle Eastern protests challenge debilitating Gulf counterrevolution</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-james-m-dorsey/" title="Posts by Dr James M Dorsey" rel="author">Dr James M Dorsey</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/04/04/lying-by-omission-avoidable-mortality-from-deprivation-holocaust-denial-looming-terracide/"><img src="https://countercurrents.org/wp-content/uploads/2018/06/yemen-starving-child4-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/04/04/lying-by-omission-avoidable-mortality-from-deprivation-holocaust-denial-looming-terracide/">Lying By Omission, Avoidable Mortality From Deprivation, Holocaust Denial &#038; Looming Terracide</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-gideon-polya/" title="Posts by Dr Gideon Polya" rel="author">Dr Gideon Polya</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/04/04/arctic-permafrost-no-longer-freezes-even-in-winter/"><img src="https://countercurrents.org/wp-content/uploads/2019/04/permafrost-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/04/04/arctic-permafrost-no-longer-freezes-even-in-winter/">Arctic Permafrost No Longer Freezes … Even in Winter</a> <br />
                <span>-  <a href="https://countercurrents.org/author/robert-hunziker/" title="Posts by Robert Hunziker" rel="author">Robert Hunziker</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/04/04/from-christchurch-to-india-how-indias-rss-inspires-white-nationalist-violence/"><img src="https://countercurrents.org/wp-content/uploads/2019/04/rss-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/04/04/from-christchurch-to-india-how-indias-rss-inspires-white-nationalist-violence/">From Christchurch to India: How India’s RSS Inspires White Nationalist Violence</a> <br />
                <span>-  <a href="https://countercurrents.org/author/pieter-friedrich/" title="Posts by Pieter Friedrich" rel="author">Pieter Friedrich</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/04/04/kashmirs-hospitals/"><img src="https://countercurrents.org/wp-content/uploads/2019/04/kashmir-hospital-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/04/04/kashmirs-hospitals/">Kashmir’s Hospitals</a> <br />
                <span>-  <a href="https://countercurrents.org/author/mohammad-ashraf/" title="Posts by Mohammad Ashraf" rel="author">Mohammad Ashraf</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/04/04/claustrophobic/"><img src="https://countercurrents.org/wp-content/uploads/2019/04/16583291958_043fab8957_god-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/04/04/claustrophobic/">Claustrophobic</a> <br />
                <span>-  <a href="https://countercurrents.org/author/preeti-tej-singh/" title="Posts by Preeti Tej Singh" rel="author">Preeti Tej Singh</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/04/04/night-parrot-confections-the-dangers-of-discovering-the-elusive/"><img src="https://countercurrents.org/wp-content/uploads/2019/04/Night-Parrot-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/04/04/night-parrot-confections-the-dangers-of-discovering-the-elusive/">Night Parrot Confections: The Dangers of Discovering the Elusive</a> <br />
                <span>-  <a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/04/04/the-cia-takeover-of-america-in-the-1960s-is-the-story-of-our-times/"><img src="https://countercurrents.org/wp-content/uploads/2019/04/A-Lie-Too-Big-To-Fail-The-Real-History-of-the-Assassination-of-Robert-Kennedy-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/04/04/the-cia-takeover-of-america-in-the-1960s-is-the-story-of-our-times/">The CIA Takeover of America in the 1960s is the Story of Our Times</a> <br />
                <span>-  <a href="https://countercurrents.org/author/edward-curtin/" title="Posts by Edward Curtin" rel="author">Edward Curtin</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/04/03/right-to-know-about-criminal-contestants/"><img src="https://countercurrents.org/wp-content/uploads/2019/04/rti-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/04/03/right-to-know-about-criminal-contestants/">Right to know about criminal contestants</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-madabhushi-sridhar/" title="Posts by Dr Madabhushi Sridhar" rel="author">Dr Madabhushi Sridhar</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/04/03/memorandum-to-the-chief-election-commissioner-on-violations-of-the-election-code-by-political-parties/"><img src="https://countercurrents.org/wp-content/uploads/2019/03/election-commission-of-india-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/04/03/memorandum-to-the-chief-election-commissioner-on-violations-of-the-election-code-by-political-parties/">Memorandum to the Chief Election Commissioner on violations of the Election Code by political parties</a> <br />
                <span>-  <a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/04/03/ecuadorian-president-threatens-to-evict-julian-assange-from-london-embassy/"><img src="https://countercurrents.org/wp-content/uploads/2018/02/Julian-Assange-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/04/03/ecuadorian-president-threatens-to-evict-julian-assange-from-london-embassy/">Ecuadorian president threatens to evict Julian Assange from London embassy</a> <br />
                <span>-  <a href="https://countercurrents.org/author/oscar-grenfell/" title="Posts by Oscar Grenfell" rel="author">Oscar Grenfell</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/04/03/news-from-capitalism/"><img src="https://countercurrents.org/wp-content/uploads/2017/07/success-capitalism-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/04/03/news-from-capitalism/">News from capitalism</a> <br />
                <span>-  <a href="https://countercurrents.org/author/farooque-chowdhury/" title="Posts by Farooque Chowdhury" rel="author">Farooque Chowdhury</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/04/03/violence-and-the-broken-police-system/"><img src="https://countercurrents.org/wp-content/uploads/2016/06/kashmir-police-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/04/03/violence-and-the-broken-police-system/">Violence and the broken Police system</a> <br />
                <span>-  <a href="https://countercurrents.org/author/shantanu-dutta/" title="Posts by Shantanu Dutta" rel="author">Shantanu Dutta</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/04/03/113-million-worldwide-in-food-insecurity-conflict-is-the-leading-cause-finds-report/"><img src="https://countercurrents.org/wp-content/uploads/2017/09/hunger-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/04/03/113-million-worldwide-in-food-insecurity-conflict-is-the-leading-cause-finds-report/">113 million worldwide in food insecurity, conflict is the leading cause, finds report</a> <br />
                <span>-  <a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Staff" rel="author">Countercurrents Staff</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/04/03/the-essence-of-being-palestinian-what-the-great-march-of-return-is-really-about/"><img src="https://countercurrents.org/wp-content/uploads/2018/08/GazaProtests-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/04/03/the-essence-of-being-palestinian-what-the-great-march-of-return-is-really-about/">‘The Essence of Being Palestinian’: What the Great March of Return is Really About</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/04/03/like-libya-and-syria-venezuela-is-not-just-about-oil/"><img src="https://countercurrents.org/wp-content/uploads/2019/02/Venezuela-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/04/03/like-libya-and-syria-venezuela-is-not-just-about-oil/">Like Libya And Syria, Venezuela Is Not ‘’Just About Oil”</a> <br />
                <span>-  <a href="https://countercurrents.org/author/andre-vltchek/" title="Posts by Andre Vltchek" rel="author">Andre Vltchek</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/04/03/some-thoughts-on-the-mueller-report/"><img src="https://countercurrents.org/wp-content/uploads/2019/03/robert-mueller-report-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/04/03/some-thoughts-on-the-mueller-report/">Some Thoughts On The Mueller Report</a> <br />
                <span>-  <a href="https://countercurrents.org/author/revolution-newspaper/" title="Posts by Revolution Newspaper" rel="author">Revolution Newspaper</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/04/03/terms-of-asylum-and-distraction-morenos-assange-problem/"><img src="https://countercurrents.org/wp-content/uploads/2018/11/assange-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2019/04/03/terms-of-asylum-and-distraction-morenos-assange-problem/">Terms of Asylum and Distraction: Moreno’s Assange Problem</a> <br />
                <span>-  <a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/04/03/the-end-of-the-myth-from-the-frontier-to-the-border-wall-in-the-mind-of-america/"><img src="https://countercurrents.org/wp-content/uploads/2019/04/end-of-myth-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/04/03/the-end-of-the-myth-from-the-frontier-to-the-border-wall-in-the-mind-of-america/">The End of the Myth &#8211; From the Frontier to the Border Wall in the Mind of America</a> <br />
                <span>-  <a href="https://countercurrents.org/author/jim-miles/" title="Posts by Jim Miles" rel="author">Jim Miles</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/04/03/irgc-forces-reportedly-kill-an-ahwazi-farmer-protesting-against-forced-eviction/"><img src="https://countercurrents.org/wp-content/uploads/2019/04/ahwazi-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/04/03/irgc-forces-reportedly-kill-an-ahwazi-farmer-protesting-against-forced-eviction/">IRGC forces reportedly kill an Ahwazi farmer protesting against forced eviction</a> <br />
                <span>-  <a href="https://countercurrents.org/author/rahim-hamid/" title="Posts by Rahim Hamid" rel="author">Rahim Hamid</a></span>
                <div class="clear"></div></li></ul><div class="clear"></div></div><div id="wpzoom-popular-news-2" class="tabbertab popular-news"><h2 class="widgettitle">Popular</h2>
<ul class='popular'>
<li><a href='https://countercurrents.org/2019/04/02/a-poor-woman/' rel='bookmark'>A Poor Woman</a> <span class='comments' href='https://countercurrents.org/2019/04/02/a-poor-woman/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2019/04/01/burn-me-not-a-letter-from-earth/' rel='bookmark'>Burn Me Not: A Letter From Earth</a> <span class='comments' href='https://countercurrents.org/2019/04/01/burn-me-not-a-letter-from-earth/'>2 comments</span></li>
<li><a href='https://countercurrents.org/2019/04/01/australians-massacre-of-50-muslims-in-new-zealand-spotlights-entrenched-australian-islamophobia-anti-arab-anti-semitism/' rel='bookmark'>Australian’s  Massacre Of 50 Muslims In New Zealand  Spotlights Entrenched Australian Islamophobia &amp; Anti-Arab Anti-Semitism</a> <span class='comments' href='https://countercurrents.org/2019/04/01/australians-massacre-of-50-muslims-in-new-zealand-spotlights-entrenched-australian-islamophobia-anti-arab-anti-semitism/'>2 comments</span></li>
<li><a href='https://countercurrents.org/2019/04/01/lynching-everyday-communalism-and-demonizing-the-indian-muslims/' rel='bookmark'>Lynching, everyday communalism and demonizing the Indian Muslims</a> <span class='comments' href='https://countercurrents.org/2019/04/01/lynching-everyday-communalism-and-demonizing-the-indian-muslims/'>1 comments</span></li>
<li><a href='https://countercurrents.org/2019/04/01/a-blurred-picture/' rel='bookmark'>A Blurred Picture</a> <span class='comments' href='https://countercurrents.org/2019/04/01/a-blurred-picture/'>1 comments</span></li>
<li><a href='https://countercurrents.org/2019/04/01/squaring-the-circle-us-challenges-china-on-xinjiang/' rel='bookmark'>Squaring the circle: US challenges China on Xinjiang</a> <span class='comments' href='https://countercurrents.org/2019/04/01/squaring-the-circle-us-challenges-china-on-xinjiang/'>1 comments</span></li>
<li><a href='https://countercurrents.org/2019/04/01/new-who-are-these-yankees-maradona-blasts-u-s-meddling-venezuela-roundup-12/' rel='bookmark'>“Who are these Yankees?” Maradona blasts U.S. meddling: Venezuela Roundup – 12</a> <span class='comments' href='https://countercurrents.org/2019/04/01/new-who-are-these-yankees-maradona-blasts-u-s-meddling-venezuela-roundup-12/'>1 comments</span></li>
<li><a href='https://countercurrents.org/2019/04/02/the-tale-of-fickle-and-staid-a-parable/' rel='bookmark'>The Tale of Fickle and Staid - (A Parable)   </a> <span class='comments' href='https://countercurrents.org/2019/04/02/the-tale-of-fickle-and-staid-a-parable/'>1 comments</span></li>
<li><a href='https://countercurrents.org/2019/04/02/waste-pickers-wretched-lives/' rel='bookmark'>Waste pickers - Wretched lives</a> <span class='comments' href='https://countercurrents.org/2019/04/02/waste-pickers-wretched-lives/'>1 comments</span></li>
<li><a href='https://countercurrents.org/2019/04/03/reflections-on-american-politics/' rel='bookmark'>Reflections on American Politics</a> <span class='comments' href='https://countercurrents.org/2019/04/03/reflections-on-american-politics/'>1 comments</span></li>
</ul>
</div><div id="wpzoom-recent-comments-2" class="tabbertab recent-comments"><h2 class="widgettitle">Comments</h2>
<ul class="recent-comments-list">
		<li>
			<a href="https://countercurrents.org/2019/04/03/reflections-on-american-politics/#comment-17374"><img alt='' src='https://secure.gravatar.com/avatar/8d765e461926eb8b6f6653448edf773f?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/8d765e461926eb8b6f6653448edf773f?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2019/04/03/reflections-on-american-politics/#comment-17374">Robert Cable:</a> SIMPLE truth.  Yes, unfortunately.  Thanks, Gary.&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2019/04/02/a-poor-woman/#comment-17373"><img alt='' src='https://secure.gravatar.com/avatar/7f59d7459f46bae01888059d635b498d?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/7f59d7459f46bae01888059d635b498d?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2019/04/02/a-poor-woman/#comment-17373">PREETI SINGH:</a> Thank you Robert Cable. Glad you liked the poem. Yes, it is &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2019/04/02/a-poor-woman/#comment-17372"><img alt='' src='https://secure.gravatar.com/avatar/7f59d7459f46bae01888059d635b498d?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/7f59d7459f46bae01888059d635b498d?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2019/04/02/a-poor-woman/#comment-17372">PREETI SINGH:</a> Thank you David Kennedy for your comments. Appreciate.&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2019/04/01/burn-me-not-a-letter-from-earth/#comment-17371"><img alt='' src='https://secure.gravatar.com/avatar/d142f4c7d03afe04f0688f2345417cef?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/d142f4c7d03afe04f0688f2345417cef?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2019/04/01/burn-me-not-a-letter-from-earth/#comment-17371">Preetha:</a> Yes, so true. Words of wisdom. Words of warning. Words of ag&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2019/04/01/australians-massacre-of-50-muslims-in-new-zealand-spotlights-entrenched-australian-islamophobia-anti-arab-anti-semitism/#comment-17370"><img alt='' src='https://secure.gravatar.com/avatar/44bbb630ba366ee12c71c930609fd99f?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/44bbb630ba366ee12c71c930609fd99f?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2019/04/01/australians-massacre-of-50-muslims-in-new-zealand-spotlights-entrenched-australian-islamophobia-anti-arab-anti-semitism/#comment-17370">drgideonpolya:</a> My spelling and editing suffers when I am upset - re the las&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2019/04/02/a-poor-woman/#comment-17369"><img alt='' src='https://secure.gravatar.com/avatar/8d765e461926eb8b6f6653448edf773f?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/8d765e461926eb8b6f6653448edf773f?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2019/04/02/a-poor-woman/#comment-17369">Robert Cable:</a> Excellent poem to describe a most unfortunate but common sta&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2019/04/02/waste-pickers-wretched-lives/#comment-17368"><img alt='' src='https://secure.gravatar.com/avatar/03e124a2dc84ff2b7ee345fb5f037ebe?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/03e124a2dc84ff2b7ee345fb5f037ebe?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2019/04/02/waste-pickers-wretched-lives/#comment-17368">goldenfig:</a> How about the involuntary uranium contamination of all in My&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2019/04/02/the-tale-of-fickle-and-staid-a-parable/#comment-17367"><img alt='' src='https://secure.gravatar.com/avatar/8e17c6fbf63464b8591e7e26fbe50325?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/8e17c6fbf63464b8591e7e26fbe50325?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2019/04/02/the-tale-of-fickle-and-staid-a-parable/#comment-17367">David Kennedy:</a> This is a "fairy story".  In REAL life the villagers of Stai&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2019/04/02/a-poor-woman/#comment-17366"><img alt='' src='https://secure.gravatar.com/avatar/8e17c6fbf63464b8591e7e26fbe50325?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/8e17c6fbf63464b8591e7e26fbe50325?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2019/04/02/a-poor-woman/#comment-17366">David Kennedy:</a> A source of life, now lifeless. A fountain of love, now dry.&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2019/04/01/squaring-the-circle-us-challenges-china-on-xinjiang/#comment-17363"><img alt='' src='https://secure.gravatar.com/avatar/54b569d7808dfb6609ac56f21a0a9ae7?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/54b569d7808dfb6609ac56f21a0a9ae7?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2019/04/01/squaring-the-circle-us-challenges-china-on-xinjiang/#comment-17363">Sumanta Banerjee:</a> Sooner  or  later,  both  China  and  Pakistan  will  have  &hellip;<div class="clear"></div>
		</li>

			</ul></div>
			<div class="clear"></div></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<ul>
				<li><a href='https://countercurrents.org/2019/04/'>April 2019</a></li>
	<li><a href='https://countercurrents.org/2019/03/'>March 2019</a></li>
	<li><a href='https://countercurrents.org/2019/02/'>February 2019</a></li>
	<li><a href='https://countercurrents.org/2019/01/'>January 2019</a></li>
	<li><a href='https://countercurrents.org/2018/12/'>December 2018</a></li>
	<li><a href='https://countercurrents.org/2018/11/'>November 2018</a></li>
	<li><a href='https://countercurrents.org/2018/10/'>October 2018</a></li>
	<li><a href='https://countercurrents.org/2018/09/'>September 2018</a></li>
	<li><a href='https://countercurrents.org/2018/08/'>August 2018</a></li>
	<li><a href='https://countercurrents.org/2018/07/'>July 2018</a></li>
	<li><a href='https://countercurrents.org/2018/06/'>June 2018</a></li>
	<li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li>
	<li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li>
	<li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li>
	<li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li>
	<li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li>
	<li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li>
	<li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li>
	<li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li>
	<li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li>
	<li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li>
	<li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li>
	<li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li>
	<li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li>
	<li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li>
	<li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li>
	<li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li>
	<li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li>
	<li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li>
	<li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li>
	<li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li>
	<li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li>
	<li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li>
	<li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li>
	<li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li>
		</ul>
			<div class="clear"></div></div></div><div id="widget_sp_image-10" class="widget widget_sp_image"><h3 class="title">Older Archive</h3><div class="widget-content"><a href="https://countercurrents.org/archive.htm" target="_self" class="widget_sp_image-image-link" title="Older Archive"><img width="327" height="107" alt="Older Archive" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg" /></a><div class="clear"></div></div></div>		<div class="featured-category">
            <h3 class="green"><a href="https://countercurrents.org/category/editors-picks/">Editor&#8217;s Picks</a></h3>
            
			
				<div class="left-col">

					<a href="https://countercurrents.org/2019/03/31/a-collectors-delight-21-films-by-k-p-sasi/" title="A Collector&#8217;s Delight: 21 Films by K.P. Sasi"><img src="https://countercurrents.org/wp-content/uploads/2019/03/sasi-21films400-300x200.jpg" alt="A Collector&#8217;s Delight: 21 Films by K.P. Sasi" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></a>					<div class="clear"></div>

					<div class="left-col-content">

						<h2><a href="https://countercurrents.org/2019/03/31/a-collectors-delight-21-films-by-k-p-sasi/" title="A Collector&#8217;s Delight: 21 Films by K.P. Sasi">A Collector&#8217;s Delight: 21 Films by K.P. Sasi</a></h2>

						<div class="featured-meta">
							<!--<span></span>-->
                            by							<a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Staff" rel="author">Countercurrents Staff</a>							<span class="separator">&mdash;</span>
							<span><a href="https://countercurrents.org/2019/03/31/a-collectors-delight-21-films-by-k-p-sasi/#respond">0 comments</a></span>
						</div>

						<p>K.P Sasi is one of the unsung heroes of Indian parallel cinema movement. His repertoire of films are amazing. From feature films , music videos to a plethora of documentaries that touch every aspect of our lives. His films are a collectors delight. A Package of 21 Films Directed by K.P. Sasi Are Available. All these films are social issues<a class="more-link" href="https://countercurrents.org/2019/03/31/a-collectors-delight-21-films-by-k-p-sasi/">[Read More&#8230;]</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-36999" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2019/03/31/a-collectors-delight-21-films-by-k-p-sasi/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-36999" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2019/03/31/a-collectors-delight-21-films-by-k-p-sasi/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://countercurrents.org/2019/03/31/a-collectors-delight-21-films-by-k-p-sasi/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-36999" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2019/03/31/a-collectors-delight-21-films-by-k-p-sasi/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2019/03/31/a-collectors-delight-21-films-by-k-p-sasi/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2019/03/31/a-collectors-delight-21-films-by-k-p-sasi/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-36999" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2019/03/31/a-collectors-delight-21-films-by-k-p-sasi/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-36999" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2019/03/31/a-collectors-delight-21-films-by-k-p-sasi/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2019/03/31/a-collectors-delight-21-films-by-k-p-sasi/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2019/03/31/a-collectors-delight-21-films-by-k-p-sasi/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2019/03/31/a-collectors-delight-21-films-by-k-p-sasi/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2019/03/31/a-collectors-delight-21-films-by-k-p-sasi/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>

				</div>

				<div class="right-col">
					<ul>

											
						<li>
							<a href="https://countercurrents.org/2019/03/27/we-need-an-ecological-revolution/" title="We Need An Ecological Revolution"><img src="https://countercurrents.org/wp-content/uploads/2019/03/climate-systemchange-100x75.jpg" alt="We Need An Ecological Revolution" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2019/03/27/we-need-an-ecological-revolution/" title="We Need An Ecological Revolution">We Need An Ecological Revolution</a></h4>

								<div class="featured-meta">
									<!--<span>March 27, 2019</span>-->
                                    by							<a href="https://countercurrents.org/author/john-scales-avery/" title="Posts by John Scales Avery" rel="author">John Scales Avery</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2019/03/27/we-need-an-ecological-revolution/#respond">0 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

												
						<li>
							<a href="https://countercurrents.org/2019/03/08/whats-wrong-with-our-educational-system-and-how-can-we-change-it/" title="What’s Wrong With Our Education System And How Can We Change It!"><img src="https://countercurrents.org/wp-content/uploads/2019/03/examination-100x75.jpg" alt="What’s Wrong With Our Education System And How Can We Change It!" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2019/03/08/whats-wrong-with-our-educational-system-and-how-can-we-change-it/" title="What’s Wrong With Our Education System And How Can We Change It!">What’s Wrong With Our Education System And How Can We Change It!</a></h4>

								<div class="featured-meta">
									<!--<span>March 8, 2019</span>-->
                                    by							<a href="https://countercurrents.org/author/binu-mathew/" title="Posts by Binu Mathew" rel="author">Binu Mathew</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2019/03/08/whats-wrong-with-our-educational-system-and-how-can-we-change-it/#comments">6 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

																	</ul>
	              	            </div>
				<div class="clear"></div>
		</div><!-- / .category -->
 <!-- / .featCategory --><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/aadhaar-card/" class="tag-cloud-link tag-link-1046 tag-link-position-1" style="font-size: 11.283950617284pt;" aria-label="Aadhaar Card (43 items)">Aadhaar Card</a>
<a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-2" style="font-size: 11.111111111111pt;" aria-label="Afghanistan (42 items)">Afghanistan</a>
<a href="https://countercurrents.org/tag/ahwazi-arab/" class="tag-cloud-link tag-link-232 tag-link-position-3" style="font-size: 10.592592592593pt;" aria-label="Ahwazi Arab (39 items)">Ahwazi Arab</a>
<a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-4" style="font-size: 18.37037037037pt;" aria-label="American Imperialism (112 items)">American Imperialism</a>
<a href="https://countercurrents.org/tag/an-american-babuska-in-moscow/" class="tag-cloud-link tag-link-1775 tag-link-position-5" style="font-size: 8.5185185185185pt;" aria-label="An American Babushka In Moscow (29 items)">An American Babushka In Moscow</a>
<a href="https://countercurrents.org/tag/annihilate-caste/" class="tag-cloud-link tag-link-151 tag-link-position-6" style="font-size: 9.3827160493827pt;" aria-label="Annihilate Caste (33 items)">Annihilate Caste</a>
<a href="https://countercurrents.org/tag/beef-ban/" class="tag-cloud-link tag-link-426 tag-link-position-7" style="font-size: 11.283950617284pt;" aria-label="Beef Ban (43 items)">Beef Ban</a>
<a href="https://countercurrents.org/tag/beef-ban-lynching/" class="tag-cloud-link tag-link-573 tag-link-position-8" style="font-size: 10.592592592593pt;" aria-label="Beef Ban Lynching (39 items)">Beef Ban Lynching</a>
<a href="https://countercurrents.org/tag/brexit/" class="tag-cloud-link tag-link-189 tag-link-position-9" style="font-size: 12.666666666667pt;" aria-label="Brexit (51 items)">Brexit</a>
<a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-10" style="font-size: 10.938271604938pt;" aria-label="Cartoons (41 items)">Cartoons</a>
<a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-11" style="font-size: 18.37037037037pt;" aria-label="Climate Change (112 items)">Climate Change</a>
<a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-12" style="font-size: 8pt;" aria-label="Counter Solutions (27 items)">Counter Solutions</a>
<a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-13" style="font-size: 15.950617283951pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a>
<a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-14" style="font-size: 19.234567901235pt;" aria-label="Demonetisation (124 items)">Demonetisation</a>
<a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-15" style="font-size: 22pt;" aria-label="Donald Trump (180 items)">Donald Trump</a>
<a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-16" style="font-size: 16.123456790123pt;" aria-label="Education (83 items)">Education</a>
<a href="https://countercurrents.org/tag/gauri-lankesh/" class="tag-cloud-link tag-link-1508 tag-link-position-17" style="font-size: 9.2098765432099pt;" aria-label="Gauri Lankesh (32 items)">Gauri Lankesh</a>
<a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-18" style="font-size: 14.913580246914pt;" aria-label="Global Warming (69 items)">Global Warming</a>
<a href="https://countercurrents.org/tag/gmo/" class="tag-cloud-link tag-link-209 tag-link-position-19" style="font-size: 9.037037037037pt;" aria-label="GMO (31 items)">GMO</a>
<a href="https://countercurrents.org/tag/gun-violence-in-usa/" class="tag-cloud-link tag-link-1055 tag-link-position-20" style="font-size: 10.41975308642pt;" aria-label="Gun Violence In USA (38 items)">Gun Violence In USA</a>
<a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-21" style="font-size: 13.358024691358pt;" aria-label="Health (57 items)">Health</a>
<a href="https://countercurrents.org/tag/hillary-clinton/" class="tag-cloud-link tag-link-308 tag-link-position-22" style="font-size: 13.358024691358pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a>
<a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-23" style="font-size: 12.493827160494pt;" aria-label="Human Rights (50 items)">Human Rights</a>
<a href="https://countercurrents.org/tag/india-pakistan-peace-initiative/" class="tag-cloud-link tag-link-724 tag-link-position-24" style="font-size: 8pt;" aria-label="India-Pakistan Peace Initiative (27 items)">India-Pakistan Peace Initiative</a>
<a href="https://countercurrents.org/tag/isis/" class="tag-cloud-link tag-link-299 tag-link-position-25" style="font-size: 8.1728395061728pt;" aria-label="ISIS (28 items)">ISIS</a>
<a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-26" style="font-size: 13.876543209877pt;" aria-label="Israel (60 items)">Israel</a>
<a href="https://countercurrents.org/tag/jerusalem/" class="tag-cloud-link tag-link-1062 tag-link-position-27" style="font-size: 9.9012345679012pt;" aria-label="Jerusalem (35 items)">Jerusalem</a>
<a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-28" style="font-size: 11.802469135802pt;" aria-label="Julian Assange (46 items)">Julian Assange</a>
<a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-29" style="font-size: 19.234567901235pt;" aria-label="Kashmir (125 items)">Kashmir</a>
<a href="https://countercurrents.org/tag/k-p-sasi-cartoons/" class="tag-cloud-link tag-link-1391 tag-link-position-30" style="font-size: 8.5185185185185pt;" aria-label="K P Sasi Cartoons (29 items)">K P Sasi Cartoons</a>
<a href="https://countercurrents.org/tag/narmada-bachao-andolan/" class="tag-cloud-link tag-link-311 tag-link-position-31" style="font-size: 10.938271604938pt;" aria-label="Narmada Bachao Andolan (41 items)">Narmada Bachao Andolan</a>
<a href="https://countercurrents.org/tag/north-korea/" class="tag-cloud-link tag-link-611 tag-link-position-32" style="font-size: 9.5555555555556pt;" aria-label="North Korea (34 items)">North Korea</a>
<a href="https://countercurrents.org/tag/nuclear-war/" class="tag-cloud-link tag-link-198 tag-link-position-33" style="font-size: 10.246913580247pt;" aria-label="Nuclear War (37 items)">Nuclear War</a>
<a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-34" style="font-size: 15.432098765432pt;" aria-label="Palestine (75 items)">Palestine</a>
<a href="https://countercurrents.org/tag/peak-oil/" class="tag-cloud-link tag-link-169 tag-link-position-35" style="font-size: 10.938271604938pt;" aria-label="Peak Oil (41 items)">Peak Oil</a>
<a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-36" style="font-size: 18.37037037037pt;" aria-label="Poetry (111 items)">Poetry</a>
<a href="https://countercurrents.org/tag/rohingya-muslims/" class="tag-cloud-link tag-link-872 tag-link-position-37" style="font-size: 12.493827160494pt;" aria-label="Rohingya Muslims (50 items)">Rohingya Muslims</a>
<a href="https://countercurrents.org/tag/rss/" class="tag-cloud-link tag-link-186 tag-link-position-38" style="font-size: 9.037037037037pt;" aria-label="RSS (31 items)">RSS</a>
<a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 15.777777777778pt;" aria-label="Standing Rock Sioux Protest (79 items)">Standing Rock Sioux Protest</a>
<a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 18.888888888889pt;" aria-label="Syria (119 items)">Syria</a>
<a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 17.16049382716pt;" aria-label="The Commons (95 items)">The Commons</a>
<a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-42" style="font-size: 16.641975308642pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a>
<a href="https://countercurrents.org/tag/venezuela/" class="tag-cloud-link tag-link-366 tag-link-position-43" style="font-size: 19.407407407407pt;" aria-label="Venezuela (128 items)">Venezuela</a>
<a href="https://countercurrents.org/tag/wikileaks/" class="tag-cloud-link tag-link-460 tag-link-position-44" style="font-size: 9.5555555555556pt;" aria-label="WikiLeaks (34 items)">WikiLeaks</a>
<a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 13.185185185185pt;" aria-label="Yemen (55 items)">Yemen</a></div>
<div class="clear"></div></div></div><div id="widget_sp_image-11" class="widget widget_sp_image"><h3 class="title">Connect to YouTube</h3><div class="widget-content"><a href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank" class="widget_sp_image-image-link" title="Connect to YouTube"><img width="327" height="107" alt="Connect to YouTube" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg" /></a><div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>

				<div id="footer">

						<div class="column">
													</div><!-- /1st column -->

						<div class="column">
													</div><!-- /2nd column -->

						<div class="column">
													</div><!-- /3rd column -->

						<div class="column last">
													</div><!-- /4th column -->


					<div class="clear"></div>
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
<!--
				 &copy;  &mdash; <a href="/" class="on"></a>. 				<span> <a href="http://pixnnova.com" target="_blank" title="Pixnnova Infotech">Pixnnova Infotech</a></span>-->

			</div>
		</div>

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
				<div id="fb-root"></div>
		<script type="text/javascript">
			(function(d, s, id) {
  				var js, fjs = d.getElementsByTagName(s)[0];
  				if (d.getElementById(id)) return;
  					js = d.createElement(s); js.id = id;
  					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
  					fjs.parentNode.insertBefore(js, fjs);
				}
			(document, 'script', 'facebook-jssdk'));
    	</script>
    <script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/countercurrents.org\/2019\/04\/04\/middle-eastern-protests-challenge-debilitating-gulf-counterrevolution\/":37185,"https:\/\/countercurrents.org\/2019\/03\/31\/a-collectors-delight-21-films-by-k-p-sasi\/":36999};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/04/04/middle-eastern-protests-challenge-debilitating-gulf-counterrevolution/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/flexslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.carouFredSel.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/dropdown.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/tabs.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/functions.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://countercurrents.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=37185&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.2&show_cookie_consent=10&has_cookie_consent=0&sig=e5b4ad4f0a9b9be4a62ddd614dbb627be1b11145#parent=https%3A%2F%2Fcountercurrents.org%2F2019%2F04%2F04%2Fmiddle-eastern-protests-challenge-debilitating-gulf-counterrevolution%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=37185&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.2&show_cookie_consent=10&has_cookie_consent=0&sig=e5b4ad4f0a9b9be4a62ddd614dbb627be1b11145#parent=https%3A%2F%2Fcountercurrents.org%2F2019%2F04%2F04%2Fmiddle-eastern-protests-challenge-debilitating-gulf-counterrevolution%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201914.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2',blog:'113156937',post:'37185',tz:'5.5',srv:'countercurrents.org'} ]);
	_stq.push([ 'clickTrackerInit', '113156937', '37185' ]);
</script>

	</body>
</html> 