<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <style type="text/css">#sidebar { float:left; } #main, .single-area { float:right; } </style> 
    <link rel="pingback" href="https://countercurrents.org/xmlrpc.php" />

    <title>Africa is now world’s largest free trade zone &ndash; Countercurrents</title>

<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://countercurrents.org/2019/05/africa-is-now-worlds-largest-free-trade-zone" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Africa is now world’s largest free trade zone &ndash; Countercurrents" />
<meta property="og:description" content="Map of Trans-African Highways © Wikipedia Africa is now the world’s largest free trade zone, which bears big implications with expectation to boost regional and international trade. Media reports said: The African Continental Free Trade Area (AfCFTA) came into being on May 30, 2019. It is the largest free trade agreement by population that the world has seen since the[Read More...]" />
<meta property="og:url" content="https://countercurrents.org/2019/05/africa-is-now-worlds-largest-free-trade-zone" />
<meta property="og:site_name" content="Countercurrents" />
<meta property="article:publisher" content="https://facebook.com/countercurrents" />
<meta property="article:section" content="World" />
<meta property="article:published_time" content="2019-05-31T07:37:25+00:00" />
<meta property="og:image" content="https://countercurrents.org/wp-content/uploads/2019/05/AfCFTA.jpg" />
<meta property="og:image:secure_url" content="https://countercurrents.org/wp-content/uploads/2019/05/AfCFTA.jpg" />
<meta property="og:image:width" content="628" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Map of Trans-African Highways © Wikipedia Africa is now the world’s largest free trade zone, which bears big implications with expectation to boost regional and international trade. Media reports said: The African Continental Free Trade Area (AfCFTA) came into being on May 30, 2019. It is the largest free trade agreement by population that the world has seen since the[Read More...]" />
<meta name="twitter:title" content="Africa is now world’s largest free trade zone &ndash; Countercurrents" />
<meta name="twitter:site" content="@Countercurrents" />
<meta name="twitter:image" content="https://countercurrents.org/wp-content/uploads/2019/05/AfCFTA.jpg" />
<meta name="twitter:creator" content="@Countercurrents" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Africa is now world’s largest free trade zone Comments Feed" href="https://countercurrents.org/2019/05/africa-is-now-worlds-largest-free-trade-zone/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-112741389-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-112741389-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://countercurrents.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-style-css'  href='https://countercurrents.org/wp-content/themes/alpha/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://countercurrents.org/wp-content/themes/alpha/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='academicons-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://countercurrents.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/wzslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='https://countercurrents.org/wp-content/themes/alpha/styles/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://countercurrents.org/wp-content/themes/alpha/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/countercurrents.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<link rel='https://api.w.org/' href='https://countercurrents.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://countercurrents.org/?p=39108' />
<link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2019%2F05%2Fafrica-is-now-worlds-largest-free-trade-zone" />
<link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2019%2F05%2Fafrica-is-now-worlds-largest-free-trade-zone&#038;format=xml" />
    	<style type="text/css">
			div.fb-post{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}

			div.fb-post *{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}
		</style>
    

<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/countercurrents.org\/2019\/05\/africa-is-now-worlds-largest-free-trade-zone"},"url":"https:\/\/countercurrents.org\/2019\/05\/africa-is-now-worlds-largest-free-trade-zone","headline":"Africa is now world’s largest free trade...","datePublished":"2019-05-31T13:07:25+05:30","dateModified":"2019-05-31T13:07:25+00:00","publisher":{"@type":"Organization","@id":"https:\/\/countercurrents.org\/#organization","name":"Countercurrents.org","logo":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2016\/06\/logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2019\/05\/AfCFTA.jpg","width":696,"height":628},"articleSection":"World","description":"Map of Trans-African Highways © Wikipedia Africa is now the world’s largest free trade zone, which bears big implications with expectation to boost regional and international trade. Media reports said: The African Continental Free Trade Area (AfCFTA) came into being on May 30, 2019. It is the largest free","author":{"@type":"Person","name":"Countercurrents Team","url":"https:\/\/countercurrents.org\/author\/countercurrents-org","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/b2345317f292f3a6d6425922569e29b2?s=96&r=g","height":96,"width":96}},"video":[null,null]}</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//countercurrents.org/?wordfence_lh=1&hid=871B89A950DAE4A5C00F58BA77EBD640');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha 2.1.0" />
<meta name="generator" content="WPZOOM Framework 1.6.1" />
<style type="text/css">@import url("https://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Merriweather|Merriweather|Open+Sans:r,i,b,bi");
#menutop{background:#040507;}
#menu{background:#FFCC2A;}
#news-ticker{background:#FFFDCA;}
.container{background:#FFFFFF;}
body{color: #000000;font-family: 'Open Sans';font-style: normal;}#logo h1 a{font-family: 'Open Sans';}#slider #slidemain .slide_content h2{font-family: 'Open Sans';font-weight: bold;}.left-col h2, .right-col h4{font-family: 'Open Sans';font-weight: bold;}.archiveposts h2{font-family: 'Merriweather';font-weight: bold;}h1.title{font-family: 'Merriweather';font-weight: bold;}.widget h3.title{font-family: 'Open Sans';font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	

<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://countercurrents.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://countercurrents.org/2019/05/africa-is-now-worlds-largest-free-trade-zone",
                "name": "Africa is now world\u2019s largest free trade zone",
                "image": "https://countercurrents.org/wp-content/uploads/2019/05/AfCFTA.jpg"
            }
        }
    ]
}</script>

</head>
<body class="post-template-default single single-post postid-39108 single-format-standard custom-background">

    <header id="header">

        <div id="menutop">
            <div class="inner-wrap">

                
                    <a class="btn_menu" id="toggle-top" href="#"></a>

                    <div id="topmenu-wrap">

                        <ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription">Subscription</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter">News Letter</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice">Fair Use</a></li>
<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer">Disclaimer</a></li>
<li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy">Submission Policy</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact">Contact</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about">About</a></li>
</ul>
                    </div>

                
                                    <div id="navsocial">

                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.facebook.com/countercurrents/" target="_blank" >
																		
                                                    <span class="screen-reader-text">facebook</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 18px; padding:8px"></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://twitter.com/countercurrents" target="_blank" >
																		
                                                    <span class="screen-reader-text">twitter</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #55acee; font-size: 18px; padding:8px"></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank" >
																		
                                                    <span class="screen-reader-text">youtube</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 18px; padding:8px"></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://countercurrents.org/feed/" target="_blank" >
																		
                                                    <span class="screen-reader-text">rss</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-rss" data-hover-rule="background-color" data-hover-color="#f26109" style="background-color : #f26109; font-size: 18px; padding:8px"></span>

											</a>
				</li>

			
		</ul>

		<div class="clear"></div></div>
                    </div>
                
                <div class="clear"></div>

            </div><!-- /.inner-wrap -->

        </div><!-- /#menutop -->

        <div class="inner-wrap header-wrap">

            <div id="logo">
                
                <a href="https://countercurrents.org" title="Educate | Organize | Agitate">
                                            <img src="https://countercurrents.org/wp-content/uploads/2016/06/logo-1.png" alt="Countercurrents" />
                                    </a>

                            </div><!-- / #logo -->


                            <div class="adv">

                                            <a href="https://countercurrents.org/2019/03/31/a-collectors-delight-21-films-by-k-p-sasi/"><img src="" alt="" /></a>
                    
                </div><!-- /.adv --> <div class="clear"></div>
            
            <div class="clear"></div>


            <div id="menu">

                <a class="btn_menu" id="toggle-main" href="#"></a>

                <div id="menu-wrap">

                    <ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="https://countercurrents.org">Home</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1848"><a href="https://countercurrents.org/category/world">World</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="https://countercurrents.org/category/palestine">Palestine</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="https://countercurrents.org/category/imperialism">Imperialism</a></li>
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://countercurrents.org/category/south-asia">South Asia</a></li>
</ul>
</li>
<li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1821"><a href="https://countercurrents.org/category/india">India</a>
<ul class="sub-menu">
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="https://countercurrents.org/category/communal-harmony">Communal Harmony</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="https://countercurrents.org/category/annihilate-caste">Annihilate Caste</a></li>
	<li id="menu-item-1845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1845"><a href="https://countercurrents.org/category/kashmir">Kashmir</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="https://countercurrents.org/category/climate-change">Climate Change</a>
<ul class="sub-menu">
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="https://countercurrents.org/category/environmental-protection">Environmental Protection</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="https://countercurrents.org/category/resource-crisis">Resource Crisis</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="https://countercurrents.org/category/counter-solutions">Counter Solutions</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="https://countercurrents.org/category/alternative-energy">Alternative Energy</a></li>
</ul>
</li>
<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://countercurrents.org/category/globalisation">Globalisation</a></li>
<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="https://countercurrents.org/category/patriarchy">Patriarchy</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="https://countercurrents.org/category/human-rights">Human Rights</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="https://countercurrents.org/category/life-philosophy">Life/Philosophy</a>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="https://countercurrents.org/category/arts-literature">Arts/Literature</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="https://countercurrents.org/category/book-review">Book Review</a></li>
</ul>
</li>
</ul>
                </div>

                
                <div class="clear"></div>

            </div><!-- /#menu -->

        </div><!-- /.inner-wrap -->

    </header>

    	<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				
		 			<p>There are no breaking news at the moment</p>

 				  
				</dl>
			</div>
		 			</div>	
	</div>
    <div class="container">
        <div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="https://countercurrents.org/2019/05/africa-is-now-worlds-largest-free-trade-zone" title="Permalink to Africa is now world’s largest free trade zone" rel="bookmark">Africa is now world’s largest free trade zone</a>
			</h1>

			in <a href="https://countercurrents.org/category/world" rel="category tag">World</a> <span class="separator">&mdash;</span>  			by <a href="https://countercurrents.org/author/countercurrents-org" title="Posts by Countercurrents Team" rel="author">Countercurrents Team</a> <span class="separator">&mdash;</span>			May 31, 2019 					
		</div><!-- /.post-meta -->

	  		<div id="post-39108" class="clearfix post-wrap post-39108 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
 	 	  
			<div class="entry">
				<p style="text-align: center;"><img class="aligncenter size-full wp-image-39109" src="https://countercurrents.org/wp-content/uploads/2019/05/AfCFTA.jpg" alt="" width="628" height="628" srcset="https://countercurrents.org/wp-content/uploads/2019/05/AfCFTA.jpg 628w, https://countercurrents.org/wp-content/uploads/2019/05/AfCFTA-150x150.jpg 150w, https://countercurrents.org/wp-content/uploads/2019/05/AfCFTA-300x300.jpg 300w, https://countercurrents.org/wp-content/uploads/2019/05/AfCFTA-55x55.jpg 55w, https://countercurrents.org/wp-content/uploads/2019/05/AfCFTA-75x75.jpg 75w" sizes="(max-width: 628px) 100vw, 628px" /></p>
<p style="text-align: center;"><em>Map of Trans-African Highways © Wikipedia </em></p>
<p>Africa is now the world’s largest free trade zone, which bears big implications with expectation to boost regional and international trade.</p>
<p>Media reports said:</p>
<p>The African Continental Free Trade Area (AfCFTA) came into being on May 30, 2019. It is the largest free trade agreement by population that the world has seen since the creation of the World Trade Organization (WTO) in 195.</p>
<p>The AfCFTA opens way for a continent-wide market of 1.2 billion people worth $2.5 trillion.</p>
<p>The agreement’s operational phase will be launched on July 7 at an AU summit in Niger.</p>
<p>There are still some issues to be resolved.</p>
<p>&#8220;This is a historic milestone!&#8221; tweeted Albert Muchanga, AU commissioner for trade and industry.</p>
<p>Muchanga wrote: &#8220;We celebrate the triumph of bold, pragmatic and continent-wide commitment to economic integration.&#8221;</p>
<p>Fifty-two of the African Union’s (AU) 55 member states have signed the agreement to establish the free trade area since March 2018. But Nigeria, the largest economy on the continent, is the notable exception.</p>
<p>However, some of Africa&#8217;s other economic heavyweights including Ethiopia, Kenya, Egypt and South Africa are among the 24 nations that have formally ratified it. In the last month, Zimbabwe and Burkina Faso joined the deal.</p>
<p>The AU envisions the free trade zone, once fully implemented, driving economic integration and spurring investment within the continent.</p>
<p>The AfCFTA proposal was approved in 2012 and the members started working on a draft in 2015. In March 2018, the leaders of 44 African countries endorsed the agreement in Rwanda. AfCFTA participants are reportedly weighing the possibility of using a common currency.</p>
<p><strong>China’s reaction</strong></p>
<p>Liu Yuxi, Chinese ambassador to the AU, welcomed the agreement, saying it will help forge closer economic and trade ties with China.</p>
<p><em>“It is a milestone in Africa which has in recent years been upholding the banner of unity and promoting economic integration,”</em> Liu said, adding that the sides are expected to <em>“build closer economic and trade ties by developing the free trade area and promoting the Belt and Road cooperation.”</em></p>
<p><em><strong>German opinion</strong></em></p>
<p>Christoph Kannengiesser, the head of the German-African Business Association, said nearly all the AU member states have signed the accord and thus voiced their interest in free trade.</p>
<p>He added that Africans should not rush things and should make sure their trade relations grow sustainably.</p>
<p>Kannengiesser noted the European single market didn&#8217;t come about overnight either, adding that other trade agreements such as NAFTA or TTIP are still controversial as there tend to be winners and losers in the process.</p>
<p>&#8220;That can trigger distributional conflicts and may prompt attempts to push and preserve your own national interests too much,&#8221; he said.</p>
<p>Kannengiesser believes there&#8217;s no big harm in Africa&#8217;s most populous, oil-rich state, Nigeria, not wanting to join the AfCFTA.</p>
<p>He thinks that while pursuing its own national interests and feeling stronger on its own, Nigeria won&#8217;t be able to ignore Africa&#8217;s economic dynamics in the long term.</p>
<p><strong>UNECA’s reaction</strong></p>
<p>Lifting trade barriers across Africa should <em>“increase the value of intra-African trade by between 15 percent (or $50 billion) and 25 percent (or $70 billion),”</em> by 2040, wrote Vera Songwe, executive secretary of the United Nations Economic Commission for Africa (UNECA) in a January 2019 essay.</p>
<p><strong>Agenda 2063</strong></p>
<p>AfCFTA has been a flagship project of the African Union’s “Agenda 2063” development vision for five years.</p>
<p><strong>Reduced duties</strong></p>
<p>Currently, only 16 percent of trade by African nations is with continental neighbors. The new deal is expected to cut duties on 90 percent of goods.</p>
<p>Some critics, however, say that poor infrastructure and a lack of diversity between the continent’s economies could throw up barriers to the hoped-for integration.</p>
<p><strong>Internal trade in its infancy</strong></p>
<p>Already there are other free trade zones in Africa, where tariffs have at least been partly removed. There&#8217;s the Union Douaniere de l&#8217;Afrique de l&#8217;Ouest, founded in 1959 and a precursor to the Economic Community of West African States (ECOWAS) comprising 15 states.</p>
<p>The Southern African Customs Union (SACU) can serve as yet another example.</p>
<hr />
<p><a href="https://countercurrents.org/subscription/">SUPPORT HONEST JOURNALISM</a></p>
<p><a href="https://countercurrents.org/news-letter/">Join Our News Letter</a></p>
<hr />
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-39108" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2019/05/africa-is-now-worlds-largest-free-trade-zone?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-39108" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2019/05/africa-is-now-worlds-largest-free-trade-zone?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://countercurrents.org/2019/05/africa-is-now-worlds-largest-free-trade-zone?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-39108" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2019/05/africa-is-now-worlds-largest-free-trade-zone?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2019/05/africa-is-now-worlds-largest-free-trade-zone?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2019/05/africa-is-now-worlds-largest-free-trade-zone?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-39108" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2019/05/africa-is-now-worlds-largest-free-trade-zone?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-39108" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2019/05/africa-is-now-worlds-largest-free-trade-zone?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2019/05/africa-is-now-worlds-largest-free-trade-zone?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2019/05/africa-is-now-worlds-largest-free-trade-zone?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2019/05/africa-is-now-worlds-largest-free-trade-zone?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2019/05/africa-is-now-worlds-largest-free-trade-zone#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
            <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 	<div class="clear"></div> 	
			
 	 	</div><!-- #post-39108 -->
		
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">





		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/africa-is-now-worlds-largest-free-trade-zone#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&#038;postid=39108&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.3.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=160eade097ae54aac6a005e9cca7d64108bf1eb8#parent=https%3A%2F%2Fcountercurrents.org%2F2019%2F05%2Fafrica-is-now-worlds-largest-free-trade-zone" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script>
  (function() {
    var cx = '009660411210412073649:WMX1323034037';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content">			<div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi">
        <p>
          <input type="hidden" name="list" value="editor" />
          <input type="hidden" name="domain" value="https://countercurrents.org" />
          <input type="hidden" name="url" value="SubscribedURL" />
          <input type="hidden" name="unsuburl" value="UnsubscribedURL" />
          <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" />
          <input type="hidden" name="notonurl" value="NotOnURL" />
          <input type="hidden" name="invalidurl" value="InvalidURL" />
          <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" />
          <input type="hidden" name="emailit" value="1" />
          <br>
        Name:        </p>
        <p>
    <input name="name" />
        </p>
        <p>    E-mail:</p>
        <p>          <input name="email" />
          <br />
<br>
          <input type="submit" name="submit" value="Subscribe" />
          
          <input type="submit" name="unsub" value="Unsubscribe" />
        </p>
      </form></div>
		<div class="clear"></div></div></div><div id="widget_sp_image-13" class="widget widget_sp_image"><h3 class="title">Annual Subscription</h3><div class="widget-content"><img width="327" height="107" alt="Annual Subscription" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg" /><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2019/05/judging-the-drink-of-the-workers"><img src="https://countercurrents.org/wp-content/uploads/2019/05/hooch-tragedy-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/05/judging-the-drink-of-the-workers">‘Judging’ the Drink of the Workers</a> <br />
                <span>-  <a href="https://countercurrents.org/author/raj-kumar-thakur" title="Posts by Raj Kumar Thakur" rel="author">Raj Kumar Thakur</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/05/africa-is-now-worlds-largest-free-trade-zone"><img src="https://countercurrents.org/wp-content/uploads/2019/05/AfCFTA-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/05/africa-is-now-worlds-largest-free-trade-zone">Africa is now world’s largest free trade zone</a> <br />
                <span>-  <a href="https://countercurrents.org/author/countercurrents-org" title="Posts by Countercurrents Team" rel="author">Countercurrents Team</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/05/venezuela-westerners-have-lost-the-ability-to-reason-part-14"><img src="https://countercurrents.org/wp-content/uploads/2019/05/venezuela14-75x50.jpeg" height="50" width="75"></a><a href="https://countercurrents.org/2019/05/venezuela-westerners-have-lost-the-ability-to-reason-part-14">VENEZUELA: Westerners have lost the ability to reason! (PART 14)</a> <br />
                <span>-  <a href="https://countercurrents.org/author/luas-garcia" title="Posts by Luis Garcia" rel="author">Luis Garcia</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/05/key-american-allies-in-the-middle-east-are-the-real-tyrants"><img src="https://countercurrents.org/wp-content/uploads/2018/10/MbSTrump-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/05/key-american-allies-in-the-middle-east-are-the-real-tyrants"> Key American Allies in the Middle East Are the Real Tyrants</a> <br />
                <span>-  <a href="https://countercurrents.org/author/danny-sjursen" title="Posts by Danny Sjursen" rel="author">Danny Sjursen</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/05/stripped-of-their-rights-understanding-the-gaza-strip"><img src="https://countercurrents.org/wp-content/uploads/2019/05/israel-gaza-250319-75x50.jpeg" height="50" width="75"></a><a href="https://countercurrents.org/2019/05/stripped-of-their-rights-understanding-the-gaza-strip">Stripped of their Rights: Understanding the Gaza Strip</a> <br />
                <span>-  <a href="https://countercurrents.org/author/rima-najjar" title="Posts by Rima Najjar" rel="author">Rima Najjar</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/05/clubs-cartels-and-bilderberg"><img src="https://countercurrents.org/wp-content/uploads/2019/05/Bilderberg1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/05/clubs-cartels-and-bilderberg">Clubs, Cartels and Bilderberg</a> <br />
                <span>-  <a href="https://countercurrents.org/author/binoy-kampmark" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/05/how-could-modi-come-back"><img src="https://countercurrents.org/wp-content/uploads/2019/05/modi-2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/05/how-could-modi-come-back">How Could Modi Come Back?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/h-srikanth" title="Posts by H Srikanth" rel="author">H Srikanth</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/05/can-modi-sarkar-allay-the-fears-of-indians"><img src="https://countercurrents.org/wp-content/uploads/2019/05/Modi-cabinetjpg-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/05/can-modi-sarkar-allay-the-fears-of-indians">Can Modi Sarkar allay the fears of Indians?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-mike-ghouse" title="Posts by Dr Mike Ghouse" rel="author">Dr Mike Ghouse</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/05/building-counter-cultural-narrative-is-the-lone-alternative-to-brahmanical-hegemonic-polity"><img src="https://countercurrents.org/wp-content/uploads/2016/09/mahatma-phule-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/05/building-counter-cultural-narrative-is-the-lone-alternative-to-brahmanical-hegemonic-polity">Building counter cultural narrative is the lone alternative to Brahmanical hegemonic polity</a> <br />
                <span>-  <a href="https://countercurrents.org/author/vidya-bhushan-rawat" title="Posts by Vidya Bhushan Rawat" rel="author">Vidya Bhushan Rawat</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/05/message-from-et-leave-me-alone"><img src="https://countercurrents.org/wp-content/uploads/2019/05/Extraterrestrial-Life-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/05/message-from-et-leave-me-alone"> Message from ET: Leave Me Alone!!</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dan-corjescu" title="Posts by Dan Corjescu" rel="author">Dan Corjescu</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/05/assange-bulletin-the-journalist-can-barely-talk-moved-to-prison-hospital"><img src="https://countercurrents.org/wp-content/uploads/2019/04/assange-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/05/assange-bulletin-the-journalist-can-barely-talk-moved-to-prison-hospital">Assange BULLETIN: The journalist can barely talk, moved to prison hospital</a> <br />
                <span>-  <a href="https://countercurrents.org/author/countercurrents-org" title="Posts by Countercurrents Team" rel="author">Countercurrents Team</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/05/fascist-international-note-on-eu-parliamentary-election-results"><img src="https://countercurrents.org/wp-content/uploads/2016/12/european-union-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/05/fascist-international-note-on-eu-parliamentary-election-results">Fascist International? Note on EU Parliamentary Election Results</a> <br />
                <span>-  <a href="https://countercurrents.org/author/anandi-sharan" title="Posts by Anandi Sharan" rel="author">Anandi Sharan</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/05/lies-in-politics-boris-johnson-the-law-and-the-european-union"><img src="https://countercurrents.org/wp-content/uploads/2016/07/boris-johnson-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/05/lies-in-politics-boris-johnson-the-law-and-the-european-union">Lies in Politics: Boris Johnson, the Law and the European Union</a> <br />
                <span>-  <a href="https://countercurrents.org/author/binoy-kampmark" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/05/the-bilderbergers-in-switzerland"><img src="https://countercurrents.org/wp-content/uploads/2019/05/Bilderberg_Meeting_New-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/05/the-bilderbergers-in-switzerland">The Bilderbergers in Switzerland</a> <br />
                <span>-  <a href="https://countercurrents.org/author/peter-koenig" title="Posts by Peter Koenig" rel="author">Peter Koenig</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/05/phantom-of-the-vedic-opera-returns"><img src="https://countercurrents.org/wp-content/uploads/2019/05/Modi-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/05/phantom-of-the-vedic-opera-returns">Phantom of the Vedic Opera Returns</a> <br />
                <span>-  <a href="https://countercurrents.org/author/satya-sagar" title="Posts by Satya Sagar" rel="author">Satya Sagar</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/05/how-the-bjps-political-narrative-filled-the-holes-in-the-ndas-actual-performance"><img src="https://countercurrents.org/wp-content/uploads/2019/05/modi-speech-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/05/how-the-bjps-political-narrative-filled-the-holes-in-the-ndas-actual-performance">How the BJP’s Political Narrative Filled the Holes in the NDA&#8217;s Actual Performance</a> <br />
                <span>-  <a href="https://countercurrents.org/author/arun_kumar" title="Posts by Arun Kumar" rel="author">Arun Kumar</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/05/solving-the-kashmir-problem"><img src="https://countercurrents.org/wp-content/uploads/2016/09/kashmir-peace-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/05/solving-the-kashmir-problem">Solving the Kashmir Problem</a> <br />
                <span>-  <a href="https://countercurrents.org/author/mohammad-ashraf" title="Posts by Mohammad Ashraf" rel="author">Mohammad Ashraf</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/05/india-news-roundup-dalit-lynched-for-plucking-mangoes-and-his-body-hung-in-panchayat-office"><img src="https://countercurrents.org/wp-content/uploads/2019/05/bikki-srinivas-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/05/india-news-roundup-dalit-lynched-for-plucking-mangoes-and-his-body-hung-in-panchayat-office">India News Roundup: Dalit lynched for plucking mangoes and his body hung in Panchayat office</a> <br />
                <span>-  <a href="https://countercurrents.org/author/countercurrents-org" title="Posts by Countercurrents Team" rel="author">Countercurrents Team</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/05/despite-assanges-ill-health-swedish-court-rejects-delay-to-hearing"><img src="https://countercurrents.org/wp-content/uploads/2018/06/assange-wikileaks-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2019/05/despite-assanges-ill-health-swedish-court-rejects-delay-to-hearing">Despite Assange’s ill-health, Swedish court rejects delay to hearing</a> <br />
                <span>-  <a href="https://countercurrents.org/author/oscar-grenfell" title="Posts by Oscar Grenfell" rel="author">Oscar Grenfell</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/05/endless-procedural-abuses-show-julian-assange-case-was-never-about-law"><img src="https://countercurrents.org/wp-content/uploads/2019/04/assange-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/05/endless-procedural-abuses-show-julian-assange-case-was-never-about-law">Endless procedural abuses show Julian Assange case was never about law</a> <br />
                <span>-  <a href="https://countercurrents.org/author/jonathan-cook" title="Posts by Jonathan Cook" rel="author">Jonathan Cook</a></span>
                <div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div>		<div class="featured-category">
            <h3 class="green"><a href="https://countercurrents.org/category/editors-picks">Editor&#8217;s Picks</a></h3>
            
			
				<div class="left-col">

					<a href="https://countercurrents.org/2019/05/money-media-and-the-climate-crisis" title="Money, Media And The Climate Crisis"><img src="https://countercurrents.org/wp-content/uploads/2019/04/climate_march_2-300x200.jpg" alt="Money, Media And The Climate Crisis" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></a>					<div class="clear"></div>

					<div class="left-col-content">

						<h2><a href="https://countercurrents.org/2019/05/money-media-and-the-climate-crisis" title="Money, Media And The Climate Crisis">Money, Media And The Climate Crisis</a></h2>

						<div class="featured-meta">
							<!--<span></span>-->
                            by							<a href="https://countercurrents.org/author/john-scales-avery" title="Posts by John Scales Avery" rel="author">John Scales Avery</a>							<span class="separator">&mdash;</span>
							<span><a href="https://countercurrents.org/2019/05/money-media-and-the-climate-crisis#comments">2 comments</a></span>
						</div>

						<p>Immediate action is needed to save the future The central problem which the world faces in its  efforts to avoid catastrophic climate change is a contrast of time scales. In order to save human civilization and the biosphere from the most disastrous effects of climate change, we need to act immediately. But it is difficult to mobilize public opinion behind<a class="more-link" href="https://countercurrents.org/2019/05/money-media-and-the-climate-crisis">[Read More&#8230;]</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-38495" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2019/05/money-media-and-the-climate-crisis?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-38495" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2019/05/money-media-and-the-climate-crisis?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://countercurrents.org/2019/05/money-media-and-the-climate-crisis?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-38495" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2019/05/money-media-and-the-climate-crisis?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2019/05/money-media-and-the-climate-crisis?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2019/05/money-media-and-the-climate-crisis?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-38495" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2019/05/money-media-and-the-climate-crisis?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-38495" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2019/05/money-media-and-the-climate-crisis?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2019/05/money-media-and-the-climate-crisis?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2019/05/money-media-and-the-climate-crisis?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2019/05/money-media-and-the-climate-crisis?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2019/05/money-media-and-the-climate-crisis#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>

				</div>

				<div class="right-col">
					<ul>

											
						<li>
							<a href="https://countercurrents.org/2019/04/sri-lankas-sacred-games-satya-sagar" title="Sri Lanka’s Sacred Games | Satya Sagar"><img src="https://countercurrents.org/wp-content/uploads/2019/04/srilankaexplosions-100x75.jpg" alt="Sri Lanka’s Sacred Games | Satya Sagar" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2019/04/sri-lankas-sacred-games-satya-sagar" title="Sri Lanka’s Sacred Games | Satya Sagar">Sri Lanka’s Sacred Games | Satya Sagar</a></h4>

								<div class="featured-meta">
									<!--<span>April 30, 2019</span>-->
                                    by							<a href="https://countercurrents.org/author/satya-sagar" title="Posts by Satya Sagar" rel="author">Satya Sagar</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2019/04/sri-lankas-sacred-games-satya-sagar#comments">2 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

												
						<li>
							<a href="https://countercurrents.org/2019/04/10-questions-on-sri-lanka-easter-day-bombings" title="10 Questions on Sri Lanka Easter Day Bombings?"><img src="https://countercurrents.org/wp-content/uploads/2019/04/sri-lanka-terror-attack-100x75.jpg" alt="10 Questions on Sri Lanka Easter Day Bombings?" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2019/04/10-questions-on-sri-lanka-easter-day-bombings" title="10 Questions on Sri Lanka Easter Day Bombings?">10 Questions on Sri Lanka Easter Day Bombings?</a></h4>

								<div class="featured-meta">
									<!--<span>April 24, 2019</span>-->
                                    by							<a href="https://countercurrents.org/author/binu-mathew" title="Posts by Binu Mathew" rel="author">Binu Mathew</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2019/04/10-questions-on-sri-lanka-easter-day-bombings#comments">5 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

																	</ul>
	              	            </div>
				<div class="clear"></div>
		</div><!-- / .category -->
 <!-- / .featCategory --><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<ul>
				<li><a href='https://countercurrents.org/2019/05'>May 2019</a></li>
	<li><a href='https://countercurrents.org/2019/04'>April 2019</a></li>
	<li><a href='https://countercurrents.org/2019/03'>March 2019</a></li>
	<li><a href='https://countercurrents.org/2019/02'>February 2019</a></li>
	<li><a href='https://countercurrents.org/2019/01'>January 2019</a></li>
	<li><a href='https://countercurrents.org/2018/12'>December 2018</a></li>
	<li><a href='https://countercurrents.org/2018/11'>November 2018</a></li>
	<li><a href='https://countercurrents.org/2018/10'>October 2018</a></li>
	<li><a href='https://countercurrents.org/2018/09'>September 2018</a></li>
	<li><a href='https://countercurrents.org/2018/08'>August 2018</a></li>
	<li><a href='https://countercurrents.org/2018/07'>July 2018</a></li>
	<li><a href='https://countercurrents.org/2018/06'>June 2018</a></li>
	<li><a href='https://countercurrents.org/2018/05'>May 2018</a></li>
	<li><a href='https://countercurrents.org/2018/04'>April 2018</a></li>
	<li><a href='https://countercurrents.org/2018/03'>March 2018</a></li>
	<li><a href='https://countercurrents.org/2018/02'>February 2018</a></li>
	<li><a href='https://countercurrents.org/2018/01'>January 2018</a></li>
	<li><a href='https://countercurrents.org/2017/12'>December 2017</a></li>
	<li><a href='https://countercurrents.org/2017/11'>November 2017</a></li>
	<li><a href='https://countercurrents.org/2017/10'>October 2017</a></li>
	<li><a href='https://countercurrents.org/2017/09'>September 2017</a></li>
	<li><a href='https://countercurrents.org/2017/08'>August 2017</a></li>
	<li><a href='https://countercurrents.org/2017/07'>July 2017</a></li>
	<li><a href='https://countercurrents.org/2017/06'>June 2017</a></li>
	<li><a href='https://countercurrents.org/2017/05'>May 2017</a></li>
	<li><a href='https://countercurrents.org/2017/04'>April 2017</a></li>
	<li><a href='https://countercurrents.org/2017/03'>March 2017</a></li>
	<li><a href='https://countercurrents.org/2017/02'>February 2017</a></li>
	<li><a href='https://countercurrents.org/2017/01'>January 2017</a></li>
	<li><a href='https://countercurrents.org/2016/12'>December 2016</a></li>
	<li><a href='https://countercurrents.org/2016/11'>November 2016</a></li>
	<li><a href='https://countercurrents.org/2016/10'>October 2016</a></li>
	<li><a href='https://countercurrents.org/2016/09'>September 2016</a></li>
	<li><a href='https://countercurrents.org/2016/08'>August 2016</a></li>
	<li><a href='https://countercurrents.org/2016/07'>July 2016</a></li>
	<li><a href='https://countercurrents.org/2016/06'>June 2016</a></li>
		</ul>
			<div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/home.htm"><img width="300" height="98" src="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/aadhaar-card" class="tag-cloud-link tag-link-1046 tag-link-position-1" style="font-size: 11.283950617284pt;" aria-label="Aadhaar Card (43 items)">Aadhaar Card</a>
<a href="https://countercurrents.org/tag/afghanistan" class="tag-cloud-link tag-link-702 tag-link-position-2" style="font-size: 11.111111111111pt;" aria-label="Afghanistan (42 items)">Afghanistan</a>
<a href="https://countercurrents.org/tag/ahwazi-arab" class="tag-cloud-link tag-link-232 tag-link-position-3" style="font-size: 10.592592592593pt;" aria-label="Ahwazi Arab (39 items)">Ahwazi Arab</a>
<a href="https://countercurrents.org/tag/american-imperialism" class="tag-cloud-link tag-link-156 tag-link-position-4" style="font-size: 18.37037037037pt;" aria-label="American Imperialism (112 items)">American Imperialism</a>
<a href="https://countercurrents.org/tag/an-american-babuska-in-moscow" class="tag-cloud-link tag-link-1775 tag-link-position-5" style="font-size: 8.5185185185185pt;" aria-label="An American Babushka In Moscow (29 items)">An American Babushka In Moscow</a>
<a href="https://countercurrents.org/tag/annihilate-caste" class="tag-cloud-link tag-link-151 tag-link-position-6" style="font-size: 9.3827160493827pt;" aria-label="Annihilate Caste (33 items)">Annihilate Caste</a>
<a href="https://countercurrents.org/tag/beef-ban" class="tag-cloud-link tag-link-426 tag-link-position-7" style="font-size: 11.456790123457pt;" aria-label="Beef Ban (44 items)">Beef Ban</a>
<a href="https://countercurrents.org/tag/beef-ban-lynching" class="tag-cloud-link tag-link-573 tag-link-position-8" style="font-size: 10.938271604938pt;" aria-label="Beef Ban Lynching (41 items)">Beef Ban Lynching</a>
<a href="https://countercurrents.org/tag/brexit" class="tag-cloud-link tag-link-189 tag-link-position-9" style="font-size: 12.666666666667pt;" aria-label="Brexit (52 items)">Brexit</a>
<a href="https://countercurrents.org/tag/cartoons" class="tag-cloud-link tag-link-1390 tag-link-position-10" style="font-size: 10.938271604938pt;" aria-label="Cartoons (41 items)">Cartoons</a>
<a href="https://countercurrents.org/tag/climate-change" class="tag-cloud-link tag-link-174 tag-link-position-11" style="font-size: 18.37037037037pt;" aria-label="Climate Change (112 items)">Climate Change</a>
<a href="https://countercurrents.org/tag/counter-solutions" class="tag-cloud-link tag-link-185 tag-link-position-12" style="font-size: 8pt;" aria-label="Counter Solutions (27 items)">Counter Solutions</a>
<a href="https://countercurrents.org/tag/dakota-access-pipeline" class="tag-cloud-link tag-link-656 tag-link-position-13" style="font-size: 15.950617283951pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a>
<a href="https://countercurrents.org/tag/demonetisation" class="tag-cloud-link tag-link-925 tag-link-position-14" style="font-size: 19.234567901235pt;" aria-label="Demonetisation (125 items)">Demonetisation</a>
<a href="https://countercurrents.org/tag/donald-trump" class="tag-cloud-link tag-link-353 tag-link-position-15" style="font-size: 22pt;" aria-label="Donald Trump (180 items)">Donald Trump</a>
<a href="https://countercurrents.org/tag/education" class="tag-cloud-link tag-link-331 tag-link-position-16" style="font-size: 16.296296296296pt;" aria-label="Education (84 items)">Education</a>
<a href="https://countercurrents.org/tag/gauri-lankesh" class="tag-cloud-link tag-link-1508 tag-link-position-17" style="font-size: 9.2098765432099pt;" aria-label="Gauri Lankesh (32 items)">Gauri Lankesh</a>
<a href="https://countercurrents.org/tag/global-warming" class="tag-cloud-link tag-link-193 tag-link-position-18" style="font-size: 14.913580246914pt;" aria-label="Global Warming (69 items)">Global Warming</a>
<a href="https://countercurrents.org/tag/gmo" class="tag-cloud-link tag-link-209 tag-link-position-19" style="font-size: 9.037037037037pt;" aria-label="GMO (31 items)">GMO</a>
<a href="https://countercurrents.org/tag/gun-violence-in-usa" class="tag-cloud-link tag-link-1055 tag-link-position-20" style="font-size: 10.41975308642pt;" aria-label="Gun Violence In USA (38 items)">Gun Violence In USA</a>
<a href="https://countercurrents.org/tag/health" class="tag-cloud-link tag-link-301 tag-link-position-21" style="font-size: 13.703703703704pt;" aria-label="Health (59 items)">Health</a>
<a href="https://countercurrents.org/tag/hillary-clinton" class="tag-cloud-link tag-link-308 tag-link-position-22" style="font-size: 13.358024691358pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a>
<a href="https://countercurrents.org/tag/human-rights" class="tag-cloud-link tag-link-152 tag-link-position-23" style="font-size: 12.493827160494pt;" aria-label="Human Rights (50 items)">Human Rights</a>
<a href="https://countercurrents.org/tag/india-elections-2019" class="tag-cloud-link tag-link-1863 tag-link-position-24" style="font-size: 11.456790123457pt;" aria-label="India Elections 2019 (44 items)">India Elections 2019</a>
<a href="https://countercurrents.org/tag/isis" class="tag-cloud-link tag-link-299 tag-link-position-25" style="font-size: 8.5185185185185pt;" aria-label="ISIS (29 items)">ISIS</a>
<a href="https://countercurrents.org/tag/israel" class="tag-cloud-link tag-link-218 tag-link-position-26" style="font-size: 13.876543209877pt;" aria-label="Israel (60 items)">Israel</a>
<a href="https://countercurrents.org/tag/jerusalem" class="tag-cloud-link tag-link-1062 tag-link-position-27" style="font-size: 9.9012345679012pt;" aria-label="Jerusalem (35 items)">Jerusalem</a>
<a href="https://countercurrents.org/tag/julian-assange" class="tag-cloud-link tag-link-693 tag-link-position-28" style="font-size: 15.432098765432pt;" aria-label="Julian Assange (75 items)">Julian Assange</a>
<a href="https://countercurrents.org/tag/kashmir" class="tag-cloud-link tag-link-164 tag-link-position-29" style="font-size: 19.234567901235pt;" aria-label="Kashmir (125 items)">Kashmir</a>
<a href="https://countercurrents.org/tag/k-p-sasi-cartoons" class="tag-cloud-link tag-link-1391 tag-link-position-30" style="font-size: 8.5185185185185pt;" aria-label="K P Sasi Cartoons (29 items)">K P Sasi Cartoons</a>
<a href="https://countercurrents.org/tag/narmada-bachao-andolan" class="tag-cloud-link tag-link-311 tag-link-position-31" style="font-size: 10.938271604938pt;" aria-label="Narmada Bachao Andolan (41 items)">Narmada Bachao Andolan</a>
<a href="https://countercurrents.org/tag/north-korea" class="tag-cloud-link tag-link-611 tag-link-position-32" style="font-size: 9.5555555555556pt;" aria-label="North Korea (34 items)">North Korea</a>
<a href="https://countercurrents.org/tag/nuclear-war" class="tag-cloud-link tag-link-198 tag-link-position-33" style="font-size: 10.246913580247pt;" aria-label="Nuclear War (37 items)">Nuclear War</a>
<a href="https://countercurrents.org/tag/palestine" class="tag-cloud-link tag-link-217 tag-link-position-34" style="font-size: 15.432098765432pt;" aria-label="Palestine (75 items)">Palestine</a>
<a href="https://countercurrents.org/tag/peak-oil" class="tag-cloud-link tag-link-169 tag-link-position-35" style="font-size: 10.938271604938pt;" aria-label="Peak Oil (41 items)">Peak Oil</a>
<a href="https://countercurrents.org/tag/poetry" class="tag-cloud-link tag-link-228 tag-link-position-36" style="font-size: 18.888888888889pt;" aria-label="Poetry (120 items)">Poetry</a>
<a href="https://countercurrents.org/tag/rohingya-muslims" class="tag-cloud-link tag-link-872 tag-link-position-37" style="font-size: 12.493827160494pt;" aria-label="Rohingya Muslims (50 items)">Rohingya Muslims</a>
<a href="https://countercurrents.org/tag/rss" class="tag-cloud-link tag-link-186 tag-link-position-38" style="font-size: 9.037037037037pt;" aria-label="RSS (31 items)">RSS</a>
<a href="https://countercurrents.org/tag/standing-rock-sioux-protest" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 15.777777777778pt;" aria-label="Standing Rock Sioux Protest (79 items)">Standing Rock Sioux Protest</a>
<a href="https://countercurrents.org/tag/syria" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 18.888888888889pt;" aria-label="Syria (119 items)">Syria</a>
<a href="https://countercurrents.org/tag/the-commons" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 17.16049382716pt;" aria-label="The Commons (95 items)">The Commons</a>
<a href="https://countercurrents.org/tag/us-elections-2016" class="tag-cloud-link tag-link-283 tag-link-position-42" style="font-size: 16.641975308642pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a>
<a href="https://countercurrents.org/tag/venezuela" class="tag-cloud-link tag-link-366 tag-link-position-43" style="font-size: 21.481481481481pt;" aria-label="Venezuela (167 items)">Venezuela</a>
<a href="https://countercurrents.org/tag/wikileaks" class="tag-cloud-link tag-link-460 tag-link-position-44" style="font-size: 10.592592592593pt;" aria-label="WikiLeaks (39 items)">WikiLeaks</a>
<a href="https://countercurrents.org/tag/yemen" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 13.358024691358pt;" aria-label="Yemen (56 items)">Yemen</a></div>
<div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>

				<div id="footer">

						<div class="column">
													</div><!-- /1st column -->

						<div class="column">
													</div><!-- /2nd column -->

						<div class="column">
													</div><!-- /3rd column -->

						<div class="column last">
													</div><!-- /4th column -->


					<div class="clear"></div>
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
<!--
				 &copy;  &mdash; <a href="/" class="on"></a>. 				<span> <a href="http://pixnnova.com" target="_blank" title="Pixnnova Infotech">Pixnnova Infotech</a></span>-->

			</div>
		</div>

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
				<div id="fb-root"></div>
		<script type="text/javascript">
			(function(d, s, id) {
  				var js, fjs = d.getElementsByTagName(s)[0];
  				if (d.getElementById(id)) return;
  					js = d.createElement(s); js.id = id;
  					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
  					fjs.parentNode.insertBefore(js, fjs);
				}
			(document, 'script', 'facebook-jssdk'));
    	</script>
    <script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/countercurrents.org\/2019\/05\/africa-is-now-worlds-largest-free-trade-zone":39108,"https:\/\/countercurrents.org\/2019\/05\/money-media-and-the-climate-crisis":38495};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/05/africa-is-now-worlds-largest-free-trade-zone" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/flexslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.carouFredSel.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/dropdown.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/tabs.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/functions.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://countercurrents.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=39108&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.3.1&show_cookie_consent=10&has_cookie_consent=0&sig=160eade097ae54aac6a005e9cca7d64108bf1eb8#parent=https%3A%2F%2Fcountercurrents.org%2F2019%2F05%2Fafrica-is-now-worlds-largest-free-trade-zone" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=39108&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.3.1&show_cookie_consent=10&has_cookie_consent=0&sig=160eade097ae54aac6a005e9cca7d64108bf1eb8#parent=https%3A%2F%2Fcountercurrents.org%2F2019%2F05%2Fafrica-is-now-worlds-largest-free-trade-zone";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201922.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'113156937',post:'39108',tz:'5.5',srv:'countercurrents.org'} ]);
	_stq.push([ 'clickTrackerInit', '113156937', '39108' ]);
</script>

	</body>
</html> 