<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <style type="text/css">#sidebar { float:left; } #main, .single-area { float:right; } </style> 
    <link rel="pingback" href="https://countercurrents.org/xmlrpc.php" />

    <title>Article 370: Magsaysay awardee Sandeep Pandey put under house arrest in UP &ndash; Countercurrents</title>

<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://countercurrents.org/2019/08/article-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Article 370: Magsaysay awardee Sandeep Pandey put under house arrest in UP &ndash; Countercurrents" />
<meta property="og:description" content="Social activist and Magsaysay Award winner Sandeep Pandey and his activist wife Arundhati Dhuru were put under house arrest in Lucknow on Sunday to prevent them from holding a protest dharna against the revocation of article 370 and communication blockade in Jammu and Kashmir. The proposed protest ‘Stand for Kashmir’ was to be held on Sunday evening at the GPO[Read More...]" />
<meta property="og:url" content="https://countercurrents.org/2019/08/article-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up" />
<meta property="og:site_name" content="Countercurrents" />
<meta property="article:publisher" content="https://facebook.com/countercurrents" />
<meta property="article:section" content="India" />
<meta property="article:published_time" content="2019-08-11T15:21:40+00:00" />
<meta property="og:image" content="https://countercurrents.org/wp-content/uploads/2019/08/Sandeep-Pandey.jfif-3.jpeg" />
<meta property="og:image:secure_url" content="https://countercurrents.org/wp-content/uploads/2019/08/Sandeep-Pandey.jfif-3.jpeg" />
<meta property="og:image:width" content="397" />
<meta property="og:image:height" content="309" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Social activist and Magsaysay Award winner Sandeep Pandey and his activist wife Arundhati Dhuru were put under house arrest in Lucknow on Sunday to prevent them from holding a protest dharna against the revocation of article 370 and communication blockade in Jammu and Kashmir. The proposed protest ‘Stand for Kashmir’ was to be held on Sunday evening at the GPO[Read More...]" />
<meta name="twitter:title" content="Article 370: Magsaysay awardee Sandeep Pandey put under house arrest in UP &ndash; Countercurrents" />
<meta name="twitter:site" content="@Countercurrents" />
<meta name="twitter:image" content="https://countercurrents.org/wp-content/uploads/2019/08/Sandeep-Pandey.jfif-3.jpeg" />
<meta name="twitter:creator" content="@Countercurrents" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Article 370: Magsaysay awardee Sandeep Pandey put under house arrest in UP Comments Feed" href="https://countercurrents.org/2019/08/article-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-112741389-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-112741389-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://countercurrents.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-style-css'  href='https://countercurrents.org/wp-content/themes/alpha/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://countercurrents.org/wp-content/themes/alpha/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='academicons-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://countercurrents.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/wzslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='https://countercurrents.org/wp-content/themes/alpha/styles/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://countercurrents.org/wp-content/themes/alpha/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/countercurrents.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<link rel='https://api.w.org/' href='https://countercurrents.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://countercurrents.org/?p=41633' />
<link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2019%2F08%2Farticle-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up" />
<link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2019%2F08%2Farticle-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up&#038;format=xml" />
    	<style type="text/css">
			div.fb-post{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}

			div.fb-post *{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}
		</style>
    

<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/countercurrents.org\/2019\/08\/article-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up"},"url":"https:\/\/countercurrents.org\/2019\/08\/article-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up","headline":"Article 370: Magsaysay awardee Sandeep Pandey put under house arrest in...","datePublished":"2019-08-11T20:51:40+05:30","dateModified":"2019-08-11T20:51:40+00:00","publisher":{"@type":"Organization","@id":"https:\/\/countercurrents.org\/#organization","name":"Countercurrents.org","logo":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2016\/06\/logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2019\/08\/Sandeep-Pandey.jfif-3.jpeg","width":696,"height":309},"articleSection":"India","description":"Social activist and Magsaysay Award winner Sandeep Pandey and his activist wife Arundhati Dhuru were put under house arrest in Lucknow on Sunday to prevent them from holding a protest dharna against the revocation of article 370 and communication blockade in Jammu and Kashmir. The proposed protest ‘Stand for","author":{"@type":"Person","name":"Press Release","url":"https:\/\/countercurrents.org\/author\/press-release","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/4cd550cab51f12aeaa77043d0515eca0?s=96&r=g","height":96,"width":96}},"video":[null,null,null,null,null,null,null]}</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//countercurrents.org/?wordfence_lh=1&hid=7A9A29B3A24C497F17DE5FC97F81BC95');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha 2.1.0" />
<meta name="generator" content="WPZOOM Framework 1.6.1" />
<style type="text/css">@import url("https://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Merriweather|Merriweather|Open+Sans:r,i,b,bi");
#menutop{background:#040507;}
#menu{background:#FFCC2A;}
#news-ticker{background:#FFFDCA;}
.container{background:#FFFFFF;}
body{color: #000000;font-family: 'Open Sans';font-style: normal;}#logo h1 a{font-family: 'Open Sans';}#slider #slidemain .slide_content h2{font-family: 'Open Sans';font-weight: bold;}.left-col h2, .right-col h4{font-family: 'Open Sans';font-weight: bold;}.archiveposts h2{font-family: 'Merriweather';font-weight: bold;}h1.title{font-family: 'Merriweather';font-weight: bold;}.widget h3.title{font-family: 'Open Sans';font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	

<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://countercurrents.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://countercurrents.org/2019/08/article-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up",
                "name": "Article 370: Magsaysay awardee Sandeep Pandey put under house arrest in UP",
                "image": "https://countercurrents.org/wp-content/uploads/2019/08/Sandeep-Pandey.jfif-3.jpeg"
            }
        }
    ]
}</script>

</head>
<body class="post-template-default single single-post postid-41633 single-format-standard custom-background">

    <header id="header">

        <div id="menutop">
            <div class="inner-wrap">

                
                    <a class="btn_menu" id="toggle-top" href="#"></a>

                    <div id="topmenu-wrap">

                        <ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription">Subscription</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter">News Letter</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice">Fair Use</a></li>
<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer">Disclaimer</a></li>
<li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy">Submission Policy</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact">Contact</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about">About</a></li>
</ul>
                    </div>

                
                                    <div id="navsocial">

                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.facebook.com/countercurrents/" target="_blank" >
																		
                                                    <span class="screen-reader-text">facebook</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 18px; padding:8px"></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://twitter.com/countercurrents" target="_blank" >
																		
                                                    <span class="screen-reader-text">twitter</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #55acee; font-size: 18px; padding:8px"></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank" >
																		
                                                    <span class="screen-reader-text">youtube</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 18px; padding:8px"></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://countercurrents.org/feed/" target="_blank" >
																		
                                                    <span class="screen-reader-text">rss</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-rss" data-hover-rule="background-color" data-hover-color="#f26109" style="background-color : #f26109; font-size: 18px; padding:8px"></span>

											</a>
				</li>

			
		</ul>

		<div class="clear"></div></div>
                    </div>
                
                <div class="clear"></div>

            </div><!-- /.inner-wrap -->

        </div><!-- /#menutop -->

        <div class="inner-wrap header-wrap">

            <div id="logo">
                
                <a href="https://countercurrents.org" title="Educate | Organize | Agitate">
                                            <img src="https://countercurrents.org/wp-content/uploads/2016/06/logo-1.png" alt="Countercurrents" />
                                    </a>

                            </div><!-- / #logo -->


                            <div class="adv">

                                            <a href="https://countercurrents.org/2019/03/31/a-collectors-delight-21-films-by-k-p-sasi/"><img src="" alt="" /></a>
                    
                </div><!-- /.adv --> <div class="clear"></div>
            
            <div class="clear"></div>


            <div id="menu">

                <a class="btn_menu" id="toggle-main" href="#"></a>

                <div id="menu-wrap">

                    <ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="https://countercurrents.org">Home</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1848"><a href="https://countercurrents.org/category/world">World</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="https://countercurrents.org/category/palestine">Palestine</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="https://countercurrents.org/category/imperialism">Imperialism</a></li>
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://countercurrents.org/category/south-asia">South Asia</a></li>
</ul>
</li>
<li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1821"><a href="https://countercurrents.org/category/india">India</a>
<ul class="sub-menu">
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="https://countercurrents.org/category/communal-harmony">Communal Harmony</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="https://countercurrents.org/category/annihilate-caste">Annihilate Caste</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="https://countercurrents.org/category/climate-change">Climate Change</a>
<ul class="sub-menu">
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="https://countercurrents.org/category/environmental-protection">Environmental Protection</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="https://countercurrents.org/category/resource-crisis">Resource Crisis</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="https://countercurrents.org/category/counter-solutions">Counter Solutions</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="https://countercurrents.org/category/alternative-energy">Alternative Energy</a></li>
</ul>
</li>
<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://countercurrents.org/category/globalisation">Globalisation</a></li>
<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="https://countercurrents.org/category/patriarchy">Patriarchy</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="https://countercurrents.org/category/human-rights">Human Rights</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="https://countercurrents.org/category/life-philosophy">Life/Philosophy</a>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="https://countercurrents.org/category/arts-literature">Arts/Literature</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="https://countercurrents.org/category/book-review">Book Review</a></li>
</ul>
</li>
</ul>
                </div>

                
                <div class="clear"></div>

            </div><!-- /#menu -->

        </div><!-- /.inner-wrap -->

    </header>

    	<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				
		 			<p>There are no breaking news at the moment</p>

 				  
				</dl>
			</div>
		 			</div>	
	</div>
    <div class="container">
        <div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="https://countercurrents.org/2019/08/article-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up" title="Permalink to Article 370: Magsaysay awardee Sandeep Pandey put under house arrest in UP" rel="bookmark">Article 370: Magsaysay awardee Sandeep Pandey put under house arrest in UP</a>
			</h1>

			in <a href="https://countercurrents.org/category/india" rel="category tag">India</a> <span class="separator">&mdash;</span>  			by <a href="https://countercurrents.org/author/press-release" title="Posts by Press Release" rel="author">Press Release</a> <span class="separator">&mdash;</span>			August 11, 2019 					
		</div><!-- /.post-meta -->

	  		<div id="post-41633" class="clearfix post-wrap post-41633 post type-post status-publish format-standard has-post-thumbnail hentry category-india">
 	 	  
			<div class="entry">
				<p style="text-align: center;"><img class="aligncenter size-full wp-image-41639" src="https://countercurrents.org/wp-content/uploads/2019/08/Sandeep-Pandey.jfif-3.jpeg" alt="" width="397" height="309" srcset="https://countercurrents.org/wp-content/uploads/2019/08/Sandeep-Pandey.jfif-3.jpeg 397w, https://countercurrents.org/wp-content/uploads/2019/08/Sandeep-Pandey.jfif-3-300x234.jpeg 300w, https://countercurrents.org/wp-content/uploads/2019/08/Sandeep-Pandey.jfif-3-71x55.jpeg 71w" sizes="(max-width: 397px) 100vw, 397px" /></p>
<p>Social activist and Magsaysay Award winner Sandeep Pandey and his activist wife Arundhati Dhuru were put under house arrest in Lucknow on Sunday to prevent them from holding a protest dharna against the revocation of article 370 and communication blockade in Jammu and Kashmir.</p>
<p>The proposed protest ‘Stand for Kashmir’ was to be held on Sunday evening at the GPO Park, according to an IANS report.</p>
<p>“All of a sudden, police in four vans arrived at our house in the morning and told us that we cannot stage the dharna, because of prohibitory orders in the city. They said the prohibitory orders would be lifted after Independence Day. So I told them that we would stage the dharna after the orders are lifted. Yet, they are standing outside my house and no one is allowed to enter or leave the house,” Pandey was quoted as saying over the telephone.</p>
<p>His wife Arundhati Dhuru is the national convener of the National Alliance of People’s Movement.</p>
<p>Several activists, journalists and civil society members have slammed the UP government for their house arrest. Here is a collection of some Twitter reactions:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Crackdown on Democracy<br />Magsaysay award winner Sandeep Pandey has been put up under house arrest in Lucknow<a href="https://twitter.com/suneetadhar?ref_src=twsrc%5Etfw">@suneetadhar</a> <a href="https://twitter.com/hashtag/DemocarcyUnderSiege?src=hash&amp;ref_src=twsrc%5Etfw">#DemocarcyUnderSiege</a> <a href="https://twitter.com/jsa_india?ref_src=twsrc%5Etfw">@jsa_india</a> <a href="https://t.co/KETmySmu7J">https://t.co/KETmySmu7J</a></p>
<p>&mdash; SarojiniSama (@SamaSarojini) <a href="https://twitter.com/SamaSarojini/status/1160501047497900032?ref_src=twsrc%5Etfw">August 11, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Just heard Magsasay Award winner activist Sandeep Pandey has been put under house arrest in Lucknow. Rihai Manch President Advocate Md Shoyab is also being pressurised to call off this evening&#39;s programme to express solidarity with the people of Kashmir. <a href="https://twitter.com/hashtag/StandWithKashmiris?src=hash&amp;ref_src=twsrc%5Etfw">#StandWithKashmiris</a></p>
<p>&mdash; Dipankar (@Dipankar_cpiml) <a href="https://twitter.com/Dipankar_cpiml/status/1160488565551202304?ref_src=twsrc%5Etfw">August 11, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Absolutely condemnable. End Sandeep Pandey&#39;s house arrest <a href="https://twitter.com/hashtag/DemocracyUnderSeige?src=hash&amp;ref_src=twsrc%5Etfw">#DemocracyUnderSeige</a> <a href="https://t.co/ujYA09peg1">https://t.co/ujYA09peg1</a></p>
<p>&mdash; pamela philipose (@pamelaphilipose) <a href="https://twitter.com/pamelaphilipose/status/1160469515768958978?ref_src=twsrc%5Etfw">August 11, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Strongly condemn Sandeep Pandey &#39;s house arrest stopping him from going out and participate in a protest that was planned for today.<a href="https://twitter.com/hashtag/DemocracyUnderSeige?src=hash&amp;ref_src=twsrc%5Etfw">#DemocracyUnderSeige</a></p>
<p>&mdash; Shabnam Hashmi (@ShabnamHashmi) <a href="https://twitter.com/ShabnamHashmi/status/1160468384015798272?ref_src=twsrc%5Etfw">August 11, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Magsaysay award winner Sandeep Pandey has been put up under house arrest in her Lucknow house in Indira Nagar. There are police outside his home, not allowing any one to go out.<a href="https://twitter.com/sandeep4justice?ref_src=twsrc%5Etfw">@sandeep4justice</a></p>
<p>&mdash; Rajeev Yadav (@Rajivrihaimanch) <a href="https://twitter.com/Rajivrihaimanch/status/1160469318267744256?ref_src=twsrc%5Etfw">August 11, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Originally published by <a href="https://theleaflet.in/article-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up/">TheLeaflet.in</a></p>
<hr />
<div class="SandboxRoot env-bp-350" data-twitter-event-id="4">
<div id="twitter-widget-4" class="EmbeddedTweet EmbeddedTweet--cta js-clickToOpenTarget" lang="en" data-click-to-open-target="https://twitter.com/Rajivrihaimanch/status/1160469318267744256" data-iframe-title="Twitter Tweet" data-scribe="page:tweet" data-twitter-event-id="5">
<div class="EmbeddedTweet-tweetContainer">
<div class="CallToAction-chevron" data-scribe="element:cta_chevron"><a href="https://countercurrents.org/news-letter">SIGN UP FOR COUNTERCURRENTS DAILY NEWS LETTER</a></div>
<div data-scribe="element:cta_chevron">
<hr />
</div>
</div>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-41633" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2019/08/article-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-41633" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2019/08/article-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://countercurrents.org/2019/08/article-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-41633" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2019/08/article-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2019/08/article-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2019/08/article-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-41633" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2019/08/article-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-41633" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2019/08/article-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2019/08/article-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2019/08/article-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2019/08/article-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2019/08/article-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
            <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 	<div class="clear"></div> 	
			
 	 	</div><!-- #post-41633 -->
		
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">





		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/article-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&#038;postid=41633&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=0367607c32615d2aefe086ae043b163ae7536704#parent=https%3A%2F%2Fcountercurrents.org%2F2019%2F08%2Farticle-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script>
  (function() {
    var cx = '009660411210412073649:WMX1323034037';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content">			<div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi">
        <p>
          <input type="hidden" name="list" value="editor" />
          <input type="hidden" name="domain" value="https://countercurrents.org" />
          <input type="hidden" name="url" value="SubscribedURL" />
          <input type="hidden" name="unsuburl" value="UnsubscribedURL" />
          <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" />
          <input type="hidden" name="notonurl" value="NotOnURL" />
          <input type="hidden" name="invalidurl" value="InvalidURL" />
          <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" />
          <input type="hidden" name="emailit" value="1" />
          <br>
        Name:        </p>
        <p>
    <input name="name" />
        </p>
        <p>    E-mail:</p>
        <p>          <input name="email" />
          <br />
<br>
          <input type="submit" name="submit" value="Subscribe" />
          
          <input type="submit" name="unsub" value="Unsubscribe" />
        </p>
      </form></div>
		<div class="clear"></div></div></div><div id="widget_sp_image-13" class="widget widget_sp_image"><h3 class="title">Annual Subscription</h3><div class="widget-content"><img width="327" height="107" alt="Annual Subscription" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg" /><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2019/08/article-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up"><img src="https://countercurrents.org/wp-content/uploads/2019/08/Sandeep-Pandey.jfif-3-75x50.jpeg" height="50" width="75"></a><a href="https://countercurrents.org/2019/08/article-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up">Article 370: Magsaysay awardee Sandeep Pandey put under house arrest in UP</a> <br />
                <span>-  <a href="https://countercurrents.org/author/press-release" title="Posts by Press Release" rel="author">Press Release</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/08/living-on-bridges-dialoguing-on-peace-cultural-violence-education-art"><img src="https://countercurrents.org/wp-content/uploads/2019/08/joy-of-peace-sunset-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/08/living-on-bridges-dialoguing-on-peace-cultural-violence-education-art">LIVING ON BRIDGES: Dialoguing on Peace, Cultural Violence, Education, Art</a> <br />
                <span>-  <a href="https://countercurrents.org/author/gary-corseri" title="Posts by Gary Corseri" rel="author">Gary Corseri</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/08/kashmir-struggle-towards-gender-justice-means-end-to-foreign-rule"><img src="https://countercurrents.org/wp-content/uploads/2017/04/kashmir-students-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/08/kashmir-struggle-towards-gender-justice-means-end-to-foreign-rule">Kashmir: Struggle towards Gender Justice Means End to foreign Rule</a> <br />
                <span>-  <a href="https://countercurrents.org/author/amir-malik" title="Posts by Amir Malik" rel="author">Amir Malik</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/08/urfeaalo-theatre-driving-social-transformation-for-manual-scavengers"><img src="https://countercurrents.org/wp-content/uploads/2019/08/urfe-alo-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/08/urfeaalo-theatre-driving-social-transformation-for-manual-scavengers">“UrfeAalo” – Theatre driving social transformation for manual scavengers</a> <br />
                <span>-  <a href="https://countercurrents.org/author/charul-agrawal" title="Posts by Charul Agrawal" rel="author">Charul Agrawal</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/08/our-vanishing-world-rainforests"><img src="https://countercurrents.org/wp-content/uploads/2019/07/amazon-deforestation-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/08/our-vanishing-world-rainforests">Our Vanishing World: Rainforests</a> <br />
                <span>-  <a href="https://countercurrents.org/author/robert-j-burrowes" title="Posts by Robert J Burrowes" rel="author">Robert J Burrowes</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/08/chinas-bri-could-save-destroyed-south-east-asia"><img src="https://countercurrents.org/wp-content/uploads/2019/08/Bangkok-6-star-hotel-and-a-slum-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/08/chinas-bri-could-save-destroyed-south-east-asia">China’s BRI Could Save Destroyed South East Asia</a> <br />
                <span>-  <a href="https://countercurrents.org/author/andre-vltchek" title="Posts by Andre Vltchek" rel="author">Andre Vltchek</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/08/venezuela-and-iran-in-the-crosshairs-of-murderers-inc-who-is-next"><img src="https://countercurrents.org/wp-content/uploads/2019/08/iran-venezuela-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/08/venezuela-and-iran-in-the-crosshairs-of-murderers-inc-who-is-next"> Venezuela and Iran in the Crosshairs of Murderers Inc – Who is Next?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/peter-koenig" title="Posts by Peter Koenig" rel="author">Peter Koenig</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/08/again"><img src="https://countercurrents.org/wp-content/uploads/2016/09/kashmir-peace-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/08/again">Again</a> <br />
                <span>-  <a href="https://countercurrents.org/author/robert-cable" title="Posts by Robert Cable" rel="author">Robert Cable</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/08/kashmir-abolition-of-article-370-implications"><img src="https://countercurrents.org/wp-content/uploads/2019/08/article-370-1565188182-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/08/kashmir-abolition-of-article-370-implications">Kashmir: Abolition of Article 370: Implications</a> <br />
                <span>-  <a href="https://countercurrents.org/author/ram-puniyani" title="Posts by Ram Puniyani" rel="author">Ram Puniyani</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/08/indianising-kashmir-at-gunpoint"><img src="https://countercurrents.org/wp-content/uploads/2018/05/kashmir-loc-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/08/indianising-kashmir-at-gunpoint">Indianising Kashmir, at Gunpoint</a> <br />
                <span>-  <a href="https://countercurrents.org/author/aijaz-zaka-syed" title="Posts by Aijaz Zaka Syed" rel="author">Aijaz Zaka Syed</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/08/sabarmati-an-effluent-river"><img src="https://countercurrents.org/wp-content/uploads/2019/08/sabarmati-river1-featured-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/08/sabarmati-an-effluent-river">Sabarmati: An effluent river</a> <br />
                <span>-  <a href="https://countercurrents.org/author/manyata-chopra" title="Posts by Manyata Chopra" rel="author">Manyata Chopra</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/08/press-freedom-in-kashmirpetition-filed-in-supreme-court"><img src="https://countercurrents.org/wp-content/uploads/2019/01/supreme-court-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/08/press-freedom-in-kashmirpetition-filed-in-supreme-court">Press Freedom In Kashmir:Petition Filed In Supreme Court</a> <br />
                <span>-  <a href="https://countercurrents.org/author/press-release" title="Posts by Press Release" rel="author">Press Release</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/08/whats-your-worth"><img src="https://countercurrents.org/wp-content/uploads/2019/08/Not-be-human-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/08/whats-your-worth">What’s your Worth?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/mirza-yawar-baig" title="Posts by Mirza Yawar Baig" rel="author">Mirza Yawar Baig</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/08/kashmir-and-palestine-share-the-struggle-for-self-determination-against-colonial-occupation"><img src="https://countercurrents.org/wp-content/uploads/2019/05/kashmir-protest-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/08/kashmir-and-palestine-share-the-struggle-for-self-determination-against-colonial-occupation">Kashmir and Palestine share the struggle for self determination against colonial occupation</a> <br />
                <span>-  <a href="https://countercurrents.org/author/abdus-sattar-ghazali" title="Posts by Abdus Sattar Ghazali" rel="author">Abdus Sattar Ghazali</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/08/us-imposed-opiate-holocaust-us-protection-of-afghan-opiates-has-killed-5-2-million-people-since-9-11"><img src="https://countercurrents.org/wp-content/uploads/2019/08/opium-poppies-afghanistan_4-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/08/us-imposed-opiate-holocaust-us-protection-of-afghan-opiates-has-killed-5-2-million-people-since-9-11">US-imposed Opiate Holocaust &#8211;  US Protection Of  Afghan Opiates Has Killed 5.2 Million People Since 9-11</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-gideon-polya" title="Posts by Dr Gideon Polya" rel="author">Dr Gideon Polya</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/08/disturbed-areas-act-in-gujarat-a-tool-to-fuel-the-communal-divide"><img src="https://countercurrents.org/wp-content/uploads/2019/08/ahmedabad-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/08/disturbed-areas-act-in-gujarat-a-tool-to-fuel-the-communal-divide">Disturbed Areas Act in Gujarat: A tool to fuel the communal divide</a> <br />
                <span>-  <a href="https://countercurrents.org/author/aman-mansuri" title="Posts by Aman Mansuri" rel="author">Aman Mansuri</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/08/kashmir-fallout-foreign-policy-front-going-awry"><img src="https://countercurrents.org/wp-content/uploads/2018/02/srinagar-kashmir-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/08/kashmir-fallout-foreign-policy-front-going-awry">Kashmir Fallout: Foreign Policy Front Going Awry</a> <br />
                <span>-  <a href="https://countercurrents.org/author/haider-abbas" title="Posts by Haider Abbas" rel="author">Haider Abbas</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/08/rss-bjp-rulers-have-shamed-sardar-patel-by-guillotining-article-370"><img src="https://countercurrents.org/wp-content/uploads/2018/11/Sardar-Vallabhai-Patel-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/08/rss-bjp-rulers-have-shamed-sardar-patel-by-guillotining-article-370">RSS/BJP Rulers Have Shamed Sardar Patel by Guillotining Article 370</a> <br />
                <span>-  <a href="https://countercurrents.org/author/shamsul-islam" title="Posts by Shamsul Islam" rel="author">Shamsul Islam</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/08/in-the-name-of-family"><img src="https://countercurrents.org/wp-content/uploads/2019/06/us-immigrant-death-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/08/in-the-name-of-family">In the Name of Family</a> <br />
                <span>-  <a href="https://countercurrents.org/author/romi-mahajan" title="Posts by Romi Mahajan" rel="author">Romi Mahajan</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/08/chelsea-manning-faces-441000-in-fines-and-another-year-in-jail-for-refusing-to-testify-against-wikileaks"><img src="https://countercurrents.org/wp-content/uploads/2019/08/chelsea-manning-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2019/08/chelsea-manning-faces-441000-in-fines-and-another-year-in-jail-for-refusing-to-testify-against-wikileaks">Chelsea Manning faces $441,000 in fines and another year in jail for refusing to testify against WikiLeaks</a> <br />
                <span>-  <a href="https://countercurrents.org/author/niles-niemuth" title="Posts by Niles Niemuth" rel="author">Niles Niemuth</a></span>
                <div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div>		<div class="featured-category">
            <h3 class="green"><a href="https://countercurrents.org/category/editors-picks">Editor&#8217;s Picks</a></h3>
            
			
				<div class="left-col">

					<a href="https://countercurrents.org/2019/08/the-article-370-amendments-key-legal-issues" title="The Article 370 Amendments: Key Legal Issues"><img src="https://countercurrents.org/wp-content/uploads/2019/04/article-370-300x200.jpg" alt="The Article 370 Amendments: Key Legal Issues" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></a>					<div class="clear"></div>

					<div class="left-col-content">

						<h2><a href="https://countercurrents.org/2019/08/the-article-370-amendments-key-legal-issues" title="The Article 370 Amendments: Key Legal Issues">The Article 370 Amendments: Key Legal Issues</a></h2>

						<div class="featured-meta">
							<!--<span></span>-->
                            by							<a href="https://countercurrents.org/author/gautam-bhatia" title="Posts by Gautam Bhatia" rel="author">Gautam Bhatia</a>							<span class="separator">&mdash;</span>
							<span><a href="https://countercurrents.org/2019/08/the-article-370-amendments-key-legal-issues#comments">1 comment</a></span>
						</div>

						<p>In this post, I will attempt to break down the constitutional changes to Article 370, and highlight some key legal issues surrounding them. In essence, to understand what has happened today, there are three important documents. At the heart of everything is Presidential Order C.O. 272, which constitutes the basis for everything that follows. The second is a Statutory Resolutionintroduced in the<a class="more-link" href="https://countercurrents.org/2019/08/the-article-370-amendments-key-legal-issues">[Read More&#8230;]</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-41418" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2019/08/the-article-370-amendments-key-legal-issues?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-41418" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2019/08/the-article-370-amendments-key-legal-issues?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://countercurrents.org/2019/08/the-article-370-amendments-key-legal-issues?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-41418" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2019/08/the-article-370-amendments-key-legal-issues?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2019/08/the-article-370-amendments-key-legal-issues?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2019/08/the-article-370-amendments-key-legal-issues?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-41418" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2019/08/the-article-370-amendments-key-legal-issues?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-41418" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2019/08/the-article-370-amendments-key-legal-issues?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2019/08/the-article-370-amendments-key-legal-issues?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2019/08/the-article-370-amendments-key-legal-issues?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2019/08/the-article-370-amendments-key-legal-issues?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2019/08/the-article-370-amendments-key-legal-issues#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>

				</div>

				<div class="right-col">
					<ul>

											
						<li>
							<a href="https://countercurrents.org/2019/07/india-is-becoming-a-police-state" title="India Is Becoming A Police State"><img src="https://countercurrents.org/wp-content/uploads/2019/07/repeal_uapa-100x75.jpg" alt="India Is Becoming A Police State" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2019/07/india-is-becoming-a-police-state" title="India Is Becoming A Police State">India Is Becoming A Police State</a></h4>

								<div class="featured-meta">
									<!--<span>July 27, 2019</span>-->
                                    by							<a href="https://countercurrents.org/author/countercurrents-org" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2019/07/india-is-becoming-a-police-state#comments">1 comment</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

												
						<li>
							<a href="https://countercurrents.org/2019/07/rahul-gandhi-must-rediscover-india" title="Rahul Gandhi Must Rediscover India"><img src="https://countercurrents.org/wp-content/uploads/2017/06/rahul-gandhi-1-100x75.jpg" alt="Rahul Gandhi Must Rediscover India" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2019/07/rahul-gandhi-must-rediscover-india" title="Rahul Gandhi Must Rediscover India">Rahul Gandhi Must Rediscover India</a></h4>

								<div class="featured-meta">
									<!--<span>July 5, 2019</span>-->
                                    by							<a href="https://countercurrents.org/author/binu-mathew" title="Posts by Binu Mathew" rel="author">Binu Mathew</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2019/07/rahul-gandhi-must-rediscover-india#comments">1 comment</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

																	</ul>
	              	            </div>
				<div class="clear"></div>
		</div><!-- / .category -->
 <!-- / .featCategory --><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<ul>
				<li><a href='https://countercurrents.org/2019/08'>August 2019</a></li>
	<li><a href='https://countercurrents.org/2019/07'>July 2019</a></li>
	<li><a href='https://countercurrents.org/2019/06'>June 2019</a></li>
	<li><a href='https://countercurrents.org/2019/05'>May 2019</a></li>
	<li><a href='https://countercurrents.org/2019/04'>April 2019</a></li>
	<li><a href='https://countercurrents.org/2019/03'>March 2019</a></li>
	<li><a href='https://countercurrents.org/2019/02'>February 2019</a></li>
	<li><a href='https://countercurrents.org/2019/01'>January 2019</a></li>
	<li><a href='https://countercurrents.org/2018/12'>December 2018</a></li>
	<li><a href='https://countercurrents.org/2018/11'>November 2018</a></li>
	<li><a href='https://countercurrents.org/2018/10'>October 2018</a></li>
	<li><a href='https://countercurrents.org/2018/09'>September 2018</a></li>
	<li><a href='https://countercurrents.org/2018/08'>August 2018</a></li>
	<li><a href='https://countercurrents.org/2018/07'>July 2018</a></li>
	<li><a href='https://countercurrents.org/2018/06'>June 2018</a></li>
	<li><a href='https://countercurrents.org/2018/05'>May 2018</a></li>
	<li><a href='https://countercurrents.org/2018/04'>April 2018</a></li>
	<li><a href='https://countercurrents.org/2018/03'>March 2018</a></li>
	<li><a href='https://countercurrents.org/2018/02'>February 2018</a></li>
	<li><a href='https://countercurrents.org/2018/01'>January 2018</a></li>
	<li><a href='https://countercurrents.org/2017/12'>December 2017</a></li>
	<li><a href='https://countercurrents.org/2017/11'>November 2017</a></li>
	<li><a href='https://countercurrents.org/2017/10'>October 2017</a></li>
	<li><a href='https://countercurrents.org/2017/09'>September 2017</a></li>
	<li><a href='https://countercurrents.org/2017/08'>August 2017</a></li>
	<li><a href='https://countercurrents.org/2017/07'>July 2017</a></li>
	<li><a href='https://countercurrents.org/2017/06'>June 2017</a></li>
	<li><a href='https://countercurrents.org/2017/05'>May 2017</a></li>
	<li><a href='https://countercurrents.org/2017/04'>April 2017</a></li>
	<li><a href='https://countercurrents.org/2017/03'>March 2017</a></li>
	<li><a href='https://countercurrents.org/2017/02'>February 2017</a></li>
	<li><a href='https://countercurrents.org/2017/01'>January 2017</a></li>
	<li><a href='https://countercurrents.org/2016/12'>December 2016</a></li>
	<li><a href='https://countercurrents.org/2016/11'>November 2016</a></li>
	<li><a href='https://countercurrents.org/2016/10'>October 2016</a></li>
	<li><a href='https://countercurrents.org/2016/09'>September 2016</a></li>
	<li><a href='https://countercurrents.org/2016/08'>August 2016</a></li>
	<li><a href='https://countercurrents.org/2016/07'>July 2016</a></li>
	<li><a href='https://countercurrents.org/2016/06'>June 2016</a></li>
		</ul>
			<div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/home.htm"><img width="300" height="98" src="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/aadhaar-card" class="tag-cloud-link tag-link-1046 tag-link-position-1" style="font-size: 10.835443037975pt;" aria-label="Aadhaar Card (43 items)">Aadhaar Card</a>
<a href="https://countercurrents.org/tag/afghanistan" class="tag-cloud-link tag-link-702 tag-link-position-2" style="font-size: 11.012658227848pt;" aria-label="Afghanistan (44 items)">Afghanistan</a>
<a href="https://countercurrents.org/tag/ahwazi-arab" class="tag-cloud-link tag-link-232 tag-link-position-3" style="font-size: 10.126582278481pt;" aria-label="Ahwazi Arab (39 items)">Ahwazi Arab</a>
<a href="https://countercurrents.org/tag/american-imperialism" class="tag-cloud-link tag-link-156 tag-link-position-4" style="font-size: 18.810126582278pt;" aria-label="American Imperialism (121 items)">American Imperialism</a>
<a href="https://countercurrents.org/tag/an-american-babuska-in-moscow" class="tag-cloud-link tag-link-1775 tag-link-position-5" style="font-size: 8pt;" aria-label="An American Babushka In Moscow (29 items)">An American Babushka In Moscow</a>
<a href="https://countercurrents.org/tag/annihilate-caste" class="tag-cloud-link tag-link-151 tag-link-position-6" style="font-size: 8.8860759493671pt;" aria-label="Annihilate Caste (33 items)">Annihilate Caste</a>
<a href="https://countercurrents.org/tag/beef-ban" class="tag-cloud-link tag-link-426 tag-link-position-7" style="font-size: 11.012658227848pt;" aria-label="Beef Ban (44 items)">Beef Ban</a>
<a href="https://countercurrents.org/tag/beef-ban-lynching" class="tag-cloud-link tag-link-573 tag-link-position-8" style="font-size: 10.481012658228pt;" aria-label="Beef Ban Lynching (41 items)">Beef Ban Lynching</a>
<a href="https://countercurrents.org/tag/brexit" class="tag-cloud-link tag-link-189 tag-link-position-9" style="font-size: 12.253164556962pt;" aria-label="Brexit (52 items)">Brexit</a>
<a href="https://countercurrents.org/tag/cartoons" class="tag-cloud-link tag-link-1390 tag-link-position-10" style="font-size: 10.658227848101pt;" aria-label="Cartoons (42 items)">Cartoons</a>
<a href="https://countercurrents.org/tag/climate-change" class="tag-cloud-link tag-link-174 tag-link-position-11" style="font-size: 18.101265822785pt;" aria-label="Climate Change (112 items)">Climate Change</a>
<a href="https://countercurrents.org/tag/dakota-access-pipeline" class="tag-cloud-link tag-link-656 tag-link-position-12" style="font-size: 15.620253164557pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a>
<a href="https://countercurrents.org/tag/demonetisation" class="tag-cloud-link tag-link-925 tag-link-position-13" style="font-size: 18.987341772152pt;" aria-label="Demonetisation (125 items)">Demonetisation</a>
<a href="https://countercurrents.org/tag/donald-trump" class="tag-cloud-link tag-link-353 tag-link-position-14" style="font-size: 21.822784810127pt;" aria-label="Donald Trump (180 items)">Donald Trump</a>
<a href="https://countercurrents.org/tag/education" class="tag-cloud-link tag-link-331 tag-link-position-15" style="font-size: 16.329113924051pt;" aria-label="Education (89 items)">Education</a>
<a href="https://countercurrents.org/tag/gauri-lankesh" class="tag-cloud-link tag-link-1508 tag-link-position-16" style="font-size: 8.7088607594937pt;" aria-label="Gauri Lankesh (32 items)">Gauri Lankesh</a>
<a href="https://countercurrents.org/tag/global-warming" class="tag-cloud-link tag-link-193 tag-link-position-17" style="font-size: 14.556962025316pt;" aria-label="Global Warming (69 items)">Global Warming</a>
<a href="https://countercurrents.org/tag/gmo" class="tag-cloud-link tag-link-209 tag-link-position-18" style="font-size: 8.5316455696203pt;" aria-label="GMO (31 items)">GMO</a>
<a href="https://countercurrents.org/tag/gun-violence-in-usa" class="tag-cloud-link tag-link-1055 tag-link-position-19" style="font-size: 10.303797468354pt;" aria-label="Gun Violence In USA (40 items)">Gun Violence In USA</a>
<a href="https://countercurrents.org/tag/health" class="tag-cloud-link tag-link-301 tag-link-position-20" style="font-size: 14.73417721519pt;" aria-label="Health (72 items)">Health</a>
<a href="https://countercurrents.org/tag/hillary-clinton" class="tag-cloud-link tag-link-308 tag-link-position-21" style="font-size: 12.962025316456pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a>
<a href="https://countercurrents.org/tag/human-rights" class="tag-cloud-link tag-link-152 tag-link-position-22" style="font-size: 12.075949367089pt;" aria-label="Human Rights (50 items)">Human Rights</a>
<a href="https://countercurrents.org/tag/india-elections-2019" class="tag-cloud-link tag-link-1863 tag-link-position-23" style="font-size: 11.012658227848pt;" aria-label="India Elections 2019 (44 items)">India Elections 2019</a>
<a href="https://countercurrents.org/tag/iran" class="tag-cloud-link tag-link-233 tag-link-position-24" style="font-size: 9.7721518987342pt;" aria-label="Iran (37 items)">Iran</a>
<a href="https://countercurrents.org/tag/isis" class="tag-cloud-link tag-link-299 tag-link-position-25" style="font-size: 8pt;" aria-label="ISIS (29 items)">ISIS</a>
<a href="https://countercurrents.org/tag/israel" class="tag-cloud-link tag-link-218 tag-link-position-26" style="font-size: 13.493670886076pt;" aria-label="Israel (60 items)">Israel</a>
<a href="https://countercurrents.org/tag/jerusalem" class="tag-cloud-link tag-link-1062 tag-link-position-27" style="font-size: 9.4177215189873pt;" aria-label="Jerusalem (35 items)">Jerusalem</a>
<a href="https://countercurrents.org/tag/julian-assange" class="tag-cloud-link tag-link-693 tag-link-position-28" style="font-size: 15.974683544304pt;" aria-label="Julian Assange (85 items)">Julian Assange</a>
<a href="https://countercurrents.org/tag/kashmir" class="tag-cloud-link tag-link-164 tag-link-position-29" style="font-size: 18.987341772152pt;" aria-label="Kashmir (125 items)">Kashmir</a>
<a href="https://countercurrents.org/tag/k-p-sasi-cartoons" class="tag-cloud-link tag-link-1391 tag-link-position-30" style="font-size: 8.1772151898734pt;" aria-label="K P Sasi Cartoons (30 items)">K P Sasi Cartoons</a>
<a href="https://countercurrents.org/tag/narmada-bachao-andolan" class="tag-cloud-link tag-link-311 tag-link-position-31" style="font-size: 10.481012658228pt;" aria-label="Narmada Bachao Andolan (41 items)">Narmada Bachao Andolan</a>
<a href="https://countercurrents.org/tag/north-korea" class="tag-cloud-link tag-link-611 tag-link-position-32" style="font-size: 9.0632911392405pt;" aria-label="North Korea (34 items)">North Korea</a>
<a href="https://countercurrents.org/tag/nuclear-war" class="tag-cloud-link tag-link-198 tag-link-position-33" style="font-size: 9.7721518987342pt;" aria-label="Nuclear War (37 items)">Nuclear War</a>
<a href="https://countercurrents.org/tag/palestine" class="tag-cloud-link tag-link-217 tag-link-position-34" style="font-size: 15.088607594937pt;" aria-label="Palestine (75 items)">Palestine</a>
<a href="https://countercurrents.org/tag/peak-oil" class="tag-cloud-link tag-link-169 tag-link-position-35" style="font-size: 10.481012658228pt;" aria-label="Peak Oil (41 items)">Peak Oil</a>
<a href="https://countercurrents.org/tag/poetry" class="tag-cloud-link tag-link-228 tag-link-position-36" style="font-size: 19.341772151899pt;" aria-label="Poetry (130 items)">Poetry</a>
<a href="https://countercurrents.org/tag/rohingya-muslims" class="tag-cloud-link tag-link-872 tag-link-position-37" style="font-size: 12.075949367089pt;" aria-label="Rohingya Muslims (50 items)">Rohingya Muslims</a>
<a href="https://countercurrents.org/tag/rss" class="tag-cloud-link tag-link-186 tag-link-position-38" style="font-size: 8.5316455696203pt;" aria-label="RSS (31 items)">RSS</a>
<a href="https://countercurrents.org/tag/standing-rock-sioux-protest" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 15.443037974684pt;" aria-label="Standing Rock Sioux Protest (79 items)">Standing Rock Sioux Protest</a>
<a href="https://countercurrents.org/tag/syria" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 18.632911392405pt;" aria-label="Syria (119 items)">Syria</a>
<a href="https://countercurrents.org/tag/the-commons" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 16.860759493671pt;" aria-label="The Commons (95 items)">The Commons</a>
<a href="https://countercurrents.org/tag/us-elections-2016" class="tag-cloud-link tag-link-283 tag-link-position-42" style="font-size: 16.329113924051pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a>
<a href="https://countercurrents.org/tag/venezuela" class="tag-cloud-link tag-link-366 tag-link-position-43" style="font-size: 22pt;" aria-label="Venezuela (184 items)">Venezuela</a>
<a href="https://countercurrents.org/tag/wikileaks" class="tag-cloud-link tag-link-460 tag-link-position-44" style="font-size: 10.303797468354pt;" aria-label="WikiLeaks (40 items)">WikiLeaks</a>
<a href="https://countercurrents.org/tag/yemen" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 12.962025316456pt;" aria-label="Yemen (57 items)">Yemen</a></div>
<div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>

				<div id="footer">

						<div class="column">
													</div><!-- /1st column -->

						<div class="column">
													</div><!-- /2nd column -->

						<div class="column">
													</div><!-- /3rd column -->

						<div class="column last">
													</div><!-- /4th column -->


					<div class="clear"></div>
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
<!--
				 &copy;  &mdash; <a href="/" class="on"></a>. 				<span> <a href="http://pixnnova.com" target="_blank" title="Pixnnova Infotech">Pixnnova Infotech</a></span>-->

			</div>
		</div>

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
				<div id="fb-root"></div>
		<script type="text/javascript">
			(function(d, s, id) {
  				var js, fjs = d.getElementsByTagName(s)[0];
  				if (d.getElementById(id)) return;
  					js = d.createElement(s); js.id = id;
  					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
  					fjs.parentNode.insertBefore(js, fjs);
				}
			(document, 'script', 'facebook-jssdk'));
    	</script>
    <script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/countercurrents.org\/2019\/08\/article-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up":41633,"https:\/\/countercurrents.org\/2019\/08\/the-article-370-amendments-key-legal-issues":41418};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/08/article-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/flexslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.carouFredSel.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/dropdown.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/tabs.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/functions.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://countercurrents.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=41633&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0367607c32615d2aefe086ae043b163ae7536704#parent=https%3A%2F%2Fcountercurrents.org%2F2019%2F08%2Farticle-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=41633&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0367607c32615d2aefe086ae043b163ae7536704#parent=https%3A%2F%2Fcountercurrents.org%2F2019%2F08%2Farticle-370-magsaysay-awardee-sandeep-pandey-put-under-house-arrest-in-up";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201932.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'113156937',post:'41633',tz:'5.5',srv:'countercurrents.org'} ]);
	_stq.push([ 'clickTrackerInit', '113156937', '41633' ]);
</script>

	</body>
</html> 