<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <style type="text/css">#sidebar { float:left; } #main, .single-area { float:right; } </style> 
    <link rel="pingback" href="https://countercurrents.org/xmlrpc.php" />

    <title>Ayodhya Has Perished Multiple Times &ndash; Countercurrents</title>

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://countercurrents.org/2019/09/ayodhya-has-perished-multiple-times" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ayodhya Has Perished Multiple Times &ndash; Countercurrents" />
<meta property="og:description" content="Hadein woh khainch rakhi hain haram ke paasbano ne/ Ke bin mujrim bane paigham bhi pahucha nahi sakta ( Such lines have been drawn by the owners of pride/ Unless I become an accused I cannot get the message through) I chose the couplet from Majaz solely for the communalistic atmosphere prevailing in the country, primarily, after the opening of[Read More...]" />
<meta property="og:url" content="https://countercurrents.org/2019/09/ayodhya-has-perished-multiple-times" />
<meta property="og:site_name" content="Countercurrents" />
<meta property="article:publisher" content="https://facebook.com/countercurrents" />
<meta property="article:tag" content="Babri Masjid" />
<meta property="article:section" content="India" />
<meta property="article:published_time" content="2019-09-23T08:44:45+00:00" />
<meta property="article:modified_time" content="2019-09-23T09:43:54+00:00" />
<meta property="og:updated_time" content="2019-09-23T09:43:54+00:00" />
<meta property="og:image" content="https://countercurrents.org/wp-content/uploads/2019/09/Narendra-Modi-to-the-left-of-LK-Advani-during-his-W-rath-Yatra-Courtesy-Daily-Yo.jpg" />
<meta property="og:image:secure_url" content="https://countercurrents.org/wp-content/uploads/2019/09/Narendra-Modi-to-the-left-of-LK-Advani-during-his-W-rath-Yatra-Courtesy-Daily-Yo.jpg" />
<meta property="og:image:width" content="690" />
<meta property="og:image:height" content="401" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Hadein woh khainch rakhi hain haram ke paasbano ne/ Ke bin mujrim bane paigham bhi pahucha nahi sakta ( Such lines have been drawn by the owners of pride/ Unless I become an accused I cannot get the message through) I chose the couplet from Majaz solely for the communalistic atmosphere prevailing in the country, primarily, after the opening of[Read More...]" />
<meta name="twitter:title" content="Ayodhya Has Perished Multiple Times &ndash; Countercurrents" />
<meta name="twitter:site" content="@Countercurrents" />
<meta name="twitter:image" content="https://countercurrents.org/wp-content/uploads/2019/09/Narendra-Modi-to-the-left-of-LK-Advani-during-his-W-rath-Yatra-Courtesy-Daily-Yo.jpg" />
<meta name="twitter:creator" content="@Countercurrents" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Ayodhya Has Perished Multiple Times Comments Feed" href="https://countercurrents.org/2019/09/ayodhya-has-perished-multiple-times/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.8.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.8.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-112741389-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-112741389-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://countercurrents.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-style-css'  href='https://countercurrents.org/wp-content/themes/alpha/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://countercurrents.org/wp-content/themes/alpha/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='academicons-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://countercurrents.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/wzslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='https://countercurrents.org/wp-content/themes/alpha/styles/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://countercurrents.org/wp-content/themes/alpha/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/countercurrents.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<link rel='https://api.w.org/' href='https://countercurrents.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://countercurrents.org/?p=42922' />
<link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2019%2F09%2Fayodhya-has-perished-multiple-times" />
<link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2019%2F09%2Fayodhya-has-perished-multiple-times&#038;format=xml" />
    	<style type="text/css">
			div.fb-post{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}

			div.fb-post *{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}
		</style>
    

<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/countercurrents.org\/2019\/09\/ayodhya-has-perished-multiple-times"},"url":"https:\/\/countercurrents.org\/2019\/09\/ayodhya-has-perished-multiple-times","headline":"Ayodhya Has Perished Multiple...","datePublished":"2019-09-23T14:14:45+05:30","dateModified":"2019-09-23T15:13:54+00:00","publisher":{"@type":"Organization","@id":"https:\/\/countercurrents.org\/#organization","name":"Countercurrents.org","logo":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2016\/06\/logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2019\/09\/Narendra-Modi-to-the-left-of-LK-Advani-during-his-W-rath-Yatra-Courtesy-Daily-Yo.jpg","width":696,"height":401},"articleSection":"India","description":"Narendra Modi to the left of LK Advani during his (W) rath Yatra-Courtesy Daily O Hadein woh khainch rakhi hain haram ke paasbano ne\/ Ke bin mujrim bane paigham bhi pahucha nahi sakta ( Such lines have been drawn by the owners of pride\/ Unless I become an accused","author":{"@type":"Person","name":"Haider Abbas","url":"https:\/\/countercurrents.org\/author\/haider-abbas","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/0ac15fee8140fa31ad311113e2a450dd?s=96&r=g","height":96,"width":96}},"video":[]}</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//countercurrents.org/?wordfence_lh=1&hid=6B37BE8B4E84D790D80096B9446B4E36');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha 2.1.0" />
<meta name="generator" content="WPZOOM Framework 1.6.1" />
<style type="text/css">@import url("https://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Merriweather|Merriweather|Open+Sans:r,i,b,bi");
#menutop{background:#040507;}
#menu{background:#FFCC2A;}
#news-ticker{background:#FFFDCA;}
.container{background:#FFFFFF;}
body{color: #000000;font-family: 'Open Sans';font-style: normal;}#logo h1 a{font-family: 'Open Sans';}#slider #slidemain .slide_content h2{font-family: 'Open Sans';font-weight: bold;}.left-col h2, .right-col h4{font-family: 'Open Sans';font-weight: bold;}.archiveposts h2{font-family: 'Merriweather';font-weight: bold;}h1.title{font-family: 'Merriweather';font-weight: bold;}.widget h3.title{font-family: 'Open Sans';font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	

<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://countercurrents.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://countercurrents.org/2019/09/ayodhya-has-perished-multiple-times",
                "name": "Ayodhya Has Perished Multiple Times",
                "image": "https://countercurrents.org/wp-content/uploads/2019/09/Narendra-Modi-to-the-left-of-LK-Advani-during-his-W-rath-Yatra-Courtesy-Daily-Yo.jpg"
            }
        }
    ]
}</script>

</head>
<body class="post-template-default single single-post postid-42922 single-format-standard custom-background">

    <header id="header">

        <div id="menutop">
            <div class="inner-wrap">

                
                    <a class="btn_menu" id="toggle-top" href="#"></a>

                    <div id="topmenu-wrap">

                        <ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription">Subscription</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter">News Letter</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice">Fair Use</a></li>
<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer">Disclaimer</a></li>
<li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy">Submission Policy</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact">Contact</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about">About</a></li>
</ul>
                    </div>

                
                                    <div id="navsocial">

                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.facebook.com/countercurrents/" target="_blank" >
																		
                                                    <span class="screen-reader-text">facebook</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 18px; padding:8px"></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://twitter.com/countercurrents" target="_blank" >
																		
                                                    <span class="screen-reader-text">twitter</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #55acee; font-size: 18px; padding:8px"></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank" >
																		
                                                    <span class="screen-reader-text">youtube</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 18px; padding:8px"></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://countercurrents.org/feed/" target="_blank" >
																		
                                                    <span class="screen-reader-text">rss</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-rss" data-hover-rule="background-color" data-hover-color="#f26109" style="background-color : #f26109; font-size: 18px; padding:8px"></span>

											</a>
				</li>

			
		</ul>

		<div class="clear"></div></div>
                    </div>
                
                <div class="clear"></div>

            </div><!-- /.inner-wrap -->

        </div><!-- /#menutop -->

        <div class="inner-wrap header-wrap">

            <div id="logo">
                
                <a href="https://countercurrents.org" title="Educate | Organize | Agitate">
                                            <img src="https://countercurrents.org/wp-content/uploads/2016/06/logo-1.png" alt="Countercurrents" />
                                    </a>

                            </div><!-- / #logo -->


                            <div class="adv">

                                            <a href="https://countercurrents.org/2019/03/31/a-collectors-delight-21-films-by-k-p-sasi/"><img src="" alt="" /></a>
                    
                </div><!-- /.adv --> <div class="clear"></div>
            
            <div class="clear"></div>


            <div id="menu">

                <a class="btn_menu" id="toggle-main" href="#"></a>

                <div id="menu-wrap">

                    <ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="https://countercurrents.org">Home</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1848"><a href="https://countercurrents.org/category/world">World</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="https://countercurrents.org/category/palestine">Palestine</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="https://countercurrents.org/category/imperialism">Imperialism</a></li>
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://countercurrents.org/category/south-asia">South Asia</a></li>
</ul>
</li>
<li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1821"><a href="https://countercurrents.org/category/india">India</a>
<ul class="sub-menu">
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="https://countercurrents.org/category/communal-harmony">Communal Harmony</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="https://countercurrents.org/category/annihilate-caste">Annihilate Caste</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="https://countercurrents.org/category/climate-change">Climate Change</a>
<ul class="sub-menu">
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="https://countercurrents.org/category/environmental-protection">Environmental Protection</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="https://countercurrents.org/category/resource-crisis">Resource Crisis</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="https://countercurrents.org/category/counter-solutions">Counter Solutions</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="https://countercurrents.org/category/alternative-energy">Alternative Energy</a></li>
</ul>
</li>
<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://countercurrents.org/category/globalisation">Globalisation</a></li>
<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="https://countercurrents.org/category/patriarchy">Patriarchy</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="https://countercurrents.org/category/human-rights">Human Rights</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="https://countercurrents.org/category/life-philosophy">Life/Philosophy</a>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="https://countercurrents.org/category/arts-literature">Arts/Literature</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="https://countercurrents.org/category/book-review">Book Review</a></li>
</ul>
</li>
</ul>
                </div>

                
                <div class="clear"></div>

            </div><!-- /#menu -->

        </div><!-- /.inner-wrap -->

    </header>

    	<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				
		 			<p>There are no breaking news at the moment</p>

 				  
				</dl>
			</div>
		 			</div>	
	</div>
    <div class="container">
        <div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="https://countercurrents.org/2019/09/ayodhya-has-perished-multiple-times" title="Permalink to Ayodhya Has Perished Multiple Times" rel="bookmark">Ayodhya Has Perished Multiple Times</a>
			</h1>

			in <a href="https://countercurrents.org/category/india" rel="category tag">India</a> <span class="separator">&mdash;</span>  			by <a href="https://countercurrents.org/author/haider-abbas" title="Posts by Haider Abbas" rel="author">Haider Abbas</a> <span class="separator">&mdash;</span>			September 23, 2019 					
		</div><!-- /.post-meta -->

	  		<div id="post-42922" class="clearfix post-wrap post-42922 post type-post status-publish format-standard has-post-thumbnail hentry category-india tag-babri-masjid">
 	 	  
			<div class="entry">
				<figure id="attachment_42923" aria-describedby="caption-attachment-42923" style="width: 690px" class="wp-caption aligncenter"><img class="size-full wp-image-42923" src="https://countercurrents.org/wp-content/uploads/2019/09/Narendra-Modi-to-the-left-of-LK-Advani-during-his-W-rath-Yatra-Courtesy-Daily-Yo.jpg" alt="" width="690" height="401" srcset="https://countercurrents.org/wp-content/uploads/2019/09/Narendra-Modi-to-the-left-of-LK-Advani-during-his-W-rath-Yatra-Courtesy-Daily-Yo.jpg 690w, https://countercurrents.org/wp-content/uploads/2019/09/Narendra-Modi-to-the-left-of-LK-Advani-during-his-W-rath-Yatra-Courtesy-Daily-Yo-300x174.jpg 300w, https://countercurrents.org/wp-content/uploads/2019/09/Narendra-Modi-to-the-left-of-LK-Advani-during-his-W-rath-Yatra-Courtesy-Daily-Yo-95x55.jpg 95w" sizes="(max-width: 690px) 100vw, 690px" /><figcaption id="caption-attachment-42923" class="wp-caption-text">Narendra Modi to the left of LK Advani during his (W) rath Yatra-Courtesy Daily O</figcaption></figure>
<p>Hadein woh khainch rakhi hain haram ke paasbano ne/ Ke bin mujrim bane paigham bhi pahucha nahi sakta ( Such lines have been drawn by the owners of pride/ Unless I become an accused I cannot get the message through) I chose the couplet from Majaz solely for the communalistic atmosphere prevailing in the country, primarily, after the opening of the Babri Masjid locks on Feb 1, 1986, at the behest of Congress party, and later its demolition on Dec 6, 1992 ( Dr Ambedkar death anniversary) by the Hindu fanatics of BJP, VHP, RSS, Bajrang Dal, Shiv-Sena etc with connivance and complicity of Congress party, until today when we have more than 100 news channels crying hoarse for the construction of Ram Mandir at the demolished site of Babri Masjid, Ayodhya, Faizabad, UP, that hardly there is a single saner voice, worth its value, to speak for upholding the rule of law. What to say of anyone when a stalwart Rajmohan Gandhi, a legendary historian in his own right, advocated that Muslims should forsake their right over Babri Masjid, and also warned, that it would then, avoid a similar scenario in the cases of Kashi and Mathura sites too in The Indian Express on Feb 6 and 16, 2019, (<a href="https://indianexpress.com/article/opinion/ayodhya-ram-mandir-case-supreme-court-babri-masjid-demolition-5570891/">https://indianexpress.com/article/opinion/ayodhya-ram-mandir-case-supreme-court-babri-masjid-demolition-5570891/</a>and <a href="https://indianexpress.com/article/opinion/columns/ram-temple-ayodhya-dispute-babri-masjid-1992-elections-2019-bjp-rss-reconciliation-with-honour-5586541/">https://indianexpress.com/article/opinion/columns/ram-temple-ayodhya-dispute-babri-masjid-1992-elections-2019-bjp-rss-reconciliation-with-honour-5586541/</a> ) which triggered a debate in the same newspaper to which I wrote a rebuttal in The Milligazette on June 10, 2019, (<a href="http://www.milligazette.com/news/16695-supreme-court-is-the-last-recourse-of-muslims-on-babri-masjid">Supreme Court is the Last Recourse of Muslims on Babri Masjid</a>).</p>
<p>Now the stage is almost set for the judgement into the Ramjanambhumi/Babri Masjid case as a day-to-day hearing in the Supreme Court, under its constitution bench headed by Chief Justice of India Justice Rajan Gogoi, Justice SA Bodbe, Justice DY Chandrachud, Justice Ashok Bhushan and Justice S. Abdul Nazeer, is going on since August 5, and it is expected that both the Hindu and Muslim sides will wind-up their arguments by October 18 and later before November 17 there would be a judgement into this imbroglio as Justice Gogoi is to retire on the same. The entire nation is gearing up to celebration for the auspicious beginning of the construction of Ram Temple at the site where the demolished Babri Masjid stood. Hindu leaders, activists, journalists and Tv anchors et all, across the board are unanimous in arm-twisting Muslims to bow to their ‘belief’. One of Muslim litigant Iqbal Ansari was threatened to life, recently in Ayodhya, to withdraw the case and there is yet again a renewed effort to start the mediation again too, which is also to go ahead alongside the hearing, and Sunni Central Waqf Board Chairman Zafar Farooqui has bitten the dust as he has written that Babri Masjid site can be surrendered to Hindus and may be built anywhere else! Little could he realise that Waqf Board is only a custodian of the Waqf properties which are vested in Allah and the Board has no right what so ever to give a Waqf property to anyone. What however beckons a question is that both Zafar Farooqui and Waseem Rizvi, the Chairman of Shia Central Waqf Board are vying with each other to anyhow withdraw the Muslim claim on Babri Masjid, without realising that their efforts would never bring fruition. Even in the worst of worst scenario if Zafar Farooqui withdraws the case he should know that there are nine-Muslim parties contesting in the SC and his efforts would bring him a blank.</p>
<p>The Hindu side is euphoric, not since today, but ever since Feb 1, 1986, and there has always been a victory-day on Dec 6, by Hindutva forces all over India while Muslims observe it as a ‘black-day’. The Babri Masjid demolition accused are no where anytime close to be brought to justice, the thousands of Muslims killed, since Feb 1, 1986, and hundreds of Muslims having been locked up in jails for decades, in the name of TADA, POTA/UAPA is only a telling saga. Babri Masjid demolition accused are today holding constitutional posts, the police officers involved in Muslim killings, in cold blood, have had coveted postings are now even retired from higher ranks. The situation today, particularly after May 23, when BJP-II, took to office, is so bad that; from amongst this more than a billion behemoth, there might only be a few exceptions (from Hindus) who do not want Ram Mandir on the site of Babri Masjid, and on the contrary, Muslims are in utter disarray, as there is nonetheless a growing clamour, from Muslim classes that they would not symbolise with Babri Masjid but instead facilitate construction of Ram Mandir. The list of such Muslim intellectuals/ lawyers and ulemas is always on the increase. But, Muslim masses, though having borne the brunt of Hindu onslaught, in whole of India, do consider Babri Masjid as their representative case. Perhaps, it won’t be wrong to say that if Muslims loose Babri Masjid case, there would just be a ‘waiting-calamity’ of untold misfortune, for Muslims, as India would witness a carnage (of Muslims) never ever comprehended by the living world. But, despite the odds of heaviest kind, Muslims are putting up a brave front contesting the Muslim claim on Babri Masjid. Every tactic from Hindus is at work, threatening Muslims that even they win the case, BJP would bring a legislation through parliament, hence, Muslims should respect Hindu sentiments ( and give up the Babri Masjid claim) as Ram Mandir would have to be built in Ayodhya and not Mecca or Madina.</p>
<p>Going by all this loud-gaveling, on the streets and media houses, it becomes incumbent to re-point, that under such circumstances and what appears through press, the Ayodhya dispute if seen in true and proper perspective, is as a matter of fact, a great blot on our democracy and Constitution. It appears that even now the Muslims in India, their representatives and their advocates arguing the case before the SC appear to be affected by the prevailing situation in the country and are able to place of case of Muslims in a very limited manner.</p>
<p>The one-sided, highly hostile, Hindu majority in the country, with no remorse of how Babri Masjid was demolished, which was thereafter legitimised, by way of Sep 30, 2010 order of Lucknow bench of Allahabad High Court, has shaken the very belief of Muslims in the existence of our Constitution and rule of law. But, Muslim yet have never disavowed their complying with the SC judgement in this case, whereas, Hindus have made every noise to arm-twist the law in their favour. Recently on Sep 9, BJP MLA Mukut Bihari Verma from UP said that Ram Mandir would be built because ‘SC is ours’ which was brought to notice to the SC by the Muslim side. However, PM Narendra Modi has cautioned, Sep 19, from ‘loudmouths’ who tend to override with their sentiments for Ram Mandir. Little, did he realise that it was he himself who accompanied LK Advani, on his ‘chariot of fire’, exhorting Hindus to fulfill the Ram Mandir dream!</p>
<p>Now, as regards to the cardinal question of the place of birth of Lord Rama it is engulfed in a layer of absolute uncertainty. There is no such available evidence as for deciding about the place of birth of such a personality, its period becomes quite material. If we have got some trace of the period we can examine the place of birth vis-à-vis that period by unearthing the pages of history even if unwritten. As per the Hindu belief and its doctrines , Pralaya which in Hindu cosmology, is an aeonic term for ‘dissolution’, had taken place in Ayodhya multiple times, and the devastation has been such intense that Nar-Nari, Pashu-Pakshi, chirya-Chirangul et all everything perished. Not only mankind but even animals, small birds and trees all were disappeared and after such a great Pralaya if we know that such a thing existed, at any such place even definitely, we cannot say after resurfacing of the earth that such place was where? In ordinary floods of rivers more than often things disappear, being submerged by the flowing water, and sometime they reappear too, but in such reappearances, the actual place, what existed where cannot be ascertained that too with minutest precision, and as such after such a great Pralaya(s) it is absolutely impossible to locate any such place as in actuality to be the birthplace of Lord Rama.</p>
<p>Now as claimed by Hindus that Lord Rama, being worshipped all over the world, from times immemorial and none being sure about the period of his birth, now in this case, 900,000 years being said, as per the Sep 30, 2010 order, and as such what was there at that time is difficult to decipher. Moreover, as per our belief the hours, days, months and years in comparison of today were much larger and as such if we fix only five times of that today it would come to be 45 lac years. So who can vouch for the exact birth place of Lord Rama 4,500,000 years back, if not through absolute imagination!</p>
<p>That as regards to Babri Masjid it is definite that it was built in 1528 as per written statements of the government and it was being used by the Muslims as their place of worship which continued until Dec 22/23 1949 and the first suit was not filed after Dec 22/23 1949 by any local of Ayodhya but by Gopal Singh Visharad who was resident of Rajasthan and was living in Ayodhya working as Muneem ( accountant) in certain shops and the suit filed by him said nothing about the birthplace of Lord Rama except saying that after his recovery ( from his ill health) when he went to the building where he was disallowed to enter and filed the suit. All he wanted was an injunction that no interference be carried in worshipping there. He had died much earlier to 1986 and as a matter of fact the suit had already abated and was no more in existence. But, after 1986 Rajender Singh was managed and an application for substitution was made which was allowed by the law, in its gross violation, as it could not be done so because the period of limitation for making of any substitution is only 90 days plus 60 days further.</p>
<p>Moreover, the result of 1885 suit from the court of Civil Judge, District Judge and Judicial Commissioner/High Court being well known and the Hindu side also did not challenge it in the Privy Council. The judgement of District Judge and Judicial Commissioner is quite clear that even on the gate of the outer wall Allah being inscribed, the whole of the area inside the boundary is part and parcel of the mosque by such puja (worship) as being claimed in the said case no such right has accrued. However, the Muslims being interested in maintaining cordial relations did not object to its continuance whereas in all records the entry of Masjid continued. This puja happened on a 17X21 feet Ram Chabutra in the outer courtyard of Babri Masjid on which idol of Lord Rama was kept.</p>
<p>It would again be worthy to refer to the 1941 case in which Mahant Ram Charan Das, who had lost his eyes in a bomb blast, was the priest of Ram Janamasthan, and was removed from the said post by Nirmohi Akhara, and had filed a suit challenging his removal. In the said suit, theNirmohi Akhara people, spread all over India were impleaded. The description of the property in the plaint and the site plan cryingly depict the existence of Babri Masjid and graveyard on its three sides, Written statement was filed and this fact was not denied by any member of the Nirmohi Aakhara . A Commission was constituted and as per Commissioner Report the wall between Ram Chabutra and mosque was sought to be valued for payment of court fee. It was opposed to by the Nirmohi Akhara people , alleging that they were not concerned with the wall. Now, it s being claimed that Hindus worshipped their imaginary deity (Lord Rama ) from outside the wall, as this is what the press-reports suggest, that even prior to 1949, Hindus had been praying towards the Garbh-Graha ( central dome of Babri Masjid) as one Hausla Prasad Tripathi is said to have seen a photograph of Lord Rama in 1935 when he had visited the place at an age of around 12, and that Hindus had been praying through the wall with bars, which had been erected after the communal riots of 1855 when Wajid Ali Shah ruled over Avadh. Then why would Nirmohi Akhara disown the wall and did not pay for its value to fill into the court fee in 1941?</p>
<p>All the records have been submitted to the SC which speak in no unequivocal terms that pleadings in the above aspect (in 1885) were not disputed by Nirmohi Akhara in their written statement and that ultimately a compromise was filed and as regards description of property, as given in the plaint and the Commissioner Report was accepted, as all such documents made it up to the compromise. For a detailed article (<a href="https://countercurrents.org/2019/09/hindus-want-balance-of-history">https://countercurrents.org/2019/09/hindus-want-balance-of-history</a>) can be referred. This makes it abundantly clear that up to 1941 the president and pacnhes (executive) of Nirmohi Akhara did not lay any claim to the Masjid and the graveyard.</p>
<p>In the wake of such substantial evidence corroborated by history Muslims are being threatened to withdraw the case. Muslims have nothing by their claim except for the trust that SC would do justice. However, Muslims ought to be extremely cautious as a false facade is also being appropriated that Hindus are losing the case, which may make complacency to take over Muslims, but in this final hour, Muslims need to put into their all worth as it is surely just not a case of one Masjid alone but about the very existence of Muslims in India.</p>
<p>Hindus today are at an all times high, in the light of centuries, already they fought the last elections as an extended Panipat War-IV, in which the adversary is a Muslim and that it is time to square up history as propounded by VD Savarkar, an RSS stalwart, who supported the Nazi solution towards the Jews, as Jews had monopolised German economy, whereas Muslims in India are at the worst step of economic ladder! Ironically, Hindu fanatics/ nationalists/ communalists/ Hindutva proponents are at one side supportive of Hitler Nazi formula and on the other are quite fine-tuned to the Zionist who are hell bent to liquidate Muslims from Palestine. No wonder for Muslims in India nothing is new as they have been routinely put to invisible gas chambers ever since India became independent, and the paragon of secularism, our first PM Jawahar Lal Nehru, could not get the idols of Lord Rama, be removed from inside the Babri Masjid, where they are surreptiously and stealthily kept on the Dec 22/23 1949 night and which led to the Babri Masjid being attached on Dec 29, 1949. Receiver got installed on it on Jan 5, 1950 and from there started the journey of Hindu India which stomped its writ on May 23.</p>
<p>Now the words ‘secular’ and ‘socialist’ inserted in our Constitution in 1977 have lost all relevance and are of no consequence whether they be there or not.</p>
<p><em>The writer is a lawyer, journalist and former UP State Information Commissioner.</em></p>
<hr />
<p><a href="https://countercurrents.org/news-letter">SIGN UP FOR COUNTERCURRENTS DAILY NEWS LETTER</a></p>
<hr />
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-42922" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2019/09/ayodhya-has-perished-multiple-times?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-42922" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2019/09/ayodhya-has-perished-multiple-times?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://countercurrents.org/2019/09/ayodhya-has-perished-multiple-times?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-42922" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2019/09/ayodhya-has-perished-multiple-times?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2019/09/ayodhya-has-perished-multiple-times?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2019/09/ayodhya-has-perished-multiple-times?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-42922" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2019/09/ayodhya-has-perished-multiple-times?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-42922" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2019/09/ayodhya-has-perished-multiple-times?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2019/09/ayodhya-has-perished-multiple-times?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2019/09/ayodhya-has-perished-multiple-times?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2019/09/ayodhya-has-perished-multiple-times?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2019/09/ayodhya-has-perished-multiple-times#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
            <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 	<div class="clear"></div> 	
			<div class="tag_list">Tags: <a href="https://countercurrents.org/tag/babri-masjid" rel="tag">Babri Masjid</a></div>
 	 	</div><!-- #post-42922 -->
		
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">





		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/ayodhya-has-perished-multiple-times#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&#038;postid=42922&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f40b7d03476221baa8b30c78b934a22b3ebfb466#parent=https%3A%2F%2Fcountercurrents.org%2F2019%2F09%2Fayodhya-has-perished-multiple-times" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script>
  (function() {
    var cx = '009660411210412073649:WMX1323034037';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content">			<div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi">
        <p>
          <input type="hidden" name="list" value="editor" />
          <input type="hidden" name="domain" value="https://countercurrents.org" />
          <input type="hidden" name="url" value="SubscribedURL" />
          <input type="hidden" name="unsuburl" value="UnsubscribedURL" />
          <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" />
          <input type="hidden" name="notonurl" value="NotOnURL" />
          <input type="hidden" name="invalidurl" value="InvalidURL" />
          <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" />
          <input type="hidden" name="emailit" value="1" />
          <br>
        Name:        </p>
        <p>
    <input name="name" />
        </p>
        <p>    E-mail:</p>
        <p>          <input name="email" />
          <br />
<br>
          <input type="submit" name="submit" value="Subscribe" />
          
          <input type="submit" name="unsub" value="Unsubscribe" />
        </p>
      </form></div>
		<div class="clear"></div></div></div><div id="widget_sp_image-13" class="widget widget_sp_image"><h3 class="title">Annual Subscription</h3><div class="widget-content"><img width="327" height="107" alt="Annual Subscription" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg" /><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2019/09/climate-crisis-is-hitting-harder-and-sooner-than-forecast-warn-scientists"><img src="https://countercurrents.org/wp-content/uploads/2019/09/arctic-ice-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/09/climate-crisis-is-hitting-harder-and-sooner-than-forecast-warn-scientists">Climate crisis is “hitting harder and sooner” than forecast, warn scientists</a> <br />
                <span>-  <a href="https://countercurrents.org/author/countercurrents-org" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/09/thank-you-greta-the-young-lead-in-the-climate-crisis"><img src="https://countercurrents.org/wp-content/uploads/2019/09/greta-thunberg-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/09/thank-you-greta-the-young-lead-in-the-climate-crisis">Thank You Greta: The Young Lead In The Climate Crisis</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-arshad-m-khan" title="Posts by Dr Arshad M Khan" rel="author">Dr Arshad M Khan</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/09/a-veteran-in-a-world-of-never-ending-wars-and-improvised-explosive-devices"><img src="https://countercurrents.org/wp-content/uploads/2016/09/us-troops-in-afghanistan-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/09/a-veteran-in-a-world-of-never-ending-wars-and-improvised-explosive-devices">A Veteran in a World of Never-Ending Wars and Improvised Explosive Devices</a> <br />
                <span>-  <a href="https://countercurrents.org/author/danny-sjursen" title="Posts by Danny Sjursen" rel="author">Danny Sjursen</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/09/normal-intrusions-globalising-ai-surveillance"><img src="https://countercurrents.org/wp-content/uploads/2017/01/internet-surveillance-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/09/normal-intrusions-globalising-ai-surveillance">Normal Intrusions: Globalising AI Surveillance</a> <br />
                <span>-  <a href="https://countercurrents.org/author/binoy-kampmark" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/09/protests-continue-in-egypt-demanding-ouster-of-us-client-el-sissi"><img src="https://countercurrents.org/wp-content/uploads/2019/09/egypt-protest-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/09/protests-continue-in-egypt-demanding-ouster-of-us-client-el-sissi">Protests continue in Egypt demanding ouster of US-client el-Sissi</a> <br />
                <span>-  <a href="https://countercurrents.org/author/abdus-sattar-ghazali" title="Posts by Abdus Sattar Ghazali" rel="author">Abdus Sattar Ghazali</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/09/vincent-emanuele-on-rebuilding-michigan"><img src="https://countercurrents.org/wp-content/uploads/2019/09/vince-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/09/vincent-emanuele-on-rebuilding-michigan">Vincent Emanuele on Rebuilding Michigan City</a> <br />
                <span>-  <a href="https://countercurrents.org/author/countercurrents-org" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/09/how-much-grip-does-hinduism-has-on-indian-communists-kancha-ilaiah-shepherd"><img src="https://countercurrents.org/wp-content/uploads/2019/09/om-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/09/how-much-grip-does-hinduism-has-on-indian-communists-kancha-ilaiah-shepherd">How Much Grip Does Hinduism Has On Indian Communists? | Kancha Ilaiah Shepherd</a> <br />
                <span>-  <a href="https://countercurrents.org/author/kancha-ilaiah-shepherd" title="Posts by Kancha Ilaiah Shepherd" rel="author">Kancha Ilaiah Shepherd</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/09/debris"><img src="https://countercurrents.org/wp-content/uploads/2019/09/nuclear-war-75x50.jpeg" height="50" width="75"></a><a href="https://countercurrents.org/2019/09/debris">Debris…</a> <br />
                <span>-  <a href="https://countercurrents.org/author/mitali-chakravarty" title="Posts by Mitali Chakravarty" rel="author">Mitali Chakravarty</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/09/ayodhya-has-perished-multiple-times"><img src="https://countercurrents.org/wp-content/uploads/2019/09/Narendra-Modi-to-the-left-of-LK-Advani-during-his-W-rath-Yatra-Courtesy-Daily-Yo-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/09/ayodhya-has-perished-multiple-times">Ayodhya Has Perished Multiple Times</a> <br />
                <span>-  <a href="https://countercurrents.org/author/haider-abbas" title="Posts by Haider Abbas" rel="author">Haider Abbas</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/09/diary-of-my-incarceration-part-iii"><img src="https://countercurrents.org/wp-content/uploads/2016/09/kashmir-peace-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/09/diary-of-my-incarceration-part-iii">Kashmir: Diary of my incarceration-Part III</a> <br />
                <span>-  <a href="https://countercurrents.org/author/nayeema-ahmad-mahjoor" title="Posts by Nayeema Ahmad Mahjoor" rel="author">Nayeema Ahmad Mahjoor</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/09/millions-join-global-school-climate-strike-we-are-running-out-of-time"><img src="https://countercurrents.org/wp-content/uploads/2019/09/climate-change-global-warming-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/09/millions-join-global-school-climate-strike-we-are-running-out-of-time">Millions Join Global School Climate Strike – We Are Running Out Of Time</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-gideon-polya" title="Posts by Dr Gideon Polya" rel="author">Dr Gideon Polya</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/09/trudeau-the-ignorance-bias-and-hubris-of-white-privilege"><img src="https://countercurrents.org/wp-content/uploads/2019/03/Justin-Trudeau-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/09/trudeau-the-ignorance-bias-and-hubris-of-white-privilege">Trudeau &#8211; The ignorance, bias, and hubris of white privilege</a> <br />
                <span>-  <a href="https://countercurrents.org/author/jim-miles" title="Posts by Jim Miles" rel="author">Jim Miles</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/09/mominas-story-the-denial-of-a-womans-potential-in-afghanistan"><img src="https://countercurrents.org/wp-content/uploads/2019/09/taliban-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/09/mominas-story-the-denial-of-a-womans-potential-in-afghanistan">Momina’s Story:  The Denial of a Woman’s Potential in Afghanistan</a> <br />
                <span>-  <a href="https://countercurrents.org/author/mary-metzger" title="Posts by Mary Metzger" rel="author">Mary Metzger</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/09/just-because-of-my-name"><img src="https://countercurrents.org/wp-content/uploads/2019/06/Tabrez-new-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/09/just-because-of-my-name">Just because of my name</a> <br />
                <span>-  <a href="https://countercurrents.org/author/thumakunta-vasantha" title="Posts by Thumakunta Vasantha" rel="author">Thumakunta Vasantha</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/09/understanding-the-kashmir-conundrum-a-historicaloutline-1752-2019"><img src="https://countercurrents.org/wp-content/uploads/2019/09/kashmir-pellet-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/09/understanding-the-kashmir-conundrum-a-historicaloutline-1752-2019">Understanding the Kashmir Conundrum: A HistoricalOutline [1752-2019]</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-m-ashraf-bhat" title="Posts by Dr M Ashraf Bhat" rel="author">Dr M Ashraf Bhat</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/09/the-peril-is-immense-in-modis-reign"><img src="https://countercurrents.org/wp-content/uploads/2019/05/modi-2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/09/the-peril-is-immense-in-modis-reign">The Peril is Immense in Modi`s Reign</a> <br />
                <span>-  <a href="https://countercurrents.org/author/rahul-kumar" title="Posts by Dr Rahul Kumar" rel="author">Dr Rahul Kumar</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/09/us-sending-more-troops-to-saudi-arabia-amid-rising-war-tensions"><img src="https://countercurrents.org/wp-content/uploads/2016/08/us-troops-syria-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/09/us-sending-more-troops-to-saudi-arabia-amid-rising-war-tensions">US sending more troops to Saudi Arabia amid rising war tensions</a> <br />
                <span>-  <a href="https://countercurrents.org/author/bill-van-auken" title="Posts by Bill Van Auken" rel="author">Bill Van Auken</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/09/inside-out-climate-change-induced-migration"><img src="https://countercurrents.org/wp-content/uploads/2019/09/climate-migrants-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/09/inside-out-climate-change-induced-migration">Inside out: Climate change induced migration</a> <br />
                <span>-  <a href="https://countercurrents.org/author/shobha-shukla" title="Posts by Shobha Shukla" rel="author">Shobha Shukla</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/09/gandhian-way-of-changing-corporate-politics"><img src="https://countercurrents.org/wp-content/uploads/2016/09/Gandhi-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/09/gandhian-way-of-changing-corporate-politics">Gandhian way of changing corporate politics</a> <br />
                <span>-  <a href="https://countercurrents.org/author/prem-singh" title="Posts by Dr Prem Singh" rel="author">Dr Prem Singh</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/09/greta-thunberg-autism-and-her-america-tour"><img src="https://countercurrents.org/wp-content/uploads/2019/09/Greta-Thunberg-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/09/greta-thunberg-autism-and-her-america-tour">Greta Thunberg, autism and her America tour</a> <br />
                <span>-  <a href="https://countercurrents.org/author/zeenat-khan" title="Posts by Zeenat Khan" rel="author">Zeenat Khan</a></span>
                <div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div>		<div class="featured-category">
            <h3 class="green"><a href="https://countercurrents.org/category/editors-picks">Editor&#8217;s Picks</a></h3>
            
			
				<div class="left-col">

					<a href="https://countercurrents.org/2019/09/the-wisdom-of-ganesh-gaitonde-part-i" title="The Wisdom of Ganesh Gaitonde – Part I"><img src="https://countercurrents.org/wp-content/uploads/2019/09/Ganesh-Gaitonde1-300x200.jpg" alt="The Wisdom of Ganesh Gaitonde – Part I" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></a>					<div class="clear"></div>

					<div class="left-col-content">

						<h2><a href="https://countercurrents.org/2019/09/the-wisdom-of-ganesh-gaitonde-part-i" title="The Wisdom of Ganesh Gaitonde – Part I">The Wisdom of Ganesh Gaitonde – Part I</a></h2>

						<div class="featured-meta">
							<!--<span></span>-->
                            by							<a href="https://countercurrents.org/author/satya-sagar" title="Posts by Satya Sagar" rel="author">Satya Sagar</a>							<span class="separator">&mdash;</span>
							<span><span>Comments are Disabled</span></span>
						</div>

						<p>Note: Ganesh Gaitonde is a fictional character from the Netflix series Sacred Games, but that does not make him any less real than anyone else on the planet. Warning: Profanity ahead. Get parental advice before proceeding. Somewhere on a yacht in choppy waters off the western Indian coast I met Ganesh Gaitonde, noted[1]political analyst, role model for the youth and<a class="more-link" href="https://countercurrents.org/2019/09/the-wisdom-of-ganesh-gaitonde-part-i">[Read More&#8230;]</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-42454" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2019/09/the-wisdom-of-ganesh-gaitonde-part-i?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-42454" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2019/09/the-wisdom-of-ganesh-gaitonde-part-i?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://countercurrents.org/2019/09/the-wisdom-of-ganesh-gaitonde-part-i?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-42454" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2019/09/the-wisdom-of-ganesh-gaitonde-part-i?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2019/09/the-wisdom-of-ganesh-gaitonde-part-i?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2019/09/the-wisdom-of-ganesh-gaitonde-part-i?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-42454" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2019/09/the-wisdom-of-ganesh-gaitonde-part-i?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-42454" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2019/09/the-wisdom-of-ganesh-gaitonde-part-i?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2019/09/the-wisdom-of-ganesh-gaitonde-part-i?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2019/09/the-wisdom-of-ganesh-gaitonde-part-i?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2019/09/the-wisdom-of-ganesh-gaitonde-part-i?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2019/09/the-wisdom-of-ganesh-gaitonde-part-i#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>

				</div>

				<div class="right-col">
					<ul>

											
						<li>
							<a href="https://countercurrents.org/2019/08/india-should-not-go-the-nazi-way-but-give-citizenship-to-1-9-million-people-left-out-of-the-assam-nrc-list" title="India Should Not Go The Nazi Way But Give Citizenship To 1.9 Million People Left Out Of The Assam NRC List"><img src="https://countercurrents.org/wp-content/uploads/2019/08/NRC-100x75.jpg" alt="India Should Not Go The Nazi Way But Give Citizenship To 1.9 Million People Left Out Of The Assam NRC List" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2019/08/india-should-not-go-the-nazi-way-but-give-citizenship-to-1-9-million-people-left-out-of-the-assam-nrc-list" title="India Should Not Go The Nazi Way But Give Citizenship To 1.9 Million People Left Out Of The Assam NRC List">India Should Not Go The Nazi Way But Give Citizenship To 1.9 Million People Left Out Of The Assam NRC List</a></h4>

								<div class="featured-meta">
									<!--<span>August 31, 2019</span>-->
                                    by							<a href="https://countercurrents.org/author/countercurrents-org" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2019/08/india-should-not-go-the-nazi-way-but-give-citizenship-to-1-9-million-people-left-out-of-the-assam-nrc-list#comments">5 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

												
						<li>
							<a href="https://countercurrents.org/2019/08/kashmir-the-worst-conflict-area-in-the-world" title="Kashmir: The Worst Conflict Area In The World"><img src="https://countercurrents.org/wp-content/uploads/2019/08/Kashmir-lockdown-new-100x75.jpg" alt="Kashmir: The Worst Conflict Area In The World" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2019/08/kashmir-the-worst-conflict-area-in-the-world" title="Kashmir: The Worst Conflict Area In The World">Kashmir: The Worst Conflict Area In The World</a></h4>

								<div class="featured-meta">
									<!--<span>August 27, 2019</span>-->
                                    by							<a href="https://countercurrents.org/author/binu-mathew" title="Posts by Binu Mathew" rel="author">Binu Mathew</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2019/08/kashmir-the-worst-conflict-area-in-the-world#comments">4 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

																	</ul>
	              	            </div>
				<div class="clear"></div>
		</div><!-- / .category -->
 <!-- / .featCategory --><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<ul>
				<li><a href='https://countercurrents.org/2019/09'>September 2019</a></li>
	<li><a href='https://countercurrents.org/2019/08'>August 2019</a></li>
	<li><a href='https://countercurrents.org/2019/07'>July 2019</a></li>
	<li><a href='https://countercurrents.org/2019/06'>June 2019</a></li>
	<li><a href='https://countercurrents.org/2019/05'>May 2019</a></li>
	<li><a href='https://countercurrents.org/2019/04'>April 2019</a></li>
	<li><a href='https://countercurrents.org/2019/03'>March 2019</a></li>
	<li><a href='https://countercurrents.org/2019/02'>February 2019</a></li>
	<li><a href='https://countercurrents.org/2019/01'>January 2019</a></li>
	<li><a href='https://countercurrents.org/2018/12'>December 2018</a></li>
	<li><a href='https://countercurrents.org/2018/11'>November 2018</a></li>
	<li><a href='https://countercurrents.org/2018/10'>October 2018</a></li>
	<li><a href='https://countercurrents.org/2018/09'>September 2018</a></li>
	<li><a href='https://countercurrents.org/2018/08'>August 2018</a></li>
	<li><a href='https://countercurrents.org/2018/07'>July 2018</a></li>
	<li><a href='https://countercurrents.org/2018/06'>June 2018</a></li>
	<li><a href='https://countercurrents.org/2018/05'>May 2018</a></li>
	<li><a href='https://countercurrents.org/2018/04'>April 2018</a></li>
	<li><a href='https://countercurrents.org/2018/03'>March 2018</a></li>
	<li><a href='https://countercurrents.org/2018/02'>February 2018</a></li>
	<li><a href='https://countercurrents.org/2018/01'>January 2018</a></li>
	<li><a href='https://countercurrents.org/2017/12'>December 2017</a></li>
	<li><a href='https://countercurrents.org/2017/11'>November 2017</a></li>
	<li><a href='https://countercurrents.org/2017/10'>October 2017</a></li>
	<li><a href='https://countercurrents.org/2017/09'>September 2017</a></li>
	<li><a href='https://countercurrents.org/2017/08'>August 2017</a></li>
	<li><a href='https://countercurrents.org/2017/07'>July 2017</a></li>
	<li><a href='https://countercurrents.org/2017/06'>June 2017</a></li>
	<li><a href='https://countercurrents.org/2017/05'>May 2017</a></li>
	<li><a href='https://countercurrents.org/2017/04'>April 2017</a></li>
	<li><a href='https://countercurrents.org/2017/03'>March 2017</a></li>
	<li><a href='https://countercurrents.org/2017/02'>February 2017</a></li>
	<li><a href='https://countercurrents.org/2017/01'>January 2017</a></li>
	<li><a href='https://countercurrents.org/2016/12'>December 2016</a></li>
	<li><a href='https://countercurrents.org/2016/11'>November 2016</a></li>
	<li><a href='https://countercurrents.org/2016/10'>October 2016</a></li>
	<li><a href='https://countercurrents.org/2016/09'>September 2016</a></li>
	<li><a href='https://countercurrents.org/2016/08'>August 2016</a></li>
	<li><a href='https://countercurrents.org/2016/07'>July 2016</a></li>
	<li><a href='https://countercurrents.org/2016/06'>June 2016</a></li>
		</ul>
			<div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/home.htm"><img width="300" height="98" src="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/aadhaar-card" class="tag-cloud-link tag-link-1046 tag-link-position-1" style="font-size: 10.835443037975pt;" aria-label="Aadhaar Card (43 items)">Aadhaar Card</a>
<a href="https://countercurrents.org/tag/afghanistan" class="tag-cloud-link tag-link-702 tag-link-position-2" style="font-size: 11.721518987342pt;" aria-label="Afghanistan (48 items)">Afghanistan</a>
<a href="https://countercurrents.org/tag/ahwazi-arab" class="tag-cloud-link tag-link-232 tag-link-position-3" style="font-size: 10.126582278481pt;" aria-label="Ahwazi Arab (39 items)">Ahwazi Arab</a>
<a href="https://countercurrents.org/tag/american-imperialism" class="tag-cloud-link tag-link-156 tag-link-position-4" style="font-size: 19.164556962025pt;" aria-label="American Imperialism (127 items)">American Imperialism</a>
<a href="https://countercurrents.org/tag/an-american-babuska-in-moscow" class="tag-cloud-link tag-link-1775 tag-link-position-5" style="font-size: 8pt;" aria-label="An American Babushka In Moscow (29 items)">An American Babushka In Moscow</a>
<a href="https://countercurrents.org/tag/annihilate-caste" class="tag-cloud-link tag-link-151 tag-link-position-6" style="font-size: 8.8860759493671pt;" aria-label="Annihilate Caste (33 items)">Annihilate Caste</a>
<a href="https://countercurrents.org/tag/beef-ban" class="tag-cloud-link tag-link-426 tag-link-position-7" style="font-size: 11.012658227848pt;" aria-label="Beef Ban (44 items)">Beef Ban</a>
<a href="https://countercurrents.org/tag/beef-ban-lynching" class="tag-cloud-link tag-link-573 tag-link-position-8" style="font-size: 10.481012658228pt;" aria-label="Beef Ban Lynching (41 items)">Beef Ban Lynching</a>
<a href="https://countercurrents.org/tag/brexit" class="tag-cloud-link tag-link-189 tag-link-position-9" style="font-size: 12.784810126582pt;" aria-label="Brexit (55 items)">Brexit</a>
<a href="https://countercurrents.org/tag/cartoons" class="tag-cloud-link tag-link-1390 tag-link-position-10" style="font-size: 10.658227848101pt;" aria-label="Cartoons (42 items)">Cartoons</a>
<a href="https://countercurrents.org/tag/climate-change" class="tag-cloud-link tag-link-174 tag-link-position-11" style="font-size: 18.278481012658pt;" aria-label="Climate Change (113 items)">Climate Change</a>
<a href="https://countercurrents.org/tag/dakota-access-pipeline" class="tag-cloud-link tag-link-656 tag-link-position-12" style="font-size: 15.620253164557pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a>
<a href="https://countercurrents.org/tag/demonetisation" class="tag-cloud-link tag-link-925 tag-link-position-13" style="font-size: 18.987341772152pt;" aria-label="Demonetisation (125 items)">Demonetisation</a>
<a href="https://countercurrents.org/tag/donald-trump" class="tag-cloud-link tag-link-353 tag-link-position-14" style="font-size: 21.822784810127pt;" aria-label="Donald Trump (180 items)">Donald Trump</a>
<a href="https://countercurrents.org/tag/education" class="tag-cloud-link tag-link-331 tag-link-position-15" style="font-size: 16.506329113924pt;" aria-label="Education (90 items)">Education</a>
<a href="https://countercurrents.org/tag/gauri-lankesh" class="tag-cloud-link tag-link-1508 tag-link-position-16" style="font-size: 8.7088607594937pt;" aria-label="Gauri Lankesh (32 items)">Gauri Lankesh</a>
<a href="https://countercurrents.org/tag/global-warming" class="tag-cloud-link tag-link-193 tag-link-position-17" style="font-size: 14.556962025316pt;" aria-label="Global Warming (70 items)">Global Warming</a>
<a href="https://countercurrents.org/tag/gmo" class="tag-cloud-link tag-link-209 tag-link-position-18" style="font-size: 8.5316455696203pt;" aria-label="GMO (31 items)">GMO</a>
<a href="https://countercurrents.org/tag/gun-violence-in-usa" class="tag-cloud-link tag-link-1055 tag-link-position-19" style="font-size: 10.481012658228pt;" aria-label="Gun Violence In USA (41 items)">Gun Violence In USA</a>
<a href="https://countercurrents.org/tag/health" class="tag-cloud-link tag-link-301 tag-link-position-20" style="font-size: 14.73417721519pt;" aria-label="Health (72 items)">Health</a>
<a href="https://countercurrents.org/tag/hillary-clinton" class="tag-cloud-link tag-link-308 tag-link-position-21" style="font-size: 12.962025316456pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a>
<a href="https://countercurrents.org/tag/human-rights" class="tag-cloud-link tag-link-152 tag-link-position-22" style="font-size: 12.075949367089pt;" aria-label="Human Rights (50 items)">Human Rights</a>
<a href="https://countercurrents.org/tag/india-elections-2019" class="tag-cloud-link tag-link-1863 tag-link-position-23" style="font-size: 11.012658227848pt;" aria-label="India Elections 2019 (44 items)">India Elections 2019</a>
<a href="https://countercurrents.org/tag/iran" class="tag-cloud-link tag-link-233 tag-link-position-24" style="font-size: 10.303797468354pt;" aria-label="Iran (40 items)">Iran</a>
<a href="https://countercurrents.org/tag/isis" class="tag-cloud-link tag-link-299 tag-link-position-25" style="font-size: 8pt;" aria-label="ISIS (29 items)">ISIS</a>
<a href="https://countercurrents.org/tag/israel" class="tag-cloud-link tag-link-218 tag-link-position-26" style="font-size: 13.493670886076pt;" aria-label="Israel (60 items)">Israel</a>
<a href="https://countercurrents.org/tag/jerusalem" class="tag-cloud-link tag-link-1062 tag-link-position-27" style="font-size: 9.4177215189873pt;" aria-label="Jerusalem (35 items)">Jerusalem</a>
<a href="https://countercurrents.org/tag/julian-assange" class="tag-cloud-link tag-link-693 tag-link-position-28" style="font-size: 16.151898734177pt;" aria-label="Julian Assange (86 items)">Julian Assange</a>
<a href="https://countercurrents.org/tag/kashmir" class="tag-cloud-link tag-link-164 tag-link-position-29" style="font-size: 21.46835443038pt;" aria-label="Kashmir (173 items)">Kashmir</a>
<a href="https://countercurrents.org/tag/k-p-sasi-cartoons" class="tag-cloud-link tag-link-1391 tag-link-position-30" style="font-size: 8.1772151898734pt;" aria-label="K P Sasi Cartoons (30 items)">K P Sasi Cartoons</a>
<a href="https://countercurrents.org/tag/narmada-bachao-andolan" class="tag-cloud-link tag-link-311 tag-link-position-31" style="font-size: 10.481012658228pt;" aria-label="Narmada Bachao Andolan (41 items)">Narmada Bachao Andolan</a>
<a href="https://countercurrents.org/tag/north-korea" class="tag-cloud-link tag-link-611 tag-link-position-32" style="font-size: 9.0632911392405pt;" aria-label="North Korea (34 items)">North Korea</a>
<a href="https://countercurrents.org/tag/nuclear-war" class="tag-cloud-link tag-link-198 tag-link-position-33" style="font-size: 9.7721518987342pt;" aria-label="Nuclear War (37 items)">Nuclear War</a>
<a href="https://countercurrents.org/tag/palestine" class="tag-cloud-link tag-link-217 tag-link-position-34" style="font-size: 15.088607594937pt;" aria-label="Palestine (75 items)">Palestine</a>
<a href="https://countercurrents.org/tag/peak-oil" class="tag-cloud-link tag-link-169 tag-link-position-35" style="font-size: 10.658227848101pt;" aria-label="Peak Oil (42 items)">Peak Oil</a>
<a href="https://countercurrents.org/tag/poetry" class="tag-cloud-link tag-link-228 tag-link-position-36" style="font-size: 20.050632911392pt;" aria-label="Poetry (143 items)">Poetry</a>
<a href="https://countercurrents.org/tag/rohingya-muslims" class="tag-cloud-link tag-link-872 tag-link-position-37" style="font-size: 12.075949367089pt;" aria-label="Rohingya Muslims (50 items)">Rohingya Muslims</a>
<a href="https://countercurrents.org/tag/rss" class="tag-cloud-link tag-link-186 tag-link-position-38" style="font-size: 8.5316455696203pt;" aria-label="RSS (31 items)">RSS</a>
<a href="https://countercurrents.org/tag/standing-rock-sioux-protest" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 15.443037974684pt;" aria-label="Standing Rock Sioux Protest (79 items)">Standing Rock Sioux Protest</a>
<a href="https://countercurrents.org/tag/syria" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 18.632911392405pt;" aria-label="Syria (119 items)">Syria</a>
<a href="https://countercurrents.org/tag/the-commons" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 16.860759493671pt;" aria-label="The Commons (95 items)">The Commons</a>
<a href="https://countercurrents.org/tag/us-elections-2016" class="tag-cloud-link tag-link-283 tag-link-position-42" style="font-size: 16.329113924051pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a>
<a href="https://countercurrents.org/tag/venezuela" class="tag-cloud-link tag-link-366 tag-link-position-43" style="font-size: 22pt;" aria-label="Venezuela (185 items)">Venezuela</a>
<a href="https://countercurrents.org/tag/wikileaks" class="tag-cloud-link tag-link-460 tag-link-position-44" style="font-size: 10.303797468354pt;" aria-label="WikiLeaks (40 items)">WikiLeaks</a>
<a href="https://countercurrents.org/tag/yemen" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 13.139240506329pt;" aria-label="Yemen (58 items)">Yemen</a></div>
<div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>

				<div id="footer">

						<div class="column">
													</div><!-- /1st column -->

						<div class="column">
													</div><!-- /2nd column -->

						<div class="column">
													</div><!-- /3rd column -->

						<div class="column last">
													</div><!-- /4th column -->


					<div class="clear"></div>
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
<!--
				 &copy;  &mdash; <a href="/" class="on"></a>. 				<span> <a href="http://pixnnova.com" target="_blank" title="Pixnnova Infotech">Pixnnova Infotech</a></span>-->

			</div>
		</div>

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
				<div id="fb-root"></div>
		<script type="text/javascript">
			(function(d, s, id) {
  				var js, fjs = d.getElementsByTagName(s)[0];
  				if (d.getElementById(id)) return;
  					js = d.createElement(s); js.id = id;
  					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
  					fjs.parentNode.insertBefore(js, fjs);
				}
			(document, 'script', 'facebook-jssdk'));
    	</script>
    <script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/countercurrents.org\/2019\/09\/ayodhya-has-perished-multiple-times":42922,"https:\/\/countercurrents.org\/2019\/09\/the-wisdom-of-ganesh-gaitonde-part-i":42454};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/09/ayodhya-has-perished-multiple-times" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/flexslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.carouFredSel.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/dropdown.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/tabs.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/functions.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://countercurrents.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=42922&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f40b7d03476221baa8b30c78b934a22b3ebfb466#parent=https%3A%2F%2Fcountercurrents.org%2F2019%2F09%2Fayodhya-has-perished-multiple-times" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=42922&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f40b7d03476221baa8b30c78b934a22b3ebfb466#parent=https%3A%2F%2Fcountercurrents.org%2F2019%2F09%2Fayodhya-has-perished-multiple-times";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'113156937',post:'42922',tz:'5.5',srv:'countercurrents.org'} ]);
	_stq.push([ 'clickTrackerInit', '113156937', '42922' ]);
</script>

	</body>
</html> 