<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <style type="text/css">#sidebar { float:left; } #main, .single-area { float:right; } </style> 
    <link rel="pingback" href="https://countercurrents.org/xmlrpc.php" />

    <title>Which State do Indians Want? &ndash; Countercurrents</title>

<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://countercurrents.org/2020/02/which-state-do-indians-want" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Which State do Indians Want? &ndash; Countercurrents" />
<meta property="og:description" content="Indians have to make a call- and make it soon- on what nation they want to live in and what nation they want to bequeath to their children. This decision is incredibly important and is not an easy one. Both the negative propaganda and the blandishments of those in power obscure the picture that should, after so much damage has[Read More...]" />
<meta property="og:url" content="https://countercurrents.org/2020/02/which-state-do-indians-want" />
<meta property="og:site_name" content="Countercurrents" />
<meta property="article:publisher" content="https://facebook.com/countercurrents" />
<meta property="article:section" content="India" />
<meta property="article:published_time" content="2020-02-10T02:49:45+00:00" />
<meta property="og:image" content="https://countercurrents.org/wp-content/uploads/2020/02/homeless.jpg" />
<meta property="og:image:secure_url" content="https://countercurrents.org/wp-content/uploads/2020/02/homeless.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="396" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Indians have to make a call- and make it soon- on what nation they want to live in and what nation they want to bequeath to their children. This decision is incredibly important and is not an easy one. Both the negative propaganda and the blandishments of those in power obscure the picture that should, after so much damage has[Read More...]" />
<meta name="twitter:title" content="Which State do Indians Want? &ndash; Countercurrents" />
<meta name="twitter:site" content="@Countercurrents" />
<meta name="twitter:image" content="https://countercurrents.org/wp-content/uploads/2020/02/homeless.jpg" />
<meta name="twitter:creator" content="@Countercurrents" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Which State do Indians Want? Comments Feed" href="https://countercurrents.org/2020/02/which-state-do-indians-want/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://countercurrents.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-style-css'  href='https://countercurrents.org/wp-content/themes/alpha/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://countercurrents.org/wp-content/themes/alpha/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='academicons-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://countercurrents.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/wzslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='https://countercurrents.org/wp-content/themes/alpha/styles/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://countercurrents.org/wp-content/themes/alpha/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://countercurrents.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://countercurrents.org/?p=47050' />
<link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2020%2F02%2Fwhich-state-do-indians-want" />
<link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2020%2F02%2Fwhich-state-do-indians-want&#038;format=xml" />
    	<style type="text/css">
			div.fb-post{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}

			div.fb-post *{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}
		</style>
    

<!-- This site is optimized with the Schema plugin v1.7.8.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/countercurrents.org\/2020\/02\/which-state-do-indians-want"},"url":"https:\/\/countercurrents.org\/2020\/02\/which-state-do-indians-want","headline":"Which State do Indians...","datePublished":"2020-02-10T08:19:45+05:30","dateModified":"2020-02-10T08:19:45+05:30","publisher":{"@type":"Organization","@id":"https:\/\/countercurrents.org\/#organization","name":"Countercurrents.org","logo":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2016\/06\/logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2020\/02\/homeless.jpg","width":700,"height":396},"articleSection":"India","description":"Indians have to make a call- and make it soon- on what nation they want to live in and what nation they want to bequeath to their children. This decision is incredibly important and is not an easy one. Both the negative propaganda and the blandishments of those in","author":{"@type":"Person","name":"Romi Mahajan","url":"https:\/\/countercurrents.org\/author\/romi-mahajan","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/fc6696d28f15fbbab19cb622eecdd9aa?s=96&r=g","height":96,"width":96}},"video":[null]}</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//countercurrents.org/?wordfence_lh=1&hid=3F8F7A25B576AC0AA556F3E1557EB40C');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha 2.1.0" />
<meta name="generator" content="WPZOOM Framework 1.6.1" />
<style type="text/css">@import url("https://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Merriweather|Merriweather|Open+Sans:r,i,b,bi");
#menutop{background:#040507;}
#menu{background:#FFCC2A;}
#news-ticker{background:#FFFDCA;}
.container{background:#FFFFFF;}
body{color: #000000;font-family: 'Open Sans';font-style: normal;}#logo h1 a{font-family: 'Open Sans';}#slider #slidemain .slide_content h2{font-family: 'Open Sans';font-weight: bold;}.left-col h2, .right-col h4{font-family: 'Open Sans';font-weight: bold;}.archiveposts h2{font-family: 'Merriweather';font-weight: bold;}h1.title{font-family: 'Merriweather';font-weight: bold;}.widget h3.title{font-family: 'Open Sans';font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	

<!-- This site is optimized with the Schema plugin v1.7.8.1 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://countercurrents.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://countercurrents.org/2020/02/which-state-do-indians-want",
                "name": "Which State do Indians Want?",
                "image": "https://countercurrents.org/wp-content/uploads/2020/02/homeless.jpg"
            }
        }
    ]
}</script>

</head>
<body class="post-template-default single single-post postid-47050 single-format-standard custom-background">

    <header id="header">

        <div id="menutop">
            <div class="inner-wrap">

                
                    <a class="btn_menu" id="toggle-top" href="#"></a>

                    <div id="topmenu-wrap">

                        <ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription">Subscription</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter">News Letter</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice">Fair Use</a></li>
<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer">Disclaimer</a></li>
<li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy">Submission Policy</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact">Contact</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about">About</a></li>
</ul>
                    </div>

                
                                    <div id="navsocial">

                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.facebook.com/countercurrents/" target="_blank" >
																		
                                                    <span class="screen-reader-text">facebook</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 18px; padding:8px" ></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://twitter.com/countercurrents" target="_blank" >
																		
                                                    <span class="screen-reader-text">twitter</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #55acee; font-size: 18px; padding:8px" ></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank" >
																		
                                                    <span class="screen-reader-text">youtube</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 18px; padding:8px" ></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://countercurrents.org/feed/" target="_blank" >
																		
                                                    <span class="screen-reader-text">rss</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-rss" data-hover-rule="background-color" data-hover-color="#f26109" style="background-color : #f26109; font-size: 18px; padding:8px" ></span>

											</a>
				</li>

			
		</ul>

		<div class="clear"></div></div>
                    </div>
                
                <div class="clear"></div>

            </div><!-- /.inner-wrap -->

        </div><!-- /#menutop -->

        <div class="inner-wrap header-wrap">

            <div id="logo">
                
                <a href="https://countercurrents.org" title="Educate | Organize | Agitate">
                                            <img src="https://countercurrents.org/wp-content/uploads/2016/06/logo-1.png" alt="Countercurrents" />
                                    </a>

                            </div><!-- / #logo -->


                            <div class="adv">

                                            <a href="https://countercurrents.org/2019/03/31/a-collectors-delight-21-films-by-k-p-sasi/"><img src="" alt="" /></a>
                    
                </div><!-- /.adv --> <div class="clear"></div>
            
            <div class="clear"></div>


            <div id="menu">

                <a class="btn_menu" id="toggle-main" href="#"></a>

                <div id="menu-wrap">

                    <ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="https://countercurrents.org">Home</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1848"><a href="https://countercurrents.org/category/world">World</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="https://countercurrents.org/category/palestine">Palestine</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="https://countercurrents.org/category/imperialism">Imperialism</a></li>
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://countercurrents.org/category/south-asia">South Asia</a></li>
</ul>
</li>
<li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1821"><a href="https://countercurrents.org/category/india">India</a>
<ul class="sub-menu">
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="https://countercurrents.org/category/communal-harmony">Communal Harmony</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="https://countercurrents.org/category/annihilate-caste">Annihilate Caste</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="https://countercurrents.org/category/climate-change">Climate Change</a>
<ul class="sub-menu">
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="https://countercurrents.org/category/environmental-protection">Environmental Protection</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="https://countercurrents.org/category/resource-crisis">Resource Crisis</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="https://countercurrents.org/category/counter-solutions">Counter Solutions</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="https://countercurrents.org/category/alternative-energy">Alternative Energy</a></li>
</ul>
</li>
<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://countercurrents.org/category/globalisation">Globalisation</a></li>
<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="https://countercurrents.org/category/patriarchy">Patriarchy</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="https://countercurrents.org/category/human-rights">Human Rights</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="https://countercurrents.org/category/life-philosophy">Life/Philosophy</a>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="https://countercurrents.org/category/arts-literature">Arts/Literature</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="https://countercurrents.org/category/book-review">Book Review</a></li>
</ul>
</li>
</ul>
                </div>

                
                <div class="clear"></div>

            </div><!-- /#menu -->

        </div><!-- /.inner-wrap -->

    </header>

    	<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				
		 			<p>There are no breaking news at the moment</p>

 				  
				</dl>
			</div>
		 			</div>	
	</div>
    <div class="container">
        <div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="https://countercurrents.org/2020/02/which-state-do-indians-want" title="Permalink to Which State do Indians Want?" rel="bookmark">Which State do Indians Want?</a>
			</h1>

			in <a href="https://countercurrents.org/category/india" rel="category tag">India</a> <span class="separator">&mdash;</span>  			by <a href="https://countercurrents.org/author/romi-mahajan" title="Posts by Romi Mahajan" rel="author">Romi Mahajan</a> <span class="separator">&mdash;</span>			February 10, 2020 					
		</div><!-- /.post-meta -->

	  		<div id="post-47050" class="clearfix post-wrap post-47050 post type-post status-publish format-standard has-post-thumbnail hentry category-india">
 	 	  
			<div class="entry">
				<p style="text-align: center;"><img class="aligncenter size-full wp-image-47051" src="https://countercurrents.org/wp-content/uploads/2020/02/homeless.jpg" alt="" width="700" height="396" srcset="https://countercurrents.org/wp-content/uploads/2020/02/homeless.jpg 700w, https://countercurrents.org/wp-content/uploads/2020/02/homeless-300x170.jpg 300w, https://countercurrents.org/wp-content/uploads/2020/02/homeless-97x55.jpg 97w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>Indians have to make a call- and make it soon- on what nation they want to live in and what nation they want to bequeath to their children. This decision is incredibly important and is not an easy one. Both the negative propaganda and the blandishments of those in power obscure the picture that should, after so much damage has been done, be clear.</p>
<p>Whatever the accepted definition of “failure,” states and nations both fail when their citizens live under the twin evil of poverty and division. Poverty, indeed, is hard enough to bear. To behold children with distended bellies, frail women laboring under the weight of firewood or water, people actively sacrificed so some of us might be well-off is difficult enough. When combined with division and hate, the basis of nationhood erodes and the back of the country is broken.</p>
<p>There is no form of State, in any political theory, which exists to do anything but to protect its citizens. There are both legitimate and illegitimate disagreements on the particular methodologies or methods by which to do this, but there is no disagreement about this being the central role of the State. So- what does one make of a State that does not optimally expend resources to protect its citizenry or in fact does the opposite- expend resources largely to service the needs of the already-wealthy? Further, what does one make of a State whose spokespeople and power-holders in fact actively sow division and preach hatred of a particular segment of its citizenry? Are these States that have failed to execute their prime charter? And if so, are they failed-states?</p>
<p>Depending on the frame of analysis, the answers are either obvious or not. From the perspective of charter and morality, clearly States that exhibit characteristics as described have for all intents and purposes failed. From the perspective of power, cupidity, and wealth, these States are in fact incredibly efficient in their conversion of public good(s) to private wealth and their transformation of universal goodwill and humanity into petty and partial nationalisms. They are successful in this regard.</p>
<p>So we have to make a call. Which version of the State do we want?</p>
<p>Either choice is fraught- that is important to understand before making a decision. If you pick a plural, equitable, and responsible State, then you’re in for a struggle. Few States, if any, can claim those mantles. Only struggle and sacrifice will deliver this version to you. If you pick the closed, elitist, and biased State, you might not have to engage in political struggle or sacrifice but you’ll have to spend your energies elsewhere: You’ll have to wonder why it is that such stunning poverty exists in your midst. You’ll have to devise ways to protect your own children from those who seek food and shelter and are willing to fight for it. You’ll have to devise ways to clean the air you breathe and to avoid air in the “bad parts.” You’ll have ask why your Parks are denuded, your water delivered in tankers, and the food you eat laden with pesticides. You’ll have to wonder why a particular form of your religion now seems to be dominant, even in institutions of Government. You’ll have to ask why your jails are teeming with folk and why your taxes go to funding new jails. You’ll have to explain to your kids why other kids, who seem just like them, aren’t deserving of decency. You’ll also have to wonder why you work so hard for your money which buys less than it ever did before.</p>
<p>You’ll have to do a lot if you pick the second State.</p>
<p>Democracy offers you the right to pick. It offers you the right to pick badly. It also offers you the right to hate.</p>
<p>Indians have to decide how they want to live and co-exist. They have to decide if they are satisfied with their current state under the current State. But they need to decide quickly lest the possibility of the kinder, inclusive state disappear irretrievably.</p>
<p><strong>Romi Mahajan</strong> in an Author, Marketer, Investor, and Activist</p>
<hr />
<p><a href="https://countercurrents.org/news-letter">SIGN UP FOR COUNTERCURRENTS DAILY NEWS LETTER</a></p>
<hr />
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-47050" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2020/02/which-state-do-indians-want?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-47050" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2020/02/which-state-do-indians-want?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://countercurrents.org/2020/02/which-state-do-indians-want?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-47050" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2020/02/which-state-do-indians-want?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2020/02/which-state-do-indians-want?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2020/02/which-state-do-indians-want?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-47050" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2020/02/which-state-do-indians-want?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-47050" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2020/02/which-state-do-indians-want?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2020/02/which-state-do-indians-want?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2020/02/which-state-do-indians-want?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2020/02/which-state-do-indians-want?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2020/02/which-state-do-indians-want#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
            <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 	<div class="clear"></div> 	
			
 	 	</div><!-- #post-47050 -->
		
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">





		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/which-state-do-indians-want#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&#038;postid=47050&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=bbd8c85a62e5ea581ada422616c1fcba8cfa7de0#parent=https%3A%2F%2Fcountercurrents.org%2F2020%2F02%2Fwhich-state-do-indians-want" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script>
  (function() {
    var cx = '009660411210412073649:WMX1323034037';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content">			<div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi">
        <p>
          <input type="hidden" name="list" value="editor" />
          <input type="hidden" name="domain" value="https://countercurrents.org" />
          <input type="hidden" name="url" value="SubscribedURL" />
          <input type="hidden" name="unsuburl" value="UnsubscribedURL" />
          <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" />
          <input type="hidden" name="notonurl" value="NotOnURL" />
          <input type="hidden" name="invalidurl" value="InvalidURL" />
          <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" />
          <input type="hidden" name="emailit" value="1" />
          <br>
        Name:        </p>
        <p>
    <input name="name" />
        </p>
        <p>    E-mail:</p>
        <p>          <input name="email" />
          <br />
<br>
          <input type="submit" name="submit" value="Subscribe" />
          
          <input type="submit" name="unsub" value="Unsubscribe" />
        </p>
      </form></div>
		<div class="clear"></div></div></div><div id="widget_sp_image-13" class="widget widget_sp_image"><h3 class="title">Annual Subscription</h3><div class="widget-content"><a href="https://countercurrents.org/subscription" id="https://countercurrents.org/subscription" target="_self" class="widget_sp_image-image-link" title="Annual Subscription"><img width="327" height="107" alt="Annual Subscription" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg" /></a><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2020/02/kicking-the-habit"><img src="https://countercurrents.org/wp-content/uploads/2017/12/WorldPopulationGraph-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/02/kicking-the-habit">Kicking The Habit</a> <br />
                <span>-  <a href="https://countercurrents.org/author/john-scales-avery" title="Posts by John Scales Avery" rel="author">John Scales Avery</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/02/war-in-the-arctic"><img src="https://countercurrents.org/wp-content/uploads/2020/02/Cold-Response-2020-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/02/war-in-the-arctic">War in the Arctic?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/michael-t-klare" title="Posts by Michael T Klare" rel="author">Michael T Klare</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/02/the-tribulations-of-truth-teller-julian-assange"><img src="https://countercurrents.org/wp-content/uploads/2019/04/assange-417-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/02/the-tribulations-of-truth-teller-julian-assange">The Tribulations of Truth-Teller Julian Assange</a> <br />
                <span>-  <a href="https://countercurrents.org/author/robert-snefjella" title="Posts by Robert Snefjella" rel="author">Robert Snefjella</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/02/can-the-democratic-party-in-the-united-states-recover-from-the-impeachment-process-wreckage"><img src="https://countercurrents.org/wp-content/uploads/2019/12/Trumps-Impeachment-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/02/can-the-democratic-party-in-the-united-states-recover-from-the-impeachment-process-wreckage">Can the Democratic Party in the United States Recover From the Impeachment Process Wreckage?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dan-lieberman" title="Posts by Dan Lieberman" rel="author">Dan Lieberman</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/02/menace-on-the-menu-in-post-eu-britain"><img src="https://countercurrents.org/wp-content/uploads/2020/02/pesticide-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/02/menace-on-the-menu-in-post-eu-britain">Menace on the Menu in Post-EU Britain</a> <br />
                <span>-  <a href="https://countercurrents.org/author/colin-todhunter" title="Posts by Colin Todhunter" rel="author">Colin Todhunter</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/02/misconceptions-of-indians-over-sexuality"><img src="https://countercurrents.org/wp-content/uploads/2018/09/homosexuality-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/02/misconceptions-of-indians-over-sexuality">Misconceptions Of Indians Over Sexuality!</a> <br />
                <span>-  <a href="https://countercurrents.org/author/kabir-deb" title="Posts by Kabir Deb" rel="author">Kabir Deb</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/02/beyond-federalism-the-protests-against-caa-nrc-should-be-broadened"><img src="https://countercurrents.org/wp-content/uploads/2020/02/shaheen-bagh-3-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/02/beyond-federalism-the-protests-against-caa-nrc-should-be-broadened">Beyond Federalism: the protests against CAA-NRC should be broadened</a> <br />
                <span>-  <a href="https://countercurrents.org/author/badre-alam-khan" title="Posts by Badre Alam Khan" rel="author">Badre Alam Khan</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/02/which-state-do-indians-want"><img src="https://countercurrents.org/wp-content/uploads/2020/02/homeless-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/02/which-state-do-indians-want">Which State do Indians Want?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/romi-mahajan" title="Posts by Romi Mahajan" rel="author">Romi Mahajan</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/02/consistent-with-a-mass-extinction-new-study-warns-climate-chaos-driving-rapid-decline-of-bumblebees"><img src="https://countercurrents.org/wp-content/uploads/2020/02/bumble-bee-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/02/consistent-with-a-mass-extinction-new-study-warns-climate-chaos-driving-rapid-decline-of-bumblebees">&#8216;Consistent With a Mass Extinction&#8217;: New Study Warns Climate Chaos Driving Rapid Decline of Bumblebees</a> <br />
                <span>-  <a href="https://countercurrents.org/author/jessica-corbett" title="Posts by Jessica Corbett" rel="author">Jessica Corbett</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/02/the-rama-of-gandhi"><img src="https://countercurrents.org/wp-content/uploads/2019/06/gandhi-godse-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/02/the-rama-of-gandhi">The Rama Of Gandhi</a> <br />
                <span>-  <a href="https://countercurrents.org/author/kabir-deb" title="Posts by Kabir Deb" rel="author">Kabir Deb</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/02/indian-courts-have-let-down-democracy"><img src="https://countercurrents.org/wp-content/uploads/2019/11/supreme-court-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/02/indian-courts-have-let-down-democracy">Indian Courts Have Let Down Democracy</a> <br />
                <span>-  <a href="https://countercurrents.org/author/aijaz-zaka-syed" title="Posts by Aijaz Zaka Syed" rel="author">Aijaz Zaka Syed</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/02/palestinian-rights-and-western-duplicity"><img src="https://countercurrents.org/wp-content/uploads/2018/07/isreali-apartheid-palestine-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/02/palestinian-rights-and-western-duplicity">Palestinian rights and Western duplicity</a> <br />
                <span>-  <a href="https://countercurrents.org/author/ron-forthofer" title="Posts by Ron Forthofer" rel="author">Ron Forthofer</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/02/the-majestic-royal-bengal-tiger-in-the-sundarbans"><img src="https://countercurrents.org/wp-content/uploads/2020/02/Bengal-TIger-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/02/the-majestic-royal-bengal-tiger-in-the-sundarbans">The majestic Royal Bengal Tiger in the Sundarbans</a> <br />
                <span>-  <a href="https://countercurrents.org/author/zeenat-khan" title="Posts by Zeenat Khan" rel="author">Zeenat Khan</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/02/how-doubtful-citizens-can-be-foreigners"><img src="https://countercurrents.org/wp-content/uploads/2020/01/caa-npr-nrc-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/02/how-doubtful-citizens-can-be-foreigners">How doubtful citizens can be &#8216;foreigners&#8217;</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-madabhushi-sridhar" title="Posts by Dr Madabhushi Sridhar" rel="author">Dr Madabhushi Sridhar</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/02/time-for-unhrc-to-act-firmly-on-war-crimes-committed-in-sri-lanka"><img src="https://countercurrents.org/wp-content/uploads/2019/01/relatives-of-the-missing-srilanka-tamils-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/02/time-for-unhrc-to-act-firmly-on-war-crimes-committed-in-sri-lanka">Time For UNHRC To Act Firmly On War Crimes Committed In Sri Lanka</a> <br />
                <span>-  <a href="https://countercurrents.org/author/kumarathasan-rasingam" title="Posts by Kumarathasan Rasingam" rel="author">Kumarathasan Rasingam</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/02/jnu-and-the-idea-of-affordable-education"><img src="https://countercurrents.org/wp-content/uploads/2019/03/JNU-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/02/jnu-and-the-idea-of-affordable-education">JNU and the idea of Affordable Education</a> <br />
                <span>-  <a href="https://countercurrents.org/author/martand-jha" title="Posts by Martand Jha" rel="author">Martand Jha</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/02/she"><img src="https://countercurrents.org/wp-content/uploads/2020/02/women-trekker-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/02/she">#She!</a> <br />
                <span>-  <a href="https://countercurrents.org/author/sonali-chanda" title="Posts by Sonali Chanda" rel="author">Sonali Chanda</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/02/delhi-elections-the-shades-of-communal-polarization"><img src="https://countercurrents.org/wp-content/uploads/2020/02/arvind_kejriwal_temple_visit-770x433-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/02/delhi-elections-the-shades-of-communal-polarization">Delhi Elections: The shades of Communal Polarization</a> <br />
                <span>-  <a href="https://countercurrents.org/author/prem-singh" title="Posts by Dr Prem Singh" rel="author">Dr Prem Singh</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/02/failed-prosecutions-donald-trump-survives-the-senate"><img src="https://countercurrents.org/wp-content/uploads/2019/12/Trumps-Impeachment-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/02/failed-prosecutions-donald-trump-survives-the-senate">Failed Prosecutions: Donald Trump Survives the Senate</a> <br />
                <span>-  <a href="https://countercurrents.org/author/binoy-kampmark" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/02/from-the-roots-to-statelessness-are-we-the-people-of-india"><img src="https://countercurrents.org/wp-content/uploads/2020/01/CAA-NPR-NRC-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/02/from-the-roots-to-statelessness-are-we-the-people-of-india">From The Roots To Statelessness : Are &#8220;We, the People of India&#8221;?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-madabhushi-sridhar" title="Posts by Dr Madabhushi Sridhar" rel="author">Dr Madabhushi Sridhar</a></span>
                <div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div>		<div class="featured-category">
            <h3 class="green"><a href="https://countercurrents.org/category/editors-picks">Editor&#8217;s Picks</a></h3>
            
			
				<div class="left-col">

					<a href="https://countercurrents.org/2020/01/the-npr-encounter" title="The NPR Encounter"><img src="https://countercurrents.org/wp-content/uploads/2020/01/NPR-census-300x200.jpg" alt="The NPR Encounter" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></a>					<div class="clear"></div>

					<div class="left-col-content">

						<h2><a href="https://countercurrents.org/2020/01/the-npr-encounter" title="The NPR Encounter">The NPR Encounter</a></h2>

						<div class="featured-meta">
							<!--<span></span>-->
                            by							<a href="https://countercurrents.org/author/vijaya-kumar-marla" title="Posts by Vijaya Kumar Marla" rel="author">Vijaya Kumar Marla</a>							<span class="separator">&mdash;</span>
							<span><a href="https://countercurrents.org/2020/01/the-npr-encounter#comments">3 comments</a></span>
						</div>

						<p>On hearing the door bell ringing, Mr.  Krishna Murthy got up from his reclining chair and walked to the front door with difficulty. He was experiencing cramps in both his legs for the last fortnight. On opening the door, he found two government officials with files and registers in hand and two policemen. The other two wore saffron kurtas and<a class="more-link" href="https://countercurrents.org/2020/01/the-npr-encounter">[Read More&#8230;]</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-46642" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2020/01/the-npr-encounter?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-46642" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2020/01/the-npr-encounter?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://countercurrents.org/2020/01/the-npr-encounter?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-46642" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2020/01/the-npr-encounter?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2020/01/the-npr-encounter?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2020/01/the-npr-encounter?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-46642" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2020/01/the-npr-encounter?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-46642" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2020/01/the-npr-encounter?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2020/01/the-npr-encounter?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2020/01/the-npr-encounter?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2020/01/the-npr-encounter?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2020/01/the-npr-encounter#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>

				</div>

				<div class="right-col">
					<ul>

											
						<li>
							<a href="https://countercurrents.org/2020/01/in-india-what-we-are-seeing-is-the-symptoms-of-fascism-noam-chomsky" title="In India What We Are Seeing Is The Symptoms Of Fascism: Noam Chomsky"><img src="https://countercurrents.org/wp-content/uploads/2020/01/chomsky-100x75.jpg" alt="In India What We Are Seeing Is The Symptoms Of Fascism: Noam Chomsky" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2020/01/in-india-what-we-are-seeing-is-the-symptoms-of-fascism-noam-chomsky" title="In India What We Are Seeing Is The Symptoms Of Fascism: Noam Chomsky">In India What We Are Seeing Is The Symptoms Of Fascism: Noam Chomsky</a></h4>

								<div class="featured-meta">
									<!--<span>January 21, 2020</span>-->
                                    by							<a href="https://countercurrents.org/author/karthik-ramanathan" title="Posts by Karthik Ramanathan" rel="author">Karthik Ramanathan</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2020/01/in-india-what-we-are-seeing-is-the-symptoms-of-fascism-noam-chomsky#comments">1 comment</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

												
						<li>
							<a href="https://countercurrents.org/2020/01/what-if-we-nuke-a-city" title="What If We Nuke a City?"><img src="https://countercurrents.org/wp-content/uploads/2020/01/nuclear-war-100x75.jpg" alt="What If We Nuke a City?" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2020/01/what-if-we-nuke-a-city" title="What If We Nuke a City?">What If We Nuke a City?</a></h4>

								<div class="featured-meta">
									<!--<span>January 13, 2020</span>-->
                                    by							<a href="https://countercurrents.org/author/admin" title="Posts by Admin" rel="author">Admin</a>									<span class="separator">&mdash;</span>
									<span><span>Comments are Disabled</span></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

																	</ul>
	              	            </div>
				<div class="clear"></div>
		</div><!-- / .category -->
 <!-- / .featCategory --><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<ul>
				<li><a href='https://countercurrents.org/2020/02'>February 2020</a></li>
	<li><a href='https://countercurrents.org/2020/01'>January 2020</a></li>
	<li><a href='https://countercurrents.org/2019/12'>December 2019</a></li>
	<li><a href='https://countercurrents.org/2019/11'>November 2019</a></li>
	<li><a href='https://countercurrents.org/2019/10'>October 2019</a></li>
	<li><a href='https://countercurrents.org/2019/09'>September 2019</a></li>
	<li><a href='https://countercurrents.org/2019/08'>August 2019</a></li>
	<li><a href='https://countercurrents.org/2019/07'>July 2019</a></li>
	<li><a href='https://countercurrents.org/2019/06'>June 2019</a></li>
	<li><a href='https://countercurrents.org/2019/05'>May 2019</a></li>
	<li><a href='https://countercurrents.org/2019/04'>April 2019</a></li>
	<li><a href='https://countercurrents.org/2019/03'>March 2019</a></li>
	<li><a href='https://countercurrents.org/2019/02'>February 2019</a></li>
	<li><a href='https://countercurrents.org/2019/01'>January 2019</a></li>
	<li><a href='https://countercurrents.org/2018/12'>December 2018</a></li>
	<li><a href='https://countercurrents.org/2018/11'>November 2018</a></li>
	<li><a href='https://countercurrents.org/2018/10'>October 2018</a></li>
	<li><a href='https://countercurrents.org/2018/09'>September 2018</a></li>
	<li><a href='https://countercurrents.org/2018/08'>August 2018</a></li>
	<li><a href='https://countercurrents.org/2018/07'>July 2018</a></li>
	<li><a href='https://countercurrents.org/2018/06'>June 2018</a></li>
	<li><a href='https://countercurrents.org/2018/05'>May 2018</a></li>
	<li><a href='https://countercurrents.org/2018/04'>April 2018</a></li>
	<li><a href='https://countercurrents.org/2018/03'>March 2018</a></li>
	<li><a href='https://countercurrents.org/2018/02'>February 2018</a></li>
	<li><a href='https://countercurrents.org/2018/01'>January 2018</a></li>
	<li><a href='https://countercurrents.org/2017/12'>December 2017</a></li>
	<li><a href='https://countercurrents.org/2017/11'>November 2017</a></li>
	<li><a href='https://countercurrents.org/2017/10'>October 2017</a></li>
	<li><a href='https://countercurrents.org/2017/09'>September 2017</a></li>
	<li><a href='https://countercurrents.org/2017/08'>August 2017</a></li>
	<li><a href='https://countercurrents.org/2017/07'>July 2017</a></li>
	<li><a href='https://countercurrents.org/2017/06'>June 2017</a></li>
	<li><a href='https://countercurrents.org/2017/05'>May 2017</a></li>
	<li><a href='https://countercurrents.org/2017/04'>April 2017</a></li>
	<li><a href='https://countercurrents.org/2017/03'>March 2017</a></li>
	<li><a href='https://countercurrents.org/2017/02'>February 2017</a></li>
	<li><a href='https://countercurrents.org/2017/01'>January 2017</a></li>
	<li><a href='https://countercurrents.org/2016/12'>December 2016</a></li>
	<li><a href='https://countercurrents.org/2016/11'>November 2016</a></li>
	<li><a href='https://countercurrents.org/2016/10'>October 2016</a></li>
	<li><a href='https://countercurrents.org/2016/09'>September 2016</a></li>
	<li><a href='https://countercurrents.org/2016/08'>August 2016</a></li>
	<li><a href='https://countercurrents.org/2016/07'>July 2016</a></li>
	<li><a href='https://countercurrents.org/2016/06'>June 2016</a></li>
		</ul>
			<div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/home.htm"><img width="300" height="98" src="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/aadhaar-card" class="tag-cloud-link tag-link-1046 tag-link-position-1" style="font-size: 10.560975609756pt;" aria-label="Aadhaar Card (43 items)">Aadhaar Card</a>
<a href="https://countercurrents.org/tag/afghanistan" class="tag-cloud-link tag-link-702 tag-link-position-2" style="font-size: 11.926829268293pt;" aria-label="Afghanistan (52 items)">Afghanistan</a>
<a href="https://countercurrents.org/tag/ahwazi-arab" class="tag-cloud-link tag-link-232 tag-link-position-3" style="font-size: 9.8780487804878pt;" aria-label="Ahwazi Arab (39 items)">Ahwazi Arab</a>
<a href="https://countercurrents.org/tag/american-imperialism" class="tag-cloud-link tag-link-156 tag-link-position-4" style="font-size: 19.609756097561pt;" aria-label="American Imperialism (146 items)">American Imperialism</a>
<a href="https://countercurrents.org/tag/annihilate-caste" class="tag-cloud-link tag-link-151 tag-link-position-5" style="font-size: 8.6829268292683pt;" aria-label="Annihilate Caste (33 items)">Annihilate Caste</a>
<a href="https://countercurrents.org/tag/beef-ban" class="tag-cloud-link tag-link-426 tag-link-position-6" style="font-size: 10.731707317073pt;" aria-label="Beef Ban (44 items)">Beef Ban</a>
<a href="https://countercurrents.org/tag/beef-ban-lynching" class="tag-cloud-link tag-link-573 tag-link-position-7" style="font-size: 10.219512195122pt;" aria-label="Beef Ban Lynching (41 items)">Beef Ban Lynching</a>
<a href="https://countercurrents.org/tag/brexit" class="tag-cloud-link tag-link-189 tag-link-position-8" style="font-size: 12.609756097561pt;" aria-label="Brexit (57 items)">Brexit</a>
<a href="https://countercurrents.org/tag/cartoons" class="tag-cloud-link tag-link-1390 tag-link-position-9" style="font-size: 10.560975609756pt;" aria-label="Cartoons (43 items)">Cartoons</a>
<a href="https://countercurrents.org/tag/citizenship-amendment-act" class="tag-cloud-link tag-link-1963 tag-link-position-10" style="font-size: 17.219512195122pt;" aria-label="Citizenship Amendment Act (106 items)">Citizenship Amendment Act</a>
<a href="https://countercurrents.org/tag/climate-change" class="tag-cloud-link tag-link-174 tag-link-position-11" style="font-size: 17.731707317073pt;" aria-label="Climate Change (113 items)">Climate Change</a>
<a href="https://countercurrents.org/tag/dakota-access-pipeline" class="tag-cloud-link tag-link-656 tag-link-position-12" style="font-size: 15.170731707317pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a>
<a href="https://countercurrents.org/tag/demonetisation" class="tag-cloud-link tag-link-925 tag-link-position-13" style="font-size: 18.414634146341pt;" aria-label="Demonetisation (126 items)">Demonetisation</a>
<a href="https://countercurrents.org/tag/donald-trump" class="tag-cloud-link tag-link-353 tag-link-position-14" style="font-size: 21.146341463415pt;" aria-label="Donald Trump (180 items)">Donald Trump</a>
<a href="https://countercurrents.org/tag/education" class="tag-cloud-link tag-link-331 tag-link-position-15" style="font-size: 16.024390243902pt;" aria-label="Education (91 items)">Education</a>
<a href="https://countercurrents.org/tag/gauri-lankesh" class="tag-cloud-link tag-link-1508 tag-link-position-16" style="font-size: 8.5121951219512pt;" aria-label="Gauri Lankesh (32 items)">Gauri Lankesh</a>
<a href="https://countercurrents.org/tag/global-warming" class="tag-cloud-link tag-link-193 tag-link-position-17" style="font-size: 14.146341463415pt;" aria-label="Global Warming (70 items)">Global Warming</a>
<a href="https://countercurrents.org/tag/gmo" class="tag-cloud-link tag-link-209 tag-link-position-18" style="font-size: 8.3414634146341pt;" aria-label="GMO (31 items)">GMO</a>
<a href="https://countercurrents.org/tag/gun-violence-in-usa" class="tag-cloud-link tag-link-1055 tag-link-position-19" style="font-size: 10.219512195122pt;" aria-label="Gun Violence In USA (41 items)">Gun Violence In USA</a>
<a href="https://countercurrents.org/tag/health" class="tag-cloud-link tag-link-301 tag-link-position-20" style="font-size: 15pt;" aria-label="Health (78 items)">Health</a>
<a href="https://countercurrents.org/tag/hillary-clinton" class="tag-cloud-link tag-link-308 tag-link-position-21" style="font-size: 12.609756097561pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a>
<a href="https://countercurrents.org/tag/human-rights" class="tag-cloud-link tag-link-152 tag-link-position-22" style="font-size: 11.756097560976pt;" aria-label="Human Rights (50 items)">Human Rights</a>
<a href="https://countercurrents.org/tag/india-elections-2019" class="tag-cloud-link tag-link-1863 tag-link-position-23" style="font-size: 10.731707317073pt;" aria-label="India Elections 2019 (44 items)">India Elections 2019</a>
<a href="https://countercurrents.org/tag/iran" class="tag-cloud-link tag-link-233 tag-link-position-24" style="font-size: 11.414634146341pt;" aria-label="Iran (48 items)">Iran</a>
<a href="https://countercurrents.org/tag/isis" class="tag-cloud-link tag-link-299 tag-link-position-25" style="font-size: 8pt;" aria-label="ISIS (30 items)">ISIS</a>
<a href="https://countercurrents.org/tag/israel" class="tag-cloud-link tag-link-218 tag-link-position-26" style="font-size: 13.121951219512pt;" aria-label="Israel (60 items)">Israel</a>
<a href="https://countercurrents.org/tag/jerusalem" class="tag-cloud-link tag-link-1062 tag-link-position-27" style="font-size: 9.1951219512195pt;" aria-label="Jerusalem (35 items)">Jerusalem</a>
<a href="https://countercurrents.org/tag/julian-assange" class="tag-cloud-link tag-link-693 tag-link-position-28" style="font-size: 16.365853658537pt;" aria-label="Julian Assange (94 items)">Julian Assange</a>
<a href="https://countercurrents.org/tag/kashmir" class="tag-cloud-link tag-link-164 tag-link-position-29" style="font-size: 22pt;" aria-label="Kashmir (201 items)">Kashmir</a>
<a href="https://countercurrents.org/tag/k-p-sasi-cartoons" class="tag-cloud-link tag-link-1391 tag-link-position-30" style="font-size: 8.5121951219512pt;" aria-label="K P Sasi Cartoons (32 items)">K P Sasi Cartoons</a>
<a href="https://countercurrents.org/tag/narmada-bachao-andolan" class="tag-cloud-link tag-link-311 tag-link-position-31" style="font-size: 10.219512195122pt;" aria-label="Narmada Bachao Andolan (41 items)">Narmada Bachao Andolan</a>
<a href="https://countercurrents.org/tag/north-korea" class="tag-cloud-link tag-link-611 tag-link-position-32" style="font-size: 8.8536585365854pt;" aria-label="North Korea (34 items)">North Korea</a>
<a href="https://countercurrents.org/tag/nuclear-war" class="tag-cloud-link tag-link-198 tag-link-position-33" style="font-size: 9.5365853658537pt;" aria-label="Nuclear War (37 items)">Nuclear War</a>
<a href="https://countercurrents.org/tag/palestine" class="tag-cloud-link tag-link-217 tag-link-position-34" style="font-size: 14.658536585366pt;" aria-label="Palestine (75 items)">Palestine</a>
<a href="https://countercurrents.org/tag/peak-oil" class="tag-cloud-link tag-link-169 tag-link-position-35" style="font-size: 10.390243902439pt;" aria-label="Peak Oil (42 items)">Peak Oil</a>
<a href="https://countercurrents.org/tag/poetry" class="tag-cloud-link tag-link-228 tag-link-position-36" style="font-size: 21.317073170732pt;" aria-label="Poetry (187 items)">Poetry</a>
<a href="https://countercurrents.org/tag/rohingya-muslims" class="tag-cloud-link tag-link-872 tag-link-position-37" style="font-size: 11.926829268293pt;" aria-label="Rohingya Muslims (52 items)">Rohingya Muslims</a>
<a href="https://countercurrents.org/tag/rss" class="tag-cloud-link tag-link-186 tag-link-position-38" style="font-size: 8.3414634146341pt;" aria-label="RSS (31 items)">RSS</a>
<a href="https://countercurrents.org/tag/standing-rock-sioux-protest" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 15pt;" aria-label="Standing Rock Sioux Protest (79 items)">Standing Rock Sioux Protest</a>
<a href="https://countercurrents.org/tag/syria" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 18.073170731707pt;" aria-label="Syria (119 items)">Syria</a>
<a href="https://countercurrents.org/tag/the-commons" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 16.365853658537pt;" aria-label="The Commons (95 items)">The Commons</a>
<a href="https://countercurrents.org/tag/us-elections-2016" class="tag-cloud-link tag-link-283 tag-link-position-42" style="font-size: 15.853658536585pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a>
<a href="https://countercurrents.org/tag/venezuela" class="tag-cloud-link tag-link-366 tag-link-position-43" style="font-size: 21.487804878049pt;" aria-label="Venezuela (188 items)">Venezuela</a>
<a href="https://countercurrents.org/tag/wikileaks" class="tag-cloud-link tag-link-460 tag-link-position-44" style="font-size: 10.219512195122pt;" aria-label="WikiLeaks (41 items)">WikiLeaks</a>
<a href="https://countercurrents.org/tag/yemen" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 12.780487804878pt;" aria-label="Yemen (58 items)">Yemen</a></div>
<div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>

				<div id="footer">

						<div class="column">
													</div><!-- /1st column -->

						<div class="column">
													</div><!-- /2nd column -->

						<div class="column">
													</div><!-- /3rd column -->

						<div class="column last">
													</div><!-- /4th column -->


					<div class="clear"></div>
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
<!--
				 &copy;  &mdash; <a href="/" class="on"></a>. 				<span> <a href="http://pixnnova.com" target="_blank" title="Pixnnova Infotech">Pixnnova Infotech</a></span>-->

			</div>
		</div>

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
				<div id="fb-root"></div>
		<script type="text/javascript">
			(function(d, s, id) {
  				var js, fjs = d.getElementsByTagName(s)[0];
  				if (d.getElementById(id)) return;
  					js = d.createElement(s); js.id = id;
  					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
  					fjs.parentNode.insertBefore(js, fjs);
				}
			(document, 'script', 'facebook-jssdk'));
    	</script>
    <script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/countercurrents.org\/2020\/02\/which-state-do-indians-want":47050,"https:\/\/countercurrents.org\/2020\/01\/the-npr-encounter":46642};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/02/which-state-do-indians-want" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/flexslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.carouFredSel.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/dropdown.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/tabs.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/functions.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://countercurrents.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=47050&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bbd8c85a62e5ea581ada422616c1fcba8cfa7de0#parent=https%3A%2F%2Fcountercurrents.org%2F2020%2F02%2Fwhich-state-do-indians-want" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=47050&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bbd8c85a62e5ea581ada422616c1fcba8cfa7de0#parent=https%3A%2F%2Fcountercurrents.org%2F2020%2F02%2Fwhich-state-do-indians-want";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'113156937',post:'47050',tz:'5.5',srv:'countercurrents.org'} ]);
	_stq.push([ 'clickTrackerInit', '113156937', '47050' ]);
</script>

	</body>
</html> 