<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://countercurrents.org/xmlrpc.php" /><link media="all" href="https://countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_e2568bef533d57a6009c5164636197bf.css" rel="stylesheet" /><title>Self-Reliance Is Not The Answer To Decades Of Systemic Injustices | Countercurrents</title><meta name="description" content="%" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://countercurrents.org/2020/05/self-reliance-is-not-the-answer-to-decades-of-systemic-injustices/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Self-Reliance Is Not The Answer To Decades Of Systemic Injustices | Countercurrents" /><meta property="og:description" content="%" /><meta property="og:url" content="https://countercurrents.org/2020/05/self-reliance-is-not-the-answer-to-decades-of-systemic-injustices/" /><meta property="og:site_name" content="Countercurrents" /><meta property="article:publisher" content="https://facebook.com/countercurrents" /><meta property="article:published_time" content="2020-05-21T04:42:50+00:00" /><meta property="og:image" content="https://countercurrents.org/wp-content/uploads/2020/05/migrant-workers-gaziabad-pti.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="408" /><meta property="fb:app_id" content="549668832363418" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@Countercurrents" /><meta name="twitter:site" content="@Countercurrents" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://countercurrents.org/#organization","name":"Countercurrents.org","url":"https://countercurrents.org/","sameAs":["https://facebook.com/countercurrents","https://www.youtube.com/user/CCMEDIACHANNEL","https://twitter.com/Countercurrents"],"logo":{"@type":"ImageObject","@id":"https://countercurrents.org/#logo","inLanguage":"en-US","url":"https://countercurrents.org/wp-content/uploads/2020/05/CC-Logo.jpg","width":840,"height":86,"caption":"Countercurrents.org"},"image":{"@id":"https://countercurrents.org/#logo"}},{"@type":"WebSite","@id":"https://countercurrents.org/#website","url":"https://countercurrents.org/","name":"Countercurrents","description":"Educate | Organize | Agitate","publisher":{"@id":"https://countercurrents.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://countercurrents.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://countercurrents.org/2020/05/self-reliance-is-not-the-answer-to-decades-of-systemic-injustices/#primaryimage","inLanguage":"en-US","url":"https://countercurrents.org/wp-content/uploads/2020/05/migrant-workers-gaziabad-pti.jpg","width":700,"height":408},{"@type":"WebPage","@id":"https://countercurrents.org/2020/05/self-reliance-is-not-the-answer-to-decades-of-systemic-injustices/#webpage","url":"https://countercurrents.org/2020/05/self-reliance-is-not-the-answer-to-decades-of-systemic-injustices/","name":"Self-Reliance Is Not The Answer To Decades Of Systemic Injustices | Countercurrents","isPartOf":{"@id":"https://countercurrents.org/#website"},"primaryImageOfPage":{"@id":"https://countercurrents.org/2020/05/self-reliance-is-not-the-answer-to-decades-of-systemic-injustices/#primaryimage"},"datePublished":"2020-05-21T04:42:50+00:00","dateModified":"2020-05-21T04:42:50+00:00","description":"%","breadcrumb":{"@id":"https://countercurrents.org/2020/05/self-reliance-is-not-the-answer-to-decades-of-systemic-injustices/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://countercurrents.org/2020/05/self-reliance-is-not-the-answer-to-decades-of-systemic-injustices/"]}]},{"@type":"BreadcrumbList","@id":"https://countercurrents.org/2020/05/self-reliance-is-not-the-answer-to-decades-of-systemic-injustices/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://countercurrents.org/","url":"https://countercurrents.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://countercurrents.org/category/india/","url":"https://countercurrents.org/category/india/","name":"India"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://countercurrents.org/2020/05/self-reliance-is-not-the-answer-to-decades-of-systemic-injustices/","url":"https://countercurrents.org/2020/05/self-reliance-is-not-the-answer-to-decades-of-systemic-injustices/","name":"Self-Reliance Is Not The Answer To Decades Of Systemic Injustices"}}]},{"@type":"NewsArticle","@id":"https://countercurrents.org/2020/05/self-reliance-is-not-the-answer-to-decades-of-systemic-injustices/#article","isPartOf":{"@id":"https://countercurrents.org/2020/05/self-reliance-is-not-the-answer-to-decades-of-systemic-injustices/#webpage"},"author":{"@id":"https://countercurrents.org/#/schema/person/e27120299f0a5e5b43db2175fd5dbf89"},"headline":"Self-Reliance Is Not The Answer To Decades Of Systemic Injustices","datePublished":"2020-05-21T04:42:50+00:00","dateModified":"2020-05-21T04:42:50+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://countercurrents.org/2020/05/self-reliance-is-not-the-answer-to-decades-of-systemic-injustices/#webpage"},"publisher":{"@id":"https://countercurrents.org/#organization"},"image":{"@id":"https://countercurrents.org/2020/05/self-reliance-is-not-the-answer-to-decades-of-systemic-injustices/#primaryimage"},"keywords":"Coronavirus,Coronavirus Migrants,COVID19","articleSection":"India","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://countercurrents.org/2020/05/self-reliance-is-not-the-answer-to-decades-of-systemic-injustices/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://countercurrents.org/#organization"}},{"@type":["Person"],"@id":"https://countercurrents.org/#/schema/person/e27120299f0a5e5b43db2175fd5dbf89","name":"Ravi Raj","image":{"@type":"ImageObject","@id":"https://countercurrents.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7f24dfad8f96b72c938bb7544097ab61?s=96&r=g","caption":"Ravi Raj"}}]}</script> <link rel="amphtml" href="https://countercurrents.org/2020/05/self-reliance-is-not-the-answer-to-decades-of-systemic-injustices/amp/" /><meta name="generator" content="AMP for WP 1.0.50" /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Self-Reliance Is Not The Answer To Decades Of Systemic Injustices Comments Feed" href="https://countercurrents.org/2020/05/self-reliance-is-not-the-answer-to-decades-of-systemic-injustices/feed/" /><link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=5.4.1' type='text/css' media='all' /> <script type='text/javascript' async='async' src='https://countercurrents.org/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' async='async' src='https://www.googletagmanager.com/gtag/js?id=UA-166669197-1' async></script> <link rel='https://api.w.org/' href='https://countercurrents.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><link rel='shortlink' href='https://countercurrents.org/?p=51733' /><link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2020%2F05%2Fself-reliance-is-not-the-answer-to-decades-of-systemic-injustices%2F" /><link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2020%2F05%2Fself-reliance-is-not-the-answer-to-decades-of-systemic-injustices%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.8.1" /><meta name="generator" content="Alpha 2.1.0" /><meta name="generator" content="WPZOOM Framework 1.6.1" /> <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <noscript> <img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=922471944890010&ev=PageView&noscript=1" /> </noscript><link rel="icon" href="https://countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-55x55.jpg" sizes="32x32" /><link rel="icon" href="https://countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /><meta name="msapplication-TileImage" content="https://countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /><script type="text/javascript">var dnt_config={ifdnt:"0",mode:"blacklist",black:["media6degrees.com","quantserve.com","lockerz.com"],white:[]};</script><script type="text/javascript">function aop_around(a,b){aop.around({target:a,method:b},function(a){if(typeof a.arguments[0].src==="string"&&(a.arguments[0].tagName.toLowerCase()==="script"||a.arguments[0].tagName.toLowerCase()==="img"||a.arguments[0].tagName.toLowerCase()==="iframe")&&a.arguments[0].src!=="javascript:void(0)"){if(sanitizer(a.arguments[0].src)===true){a.arguments[0].src="javascript:void(0)"}}return a.proceed()})}function sanitizer(a){var b=new RegExp("(?:f|ht)tp(?:s)?://([^/]+)","im");try{a=a.match(b)[1].toString()}catch(c){return a}if(mode==="blacklist"){for(x in list["black"]){if(typeof list["black"][x]==="string"){if(a.indexOf(list["black"][x].toLowerCase())!==-1){a=true;break}}}}else{for(x in list["white"]){if(typeof list["white"][x]==="string"){if(a.indexOf(list["white"][x].toLowerCase())!==-1){tmpS=false;break}else{tmpS=true}}}if(tmpS===true)a=tmpS}return a}(function(){var _after=1;var _afterThrow=2;var _afterFinally=3;var _before=4;var _around=5;var _intro=6;var _regexEnabled=true;var _arguments="arguments";var _undef="undefined";var getType=function(){var a=Object.prototype.toString,b={},c={1:"element",3:"textnode",9:"document",11:"fragment"},d="Arguments Array Boolean Date Document Element Error Fragment Function NodeList Null Number Object RegExp String TextNode Undefined Window".split(" ");for(var e=d.length;e--;){var f=d[e],g=window[f];if(g){try{b[a.call(new g)]=f.toLowerCase()}catch(h){}}}return function(d){return d==null&&(d===undefined?_undef:"null")||d.nodeType&&c[d.nodeType]||typeof d.length=="number"&&(d.callee&&_arguments||d.alert&&"window"||d.item&&"nodelist")||b[a.call(d)]}}();var isFunc=function(a){return getType(a)=="function"};var weaveOne=function(source,method,advice){var old=source[method];if(advice.type!=_intro&&!isFunc(old)){var oldObject=old;old=function(){var code=arguments.length>0?_arguments+"[0]":"";for(var i=1;i<arguments.length;i++){code+=","+_arguments+"["+i+"]"}return eval("oldObject("+code+");")}}var aspect;if(advice.type==_after||advice.type==_afterThrow||advice.type==_afterFinally)aspect=function(){var a,b=null;try{a=old.apply(this,arguments)}catch(c){b=c}if(advice.type==_after)if(b==null)a=advice.value.apply(this,[a,method]);else throw b;else if(advice.type==_afterThrow&&b!=null)a=advice.value.apply(this,[b,method]);else if(advice.type==_afterFinally)a=advice.value.apply(this,[a,b,method]);return a};else if(advice.type==_before)aspect=function(){advice.value.apply(this,[arguments,method]);return old.apply(this,arguments)};else if(advice.type==_intro)aspect=function(){return advice.value.apply(this,arguments)};else if(advice.type==_around){aspect=function(){var a={object:this,args:Array.prototype.slice.call(arguments)};return advice.value.apply(a.object,[{arguments:a.args,method:method,proceed:function(){return old.apply(a.object,a.args)}}])}}aspect.unweave=function(){source[method]=old;pointcut=source=aspect=old=null};source[method]=aspect;return aspect};var search=function(a,b,c){var d=[];for(var e in a){var f=null;try{f=a[e]}catch(g){}if(f!=null&&e.match(b.method)&&isFunc(f))d[d.length]={source:a,method:e,advice:c}}return d};var weave=function(a,b){var c=typeof a.target.prototype!=_undef?a.target.prototype:a.target;var d=[];if(b.type!=_intro&&typeof c[a.method]==_undef){var e=search(a.target,a,b);if(e.length==0)e=search(c,a,b);for(var f in e)d[d.length]=weaveOne(e[f].source,e[f].method,e[f].advice)}else{d[0]=weaveOne(c,a.method,b)}return _regexEnabled?d:d[0]};aop={after:function(a,b){return weave(a,{type:_after,value:b})},afterThrow:function(a,b){return weave(a,{type:_afterThrow,value:b})},afterFinally:function(a,b){return weave(a,{type:_afterFinally,value:b})},before:function(a,b){return weave(a,{type:_before,value:b})},around:function(a,b){return weave(a,{type:_around,value:b})},introduction:function(a,b){return weave(a,{type:_intro,value:b})},setup:function(a){_regexEnabled=a.regexMatch}}})();if(dnt_config.ifdnt!=="1"||navigator.doNotTrack==="yes"||navigator.msDoNotTrack==="1"||navigator.doNotTrack==="1"||document.cookie.indexOf("dont_track_me=1")!==-1||document.cookie.indexOf("civicAllowCookies=no")!==-1){var mode=dnt_config.mode;var list=[];list["black"]=dnt_config.black;list["white"]=dnt_config.white;aop.around({target:document,method:"write"},function(a){if(a.arguments[0].search(/img|script|iframe/i)!==-1){if(sanitizer(a.arguments[0])===true){a.arguments[0]=a.arguments[0].replace(/</g,"<!-- ").replace(/>/g," -->")}}return a.proceed()});scriptParent=document.getElementsByTagName("script")[0].parentNode;if(scriptParent.tagName.toLowerCase!=="head"){head=document.getElementsByTagName("head")[0];aop_around(head,"insertBefore");aop_around(head,"appendChild")}aop_around(scriptParent,"insertBefore");aop_around(scriptParent,"appendChild");var a2a_config=a2a_config||{};a2a_config.no_3p=1;var addthis_config={data_use_cookies:false};var _gaq=_gaq||[];_gaq.push(["_gat._anonymizeIp"])}
</script>
</head><body class="post-template-default single single-post postid-51733 single-format-standard custom-background">
<script type="text/javascript">aop_around(document.body, 'appendChild'); aop_around(document.body, 'insertBefore'); </script><header id="header"><div id="menutop"><div class="inner-wrap"> <a class="btn_menu" id="toggle-top" href="#"></a><div id="topmenu-wrap"><ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/" data-wpel-link="internal">Subscription</a></li><li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/" data-wpel-link="internal">News Letter</a></li><li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/" data-wpel-link="internal">Fair Use</a></li><li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/" data-wpel-link="internal">Disclaimer</a></li><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/" data-wpel-link="internal">Submission Policy</a></li><li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/" data-wpel-link="internal">Contact</a></li><li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/" data-wpel-link="internal">About</a></li><li id="menu-item-50797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-50797"><a href="https://countercurrents.org/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></li></ul></div><div class="clear"></div></div></div><div class="inner-wrap header-wrap"><div id="logo"> <a href="https://countercurrents.org" title="Educate | Organize | Agitate" data-wpel-link="internal"> <noscript><img src="https://countercurrents.org/wp-content/uploads/2016/06/logo-1.png" alt="Countercurrents" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2016/06/logo-1.png" alt="Countercurrents" /> </a></div><div class="adv"> <a href="https://countercurrents.org/2019/03/31/a-collectors-delight-21-films-by-k-p-sasi/" data-wpel-link="internal"><noscript><img src="" alt="" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="" alt="" /></a></div><div class="clear"></div><div class="clear"></div><div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a><div id="menu-wrap"><ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="https://countercurrents.org" data-wpel-link="internal">Home</a></li><li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1848"><a href="https://countercurrents.org/world/" data-wpel-link="internal">World</a><ul class="sub-menu"><li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="https://countercurrents.org/palestine/" data-wpel-link="internal">Palestine</a></li><li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="https://countercurrents.org/imperialism/" data-wpel-link="internal">Imperialism</a></li><li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://countercurrents.org/south-asia/" data-wpel-link="internal">South Asia</a></li></ul></li><li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1821"><a href="https://countercurrents.org/india/" data-wpel-link="internal">India</a><ul class="sub-menu"><li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="https://countercurrents.org/communal-harmony/" data-wpel-link="internal">Communal Harmony</a></li><li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="https://countercurrents.org/annihilate-caste/" data-wpel-link="internal">Annihilate Caste</a></li></ul></li><li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="https://countercurrents.org/climate-change/" data-wpel-link="internal">Climate Change</a><ul class="sub-menu"><li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="https://countercurrents.org/environmental-protection/" data-wpel-link="internal">Environmental Protection</a></li><li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="https://countercurrents.org/resource-crisis/" data-wpel-link="internal">Resource Crisis</a></li><li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="https://countercurrents.org/counter-solutions/" data-wpel-link="internal">Counter Solutions</a></li><li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="https://countercurrents.org/alternative-energy/" data-wpel-link="internal">Alternative Energy</a></li></ul></li><li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://countercurrents.org/globalisation/" data-wpel-link="internal">Globalisation</a></li><li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="https://countercurrents.org/patriarchy/" data-wpel-link="internal">Patriarchy</a></li><li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="https://countercurrents.org/human-rights/" data-wpel-link="internal">Human Rights</a></li><li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="https://countercurrents.org/life-philosophy/" data-wpel-link="internal">Life/Philosophy</a><ul class="sub-menu"><li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="https://countercurrents.org/arts-literature/" data-wpel-link="internal">Arts/Literature</a></li><li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="https://countercurrents.org/book-review/" data-wpel-link="internal">Book Review</a></li></ul></li></ul></div><div class="clear"></div></div></div></header><div class="inner-wrap"><div id="news-ticker"><div class="first"><dl id="ticker"><p>There are no breaking news at the moment</p></dl></div></div></div><div class="container"><div class="content-wrap"><div class="single-area"><div class="post-meta"><h1 class="title"> <a href="https://countercurrents.org/2020/05/self-reliance-is-not-the-answer-to-decades-of-systemic-injustices/" title="Permalink to Self-Reliance Is Not The Answer To Decades Of Systemic Injustices" rel="bookmark" data-wpel-link="internal">Self-Reliance Is Not The Answer To Decades Of Systemic Injustices</a></h1> in <a href="https://countercurrents.org/india/" rel="category tag" data-wpel-link="internal">India</a> <span class="separator">&mdash;</span> by <a href="https://countercurrents.org/author/ravi-raj/" title="Posts by Ravi Raj" rel="author" data-wpel-link="internal">Ravi Raj</a> <span class="separator">&mdash;</span> May 21, 2020</div><div id="post-51733" class="clearfix post-wrap post-51733 post type-post status-publish format-standard has-post-thumbnail hentry category-india tag-coronavirus tag-coronavirus-migrants tag-covid19"><div class="entry"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://countercurrents.org/2020/05/self-reliance-is-not-the-answer-to-decades-of-systemic-injustices/" data-a2a-title="Self-Reliance Is Not The Answer To Decades Of Systemic Injustices"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fcountercurrents.org%2F2020%2F05%2Fself-reliance-is-not-the-answer-to-decades-of-systemic-injustices%2F&amp;linkname=Self-Reliance%20Is%20Not%20The%20Answer%20To%20Decades%20Of%20Systemic%20Injustices" title="Facebook" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fcountercurrents.org%2F2020%2F05%2Fself-reliance-is-not-the-answer-to-decades-of-systemic-injustices%2F&amp;linkname=Self-Reliance%20Is%20Not%20The%20Answer%20To%20Decades%20Of%20Systemic%20Injustices" title="Twitter" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fcountercurrents.org%2F2020%2F05%2Fself-reliance-is-not-the-answer-to-decades-of-systemic-injustices%2F&amp;linkname=Self-Reliance%20Is%20Not%20The%20Answer%20To%20Decades%20Of%20Systemic%20Injustices" title="WhatsApp" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fcountercurrents.org%2F2020%2F05%2Fself-reliance-is-not-the-answer-to-decades-of-systemic-injustices%2F&amp;linkname=Self-Reliance%20Is%20Not%20The%20Answer%20To%20Decades%20Of%20Systemic%20Injustices" title="Email" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"></a></div></div><p style="text-align: center;"><noscript><img class="aligncenter size-full wp-image-51734" src="https://countercurrents.org/wp-content/uploads/2020/05/migrant-workers-gaziabad-pti.jpg" alt="" width="700" height="408" srcset="https://countercurrents.org/wp-content/uploads/2020/05/migrant-workers-gaziabad-pti.jpg 700w, https://countercurrents.org/wp-content/uploads/2020/05/migrant-workers-gaziabad-pti-300x175.jpg 300w, https://countercurrents.org/wp-content/uploads/2020/05/migrant-workers-gaziabad-pti-94x55.jpg 94w" sizes="(max-width: 700px) 100vw, 700px" /></noscript><img class="lazyload aligncenter size-full wp-image-51734" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20700%20408%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/migrant-workers-gaziabad-pti.jpg" alt="" width="700" height="408" data-srcset="https://countercurrents.org/wp-content/uploads/2020/05/migrant-workers-gaziabad-pti.jpg 700w, https://countercurrents.org/wp-content/uploads/2020/05/migrant-workers-gaziabad-pti-300x175.jpg 300w, https://countercurrents.org/wp-content/uploads/2020/05/migrant-workers-gaziabad-pti-94x55.jpg 94w" data-sizes="(max-width: 700px) 100vw, 700px" /></p><p>Edouard Louis&#8217; novel, <em>Who Killed My Father, </em>is a collection of short and riveting letters addressed to his 50-years-old father resting on his deathbed. The author, with splendid eloquence and brevity, put forth the plight of working-class of France, who has been rendered redundant in an era of unregulated capitalism. The sheer contempt for the political elite is clearly visible in his work. For Louis and people like him, every austerity measure by the government further exacerbates their lives.</p><p>This is not simply yet another memoir where an author reminisces back at his childhood full of crests and troughs. In fact, it is not even a memoir in the truest sense but politically charged documents taking some help from certain life anecdotes to forge a novel that attempts to shed lights on the precarity and destitution of working class.</p><p>He even name and shame several high-profile politicians including former presidents Nicolas Sarkozy, Jacques Chirac and François Hollande, who, according to him, are directly responsible for the agony of his father.</p><p>Louis&#8217; father was bedridden permanently after he met with an accident &#8211; some heavy object fell on his back &#8211; in a factory where he used to work. Louis ruthlessly blames Jacques Chirac and his health minister Xavier Bertrand for &#8220;destroying intestines&#8221; of his father, after they removed several important medicines from the purview of the state. Nikolas Sarkozy is responsible for &#8220;breaking back&#8221; of his father by withdrawing unemployment funds for those who couldn&#8217;t work. François Hollande &#8220;asphyxiated&#8221; his father by introducing Labour laws that made easier for companies to exploit workers for longer hours.</p><p>Although the book is set-up around father-son duo residing in a small village of northern France, his unsparing social commentary on the deliberate invisibilization of the working-class by the state is a universal phenomenon. The book is even more relevant and relatable at a time when the ongoing pandemic has totally exposed the fragility of the working class all over the world.</p><p>COVID-19 has unleashed the socioeconomic catastrophe in India. It has laid bare the frailty, ever-increasing disparity and a profound difference between rich and poor shaped up by the three decades of neoliberalism. The lockdown stripped job, income, a roof over the head and even two square meal a day from the majority of migrant workers. This compelled a mass exodus of such people to their native place. When the lockdown was still in its initial stage, people dying of hunger and exhaustion due to prolonged walking, exceeded the human cost of the virus itself as reported. While the Indian government arranged a special flight free of cost to evacuate their own citizen stranded in Italy, the government turned a blind eye to their sufferings.</p><p>The situation is even grimmer in the rural areas with rising unemployment and mass starvation looming over the head of poor households. For over three decades now, the Indian state remained totally indifferent to the various socioeconomic crisis unfolding in the rural areas. Agriculture sector, upon which the rural population mainly relies on, were completely overlooked and the people in search of the job were forced to migrate to bigger cities. In cities, these workers mainly do menial jobs in the factory, construction firms, textile industry and earn just enough to survive.</p><p>Now when these people find themselves in a dire time, the government, instead of addressing their demands, are hellbent on cutting down even existing social welfare schemes. When the government should come forward to pull their workers, marginalized section out of the crisis, the prime minister Narendra Modi comes on the national television and ask the nation to be self-reliant. In a speech of 33 minutes, he mentions the word &#8216;self-reliance&#8217; 17 times.</p><p>Being self-reliant is not the answer to the decades of structural exploitation and systemic injustices of the working class. By asking its citizen to be &#8216;self-reliant,&#8217; the government basically wants to run away from the responsibility and put the blame on poor and migrants for their distress. These people have not failed because of incompetency, laziness or poor decisions as the government want us to believe. Rather, it is the system of political economy that has failed them, a system that made their exploitation easier, a system that always had zero regards to their lives and well-being.</p><p>Coming back to Louis&#8217; book, in one instance, the French government increased the school subsidy given to poor families by a hundred euros. &#8220;The whole day was a celebration,&#8221; the author recalls. The whole family went to the nearby beach to celebrate this decision. This is how politics affects the lives of some people. Now imagine this in the Indian context. Had the Indian government been more concerned about their poor. What if the Indian government had arranged free transportation for these workers before the lockdown? What if the government was quick enough to universalize their PDS to ensure no one dies from hunger or starvation? Many lives could have been saved and they might have their &#8220;the whole day was a celebration&#8221; moment.</p><p>To conclude, &#8220;For the ruling class,&#8221; the author writes, &#8220;politics is a question of aesthetics: a way of seeing themselves, of seeing the world, of constructing a personality. For us, it was life or death.&#8221;</p><p><strong>Ravi Raj</strong> is a 21-year-old independent journalist based out of Patna</p><hr /><p><a href="https://countercurrents.org/news-letter" data-wpel-link="internal">SIGN UP FOR COUNTERCURRENTS DAILY NEWS LETTER</a></p><hr /><p>&nbsp;</p><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://countercurrents.org/2020/05/self-reliance-is-not-the-answer-to-decades-of-systemic-injustices/" data-a2a-title="Self-Reliance Is Not The Answer To Decades Of Systemic Injustices"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fcountercurrents.org%2F2020%2F05%2Fself-reliance-is-not-the-answer-to-decades-of-systemic-injustices%2F&amp;linkname=Self-Reliance%20Is%20Not%20The%20Answer%20To%20Decades%20Of%20Systemic%20Injustices" title="Facebook" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fcountercurrents.org%2F2020%2F05%2Fself-reliance-is-not-the-answer-to-decades-of-systemic-injustices%2F&amp;linkname=Self-Reliance%20Is%20Not%20The%20Answer%20To%20Decades%20Of%20Systemic%20Injustices" title="Twitter" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fcountercurrents.org%2F2020%2F05%2Fself-reliance-is-not-the-answer-to-decades-of-systemic-injustices%2F&amp;linkname=Self-Reliance%20Is%20Not%20The%20Answer%20To%20Decades%20Of%20Systemic%20Injustices" title="WhatsApp" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fcountercurrents.org%2F2020%2F05%2Fself-reliance-is-not-the-answer-to-decades-of-systemic-injustices%2F&amp;linkname=Self-Reliance%20Is%20Not%20The%20Answer%20To%20Decades%20Of%20Systemic%20Injustices" title="Email" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"></a></div></div><div class="clear"></div><div class="clear"></div></div><div class="clear"></div><div class="clear"></div><div class="tag_list">Tags: <a href="https://countercurrents.org/tag/coronavirus/" rel="tag" data-wpel-link="internal">Coronavirus</a>, <a href="https://countercurrents.org/tag/coronavirus-migrants/" rel="tag" data-wpel-link="internal">Coronavirus Migrants</a>, <a href="https://countercurrents.org/tag/covid19/" rel="tag" data-wpel-link="internal">COVID19</a></div></div><div class="clear"></div><div class="post-wrap"><div class="wpdiscuz_top_clearing"></div><div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><h3 id="wc-comment-header"> Leave a Reply</h3><div id="wpcomm" class="wpdiscuz_unauth wpd-default"><div class="wpdiscuz-form-top-bar"><div class="wpdiscuz-ftb-left"><div id="wc_show_hide_loggedin_username"></div></div><div class="wpd-clear"></div></div><div class="wc_social_plugin_wrapper"></div><div class="wc-form-wrapper wc-main-form-wrapper" id='wc-main-form-wrapper-0_0'><div class="wpdiscuz-comment-message" style="display: block;"></div><form class="wc_comm_form wc_main_comm_form" method="post" enctype="multipart/form-data"><div class="wc-field-comment"><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><div class="wc-field-avatararea"> <noscript><img alt='avatar' src='https://secure.gravatar.com/avatar/?s=40&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;r=g 2x' class='avatar avatar-40 photo avatar-default' height='40' width='40' /></noscript><img alt='avatar' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2040%2040%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/?s=40&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=80&#038;r=g 2x' class='lazyload avatar avatar-40 photo avatar-default' height='40' width='40' /></div><textarea id="wc-textarea-0_0" placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea></div></div><div class="clearfix"></div></div><div class="wc-form-footer" style="display: none;"><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div> <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title=""></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div> <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*"></div><div class="wpdiscuz-item wc_website-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-link"></i></div> <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website"></div></div><div class="wpd-form-col-right"><div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper"><div class="wc-bin-captcha"> <i class="fas fa-shield-alt"></i>This comment form is under antispam protection</div></div><div class="wc-field-submit"> <label class="wpd_label" title="Notify of new replies to this comment"> <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" /> <span class="wpd_label__text"> <span class="wpd_label__check"> <i class="fas fa-bell wpdicon wpdicon-on"></i> <i class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment"></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div> <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id"></form></div><div id="wpdiscuz_hidden_secondary_form" style="display: none;"><div class="wc-form-wrapper wc-secondary-form-wrapper" id='wc-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'><div class="wpdiscuz-comment-message" style="display: block;"></div><div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div><form class="wc_comm_form wc-secondary-form-wrapper" method="post" enctype="multipart/form-data"><div class="wc-field-comment"><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><div class="wc-field-avatararea"> <noscript><img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' /></noscript><img alt='avatar' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2048%2048%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/?s=48&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/?s=96&#038;r=g 2x' class='lazyload avatar avatar-48 photo avatar-default' height='48' width='48' /></div><textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea></div></div><div class="clearfix"></div></div><div class="wc-form-footer" style="display: none;"><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wc_name-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div> <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title=""></div><div class="wpdiscuz-item wc_email-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div> <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*"></div><div class="wpdiscuz-item wc_website-wrapper wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-link"></i></div> <input value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website"></div></div><div class="wpd-form-col-right"><div class="wc-field-captcha wpdiscuz-item wc_captcha-wrapper"><div class="wc-bin-captcha"> <i class="fas fa-shield-alt"></i>This comment form is under antispam protection</div></div><div class="wc-field-submit"> <label class="wpd_label" title="Notify of new replies to this comment"> <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" /> <span class="wpd_label__text"> <span class="wpd_label__check"> <i class="fas fa-bell wpdicon wpdicon-on"></i> <i class="fas fa-bell-slash wpdicon wpdicon-off"></i> </span> </span> </label> <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment"></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div> <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id"></form></div></div><div class="wpdiscuz-front-actions"><div class="wpdiscuz-sbs-wrap"> <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span></div><div class="clearfix"></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="https://countercurrents.org/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of</div><div class="wpdiscuz-subscribe-form-option" style="width:40%;"> <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType"><option value="post">new follow-up comments</option><option value="all_comment">new replies to my comments</option> </select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" /></div><div class="wpdiscuz-subscribe-form-button"> <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" /></div> <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="7bd9f8310e" /><input type="hidden" name="_wp_http_referer" value="/2020/05/self-reliance-is-not-the-answer-to-decades-of-systemic-injustices/" /> <input type="hidden" value="51733" name="wpdiscuzSubscriptionPostId" /></form><div class="wpdiscuz_clear"></div></div><div id="wcThreadWrapper" class="wc-thread-wrapper"><div class="wpdiscuz-comment-pagination"></div></div><div class="wpdiscuz_clear"></div></div></div><div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div></div></div><div id="sidebar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script async src="https://cse.google.com/cse.js?cx=009660411210412073649:WMX1323034037"></script> <div class="gcse-search"></div></div><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content"><div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi"><p> <input type="hidden" name="list" value="editor" /> <input type="hidden" name="domain" value="https://countercurrents.org" /> <input type="hidden" name="url" value="SubscribedURL" /> <input type="hidden" name="unsuburl" value="UnsubscribedURL" /> <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" /> <input type="hidden" name="notonurl" value="NotOnURL" /> <input type="hidden" name="invalidurl" value="InvalidURL" /> <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" /> <input type="hidden" name="emailit" value="1" /> <br> Name:</p><p> <input name="name" /></p><p> E-mail:</p><p> <input name="email" /> <br /> <br> <input type="submit" name="submit" value="Subscribe" /> <input type="submit" name="unsub" value="Unsubscribe" /></p></form></div><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2020/05/pm-modi-in-the-service-of-empire-merchandising-fear-and-death/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/03/modi-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/03/modi-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/pm-modi-in-the-service-of-empire-merchandising-fear-and-death/" data-wpel-link="internal"> PM Modi: In the Service of Empire, merchandising Fear and Death</a> <br /> <span>- <a href="https://countercurrents.org/author/vinod-kumar-edachery/" title="Posts by Vinod Kumar Edachery" rel="author" data-wpel-link="internal">Vinod Kumar Edachery</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/super-cyclone-amphan-wreaks-havoc-in-india-and-bangladesh-with-death-toll-over-20/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/Amphan-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/Amphan-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/super-cyclone-amphan-wreaks-havoc-in-india-and-bangladesh-with-death-toll-over-20/" data-wpel-link="internal">Super cyclone Amphan wreaks havoc in India and Bangladesh with death toll over 20</a> <br /> <span>- <a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author" data-wpel-link="internal">Countercurrents Collective</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/coronavirus-pandemic-may-throw-60-million-people-into-extreme-poverty-warns-world-bank/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2016/07/poverty-in-india-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2016/07/poverty-in-india-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/coronavirus-pandemic-may-throw-60-million-people-into-extreme-poverty-warns-world-bank/" data-wpel-link="internal">Coronavirus pandemic may throw 60 million people into extreme poverty, warns World Bank</a> <br /> <span>- <a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author" data-wpel-link="internal">Countercurrents Collective</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/90-years-of-martyrdom-of-bhagwati-charan-vohra-revolutionary-visionary-and-mentor-to-bhagat-singh/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/Bhagwati-Charan-Vohra-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/Bhagwati-Charan-Vohra-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/90-years-of-martyrdom-of-bhagwati-charan-vohra-revolutionary-visionary-and-mentor-to-bhagat-singh/" data-wpel-link="internal">90 Years of Martyrdom of Bhagwati Charan Vohra: Revolutionary, Visionary and Mentor to Bhagat Singh</a> <br /> <span>- <a href="https://countercurrents.org/author/prabal-saran-agarwal/" title="Posts by Prabal Saran Agarwal" rel="author" data-wpel-link="internal">Prabal Saran Agarwal</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/why-pandemics-are-anti-urban/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/oval-maidan-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/oval-maidan-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/why-pandemics-are-anti-urban/" data-wpel-link="internal">Why are Pandemics Anti-Urban?</a> <br /> <span>- <a href="https://countercurrents.org/author/madhura-sawant/" title="Posts by Madhura Sawant" rel="author" data-wpel-link="internal">Madhura Sawant</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/waging-war-on-naga-civilians/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/nagaland-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/nagaland-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/waging-war-on-naga-civilians/" data-wpel-link="internal">Waging War On Naga Civilians</a> <br /> <span>- <a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author" data-wpel-link="internal">Press Release</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/battle-against-covid-19-in-a-fragmented-world-has-ruined-billions-of-lives/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/coronavirus-migrants-3-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/coronavirus-migrants-3-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/battle-against-covid-19-in-a-fragmented-world-has-ruined-billions-of-lives/" data-wpel-link="internal">“Battle” Against COVID-19 In A Fragmented World, Has Ruined Billions Of Lives</a> <br /> <span>- <a href="https://countercurrents.org/author/andre-vltchek/" title="Posts by Andre Vltchek" rel="author" data-wpel-link="internal">Andre Vltchek</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/covid-shock-capitalism/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2018/04/coal-mine-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2018/04/coal-mine-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/covid-shock-capitalism/" data-wpel-link="internal">COVID Shock Capitalism</a> <br /> <span>- <a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author" data-wpel-link="internal">Press Release</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/the-mirage-of-migration/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/04/coronavirus-migrants-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/04/coronavirus-migrants-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/the-mirage-of-migration/" data-wpel-link="internal">The Mirage of Migration</a> <br /> <span>- <a href="https://countercurrents.org/author/sanskriti-falor/" title="Posts by Sanskriti Falor" rel="author" data-wpel-link="internal">Sanskriti Falor</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/self-reliance-is-not-the-answer-to-decades-of-systemic-injustices/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/migrant-workers-gaziabad-pti-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/migrant-workers-gaziabad-pti-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/self-reliance-is-not-the-answer-to-decades-of-systemic-injustices/" data-wpel-link="internal">Self-Reliance Is Not The Answer To Decades Of Systemic Injustices</a> <br /> <span>- <a href="https://countercurrents.org/author/ravi-raj/" title="Posts by Ravi Raj" rel="author" data-wpel-link="internal">Ravi Raj</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/indian-nepalis-a-misconceived-nationals-of-india/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/Paatal-Lok-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/Paatal-Lok-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/indian-nepalis-a-misconceived-nationals-of-india/" data-wpel-link="internal">Indian Nepalis: A misconceived nationals of India</a> <br /> <span>- <a href="https://countercurrents.org/author/birendra-bhujel/" title="Posts by Birendra Bhujel" rel="author" data-wpel-link="internal">Birendra Bhujel</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/where-is-vande-bharat-for-migrant-workers-in-transit/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/coronavirus-migrants-2-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/coronavirus-migrants-2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/where-is-vande-bharat-for-migrant-workers-in-transit/" data-wpel-link="internal">Where Is &#8216;Vande Bharat&#8217; For Migrant Workers In Transit?</a> <br /> <span>- <a href="https://countercurrents.org/author/sandeep-pandey/" title="Posts by Sandeep Pandey" rel="author" data-wpel-link="internal">Sandeep Pandey</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/why-israel-fears-the-nakba-how-memory-became-palestines-greatest-weapon/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2017/09/palestine-key-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2017/09/palestine-key-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/why-israel-fears-the-nakba-how-memory-became-palestines-greatest-weapon/" data-wpel-link="internal">Why Israel Fears the Nakba: How Memory Became Palestine’s Greatest Weapon</a> <br /> <span>- <a href="https://countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author" data-wpel-link="internal">Dr Ramzy Baroud</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/slavery-cannot-be-the-solution-for-economic-development/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/labour1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/labour1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/slavery-cannot-be-the-solution-for-economic-development/" data-wpel-link="internal">Slavery cannot be the Solution for Economic Development</a> <br /> <span>- <a href="https://countercurrents.org/author/shahid-akhter/" title="Posts by Shahid Akhter" rel="author" data-wpel-link="internal">Shahid Akhter</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/because-they-looked-nepali-objectifying-nepali-women-in-amazon-web-series-paatal-lok/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/Paatal-Lok-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/Paatal-Lok-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/because-they-looked-nepali-objectifying-nepali-women-in-amazon-web-series-paatal-lok/" data-wpel-link="internal"> Because they looked “Nepali”: Objectifying Nepali Women in Amazon web series “Paatal Lok”</a> <br /> <span>- <a href="https://countercurrents.org/author/sangay-tamang/" title="Posts by Sangay Tamang" rel="author" data-wpel-link="internal">Sangay Tamang</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/withdraw-hasty-environment-clearance-granted-to-the-central-vista-project/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/Central-Vista-Project-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/Central-Vista-Project-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/withdraw-hasty-environment-clearance-granted-to-the-central-vista-project/" data-wpel-link="internal">Withdraw Hasty Environment Clearance Granted To The Central Vista Project</a> <br /> <span>- <a href="https://countercurrents.org/author/national-alliance-of-peoples-movements/" title="Posts by National Alliance of People’s Movements" rel="author" data-wpel-link="internal">National Alliance of People’s Movements</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/covid-19-timeline-exposes-falsehood-of-us-us-lackey-australian-anti-china-blame-game/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/US-China1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/US-China1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/covid-19-timeline-exposes-falsehood-of-us-us-lackey-australian-anti-china-blame-game/" data-wpel-link="internal">Covid-19 Timeline Exposes Falsehood Of US &#038; US Lackey Australian Anti-China Blame Game</a> <br /> <span>- <a href="https://countercurrents.org/author/dr-gideon-polya/" title="Posts by Dr Gideon Polya" rel="author" data-wpel-link="internal">Dr Gideon Polya</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/the-failure-of-supreme-court-to-rescue-the-migrant-workers/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/03/corona-migrant-workers-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/03/corona-migrant-workers-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/the-failure-of-supreme-court-to-rescue-the-migrant-workers/" data-wpel-link="internal">The Failure of Supreme Court to Rescue the Migrant Workers</a> <br /> <span>- <a href="https://countercurrents.org/author/shabir-ahmad/" title="Posts by Shabir Ahmad" rel="author" data-wpel-link="internal">Shabir Ahmad</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/scuttling-labour-laws/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/labourer1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/labourer1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/scuttling-labour-laws/" data-wpel-link="internal">Scuttling Labour Laws</a> <br /> <span>- <a href="https://countercurrents.org/author/niharika-singh/" title="Posts by Niharika Singh" rel="author" data-wpel-link="internal">Niharika Singh</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/is-indian-state-proxying-for-the-hindutva-project-of-militarization-of-the-majority/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/army-recruitment-rally-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/army-recruitment-rally-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/is-indian-state-proxying-for-the-hindutva-project-of-militarization-of-the-majority/" data-wpel-link="internal">Is Indian State Proxying For The Hindutva Project Of Militarization Of The Majority</a> <br /> <span>- <a href="https://countercurrents.org/author/shamsul-islam/" title="Posts by Shamsul Islam" rel="author" data-wpel-link="internal">Shamsul Islam</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/its-a-hobsons-choice-for-labour/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/labourer-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/labourer-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/its-a-hobsons-choice-for-labour/" data-wpel-link="internal">It’s A Hobson’s Choice For Labour</a> <br /> <span>- <a href="https://countercurrents.org/author/chittarvu-raghu/" title="Posts by Chittarvu Raghu" rel="author" data-wpel-link="internal">Chittarvu Raghu</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/battles-over-barley-australia-china-and-the-tariff-wars/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/barley-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/barley-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/battles-over-barley-australia-china-and-the-tariff-wars/" data-wpel-link="internal">Battles over Barley: Australia, China and the Tariff Wars</a> <br /> <span>- <a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author" data-wpel-link="internal">Dr Binoy Kampmark</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/one-state-not-a-jewish-state/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2018/04/israel-palestine-peace1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2018/04/israel-palestine-peace1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/one-state-not-a-jewish-state/" data-wpel-link="internal">One State; Not a Jewish State!</a> <br /> <span>- <a href="https://countercurrents.org/author/rima-najjar/" title="Posts by Rima Najjar" rel="author" data-wpel-link="internal">Rima Najjar</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/a-tale-of-two-states-in-india-during-coronavirus-pandemic/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/coronavirus-kerala-kitchens-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/coronavirus-kerala-kitchens-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/a-tale-of-two-states-in-india-during-coronavirus-pandemic/" data-wpel-link="internal">A Tale of Two States in India During Coronavirus Pandemic</a> <br /> <span>- <a href="https://countercurrents.org/author/bhabani-shankar-nayak/" title="Posts by Bhabani Shankar Nayak" rel="author" data-wpel-link="internal">Bhabani Shankar Nayak</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/soaring-beyond-the-green-new-deal-with-stan-cox/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2019/03/degrowth-green-new-deal-b-1200x800-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2019/03/degrowth-green-new-deal-b-1200x800-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/soaring-beyond-the-green-new-deal-with-stan-cox/" data-wpel-link="internal">Soaring Beyond the Green New Deal with Stan Cox</a> <br /> <span>- <a href="https://countercurrents.org/author/don-fitz/" title="Posts by Don Fitz" rel="author" data-wpel-link="internal">Don Fitz</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/covid-19-iran-and-the-u-s-an-irony-of-curious-affinity/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2018/05/us-iran-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2018/05/us-iran-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/covid-19-iran-and-the-u-s-an-irony-of-curious-affinity/" data-wpel-link="internal">COVID-19: Iran and the U.S., An Irony of Curious Affinity</a> <br /> <span>- <a href="https://countercurrents.org/author/juan-cole/" title="Posts by Juan Cole" rel="author" data-wpel-link="internal">Juan Cole</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/learning-during-the-pandemic/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/online-digital-classroom1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/online-digital-classroom1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/learning-during-the-pandemic/" data-wpel-link="internal">Learning During The Pandemic</a> <br /> <span>- <a href="https://countercurrents.org/author/shreya-urvashi/" title="Posts by Shreya Urvashi" rel="author" data-wpel-link="internal">Shreya Urvashi</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/walking-over-water-do-you-see-what-i-see/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/prashanti-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/prashanti-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/walking-over-water-do-you-see-what-i-see/" data-wpel-link="internal">Walking Over Water: Do you see, what I see?</a> <br /> <span>- <a href="https://countercurrents.org/author/prasanti-banerjee/" title="Posts by Prasanti Banerjee" rel="author" data-wpel-link="internal">Prasanti Banerjee</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/no-tea-only-talk-the-missing-interactions-in-the-digital-space/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/online-digital-classroom-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/online-digital-classroom-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/no-tea-only-talk-the-missing-interactions-in-the-digital-space/" data-wpel-link="internal">No Tea, Only Talk: The ‘Missing’ Interactions in the Digital Space</a> <br /> <span>- <a href="https://countercurrents.org/author/dr-rashi-bhargava/" title="Posts by Dr Rashi Bhargava" rel="author" data-wpel-link="internal">Dr Rashi Bhargava</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/how-covid-19-is-making-the-youth-smarter/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/pravina-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/pravina-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/how-covid-19-is-making-the-youth-smarter/" data-wpel-link="internal">How COVID-19 Is Making The Youth Smarter</a> <br /> <span>- <a href="https://countercurrents.org/author/moin-qazi/" title="Posts by Moin Qazi" rel="author" data-wpel-link="internal">Moin Qazi</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/india-deceived-divided-defeated-and-decimated/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/coronavirus-migrants-3-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/coronavirus-migrants-3-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/india-deceived-divided-defeated-and-decimated/" data-wpel-link="internal">India Deceived, Divided, Defeated and Decimated</a> <br /> <span>- <a href="https://countercurrents.org/author/dr-prakash-louis/" title="Posts by Dr Prakash Louis" rel="author" data-wpel-link="internal">Dr Prakash Louis</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/modi-government-has-lost-the-moral-authority-to-rule-the-country/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/coronavirus-migrantworker-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/coronavirus-migrantworker-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/modi-government-has-lost-the-moral-authority-to-rule-the-country/" data-wpel-link="internal">Modi Government has lost the Moral Authority to Rule the Country</a> <br /> <span>- <a href="https://countercurrents.org/author/akhilendra-pratap-singh/" title="Posts by Akhilendra Pratap Singh" rel="author" data-wpel-link="internal">Akhilendra Pratap Singh</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/the-soviet-victory-over-nazism-75-years-ago-and-covid-19/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/soviet-troops-in-berlin-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/soviet-troops-in-berlin-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/the-soviet-victory-over-nazism-75-years-ago-and-covid-19/" data-wpel-link="internal">The Soviet Victory Over Nazism 75 Years Ago, And COVID-19</a> <br /> <span>- <a href="https://countercurrents.org/author/andre-vltchek/" title="Posts by Andre Vltchek" rel="author" data-wpel-link="internal">Andre Vltchek</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/20-lakh-crore-magnum-opus-is-jumla-on-the-people-of-india/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/PM-Modi-speech-2-696x421-1-75x50.jpeg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/PM-Modi-speech-2-696x421-1-75x50.jpeg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/20-lakh-crore-magnum-opus-is-jumla-on-the-people-of-india/" data-wpel-link="internal">20-lakh crore ‘Magnum Opus’ Is ‘Jumla’ On the People of India !</a> <br /> <span>- <a href="https://countercurrents.org/author/national-alliance-of-peoples-movements/" title="Posts by National Alliance of People’s Movements" rel="author" data-wpel-link="internal">National Alliance of People’s Movements</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/why-thinking-makes-it-so-donald-trumps-obamagate-fixation/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/trump-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/trump-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/why-thinking-makes-it-so-donald-trumps-obamagate-fixation/" data-wpel-link="internal">Why Thinking Makes it So: Donald Trump’s Obamagate Fixation</a> <br /> <span>- <a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author" data-wpel-link="internal">Dr Binoy Kampmark</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/truth-and-propaganda-about-coronavirus/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/US-China-Coronavirus-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/US-China-Coronavirus-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/truth-and-propaganda-about-coronavirus/" data-wpel-link="internal">Truth and Propaganda About Coronavirus</a> <br /> <span>- <a href="https://countercurrents.org/author/vijay-prashad/" title="Posts by Vijay Prashad" rel="author" data-wpel-link="internal">Vijay Prashad</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/right-off-the-right-wing-radar-screen/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/02/trumps-State-of-the-Union-Address-75x50.jpeg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/02/trumps-State-of-the-Union-Address-75x50.jpeg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/right-off-the-right-wing-radar-screen/" data-wpel-link="internal">Right Off the Right Wing Radar Screen!!</a> <br /> <span>- <a href="https://countercurrents.org/author/philip-a-farruggio/" title="Posts by Philip A Farruggio" rel="author" data-wpel-link="internal">Philip A Farruggio</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/covid-19-induced-lockdown-and-migrant-workers-the-communication-gap/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/migrants-coronavirus-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/migrants-coronavirus-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/covid-19-induced-lockdown-and-migrant-workers-the-communication-gap/" data-wpel-link="internal">COVID-19 Induced Lockdown and Migrant Workers – The Communication gap</a> <br /> <span>- <a href="https://countercurrents.org/author/sanghmitra-s-acharya/" title="Posts by Sanghmitra S Acharya" rel="author" data-wpel-link="internal">Sanghmitra S Acharya</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/20-lakh-crores-under-lockdown/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/cartoon-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/cartoon-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/20-lakh-crores-under-lockdown/" data-wpel-link="internal">20 Lakh Crores Under Lockdown</a> <br /> <span>- <a href="https://countercurrents.org/author/k-p-sasi/" title="Posts by K P Sasi" rel="author" data-wpel-link="internal">K P Sasi</a></span><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/05/dirilis-ertugrul-not-a-turkish-game-of-thrones-much-less-much-more/" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/05/Dirilis-Ertugrul-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/05/Dirilis-Ertugrul-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/05/dirilis-ertugrul-not-a-turkish-game-of-thrones-much-less-much-more/" data-wpel-link="internal">Dirilis Ertugrul: Not A Turkish Game of Thrones, much less, much more</a> <br /> <span>- <a href="https://countercurrents.org/author/sajad-hassan-khan/" title="Posts by Sajad Hassan Khan" rel="author" data-wpel-link="internal">Sajad Hassan Khan</a></span><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div><div class="featured-category"><h3 class="green"><a href="https://countercurrents.org/editors-picks/" data-wpel-link="internal">Editor&#8217;s Picks</a></h3><div class="left-col"> <a href="https://countercurrents.org/2020/04/global-pandemic-and-global-warming/" title="Global Pandemic And Global Warming" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2020/01/global-warming-earth-300x200.jpg" alt="Global Pandemic And Global Warming" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2020/01/global-warming-earth-300x200.jpg" alt="Global Pandemic And Global Warming" class="lazyload Thumbnail thumbnail featured-cat " width="300" height="200" /></a><div class="clear"></div><div class="left-col-content"><h2><a href="https://countercurrents.org/2020/04/global-pandemic-and-global-warming/" title="Global Pandemic And Global Warming" data-wpel-link="internal">Global Pandemic And Global Warming</a></h2><div class="featured-meta"> by <a href="https://countercurrents.org/author/binu-mathew/" title="Posts by Binu Mathew" rel="author" data-wpel-link="internal">Binu Mathew</a> <span class="separator">&mdash;</span> <span><span>Comments are Disabled</span></span></div><p>The COVID-19 has taught us that we are in an emergency. In 2019 a teenager named Greta Thumberg was crying hoarse that we are in an emergency and no one was listening. It&#8217;s time for us to take stock of the matter. Which is the greater emergency, this COVID-19 emergency or the climate emergency that Greta Thumberg was warning about?<a class="more-link" href="https://countercurrents.org/2020/04/global-pandemic-and-global-warming/" data-wpel-link="internal">[Read More&#8230;]</a></p></div></div><div class="right-col"><ul><li> <a href="https://countercurrents.org/2020/03/peace-building-too-little-or-too-late/" title="Peace Building Too Little or Too Late?" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2018/09/communalharmony-100x75.jpg" alt="Peace Building Too Little or Too Late?" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2018/09/communalharmony-100x75.jpg" alt="Peace Building Too Little or Too Late?" class="lazyload Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2020/03/peace-building-too-little-or-too-late/" title="Peace Building Too Little or Too Late?" data-wpel-link="internal">Peace Building Too Little or Too Late?</a></h4><div class="featured-meta"> by <a href="https://countercurrents.org/author/binu-mathew/" title="Posts by Binu Mathew" rel="author" data-wpel-link="internal">Binu Mathew</a> <span class="separator">&mdash;</span> <span><a href="https://countercurrents.org/2020/03/peace-building-too-little-or-too-late/#comments" data-wpel-link="internal">2 comments</a></span></div></div><div style="clear:both;"></div></li><li> <a href="https://countercurrents.org/2020/03/linked-dangers-to-civilization/" title="Linked Dangers To Civilization" data-wpel-link="internal"><noscript><img src="https://countercurrents.org/wp-content/uploads/2017/06/statue-of-liberty-global-warming-100x75.jpg" alt="Linked Dangers To Civilization" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2017/06/statue-of-liberty-global-warming-100x75.jpg" alt="Linked Dangers To Civilization" class="lazyload Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2020/03/linked-dangers-to-civilization/" title="Linked Dangers To Civilization" data-wpel-link="internal">Linked Dangers To Civilization</a></h4><div class="featured-meta"> by <a href="https://countercurrents.org/author/john-scales-avery/" title="Posts by John Scales Avery" rel="author" data-wpel-link="internal">John Scales Avery</a> <span class="separator">&mdash;</span> <span><span>Comments are Disabled</span></span></div></div><div style="clear:both;"></div></li></ul></div><div class="clear"></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content"><ul><li><a href="https://countercurrents.org/2020/05/" data-wpel-link="internal">May 2020</a></li><li><a href="https://countercurrents.org/2020/04/" data-wpel-link="internal">April 2020</a></li><li><a href="https://countercurrents.org/2020/03/" data-wpel-link="internal">March 2020</a></li><li><a href="https://countercurrents.org/2020/02/" data-wpel-link="internal">February 2020</a></li><li><a href="https://countercurrents.org/2020/01/" data-wpel-link="internal">January 2020</a></li><li><a href="https://countercurrents.org/2019/12/" data-wpel-link="internal">December 2019</a></li><li><a href="https://countercurrents.org/2019/11/" data-wpel-link="internal">November 2019</a></li><li><a href="https://countercurrents.org/2019/10/" data-wpel-link="internal">October 2019</a></li><li><a href="https://countercurrents.org/2019/09/" data-wpel-link="internal">September 2019</a></li><li><a href="https://countercurrents.org/2019/08/" data-wpel-link="internal">August 2019</a></li><li><a href="https://countercurrents.org/2019/07/" data-wpel-link="internal">July 2019</a></li><li><a href="https://countercurrents.org/2019/06/" data-wpel-link="internal">June 2019</a></li><li><a href="https://countercurrents.org/2019/05/" data-wpel-link="internal">May 2019</a></li><li><a href="https://countercurrents.org/2019/04/" data-wpel-link="internal">April 2019</a></li><li><a href="https://countercurrents.org/2019/03/" data-wpel-link="internal">March 2019</a></li><li><a href="https://countercurrents.org/2019/02/" data-wpel-link="internal">February 2019</a></li><li><a href="https://countercurrents.org/2019/01/" data-wpel-link="internal">January 2019</a></li><li><a href="https://countercurrents.org/2018/12/" data-wpel-link="internal">December 2018</a></li><li><a href="https://countercurrents.org/2018/11/" data-wpel-link="internal">November 2018</a></li><li><a href="https://countercurrents.org/2018/10/" data-wpel-link="internal">October 2018</a></li><li><a href="https://countercurrents.org/2018/09/" data-wpel-link="internal">September 2018</a></li><li><a href="https://countercurrents.org/2018/08/" data-wpel-link="internal">August 2018</a></li><li><a href="https://countercurrents.org/2018/07/" data-wpel-link="internal">July 2018</a></li><li><a href="https://countercurrents.org/2018/06/" data-wpel-link="internal">June 2018</a></li><li><a href="https://countercurrents.org/2018/05/" data-wpel-link="internal">May 2018</a></li><li><a href="https://countercurrents.org/2018/04/" data-wpel-link="internal">April 2018</a></li><li><a href="https://countercurrents.org/2018/03/" data-wpel-link="internal">March 2018</a></li><li><a href="https://countercurrents.org/2018/02/" data-wpel-link="internal">February 2018</a></li><li><a href="https://countercurrents.org/2018/01/" data-wpel-link="internal">January 2018</a></li><li><a href="https://countercurrents.org/2017/12/" data-wpel-link="internal">December 2017</a></li><li><a href="https://countercurrents.org/2017/11/" data-wpel-link="internal">November 2017</a></li><li><a href="https://countercurrents.org/2017/10/" data-wpel-link="internal">October 2017</a></li><li><a href="https://countercurrents.org/2017/09/" data-wpel-link="internal">September 2017</a></li><li><a href="https://countercurrents.org/2017/08/" data-wpel-link="internal">August 2017</a></li><li><a href="https://countercurrents.org/2017/07/" data-wpel-link="internal">July 2017</a></li><li><a href="https://countercurrents.org/2017/06/" data-wpel-link="internal">June 2017</a></li><li><a href="https://countercurrents.org/2017/05/" data-wpel-link="internal">May 2017</a></li><li><a href="https://countercurrents.org/2017/04/" data-wpel-link="internal">April 2017</a></li><li><a href="https://countercurrents.org/2017/03/" data-wpel-link="internal">March 2017</a></li><li><a href="https://countercurrents.org/2017/02/" data-wpel-link="internal">February 2017</a></li><li><a href="https://countercurrents.org/2017/01/" data-wpel-link="internal">January 2017</a></li><li><a href="https://countercurrents.org/2016/12/" data-wpel-link="internal">December 2016</a></li><li><a href="https://countercurrents.org/2016/11/" data-wpel-link="internal">November 2016</a></li><li><a href="https://countercurrents.org/2016/10/" data-wpel-link="internal">October 2016</a></li><li><a href="https://countercurrents.org/2016/09/" data-wpel-link="internal">September 2016</a></li><li><a href="https://countercurrents.org/2016/08/" data-wpel-link="internal">August 2016</a></li><li><a href="https://countercurrents.org/2016/07/" data-wpel-link="internal">July 2016</a></li><li><a href="https://countercurrents.org/2016/06/" data-wpel-link="internal">June 2016</a></li><li><a href="https://countercurrents.org/2015/11/" data-wpel-link="internal">November 2015</a></li></ul><div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/home.htm" data-wpel-link="internal"><noscript><img width="300" height="98" src="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="98" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2098%22%3E%3C/svg%3E' data-src="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="lazyload image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" data-sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/aadhaar-card/" class="tag-cloud-link tag-link-1046 tag-link-position-1" style="font-size: 9.9626168224299pt;" aria-label="Aadhaar Card (43 items)" data-wpel-link="internal">Aadhaar Card</a> <a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-2" style="font-size: 11.271028037383pt;" aria-label="Afghanistan (54 items)" data-wpel-link="internal">Afghanistan</a> <a href="https://countercurrents.org/tag/ahwazi-arab/" class="tag-cloud-link tag-link-232 tag-link-position-3" style="font-size: 9.4392523364486pt;" aria-label="Ahwazi Arab (39 items)" data-wpel-link="internal">Ahwazi Arab</a> <a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-4" style="font-size: 17.158878504673pt;" aria-label="American Imperialism (153 items)" data-wpel-link="internal">American Imperialism</a> <a href="https://countercurrents.org/tag/annihilate-caste/" class="tag-cloud-link tag-link-151 tag-link-position-5" style="font-size: 8.5233644859813pt;" aria-label="Annihilate Caste (33 items)" data-wpel-link="internal">Annihilate Caste</a> <a href="https://countercurrents.org/tag/beef-ban/" class="tag-cloud-link tag-link-426 tag-link-position-6" style="font-size: 9.7009345794393pt;" aria-label="Beef Ban (41 items)" data-wpel-link="internal">Beef Ban</a> <a href="https://countercurrents.org/tag/beef-ban-lynching/" class="tag-cloud-link tag-link-573 tag-link-position-7" style="font-size: 9.4392523364486pt;" aria-label="Beef Ban Lynching (39 items)" data-wpel-link="internal">Beef Ban Lynching</a> <a href="https://countercurrents.org/tag/bhima-koregaon/" class="tag-cloud-link tag-link-1688 tag-link-position-8" style="font-size: 8.2616822429907pt;" aria-label="Bhima Koregaon (31 items)" data-wpel-link="internal">Bhima Koregaon</a> <a href="https://countercurrents.org/tag/brexit/" class="tag-cloud-link tag-link-189 tag-link-position-9" style="font-size: 11.532710280374pt;" aria-label="Brexit (57 items)" data-wpel-link="internal">Brexit</a> <a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-10" style="font-size: 11.009345794393pt;" aria-label="Cartoons (52 items)" data-wpel-link="internal">Cartoons</a> <a href="https://countercurrents.org/tag/citizenship-amendment-act/" class="tag-cloud-link tag-link-1963 tag-link-position-11" style="font-size: 15.588785046729pt;" aria-label="Citizenship Amendment Act (117 items)" data-wpel-link="internal">Citizenship Amendment Act</a> <a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-12" style="font-size: 15.457943925234pt;" aria-label="Climate Change (113 items)" data-wpel-link="internal">Climate Change</a> <a href="https://countercurrents.org/tag/coronavirus/" class="tag-cloud-link tag-link-2035 tag-link-position-13" style="font-size: 22pt;" aria-label="Coronavirus (365 items)" data-wpel-link="internal">Coronavirus</a> <a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-14" style="font-size: 13.495327102804pt;" aria-label="Dakota Access Pipeline (80 items)" data-wpel-link="internal">Dakota Access Pipeline</a> <a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-15" style="font-size: 15.981308411215pt;" aria-label="Demonetisation (125 items)" data-wpel-link="internal">Demonetisation</a> <a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-16" style="font-size: 18.07476635514pt;" aria-label="Donald Trump (182 items)" data-wpel-link="internal">Donald Trump</a> <a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-17" style="font-size: 14.672897196262pt;" aria-label="Education (98 items)" data-wpel-link="internal">Education</a> <a href="https://countercurrents.org/tag/gauri-lankesh/" class="tag-cloud-link tag-link-1508 tag-link-position-18" style="font-size: 8pt;" aria-label="Gauri Lankesh (30 items)" data-wpel-link="internal">Gauri Lankesh</a> <a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-19" style="font-size: 12.710280373832pt;" aria-label="Global Warming (70 items)" data-wpel-link="internal">Global Warming</a> <a href="https://countercurrents.org/tag/gmo/" class="tag-cloud-link tag-link-209 tag-link-position-20" style="font-size: 8.2616822429907pt;" aria-label="GMO (31 items)" data-wpel-link="internal">GMO</a> <a href="https://countercurrents.org/tag/gun-violence-in-usa/" class="tag-cloud-link tag-link-1055 tag-link-position-21" style="font-size: 9.7009345794393pt;" aria-label="Gun Violence In USA (41 items)" data-wpel-link="internal">Gun Violence In USA</a> <a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-22" style="font-size: 13.757009345794pt;" aria-label="Health (84 items)" data-wpel-link="internal">Health</a> <a href="https://countercurrents.org/tag/hillary-clinton/" class="tag-cloud-link tag-link-308 tag-link-position-23" style="font-size: 11.532710280374pt;" aria-label="Hillary Clinton (56 items)" data-wpel-link="internal">Hillary Clinton</a> <a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-24" style="font-size: 11.009345794393pt;" aria-label="Human Rights (51 items)" data-wpel-link="internal">Human Rights</a> <a href="https://countercurrents.org/tag/india-elections-2019/" class="tag-cloud-link tag-link-1863 tag-link-position-25" style="font-size: 9.9626168224299pt;" aria-label="India Elections 2019 (43 items)" data-wpel-link="internal">India Elections 2019</a> <a href="https://countercurrents.org/tag/iran/" class="tag-cloud-link tag-link-233 tag-link-position-26" style="font-size: 10.747663551402pt;" aria-label="Iran (49 items)" data-wpel-link="internal">Iran</a> <a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-27" style="font-size: 12.056074766355pt;" aria-label="Israel (62 items)" data-wpel-link="internal">Israel</a> <a href="https://countercurrents.org/tag/jerusalem/" class="tag-cloud-link tag-link-1062 tag-link-position-28" style="font-size: 8.9158878504673pt;" aria-label="Jerusalem (35 items)" data-wpel-link="internal">Jerusalem</a> <a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-29" style="font-size: 14.934579439252pt;" aria-label="Julian Assange (104 items)" data-wpel-link="internal">Julian Assange</a> <a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-30" style="font-size: 19.514018691589pt;" aria-label="Kashmir (235 items)" data-wpel-link="internal">Kashmir</a> <a href="https://countercurrents.org/tag/k-p-sasi-cartoons/" class="tag-cloud-link tag-link-1391 tag-link-position-31" style="font-size: 9.7009345794393pt;" aria-label="K P Sasi Cartoons (41 items)" data-wpel-link="internal">K P Sasi Cartoons</a> <a href="https://countercurrents.org/tag/narmada-bachao-andolan/" class="tag-cloud-link tag-link-311 tag-link-position-32" style="font-size: 9.7009345794393pt;" aria-label="Narmada Bachao Andolan (41 items)" data-wpel-link="internal">Narmada Bachao Andolan</a> <a href="https://countercurrents.org/tag/north-korea/" class="tag-cloud-link tag-link-611 tag-link-position-33" style="font-size: 8.6542056074766pt;" aria-label="North Korea (34 items)" data-wpel-link="internal">North Korea</a> <a href="https://countercurrents.org/tag/nuclear-war/" class="tag-cloud-link tag-link-198 tag-link-position-34" style="font-size: 9.3084112149533pt;" aria-label="Nuclear War (38 items)" data-wpel-link="internal">Nuclear War</a> <a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-35" style="font-size: 13.364485981308pt;" aria-label="Palestine (79 items)" data-wpel-link="internal">Palestine</a> <a href="https://countercurrents.org/tag/peak-oil/" class="tag-cloud-link tag-link-169 tag-link-position-36" style="font-size: 9.8317757009346pt;" aria-label="Peak Oil (42 items)" data-wpel-link="internal">Peak Oil</a> <a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-37" style="font-size: 19.252336448598pt;" aria-label="Poetry (225 items)" data-wpel-link="internal">Poetry</a> <a href="https://countercurrents.org/tag/rohingya-muslims/" class="tag-cloud-link tag-link-872 tag-link-position-38" style="font-size: 11.009345794393pt;" aria-label="Rohingya Muslims (52 items)" data-wpel-link="internal">Rohingya Muslims</a> <a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 13.364485981308pt;" aria-label="Standing Rock Sioux Protest (79 items)" data-wpel-link="internal">Standing Rock Sioux Protest</a> <a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 15.719626168224pt;" aria-label="Syria (119 items)" data-wpel-link="internal">Syria</a> <a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 14.411214953271pt;" aria-label="The Commons (95 items)" data-wpel-link="internal">The Commons</a> <a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-42" style="font-size: 14.018691588785pt;" aria-label="US Elections 2016 (89 items)" data-wpel-link="internal">US Elections 2016</a> <a href="https://countercurrents.org/tag/venezuela/" class="tag-cloud-link tag-link-366 tag-link-position-43" style="font-size: 18.336448598131pt;" aria-label="Venezuela (188 items)" data-wpel-link="internal">Venezuela</a> <a href="https://countercurrents.org/tag/wikileaks/" class="tag-cloud-link tag-link-460 tag-link-position-44" style="font-size: 9.7009345794393pt;" aria-label="WikiLeaks (41 items)" data-wpel-link="internal">WikiLeaks</a> <a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 11.794392523364pt;" aria-label="Yemen (59 items)" data-wpel-link="internal">Yemen</a></div><div class="clear"></div></div></div></div><div class="clear"></div><div id="footer"><div class="column"></div><div class="column"></div><div class="column"></div><div class="column last"></div><div class="clear"></div></div><div class="clear"></div></div></div><div id="copyright"><div class="inner-wrap"></div></div> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script> <div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" data-a2a-scroll-show="500" style="right:0px;top:300px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fcountercurrents.org%2F2020%2F05%2Fself-reliance-is-not-the-answer-to-decades-of-systemic-injustices%2F&amp;linkname=Self-Reliance%20Is%20Not%20The%20Answer%20To%20Decades%20Of%20Systemic%20Injustices%20%7C%20Countercurrents" title="Facebook" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fcountercurrents.org%2F2020%2F05%2Fself-reliance-is-not-the-answer-to-decades-of-systemic-injustices%2F&amp;linkname=Self-Reliance%20Is%20Not%20The%20Answer%20To%20Decades%20Of%20Systemic%20Injustices%20%7C%20Countercurrents" title="Twitter" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fcountercurrents.org%2F2020%2F05%2Fself-reliance-is-not-the-answer-to-decades-of-systemic-injustices%2F&amp;linkname=Self-Reliance%20Is%20Not%20The%20Answer%20To%20Decades%20Of%20Systemic%20Injustices%20%7C%20Countercurrents" title="WhatsApp" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fcountercurrents.org%2F2020%2F05%2Fself-reliance-is-not-the-answer-to-decades-of-systemic-injustices%2F&amp;linkname=Self-Reliance%20Is%20Not%20The%20Answer%20To%20Decades%20Of%20Systemic%20Injustices%20%7C%20Countercurrents" title="Email" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"></a></div><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" data-a2a-scroll-show="500,500" style="bottom:0px;left:0px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fcountercurrents.org%2F2020%2F05%2Fself-reliance-is-not-the-answer-to-decades-of-systemic-injustices%2F&amp;linkname=Self-Reliance%20Is%20Not%20The%20Answer%20To%20Decades%20Of%20Systemic%20Injustices%20%7C%20Countercurrents" title="Facebook" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fcountercurrents.org%2F2020%2F05%2Fself-reliance-is-not-the-answer-to-decades-of-systemic-injustices%2F&amp;linkname=Self-Reliance%20Is%20Not%20The%20Answer%20To%20Decades%20Of%20Systemic%20Injustices%20%7C%20Countercurrents" title="Twitter" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fcountercurrents.org%2F2020%2F05%2Fself-reliance-is-not-the-answer-to-decades-of-systemic-injustices%2F&amp;linkname=Self-Reliance%20Is%20Not%20The%20Answer%20To%20Decades%20Of%20Systemic%20Injustices%20%7C%20Countercurrents" title="WhatsApp" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fcountercurrents.org%2F2020%2F05%2Fself-reliance-is-not-the-answer-to-decades-of-systemic-injustices%2F&amp;linkname=Self-Reliance%20Is%20Not%20The%20Answer%20To%20Decades%20Of%20Systemic%20Injustices%20%7C%20Countercurrents" title="Email" rel="nofollow noopener external noreferrer" target="_blank" data-wpel-link="external"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"></a></div> <a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-166669197-1"></script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://countercurrents.org/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.2'></script> <script type='text/javascript'>var wpdiscuzAjaxObj = {"url":"https:\/\/countercurrents.org\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/countercurrents.org\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"aa48a72801b221dd1c33a615e618c463","isLoadOnlyParentComments":0,"ahk":"%$%ia6=d9es(*h4#mn#377jrm(drcmn-","enableDropAnimation":1,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":51733,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};</script> <script defer='defer' src="https://countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_dab0e32e9363811b0282a7e72d521353.js"></script></body></html>


