<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://countercurrents.org/xmlrpc.php" /><link media="all" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_a623ccd5dccf56da0415890536906f07.css" rel="stylesheet" /><link media="screen" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_d97c3d0f130d41276b3bff577645c2c0.css" rel="stylesheet" /><title>Rape Culture: Where Do We Stand? | Countercurrents</title><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://countercurrents.org/2020/10/rape-culture-where-do-we-stand/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Rape Culture: Where Do We Stand? | Countercurrents" /><meta property="og:description" content="The Caravan Magazine in August 2020, reported an incident from the month of June this year from Pokhari Village, Uttar Pradesh. Several upper-caste men hailing from the Thakur community (the caste community from which UP Chief Minister Yogi Adityanath also hails from), attacked a colony of the Dalit community in the Gorakhpur district triggered by a puja of Goddess Kali[Read More...]" /><meta property="og:url" content="https://countercurrents.org/2020/10/rape-culture-where-do-we-stand/" /><meta property="og:site_name" content="Countercurrents" /><meta property="article:publisher" content="https://facebook.com/countercurrents" /><meta property="article:published_time" content="2020-10-04T04:42:31+00:00" /><meta property="article:modified_time" content="2020-10-04T05:12:35+00:00" /><meta property="og:image" content="https://cdn.countercurrents.org/wp-content/uploads/2020/10/hathras.jpg" /><meta property="og:image:width" content="1040" /><meta property="og:image:height" content="480" /><meta property="fb:app_id" content="549668832363418" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@Countercurrents" /><meta name="twitter:site" content="@Countercurrents" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://countercurrents.org/#organization","name":"Countercurrents.org","url":"https://countercurrents.org/","sameAs":["https://facebook.com/countercurrents","https://www.youtube.com/user/CCMEDIACHANNEL","https://en.wikipedia.org/wiki/Countercurrents.org","https://twitter.com/Countercurrents"],"logo":{"@type":"ImageObject","@id":"https://countercurrents.org/#logo","inLanguage":"en-US","url":"https://cdn.countercurrents.org/wp-content/uploads/2020/05/CC-Logo.jpg","width":840,"height":86,"caption":"Countercurrents.org"},"image":{"@id":"https://countercurrents.org/#logo"}},{"@type":"WebSite","@id":"https://countercurrents.org/#website","url":"https://countercurrents.org/","name":"Countercurrents","description":"Educate | Organize | Agitate","publisher":{"@id":"https://countercurrents.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://countercurrents.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://countercurrents.org/2020/10/rape-culture-where-do-we-stand/#primaryimage","inLanguage":"en-US","url":"https://cdn.countercurrents.org/wp-content/uploads/2020/10/hathras.jpg","width":1040,"height":480},{"@type":"WebPage","@id":"https://countercurrents.org/2020/10/rape-culture-where-do-we-stand/#webpage","url":"https://countercurrents.org/2020/10/rape-culture-where-do-we-stand/","name":"Rape Culture: Where Do We Stand? | Countercurrents","isPartOf":{"@id":"https://countercurrents.org/#website"},"primaryImageOfPage":{"@id":"https://countercurrents.org/2020/10/rape-culture-where-do-we-stand/#primaryimage"},"datePublished":"2020-10-04T04:42:31+00:00","dateModified":"2020-10-04T05:12:35+00:00","breadcrumb":{"@id":"https://countercurrents.org/2020/10/rape-culture-where-do-we-stand/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://countercurrents.org/2020/10/rape-culture-where-do-we-stand/"]}]},{"@type":"BreadcrumbList","@id":"https://countercurrents.org/2020/10/rape-culture-where-do-we-stand/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://countercurrents.org/","url":"https://countercurrents.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://countercurrents.org/india/","url":"https://countercurrents.org/india/","name":"India"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://countercurrents.org/2020/10/rape-culture-where-do-we-stand/","url":"https://countercurrents.org/2020/10/rape-culture-where-do-we-stand/","name":"Rape Culture: Where Do We Stand?"}}]},{"@type":["Article","NewsArticle"],"@id":"https://countercurrents.org/2020/10/rape-culture-where-do-we-stand/#article","isPartOf":{"@id":"https://countercurrents.org/2020/10/rape-culture-where-do-we-stand/#webpage"},"author":{"@id":"https://countercurrents.org/#/schema/person/55e5f3e56406a2780dae98eb66480e8c"},"headline":"Rape Culture: Where Do We Stand?","datePublished":"2020-10-04T04:42:31+00:00","dateModified":"2020-10-04T05:12:35+00:00","mainEntityOfPage":{"@id":"https://countercurrents.org/2020/10/rape-culture-where-do-we-stand/#webpage"},"commentCount":0,"publisher":{"@id":"https://countercurrents.org/#organization"},"image":{"@id":"https://countercurrents.org/2020/10/rape-culture-where-do-we-stand/#primaryimage"},"keywords":"Hathras Rape,Rape,Rape Culture","articleSection":"India","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://countercurrents.org/2020/10/rape-culture-where-do-we-stand/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://countercurrents.org/#organization"}},{"@type":"Person","@id":"https://countercurrents.org/#/schema/person/55e5f3e56406a2780dae98eb66480e8c","name":"Anamika Das","image":{"@type":"ImageObject","@id":"https://countercurrents.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7058601318997ccc3a582fbb837150b3?s=96&r=g","caption":"Anamika Das"}}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://use.fontawesome.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://cse.google.com' rel='preconnect' /><link href='https://translate.googleapis.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://www.google.com' rel='preconnect' /><link href='https://c.disquscdn.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Rape Culture: Where Do We Stand? Comments Feed" href="https://countercurrents.org/2020/10/rape-culture-where-do-we-stand/feed/" /><link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.10.2/css/all.css?ver=5.10.2' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://cdn.countercurrents.org/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_single_3efe94d1c5a50baa9efb34bab61e3490.css?ver=5.5.1' type='text/css' media='all' /> <script type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-166669197-1' id='google_gtagjs-js'></script> <link rel="https://api.w.org/" href="https://countercurrents.org/wp-json/" /><link rel="alternate" type="application/json" href="https://countercurrents.org/wp-json/wp/v2/posts/59234" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.1" /><link rel='shortlink' href='https://countercurrents.org/?p=59234' /><link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2020%2F10%2Frape-culture-where-do-we-stand%2F" /><link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2020%2F10%2Frape-culture-where-do-we-stand%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.17.0" /><meta name="generator" content="Alpha 2.1.9" /><meta name="generator" content="WPZOOM Framework 1.9.2" /> <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-55x55.jpg" sizes="32x32" /><link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /><meta name="msapplication-TileImage" content="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /></head><body class="post-template-default single single-post postid-59234 single-format-standard custom-background"><header id="header"><div id="menutop"><div class="inner-wrap"> <a class="btn_menu" id="toggle-top" href="#"></a><div id="topmenu-wrap"><ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li><li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li><li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li><li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li><li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li><li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li><li id="menu-item-50797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-50797"><a href="https://countercurrents.org/privacy-policy/">Privacy Policy</a></li></ul></div><div id="navsocial"><div id="lsi_widget-2" class="widget widget_lsi_widget"><h3 class="title">Social Icons</h3><ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/countercurrents/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/countercurrents" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-youtube"><a class="" rel="nofollow noopener noreferrer" title="YouTube" aria-label="YouTube" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank"><i class="lsicon lsicon-youtube"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://countercurrents.org/feed/" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul><div class="clear"></div></div></div><div class="clear"></div></div></div><div class="inner-wrap header-wrap"><div id="logo"> <a href="https://countercurrents.org" title="Educate | Organize | Agitate"> <img src="https://cdn.countercurrents.org/assets/logo.png" alt="Countercurrents" /> </a></div><div class="clear"></div><div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a><div id="menu-wrap"><ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="https://countercurrents.org">Home</a></li><li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1848"><a href="https://countercurrents.org/world/">World</a><ul class="sub-menu"><li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="https://countercurrents.org/palestine/">Palestine</a></li><li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="https://countercurrents.org/imperialism/">Imperialism</a></li><li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://countercurrents.org/south-asia/">South Asia</a></li></ul></li><li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1821"><a href="https://countercurrents.org/india/">India</a><ul class="sub-menu"><li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="https://countercurrents.org/communal-harmony/">Communal Harmony</a></li><li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="https://countercurrents.org/annihilate-caste/">Annihilate Caste</a></li></ul></li><li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="https://countercurrents.org/climate-change/">Climate Change</a><ul class="sub-menu"><li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="https://countercurrents.org/environmental-protection/">Environmental Protection</a></li><li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="https://countercurrents.org/resource-crisis/">Resource Crisis</a></li><li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="https://countercurrents.org/counter-solutions/">Counter Solutions</a></li><li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="https://countercurrents.org/alternative-energy/">Alternative Energy</a></li></ul></li><li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://countercurrents.org/globalisation/">Globalisation</a></li><li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="https://countercurrents.org/patriarchy/">Patriarchy</a></li><li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="https://countercurrents.org/human-rights/">Human Rights</a></li><li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="https://countercurrents.org/life-philosophy/">Life/Philosophy</a><ul class="sub-menu"><li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="https://countercurrents.org/arts-literature/">Arts/Literature</a></li><li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="https://countercurrents.org/book-review/">Book Review</a></li></ul></li></ul></div><div class="clear"></div></div></div></header><div class="container"><div class="content-wrap"><div class="single-area"><div class="post-meta"><h1 class="title"> <a href="https://countercurrents.org/2020/10/rape-culture-where-do-we-stand/" title="Permalink to Rape Culture: Where Do We Stand?" rel="bookmark">Rape Culture: Where Do We Stand?</a></h1> in <a href="https://countercurrents.org/india/" rel="category tag">India</a> <span class="separator">&mdash;</span> by <a href="https://countercurrents.org/author/anamika-das/" title="Posts by Anamika Das" rel="author">Anamika Das</a> <span class="separator">&mdash;</span> October 4, 2020</div><div id="post-59234" class="clearfix post-wrap post-59234 post type-post status-publish format-standard has-post-thumbnail hentry category-india tag-haathras-rape tag-rape tag-rape-culture"><div class="entry"><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=Rape%20Culture%3A%20Where%20Do%20We%20Stand%3F%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2020%2F10%2Frape-culture-where-do-we-stand%2F" rel="noopener noreferrer nofollow"><span class="sss-name">WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2020%2F10%2Frape-culture-where-do-we-stand%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Rape%20Culture%3A%20Where%20Do%20We%20Stand%3F&#038;url=https%3A%2F%2Fcountercurrents.org%2F2020%2F10%2Frape-culture-where-do-we-stand%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name">Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2020%2F10%2Frape-culture-where-do-we-stand%2F&#038;text=Rape%20Culture%3A%20Where%20Do%20We%20Stand%3F" rel="noopener noreferrer nofollow"><span class="sss-name">Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2020%2F10%2Frape-culture-where-do-we-stand%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2020%2F10%2Frape-culture-where-do-we-stand%2F&#038;subject=A%20post%20worth%20sharing%3A%20Rape%20Culture%3A%20Where%20Do%20We%20Stand%3F" rel="noopener noreferrer nofollow"><span class="sss-name">Email</span></a></div></div><p style="text-align: center;"><noscript><img class="aligncenter size-large wp-image-59235" src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/hathras-1024x473.jpg" alt="" width="690" height="319" srcset="https://cdn.countercurrents.org/wp-content/uploads/2020/10/hathras-1024x473.jpg 1024w, https://cdn.countercurrents.org/wp-content/uploads/2020/10/hathras-300x138.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2020/10/hathras-768x354.jpg 768w, https://cdn.countercurrents.org/wp-content/uploads/2020/10/hathras.jpg 1040w" sizes="(max-width: 690px) 100vw, 690px" /></noscript><img class="lazyload aligncenter size-large wp-image-59235" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20690%20319%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/hathras-1024x473.jpg" alt="" width="690" height="319" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2020/10/hathras-1024x473.jpg 1024w, https://cdn.countercurrents.org/wp-content/uploads/2020/10/hathras-300x138.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2020/10/hathras-768x354.jpg 768w, https://cdn.countercurrents.org/wp-content/uploads/2020/10/hathras.jpg 1040w" data-sizes="(max-width: 690px) 100vw, 690px" /></p><p><a href="https://caravanmagazine.in/news/uttar-pradesh-adityanath-thakur-dalit-caste-violence">The Caravan Magazine in August 2020</a>, reported an incident from the month of June this year from Pokhari Village, Uttar Pradesh. Several upper-caste men hailing from the Thakur community (the caste community from which UP Chief Minister Yogi Adityanath also hails from), attacked a colony of the Dalit community in the Gorakhpur district triggered by a <em>puja</em> of Goddess Kali in the presence of a few Dalits a day before the attack. Several people from the colony faced serious injuries, and the women faced attempts at molestation and harassment. An FIR was launched against each and every person who participated in perpetrating the crime, and were also identified by names. However, the report says, that even after two months, not a single person was arrested. The Thakurs &#8211; as it <a href="https://timesofindia.indiatimes.com/india/The-angry-Thakurs-of-Uttar-Pradesh/articleshow/597545.cms">has been reported in news portals</a> especially during elections – hold immense political representation and at least until 2004, held 50 percent of farmland in the entire state. But, the Gorakhpur incident, just like so many others in UP, would not hold the attention of mainstream media because it is part of the everyday, mundane, and probably also because the women on whom molestation was attempted, are still alive.</p><p>Nevertheless, looking at the times we are living in, I would invoke a woman hailing from UP who in a significant manner, got associated with the Thakur community around four decades from now – Phoolan Devi, just in case it captures attention to our pasts. There are conflicting accounts about some details in her life, and indeed it is difficult to speak about her after about 20 years of her demise. But we know that Phoolan Devi who belonged to the <em>Mallah</em> community (recognized as the lowest of the lower caste communities in UP) along with her gang of Bandits open fired at 22 innocent Thakur men at the Behmai village in 1981, reportedly, as revenge for several weeks of rape perpetrated on her, by two Thakur men from the same village. Till date &#8211; academics, political spectrums, feminists, human rights groups etc. are either divided or silent on the Behmai massacre event. I was not born while she lived most of her life, neither was I at a mature age to understand the socio-political contexts behind why she was shot dead in 2001. However, I grew up hearing stories about her, and remembered her every time debates on punitive measures with regards to sexual assault, molestation, harassment and rape took place in public and media portals over the years.</p><p>Today, when a rape case which is deemed important (or sensational) enough to be reported by media is brought forth, there is always a party which supports death penalty for the rapists, and one which does not. The latter believes that not only will a ‘quick-fix’ measure of punishment fail to delve deeper into the issue and uproot it properly &#8211; but also since the state itself is paternalistic &#8211; a State-executed death penalty will reiterate the powers of that very paternalistic State. It refers to the brutality of capital punishments, and expresses concerns about an individual’s right to live. I completely agree with the former reason – a death penalty is quick and has the potential to silence deeper conversations that are needed with relation to sexual violence, and more stringent actions that are needed in this regard. More so, there are many more social and legal gaps in such a proposition. For instance, in cases where rapes happen within the family or caste community and the perpetrator is known, the knowledge of a mandatory death penalty may lead to collective resistance against reporting of such crimes, as a result of which, lesser number of crimes shall be reported. Despite agreeing, I cannot refrain from noticing with disdain, some characteristics within ‘progressive-radical’ circles within academia and certain political spectrums. I want to ask, what does refraining from taking help from a paternalistic State or from legal bodies even mean? What is it that we exactly want, by posing a direct attack on the State?</p><p>For the circles that deem the State and the ‘court of law’ handicapped to solve issues of sexual violence, whether it is death penalty or more stringent punishments as punitive measure for the perpetrator, I would like to remind that both will inevitably have to fall under the ambit of the State’s decision – it is a truth we cannot deny. We learnt our lessons well in the month of January, 2013 when the J.S Verma Committee came up with a report on revising and amending laws on sexual violence in India, which established the death penalty as an unsatisfactory punitive measure, and reestablished the definitive boundaries of sexual violence by recognizing marital rape as a crime in the eyes of law (among many other things). It was only to our disappointment, that the final decisions were taken without paying much heed to the report. So unfortunately, whether handicapped or not, the truth shall remain that we do not have a language of resolution outside of legal and State forces.</p><p>More than four decades have passed to the things Phoolan had faced. Hathras is around 5 hours away by bus, both from Behmai (where the massacre happened in 1981) and Jalaun (where Phoolan is said to have spent the initial years of her life). <a href="https://www.youtube.com/watch?v=OV9TGtUI6iY">WildFilmsIndia</a> on their Youtube channel, uploaded a video in the month of May two years ago; the original date of that interview is unknown. But we can safely conclude that during the time of the interview, Phoolan was an MP, had entered her later political life where she had spoken in favour of democratic institutions, and the importance of legal order quite visibly. The faceless interviewer asks her how come in her early life as a bandit, she did not think of the importance of democratic and legal institutions and took to other forms of resolution, such as the gun? She cuts off the interviewer halfway, and answers saying she did go to the police when she faced issues. There, she was beaten and the police forces themselves did things to her, she does not want to talk about. She was never told as a little child to take to the gun, and she was also a daughter to someone. She became what the society made her. If we listen to her other available interviews, she is often, very curiously asked about her life as an outlaw, and that life has also been written about, studied and analysed widely. But despite the acknowledgement, what we fail to see is that perhaps the ‘progressive- radicals’ can appreciate her early life only because she surrendered her arms two years after the Behmai massacre and served 11 years of jail sentence. The State did intervene in her life at that point – but of course, on her own terms. Phoolan’s early life and the massacre does very clearly fall under a language outside of modern legal institutions and the State forces.</p><p>Today, when we are denied even a transparent report of what is happening inside the Thakur-dominated village of Hathras, I want to ask the ‘progressive-radicals’ like ourselves, as to where we stand? The paternalistic state is looming over us when we criticize death penalty as being useless, it is looming when we ask for more stringent laws, we do not like Phoolan’s early life and look at it as too disruptive, despite it being a very direct resistance to both modern legal language and the State forces. Despite all this, we are sitting as harbingers of critique of the State and legal bodies.</p><p style="text-align: center;"><noscript><img class="aligncenter size-large wp-image-59240" src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/dalit-lives-matter-1024x690.jpg" alt="" width="690" height="465" srcset="https://cdn.countercurrents.org/wp-content/uploads/2020/10/dalit-lives-matter-1024x690.jpg 1024w, https://cdn.countercurrents.org/wp-content/uploads/2020/10/dalit-lives-matter-300x202.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2020/10/dalit-lives-matter-768x518.jpg 768w, https://cdn.countercurrents.org/wp-content/uploads/2020/10/dalit-lives-matter.jpg 1080w" sizes="(max-width: 690px) 100vw, 690px" /></noscript><img class="lazyload aligncenter size-large wp-image-59240" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20690%20465%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/dalit-lives-matter-1024x690.jpg" alt="" width="690" height="465" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2020/10/dalit-lives-matter-1024x690.jpg 1024w, https://cdn.countercurrents.org/wp-content/uploads/2020/10/dalit-lives-matter-300x202.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2020/10/dalit-lives-matter-768x518.jpg 768w, https://cdn.countercurrents.org/wp-content/uploads/2020/10/dalit-lives-matter.jpg 1080w" data-sizes="(max-width: 690px) 100vw, 690px" /></p><p>First of all, the progressive-radical left and academic spectrums should recognize that we are taking cognizance to caste violence only when there is death involved. The existence of caste for us, is merely in the form of caste violence, and that too if there is brutality leading to death. In the case of university spaces, scholars like <a href="https://www.epw.in/engage/article/misreading-dalit-critique-university-space">Drishadwati Bargi</a> have spoken about this, who argue that unless the occurrence of death acts as an evidence for caste minority students’ violation of rights and sufferings, there IS no caste based violence. I can simply prove my point with the fact that most of us did not even know – let alone take to the streets or write about, on the incidence of police neglect in the Gorakhpur district case with which I began my article. Secondly, there needs to be a recognition – that the State can be (and must be) challenged, but not erased. We know from the works of many including V. Geetha and K. Balagopal, that the State comes to help in the form of help and support groups for victims of sexual violence at local levels, in states like Karnataka, Maharashtra, Tamil Nadu etc. and the ‘court of law’ has the potential to bear witness to and provide justice and protection to caste and other minority groups. While the upper caste rung has other means of gaining justice and protection, minorities don’t, and a sweeping criticism of the legal bodies and the State (towards their complete dismissal) by progressive-radical circles, is nothing less than arrogant. Moreover, not only in method and theory, but also in practice, articulation of political protests, and within classroom spaces, it must be recognized that a critique of the State cannot be articulated in isolation with caste in a country like ours. That the State and caste system go hand in hand, is absolutely naked in front us since time immemorial. Even if we are impatient enough to attack the State and call for the erasure of it in its present format, being witness to Phoolan’s response to the interviewer, her murder done to avenge the massacre on Thakurs, a “mysteriously” sealed Hathras village, and now, a denial of any event of rape in Hathras itself, must tell us of how if the State needs to be criticized to the point of erasure, then that must mandatorily happen alongside the recognition of its unity with caste as it exists in everyday life.</p><p><strong>Anamika Das</strong> is currently pursuing her MPhil in Social Sciences from the Center for Studies in Social Sciences, Calcutta. Her current research interests include women&#8217;s movements as a whole, with a focus on the post 2010 women&#8217;s movements on gender and sexuality in India.  Email id: <a href="mailto:adhigherstudies@gmail.com">adhigherstudies@gmail.com</a></p><hr /><p><a href="https://countercurrents.org/news-letter" data-wpel-link="internal">SIGN UP FOR COUNTERCURRENTS DAILY NEWSLETTER</a></p><hr /><p>&nbsp;</p><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://countercurrents.org/2020/10/rape-raj-shrouded-in-shadow/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Rape Raj: Shrouded in Shadow"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/05/rape-1-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Rape Raj: Shrouded in Shadow</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/10/dalit-lives-matter/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Dalit lives matter"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/06/dalit-lives-matter-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Dalit lives matter</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/10/how-far-is-hathras-from-your-home/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="How far is Hathras from your home?"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/10/Hathras-Rape-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">How far is Hathras from your home?</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/10/hathras-horror-napm-condemns-the-rising-caste-and-gender-based-violence-in-bjp-ruled-uttar-pradesh-gujarat/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt=" Hathras Horror: NAPM Condemns the Rising Caste and Gender-based Violence in  BJP ruled Uttar Prades..."  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/09/Haathras-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;"> Hathras Horror: NAPM Condemns the Rising Caste and Gender-based Violence in  BJP ruled Uttar Prades...</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/10/open-letter-to-the-chief-minister-of-uttar-pradesh/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Open Letter to the Chief Minister Of Uttar Pradesh"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/10/hathras-up-rape-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Open Letter to the Chief Minister Of Uttar Pradesh</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/10/candlelight-vigil-for-hadras-rape-victim-held-outside-indian-passport-and-visa-office-in-surrey/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Candlelight vigil for Hadras rape victim held outside Indian passport and visa office in Surrey"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/10/hathras-rape-1-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Candlelight vigil for Hadras rape victim held outside Indian passport and visa office in Surrey</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/10/rape-of-hathras/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Rape of Hathras"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/10/Hathras-Rape-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Rape of Hathras</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/10/opposition-must-unite-and-act-to-provide-an-alternative/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Opposition must unite and act to provide an alternative"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/10/rahul-gandhi-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Opposition must unite and act to provide an alternative</div></div></a></div><div style="clear: both"></div></div></div><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=Rape%20Culture%3A%20Where%20Do%20We%20Stand%3F%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2020%2F10%2Frape-culture-where-do-we-stand%2F" rel="noopener noreferrer nofollow"><span class="sss-name">WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2020%2F10%2Frape-culture-where-do-we-stand%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Rape%20Culture%3A%20Where%20Do%20We%20Stand%3F&#038;url=https%3A%2F%2Fcountercurrents.org%2F2020%2F10%2Frape-culture-where-do-we-stand%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name">Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2020%2F10%2Frape-culture-where-do-we-stand%2F&#038;text=Rape%20Culture%3A%20Where%20Do%20We%20Stand%3F" rel="noopener noreferrer nofollow"><span class="sss-name">Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2020%2F10%2Frape-culture-where-do-we-stand%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2020%2F10%2Frape-culture-where-do-we-stand%2F&#038;subject=A%20post%20worth%20sharing%3A%20Rape%20Culture%3A%20Where%20Do%20We%20Stand%3F" rel="noopener noreferrer nofollow"><span class="sss-name">Email</span></a></div></div><div class="clear"></div><div class="clear"></div></div><div class="clear"></div><div class="tag_list">Tags: <a href="https://countercurrents.org/tag/haathras-rape/" rel="tag">Hathras Rape</a>, <a href="https://countercurrents.org/tag/rape/" rel="tag">Rape</a>, <a href="https://countercurrents.org/tag/rape-culture/" rel="tag">Rape Culture</a></div></div><div class="post_author"> <noscript><img src="https://secure.gravatar.com/avatar/7058601318997ccc3a582fbb837150b3?s=70&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src="https://secure.gravatar.com/avatar/7058601318997ccc3a582fbb837150b3?s=70&#038;r=g" width="70" height="70" alt="Avatar" class="lazyload avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" /> <span>Author: <a href="https://countercurrents.org/author/anamika-das/" title="Posts by Anamika Das" rel="author">Anamika Das</a></span><p></p><div class="clear"></div> <span class="author_links"><ul><li>Visit Author:</li><li><a href="https://countercurrents.org/author/anamika-das/">All Posts</a></li></ul> </span></div><div class="clear"></div><div class="post-wrap"><div id="disqus_thread"></div></div></div><div id="sidebar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script async src="https://cse.google.com/cse.js?cx=009660411210412073649:WMX1323034037"></script> <div class="gcse-search"></div></div><div class="clear"></div></div></div><div id="media_image-3" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/subscription/"><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg" class="image wp-image-38371  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content"><div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi"> <input type="hidden" name="list" value="editor" /> <input type="hidden" name="domain" value="https://countercurrents.org" /> <input type="hidden" name="url" value="SubscribedURL" /> <input type="hidden" name="unsuburl" value="UnsubscribedURL" /> <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" /> <input type="hidden" name="notonurl" value="NotOnURL" /> <input type="hidden" name="invalidurl" value="InvalidURL" /> <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" /> <input type="hidden" name="emailit" value="1" /><div> <label for="name">Name: </label> <input type="text" name="name"></div><div> <label for="email">Email: </label> <input type="text" name="email" placeholder="Enter a valid email" required></div> </br><div class="button"> <input type="submit" name="submit" value="Join Our Announcement List"></div></form></div><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2020/10/presidents-and-pandemic/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/trump-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/trump-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/presidents-and-pandemic/">Presidents and pandemic</a> <br /><small><a href="https://countercurrents.org/author/pradeep-krishnatray/" title="Posts by Pradeep Krishnatray" rel="author">Pradeep Krishnatray</a> | October 4, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/rape-culture-where-do-we-stand/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/hathras-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/hathras-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/rape-culture-where-do-we-stand/">Rape Culture: Where Do We Stand?</a> <br /><small><a href="https://countercurrents.org/author/anamika-das/" title="Posts by Anamika Das" rel="author">Anamika Das</a> | October 4, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/rape-raj-shrouded-in-shadow/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/05/rape-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/05/rape-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/rape-raj-shrouded-in-shadow/">Rape Raj: Shrouded in Shadow</a> <br /><small><a href="https://countercurrents.org/author/shahnaz-islam/" title="Posts by Shahnaz Islam" rel="author">Shahnaz Islam</a> | October 4, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/covid-snatches-another-ambedkarite/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/Charles-Wesley-Meesa-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/Charles-Wesley-Meesa-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/covid-snatches-another-ambedkarite/">Covid snatches another Ambedkarite</a> <br /><small><a href="https://countercurrents.org/author/vidya-bhushan-rawat/" title="Posts by Vidya Bhushan Rawat" rel="author">Vidya Bhushan Rawat</a> | October 4, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/universal-declaration-of-human-rights-and-sri-lanka/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/Universal-Declaration-Of-Human-Rights-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/Universal-Declaration-Of-Human-Rights-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/universal-declaration-of-human-rights-and-sri-lanka/">Universal Declaration Of Human Rights And Sri Lanka</a> <br /><small><a href="https://countercurrents.org/author/kumarathasan-rasingam/" title="Posts by Kumarathasan Rasingam" rel="author">Kumarathasan Rasingam</a> | October 4, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/is-universal-health-care-a-proxy-for-an-insurance-based-selective-health-care-to-the-people/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/nurse-health-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/nurse-health-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/is-universal-health-care-a-proxy-for-an-insurance-based-selective-health-care-to-the-people/">Is Universal Health Care a ‘proxy’ for an Insurance-based selective health care to the people?</a> <br /><small><a href="https://countercurrents.org/author/kesavan-rajasekharan-nayar/" title="Posts by Kesavan Rajasekharan Nayar" rel="author">Kesavan Rajasekharan Nayar</a> | October 4, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/dalit-lives-matter/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/06/dalit-lives-matter-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/06/dalit-lives-matter-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/dalit-lives-matter/">Dalit lives matter</a> <br /><small><a href="https://countercurrents.org/author/t-navin/" title="Posts by T Navin" rel="author">T Navin</a> | October 4, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/how-far-is-hathras-from-your-home/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/Hathras-Rape-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/Hathras-Rape-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/how-far-is-hathras-from-your-home/">How far is Hathras from your home?</a> <br /><small><a href="https://countercurrents.org/author/vaishali-khandekar/" title="Posts by Vaishali Khandekar" rel="author">Vaishali Khandekar</a> | October 3, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/our-world-is-burning/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/01/global-warming-earth-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/01/global-warming-earth-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/our-world-is-burning/">Our World Is Burning</a> <br /><small><a href="https://countercurrents.org/author/john-scales-avery/" title="Posts by John Scales Avery" rel="author">John Scales Avery</a> | October 3, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/curtains-down-for-amnesty-international-in-india/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/Amnesty-International-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/Amnesty-International-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/curtains-down-for-amnesty-international-in-india/"> Curtains Down For Amnesty International In India</a> <br /><small><a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a> | October 3, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/hathras-horror-napm-condemns-the-rising-caste-and-gender-based-violence-in-bjp-ruled-uttar-pradesh-gujarat/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/09/Haathras-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/09/Haathras-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/hathras-horror-napm-condemns-the-rising-caste-and-gender-based-violence-in-bjp-ruled-uttar-pradesh-gujarat/"> Hathras Horror: NAPM Condemns the Rising Caste and Gender-based Violence in  BJP ruled Uttar Pradesh &#038; Gujarat</a> <br /><small><a href="https://countercurrents.org/author/national-alliance-of-peoples-movements/" title="Posts by National Alliance of People’s Movements" rel="author">National Alliance of People’s Movements</a> | October 3, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/justice-a-moral-debate/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/09/scales-of-justice-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/09/scales-of-justice-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/justice-a-moral-debate/">Justice: A Moral Debate</a> <br /><small><a href="https://countercurrents.org/author/shefan-jahan/" title="Posts by Shefan Jahan" rel="author">Shefan Jahan</a> | October 3, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/odisha-college-girls-turn-teachers-for-tribal-kids-as-they-failed-to-access-governments-online-education/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/Bidhata-taking-remedial-classes-in-her-house-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/Bidhata-taking-remedial-classes-in-her-house-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/odisha-college-girls-turn-teachers-for-tribal-kids-as-they-failed-to-access-governments-online-education/">Odisha: College girls turn ‘teachers’ for tribal kids as they failed to access government’s online education</a> <br /><small><a href="https://countercurrents.org/author/naba-kishor-pujari/" title="Posts by Naba Kishor Pujari" rel="author">Naba Kishor Pujari</a> | October 3, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/to-all-the-uncaring-people/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/08/kashmir-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/08/kashmir-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/to-all-the-uncaring-people/">To all the uncaring people</a> <br /><small><a href="https://countercurrents.org/author/faizan-bashir/" title="Posts by Faizan Bashir" rel="author">Faizan Bashir</a> | October 3, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/open-letter-to-the-chief-minister-of-uttar-pradesh/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/hathras-up-rape-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/hathras-up-rape-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/open-letter-to-the-chief-minister-of-uttar-pradesh/">Open Letter to the Chief Minister Of Uttar Pradesh</a> <br /><small><a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a> | October 3, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/why-the-farmers-need-english-education-indian-english-day-diary/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/farmer-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/farmer-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/why-the-farmers-need-english-education-indian-english-day-diary/">Why The Farmers Need English Education? Indian English Day Diary</a> <br /><small><a href="https://countercurrents.org/author/kancha-ilaiah-shepherd/" title="Posts by Kancha Ilaiah Shepherd" rel="author">Kancha Ilaiah Shepherd</a> | October 3, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/kiss-the-amazon-rainforest-goodbye/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/08/amazon-forest-fire-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/08/amazon-forest-fire-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/kiss-the-amazon-rainforest-goodbye/">Kiss the Amazon Rainforest Goodbye</a> <br /><small><a href="https://countercurrents.org/author/robert-hunziker/" title="Posts by Robert Hunziker" rel="author">Robert Hunziker</a> | October 3, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/mohammad-al-halabi-israels-abuse-of-innocence/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/halabi-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/halabi-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/mohammad-al-halabi-israels-abuse-of-innocence/">Mohammad Al Halabi  &#8211; Israel&#8217;s Abuse of Innocence</a> <br /><small><a href="https://countercurrents.org/author/dr-vacy-vlazna/" title="Posts by Dr Vacy Vlazna" rel="author">Dr Vacy Vlazna</a> | October 3, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/religion-politics-us-vatican-clash-over-china-vatican-agreement/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/china-vatican-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/china-vatican-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/religion-politics-us-vatican-clash-over-china-vatican-agreement/"> Religion &#038; Politics: US, Vatican clash over China-Vatican agreement</a> <br /><small><a href="https://countercurrents.org/author/abdus-sattar-ghazali/" title="Posts by Abdus Sattar Ghazali" rel="author">Abdus Sattar Ghazali</a> | October 3, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/how-covid-19-is-shifting-free-market-tectonic-plates/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/06/covid-19-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/06/covid-19-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/how-covid-19-is-shifting-free-market-tectonic-plates/">How Covid-19 is shifting free market tectonic plates</a> <br /><small><a href="https://countercurrents.org/author/muhammed-nafih-wafy/" title="Posts by Muhammed Nafih Wafy" rel="author">Muhammed Nafih Wafy</a> | October 3, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/chilakamarti-andhras-great-reformer-and-writer/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/Chilakamarti-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/Chilakamarti-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/chilakamarti-andhras-great-reformer-and-writer/">Chilakamarti : Andhra’s Great Reformer and Writer</a> <br /><small><a href="https://countercurrents.org/author/ramakrishnan/" title="Posts by Ramakrishnan" rel="author">Ramakrishnan</a> | October 3, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/can-india-sustain-a-safe-sanitary-culture/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/03/hand-washing-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/03/hand-washing-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/can-india-sustain-a-safe-sanitary-culture/">Can India  sustain a safe sanitary culture?</a> <br /><small><a href="https://countercurrents.org/author/kesavan-rajasekharan-nayar/" title="Posts by Kesavan Rajasekharan Nayar" rel="author">Kesavan Rajasekharan Nayar</a> | October 3, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/handling-emotions-during-the-lockdown-eating-the-way-forward-to-happiness/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/binge-eating-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/binge-eating-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/handling-emotions-during-the-lockdown-eating-the-way-forward-to-happiness/">Handling emotions during the lockdown: Eating the way forward to happiness</a> <br /><small><a href="https://countercurrents.org/author/dr-chandrima-chatterjee/" title="Posts by Dr Chandrima Chatterjee" rel="author">Dr Chandrima Chatterjee</a> | October 3, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/candlelight-vigil-for-hadras-rape-victim-held-outside-indian-passport-and-visa-office-in-surrey/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/hathras-rape-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/hathras-rape-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/candlelight-vigil-for-hadras-rape-victim-held-outside-indian-passport-and-visa-office-in-surrey/">Candlelight vigil for Hadras rape victim held outside Indian passport and visa office in Surrey</a> <br /><small><a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a> | October 3, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/conversions-and-anti-christian-violence-in-india/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/08/christian-persecution-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/08/christian-persecution-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/conversions-and-anti-christian-violence-in-india/">Conversions and Anti Christian Violence in India</a> <br /><small><a href="https://countercurrents.org/author/ram-puniyani/" title="Posts by Dr Ram Puniyani" rel="author">Dr Ram Puniyani</a> | October 3, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/understanding-the-anomalies-in-the-college-recruitment-process-in-assam/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/teacher-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/teacher-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/understanding-the-anomalies-in-the-college-recruitment-process-in-assam/">Understanding the Anomalies in the College Recruitment Process in Assam</a> <br /><small><a href="https://countercurrents.org/author/nazimuddin-siddique/" title="Posts by Nazimuddin Siddique" rel="author">Nazimuddin Siddique</a> | October 2, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/politics-with-the-pandemic-and-a-vaccine/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/08/covid-vaccine-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/08/covid-vaccine-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/politics-with-the-pandemic-and-a-vaccine/">Politics with the pandemic and a vaccine</a> <br /><small><a href="https://countercurrents.org/author/farooque-chowdhury/" title="Posts by Farooque Chowdhury" rel="author">Farooque Chowdhury</a> | October 2, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/pakistans-ex-pm-sharif-accuses-army-of-political-interference/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/07/Nawaz-Sharif-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/07/Nawaz-Sharif-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/pakistans-ex-pm-sharif-accuses-army-of-political-interference/">Pakistan’s ex-PM Sharif accuses army of political interference</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | October 2, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/gandhi-and-relevance-of-writers-and-activists/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/12/gandhi-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/12/gandhi-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/gandhi-and-relevance-of-writers-and-activists/">Gandhi and Relevance of Writers and Activists</a> <br /><small><a href="https://countercurrents.org/author/pushkar-raj/" title="Posts by Pushkar Raj" rel="author">Pushkar Raj</a> | October 2, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/community-forest-rights-and-the-pandemic-gram-sabhas-lead-the-way/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/07/forest-rights-act-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/07/forest-rights-act-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/community-forest-rights-and-the-pandemic-gram-sabhas-lead-the-way/">Community Forest Rights and the Pandemic: Gram Sabhas lead the way</a> <br /><small><a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a> | October 2, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/kazi-syed-karimuddin-the-founding-father-who-championed-the-right-to-privacy/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/KAZI-SYED-KARIMUDDIN-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/KAZI-SYED-KARIMUDDIN-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/kazi-syed-karimuddin-the-founding-father-who-championed-the-right-to-privacy/">Kazi Syed Karimuddin : The Founding Father Who Championed The Right To Privacy</a> <br /><small><a href="https://countercurrents.org/author/moin-qazi/" title="Posts by Moin Qazi" rel="author">Moin Qazi</a> | October 2, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/assanges-eighteenth-day-at-the-old-bailey-abuse-of-power-breaching-attorney-client-privilege-and-adjournment/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/04/assange-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/04/assange-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/assanges-eighteenth-day-at-the-old-bailey-abuse-of-power-breaching-attorney-client-privilege-and-adjournment/">Assange’s Eighteenth Day at the Old Bailey: Abuse of Power, Breaching Attorney-Client Privilege and Adjournment</a> <br /><small><a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a> | October 2, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/in-lieu-of-a-liberation-strategy-palestinian-elections-are-designed-to-buy-time/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/02/abbas-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/02/abbas-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/in-lieu-of-a-liberation-strategy-palestinian-elections-are-designed-to-buy-time/">In Lieu of a Liberation Strategy: Palestinian Elections Are Designed to Buy Time</a> <br /><small><a href="https://countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a> | October 2, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/americas-dark-side-in-the-age-of-trump/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/08/trump-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/08/trump-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/americas-dark-side-in-the-age-of-trump/"> America&#8217;s Dark Side in the Age of Trump</a> <br /><small><a href="https://countercurrents.org/author/william-j-astore/" title="Posts by William J Astore" rel="author">William J Astore</a> | October 2, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/two-years-after-khashoggis-murder-why-is-america-still-an-accomplice-to-mbss-crimes/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/trump-mbs-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/trump-mbs-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/two-years-after-khashoggis-murder-why-is-america-still-an-accomplice-to-mbss-crimes/"> Two years after Khashoggi’s murder, why is America still an accomplice to MBS&#8217;s crimes?</a> <br /><small><a href="https://countercurrents.org/author/medea-benjamin/" title="Posts by Medea Benjamin" rel="author">Medea Benjamin</a> | October 2, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/let-the-country-awake-from-enemies/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/06/ambedkar-constitution-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/06/ambedkar-constitution-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/let-the-country-awake-from-enemies/">Let the country awake from enemies</a> <br /><small><a href="https://countercurrents.org/author/t-navin/" title="Posts by T Navin" rel="author">T Navin</a> | October 2, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/new-challenge-before-the-bjp-in-assam-tribal-organizations-to-form-new-political-party/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/03/tripura-election-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/03/tripura-election-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/new-challenge-before-the-bjp-in-assam-tribal-organizations-to-form-new-political-party/">New challenge before the BJP in Assam: Tribal organizations to form new political party</a> <br /><small><a href="https://countercurrents.org/author/raktim-baruah/" title="Posts by Raktim Baruah" rel="author">Raktim Baruah</a> | October 2, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/majoritarianism-and-deviance-from-the-indian-constitution/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/majoritarianism-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/majoritarianism-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/majoritarianism-and-deviance-from-the-indian-constitution/">Majoritarianism And Deviance From The Indian Constitution</a> <br /><small><a href="https://countercurrents.org/author/lipika-ravichandran/" title="Posts by Lipika Ravichandran" rel="author">Lipika Ravichandran</a> | October 2, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/exiled-a-prose-poem/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/05/ef32b80f29f01c3e81584d04ee44408be273ebd11ab8144296f4_1280_sunrise-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/05/ef32b80f29f01c3e81584d04ee44408be273ebd11ab8144296f4_1280_sunrise-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/exiled-a-prose-poem/">Exiled: A Prose-poem</a> <br /><small><a href="https://countercurrents.org/author/lopamudra-banerjee/" title="Posts by Lopamudra Banerjee" rel="author">Lopamudra Banerjee</a> | October 2, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/10/rape-of-hathras/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/Hathras-Rape-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/Hathras-Rape-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/10/rape-of-hathras/">Rape of Hathras</a> <br /><small><a href="https://countercurrents.org/author/sanghmitra-s-acharya/" title="Posts by Sanghmitra S Acharya" rel="author">Sanghmitra S Acharya</a> | October 2, 2020 </small> <br/><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div><div class="featured-category"><h3 class="green"><a href="https://countercurrents.org/editors-picks/">Editor’s Picks</a></h3><div class="left-col"> <a href="https://countercurrents.org/2020/09/body-nation-and-resistance-in-the-times-of-covid-19/" title="Body, Nation and Resistance in the times of COVID-19"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/09/Chandrashekar-300x200.jpg" alt="Body, Nation and Resistance in the times of COVID-19" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/09/Chandrashekar-300x200.jpg" alt="Body, Nation and Resistance in the times of COVID-19" class="lazyload Thumbnail thumbnail featured-cat " width="300" height="200" /></a><div class="clear"></div><div class="left-col-content"><h2><a href="https://countercurrents.org/2020/09/body-nation-and-resistance-in-the-times-of-covid-19/" title="Body, Nation and Resistance in the times of COVID-19">Body, Nation and Resistance in the times of COVID-19</a></h2><div class="featured-meta"> <span>September 21, 2020</span> <span class="separator">&mdash;</span> <span>Satya Sagar</span></div><p>Share:WhatsAppFacebookTwitterTelegramRedditEmail This article is based on the 25th Chandrashekar Memorial Lecture delivered on 20 September 2020. The original lecture was delivered in Hindi and the event was organized by Punashcha, the Indian People’s Theater Association (IPTA) and Koshish. Friends, comrades gathered here; I am very honoured to be invited to deliver the Chandrashekhar Memorial Lecture this year but I cannot<a class="more-link" href="https://countercurrents.org/2020/09/body-nation-and-resistance-in-the-times-of-covid-19/">[Read More&#8230;]</a></p></div></div><div class="right-col"><ul><li> <a href="https://countercurrents.org/2020/08/a-peoples-manifesto-for-ecological-democracy/" title="A People’s Manifesto for Ecological Democracy"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/08/mother-earth-100x75.jpg" alt="A People’s Manifesto for Ecological Democracy" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/08/mother-earth-100x75.jpg" alt="A People’s Manifesto for Ecological Democracy" class="lazyload Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2020/08/a-peoples-manifesto-for-ecological-democracy/" title="A People’s Manifesto for Ecological Democracy">A People’s Manifesto for Ecological Democracy</a></h4><div class="featured-meta"> <span>August 15, 2020</span> <span class="separator">&mdash;</span> <span>Countercurrents Collective</span></div></div><div style="clear:both;"></div></li><li> <a href="https://countercurrents.org/2020/08/fascism-classical-and-present-form-differ-only-in-method-and-strategy/" title="Fascism: Classical and present form – differ only in method and strategy"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/03/fight-fascism-100x75.jpg" alt="Fascism: Classical and present form – differ only in method and strategy" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/03/fight-fascism-100x75.jpg" alt="Fascism: Classical and present form – differ only in method and strategy" class="lazyload Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2020/08/fascism-classical-and-present-form-differ-only-in-method-and-strategy/" title="Fascism: Classical and present form – differ only in method and strategy">Fascism: Classical and present form – differ only in method and strategy</a></h4><div class="featured-meta"> <span>August 9, 2020</span> <span class="separator">&mdash;</span> <span>Asish Gupta</span></div></div><div style="clear:both;"></div></li></ul></div><div class="clear"></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content"><ul><li><a href='https://countercurrents.org/2020/10/'>October 2020</a></li><li><a href='https://countercurrents.org/2020/09/'>September 2020</a></li><li><a href='https://countercurrents.org/2020/08/'>August 2020</a></li><li><a href='https://countercurrents.org/2020/07/'>July 2020</a></li><li><a href='https://countercurrents.org/2020/06/'>June 2020</a></li><li><a href='https://countercurrents.org/2020/05/'>May 2020</a></li><li><a href='https://countercurrents.org/2020/04/'>April 2020</a></li><li><a href='https://countercurrents.org/2020/03/'>March 2020</a></li><li><a href='https://countercurrents.org/2020/02/'>February 2020</a></li><li><a href='https://countercurrents.org/2020/01/'>January 2020</a></li><li><a href='https://countercurrents.org/2019/12/'>December 2019</a></li><li><a href='https://countercurrents.org/2019/11/'>November 2019</a></li><li><a href='https://countercurrents.org/2019/10/'>October 2019</a></li><li><a href='https://countercurrents.org/2019/09/'>September 2019</a></li><li><a href='https://countercurrents.org/2019/08/'>August 2019</a></li><li><a href='https://countercurrents.org/2019/07/'>July 2019</a></li><li><a href='https://countercurrents.org/2019/06/'>June 2019</a></li><li><a href='https://countercurrents.org/2019/05/'>May 2019</a></li><li><a href='https://countercurrents.org/2019/04/'>April 2019</a></li><li><a href='https://countercurrents.org/2019/03/'>March 2019</a></li><li><a href='https://countercurrents.org/2019/02/'>February 2019</a></li><li><a href='https://countercurrents.org/2019/01/'>January 2019</a></li><li><a href='https://countercurrents.org/2018/12/'>December 2018</a></li><li><a href='https://countercurrents.org/2018/11/'>November 2018</a></li><li><a href='https://countercurrents.org/2018/10/'>October 2018</a></li><li><a href='https://countercurrents.org/2018/09/'>September 2018</a></li><li><a href='https://countercurrents.org/2018/08/'>August 2018</a></li><li><a href='https://countercurrents.org/2018/07/'>July 2018</a></li><li><a href='https://countercurrents.org/2018/06/'>June 2018</a></li><li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li><li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li><li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li><li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li><li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li><li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li><li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li><li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li><li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li><li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li><li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li><li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li><li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li><li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li><li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li><li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li><li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li><li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li><li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li><li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li><li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li><li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li><li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li><li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li><li><a href='https://countercurrents.org/2015/11/'>November 2015</a></li></ul><div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/home.htm"><noscript><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="98" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2098%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="lazyload image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" data-sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/aadhaar-card/" class="tag-cloud-link tag-link-1046 tag-link-position-1" style="font-size: 8.256880733945pt;" aria-label="Aadhaar Card (43 items)">Aadhaar Card</a> <a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-2" style="font-size: 9.7981651376147pt;" aria-label="Afghanistan (57 items)">Afghanistan</a> <a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-3" style="font-size: 16.091743119266pt;" aria-label="American Imperialism (176 items)">American Imperialism</a> <a href="https://countercurrents.org/tag/bhima-koregaon/" class="tag-cloud-link tag-link-1688 tag-link-position-4" style="font-size: 10.440366972477pt;" aria-label="Bhima Koregaon (64 items)">Bhima Koregaon</a> <a href="https://countercurrents.org/tag/black-lives-matter/" class="tag-cloud-link tag-link-371 tag-link-position-5" style="font-size: 11.082568807339pt;" aria-label="Black Lives Matter (71 items)">Black Lives Matter</a> <a href="https://countercurrents.org/tag/book-review/" class="tag-cloud-link tag-link-351 tag-link-position-6" style="font-size: 9.1559633027523pt;" aria-label="Book Review (50 items)">Book Review</a> <a href="https://countercurrents.org/tag/brexit/" class="tag-cloud-link tag-link-189 tag-link-position-7" style="font-size: 9.7981651376147pt;" aria-label="Brexit (57 items)">Brexit</a> <a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-8" style="font-size: 9.6697247706422pt;" aria-label="Cartoons (55 items)">Cartoons</a> <a href="https://countercurrents.org/tag/citizenship-amendment-act/" class="tag-cloud-link tag-link-1963 tag-link-position-9" style="font-size: 14.678899082569pt;" aria-label="Citizenship Amendment Act (138 items)">Citizenship Amendment Act</a> <a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-10" style="font-size: 15.064220183486pt;" aria-label="Climate Change (148 items)">Climate Change</a> <a href="https://countercurrents.org/tag/coronavirus/" class="tag-cloud-link tag-link-2035 tag-link-position-11" style="font-size: 22pt;" aria-label="Coronavirus (511 items)">Coronavirus</a> <a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-12" style="font-size: 8.1284403669725pt;" aria-label="Counter Solutions (42 items)">Counter Solutions</a> <a href="https://countercurrents.org/tag/covid19/" class="tag-cloud-link tag-link-2152 tag-link-position-13" style="font-size: 16.220183486239pt;" aria-label="COVID19 (181 items)">COVID19</a> <a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-14" style="font-size: 11.724770642202pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a> <a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-15" style="font-size: 14.165137614679pt;" aria-label="Demonetisation (125 items)">Demonetisation</a> <a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-16" style="font-size: 16.605504587156pt;" aria-label="Donald Trump (194 items)">Donald Trump</a> <a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-17" style="font-size: 14.293577981651pt;" aria-label="Education (128 items)">Education</a> <a href="https://countercurrents.org/tag/film-review/" class="tag-cloud-link tag-link-240 tag-link-position-18" style="font-size: 8.8990825688073pt;" aria-label="Film Review (48 items)">Film Review</a> <a href="https://countercurrents.org/tag/george-floyd/" class="tag-cloud-link tag-link-34561 tag-link-position-19" style="font-size: 8.1284403669725pt;" aria-label="George Floyd (42 items)">George Floyd</a> <a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-20" style="font-size: 13.009174311927pt;" aria-label="Global Warming (102 items)">Global Warming</a> <a href="https://countercurrents.org/tag/gun-violence-in-usa/" class="tag-cloud-link tag-link-1055 tag-link-position-21" style="font-size: 8.1284403669725pt;" aria-label="Gun Violence In USA (42 items)">Gun Violence In USA</a> <a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-22" style="font-size: 12.880733944954pt;" aria-label="Health (100 items)">Health</a> <a href="https://countercurrents.org/tag/hillary-clinton/" class="tag-cloud-link tag-link-308 tag-link-position-23" style="font-size: 9.7981651376147pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a> <a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-24" style="font-size: 10.56880733945pt;" aria-label="Human Rights (65 items)">Human Rights</a> <a href="https://countercurrents.org/tag/india-china-border-conflict/" class="tag-cloud-link tag-link-1462 tag-link-position-25" style="font-size: 10.05504587156pt;" aria-label="India China Border Conflict (59 items)">India China Border Conflict</a> <a href="https://countercurrents.org/tag/india-elections-2019/" class="tag-cloud-link tag-link-1863 tag-link-position-26" style="font-size: 8.3853211009174pt;" aria-label="India Elections 2019 (44 items)">India Elections 2019</a> <a href="https://countercurrents.org/tag/iran/" class="tag-cloud-link tag-link-233 tag-link-position-27" style="font-size: 9.7981651376147pt;" aria-label="Iran (57 items)">Iran</a> <a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-28" style="font-size: 12.880733944954pt;" aria-label="Israel (99 items)">Israel</a> <a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-29" style="font-size: 14.422018348624pt;" aria-label="Julian Assange (130 items)">Julian Assange</a> <a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-30" style="font-size: 18.660550458716pt;" aria-label="Kashmir (284 items)">Kashmir</a> <a href="https://countercurrents.org/tag/k-p-sasi-cartoons/" class="tag-cloud-link tag-link-1391 tag-link-position-31" style="font-size: 8.3853211009174pt;" aria-label="K P Sasi Cartoons (44 items)">K P Sasi Cartoons</a> <a href="https://countercurrents.org/tag/life/" class="tag-cloud-link tag-link-45931 tag-link-position-32" style="font-size: 9.5412844036697pt;" aria-label="Life (54 items)">Life</a> <a href="https://countercurrents.org/tag/narmada-bachao-andolan/" class="tag-cloud-link tag-link-311 tag-link-position-33" style="font-size: 8pt;" aria-label="Narmada Bachao Andolan (41 items)">Narmada Bachao Andolan</a> <a href="https://countercurrents.org/tag/nuclear-war/" class="tag-cloud-link tag-link-198 tag-link-position-34" style="font-size: 8.5137614678899pt;" aria-label="Nuclear War (45 items)">Nuclear War</a> <a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-35" style="font-size: 14.550458715596pt;" aria-label="Palestine (134 items)">Palestine</a> <a href="https://countercurrents.org/tag/peak-oil/" class="tag-cloud-link tag-link-169 tag-link-position-36" style="font-size: 8.1284403669725pt;" aria-label="Peak Oil (42 items)">Peak Oil</a> <a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-37" style="font-size: 18.403669724771pt;" aria-label="Poetry (270 items)">Poetry</a> <a href="https://countercurrents.org/tag/rohingya-muslims/" class="tag-cloud-link tag-link-872 tag-link-position-38" style="font-size: 9.4128440366972pt;" aria-label="Rohingya Muslims (53 items)">Rohingya Muslims</a> <a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 11.596330275229pt;" aria-label="Standing Rock Sioux Protest (79 items)">Standing Rock Sioux Protest</a> <a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 13.908256880734pt;" aria-label="Syria (120 items)">Syria</a> <a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 12.623853211009pt;" aria-label="The Commons (95 items)">The Commons</a> <a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-42" style="font-size: 12.238532110092pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a> <a href="https://countercurrents.org/tag/venezuela/" class="tag-cloud-link tag-link-366 tag-link-position-43" style="font-size: 16.605504587156pt;" aria-label="Venezuela (195 items)">Venezuela</a> <a href="https://countercurrents.org/tag/wikileaks/" class="tag-cloud-link tag-link-460 tag-link-position-44" style="font-size: 8.1284403669725pt;" aria-label="WikiLeaks (42 items)">WikiLeaks</a> <a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 10.440366972477pt;" aria-label="Yemen (63 items)">Yemen</a></div><div class="clear"></div></div></div></div><div class="clear"></div><div id="footer"><div class="column"></div><div class="column"></div><div class="column"></div><div class="column last"></div><div class="clear"></div></div><div class="clear"></div></div></div><div id="copyright"><div class="inner-wrap"> Copyright &copy; 2020 &mdash; <a href="https://countercurrents.org/" class="on">Countercurrents</a>. All Rights Reserved. <span>optimized by <a href="https://anivar.net/" target="_blank" title="Anivar Aravind">Anivar</a></span></div></div><div style="position:fixed;bottom:0px;right:8%;z-index:999999;" id="gtranslate_wrapper"><div class="switcher notranslate"><div class="selected"> <a href="#" onclick="return false;"><noscript><img src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2024%2024%22%3E%3C/svg%3E' data-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /> English</a></div><div class="option"> <a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/af.png" height="24" width="24" alt="af" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/af.png" height="24" width="24" alt="af" /> Afrikaans</a><a href="#" onclick="doGTranslate('en|sq');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shqip" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sq.png" height="24" width="24" alt="sq" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sq.png" height="24" width="24" alt="sq" /> Shqip</a><a href="#" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="አማርኛ" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/am.png" height="24" width="24" alt="am" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/am.png" height="24" width="24" alt="am" /> አማርኛ</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="العربية" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar" /> العربية</a><a href="#" onclick="doGTranslate('en|hy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Հայերեն" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/hy.png" height="24" width="24" alt="hy" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/hy.png" height="24" width="24" alt="hy" /> Հայերեն</a><a href="#" onclick="doGTranslate('en|az');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Azərbaycan dili" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/az.png" height="24" width="24" alt="az" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/az.png" height="24" width="24" alt="az" /> Azərbaycan dili</a><a href="#" onclick="doGTranslate('en|eu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Euskara" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/eu.png" height="24" width="24" alt="eu" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/eu.png" height="24" width="24" alt="eu" /> Euskara</a><a href="#" onclick="doGTranslate('en|be');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Беларуская мова" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/be.png" height="24" width="24" alt="be" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/be.png" height="24" width="24" alt="be" /> Беларуская мова</a><a href="#" onclick="doGTranslate('en|bn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="বাংলা" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/bn.png" height="24" width="24" alt="bn" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/bn.png" height="24" width="24" alt="bn" /> বাংলা</a><a href="#" onclick="doGTranslate('en|bs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bosanski" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/bs.png" height="24" width="24" alt="bs" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/bs.png" height="24" width="24" alt="bs" /> Bosanski</a><a href="#" onclick="doGTranslate('en|bg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Български" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/bg.png" height="24" width="24" alt="bg" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/bg.png" height="24" width="24" alt="bg" /> Български</a><a href="#" onclick="doGTranslate('en|ca');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Català" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ca.png" height="24" width="24" alt="ca" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ca.png" height="24" width="24" alt="ca" /> Català</a><a href="#" onclick="doGTranslate('en|ceb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cebuano" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ceb.png" height="24" width="24" alt="ceb" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ceb.png" height="24" width="24" alt="ceb" /> Cebuano</a><a href="#" onclick="doGTranslate('en|ny');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chichewa" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ny.png" height="24" width="24" alt="ny" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ny.png" height="24" width="24" alt="ny" /> Chichewa</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="简体中文" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> 简体中文</a><a href="#" onclick="doGTranslate('en|zh-TW');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="繁體中文" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/zh-TW.png" height="24" width="24" alt="zh-TW" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/zh-TW.png" height="24" width="24" alt="zh-TW" /> 繁體中文</a><a href="#" onclick="doGTranslate('en|co');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Corsu" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/co.png" height="24" width="24" alt="co" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/co.png" height="24" width="24" alt="co" /> Corsu</a><a href="#" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hrvatski" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/hr.png" height="24" width="24" alt="hr" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/hr.png" height="24" width="24" alt="hr" /> Hrvatski</a><a href="#" onclick="doGTranslate('en|cs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Čeština‎" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/cs.png" height="24" width="24" alt="cs" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/cs.png" height="24" width="24" alt="cs" /> Čeština‎</a><a href="#" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dansk" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/da.png" height="24" width="24" alt="da" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/da.png" height="24" width="24" alt="da" /> Dansk</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nederlands" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/nl.png" height="24" width="24" alt="nl" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/nl.png" height="24" width="24" alt="nl" /> Nederlands</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|eo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Esperanto" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/eo.png" height="24" width="24" alt="eo" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/eo.png" height="24" width="24" alt="eo" /> Esperanto</a><a href="#" onclick="doGTranslate('en|et');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Eesti" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/et.png" height="24" width="24" alt="et" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/et.png" height="24" width="24" alt="et" /> Eesti</a><a href="#" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/tl.png" height="24" width="24" alt="tl" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/tl.png" height="24" width="24" alt="tl" /> Filipino</a><a href="#" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Suomi" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/fi.png" height="24" width="24" alt="fi" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/fi.png" height="24" width="24" alt="fi" /> Suomi</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Français" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="fr" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="fr" /> Français</a><a href="#" onclick="doGTranslate('en|fy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Frysk" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/fy.png" height="24" width="24" alt="fy" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/fy.png" height="24" width="24" alt="fy" /> Frysk</a><a href="#" onclick="doGTranslate('en|gl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Galego" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/gl.png" height="24" width="24" alt="gl" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/gl.png" height="24" width="24" alt="gl" /> Galego</a><a href="#" onclick="doGTranslate('en|ka');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ქართული" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ka.png" height="24" width="24" alt="ka" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ka.png" height="24" width="24" alt="ka" /> ქართული</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Deutsch" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="de" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="de" /> Deutsch</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ελληνικά" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/el.png" height="24" width="24" alt="el" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/el.png" height="24" width="24" alt="el" /> Ελληνικά</a><a href="#" onclick="doGTranslate('en|gu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ગુજરાતી" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/gu.png" height="24" width="24" alt="gu" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/gu.png" height="24" width="24" alt="gu" /> ગુજરાતી</a><a href="#" onclick="doGTranslate('en|ht');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kreyol ayisyen" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ht.png" height="24" width="24" alt="ht" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ht.png" height="24" width="24" alt="ht" /> Kreyol ayisyen</a><a href="#" onclick="doGTranslate('en|ha');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Harshen Hausa" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ha.png" height="24" width="24" alt="ha" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ha.png" height="24" width="24" alt="ha" /> Harshen Hausa</a><a href="#" onclick="doGTranslate('en|haw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ōlelo Hawaiʻi" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/haw.png" height="24" width="24" alt="haw" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/haw.png" height="24" width="24" alt="haw" /> Ōlelo Hawaiʻi</a><a href="#" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="עִבְרִית" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/iw.png" height="24" width="24" alt="iw" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/iw.png" height="24" width="24" alt="iw" /> עִבְרִית</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="हिन्दी" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/hi.png" height="24" width="24" alt="hi" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/hi.png" height="24" width="24" alt="hi" /> हिन्दी</a><a href="#" onclick="doGTranslate('en|hmn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hmong" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/hmn.png" height="24" width="24" alt="hmn" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/hmn.png" height="24" width="24" alt="hmn" /> Hmong</a><a href="#" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Magyar" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/hu.png" height="24" width="24" alt="hu" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/hu.png" height="24" width="24" alt="hu" /> Magyar</a><a href="#" onclick="doGTranslate('en|is');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Íslenska" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/is.png" height="24" width="24" alt="is" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/is.png" height="24" width="24" alt="is" /> Íslenska</a><a href="#" onclick="doGTranslate('en|ig');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Igbo" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ig.png" height="24" width="24" alt="ig" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ig.png" height="24" width="24" alt="ig" /> Igbo</a><a href="#" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bahasa Indonesia" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/id.png" height="24" width="24" alt="id" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/id.png" height="24" width="24" alt="id" /> Bahasa Indonesia</a><a href="#" onclick="doGTranslate('en|ga');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gaelige" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ga.png" height="24" width="24" alt="ga" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ga.png" height="24" width="24" alt="ga" /> Gaelige</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italiano" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /> Italiano</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="日本語" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ja.png" height="24" width="24" alt="ja" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ja.png" height="24" width="24" alt="ja" /> 日本語</a><a href="#" onclick="doGTranslate('en|jw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basa Jawa" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/jw.png" height="24" width="24" alt="jw" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/jw.png" height="24" width="24" alt="jw" /> Basa Jawa</a><a href="#" onclick="doGTranslate('en|kn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ಕನ್ನಡ" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/kn.png" height="24" width="24" alt="kn" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/kn.png" height="24" width="24" alt="kn" /> ಕನ್ನಡ</a><a href="#" onclick="doGTranslate('en|kk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Қазақ тілі" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/kk.png" height="24" width="24" alt="kk" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/kk.png" height="24" width="24" alt="kk" /> Қазақ тілі</a><a href="#" onclick="doGTranslate('en|km');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ភាសាខ្មែរ" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/km.png" height="24" width="24" alt="km" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/km.png" height="24" width="24" alt="km" /> ភាសាខ្មែរ</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="한국어" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="ko" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="ko" /> 한국어</a><a href="#" onclick="doGTranslate('en|ku');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="كوردی‎" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ku.png" height="24" width="24" alt="ku" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ku.png" height="24" width="24" alt="ku" /> كوردی‎</a><a href="#" onclick="doGTranslate('en|ky');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Кыргызча" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ky.png" height="24" width="24" alt="ky" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ky.png" height="24" width="24" alt="ky" /> Кыргызча</a><a href="#" onclick="doGTranslate('en|lo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ພາສາລາວ" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/lo.png" height="24" width="24" alt="lo" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/lo.png" height="24" width="24" alt="lo" /> ພາສາລາວ</a><a href="#" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/la.png" height="24" width="24" alt="la" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/la.png" height="24" width="24" alt="la" /> Latin</a><a href="#" onclick="doGTranslate('en|lv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latviešu valoda" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/lv.png" height="24" width="24" alt="lv" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/lv.png" height="24" width="24" alt="lv" /> Latviešu valoda</a><a href="#" onclick="doGTranslate('en|lt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lietuvių kalba" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/lt.png" height="24" width="24" alt="lt" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/lt.png" height="24" width="24" alt="lt" /> Lietuvių kalba</a><a href="#" onclick="doGTranslate('en|lb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lëtzebuergesch" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/lb.png" height="24" width="24" alt="lb" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/lb.png" height="24" width="24" alt="lb" /> Lëtzebuergesch</a><a href="#" onclick="doGTranslate('en|mk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Македонски јазик" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/mk.png" height="24" width="24" alt="mk" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/mk.png" height="24" width="24" alt="mk" /> Македонски јазик</a><a href="#" onclick="doGTranslate('en|mg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malagasy" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/mg.png" height="24" width="24" alt="mg" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/mg.png" height="24" width="24" alt="mg" /> Malagasy</a><a href="#" onclick="doGTranslate('en|ms');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bahasa Melayu" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ms.png" height="24" width="24" alt="ms" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ms.png" height="24" width="24" alt="ms" /> Bahasa Melayu</a><a href="#" onclick="doGTranslate('en|ml');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="മലയാളം" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ml.png" height="24" width="24" alt="ml" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ml.png" height="24" width="24" alt="ml" /> മലയാളം</a><a href="#" onclick="doGTranslate('en|mt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maltese" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/mt.png" height="24" width="24" alt="mt" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/mt.png" height="24" width="24" alt="mt" /> Maltese</a><a href="#" onclick="doGTranslate('en|mi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Te Reo Māori" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/mi.png" height="24" width="24" alt="mi" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/mi.png" height="24" width="24" alt="mi" /> Te Reo Māori</a><a href="#" onclick="doGTranslate('en|mr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="मराठी" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/mr.png" height="24" width="24" alt="mr" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/mr.png" height="24" width="24" alt="mr" /> मराठी</a><a href="#" onclick="doGTranslate('en|mn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Монгол" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/mn.png" height="24" width="24" alt="mn" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/mn.png" height="24" width="24" alt="mn" /> Монгол</a><a href="#" onclick="doGTranslate('en|my');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ဗမာစာ" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/my.png" height="24" width="24" alt="my" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/my.png" height="24" width="24" alt="my" /> ဗမာစာ</a><a href="#" onclick="doGTranslate('en|ne');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="नेपाली" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ne.png" height="24" width="24" alt="ne" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ne.png" height="24" width="24" alt="ne" /> नेपाली</a><a href="#" onclick="doGTranslate('en|no');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Norsk bokmål" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/no.png" height="24" width="24" alt="no" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/no.png" height="24" width="24" alt="no" /> Norsk bokmål</a><a href="#" onclick="doGTranslate('en|ps');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="پښتو" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ps.png" height="24" width="24" alt="ps" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ps.png" height="24" width="24" alt="ps" /> پښتو</a><a href="#" onclick="doGTranslate('en|fa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="فارسی" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/fa.png" height="24" width="24" alt="fa" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/fa.png" height="24" width="24" alt="fa" /> فارسی</a><a href="#" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polski" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/pl.png" height="24" width="24" alt="pl" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/pl.png" height="24" width="24" alt="pl" /> Polski</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Português" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/pt.png" height="24" width="24" alt="pt" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/pt.png" height="24" width="24" alt="pt" /> Português</a><a href="#" onclick="doGTranslate('en|pa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ਪੰਜਾਬੀ" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/pa.png" height="24" width="24" alt="pa" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/pa.png" height="24" width="24" alt="pa" /> ਪੰਜਾਬੀ</a><a href="#" onclick="doGTranslate('en|ro');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Română" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ro.png" height="24" width="24" alt="ro" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ro.png" height="24" width="24" alt="ro" /> Română</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Русский" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="ru" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="ru" /> Русский</a><a href="#" onclick="doGTranslate('en|sm');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Samoan" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sm.png" height="24" width="24" alt="sm" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sm.png" height="24" width="24" alt="sm" /> Samoan</a><a href="#" onclick="doGTranslate('en|gd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gàidhlig" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/gd.png" height="24" width="24" alt="gd" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/gd.png" height="24" width="24" alt="gd" /> Gàidhlig</a><a href="#" onclick="doGTranslate('en|sr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Српски језик" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sr.png" height="24" width="24" alt="sr" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sr.png" height="24" width="24" alt="sr" /> Српски језик</a><a href="#" onclick="doGTranslate('en|st');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sesotho" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/st.png" height="24" width="24" alt="st" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/st.png" height="24" width="24" alt="st" /> Sesotho</a><a href="#" onclick="doGTranslate('en|sn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shona" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sn.png" height="24" width="24" alt="sn" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sn.png" height="24" width="24" alt="sn" /> Shona</a><a href="#" onclick="doGTranslate('en|sd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="سنڌي" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sd.png" height="24" width="24" alt="sd" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sd.png" height="24" width="24" alt="sd" /> سنڌي</a><a href="#" onclick="doGTranslate('en|si');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="සිංහල" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/si.png" height="24" width="24" alt="si" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/si.png" height="24" width="24" alt="si" /> සිංහල</a><a href="#" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenčina" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sk.png" height="24" width="24" alt="sk" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sk.png" height="24" width="24" alt="sk" /> Slovenčina</a><a href="#" onclick="doGTranslate('en|sl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenščina" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sl.png" height="24" width="24" alt="sl" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sl.png" height="24" width="24" alt="sl" /> Slovenščina</a><a href="#" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afsoomaali" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/so.png" height="24" width="24" alt="so" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/so.png" height="24" width="24" alt="so" /> Afsoomaali</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Español" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Español</a><a href="#" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basa Sunda" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/su.png" height="24" width="24" alt="su" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/su.png" height="24" width="24" alt="su" /> Basa Sunda</a><a href="#" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kiswahili" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sw.png" height="24" width="24" alt="sw" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sw.png" height="24" width="24" alt="sw" /> Kiswahili</a><a href="#" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Svenska" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sv.png" height="24" width="24" alt="sv" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sv.png" height="24" width="24" alt="sv" /> Svenska</a><a href="#" onclick="doGTranslate('en|tg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Тоҷикӣ" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/tg.png" height="24" width="24" alt="tg" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/tg.png" height="24" width="24" alt="tg" /> Тоҷикӣ</a><a href="#" onclick="doGTranslate('en|ta');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="தமிழ்" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ta.png" height="24" width="24" alt="ta" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ta.png" height="24" width="24" alt="ta" /> தமிழ்</a><a href="#" onclick="doGTranslate('en|te');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="తెలుగు" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/te.png" height="24" width="24" alt="te" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/te.png" height="24" width="24" alt="te" /> తెలుగు</a><a href="#" onclick="doGTranslate('en|th');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ไทย" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/th.png" height="24" width="24" alt="th" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/th.png" height="24" width="24" alt="th" /> ไทย</a><a href="#" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Türkçe" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/tr.png" height="24" width="24" alt="tr" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/tr.png" height="24" width="24" alt="tr" /> Türkçe</a><a href="#" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Українська" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/uk.png" height="24" width="24" alt="uk" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/uk.png" height="24" width="24" alt="uk" /> Українська</a><a href="#" onclick="doGTranslate('en|ur');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="اردو" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ur.png" height="24" width="24" alt="ur" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ur.png" height="24" width="24" alt="ur" /> اردو</a><a href="#" onclick="doGTranslate('en|uz');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="O‘zbekcha" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/uz.png" height="24" width="24" alt="uz" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/uz.png" height="24" width="24" alt="uz" /> O‘zbekcha</a><a href="#" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tiếng Việt" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/vi.png" height="24" width="24" alt="vi" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/vi.png" height="24" width="24" alt="vi" /> Tiếng Việt</a><a href="#" onclick="doGTranslate('en|cy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cymraeg" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/cy.png" height="24" width="24" alt="cy" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/cy.png" height="24" width="24" alt="cy" /> Cymraeg</a><a href="#" onclick="doGTranslate('en|xh');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="isiXhosa" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/xh.png" height="24" width="24" alt="xh" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/xh.png" height="24" width="24" alt="xh" /> isiXhosa</a><a href="#" onclick="doGTranslate('en|yi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="יידיש" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/yi.png" height="24" width="24" alt="yi" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/yi.png" height="24" width="24" alt="yi" /> יידיש</a><a href="#" onclick="doGTranslate('en|yo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yorùbá" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/yo.png" height="24" width="24" alt="yo" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/yo.png" height="24" width="24" alt="yo" /> Yorùbá</a><a href="#" onclick="doGTranslate('en|zu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Zulu" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/zu.png" height="24" width="24" alt="zu" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/zu.png" height="24" width="24" alt="zu" /> Zulu</a></div></div><div id="google_translate_element2"></div> <script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script>function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga!='undefined'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}else{if(typeof _gaq!='undefined')_gaq.push(['_trackEvent', 'GTranslate', lang, location.hostname+location.pathname+location.search]);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});</script> </div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://cdn.countercurrents.org/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.7'></script> <script defer src="https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_1364732b4a81ade5d1ca00c880e9634c.js"></script></body></html>
<!-- Dynamic page generated in 0.555 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-10-04 15:53:26 -->

<!-- super cache -->