<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://countercurrents.org/xmlrpc.php" /><link media="all" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_a623ccd5dccf56da0415890536906f07.css" rel="stylesheet" /><link media="screen" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_d97c3d0f130d41276b3bff577645c2c0.css" rel="stylesheet" /><title>Apu, Ekshan, Ikebana and being Bengali- Renaissance, uninterrupted – Remembering Soumitra Chatterjee | Countercurrents</title><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://countercurrents.org/2020/11/apu-ekshan-ikebana-and-being-bengali-renaissance-uninterrupted-remembering-soumitra-chatterjee/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Apu, Ekshan, Ikebana and being Bengali- Renaissance, uninterrupted – Remembering Soumitra Chatterjee | Countercurrents" /><meta property="og:description" content="I was then 14, maybe 15, between studying English and science Spending seemingly interminable days waiting for the variety Of Puja Varshikis; back on our 3rd floor, waiting for that magic Moment for the day’s Ananda Bazar to drop in a corner Of the verandah, launched from the street.  And no sooner than The thud was heard, rushing to get[Read More...]" /><meta property="og:url" content="https://countercurrents.org/2020/11/apu-ekshan-ikebana-and-being-bengali-renaissance-uninterrupted-remembering-soumitra-chatterjee/" /><meta property="og:site_name" content="Countercurrents" /><meta property="article:publisher" content="https://facebook.com/countercurrents" /><meta property="article:published_time" content="2020-11-30T06:07:18+00:00" /><meta property="og:image" content="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Soumitra-Chatterjee.jpg" /><meta property="og:image:width" content="500" /><meta property="og:image:height" content="278" /><meta property="fb:app_id" content="549668832363418" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@Countercurrents" /><meta name="twitter:site" content="@Countercurrents" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Monish R Chatterjee"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="5 minutes"> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://use.fontawesome.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://cse.google.com' rel='preconnect' /><link href='https://translate.googleapis.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://www.google.com' rel='preconnect' /><link href='https://c.disquscdn.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Apu, Ekshan, Ikebana and being Bengali- Renaissance, uninterrupted – Remembering Soumitra Chatterjee Comments Feed" href="https://countercurrents.org/2020/11/apu-ekshan-ikebana-and-being-bengali-renaissance-uninterrupted-remembering-soumitra-chatterjee/feed/" /><link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.10.2/css/all.css?ver=5.10.2' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://cdn.countercurrents.org/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_single_3efe94d1c5a50baa9efb34bab61e3490.css?ver=5.5.3' type='text/css' media='all' /> <script type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-166669197-1' id='google_gtagjs-js' async></script> <link rel="https://api.w.org/" href="https://countercurrents.org/wp-json/" /><link rel="alternate" type="application/json" href="https://countercurrents.org/wp-json/wp/v2/posts/61152" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.3" /><link rel='shortlink' href='https://countercurrents.org/?p=61152' /><link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2020%2F11%2Fapu-ekshan-ikebana-and-being-bengali-renaissance-uninterrupted-remembering-soumitra-chatterjee%2F" /><link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2020%2F11%2Fapu-ekshan-ikebana-and-being-bengali-renaissance-uninterrupted-remembering-soumitra-chatterjee%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.21.0" /><meta name="generator" content="Alpha 2.1.9" /><meta name="generator" content="WPZOOM Framework 1.9.2" /> <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-55x55.jpg" sizes="32x32" /><link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /><meta name="msapplication-TileImage" content="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /></head><body class="post-template-default single single-post postid-61152 single-format-standard custom-background"><header id="header"><div id="menutop"><div class="inner-wrap"> <a class="btn_menu" id="toggle-top" href="#"></a><div id="topmenu-wrap"><ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li><li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li><li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li><li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li><li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li><li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li><li id="menu-item-50797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-50797"><a href="https://countercurrents.org/privacy-policy/">Privacy Policy</a></li></ul></div><div id="navsocial"><div id="lsi_widget-2" class="widget widget_lsi_widget"><h3 class="title">Social Icons</h3><ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/countercurrents/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/countercurrents" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-youtube"><a class="" rel="nofollow noopener noreferrer" title="YouTube" aria-label="YouTube" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank"><i class="lsicon lsicon-youtube"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://countercurrents.org/feed/" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul><div class="clear"></div></div></div><div class="clear"></div></div></div><div class="inner-wrap header-wrap"><div id="logo"> <a href="https://countercurrents.org" title="Educate | Organize | Agitate"> <img src="https://cdn.countercurrents.org/assets/logo.png" alt="Countercurrents" /> </a></div><div class="clear"></div><div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a><div id="menu-wrap"><ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="https://countercurrents.org">Home</a></li><li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1848"><a href="https://countercurrents.org/world/">World</a><ul class="sub-menu"><li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="https://countercurrents.org/palestine/">Palestine</a></li><li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="https://countercurrents.org/imperialism/">Imperialism</a></li><li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://countercurrents.org/south-asia/">South Asia</a></li></ul></li><li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1821"><a href="https://countercurrents.org/india/">India</a><ul class="sub-menu"><li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="https://countercurrents.org/communal-harmony/">Communal Harmony</a></li><li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="https://countercurrents.org/annihilate-caste/">Annihilate Caste</a></li></ul></li><li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="https://countercurrents.org/climate-change/">Climate Change</a><ul class="sub-menu"><li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="https://countercurrents.org/environmental-protection/">Environmental Protection</a></li><li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="https://countercurrents.org/resource-crisis/">Resource Crisis</a></li><li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="https://countercurrents.org/counter-solutions/">Counter Solutions</a></li><li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="https://countercurrents.org/alternative-energy/">Alternative Energy</a></li></ul></li><li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://countercurrents.org/globalisation/">Globalisation</a></li><li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="https://countercurrents.org/patriarchy/">Patriarchy</a></li><li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="https://countercurrents.org/human-rights/">Human Rights</a></li><li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="https://countercurrents.org/life-philosophy/">Life/Philosophy</a><ul class="sub-menu"><li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2055"><a href="https://countercurrents.org/arts-literature/">Arts/Literature</a></li><li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="https://countercurrents.org/book-review/">Book Review</a></li></ul></li></ul></div><div class="clear"></div></div></div></header><div class="container"><div class="content-wrap"><div class="single-area"><div class="post-meta"><h1 class="title"> <a href="https://countercurrents.org/2020/11/apu-ekshan-ikebana-and-being-bengali-renaissance-uninterrupted-remembering-soumitra-chatterjee/" title="Permalink to Apu, Ekshan, Ikebana and being Bengali- Renaissance, uninterrupted – Remembering Soumitra Chatterjee" rel="bookmark">Apu, Ekshan, Ikebana and being Bengali- Renaissance, uninterrupted – Remembering Soumitra Chatterjee</a></h1> in <a href="https://countercurrents.org/arts-literature/" rel="category tag">Arts/Literature</a> <span class="separator">&mdash;</span> by <a href="https://countercurrents.org/author/monish-r-chatterjee/" title="Posts by Monish R Chatterjee" rel="author">Monish R Chatterjee</a> <span class="separator">&mdash;</span> November 30, 2020</div><div id="post-61152" class="clearfix post-wrap post-61152 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-literature tag-poetry tag-soumitra-chatterjee"><div class="entry"><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=Apu%2C%20Ekshan%2C%20Ikebana%20and%20being%20Bengali-%20Renaissance%2C%20uninterrupted%20%E2%80%93%20Remembering%20Soumitra%20Chatterjee%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2020%2F11%2Fapu-ekshan-ikebana-and-being-bengali-renaissance-uninterrupted-remembering-soumitra-chatterjee%2F" rel="noopener noreferrer nofollow"><span class="sss-name">WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2020%2F11%2Fapu-ekshan-ikebana-and-being-bengali-renaissance-uninterrupted-remembering-soumitra-chatterjee%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Apu%2C%20Ekshan%2C%20Ikebana%20and%20being%20Bengali-%20Renaissance%2C%20uninterrupted%20%E2%80%93%20Remembering%20Soumitra%20Chatterjee&#038;url=https%3A%2F%2Fcountercurrents.org%2F2020%2F11%2Fapu-ekshan-ikebana-and-being-bengali-renaissance-uninterrupted-remembering-soumitra-chatterjee%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name">Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2020%2F11%2Fapu-ekshan-ikebana-and-being-bengali-renaissance-uninterrupted-remembering-soumitra-chatterjee%2F&#038;text=Apu%2C%20Ekshan%2C%20Ikebana%20and%20being%20Bengali-%20Renaissance%2C%20uninterrupted%20%E2%80%93%20Remembering%20Soumitra%20Chatterjee" rel="noopener noreferrer nofollow"><span class="sss-name">Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2020%2F11%2Fapu-ekshan-ikebana-and-being-bengali-renaissance-uninterrupted-remembering-soumitra-chatterjee%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2020%2F11%2Fapu-ekshan-ikebana-and-being-bengali-renaissance-uninterrupted-remembering-soumitra-chatterjee%2F&#038;subject=A%20post%20worth%20sharing%3A%20Apu%2C%20Ekshan%2C%20Ikebana%20and%20being%20Bengali-%20Renaissance%2C%20uninterrupted%20%E2%80%93%20Remembering%20Soumitra%20Chatterjee" rel="noopener noreferrer nofollow"><span class="sss-name">Email</span></a></div></div><p style="text-align: center;"><noscript><img class="aligncenter size-full wp-image-61154" src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Soumitra-Chatterjee.jpg" alt="" width="500" height="278" srcset="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Soumitra-Chatterjee.jpg 500w, https://cdn.countercurrents.org/wp-content/uploads/2020/11/Soumitra-Chatterjee-300x167.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><img class="lazyload aligncenter size-full wp-image-61154" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20278%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Soumitra-Chatterjee.jpg" alt="" width="500" height="278" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Soumitra-Chatterjee.jpg 500w, https://cdn.countercurrents.org/wp-content/uploads/2020/11/Soumitra-Chatterjee-300x167.jpg 300w" data-sizes="(max-width: 500px) 100vw, 500px" /></p><p>I was then 14, maybe 15, between studying English and science</p><p>Spending seemingly interminable days waiting for the variety</p><p>Of <em>Puja Varshikis</em>; back on our 3<sup>rd</sup> floor, waiting for that magic</p><p>Moment for the day’s <em>Ananda Bazar</em> to drop in a corner</p><p>Of the verandah, launched from the street.  And no sooner than</p><p>The thud was heard, rushing to get our hands on that treasure</p><p>Trove, hungrily wolfing down the day’s cartoons and sports pages.</p><p>And each day awakening to the heavenly sounds of Hemanta</p><p>&nbsp;</p><p>And Suchitra on the radio.  These were the foundations of our</p><p>Young Bengali lives.  Then, the glamour-filled world of the cinema</p><p>Seemed shallow, lacking in substance, hence worthy of rejection.</p><p>Yet, right then, the task of upholding higher art in cinema fell</p><p>Upon the capable hands of a Satyajit, a  Ritwik and Mrinal,</p><p>A Tarun and Tapan- a handful of the keepers of a higher culture.</p><p>And there was you.  Doubtless, in the culture-conscious Bengali</p><p>Life, the pairing of Uttam and Suchitra was the unmatched</p><p>&nbsp;</p><p>Heartthrob- yet, in my mind and a handful of others, you were</p><p>One so close to our hearts.  In you I have seen the artistic intellect</p><p>An unfathomable depth of the mind, the subtlety of sensibility</p><p>My mind refused to engage in the meaninglessness of branding</p><p>Matinee idols.  I had met you once, entirely by accident- I had</p><p>Yet to see you on film.  Cinema almost entirely lay outside our</p><p>Orbit.  Life had far more gravity than fluff.  Yet, the names</p><p>Satyajit and Soumitra were quite familiar- perched on seats</p><p>&nbsp;</p><p>Of reverence.  It was 1971, as I recall.  My brother and I, in the</p><p>Company of our Borda, had boarded Kolkata’s double-decker</p><p>To spend an evening taking in the dazzling neons of Park Street</p><p>And the Esplanade.  Soon, Borda had treated his cousins to</p><p>The delectable <em>Rally’s Rose Syrup</em>.  Thereafter, Borda had taken</p><p>Us to visit the Academy of Fine Arts.  Later, having completed</p><p>Our tour of classic art, we found a distinguished looking Bengali</p><p>Gentleman seated on a stone bench on the portico outside.</p><p>&nbsp;</p><p>Cannot recall if I recognized you at all.  Yet that evening became</p><p>Etched in my memory forever, when Borda went forward</p><p>And engaged the luminous gent in conversation. I discovered</p><p>Often Borda knew several Bengalis of world stature.  Now four</p><p>Decades on, I retain the conviction- you were one of our own.</p><p>In your personality there was not a trace of vanity.  Before long</p><p>Borda called us over, “Manu, Babun- come over.  This gentleman</p><p>Is Soumitra Chattopadhyay; these two are my maternal cousins.”</p><p>&nbsp;</p><p>I first saw you on film in Ray’s <em>Teen Kanya</em>, as Amulya in <em>Samapti</em>.</p><p>Stepping off the boat, slipping on the mud by the riverbank-</p><p>Thereafter, witnessing the ridiculous city guy, pumps in hand,</p><p>Caked in dirt, the nearly-obscure young Mrinmoyee’s audible</p><p>Giggles.  In your company, later, Mrinmoyee’s transitioning from</p><p>A free and wild tomboy to a complete woman of beauty and grace.</p><p>Not long after, it was likely Borda again, who had brought home</p><p>An issue of a bi-monthly little magazine, <em>Ekshan</em>.  Flipping its</p><p>&nbsp;</p><p>Pages, I learned that Satyajit Ray was behind both its name and</p><p>Its cover design.  It was my first introduction to your literary side-</p><p>Then co-editing <em>Ekshan</em> with Nirmalya Acharya.  Over the years,</p><p>Of course, you were simply indispensable to your cinematic</p><p>Mentor, Ray, and over the years, from Apu to Amal, from Amulya</p><p>To Felu-da- you brought the characters of his imagination to life</p><p>With complete ease. That sense of life as art- it stayed with you</p><p>Until the very end- a sensibility born out of the unmatched</p><p>&nbsp;</p><p>Inspiration that was Rabindranath in your life (much as he has</p><p>Been for so many of us)- the profuse creative cascades of that</p><p>Greatest of poet-philosophers in human history.  Upon your</p><p>Shoulders you have carried the burden of keeping alive the very</p><p>Last gasps of our Renaissance.  Your station was upon the highest</p><p>Echelon of our collective identity and pride- time and again, I have</p><p>Witnessed you never compromising the higher standards of a</p><p>Priceless culture, never once did you interchange higher art with</p><p>&nbsp;</p><p>Fluff, which tends to be so profuse, so common.  With you, it was</p><p>A lifelong non-cooperation with that which is crude, marketable,</p><p>Popular.  Hence it is I have regarded you as the hallowed emblem</p><p>Of our culture.  Like one of your idols, Sisir Kumar, you too</p><p>I understand, had once spurned a dishonorable national honor.</p><p>That was not an act of aggrandizement, it was a recognition of</p><p>The true value of art and humanism, and upholding their honor</p><p>In the face of all that is degrading. Regardless, you have received</p><p>&nbsp;</p><p>Acclaim aplenty, from home and abroad, Friend, even as I for one</p><p>Realize that those awards are no more than bogs of folly- they</p><p>Measure not the outreach of one’s work or one’s greatness.  Your</p><p>Work in its fullest glory is scattered across the spectrum of your</p><p>Creations- much as that Ikebana (title of a poem you contributed</p><p>To our Puja Magazine)- a bouquet of your offerings at the altar of</p><p>Art.  Poems, recitation, conversation, the theater, the silver screen-</p><p>Variegated blossoms that found a place of love and honor inside</p><p>&nbsp;</p><p>Uncountable hearts- there you reside, resplendent, an installation</p><p>Of permanence which shall never be shaken by anything shallow</p><p>And insubstantial, and much less by the depredations of a</p><p>Heartless virus.  Matinee Idol of our culture- upon the scales of</p><p>Time, you remain unassailable for eternity.</p><p>Here is also a YouTube recitation of the above poem and its original written in Bengali by Monish R Chatterjee:</p><p><iframe title="Tribute Soumitra Chattopadhyay 11 22 2020 two poems in Bengali and English by Monish R Chatterjee" width="690" height="388" src="https://www.youtube.com/embed/1epADonfSMc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p><u>Interpretive Glossary</u></p><p><em>Puja Varshikis-                     </em>This is a collective description of a series of annual literary    magazines bought out in Bengal to commemorate the <em>Durga                                   Puja, </em>a major Fall festival.</p><p><em>Ananda Bazar-                     </em>Name of a leading Bengali newspaper and publishing   organization.</p><p><em>Hemanta, Suchitra-              </em>Two renowned exponents of <em>Rabindra Sangeet</em>, songs created   and composed by Rabindranath Tagore.</p><p><em>Satyajit, Ritwik,</em></p><p><em>  Mrinal, Tarun, Tapan-      </em>Leading Bengali directors of art/intellectual films.</p><p><em>Uttam, Suchitra-                  </em>A leading romantic pairing in Bengali cinema through 1970s.</p><p><em>Borda-                                  </em>Bengali appellation of respect for an eldest brother/cousin.</p><p><em>Manu, Babun-                     </em>Family pet names for my brother and self.</p><p><em>Teen Kanya, Samapti-          </em>Film by Satyajit Ray based on three short stories by Tagore.</p><p><em>Nirmalya Acharya-              </em>Co-Editor of <em>Ekshan </em>with Soumitra Chattopadhyay.</p><p><em>Sisir Kumar-                        </em>Sisir Kumar Bhaduri, a leading theater personality from                           Bengal who pre-dated Soumitra Chattopadhyay.</p><p>&nbsp;</p><p><strong>Dr. Monish R. Chatterjee</strong>, a professor at the University of Dayton who specializes in applied optics, has contributed more than 120 papers to technical conferences, and has published more than 60 papers in archival journals and conference proceedings, in addition to numerous reference articles on science.  He has also authored several literary essays and four books of literary translations from his native Bengali into English (Kamalakanta, Profiles in Faith, Balika Badhu, and Seasons of Life).  Dr. Chatterjee believes strongly in humanitarian activism for social justice.</p><p>Monish R Chatterjee © 2020</p><hr /><p><a href="https://countercurrents.org/news-letter" data-wpel-link="internal">IGN UP FOR COUNTERCURRENTS DAILY NEWSLETTER</a></p><hr /><p>&nbsp;</p><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://countercurrents.org/2020/11/for-an-artist/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="For an Artist"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/11/artist-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">For an Artist</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/11/im-the-beggar/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="I'm the beggar"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/11/beggar-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">I'm the beggar</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/10/a-purple-poem/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="A Purple Poem"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/05/domestic-violence-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">A Purple Poem</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/10/sugar/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="“Sugar”"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/10/sugar-bones-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">“Sugar”</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/10/innocence-lynched/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Innocence Lynched"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2017/06/train-lynching-incident-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Innocence Lynched</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/10/redemption-song/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Redemption Song"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2017/05/ef32b80f29f01c3e81584d04ee44408be273ebd11ab8144296f4_1280_sunrise-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Redemption Song</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/10/the-woman-in-me/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="The Woman in Me"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/10/woman-sunrise-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">The Woman in Me</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/10/erasure/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Erasure"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/10/erasure-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Erasure</div></div></a></div><div style="clear: both"></div></div></div><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=Apu%2C%20Ekshan%2C%20Ikebana%20and%20being%20Bengali-%20Renaissance%2C%20uninterrupted%20%E2%80%93%20Remembering%20Soumitra%20Chatterjee%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2020%2F11%2Fapu-ekshan-ikebana-and-being-bengali-renaissance-uninterrupted-remembering-soumitra-chatterjee%2F" rel="noopener noreferrer nofollow"><span class="sss-name">WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2020%2F11%2Fapu-ekshan-ikebana-and-being-bengali-renaissance-uninterrupted-remembering-soumitra-chatterjee%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Apu%2C%20Ekshan%2C%20Ikebana%20and%20being%20Bengali-%20Renaissance%2C%20uninterrupted%20%E2%80%93%20Remembering%20Soumitra%20Chatterjee&#038;url=https%3A%2F%2Fcountercurrents.org%2F2020%2F11%2Fapu-ekshan-ikebana-and-being-bengali-renaissance-uninterrupted-remembering-soumitra-chatterjee%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name">Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2020%2F11%2Fapu-ekshan-ikebana-and-being-bengali-renaissance-uninterrupted-remembering-soumitra-chatterjee%2F&#038;text=Apu%2C%20Ekshan%2C%20Ikebana%20and%20being%20Bengali-%20Renaissance%2C%20uninterrupted%20%E2%80%93%20Remembering%20Soumitra%20Chatterjee" rel="noopener noreferrer nofollow"><span class="sss-name">Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2020%2F11%2Fapu-ekshan-ikebana-and-being-bengali-renaissance-uninterrupted-remembering-soumitra-chatterjee%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2020%2F11%2Fapu-ekshan-ikebana-and-being-bengali-renaissance-uninterrupted-remembering-soumitra-chatterjee%2F&#038;subject=A%20post%20worth%20sharing%3A%20Apu%2C%20Ekshan%2C%20Ikebana%20and%20being%20Bengali-%20Renaissance%2C%20uninterrupted%20%E2%80%93%20Remembering%20Soumitra%20Chatterjee" rel="noopener noreferrer nofollow"><span class="sss-name">Email</span></a></div></div><div class="clear"></div><div class="clear"></div></div><div class="clear"></div><div class="tag_list">Tags: <a href="https://countercurrents.org/tag/poetry/" rel="tag">Poetry</a>, <a href="https://countercurrents.org/tag/soumitra-chatterjee/" rel="tag">Soumitra Chatterjee</a></div></div><div class="post_author"> <noscript><img src="https://secure.gravatar.com/avatar/b4f75a261a017550808bec281a0ab067?s=70&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src="https://secure.gravatar.com/avatar/b4f75a261a017550808bec281a0ab067?s=70&#038;r=g" width="70" height="70" alt="Avatar" class="lazyload avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" /> <span>Author: <a href="https://countercurrents.org/author/monish-r-chatterjee/" title="Posts by Monish R Chatterjee" rel="author">Monish R Chatterjee</a></span><p></p><div class="clear"></div> <span class="author_links"><ul><li>Visit Author:</li><li><a href="https://countercurrents.org/author/monish-r-chatterjee/">All Posts</a></li></ul> </span></div><div class="clear"></div><div class="post-wrap"><div id="disqus_thread"></div></div></div><div id="sidebar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script async src="https://cse.google.com/cse.js?cx=009660411210412073649:WMX1323034037"></script> <div class="gcse-search"></div></div><div class="clear"></div></div></div><div id="media_image-3" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/subscription/"><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg" class="image wp-image-38371  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content"><div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi"> <input type="hidden" name="list" value="editor" /> <input type="hidden" name="domain" value="https://countercurrents.org" /> <input type="hidden" name="url" value="SubscribedURL" /> <input type="hidden" name="unsuburl" value="UnsubscribedURL" /> <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" /> <input type="hidden" name="notonurl" value="NotOnURL" /> <input type="hidden" name="invalidurl" value="InvalidURL" /> <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" /> <input type="hidden" name="emailit" value="1" /><div> <label for="name">Name: </label> <input type="text" name="name"></div><div> <label for="email">Email: </label> <input type="text" name="email" placeholder="Enter a valid email" required></div> </br><div class="button"> <input type="submit" name="submit" value="Join Our Announcement List"></div></form></div><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2020/11/the-muslim-worlds-changing-dynamics-pakistan-struggles-to-retain-its-footing/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Imran-khan-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Imran-khan-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/the-muslim-worlds-changing-dynamics-pakistan-struggles-to-retain-its-footing/">The Muslim world’s changing dynamics: Pakistan struggles to retain its footing</a> <br /><small><a href="https://countercurrents.org/author/dr-james-m-dorsey/" title="Posts by Dr James M Dorsey" rel="author">Dr James M Dorsey</a> | November 30, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/big-capital-political-class-a-hoary-collaboration/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Tata-Steel-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Tata-Steel-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/big-capital-political-class-a-hoary-collaboration/">Big Capital &#038; Political Class – A Hoary Collaboration</a> <br /><small><a href="https://countercurrents.org/author/vidyarthy-chatterjee/" title="Posts by Vidyarthy Chatterjee" rel="author">Vidyarthy Chatterjee</a> | November 30, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/a-day-in-2071-chapter-2-conflict/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Dogra-2071-Chapter2-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Dogra-2071-Chapter2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/a-day-in-2071-chapter-2-conflict/">A Day in 2071 &#8211; Chapter 2- Conflict</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | November 30, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/protecting-indigenous-languages-is-protecting-biodiversity/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/12/australian-indigenous-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/12/australian-indigenous-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/protecting-indigenous-languages-is-protecting-biodiversity/">Protecting Indigenous Languages is Protecting Biodiversity</a> <br /><small><a href="https://countercurrents.org/author/subhankar-banerjee/" title="Posts by Subhankar Banerjee" rel="author">Subhankar Banerjee</a> | November 30, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/the-planet-cannot-heal-until-we-rip-the-mask-off-the-wests-war-machine/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2016/09/us-troops-in-afghanistan-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/09/us-troops-in-afghanistan-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/the-planet-cannot-heal-until-we-rip-the-mask-off-the-wests-war-machine/">The planet cannot heal until we rip the mask off the West’s war machine</a> <br /><small><a href="https://countercurrents.org/author/jonathan-cook/" title="Posts by Jonathan Cook" rel="author">Jonathan Cook</a> | November 30, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/shrinking-the-pentagon/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/05/pentagon-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/05/pentagon-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/shrinking-the-pentagon/">Shrinking the Pentagon</a> <br /><small><a href="https://countercurrents.org/author/william-d-hartung/" title="Posts by William D Hartung" rel="author">William D Hartung</a> | November 30, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/the-slow-motion-assassination-of-julian-assange-people-of-conscience-must-stop-it/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/julian-assange-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/julian-assange-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/the-slow-motion-assassination-of-julian-assange-people-of-conscience-must-stop-it/"> The Slow-motion Assassination of Julian Assange &#8211; People of Conscience Must Stop It</a> <br /><small><a href="https://countercurrents.org/author/kim-petersen/" title="Posts by Kim Petersen" rel="author">Kim Petersen</a> | November 30, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/government-and-the-old-woman-in-forest/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/09/adivasis-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/09/adivasis-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/government-and-the-old-woman-in-forest/">Government and the Old Woman in Forest</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | November 30, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/apu-ekshan-ikebana-and-being-bengali-renaissance-uninterrupted-remembering-soumitra-chatterjee/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Soumitra-Chatterjee-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Soumitra-Chatterjee-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/apu-ekshan-ikebana-and-being-bengali-renaissance-uninterrupted-remembering-soumitra-chatterjee/">Apu, Ekshan, Ikebana and being Bengali- Renaissance, uninterrupted – Remembering Soumitra Chatterjee</a> <br /><small><a href="https://countercurrents.org/author/monish-r-chatterjee/" title="Posts by Monish R Chatterjee" rel="author">Monish R Chatterjee</a> | November 30, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/indias-long-standing-jihad-against-love/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/RSS-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/RSS-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/indias-long-standing-jihad-against-love/">India’s Long Standing Jihad Against Love</a> <br /><small><a href="https://countercurrents.org/author/siddhant-pusdekar/" title="Posts by Siddhant Pusdekar" rel="author">Siddhant Pusdekar</a> | November 30, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/unhrc-sessions-in-march-2021-duty-to-ensure-accountability-and-justice/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/01/Sri-Lankan-refugees-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/01/Sri-Lankan-refugees-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/unhrc-sessions-in-march-2021-duty-to-ensure-accountability-and-justice/">UNHRC Sessions In March 2021 &#8211; Duty to Ensure Accountability and Justice</a> <br /><small><a href="https://countercurrents.org/author/thambu-kanagasabai/" title="Posts by Thambu Kanagasabai" rel="author">Thambu Kanagasabai</a> | November 30, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/hey-modi-if-you-really-care-for-what-nanak-preached-give-some-respect-to-the-farmers/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/guru-nanak-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/guru-nanak-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/hey-modi-if-you-really-care-for-what-nanak-preached-give-some-respect-to-the-farmers/">Hey Modi, if you really care for what Nanak preached give some respect to the farmers</a> <br /><small><a href="https://countercurrents.org/author/gurpreet-singh/" title="Posts by Gurpreet Singh" rel="author">Gurpreet Singh</a> | November 30, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/hindi-press-demonizes-farmers-protest-brands-them-khalistani-terrorists/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/farmers-protest1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/farmers-protest1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/hindi-press-demonizes-farmers-protest-brands-them-khalistani-terrorists/">Hindi Press demonizes farmers’ protest, brands them Khalistani terrorists</a> <br /><small><a href="https://countercurrents.org/author/abhay-kumar/" title="Posts by Dr Abhay Kumar" rel="author">Dr Abhay Kumar</a> | November 29, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/november-30-is-guru-nanak-birthday-essential-message-of-guru-nanak/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Guru-Nanak-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Guru-Nanak-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/november-30-is-guru-nanak-birthday-essential-message-of-guru-nanak/">November 30  is Guru Nanak Birthday &#8211; Essential  Message of Guru Nanak</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | November 29, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/the-man-in-the-bathtub-december-1-1940-history-of-a-young-italian-who-emigrated-to-america-in-the-early-1900s/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/suicide-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/suicide-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/the-man-in-the-bathtub-december-1-1940-history-of-a-young-italian-who-emigrated-to-america-in-the-early-1900s/"> The Man in the Bathtub, December 1, 1940: History of a Young Italian Who Emigrated to America in the Early 1900s</a> <br /><small><a href="https://countercurrents.org/author/philip-a-farruggio/" title="Posts by Philip A Farruggio" rel="author">Philip A Farruggio</a> | November 29, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/condemn-police-repression-on-protesting-farmers/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/farmers-protest-2-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/farmers-protest-2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/condemn-police-repression-on-protesting-farmers/">Condemn police repression on protesting farmers</a> <br /><small><a href="https://countercurrents.org/author/pudr/" title="Posts by Peoples Union for Democratic Rights" rel="author">Peoples Union for Democratic Rights</a> | November 29, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/labour-division-between-hindutva-fascism-and-capitalism/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/06/rss-trishul-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/06/rss-trishul-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/labour-division-between-hindutva-fascism-and-capitalism/">Labour Division Between Hindutva Fascism and Capitalism</a> <br /><small><a href="https://countercurrents.org/author/bhabani-shankar-nayak/" title="Posts by Bhabani Shankar Nayak" rel="author">Bhabani Shankar Nayak</a> | November 29, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/why-do-hindutva-forces-feel-chilly-due-to-conversion/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/love-jihad-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/love-jihad-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/why-do-hindutva-forces-feel-chilly-due-to-conversion/">Why do Hindutva forces feel chilly due to conversion?</a> <br /><small><a href="https://countercurrents.org/author/kanwal-bharati/" title="Posts by Kanwal Bharati" rel="author">Kanwal Bharati</a> | November 29, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/2-types-of-hinduism-highlights-why-political-ideology-of-hindutva-must-not-be-confused-with-hinduism/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/2-types-of-hinduism-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/2-types-of-hinduism-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/2-types-of-hinduism-highlights-why-political-ideology-of-hindutva-must-not-be-confused-with-hinduism/">2 Types of Hinduism highlights why political ideology of Hindutva must not be confused with Hinduism</a> <br /><small><a href="https://countercurrents.org/author/zakiya-soman/" title="Posts by Zakiya Soman" rel="author">Zakiya Soman</a> | November 29, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/paris-protest-against-police-violence-thousands-clash-with-police/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/paris-protest-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/paris-protest-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/paris-protest-against-police-violence-thousands-clash-with-police/">Paris protest against police violence: Thousands clash with police</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | November 29, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/is-de-nuclearization-possible-after-all/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/12/nuclear-war-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/12/nuclear-war-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/is-de-nuclearization-possible-after-all/">Is de–nuclearization possible after all?</a> <br /><small><a href="https://countercurrents.org/author/amir-mohammad-sayem/" title="Posts by Amir Mohammad Sayem" rel="author">Amir Mohammad Sayem</a> | November 29, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/a-day-in-2071-chapter-1/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Dogra-2071-chapter-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Dogra-2071-chapter-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/a-day-in-2071-chapter-1/"> A Day in 2071 &#8211; Chapter 1</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | November 29, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/farmers-protests-a-test-of-peoples-power-vs-state-power/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/farmers-protest-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/farmers-protest-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/farmers-protests-a-test-of-peoples-power-vs-state-power/">Farmers Protests- A test of People’s Power vs State Power</a> <br /><small><a href="https://countercurrents.org/author/syed-ali-mujtaba/" title="Posts by Syed Ali Mujtaba" rel="author">Syed Ali Mujtaba</a> | November 29, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/human-society-and-the-biosphere/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/06/earth-worm-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/06/earth-worm-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/human-society-and-the-biosphere/">Human Society And The Biosphere</a> <br /><small><a href="https://countercurrents.org/author/john-scales-avery/" title="Posts by John Scales Avery" rel="author">John Scales Avery</a> | November 29, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/kashmir-and-article-370-a-salable-product-for-bjp-during-elections/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/08/article-370-1565188182-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/08/article-370-1565188182-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/kashmir-and-article-370-a-salable-product-for-bjp-during-elections/">Kashmir and Article 370: A Salable Product for BJP During Elections</a> <br /><small><a href="https://countercurrents.org/author/pardeep-singh-bali/" title="Posts by Pardeep Singh Bali" rel="author">Pardeep Singh Bali</a> | November 29, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/anniversary-un-partition-plan-torching-of-palestine-albert-einstein-running-commentary/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/11/Balfour-Declaration-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/11/Balfour-Declaration-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/anniversary-un-partition-plan-torching-of-palestine-albert-einstein-running-commentary/">Anniversary UN Partition Plan Torching of Palestine &#8211; Albert Einstein Running Commentary</a> <br /><small><a href="https://countercurrents.org/author/jay-janson/" title="Posts by Jay Janson" rel="author">Jay Janson</a> | November 29, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/shocking-silence-the-assassination-of-mohsen-fakhrizadeh/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Mohsen-Fakhrizadeh-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Mohsen-Fakhrizadeh-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/shocking-silence-the-assassination-of-mohsen-fakhrizadeh/">Shocking Silence: The Assassination of Mohsen Fakhrizadeh</a> <br /><small><a href="https://countercurrents.org/author/romi-mahajan/" title="Posts by Romi Mahajan" rel="author">Romi Mahajan</a> | November 29, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/invoking-uapa-against-rights-activist-in-ap-condemned/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2016/12/UAPA-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/12/UAPA-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/invoking-uapa-against-rights-activist-in-ap-condemned/">Invoking UAPA against rights activist in AP condemned</a> <br /><small><a href="https://countercurrents.org/author/ganatantrik-adhikar-surakha-sangathan/" title="Posts by Ganatantrik Adhikar Surakha Sangathan" rel="author">Ganatantrik Adhikar Surakha Sangathan</a> | November 29, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/demanding-justice-farmers-march-on-delhi/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/farmers-march-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/farmers-march-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/demanding-justice-farmers-march-on-delhi/">Demanding Justice, Farmers march on Delhi</a> <br /><small><a href="https://countercurrents.org/author/s-g-vombatkere/" title="Posts by S G Vombatkere" rel="author">S G Vombatkere</a> | November 28, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/australian-war-crimes-in-afghanistan-redacted-brereton-report-2-centuries-of-australian-war-crimes-ignored/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/03/australian-troops-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/03/australian-troops-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/australian-war-crimes-in-afghanistan-redacted-brereton-report-2-centuries-of-australian-war-crimes-ignored/"> Australian War Crimes in Afghanistan: Redacted Brereton Report &#038; 2 Centuries of Australian War Crimes Ignored</a> <br /><small><a href="https://countercurrents.org/author/dr-gideon-polya/" title="Posts by Dr Gideon Polya" rel="author">Dr Gideon Polya</a> | November 28, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/200th-birthday-of-freidrich-engels/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Engels-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Engels-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/200th-birthday-of-freidrich-engels/">200th Birthday  of Freidrich Engels</a> <br /><small><a href="https://countercurrents.org/author/harsh-thakor/" title="Posts by Harsh Thakor" rel="author">Harsh Thakor</a> | November 28, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/walking-for-peace-pandemic-halts-gandhi-inspired-world-march/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/peace-walk-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/peace-walk-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/walking-for-peace-pandemic-halts-gandhi-inspired-world-march/">Walking for peace: Pandemic halts Gandhi-inspired world march</a> <br /><small><a href="https://countercurrents.org/author/rosamma-thomas/" title="Posts by Rosamma Thomas" rel="author">Rosamma Thomas</a> | November 28, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/while-confronting-new-challenges-social-movements-must-also-consolidate-old-commitments-and-strengths/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Earth-No-Planet-B-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Earth-No-Planet-B-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/while-confronting-new-challenges-social-movements-must-also-consolidate-old-commitments-and-strengths/">While Confronting New Challenges, Social Movements Must Also  Consolidate Old Commitments and Strengths</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | November 28, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/not-adding-up-australia-iran-and-the-release-of-kylie-moore-gilbert/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Kylie-Moore-Gilbert-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Kylie-Moore-Gilbert-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/not-adding-up-australia-iran-and-the-release-of-kylie-moore-gilbert/">Not Adding Up: Australia, Iran and the Release of Kylie Moore-Gilbert</a> <br /><small><a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a> | November 28, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/dispossession-and-imperialism-repackaged-as-feeding-the-world/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/farmers-India-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/farmers-India-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/dispossession-and-imperialism-repackaged-as-feeding-the-world/"> Dispossession and Imperialism Repackaged as ‘Feeding the World’</a> <br /><small><a href="https://countercurrents.org/author/colin-todhunter/" title="Posts by Colin Todhunter" rel="author">Colin Todhunter</a> | November 28, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/lives-of-workers-should-matter/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/all-india-strike-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/all-india-strike-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/lives-of-workers-should-matter/">Lives of Workers Should Matter</a> <br /><small><a href="https://countercurrents.org/author/vidyarthy-chatterjee/" title="Posts by Vidyarthy Chatterjee" rel="author">Vidyarthy Chatterjee</a> | November 28, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/a-crestfallen-year/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/06/Coronavirus-climate-change-image-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/06/Coronavirus-climate-change-image-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/a-crestfallen-year/">A Crestfallen Year</a> <br /><small><a href="https://countercurrents.org/author/shahnaz-islam/" title="Posts by Shahnaz Islam" rel="author">Shahnaz Islam</a> | November 28, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/tribal-development-in-india/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Tribal-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Tribal-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/tribal-development-in-india/">Tribal Development in India</a> <br /><small><a href="https://countercurrents.org/author/bhaskar-parichha/" title="Posts by Bhaskar Parichha" rel="author">Bhaskar Parichha</a> | November 28, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/november-26-two-notable-features-about-the-constitution-day-and-the-massive-struggle-by-workers-and-farmers/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/strike-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/strike-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/november-26-two-notable-features-about-the-constitution-day-and-the-massive-struggle-by-workers-and-farmers/">November 26: Two Notable Features About The Constitution Day And The Massive Struggle  by Workers And  Farmers</a> <br /><small><a href="https://countercurrents.org/author/ramakrishnan/" title="Posts by Ramakrishnan" rel="author">Ramakrishnan</a> | November 27, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/11/mr-prime-minister-listen-to-the-farmers/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/farmers-march2-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/farmers-march2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/11/mr-prime-minister-listen-to-the-farmers/">Mr. Prime Minister, Listen To The Farmers</a> <br /><small><a href="https://countercurrents.org/author/national-alliance-of-peoples-movements/" title="Posts by National Alliance of People’s Movements" rel="author">National Alliance of People’s Movements</a> | November 27, 2020 </small> <br/><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div><div class="featured-category"><h3 class="green"><a href="https://countercurrents.org/editors-picks/">Editor’s Picks</a></h3><div class="left-col"> <a href="https://countercurrents.org/2020/09/body-nation-and-resistance-in-the-times-of-covid-19/" title="Body, Nation and Resistance in the times of COVID-19"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/09/Chandrashekar-300x200.jpg" alt="Body, Nation and Resistance in the times of COVID-19" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/09/Chandrashekar-300x200.jpg" alt="Body, Nation and Resistance in the times of COVID-19" class="lazyload Thumbnail thumbnail featured-cat " width="300" height="200" /></a><div class="clear"></div><div class="left-col-content"><h2><a href="https://countercurrents.org/2020/09/body-nation-and-resistance-in-the-times-of-covid-19/" title="Body, Nation and Resistance in the times of COVID-19">Body, Nation and Resistance in the times of COVID-19</a></h2><div class="featured-meta"> <span>September 21, 2020</span> <span class="separator">&mdash;</span> <span>Satya Sagar</span></div><p>Share:WhatsAppFacebookTwitterTelegramRedditEmail This article is based on the 25th Chandrashekar Memorial Lecture delivered on 20 September 2020. The original lecture was delivered in Hindi and the event was organized by Punashcha, the Indian People’s Theater Association (IPTA) and Koshish. Friends, comrades gathered here; I am very honoured to be invited to deliver the Chandrashekhar Memorial Lecture this year but I cannot<a class="more-link" href="https://countercurrents.org/2020/09/body-nation-and-resistance-in-the-times-of-covid-19/">[Read More&#8230;]</a></p></div></div><div class="right-col"><ul><li> <a href="https://countercurrents.org/2020/08/a-peoples-manifesto-for-ecological-democracy/" title="A People’s Manifesto for Ecological Democracy"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/08/mother-earth-100x75.jpg" alt="A People’s Manifesto for Ecological Democracy" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/08/mother-earth-100x75.jpg" alt="A People’s Manifesto for Ecological Democracy" class="lazyload Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2020/08/a-peoples-manifesto-for-ecological-democracy/" title="A People’s Manifesto for Ecological Democracy">A People’s Manifesto for Ecological Democracy</a></h4><div class="featured-meta"> <span>August 15, 2020</span> <span class="separator">&mdash;</span> <span>Countercurrents Collective</span></div></div><div style="clear:both;"></div></li><li> <a href="https://countercurrents.org/2020/08/fascism-classical-and-present-form-differ-only-in-method-and-strategy/" title="Fascism: Classical and present form – differ only in method and strategy"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/03/fight-fascism-100x75.jpg" alt="Fascism: Classical and present form – differ only in method and strategy" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/03/fight-fascism-100x75.jpg" alt="Fascism: Classical and present form – differ only in method and strategy" class="lazyload Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2020/08/fascism-classical-and-present-form-differ-only-in-method-and-strategy/" title="Fascism: Classical and present form – differ only in method and strategy">Fascism: Classical and present form – differ only in method and strategy</a></h4><div class="featured-meta"> <span>August 9, 2020</span> <span class="separator">&mdash;</span> <span>Asish Gupta</span></div></div><div style="clear:both;"></div></li></ul></div><div class="clear"></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content"><ul><li><a href='https://countercurrents.org/2020/11/'>November 2020</a></li><li><a href='https://countercurrents.org/2020/10/'>October 2020</a></li><li><a href='https://countercurrents.org/2020/09/'>September 2020</a></li><li><a href='https://countercurrents.org/2020/08/'>August 2020</a></li><li><a href='https://countercurrents.org/2020/07/'>July 2020</a></li><li><a href='https://countercurrents.org/2020/06/'>June 2020</a></li><li><a href='https://countercurrents.org/2020/05/'>May 2020</a></li><li><a href='https://countercurrents.org/2020/04/'>April 2020</a></li><li><a href='https://countercurrents.org/2020/03/'>March 2020</a></li><li><a href='https://countercurrents.org/2020/02/'>February 2020</a></li><li><a href='https://countercurrents.org/2020/01/'>January 2020</a></li><li><a href='https://countercurrents.org/2019/12/'>December 2019</a></li><li><a href='https://countercurrents.org/2019/11/'>November 2019</a></li><li><a href='https://countercurrents.org/2019/10/'>October 2019</a></li><li><a href='https://countercurrents.org/2019/09/'>September 2019</a></li><li><a href='https://countercurrents.org/2019/08/'>August 2019</a></li><li><a href='https://countercurrents.org/2019/07/'>July 2019</a></li><li><a href='https://countercurrents.org/2019/06/'>June 2019</a></li><li><a href='https://countercurrents.org/2019/05/'>May 2019</a></li><li><a href='https://countercurrents.org/2019/04/'>April 2019</a></li><li><a href='https://countercurrents.org/2019/03/'>March 2019</a></li><li><a href='https://countercurrents.org/2019/02/'>February 2019</a></li><li><a href='https://countercurrents.org/2019/01/'>January 2019</a></li><li><a href='https://countercurrents.org/2018/12/'>December 2018</a></li><li><a href='https://countercurrents.org/2018/11/'>November 2018</a></li><li><a href='https://countercurrents.org/2018/10/'>October 2018</a></li><li><a href='https://countercurrents.org/2018/09/'>September 2018</a></li><li><a href='https://countercurrents.org/2018/08/'>August 2018</a></li><li><a href='https://countercurrents.org/2018/07/'>July 2018</a></li><li><a href='https://countercurrents.org/2018/06/'>June 2018</a></li><li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li><li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li><li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li><li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li><li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li><li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li><li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li><li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li><li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li><li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li><li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li><li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li><li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li><li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li><li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li><li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li><li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li><li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li><li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li><li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li><li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li><li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li><li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li><li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li><li><a href='https://countercurrents.org/2015/11/'>November 2015</a></li></ul><div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/home.htm"><noscript><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="98" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2098%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="lazyload image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" data-sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/aadhaar-card/" class="tag-cloud-link tag-link-1046 tag-link-position-1" style="font-size: 8.1284403669725pt;" aria-label="Aadhaar Card (43 items)">Aadhaar Card</a> <a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-2" style="font-size: 10.311926605505pt;" aria-label="Afghanistan (63 items)">Afghanistan</a> <a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-3" style="font-size: 16.220183486239pt;" aria-label="American Imperialism (184 items)">American Imperialism</a> <a href="https://countercurrents.org/tag/annihilate-caste/" class="tag-cloud-link tag-link-151 tag-link-position-4" style="font-size: 8.1284403669725pt;" aria-label="Annihilate Caste (43 items)">Annihilate Caste</a> <a href="https://countercurrents.org/tag/bhima-koregaon/" class="tag-cloud-link tag-link-1688 tag-link-position-5" style="font-size: 11.467889908257pt;" aria-label="Bhima Koregaon (79 items)">Bhima Koregaon</a> <a href="https://countercurrents.org/tag/black-lives-matter/" class="tag-cloud-link tag-link-371 tag-link-position-6" style="font-size: 11.082568807339pt;" aria-label="Black Lives Matter (73 items)">Black Lives Matter</a> <a href="https://countercurrents.org/tag/book-review/" class="tag-cloud-link tag-link-351 tag-link-position-7" style="font-size: 11.082568807339pt;" aria-label="Book Review (73 items)">Book Review</a> <a href="https://countercurrents.org/tag/brexit/" class="tag-cloud-link tag-link-189 tag-link-position-8" style="font-size: 9.6697247706422pt;" aria-label="Brexit (57 items)">Brexit</a> <a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-9" style="font-size: 9.5412844036697pt;" aria-label="Cartoons (55 items)">Cartoons</a> <a href="https://countercurrents.org/tag/christian-persecution-in-india/" class="tag-cloud-link tag-link-2156 tag-link-position-10" style="font-size: 8.3853211009174pt;" aria-label="Christian persecution in India (45 items)">Christian persecution in India</a> <a href="https://countercurrents.org/tag/citizenship-amendment-act/" class="tag-cloud-link tag-link-1963 tag-link-position-11" style="font-size: 14.678899082569pt;" aria-label="Citizenship Amendment Act (139 items)">Citizenship Amendment Act</a> <a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-12" style="font-size: 15.449541284404pt;" aria-label="Climate Change (163 items)">Climate Change</a> <a href="https://countercurrents.org/tag/coronavirus/" class="tag-cloud-link tag-link-2035 tag-link-position-13" style="font-size: 22pt;" aria-label="Coronavirus (528 items)">Coronavirus</a> <a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-14" style="font-size: 10.311926605505pt;" aria-label="Counter Solutions (63 items)">Counter Solutions</a> <a href="https://countercurrents.org/tag/covid19/" class="tag-cloud-link tag-link-2152 tag-link-position-15" style="font-size: 16.605504587156pt;" aria-label="COVID19 (198 items)">COVID19</a> <a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-16" style="font-size: 11.596330275229pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a> <a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-17" style="font-size: 14.036697247706pt;" aria-label="Demonetisation (125 items)">Demonetisation</a> <a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-18" style="font-size: 16.862385321101pt;" aria-label="Donald Trump (207 items)">Donald Trump</a> <a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-19" style="font-size: 14.550458715596pt;" aria-label="Education (137 items)">Education</a> <a href="https://countercurrents.org/tag/film-review/" class="tag-cloud-link tag-link-240 tag-link-position-20" style="font-size: 10.05504587156pt;" aria-label="Film Review (61 items)">Film Review</a> <a href="https://countercurrents.org/tag/george-floyd/" class="tag-cloud-link tag-link-34561 tag-link-position-21" style="font-size: 8pt;" aria-label="George Floyd (42 items)">George Floyd</a> <a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-22" style="font-size: 13.651376146789pt;" aria-label="Global Warming (117 items)">Global Warming</a> <a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-23" style="font-size: 13.394495412844pt;" aria-label="Health (110 items)">Health</a> <a href="https://countercurrents.org/tag/hillary-clinton/" class="tag-cloud-link tag-link-308 tag-link-position-24" style="font-size: 9.6697247706422pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a> <a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-25" style="font-size: 10.697247706422pt;" aria-label="Human Rights (68 items)">Human Rights</a> <a href="https://countercurrents.org/tag/india-china-border-conflict/" class="tag-cloud-link tag-link-1462 tag-link-position-26" style="font-size: 10.05504587156pt;" aria-label="India China Border Conflict (61 items)">India China Border Conflict</a> <a href="https://countercurrents.org/tag/india-elections-2019/" class="tag-cloud-link tag-link-1863 tag-link-position-27" style="font-size: 8.256880733945pt;" aria-label="India Elections 2019 (44 items)">India Elections 2019</a> <a href="https://countercurrents.org/tag/iran/" class="tag-cloud-link tag-link-233 tag-link-position-28" style="font-size: 9.6697247706422pt;" aria-label="Iran (57 items)">Iran</a> <a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-29" style="font-size: 13.137614678899pt;" aria-label="Israel (105 items)">Israel</a> <a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-30" style="font-size: 14.422018348624pt;" aria-label="Julian Assange (133 items)">Julian Assange</a> <a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-31" style="font-size: 18.788990825688pt;" aria-label="Kashmir (294 items)">Kashmir</a> <a href="https://countercurrents.org/tag/k-p-sasi-cartoons/" class="tag-cloud-link tag-link-1391 tag-link-position-32" style="font-size: 8.256880733945pt;" aria-label="K P Sasi Cartoons (44 items)">K P Sasi Cartoons</a> <a href="https://countercurrents.org/tag/life/" class="tag-cloud-link tag-link-45931 tag-link-position-33" style="font-size: 11.724770642202pt;" aria-label="Life (82 items)">Life</a> <a href="https://countercurrents.org/tag/nuclear-war/" class="tag-cloud-link tag-link-198 tag-link-position-34" style="font-size: 8.7706422018349pt;" aria-label="Nuclear War (48 items)">Nuclear War</a> <a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-35" style="font-size: 15.064220183486pt;" aria-label="Palestine (152 items)">Palestine</a> <a href="https://countercurrents.org/tag/peak-oil/" class="tag-cloud-link tag-link-169 tag-link-position-36" style="font-size: 8.1284403669725pt;" aria-label="Peak Oil (43 items)">Peak Oil</a> <a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-37" style="font-size: 18.532110091743pt;" aria-label="Poetry (284 items)">Poetry</a> <a href="https://countercurrents.org/tag/rohingya-muslims/" class="tag-cloud-link tag-link-872 tag-link-position-38" style="font-size: 9.4128440366972pt;" aria-label="Rohingya Muslims (54 items)">Rohingya Muslims</a> <a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 11.467889908257pt;" aria-label="Standing Rock Sioux Protest (79 items)">Standing Rock Sioux Protest</a> <a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 13.779816513761pt;" aria-label="Syria (120 items)">Syria</a> <a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 12.495412844037pt;" aria-label="The Commons (95 items)">The Commons</a> <a href="https://countercurrents.org/tag/us-election-2020/" class="tag-cloud-link tag-link-2043 tag-link-position-42" style="font-size: 11.724770642202pt;" aria-label="US Election 2020 (82 items)">US Election 2020</a> <a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-43" style="font-size: 12.110091743119pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a> <a href="https://countercurrents.org/tag/venezuela/" class="tag-cloud-link tag-link-366 tag-link-position-44" style="font-size: 16.733944954128pt;" aria-label="Venezuela (201 items)">Venezuela</a> <a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 10.440366972477pt;" aria-label="Yemen (65 items)">Yemen</a></div><div class="clear"></div></div></div></div><div class="clear"></div><div id="footer"><div class="column"></div><div class="column"></div><div class="column"></div><div class="column last"></div><div class="clear"></div></div><div class="clear"></div></div></div><div id="copyright"><div class="inner-wrap"> Copyright &copy; 2020 &mdash; <a href="https://countercurrents.org/" class="on">Countercurrents</a>. All Rights Reserved. <span>optimized by <a href="https://anivar.net/" target="_blank" title="Anivar Aravind">Anivar</a></span></div></div><div style="position:fixed;bottom:0px;right:8%;z-index:999999;" id="gtranslate_wrapper"><div class="switcher notranslate"><div class="selected"> <a href="#" onclick="return false;"><noscript><img src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2024%2024%22%3E%3C/svg%3E' data-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /> English</a></div><div class="option"> <a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/af.png" height="24" width="24" alt="af" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/af.png" height="24" width="24" alt="af" /> Afrikaans</a><a href="#" onclick="doGTranslate('en|sq');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shqip" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sq.png" height="24" width="24" alt="sq" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sq.png" height="24" width="24" alt="sq" /> Shqip</a><a href="#" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="አማርኛ" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/am.png" height="24" width="24" alt="am" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/am.png" height="24" width="24" alt="am" /> አማርኛ</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="العربية" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar" /> العربية</a><a href="#" onclick="doGTranslate('en|hy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Հայերեն" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/hy.png" height="24" width="24" alt="hy" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/hy.png" height="24" width="24" alt="hy" /> Հայերեն</a><a href="#" onclick="doGTranslate('en|az');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Azərbaycan dili" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/az.png" height="24" width="24" alt="az" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/az.png" height="24" width="24" alt="az" /> Azərbaycan dili</a><a href="#" onclick="doGTranslate('en|eu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Euskara" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/eu.png" height="24" width="24" alt="eu" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/eu.png" height="24" width="24" alt="eu" /> Euskara</a><a href="#" onclick="doGTranslate('en|be');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Беларуская мова" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/be.png" height="24" width="24" alt="be" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/be.png" height="24" width="24" alt="be" /> Беларуская мова</a><a href="#" onclick="doGTranslate('en|bn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="বাংলা" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/bn.png" height="24" width="24" alt="bn" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/bn.png" height="24" width="24" alt="bn" /> বাংলা</a><a href="#" onclick="doGTranslate('en|bs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bosanski" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/bs.png" height="24" width="24" alt="bs" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/bs.png" height="24" width="24" alt="bs" /> Bosanski</a><a href="#" onclick="doGTranslate('en|bg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Български" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/bg.png" height="24" width="24" alt="bg" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/bg.png" height="24" width="24" alt="bg" /> Български</a><a href="#" onclick="doGTranslate('en|ca');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Català" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ca.png" height="24" width="24" alt="ca" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ca.png" height="24" width="24" alt="ca" /> Català</a><a href="#" onclick="doGTranslate('en|ceb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cebuano" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ceb.png" height="24" width="24" alt="ceb" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ceb.png" height="24" width="24" alt="ceb" /> Cebuano</a><a href="#" onclick="doGTranslate('en|ny');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chichewa" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ny.png" height="24" width="24" alt="ny" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ny.png" height="24" width="24" alt="ny" /> Chichewa</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="简体中文" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> 简体中文</a><a href="#" onclick="doGTranslate('en|zh-TW');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="繁體中文" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/zh-TW.png" height="24" width="24" alt="zh-TW" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/zh-TW.png" height="24" width="24" alt="zh-TW" /> 繁體中文</a><a href="#" onclick="doGTranslate('en|co');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Corsu" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/co.png" height="24" width="24" alt="co" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/co.png" height="24" width="24" alt="co" /> Corsu</a><a href="#" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hrvatski" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/hr.png" height="24" width="24" alt="hr" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/hr.png" height="24" width="24" alt="hr" /> Hrvatski</a><a href="#" onclick="doGTranslate('en|cs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Čeština‎" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/cs.png" height="24" width="24" alt="cs" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/cs.png" height="24" width="24" alt="cs" /> Čeština‎</a><a href="#" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dansk" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/da.png" height="24" width="24" alt="da" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/da.png" height="24" width="24" alt="da" /> Dansk</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nederlands" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/nl.png" height="24" width="24" alt="nl" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/nl.png" height="24" width="24" alt="nl" /> Nederlands</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|eo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Esperanto" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/eo.png" height="24" width="24" alt="eo" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/eo.png" height="24" width="24" alt="eo" /> Esperanto</a><a href="#" onclick="doGTranslate('en|et');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Eesti" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/et.png" height="24" width="24" alt="et" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/et.png" height="24" width="24" alt="et" /> Eesti</a><a href="#" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/tl.png" height="24" width="24" alt="tl" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/tl.png" height="24" width="24" alt="tl" /> Filipino</a><a href="#" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Suomi" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/fi.png" height="24" width="24" alt="fi" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/fi.png" height="24" width="24" alt="fi" /> Suomi</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Français" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="fr" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="fr" /> Français</a><a href="#" onclick="doGTranslate('en|fy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Frysk" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/fy.png" height="24" width="24" alt="fy" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/fy.png" height="24" width="24" alt="fy" /> Frysk</a><a href="#" onclick="doGTranslate('en|gl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Galego" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/gl.png" height="24" width="24" alt="gl" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/gl.png" height="24" width="24" alt="gl" /> Galego</a><a href="#" onclick="doGTranslate('en|ka');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ქართული" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ka.png" height="24" width="24" alt="ka" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ka.png" height="24" width="24" alt="ka" /> ქართული</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Deutsch" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="de" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="de" /> Deutsch</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ελληνικά" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/el.png" height="24" width="24" alt="el" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/el.png" height="24" width="24" alt="el" /> Ελληνικά</a><a href="#" onclick="doGTranslate('en|gu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ગુજરાતી" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/gu.png" height="24" width="24" alt="gu" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/gu.png" height="24" width="24" alt="gu" /> ગુજરાતી</a><a href="#" onclick="doGTranslate('en|ht');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kreyol ayisyen" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ht.png" height="24" width="24" alt="ht" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ht.png" height="24" width="24" alt="ht" /> Kreyol ayisyen</a><a href="#" onclick="doGTranslate('en|ha');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Harshen Hausa" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ha.png" height="24" width="24" alt="ha" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ha.png" height="24" width="24" alt="ha" /> Harshen Hausa</a><a href="#" onclick="doGTranslate('en|haw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ōlelo Hawaiʻi" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/haw.png" height="24" width="24" alt="haw" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/haw.png" height="24" width="24" alt="haw" /> Ōlelo Hawaiʻi</a><a href="#" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="עִבְרִית" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/iw.png" height="24" width="24" alt="iw" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/iw.png" height="24" width="24" alt="iw" /> עִבְרִית</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="हिन्दी" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/hi.png" height="24" width="24" alt="hi" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/hi.png" height="24" width="24" alt="hi" /> हिन्दी</a><a href="#" onclick="doGTranslate('en|hmn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hmong" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/hmn.png" height="24" width="24" alt="hmn" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/hmn.png" height="24" width="24" alt="hmn" /> Hmong</a><a href="#" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Magyar" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/hu.png" height="24" width="24" alt="hu" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/hu.png" height="24" width="24" alt="hu" /> Magyar</a><a href="#" onclick="doGTranslate('en|is');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Íslenska" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/is.png" height="24" width="24" alt="is" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/is.png" height="24" width="24" alt="is" /> Íslenska</a><a href="#" onclick="doGTranslate('en|ig');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Igbo" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ig.png" height="24" width="24" alt="ig" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ig.png" height="24" width="24" alt="ig" /> Igbo</a><a href="#" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bahasa Indonesia" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/id.png" height="24" width="24" alt="id" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/id.png" height="24" width="24" alt="id" /> Bahasa Indonesia</a><a href="#" onclick="doGTranslate('en|ga');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gaelige" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ga.png" height="24" width="24" alt="ga" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ga.png" height="24" width="24" alt="ga" /> Gaelige</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italiano" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /> Italiano</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="日本語" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ja.png" height="24" width="24" alt="ja" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ja.png" height="24" width="24" alt="ja" /> 日本語</a><a href="#" onclick="doGTranslate('en|jw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basa Jawa" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/jw.png" height="24" width="24" alt="jw" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/jw.png" height="24" width="24" alt="jw" /> Basa Jawa</a><a href="#" onclick="doGTranslate('en|kn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ಕನ್ನಡ" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/kn.png" height="24" width="24" alt="kn" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/kn.png" height="24" width="24" alt="kn" /> ಕನ್ನಡ</a><a href="#" onclick="doGTranslate('en|kk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Қазақ тілі" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/kk.png" height="24" width="24" alt="kk" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/kk.png" height="24" width="24" alt="kk" /> Қазақ тілі</a><a href="#" onclick="doGTranslate('en|km');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ភាសាខ្មែរ" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/km.png" height="24" width="24" alt="km" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/km.png" height="24" width="24" alt="km" /> ភាសាខ្មែរ</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="한국어" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="ko" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="ko" /> 한국어</a><a href="#" onclick="doGTranslate('en|ku');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="كوردی‎" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ku.png" height="24" width="24" alt="ku" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ku.png" height="24" width="24" alt="ku" /> كوردی‎</a><a href="#" onclick="doGTranslate('en|ky');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Кыргызча" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ky.png" height="24" width="24" alt="ky" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ky.png" height="24" width="24" alt="ky" /> Кыргызча</a><a href="#" onclick="doGTranslate('en|lo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ພາສາລາວ" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/lo.png" height="24" width="24" alt="lo" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/lo.png" height="24" width="24" alt="lo" /> ພາສາລາວ</a><a href="#" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/la.png" height="24" width="24" alt="la" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/la.png" height="24" width="24" alt="la" /> Latin</a><a href="#" onclick="doGTranslate('en|lv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latviešu valoda" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/lv.png" height="24" width="24" alt="lv" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/lv.png" height="24" width="24" alt="lv" /> Latviešu valoda</a><a href="#" onclick="doGTranslate('en|lt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lietuvių kalba" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/lt.png" height="24" width="24" alt="lt" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/lt.png" height="24" width="24" alt="lt" /> Lietuvių kalba</a><a href="#" onclick="doGTranslate('en|lb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lëtzebuergesch" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/lb.png" height="24" width="24" alt="lb" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/lb.png" height="24" width="24" alt="lb" /> Lëtzebuergesch</a><a href="#" onclick="doGTranslate('en|mk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Македонски јазик" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/mk.png" height="24" width="24" alt="mk" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/mk.png" height="24" width="24" alt="mk" /> Македонски јазик</a><a href="#" onclick="doGTranslate('en|mg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malagasy" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/mg.png" height="24" width="24" alt="mg" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/mg.png" height="24" width="24" alt="mg" /> Malagasy</a><a href="#" onclick="doGTranslate('en|ms');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bahasa Melayu" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ms.png" height="24" width="24" alt="ms" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ms.png" height="24" width="24" alt="ms" /> Bahasa Melayu</a><a href="#" onclick="doGTranslate('en|ml');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="മലയാളം" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ml.png" height="24" width="24" alt="ml" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ml.png" height="24" width="24" alt="ml" /> മലയാളം</a><a href="#" onclick="doGTranslate('en|mt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maltese" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/mt.png" height="24" width="24" alt="mt" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/mt.png" height="24" width="24" alt="mt" /> Maltese</a><a href="#" onclick="doGTranslate('en|mi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Te Reo Māori" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/mi.png" height="24" width="24" alt="mi" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/mi.png" height="24" width="24" alt="mi" /> Te Reo Māori</a><a href="#" onclick="doGTranslate('en|mr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="मराठी" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/mr.png" height="24" width="24" alt="mr" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/mr.png" height="24" width="24" alt="mr" /> मराठी</a><a href="#" onclick="doGTranslate('en|mn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Монгол" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/mn.png" height="24" width="24" alt="mn" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/mn.png" height="24" width="24" alt="mn" /> Монгол</a><a href="#" onclick="doGTranslate('en|my');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ဗမာစာ" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/my.png" height="24" width="24" alt="my" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/my.png" height="24" width="24" alt="my" /> ဗမာစာ</a><a href="#" onclick="doGTranslate('en|ne');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="नेपाली" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ne.png" height="24" width="24" alt="ne" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ne.png" height="24" width="24" alt="ne" /> नेपाली</a><a href="#" onclick="doGTranslate('en|no');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Norsk bokmål" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/no.png" height="24" width="24" alt="no" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/no.png" height="24" width="24" alt="no" /> Norsk bokmål</a><a href="#" onclick="doGTranslate('en|ps');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="پښتو" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ps.png" height="24" width="24" alt="ps" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ps.png" height="24" width="24" alt="ps" /> پښتو</a><a href="#" onclick="doGTranslate('en|fa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="فارسی" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/fa.png" height="24" width="24" alt="fa" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/fa.png" height="24" width="24" alt="fa" /> فارسی</a><a href="#" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polski" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/pl.png" height="24" width="24" alt="pl" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/pl.png" height="24" width="24" alt="pl" /> Polski</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Português" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/pt.png" height="24" width="24" alt="pt" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/pt.png" height="24" width="24" alt="pt" /> Português</a><a href="#" onclick="doGTranslate('en|pa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ਪੰਜਾਬੀ" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/pa.png" height="24" width="24" alt="pa" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/pa.png" height="24" width="24" alt="pa" /> ਪੰਜਾਬੀ</a><a href="#" onclick="doGTranslate('en|ro');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Română" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ro.png" height="24" width="24" alt="ro" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ro.png" height="24" width="24" alt="ro" /> Română</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Русский" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="ru" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="ru" /> Русский</a><a href="#" onclick="doGTranslate('en|sm');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Samoan" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sm.png" height="24" width="24" alt="sm" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sm.png" height="24" width="24" alt="sm" /> Samoan</a><a href="#" onclick="doGTranslate('en|gd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gàidhlig" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/gd.png" height="24" width="24" alt="gd" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/gd.png" height="24" width="24" alt="gd" /> Gàidhlig</a><a href="#" onclick="doGTranslate('en|sr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Српски језик" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sr.png" height="24" width="24" alt="sr" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sr.png" height="24" width="24" alt="sr" /> Српски језик</a><a href="#" onclick="doGTranslate('en|st');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sesotho" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/st.png" height="24" width="24" alt="st" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/st.png" height="24" width="24" alt="st" /> Sesotho</a><a href="#" onclick="doGTranslate('en|sn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shona" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sn.png" height="24" width="24" alt="sn" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sn.png" height="24" width="24" alt="sn" /> Shona</a><a href="#" onclick="doGTranslate('en|sd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="سنڌي" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sd.png" height="24" width="24" alt="sd" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sd.png" height="24" width="24" alt="sd" /> سنڌي</a><a href="#" onclick="doGTranslate('en|si');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="සිංහල" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/si.png" height="24" width="24" alt="si" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/si.png" height="24" width="24" alt="si" /> සිංහල</a><a href="#" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenčina" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sk.png" height="24" width="24" alt="sk" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sk.png" height="24" width="24" alt="sk" /> Slovenčina</a><a href="#" onclick="doGTranslate('en|sl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenščina" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sl.png" height="24" width="24" alt="sl" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sl.png" height="24" width="24" alt="sl" /> Slovenščina</a><a href="#" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afsoomaali" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/so.png" height="24" width="24" alt="so" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/so.png" height="24" width="24" alt="so" /> Afsoomaali</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Español" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Español</a><a href="#" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basa Sunda" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/su.png" height="24" width="24" alt="su" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/su.png" height="24" width="24" alt="su" /> Basa Sunda</a><a href="#" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kiswahili" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sw.png" height="24" width="24" alt="sw" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sw.png" height="24" width="24" alt="sw" /> Kiswahili</a><a href="#" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Svenska" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sv.png" height="24" width="24" alt="sv" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/sv.png" height="24" width="24" alt="sv" /> Svenska</a><a href="#" onclick="doGTranslate('en|tg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Тоҷикӣ" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/tg.png" height="24" width="24" alt="tg" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/tg.png" height="24" width="24" alt="tg" /> Тоҷикӣ</a><a href="#" onclick="doGTranslate('en|ta');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="தமிழ்" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ta.png" height="24" width="24" alt="ta" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ta.png" height="24" width="24" alt="ta" /> தமிழ்</a><a href="#" onclick="doGTranslate('en|te');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="తెలుగు" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/te.png" height="24" width="24" alt="te" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/te.png" height="24" width="24" alt="te" /> తెలుగు</a><a href="#" onclick="doGTranslate('en|th');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ไทย" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/th.png" height="24" width="24" alt="th" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/th.png" height="24" width="24" alt="th" /> ไทย</a><a href="#" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Türkçe" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/tr.png" height="24" width="24" alt="tr" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/tr.png" height="24" width="24" alt="tr" /> Türkçe</a><a href="#" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Українська" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/uk.png" height="24" width="24" alt="uk" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/uk.png" height="24" width="24" alt="uk" /> Українська</a><a href="#" onclick="doGTranslate('en|ur');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="اردو" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ur.png" height="24" width="24" alt="ur" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/ur.png" height="24" width="24" alt="ur" /> اردو</a><a href="#" onclick="doGTranslate('en|uz');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="O‘zbekcha" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/uz.png" height="24" width="24" alt="uz" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/uz.png" height="24" width="24" alt="uz" /> O‘zbekcha</a><a href="#" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tiếng Việt" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/vi.png" height="24" width="24" alt="vi" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/vi.png" height="24" width="24" alt="vi" /> Tiếng Việt</a><a href="#" onclick="doGTranslate('en|cy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cymraeg" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/cy.png" height="24" width="24" alt="cy" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/cy.png" height="24" width="24" alt="cy" /> Cymraeg</a><a href="#" onclick="doGTranslate('en|xh');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="isiXhosa" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/xh.png" height="24" width="24" alt="xh" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/xh.png" height="24" width="24" alt="xh" /> isiXhosa</a><a href="#" onclick="doGTranslate('en|yi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="יידיש" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/yi.png" height="24" width="24" alt="yi" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/yi.png" height="24" width="24" alt="yi" /> יידיש</a><a href="#" onclick="doGTranslate('en|yo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yorùbá" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/yo.png" height="24" width="24" alt="yo" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/yo.png" height="24" width="24" alt="yo" /> Yorùbá</a><a href="#" onclick="doGTranslate('en|zu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Zulu" class="nturl"><noscript><img data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/zu.png" height="24" width="24" alt="zu" /></noscript><img class="lazyload" data-gt-lazy-src="//countercurrents.org/wp-content/plugins/gtranslate/flags/24/zu.png" height="24" width="24" alt="zu" /> Zulu</a></div></div><div id="google_translate_element2"></div> <script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script>function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga!='undefined'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}else{if(typeof _gaq!='undefined')_gaq.push(['_trackEvent', 'GTranslate', lang, location.hostname+location.pathname+location.search]);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});</script> </div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://cdn.countercurrents.org/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.8'></script> <script defer src="https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_6cec052d17f14e5c4272aef14dba22df.js"></script></body></html>
<!-- Dynamic page generated in 0.607 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-11-30 17:24:23 -->

<!-- super cache -->