<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://countercurrents.org/xmlrpc.php" /><link media="all" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_180ffd6608539a7279e038e611f44ead.css" rel="stylesheet" /><link media="screen" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_d97c3d0f130d41276b3bff577645c2c0.css" rel="stylesheet" /><title>How Aakar Patel Under-Read The Character Of Hindu Rashtra? A Review Article | Countercurrents</title><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://countercurrents.org/2021/01/how-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How Aakar Patel Under-Read The Character Of Hindu Rashtra? A Review Article | Countercurrents" /><meta property="og:description" content="&nbsp; Aakar Patel starts his timely and well-researched book Our Hindu Rashtra: What It Is. How We Got Here with a sentence “Majoritarianism is primitive and easy to do”. He surmises that establishment of Hindu Rashtra, which has only one meaning, that a Kshatriya king should rule the Hindu Rashtra under the supervision of a Brahmin head priest. Such a Hindu[Read More...]" /><meta property="og:url" content="https://countercurrents.org/2021/01/how-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article/" /><meta property="og:site_name" content="Countercurrents" /><meta property="article:publisher" content="https://facebook.com/countercurrents" /><meta property="article:published_time" content="2021-01-22T08:43:46+00:00" /><meta property="og:image" content="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Our-Hindu-Rashtra-What-It-Is.jpg" /><meta property="og:image:width" content="322" /><meta property="og:image:height" content="500" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@Countercurrents" /><meta name="twitter:site" content="@Countercurrents" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Kancha Ilaiah Shepherd"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="8 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://countercurrents.org/#organization","name":"Countercurrents.org","url":"https://countercurrents.org/","sameAs":["https://facebook.com/countercurrents","https://www.youtube.com/user/CCMEDIACHANNEL","https://en.wikipedia.org/wiki/Countercurrents.org","https://twitter.com/Countercurrents"],"logo":{"@type":"ImageObject","@id":"https://countercurrents.org/#logo","inLanguage":"en-US","url":"https://cdn.countercurrents.org/wp-content/uploads/2020/05/CC-Logo.jpg","width":840,"height":86,"caption":"Countercurrents.org"},"image":{"@id":"https://countercurrents.org/#logo"}},{"@type":"WebSite","@id":"https://countercurrents.org/#website","url":"https://countercurrents.org/","name":"Countercurrents","description":"Educate | Organize | Agitate","publisher":{"@id":"https://countercurrents.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://countercurrents.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://countercurrents.org/2021/01/how-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article/#primaryimage","inLanguage":"en-US","url":"https://cdn.countercurrents.org/wp-content/uploads/2021/01/Our-Hindu-Rashtra-What-It-Is.jpg","width":322,"height":500},{"@type":"WebPage","@id":"https://countercurrents.org/2021/01/how-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article/#webpage","url":"https://countercurrents.org/2021/01/how-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article/","name":"How Aakar Patel Under-Read The Character Of Hindu Rashtra? A Review Article | Countercurrents","isPartOf":{"@id":"https://countercurrents.org/#website"},"primaryImageOfPage":{"@id":"https://countercurrents.org/2021/01/how-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article/#primaryimage"},"datePublished":"2021-01-22T08:43:46+00:00","dateModified":"2021-01-22T08:43:46+00:00","breadcrumb":{"@id":"https://countercurrents.org/2021/01/how-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://countercurrents.org/2021/01/how-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article/"]}]},{"@type":"BreadcrumbList","@id":"https://countercurrents.org/2021/01/how-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://countercurrents.org/","url":"https://countercurrents.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://countercurrents.org/book-review/","url":"https://countercurrents.org/book-review/","name":"Book Review"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://countercurrents.org/2021/01/how-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article/","url":"https://countercurrents.org/2021/01/how-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article/","name":"How Aakar Patel Under-Read The Character Of Hindu Rashtra? A Review Article"}}]},{"@type":["Article","NewsArticle"],"@id":"https://countercurrents.org/2021/01/how-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article/#article","isPartOf":{"@id":"https://countercurrents.org/2021/01/how-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article/#webpage"},"author":{"@id":"https://countercurrents.org/#/schema/person/7c75046cd7c4f1e23870d17c594f3ed1"},"headline":"How Aakar Patel Under-Read The Character Of Hindu Rashtra? A Review Article","datePublished":"2021-01-22T08:43:46+00:00","dateModified":"2021-01-22T08:43:46+00:00","mainEntityOfPage":{"@id":"https://countercurrents.org/2021/01/how-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article/#webpage"},"commentCount":0,"publisher":{"@id":"https://countercurrents.org/#organization"},"image":{"@id":"https://countercurrents.org/2021/01/how-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article/#primaryimage"},"keywords":"Book Review","articleSection":"Book Review","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://countercurrents.org/2021/01/how-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://countercurrents.org/#organization"}},{"@type":"Person","@id":"https://countercurrents.org/#/schema/person/7c75046cd7c4f1e23870d17c594f3ed1","name":"Kancha Ilaiah Shepherd","image":{"@type":"ImageObject","@id":"https://countercurrents.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4af18a15ec94631101f6fb23587dd589?s=96&r=g","caption":"Kancha Ilaiah Shepherd"}}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://use.fontawesome.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://cse.google.com' rel='preconnect' /><link href='https://translate.googleapis.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://www.google.com' rel='preconnect' /><link href='https://c.disquscdn.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; How Aakar Patel Under-Read The Character Of Hindu Rashtra? A Review Article Comments Feed" href="https://countercurrents.org/2021/01/how-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.10.2/css/all.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://cdn.countercurrents.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_single_3efe94d1c5a50baa9efb34bab61e3490.css' type='text/css' media='all' /> <script type="text/javascript">var dnt_config={ifdnt:"1",mode:"blacklist",black:["media6degrees.com","quantserve.com","lockerz.com"],white:[]};</script><script type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-166669197-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-166669197-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://countercurrents.org/wp-json/" /><link rel="alternate" type="application/json" href="https://countercurrents.org/wp-json/wp/v2/posts/63139" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.countercurrents.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6" /><link rel='shortlink' href='https://countercurrents.org/?p=63139' /><link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F01%2Fhow-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article%2F" /><link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F01%2Fhow-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.24.0" /><meta name="generator" content="Alpha 2.1.9" /><meta name="generator" content="WPZOOM Framework 1.9.5" /> <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-55x55.jpg" sizes="32x32" /><link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /><meta name="msapplication-TileImage" content="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /></head><body class="post-template-default single single-post postid-63139 single-format-standard custom-background"><header id="header"><div id="menutop"><div class="inner-wrap"> <a class="btn_menu" id="toggle-top" href="#"></a><div id="topmenu-wrap"><ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li><li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li><li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li><li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li><li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li><li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li><li id="menu-item-50797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-50797"><a href="https://countercurrents.org/privacy-policy/">Privacy Policy</a></li></ul></div><div id="navsocial"><div id="lsi_widget-2" class="widget widget_lsi_widget"><h3 class="title">Social Icons</h3><ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/countercurrents/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/countercurrents" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-youtube"><a class="" rel="nofollow noopener noreferrer" title="YouTube" aria-label="YouTube" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank"><i class="lsicon lsicon-youtube"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://countercurrents.org/feed/" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul><div class="clear"></div></div></div><div class="clear"></div></div></div><div class="inner-wrap header-wrap"><div id="logo"> <a href="https://countercurrents.org" title="Educate | Organize | Agitate"> <img src="https://cdn.countercurrents.org/assets/logo.png" alt="Countercurrents" /> </a></div><div class="clear"></div><div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a><div id="menu-wrap"><ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="https://countercurrents.org">Home</a></li><li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1848"><a href="https://countercurrents.org/world/">World</a><ul class="sub-menu"><li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="https://countercurrents.org/palestine/">Palestine</a></li><li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="https://countercurrents.org/imperialism/">Imperialism</a></li><li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://countercurrents.org/south-asia/">South Asia</a></li></ul></li><li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1821"><a href="https://countercurrents.org/india/">India</a><ul class="sub-menu"><li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="https://countercurrents.org/communal-harmony/">Communal Harmony</a></li><li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="https://countercurrents.org/annihilate-caste/">Annihilate Caste</a></li></ul></li><li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="https://countercurrents.org/climate-change/">Climate Change</a><ul class="sub-menu"><li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="https://countercurrents.org/environmental-protection/">Environmental Protection</a></li><li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="https://countercurrents.org/resource-crisis/">Resource Crisis</a></li><li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="https://countercurrents.org/counter-solutions/">Counter Solutions</a></li><li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="https://countercurrents.org/alternative-energy/">Alternative Energy</a></li></ul></li><li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://countercurrents.org/globalisation/">Globalisation</a></li><li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="https://countercurrents.org/patriarchy/">Patriarchy</a></li><li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="https://countercurrents.org/human-rights/">Human Rights</a></li><li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="https://countercurrents.org/life-philosophy/">Life/Philosophy</a><ul class="sub-menu"><li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="https://countercurrents.org/arts-literature/">Arts/Literature</a></li><li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2056"><a href="https://countercurrents.org/book-review/">Book Review</a></li></ul></li></ul></div><div class="clear"></div></div></div></header><div class="container"><div class="content-wrap"><div class="single-area"><div class="post-meta"><h1 class="title"> <a href="https://countercurrents.org/2021/01/how-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article/" title="Permalink to How Aakar Patel Under-Read The Character Of Hindu Rashtra? A Review Article" rel="bookmark">How Aakar Patel Under-Read The Character Of Hindu Rashtra? A Review Article</a></h1> in <a href="https://countercurrents.org/book-review/" rel="category tag">Book Review</a> <span class="separator">&mdash;</span> by <a href="https://countercurrents.org/author/kancha-ilaiah-shepherd/" title="Posts by Kancha Ilaiah Shepherd" rel="author">Kancha Ilaiah Shepherd</a> <span class="separator">&mdash;</span> January 22, 2021</div><div id="post-63139" class="clearfix post-wrap post-63139 post type-post status-publish format-standard has-post-thumbnail hentry category-book-review tag-book-review"><div class="entry"><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=How%20Aakar%20Patel%20Under-Read%20The%20Character%20Of%20Hindu%20Rashtra%3F%20A%20Review%20Article%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2021%2F01%2Fhow-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article%2F" rel="noopener noreferrer nofollow"><span class="sss-name">WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2021%2F01%2Fhow-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=How%20Aakar%20Patel%20Under-Read%20The%20Character%20Of%20Hindu%20Rashtra%3F%20A%20Review%20Article&#038;url=https%3A%2F%2Fcountercurrents.org%2F2021%2F01%2Fhow-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name">Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F01%2Fhow-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article%2F&#038;text=How%20Aakar%20Patel%20Under-Read%20The%20Character%20Of%20Hindu%20Rashtra%3F%20A%20Review%20Article" rel="noopener noreferrer nofollow"><span class="sss-name">Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F01%2Fhow-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2021%2F01%2Fhow-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article%2F&#038;subject=A%20post%20worth%20sharing%3A%20How%20Aakar%20Patel%20Under-Read%20The%20Character%20Of%20Hindu%20Rashtra%3F%20A%20Review%20Article" rel="noopener noreferrer nofollow"><span class="sss-name">Email</span></a></div></div><p style="text-align: center;"><noscript><img class="aligncenter size-full wp-image-63140" src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Our-Hindu-Rashtra-What-It-Is.jpg" alt="" width="322" height="500" srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Our-Hindu-Rashtra-What-It-Is.jpg 322w, https://cdn.countercurrents.org/wp-content/uploads/2021/01/Our-Hindu-Rashtra-What-It-Is-193x300.jpg 193w" sizes="(max-width: 322px) 100vw, 322px" /></noscript><img class="lazyload aligncenter size-full wp-image-63140" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20322%20500%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Our-Hindu-Rashtra-What-It-Is.jpg" alt="" width="322" height="500" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Our-Hindu-Rashtra-What-It-Is.jpg 322w, https://cdn.countercurrents.org/wp-content/uploads/2021/01/Our-Hindu-Rashtra-What-It-Is-193x300.jpg 193w" data-sizes="(max-width: 322px) 100vw, 322px" /></p><p>&nbsp;</p><p>Aakar Patel starts his timely and well-researched book <em>Our Hindu Rashtra: What It Is. How We Got Here</em> with a sentence “Majoritarianism is primitive and easy to do”. He surmises that establishment of Hindu Rashtra, which has only one meaning, that a Kshatriya king should rule the Hindu Rashtra under the supervision of a Brahmin head priest. Such a Hindu Rashtra was in existence in Nepal till abolition of monarchy in 2008.</p><p>According to him India had no Varna-Dharmik Hindu Rashtra for a long time in history, therefore, it is not possible to establish it now. It is true that unlike Nepal, which is a small state and fully hegemonic Brahmin-Kshatriya forces with small non-tribal population, India was very vast and never had any one ruler with his/her Brahmin guru/priest ruling entire India. However, we must not also forget that most of the princely states that existed till 1947 were Hindu Rashtras. Wherever Muslim rulers, like Hyderabad and Junagdh, were in power they were basically theological in nature and by administrative and ideological apparatus.</p><p>The prototype of Hindu Rashtra ideology goes back to Chandra Gupta Maurya and Kautilya period. When Chandra Gupta refused to follow the directions of Kautilya who was his head priest and Prime Minister, he resigned from his positions and wrote <em>Arthashastra,</em> which is a fundamental source of the statecraft of Hindu Rashtra. Arthashastra is a book of varna dharma and dandaneeti. It does not allow a Shudra king to rule without getting kshatriyahood in a ritual ceremony under a Brahmin head priest, who later assumes the Prime Minister position and controls the king. From the mighty Shivaji to Baroda Maharaja, who could not give a house to Ambedkar in Baroda along with job, with a fear of Brahmin guru, were under such Brahmin priesthood spell.</p><p>The Indian Shudras never got out of the view that Brahmin is Bhoodevata. The Shudra’s surrendered consciousness that the idea of Hindu Rashtra is in operation in a very different form even now. The idea of Hindu majority would not sustain if the Shudras reject the Brahmin authority. Or even if Shudras claim the right to priesthood by rejecting the hierarchical control of varna dharma the idea of Hindu Rashtra gets rejected forever. The institutional operation of Hindu Rashtra to some degree has been in operation in India through Hindu temple system and ritualism under the complete control of the Brahmins even after 1947. The fundamental reason why Sardar Vallabai Patel was sidelined from becoming the first Prime Minister of India was that as Shudra he would not be accepted by the Hindu Brahmin ritual system. A Brahmin, whatever could be his ideology, would be accepted, and thus Pandit Jawaharlal Nehru was agreed upon. Let us not forget that Mahatma Gandhi was also a strict follower of varna dharma. He too did not like a Shudra to become the first Prime Minister.</p><p>Even in Nepal, inspite of the fact that it is being ruled by the communist conglamoration, only Brahmins beccome the Prime Minister. This is also one of the basic characteristics of the Hindu Rastra. The RSS/BJP combine is tightening the Dwija control over the Indian state and civil society after they came to power. A full scale Hindu Rastra is not meant for only to supress Muslims but also to set back the Shudra/Dalit/Adivasi masses to the classical casteist status. Caste is the critical structure in Hinduism as a religion and Hindu Rastra as a state system.</p><p>Aakar Patel’s main thesis is that the Rastriya Swayamsevak Sangh’s idea of Hindu Rashtra is nothing but isolation and marginalization of Muslims by consoliding Hindu majoritarianism. But in varna terms who constitute this majority? What is the place of Shudras who constitute both according to 1931 census and B.P Mandal commission report 52 per cent of the total population? Apart from Shudras 18 per cent Dalits and 7.5 Muslims are treated as part of majoritarianism that the RSS constructed. Aakar Patel’s majoritarianism also includes them.</p><p>The notion of majoritarianism combining Shudras/Dalis/Adivasis and Dwijas has been used not just now for a long time in post-colonial India. Aakar Patel does not see any other form of Hindu Rashtra getting operationalized by RSS/BJP with electoral democracy and the present constitution being in place.</p><p>According to him no Kshatriya dynasty rule with a Brahmin priesthood will be possible now. Any other theocratic experimentation by the RSS/BJP also will not work as the theocratic experiments in Pakistan, Bangladesh, Srilanka and Myanmar around India did not succeed and the RSS/BJP leaders know that. Hence the civil society should work to safeguard the interests of Muslims, is his conclusion.</p><p>After a promising start, Aakar Patel just left his varna dharma structured Hindu Rashtra analysis there and preemptively moved on to establish that it is not possible to establish Hindu Rashtra in India now given the post-colonial secular constitution and pre-colonial non-existence of Kshatriya-Brahmin Hindu Rashtra. The pre-colonial Indian state because of British rule and Mughal or Muslim rule earlier to that for a long time, the Hindu Rashtra structure got dismantled, hence it cannot be brought back now.</p><p>He is mostly silent about Shudra/OBC/Dalit/Adivasi marginalization by the Dwija forces within the structure of Hindu majoritarianism. He does not notice the increasing marginalization of Shudra/Dalit/Adivasis after the RSS/BJP came to power in 2014. Particularly as an intellectual who has come from the Patidar Shudra agrarian community from Gujarat he should have seen the present status of Shudras in the Hindu spiritual system over which the RSS/BJP have a lot of control now.</p><p>Why did Patel not think that Shudras who are the main productive force in our agrarian sector and who are completely under the control of Dwija  hegemony have seen what their fate is in the present form of Hindu Rashtra, which made farm laws that cut their jaws and make them toothless?</p><p>Majoritarianism of Hindutva would be what is only when the Shudras remain under the control of Dwijas, mainly Brahmins. Even the present process of isolation and attack on Muslims became possible with the uncritical consent that Shudras&#8211;including Patels, Jats, Yadav, Marathas, Gujjars, Kammas, Reddys, Lingayats, Vokkaligas, Naikars, Mudaliayars, Nairs, apart from the whole range of Other Backward Classes&#8211;gave to the Dwija bhadralok.</p><p>Right from the inception of RSS there was no Shudra leader in the formulation of its ideology, or heading its organizational structure. Savarkar, Hedgewar, Golwalkar to Mohan Bhagwat all were Brahmins. In between once Rajendra Singh (popularly known as Rajju Bhaiyya)  and Kshatriya lead the RSS. The theory formulation, organizational control, the programmatic agendas and the tactics of the Hindutva movement are worked out by the Brahmin leaders and the Shudra muscle power is deployed against minorities. The Shudra realization is the key in this majoritarian agendas. Unless they challange Brahminism Hindu Rastra would keep operating in different forms and degrees.</p><p>At least in the Indian National Congress Sardar Vallabai Patel was visible and in the communist movement Puchalapally Sundarayya was visible, though Brahmins and Baniyas played most critical roles in formulating their ideologies too. In the RSS ranks we cannot see even one visible Shudra. Why did Shudras go with that majoritarian construction and its operations? All along only Brahmins headed the RSS but the Shudras lent their muscle power to sustain their majoritarianism. Is it because the Shudras also have grouse against the Muslims? If there is a grouse how to solve it without driving them into communal carnages. Of course, there is a need for a major reform in the Muslim community in India.</p><p>The main fear of Dwijas, however, is that the Shudra/OBC/Dalit/Adiavsis should be kept away from Muslim culture because they fear that these forces might become Muslim, as it happened in Pakistan and Bangladesh in the undivided India.</p><p>Unlike many other writers and journalists Patel knows the status of Shudras in institutional Hindu religion now and also historically. He himself comes from Shudra background and the only one, as far as I know, good at writing both in English and Gujarati and knows the caste systems very well. In such an important book he did not examine what is the nature of this Hindu majoritarianism within? Where do Shudras, Dalits and Adivasis stand in Hinduism and Hindutva?</p><p>The Shudras do not have a right to become priests in the Hindu temples and cannot become the head of the RSS. The only thing that the Shudras could overcome in the present constitutional democratic system is that they do not have to take to Ksatriyahood with a Brahmin blessing, when they hold positions of power in the state.</p><p>After the RSS/BJP came to power at Delhi in North India the regional parties headed by the Shudra leaders have been thrown out of power. In Delhi central Government not a single Shudra leader is visible. Even within Gujarat after Modi came to power in 2012 the Patels were set aside in all major structures of power. The Baniyas control everything&#8211; capital, politics and the Brahmins control the religion. The Gujarat model is extended to Delhi now. The deconstruction of majoritarian violence essentially depends on the Shudra realization and they must initiate a fight within. Till then Muslims will not be safe nor does secularism comeback in any meaningful form.</p><p>However, Aakar Patel’s book initiates a new discourse about the direction of Hindutva movement. This period of RSS/BJP rule Indian democracy will definitely undergo a change. The Shudra/OBC/Dalit/Adivasis will slowly realize that the Dwija Bhadralok consisting of Brahmins, Banias, Ksatriyas, Kayashtas and Khatris formed a formidable and highly English educated bhdralok. Apart from Savarkar, Hedgewar and Golwalkar (all Brahmins) and Swami Vivekananda (Kayastha) are the bedrock of their ideology. Now Mahatma Gandhi Gandhi is also being roped into their ideological leadership. Recently J.K Bajaj wrote a book on Gandhi,<em> Making of a Hindu Patriot,</em> and Mohan Bhagwat released it in Sabarmati Ashram as part of that larger plan. There is no single Shudra thinker in their list.</p><p>One hopes that Aakar Patel will write another book on the Shudra status in the wheel of Hindutva majoritarianism.</p><p><em>Our Hindu Rashtra:What It Is.How We Got Here</em></p><p>By Aakar Patel</p><p>Westland Publication, 2020</p><p>Pages 368</p><p>Price 699</p><p><em>(</em><em>The author is a political theorist, with an upcoming new book The Shudras — Vision for a New Path co-edited with Karthik Raja Karuppusamy (Penguin)</em></p><hr /><p><a href="https://countercurrents.org/subscription/">IF YOU LIKED THE ARTICLE SUPPORT PEOPLE’S JOURNALISM</a></p><hr /><p>&nbsp;</p><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://countercurrents.org/2021/01/the-government-that-honors-dr-martin-luther-king-with-a-national-holiday-killed-him/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="The Government that Honors Dr. Martin Luther King with a National Holiday Killed Him"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/01/Plot-to-Kill-King-by-William-Pepper-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">The Government that Honors Dr. Martin Luther King with a National Holiday Killed Him</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/01/two-streams-of-freedom-movement-often-supported-and-complemented-each-other/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Two Streams of Freedom Movement Often Supported and Complemented Each Other"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/01/When-Two-Streams-Met-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Two Streams of Freedom Movement Often Supported and Complemented Each Other</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/01/mistress-of-melodies/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Mistress of Melodies"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/01/mistress-of-melodies-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Mistress of Melodies</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/01/recalling-gandhi-resisting-without-violence/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt=" Recalling Gandhi: Resisting without violence"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/01/Man-over-Machine-A-Path-towards-Peace-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;"> Recalling Gandhi: Resisting without violence</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/01/cultural-aspects-of-the-jharkhand-movement/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Cultural Aspects Of The Jharkhand Movement"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/01/Jharkhand-Me-Mere-Samkaaleen-by-Vir-Bhrat-Talwar-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Cultural Aspects Of The Jharkhand Movement</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/01/crossing-borders-into-parallel-worlds/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Crossing Borders Into Parallel Worlds"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/12/signs-of-the-times-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Crossing Borders Into Parallel Worlds</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/01/our-suicidal-war-against-nature/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Our Suicidal War Against Nature"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2019/10/polar-bear-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Our Suicidal War Against Nature</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/01/portraits-of-power/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Portraits of Power"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/01/nk-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Portraits of Power</div></div></a></div><div style="clear: both"></div></div></div><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=How%20Aakar%20Patel%20Under-Read%20The%20Character%20Of%20Hindu%20Rashtra%3F%20A%20Review%20Article%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2021%2F01%2Fhow-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article%2F" rel="noopener noreferrer nofollow"><span class="sss-name">WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2021%2F01%2Fhow-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=How%20Aakar%20Patel%20Under-Read%20The%20Character%20Of%20Hindu%20Rashtra%3F%20A%20Review%20Article&#038;url=https%3A%2F%2Fcountercurrents.org%2F2021%2F01%2Fhow-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name">Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F01%2Fhow-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article%2F&#038;text=How%20Aakar%20Patel%20Under-Read%20The%20Character%20Of%20Hindu%20Rashtra%3F%20A%20Review%20Article" rel="noopener noreferrer nofollow"><span class="sss-name">Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F01%2Fhow-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2021%2F01%2Fhow-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article%2F&#038;subject=A%20post%20worth%20sharing%3A%20How%20Aakar%20Patel%20Under-Read%20The%20Character%20Of%20Hindu%20Rashtra%3F%20A%20Review%20Article" rel="noopener noreferrer nofollow"><span class="sss-name">Email</span></a></div></div><div class="clear"></div><div class="clear"></div></div><div class="clear"></div><div class="tag_list">Tags: <a href="https://countercurrents.org/tag/book-review/" rel="tag">Book Review</a></div></div><div class="post_author"> <noscript><img src="https://secure.gravatar.com/avatar/4af18a15ec94631101f6fb23587dd589?s=70&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src="https://secure.gravatar.com/avatar/4af18a15ec94631101f6fb23587dd589?s=70&#038;r=g" width="70" height="70" alt="Avatar" class="lazyload avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" /> <span>Author: <a href="https://countercurrents.org/author/kancha-ilaiah-shepherd/" title="Posts by Kancha Ilaiah Shepherd" rel="author">Kancha Ilaiah Shepherd</a></span><p></p><div class="clear"></div> <span class="author_links"><ul><li>Visit Author:</li><li><a href="https://countercurrents.org/author/kancha-ilaiah-shepherd/">All Posts</a></li></ul> </span></div><div class="clear"></div><div class="post-wrap"><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.19"},"disqusIdentifier":"63139 https:\/\/countercurrents.org\/?p=63139","disqusShortname":"www-countercurrents-org","disqusTitle":"How Aakar Patel Under-Read The Character Of Hindu Rashtra? A Review Article","disqusUrl":"https:\/\/countercurrents.org\/2021\/01\/how-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article\/","postId":63139};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </div></div><div id="sidebar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script async src="https://cse.google.com/cse.js?cx=009660411210412073649:WMX1323034037"></script> <div class="gcse-search"></div></div><div class="clear"></div></div></div><div id="media_image-3" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/subscription/"><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg" class="image wp-image-38371  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content"><div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi"> <input type="hidden" name="list" value="editor" /> <input type="hidden" name="domain" value="https://countercurrents.org" /> <input type="hidden" name="url" value="SubscribedURL" /> <input type="hidden" name="unsuburl" value="UnsubscribedURL" /> <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" /> <input type="hidden" name="notonurl" value="NotOnURL" /> <input type="hidden" name="invalidurl" value="InvalidURL" /> <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" /> <input type="hidden" name="emailit" value="1" /><div> <label for="name">Name: </label> <input type="text" name="name"></div><div> <label for="email">Email: </label> <input type="text" name="email" placeholder="Enter a valid email" required></div> </br><div class="button"> <input type="submit" name="submit" value="Join Our Announcement List"></div></form></div><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2021/01/complex-life-threatened/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/01/global-warming-earth-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/01/global-warming-earth-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/complex-life-threatened/">Complex Life Threatened</a> <br /><small><a href="https://countercurrents.org/author/robert-hunziker/" title="Posts by Robert Hunziker" rel="author">Robert Hunziker</a> | January 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/american-trust-in-the-mainstream-media-hits-an-all-time-low/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/US-Media-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/US-Media-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/american-trust-in-the-mainstream-media-hits-an-all-time-low/">American trust in the mainstream media hits an all-time low</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | January 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/40th-anniversary-of-gang-of-four-trial-in-china/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/gang-of-four-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/gang-of-four-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/40th-anniversary-of-gang-of-four-trial-in-china/">40th Anniversary of Gang Of Four Trial In China</a> <br /><small><a href="https://countercurrents.org/author/harsh-thakor/" title="Posts by Harsh Thakor" rel="author">Harsh Thakor</a> | January 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/how-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Our-Hindu-Rashtra-What-It-Is-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Our-Hindu-Rashtra-What-It-Is-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/how-aakar-patel-under-read-the-character-of-hindu-rashtra-a-review-article/">How Aakar Patel Under-Read The Character Of Hindu Rashtra? A Review Article</a> <br /><small><a href="https://countercurrents.org/author/kancha-ilaiah-shepherd/" title="Posts by Kancha Ilaiah Shepherd" rel="author">Kancha Ilaiah Shepherd</a> | January 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/what-is-progress/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/woman-sunrise-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/woman-sunrise-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/what-is-progress/">What is Progress?</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | January 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/immortal-wins-india-defeats-fortress-australia/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/India-Cricket-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/India-Cricket-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/immortal-wins-india-defeats-fortress-australia/">Immortal Wins: India Defeats Fortress Australia</a> <br /><small><a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a> | January 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/why-politicization-is-not-the-bad-thing-it-is-made-out-to-be-and-the-case-for-politicizing-public-grievances/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/farmers-protest-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/farmers-protest-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/why-politicization-is-not-the-bad-thing-it-is-made-out-to-be-and-the-case-for-politicizing-public-grievances/">Why politicization is not the bad thing it is made out to be, and the case for politicizing public grievances</a> <br /><small><a href="https://countercurrents.org/author/vineet-bhalla/" title="Posts by Vineet Bhalla" rel="author">Vineet Bhalla</a> | January 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/the-farm-laws-will-be-back-breaking-for-the-agricultural-labourers-too/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/03/ration-shop-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/03/ration-shop-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/the-farm-laws-will-be-back-breaking-for-the-agricultural-labourers-too/">The Farm Laws will be back-breaking for the agricultural labourers too</a> <br /><small><a href="https://countercurrents.org/author/lachman-singh-sewewala/" title="Posts by Lachman Singh Sewewala" rel="author">Lachman Singh Sewewala</a> | January 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/karnataka-high-court-directs-revenue-secretary-to-demonstrate-compliance-in-esg-lakes-pil/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/lake-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/lake-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/karnataka-high-court-directs-revenue-secretary-to-demonstrate-compliance-in-esg-lakes-pil/">Karnataka High Court Directs Revenue Secretary To Demonstrate Compliance In ESG Lakes PIL</a> <br /><small><a href="https://countercurrents.org/author/leo-f-saldanha/" title="Posts by Leo F Saldanha" rel="author">Leo F Saldanha</a> | January 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/the-fatal-consequences-of-high-atmospheric-methane-levels/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/methane-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/methane-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/the-fatal-consequences-of-high-atmospheric-methane-levels/">The fatal consequences of high atmospheric methane levels</a> <br /><small><a href="https://countercurrents.org/author/andrew-glikson/" title="Posts by Dr Andrew Glikson" rel="author">Dr Andrew Glikson</a> | January 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/to-working-stiff-trump-supporters/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/trump-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/trump-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/to-working-stiff-trump-supporters/">To Working Stiff Trump Supporters</a> <br /><small><a href="https://countercurrents.org/author/philip-a-farruggio/" title="Posts by Philip A Farruggio" rel="author">Philip A Farruggio</a> | January 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/after-earth-is-human-body-a-dumping-ground-to-microplastics/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Micropalstics-in-Placenta-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Micropalstics-in-Placenta-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/after-earth-is-human-body-a-dumping-ground-to-microplastics/">After earth, is human body a dumping ground to microplastics?</a> <br /><small><a href="https://countercurrents.org/author/eva-badola/" title="Posts by Eva Badola" rel="author">Eva Badola</a> | January 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/do-you-remember-cubas-dedication-to-angola/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Anti-Apartheid_Protest_02_F_FuWMUmk-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Anti-Apartheid_Protest_02_F_FuWMUmk-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/do-you-remember-cubas-dedication-to-angola/">Do You Remember Cuba’s Dedication to Angola?</a> <br /><small><a href="https://countercurrents.org/author/don-fitz/" title="Posts by Don Fitz" rel="author">Don Fitz</a> | January 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/the-future-of-war-american-style/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/10/us-troops-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/10/us-troops-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/the-future-of-war-american-style/">The Future of War, American-Style</a> <br /><small><a href="https://countercurrents.org/author/danny-sjursen/" title="Posts by Danny Sjursen" rel="author">Danny Sjursen</a> | January 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/hello-mumbai-are-you-adhering-to-all-covid-guidelines/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Bangabandhu-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Bangabandhu-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/hello-mumbai-are-you-adhering-to-all-covid-guidelines/">Hello Mumbai! Are you adhering to all Covid guidelines?</a> <br /><small><a href="https://countercurrents.org/author/zeenat-khan/" title="Posts by Zeenat Khan" rel="author">Zeenat Khan</a> | January 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/reclaiming-truth-from-lies-and-bullshit-in-the-post-truth-society/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/10/Truth-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/10/Truth-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/reclaiming-truth-from-lies-and-bullshit-in-the-post-truth-society/">Reclaiming ‘Truth’ from ‘Lies’ and ‘Bullshit’ in the ‘Post Truth’ Society</a> <br /><small><a href="https://countercurrents.org/author/kandathil-sebastian/" title="Posts by Kandathil Sebastian" rel="author">Kandathil Sebastian</a> | January 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/the-kisan-andolan-and-union-government-understanding-the-impasse/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/FarmersDyingModiEnjoying-600x400-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/FarmersDyingModiEnjoying-600x400-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/the-kisan-andolan-and-union-government-understanding-the-impasse/">The Kisan Andolan and Union Government: Understanding the Impasse</a> <br /><small><a href="https://countercurrents.org/author/sucha-singh-gill/" title="Posts by Sucha Singh Gill" rel="author">Sucha Singh Gill</a> | January 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/the-most-obvious-and-important-role-of-humanity-is-now-the-most-neglected-and-violated/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/earth-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/earth-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/the-most-obvious-and-important-role-of-humanity-is-now-the-most-neglected-and-violated/">The Most Obvious and Important Role of Humanity  is Now the Most Neglected and Violated</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | January 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/covid-19-vaccine-hesitancy-understanding-the-challenges/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/07/covid-vaccine-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/07/covid-vaccine-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/covid-19-vaccine-hesitancy-understanding-the-challenges/">COVID-19 Vaccine hesitancy: Understanding the challenges</a> <br /><small><a href="https://countercurrents.org/author/dr-sudhamshi-beeram/" title="Posts by Dr Sudhamshi Beeram" rel="author">Dr Sudhamshi Beeram</a> | January 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/farmers-protests-reflect-existential-crisis-of-indian-agriculture/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/farmers-agitation1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/farmers-agitation1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/farmers-protests-reflect-existential-crisis-of-indian-agriculture/">Farmers’ Protests Reflect Existential Crisis of Indian Agriculture</a> <br /><small><a href="https://countercurrents.org/author/colin-todhunter/" title="Posts by Colin Todhunter" rel="author">Colin Todhunter</a> | January 21, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/as-trump-departs-america-is-anti-supremacist-at-home-but-pro-supremacist-for-israel/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Biden-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Biden-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/as-trump-departs-america-is-anti-supremacist-at-home-but-pro-supremacist-for-israel/">As Trump Departs, America Is Anti-Supremacist At Home But Pro-Supremacist For Israel</a> <br /><small><a href="https://countercurrents.org/author/rima-najjar/" title="Posts by Rima Najjar" rel="author">Rima Najjar</a> | January 21, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/combining-constructive-work-with-struggles-an-important-lesson-of-freedom-movement/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Mahatma-Gandhi-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Mahatma-Gandhi-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/combining-constructive-work-with-struggles-an-important-lesson-of-freedom-movement/">Combining Constructive Work With Struggles—An Important Lesson of Freedom Movement</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | January 21, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/whatsup-with-whatsapp/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/whatsapp-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/whatsapp-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/whatsup-with-whatsapp/">WhatsUp with WhatsApp?</a> <br /><small><a href="https://countercurrents.org/author/mirza-yawar-baig/" title="Posts by Mirza Yawar Baig" rel="author">Mirza Yawar Baig</a> | January 21, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/propaganda-against-farmers-movement/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/farmer2-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/farmer2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/propaganda-against-farmers-movement/">Propaganda Against Farmers’ Movement</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | January 21, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/hindutva-way-of-normalising-violence/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/RSS-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/RSS-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/hindutva-way-of-normalising-violence/">Hindutva way of normalising violence</a> <br /><small><a href="https://countercurrents.org/author/bhabani-shankar-nayak/" title="Posts by Bhabani Shankar Nayak" rel="author">Bhabani Shankar Nayak</a> | January 21, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/our-sister/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/05/Domestic-Violence-Coronavirus-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/05/Domestic-Violence-Coronavirus-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/our-sister/">Our Sister</a> <br /><small><a href="https://countercurrents.org/author/tom-griffiths/" title="Posts by Tom Griffiths" rel="author">Tom Griffiths</a> | January 21, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/when-is-usury-usury-turkish-fatwa-casts-doubt-on-erdogans-religious-soft-power-drive/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Erdogan-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Erdogan-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/when-is-usury-usury-turkish-fatwa-casts-doubt-on-erdogans-religious-soft-power-drive/">When is usury usury? Turkish fatwa casts doubt on Erdogan’s religious soft power drive</a> <br /><small><a href="https://countercurrents.org/author/dr-james-m-dorsey/" title="Posts by Dr James M Dorsey" rel="author">Dr James M Dorsey</a> | January 20, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/camels-angels-and-needle-head-of-cinema/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/horses-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/horses-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/camels-angels-and-needle-head-of-cinema/">Camels, Angels and Needle head of Cinema</a> <br /><small><a href="https://countercurrents.org/author/joshy-joseph/" title="Posts by Joshy Joseph" rel="author">Joshy Joseph</a> | January 20, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/remembering-comrade-saketh-rajan/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Saketh-Rajan-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Saketh-Rajan-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/remembering-comrade-saketh-rajan/">Remembering Comrade Saketh Rajan</a> <br /><small><a href="https://countercurrents.org/author/koba-michael/" title="Posts by Koba Michael" rel="author">Koba Michael</a> | January 20, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/the-moral-strenght-of-struggle-and-service/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/farmers-march1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/farmers-march1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/the-moral-strenght-of-struggle-and-service/">The Moral Strength Of Struggle And Service</a> <br /><small><a href="https://countercurrents.org/author/sandeep-pandey/" title="Posts by Sandeep Pandey" rel="author">Sandeep Pandey</a> | January 20, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/farming-the-real-problem-may-often-be-different-from-its-outward-manifestation/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/farmers-2-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/farmers-2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/farming-the-real-problem-may-often-be-different-from-its-outward-manifestation/">Farming: The Real Problem May Often Be Different From Its Outward Manifestation</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | January 20, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/the-neo-fascist-legacy-of-donald-trump/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Trump-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Trump-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/the-neo-fascist-legacy-of-donald-trump/">The Neo-fascist Legacy of Donald Trump</a> <br /><small><a href="https://countercurrents.org/author/yanis-iqbal/" title="Posts by Yanis Iqbal" rel="author">Yanis Iqbal</a> | January 20, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/tunnel/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Tunnel-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Tunnel-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/tunnel/">Tunnel</a> <br /><small><a href="https://countercurrents.org/author/k-p-sasi/" title="Posts by K P Sasi" rel="author">K P Sasi</a> | January 20, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/support-the-struggle-of-the-farmers-it-is-our-struggle-too/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/farmers-agitation1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/farmers-agitation1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/support-the-struggle-of-the-farmers-it-is-our-struggle-too/">Support the Struggle of the Farmers: It Is Our Struggle Too</a> <br /><small><a href="https://countercurrents.org/author/neeraj-jain/" title="Posts by Neeraj Jain" rel="author">Neeraj Jain</a> | January 20, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/biden-on-biodiversity-the-silence-and-the-promise/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/biodiversity2-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/biodiversity2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/biden-on-biodiversity-the-silence-and-the-promise/">Biden on Biodiversity: The Silence and the Promise</a> <br /><small><a href="https://countercurrents.org/author/subhankar-banerjee/" title="Posts by Subhankar Banerjee" rel="author">Subhankar Banerjee</a> | January 20, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/fearing-the-palestinian-narrative-why-israel-banned-jenin-jenin/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Jenin-Jenin-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Jenin-Jenin-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/fearing-the-palestinian-narrative-why-israel-banned-jenin-jenin/">Fearing the Palestinian Narrative: Why Israel Banned ‘Jenin Jenin’</a> <br /><small><a href="https://countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a> | January 20, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/about-suffering-a-massacre-of-the-innocents-in-yemen/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Bruegel_the_Elder_Massacre_of_the_Innocents-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Bruegel_the_Elder_Massacre_of_the_Innocents-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/about-suffering-a-massacre-of-the-innocents-in-yemen/">About Suffering: A Massacre of the Innocents in Yemen</a> <br /><small><a href="https://countercurrents.org/author/kathy-kelly/" title="Posts by Kathy Kelly" rel="author">Kathy Kelly</a> | January 20, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/why-azerbaijan-is-unfit-to-rule-over-the-armenians-of-artsakh/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Caucasus_regions_map3-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Caucasus_regions_map3-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/why-azerbaijan-is-unfit-to-rule-over-the-armenians-of-artsakh/">Why Azerbaijan is Unfit to Rule over the Armenians of Artsakh</a> <br /><small><a href="https://countercurrents.org/author/david-boyajian/" title="Posts by David Boyajian" rel="author">David Boyajian</a> | January 20, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/antifascism-is-the-antidote-to-full-throated-american-fascism/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/flag-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/flag-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/antifascism-is-the-antidote-to-full-throated-american-fascism/">Antifa(scism) is the Antidote to Full-Throated American Fascism</a> <br /><small><a href="https://countercurrents.org/author/dr-glen-barry/" title="Posts by Dr Glen Barry" rel="author">Dr Glen Barry</a> | January 20, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/01/democracy-usa-no/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/USA-Two-Party-System-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/USA-Two-Party-System-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/01/democracy-usa-no/">Democracy USA? NO!!!</a> <br /><small><a href="https://countercurrents.org/author/philip-a-farruggio/" title="Posts by Philip A Farruggio" rel="author">Philip A Farruggio</a> | January 20, 2021 </small> <br/><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div><div class="featured-category"><h3 class="green"><a href="https://countercurrents.org/editors-picks/">Editor’s Picks</a></h3><div class="left-col"> <a href="https://countercurrents.org/2020/12/keep-countercurrents-alive-an-appeal-from-satya-sagar/" title="Keep Countercurrents Alive ! An Appeal From Satya Sagar"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/06/subscription-2017New-300x200.jpg" alt="Keep Countercurrents Alive ! An Appeal From Satya Sagar" class="Thumbnail thumbnail featured-cat" width="300" height="200" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/06/subscription-2017New-300x200.jpg" alt="Keep Countercurrents Alive ! An Appeal From Satya Sagar" class="lazyload Thumbnail thumbnail featured-cat" width="300" height="200" /></a><div class="clear"></div><div class="left-col-content"><h2><a href="https://countercurrents.org/2020/12/keep-countercurrents-alive-an-appeal-from-satya-sagar/" title="Keep Countercurrents Alive ! An Appeal From Satya Sagar">Keep Countercurrents Alive ! An Appeal From Satya Sagar</a></h2><div class="featured-meta"> <span>December 14, 2020</span> <span class="separator">&mdash;</span> <span>Satya Sagar</span></div><p>Share:WhatsAppFacebookTwitterTelegramRedditEmail For nearly two decades now Countercurrents has provided millions of readers around the world with deep insights and analysis of news, events, trends that are usually ignored by mainstream media. A key quality of this unique information platform has been its eclectic and open minded choice of themes, ranging from caste, gender and communalism to issues related to ecology,<a class="more-link" href="https://countercurrents.org/2020/12/keep-countercurrents-alive-an-appeal-from-satya-sagar/">[Read More&#8230;]</a></p></div></div><div class="right-col"><ul><li> <a href="https://countercurrents.org/2020/12/indian-farmers-challenge-return-of-company-raj/" title="Indian farmers challenge return of ‘Company Raj’"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/ambani-adani-effigy-100x75.jpg" alt="Indian farmers challenge return of ‘Company Raj’" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/ambani-adani-effigy-100x75.jpg" alt="Indian farmers challenge return of ‘Company Raj’" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" /></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2020/12/indian-farmers-challenge-return-of-company-raj/" title="Indian farmers challenge return of ‘Company Raj’">Indian farmers challenge return of ‘Company Raj’</a></h4><div class="featured-meta"> <span>December 4, 2020</span> <span class="separator">&mdash;</span> <span>Satya Sagar</span></div></div><div style="clear:both;"></div></li><li> <a href="https://countercurrents.org/2020/09/body-nation-and-resistance-in-the-times-of-covid-19/" title="Body, Nation and Resistance in the times of COVID-19"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/09/Chandrashekar-100x75.jpg" alt="Body, Nation and Resistance in the times of COVID-19" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/09/Chandrashekar-100x75.jpg" alt="Body, Nation and Resistance in the times of COVID-19" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" /></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2020/09/body-nation-and-resistance-in-the-times-of-covid-19/" title="Body, Nation and Resistance in the times of COVID-19">Body, Nation and Resistance in the times of COVID-19</a></h4><div class="featured-meta"> <span>September 21, 2020</span> <span class="separator">&mdash;</span> <span>Satya Sagar</span></div></div><div style="clear:both;"></div></li></ul></div><div class="clear"></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content"><ul><li><a href='https://countercurrents.org/2021/01/'>January 2021</a></li><li><a href='https://countercurrents.org/2020/12/'>December 2020</a></li><li><a href='https://countercurrents.org/2020/11/'>November 2020</a></li><li><a href='https://countercurrents.org/2020/10/'>October 2020</a></li><li><a href='https://countercurrents.org/2020/09/'>September 2020</a></li><li><a href='https://countercurrents.org/2020/08/'>August 2020</a></li><li><a href='https://countercurrents.org/2020/07/'>July 2020</a></li><li><a href='https://countercurrents.org/2020/06/'>June 2020</a></li><li><a href='https://countercurrents.org/2020/05/'>May 2020</a></li><li><a href='https://countercurrents.org/2020/04/'>April 2020</a></li><li><a href='https://countercurrents.org/2020/03/'>March 2020</a></li><li><a href='https://countercurrents.org/2020/02/'>February 2020</a></li><li><a href='https://countercurrents.org/2020/01/'>January 2020</a></li><li><a href='https://countercurrents.org/2019/12/'>December 2019</a></li><li><a href='https://countercurrents.org/2019/11/'>November 2019</a></li><li><a href='https://countercurrents.org/2019/10/'>October 2019</a></li><li><a href='https://countercurrents.org/2019/09/'>September 2019</a></li><li><a href='https://countercurrents.org/2019/08/'>August 2019</a></li><li><a href='https://countercurrents.org/2019/07/'>July 2019</a></li><li><a href='https://countercurrents.org/2019/06/'>June 2019</a></li><li><a href='https://countercurrents.org/2019/05/'>May 2019</a></li><li><a href='https://countercurrents.org/2019/04/'>April 2019</a></li><li><a href='https://countercurrents.org/2019/03/'>March 2019</a></li><li><a href='https://countercurrents.org/2019/02/'>February 2019</a></li><li><a href='https://countercurrents.org/2019/01/'>January 2019</a></li><li><a href='https://countercurrents.org/2018/12/'>December 2018</a></li><li><a href='https://countercurrents.org/2018/11/'>November 2018</a></li><li><a href='https://countercurrents.org/2018/10/'>October 2018</a></li><li><a href='https://countercurrents.org/2018/09/'>September 2018</a></li><li><a href='https://countercurrents.org/2018/08/'>August 2018</a></li><li><a href='https://countercurrents.org/2018/07/'>July 2018</a></li><li><a href='https://countercurrents.org/2018/06/'>June 2018</a></li><li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li><li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li><li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li><li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li><li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li><li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li><li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li><li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li><li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li><li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li><li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li><li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li><li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li><li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li><li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li><li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li><li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li><li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li><li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li><li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li><li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li><li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li><li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li><li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li><li><a href='https://countercurrents.org/2015/11/'>November 2015</a></li></ul><div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://cdn.countercurrents.org/home.htm"><noscript><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="98" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2098%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="lazyload image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" data-sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-1" style="font-size: 10.333333333333pt;" aria-label="Afghanistan (68 items)">Afghanistan</a> <a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-2" style="font-size: 16.296296296296pt;" aria-label="American Imperialism (198 items)">American Imperialism</a> <a href="https://countercurrents.org/tag/annihilate-caste/" class="tag-cloud-link tag-link-151 tag-link-position-3" style="font-size: 8.2592592592593pt;" aria-label="Annihilate Caste (47 items)">Annihilate Caste</a> <a href="https://countercurrents.org/tag/bhima-koregaon/" class="tag-cloud-link tag-link-1688 tag-link-position-4" style="font-size: 11.5pt;" aria-label="Bhima Koregaon (85 items)">Bhima Koregaon</a> <a href="https://countercurrents.org/tag/black-lives-matter/" class="tag-cloud-link tag-link-371 tag-link-position-5" style="font-size: 10.851851851852pt;" aria-label="Black Lives Matter (75 items)">Black Lives Matter</a> <a href="https://countercurrents.org/tag/book-review/" class="tag-cloud-link tag-link-351 tag-link-position-6" style="font-size: 11.888888888889pt;" aria-label="Book Review (91 items)">Book Review</a> <a href="https://countercurrents.org/tag/brexit/" class="tag-cloud-link tag-link-189 tag-link-position-7" style="font-size: 9.4259259259259pt;" aria-label="Brexit (58 items)">Brexit</a> <a href="https://countercurrents.org/tag/capitalism/" class="tag-cloud-link tag-link-651 tag-link-position-8" style="font-size: 8pt;" aria-label="Capitalism (45 items)">Capitalism</a> <a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-9" style="font-size: 9.2962962962963pt;" aria-label="Cartoons (57 items)">Cartoons</a> <a href="https://countercurrents.org/tag/christian-persecution-in-india/" class="tag-cloud-link tag-link-2156 tag-link-position-10" style="font-size: 8pt;" aria-label="Christian persecution in India (45 items)">Christian persecution in India</a> <a href="https://countercurrents.org/tag/citizenship-amendment-act/" class="tag-cloud-link tag-link-1963 tag-link-position-11" style="font-size: 14.481481481481pt;" aria-label="Citizenship Amendment Act (142 items)">Citizenship Amendment Act</a> <a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-12" style="font-size: 15.777777777778pt;" aria-label="Climate Change (183 items)">Climate Change</a> <a href="https://countercurrents.org/tag/coronavirus/" class="tag-cloud-link tag-link-2035 tag-link-position-13" style="font-size: 22pt;" aria-label="Coronavirus (548 items)">Coronavirus</a> <a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-14" style="font-size: 10.722222222222pt;" aria-label="Counter Solutions (73 items)">Counter Solutions</a> <a href="https://countercurrents.org/tag/covid19/" class="tag-cloud-link tag-link-2152 tag-link-position-15" style="font-size: 16.814814814815pt;" aria-label="COVID19 (219 items)">COVID19</a> <a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-16" style="font-size: 11.240740740741pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a> <a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-17" style="font-size: 13.703703703704pt;" aria-label="Demonetisation (125 items)">Demonetisation</a> <a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-18" style="font-size: 16.685185185185pt;" aria-label="Donald Trump (214 items)">Donald Trump</a> <a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-19" style="font-size: 14.740740740741pt;" aria-label="Education (151 items)">Education</a> <a href="https://countercurrents.org/tag/environment/" class="tag-cloud-link tag-link-175 tag-link-position-20" style="font-size: 8.9074074074074pt;" aria-label="Environment (53 items)">Environment</a> <a href="https://countercurrents.org/tag/farmers-march/" class="tag-cloud-link tag-link-1771 tag-link-position-21" style="font-size: 13.574074074074pt;" aria-label="Farmers Agitation (121 items)">Farmers Agitation</a> <a href="https://countercurrents.org/tag/farmers-bills/" class="tag-cloud-link tag-link-49990 tag-link-position-22" style="font-size: 14.092592592593pt;" aria-label="Farm Reform Laws (134 items)">Farm Reform Laws</a> <a href="https://countercurrents.org/tag/film-review/" class="tag-cloud-link tag-link-240 tag-link-position-23" style="font-size: 10.074074074074pt;" aria-label="Film Review (65 items)">Film Review</a> <a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-24" style="font-size: 14.222222222222pt;" aria-label="Global Warming (137 items)">Global Warming</a> <a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-25" style="font-size: 13.185185185185pt;" aria-label="Health (114 items)">Health</a> <a href="https://countercurrents.org/tag/hillary-clinton/" class="tag-cloud-link tag-link-308 tag-link-position-26" style="font-size: 9.2962962962963pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a> <a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-27" style="font-size: 10.981481481481pt;" aria-label="Human Rights (77 items)">Human Rights</a> <a href="https://countercurrents.org/tag/india-china-border-conflict/" class="tag-cloud-link tag-link-1462 tag-link-position-28" style="font-size: 9.6851851851852pt;" aria-label="India China Border Conflict (61 items)">India China Border Conflict</a> <a href="https://countercurrents.org/tag/iran/" class="tag-cloud-link tag-link-233 tag-link-position-29" style="font-size: 9.6851851851852pt;" aria-label="Iran (60 items)">Iran</a> <a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-30" style="font-size: 12.925925925926pt;" aria-label="Israel (108 items)">Israel</a> <a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-31" style="font-size: 14.481481481481pt;" aria-label="Julian Assange (143 items)">Julian Assange</a> <a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-32" style="font-size: 18.62962962963pt;" aria-label="Kashmir (299 items)">Kashmir</a> <a href="https://countercurrents.org/tag/k-p-sasi-cartoons/" class="tag-cloud-link tag-link-1391 tag-link-position-33" style="font-size: 8.1296296296296pt;" aria-label="K P Sasi Cartoons (46 items)">K P Sasi Cartoons</a> <a href="https://countercurrents.org/tag/life/" class="tag-cloud-link tag-link-45931 tag-link-position-34" style="font-size: 13.055555555556pt;" aria-label="Life (110 items)">Life</a> <a href="https://countercurrents.org/tag/nuclear-war/" class="tag-cloud-link tag-link-198 tag-link-position-35" style="font-size: 8.6481481481481pt;" aria-label="Nuclear War (50 items)">Nuclear War</a> <a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-36" style="font-size: 15.388888888889pt;" aria-label="Palestine (167 items)">Palestine</a> <a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-37" style="font-size: 18.5pt;" aria-label="Poetry (295 items)">Poetry</a> <a href="https://countercurrents.org/tag/rohingya-muslims/" class="tag-cloud-link tag-link-872 tag-link-position-38" style="font-size: 9.037037037037pt;" aria-label="Rohingya Muslims (54 items)">Rohingya Muslims</a> <a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 11.111111111111pt;" aria-label="Standing Rock Sioux Protest (79 items)">Standing Rock Sioux Protest</a> <a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 13.444444444444pt;" aria-label="Syria (120 items)">Syria</a> <a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 12.148148148148pt;" aria-label="The Commons (95 items)">The Commons</a> <a href="https://countercurrents.org/tag/us-election-2020/" class="tag-cloud-link tag-link-2043 tag-link-position-42" style="font-size: 11.759259259259pt;" aria-label="US Election 2020 (89 items)">US Election 2020</a> <a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-43" style="font-size: 11.759259259259pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a> <a href="https://countercurrents.org/tag/venezuela/" class="tag-cloud-link tag-link-366 tag-link-position-44" style="font-size: 16.425925925926pt;" aria-label="Venezuela (203 items)">Venezuela</a> <a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 10.203703703704pt;" aria-label="Yemen (67 items)">Yemen</a></div><div class="clear"></div></div></div></div><div class="clear"></div><div id="footer"><div class="column"></div><div class="column"></div><div class="column"></div><div class="column last"></div><div class="clear"></div></div><div class="clear"></div></div></div><div id="copyright"><div class="inner-wrap"> Copyright &copy; 2021 &mdash; <a href="https://countercurrents.org/" class="on">Countercurrents</a>. All Rights Reserved. <span>optimized by <a href="https://anivar.net/" target="_blank" title="Anivar Aravind">Anivar</a></span></div></div>  <script>var hide_fttb = ''</script> <script type="text/javascript">if ((navigator.doNotTrack==="yes") || (navigator.msDoNotTrack=="1") || (navigator.doNotTrack=="1") || (document.cookie.indexOf("dont_track_me=1")!==-1) || (document.cookie.indexOf("civicAllowCookies=no")!==-1)) { 
aop_around(document.body, 'appendChild'); aop_around(document.body, 'insertBefore');  
 }</script>  <script>(function(a,b,c){var d=a.history,e=document,f=navigator||{},g=localStorage, h=encodeURIComponent,i=d.pushState,k=function(){return Math.random().toString(36)}, l=function(){return g.cid||(g.cid=k()),g.cid},m=function(r){var s=[];for(var t in r) r.hasOwnProperty(t)&&void 0!==r[t]&&s.push(h(t)+"="+h(r[t]));return s.join("&")}, n=function(r,s,t,u,v,w,x){var z="https://countercurrents.org/wp-json/caos/v1/proxy/collect", A=m({v:"1",ds:"web",aip:c.anonymizeIp?1:void 0,tid:b,cid:l(),t:r||"pageview", sd:c.colorDepth&&screen.colorDepth?screen.colorDepth+"-bits":void 0,dr:e.referrer|| void 0,dt:e.title,dl:e.location.origin+e.location.pathname+e.location.search,ul:c.language? (f.language||"").toLowerCase():void 0,de:c.characterSet?e.characterSet:void 0, sr:c.screenSize?(a.screen||{}).width+"x"+(a.screen||{}).height:void 0,vp:c.screenSize&& a.visualViewport?(a.visualViewport||{}).width+"x"+(a.visualViewport||{}).height:void 0, ec:s||void 0,ea:t||void 0,el:u||void 0,ev:v||void 0,exd:w||void 0,exf:"undefined"!=typeof x&& !1==!!x?0:void 0});if(f.sendBeacon)f.sendBeacon(z,A);else{var y=new XMLHttpRequest; y.open("POST",z,!0),y.send(A)}};d.pushState=function(r){return"function"==typeof d.onpushstate&& d.onpushstate({state:r}),setTimeout(n,c.delay||10),i.apply(d,arguments)},n(), a.ma={trackEvent:function o(r,s,t,u){return n("event",r,s,t,u)}, trackException:function q(r,s){return n("exception",null,null,null,null,r,s)}}}) (window,"UA-166669197-1",{anonymizeIp:false,colorDepth:true,characterSet:true,screenSize:true,language:true});</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://cdn.countercurrents.org/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script> <script type='text/javascript' id='fttb-active-js-extra'>var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"","imgurl":"https:\/\/countercurrents.org\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow014.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"40px","spacing_vertical":"40px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};</script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"www-countercurrents-org"};</script> <script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,6*1000);const userInteractionEvents=["mouseover","keydown","touchmove","touchstart"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script> <script defer src="https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_8b87d5b040202c80da9aac1bf62d1d95.js"></script></body></html>