<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://countercurrents.org/xmlrpc.php" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_530c6d498a9ab45d0aa6272487dd449a.css" rel="stylesheet" /><link media="screen" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_d97c3d0f130d41276b3bff577645c2c0.css" rel="stylesheet" /><title>What Bengal Thinks Today India Should Not Think Tomorrow | Countercurrents</title><link rel="canonical" href="https://countercurrents.org/2021/04/what-bengal-thinks-today-india-should-not-think-tomorrow/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="What Bengal Thinks Today India Should Not Think Tomorrow | Countercurrents" /><meta property="og:description" content="What an assembly election! Eight Phases! From the first voting date to the last voting date the election is spread over 40 days. And from the first official announcement date to the date of counting – it is a period of two months! This will be some three weeks longer due to the death of candidates of two seats due[Read More...]" /><meta property="og:url" content="https://countercurrents.org/2021/04/what-bengal-thinks-today-india-should-not-think-tomorrow/" /><meta property="og:site_name" content="Countercurrents" /><meta property="article:publisher" content="https://facebook.com/countercurrents" /><meta property="article:published_time" content="2021-04-24T13:46:37+00:00" /><meta property="og:image" content="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Bengal-Election-1.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="300" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@Countercurrents" /><meta name="twitter:site" content="@Countercurrents" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Sandeep Banerjee"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="12 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://countercurrents.org/#organization","name":"Countercurrents.org","url":"https://countercurrents.org/","sameAs":["https://facebook.com/countercurrents","https://www.youtube.com/user/CCMEDIACHANNEL","https://en.wikipedia.org/wiki/Countercurrents.org","https://twitter.com/Countercurrents"],"logo":{"@type":"ImageObject","@id":"https://countercurrents.org/#logo","inLanguage":"en-US","url":"https://cdn.countercurrents.org/wp-content/uploads/2020/05/CC-Logo.jpg","contentUrl":"https://cdn.countercurrents.org/wp-content/uploads/2020/05/CC-Logo.jpg","width":840,"height":86,"caption":"Countercurrents.org"},"image":{"@id":"https://countercurrents.org/#logo"}},{"@type":"WebSite","@id":"https://countercurrents.org/#website","url":"https://countercurrents.org/","name":"Countercurrents","description":"Educate | Organize | Agitate","publisher":{"@id":"https://countercurrents.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://countercurrents.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://countercurrents.org/2021/04/what-bengal-thinks-today-india-should-not-think-tomorrow/#primaryimage","inLanguage":"en-US","url":"https://cdn.countercurrents.org/wp-content/uploads/2021/04/Bengal-Election-1.jpg","contentUrl":"https://cdn.countercurrents.org/wp-content/uploads/2021/04/Bengal-Election-1.jpg","width":700,"height":300},{"@type":"WebPage","@id":"https://countercurrents.org/2021/04/what-bengal-thinks-today-india-should-not-think-tomorrow/#webpage","url":"https://countercurrents.org/2021/04/what-bengal-thinks-today-india-should-not-think-tomorrow/","name":"What Bengal Thinks Today India Should Not Think Tomorrow | Countercurrents","isPartOf":{"@id":"https://countercurrents.org/#website"},"primaryImageOfPage":{"@id":"https://countercurrents.org/2021/04/what-bengal-thinks-today-india-should-not-think-tomorrow/#primaryimage"},"datePublished":"2021-04-24T13:46:37+00:00","dateModified":"2021-04-24T13:46:37+00:00","breadcrumb":{"@id":"https://countercurrents.org/2021/04/what-bengal-thinks-today-india-should-not-think-tomorrow/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://countercurrents.org/2021/04/what-bengal-thinks-today-india-should-not-think-tomorrow/"]}]},{"@type":"BreadcrumbList","@id":"https://countercurrents.org/2021/04/what-bengal-thinks-today-india-should-not-think-tomorrow/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://countercurrents.org/","url":"https://countercurrents.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://countercurrents.org/uncategorized/","url":"https://countercurrents.org/uncategorized/","name":"Uncategorized"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://countercurrents.org/2021/04/what-bengal-thinks-today-india-should-not-think-tomorrow/","url":"https://countercurrents.org/2021/04/what-bengal-thinks-today-india-should-not-think-tomorrow/","name":"What Bengal Thinks Today India Should Not Think Tomorrow"}}]},{"@type":["Article","NewsArticle"],"@id":"https://countercurrents.org/2021/04/what-bengal-thinks-today-india-should-not-think-tomorrow/#article","isPartOf":{"@id":"https://countercurrents.org/2021/04/what-bengal-thinks-today-india-should-not-think-tomorrow/#webpage"},"author":{"@id":"https://countercurrents.org/#/schema/person/4e9d267a07a6c50af908f88a95a0d373"},"headline":"What Bengal Thinks Today India Should Not Think Tomorrow","datePublished":"2021-04-24T13:46:37+00:00","dateModified":"2021-04-24T13:46:37+00:00","mainEntityOfPage":{"@id":"https://countercurrents.org/2021/04/what-bengal-thinks-today-india-should-not-think-tomorrow/#webpage"},"commentCount":0,"publisher":{"@id":"https://countercurrents.org/#organization"},"image":{"@id":"https://countercurrents.org/2021/04/what-bengal-thinks-today-india-should-not-think-tomorrow/#primaryimage"},"keywords":"Bengal Election 2021","articleSection":"India","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://countercurrents.org/2021/04/what-bengal-thinks-today-india-should-not-think-tomorrow/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://countercurrents.org/#organization"}},{"@type":"Person","@id":"https://countercurrents.org/#/schema/person/4e9d267a07a6c50af908f88a95a0d373","name":"Sandeep Banerjee","image":{"@type":"ImageObject","@id":"https://countercurrents.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6906d4dd806d5c889101c23d92b41c8c?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/6906d4dd806d5c889101c23d92b41c8c?s=96&r=g","caption":"Sandeep Banerjee"}}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://use.fontawesome.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://cse.google.com' rel='preconnect' /><link href='https://translate.googleapis.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://www.google.com' rel='preconnect' /><link href='https://c.disquscdn.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; What Bengal Thinks Today India Should Not Think Tomorrow Comments Feed" href="https://countercurrents.org/2021/04/what-bengal-thinks-today-india-should-not-think-tomorrow/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.10.2/css/all.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://cdn.countercurrents.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_single_3efe94d1c5a50baa9efb34bab61e3490.css' type='text/css' media='all' /> <script type="text/javascript">var dnt_config={ifdnt:"1",mode:"blacklist",black:["media6degrees.com","quantserve.com","lockerz.com"],white:[]};</script> <script type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-166669197-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-166669197-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://countercurrents.org/wp-json/" /><link rel="alternate" type="application/json" href="https://countercurrents.org/wp-json/wp/v2/posts/66186" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.1" /><link rel='shortlink' href='https://countercurrents.org/?p=66186' /><link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F04%2Fwhat-bengal-thinks-today-india-should-not-think-tomorrow%2F" /><link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F04%2Fwhat-bengal-thinks-today-india-should-not-think-tomorrow%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.30.0" /><meta name="generator" content="Alpha 2.1.9" /><meta name="generator" content="WPZOOM Framework 1.9.8" /> <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-55x55.jpg" sizes="32x32" /><link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /><meta name="msapplication-TileImage" content="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /></head><body class="post-template-default single single-post postid-66186 single-format-standard custom-background"><header id="header"><div id="menutop"><div class="inner-wrap"> <a class="btn_menu" id="toggle-top" href="#"></a><div id="topmenu-wrap"><ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li><li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li><li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li><li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li><li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li><li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li><li id="menu-item-50797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-50797"><a href="https://countercurrents.org/privacy-policy/">Privacy Policy</a></li></ul></div><div id="navsocial"><div id="lsi_widget-2" class="widget widget_lsi_widget"><h3 class="title">Social Icons</h3><ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/countercurrents/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/countercurrents" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-youtube"><a class="" rel="nofollow noopener noreferrer" title="YouTube" aria-label="YouTube" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank"><i class="lsicon lsicon-youtube"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://countercurrents.org/feed/" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul><div class="clear"></div></div></div><div class="clear"></div></div></div><div class="inner-wrap header-wrap"><div id="logo"> <a href="https://countercurrents.org" title="Educate | Organize | Agitate"> <img src="https://cdn.countercurrents.org/assets/logo.png" alt="Countercurrents" /> </a></div><div class="clear"></div><div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a><div id="menu-wrap"><ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="https://countercurrents.org">Home</a></li><li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1848"><a href="https://countercurrents.org/world/">World</a><ul class="sub-menu"><li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="https://countercurrents.org/palestine/">Palestine</a></li><li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="https://countercurrents.org/imperialism/">Imperialism</a></li><li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://countercurrents.org/south-asia/">South Asia</a></li></ul></li><li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1821"><a href="https://countercurrents.org/india/">India</a><ul class="sub-menu"><li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="https://countercurrents.org/communal-harmony/">Communal Harmony</a></li><li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="https://countercurrents.org/annihilate-caste/">Annihilate Caste</a></li></ul></li><li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="https://countercurrents.org/climate-change/">Climate Change</a><ul class="sub-menu"><li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="https://countercurrents.org/environmental-protection/">Environmental Protection</a></li><li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="https://countercurrents.org/resource-crisis/">Resource Crisis</a></li><li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="https://countercurrents.org/counter-solutions/">Counter Solutions</a></li><li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="https://countercurrents.org/alternative-energy/">Alternative Energy</a></li></ul></li><li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://countercurrents.org/globalisation/">Globalisation</a></li><li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="https://countercurrents.org/patriarchy/">Patriarchy</a></li><li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="https://countercurrents.org/human-rights/">Human Rights</a></li><li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="https://countercurrents.org/life-philosophy/">Life/Philosophy</a><ul class="sub-menu"><li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="https://countercurrents.org/arts-literature/">Arts/Literature</a></li><li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="https://countercurrents.org/book-review/">Book Review</a></li></ul></li></ul></div><div class="clear"></div></div></div></header><div class="container"><div class="content-wrap"><div class="single-area"><div class="post-meta"><h1 class="title"> <a href="https://countercurrents.org/2021/04/what-bengal-thinks-today-india-should-not-think-tomorrow/" title="Permalink to What Bengal Thinks Today India Should Not Think Tomorrow" rel="bookmark">What Bengal Thinks Today India Should Not Think Tomorrow</a></h1> in <a href="https://countercurrents.org/india/" rel="category tag">India</a> <span class="separator">&mdash;</span> by <a href="https://countercurrents.org/author/sandeep-banerjee/" title="Posts by Sandeep Banerjee" rel="author">Sandeep Banerjee</a> <span class="separator">&mdash;</span> April 24, 2021</div><div id="post-66186" class="clearfix post-wrap post-66186 post type-post status-publish format-standard has-post-thumbnail hentry category-india tag-bengal-election-2021"><div class="entry"><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=What%20Bengal%20Thinks%20Today%20India%20Should%20Not%20Think%20Tomorrow%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2021%2F04%2Fwhat-bengal-thinks-today-india-should-not-think-tomorrow%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2021%2F04%2Fwhat-bengal-thinks-today-india-should-not-think-tomorrow%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=What%20Bengal%20Thinks%20Today%20India%20Should%20Not%20Think%20Tomorrow&#038;url=https%3A%2F%2Fcountercurrents.org%2F2021%2F04%2Fwhat-bengal-thinks-today-india-should-not-think-tomorrow%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F04%2Fwhat-bengal-thinks-today-india-should-not-think-tomorrow%2F&#038;text=What%20Bengal%20Thinks%20Today%20India%20Should%20Not%20Think%20Tomorrow" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F04%2Fwhat-bengal-thinks-today-india-should-not-think-tomorrow%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2021%2F04%2Fwhat-bengal-thinks-today-india-should-not-think-tomorrow%2F&#038;subject=A%20post%20worth%20sharing%3A%20What%20Bengal%20Thinks%20Today%20India%20Should%20Not%20Think%20Tomorrow" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><p style="text-align: center;"><noscript><img class="aligncenter size-full wp-image-66187" src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Bengal-Election-1.jpg" alt="" width="700" height="300" srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Bengal-Election-1.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2021/04/Bengal-Election-1-300x129.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></noscript><img class="lazyload aligncenter size-full wp-image-66187" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20700%20300%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Bengal-Election-1.jpg" alt="" width="700" height="300" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Bengal-Election-1.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2021/04/Bengal-Election-1-300x129.jpg 300w" data-sizes="(max-width: 700px) 100vw, 700px" /></p><p>What an assembly election! Eight Phases! From the first voting date to the last voting date the election is spread over 40 days. And from the first official announcement date to the date of counting – it is a period of two months! This will be some three weeks longer due to the death of candidates of two seats due to Covid. The disease is spreading with accelerated speed, yet the Election Commission did not think of managing the exercise with shorter routine. 8-phase election in a particular state with such a planning that with help a party, no consideration of covid spread in election rallies, and there were so many good works including these which should not go unappreciated.  But this is only a fraction of the picture.</p><p>When the news of ‘Five Shot Dead in Cooch Behar Firing’ arrived on the evening of April 10, the fourth phase of the unheard of 8-phase long polling for West Bengal assembly, it reminded, do not know why, another news of ‘Five Shot Dead in Cooch Behar Firing’ in another April, 70 years back, 1951. A protest rally of several thousand against high food prices was welcomed by police firing: Bakul Talukdar (7), Bandana Talukdar (13), Kabita Basu (18), Badal Biswas (22) and Satish Debnath (23). 1951 was a very bad year for this land; from Punjab to Bengal everywhere there was scarcity of food and high food prices beyond reach of the people. Additionally, Punjab and Bengal had the trauma of partition, of two biggest nations becoming smaller, of losing major part of the states, of long queues of refugees, and some wounds which would never heal. From a study of Taylor C Sherman, London School of Economics, <a name="_ednref1"></a>[1] we get some picture: <em>In Patiala, &#8230; around one thousand people ‘staged a hunger march’ on 1 February 1951. Their slogan was simple: ‘Give us bread or leave Office’.</em> |Might be translated as <em>‘roti do, ya to istifa do’</em>. | <em>&#8230; Perhaps fifty thousand people joined the Socialists on a demonstration in Delhi in early June 1951. Marching, they chanted, ‘Hungry and Naked India Demands Bread, Clothing and Houses’ </em>|Might be translated as <em>&#8216;bhukha, nanga hindustan, chahe roti, kapda aur makaan’</em>.|</p><p>However, this time in Cooch Behar, it was not protest march asking for <em>roti, kapda aur makaan</em>, though the problem of high food price is very much there. All political parties including lefts, have been busy with elections, for four-five months, it seemed. Ananda Burman (18) died in firing by goons when he went to cast vote in a polling booth, while there were no ‘central forces’ present there to help, whereas in front of another polling booth, Samiul Haq (19), Nur Alam (20), Maniruzzaman (28) and Hamidul Haq (31) died when central force fired them targeting chest when they had come to cast votes, as recent evidences tell. The last mentioned three were migrant labourers who came back from Kerala recently. All these five deaths happened in area under a single assembly constituency Sitalkuchi in Cooch Behar district.</p><p>Saddest part of the story is that we saw jubilation among good part of Bengal netizens and we saw some BJP leaders screaming: there will be more Sitalkuchis; of course, the forces will shoot aiming chest; why 11 shots were missed (central forces fired 15 rounds and 4 were killed)! This is West Bengal, where a sizeable part of the citizens now become glad if something bad happens to Muslims. And it shows the extent of success BJP achieved, much before the election result is announced. Alas! Cooch Behar has 25.5% Muslim population, and 50.1% SC (or Dalit), perhaps the most Dalit dominated district of India. As for West Bengal, Muslim population stands at 27% and SC 23.5% and ST 5.8%. These are 2011 figures. BJP is seen to be making inroads not only among caste-Hindus but also, and speedier in recent past, among the SC communities, and spreading anti-Muslim venom and hatred among all, along with all sorts of false-information.</p><p>The Prime Minister joined that chorus, he also stoked the fire<a name="_ednref2"></a>[2]. On April 17, the date of fifth phase poll, he reminded his Asansol audience the incidence of Asansol carnage that happened two years back there on the Ram Navami day, alleging TMC backed the rioters. It was the Imam, whose own son, who had just appeared the Secondary Exam, died in that riot, who was taken aback by this abject hate mongering by the PM. He commented, ‘what is the use in recalling those painful days’! This Imam on that fateful day created a magnificent example – his own son died and then also he was stopping everybody from going for revenge; he tried his best to keep peace in the troubled city. Mr Prime minister also does not know about that Kali Bari Committee of Asansol in another neighbourhood whose members kept night vigil to save the memorial of a Pir during the critical days and they themselves contributed money and collected donations to rebuild the Imam Bara there after the riot. This humane side is naturally glossed over by fascist forces but it shows us there is a material force within the society to oppose communal division.</p><p>While the agitating farmers who have been camping around Delhi for five months even at the cost of four hundred lives there, demanding repeal of three dangerous farm laws are eager about what is happening in West Bengal, sadly WB peasants and workers at large are unconcerned regarding this great fight that is going on in north and north-west India. Not only those agitating farmers are eager about WB, they have also sent their representatives in West Bengal to conduct election campaign requesting not-to-vote-for-BJP. It is not surprising that West Bengal masses are not aware at all about the imminent govt threat the fighting farmers are facing. Though mainstream parties have supported the farmers movement officially and some are even nominally involved in this movement, those parties did not try to spread the message of the movement, to spread awareness about these new farm laws and why those should be repealed, except for paying lip services in speeches at some election gatherings. This is valid also for AIKS in WB. But this is also not strange. A 34-yr long stint of ‘sarkari godi’ made the CPM and all parliamentary lefts even more ‘responsible’ towards ‘law and order’, towards the ruling classes. That was apparent in the new-year piece of their general secretary, where he suggested making of new farm laws after repealing these three laws, and during the process also to discuss the matter with corporate leaders<a name="_ednref3"></a>[3].</p><p>The degeneration of the governmental lefts was palpable to many workers before the 1980s ended. From the early 1990s we saw some workers&#8217; rebellion against the management-TU-party-Govt administration nexus in many jute mills. The ‘green revolution’ was still spreading in the 1990s, the initial ‘gains’ were showing in many parts of the state. And the dole-giving power of the govt was still there. Though attack of liberalisation, for example in terms of rise of input prices, started since 1993-94, and in the older green revolution areas the ‘pains’ of green revolution, for example fall in water table, exhaustion of soil, lack of micronutrients in soil etc were already visible since early 1990s. But during the 1990s the ability of state govt to demonstrate some ‘concrete results’ though paltry ‘welfare’ measures and ‘reforms’ in the villages were diminishing. And by this period, one of the lefts’ secret aspiration, to become a party of gentry, was fulfilled. From the village party-panchayat leader to the CM, all became babus.</p><p>Many workers who were compelled to fight the capitalists were cautioned by the Left Govt: Strike is the Final weapon, ‘if the owner cannot make profit the factory will be closed and you will suffer’, accept the management’s demands of wage freeze, reduction of number of workers, and etc. Workers saw how govt administration crushed workers’ fight. Later the villages also saw: Party will decide everything and you cannot disobey, you have to be satisfied with whatever alms you get, or you will have to face consequences. For the CPM, maintaining govt was much more important than workers’ peasants’ actual struggles.</p><p>After the turn of that century the rural bourgeoisie-party-panchayat-govt administration nexus started becoming a source of discontent. Some flashes of rural-rebellion were there already in 2004. But rural dissatisfaction spread in the 2006-2007-2008 period, a remarkable feature being the spreading ‘ration-rebellion’ in 2007 September-October in which no parliamentary party participated and which showed the village poor that CPM is not invincible, the party-panchayat-businessmen-govt nexus got a jolt. We saw here the process of how the lefts, including their ‘red flag’ lost their sheen, lost credibility and respect among the poor. In many cases, sadly, red flag reminded the masses of betrayal to the poor by the CPM.</p><p style="text-align: center;"><noscript><img class="aligncenter size-full wp-image-66188" src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Bengal-Voting-Pattern.jpg" alt="" width="700" height="350" srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Bengal-Voting-Pattern.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2021/04/Bengal-Voting-Pattern-300x150.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></noscript><img class="lazyload aligncenter size-full wp-image-66188" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20700%20350%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Bengal-Voting-Pattern.jpg" alt="" width="700" height="350" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Bengal-Voting-Pattern.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2021/04/Bengal-Voting-Pattern-300x150.jpg 300w" data-sizes="(max-width: 700px) 100vw, 700px" /></p><p><em>*2004 figure for TMC and BJP and all figures for 2018 are very rough approximations. Source: different sources and one compilation by Ananda Bazar Patrika, May 11, 2018<a name="_ednref4"></a>[4].</em></p><p>But what was more intriguing was what may be called an ‘ideological vacuum’, a result for which where several factors were at work, not only the lefts evident desertion of their ideal to serve the working class and peasantry, their open alliance with management of the factories, and rural bourgeoisie. Firstly, the fall of so-called actually-existing-socialisms in Russia and the whole of East-Europe without any external aggression, plus some points of concern regarding what has been happening in China since late 1980s, gave the anti-communists to raise a hypothesis convincingly for many that ‘socialism is a good idea but impracticable’. Secondly, since the late-1980s the rise of Hindu communalism, their continuous misinformation drive emboldened by the TV serials of Ramayana and Mahabharata, the former of which coined the slogan ‘Jai Sri Ram’, came to forefront: we saw AC luxury vans in the garb of Ram Rath (Chariot of Rama) travelling all over India imbuing the youth to launch kar-seva (volunteer duty) to demolish the Babar-i Mosque. Associated with the rise of Hindu militant communalism was the rise of Mujaheddins in the same period, i.e., in late 1980s in Afghanistan and its effect in the sub-continent. Though Bihar CM Mr Lalu Yadav forcibly stopped the cars’ procession in Bihar, West Bengal CM Jyoti babu let the Ram Rath ply in Bengal. After the destruction of Babri masjid, the riot, the prolonged curfew in Kolkata and many other places, showed the state govt’s helplessness, showed the hollowness of this so-called ‘left-bastion’, emptiness of Bengali gentlemen’s and the state’s ‘secular’ image. It only became more prominent in this Modi regime.  It is true that the party babus gorgeously celebrated ‘Bengali culture’, what was that had been defined by Bengali Gentlemen, generally Hindu. When the same party repeatedly sermonised: there is no place for communalism in the land of Tagore and Nazrul – it became very hollow as the party was no more standing on workers-peasants struggles – it sounded like phrase-mongering.</p><p>The parliamentary lefts including their trade unions never fought religious communalism squarely, and in many cases their own members were not free of such hotchpotch in their consciousness, at least in WB. This can be seen through the election results in WB after 2011, where BJP vote % increase was more correlated with CPM vote % decrease and not that of TMC. Nonetheless, it can be seen that in the period from 1989 till 1999, the BJP maintained a steady presence in WB elections. There were one major (1992) and several minor communal conflagrations during Jyoti babu’s days, and during the left regime pujas were performed within govt premises, even within police station premises; this ‘culture’ did not stop or pause. Trade union members or union directly organised puja events. From 2008 to 2011 the period was keenly contested between the left front and anti-left front, the charged polarised atmosphere pushed anti left front people to vote for TMC, and this can explain BJP’s poorer performance in this intermediate period. The rise of BJP was marked since 2014 election, BJP’s win in consecutive two parliamentary elections gave the BJP-supporters a fillip. Not only several TMC leaders deserted and joined BJP, many left elected representatives also changed side, not to say the ’traditional’ left and also non-left voters. The anti-Muslim was abandoning its covers and coming out leaving erstwhile party-affiliations.</p><p>Worse may happen if BJP uses not only hook, but also ‘crook’. There might be more desertion from all other parties. Muslims, largely side with TMC, not only for a strange sense, ‘security’. It is debatable how far the Muslims could advance from their pitiable socio-economic condition in the past: during left regime, Sachar Committee report showed, Muslims being more than 25% in population had a paltry 4.2% share in govt jobs including in schools. Professors Christofe Jaffrelot and A. Kalaiyarasan presented some facts recently<a name="_ednref5"></a>[5] and wrote,</p><p>“…in West Bengal, while Muslims remain marginalised vis-à-vis other communities, including Dalits, they have indeed gained in public employment — <em>so much so that Muslims getting regular jobs has generated anxiety among the bhadralok</em>.” [Italics mine. Mind the term ‘<em>bhadralok</em>’, Bengali Gentleman, generally an upper caste Hindu, in WB.] His facts:</p><p>(i) Muslim representation in government and public sector employment was</p><p>6.7% in 2006,</p><p>9% in 2012 and</p><p>17% in 2018.<br /> (ii) Muslim professors in colleges were</p><p>3.12% in 2012-13 and</p><p>7.8% in 2018-19.</p><p>(iii) Muslim professors in universities were</p><p>4% in 2012-13,</p><p>7% in 2018-19.</p><p>Here we see some reason behind Muslims veering to TMC. Additionally, TMC counts more on effects of some welfare measures taken by TMC govt than a secular image. However, BJP could successfully raise the bogey of ‘Muslim appeasement’ of TMC among a substantial section of Bengali Hindu population.</p><p>Yet, if asked: “Is the situation totally hopeless” — the answer is NO. Almost a century and half ago, Bankim Chandra Chattopadhyay described this country (desh – in this case Bengal) as the ‘Hashim Sheikh and Rama Kaibartta’, two names, one a Muslim and another OBC/SC<a name="_ednref6"></a>[6] Hindu, both food-producers. Now also most of the producers of <em>roti, kapda aur makaan </em>and most of the workers in transport, coal-petroleum sector, electricity and all necessities belong to these categories, along, of course, with workers belonging to tribes and other nationalities. Objective situation necessitates their united struggle against the wealthy exploiters. Through this struggle not only unity-for-the-sake-of-struggle will materialise, but also a different, higher consciousness. And through this Bengal as well as India can make real changes and advance.</p><p><a name="_edn1"></a>[1] Sherman, Taylor C. (2013) From ‘grow more food’ to ‘miss a meal’: hunger, development and the limits of post-colonial nationalism in India, 1947-1957. South Asia: Journal of South Asian Studies, 36 (4). pp. 571-588. DOI: 10.1080/00856401.2013.833071</p><p>This version available at: <a href="http://eprints.lse.ac.uk/56149/">http://eprints.lse.ac.uk/56149/</a></p><p><a name="_edn2"></a>[2] <a href="https://bangla.hindustantimes.com/elections/west-bengal-assembly-election-2021/west-bengal-assembly-election-2021-narendra-modi-mentioned-asansol-riots-in-his-speech-at-asansol-31618644701919.html">https://bangla.hindustantimes.com/elections/west-bengal-assembly-election-2021/west-bengal-assembly-election-2021-narendra-modi-mentioned-asansol-riots-in-his-speech-at-asansol-31618644701919.html</a></p><p><a name="_edn3"></a>[3] <a href="https://www.frontierweekly.com/views/jan-21/13-1-21-CPIM%20can%20never%20ever%20forget%20their%20Corporate%20friends.html">https://www.frontierweekly.com/views/jan-21/13-1-21-CPIM%20can%20never%20ever%20forget%20their%20Corporate%20friends.html</a></p><p><a name="_edn4"></a>[4] <a href="https://www.anandabazar.com/west-bengal/bengal-panchayat-election-2018-party-wise-vote-share-from-2008-2016-in-west-bengal-dgtl-1.795526">https://www.anandabazar.com/west-bengal/bengal-panchayat-election-2018-party-wise-vote-share-from-2008-2016-in-west-bengal-dgtl-1.795526</a></p><p><a name="_edn5"></a>[5] <a href="https://indianexpress.com/article/opinion/columns/minority-report-polarisation-in-the-bengal-polls-could-have-repercussions-for-the-states-politics-7275463/">https://indianexpress.com/article/opinion/columns/minority-report-polarisation-in-the-bengal-polls-could-have-repercussions-for-the-states-politics-7275463/</a></p><p><a name="_edn6"></a>[6] Chashi (peasant) Kaibarttas are OBC, Jele (fisherman) Kaibarttas are SC.</p><p><strong><em>Sandeep Banerjee</em></strong><em> is an activist who writes on political and socioeconomic issues and also on environmental issues. Some of his articles are published in Frontier Weekly. He lives in West Bengal, India. Presently he is a research worker. He can be reached at sandeepbanerjee00@gmail.com</em></p><hr /><p><a href="https://countercurrents.org/news-letter" data-wpel-link="internal">GET COUNTERCURRENTS DAILY NEWSLETTER STRAIGHT TO YOUR INBOX</a></p><hr /><p>&nbsp;</p><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://countercurrents.org/2021/04/what-happened-when-marathas-came-to-liberate-hindus-of-bengal-a-peep-into-hindu-narratives-of-bengal-history/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="What Happened When Marathas Came To Liberate Hindus Of Bengal: A Peep Into ‘Hindu’ Narratives Of Ben..."  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/04/Bengal-Election-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">What Happened When Marathas Came To Liberate Hindus Of Bengal: A Peep Into ‘Hindu’ Narratives Of Ben...</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/04/bengaltattva-vs-hindutva-who-will-win-west-bengal-part-three/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Bengaltattva vs Hindutva: who will win West Bengal? |Part Three|"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/04/Bengal-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Bengaltattva vs Hindutva: who will win West Bengal? |Part Three|</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/04/modi-vs-mamata-a-tight-race-in-west-bengal/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Modi vs Mamata: A Tight Race in West Bengal?"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/04/Mamata-Banerjee-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Modi vs Mamata: A Tight Race in West Bengal?</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/04/furfura-cleric-smashes-ivory-tower-of-bhadralokism-of-bengal-dalit-muslim-solidarity-on-the-rise/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Furfura cleric smashes ivory tower of ‘bhadralokism’ of Bengal, dalit muslim solidarity on the rise"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/04/Pirzada-Abbas-Siddiqui-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Furfura cleric smashes ivory tower of ‘bhadralokism’ of Bengal, dalit muslim solidarity on the rise</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/04/bengaltattva-vs-hindutva-who-will-win-west-bengal-part-two/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Bengaltattva vs Hindutva: who will win West Bengal? |Part Two|"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/04/bharat-mata-tagore-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Bengaltattva vs Hindutva: who will win West Bengal? |Part Two|</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/03/bengaltattva-vs-hindutva-who-will-win-west-bengal-part-one/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Bengaltattva vs Hindutva: who will win West Bengal? |Part One"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/03/Kalighat-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Bengaltattva vs Hindutva: who will win West Bengal? |Part One</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/03/really-should-the-prime-minister-spend-so-much-time-on-the-elections-of-a-single-state/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Really, Should the Prime Minister Spend So Much Time on The Elections of a Single State?"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/03/Modi-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Really, Should the Prime Minister Spend So Much Time on The Elections of a Single State?</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/01/appropriating-tagore-as-a-hindu-nationalist-chancellor-modis-pre-election-address-to-visva-bharati/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Appropriating Tagore as a Hindu Nationalist: Chancellor Modi's Pre-Election Address to Visva-Bharati"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/01/Modi-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Appropriating Tagore as a Hindu Nationalist: Chancellor Modi's Pre-Election Address to Visva-Bharati</div></div></a></div><div style="clear: both"></div></div></div><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=What%20Bengal%20Thinks%20Today%20India%20Should%20Not%20Think%20Tomorrow%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2021%2F04%2Fwhat-bengal-thinks-today-india-should-not-think-tomorrow%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2021%2F04%2Fwhat-bengal-thinks-today-india-should-not-think-tomorrow%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=What%20Bengal%20Thinks%20Today%20India%20Should%20Not%20Think%20Tomorrow&#038;url=https%3A%2F%2Fcountercurrents.org%2F2021%2F04%2Fwhat-bengal-thinks-today-india-should-not-think-tomorrow%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F04%2Fwhat-bengal-thinks-today-india-should-not-think-tomorrow%2F&#038;text=What%20Bengal%20Thinks%20Today%20India%20Should%20Not%20Think%20Tomorrow" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F04%2Fwhat-bengal-thinks-today-india-should-not-think-tomorrow%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2021%2F04%2Fwhat-bengal-thinks-today-india-should-not-think-tomorrow%2F&#038;subject=A%20post%20worth%20sharing%3A%20What%20Bengal%20Thinks%20Today%20India%20Should%20Not%20Think%20Tomorrow" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><div class="clear"></div><div class="clear"></div></div><div class="clear"></div><div class="tag_list">Tags: <a href="https://countercurrents.org/tag/bengal-election-2021/" rel="tag">Bengal Election 2021</a></div></div><div class="post_author"> <noscript><img src="https://secure.gravatar.com/avatar/6906d4dd806d5c889101c23d92b41c8c?s=70&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src="https://secure.gravatar.com/avatar/6906d4dd806d5c889101c23d92b41c8c?s=70&#038;r=g" width="70" height="70" alt="Avatar" class="lazyload avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" /> <span>Author: <a href="https://countercurrents.org/author/sandeep-banerjee/" title="Posts by Sandeep Banerjee" rel="author">Sandeep Banerjee</a></span><p></p><div class="clear"></div> <span class="author_links"><ul><li>Visit Author:</li><li><a href="https://countercurrents.org/author/sandeep-banerjee/">All Posts</a></li></ul> </span></div><div class="clear"></div><div class="post-wrap"><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"66186 https:\/\/countercurrents.org\/?p=66186","disqusShortname":"www-countercurrents-org","disqusTitle":"What Bengal Thinks Today India Should Not Think Tomorrow","disqusUrl":"https:\/\/countercurrents.org\/2021\/04\/what-bengal-thinks-today-india-should-not-think-tomorrow\/","postId":66186};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </div></div><div id="sidebar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script async src="https://cse.google.com/cse.js?cx=009660411210412073649:WMX1323034037"></script> <div class="gcse-search"></div></div><div class="clear"></div></div></div><div id="media_image-3" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/subscription/"><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg" class="image wp-image-38371  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content"><div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi"> <input type="hidden" name="list" value="editor" /> <input type="hidden" name="domain" value="https://countercurrents.org" /> <input type="hidden" name="url" value="SubscribedURL" /> <input type="hidden" name="unsuburl" value="UnsubscribedURL" /> <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" /> <input type="hidden" name="notonurl" value="NotOnURL" /> <input type="hidden" name="invalidurl" value="InvalidURL" /> <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" /> <input type="hidden" name="emailit" value="1" /><div> <label for="name">Name: </label> <input type="text" name="name"></div><div> <label for="email">Email: </label> <input type="text" name="email" placeholder="Enter a valid email" required></div> </br><div class="button"> <input type="submit" name="submit" value="Join Our Announcement List"></div></form></div><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2021/04/vaccine-imperialism-now-led-by-biden-the-democrat-and-vaccine-compradors-now-led-by-modi-of-swadeshi/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/COVID-Vaccine-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/COVID-Vaccine-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/vaccine-imperialism-now-led-by-biden-the-democrat-and-vaccine-compradors-now-led-by-modi-of-swadeshi/">Vaccine imperialism, now led by Biden, the Democrat, And Vaccine compradors, now led by Modi of Swadeshi</a> <br /><small><a href="https://countercurrents.org/author/ramakrishnan/" title="Posts by Ramakrishnan" rel="author">Ramakrishnan</a> | April 24, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/covid-crisis-second-wave-is-it-an-act-of-god-or-is-it-man-made/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/COVID-Oxygen-Shortage-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/COVID-Oxygen-Shortage-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/covid-crisis-second-wave-is-it-an-act-of-god-or-is-it-man-made/">Covid Crisis- Second wave: Is it an act of God, or is it man-made?</a> <br /><small><a href="https://countercurrents.org/author/e-a-s-sarma/" title="Posts by E A S Sarma" rel="author">E A S Sarma</a> | April 24, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/sparsh/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Sparsh-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Sparsh-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/sparsh/">Sparsh</a> <br /><small><a href="https://countercurrents.org/author/harsh-thakor/" title="Posts by Harsh Thakor" rel="author">Harsh Thakor</a> | April 24, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/was-no-one-responsible-for-the-death-this-prominent-journalist/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Renu-Agal-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Renu-Agal-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/was-no-one-responsible-for-the-death-this-prominent-journalist/">Was no one responsible for the death this prominent journalist?</a> <br /><small><a href="https://countercurrents.org/author/vidyadhar-date/" title="Posts by Vidyadhar Date" rel="author">Vidyadhar Date</a> | April 24, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/federalism-and-the-indian-nation-partha-chatterjee-at-sew-lecture/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Partha-Chatterjee-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Partha-Chatterjee-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/federalism-and-the-indian-nation-partha-chatterjee-at-sew-lecture/">Federalism and the Indian Nation: Partha Chatterjee at SEW-Lecture</a> <br /><small><a href="https://countercurrents.org/author/k-m-seethi/" title="Posts by K M Seethi" rel="author">K M Seethi</a> | April 24, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/what-bengal-thinks-today-india-should-not-think-tomorrow/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Bengal-Election-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Bengal-Election-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/what-bengal-thinks-today-india-should-not-think-tomorrow/">What Bengal Thinks Today India Should Not Think Tomorrow</a> <br /><small><a href="https://countercurrents.org/author/sandeep-banerjee/" title="Posts by Sandeep Banerjee" rel="author">Sandeep Banerjee</a> | April 24, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/the-imperialist-war-in-yemen/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Yemen-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Yemen-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/the-imperialist-war-in-yemen/">The Imperialist War in Yemen</a> <br /><small><a href="https://countercurrents.org/author/yanis-iqbal/" title="Posts by Yanis Iqbal" rel="author">Yanis Iqbal</a> | April 24, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/corruption-in-pakistan-civil-judicial-political-and-military-an-overview/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/02/corruption-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/02/corruption-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/corruption-in-pakistan-civil-judicial-political-and-military-an-overview/">Corruption in Pakistan: Civil, Judicial, political and Military &#8211; An Overview</a> <br /><small><a href="https://countercurrents.org/author/syed-ehtisham/" title="Posts by Syed Ehtisham" rel="author">Syed Ehtisham</a> | April 24, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/if-fukushimas-water-is-safe-then-drink-it/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/09/Fukushimas-Radioactive-Water-Crisis-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/09/Fukushimas-Radioactive-Water-Crisis-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/if-fukushimas-water-is-safe-then-drink-it/">If Fukushima’s Water is Safe, Then Drink it!</a> <br /><small><a href="https://countercurrents.org/author/robert-hunziker/" title="Posts by Robert Hunziker" rel="author">Robert Hunziker</a> | April 23, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/sincere-self-introspection-and-reforms-based-on-this-will-increase-the-strength-and-resilience-of-left-forces/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/09/CPM-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/09/CPM-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/sincere-self-introspection-and-reforms-based-on-this-will-increase-the-strength-and-resilience-of-left-forces/">Sincere Self-Introspection and Reforms Based on This Will Increase the Strength and Resilience of Left Forces</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | April 23, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/educational-curriculum-can-benefit-much-from-using-classic-films-and-new-wave-films/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/Do-Bigha-Zameen-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/Do-Bigha-Zameen-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/educational-curriculum-can-benefit-much-from-using-classic-films-and-new-wave-films/">Educational Curriculum Can Benefit Much From Using Classic Films and New Wave Films</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | April 23, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/the-explosion-of-choices/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/shoes-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/shoes-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/the-explosion-of-choices/">The Explosion of Choices</a> <br /><small><a href="https://countercurrents.org/author/dr-harleen-shergill/" title="Posts by Dr Harleen Shergill" rel="author">Dr Harleen Shergill</a> | April 23, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/a-prayer-from-a-science-fundamentalist-in-kerala/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Endosulfan-Victims-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Endosulfan-Victims-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/a-prayer-from-a-science-fundamentalist-in-kerala/">A Prayer from a Science Fundamentalist in Kerala</a> <br /><small><a href="https://countercurrents.org/author/k-p-sasi/" title="Posts by K P Sasi" rel="author">K P Sasi</a> | April 23, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/every-day-is-an-earth-day-suggestions-for-living-in-an-ecozoic-future/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Earth2-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Earth2-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/every-day-is-an-earth-day-suggestions-for-living-in-an-ecozoic-future/">Every Day Is An Earth Day: Suggestions for Living in an Ecozoic Future</a> <br /><small><a href="https://countercurrents.org/author/david-sparenberg/" title="Posts by David Sparenberg" rel="author">David Sparenberg</a> | April 23, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/us-involvement-in-the-yemen-war-a-tale-of-hypocrisy/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Yemen-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Yemen-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/us-involvement-in-the-yemen-war-a-tale-of-hypocrisy/">US Involvement in the Yemen War: A Tale of Hypocrisy</a> <br /><small><a href="https://countercurrents.org/author/yanis-iqbal/" title="Posts by Yanis Iqbal" rel="author">Yanis Iqbal</a> | April 23, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/can-a-formula-1-star-send-a-message-to-the-saudi-government/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Lewis-Hamilton-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Lewis-Hamilton-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/can-a-formula-1-star-send-a-message-to-the-saudi-government/"> Can a Formula 1 Star Send a Message to the Saudi Government? </a> <br /><small><a href="https://countercurrents.org/author/ariel-gold/" title="Posts by Ariel Gold" rel="author">Ariel Gold</a> | April 23, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/poll-thirsty-leaders-want-votes-not-voters/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Election-Rally-Amit-Shah-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Election-Rally-Amit-Shah-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/poll-thirsty-leaders-want-votes-not-voters/">Poll-thirsty leaders want votes, not voters!</a> <br /><small><a href="https://countercurrents.org/author/dr-madabhushi-sridhar/" title="Posts by Dr Madabhushi Sridhar" rel="author">Dr Madabhushi Sridhar</a> | April 23, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/bidens-appeasement-of-hawks-and-neocons-is-crippling-his-diplomacy/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Biden-Nato-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Biden-Nato-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/bidens-appeasement-of-hawks-and-neocons-is-crippling-his-diplomacy/">Biden’s Appeasement of Hawks and Neocons Is Crippling His Diplomacy</a> <br /><small><a href="https://countercurrents.org/author/medea-benjamin/" title="Posts by Medea Benjamin" rel="author">Medea Benjamin</a> | April 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/fifty-years-after-naxalbari-by-bernard-de-mello/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/India-After-Naxalbari-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/India-After-Naxalbari-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/fifty-years-after-naxalbari-by-bernard-de-mello/">Fifty years After Naxalbari by Bernard De Mello</a> <br /><small><a href="https://countercurrents.org/author/harsh-thakor/" title="Posts by Harsh Thakor" rel="author">Harsh Thakor</a> | April 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/the-great-forgettingthe-great-forgetting/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/06/Coronavirus-climate-change-image-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/06/Coronavirus-climate-change-image-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/the-great-forgettingthe-great-forgetting/">The Great Forgetting</a> <br /><small><a href="https://countercurrents.org/author/nina-burleigh/" title="Posts by Nina Burleigh" rel="author">Nina Burleigh</a> | April 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/opposition-unity-and-politics-will-be-greatly-helped-by-a-common-program/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/opposition-unity-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/opposition-unity-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/opposition-unity-and-politics-will-be-greatly-helped-by-a-common-program/">Opposition Unity and Politics Will be Greatly Helped By A  Common Program</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | April 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/natural-farming-gives-more-benefits-but-gets-only-limited-support/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/organic-farming-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/organic-farming-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/natural-farming-gives-more-benefits-but-gets-only-limited-support/">Natural Farming Gives More Benefits, But Gets Only Limited Support</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | April 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/lenins-birthday/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/11/october-revolution-lenin-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/11/october-revolution-lenin-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/lenins-birthday/">Lenin’s Birthday</a> <br /><small><a href="https://countercurrents.org/author/farooque-chowdhury/" title="Posts by Farooque Chowdhury" rel="author">Farooque Chowdhury</a> | April 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/what-happened-when-marathas-came-to-liberate-hindus-of-bengal-a-peep-into-hindu-narratives-of-bengal-history/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Bengal-Election-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Bengal-Election-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/what-happened-when-marathas-came-to-liberate-hindus-of-bengal-a-peep-into-hindu-narratives-of-bengal-history/">What Happened When Marathas Came To Liberate Hindus Of Bengal: A Peep Into ‘Hindu’ Narratives Of Bengal History!</a> <br /><small><a href="https://countercurrents.org/author/shamsul-islam/" title="Posts by Shamsul Islam" rel="author">Shamsul Islam</a> | April 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/defeating-the-virus-the-crusader-dr-km-kamble/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Dr-KM-Kamble-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Dr-KM-Kamble-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/defeating-the-virus-the-crusader-dr-km-kamble/">Defeating the Virus- The Crusader Dr KM Kamble</a> <br /><small><a href="https://countercurrents.org/author/sanghmitra-s-acharya/" title="Posts by Sanghmitra S Acharya" rel="author">Sanghmitra S Acharya</a> | April 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/why-i-decided-to-boycott-the-israeli-elections/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Israel-Election-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Israel-Election-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/why-i-decided-to-boycott-the-israeli-elections/">Why I decided to boycott the Israeli elections</a> <br /><small><a href="https://countercurrents.org/author/sivan-tal/" title="Posts by Sivan Tal" rel="author">Sivan Tal</a> | April 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/chinas-xi-jinping-to-attend-joe-bidens-climate-summit/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Xi-Jinping-Biden-USA-China-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Xi-Jinping-Biden-USA-China-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/chinas-xi-jinping-to-attend-joe-bidens-climate-summit/">China’s Xi Jinping to attend Joe Biden’s climate summit</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | April 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/i-cant-breathe-in-india-in-the-usa-or-anywhere-else-transform-the-oppressive-system-that-is-choking/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/COVID-Oxygen-Shortage-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/COVID-Oxygen-Shortage-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/i-cant-breathe-in-india-in-the-usa-or-anywhere-else-transform-the-oppressive-system-that-is-choking/">I Can’t Breathe: In India, in the USA, or anywhere else, Transform the Oppressive System that is Choking</a> <br /><small><a href="https://countercurrents.org/author/shalu-nigam/" title="Posts by Adv Dr Shalu Nigam" rel="author">Adv Dr Shalu Nigam</a> | April 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/workers-movement-for-trade-union-and-democratic-rights-at-anakapalli-in-visakhapatnam-dt-of-ap/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Anakapalli1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Anakapalli1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/workers-movement-for-trade-union-and-democratic-rights-at-anakapalli-in-visakhapatnam-dt-of-ap/">Workers’  Movement For Trade Union And Democratic Rights  At Anakapalli  In Visakhapatnam Dt. Of  AP</a> <br /><small><a href="https://countercurrents.org/author/chsn-murthy/" title="Posts by ChSN Murthy" rel="author">ChSN Murthy</a> | April 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/a-dark-earth-day/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Berta-Caceres-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Berta-Caceres-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/a-dark-earth-day/">A Dark Earth Day</a> <br /><small><a href="https://countercurrents.org/author/priti-gulati-cox/" title="Posts by Priti Gulati Cox" rel="author">Priti Gulati Cox</a> | April 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/earth-day-2021/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Earth-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Earth-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/earth-day-2021/">Earth Day 2021</a> <br /><small><a href="https://countercurrents.org/author/mitali-chakravarty/" title="Posts by Mitali Chakravarty" rel="author">Mitali Chakravarty</a> | April 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/how-children-are-taking-european-states-to-court-over-the-climate-crisis-and-changing-the-law/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/09/climate-change-global-warming-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/09/climate-change-global-warming-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/how-children-are-taking-european-states-to-court-over-the-climate-crisis-and-changing-the-law/">How children are taking European states to court over the climate crisis – and changing the law</a> <br /><small><a href="https://countercurrents.org/author/aoife-daly/" title="Posts by Aoife Daly" rel="author">Aoife Daly</a> | April 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/a-palestinian-prayer-for-ramadan-may-the-voices-of-the-oppressed-be-heard/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/COVID-Gaza-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/COVID-Gaza-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/a-palestinian-prayer-for-ramadan-may-the-voices-of-the-oppressed-be-heard/">A Palestinian Prayer for Ramadan: May the Voices of the Oppressed Be Heard</a> <br /><small><a href="https://countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a> | April 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/key-u-s-air-base-in-turkey-sits-on-property-stolen-from-armenians-during-the-genocide/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Incirlik-Air-Base-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Incirlik-Air-Base-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/key-u-s-air-base-in-turkey-sits-on-property-stolen-from-armenians-during-the-genocide/">Key U.S. air base in Turkey sits on property stolen from Armenians during the genocide</a> <br /><small><a href="https://countercurrents.org/author/david-boyajian/" title="Posts by David Boyajian" rel="author">David Boyajian</a> | April 22, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/ramsey-clark-described-his-government-as-humanitys-ever-more-threatening-and-treacherous-enemy/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Ramsey-Clark-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Ramsey-Clark-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/ramsey-clark-described-his-government-as-humanitys-ever-more-threatening-and-treacherous-enemy/">Ramsey Clark Described His Government As Humanity’s Ever More Threatening and Treacherous Enemy  </a> <br /><small><a href="https://countercurrents.org/author/jay-janson/" title="Posts by Jay Janson" rel="author">Jay Janson</a> | April 21, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/revisiting-nep-2020-from-the-perspective-of-global-education-and-knowledge-society/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/08/central-university-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/08/central-university-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/revisiting-nep-2020-from-the-perspective-of-global-education-and-knowledge-society/">Revisiting NEP 2020 From The Perspective Of Global Education And Knowledge Society</a> <br /><small><a href="https://countercurrents.org/author/bhumika-rajdev/" title="Posts by Bhumika Rajdev" rel="author">Bhumika Rajdev</a> | April 21, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/save-peri-urban-areas-from-neglect-create-hubs-of-greenery-and-water-conservation/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/peri-urban-areas-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/peri-urban-areas-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/save-peri-urban-areas-from-neglect-create-hubs-of-greenery-and-water-conservation/">Save Peri-Urban Areas From Neglect, Create Hubs of Greenery and Water Conservation</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | April 21, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/a-nudge-here-an-appeal-there-why-participative-restrictions-may-be-better-than-enforced-lockdowns/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/farmers2-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/farmers2-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/a-nudge-here-an-appeal-there-why-participative-restrictions-may-be-better-than-enforced-lockdowns/">A Nudge Here, An Appeal There&#8211;Why Participative  Restrictions May Be Better Than Enforced Lockdowns</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | April 21, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/climate-crisis-time-is-fast-running-out-and-world-bank-changes-tone/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/Global-Warming-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/Global-Warming-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/climate-crisis-time-is-fast-running-out-and-world-bank-changes-tone/">Climate crisis: Time is fast running out, and World Bank changes tone</a> <br /><small><a href="https://countercurrents.org/author/farooque-chowdhury/" title="Posts by Farooque Chowdhury" rel="author">Farooque Chowdhury</a> | April 21, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/04/profiting-from-hajj-commodification-of-spirituality/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/07/hajj-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/07/hajj-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/04/profiting-from-hajj-commodification-of-spirituality/">Profiting from Hajj: Commodification of Spirituality</a> <br /><small><a href="https://countercurrents.org/author/yanis-iqbal/" title="Posts by Yanis Iqbal" rel="author">Yanis Iqbal</a> | April 21, 2021 </small> <br/><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div><div class="featured-category"><h3 class="green"><a href="https://countercurrents.org/editors-picks/">Editor’s Picks</a></h3><div class="left-col"> <a href="https://countercurrents.org/2021/02/disha-ravi-sophie-scholl-and-the-unravelling-of-indian-fascism/" title="Disha Ravi, Sophie Scholl And The Unravelling Of Indian Fascism"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/disha-sophie-300x200.jpg" alt="Disha Ravi, Sophie Scholl And The Unravelling Of Indian Fascism" class="Thumbnail thumbnail featured-cat" width="300" height="200" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/disha-sophie-300x200.jpg" alt="Disha Ravi, Sophie Scholl And The Unravelling Of Indian Fascism" class="lazyload Thumbnail thumbnail featured-cat" width="300" height="200" /></a><div class="clear"></div><div class="left-col-content"><h2><a href="https://countercurrents.org/2021/02/disha-ravi-sophie-scholl-and-the-unravelling-of-indian-fascism/" title="Disha Ravi, Sophie Scholl And The Unravelling Of Indian Fascism">Disha Ravi, Sophie Scholl And The Unravelling Of Indian Fascism</a></h2><div class="featured-meta"> <span>February 15, 2021</span> <span class="separator">&mdash;</span> <span>Binu Mathew</span></div><p>Share:Share on WhatsAppShare on FacebookShare on TwitterShare on TelegramShare on RedditShare on Email When I founded Countercurrents.org  in 2002, Disha Ravi who was arrested for sedition yesterday was a two-year-old toddler. In 2002, the CO2 level in the atmosphere was 370 ppm. Now it is 415 ppm. In just 19 years CO2 levels increased by just over 2ppm/year. The level<a class="more-link" href="https://countercurrents.org/2021/02/disha-ravi-sophie-scholl-and-the-unravelling-of-indian-fascism/">[Read More&#8230;]</a></p></div></div><div class="right-col"><ul><li> <a href="https://countercurrents.org/2021/01/its-facebook-versus-indias-farmers/" title="It’s Facebook versus India’s Farmers"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Ambani-Zuckerberg-100x75.jpg" alt="It’s Facebook versus India’s Farmers" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Ambani-Zuckerberg-100x75.jpg" alt="It’s Facebook versus India’s Farmers" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" /></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/01/its-facebook-versus-indias-farmers/" title="It’s Facebook versus India’s Farmers">It’s Facebook versus India’s Farmers</a></h4><div class="featured-meta"> <span>January 29, 2021</span> <span class="separator">&mdash;</span> <span>Satya Sagar</span></div></div><div style="clear:both;"></div></li><li> <a href="https://countercurrents.org/2020/12/keep-countercurrents-alive-an-appeal-from-satya-sagar/" title="Keep Countercurrents Alive ! An Appeal From Satya Sagar"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/06/subscription-2017New-100x75.jpg" alt="Keep Countercurrents Alive ! An Appeal From Satya Sagar" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/06/subscription-2017New-100x75.jpg" alt="Keep Countercurrents Alive ! An Appeal From Satya Sagar" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" /></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2020/12/keep-countercurrents-alive-an-appeal-from-satya-sagar/" title="Keep Countercurrents Alive ! An Appeal From Satya Sagar">Keep Countercurrents Alive ! An Appeal From Satya Sagar</a></h4><div class="featured-meta"> <span>December 14, 2020</span> <span class="separator">&mdash;</span> <span>Satya Sagar</span></div></div><div style="clear:both;"></div></li></ul></div><div class="clear"></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content"><ul><li><a href='https://countercurrents.org/2021/04/'>April 2021</a></li><li><a href='https://countercurrents.org/2021/03/'>March 2021</a></li><li><a href='https://countercurrents.org/2021/02/'>February 2021</a></li><li><a href='https://countercurrents.org/2021/01/'>January 2021</a></li><li><a href='https://countercurrents.org/2020/12/'>December 2020</a></li><li><a href='https://countercurrents.org/2020/11/'>November 2020</a></li><li><a href='https://countercurrents.org/2020/10/'>October 2020</a></li><li><a href='https://countercurrents.org/2020/09/'>September 2020</a></li><li><a href='https://countercurrents.org/2020/08/'>August 2020</a></li><li><a href='https://countercurrents.org/2020/07/'>July 2020</a></li><li><a href='https://countercurrents.org/2020/06/'>June 2020</a></li><li><a href='https://countercurrents.org/2020/05/'>May 2020</a></li><li><a href='https://countercurrents.org/2020/04/'>April 2020</a></li><li><a href='https://countercurrents.org/2020/03/'>March 2020</a></li><li><a href='https://countercurrents.org/2020/02/'>February 2020</a></li><li><a href='https://countercurrents.org/2020/01/'>January 2020</a></li><li><a href='https://countercurrents.org/2019/12/'>December 2019</a></li><li><a href='https://countercurrents.org/2019/11/'>November 2019</a></li><li><a href='https://countercurrents.org/2019/10/'>October 2019</a></li><li><a href='https://countercurrents.org/2019/09/'>September 2019</a></li><li><a href='https://countercurrents.org/2019/08/'>August 2019</a></li><li><a href='https://countercurrents.org/2019/07/'>July 2019</a></li><li><a href='https://countercurrents.org/2019/06/'>June 2019</a></li><li><a href='https://countercurrents.org/2019/05/'>May 2019</a></li><li><a href='https://countercurrents.org/2019/04/'>April 2019</a></li><li><a href='https://countercurrents.org/2019/03/'>March 2019</a></li><li><a href='https://countercurrents.org/2019/02/'>February 2019</a></li><li><a href='https://countercurrents.org/2019/01/'>January 2019</a></li><li><a href='https://countercurrents.org/2018/12/'>December 2018</a></li><li><a href='https://countercurrents.org/2018/11/'>November 2018</a></li><li><a href='https://countercurrents.org/2018/10/'>October 2018</a></li><li><a href='https://countercurrents.org/2018/09/'>September 2018</a></li><li><a href='https://countercurrents.org/2018/08/'>August 2018</a></li><li><a href='https://countercurrents.org/2018/07/'>July 2018</a></li><li><a href='https://countercurrents.org/2018/06/'>June 2018</a></li><li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li><li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li><li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li><li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li><li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li><li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li><li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li><li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li><li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li><li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li><li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li><li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li><li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li><li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li><li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li><li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li><li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li><li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li><li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li><li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li><li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li><li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li><li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li><li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li><li><a href='https://countercurrents.org/2015/11/'>November 2015</a></li></ul><div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/home.htm"><noscript><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="98" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2098%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="lazyload image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" data-sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-1" style="font-size: 10.954128440367pt;" aria-label="Afghanistan (82 items)">Afghanistan</a> <a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-2" style="font-size: 16.477064220183pt;" aria-label="American Imperialism (221 items)">American Imperialism</a> <a href="https://countercurrents.org/tag/annihilate-caste/" class="tag-cloud-link tag-link-151 tag-link-position-3" style="font-size: 8.3853211009174pt;" aria-label="Annihilate Caste (52 items)">Annihilate Caste</a> <a href="https://countercurrents.org/tag/bhima-koregaon/" class="tag-cloud-link tag-link-1688 tag-link-position-4" style="font-size: 11.467889908257pt;" aria-label="Bhima Koregaon (90 items)">Bhima Koregaon</a> <a href="https://countercurrents.org/tag/black-lives-matter/" class="tag-cloud-link tag-link-371 tag-link-position-5" style="font-size: 10.825688073394pt;" aria-label="Black Lives Matter (80 items)">Black Lives Matter</a> <a href="https://countercurrents.org/tag/book-review/" class="tag-cloud-link tag-link-351 tag-link-position-6" style="font-size: 13.009174311927pt;" aria-label="Book Review (118 items)">Book Review</a> <a href="https://countercurrents.org/tag/brexit/" class="tag-cloud-link tag-link-189 tag-link-position-7" style="font-size: 9.1559633027523pt;" aria-label="Brexit (59 items)">Brexit</a> <a href="https://countercurrents.org/tag/capitalism/" class="tag-cloud-link tag-link-651 tag-link-position-8" style="font-size: 8.5137614678899pt;" aria-label="Capitalism (53 items)">Capitalism</a> <a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-9" style="font-size: 8.8990825688073pt;" aria-label="Cartoons (57 items)">Cartoons</a> <a href="https://countercurrents.org/tag/christian-persecution-in-india/" class="tag-cloud-link tag-link-2156 tag-link-position-10" style="font-size: 8pt;" aria-label="Christian persecution in India (48 items)">Christian persecution in India</a> <a href="https://countercurrents.org/tag/citizenship-amendment-act/" class="tag-cloud-link tag-link-1963 tag-link-position-11" style="font-size: 14.036697247706pt;" aria-label="Citizenship Amendment Act (144 items)">Citizenship Amendment Act</a> <a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-12" style="font-size: 16.220183486239pt;" aria-label="Climate Change (213 items)">Climate Change</a> <a href="https://countercurrents.org/tag/coronavirus/" class="tag-cloud-link tag-link-2035 tag-link-position-13" style="font-size: 22pt;" aria-label="Coronavirus (606 items)">Coronavirus</a> <a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-14" style="font-size: 11.467889908257pt;" aria-label="Counter Solutions (91 items)">Counter Solutions</a> <a href="https://countercurrents.org/tag/covid19/" class="tag-cloud-link tag-link-2152 tag-link-position-15" style="font-size: 17.761467889908pt;" aria-label="COVID19 (278 items)">COVID19</a> <a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-16" style="font-size: 10.825688073394pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a> <a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-17" style="font-size: 13.266055045872pt;" aria-label="Demonetisation (125 items)">Demonetisation</a> <a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-18" style="font-size: 16.348623853211pt;" aria-label="Donald Trump (216 items)">Donald Trump</a> <a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-19" style="font-size: 14.678899082569pt;" aria-label="Education (160 items)">Education</a> <a href="https://countercurrents.org/tag/environment/" class="tag-cloud-link tag-link-175 tag-link-position-20" style="font-size: 11.082568807339pt;" aria-label="Environment (84 items)">Environment</a> <a href="https://countercurrents.org/tag/farmers-march/" class="tag-cloud-link tag-link-1771 tag-link-position-21" style="font-size: 16.220183486239pt;" aria-label="Farmers Agitation (214 items)">Farmers Agitation</a> <a href="https://countercurrents.org/tag/farmers-bills/" class="tag-cloud-link tag-link-49990 tag-link-position-22" style="font-size: 16.477064220183pt;" aria-label="Farm Reform Laws (222 items)">Farm Reform Laws</a> <a href="https://countercurrents.org/tag/film-review/" class="tag-cloud-link tag-link-240 tag-link-position-23" style="font-size: 10.954128440367pt;" aria-label="Film Review (83 items)">Film Review</a> <a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-24" style="font-size: 14.678899082569pt;" aria-label="Global Warming (162 items)">Global Warming</a> <a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-25" style="font-size: 13.522935779817pt;" aria-label="Health (130 items)">Health</a> <a href="https://countercurrents.org/tag/hillary-clinton/" class="tag-cloud-link tag-link-308 tag-link-position-26" style="font-size: 8.8990825688073pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a> <a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-27" style="font-size: 11.596330275229pt;" aria-label="Human Rights (93 items)">Human Rights</a> <a href="https://countercurrents.org/tag/india-china-border-conflict/" class="tag-cloud-link tag-link-1462 tag-link-position-28" style="font-size: 9.7981651376147pt;" aria-label="India China Border Conflict (66 items)">India China Border Conflict</a> <a href="https://countercurrents.org/tag/iran/" class="tag-cloud-link tag-link-233 tag-link-position-29" style="font-size: 9.4128440366972pt;" aria-label="Iran (62 items)">Iran</a> <a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-30" style="font-size: 13.137614678899pt;" aria-label="Israel (123 items)">Israel</a> <a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-31" style="font-size: 14.036697247706pt;" aria-label="Julian Assange (144 items)">Julian Assange</a> <a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-32" style="font-size: 18.146788990826pt;" aria-label="Kashmir (303 items)">Kashmir</a> <a href="https://countercurrents.org/tag/life/" class="tag-cloud-link tag-link-45931 tag-link-position-33" style="font-size: 14.550458715596pt;" aria-label="Life (159 items)">Life</a> <a href="https://countercurrents.org/tag/nuclear-war/" class="tag-cloud-link tag-link-198 tag-link-position-34" style="font-size: 8.3853211009174pt;" aria-label="Nuclear War (51 items)">Nuclear War</a> <a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-35" style="font-size: 15.577981651376pt;" aria-label="Palestine (191 items)">Palestine</a> <a href="https://countercurrents.org/tag/patriarchy/" class="tag-cloud-link tag-link-161 tag-link-position-36" style="font-size: 8pt;" aria-label="Patriarchy (48 items)">Patriarchy</a> <a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-37" style="font-size: 18.532110091743pt;" aria-label="Poetry (319 items)">Poetry</a> <a href="https://countercurrents.org/tag/rohingya-muslims/" class="tag-cloud-link tag-link-872 tag-link-position-38" style="font-size: 8.8990825688073pt;" aria-label="Rohingya Muslims (57 items)">Rohingya Muslims</a> <a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 10.697247706422pt;" aria-label="Standing Rock Sioux Protest (79 items)">Standing Rock Sioux Protest</a> <a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 13.266055045872pt;" aria-label="Syria (126 items)">Syria</a> <a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 11.853211009174pt;" aria-label="The Commons (96 items)">The Commons</a> <a href="https://countercurrents.org/tag/us-election-2020/" class="tag-cloud-link tag-link-2043 tag-link-position-42" style="font-size: 11.339449541284pt;" aria-label="US Election 2020 (89 items)">US Election 2020</a> <a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-43" style="font-size: 11.339449541284pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a> <a href="https://countercurrents.org/tag/venezuela/" class="tag-cloud-link tag-link-366 tag-link-position-44" style="font-size: 15.963302752294pt;" aria-label="Venezuela (205 items)">Venezuela</a> <a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 10.440366972477pt;" aria-label="Yemen (75 items)">Yemen</a></div><div class="clear"></div></div></div></div><div class="clear"></div><div id="footer"><div class="column"></div><div class="column"></div><div class="column"></div><div class="column last"></div><div class="clear"></div></div><div class="clear"></div></div></div><div id="copyright"><div class="inner-wrap"> Copyright &copy; 2021 &mdash; <a href="https://countercurrents.org/" class="on">Countercurrents</a>. All Rights Reserved. <span>optimized by <a href="https://anivar.net/" target="_blank" title="Anivar Aravind">Anivar</a></span></div></div> <script type="text/javascript">if ((navigator.doNotTrack==="yes") || (navigator.msDoNotTrack=="1") || (navigator.doNotTrack=="1") || (document.cookie.indexOf("dont_track_me=1")!==-1) || (document.cookie.indexOf("civicAllowCookies=no")!==-1)) { 
aop_around(document.body, 'appendChild'); aop_around(document.body, 'insertBefore');  
 }</script>  <script>(function(a, b, c) {
        var d = a.history,
            e = document,
            f = navigator || {},
            g = localStorage,
            h = encodeURIComponent,
            i = d.pushState,
            k = function() {
                return Math.random().toString(36)
            },
            l = function() {
                return g.cid || (g.cid = k()), g.cid
            },
            m = function(r) {
                var s = [];
                for (var t in r) r.hasOwnProperty(t) && void 0 !== r[t] && s.push(h(t) + "=" + h(r[t]));
                return s.join("&")
            },
            n = function(r, s, t, u, v, w, x) {
                var z = "https://countercurrents.org/wp-json/caos/v1/proxy/collect",
                    A = m({
                        v: "1",
                        ds: "web",
                        aip: c.anonymizeIp ? 1 : void 0,
                        tid: b,
                        cid: l(),
                        t: r || "pageview",
                        sd: c.colorDepth && screen.colorDepth ? screen.colorDepth + "-bits" : void 0,
                        dr: e.referrer || void 0,
                        dt: e.title,
                        dl: e.location.origin + e.location.pathname + e.location.search,
                        ul: c.language ? (f.language || "").toLowerCase() : void 0,
                        de: c.characterSet ? e.characterSet : void 0,
                        sr: c.screenSize ? (a.screen || {}).width + "x" + (a.screen || {}).height : void 0,
                        vp: c.screenSize && a.visualViewport ? (a.visualViewport || {}).width + "x" + (a.visualViewport || {}).height : void 0,
                        ec: s || void 0,
                        ea: t || void 0,
                        el: u || void 0,
                        ev: v || void 0,
                        exd: w || void 0,
                        exf: "undefined" != typeof x && !1 == !!x ? 0 : void 0
                    });
                if (f.sendBeacon) f.sendBeacon(z, A);
                else {
                    var y = new XMLHttpRequest;
                    y.open("POST", z, !0), y.send(A)
                }
            };
        d.pushState = function(r) {
            return "function" == typeof d.onpushstate && d.onpushstate({
                state: r
            }), setTimeout(n, c.delay || 10), i.apply(d, arguments)
        }, n(), a.ma = {
            trackEvent: function o(r, s, t, u) {
                return n("event", r, s, t, u)
            },
            trackException: function q(r, s) {
                return n("exception", null, null, null, null, r, s)
            }
        }
    })(window, "UA-166669197-1", {
        anonymizeIp: false,
        siteSpeedSampleRate: 1,
        colorDepth: true,
        characterSet: true,
        screenSize: true,
        language: true
    });</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://cdn.countercurrents.org/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.3'></script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"www-countercurrents-org"};</script> <script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,6*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script> <script defer src="https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_0325b8308bd581bbfce587dfd40eeb4c.js"></script></body></html>