<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://countercurrents.org/xmlrpc.php" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_019949cb145e94e1cb22880754c06c3d.css" rel="stylesheet" /><link media="screen" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_d97c3d0f130d41276b3bff577645c2c0.css" rel="stylesheet" /><title>The Best Homage to Sunderlal Bahuguna is to Strengthen People-Centered Protection of Environment and Forests | Countercurrents</title><link rel="canonical" href="https://countercurrents.org/2021/05/the-best-homage-to-sunderlal-bahuguna-is-to-strengthen-people-centered-protection-of-environment-and-forests/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The Best Homage to Sunderlal Bahuguna is to Strengthen People-Centered Protection of Environment and Forests | Countercurrents" /><meta property="og:description" content="Sunderlal Bahuguna is no more. The veteran environmentalist and chipko movement leader passed away today ( May 21) around noon at a hospital in Rishikesh, where he had been admitted about 2 weeks ago following Covid-type symptoms. Born in a village along the bank of the Ganges river in Tehri Garhwal ( presently a district of Uttarakhand) , as a[Read More...]" /><meta property="og:url" content="https://countercurrents.org/2021/05/the-best-homage-to-sunderlal-bahuguna-is-to-strengthen-people-centered-protection-of-environment-and-forests/" /><meta property="og:site_name" content="Countercurrents" /><meta property="article:publisher" content="https://facebook.com/countercurrents" /><meta property="article:published_time" content="2021-05-21T13:11:57+00:00" /><meta property="article:modified_time" content="2021-05-21T15:31:23+00:00" /><meta property="og:image" content="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Sunderlal-Bahuguna.jpg" /><meta property="og:image:width" content="400" /><meta property="og:image:height" content="640" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@Countercurrents" /><meta name="twitter:site" content="@Countercurrents" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Bharat Dogra"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="5 minutes"> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://use.fontawesome.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://cse.google.com' rel='preconnect' /><link href='https://translate.googleapis.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://www.google.com' rel='preconnect' /><link href='https://c.disquscdn.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; The Best Homage to Sunderlal Bahuguna is to Strengthen People-Centered Protection of Environment and Forests Comments Feed" href="https://countercurrents.org/2021/05/the-best-homage-to-sunderlal-bahuguna-is-to-strengthen-people-centered-protection-of-environment-and-forests/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.10.2/css/all.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://cdn.countercurrents.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_single_3efe94d1c5a50baa9efb34bab61e3490.css' type='text/css' media='all' /> <script type="text/javascript">var dnt_config={ifdnt:"1",mode:"blacklist",black:["media6degrees.com","quantserve.com","lockerz.com"],white:[]};</script><script type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' id='zxcvbn-async-js-extra'>var _zxcvbnSettings = {"src":"https:\/\/cdn.countercurrents.org\/wp-includes\/js\/zxcvbn.min.js"};</script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-166669197-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["countercurrents.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-166669197-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://countercurrents.org/wp-json/" /><link rel="alternate" type="application/json" href="https://countercurrents.org/wp-json/wp/v2/posts/67390" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://countercurrents.org/?p=67390' /><link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F05%2Fthe-best-homage-to-sunderlal-bahuguna-is-to-strengthen-people-centered-protection-of-environment-and-forests%2F" /><link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F05%2Fthe-best-homage-to-sunderlal-bahuguna-is-to-strengthen-people-centered-protection-of-environment-and-forests%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.32.0" /><meta name="generator" content="Alpha Child 1.0" /><meta name="generator" content="WPZOOM Framework 1.9.8" /> <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-55x55.jpg" sizes="32x32" /><link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /><meta name="msapplication-TileImage" content="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /></head><body class="post-template-default single single-post postid-67390 single-format-standard custom-background"><header id="header"><div id="menutop"><div class="inner-wrap"> <a class="btn_menu" id="toggle-top" href="#"></a><div id="topmenu-wrap"><ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li><li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li><li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li><li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li><li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li><li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li><li id="menu-item-50797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-50797"><a href="https://countercurrents.org/privacy-policy/">Privacy Policy</a></li></ul></div><div id="navsocial"><div id="lsi_widget-2" class="widget widget_lsi_widget"><h3 class="title">Social Icons</h3><ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/countercurrents/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/countercurrents" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-youtube"><a class="" rel="nofollow noopener noreferrer" title="YouTube" aria-label="YouTube" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank"><i class="lsicon lsicon-youtube"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://countercurrents.org/feed/" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul><div class="clear"></div></div></div><div class="clear"></div></div></div><div id="header-widget-area" class="chw-widget-area widget-area" role="complementary"><div class="widget_text chw-widget"><h2 class="chw-title"><div class="empty"></div></h2><div class="textwidget custom-html-widget"> <a style="background: #9a6400;" href="https://countercurrents.org/covidresponsewatch/"> <noscript><img class="center" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/COVID-Banner.jpg" alt="COVID Response Watch"></noscript><img class="lazyload center" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/COVID-Banner.jpg" alt="COVID Response Watch"></a></div></div></div><div class="inner-wrap header-wrap"><div id="logo"> <a href="https://countercurrents.org" title="Educate | Organize | Agitate"> <noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/logo-1-4.png" alt="Countercurrents" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/logo-1-4.png" alt="Countercurrents" /> </a></div><div class="clear"></div><div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a><div id="menu-wrap"><ul id="mainmenu" class="dropdown"><li id="menu-item-66581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66581"><a href="https://countercurrents.org/india/">India</a></li><li id="menu-item-66580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66580"><a href="https://countercurrents.org/world/">World</a></li><li id="menu-item-66619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="https://countercurrents.org/covidresponsewatch/">COVID Response Watch</a></li><li id="menu-item-66583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66583"><a href="https://countercurrents.org/human-rights/">Human Rights</a></li><li id="menu-item-66584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66584"><a href="https://countercurrents.org/arts-literature/">Arts/Literature</a></li><li id="menu-item-66585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66585"><a href="https://countercurrents.org/imperialism/">Imperialism</a></li><li id="menu-item-66586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66586"><a href="https://countercurrents.org/climate-change/">Climate Change</a></li><li id="menu-item-66711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66711"><a href="https://countercurrents.org/palestine/">Palestine</a></li></ul></div><div class="clear"></div></div></div></header><div class="container"><div class="content-wrap"><div class="single-area"><div class="post-meta"><h1 class="title"> <a href="https://countercurrents.org/2021/05/the-best-homage-to-sunderlal-bahuguna-is-to-strengthen-people-centered-protection-of-environment-and-forests/" title="Permalink to The Best Homage to Sunderlal Bahuguna is to Strengthen People-Centered Protection of Environment and Forests" rel="bookmark">The Best Homage to Sunderlal Bahuguna is to Strengthen People-Centered Protection of Environment and Forests</a></h1> in <a href="https://countercurrents.org/uncategorized/" rel="category tag">Uncategorized</a> <span class="separator">&mdash;</span> by <a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> <span class="separator">&mdash;</span> 21/05/2021</div><div id="post-67390" class="clearfix post-wrap post-67390 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-environment tag-life tag-sunderlal-bahuguna"><div class="entry"><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=The%20Best%20Homage%20to%20Sunderlal%20Bahuguna%20is%20to%20Strengthen%20People-Centered%20Protection%20of%20Environment%20and%20Forests%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2021%2F05%2Fthe-best-homage-to-sunderlal-bahuguna-is-to-strengthen-people-centered-protection-of-environment-and-forests%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2021%2F05%2Fthe-best-homage-to-sunderlal-bahuguna-is-to-strengthen-people-centered-protection-of-environment-and-forests%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=The%20Best%20Homage%20to%20Sunderlal%20Bahuguna%20is%20to%20Strengthen%20People-Centered%20Protection%20of%20Environment%20and%20Forests&#038;url=https%3A%2F%2Fcountercurrents.org%2F2021%2F05%2Fthe-best-homage-to-sunderlal-bahuguna-is-to-strengthen-people-centered-protection-of-environment-and-forests%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F05%2Fthe-best-homage-to-sunderlal-bahuguna-is-to-strengthen-people-centered-protection-of-environment-and-forests%2F&#038;text=The%20Best%20Homage%20to%20Sunderlal%20Bahuguna%20is%20to%20Strengthen%20People-Centered%20Protection%20of%20Environment%20and%20Forests" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F05%2Fthe-best-homage-to-sunderlal-bahuguna-is-to-strengthen-people-centered-protection-of-environment-and-forests%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2021%2F05%2Fthe-best-homage-to-sunderlal-bahuguna-is-to-strengthen-people-centered-protection-of-environment-and-forests%2F&#038;subject=A%20post%20worth%20sharing%3A%20The%20Best%20Homage%20to%20Sunderlal%20Bahuguna%20is%20to%20Strengthen%20People-Centered%20Protection%20of%20Environment%20and%20Forests" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><p style="text-align: center;"><a href="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Bahuguna-Big-scaled.jpg"><noscript><img class="aligncenter size-full wp-image-67391" src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Sunderlal-Bahuguna.jpg" alt="" width="400" height="640" srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Sunderlal-Bahuguna.jpg 400w, https://cdn.countercurrents.org/wp-content/uploads/2021/05/Sunderlal-Bahuguna-188x300.jpg 188w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img class="lazyload aligncenter size-full wp-image-67391" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20640%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Sunderlal-Bahuguna.jpg" alt="" width="400" height="640" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Sunderlal-Bahuguna.jpg 400w, https://cdn.countercurrents.org/wp-content/uploads/2021/05/Sunderlal-Bahuguna-188x300.jpg 188w" data-sizes="(max-width: 400px) 100vw, 400px" /></a></p><p>Sunderlal Bahuguna is no more.</p><p>The veteran environmentalist and chipko movement leader passed away today ( May 21) around noon at a hospital in Rishikesh, where he had been admitted about 2 weeks ago following Covid-type symptoms.</p><p>Born in a village along the bank of the Ganges river in Tehri Garhwal ( presently a district of Uttarakhand) , as a schoolboy he met Sridev Suman , the famous freedom fighter who later sacrificed his life during a jail sentence, and decided to follow his example of a deeply committed social life. He started secretly sending out news relating to Suman and faced police action. He escaped to Lahore but returned when the freedom movement in the Tehri kingdom was beginning to peak. At first stopped from entering Tehri, he joined the struggle somehow and contributed much.</p><p>After independence he devoted himself to various social commitments. With his unquestioned honesty and deep commitments he was then the rising star in the social-political life of Garhwal. A marriage proposal from the father of Vimla emerged but his daughter had by then become a  disciple of social activist Sarla Behn and was devoted to serve villagers outside the limelight of mainstream politics. She laid down this condition for marriage to Sunderlal that they will serve people together in a difficult rural region. Marriage followed and the couple settled down to serve villagers in Silyara, near Ghanshali, close to Balganga river. Both firmly accepted Mahatma Gandhi as their main teacher and inspiration.</p><p>Following the Chinese invasion leading Gandhian  Vinoba Bhave called upon  Gandhian social workers in the Himalayan region to play a wider social role and so now with the consent of Vimla, Sunderlal started travelling more widely  in many parts of Uttarakhand, particularly the Garhwal part. This led to increasing involvement with social and environmental concerns. Both Sunderlal and Vimla were involved in anti-liquor movements and dalit assertion movements which challenged various forms of untouchability. Enduring relationships were established with several younger activists like those in Henvalghati region. Around the late seventies a series of Chipko movement activities centered in Henvalghati region were launched for saving forests like those of Advani and Salet which generated a lot of enthusiasm. The action shifted then to even more remote forests like those of Kaangar and Badiyargad, where Sunderlal Bahuguna went on a long fast in a dense forest area in very  difficult conditions. Side by side he maintained a dialogue with senior persons in the government. The prime minister Mrs. Indira Gandhi in particular had very  high respect for him. Very big success was achieved as the government agreed to stop the green felling of trees in a vast Himalayan area.</p><p>Following this success Sunderlal went on a very long and difficult march from Kashmir to Kohima, including Bhutan and Nepal, covering a vast part of the Himalayan region to spread the message of saving forests and environment with the involvement of people. During this march, taken up in several stages,  several times he faced threat to life but did not stop and completed the march.</p><p>He emphasized protection of sustainable livelihoods along with protection of environment. He was involved closely in resisting displacement and organizing forest workers. He was also involved in several constructive activities relating to regeneration of degraded forests  and promoting organic/natural/traditional farming.</p><p>Soon he was in the thick of the movement for avoiding the harmful social and environmental aspects of dam projects in Himalayan region particularly the gigantic and highly controversial Tehri dam project which was being promoted despite being extremely hazardous, as confirmed even by high-level official reports. This proved to be a very long and difficult struggle. Sunderlal Bahuguna left his ashram and camped on the bank of the Ganges river for several months, accompanied by Vimla.</p><p>Although this long struggle did not succeed in stopping the high-risk dam, but certainly it spread awareness of these important issues far and wide.</p><p style="text-align: center;"><noscript><img class="aligncenter size-full wp-image-67392" src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Sunderlal-Bahuguna1.jpg" alt="" width="400" height="603" srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Sunderlal-Bahuguna1.jpg 400w, https://cdn.countercurrents.org/wp-content/uploads/2021/05/Sunderlal-Bahuguna1-199x300.jpg 199w" sizes="(max-width: 400px) 100vw, 400px" /></noscript><img class="lazyload aligncenter size-full wp-image-67392" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20603%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Sunderlal-Bahuguna1.jpg" alt="" width="400" height="603" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Sunderlal-Bahuguna1.jpg 400w, https://cdn.countercurrents.org/wp-content/uploads/2021/05/Sunderlal-Bahuguna1-199x300.jpg 199w" data-sizes="(max-width: 400px) 100vw, 400px" /></p><p>Sunderlal Bahuguna also emerged as an inspiration source for forest protection and environmental struggles in many parts of India and even abroad. In the Western Ghats region,  for instance, he was an important inspiration source for the great Appiko  movement for saving forests. He was invited to important international conferences and his opinion on environmental issues was widely sought. He was honoured with several prestigious awards, including the Padma Vibhushan.</p><p>All his life he worked as a part-time journalist and writer in Hindi and English languages to earn livelihood support. His articles and reports, not to mention interviews with him, have been published in many leading newspapers and journals .Vimla ji told me that she is very keen that at least two collections of his writings published over the years should be brought out.</p><p>He contributed to many constructive causes such as the Bhoodan ( gift of land) movement and evolving an alternative development strategy for the Himlayan region rooted in a combination of combining environment protection with sustainable livelihoods.</p><p>He spent his last days in  Dehradun at his daughter’s home. Last year when I wrote the biography of Sunderlal and Vimla Bahuguna and went to Dehradun with my wife Madhu to present the book to them, he was  eager and happy to converse, despite being weak.  He was being looked after with great care by Vimla, helped by their daughter Madhuri.</p><p>He leaves behind Vimla and three children, Madhuri and two sons Rajiv and Pradeep.</p><p>Our best homage to him will be to work for combining environment protection and sustainable livelihoods.</p><p><strong>Bharat Dogra</strong> had been close to Sunderlal Bahuguna over more than four decades. His recent books include Vimla and Sunderlal Bahuguna—Chipko Movement and the Struggle Against Tehri Dam Project.</p><hr /><p><a href="https://countercurrents.org/news-letter" data-wpel-link="internal">GET COUNTERCURRENTS DAILY NEWSLETTER STRAIGHT TO YOUR INBOX</a></p><hr /><p>&nbsp;</p><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://countercurrents.org/2021/05/dinesh-mohan-championed-public-transport-public-protests/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Dinesh Mohan championed public transport, public protests"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/05/Dinesh-Mohan-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Dinesh Mohan championed public transport, public protests</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/05/himachal-high-court-shows-the-way-forward-for-protecting-trees/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Himachal High Court Shows the Way Forward for Protecting Trees"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/02/tree-hugger-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Himachal High Court Shows the Way Forward for Protecting Trees</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/05/hear-us-please-a-fervent-voice-of-reason/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Hear Us, Please - A Fervent Voice of Reason"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/05/River-Kerala-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Hear Us, Please - A Fervent Voice of Reason</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/05/conscience-keeper-chocolate-man/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Sankha Ghosh: Conscience-keeper, chocolate-man"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/05/Sankha-Ghosh-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Sankha Ghosh: Conscience-keeper, chocolate-man</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/05/debjeet-sarangi-contributed-greatly-to-justice-environment-protection-and-a-new-development-paradigm/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Debjeet Sarangi Contributed Greatly to Justice, Environment Protection and A New Development Paradig..."  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/05/Debjeet-Sarangi-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Debjeet Sarangi Contributed Greatly to Justice, Environment Protection and A New Development Paradig...</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/05/in-defence-of-youthful-deviations/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="In defence of youthful deviations"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/05/Youth-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">In defence of youthful deviations</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/05/tribute-to-the-contribution-of-comrade-darshan-singh-khatkar-on-turning-75/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Tribute to the contribution of Comrade Darshan Singh Khatkar on turning 75  "  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/05/Darshan-Singh-Khatkar-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Tribute to the contribution of Comrade Darshan Singh Khatkar on turning 75  </div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/05/nutan-was-simply-grace-personified-on-screen/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Nutan was simply grace personified on screen"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/05/Nutan-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Nutan was simply grace personified on screen</div></div></a></div><div style="clear: both"></div></div></div><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=The%20Best%20Homage%20to%20Sunderlal%20Bahuguna%20is%20to%20Strengthen%20People-Centered%20Protection%20of%20Environment%20and%20Forests%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2021%2F05%2Fthe-best-homage-to-sunderlal-bahuguna-is-to-strengthen-people-centered-protection-of-environment-and-forests%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2021%2F05%2Fthe-best-homage-to-sunderlal-bahuguna-is-to-strengthen-people-centered-protection-of-environment-and-forests%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=The%20Best%20Homage%20to%20Sunderlal%20Bahuguna%20is%20to%20Strengthen%20People-Centered%20Protection%20of%20Environment%20and%20Forests&#038;url=https%3A%2F%2Fcountercurrents.org%2F2021%2F05%2Fthe-best-homage-to-sunderlal-bahuguna-is-to-strengthen-people-centered-protection-of-environment-and-forests%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F05%2Fthe-best-homage-to-sunderlal-bahuguna-is-to-strengthen-people-centered-protection-of-environment-and-forests%2F&#038;text=The%20Best%20Homage%20to%20Sunderlal%20Bahuguna%20is%20to%20Strengthen%20People-Centered%20Protection%20of%20Environment%20and%20Forests" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F05%2Fthe-best-homage-to-sunderlal-bahuguna-is-to-strengthen-people-centered-protection-of-environment-and-forests%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2021%2F05%2Fthe-best-homage-to-sunderlal-bahuguna-is-to-strengthen-people-centered-protection-of-environment-and-forests%2F&#038;subject=A%20post%20worth%20sharing%3A%20The%20Best%20Homage%20to%20Sunderlal%20Bahuguna%20is%20to%20Strengthen%20People-Centered%20Protection%20of%20Environment%20and%20Forests" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><div class="clear"></div><div class="clear"></div></div><div class="clear"></div><div class="tag_list">Tags: <a href="https://countercurrents.org/tag/environment/" rel="tag">Environment</a>, <a href="https://countercurrents.org/tag/life/" rel="tag">Life</a>, <a href="https://countercurrents.org/tag/sunderlal-bahuguna/" rel="tag">Sunderlal Bahuguna</a></div></div><div class="share_box"><div class="share_btn"><a href="https://twitter.com/share" data-url="https://countercurrents.org/2021/05/the-best-homage-to-sunderlal-bahuguna-is-to-strengthen-people-centered-protection-of-environment-and-forests/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div><div class="share_btn"><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fcountercurrents.org%2F2021%2F05%2Fthe-best-homage-to-sunderlal-bahuguna-is-to-strengthen-people-centered-protection-of-environment-and-forests%2F&amp;layout=button_count&amp;show_faces=false&amp;width=1000&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowtransparency="true"></iframe></div><div class="clear"></div></div><div class="post_author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/e8886cc3578215c51b113bb5b828a4fa?s=70&#038;r=g' srcset='https://secure.gravatar.com/avatar/e8886cc3578215c51b113bb5b828a4fa?s=140&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/e8886cc3578215c51b113bb5b828a4fa?s=70&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/e8886cc3578215c51b113bb5b828a4fa?s=140&#038;r=g 2x' class='lazyload avatar avatar-70 photo' height='70' width='70' /> <span>Author: <a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a></span><p></p><div class="clear"></div> <span class="author_links"><ul><li>Visit Author:</li><li><a href="https://countercurrents.org/author/bharat-dogra/">All Posts</a></li></ul> </span></div><div class="clear"></div><div class="post-wrap"><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"67390 https:\/\/countercurrents.org\/?p=67390","disqusShortname":"www-countercurrents-org","disqusTitle":"The Best Homage to Sunderlal Bahuguna is to Strengthen People-Centered Protection of Environment and Forests","disqusUrl":"https:\/\/countercurrents.org\/2021\/05\/the-best-homage-to-sunderlal-bahuguna-is-to-strengthen-people-centered-protection-of-environment-and-forests\/","postId":67390};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </div></div><div id="sidebar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script async src="https://cse.google.com/cse.js?cx=009660411210412073649:WMX1323034037"></script> <div class="gcse-search"></div></div><div class="clear"></div></div></div><div id="media_image-3" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/subscription/"><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg" class="image wp-image-38371  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content"><div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi"> <input type="hidden" name="list" value="editor" /> <input type="hidden" name="domain" value="https://countercurrents.org" /> <input type="hidden" name="url" value="SubscribedURL" /> <input type="hidden" name="unsuburl" value="UnsubscribedURL" /> <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" /> <input type="hidden" name="notonurl" value="NotOnURL" /> <input type="hidden" name="invalidurl" value="InvalidURL" /> <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" /> <input type="hidden" name="emailit" value="1" /><div> <label for="name">Name: </label> <input type="text" name="name"></div><div> <label for="email">Email: </label> <input type="text" name="email" placeholder="Enter a valid email" required></div> </br><div class="button"> <input type="submit" name="submit" value="Join Our Announcement List"></div></form></div><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2021/05/chernobyl-alert-and-the-doomsday-clock/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/05/Chernobyl_imageAfterExplosion-75x50.jpeg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/05/Chernobyl_imageAfterExplosion-75x50.jpeg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/chernobyl-alert-and-the-doomsday-clock/">Chernobyl Alert and The Doomsday Clock</a> <br /><small><a href="https://countercurrents.org/author/robert-hunziker/" title="Posts by Robert Hunziker" rel="author">Robert Hunziker</a> | 21/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/profit-first-covid-vaccines-create-9-billionaires-with-combined-wealth-greater-than-cost-of-vaccinating-poorest-countries/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Free-the-Vaccine-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Free-the-Vaccine-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/profit-first-covid-vaccines-create-9-billionaires-with-combined-wealth-greater-than-cost-of-vaccinating-poorest-countries/">Profit First: COVID vaccines create 9 billionaires with combined wealth greater than cost of vaccinating poorest countries</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 21/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/the-best-homage-to-sunderlal-bahuguna-is-to-strengthen-people-centered-protection-of-environment-and-forests/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Sunderlal-Bahuguna-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Sunderlal-Bahuguna-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/the-best-homage-to-sunderlal-bahuguna-is-to-strengthen-people-centered-protection-of-environment-and-forests/">The Best Homage to Sunderlal Bahuguna is to Strengthen People-Centered Protection of Environment and Forests</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 21/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/dinesh-mohan-championed-public-transport-public-protests/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Dinesh-Mohan-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Dinesh-Mohan-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/dinesh-mohan-championed-public-transport-public-protests/">Dinesh Mohan championed public transport, public protests</a> <br /><small><a href="https://countercurrents.org/author/vidyadhar-date/" title="Posts by Vidyadhar Date" rel="author">Vidyadhar Date</a> | 21/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/himachal-high-court-shows-the-way-forward-for-protecting-trees/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/02/tree-hugger-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/02/tree-hugger-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/himachal-high-court-shows-the-way-forward-for-protecting-trees/">Himachal High Court Shows the Way Forward for Protecting Trees</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 21/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/the-interaction-between-surrealism-and-story-telling/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Surrealism-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Surrealism-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/the-interaction-between-surrealism-and-story-telling/">The Interaction between Surrealism and Story Telling</a> <br /><small><a href="https://countercurrents.org/author/v-a-mohamad-ashrof/" title="Posts by V A Mohamad Ashrof" rel="author">V A Mohamad Ashrof</a> | 21/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/china-blocks-us-bases-in-central-asia/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Afghanistan-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Afghanistan-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/china-blocks-us-bases-in-central-asia/">China blocks US bases in Central Asia</a> <br /><small><a href="https://countercurrents.org/author/m-k-bhadrakumar/" title="Posts by M K Bhadrakumar" rel="author">M K Bhadrakumar</a> | 21/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/palestine-israel-conflict-solution-prescribed-not-to-work/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/08/israel-palestine-one-state-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/08/israel-palestine-one-state-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/palestine-israel-conflict-solution-prescribed-not-to-work/">Palestine-Israel Conflict: Solution Prescribed Not to Work</a> <br /><small><a href="https://countercurrents.org/author/anisur-rahman/" title="Posts by Anisur Rahman" rel="author">Anisur Rahman</a> | 21/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/budget-2021-22-what-is-in-it-for-the-people-part-2/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Union-Budget-2021-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Union-Budget-2021-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/budget-2021-22-what-is-in-it-for-the-people-part-2/">Budget 2021–22: What Is in it for the People? – Part 2</a> <br /><small><a href="https://countercurrents.org/author/neeraj-jain/" title="Posts by Neeraj Jain" rel="author">Neeraj Jain</a> | 21/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/ceasefire-ends-israeli-terror-in-gaza-for-now/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/gaza-6-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/gaza-6-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/ceasefire-ends-israeli-terror-in-gaza-for-now/">Ceasefire ends Israeli terror in Gaza — for now</a> <br /><small><a href="https://countercurrents.org/author/maureen-clare-murphy/" title="Posts by Maureen Clare Murphy" rel="author">Maureen Clare Murphy</a> | 21/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/the-palestinian-national-resistance-has-won-yet-again-israel-faces-both-a-military-political-defeat/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/01/palestine-protest1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/01/palestine-protest1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/the-palestinian-national-resistance-has-won-yet-again-israel-faces-both-a-military-political-defeat/">The Palestinian National Resistance has won yet again! Israel faces both a military &#038; political defeat</a> <br /><small><a href="https://countercurrents.org/author/feroze-mithiborwala/" title="Posts by Feroze Mithiborwala" rel="author">Feroze Mithiborwala</a> | 21/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/africas-role-model-eritreas-30-years-of-independence/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/10/ethiopia-eritrea-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/10/ethiopia-eritrea-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/africas-role-model-eritreas-30-years-of-independence/">Africa’s Role Model; Eritrea’s 30 Years of Independence</a> <br /><small><a href="https://countercurrents.org/author/thomas-c-mountain/" title="Posts by Thomas C Mountain" rel="author">Thomas C Mountain</a> | 21/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/caste-class-and-indias-covid-catastrophe/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/caste-class-and-indias-covid-catastrophe/">Caste, Class and India’s Covid Catastrophe</a> <br /><small><a href="https://countercurrents.org/author/satya-sagar/" title="Posts by Satya Sagar" rel="author">Satya Sagar</a> | 21/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/for-palestinians-no-choice-but-to-speak-truth-to-power/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Palestine-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Palestine-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/for-palestinians-no-choice-but-to-speak-truth-to-power/">For Palestinians, no Choice but to Speak Truth to Power</a> <br /><small><a href="https://countercurrents.org/author/rima-najjar/" title="Posts by Rima Najjar" rel="author">Rima Najjar</a> | 21/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/middle-east-peace-plan-justice-to-palestinians-and-security-for-israel/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Biden-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Biden-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/middle-east-peace-plan-justice-to-palestinians-and-security-for-israel/">Middle East Peace Plan – Justice to Palestinians and Security for Israel </a> <br /><small><a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a> | 21/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/india-seeks-international-aid/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Aid-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Aid-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/india-seeks-international-aid/">India seeks International Aid…</a> <br /><small><a href="https://countercurrents.org/author/dr-sjatin-kumar/" title="Posts by Dr S Jatin Kumar" rel="author">Dr S Jatin Kumar</a> | 21/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/hear-us-please-a-fervent-voice-of-reason/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/River-Kerala-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/River-Kerala-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/hear-us-please-a-fervent-voice-of-reason/">Hear Us, Please &#8211; A Fervent Voice of Reason</a> <br /><small><a href="https://countercurrents.org/author/anitha-s/" title="Posts by Anitha S" rel="author">Anitha S</a> | 21/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/better-planning-for-roads-will-help-himalayan-people-and-environment/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Himalaya-Roads-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Himalaya-Roads-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/better-planning-for-roads-will-help-himalayan-people-and-environment/">Better Planning for Roads Will Help Himalayan People and Environment</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 21/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/the-agency-of-left-behind-women-in-bihar/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/women-Empowerment-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/women-Empowerment-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/the-agency-of-left-behind-women-in-bihar/">The Agency of ‘Left-Behind Women’ in Bihar</a> <br /><small><a href="https://countercurrents.org/author/mayank-labh/" title="Posts by Mayank Labh" rel="author">Mayank Labh</a> | 21/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/roof-knocking-in-gaza-and-the-myth-of-the-benevolent-drone/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/International-Media-House-Gaza-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/International-Media-House-Gaza-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/roof-knocking-in-gaza-and-the-myth-of-the-benevolent-drone/">“Roof Knocking” in Gaza and the Myth of the Benevolent Drone</a> <br /><small><a href="https://countercurrents.org/author/brian-terrell/" title="Posts by Brian Terrell" rel="author">Brian Terrell</a> | 20/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/will-there-be-resource-wars-in-a-renewable-future/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/06/What-is-Lithium-Extraction-and-How-Does-It-Work-600x400-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/06/What-is-Lithium-Extraction-and-How-Does-It-Work-600x400-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/will-there-be-resource-wars-in-a-renewable-future/">Will There Be Resource Wars in a Renewable Future?</a> <br /><small><a href="https://countercurrents.org/author/michael-t-klare/" title="Posts by Michael T Klare" rel="author">Michael T Klare</a> | 20/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/saudi-iran-reset-will-take-time/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Qatar-Saudi-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Qatar-Saudi-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/saudi-iran-reset-will-take-time/">Saudi-Iran reset will take time</a> <br /><small><a href="https://countercurrents.org/author/m-k-bhadrakumar/" title="Posts by M K Bhadrakumar" rel="author">M K Bhadrakumar</a> | 20/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/urgent-need-to-shift-stan-swamy-to-a-good-hospital/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/stan-swamy-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/stan-swamy-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/urgent-need-to-shift-stan-swamy-to-a-good-hospital/">Urgent need to shift Stan Swamy to a good hospital</a> <br /><small><a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a> | 20/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/why-deprivation-levels-may-be-getting-extremely-serious-in-india/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/03/coronavirus-india-lockdown-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/03/coronavirus-india-lockdown-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/why-deprivation-levels-may-be-getting-extremely-serious-in-india/">Why Deprivation Levels May Be Getting Extremely Serious in India</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 20/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/release-political-prisoners/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/WP1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/WP1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/release-political-prisoners/">Release Political Prisoners</a> <br /><small><a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a> | 20/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/israel-has-killed-14-families-in-their-gaza-homes/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Gaza-5-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Gaza-5-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/israel-has-killed-14-families-in-their-gaza-homes/">Israel has killed 14 families in their Gaza homes</a> <br /><small><a href="https://countercurrents.org/author/maureen-clare-murphy/" title="Posts by Maureen Clare Murphy" rel="author">Maureen Clare Murphy</a> | 20/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/birds-and-biodiversity-the-pillar-of-life-on-earth/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Indian-Roller-Bird-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Indian-Roller-Bird-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/birds-and-biodiversity-the-pillar-of-life-on-earth/">Birds and Biodiversity : The Pillar of life on Earth</a> <br /><small><a href="https://countercurrents.org/author/dr-renu-kohli/" title="Posts by Dr Renu Kohli" rel="author">Dr Renu Kohli</a> | 20/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/are-kobad-ghandys-writings-that-of-a-true-marxist-leninist-revolutionary/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/03/kobadghandy-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/03/kobadghandy-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/are-kobad-ghandys-writings-that-of-a-true-marxist-leninist-revolutionary/">Are Kobad Ghandy’s writings that of a true Marxist-Leninist Revolutionary?</a> <br /><small><a href="https://countercurrents.org/author/harsh-thakor/" title="Posts by Harsh Thakor" rel="author">Harsh Thakor</a> | 20/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/the-rhetoric-of-adrashya-dushman-an-invisible-enemy/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Modi-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Modi-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/the-rhetoric-of-adrashya-dushman-an-invisible-enemy/">The Coronavirus as “Adrashya dushman” &#8212; an invisible enemy?</a> <br /><small><a href="https://countercurrents.org/author/pradeep-krishnatray/" title="Posts by Pradeep Krishnatray" rel="author">Pradeep Krishnatray</a> | 20/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/the-roots-of-colombias-crisis-2021/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Colombia-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Colombia-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/the-roots-of-colombias-crisis-2021/">The Roots Of Colombia’s Crisis 2021</a> <br /><small><a href="https://countercurrents.org/author/andy-higginbottom/" title="Posts by Andy Higginbottom" rel="author">Andy Higginbottom</a> | 20/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/will-the-real-aliens-please-stand-up/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/12/ee3db9082cf21c3e81584d04ee44408be272e3d11ab7104090f7_1280_ufo-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/12/ee3db9082cf21c3e81584d04ee44408be272e3d11ab7104090f7_1280_ufo-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/will-the-real-aliens-please-stand-up/"> Will the Real Aliens Please Stand Up!</a> <br /><small><a href="https://countercurrents.org/author/dan-corjescu/" title="Posts by Dan Corjescu" rel="author">Dan Corjescu</a> | 20/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/latest-gaza-massacre-exposes-apartheid-israels-ongoing-palestinian-genocide/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Gaza-2-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Gaza-2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/latest-gaza-massacre-exposes-apartheid-israels-ongoing-palestinian-genocide/">Latest Gaza Massacre Exposes Apartheid Israel’s Ongoing Palestinian Genocide</a> <br /><small><a href="https://countercurrents.org/author/dr-gideon-polya/" title="Posts by Dr Gideon Polya" rel="author">Dr Gideon Polya</a> | 20/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/palestine-to-whom-does-it-belong/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/09/palestine-key-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/09/palestine-key-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/palestine-to-whom-does-it-belong/">Palestine, to whom does it Belong?</a> <br /><small><a href="https://countercurrents.org/author/anthony-mathew-jacob/" title="Posts by Anthony Mathew Jacob" rel="author">Anthony Mathew Jacob</a> | 20/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/the-sad-saga-continues-occupation-and-oppression-of-palestinians/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Gaza-Bombing-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Gaza-Bombing-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/the-sad-saga-continues-occupation-and-oppression-of-palestinians/">The sad saga continues: occupation and oppression of Palestinians</a> <br /><small><a href="https://countercurrents.org/author/ron-forthofer/" title="Posts by Ron Forthofer" rel="author">Ron Forthofer</a> | 20/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/the-democratic-partys-big-mistake-%e2%94%80-support-for-israel/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/biden-netanyahu-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/biden-netanyahu-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/the-democratic-partys-big-mistake-%e2%94%80-support-for-israel/">The Democratic Party’s Big Mistake ─ Support for Israel</a> <br /><small><a href="https://countercurrents.org/author/dan-lieberman/" title="Posts by Dan Lieberman" rel="author">Dan Lieberman</a> | 20/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/microsoft-vs-indian-farmers-agri-stacking-the-system/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/CropData-Microsoft-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/CropData-Microsoft-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/microsoft-vs-indian-farmers-agri-stacking-the-system/"> Microsoft vs Indian Farmers: Agri-Stacking the System</a> <br /><small><a href="https://countercurrents.org/author/colin-todhunter/" title="Posts by Colin Todhunter" rel="author">Colin Todhunter</a> | 20/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/remote-himalayan-villages-need-more-care/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Himalayan-Village-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Himalayan-Village-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/remote-himalayan-villages-need-more-care/">Remote Himalayan Villages Need More Care</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 20/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/higher-education-in-jammu-and-kashmir-abuses-and-malpractices/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/03/kashmir-university-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/03/kashmir-university-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/higher-education-in-jammu-and-kashmir-abuses-and-malpractices/">Higher Education in Jammu and Kashmir &#8211; abuses and malpractices!</a> <br /><small><a href="https://countercurrents.org/author/dr-aadil-m-nanda/" title="Posts by Dr Aadil M Nanda" rel="author">Dr Aadil M Nanda</a> | 20/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/progressive-alliance-wins-in-chile-pinochet-era-constitution-to-be-rewritten/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Chile-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Chile-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/progressive-alliance-wins-in-chile-pinochet-era-constitution-to-be-rewritten/">Progressive Alliance Wins in Chile: Pinochet-Era Constitution to be Rewritten</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 19/05/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/05/african-financial-independence-is-a-threat-to-the-status-quo-and-not-a-pipedream/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/World-Bank-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/World-Bank-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/05/african-financial-independence-is-a-threat-to-the-status-quo-and-not-a-pipedream/">African Financial Independence is a Threat to the Status Quo and not a Pipedream</a> <br /><small><a href="https://countercurrents.org/author/otobong-inieke/" title="Posts by Otobong Inieke" rel="author">Otobong Inieke</a> | 19/05/2021 </small> <br/><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div><div class="featured-category"><h3 class="green"><a href="https://countercurrents.org/editors-picks/">Editor’s Picks</a></h3><div class="left-col"> <a href="https://countercurrents.org/2021/05/caste-class-and-indias-covid-catastrophe/" title="Caste, Class and India’s Covid Catastrophe"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-300x200.jpg" alt="Caste, Class and India’s Covid Catastrophe" class="Thumbnail thumbnail featured-cat" width="300" height="200" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-300x200.jpg" alt="Caste, Class and India’s Covid Catastrophe" class="lazyload Thumbnail thumbnail featured-cat" width="300" height="200" /></a><div class="clear"></div><div class="left-col-content"><h2><a href="https://countercurrents.org/2021/05/caste-class-and-indias-covid-catastrophe/" title="Caste, Class and India’s Covid Catastrophe">Caste, Class and India’s Covid Catastrophe</a></h2><div class="featured-meta"> <span>21/05/2021</span> <span class="separator">&mdash;</span> <span>Satya Sagar</span></div><p>Share:Share on WhatsAppShare on FacebookShare on TwitterShare on TelegramShare on RedditShare on Email Covid-19 patients dying on the streets gasping for oxygen. Hundreds of wailing, desperate folks searching for hospital beds to access treatment. Even the dead denied dignified funerals, their bodies dumped unceremoniously in the rivers of India. Much has been written about the reasons for the Indian government’s<a class="more-link" href="https://countercurrents.org/2021/05/caste-class-and-indias-covid-catastrophe/">[Read More&#8230;]</a></p></div></div><div class="right-col"><ul><li> <a href="https://countercurrents.org/2021/05/when-death-floats-down-the-ganga/" title="When death floats down the Ganga"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-100x75.jpg" alt="When death floats down the Ganga" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-100x75.jpg" alt="When death floats down the Ganga" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" /></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/05/when-death-floats-down-the-ganga/" title="When death floats down the Ganga">When death floats down the Ganga</a></h4><div class="featured-meta"> <span>17/05/2021</span> <span class="separator">&mdash;</span> <span>B Sivaraman</span></div></div><div style="clear:both;"></div></li><li> <a href="https://countercurrents.org/2021/05/covid-crisis-be-scientific-convalescence-is-no-answer/" title="COVID Crisis: Be Scientific,  Convalescence Is No Answer"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-2-100x75.jpg" alt="COVID Crisis: Be Scientific,  Convalescence Is No Answer" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-2-100x75.jpg" alt="COVID Crisis: Be Scientific,  Convalescence Is No Answer" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" /></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/05/covid-crisis-be-scientific-convalescence-is-no-answer/" title="COVID Crisis: Be Scientific,  Convalescence Is No Answer">COVID Crisis: Be Scientific,  Convalescence Is No Answer</a></h4><div class="featured-meta"> <span>14/05/2021</span> <span class="separator">&mdash;</span> <span>Dr S Jatin Kumar</span></div></div><div style="clear:both;"></div></li></ul></div><div class="clear"></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content"><ul><li><a href='https://countercurrents.org/2021/05/'>May 2021</a></li><li><a href='https://countercurrents.org/2021/04/'>April 2021</a></li><li><a href='https://countercurrents.org/2021/03/'>March 2021</a></li><li><a href='https://countercurrents.org/2021/02/'>February 2021</a></li><li><a href='https://countercurrents.org/2021/01/'>January 2021</a></li><li><a href='https://countercurrents.org/2020/12/'>December 2020</a></li><li><a href='https://countercurrents.org/2020/11/'>November 2020</a></li><li><a href='https://countercurrents.org/2020/10/'>October 2020</a></li><li><a href='https://countercurrents.org/2020/09/'>September 2020</a></li><li><a href='https://countercurrents.org/2020/08/'>August 2020</a></li><li><a href='https://countercurrents.org/2020/07/'>July 2020</a></li><li><a href='https://countercurrents.org/2020/06/'>June 2020</a></li><li><a href='https://countercurrents.org/2020/05/'>May 2020</a></li><li><a href='https://countercurrents.org/2020/04/'>April 2020</a></li><li><a href='https://countercurrents.org/2020/03/'>March 2020</a></li><li><a href='https://countercurrents.org/2020/02/'>February 2020</a></li><li><a href='https://countercurrents.org/2020/01/'>January 2020</a></li><li><a href='https://countercurrents.org/2019/12/'>December 2019</a></li><li><a href='https://countercurrents.org/2019/11/'>November 2019</a></li><li><a href='https://countercurrents.org/2019/10/'>October 2019</a></li><li><a href='https://countercurrents.org/2019/09/'>September 2019</a></li><li><a href='https://countercurrents.org/2019/08/'>August 2019</a></li><li><a href='https://countercurrents.org/2019/07/'>July 2019</a></li><li><a href='https://countercurrents.org/2019/06/'>June 2019</a></li><li><a href='https://countercurrents.org/2019/05/'>May 2019</a></li><li><a href='https://countercurrents.org/2019/04/'>April 2019</a></li><li><a href='https://countercurrents.org/2019/03/'>March 2019</a></li><li><a href='https://countercurrents.org/2019/02/'>February 2019</a></li><li><a href='https://countercurrents.org/2019/01/'>January 2019</a></li><li><a href='https://countercurrents.org/2018/12/'>December 2018</a></li><li><a href='https://countercurrents.org/2018/11/'>November 2018</a></li><li><a href='https://countercurrents.org/2018/10/'>October 2018</a></li><li><a href='https://countercurrents.org/2018/09/'>September 2018</a></li><li><a href='https://countercurrents.org/2018/08/'>August 2018</a></li><li><a href='https://countercurrents.org/2018/07/'>July 2018</a></li><li><a href='https://countercurrents.org/2018/06/'>June 2018</a></li><li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li><li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li><li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li><li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li><li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li><li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li><li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li><li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li><li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li><li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li><li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li><li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li><li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li><li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li><li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li><li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li><li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li><li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li><li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li><li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li><li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li><li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li><li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li><li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li><li><a href='https://countercurrents.org/2015/11/'>November 2015</a></li></ul><div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/home.htm"><noscript><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="98" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2098%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="lazyload image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" data-sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-1" style="font-size: 11.25pt;" aria-label="Afghanistan (92 items)">Afghanistan</a> <a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-2" style="font-size: 16.125pt;" aria-label="American Imperialism (228 items)">American Imperialism</a> <a href="https://countercurrents.org/tag/annihilate-caste/" class="tag-cloud-link tag-link-151 tag-link-position-3" style="font-size: 8.25pt;" aria-label="Annihilate Caste (53 items)">Annihilate Caste</a> <a href="https://countercurrents.org/tag/bhima-koregaon/" class="tag-cloud-link tag-link-1688 tag-link-position-4" style="font-size: 11.5pt;" aria-label="Bhima Koregaon (97 items)">Bhima Koregaon</a> <a href="https://countercurrents.org/tag/black-lives-matter/" class="tag-cloud-link tag-link-371 tag-link-position-5" style="font-size: 10.5pt;" aria-label="Black Lives Matter (81 items)">Black Lives Matter</a> <a href="https://countercurrents.org/tag/book-review/" class="tag-cloud-link tag-link-351 tag-link-position-6" style="font-size: 12.75pt;" aria-label="Book Review (122 items)">Book Review</a> <a href="https://countercurrents.org/tag/brexit/" class="tag-cloud-link tag-link-189 tag-link-position-7" style="font-size: 8.875pt;" aria-label="Brexit (59 items)">Brexit</a> <a href="https://countercurrents.org/tag/capitalism/" class="tag-cloud-link tag-link-651 tag-link-position-8" style="font-size: 8.375pt;" aria-label="Capitalism (54 items)">Capitalism</a> <a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-9" style="font-size: 8.625pt;" aria-label="Cartoons (57 items)">Cartoons</a> <a href="https://countercurrents.org/tag/citizenship-amendment-act/" class="tag-cloud-link tag-link-1963 tag-link-position-10" style="font-size: 13.75pt;" aria-label="Citizenship Amendment Act (146 items)">Citizenship Amendment Act</a> <a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-11" style="font-size: 16pt;" aria-label="Climate Change (221 items)">Climate Change</a> <a href="https://countercurrents.org/tag/coronavirus/" class="tag-cloud-link tag-link-2035 tag-link-position-12" style="font-size: 22pt;" aria-label="Coronavirus (674 items)">Coronavirus</a> <a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-13" style="font-size: 11.25pt;" aria-label="Counter Solutions (93 items)">Counter Solutions</a> <a href="https://countercurrents.org/tag/covid19/" class="tag-cloud-link tag-link-2152 tag-link-position-14" style="font-size: 18.375pt;" aria-label="COVID19 (346 items)">COVID19</a> <a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-15" style="font-size: 10.5pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a> <a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-16" style="font-size: 12.875pt;" aria-label="Demonetisation (125 items)">Demonetisation</a> <a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-17" style="font-size: 15.875pt;" aria-label="Donald Trump (216 items)">Donald Trump</a> <a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-18" style="font-size: 14.25pt;" aria-label="Education (162 items)">Education</a> <a href="https://countercurrents.org/tag/environment/" class="tag-cloud-link tag-link-175 tag-link-position-19" style="font-size: 11.125pt;" aria-label="Environment (90 items)">Environment</a> <a href="https://countercurrents.org/tag/farmers-march/" class="tag-cloud-link tag-link-1771 tag-link-position-20" style="font-size: 15.875pt;" aria-label="Farmers Agitation (219 items)">Farmers Agitation</a> <a href="https://countercurrents.org/tag/farmers-bills/" class="tag-cloud-link tag-link-49990 tag-link-position-21" style="font-size: 16.125pt;" aria-label="Farm Reform Laws (226 items)">Farm Reform Laws</a> <a href="https://countercurrents.org/tag/film-review/" class="tag-cloud-link tag-link-240 tag-link-position-22" style="font-size: 11.375pt;" aria-label="Film Review (95 items)">Film Review</a> <a href="https://countercurrents.org/tag/gaza/" class="tag-cloud-link tag-link-305 tag-link-position-23" style="font-size: 8.125pt;" aria-label="Gaza (51 items)">Gaza</a> <a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-24" style="font-size: 14.5pt;" aria-label="Global Warming (170 items)">Global Warming</a> <a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-25" style="font-size: 13.25pt;" aria-label="Health (134 items)">Health</a> <a href="https://countercurrents.org/tag/hillary-clinton/" class="tag-cloud-link tag-link-308 tag-link-position-26" style="font-size: 8.625pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a> <a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-27" style="font-size: 11.5pt;" aria-label="Human Rights (97 items)">Human Rights</a> <a href="https://countercurrents.org/tag/india-china-border-conflict/" class="tag-cloud-link tag-link-1462 tag-link-position-28" style="font-size: 9.5pt;" aria-label="India China Border Conflict (66 items)">India China Border Conflict</a> <a href="https://countercurrents.org/tag/iran/" class="tag-cloud-link tag-link-233 tag-link-position-29" style="font-size: 9.25pt;" aria-label="Iran (63 items)">Iran</a> <a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-30" style="font-size: 13.125pt;" aria-label="Israel (132 items)">Israel</a> <a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-31" style="font-size: 13.625pt;" aria-label="Julian Assange (145 items)">Julian Assange</a> <a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-32" style="font-size: 17.625pt;" aria-label="Kashmir (304 items)">Kashmir</a> <a href="https://countercurrents.org/tag/life/" class="tag-cloud-link tag-link-45931 tag-link-position-33" style="font-size: 14.75pt;" aria-label="Life (176 items)">Life</a> <a href="https://countercurrents.org/tag/nuclear-war/" class="tag-cloud-link tag-link-198 tag-link-position-34" style="font-size: 8.125pt;" aria-label="Nuclear War (51 items)">Nuclear War</a> <a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-35" style="font-size: 16.375pt;" aria-label="Palestine (240 items)">Palestine</a> <a href="https://countercurrents.org/tag/patriarchy/" class="tag-cloud-link tag-link-161 tag-link-position-36" style="font-size: 8pt;" aria-label="Patriarchy (50 items)">Patriarchy</a> <a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-37" style="font-size: 18pt;" aria-label="Poetry (326 items)">Poetry</a> <a href="https://countercurrents.org/tag/rohingya-muslims/" class="tag-cloud-link tag-link-872 tag-link-position-38" style="font-size: 8.625pt;" aria-label="Rohingya Muslims (57 items)">Rohingya Muslims</a> <a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 10.375pt;" aria-label="Standing Rock Sioux Protest (79 items)">Standing Rock Sioux Protest</a> <a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 12.875pt;" aria-label="Syria (126 items)">Syria</a> <a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 11.5pt;" aria-label="The Commons (96 items)">The Commons</a> <a href="https://countercurrents.org/tag/us-election-2020/" class="tag-cloud-link tag-link-2043 tag-link-position-42" style="font-size: 11pt;" aria-label="US Election 2020 (89 items)">US Election 2020</a> <a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-43" style="font-size: 11pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a> <a href="https://countercurrents.org/tag/venezuela/" class="tag-cloud-link tag-link-366 tag-link-position-44" style="font-size: 15.5pt;" aria-label="Venezuela (205 items)">Venezuela</a> <a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 10.125pt;" aria-label="Yemen (75 items)">Yemen</a></div><div class="clear"></div></div></div></div><div class="clear"></div><div id="footer"><div class="column"></div><div class="column"></div><div class="column"></div><div class="column last"></div><div class="clear"></div></div><div class="clear"></div></div></div><div id="copyright"><div class="inner-wrap"> Copyright &copy; 2021 &mdash; <a href="https://countercurrents.org/" class="on">Countercurrents</a>. All Rights Reserved. <span>optimized by <a href="https://anivar.net/" target="_blank" title="Anivar Aravind">Anivar</a></span></div></div>  <script>var hide_fttb = ''</script> <script type="text/javascript">if ((navigator.doNotTrack==="yes") || (navigator.msDoNotTrack=="1") || (navigator.doNotTrack=="1") || (document.cookie.indexOf("dont_track_me=1")!==-1) || (document.cookie.indexOf("civicAllowCookies=no")!==-1)) { 
aop_around(document.body, 'appendChild'); aop_around(document.body, 'insertBefore');  
 }</script> <script>if (typeof jQuery !== 'undefined') {
                (function ($) {
                    $('.pp-tab-widget').on('click', 'li a', function (e) {
                        e.preventDefault();
                        var $tab = $(this),
                            href = $tab.attr('href');

                        $('.pp-active').removeClass('pp-active');
                        $tab.addClass('pp-active');

                        $('.pp-show')
                            .removeClass('pp-show')
                            .addClass('pp-hide')
                            .hide();

                        $(href)
                            .removeClass('pp-hide')
                            .addClass('pp-show')
                            .hide()
                            .fadeIn(550);
                    });
                })(jQuery);
            }</script>  <script>(function(a, b, c) {
        var d = a.history,
            e = document,
            f = navigator || {},
            g = localStorage,
            h = encodeURIComponent,
            i = d.pushState,
            k = function() {
                return Math.random().toString(36)
            },
            l = function() {
                return g.cid || (g.cid = k()), g.cid
            },
            m = function(r) {
                var s = [];
                for (var t in r) r.hasOwnProperty(t) && void 0 !== r[t] && s.push(h(t) + "=" + h(r[t]));
                return s.join("&")
            },
            n = function(r, s, t, u, v, w, x) {
                var z = "https://countercurrents.org/wp-json/caos/v1/proxy/collect",
                    A = m({
                        v: "1",
                        ds: "web",
                        aip: c.anonymizeIp ? 1 : void 0,
                        tid: b,
                        cid: l(),
                        t: r || "pageview",
                        sd: c.colorDepth && screen.colorDepth ? screen.colorDepth + "-bits" : void 0,
                        dr: e.referrer || void 0,
                        dt: e.title,
                        dl: e.location.origin + e.location.pathname + e.location.search,
                        ul: c.language ? (f.language || "").toLowerCase() : void 0,
                        de: c.characterSet ? e.characterSet : void 0,
                        sr: c.screenSize ? (a.screen || {}).width + "x" + (a.screen || {}).height : void 0,
                        vp: c.screenSize && a.visualViewport ? (a.visualViewport || {}).width + "x" + (a.visualViewport || {}).height : void 0,
                        ec: s || void 0,
                        ea: t || void 0,
                        el: u || void 0,
                        ev: v || void 0,
                        exd: w || void 0,
                        exf: "undefined" != typeof x && !1 == !!x ? 0 : void 0
                    });
                if (f.sendBeacon) f.sendBeacon(z, A);
                else {
                    var y = new XMLHttpRequest;
                    y.open("POST", z, !0), y.send(A)
                }
            };
        d.pushState = function(r) {
            return "function" == typeof d.onpushstate && d.onpushstate({
                state: r
            }), setTimeout(n, c.delay || 10), i.apply(d, arguments)
        }, n(), a.ma = {
            trackEvent: function o(r, s, t, u) {
                return n("event", r, s, t, u)
            },
            trackException: function q(r, s) {
                return n("exception", null, null, null, null, r, s)
            }
        }
    })(window, "UA-166669197-1", {
        anonymizeIp: false,
        siteSpeedSampleRate: 1,
        colorDepth: true,
        characterSet: true,
        screenSize: true,
        language: true
    });</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://cdn.countercurrents.org/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.4'></script> <script type='text/javascript' id='fttb-active-js-extra'>var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"","imgurl":"https:\/\/countercurrents.org\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow014.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"40px","spacing_vertical":"40px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};</script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"www-countercurrents-org"};</script> <script type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://cdn.countercurrents.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://cdn.countercurrents.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://cdn.countercurrents.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://cdn.countercurrents.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://cdn.countercurrents.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://cdn.countercurrents.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://cdn.countercurrents.org/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script> <script type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type='text/javascript' id='password-strength-meter-js-extra'>var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};</script> <script type='text/javascript' id='password-strength-meter-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script type='text/javascript' id='ppress-frontend-script-js-extra'>var pp_ajax_form = {"ajaxurl":"https:\/\/countercurrents.org\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"228c153579","disable_ajax_form":"false"};</script> <script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,6*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script> <script defer src="https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_8b774845af30a38a8c9b92042ca17054.js"></script></body></html>