<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://countercurrents.org/xmlrpc.php" /><link media="all" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_641ef3a7130ba6dbe49c3bda8a8129e0.css" rel="stylesheet" /><link media="screen" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_d97c3d0f130d41276b3bff577645c2c0.css" rel="stylesheet" /><title>Independent India: Dreams Unfulfilled| Countercurrents</title><meta name="description" content="Musings on 75th year of our Independence"/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://countercurrents.org/2021/08/independent-india-dreams-unfulfilled/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Independent India: Dreams Unfulfilled| Countercurrents" /><meta property="og:description" content="Musings on 75th year of our Independence" /><meta property="og:url" content="https://countercurrents.org/2021/08/independent-india-dreams-unfulfilled/" /><meta property="og:site_name" content="Countercurrents" /><meta property="article:publisher" content="https://facebook.com/countercurrents" /><meta property="article:tag" content="India Independence" /><meta property="article:section" content="India" /><meta property="fb:app_id" content="549668832363418" /><meta property="og:image" content="https://cdn.countercurrents.org/wp-content/uploads/2019/08/india-independence-day.jpeg" /><meta property="og:image:secure_url" content="https://cdn.countercurrents.org/wp-content/uploads/2019/08/india-independence-day.jpeg" /><meta property="og:image:width" content="639" /><meta property="og:image:height" content="426" /><meta property="og:image:alt" content="independent india" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Independent India: Dreams Unfulfilled| Countercurrents" /><meta name="twitter:description" content="Musings on 75th year of our Independence" /><meta name="twitter:site" content="@Countercurrents" /><meta name="twitter:creator" content="@Countercurrents" /><meta name="twitter:image" content="https://cdn.countercurrents.org/wp-content/uploads/2019/08/india-independence-day.jpeg" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://countercurrents.org/#organization","name":"Countercurrents.org","url":"https://countercurrents.org","logo":{"@type":"ImageObject","@id":"https://countercurrents.org/#logo","url":"https://cdn.countercurrents.org/wp-content/uploads/2020/05/CC-Logo.jpg","caption":"Countercurrents.org","inLanguage":"en-US","width":"840","height":"86"}},{"@type":"WebSite","@id":"https://countercurrents.org/#website","url":"https://countercurrents.org","name":"Countercurrents.org","publisher":{"@id":"https://countercurrents.org/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cdn.countercurrents.org/wp-content/uploads/2019/08/india-independence-day.jpeg","url":"https://cdn.countercurrents.org/wp-content/uploads/2019/08/india-independence-day.jpeg","width":"639","height":"426","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://countercurrents.org/2021/08/independent-india-dreams-unfulfilled/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://countercurrents.org","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://countercurrents.org/india/","name":"India"}},{"@type":"ListItem","position":"3","item":{"@id":"https://countercurrents.org/2021/08/independent-india-dreams-unfulfilled/","name":"Independent India: Dreams Unfulfilled"}}]},{"@type":"Person","@id":"https://countercurrents.org/author/ram-puniyani/","name":"Dr Ram Puniyani","url":"https://countercurrents.org/author/ram-puniyani/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/0205a700016257da74bdfd90810ee226?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/0205a700016257da74bdfd90810ee226?s=96&amp;r=g","caption":"Dr Ram Puniyani","inLanguage":"en-US"},"worksFor":{"@id":"https://countercurrents.org/#organization"}},{"@type":"WebPage","@id":"https://countercurrents.org/2021/08/independent-india-dreams-unfulfilled/#webpage","url":"https://countercurrents.org/2021/08/independent-india-dreams-unfulfilled/","name":"Independent India: Dreams Unfulfilled| Countercurrents","datePublished":"2021-08-11T13:07:27+05:30","dateModified":"2021-08-11T13:07:27+05:30","author":{"@id":"https://countercurrents.org/author/ram-puniyani/"},"isPartOf":{"@id":"https://countercurrents.org/#website"},"primaryImageOfPage":{"@id":"https://cdn.countercurrents.org/wp-content/uploads/2019/08/india-independence-day.jpeg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://countercurrents.org/2021/08/independent-india-dreams-unfulfilled/#breadcrumb"}},{"@type":"NewsArticle","headline":"Independent India: Dreams Unfulfilled| Countercurrents","keywords":"independent india","datePublished":"2021-08-11T13:07:27+05:30","dateModified":"2021-08-11T13:07:27+05:30","author":{"@type":"Person","name":"Dr Ram Puniyani"},"publisher":{"@id":"https://countercurrents.org/#organization"},"description":"Musings on 75th year of our Independence","name":"Independent India: Dreams Unfulfilled| Countercurrents","@id":"https://countercurrents.org/2021/08/independent-india-dreams-unfulfilled/#richSnippet","isPartOf":{"@id":"https://countercurrents.org/2021/08/independent-india-dreams-unfulfilled/#webpage"},"image":{"@id":"https://cdn.countercurrents.org/wp-content/uploads/2019/08/india-independence-day.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://countercurrents.org/2021/08/independent-india-dreams-unfulfilled/#webpage"}}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://cdn.countercurrents.org' rel='preconnect' /><link href='https://use.fontawesome.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://cse.google.com' rel='preconnect' /><link href='https://translate.googleapis.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://www.google.com' rel='preconnect' /><link href='https://c.disquscdn.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Independent India: Dreams Unfulfilled Comments Feed" href="https://countercurrents.org/2021/08/independent-india-dreams-unfulfilled/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.10.2/css/all.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_single_3efe94d1c5a50baa9efb34bab61e3490.css' type='text/css' media='all' /> <script type="text/javascript">var dnt_config={ifdnt:"1",mode:"blacklist",black:["media6degrees.com","quantserve.com","lockerz.com"],white:[]};</script><script type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/wp-donottrack/donottrack-min.js?dntver=0.8.8&#038;ver=5.8' id='wp-donottrack-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-166669197-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["countercurrents.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-166669197-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://countercurrents.org/wp-json/" /><link rel="alternate" type="application/json" href="https://countercurrents.org/wp-json/wp/v2/posts/70093" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8" /><link rel='shortlink' href='https://countercurrents.org/?p=70093' /><link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F08%2Findependent-india-dreams-unfulfilled%2F" /><link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F08%2Findependent-india-dreams-unfulfilled%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.38.0" /> <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-55x55.jpg" sizes="32x32" /><link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /><meta name="msapplication-TileImage" content="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /></head><body class="post-template-default single single-post postid-70093 single-format-standard custom-background"><header id="header"><div id="menutop"><div class="inner-wrap"> <a class="btn_menu" id="toggle-top" href="#"></a><div id="topmenu-wrap"><ul id="topmenu" class="dropdown"><li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li><li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li><li id="menu-item-50797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-50797"><a href="https://countercurrents.org/privacy-policy/">Privacy Policy</a></li><li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li><li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li><li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li></ul></div><div id="navsocial"><div id="lsi_widget-2" class="widget widget_lsi_widget"><h3 class="title">Social Icons</h3><ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/countercurrents/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/countercurrents" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-youtube"><a class="" rel="nofollow noopener noreferrer" title="YouTube" aria-label="YouTube" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank"><i class="lsicon lsicon-youtube"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://countercurrents.org/feed/" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul><div class="clear"></div></div></div><div class="clear"></div></div></div><div id="header-widget-area" class="chw-widget-area widget-area" role="complementary"><div class="widget_text chw-widget"><h2 class="chw-title"><div class="empty"></div></h2><div class="textwidget custom-html-widget"> <a style="background: #9a6400;" href="https://countercurrents.org/covidresponsewatch/"> <img class="center" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/COVID-Banner.jpg" alt="COVID Response Watch"></a></div></div></div><div class="inner-wrap header-wrap"><div id="logo"> <a href="https://countercurrents.org" title="Educate | Organize | Agitate"> <img src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/logo-1-4.png" alt="Countercurrents" /> </a></div><div class="clear"></div><div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a><div id="menu-wrap"><ul id="mainmenu" class="dropdown"><li id="menu-item-66581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66581"><a href="https://countercurrents.org/india/">India</a></li><li id="menu-item-66580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66580"><a href="https://countercurrents.org/world/">World</a></li><li id="menu-item-66619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="https://countercurrents.org/covidresponsewatch/">COVID Response Watch</a></li><li id="menu-item-66583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66583"><a href="https://countercurrents.org/human-rights/">Human Rights</a></li><li id="menu-item-66584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66584"><a href="https://countercurrents.org/arts-literature/">Arts/Literature</a></li><li id="menu-item-66585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66585"><a href="https://countercurrents.org/imperialism/">Imperialism</a></li><li id="menu-item-66586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66586"><a href="https://countercurrents.org/climate-change/">Climate Change</a></li><li id="menu-item-66711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66711"><a href="https://countercurrents.org/palestine/">Palestine</a></li></ul></div><div class="clear"></div></div></div></header><div class="container"><div class="content-wrap"><div class="single-area"><div class="post-meta"><h1 class="title"> <a href="https://countercurrents.org/2021/08/independent-india-dreams-unfulfilled/" title="Permalink to Independent India: Dreams Unfulfilled" rel="bookmark">Independent India: Dreams Unfulfilled</a></h1> in <a href="https://countercurrents.org/india/" rel="category tag">India</a> <span class="separator">&mdash;</span> by <a href="https://countercurrents.org/author/ram-puniyani/" title="Posts by Dr Ram Puniyani" rel="author">Dr Ram Puniyani</a> <span class="separator">&mdash;</span> 11/08/2021</div><div id="post-70093" class="clearfix post-wrap post-70093 post type-post status-publish format-standard has-post-thumbnail hentry category-india tag-india-independence"><div class="entry"><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=Independent%20India%3A%20Dreams%20Unfulfilled%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2021%2F08%2Findependent-india-dreams-unfulfilled%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2021%2F08%2Findependent-india-dreams-unfulfilled%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Independent%20India%3A%20Dreams%20Unfulfilled&#038;url=https%3A%2F%2Fcountercurrents.org%2F2021%2F08%2Findependent-india-dreams-unfulfilled%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F08%2Findependent-india-dreams-unfulfilled%2F&#038;text=Independent%20India%3A%20Dreams%20Unfulfilled" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F08%2Findependent-india-dreams-unfulfilled%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2021%2F08%2Findependent-india-dreams-unfulfilled%2F&#038;subject=A%20post%20worth%20sharing%3A%20Independent%20India%3A%20Dreams%20Unfulfilled" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><p><strong><em>Musings on 75<sup>th</sup> year of our Independence</em></strong></p><p style="text-align: center;"><noscript><img class="aligncenter size-full wp-image-41789" src="https://cdn.countercurrents.org/wp-content/uploads/2019/08/india-independence-day.jpeg" alt="india independence day" width="639" height="426" srcset="https://cdn.countercurrents.org/wp-content/uploads/2019/08/india-independence-day.jpeg 639w, https://cdn.countercurrents.org/wp-content/uploads/2019/08/india-independence-day-300x200.jpeg 300w, https://cdn.countercurrents.org/wp-content/uploads/2019/08/india-independence-day-83x55.jpeg 83w, https://cdn.countercurrents.org/wp-content/uploads/2019/08/india-independence-day-75x50.jpeg 75w" sizes="(max-width: 639px) 100vw, 639px" title="Independent India: Dreams Unfulfilled 1"></noscript><img class="lazyload aligncenter size-full wp-image-41789" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20639%20426%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/08/india-independence-day.jpeg" alt="india independence day" width="639" height="426" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2019/08/india-independence-day.jpeg 639w, https://cdn.countercurrents.org/wp-content/uploads/2019/08/india-independence-day-300x200.jpeg 300w, https://cdn.countercurrents.org/wp-content/uploads/2019/08/india-independence-day-83x55.jpeg 83w, https://cdn.countercurrents.org/wp-content/uploads/2019/08/india-independence-day-75x50.jpeg 75w" data-sizes="(max-width: 639px) 100vw, 639px" title="Independent India: Dreams Unfulfilled 1"></p><p>With India getting freedom from colonial rule, the first Prime minister Jawaharlal Nehru summed up the aspirations and dreams of the leaders and participants in the movement in his famous and apt speech “Tryst with Destiny”. He stated, “The achievement we celebrate today is but a step, an opening of opportunity to the greater triumphs and achievements that await us.” True to these words he initiated a process of strengthening of democracy, one man one vote, on one hand. Simultaneously he started laying the foundations of modern India. In the areas of industrialization, education, health and agriculture there was a massive advancement. The policies adopted, though they had some flaws, yielded to advancement in science and technology (CSIR, BARC, IITs to name a few), led to green revolution and white revolution among others, which enhanced the living standards of Indian people. The affirmative action for dalit-Bahujan in due course led to their empowerment and some facilities started reaching too far off Adivasi areas as well.</p><p>It is not that all was hunky dory, there were many lapses in policies implementation, the obstacles posed by traditions and blind faith came in the way time and over again despite the promotion of Scientific temper being the part of duties enshrined in Indian Constitution. The grip of religiosity started loosening but was very much there. Building on emotive religiosity communal forces raked up the Ram Temple issue and it served a big springboard for communal forces. The journey which the republic was marching on initially got obstacles from here on.  Later on there was a total change in the priorities of the state. The communal forces, which earlier were on the margins started getting center stage in due course and dominated the scene after Babri Demolition in particular. The communal violence, which had taken horrific shape with anti-Sikh pogrom of 1984, kept on surfacing in dangerous proportions ; Mumbai 1992-93, Gujarat 2002, Kandhamal 2008, Muzafarnagar 2013 and latest in the tally being the Delhi violence of 2020.</p><p>The anti Sikh violence was a single go tragedy. The anti Muslim violence kept resurfacing. Lately Anti Christian Violence, though mostly below the radar has become endemic. With BJP coming to power with majority in the center the matters are going from bad to worse, while insecurity of the minorities is skyrocketing, the other marginalized sections are also feeling pinch of the violence directed amongst them. The policies of this Government with overt communal agenda are also affecting the economic and social plight of marginalized sections of society. As per the data of National Crimes Record Bureau (2019) the violence against SCs has gone up by 7.3% and against STs by 26.5%. Ghettoization of minorities is on the rise. The Indian fraternity which developed during freedom movement seems to be going in the reverse gear, by and by.</p><p>While the ruling Government claims to be pursuing the policy of Sab ka Saath, Sab ka Satth and Sabka Vishwas, (Take everybody along, everybody’s development and everybody’s trust) in reality it is few Corporate houses and elite which are flourishing at break neck speed while the condition of average people is going down as the price rise of commodities and petrol-diesel are touching the unaffordable limits.</p><p>India was coming up and improving in global indices related to freedom, hunger, employment and other social indices. The trend is reversing now. The most glaring insensitivity of the ruling Government, which is pushing the country in the direction of Hindu rashtra, is manifested in the form of its insensitivity to the eight month old farmers agitation, to which Government has turned the deaf ear. The unemployment has been rising. According to data from Center for Economic data and analysis based on ILOStat data base; India’s unemployment was highest since 1991. <a href="https://www.moneycontrol.com/news/trends/indias-unemployment-rate-in-2020-highest-since-1991-report-6953491.html" rel="nofollow noopener" target="_blank">It has</a> increased sharply to 7.11 (2020) from 5.27 (2019). It is much higher than even countries like Bangla Desh (5.3), Srilanka (4.84) and Pakistan (4.65).</p><p>In Press <a href="https://indianexpress.com/article/india/world-press-freedom-index-india-remains-one-of-the-worlds-most-dangerous-countries-for-journalists-7281362/" rel="nofollow noopener" target="_blank">freedom it has</a> slid down from 133 (2020) to 142 (2016), while Nepal is at 106, SriLanka 127, Pakistan 145 and Bangla Desh 152. As far as religious freedom is concerned for the first time India <a href="https://www.thehindu.com/news/national/uscirf-downgrades-india-in-2020-list/article31457624.ece" rel="nofollow noopener" target="_blank">has been</a> places in the lowest category of ‘Countries of particular concern’ by US Commission on International Freedom. This has been based on anti minority violence, CAA, NRC and Delhi anti Muslim violence in particular. As per the Global Hunger Index report 2019. India <a href="https://www.downtoearth.org.in/blog/food/global-hunger-index-why-is-india-trailing--73920" rel="nofollow noopener" target="_blank">ranked</a> 102 among 117 countries.</p><p>Last seven years of our republic have been marred by a rise in intense hate against religious minorities. Issues like Cow-Beef, Love Jihad, and Ghar Wapasi have dominated the socio-political scene pushing to the margins the central concerns of the country. These central concerns related to livelihood, agriculture, control over prices of commodities and improvement in health and educational facilities have been eclipsed by emotive issues propped up by the ruling party. Country has hardly recovered from the blow of demonetization, which ruined the small trade, rural employment and economy apart from other factors.</p><p>The Government in power is out to suppress the federal spirit of the constitution and now many Governors are openly espousing the cause of the ruling party. The handling of Covid, the sudden lockdown again showed its lack of concern for the lives and travails of average people in general and more and deprived in particular. On the top of all this the Pegasus issue, spying over its own citizens has shocked the country to no end.</p><p>The ruling Government and its parent the RSS have pushed us back by decades at most of the fronts of democracy, fraternity and welfare of the people. In a way it should be no wonder as their agenda is based on exclusion of religious minorities and defends the status quo of caste and gender as outlined in the Holy Scriptures from which they derive their political ideology. One can only hope that we come back to the path which was envisaged by the freedom movement!</p><div class="awac-wrapper"><div class="awac widget text-4"><h4 class="widget-title"><div class="empty"></div></h4><div class="textwidget"><hr /><p>Countercurrents is answerable only to our readers. Support <strong><a href="https://countercurrents.org/subscription">honest journalism </a></strong> because we have no PLANET B. Subscribe to our <strong><a href="https://t.me/countercurrentsorg" target="_blank" rel="nofollow noopener">Telegram channel</a></strong></p><hr /><p><strong><a href="https://countercurrents.org/news-letter" data-wpel-link="internal">GET COUNTERCURRENTS DAILY NEWSLETTER STRAIGHT TO YOUR INBOX</a></strong></p><hr /></div></div></div><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://countercurrents.org/2021/07/azadi-the-resurrection-of-a-slogan/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Azadi : The Resurrection of  a slogan"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2019/08/india-independence-day-150x150.jpeg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Azadi : The Resurrection of  a slogan</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/06/in-the-courtrtoom-second-case-of-sedition-treason-against-lokmanya-tilak-1908/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="IN THE COURTRTOOM Second case of SEDITION (Treason) against Lokmanya Tilak 1908 "  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/06/Tilak-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">IN THE COURTRTOOM Second case of SEDITION (Treason) against Lokmanya Tilak 1908 </div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/03/revolutionary-freedom-fighters-and-their-message-for-youth/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Revolutionary Freedom Fighters and Their Message for Youth"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2017/02/bhagat-singh-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Revolutionary Freedom Fighters and Their Message for Youth</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/12/modis-agricultural-laws-even-denigrate-the-bardoli-struggle-led-by-sardar-patel/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Modi’s Agricultural Laws Even Denigrate The Bardoli Struggle Led By Sardar Patel"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/12/Bardoli-Satyagraha-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Modi’s Agricultural Laws Even Denigrate The Bardoli Struggle Led By Sardar Patel</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/08/the-tricolour/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="The Tricolour"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/08/tricolour-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">The Tricolour</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/08/secular-india-needs-to-adopt-buddhas-idea-of-egalitarianism-rather-than-the-ram-rajya-on-the-occasion-of-74th-independent-day/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Secular India needs to adopt Buddha’s Idea of Egalitarianism rather than the Ram Rajya on the occasi..."  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/03/budha-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Secular India needs to adopt Buddha’s Idea of Egalitarianism rather than the Ram Rajya on the occasi...</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/08/shaping-indias-future-on-her-74th-independence-day/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Shaping India's Future on her 74th Independence Day  "  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/08/india-flag-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Shaping India's Future on her 74th Independence Day  </div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/08/indias-tryst-with-independence-2/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="India’s Tryst With Independence"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2019/01/indian-national-flag-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">India’s Tryst With Independence</div></div></a></div><div style="clear: both"></div></div></div><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=Independent%20India%3A%20Dreams%20Unfulfilled%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2021%2F08%2Findependent-india-dreams-unfulfilled%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2021%2F08%2Findependent-india-dreams-unfulfilled%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Independent%20India%3A%20Dreams%20Unfulfilled&#038;url=https%3A%2F%2Fcountercurrents.org%2F2021%2F08%2Findependent-india-dreams-unfulfilled%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F08%2Findependent-india-dreams-unfulfilled%2F&#038;text=Independent%20India%3A%20Dreams%20Unfulfilled" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F08%2Findependent-india-dreams-unfulfilled%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2021%2F08%2Findependent-india-dreams-unfulfilled%2F&#038;subject=A%20post%20worth%20sharing%3A%20Independent%20India%3A%20Dreams%20Unfulfilled" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><div class="clear"></div><div class="clear"></div></div><div class="clear"></div><div class="tag_list">Tags: <a href="https://countercurrents.org/tag/india-independence/" rel="tag">India Independence</a></div></div><div class="post_author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/0205a700016257da74bdfd90810ee226?s=70&#038;r=g' srcset='https://secure.gravatar.com/avatar/0205a700016257da74bdfd90810ee226?s=140&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/0205a700016257da74bdfd90810ee226?s=70&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/0205a700016257da74bdfd90810ee226?s=140&#038;r=g 2x' class='lazyload avatar avatar-70 photo' height='70' width='70' /> <span>Author: <a href="https://countercurrents.org/author/ram-puniyani/" title="Posts by Dr Ram Puniyani" rel="author">Dr Ram Puniyani</a></span><p>Dr Ram Puniyani was a professor in biomedical engineering at the Indian Institute of Technology Bombay, and took voluntary retirement in December 2004 to work full time for communal harmony in India. Email: ram.puniyani@gmail.com</p><div class="clear"></div> <span class="author_links"><ul><li>Visit Author:</li><li><a href="https://countercurrents.org/author/ram-puniyani/">All Posts</a></li></ul> </span></div><div class="clear"></div><div class="post-wrap"><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"70093 https:\/\/countercurrents.org\/?p=70093","disqusShortname":"www-countercurrents-org","disqusTitle":"Independent India: Dreams Unfulfilled","disqusUrl":"https:\/\/countercurrents.org\/2021\/08\/independent-india-dreams-unfulfilled\/","postId":70093};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();</script> </div></div><div id="sidebar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script async src="https://cse.google.com/cse.js?cx=009660411210412073649:WMX1323034037"></script> <div class="gcse-search"></div></div><div class="clear"></div></div></div><div id="media_image-3" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/subscription/"><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg" class="image wp-image-38371  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content"><div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi"> <input type="hidden" name="list" value="editor" /> <input type="hidden" name="domain" value="https://countercurrents.org" /> <input type="hidden" name="url" value="SubscribedURL" /> <input type="hidden" name="unsuburl" value="UnsubscribedURL" /> <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" /> <input type="hidden" name="notonurl" value="NotOnURL" /> <input type="hidden" name="invalidurl" value="InvalidURL" /> <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" /> <input type="hidden" name="emailit" value="1" /><div> <label for="name">Name: </label> <input type="text" name="name"></div><div> <label for="email">Email: </label> <input type="text" name="email" placeholder="Enter a valid email" required></div> </br><div class="button"> <input type="submit" name="submit" value="Join Our Announcement List"></div></form></div><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2021/08/independent-india-dreams-unfulfilled/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/08/india-independence-day-75x50.jpeg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/08/india-independence-day-75x50.jpeg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/independent-india-dreams-unfulfilled/">Independent India: Dreams Unfulfilled</a> <br /><small><a href="https://countercurrents.org/author/ram-puniyani/" title="Posts by Dr Ram Puniyani" rel="author">Dr Ram Puniyani</a> | 11/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/75th-independence-day-of-india-and-the-most-crucial-agenda-no-communalism-only-patriotism/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/Maqbool-Ahmed-Jamaie-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/Maqbool-Ahmed-Jamaie-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/75th-independence-day-of-india-and-the-most-crucial-agenda-no-communalism-only-patriotism/">75th Independence Day of India and the Most Crucial Agenda: No Communalism, Only Patriotism</a> <br /><small><a href="https://countercurrents.org/author/dr-zeenath-kausar/" title="Posts by Dr Zeenath Kausar" rel="author">Dr Zeenath Kausar</a> | 11/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/climate-change-due-to-atlantic-warming-reset/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/Gulf-Stream-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/Gulf-Stream-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/climate-change-due-to-atlantic-warming-reset/">Climate Change Due To Atlantic Warming Reset</a> <br /><small><a href="https://countercurrents.org/author/george-chakko/" title="Posts by George Chakko" rel="author">George Chakko</a> | 11/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/systems-thinking-and-climate-change-review-of-the-path-to-a-livable-future-by-stan-fox/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/path-to-a-livable-future-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/path-to-a-livable-future-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/systems-thinking-and-climate-change-review-of-the-path-to-a-livable-future-by-stan-fox/">Systems Thinking and Climate Change:  Review of “The Path to a Livable Future” by Stan Fox</a> <br /><small><a href="https://countercurrents.org/author/romi-mahajan/" title="Posts by Romi Mahajan" rel="author">Romi Mahajan</a> | 11/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/olympics-sexism-and-patriarchy/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/handball-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/handball-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/olympics-sexism-and-patriarchy/">Olympics, Sexism and Patriarchy</a> <br /><small><a href="https://countercurrents.org/author/ramakrishnan/" title="Posts by Ramakrishnan" rel="author">Ramakrishnan</a> | 10/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/generations-of-struggle-lessons-on-defending-democracy/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/07/vote-usa-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/07/vote-usa-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/generations-of-struggle-lessons-on-defending-democracy/">Generations of Struggle &#8211; Lessons on Defending Democracy</a> <br /><small><a href="https://countercurrents.org/author/liz-theoharis/" title="Posts by Liz Theoharis" rel="author">Liz Theoharis</a> | 10/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/with-earth-on-edge-climate-crisis-must-be-treated-like-outbreak-of-a-world-war/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/fire-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/fire-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/with-earth-on-edge-climate-crisis-must-be-treated-like-outbreak-of-a-world-war/">With Earth on Edge, Climate Crisis Must Be Treated Like Outbreak of a World War</a> <br /><small><a href="https://countercurrents.org/author/cj-polychroniou/" title="Posts by CJ Polychroniou" rel="author">CJ Polychroniou</a> | 10/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/we-have-reached-our-climate-tipping-point-its-up-to-us-to-tip-it-back/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/Amazon-Fire-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/Amazon-Fire-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/we-have-reached-our-climate-tipping-point-its-up-to-us-to-tip-it-back/">We Have Reached Our Climate Tipping Point: It&#8217;s Up to Us to Tip It Back</a> <br /><small><a href="https://countercurrents.org/author/kendra-pierre-louis/" title="Posts by Kendra Pierre-Louis" rel="author">Kendra Pierre-Louis</a> | 10/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/un-agency-report-documents-worldwide-impact-of-climate-change/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/IPCC-Sixth-Assessment-Report-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/IPCC-Sixth-Assessment-Report-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/un-agency-report-documents-worldwide-impact-of-climate-change/">UN agency report documents worldwide impact of climate change</a> <br /><small><a href="https://countercurrents.org/author/patrick-martin/" title="Posts by Patrick Martin" rel="author">Patrick Martin</a> | 10/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/sharp-rise-in-edible-oil-price-indicates-wider-failure/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/sunflower-oil-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/sunflower-oil-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/sharp-rise-in-edible-oil-price-indicates-wider-failure/">Sharp Rise in Edible Oil Price Indicates Wider Failure</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 10/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/the-most-sobering-report-card-yet-on-climate-change-and-earths-future/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/Arctic-Melting-Ice-Global-Warming-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/Arctic-Melting-Ice-Global-Warming-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/the-most-sobering-report-card-yet-on-climate-change-and-earths-future/">The most sobering report card yet on climate change and Earth’s future</a> <br /><small><a href="https://countercurrents.org/author/pep-canadell/" title="Posts by Pep Canadell" rel="author">Pep Canadell</a> | 10/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/canada-is-waging-an-all-front-legal-war-against-indigenous-people/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Indigenous-Children-Buried-Canada-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Indigenous-Children-Buried-Canada-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/canada-is-waging-an-all-front-legal-war-against-indigenous-people/">Canada is Waging an All-Front Legal War Against Indigenous People</a> <br /><small><a href="https://countercurrents.org/author/justin-podur/" title="Posts by Justin Podur" rel="author">Justin Podur</a> | 10/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/targeting-cuba-and-china-disinformation-against-communism/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/cuba-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/cuba-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/targeting-cuba-and-china-disinformation-against-communism/">Targeting Cuba and China: Disinformation against Communism</a> <br /><small><a href="https://countercurrents.org/author/kim-petersen/" title="Posts by Kim Petersen" rel="author">Kim Petersen</a> | 10/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/roads-for-whom-and-why/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/himalaya-highway-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/himalaya-highway-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/roads-for-whom-and-why/">Roads &#8211; For Whom And Why?</a> <br /><small><a href="https://countercurrents.org/author/uttam-singh/" title="Posts by Uttam Singh" rel="author">Uttam Singh</a> | 10/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/remembering-artist-sm-sultan/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/SM-Sultan-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/SM-Sultan-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/remembering-artist-sm-sultan/">Remembering artist SM Sultan</a> <br /><small><a href="https://countercurrents.org/author/saifur-rahman-saif/" title="Posts by Saifur Rahman Saif" rel="author">Saifur Rahman Saif</a> | 10/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/re-making-of-the-mahatma/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/mahatma-gandhi-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/mahatma-gandhi-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/re-making-of-the-mahatma/">Re-making of the Mahatma</a> <br /><small><a href="https://countercurrents.org/author/hiren-gohain/" title="Posts by Hiren Gohain" rel="author">Hiren Gohain</a> | 10/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/code-red-for-humanity-ipcc-report-warns-window-for-climate-action-is-closing-fast/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/fire-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/fire-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/code-red-for-humanity-ipcc-report-warns-window-for-climate-action-is-closing-fast/">&#8216;Code Red for Humanity&#8217;: IPCC Report Warns Window for Climate Action Is Closing Fast</a> <br /><small><a href="https://countercurrents.org/author/jake-johnson/" title="Posts by Jake Johnson" rel="author">Jake Johnson</a> | 09/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/sports-policy-should-aim-to-promote-health-joy-and-team-spirit/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/Womens-Hockey-Team-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/Womens-Hockey-Team-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/sports-policy-should-aim-to-promote-health-joy-and-team-spirit/">Sports Policy Should Aim to Promote Health, Joy and Team-Spirit</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 09/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/political-brinkmanship-in-kashmir/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/08/kashmir-Lal-Chowk-9-August-2019-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/08/kashmir-Lal-Chowk-9-August-2019-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/political-brinkmanship-in-kashmir/">Political brinkmanship in Kashmir</a> <br /><small><a href="https://countercurrents.org/author/prof-m-a-sofi/" title="Posts by Prof M A Sofi" rel="author">Prof M A Sofi</a> | 09/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/i-got-a-little-tired-of-believing/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/COVID-Cartoon-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/COVID-Cartoon-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/i-got-a-little-tired-of-believing/">I got a little tired of believing</a> <br /><small><a href="https://countercurrents.org/author/dr-a-v-koshy/" title="Posts by Dr A V Koshy" rel="author">Dr A V Koshy</a> | 09/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/spectres-of-nuclear-madness-between-deterrence-and-survival/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/12/nuclear-war-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/12/nuclear-war-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/spectres-of-nuclear-madness-between-deterrence-and-survival/">Spectres of Nuclear ‘MAD’ness : Between Deterrence and Survival</a> <br /><small><a href="https://countercurrents.org/author/k-m-seethi/" title="Posts by K M Seethi" rel="author">K M Seethi</a> | 09/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/nomad-america/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Nomadland-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Nomadland-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/nomad-america/">Nomad America?  </a> <br /><small><a href="https://countercurrents.org/author/philip-a-farruggio/" title="Posts by Philip A Farruggio" rel="author">Philip A Farruggio</a> | 09/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/understanding-the-spirit-of-quit-india-movement-2/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2016/08/quit-india-movement-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/08/quit-india-movement-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/understanding-the-spirit-of-quit-india-movement-2/">Understanding the Spirit of Quit India Movement</a> <br /><small><a href="https://countercurrents.org/author/prem-singh/" title="Posts by Dr Prem Singh" rel="author">Dr Prem Singh</a> | 09/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/questions-to-richard-heinberg-from-a-15-year-old-student/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2016/07/Solar-Energy-Systems-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/07/Solar-Energy-Systems-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/questions-to-richard-heinberg-from-a-15-year-old-student/">Questions to Richard Heinberg from a 15-Year-Old Student</a> <br /><small><a href="https://countercurrents.org/author/richard-heinberg/" title="Posts by Richard Heinberg" rel="author">Richard Heinberg</a> | 08/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/the-nitrogen-challenge-for-organic-agriculture/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/organic-farming-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/organic-farming-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/the-nitrogen-challenge-for-organic-agriculture/">The nitrogen challenge for organic agriculture</a> <br /><small><a href="https://countercurrents.org/author/gunnar-rundgren/" title="Posts by Gunnar Rundgren" rel="author">Gunnar Rundgren</a> | 08/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/us-foreign-policy-adrift-why-washington-no-longer-calling-the-shots/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Biden-Nato-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Biden-Nato-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/us-foreign-policy-adrift-why-washington-no-longer-calling-the-shots/">US Foreign Policy Adrift: Why Washington No Longer Calling the Shots</a> <br /><small><a href="https://countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a> | 08/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/the-rehabilitation-policy-for-khori-gaon-is-not-ready-the-orders-of-supreme-court-are-not-being-followed/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/khori-gaon-house-demolition-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/khori-gaon-house-demolition-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/the-rehabilitation-policy-for-khori-gaon-is-not-ready-the-orders-of-supreme-court-are-not-being-followed/">The Rehabilitation Policy for Khori Gaon is not ready, The orders of Supreme Court are not being followed</a> <br /><small><a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a> | 08/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/dalit-families-targeted-in-demolition-drive-undertaken-by-bangalore-development-authority/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/House-Demolition-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/House-Demolition-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/dalit-families-targeted-in-demolition-drive-undertaken-by-bangalore-development-authority/">Dalit families targeted in Demolition Drive Undertaken by Bangalore Development Authority</a> <br /><small><a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a> | 08/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/swadeshi-jagaran-manch-against-modis-economic-policy/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/Modi-Vishwaguru-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/Modi-Vishwaguru-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/swadeshi-jagaran-manch-against-modis-economic-policy/">Swadeshi Jagaran Manch Against Modi’s Economic policy</a> <br /><small><a href="https://countercurrents.org/author/ramakrishnan/" title="Posts by Ramakrishnan" rel="author">Ramakrishnan</a> | 08/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/moving-hiv-prevention-and-treatment-tools-from-the-lab-to-all-those-in-need/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/HIV-AIDS-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/HIV-AIDS-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/moving-hiv-prevention-and-treatment-tools-from-the-lab-to-all-those-in-need/">Moving HIV prevention and treatment tools from the lab to all those in need</a> <br /><small><a href="https://countercurrents.org/author/shobha-shukla/" title="Posts by Shobha Shukla" rel="author">Shobha Shukla</a> | 08/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/achieving-hindu-muslim-amity-challenges-ahead/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/01/hindu-muslim-madrasa--75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/01/hindu-muslim-madrasa--75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/achieving-hindu-muslim-amity-challenges-ahead/">Achieving Hindu Muslim Amity: Challenges Ahead</a> <br /><small><a href="https://countercurrents.org/author/ram-puniyani/" title="Posts by Dr Ram Puniyani" rel="author">Dr Ram Puniyani</a> | 08/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/impractical-immoral-illegal-keralas-draconian-covid-rules-trigger-outrage/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/COVID-Kerala-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/COVID-Kerala-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/impractical-immoral-illegal-keralas-draconian-covid-rules-trigger-outrage/">“Impractical, immoral, illegal”: Kerala’s draconian Covid rules trigger outrage</a> <br /><small><a href="https://countercurrents.org/author/sajai-jose/" title="Posts by Sajai Jose" rel="author">Sajai Jose</a> | 07/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/vaccine-blues/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Vaccine-4-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Vaccine-4-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/vaccine-blues/">Vaccine Blues</a> <br /><small><a href="https://countercurrents.org/author/hiren-gohain/" title="Posts by Hiren Gohain" rel="author">Hiren Gohain</a> | 07/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/scs-still-the-most-neglected-in-odisha-institutional-mechanism-is-not-effective/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/Dalit-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/Dalit-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/scs-still-the-most-neglected-in-odisha-institutional-mechanism-is-not-effective/">SCs still the most neglected in Odisha -Institutional mechanism is not effective</a> <br /><small><a href="https://countercurrents.org/author/manas-jena/" title="Posts by Manas Jena" rel="author">Manas Jena</a> | 07/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/sports-strategy-mere-lip-service-will-not-suffice/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/mens-hockey-team-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/mens-hockey-team-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/sports-strategy-mere-lip-service-will-not-suffice/">Sports strategy- Mere lip service will not suffice</a> <br /><small><a href="https://countercurrents.org/author/e-a-s-sarma/" title="Posts by E A S Sarma" rel="author">E A S Sarma</a> | 07/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/a-shocking-list-of-52-zionist-apartheid-israeli-nazi-germany-comparisons/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/zionism-nazism-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/zionism-nazism-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/a-shocking-list-of-52-zionist-apartheid-israeli-nazi-germany-comparisons/">A Shocking List of 52 Zionist- &#038; Apartheid Israeli-Nazi Germany Comparisons</a> <br /><small><a href="https://countercurrents.org/author/dr-gideon-polya/" title="Posts by Dr Gideon Polya" rel="author">Dr Gideon Polya</a> | 07/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/walls-in-the-cathedral/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/Womens-Hockey-Team-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/Womens-Hockey-Team-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/walls-in-the-cathedral/">Walls in the Cathedral</a> <br /><small><a href="https://countercurrents.org/author/shantanu-dutta/" title="Posts by Shantanu Dutta" rel="author">Shantanu Dutta</a> | 07/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/afghanistan-bullied-bombed-betrayed/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Afghanistan2-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Afghanistan2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/afghanistan-bullied-bombed-betrayed/">Afghanistan: bullied, bombed, betrayed</a> <br /><small><a href="https://countercurrents.org/author/megan-cornish/" title="Posts by Megan Cornish" rel="author">Megan Cornish</a> | 07/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/covid-pushes-families-in-mp-into-debt-as-economic-crisis-deepens/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/covid-pushes-families-in-mp-into-debt-as-economic-crisis-deepens/">Covid pushes families in MP into debt as economic crisis deepens</a> <br /><small><a href="https://countercurrents.org/author/ashok-kapse/" title="Posts by Ashok Kapse" rel="author">Ashok Kapse</a> | 07/08/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/08/with-the-passing-away-of-padma-sachdev-dogri-literature-has-lost-a-motherly-presence/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/Padma-Sachdev-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/Padma-Sachdev-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/08/with-the-passing-away-of-padma-sachdev-dogri-literature-has-lost-a-motherly-presence/">With the Passing Away of Padma Sachdev, Dogri Literature Has Lost A Motherly Presence</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 07/08/2021 </small> <br/><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div><div class="featured-category"><h3 class="green"><a href="https://countercurrents.org/editors-picks/">Editor’s Picks</a></h3><div class="left-col"> <a href="https://countercurrents.org/2021/07/kindly-help-our-author-sheshu-babu/" title=" Kindly Help Our Author Sheshu Babu"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Sheshu-300x200.jpg" alt=" Kindly Help Our Author Sheshu Babu" class="Thumbnail thumbnail featured-cat" width="300" height="200" title=" Kindly Help Our Author Sheshu Babu 2"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Sheshu-300x200.jpg" alt=" Kindly Help Our Author Sheshu Babu" class="lazyload Thumbnail thumbnail featured-cat" width="300" height="200" title=" Kindly Help Our Author Sheshu Babu 2"></a><div class="clear"></div><div class="left-col-content"><h2><a href="https://countercurrents.org/2021/07/kindly-help-our-author-sheshu-babu/" title=" Kindly Help Our Author Sheshu Babu"> Kindly Help Our Author Sheshu Babu</a></h2><div class="featured-meta"> <span>15/07/2021</span> <span class="separator">&mdash;</span> <span>Binu Mathew</span></div><p>Share:Share on WhatsAppShare on FacebookShare on TwitterShare on TelegramShare on RedditShare on EmailDear Authors and Readers of Countercurrents, You may all know Sheshu Babu an author for CC for long time. Most of our old authors may have received at least one thoughtful comment from him. In the early days, he used to read all CC articles and post a<a class="more-link" href="https://countercurrents.org/2021/07/kindly-help-our-author-sheshu-babu/">[Read More&#8230;]</a></p></div></div><div class="right-col"><ul><li> <a href="https://countercurrents.org/2021/06/when-cow-dung-meets-coronavirus/" title="When Cow Dung Meets Coronavirus"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-100x75.jpg" alt="When Cow Dung Meets Coronavirus" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" title="When Cow Dung Meets Coronavirus 3"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-100x75.jpg" alt="When Cow Dung Meets Coronavirus" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" title="When Cow Dung Meets Coronavirus 3"></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/06/when-cow-dung-meets-coronavirus/" title="When Cow Dung Meets Coronavirus">When Cow Dung Meets Coronavirus</a></h4><div class="featured-meta"> <span>01/06/2021</span> <span class="separator">&mdash;</span> <span>Satya Sagar</span></div></div><div style="clear:both;"></div></li><li> <a href="https://countercurrents.org/2021/05/caste-class-and-indias-covid-catastrophe/" title="Caste, Class and India’s Covid Catastrophe"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-100x75.jpg" alt="Caste, Class and India’s Covid Catastrophe" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Caste, Class and India’s Covid Catastrophe 4"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-100x75.jpg" alt="Caste, Class and India’s Covid Catastrophe" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Caste, Class and India’s Covid Catastrophe 4"></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/05/caste-class-and-indias-covid-catastrophe/" title="Caste, Class and India’s Covid Catastrophe">Caste, Class and India’s Covid Catastrophe</a></h4><div class="featured-meta"> <span>21/05/2021</span> <span class="separator">&mdash;</span> <span>Satya Sagar</span></div></div><div style="clear:both;"></div></li></ul></div><div class="clear"></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content"><ul><li><a href='https://countercurrents.org/2021/08/'>August 2021</a></li><li><a href='https://countercurrents.org/2021/07/'>July 2021</a></li><li><a href='https://countercurrents.org/2021/06/'>June 2021</a></li><li><a href='https://countercurrents.org/2021/05/'>May 2021</a></li><li><a href='https://countercurrents.org/2021/04/'>April 2021</a></li><li><a href='https://countercurrents.org/2021/03/'>March 2021</a></li><li><a href='https://countercurrents.org/2021/02/'>February 2021</a></li><li><a href='https://countercurrents.org/2021/01/'>January 2021</a></li><li><a href='https://countercurrents.org/2020/12/'>December 2020</a></li><li><a href='https://countercurrents.org/2020/11/'>November 2020</a></li><li><a href='https://countercurrents.org/2020/10/'>October 2020</a></li><li><a href='https://countercurrents.org/2020/09/'>September 2020</a></li><li><a href='https://countercurrents.org/2020/08/'>August 2020</a></li><li><a href='https://countercurrents.org/2020/07/'>July 2020</a></li><li><a href='https://countercurrents.org/2020/06/'>June 2020</a></li><li><a href='https://countercurrents.org/2020/05/'>May 2020</a></li><li><a href='https://countercurrents.org/2020/04/'>April 2020</a></li><li><a href='https://countercurrents.org/2020/03/'>March 2020</a></li><li><a href='https://countercurrents.org/2020/02/'>February 2020</a></li><li><a href='https://countercurrents.org/2020/01/'>January 2020</a></li><li><a href='https://countercurrents.org/2019/12/'>December 2019</a></li><li><a href='https://countercurrents.org/2019/11/'>November 2019</a></li><li><a href='https://countercurrents.org/2019/10/'>October 2019</a></li><li><a href='https://countercurrents.org/2019/09/'>September 2019</a></li><li><a href='https://countercurrents.org/2019/08/'>August 2019</a></li><li><a href='https://countercurrents.org/2019/07/'>July 2019</a></li><li><a href='https://countercurrents.org/2019/06/'>June 2019</a></li><li><a href='https://countercurrents.org/2019/05/'>May 2019</a></li><li><a href='https://countercurrents.org/2019/04/'>April 2019</a></li><li><a href='https://countercurrents.org/2019/03/'>March 2019</a></li><li><a href='https://countercurrents.org/2019/02/'>February 2019</a></li><li><a href='https://countercurrents.org/2019/01/'>January 2019</a></li><li><a href='https://countercurrents.org/2018/12/'>December 2018</a></li><li><a href='https://countercurrents.org/2018/11/'>November 2018</a></li><li><a href='https://countercurrents.org/2018/10/'>October 2018</a></li><li><a href='https://countercurrents.org/2018/09/'>September 2018</a></li><li><a href='https://countercurrents.org/2018/08/'>August 2018</a></li><li><a href='https://countercurrents.org/2018/07/'>July 2018</a></li><li><a href='https://countercurrents.org/2018/06/'>June 2018</a></li><li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li><li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li><li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li><li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li><li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li><li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li><li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li><li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li><li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li><li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li><li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li><li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li><li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li><li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li><li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li><li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li><li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li><li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li><li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li><li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li><li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li><li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li><li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li><li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li><li><a href='https://countercurrents.org/2015/11/'>November 2015</a></li></ul><div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/home.htm"><noscript><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="98" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2098%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="lazyload image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" data-sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-1" style="font-size: 11.531531531532pt;" aria-label="Afghanistan (108 items)">Afghanistan</a> <a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-2" style="font-size: 15.945945945946pt;" aria-label="American Imperialism (245 items)">American Imperialism</a> <a href="https://countercurrents.org/tag/bhima-koregaon/" class="tag-cloud-link tag-link-1688 tag-link-position-3" style="font-size: 11.405405405405pt;" aria-label="Bhima Koregaon (106 items)">Bhima Koregaon</a> <a href="https://countercurrents.org/tag/black-lives-matter/" class="tag-cloud-link tag-link-371 tag-link-position-4" style="font-size: 10.018018018018pt;" aria-label="Black Lives Matter (82 items)">Black Lives Matter</a> <a href="https://countercurrents.org/tag/book-review/" class="tag-cloud-link tag-link-351 tag-link-position-5" style="font-size: 13.297297297297pt;" aria-label="Book Review (150 items)">Book Review</a> <a href="https://countercurrents.org/tag/brexit/" class="tag-cloud-link tag-link-189 tag-link-position-6" style="font-size: 8.2522522522523pt;" aria-label="Brexit (59 items)">Brexit</a> <a href="https://countercurrents.org/tag/capitalism/" class="tag-cloud-link tag-link-651 tag-link-position-7" style="font-size: 8.3783783783784pt;" aria-label="Capitalism (60 items)">Capitalism</a> <a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-8" style="font-size: 8.7567567567568pt;" aria-label="Cartoons (65 items)">Cartoons</a> <a href="https://countercurrents.org/tag/citizenship-amendment-act/" class="tag-cloud-link tag-link-1963 tag-link-position-9" style="font-size: 13.171171171171pt;" aria-label="Citizenship Amendment Act (146 items)">Citizenship Amendment Act</a> <a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-10" style="font-size: 16.45045045045pt;" aria-label="Climate Change (266 items)">Climate Change</a> <a href="https://countercurrents.org/tag/coronavirus/" class="tag-cloud-link tag-link-2035 tag-link-position-11" style="font-size: 22pt;" aria-label="Coronavirus (746 items)">Coronavirus</a> <a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-12" style="font-size: 11.657657657658pt;" aria-label="Counter Solutions (110 items)">Counter Solutions</a> <a href="https://countercurrents.org/tag/covid19/" class="tag-cloud-link tag-link-2152 tag-link-position-13" style="font-size: 18.846846846847pt;" aria-label="COVID19 (416 items)">COVID19</a> <a href="https://countercurrents.org/tag/covid-response-watch/" class="tag-cloud-link tag-link-50481 tag-link-position-14" style="font-size: 8.3783783783784pt;" aria-label="COVID Response Watch (61 items)">COVID Response Watch</a> <a href="https://countercurrents.org/tag/covid-vaccine/" class="tag-cloud-link tag-link-2161 tag-link-position-15" style="font-size: 8pt;" aria-label="COVID Vaccine (56 items)">COVID Vaccine</a> <a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-16" style="font-size: 9.8918918918919pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a> <a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-17" style="font-size: 12.288288288288pt;" aria-label="Demonetisation (125 items)">Demonetisation</a> <a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-18" style="font-size: 15.315315315315pt;" aria-label="Donald Trump (216 items)">Donald Trump</a> <a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-19" style="font-size: 13.927927927928pt;" aria-label="Education (170 items)">Education</a> <a href="https://countercurrents.org/tag/environment/" class="tag-cloud-link tag-link-175 tag-link-position-20" style="font-size: 11.90990990991pt;" aria-label="Environment (116 items)">Environment</a> <a href="https://countercurrents.org/tag/farmers-march/" class="tag-cloud-link tag-link-1771 tag-link-position-21" style="font-size: 15.693693693694pt;" aria-label="Farmers Agitation (231 items)">Farmers Agitation</a> <a href="https://countercurrents.org/tag/farmers-bills/" class="tag-cloud-link tag-link-49990 tag-link-position-22" style="font-size: 15.81981981982pt;" aria-label="Farm Reform Laws (238 items)">Farm Reform Laws</a> <a href="https://countercurrents.org/tag/film-review/" class="tag-cloud-link tag-link-240 tag-link-position-23" style="font-size: 11.657657657658pt;" aria-label="Film Review (111 items)">Film Review</a> <a href="https://countercurrents.org/tag/gaza/" class="tag-cloud-link tag-link-305 tag-link-position-24" style="font-size: 8.2522522522523pt;" aria-label="Gaza (59 items)">Gaza</a> <a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-25" style="font-size: 15.189189189189pt;" aria-label="Global Warming (211 items)">Global Warming</a> <a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-26" style="font-size: 12.918918918919pt;" aria-label="Health (140 items)">Health</a> <a href="https://countercurrents.org/tag/hillary-clinton/" class="tag-cloud-link tag-link-308 tag-link-position-27" style="font-size: 8pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a> <a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-28" style="font-size: 12.036036036036pt;" aria-label="Human Rights (119 items)">Human Rights</a> <a href="https://countercurrents.org/tag/india-china-border-conflict/" class="tag-cloud-link tag-link-1462 tag-link-position-29" style="font-size: 8.8828828828829pt;" aria-label="India China Border Conflict (66 items)">India China Border Conflict</a> <a href="https://countercurrents.org/tag/iran/" class="tag-cloud-link tag-link-233 tag-link-position-30" style="font-size: 9.1351351351351pt;" aria-label="Iran (70 items)">Iran</a> <a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-31" style="font-size: 13.423423423423pt;" aria-label="Israel (153 items)">Israel</a> <a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-32" style="font-size: 13.171171171171pt;" aria-label="Julian Assange (148 items)">Julian Assange</a> <a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-33" style="font-size: 17.207207207207pt;" aria-label="Kashmir (306 items)">Kashmir</a> <a href="https://countercurrents.org/tag/life/" class="tag-cloud-link tag-link-45931 tag-link-position-34" style="font-size: 14.936936936937pt;" aria-label="Life (204 items)">Life</a> <a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-35" style="font-size: 16.828828828829pt;" aria-label="Palestine (286 items)">Palestine</a> <a href="https://countercurrents.org/tag/patriarchy/" class="tag-cloud-link tag-link-161 tag-link-position-36" style="font-size: 8pt;" aria-label="Patriarchy (57 items)">Patriarchy</a> <a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-37" style="font-size: 17.711711711712pt;" aria-label="Poetry (335 items)">Poetry</a> <a href="https://countercurrents.org/tag/rohingya-muslims/" class="tag-cloud-link tag-link-872 tag-link-position-38" style="font-size: 8pt;" aria-label="Rohingya Muslims (57 items)">Rohingya Muslims</a> <a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 9.7657657657658pt;" aria-label="Standing Rock Sioux Protest (79 items)">Standing Rock Sioux Protest</a> <a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 12.414414414414pt;" aria-label="Syria (128 items)">Syria</a> <a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 10.900900900901pt;" aria-label="The Commons (96 items)">The Commons</a> <a href="https://countercurrents.org/tag/us-election-2020/" class="tag-cloud-link tag-link-2043 tag-link-position-42" style="font-size: 10.396396396396pt;" aria-label="US Election 2020 (89 items)">US Election 2020</a> <a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-43" style="font-size: 10.396396396396pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a> <a href="https://countercurrents.org/tag/venezuela/" class="tag-cloud-link tag-link-366 tag-link-position-44" style="font-size: 15.063063063063pt;" aria-label="Venezuela (206 items)">Venezuela</a> <a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 9.6396396396396pt;" aria-label="Yemen (76 items)">Yemen</a></div><div class="clear"></div></div></div></div><div class="clear"></div><div id="footer"><div class="column"></div><div class="column"></div><div class="column"></div><div class="column last"></div><div class="clear"></div></div><div class="clear"></div></div></div><div id="copyright"><div class="inner-wrap"> Copyright &copy; 2021 &mdash; <a href="https://countercurrents.org/" class="on">Countercurrents</a>. All Rights Reserved. <span>optimized by <a href="https://anivar.net/" target="_blank" title="Anivar Aravind">Anivar</a></span></div></div>  <script>var hide_fttb = ''</script> <script type="text/javascript">if ((navigator.doNotTrack==="yes") || (navigator.msDoNotTrack=="1") || (navigator.doNotTrack=="1") || (document.cookie.indexOf("dont_track_me=1")!==-1) || (document.cookie.indexOf("civicAllowCookies=no")!==-1)) { 
aop_around(document.body, 'appendChild'); aop_around(document.body, 'insertBefore');  
 }</script>  <script>(function(a, b, c) {
        var d = a.history,
            e = document,
            f = navigator || {},
            g = localStorage,
            h = encodeURIComponent,
            i = d.pushState,
            k = function() {
                return Math.random().toString(36)
            },
            l = function() {
                return g.cid || (g.cid = k()), g.cid
            },
            m = function(r) {
                var s = [];
                for (var t in r) r.hasOwnProperty(t) && void 0 !== r[t] && s.push(h(t) + "=" + h(r[t]));
                return s.join("&")
            },
            n = function(r, s, t, u, v, w, x) {
                var z = "https://countercurrents.org/wp-json/caos/v1/proxy/collect",
                    A = m({
                        v: "1",
                        ds: "web",
                        aip: c.anonymizeIp ? 1 : void 0,
                        tid: b,
                        cid: l(),
                        t: r || "pageview",
                        sd: c.colorDepth && screen.colorDepth ? screen.colorDepth + "-bits" : void 0,
                        dr: e.referrer || void 0,
                        dt: e.title,
                        dl: e.location.origin + e.location.pathname + e.location.search,
                        ul: c.language ? (f.language || "").toLowerCase() : void 0,
                        de: c.characterSet ? e.characterSet : void 0,
                        sr: c.screenSize ? (a.screen || {}).width + "x" + (a.screen || {}).height : void 0,
                        vp: c.screenSize && a.visualViewport ? (a.visualViewport || {}).width + "x" + (a.visualViewport || {}).height : void 0,
                        ec: s || void 0,
                        ea: t || void 0,
                        el: u || void 0,
                        ev: v || void 0,
                        exd: w || void 0,
                        exf: "undefined" != typeof x && !1 == !!x ? 0 : void 0
                    });
                if (f.sendBeacon) f.sendBeacon(z, A);
                else {
                    var y = new XMLHttpRequest;
                    y.open("POST", z, !0), y.send(A)
                }
            };
        d.pushState = function(r) {
            return "function" == typeof d.onpushstate && d.onpushstate({
                state: r
            }), setTimeout(n, c.delay || 10), i.apply(d, arguments)
        }, n(), a.ma = {
            trackEvent: function o(r, s, t, u) {
                return n("event", r, s, t, u)
            },
            trackException: function q(r, s) {
                return n("exception", null, null, null, null, r, s)
            }
        }
    })(window, "UA-166669197-1", {
        anonymizeIp: false,
        siteSpeedSampleRate: 1,
        colorDepth: true,
        characterSet: true,
        screenSize: true,
        language: true
    });</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://cdn.countercurrents.org/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.0'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/float-to-top-button/js/jquery.scrollUp.min.js' id='fttb-script-js'></script> <script type='text/javascript' id='fttb-active-js-extra'>var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"","imgurl":"https:\/\/countercurrents.org\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow014.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"40px","spacing_vertical":"40px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};</script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/float-to-top-button/js/float-to-top-button.min.js' id='fttb-active-js'></script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"www-countercurrents-org"};</script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_b460f3e81ba63bfac78933670036ac69.js' id='disqus_count-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_850417bf7853c0623933a47243cb3a5a.js' id='flexslider-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_990a226e7e90bdf1c1f675d245491eb5.js' id='caroufredsel-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js' id='fitvids-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_163e3f4ae2927872d8955dcae8b4bdce.js' id='dropdown-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_bbd8ca801c00a12441120a7f6c9d530c.js' id='tabs-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js' id='placeholder-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_9ec53e74d4953e4a448a68e3b088799b.js' id='alpha-script-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,6*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script> </body></html>