<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://countercurrents.org/xmlrpc.php" /><link media="all" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_76fa14ad1bf925e6ab23ac79dcd8b373.css" rel="stylesheet" /><link media="screen" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_4d36d0bc18b9218b407ed7bd9e4fd7da.css" rel="stylesheet" /><title>America’s Disastrous 60-Year War| Countercurrents</title><meta name="description" content="In my lifetime of nearly 60 years, America has waged five major wars, winning one decisively, then throwing that victory away, while losing the other four"/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://countercurrents.org/2022/02/americas-disastrous-60-year-war/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="America’s Disastrous 60-Year War| Countercurrents" /><meta property="og:description" content="In my lifetime of nearly 60 years, America has waged five major wars, winning one decisively, then throwing that victory away, while losing the other four" /><meta property="og:url" content="https://countercurrents.org/2022/02/americas-disastrous-60-year-war/" /><meta property="og:site_name" content="Countercurrents" /><meta property="article:publisher" content="https://facebook.com/countercurrents" /><meta property="article:tag" content="American Imperialism" /><meta property="article:section" content="Imperialism" /><meta property="fb:app_id" content="549668832363418" /><meta property="og:image" content="https://cdn.countercurrents.org/wp-content/uploads/2021/04/US-Troops-1.jpg" /><meta property="og:image:secure_url" content="https://cdn.countercurrents.org/wp-content/uploads/2021/04/US-Troops-1.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="463" /><meta property="og:image:alt" content="war" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-02-16T10:55:04+05:30" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="America’s Disastrous 60-Year War| Countercurrents" /><meta name="twitter:description" content="In my lifetime of nearly 60 years, America has waged five major wars, winning one decisively, then throwing that victory away, while losing the other four" /><meta name="twitter:site" content="@Countercurrents" /><meta name="twitter:creator" content="@Countercurrents" /><meta name="twitter:image" content="https://cdn.countercurrents.org/wp-content/uploads/2021/04/US-Troops-1.jpg" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="William J Astore" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="13 minutes" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://countercurrents.org/#organization","name":"Countercurrents.org","url":"https://countercurrents.org","logo":{"@type":"ImageObject","@id":"https://countercurrents.org/#logo","url":"https://cdn.countercurrents.org/wp-content/uploads/2020/05/CC-Logo.jpg","caption":"Countercurrents.org","inLanguage":"en-US","width":"840","height":"86"}},{"@type":"WebSite","@id":"https://countercurrents.org/#website","url":"https://countercurrents.org","name":"Countercurrents.org","publisher":{"@id":"https://countercurrents.org/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cdn.countercurrents.org/wp-content/uploads/2021/04/US-Troops-1.jpg","url":"https://cdn.countercurrents.org/wp-content/uploads/2021/04/US-Troops-1.jpg","width":"700","height":"463","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://countercurrents.org/2022/02/americas-disastrous-60-year-war/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://countercurrents.org","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://countercurrents.org/imperialism/","name":"Imperialism"}},{"@type":"ListItem","position":"3","item":{"@id":"https://countercurrents.org/2022/02/americas-disastrous-60-year-war/","name":"America\u2019s Disastrous 60-Year War"}}]},{"@type":"Person","@id":"https://countercurrents.org/author/william-j-astore/","name":"William J Astore","url":"https://countercurrents.org/author/william-j-astore/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/af049b754114dddbb677872c5405660f?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/af049b754114dddbb677872c5405660f?s=96&amp;r=g","caption":"William J Astore","inLanguage":"en-US"},"worksFor":{"@id":"https://countercurrents.org/#organization"}},{"@type":"WebPage","@id":"https://countercurrents.org/2022/02/americas-disastrous-60-year-war/#webpage","url":"https://countercurrents.org/2022/02/americas-disastrous-60-year-war/","name":"America\u2019s Disastrous 60-Year War| Countercurrents","datePublished":"2022-02-16T10:55:04+05:30","dateModified":"2022-02-16T10:55:04+05:30","author":{"@id":"https://countercurrents.org/author/william-j-astore/"},"isPartOf":{"@id":"https://countercurrents.org/#website"},"primaryImageOfPage":{"@id":"https://cdn.countercurrents.org/wp-content/uploads/2021/04/US-Troops-1.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://countercurrents.org/2022/02/americas-disastrous-60-year-war/#breadcrumb"}},{"@type":"NewsArticle","headline":"America\u2019s Disastrous 60-Year War| Countercurrents","keywords":"war","datePublished":"2022-02-16T10:55:04+05:30","dateModified":"2022-02-16T10:55:04+05:30","author":{"@id":"https://countercurrents.org/author/william-j-astore/"},"publisher":{"@id":"https://countercurrents.org/#organization"},"description":"In my lifetime of nearly 60 years, America has waged five major wars, winning one decisively, then throwing that victory away, while losing the other four","name":"America\u2019s Disastrous 60-Year War| Countercurrents","@id":"https://countercurrents.org/2022/02/americas-disastrous-60-year-war/#richSnippet","isPartOf":{"@id":"https://countercurrents.org/2022/02/americas-disastrous-60-year-war/#webpage"},"image":{"@id":"https://cdn.countercurrents.org/wp-content/uploads/2021/04/US-Troops-1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://countercurrents.org/2022/02/americas-disastrous-60-year-war/#webpage"}}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='preconnect' href='//www.google-analytics.com' /><link href='https://cdn.countercurrents.org' rel='preconnect' /><link href='https://use.fontawesome.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://cse.google.com' rel='preconnect' /><link href='https://translate.googleapis.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://www.google.com' rel='preconnect' /><link href='https://c.disquscdn.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; America’s Disastrous 60-Year War Comments Feed" href="https://countercurrents.org/2022/02/americas-disastrous-60-year-war/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/all.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_single_3efe94d1c5a50baa9efb34bab61e3490.css' type='text/css' media='all' /> <script type="text/javascript">var dnt_config={ifdnt:"1",mode:"blacklist",black:["media6degrees.com","quantserve.com","lockerz.com"],white:[]};</script><script type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/wp-donottrack/donottrack-min.js?dntver=0.8.8&#038;ver=5.9' id='wp-donottrack-js'></script>  <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-166669197-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["countercurrents.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-166669197-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://countercurrents.org/wp-json/" /><link rel="alternate" type="application/json" href="https://countercurrents.org/wp-json/wp/v2/posts/76234" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9" /><link rel='shortlink' href='https://countercurrents.org/?p=76234' /><link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F02%2Famericas-disastrous-60-year-war%2F" /><link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F02%2Famericas-disastrous-60-year-war%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.68.0" /> <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-55x55.jpg" sizes="32x32" /><link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /><meta name="msapplication-TileImage" content="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /></head><body class="post-template-default single single-post postid-76234 single-format-standard custom-background"><header id="header"><div id="menutop"><div class="inner-wrap"> <a class="btn_menu" id="toggle-top" href="#"></a><div id="topmenu-wrap"><ul id="topmenu" class="dropdown"><li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li><li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li><li id="menu-item-50797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-50797"><a href="https://countercurrents.org/privacy-policy/">Privacy Policy</a></li><li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li><li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li><li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li></ul></div><div id="navsocial"><div id="lsi_widget-2" class="widget widget_lsi_widget"><h3 class="title">Social Icons</h3><ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/countercurrents/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/countercurrents" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-youtube"><a class="" rel="nofollow noopener noreferrer" title="YouTube" aria-label="YouTube" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank"><i class="lsicon lsicon-youtube"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://countercurrents.org/feed/" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul><div class="clear"></div></div></div><div class="clear"></div></div></div><div id="header-widget-area" class="chw-widget-area widget-area" role="complementary"><div class="widget_text chw-widget"><h2 class="chw-title"><div class="empty"></div></h2><div class="textwidget custom-html-widget"> <a style="background: #9a6400;" href="https://countercurrents.org/covidresponsewatch/"> <img class="center" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/COVID-Banner.jpg" alt="COVID Response Watch"></a></div></div></div><div class="inner-wrap header-wrap"><div id="logo"> <a href="https://countercurrents.org" title="Educate | Organize | Agitate"> <img src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/logo-1-4.png" alt="Countercurrents" /> </a></div><div class="clear"></div><div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a><div id="menu-wrap"><ul id="mainmenu" class="dropdown"><li id="menu-item-66581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66581"><a href="https://countercurrents.org/india/">India</a></li><li id="menu-item-66580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66580"><a href="https://countercurrents.org/world/">World</a></li><li id="menu-item-66619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="https://countercurrents.org/covidresponsewatch/">COVID Response Watch</a></li><li id="menu-item-66583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66583"><a href="https://countercurrents.org/human-rights/">Human Rights</a></li><li id="menu-item-66584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66584"><a href="https://countercurrents.org/arts-literature/">Arts/Literature</a></li><li id="menu-item-66585" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66585"><a href="https://countercurrents.org/imperialism/">Imperialism</a></li><li id="menu-item-66586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66586"><a href="https://countercurrents.org/climate-change/">Climate Change</a></li><li id="menu-item-66711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66711"><a href="https://countercurrents.org/palestine/">Palestine</a></li></ul></div><div class="clear"></div></div></div></header><div class="container"><div class="content-wrap"><div class="single-area"><div class="post-meta"><h1 class="title"> <a href="https://countercurrents.org/2022/02/americas-disastrous-60-year-war/" title="Permalink to America’s Disastrous 60-Year War" rel="bookmark">America’s Disastrous 60-Year War</a></h1> in <a href="https://countercurrents.org/imperialism/" rel="category tag">Imperialism</a> <span class="separator">&mdash;</span> by <a href="https://countercurrents.org/author/william-j-astore/" title="Posts by William J Astore" rel="author">William J Astore</a> <span class="separator">&mdash;</span> 16/02/2022</div><div id="post-76234" class="clearfix post-wrap post-76234 post type-post status-publish format-standard has-post-thumbnail hentry category-imperialism tag-american-imperialism"><div class="entry"><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=America%E2%80%99s%20Disastrous%2060-Year%20War%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2022%2F02%2Famericas-disastrous-60-year-war%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2022%2F02%2Famericas-disastrous-60-year-war%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=America%E2%80%99s%20Disastrous%2060-Year%20War&#038;url=https%3A%2F%2Fcountercurrents.org%2F2022%2F02%2Famericas-disastrous-60-year-war%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F02%2Famericas-disastrous-60-year-war%2F&#038;text=America%E2%80%99s%20Disastrous%2060-Year%20War" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F02%2Famericas-disastrous-60-year-war%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2022%2F02%2Famericas-disastrous-60-year-war%2F&#038;subject=A%20post%20worth%20sharing%3A%20America%E2%80%99s%20Disastrous%2060-Year%20War" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><div class="main-article"><h2 class="main-article__subtitle article-subtitle">Three Generations of Conspicuous Destruction by the Military-Industrial Complex</h2><p style="text-align: center;"><noscript><img class="aligncenter size-full wp-image-65900" src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/US-Troops-1.jpg" alt="US Troops 1" width="700" height="463" srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/04/US-Troops-1.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2021/04/US-Troops-1-300x198.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2021/04/US-Troops-1-75x50.jpg 75w" sizes="(max-width: 700px) 100vw, 700px" title="America’s Disastrous 60-Year War 1"></noscript><img class="lazyload aligncenter size-full wp-image-65900" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20700%20463%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/US-Troops-1.jpg" alt="US Troops 1" width="700" height="463" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/04/US-Troops-1.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2021/04/US-Troops-1-300x198.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2021/04/US-Troops-1-75x50.jpg 75w" data-sizes="(max-width: 700px) 100vw, 700px" title="America’s Disastrous 60-Year War 1"></p><p>In my lifetime of nearly 60 years, America has waged five major wars, winning one decisively, then throwing that victory away, while losing the other four disastrously. Vietnam, Afghanistan, and Iraq, as well as the Global War on Terror, were the losses, of course; the Cold War being the solitary win that must now be counted as a loss because its promise was so <a href="https://tomdispatch.com/how-did-we-get-here/" data-wpel-link="internal" rel="nofollow noopener" target="_blank">quickly discarded</a>.</p><p>America’s war in Vietnam was waged during the Cold War in the context of what was then known as the domino theory and the idea of “containing” communism. Iraq and Afghanistan were part of the Global War on Terror, a post-Cold War event in which “<a href="https://www.csmonitor.com/USA/Politics/2016/0929/Why-Obama-refuses-to-say-radical-Islamic-terrorism" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">radical Islamic terrorism</a>” became the substitute for communism. Even so, those wars should be treated as a single strand of history, a 60-year war, if you will, for one reason alone: the explanatory power of such a concept.</p><p id="more">For me, because of President Dwight D. Eisenhower’s <a href="https://www.ourdocuments.gov/doc.php?flash=false&amp;doc=90&amp;page=transcript" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">farewell address</a> to the nation in January 1961, that year is the obvious starting point for what retired Army colonel and historian Andrew Bacevich recently termed America’s <a href="https://tomdispatch.com/a-very-long-war/" data-wpel-link="internal" rel="nofollow noopener" target="_blank">Very Long War</a> (VLW). In that televised speech, Ike <a href="https://bracingviews.com/2021/07/20/listening-to-ikes-military-industrial-complex-speech/" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">warned</a> of the emergence of a military-industrial complex of immense strength that could someday threaten American democracy itself. I’ve chosen 2021 as the VLW’s terminus point because of the <a href="https://bracingviews.com/2021/09/03/ten-reasons-why-americas-afghan-war-lasted-so-long-and-ended-so-disastrously/" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">disastrous end</a> of this country’s Afghan War, which even in its last years cost <a href="https://www.pbs.org/newshour/politics/pentagon-says-afghan-war-costs-taxpayers-45-billion-per-year" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">$45 billion</a> annually to prosecute, and because of one curious reality that goes with it. In the wake of the crashing and burning of that 20-year war effort, the Pentagon budget <a href="https://bracingviews.com/2021/09/20/the-pentagon-gets-more-money/" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">leaped</a> even higher with the support of almost every congressional representative of both parties as Washington’s armed attention turned to China and Russia.</p><p>At the end of two decades of globally disastrous war-making, that funding increase should tell us just how right Eisenhower was about the perils of the military-industrial complex. By <a href="https://bracingviews.com/2021/12/17/curbing-the-military-industrial-complex/" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">failing to heed</a> him all these years, democracy may indeed be in the process of meeting its demise.</p><p><strong>The Prosperity of Losing Wars</strong></p><p>Several things define America’s disastrous 60-year war. These would include profligacy and ferocity in the use of weaponry against peoples who could not respond in kind; enormous profiteering by the military-industrial complex; incessant lying by the U.S. government (the evidence in the <a href="https://bracingviews.com/2016/04/07/the-vietnam-war-the-pentagon-papers-and-lying/" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Pentagon Papers</a> for Vietnam, the <a href="https://bracingviews.com/2016/04/11/lying-and-deception-in-the-iraq-war-and-today/" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">missing WMD</a> for the invasion of Iraq, and the recent <a href="https://www.theguardian.com/us-news/2019/dec/14/afghanistan-papers-detail-us-dysfunction-we-did-not-know-what-we-were-doing" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Afghan War papers</a>); accountability-free defeats, with prominent government or military officials essentially never held responsible; and the consistent practice of a militarized Keynesianism that provided jobs and wealth to a relative few at the expense of a great many. In sum, America’s 60-year war has featured conspicuous destruction globally, even as wartime production in the U.S. failed to better the lives of the working and middle classes as a whole.</p><p>Let’s take a closer look. Militarily speaking, throwing almost everything the U.S. military had (nuclear arms excepted) at opponents who had next to nothing should be considered the defining feature of the VLW. During those six decades of war-making, the U.S. military raged with white hot anger against enemies who refused to submit to its ever more powerful, technologically advanced, and destructive toys.</p><p>I’ve <a href="https://bracingviews.com/2014/04/20/was-the-vietnam-war-unwinnable-1993/" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">studied</a> and <a href="https://bracingviews.com/2017/10/11/the-atrocious-nature-of-the-vietnam-war/" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">written about</a> the Vietnam War and yet I continue to be astounded by the sheer range of weaponry dropped on the peoples of Southeast Asia in those years — from conventional bombs and napalm to defoliants like <a href="https://en.wikipedia.org/wiki/Agent_Orange" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Agent Orange</a> that still cause deaths almost half a century after our troops finally bugged out of there. Along with all that ordnance left behind, Vietnam was a testing ground for technologies of every sort, including the infamous <a href="https://tomdispatch.com/keep-your-laws-off-my-planet/" data-wpel-link="internal" rel="nofollow noopener" target="_blank">electronic barrier</a> that Secretary of Defense Robert McNamara sought to establish to interdict the Ho Chi Minh trail.</p><p>When it came to my old service, the Air Force, Vietnam became a proving ground for the notion that airpower, using <a href="https://storymaps.arcgis.com/stories/2eae918ca40a4bd7a55390bba4735cdb" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">megatons of bombs</a>, could win a war. Just about every aircraft in the inventory then was thrown at America’s alleged enemies, including bombers built for strategic nuclear attacks like the B-52 Stratofortress. The result, of course, was staggeringly widespread devastation and <a href="https://truthout.org/articles/the-vietnam-war-memorial-in-vietnam-would-be-20-to-50-times-larger-than-ours/" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">loss of life</a> at considerable cost to economic fairness and social equity in this country (not to mention <a href="http://hnn.us/article/153571" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">our humanity</a>). Still, the companies producing all the bombs, napalm, defoliants, sensors, airplanes, and other killer products did well indeed in those years.</p><p>In terms of sheer bomb tonnage and the like, America’s wars in Afghanistan and Iraq were more restrained, mainly thanks to the post-Vietnam development of so-called smart weapons. Nonetheless, the sort of destruction that rained down on Southeast Asia was <a href="https://bracingviews.com/2021/12/19/bombing-kills-lots-of-innocents-who-knew/" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">largely repeated</a> in the war on terror, similarly targeting lightly armed guerrilla groups and helpless civilian populations. And once again, expensive strategic bombers like the B-1, developed at a staggering cost to penetrate sophisticated Soviet air defenses in a nuclear war, were dispatched against bands of guerrillas operating in Afghanistan, Iraq, and Syria. <a href="https://www.al-fanarmedia.org/2019/07/an-iraqi-scientist-speaks-out-on-the-lingering-effects-of-radioactive-weapons/" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Depleted uranium</a> shells, <a href="https://en.wikipedia.org/wiki/White_phosphorus_munitions" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">white phosphorus</a>, <a href="https://sgp.fas.org/crs/weapons/RS22907.pdf" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">cluster munitions</a>, as well as other toxic munitions, were used repeatedly. Again, short of nuclear weapons, just about every weapon that could be thrown at Iraqi soldiers, al-Qaeda or ISIS insurgents, or Taliban fighters in Afghanistan, would be used, including those venerable B-52s and, in one case, what was known as <a href="https://bracingviews.com/2017/05/15/icons-of-american-militarism/" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">the MOAB</a>, or mother of all bombs. And again, despite all the death and destruction, the U.S. military would lose both wars (one functionally in Iraq and the other all too publicly in Afghanistan), even as so many in and out of that military would profit and prosper from the effort.</p><p>What kind of prosperity are we talking about? The Vietnam War cycled through an estimated <a href="https://www.thebalance.com/vietnam-war-facts-definition-costs-and-timeline-4154921" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">$1 trillion</a> in American wealth, the Afghan and Iraq Wars possibly more than <a href="https://www.brown.edu/news/2021-09-01/costsofwar" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">$8 trillion</a> (when all the bills come due from the War on Terror). Yet, despite such costly defeats, or perhaps because of them, Pentagon spending is expected to exceed <a href="https://tomdispatch.com/what-a-waste/" data-wpel-link="internal" rel="nofollow noopener" target="_blank">$7.3 trillion</a> over the next decade. Never in the field of human conflict has so much money been gobbled up by so few at the expense of so many.</p><p>Throughout those 60 years of the VLW, the military-industrial complex has conspicuously consumed trillions of taxpayer dollars, while the U.S. military has rained destruction around the globe. Worse yet, those wars were generally waged with strong bipartisan support in Congress and at least not actively resisted by a significant “silent majority” of Americans. In the process, they have given rise to new forms of authoritarianism and <a href="https://tomdispatch.com/william-astore-drowning-in-militarism/" data-wpel-link="internal" rel="nofollow noopener" target="_blank">militarism</a>, the very opposite of representative democracy.</p><p>Paradoxically, even as “<a href="https://tomdispatch.com/william-astore-we-re-number-one-in-self-promotion/" data-wpel-link="internal" rel="nofollow noopener" target="_blank">the world’s greatest military</a>” lost those wars, its influence continued to grow in this country, except for a brief dip in the aftermath of Vietnam. It’s as if a gambler had gone on a 60-year losing binge, only to find himself applauded <a href="https://tomdispatch.com/william-astore-wars-don-t-make-heroes/" data-wpel-link="internal" rel="nofollow noopener" target="_blank">as a winner</a>.</p><p>Constant war-making and a militarized Keynesianism created certain kinds of high-paying jobs (though <a href="https://www.thenation.com/article/archive/pentagon-spending-is-a-poor-job-creator/" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">not faintly as many</a> as peaceful economic endeavors would have). Wars and constant preparations for the same also drove deficit spending since few in Congress wanted to pay for them via tax hikes. As a result, in all those years, as bombs and missiles rained down, wealth continued to flow up to ever more gigantic corporations like Boeing, Raytheon, and Lockheed Martin, places all too ready <a href="https://www.pogo.org/report/2018/11/brass-parachutes/" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">to hire</a> retired generals to fill their boards.</p><p>And here’s another reality: very little of that wealth ever actually trickled down to workers unless they happened to be employed by those weapons makers, which — to steal the names of two of this country’s Hellfire missile-armed drones — have become this society’s predators and reapers. If a pithy slogan were needed here, you might call these the Build Back Better by Bombing years, which, of course, moves us squarely into Orwellian territory.</p><p><strong>Learning from Orwell and Ike</strong></p><p>Speaking of George Orwell, America’s 60-Year War, a losing proposition for the many, proved a distinctly winning one for the few and that wasn’t an accident either. In his book within a book in <em>Nineteen Eighty-Four</em>, Orwell wrote all-too-accurately of permanent war as a calculated way of consuming the products of modern capitalism without generating a higher standard of living for its workers. That, of course, is the definition of a win-win situation for the owners. In his words:</p><blockquote class="wp-block-quote"><p>“The essential act of war is destruction, not necessarily of human lives, but of the products of human labor. War is a way of shattering to pieces, or pouring into the stratosphere, or sinking in the depths of the sea, materials which might otherwise be used to make the masses too comfortable, and hence, in the long run, too intelligent. Even when weapons of war are not actually destroyed, their manufacture is still a convenient way of expending labor power without producing anything that can be consumed [by the workers].”</p></blockquote><p>War, as Orwell saw it, was a way of making huge sums of money for a few at the expense of the many, who would be left in a state where they simply couldn’t fight back or take power. Ever. Think of such war production and war-making as a legalized form of theft, as Ike recognized in 1953 in his “<a href="https://www.americanrhetoric.com/speeches/dwighteisenhowercrossofiron.htm" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">cross of iron</a>” speech against militarism. The production of weaponry, he declared eight years before he named “the military-industrial complex,” constituted theft from those seeking a better education, affordable health care, safer roads, or indeed any of the fruits of a healthy democracy attuned to the needs of its workers. The problem, as Orwell recognized, was that smarter, healthier workers with greater freedom of choice would be less likely to endure such oppression and exploitation.</p><p>And war, as he knew, was also a way to stimulate the economy without stimulating hopes and dreams, a way to create wealth for the few while destroying it for the many. Domestically, the Vietnam War crippled Lyndon Johnson’s plans for the Great Society. The high cost of the failed war on terror and of Pentagon budgets that continue to rise today regardless of results are now cited as arguments against Joe Biden’s “Build Back Better” plan. President Franklin D. Roosevelt’s New Deal arguably would have never been funded if today’s vast military-industrial complex, or even the one in Ike’s day, had existed in the 1930s.</p><p>As political theorist Crane Brinton noted in <a href="https://www.amazon.com/dp/0394700449/ref=nosim/?tag=tomdispatch-20" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external"><em>The Anatomy of Revolution</em></a>, a healthy and growing middle class, equal parts optimistic and opportunistic, is likely to be open to progressive, even revolutionary ideas. But a stagnant, shrinking, or slipping middle class is likely to prove politically reactionary as pessimism replaces optimism and protectionism replaces opportunity. In this sense, the arrival of Donald Trump in the White House was anything but a mystery and the possibility of an autocratic future no less so.</p><p>All those trillions of dollars consumed in wasteful wars have helped foster a creeping pessimism in Americans. A sign of it is the near-total <a href="https://bracingviews.com/2021/12/23/the-prince-of-peace/" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">absence</a> of the very idea of peace as a shared possibility for our country. Most Americans simply take it for granted that war or threats of war, having defined our immediate past, will define our future as well. As a result, soaring military budgets are seen not as aberrations, nor even as burdensome, but as unavoidable, even desirable — a sign of national seriousness and global martial superiority.</p><p><strong>You’re Going to Have It Tough at the End</strong></p><p>It should be mind-blowing that, despite the wealth being created (and often destroyed) by the United States and <a href="https://www.weforum.org/agenda/2020/11/productivity-workforce-america-united-states-wages-stagnate" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">impressive gains</a> in worker productivity, the standard of living for workers <a href="https://usceconreview.com/2021/03/28/the-implications-of-american-wage-stagnation/" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">hasn’t increased</a> significantly since the early 1970s. One thing is certain: it hasn’t happened by accident.</p><p>For those who profit most from it, America’s 60-Year War has indeed been a resounding success, even if also a colossal failure when it comes to worker prosperity or democracy. This really shouldn’t surprise us. As former President James Madison warned Americans so long ago, <a href="https://bracingviews.com/2013/06/28/no-nation-can-preserve-its-freedom-in-the-midst-of-continual-warfare/" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">no nation</a> can protect its freedoms amid constant warfare. Democracies don’t die in darkness; they die in and from war. In case you hadn’t noticed (and I know you have), evidence of the approaching death of American democracy is all around us. It’s why so many of us are profoundly uneasy. We are, after all, living in a strange new world, worse than that of our parents and grandparents, one whose horizons continue to contract while hope contracts with them.</p><p>I’m amazed when I realize that, before his death in 2003, my father predicted this. He was born in 1917, survived the Great Depression by joining Franklin Roosevelt’s Civilian Conservation Corps, and worked in factories at night for low pay before being drafted into the Army in World War II. After the war, he would live a modest middle-class life as a firefighter, a union job with decent pay and benefits. Here was the way my dad put it to me: he’d had it tough at the beginning of his life, but easy at the end, while I’d had it easy at the beginning, but I’d have it tough at the end.</p><p>He sensed, I think, that the American dream was being betrayed, not by workers like himself, but by corporate elites increasingly consumed by an ever more destructive form of greed. Events have proven him all too on target, as America has come to be defined by a <a href="https://bracingviews.com/2016/10/08/greed-war-the-power-and-danger-of-the-military-industrial-complex/" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">greed-war</a> for which no armistice, let alone an end, is promised. In twenty-first-century America, war and the endless preparations for it simply go on and on. Consider it beyond irony that, as this country’s corporate, political, and military champions claim they wage war to spread democracy, it withers at home.</p><p>And here’s what worries me most of all: America’s very long war of destruction against relatively weak countries and peoples may be over, or at least reduced to the <a href="https://www.nydailynews.com/opinion/ny-oped-we-got-him-again-20220206-nlg252om4vevnhvklrzi4qkrru-story.html" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">odd moment</a> of hostilities, but America’s leaders, no matter the party, now seem to favor a <a href="https://tomdispatch.com/only-fools-replay-doomsday/" data-wpel-link="internal" rel="nofollow noopener" target="_blank">new cold war</a> against <a href="https://tomdispatch.com/none-dare-call-it-encirclement/" data-wpel-link="internal" rel="nofollow noopener" target="_blank">China</a> and now Russia. Incredibly, the old Cold War produced a win that was so sweet, yet so fleeting, that it seems to require a massive do-over.</p><p>Promoting war may have worked well for the military-industrial complex when the enemy was thousands of miles away with no capacity for hitting “the homeland,” but China and Russia do have that capacity. If a war with China or Russia (or both) comes to pass, it won’t be a long one. And count on one thing: America’s leaders, corporate, military, and political, won’t be able to shrug off the losses by looking at positive balance sheets and profit margins at weapons factories.</p><p><em>Follow TomDispatch on <a href="https://twitter.com/TomDispatch" target="_blank" rel="noreferrer noopener nofollow external" data-wpel-link="external">Twitter</a> and join us on <a href="https://www.facebook.com/tomdispatch" target="_blank" rel="noreferrer noopener nofollow external" data-wpel-link="external">Facebook</a>. Check out the newest Dispatch Books, John Feffer’s new dystopian novel, </em><a href="https://www.amazon.com/dp/1642594644/ref=nosim/?tag=tomdispatch-20" target="_blank" rel="noreferrer noopener nofollow external" data-wpel-link="external">Songlands</a><em> (the final one in his Splinterlands series), Beverly Gologorsky’s novel </em><a href="https://www.amazon.com/dp/1608469077/ref=nosim/?tag=tomdispatch-20" target="_blank" rel="noreferrer noopener nofollow external" data-wpel-link="external">Every Body Has a Story</a><em>, and Tom Engelhardt’s </em><a href="https://www.amazon.com/dp/1608469018/ref=nosim/?tag=tomdispatch-20" target="_blank" rel="noreferrer noopener nofollow external" data-wpel-link="external">A Nation Unmade by War</a><em>, as well as Alfred McCoy’s </em><a href="https://www.amazon.com/dp/1608467732/ref=nosim/?tag=tomdispatch-20" target="_blank" rel="noreferrer noopener nofollow external" data-wpel-link="external">In the Shadows of the American Century: The Rise and Decline of U.S. Global Power</a><em> and John Dower’s </em><a href="https://www.amazon.com/dp/1608467236/ref=nosim/?tag=tomdispatch-20" target="_blank" rel="noreferrer noopener nofollow external" data-wpel-link="external">The Violent American Century: War and Terror Since World War II</a><em>.</em></p></div><footer class="entry-footer"><div class="module module__bio author-bio"><div class="author vcard"><div class="author-biography"><p><strong>William Astore</strong>, a retired lieutenant colonel (USAF) and professor of history, is a <a href="https://tomdispatch.com/the-u-s-military-budget-as-a-mushroom-cloud/" data-wpel-link="internal" rel="nofollow noopener" target="_blank"><em>TomDispatch</em> regular</a> and a senior fellow at the Eisenhower Media Network (EMN), an organization of critical veteran military and national security professionals. His personal blog is <em><a href="https://bracingviews.com/" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Bracing Views</a></em>.</p><p>Originally published in <a href="https://tomdispatch.com/americas-disastrous-60-year-war/" rel="nofollow noopener" target="_blank">TomDispatch</a></p><p>Copyright 2022 William J. Astore</p></div></div></div></footer><div class="awac-wrapper"><div class="awac widget text-4"><h4 class="widget-title"><div class="empty"></div></h4><div class="textwidget"><hr /><p>Countercurrents is answerable only to our readers. Support <strong><a href="https://countercurrents.org/subscription">honest journalism </a></strong> because we have no PLANET B. Subscribe to our <strong><a href="https://t.me/countercurrentsorg" target="_blank" rel="nofollow noopener">Telegram channel</a></strong></p><hr /><p><strong><a href="https://countercurrents.org/news-letter" data-wpel-link="internal">GET COUNTERCURRENTS DAILY NEWSLETTER STRAIGHT TO YOUR INBOX</a></strong></p><hr /></div></div></div><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://countercurrents.org/2022/01/a-very-long-war-from-vietnam-to-afghanistan-with-detours-along-the-way/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="A Very Long War - From Vietnam to Afghanistan with Detours Along the Way"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/12/us-troops-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">A Very Long War - From Vietnam to Afghanistan with Detours Along the Way</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2022/01/an-epochal-decline-in-american-global-power/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="An Epochal Decline in American Global Power"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/03/american-flag-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">An Epochal Decline in American Global Power</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2022/01/hey-hey-usa-how-many-bombs-did-you-drop-today/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Hey, Hey, USA! How Many Bombs Did You Drop Today?"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2022/01/afghan-drone-attack-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Hey, Hey, USA! How Many Bombs Did You Drop Today?</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2022/01/the-war-on-terror-is-a-success-for-terror/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="The War on Terror Is a Success — for Terror"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/04/US-Troops-1-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">The War on Terror Is a Success — for Terror</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/12/no-usa-christmas-charity-for-afghans-venezuelans-cubans-syrians-iranians-north-koreans/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="No USA Christmas Charity for Afghans, Venezuelans, Cubans, Syrians, Iranians, North Koreans"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/12/Afghanistan-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">No USA Christmas Charity for Afghans, Venezuelans, Cubans, Syrians, Iranians, North Koreans</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/12/americas-underperforming-military/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="America's Underperforming Military"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/06/US-Troops-Soldiers-Body-Bags-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">America's Underperforming Military</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/12/u-s-drastically-undercounted-civilian-deaths-due-to-airstrike-finds-investigation/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="U.S. Drastically Undercounted Civilian Deaths Due To Airstrike, Finds Investigation"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2018/03/drone-2-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">U.S. Drastically Undercounted Civilian Deaths Due To Airstrike, Finds Investigation</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/12/are-we-forever-captives-of-americas-forever-wars/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Are We Forever Captives of America’s Forever Wars?"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/08/us-troops-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Are We Forever Captives of America’s Forever Wars?</div></div></a></div><div style="clear: both"></div></div></div><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=America%E2%80%99s%20Disastrous%2060-Year%20War%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2022%2F02%2Famericas-disastrous-60-year-war%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2022%2F02%2Famericas-disastrous-60-year-war%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=America%E2%80%99s%20Disastrous%2060-Year%20War&#038;url=https%3A%2F%2Fcountercurrents.org%2F2022%2F02%2Famericas-disastrous-60-year-war%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F02%2Famericas-disastrous-60-year-war%2F&#038;text=America%E2%80%99s%20Disastrous%2060-Year%20War" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F02%2Famericas-disastrous-60-year-war%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2022%2F02%2Famericas-disastrous-60-year-war%2F&#038;subject=A%20post%20worth%20sharing%3A%20America%E2%80%99s%20Disastrous%2060-Year%20War" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><div class="clear"></div><div class="clear"></div></div><div class="clear"></div><div class="tag_list">Tags: <a href="https://countercurrents.org/tag/american-imperialism/" rel="tag">American Imperialism</a></div></div><div class="post_author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/af049b754114dddbb677872c5405660f?s=70&#038;r=g' srcset='https://secure.gravatar.com/avatar/af049b754114dddbb677872c5405660f?s=140&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/af049b754114dddbb677872c5405660f?s=70&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/af049b754114dddbb677872c5405660f?s=140&#038;r=g 2x' class='lazyload avatar avatar-70 photo' height='70' width='70' /> <span>Author: <a href="https://countercurrents.org/author/william-j-astore/" title="Posts by William J Astore" rel="author">William J Astore</a></span><p></p><div class="clear"></div> <span class="author_links"><ul><li>Visit Author:</li><li><a href="https://countercurrents.org/author/william-j-astore/">All Posts</a></li></ul> </span></div><div class="clear"></div><div class="post-wrap"><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"76234 https:\/\/countercurrents.org\/?p=76234","disqusShortname":"www-countercurrents-org","disqusTitle":"America\u2019s Disastrous 60-Year War","disqusUrl":"https:\/\/countercurrents.org\/2022\/02\/americas-disastrous-60-year-war\/","postId":76234};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();</script> </div></div><div id="sidebar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script async src="https://cse.google.com/cse.js?cx=009660411210412073649:WMX1323034037"></script> <div class="gcse-search"></div></div><div class="clear"></div></div></div><div id="media_image-3" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/subscription/"><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg" class="image wp-image-38371  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content"><div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi"> <input type="hidden" name="list" value="editor" /> <input type="hidden" name="domain" value="https://countercurrents.org" /> <input type="hidden" name="url" value="SubscribedURL" /> <input type="hidden" name="unsuburl" value="UnsubscribedURL" /> <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" /> <input type="hidden" name="notonurl" value="NotOnURL" /> <input type="hidden" name="invalidurl" value="InvalidURL" /> <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" /> <input type="hidden" name="emailit" value="1" /><div> <label for="name">Name: </label> <input type="text" name="name"></div><div> <label for="email">Email: </label> <input type="text" name="email" placeholder="Enter a valid email" required></div> </br><div class="button"> <input type="submit" name="submit" value="Join Our Announcement List"></div></form></div><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2022/02/we-cannot-truly-die/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/Physics-of-God-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/Physics-of-God-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/we-cannot-truly-die/">We Cannot Truly Die</a> <br /><small><a href="https://countercurrents.org/author/robert-hunziker/" title="Posts by Robert Hunziker" rel="author">Robert Hunziker</a> | 16/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/americas-disastrous-60-year-war/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/US-Troops-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/US-Troops-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/americas-disastrous-60-year-war/">America’s Disastrous 60-Year War</a> <br /><small><a href="https://countercurrents.org/author/william-j-astore/" title="Posts by William J Astore" rel="author">William J Astore</a> | 16/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/the-uae-saudi-arabia-us-and-uk-are-complicit-in-committing-war-crimes-in-yemen/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Yemen-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Yemen-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/the-uae-saudi-arabia-us-and-uk-are-complicit-in-committing-war-crimes-in-yemen/">The UAE, Saudi Arabia, US, and UK are Complicit in Committing War Crimes in Yemen</a> <br /><small><a href="https://countercurrents.org/author/john-smith/" title="Posts by John Smith" rel="author">John Smith</a> | 16/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/american-critics-of-hindu-nationalism-risk-sustained-attacks/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/RSS-Hindutva-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/RSS-Hindutva-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/american-critics-of-hindu-nationalism-risk-sustained-attacks/">American critics of Hindu nationalism risk sustained attacks</a> <br /><small><a href="https://countercurrents.org/author/pieter-friedrich/" title="Posts by Pieter Friedrich" rel="author">Pieter Friedrich</a> | 16/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/its-february-again/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/February-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/February-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/its-february-again/">It’s February again……</a> <br /><small><a href="https://countercurrents.org/author/samina-salim/" title="Posts by Samina Salim" rel="author">Samina Salim</a> | 16/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/some-years-after-metoo/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/12/metoo-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/12/metoo-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/some-years-after-metoo/">Some Years after #MeToo</a> <br /><small><a href="https://countercurrents.org/author/anamika-das/" title="Posts by Anamika Das" rel="author">Anamika Das</a> | 16/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/new-situation-in-the-north-india/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/UP-Election-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/UP-Election-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/new-situation-in-the-north-india/">New situation in the North India</a> <br /><small><a href="https://countercurrents.org/author/nagesh-chaudhari/" title="Posts by Nagesh Chaudhari" rel="author">Nagesh Chaudhari</a> | 16/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/hijab-ban-multiple-dimensions/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/Hijab2-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/Hijab2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/hijab-ban-multiple-dimensions/">Hijab ban: Multiple Dimensions</a> <br /><small><a href="https://countercurrents.org/author/ram-puniyani/" title="Posts by Dr Ram Puniyani" rel="author">Dr Ram Puniyani</a> | 16/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/us-moves-embassy-from-ukraines-capital-kiev-to-the-western-city-of-lviv/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/US-Embassy-in-Kyiv-Ukraine-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/US-Embassy-in-Kyiv-Ukraine-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/us-moves-embassy-from-ukraines-capital-kiev-to-the-western-city-of-lviv/">US moves embassy from Ukraine’s capital Kiev to the western city of Lviv</a> <br /><small><a href="https://countercurrents.org/author/clara-weiss/" title="Posts by Clara Weiss" rel="author">Clara Weiss</a> | 15/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/people-and-environment-of-dhinkia-versus-the-indian-steel-industry/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/dhinkia-jindal3-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/dhinkia-jindal3-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/people-and-environment-of-dhinkia-versus-the-indian-steel-industry/">People and environment of Dhinkia versus the Indian steel industry</a> <br /><small><a href="https://countercurrents.org/author/pritilata-biswas/" title="Posts by Pritilata Biswas" rel="author">Pritilata Biswas</a> | 15/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/ukraine-standoff-will-cooler-heads-prevail/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/ukraine-3-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/ukraine-3-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/ukraine-standoff-will-cooler-heads-prevail/">Ukraine Standoff! Will cooler heads prevail?  </a> <br /><small><a href="https://countercurrents.org/author/george-abraham/" title="Posts by George Abraham" rel="author">George Abraham</a> | 15/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/is-modi-working-overtime-to-reverse-indias-progression-into-a-nation-from-a-country/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/Muskan-Hijab-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/Muskan-Hijab-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/is-modi-working-overtime-to-reverse-indias-progression-into-a-nation-from-a-country/">Is Modi working overtime to reverse India’s progression into a nation from a country?</a> <br /><small><a href="https://countercurrents.org/author/professor-m-adil-khan/" title="Posts by M Adil Khan" rel="author">M Adil Khan</a> | 15/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/us-steals-billions-in-afghan-bank-funds/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Afghanistan-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Afghanistan-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/us-steals-billions-in-afghan-bank-funds/">US steals billions in Afghan bank funds</a> <br /><small><a href="https://countercurrents.org/author/patrick-martin/" title="Posts by Patrick Martin" rel="author">Patrick Martin</a> | 14/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/post-10-march-scenarios-hope-and-despair/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/10/EVM-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/10/EVM-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/post-10-march-scenarios-hope-and-despair/">Post 10 March Scenarios &#8211; Hope and Despair</a> <br /><small><a href="https://countercurrents.org/author/biju-negi/" title="Posts by Biju Negi" rel="author">Biju Negi</a> | 14/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/76197/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/05/sri-lanka-tamil-genocide-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/05/sri-lanka-tamil-genocide-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/76197/">Possession and use of chemical weapons by Sri Lankan Army: Massacre of 147,000 Tamils</a> <br /><small><a href="https://countercurrents.org/author/kumarathasan-rasingam/" title="Posts by Kumarathasan Rasingam" rel="author">Kumarathasan Rasingam</a> | 14/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/canada-truckers-and-freedom/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/Canada-Truckers-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/Canada-Truckers-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/canada-truckers-and-freedom/">Canada, Truckers, and Freedom</a> <br /><small><a href="https://countercurrents.org/author/jim-miles/" title="Posts by Jim Miles" rel="author">Jim Miles</a> | 14/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/right-to-education-diversities-and-public-institutions/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/Muskan-Hijab-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/Muskan-Hijab-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/right-to-education-diversities-and-public-institutions/">Right to Education, Diversities and Public Institutions</a> <br /><small><a href="https://countercurrents.org/author/badre-alam-khan/" title="Posts by Badre Alam Khan" rel="author">Badre Alam Khan</a> | 14/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/unpaid-salaries-low-budget-allocation-plagues-mid-day-meal-scheme-in-up/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/08/mid-day-meal-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/08/mid-day-meal-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/unpaid-salaries-low-budget-allocation-plagues-mid-day-meal-scheme-in-up/">Unpaid salaries, low budget allocation plague mid-day meal scheme in UP</a> <br /><small><a href="https://countercurrents.org/author/kumudini-pati/" title="Posts by Kumudini Pati" rel="author">Kumudini Pati</a> | 14/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/how-can-one-remain-silent/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Desmond-Tutu-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Desmond-Tutu-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/how-can-one-remain-silent/">How can one remain silent?</a> <br /><small><a href="https://countercurrents.org/author/raana-dilruba-yasmin/" title="Posts by Ra&#039;ana Dilruba Yasmin" rel="author">Ra'ana Dilruba Yasmin</a> | 14/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/religion-and-identity-in-a-critical-time-italian-philosophers-reflections/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/Dr-Sabrina-Lei-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/Dr-Sabrina-Lei-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/religion-and-identity-in-a-critical-time-italian-philosophers-reflections/">Religion and Identity in a Critical Time—Italian Philosopher’s Reflections</a> <br /><small><a href="https://countercurrents.org/author/k-m-seethi/" title="Posts by K M Seethi" rel="author">K M Seethi</a> | 13/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/arctic-methane-threat-global-warming-increasing-bacterial-methanogenesis-methane-release/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/03/methane-diagram-75x50.gif" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/03/methane-diagram-75x50.gif" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/arctic-methane-threat-global-warming-increasing-bacterial-methanogenesis-methane-release/">Arctic Methane Threat: Global Warming Increasing Bacterial Methanogenesis &#038; Methane Release</a> <br /><small><a href="https://countercurrents.org/author/dr-gideon-polya/" title="Posts by Dr Gideon Polya" rel="author">Dr Gideon Polya</a> | 13/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/high-time-to-recognize-the-genocide-of-tamils-in-sri-lanka/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/01/relatives-of-the-missing-srilanka-tamils-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/01/relatives-of-the-missing-srilanka-tamils-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/high-time-to-recognize-the-genocide-of-tamils-in-sri-lanka/">High time to recognize the genocide of Tamils in Sri Lanka</a> <br /><small><a href="https://countercurrents.org/author/thambu-kanagasabai/" title="Posts by Thambu Kanagasabai" rel="author">Thambu Kanagasabai</a> | 13/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/public-intellectual-the-life-of-a-citizen-pilgrim/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/falk-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/falk-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/public-intellectual-the-life-of-a-citizen-pilgrim/">Public Intellectual &#8211; The Life of a Citizen Pilgrim</a> <br /><small><a href="https://countercurrents.org/author/jim-miles/" title="Posts by Jim Miles" rel="author">Jim Miles</a> | 13/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/yemen-the-war-that-should-have-never-been-and-how-to-achieve-peace/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/Yemen1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/Yemen1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/yemen-the-war-that-should-have-never-been-and-how-to-achieve-peace/">Yemen, the war that should have never been and how to achieve peace</a> <br /><small><a href="https://countercurrents.org/author/john-smith/" title="Posts by John Smith" rel="author">John Smith</a> | 13/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/justice-for-lakhimpur-kheri-massacre/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Lakhimpur-Kheri-farmers-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Lakhimpur-Kheri-farmers-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/justice-for-lakhimpur-kheri-massacre/">Justice for Lakhimpur Kheri Massacre</a> <br /><small><a href="https://countercurrents.org/author/navsharan-singh/" title="Posts by Navsharan Singh" rel="author">Navsharan Singh</a> | 12/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/ocean-heat-killing-spree/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/04/ocean-videos-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/04/ocean-videos-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/ocean-heat-killing-spree/">Ocean Heat Killing Spree</a> <br /><small><a href="https://countercurrents.org/author/robert-hunziker/" title="Posts by Robert Hunziker" rel="author">Robert Hunziker</a> | 12/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/fossil-fuel-companies-and-their-mouthpieces-offer-net-zero-logic-on-climate-change/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/11/oil-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/11/oil-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/fossil-fuel-companies-and-their-mouthpieces-offer-net-zero-logic-on-climate-change/">Fossil Fuel Companies and Their Mouthpieces Offer Net-Zero Logic on Climate Change</a> <br /><small><a href="https://countercurrents.org/author/sonali-kolhatkar/" title="Posts by Sonali Kolhatkar" rel="author">Sonali Kolhatkar</a> | 12/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/the-terrible-fate-facing-the-afghan-people/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/Afghanistan-Children-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/Afghanistan-Children-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/the-terrible-fate-facing-the-afghan-people/">The Terrible Fate Facing the Afghan People</a> <br /><small><a href="https://countercurrents.org/author/vijay-prashad/" title="Posts by Vijay Prashad" rel="author">Vijay Prashad</a> | 12/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/interpreting-karnatakas-hijab-row/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/Hijab2-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/Hijab2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/interpreting-karnatakas-hijab-row/">Interpreting Karnataka’s Hijab Row</a> <br /><small><a href="https://countercurrents.org/author/yanis-iqbal/" title="Posts by Yanis Iqbal" rel="author">Yanis Iqbal</a> | 12/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/bhawanigarh-conference-of-dalit-agriculture-labourers-demands-land-for-the-landless/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/dalit-labourers-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/dalit-labourers-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/bhawanigarh-conference-of-dalit-agriculture-labourers-demands-land-for-the-landless/">Begampura conference of Dalit agriculture labourers demands land for the landless</a> <br /><small><a href="https://countercurrents.org/author/harsh-thakor/" title="Posts by Harsh Thakor" rel="author">Harsh Thakor</a> | 12/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/the-missing-worker-in-budget-2022-and-its-implications/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/construction-workers-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/construction-workers-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/the-missing-worker-in-budget-2022-and-its-implications/">The missing ‘worker’ in Budget 2022 and its implications</a> <br /><small><a href="https://countercurrents.org/author/j-john/" title="Posts by J John" rel="author">J John</a> | 12/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/islamophobia-is-taking-its-most-lethal-form-in-india-noam-chomsky/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/chomsky-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/chomsky-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/islamophobia-is-taking-its-most-lethal-form-in-india-noam-chomsky/">Islamophobia is taking its most lethal form in India: Noam Chomsky</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 11/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/kerala-story-is-inspiring-for-all-indians-and-uttar-pradesh-would-do-well-to-follow-it/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/03/yogi-adityanath-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/03/yogi-adityanath-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/kerala-story-is-inspiring-for-all-indians-and-uttar-pradesh-would-do-well-to-follow-it/">Kerala story is inspiring for all Indians and Uttar Pradesh would do well to follow it</a> <br /><small><a href="https://countercurrents.org/author/vidya-bhushan-rawat/" title="Posts by Vidya Bhushan Rawat" rel="author">Vidya Bhushan Rawat</a> | 11/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/thank-you-for-hearing-our-afghan-pain/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Afghanistan-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Afghanistan-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/thank-you-for-hearing-our-afghan-pain/"> ‘Thank You for Hearing Our Afghan Pain’</a> <br /><small><a href="https://countercurrents.org/author/kathy-kelly/" title="Posts by Kathy Kelly" rel="author">Kathy Kelly</a> | 11/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/tikaits-haridwar-visit-these-other-sadhus-haridwar-their-protracted-fight/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/Tikait-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/Tikait-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/tikaits-haridwar-visit-these-other-sadhus-haridwar-their-protracted-fight/">Tikait’s Haridwar Visit: These Other Sadhus @ HARIDWAR &#038; Their Protracted Fight</a> <br /><small><a href="https://countercurrents.org/author/sandeep-banerjee/" title="Posts by Sandeep Banerjee" rel="author">Sandeep Banerjee</a> | 11/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/should-bangladesh-lease-land-from-south-sudan/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/07/bangladesh-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/07/bangladesh-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/should-bangladesh-lease-land-from-south-sudan/">Should Bangladesh Lease Land from South Sudan?</a> <br /><small><a href="https://countercurrents.org/author/nandita-roy/" title="Posts by Nandita Roy" rel="author">Nandita Roy</a> | 11/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/attacks-on-democracy-in-the-united-states/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/03/american-flag-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/03/american-flag-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/attacks-on-democracy-in-the-united-states/">Attacks on Democracy in the United States</a> <br /><small><a href="https://countercurrents.org/author/john-scales-avery/" title="Posts by John Scales Avery" rel="author">John Scales Avery</a> | 11/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/cuba-venezuela-and-nicaragua-the-us-russia-conflict-enters-a-new-phase/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/russia-usa-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/russia-usa-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/cuba-venezuela-and-nicaragua-the-us-russia-conflict-enters-a-new-phase/">Cuba, Venezuela and Nicaragua: The US-Russia Conflict Enters a New Phase</a> <br /><small><a href="https://countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a> | 11/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/how-why-billionaires-actually-support-global-warming/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/01/global-warming-earth-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/01/global-warming-earth-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/how-why-billionaires-actually-support-global-warming/">How &#038; Why Billionaires Actually Support Global Warming</a> <br /><small><a href="https://countercurrents.org/author/eric-zuesse/" title="Posts by Eric Zuesse" rel="author">Eric Zuesse</a> | 11/02/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/02/cyprus-an-occupied-island-a-freedom-fighter-a-consociational-republic-in-the-eastern-mediterranean/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/cyprus-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/cyprus-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/02/cyprus-an-occupied-island-a-freedom-fighter-a-consociational-republic-in-the-eastern-mediterranean/">Cyprus – An occupied island, a freedom fighter, a consociational republic in the eastern Mediterranean</a> <br /><small><a href="https://countercurrents.org/author/andreas-andreou/" title="Posts by Andreas Andreou" rel="author">Andreas Andreou</a> | 11/02/2022 </small> <br/><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div><div class="featured-category"><h3 class="green"><a href="https://countercurrents.org/editors-picks/">Editor’s Picks</a></h3><div class="left-col"> <a href="https://countercurrents.org/2021/12/toofan-aur-deeya-storm-and-lamp-why-countercurrents-should-not-get-extinguished/" title="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/12/p-s-sahni-300x200.jpg" alt="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished" class="Thumbnail thumbnail featured-cat" width="300" height="200" title="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished 2"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/12/p-s-sahni-300x200.jpg" alt="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished" class="lazyload Thumbnail thumbnail featured-cat" width="300" height="200" title="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished 2"></a><div class="clear"></div><div class="left-col-content"><h2><a href="https://countercurrents.org/2021/12/toofan-aur-deeya-storm-and-lamp-why-countercurrents-should-not-get-extinguished/" title="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished">‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished</a></h2><div class="featured-meta"> <span>29/12/2021</span> <span class="separator">&mdash;</span> <span>P S Sahni</span></div><p>Share:Share on WhatsAppShare on FacebookShare on TwitterShare on TelegramShare on RedditShare on Email Binu Mathew, the editor of Countercurrents.org and the editorial team have been working selflessly with minimal funds and accepting no advertisements. Besides CC abhors foreign institutional funding, corporate funding or government aid. It has been in existence for about two decades and standing on the side of<a class="more-link" href="https://countercurrents.org/2021/12/toofan-aur-deeya-storm-and-lamp-why-countercurrents-should-not-get-extinguished/">[Read More&#8230;]</a></p></div></div><div class="right-col"><ul><li> <a href="https://countercurrents.org/2021/12/why-readers-should-support-countercurrents/" title="Why Readers Should Support Countercurrents"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/John-Scales-Avery-100x75.jpg" alt="Why Readers Should Support Countercurrents" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Why Readers Should Support Countercurrents 4"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/John-Scales-Avery-100x75.jpg" alt="Why Readers Should Support Countercurrents" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Why Readers Should Support Countercurrents 4"></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/12/why-readers-should-support-countercurrents/" title="Why Readers Should Support Countercurrents">Why Readers Should Support Countercurrents</a></h4><div class="featured-meta"> <span>13/12/2021</span> <span class="separator">&mdash;</span> <span>John Scales Avery</span></div></div><div style="clear:both;"></div></li><li> <a href="https://countercurrents.org/2021/12/why-countercurrents-should-be-sustained-ram-puniyani/" title="Why Countercurrents Should Be Sustained: Ram Puniyani"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Ram-Puniyani-100x75.jpg" alt="Why Countercurrents Should Be Sustained: Ram Puniyani" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Why Countercurrents Should Be Sustained: Ram Puniyani 5"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Ram-Puniyani-100x75.jpg" alt="Why Countercurrents Should Be Sustained: Ram Puniyani" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Why Countercurrents Should Be Sustained: Ram Puniyani 5"></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/12/why-countercurrents-should-be-sustained-ram-puniyani/" title="Why Countercurrents Should Be Sustained: Ram Puniyani">Why Countercurrents Should Be Sustained: Ram Puniyani</a></h4><div class="featured-meta"> <span>06/12/2021</span> <span class="separator">&mdash;</span> <span>Dr Ram Puniyani</span></div></div><div style="clear:both;"></div></li></ul></div><div class="clear"></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content"><ul><li><a href='https://countercurrents.org/2022/02/'>February 2022</a></li><li><a href='https://countercurrents.org/2022/01/'>January 2022</a></li><li><a href='https://countercurrents.org/2021/12/'>December 2021</a></li><li><a href='https://countercurrents.org/2021/11/'>November 2021</a></li><li><a href='https://countercurrents.org/2021/10/'>October 2021</a></li><li><a href='https://countercurrents.org/2021/09/'>September 2021</a></li><li><a href='https://countercurrents.org/2021/08/'>August 2021</a></li><li><a href='https://countercurrents.org/2021/07/'>July 2021</a></li><li><a href='https://countercurrents.org/2021/06/'>June 2021</a></li><li><a href='https://countercurrents.org/2021/05/'>May 2021</a></li><li><a href='https://countercurrents.org/2021/04/'>April 2021</a></li><li><a href='https://countercurrents.org/2021/03/'>March 2021</a></li><li><a href='https://countercurrents.org/2021/02/'>February 2021</a></li><li><a href='https://countercurrents.org/2021/01/'>January 2021</a></li><li><a href='https://countercurrents.org/2020/12/'>December 2020</a></li><li><a href='https://countercurrents.org/2020/11/'>November 2020</a></li><li><a href='https://countercurrents.org/2020/10/'>October 2020</a></li><li><a href='https://countercurrents.org/2020/09/'>September 2020</a></li><li><a href='https://countercurrents.org/2020/08/'>August 2020</a></li><li><a href='https://countercurrents.org/2020/07/'>July 2020</a></li><li><a href='https://countercurrents.org/2020/06/'>June 2020</a></li><li><a href='https://countercurrents.org/2020/05/'>May 2020</a></li><li><a href='https://countercurrents.org/2020/04/'>April 2020</a></li><li><a href='https://countercurrents.org/2020/03/'>March 2020</a></li><li><a href='https://countercurrents.org/2020/02/'>February 2020</a></li><li><a href='https://countercurrents.org/2020/01/'>January 2020</a></li><li><a href='https://countercurrents.org/2019/12/'>December 2019</a></li><li><a href='https://countercurrents.org/2019/11/'>November 2019</a></li><li><a href='https://countercurrents.org/2019/10/'>October 2019</a></li><li><a href='https://countercurrents.org/2019/09/'>September 2019</a></li><li><a href='https://countercurrents.org/2019/08/'>August 2019</a></li><li><a href='https://countercurrents.org/2019/07/'>July 2019</a></li><li><a href='https://countercurrents.org/2019/06/'>June 2019</a></li><li><a href='https://countercurrents.org/2019/05/'>May 2019</a></li><li><a href='https://countercurrents.org/2019/04/'>April 2019</a></li><li><a href='https://countercurrents.org/2019/03/'>March 2019</a></li><li><a href='https://countercurrents.org/2019/02/'>February 2019</a></li><li><a href='https://countercurrents.org/2019/01/'>January 2019</a></li><li><a href='https://countercurrents.org/2018/12/'>December 2018</a></li><li><a href='https://countercurrents.org/2018/11/'>November 2018</a></li><li><a href='https://countercurrents.org/2018/10/'>October 2018</a></li><li><a href='https://countercurrents.org/2018/09/'>September 2018</a></li><li><a href='https://countercurrents.org/2018/08/'>August 2018</a></li><li><a href='https://countercurrents.org/2018/07/'>July 2018</a></li><li><a href='https://countercurrents.org/2018/06/'>June 2018</a></li><li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li><li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li><li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li><li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li><li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li><li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li><li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li><li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li><li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li><li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li><li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li><li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li><li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li><li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li><li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li><li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li><li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li><li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li><li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li><li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li><li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li><li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li><li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li><li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li><li><a href='https://countercurrents.org/2015/11/'>November 2015</a></li></ul><div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/home.htm"><noscript><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="98" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2098%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="lazyload image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" data-sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-1" style="font-size: 15pt;" aria-label="Afghanistan (221 items)">Afghanistan</a> <a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-2" style="font-size: 16.037037037037pt;" aria-label="American Imperialism (270 items)">American Imperialism</a> <a href="https://countercurrents.org/tag/bhima-koregaon/" class="tag-cloud-link tag-link-1688 tag-link-position-3" style="font-size: 11.37037037037pt;" aria-label="Bhima Koregaon (117 items)">Bhima Koregaon</a> <a href="https://countercurrents.org/tag/black-lives-matter/" class="tag-cloud-link tag-link-371 tag-link-position-4" style="font-size: 9.5555555555556pt;" aria-label="Black Lives Matter (85 items)">Black Lives Matter</a> <a href="https://countercurrents.org/tag/book-review/" class="tag-cloud-link tag-link-351 tag-link-position-5" style="font-size: 14.611111111111pt;" aria-label="Book Review (209 items)">Book Review</a> <a href="https://countercurrents.org/tag/capitalism/" class="tag-cloud-link tag-link-651 tag-link-position-6" style="font-size: 8.5185185185185pt;" aria-label="Capitalism (69 items)">Capitalism</a> <a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-7" style="font-size: 8.2592592592593pt;" aria-label="Cartoons (66 items)">Cartoons</a> <a href="https://countercurrents.org/tag/citizenship-amendment-act/" class="tag-cloud-link tag-link-1963 tag-link-position-8" style="font-size: 12.666666666667pt;" aria-label="Citizenship Amendment Act (148 items)">Citizenship Amendment Act</a> <a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-9" style="font-size: 18.37037037037pt;" aria-label="Climate Change (407 items)">Climate Change</a> <a href="https://countercurrents.org/tag/coronavirus/" class="tag-cloud-link tag-link-2035 tag-link-position-10" style="font-size: 22pt;" aria-label="Coronavirus (781 items)">Coronavirus</a> <a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-11" style="font-size: 12.796296296296pt;" aria-label="Counter Solutions (149 items)">Counter Solutions</a> <a href="https://countercurrents.org/tag/covid19/" class="tag-cloud-link tag-link-2152 tag-link-position-12" style="font-size: 19.018518518519pt;" aria-label="COVID19 (455 items)">COVID19</a> <a href="https://countercurrents.org/tag/covid-response-watch/" class="tag-cloud-link tag-link-50481 tag-link-position-13" style="font-size: 12.537037037037pt;" aria-label="COVID Response Watch (143 items)">COVID Response Watch</a> <a href="https://countercurrents.org/tag/covid-vaccine/" class="tag-cloud-link tag-link-2161 tag-link-position-14" style="font-size: 9.037037037037pt;" aria-label="COVID Vaccine (76 items)">COVID Vaccine</a> <a href="https://countercurrents.org/tag/crw-reportage/" class="tag-cloud-link tag-link-50527 tag-link-position-15" style="font-size: 10.722222222222pt;" aria-label="CRW Reportage (103 items)">CRW Reportage</a> <a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-16" style="font-size: 9.2962962962963pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a> <a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-17" style="font-size: 11.759259259259pt;" aria-label="Demonetisation (125 items)">Demonetisation</a> <a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-18" style="font-size: 14.87037037037pt;" aria-label="Donald Trump (219 items)">Donald Trump</a> <a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-19" style="font-size: 13.574074074074pt;" aria-label="Education (174 items)">Education</a> <a href="https://countercurrents.org/tag/environment/" class="tag-cloud-link tag-link-175 tag-link-position-20" style="font-size: 12.148148148148pt;" aria-label="Environment (134 items)">Environment</a> <a href="https://countercurrents.org/tag/farmers-march/" class="tag-cloud-link tag-link-1771 tag-link-position-21" style="font-size: 16.555555555556pt;" aria-label="Farmers Agitation (291 items)">Farmers Agitation</a> <a href="https://countercurrents.org/tag/farmers-bills/" class="tag-cloud-link tag-link-49990 tag-link-position-22" style="font-size: 16.425925925926pt;" aria-label="Farm Reform Laws (286 items)">Farm Reform Laws</a> <a href="https://countercurrents.org/tag/film-review/" class="tag-cloud-link tag-link-240 tag-link-position-23" style="font-size: 11.888888888889pt;" aria-label="Film Review (128 items)">Film Review</a> <a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-24" style="font-size: 17.462962962963pt;" aria-label="Global Warming (346 items)">Global Warming</a> <a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-25" style="font-size: 12.925925925926pt;" aria-label="Health (155 items)">Health</a> <a href="https://countercurrents.org/tag/hindutva/" class="tag-cloud-link tag-link-335 tag-link-position-26" style="font-size: 8.6481481481481pt;" aria-label="Hindutva (72 items)">Hindutva</a> <a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-27" style="font-size: 12.148148148148pt;" aria-label="Human Rights (135 items)">Human Rights</a> <a href="https://countercurrents.org/tag/india-china-border-conflict/" class="tag-cloud-link tag-link-1462 tag-link-position-28" style="font-size: 8.2592592592593pt;" aria-label="India China Border Conflict (67 items)">India China Border Conflict</a> <a href="https://countercurrents.org/tag/iran/" class="tag-cloud-link tag-link-233 tag-link-position-29" style="font-size: 8.9074074074074pt;" aria-label="Iran (74 items)">Iran</a> <a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-30" style="font-size: 13.703703703704pt;" aria-label="Israel (176 items)">Israel</a> <a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-31" style="font-size: 13.574074074074pt;" aria-label="Julian Assange (173 items)">Julian Assange</a> <a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-32" style="font-size: 16.814814814815pt;" aria-label="Kashmir (309 items)">Kashmir</a> <a href="https://countercurrents.org/tag/life/" class="tag-cloud-link tag-link-45931 tag-link-position-33" style="font-size: 15.518518518519pt;" aria-label="Life (247 items)">Life</a> <a href="https://countercurrents.org/tag/nuclear-war/" class="tag-cloud-link tag-link-198 tag-link-position-34" style="font-size: 8.1296296296296pt;" aria-label="Nuclear War (65 items)">Nuclear War</a> <a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-35" style="font-size: 17.333333333333pt;" aria-label="Palestine (337 items)">Palestine</a> <a href="https://countercurrents.org/tag/patriarchy/" class="tag-cloud-link tag-link-161 tag-link-position-36" style="font-size: 8pt;" aria-label="Patriarchy (64 items)">Patriarchy</a> <a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-37" style="font-size: 17.592592592593pt;" aria-label="Poetry (357 items)">Poetry</a> <a href="https://countercurrents.org/tag/rss/" class="tag-cloud-link tag-link-186 tag-link-position-38" style="font-size: 8pt;" aria-label="RSS (64 items)">RSS</a> <a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 9.2962962962963pt;" aria-label="Standing Rock Sioux Protest (80 items)">Standing Rock Sioux Protest</a> <a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 12.018518518519pt;" aria-label="Syria (131 items)">Syria</a> <a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 10.462962962963pt;" aria-label="The Commons (99 items)">The Commons</a> <a href="https://countercurrents.org/tag/us-election-2020/" class="tag-cloud-link tag-link-2043 tag-link-position-42" style="font-size: 9.8148148148148pt;" aria-label="US Election 2020 (89 items)">US Election 2020</a> <a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-43" style="font-size: 9.8148148148148pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a> <a href="https://countercurrents.org/tag/venezuela/" class="tag-cloud-link tag-link-366 tag-link-position-44" style="font-size: 14.611111111111pt;" aria-label="Venezuela (209 items)">Venezuela</a> <a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 9.4259259259259pt;" aria-label="Yemen (82 items)">Yemen</a></div><div class="clear"></div></div></div></div><div class="clear"></div><div id="footer"><div class="column"></div><div class="column"></div><div class="column"></div><div class="column last"></div><div class="clear"></div></div><div class="clear"></div></div></div><div id="copyright"><div class="inner-wrap"> Copyright &copy; 2022 &mdash; <a href="https://countercurrents.org/" class="on">Countercurrents</a>. All Rights Reserved. <span>optimized by <a href="https://anivar.net/" target="_blank" title="Anivar Aravind">Anivar</a></span></div></div>  <script>var hide_fttb = ''</script> <script type="text/javascript">if ((navigator.doNotTrack==="yes") || (navigator.msDoNotTrack=="1") || (navigator.doNotTrack=="1") || (document.cookie.indexOf("dont_track_me=1")!==-1) || (document.cookie.indexOf("civicAllowCookies=no")!==-1)) { 
aop_around(document.body, 'appendChild'); aop_around(document.body, 'insertBefore');  
 }</script>  <script>(function(a, b, c) {
        var d = a.history,
            e = document,
            f = navigator || {},
            g = localStorage,
            h = encodeURIComponent,
            i = d.pushState,
            k = function() {
                return Math.random().toString(36)
            },
            l = function() {
                return g.cid || (g.cid = k()), g.cid
            },
            m = function(r) {
                var s = [];
                for (var t in r)
                    r.hasOwnProperty(t) && void 0 !== r[t] && s.push(h(t) + "=" + h(r[t]));
                return s.join("&")
            },
            n = function(r, s, t, u, v, w, x) {
                var z = "https://www.google-analytics.com/collect",
                    A = m({
                        v: "1",
                        ds: "web",
                        aip: c.anonymizeIp ? 1 : void 0,
                        tid: b,
                        cid: l(),
                        t: r || "pageview",
                        sd: c.colorDepth && screen.colorDepth ? screen.colorDepth + "-bits" : void 0,
                        dr: e.referrer ||
                            void 0,
                        dt: e.title,
                        dl: e.location.origin + e.location.pathname + e.location.search,
                        ul: c.language ?
                            (f.language || "").toLowerCase() : void 0,
                        de: c.characterSet ? e.characterSet : void 0,
                        sr: c.screenSize ? (a.screen || {}).width + "x" + (a.screen || {}).height : void 0,
                        vp: c.screenSize &&
                            a.visualViewport ? (a.visualViewport || {}).width + "x" + (a.visualViewport || {}).height : void 0,
                        ec: s || void 0,
                        ea: t || void 0,
                        el: u || void 0,
                        ev: v || void 0,
                        exd: w || void 0,
                        exf: "undefined" != typeof x &&
                            !1 == !!x ? 0 : void 0
                    });
                if (f.sendBeacon) f.sendBeacon(z, A);
                else {
                    var y = new XMLHttpRequest;
                    y.open("POST", z, !0), y.send(A)
                }
            };
        d.pushState = function(r) {
                return "function" == typeof d.onpushstate &&
                    d.onpushstate({
                        state: r
                    }), setTimeout(n, c.delay || 10), i.apply(d, arguments)
            }, n(),
            a.ma = {
                trackEvent: function o(r, s, t, u) {
                    return n("event", r, s, t, u)
                },
                trackException: function q(r, s) {
                    return n("exception", null, null, null, null, r, s)
                }
            }
    })
    (window, "UA-166669197-1", {
        anonymizeIp: true,
        siteSpeedSampleRate: 1,
        colorDepth: true,
        characterSet: true,
        screenSize: true,
        language: true
    })</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://cdn.countercurrents.org/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.5.1'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/float-to-top-button/js/jquery.scrollUp.min.js' id='fttb-script-js'></script> <script type='text/javascript' id='fttb-active-js-extra'>var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"","imgurl":"https:\/\/countercurrents.org\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow014.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"40px","spacing_vertical":"40px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};</script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/float-to-top-button/js/float-to-top-button.min.js' id='fttb-active-js'></script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"www-countercurrents-org"};</script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_b460f3e81ba63bfac78933670036ac69.js' id='disqus_count-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_850417bf7853c0623933a47243cb3a5a.js' id='flexslider-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_990a226e7e90bdf1c1f675d245491eb5.js' id='caroufredsel-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js' id='fitvids-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_163e3f4ae2927872d8955dcae8b4bdce.js' id='dropdown-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_bbd8ca801c00a12441120a7f6c9d530c.js' id='tabs-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js' id='placeholder-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_9ec53e74d4953e4a448a68e3b088799b.js' id='alpha-script-js'></script> <script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,6*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script> </body></html>