<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://countercurrents.org/xmlrpc.php" /><link media="all" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_371c75ab0e2c29d66ff894437cfdadd2.css" rel="stylesheet" /><link media="screen" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_4d36d0bc18b9218b407ed7bd9e4fd7da.css" rel="stylesheet" /><title>As ‘La Françafrique’ Comes To An End, Russia Is Ready To Replace France In West Africa| Countercurrents</title><meta name="description" content="Finally, France will be leaving Mali, nearly a decade after the original military intervention in 2013. The repercussions of this decision will hardly be"/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://countercurrents.org/2022/03/as-la-francafrique-comes-to-an-end-russia-is-ready-to-replace-france-in-west-africa/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="As ‘La Françafrique’ Comes To An End, Russia Is Ready To Replace France In West Africa| Countercurrents" /><meta property="og:description" content="Finally, France will be leaving Mali, nearly a decade after the original military intervention in 2013. The repercussions of this decision will hardly be" /><meta property="og:url" content="https://countercurrents.org/2022/03/as-la-francafrique-comes-to-an-end-russia-is-ready-to-replace-france-in-west-africa/" /><meta property="og:site_name" content="Countercurrents" /><meta property="article:publisher" content="https://facebook.com/countercurrents" /><meta property="article:tag" content="Mali" /><meta property="article:section" content="World" /><meta property="fb:app_id" content="549668832363418" /><meta property="og:image" content="https://cdn.countercurrents.org/wp-content/uploads/2022/02/France-Withdraws-From-Mali.jpg" /><meta property="og:image:secure_url" content="https://cdn.countercurrents.org/wp-content/uploads/2022/02/France-Withdraws-From-Mali.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="525" /><meta property="og:image:alt" content="mali" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-03-06T11:41:21+05:30" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="As ‘La Françafrique’ Comes To An End, Russia Is Ready To Replace France In West Africa| Countercurrents" /><meta name="twitter:description" content="Finally, France will be leaving Mali, nearly a decade after the original military intervention in 2013. The repercussions of this decision will hardly be" /><meta name="twitter:site" content="@Countercurrents" /><meta name="twitter:creator" content="@Countercurrents" /><meta name="twitter:image" content="https://cdn.countercurrents.org/wp-content/uploads/2022/02/France-Withdraws-From-Mali.jpg" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Dr Ramzy Baroud" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="5 minutes" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://countercurrents.org/#organization","name":"Countercurrents.org","url":"https://countercurrents.org","logo":{"@type":"ImageObject","@id":"https://countercurrents.org/#logo","url":"https://cdn.countercurrents.org/wp-content/uploads/2020/05/CC-Logo.jpg","caption":"Countercurrents.org","inLanguage":"en-US","width":"840","height":"86"}},{"@type":"WebSite","@id":"https://countercurrents.org/#website","url":"https://countercurrents.org","name":"Countercurrents.org","publisher":{"@id":"https://countercurrents.org/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cdn.countercurrents.org/wp-content/uploads/2022/02/France-Withdraws-From-Mali.jpg","url":"https://cdn.countercurrents.org/wp-content/uploads/2022/02/France-Withdraws-From-Mali.jpg","width":"700","height":"525","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://countercurrents.org/2022/03/as-la-francafrique-comes-to-an-end-russia-is-ready-to-replace-france-in-west-africa/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://countercurrents.org","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://countercurrents.org/world/","name":"World"}},{"@type":"ListItem","position":"3","item":{"@id":"https://countercurrents.org/2022/03/as-la-francafrique-comes-to-an-end-russia-is-ready-to-replace-france-in-west-africa/","name":"As \u2018La Fran\u00e7afrique\u2019 Comes to an End, Russia is Ready To Replace France in West Africa"}}]},{"@type":"Person","@id":"https://countercurrents.org/author/dr-ramzy-baroud/","name":"Dr Ramzy Baroud","url":"https://countercurrents.org/author/dr-ramzy-baroud/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/de338c2995c008c1d81fe8a8e7d43716?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/de338c2995c008c1d81fe8a8e7d43716?s=96&amp;r=g","caption":"Dr Ramzy Baroud","inLanguage":"en-US"},"worksFor":{"@id":"https://countercurrents.org/#organization"}},{"@type":"WebPage","@id":"https://countercurrents.org/2022/03/as-la-francafrique-comes-to-an-end-russia-is-ready-to-replace-france-in-west-africa/#webpage","url":"https://countercurrents.org/2022/03/as-la-francafrique-comes-to-an-end-russia-is-ready-to-replace-france-in-west-africa/","name":"As \u2018La Fran\u00e7afrique\u2019 Comes To An End, Russia Is Ready To Replace France In West Africa| Countercurrents","datePublished":"2022-03-06T11:41:21+05:30","dateModified":"2022-03-06T11:41:21+05:30","author":{"@id":"https://countercurrents.org/author/dr-ramzy-baroud/"},"isPartOf":{"@id":"https://countercurrents.org/#website"},"primaryImageOfPage":{"@id":"https://cdn.countercurrents.org/wp-content/uploads/2022/02/France-Withdraws-From-Mali.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://countercurrents.org/2022/03/as-la-francafrique-comes-to-an-end-russia-is-ready-to-replace-france-in-west-africa/#breadcrumb"}},{"@type":"NewsArticle","headline":"As \u2018La Fran\u00e7afrique\u2019 Comes To An End, Russia Is Ready To Replace France In West Africa| Countercurrents","keywords":"mali","datePublished":"2022-03-06T11:41:21+05:30","dateModified":"2022-03-06T11:41:21+05:30","author":{"@id":"https://countercurrents.org/author/dr-ramzy-baroud/"},"publisher":{"@id":"https://countercurrents.org/#organization"},"description":"Finally, France will be leaving Mali, nearly a decade after the original military intervention in 2013. The repercussions of this decision will hardly be","name":"As \u2018La Fran\u00e7afrique\u2019 Comes To An End, Russia Is Ready To Replace France In West Africa| Countercurrents","@id":"https://countercurrents.org/2022/03/as-la-francafrique-comes-to-an-end-russia-is-ready-to-replace-france-in-west-africa/#richSnippet","isPartOf":{"@id":"https://countercurrents.org/2022/03/as-la-francafrique-comes-to-an-end-russia-is-ready-to-replace-france-in-west-africa/#webpage"},"image":{"@id":"https://cdn.countercurrents.org/wp-content/uploads/2022/02/France-Withdraws-From-Mali.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://countercurrents.org/2022/03/as-la-francafrique-comes-to-an-end-russia-is-ready-to-replace-france-in-west-africa/#webpage"}}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='preconnect' href='//www.google-analytics.com' /><link href='https://cdn.countercurrents.org' rel='preconnect' /><link href='https://use.fontawesome.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://cse.google.com' rel='preconnect' /><link href='https://translate.googleapis.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://www.google.com' rel='preconnect' /><link href='https://c.disquscdn.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; As ‘La Françafrique’ Comes to an End, Russia is Ready To Replace France in West Africa Comments Feed" href="https://countercurrents.org/2022/03/as-la-francafrique-comes-to-an-end-russia-is-ready-to-replace-france-in-west-africa/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/all.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_single_21fb8fdf66d0c72d07158a60b9a79694.css' type='text/css' media='all' /> <script type="text/javascript">var dnt_config={ifdnt:"1",mode:"blacklist",black:["media6degrees.com","quantserve.com","lockerz.com"],white:[]};</script><script type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/wp-donottrack/donottrack-min.js?dntver=0.8.8&#038;ver=5.9.1' id='wp-donottrack-js'></script>  <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-166669197-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["countercurrents.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-166669197-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://countercurrents.org/wp-json/" /><link rel="alternate" type="application/json" href="https://countercurrents.org/wp-json/wp/v2/posts/76851" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.1" /><link rel='shortlink' href='https://countercurrents.org/?p=76851' /><link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F03%2Fas-la-francafrique-comes-to-an-end-russia-is-ready-to-replace-france-in-west-africa%2F" /><link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F03%2Fas-la-francafrique-comes-to-an-end-russia-is-ready-to-replace-france-in-west-africa%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.69.0" /> <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-55x55.jpg" sizes="32x32" /><link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /><meta name="msapplication-TileImage" content="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /></head><body class="post-template-default single single-post postid-76851 single-format-standard custom-background"><header id="header"><div id="menutop"><div class="inner-wrap"> <a class="btn_menu" id="toggle-top" href="#"></a><div id="topmenu-wrap"><ul id="topmenu" class="dropdown"><li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li><li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li><li id="menu-item-50797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-50797"><a href="https://countercurrents.org/privacy-policy/">Privacy Policy</a></li><li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li><li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li><li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li></ul></div><div id="navsocial"><div id="lsi_widget-2" class="widget widget_lsi_widget"><h3 class="title">Social Icons</h3><ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/countercurrents/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/countercurrents" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-youtube"><a class="" rel="nofollow noopener noreferrer" title="YouTube" aria-label="YouTube" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank"><i class="lsicon lsicon-youtube"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://countercurrents.org/feed/" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul><div class="clear"></div></div></div><div class="clear"></div></div></div><div id="header-widget-area" class="chw-widget-area widget-area" role="complementary"><div class="widget_text chw-widget"><h2 class="chw-title"><div class="empty"></div></h2><div class="textwidget custom-html-widget"> <a style="background: #9a6400;" href="https://countercurrents.org/covidresponsewatch/"> <img class="center" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/COVID-Banner.jpg" alt="COVID Response Watch"></a></div></div></div><div class="inner-wrap header-wrap"><div id="logo"> <a href="https://countercurrents.org" title="Educate | Organize | Agitate"> <img src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/logo-1-4.png" alt="Countercurrents" /> </a></div><div class="clear"></div><div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a><div id="menu-wrap"><ul id="mainmenu" class="dropdown"><li id="menu-item-66581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66581"><a href="https://countercurrents.org/india/">India</a></li><li id="menu-item-66580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66580"><a href="https://countercurrents.org/world/">World</a></li><li id="menu-item-66619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="https://countercurrents.org/covidresponsewatch/">COVID Response Watch</a></li><li id="menu-item-66583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66583"><a href="https://countercurrents.org/human-rights/">Human Rights</a></li><li id="menu-item-66584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66584"><a href="https://countercurrents.org/arts-literature/">Arts/Literature</a></li><li id="menu-item-66585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66585"><a href="https://countercurrents.org/imperialism/">Imperialism</a></li><li id="menu-item-66586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66586"><a href="https://countercurrents.org/climate-change/">Climate Change</a></li><li id="menu-item-66711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66711"><a href="https://countercurrents.org/palestine/">Palestine</a></li></ul></div><div class="clear"></div></div></div></header><div class="container"><div class="content-wrap"><div class="single-area"><div class="post-meta"><h1 class="title"> <a href="https://countercurrents.org/2022/03/as-la-francafrique-comes-to-an-end-russia-is-ready-to-replace-france-in-west-africa/" title="Permalink to As ‘La Françafrique’ Comes to an End, Russia is Ready To Replace France in West Africa" rel="bookmark">As ‘La Françafrique’ Comes to an End, Russia is Ready To Replace France in West Africa</a></h1> in <a href="https://countercurrents.org/world/" rel="category tag">World</a> <span class="separator">&mdash;</span> by <a href="https://countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a> <span class="separator">&mdash;</span> 06/03/2022</div><div id="post-76851" class="clearfix post-wrap post-76851 post type-post status-publish format-standard has-post-thumbnail hentry category-world tag-mali"><div class="entry"><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=As%20%E2%80%98La%20Fran%C3%A7afrique%E2%80%99%20Comes%20to%20an%20End%2C%20Russia%20is%20Ready%20To%20Replace%20France%20in%20West%20Africa%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2022%2F03%2Fas-la-francafrique-comes-to-an-end-russia-is-ready-to-replace-france-in-west-africa%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2022%2F03%2Fas-la-francafrique-comes-to-an-end-russia-is-ready-to-replace-france-in-west-africa%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=As%20%E2%80%98La%20Fran%C3%A7afrique%E2%80%99%20Comes%20to%20an%20End%2C%20Russia%20is%20Ready%20To%20Replace%20France%20in%20West%20Africa&#038;url=https%3A%2F%2Fcountercurrents.org%2F2022%2F03%2Fas-la-francafrique-comes-to-an-end-russia-is-ready-to-replace-france-in-west-africa%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F03%2Fas-la-francafrique-comes-to-an-end-russia-is-ready-to-replace-france-in-west-africa%2F&#038;text=As%20%E2%80%98La%20Fran%C3%A7afrique%E2%80%99%20Comes%20to%20an%20End%2C%20Russia%20is%20Ready%20To%20Replace%20France%20in%20West%20Africa" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F03%2Fas-la-francafrique-comes-to-an-end-russia-is-ready-to-replace-france-in-west-africa%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2022%2F03%2Fas-la-francafrique-comes-to-an-end-russia-is-ready-to-replace-france-in-west-africa%2F&#038;subject=A%20post%20worth%20sharing%3A%20As%20%E2%80%98La%20Fran%C3%A7afrique%E2%80%99%20Comes%20to%20an%20End%2C%20Russia%20is%20Ready%20To%20Replace%20France%20in%20West%20Africa" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><div><p dir="ltr" style="text-align: center;"><noscript><img class="aligncenter size-full wp-image-76518" src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/France-Withdraws-From-Mali.jpg" alt="France Withdraws From Mali" width="700" height="525" srcset="https://cdn.countercurrents.org/wp-content/uploads/2022/02/France-Withdraws-From-Mali.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2022/02/France-Withdraws-From-Mali-300x225.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2022/02/France-Withdraws-From-Mali-100x75.jpg 100w, https://cdn.countercurrents.org/wp-content/uploads/2022/02/France-Withdraws-From-Mali-200x150.jpg 200w" sizes="(max-width: 700px) 100vw, 700px" title="As ‘La Françafrique’ Comes to an End, Russia is Ready To Replace France in West Africa 1"></noscript><img class="lazyload aligncenter size-full wp-image-76518" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20700%20525%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/France-Withdraws-From-Mali.jpg" alt="France Withdraws From Mali" width="700" height="525" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2022/02/France-Withdraws-From-Mali.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2022/02/France-Withdraws-From-Mali-300x225.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2022/02/France-Withdraws-From-Mali-100x75.jpg 100w, https://cdn.countercurrents.org/wp-content/uploads/2022/02/France-Withdraws-From-Mali-200x150.jpg 200w" data-sizes="(max-width: 700px) 100vw, 700px" title="As ‘La Françafrique’ Comes to an End, Russia is Ready To Replace France in West Africa 1"></p><p dir="ltr">Finally, France will be<a href="https://www.bbc.com/news/world-60419799#:~:text=President%20Emmanuel%20Macron%20has%20announced,al%2DQaeda%20and%20Islamic%20State." target="_blank" rel="noopener nofollow"> leaving</a> Mali, nearly a decade after the original military intervention in 2013. The repercussions of this decision will hardly be confined to this West African nation, but will likely spread to the entirety of the Sahel Region; in fact, the whole of Africa.</p><p dir="ltr">France’s decision to end its military presence in Mali &#8211; carried out in two major military operations,<a href="https://www.france24.com/en/20140111-france-mali-military-intervention-operation-serval-anniversary-timeline" target="_blank" rel="noopener nofollow"> Operation Serval</a> and<a href="https://ecfr.eu/special/sahel_mapping/operation_barkhane" target="_blank" rel="noopener nofollow"> Operation Barkhane</a> &#8211; was communicated by French President, Emmanuel Macron. “Victory against terror is not possible if it’s not supported by the state itself,” Macron<a href="https://www.france24.com/en/france/20220217-live-macron-holds-conference-on-sahel-engagement-as-france-poised-to-withdraw-troops-from-mali" target="_blank" rel="noopener nofollow"> said</a> on February 16.</p><p dir="ltr">The French President called the Malian leadership “out of control” and rationalized his decision as a necessary move, since “European, French and international forces are seeing measures that are restricting them.”</p><p dir="ltr">“Given the situation, given the rupture in the political and military frameworks, we cannot continue like this,” Macron added.</p><p dir="ltr">Macron is not fooling anyone. The French military intervention in Mali was justified at the time as part of France’s efforts to defeat ‘Jihadists’ and ‘terrorists’, who had taken over much of the country’s northern region. Indeed, northern militants, protesting what they have described as government negligence and marginalization, had then<a href="https://ecfr.eu/special/sahel_mapping/ansar_al_din" target="_blank" rel="noopener nofollow"> seized</a> major cities, including Kidal and Timbuktu. But the story, as is often the case with France’s former African colonies, was more complex.</p><p dir="ltr">In a recent article, the New York Times<a href="https://www.nytimes.com/2022/02/17/world/africa/mali-france-withdrawal.html" target="_blank" rel="noopener nofollow"> said</a> that France’s “diplomatic power” is predicated on three pillars: “its influence in its former African colonies, along with its nuclear arms and its permanent seat on the United Nations Security Council.”</p><p dir="ltr">Mali is one of these ‘former French colonies’, largely located in what used to be called ‘French West Africa.’ Once a great kingdom, known as the Mandinka Empire, Mali<a href="https://www.ibtimes.com/mali-when-france-ruled-west-africa-1015854" target="_blank" rel="noopener nofollow"> was colonized</a> by France in 1892. It was then renamed French Sudan. Though it<a href="https://www.britannica.com/place/Mali/Independent-Mali" target="_blank" rel="noopener nofollow"> gained</a> its independence in 1958, Mali remained a French vassal state.</p><p dir="ltr">To appreciate French influence over Mali and other West African states long after their independence, consider that fourteen African countries, including Niger and Senegal, continue to<a href="https://www.imf.org/external/pubs/ft/fabric/backgrnd.htm" target="_blank" rel="noopener nofollow"> use</a> the West African CFA franc, a French monetary<a href="https://www.investopedia.com/terms/c/cfa-franc.asp#:~:text=The%20CFA%20franc%20was%20born,which%20devalued%20the%20French%20franc." target="_blank" rel="noopener nofollow"> invention</a> in 1945, which ensured the struggling African economies continued to be tied to the French currency. This has allowed Paris to wield tremendous influence over various African economies, whose resources were provided to their former colonizers at competitive prices.</p><p dir="ltr">Unsurprisingly, France took the leadership in ‘liberating’ Mali in 2013. Hence, France was able to reconfigure the region’s militaries and politics to remain under the direct control of France, which presented itself as West Africa’s savior in the face of terrorism. Chad, Nigeria, Burkina Faso, Senegal and Togo, all<a href="https://www.ispionline.it/it/pubblicazione/providing-security-sahel-traffic-jam-military-interventions-23852" target="_blank" rel="noopener nofollow"> participated</a> in the French-led operation, which also involved the United Nations and several Western powers.</p><p dir="ltr">The arrival of French soldiers to the Sahel region was meant to underscore the importance, if not indispensability, of France to Africa’s security, especially at a time that Africa was, once again, a contested space that<a href="https://www.dw.com/en/blinken-takes-aim-at-russia-china-at-end-of-west-africa-trip/a-59891969" target="_blank" rel="noopener nofollow"> attracted</a> the continent’s old colonial powers and new political players, as well: Russia, China, Germany, Turkey, among others.</p><p dir="ltr">However, for the people of Mali, the intervention merely prolonged their misery. “Operation Serval”, meant to last a few weeks, carried on for years, amid political strife in Bamako, worsening security throughout the country, rising corruption and deepening poverty. Though initially welcomed, at least publicly by some in the south of the country, the French military quickly became a burden, associated with Mali’s corrupt politicians, who happily leased the country’s resources in exchange for French support.</p><p dir="ltr">The honeymoon is now over. On January 31, the Malian government<a href="https://www.bbc.com/news/world-africa-60202343#:~:text=Mali&#039;s%20military%20leaders%20are%20expelling,given%2072%20hours%20to%20leave." target="_blank" rel="noopener nofollow"> ordered</a> the French Ambassador to leave the country.</p><p dir="ltr">Though Macron pledged that his military withdrawal will be phased out based on France’s own outline, the Malian leadership, on February 17,<a href="https://www.france24.com/en/live-news/20220218-mali-asks-france-to-pull-out-troops-without-delay" target="_blank" rel="noopener nofollow"> demanded</a> an immediate and unconditional French withdrawal. Paris continues to<a href="https://www.euronews.com/my-europe/2022/02/16/mali-france-and-eu-partners-expected-to-announce-military-withdrawal" target="_blank" rel="noopener nofollow"> insist</a> that its Mali decision is not a defeat, and that it cannot be compared to the US chaotic<a href="https://www.ft.com/content/b2ba76a1-694b-47f9-b077-d48ad88a8cb5" target="_blank" rel="noopener nofollow"> retreat</a> from Afghanistan last August, all indications point that France is, indeed, being expunged from one of its most prized ‘spheres of influence’. Considering that a similar scenario is currently<a href="https://www.voanews.com/a/police-in-central-african-republic-arrest-4-french-soldiers-/6454090.html" target="_blank" rel="noopener nofollow"> underway</a> in the Central African Republic (C.A.R.), France’s geopolitical concessions in Africa can aptly be described as unprecedented.</p><p dir="ltr">While Western countries, along with a few African governments, are warning that the security vacuum created by the French withdrawal will be exploited by Mali’s militants, Bamako claims such concerns are unfounded, arguing that the French military presence has exasperated &#8211; as opposed to improving &#8211; the country’s insecurity.</p><p dir="ltr">The particular parallel between Mali and C.A.R. becomes even more interesting when we consider media and official reports suggesting that the two African nations are<a href="https://www.france24.com/en/live-news/20220224-bangui-hails-russian-saviours-of-battered-c-africa" target="_blank" rel="noopener nofollow"> substituting</a> French with Russian soldiers, further accentuating the rapid geopolitical shift in the continent.</p><p dir="ltr">Though Macron<a href="https://www.euronews.com/my-europe/2022/02/16/mali-france-and-eu-partners-expected-to-announce-military-withdrawal" target="_blank" rel="noopener nofollow"> continues to argue</a> that the shift is induced mostly by his country’s own strategic priorities, neither evidence on the ground, nor France’s own media seem to believe such claims. “It is an inglorious end to an armed intervention that began in euphoria and which ends, nine years later, against a backdrop of crisis,”<a href="https://www.france24.com/en/live-news/20220217-france-announces-mali-troop-pullout-after-decade" target="_blank" rel="noopener nofollow"> wrote</a> Le Monde on February 17.</p><p dir="ltr">The truth is that an earth-shattering development is under way in Mali and the whole of West Africa, ushering in, as<a href="https://www.nytimes.com/2022/02/17/world/africa/mali-france-withdrawal.html" target="_blank" rel="noopener nofollow"> argued</a> in the NY Times, the “closing chapters of ‘la Françafrique’,” the centuries-long French dominance over its ‘sphere of influence’ in the resource-rich Africa.</p><p dir="ltr">Though ‘la Françafrique’ is possibly coming to an end, the geopolitical tussle in Africa is merely heating up. While some powers will benefit and others will lose, the West African populations are unlikely to reap many benefits from the ‘scramble’ over the region’s resources. Caught between corrupt elites and greedy global powers, African nations will not be enjoying real security or economic prosperity any time soon.</p><p dir="ltr"><strong>Ramzy Baroud</strong> is a journalist and the Editor of The Palestine Chronicle. He is the author of six books. His latest book, co-edited with Ilan Pappé, is “Our Vision for Liberation: Engaged Palestinian Leaders and Intellectuals Speak out”. Dr. Baroud is a Non-resident Senior Research Fellow at the Center for Islam and Global Affairs (CIGA). His website is<a href="http://www.ramzybaroud.net/" target="_blank" rel="noopener nofollow"> www.ramzybaroud.net</a></p></div><div class="awac-wrapper"><div class="awac widget text-4"><h4 class="widget-title"><div class="empty"></div></h4><div class="textwidget"><hr /><p>Countercurrents is answerable only to our readers. Support <strong><a href="https://countercurrents.org/subscription">honest journalism </a></strong> because we have no PLANET B. Subscribe to our <strong><a href="https://t.me/countercurrentsorg" target="_blank" rel="nofollow noopener">Telegram channel</a></strong></p><hr /><p><strong><a href="https://countercurrents.org/news-letter" data-wpel-link="internal">GET COUNTERCURRENTS DAILY NEWSLETTER STRAIGHT TO YOUR INBOX</a></strong></p><hr /></div></div></div><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a href="https://countercurrents.org/2022/02/france-withdraws-from-mali-but-continues-to-devastate-africas-sahel/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="France Withdraws From Mali, But Continues to Devastate Africa’s Sahel"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2022/02/France-Withdraws-From-Mali-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">France Withdraws From Mali, But Continues to Devastate Africa’s Sahel</div></div></a><a href="https://countercurrents.org/2021/04/the-secret-wars-of-africas-sahel-what-is-behind-malis-ongoing-strife/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="The Secret Wars of Africa’s Sahel: What Is Behind Mali’s Ongoing Strife"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/04/Mali-Bombing-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">The Secret Wars of Africa’s Sahel: What Is Behind Mali’s Ongoing Strife</div></div></a><a href="https://countercurrents.org/2017/05/instability-widens-in-mali-and-the-sahel-region-of-africa/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Instability Widens In Mali And The Sahel Region of Africa"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2017/05/macron-mali-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Instability Widens In Mali And The Sahel Region of Africa</div></div></a></div><div style="clear: both"></div></div></div><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=As%20%E2%80%98La%20Fran%C3%A7afrique%E2%80%99%20Comes%20to%20an%20End%2C%20Russia%20is%20Ready%20To%20Replace%20France%20in%20West%20Africa%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2022%2F03%2Fas-la-francafrique-comes-to-an-end-russia-is-ready-to-replace-france-in-west-africa%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2022%2F03%2Fas-la-francafrique-comes-to-an-end-russia-is-ready-to-replace-france-in-west-africa%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=As%20%E2%80%98La%20Fran%C3%A7afrique%E2%80%99%20Comes%20to%20an%20End%2C%20Russia%20is%20Ready%20To%20Replace%20France%20in%20West%20Africa&#038;url=https%3A%2F%2Fcountercurrents.org%2F2022%2F03%2Fas-la-francafrique-comes-to-an-end-russia-is-ready-to-replace-france-in-west-africa%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F03%2Fas-la-francafrique-comes-to-an-end-russia-is-ready-to-replace-france-in-west-africa%2F&#038;text=As%20%E2%80%98La%20Fran%C3%A7afrique%E2%80%99%20Comes%20to%20an%20End%2C%20Russia%20is%20Ready%20To%20Replace%20France%20in%20West%20Africa" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F03%2Fas-la-francafrique-comes-to-an-end-russia-is-ready-to-replace-france-in-west-africa%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2022%2F03%2Fas-la-francafrique-comes-to-an-end-russia-is-ready-to-replace-france-in-west-africa%2F&#038;subject=A%20post%20worth%20sharing%3A%20As%20%E2%80%98La%20Fran%C3%A7afrique%E2%80%99%20Comes%20to%20an%20End%2C%20Russia%20is%20Ready%20To%20Replace%20France%20in%20West%20Africa" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><div class="clear"></div><div class="clear"></div></div><div class="clear"></div><div class="tag_list">Tags: <a href="https://countercurrents.org/tag/mali/" rel="tag">Mali</a></div></div><div class="post_author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/de338c2995c008c1d81fe8a8e7d43716?s=70&#038;r=g' srcset='https://secure.gravatar.com/avatar/de338c2995c008c1d81fe8a8e7d43716?s=140&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/de338c2995c008c1d81fe8a8e7d43716?s=70&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/de338c2995c008c1d81fe8a8e7d43716?s=140&#038;r=g 2x' class='lazyload avatar avatar-70 photo' height='70' width='70' /> <span>Author: <a href="https://countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a></span><p></p><div class="clear"></div> <span class="author_links"><ul><li>Visit Author:</li><li><a href="https://countercurrents.org/author/dr-ramzy-baroud/">All Posts</a></li></ul> </span></div><div class="clear"></div><div class="post-wrap"><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"76851 https:\/\/countercurrents.org\/?p=76851","disqusShortname":"www-countercurrents-org","disqusTitle":"As \u2018La Fran\u00e7afrique\u2019 Comes to an End, Russia is Ready To Replace France in West Africa","disqusUrl":"https:\/\/countercurrents.org\/2022\/03\/as-la-francafrique-comes-to-an-end-russia-is-ready-to-replace-france-in-west-africa\/","postId":76851};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();</script> </div></div><div id="sidebar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script async src="https://cse.google.com/cse.js?cx=009660411210412073649:WMX1323034037"></script> <div class="gcse-search"></div></div><div class="clear"></div></div></div><div id="media_image-3" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/subscription/"><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg" class="image wp-image-38371  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content"><div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi"> <input type="hidden" name="list" value="editor" /> <input type="hidden" name="domain" value="https://countercurrents.org" /> <input type="hidden" name="url" value="SubscribedURL" /> <input type="hidden" name="unsuburl" value="UnsubscribedURL" /> <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" /> <input type="hidden" name="notonurl" value="NotOnURL" /> <input type="hidden" name="invalidurl" value="InvalidURL" /> <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" /> <input type="hidden" name="emailit" value="1" /><div> <label for="name">Name: </label> <input type="text" name="name"></div><div> <label for="email">Email: </label> <input type="text" name="email" placeholder="Enter a valid email" required></div> </br><div class="button"> <input type="submit" name="submit" value="Join Our Announcement List"></div></form></div><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2022/03/the-indian-railways-and-covid/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/05/Shramik-Special-Trains-620x400-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/05/Shramik-Special-Trains-620x400-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/the-indian-railways-and-covid/">The Indian Railways and Covid</a> <br /><small><a href="https://countercurrents.org/author/b-sivaraman/" title="Posts by B Sivaraman" rel="author">B Sivaraman</a> | 06/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/lic-ipo-gross-injustice-to-the-smaller-lic-policy-holders-especially-those-belonging-to-the-scs-sts-obcs/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/LIC-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/LIC-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/lic-ipo-gross-injustice-to-the-smaller-lic-policy-holders-especially-those-belonging-to-the-scs-sts-obcs/">LIC IPO- Gross injustice to the smaller LIC policy holders, especially those belonging to the SCs/STs/OBCs</a> <br /><small><a href="https://countercurrents.org/author/e-a-s-sarma/" title="Posts by E A S Sarma" rel="author">E A S Sarma</a> | 06/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/ukraine-russia-and-the-west-to-rethink-of-dialogue-for-peace-not-war/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/ukraine-refugees1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/ukraine-refugees1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/ukraine-russia-and-the-west-to-rethink-of-dialogue-for-peace-not-war/">Ukraine, Russia and the West to Rethink of Dialogue for Peace, Not War</a> <br /><small><a href="https://countercurrents.org/author/dr-mahboob-a-khawaja/" title="Posts by Dr Mahboob A Khawaja" rel="author">Dr Mahboob A Khawaja</a> | 06/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/reforming-medical-education-learning-from-ukraine-crisis/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/01/Stethoscope-doctor-75x50.png" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/01/Stethoscope-doctor-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/reforming-medical-education-learning-from-ukraine-crisis/">Reforming Medical Education&#8211;Learning from Ukraine Crisis</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 06/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/as-la-francafrique-comes-to-an-end-russia-is-ready-to-replace-france-in-west-africa/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/France-Withdraws-From-Mali-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/France-Withdraws-From-Mali-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/as-la-francafrique-comes-to-an-end-russia-is-ready-to-replace-france-in-west-africa/">As ‘La Françafrique’ Comes to an End, Russia is Ready To Replace France in West Africa</a> <br /><small><a href="https://countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a> | 06/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/punjab-22-what-march-10-wont-mention/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/punjab-election-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/punjab-election-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/punjab-22-what-march-10-wont-mention/">Punjab-22: What March 10 Won’t Mention</a> <br /><small><a href="https://countercurrents.org/author/sandeep-banerjee/" title="Posts by Sandeep Banerjee" rel="author">Sandeep Banerjee</a> | 06/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/the-anti-conversion-laws-are-anti-women-anti-dalit-and-anti-minorities/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/cynthia-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/cynthia-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/the-anti-conversion-laws-are-anti-women-anti-dalit-and-anti-minorities/">The Anti-Conversion Laws are Anti-Women, Anti-Dalit and Anti Minorities</a> <br /><small><a href="https://countercurrents.org/author/national-solidarity-forum/" title="Posts by National Solidarity Forum" rel="author">National Solidarity Forum</a> | 06/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/putins-invasion-of-ukraine-unjustified-but-us-responsible-for-pushing-russia-to-the-brink/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/ukraine-war-peace-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/ukraine-war-peace-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/putins-invasion-of-ukraine-unjustified-but-us-responsible-for-pushing-russia-to-the-brink/">Putin’s invasion of Ukraine unjustified, but US responsible for pushing Russia to the brink</a> <br /><small><a href="https://countercurrents.org/author/sumana-ramanan/" title="Posts by Sumana Ramanan" rel="author">Sumana Ramanan</a> | 05/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/assembly-elections-missing-new-education-policy-in-the-debate/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/education-students-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/education-students-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/assembly-elections-missing-new-education-policy-in-the-debate/">Assembly Elections: Missing New Education Policy in the Debate</a> <br /><small><a href="https://countercurrents.org/author/prem-singh/" title="Posts by Dr Prem Singh" rel="author">Dr Prem Singh</a> | 05/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/thousands-of-poorest-and-most-vulnerable-people-threatened-by-demolitions-in-ambala-and-chandigarh/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/demolition-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/demolition-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/thousands-of-poorest-and-most-vulnerable-people-threatened-by-demolitions-in-ambala-and-chandigarh/">Thousands of Poorest and Most Vulnerable People Threatened by Demolitions in Ambala and Chandigarh</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 05/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/climate-breakdown-2/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/06/glacier-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/06/glacier-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/climate-breakdown-2/">Climate Breakdown</a> <br /><small><a href="https://countercurrents.org/author/robert-hunziker/" title="Posts by Robert Hunziker" rel="author">Robert Hunziker</a> | 05/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/is-remaining-under-1-5oc-warming-feasible/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/climate-protest-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/climate-protest-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/is-remaining-under-1-5oc-warming-feasible/">Is remaining under 1.5 C warming feasible?</a> <br /><small><a href="https://countercurrents.org/author/sagar-dhara/" title="Posts by Sagar Dhara" rel="author">Sagar Dhara</a> | 05/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/the-energy-transition-is-not-fit-for-purpose/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/enough-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/enough-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/the-energy-transition-is-not-fit-for-purpose/">The energy transition is not fit for purpose</a> <br /><small><a href="https://countercurrents.org/author/bill-henderson/" title="Posts by Bill Henderson" rel="author">Bill Henderson</a> | 05/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/pathetic-plight-of-the-elderly-mothers-and-relatives-of-missing-persons-in-sri-lanka/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/01/relatives-of-the-missing-srilanka-tamils-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/01/relatives-of-the-missing-srilanka-tamils-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/pathetic-plight-of-the-elderly-mothers-and-relatives-of-missing-persons-in-sri-lanka/">Pathetic plight of the elderly mothers and relatives of missing persons in Sri Lanka</a> <br /><small><a href="https://countercurrents.org/author/kumarathasan-rasingam/" title="Posts by Kumarathasan Rasingam" rel="author">Kumarathasan Rasingam</a> | 05/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/significant-gains-achieved-after-long-struggle-by-construction-workers-are-threatened-now/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/construction-workers-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/construction-workers-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/significant-gains-achieved-after-long-struggle-by-construction-workers-are-threatened-now/">Significant Gains Achieved After Long Struggle by Construction Workers Are Threatened Now</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 05/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/the-plight-of-the-indian-medical-student/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/indian-students-in-ukraine-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/indian-students-in-ukraine-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/the-plight-of-the-indian-medical-student/">The Plight of the Indian Medical Student</a> <br /><small><a href="https://countercurrents.org/author/shantanu-dutta/" title="Posts by Shantanu Dutta" rel="author">Shantanu Dutta</a> | 05/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/media-coverage-of-russias-criminal-invasion-of-ukraine/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/ukraine1-2-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/ukraine1-2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/media-coverage-of-russias-criminal-invasion-of-ukraine/">Media coverage of Russia&#8217;s criminal invasion of Ukraine</a> <br /><small><a href="https://countercurrents.org/author/ron-forthofer/" title="Posts by Ron Forthofer" rel="author">Ron Forthofer</a> | 05/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/eucharist-of-war/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/kyiv-ukraine-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/kyiv-ukraine-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/eucharist-of-war/">EUCHARIST of WAR</a> <br /><small><a href="https://countercurrents.org/author/david-sparenberg/" title="Posts by David Sparenberg" rel="author">David Sparenberg</a> | 05/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/a-short-historical-and-literary-view-of-crimea/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/crimea-war-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/crimea-war-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/a-short-historical-and-literary-view-of-crimea/">A short historical and literary view of Crimea</a> <br /><small><a href="https://countercurrents.org/author/jalal-uddin-khan/" title="Posts by Q M Jalal Khan" rel="author">Q M Jalal Khan</a> | 05/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/do-not-treat-dalits-and-adivasis-as-objects-repeal-anti-conversion-laws/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/Ajaya-Kumar-Singh-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/Ajaya-Kumar-Singh-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/do-not-treat-dalits-and-adivasis-as-objects-repeal-anti-conversion-laws/">Do Not Treat Dalits and Adivasis as Objects. Repeal Anti-Conversion Laws!</a> <br /><small><a href="https://countercurrents.org/author/national-solidarity-forum/" title="Posts by National Solidarity Forum" rel="author">National Solidarity Forum</a> | 04/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/ukraine-update-oil-hits-10-year-high-and-closes-in-on-120-a-barrel/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/ukraine4-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/ukraine4-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/ukraine-update-oil-hits-10-year-high-and-closes-in-on-120-a-barrel/">Ukraine Update: Oil Hits 10-year High And Closes In On $120 A Barrel</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 04/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/the-ukraine-war-and-the-good-refugee/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/ukraine-refugees3-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/ukraine-refugees3-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/the-ukraine-war-and-the-good-refugee/">The Ukraine War and the “Good” Refugee</a> <br /><small><a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a> | 04/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/the-war-profiteering-gangsters-will-kill-us-all-unless-we-unite-against-them/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/ukraine-4-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/ukraine-4-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/the-war-profiteering-gangsters-will-kill-us-all-unless-we-unite-against-them/">The War-Profiteering Gangsters Will Kill Us All Unless We Unite Against Them</a> <br /><small><a href="https://countercurrents.org/author/roger-waters/" title="Posts by Roger Waters" rel="author">Roger Waters</a> | 04/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/ukraine-crisis-highlights-crisis-of-new-world-order/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/ukraine-refugees2-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/ukraine-refugees2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/ukraine-crisis-highlights-crisis-of-new-world-order/">Ukraine Crisis Highlights Crisis of New World Order</a> <br /><small><a href="https://countercurrents.org/author/taj-hashmi/" title="Posts by Taj Hashmi" rel="author">Taj Hashmi</a> | 04/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/war-torn-continental-drifters-and-the-nationless-nation/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/ukraine-refugees1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/ukraine-refugees1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/war-torn-continental-drifters-and-the-nationless-nation/">War Torn &#8211; Continental Drifters and the Nationless Nation</a> <br /><small><a href="https://countercurrents.org/author/nick-turse/" title="Posts by Nick Turse" rel="author">Nick Turse</a> | 04/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/rural-and-urban-women-hit-hardest-by-covid-induced-unemployment/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/rural-and-urban-women-hit-hardest-by-covid-induced-unemployment/">Rural and urban women hit hardest by Covid-induced unemployment</a> <br /><small><a href="https://countercurrents.org/author/amit-sengupta/" title="Posts by Amit Sengupta" rel="author">Amit Sengupta</a> | 04/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/we-had-but-only-grandfathers/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/ukraine-refugees-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/ukraine-refugees-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/we-had-but-only-grandfathers/">We Had But Only Grandfathers</a> <br /><small><a href="https://countercurrents.org/author/mini-babu/" title="Posts by Mini Babu" rel="author">Mini Babu</a> | 04/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/usa-must-avoid-misuse-of-its-exorbitant-privilege-of-dollar-domination/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/12/dollar-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/12/dollar-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/usa-must-avoid-misuse-of-its-exorbitant-privilege-of-dollar-domination/">USA Must Avoid Misuse of Its ‘Exorbitant Privilege’ of Dollar Domination</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 04/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/parliamentary-privileges-undefined-ambiguous/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/11/Journalism-750x500-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/11/Journalism-750x500-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/parliamentary-privileges-undefined-ambiguous/">Parliamentary privileges: Undefined &#038; ambiguous</a> <br /><small><a href="https://countercurrents.org/author/dr-madabhushi-sridhar/" title="Posts by Dr Madabhushi Sridhar" rel="author">Dr Madabhushi Sridhar</a> | 04/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/in-hate-racism-in-love-racism/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/ukraine-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/ukraine-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/in-hate-racism-in-love-racism/">In Hate, Racism; In Love, Racism</a> <br /><small><a href="https://countercurrents.org/author/romi-mahajan/" title="Posts by Romi Mahajan" rel="author">Romi Mahajan</a> | 04/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/un-protectors-of-human-rights-or-silent-watchers-of-war-crimes/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/05/sri-lanka-tamil-genocide-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/05/sri-lanka-tamil-genocide-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/un-protectors-of-human-rights-or-silent-watchers-of-war-crimes/">UN: Protectors of human rights or silent watchers of war crimes?</a> <br /><small><a href="https://countercurrents.org/author/thambu-kanagasabai/" title="Posts by Thambu Kanagasabai" rel="author">Thambu Kanagasabai</a> | 04/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/climate-change-is-triggering-a-humanitarian-crisis-un-report-finds/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/Australia-Flood-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/Australia-Flood-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/climate-change-is-triggering-a-humanitarian-crisis-un-report-finds/">Climate change is triggering a humanitarian crisis, UN report finds</a> <br /><small><a href="https://countercurrents.org/author/daniel-de-vries/" title="Posts by Daniel de Vries" rel="author">Daniel de Vries</a> | 03/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/why-much-hyped-protection-of-ganga-has-not-succeeded/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/12/ganga-75x50.png" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/12/ganga-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/why-much-hyped-protection-of-ganga-has-not-succeeded/">Why Much Hyped Protection of Ganga Has Not Succeeded</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 03/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/hijab-pursuing-profits-of-polarization/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/Hijab2-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/Hijab2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/hijab-pursuing-profits-of-polarization/">Hijab: Pursuing profits of polarization</a> <br /><small><a href="https://countercurrents.org/author/dr-munirudheen-a/" title="Posts by Dr Munirudheen A" rel="author">Dr Munirudheen A</a> | 03/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/russias-invasion-of-ukraine-outing-the-iraq-war-white-washers/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/Ukraine-Civilian-home-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/Ukraine-Civilian-home-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/russias-invasion-of-ukraine-outing-the-iraq-war-white-washers/">Russia’s Invasion of Ukraine: Outing the Iraq War White Washers</a> <br /><small><a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a> | 03/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/ukraine-a-conflict-soaked-in-contradictions-and-new-patterns-in-war-and-media/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/ukraine1-2-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/ukraine1-2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/ukraine-a-conflict-soaked-in-contradictions-and-new-patterns-in-war-and-media/">Ukraine: A Conflict Soaked in Contradictions and New Patterns in War and Media</a> <br /><small><a href="https://countercurrents.org/author/vijay-prashad/" title="Posts by Vijay Prashad" rel="author">Vijay Prashad</a> | 03/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/let-them-kill-as-many-as-possible-united-states-policy-toward-russia-and-its-neighbors/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/Ukraine-protest-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/Ukraine-protest-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/let-them-kill-as-many-as-possible-united-states-policy-toward-russia-and-its-neighbors/">“Let Them Kill as Many as Possible”- United States Policy Toward Russia and its Neighbors</a> <br /><small><a href="https://countercurrents.org/author/brian-terrell/" title="Posts by Brian Terrell" rel="author">Brian Terrell</a> | 03/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/on-palestines-everyday-victories-why-israel-is-no-longer-the-exception/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/06/Palestine-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/06/Palestine-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/on-palestines-everyday-victories-why-israel-is-no-longer-the-exception/">On Palestine’s Everyday Victories: Why Israel is No Longer the Exception </a> <br /><small><a href="https://countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a> | 03/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/more-than-covid-19-inequality-killed-many/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/Rag-Pickers-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/Rag-Pickers-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/more-than-covid-19-inequality-killed-many/"> More than Covid-19, inequality killed many</a> <br /><small><a href="https://countercurrents.org/author/dr-madabhushi-sridhar/" title="Posts by Dr Madabhushi Sridhar" rel="author">Dr Madabhushi Sridhar</a> | 03/03/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/03/essential-precepts-of-progress-whose-importance-has-increased-further-in-recent-times/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/earth-nature-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/earth-nature-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/03/essential-precepts-of-progress-whose-importance-has-increased-further-in-recent-times/">Essential Precepts of Progress Whose Importance Has Increased Further in Recent Times</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 03/03/2022 </small> <br/><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div><div class="featured-category"><h3 class="green"><a href="https://countercurrents.org/editors-picks/">Editor’s Picks</a></h3><div class="left-col"> <a href="https://countercurrents.org/2021/12/toofan-aur-deeya-storm-and-lamp-why-countercurrents-should-not-get-extinguished/" title="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/12/p-s-sahni-300x200.jpg" alt="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished" class="Thumbnail thumbnail featured-cat" width="300" height="200" title="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished 2"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/12/p-s-sahni-300x200.jpg" alt="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished" class="lazyload Thumbnail thumbnail featured-cat" width="300" height="200" title="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished 2"></a><div class="clear"></div><div class="left-col-content"><h2><a href="https://countercurrents.org/2021/12/toofan-aur-deeya-storm-and-lamp-why-countercurrents-should-not-get-extinguished/" title="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished">‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished</a></h2><div class="featured-meta"> <span>29/12/2021</span> <span class="separator">&mdash;</span> <span>P S Sahni</span></div><p>Share:Share on WhatsAppShare on FacebookShare on TwitterShare on TelegramShare on RedditShare on Email Binu Mathew, the editor of Countercurrents.org and the editorial team have been working selflessly with minimal funds and accepting no advertisements. Besides CC abhors foreign institutional funding, corporate funding or government aid. It has been in existence for about two decades and standing on the side of<a class="more-link" href="https://countercurrents.org/2021/12/toofan-aur-deeya-storm-and-lamp-why-countercurrents-should-not-get-extinguished/">[Read More&#8230;]</a></p></div></div><div class="right-col"><ul><li> <a href="https://countercurrents.org/2021/12/why-readers-should-support-countercurrents/" title="Why Readers Should Support Countercurrents"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/John-Scales-Avery-100x75.jpg" alt="Why Readers Should Support Countercurrents" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Why Readers Should Support Countercurrents 4"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/John-Scales-Avery-100x75.jpg" alt="Why Readers Should Support Countercurrents" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Why Readers Should Support Countercurrents 4"></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/12/why-readers-should-support-countercurrents/" title="Why Readers Should Support Countercurrents">Why Readers Should Support Countercurrents</a></h4><div class="featured-meta"> <span>13/12/2021</span> <span class="separator">&mdash;</span> <span>John Scales Avery</span></div></div><div style="clear:both;"></div></li><li> <a href="https://countercurrents.org/2021/12/why-countercurrents-should-be-sustained-ram-puniyani/" title="Why Countercurrents Should Be Sustained: Ram Puniyani"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Ram-Puniyani-100x75.jpg" alt="Why Countercurrents Should Be Sustained: Ram Puniyani" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Why Countercurrents Should Be Sustained: Ram Puniyani 5"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Ram-Puniyani-100x75.jpg" alt="Why Countercurrents Should Be Sustained: Ram Puniyani" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Why Countercurrents Should Be Sustained: Ram Puniyani 5"></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/12/why-countercurrents-should-be-sustained-ram-puniyani/" title="Why Countercurrents Should Be Sustained: Ram Puniyani">Why Countercurrents Should Be Sustained: Ram Puniyani</a></h4><div class="featured-meta"> <span>06/12/2021</span> <span class="separator">&mdash;</span> <span>Dr Ram Puniyani</span></div></div><div style="clear:both;"></div></li></ul></div><div class="clear"></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content"><ul><li><a href='https://countercurrents.org/2022/03/'>March 2022</a></li><li><a href='https://countercurrents.org/2022/02/'>February 2022</a></li><li><a href='https://countercurrents.org/2022/01/'>January 2022</a></li><li><a href='https://countercurrents.org/2021/12/'>December 2021</a></li><li><a href='https://countercurrents.org/2021/11/'>November 2021</a></li><li><a href='https://countercurrents.org/2021/10/'>October 2021</a></li><li><a href='https://countercurrents.org/2021/09/'>September 2021</a></li><li><a href='https://countercurrents.org/2021/08/'>August 2021</a></li><li><a href='https://countercurrents.org/2021/07/'>July 2021</a></li><li><a href='https://countercurrents.org/2021/06/'>June 2021</a></li><li><a href='https://countercurrents.org/2021/05/'>May 2021</a></li><li><a href='https://countercurrents.org/2021/04/'>April 2021</a></li><li><a href='https://countercurrents.org/2021/03/'>March 2021</a></li><li><a href='https://countercurrents.org/2021/02/'>February 2021</a></li><li><a href='https://countercurrents.org/2021/01/'>January 2021</a></li><li><a href='https://countercurrents.org/2020/12/'>December 2020</a></li><li><a href='https://countercurrents.org/2020/11/'>November 2020</a></li><li><a href='https://countercurrents.org/2020/10/'>October 2020</a></li><li><a href='https://countercurrents.org/2020/09/'>September 2020</a></li><li><a href='https://countercurrents.org/2020/08/'>August 2020</a></li><li><a href='https://countercurrents.org/2020/07/'>July 2020</a></li><li><a href='https://countercurrents.org/2020/06/'>June 2020</a></li><li><a href='https://countercurrents.org/2020/05/'>May 2020</a></li><li><a href='https://countercurrents.org/2020/04/'>April 2020</a></li><li><a href='https://countercurrents.org/2020/03/'>March 2020</a></li><li><a href='https://countercurrents.org/2020/02/'>February 2020</a></li><li><a href='https://countercurrents.org/2020/01/'>January 2020</a></li><li><a href='https://countercurrents.org/2019/12/'>December 2019</a></li><li><a href='https://countercurrents.org/2019/11/'>November 2019</a></li><li><a href='https://countercurrents.org/2019/10/'>October 2019</a></li><li><a href='https://countercurrents.org/2019/09/'>September 2019</a></li><li><a href='https://countercurrents.org/2019/08/'>August 2019</a></li><li><a href='https://countercurrents.org/2019/07/'>July 2019</a></li><li><a href='https://countercurrents.org/2019/06/'>June 2019</a></li><li><a href='https://countercurrents.org/2019/05/'>May 2019</a></li><li><a href='https://countercurrents.org/2019/04/'>April 2019</a></li><li><a href='https://countercurrents.org/2019/03/'>March 2019</a></li><li><a href='https://countercurrents.org/2019/02/'>February 2019</a></li><li><a href='https://countercurrents.org/2019/01/'>January 2019</a></li><li><a href='https://countercurrents.org/2018/12/'>December 2018</a></li><li><a href='https://countercurrents.org/2018/11/'>November 2018</a></li><li><a href='https://countercurrents.org/2018/10/'>October 2018</a></li><li><a href='https://countercurrents.org/2018/09/'>September 2018</a></li><li><a href='https://countercurrents.org/2018/08/'>August 2018</a></li><li><a href='https://countercurrents.org/2018/07/'>July 2018</a></li><li><a href='https://countercurrents.org/2018/06/'>June 2018</a></li><li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li><li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li><li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li><li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li><li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li><li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li><li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li><li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li><li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li><li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li><li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li><li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li><li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li><li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li><li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li><li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li><li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li><li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li><li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li><li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li><li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li><li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li><li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li><li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li><li><a href='https://countercurrents.org/2015/11/'>November 2015</a></li></ul><div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/home.htm"><noscript><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="98" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2098%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="lazyload image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" data-sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-1" style="font-size: 14.934579439252pt;" aria-label="Afghanistan (222 items)">Afghanistan</a> <a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-2" style="font-size: 16.11214953271pt;" aria-label="American Imperialism (273 items)">American Imperialism</a> <a href="https://countercurrents.org/tag/bhima-koregaon/" class="tag-cloud-link tag-link-1688 tag-link-position-3" style="font-size: 11.271028037383pt;" aria-label="Bhima Koregaon (117 items)">Bhima Koregaon</a> <a href="https://countercurrents.org/tag/black-lives-matter/" class="tag-cloud-link tag-link-371 tag-link-position-4" style="font-size: 9.4392523364486pt;" aria-label="Black Lives Matter (85 items)">Black Lives Matter</a> <a href="https://countercurrents.org/tag/book-review/" class="tag-cloud-link tag-link-351 tag-link-position-5" style="font-size: 14.672897196262pt;" aria-label="Book Review (214 items)">Book Review</a> <a href="https://countercurrents.org/tag/capitalism/" class="tag-cloud-link tag-link-651 tag-link-position-6" style="font-size: 8.392523364486pt;" aria-label="Capitalism (69 items)">Capitalism</a> <a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-7" style="font-size: 8.1308411214953pt;" aria-label="Cartoons (66 items)">Cartoons</a> <a href="https://countercurrents.org/tag/citizenship-amendment-act/" class="tag-cloud-link tag-link-1963 tag-link-position-8" style="font-size: 12.579439252336pt;" aria-label="Citizenship Amendment Act (148 items)">Citizenship Amendment Act</a> <a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-9" style="font-size: 18.467289719626pt;" aria-label="Climate Change (412 items)">Climate Change</a> <a href="https://countercurrents.org/tag/coronavirus/" class="tag-cloud-link tag-link-2035 tag-link-position-10" style="font-size: 22pt;" aria-label="Coronavirus (782 items)">Coronavirus</a> <a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-11" style="font-size: 12.710280373832pt;" aria-label="Counter Solutions (149 items)">Counter Solutions</a> <a href="https://countercurrents.org/tag/covid19/" class="tag-cloud-link tag-link-2152 tag-link-position-12" style="font-size: 18.990654205607pt;" aria-label="COVID19 (456 items)">COVID19</a> <a href="https://countercurrents.org/tag/covid-response-watch/" class="tag-cloud-link tag-link-50481 tag-link-position-13" style="font-size: 12.710280373832pt;" aria-label="COVID Response Watch (151 items)">COVID Response Watch</a> <a href="https://countercurrents.org/tag/covid-vaccine/" class="tag-cloud-link tag-link-2161 tag-link-position-14" style="font-size: 8.9158878504673pt;" aria-label="COVID Vaccine (76 items)">COVID Vaccine</a> <a href="https://countercurrents.org/tag/crw-reportage/" class="tag-cloud-link tag-link-50527 tag-link-position-15" style="font-size: 10.747663551402pt;" aria-label="CRW Reportage (107 items)">CRW Reportage</a> <a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-16" style="font-size: 9.1775700934579pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a> <a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-17" style="font-size: 11.663551401869pt;" aria-label="Demonetisation (125 items)">Demonetisation</a> <a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-18" style="font-size: 14.803738317757pt;" aria-label="Donald Trump (219 items)">Donald Trump</a> <a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-19" style="font-size: 13.626168224299pt;" aria-label="Education (177 items)">Education</a> <a href="https://countercurrents.org/tag/environment/" class="tag-cloud-link tag-link-175 tag-link-position-20" style="font-size: 12.18691588785pt;" aria-label="Environment (136 items)">Environment</a> <a href="https://countercurrents.org/tag/farmers-march/" class="tag-cloud-link tag-link-1771 tag-link-position-21" style="font-size: 16.504672897196pt;" aria-label="Farmers Agitation (291 items)">Farmers Agitation</a> <a href="https://countercurrents.org/tag/farmers-bills/" class="tag-cloud-link tag-link-49990 tag-link-position-22" style="font-size: 16.373831775701pt;" aria-label="Farm Reform Laws (286 items)">Farm Reform Laws</a> <a href="https://countercurrents.org/tag/film-review/" class="tag-cloud-link tag-link-240 tag-link-position-23" style="font-size: 11.794392523364pt;" aria-label="Film Review (129 items)">Film Review</a> <a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-24" style="font-size: 17.551401869159pt;" aria-label="Global Warming (351 items)">Global Warming</a> <a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-25" style="font-size: 12.841121495327pt;" aria-label="Health (155 items)">Health</a> <a href="https://countercurrents.org/tag/hindutva/" class="tag-cloud-link tag-link-335 tag-link-position-26" style="font-size: 8.6542056074766pt;" aria-label="Hindutva (73 items)">Hindutva</a> <a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-27" style="font-size: 12.056074766355pt;" aria-label="Human Rights (135 items)">Human Rights</a> <a href="https://countercurrents.org/tag/india-china-border-conflict/" class="tag-cloud-link tag-link-1462 tag-link-position-28" style="font-size: 8.1308411214953pt;" aria-label="India China Border Conflict (67 items)">India China Border Conflict</a> <a href="https://countercurrents.org/tag/iran/" class="tag-cloud-link tag-link-233 tag-link-position-29" style="font-size: 8.785046728972pt;" aria-label="Iran (74 items)">Iran</a> <a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-30" style="font-size: 13.757009345794pt;" aria-label="Israel (181 items)">Israel</a> <a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-31" style="font-size: 13.495327102804pt;" aria-label="Julian Assange (173 items)">Julian Assange</a> <a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-32" style="font-size: 16.766355140187pt;" aria-label="Kashmir (309 items)">Kashmir</a> <a href="https://countercurrents.org/tag/life/" class="tag-cloud-link tag-link-45931 tag-link-position-33" style="font-size: 15.588785046729pt;" aria-label="Life (251 items)">Life</a> <a href="https://countercurrents.org/tag/nuclear-war/" class="tag-cloud-link tag-link-198 tag-link-position-34" style="font-size: 8pt;" aria-label="Nuclear War (65 items)">Nuclear War</a> <a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-35" style="font-size: 17.420560747664pt;" aria-label="Palestine (345 items)">Palestine</a> <a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-36" style="font-size: 17.682242990654pt;" aria-label="Poetry (363 items)">Poetry</a> <a href="https://countercurrents.org/tag/rss/" class="tag-cloud-link tag-link-186 tag-link-position-37" style="font-size: 8pt;" aria-label="RSS (65 items)">RSS</a> <a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-38" style="font-size: 9.1775700934579pt;" aria-label="Standing Rock Sioux Protest (80 items)">Standing Rock Sioux Protest</a> <a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-39" style="font-size: 11.92523364486pt;" aria-label="Syria (131 items)">Syria</a> <a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-40" style="font-size: 10.355140186916pt;" aria-label="The Commons (99 items)">The Commons</a> <a href="https://countercurrents.org/tag/ukraine/" class="tag-cloud-link tag-link-159 tag-link-position-41" style="font-size: 10.747663551402pt;" aria-label="Ukraine (105 items)">Ukraine</a> <a href="https://countercurrents.org/tag/us-election-2020/" class="tag-cloud-link tag-link-2043 tag-link-position-42" style="font-size: 9.7009345794393pt;" aria-label="US Election 2020 (89 items)">US Election 2020</a> <a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-43" style="font-size: 9.7009345794393pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a> <a href="https://countercurrents.org/tag/venezuela/" class="tag-cloud-link tag-link-366 tag-link-position-44" style="font-size: 14.542056074766pt;" aria-label="Venezuela (209 items)">Venezuela</a> <a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 9.3084112149533pt;" aria-label="Yemen (82 items)">Yemen</a></div><div class="clear"></div></div></div></div><div class="clear"></div><div id="footer"><div class="column"></div><div class="column"></div><div class="column"></div><div class="column last"></div><div class="clear"></div></div><div class="clear"></div></div></div><div id="copyright"><div class="inner-wrap"> Copyright &copy; 2022 &mdash; <a href="https://countercurrents.org/" class="on">Countercurrents</a>. All Rights Reserved. <span>optimized by <a href="https://anivar.net/" target="_blank" title="Anivar Aravind">Anivar</a></span></div></div>  <script>var hide_fttb = ''</script> <script type="text/javascript">if ((navigator.doNotTrack==="yes") || (navigator.msDoNotTrack=="1") || (navigator.doNotTrack=="1") || (document.cookie.indexOf("dont_track_me=1")!==-1) || (document.cookie.indexOf("civicAllowCookies=no")!==-1)) { 
aop_around(document.body, 'appendChild'); aop_around(document.body, 'insertBefore');  
 }</script>  <script>(function(a, b, c) {
        var d = a.history,
            e = document,
            f = navigator || {},
            g = localStorage,
            h = encodeURIComponent,
            i = d.pushState,
            k = function() {
                return Math.random().toString(36)
            },
            l = function() {
                return g.cid || (g.cid = k()), g.cid
            },
            m = function(r) {
                var s = [];
                for (var t in r)
                    r.hasOwnProperty(t) && void 0 !== r[t] && s.push(h(t) + "=" + h(r[t]));
                return s.join("&")
            },
            n = function(r, s, t, u, v, w, x) {
                var z = "https://www.google-analytics.com/collect",
                    A = m({
                        v: "1",
                        ds: "web",
                        aip: c.anonymizeIp ? 1 : void 0,
                        tid: b,
                        cid: l(),
                        t: r || "pageview",
                        sd: c.colorDepth && screen.colorDepth ? screen.colorDepth + "-bits" : void 0,
                        dr: e.referrer ||
                            void 0,
                        dt: e.title,
                        dl: e.location.origin + e.location.pathname + e.location.search,
                        ul: c.language ?
                            (f.language || "").toLowerCase() : void 0,
                        de: c.characterSet ? e.characterSet : void 0,
                        sr: c.screenSize ? (a.screen || {}).width + "x" + (a.screen || {}).height : void 0,
                        vp: c.screenSize &&
                            a.visualViewport ? (a.visualViewport || {}).width + "x" + (a.visualViewport || {}).height : void 0,
                        ec: s || void 0,
                        ea: t || void 0,
                        el: u || void 0,
                        ev: v || void 0,
                        exd: w || void 0,
                        exf: "undefined" != typeof x &&
                            !1 == !!x ? 0 : void 0
                    });
                if (f.sendBeacon) f.sendBeacon(z, A);
                else {
                    var y = new XMLHttpRequest;
                    y.open("POST", z, !0), y.send(A)
                }
            };
        d.pushState = function(r) {
                return "function" == typeof d.onpushstate &&
                    d.onpushstate({
                        state: r
                    }), setTimeout(n, c.delay || 10), i.apply(d, arguments)
            }, n(),
            a.ma = {
                trackEvent: function o(r, s, t, u) {
                    return n("event", r, s, t, u)
                },
                trackException: function q(r, s) {
                    return n("exception", null, null, null, null, r, s)
                }
            }
    })
    (window, "UA-166669197-1", {
        anonymizeIp: true,
        siteSpeedSampleRate: 1,
        colorDepth: true,
        characterSet: true,
        screenSize: true,
        language: true
    })</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://cdn.countercurrents.org/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.5.1'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/float-to-top-button/js/jquery.scrollUp.min.js' id='fttb-script-js'></script> <script type='text/javascript' id='fttb-active-js-extra'>var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"","imgurl":"https:\/\/countercurrents.org\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow014.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"40px","spacing_vertical":"40px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};</script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/float-to-top-button/js/float-to-top-button.min.js' id='fttb-active-js'></script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"www-countercurrents-org"};</script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_b460f3e81ba63bfac78933670036ac69.js' id='disqus_count-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_850417bf7853c0623933a47243cb3a5a.js' id='flexslider-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_990a226e7e90bdf1c1f675d245491eb5.js' id='caroufredsel-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js' id='fitvids-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_163e3f4ae2927872d8955dcae8b4bdce.js' id='dropdown-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_bbd8ca801c00a12441120a7f6c9d530c.js' id='tabs-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js' id='placeholder-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_9ec53e74d4953e4a448a68e3b088799b.js' id='alpha-script-js'></script> <script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,6*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script> </body></html>