<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://countercurrents.org/xmlrpc.php" /><link media="all" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_9c05034022484b9c9f77a263beadf57a.css" rel="stylesheet" /><link media="screen" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_4d36d0bc18b9218b407ed7bd9e4fd7da.css" rel="stylesheet" /><title>Societies Can Prevent Wars From Starting—and The Future Of Humanity Requires Peace| Countercurrents</title><meta name="description" content="Experts in peace and conflict studies explain the scientific evidence that societies can choose peace, and that warfare is also a choice, not a necessity."/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://countercurrents.org/2022/04/societies-can-prevent-wars-from-starting-and-the-future-of-humanity-requires-peace/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Societies Can Prevent Wars From Starting—and The Future Of Humanity Requires Peace| Countercurrents" /><meta property="og:description" content="Experts in peace and conflict studies explain the scientific evidence that societies can choose peace, and that warfare is also a choice, not a necessity." /><meta property="og:url" content="https://countercurrents.org/2022/04/societies-can-prevent-wars-from-starting-and-the-future-of-humanity-requires-peace/" /><meta property="og:site_name" content="Countercurrents" /><meta property="article:publisher" content="https://facebook.com/countercurrents" /><meta property="article:tag" content="Peace" /><meta property="article:tag" content="Peace Activism" /><meta property="article:section" content="World" /><meta property="fb:app_id" content="549668832363418" /><meta property="og:image" content="https://cdn.countercurrents.org/wp-content/uploads/2018/12/UN-Peace.jpg" /><meta property="og:image:secure_url" content="https://cdn.countercurrents.org/wp-content/uploads/2018/12/UN-Peace.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="518" /><meta property="og:image:alt" content="Societies Can Prevent Wars From Starting—and the Future of Humanity Requires Peace" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-04-16T11:02:49+05:30" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Societies Can Prevent Wars From Starting—and The Future Of Humanity Requires Peace| Countercurrents" /><meta name="twitter:description" content="Experts in peace and conflict studies explain the scientific evidence that societies can choose peace, and that warfare is also a choice, not a necessity." /><meta name="twitter:site" content="@Countercurrents" /><meta name="twitter:creator" content="@Countercurrents" /><meta name="twitter:image" content="https://cdn.countercurrents.org/wp-content/uploads/2018/12/UN-Peace.jpg" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="April M Short" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="20 minutes" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://countercurrents.org/#organization","name":"Countercurrents.org","url":"https://countercurrents.org","logo":{"@type":"ImageObject","@id":"https://countercurrents.org/#logo","url":"https://cdn.countercurrents.org/wp-content/uploads/2020/05/CC-Logo.jpg","caption":"Countercurrents.org","inLanguage":"en-US","width":"840","height":"86"}},{"@type":"WebSite","@id":"https://countercurrents.org/#website","url":"https://countercurrents.org","name":"Countercurrents.org","publisher":{"@id":"https://countercurrents.org/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cdn.countercurrents.org/wp-content/uploads/2018/12/UN-Peace.jpg","url":"https://cdn.countercurrents.org/wp-content/uploads/2018/12/UN-Peace.jpg","width":"600","height":"518","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://countercurrents.org/2022/04/societies-can-prevent-wars-from-starting-and-the-future-of-humanity-requires-peace/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://countercurrents.org","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://countercurrents.org/world/","name":"World"}},{"@type":"ListItem","position":"3","item":{"@id":"https://countercurrents.org/2022/04/societies-can-prevent-wars-from-starting-and-the-future-of-humanity-requires-peace/","name":"Societies Can Prevent Wars From Starting\u2014and the Future of Humanity Requires Peace"}}]},{"@type":"Person","@id":"https://countercurrents.org/author/april-m-short/","name":"April M Short","url":"https://countercurrents.org/author/april-m-short/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/bc92cf7904e4f326e260795221821427?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/bc92cf7904e4f326e260795221821427?s=96&amp;r=g","caption":"April M Short","inLanguage":"en-US"},"worksFor":{"@id":"https://countercurrents.org/#organization"}},{"@type":"WebPage","@id":"https://countercurrents.org/2022/04/societies-can-prevent-wars-from-starting-and-the-future-of-humanity-requires-peace/#webpage","url":"https://countercurrents.org/2022/04/societies-can-prevent-wars-from-starting-and-the-future-of-humanity-requires-peace/","name":"Societies Can Prevent Wars From Starting\u2014and The Future Of Humanity Requires Peace| Countercurrents","datePublished":"2022-04-16T11:02:49+05:30","dateModified":"2022-04-16T11:02:49+05:30","author":{"@id":"https://countercurrents.org/author/april-m-short/"},"isPartOf":{"@id":"https://countercurrents.org/#website"},"primaryImageOfPage":{"@id":"https://cdn.countercurrents.org/wp-content/uploads/2018/12/UN-Peace.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://countercurrents.org/2022/04/societies-can-prevent-wars-from-starting-and-the-future-of-humanity-requires-peace/#breadcrumb"}},{"@type":"NewsArticle","headline":"Societies Can Prevent Wars From Starting\u2014and The Future Of Humanity Requires Peace| Countercurrents","datePublished":"2022-04-16T11:02:49+05:30","dateModified":"2022-04-16T11:02:49+05:30","author":{"@id":"https://countercurrents.org/author/april-m-short/"},"publisher":{"@id":"https://countercurrents.org/#organization"},"description":"Experts in peace and conflict studies explain the scientific evidence that societies can choose peace, and that warfare is also a choice, not a necessity.","name":"Societies Can Prevent Wars From Starting\u2014and The Future Of Humanity Requires Peace| Countercurrents","@id":"https://countercurrents.org/2022/04/societies-can-prevent-wars-from-starting-and-the-future-of-humanity-requires-peace/#richSnippet","isPartOf":{"@id":"https://countercurrents.org/2022/04/societies-can-prevent-wars-from-starting-and-the-future-of-humanity-requires-peace/#webpage"},"image":{"@id":"https://cdn.countercurrents.org/wp-content/uploads/2018/12/UN-Peace.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://countercurrents.org/2022/04/societies-can-prevent-wars-from-starting-and-the-future-of-humanity-requires-peace/#webpage"}}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='preconnect' href='//www.google-analytics.com' /><link href='https://cdn.countercurrents.org' rel='preconnect' /><link href='https://use.fontawesome.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://cse.google.com' rel='preconnect' /><link href='https://translate.googleapis.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://www.google.com' rel='preconnect' /><link href='https://c.disquscdn.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Societies Can Prevent Wars From Starting—and the Future of Humanity Requires Peace Comments Feed" href="https://countercurrents.org/2022/04/societies-can-prevent-wars-from-starting-and-the-future-of-humanity-requires-peace/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/all.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_single_3efe94d1c5a50baa9efb34bab61e3490.css?ver=1647318029' type='text/css' media='all' /> <script type="text/javascript">var dnt_config={ifdnt:"1",mode:"blacklist",black:["media6degrees.com","quantserve.com","lockerz.com"],white:[]};</script><script type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/wp-donottrack/donottrack-min.js?dntver=0.8.8&#038;ver=5.9.3' id='wp-donottrack-js'></script>  <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-166669197-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["countercurrents.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-166669197-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://countercurrents.org/wp-json/" /><link rel="alternate" type="application/json" href="https://countercurrents.org/wp-json/wp/v2/posts/78074" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.3" /><link rel='shortlink' href='https://countercurrents.org/?p=78074' /><link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F04%2Fsocieties-can-prevent-wars-from-starting-and-the-future-of-humanity-requires-peace%2F" /><link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F04%2Fsocieties-can-prevent-wars-from-starting-and-the-future-of-humanity-requires-peace%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.72.0" /> <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-55x55.jpg" sizes="32x32" /><link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /><meta name="msapplication-TileImage" content="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /></head><body class="post-template-default single single-post postid-78074 single-format-standard custom-background"><header id="header"><div id="menutop"><div class="inner-wrap"> <a class="btn_menu" id="toggle-top" href="#"></a><div id="topmenu-wrap"><ul id="topmenu" class="dropdown"><li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li><li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li><li id="menu-item-50797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-50797"><a href="https://countercurrents.org/privacy-policy/">Privacy Policy</a></li><li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li><li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li><li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li></ul></div><div id="navsocial"><div id="lsi_widget-2" class="widget widget_lsi_widget"><h3 class="title">Social Icons</h3><ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/countercurrents/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/countercurrents" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-youtube"><a class="" rel="nofollow noopener noreferrer" title="YouTube" aria-label="YouTube" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank"><i class="lsicon lsicon-youtube"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://countercurrents.org/feed/" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul><div class="clear"></div></div></div><div class="clear"></div></div></div><div id="header-widget-area" class="chw-widget-area widget-area" role="complementary"><div class="widget_text chw-widget"><h2 class="chw-title"><div class="empty"></div></h2><div class="textwidget custom-html-widget"> <a style="background: #9a6400;" href="https://countercurrents.org/covidresponsewatch/"> <img class="center" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/COVID-Banner.jpg" alt="COVID Response Watch"></a></div></div></div><div class="inner-wrap header-wrap"><div id="logo"> <a href="https://countercurrents.org" title="Educate | Organize | Agitate"> <img src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/logo-1-4.png" alt="Countercurrents" /> </a></div><div class="clear"></div><div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a><div id="menu-wrap"><ul id="mainmenu" class="dropdown"><li id="menu-item-66581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66581"><a href="https://countercurrents.org/india/">India</a></li><li id="menu-item-66580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66580"><a href="https://countercurrents.org/world/">World</a></li><li id="menu-item-66619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="https://countercurrents.org/covidresponsewatch/">COVID Response Watch</a></li><li id="menu-item-66583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66583"><a href="https://countercurrents.org/human-rights/">Human Rights</a></li><li id="menu-item-66584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66584"><a href="https://countercurrents.org/arts-literature/">Arts/Literature</a></li><li id="menu-item-66585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66585"><a href="https://countercurrents.org/imperialism/">Imperialism</a></li><li id="menu-item-66586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66586"><a href="https://countercurrents.org/climate-change/">Climate Change</a></li><li id="menu-item-66711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66711"><a href="https://countercurrents.org/palestine/">Palestine</a></li></ul></div><div class="clear"></div></div></div></header><div class="container"><div class="content-wrap"><div class="single-area"><div class="post-meta"><h1 class="title"> <a href="https://countercurrents.org/2022/04/societies-can-prevent-wars-from-starting-and-the-future-of-humanity-requires-peace/" title="Permalink to Societies Can Prevent Wars From Starting—and the Future of Humanity Requires Peace" rel="bookmark">Societies Can Prevent Wars From Starting—and the Future of Humanity Requires Peace</a></h1> in <a href="https://countercurrents.org/world/" rel="category tag">World</a> <span class="separator">&mdash;</span> by <a href="https://countercurrents.org/author/april-m-short/" title="Posts by April M Short" rel="author">April M Short</a> <span class="separator">&mdash;</span> 16/04/2022</div><div id="post-78074" class="clearfix post-wrap post-78074 post type-post status-publish format-standard has-post-thumbnail hentry category-world tag-peace tag-peace-activism"><div class="entry"><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=Societies%20Can%20Prevent%20Wars%20From%20Starting%E2%80%94and%20the%20Future%20of%20Humanity%20Requires%20Peace%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2022%2F04%2Fsocieties-can-prevent-wars-from-starting-and-the-future-of-humanity-requires-peace%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2022%2F04%2Fsocieties-can-prevent-wars-from-starting-and-the-future-of-humanity-requires-peace%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Societies%20Can%20Prevent%20Wars%20From%20Starting%E2%80%94and%20the%20Future%20of%20Humanity%20Requires%20Peace&#038;url=https%3A%2F%2Fcountercurrents.org%2F2022%2F04%2Fsocieties-can-prevent-wars-from-starting-and-the-future-of-humanity-requires-peace%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F04%2Fsocieties-can-prevent-wars-from-starting-and-the-future-of-humanity-requires-peace%2F&#038;text=Societies%20Can%20Prevent%20Wars%20From%20Starting%E2%80%94and%20the%20Future%20of%20Humanity%20Requires%20Peace" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F04%2Fsocieties-can-prevent-wars-from-starting-and-the-future-of-humanity-requires-peace%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2022%2F04%2Fsocieties-can-prevent-wars-from-starting-and-the-future-of-humanity-requires-peace%2F&#038;subject=A%20post%20worth%20sharing%3A%20Societies%20Can%20Prevent%20Wars%20From%20Starting%E2%80%94and%20the%20Future%20of%20Humanity%20Requires%20Peace" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><p><em><strong>Experts in peace and conflict studies explain the scientific evidence that societies can choose peace, and that warfare is also a choice, not a necessity.</strong></em></p><p style="text-align: center;"><noscript><img class="aligncenter size-full wp-image-33045" src="https://cdn.countercurrents.org/wp-content/uploads/2018/12/UN-Peace.jpg" alt="UN Peace" width="600" height="518" srcset="https://cdn.countercurrents.org/wp-content/uploads/2018/12/UN-Peace.jpg 600w, https://cdn.countercurrents.org/wp-content/uploads/2018/12/UN-Peace-300x259.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2018/12/UN-Peace-64x55.jpg 64w" sizes="(max-width: 600px) 100vw, 600px" title="Societies Can Prevent Wars From Starting—and the Future of Humanity Requires Peace 1"></noscript><img class="lazyload aligncenter size-full wp-image-33045" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20518%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/12/UN-Peace.jpg" alt="UN Peace" width="600" height="518" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2018/12/UN-Peace.jpg 600w, https://cdn.countercurrents.org/wp-content/uploads/2018/12/UN-Peace-300x259.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2018/12/UN-Peace-64x55.jpg 64w" data-sizes="(max-width: 600px) 100vw, 600px" title="Societies Can Prevent Wars From Starting—and the Future of Humanity Requires Peace 1"></p><p>Humanity’s future existence hinges on cooperation on a global scale. The greatest existential threats we face are worldwide problems that stem from the man-made climate disaster—and the massive decline in biodiversity, pollution, worsening storms, fires and sea level rise that come with it. Even the COVID-19 pandemic potentially <a href="https://www.nature.com/articles/d41586-020-02341-1" rel="nofollow noopener" target="_blank">resulted from deforestation</a> and dwindling biodiversity on the planet, and the lack of action to slow down such destruction will only increase the likelihood of pandemics in the future.</p><p>The inevitable worldwide impacts of the climate crisis make the idea of war—for instance, Russian President Vladimir Putin’s aggressions in Ukraine—feel particularly irrational and anachronistic. At a time when scientists around the globe agree that the <a href="https://www.nbcnews.com/science/environment/urgent-action-climate-change-needed-secure-liveable-future-un-report-w-rcna17764" rel="nofollow noopener" target="_blank">future of life for our species will require</a> immediate worldwide actions to restore the planet, an aggressive invasion of a smaller nation by a large world power like Russia (and whispers of the unthinkable, like a third world war or nuclear violence) is recklessly out of context with the realistic priorities of our times. Large-scale war stands in stark contrast with the one thing the world should be giving critical consideration to presently: cooperation.</p><p>Research by peace and conflict studies professors at the University of North Carolina at Greensboro, anthropologists Geneviève Souillac and Douglas P. Fry (who are married), has the potential to support the sort of large-scale cooperation and peace our world so desperately needs. The two coauthored <a href="https://www.nature.com/articles/s41599-020-00692-8" rel="nofollow noopener" target="_blank">a study published in the journal Nature</a> in 2021 that theorizes how humanity can realistically stop war: develop peace systems. Peace systems, defined as existing clusters of neighboring societies that do not make war with each other, already exist around the world, on both small and large scales.</p><p>The <a href="https://www.nature.com/articles/s41599-020-00692-8" rel="nofollow noopener" target="_blank">study</a>, “Societies Within Peace Systems Avoid War and Build Positive Intergroup Relationships,” assessed real-world examples of how war is stopped and future war is prevented when societies shift their cultures and values and adopt intentional systems of peace. Fry spoke with the Independent Media Institute in detail about the study in a 2021 article, “<a href="https://www.pressenza.com/2021/04/how-humanity-can-realistically-prevent-war-from-ever-happening-again/" rel="nofollow noopener" target="_blank">How Humanity Can Realistically Prevent New Wars From Ever Happening Again</a>.”</p><p>Thus far, the researchers have found approximately 16 examples of peace systems and are further working to determine whether or not other societies in the world can be classified as peace systems.</p><p>“Our overall definition of a peace system is clusters of neighboring societies that don’t make war with each other, and sometimes these societies don’t make war at all, but sometimes they do make war outside the system,” Fry says. “They [the neighboring societies] have a history of not warring with each other.”</p><p>The peace systems that already exist today are found both in smaller Indigenous groups like Brazil’s Upper Xingu River Basin tribes and the Aboriginal Australians of the Great Western Desert, as well as in larger societies—the most obvious modern example being the European Union (EU). The EU is an example of a peace system that would have seemed impossible, even ridiculous, just decades prior to its adoption (since Europeans had historically warred with each other for hundreds of years), and it faces a critical moment of reckoning given the current events in Ukraine.</p><p>Researchers Souillac and Fry recently collaborated on the eight-minute short film “<a href="https://youtu.be/H8c5RBDs6Ds" rel="nofollow noopener" target="_blank">A Path Away From War</a>,” which explains how peace systems work around the world—from how and why they are created to how they are upheld. They teamed up with Chris and Dawn Agnos of the storytelling nonprofit <a href="https://sustainablehuman.org/about-us/" rel="nofollow noopener" target="_blank">Sustainable Human</a> to create the film, which was released in February 2022.</p><p>The film discusses the shared characteristics that are found across peace systems, which include:</p><ul><li>An overarching common social identity</li><li>Positive social interconnectedness</li><li>Interdependence</li><li>Non-warring values and norms</li><li>Non-warring myths, rituals and symbols</li><li>Peace leadership</li></ul><p>“Most citizens of the European Union, which was created to prevent wars, now hold an overarching identity as Europeans in addition to local and national identities,” the film’s narration states. Another example woven throughout the film is that of a historic peace system created by the Indigenous peoples of North America, in which the long-warring cultures of the Cayuga, Mohawk, Seneca, Oneida and Onondaga all came together “into a <a href="https://www.youtube.com/watch?v=H8c5RBDs6Ds" rel="nofollow noopener" target="_blank">union</a> of cooperating neighbors” known as the Haudenosaunee. They intentionally formed a cooperative and peaceful society, which lasted for 300 years, until it was disrupted by the arrival of European colonial settlers.</p><p>“Many people think there has always been war and there always will be war,” the film’s narration, done by Fry, states, before pointing out that this is not the case. The film suggests that alternatives to war are necessary to tackle the existential threats all people face. It discusses the potential of peace systems to “help usher in an era of unsurpassed global cooperation” and explores the ways in which “our destinies are intertwined” around the world due to the global realities of climate change, the potential for continued outbreaks of global pandemics and nuclear proliferation.</p><p>Souillac and Fry spoke with April M. Short of the Independent Media Institute about the film and the imperative of peace systems, especially given the rising global tensions due to Russia’s war in Ukraine.</p><p><b>April M. Short:</b> Though it was created prior to the Russian Federation invading Ukraine, this video, “A Path Away From War,” is especially relevant now, as the new reality of war in Europe highlights preexisting conflicts around the world, in <a href="https://www.bbc.com/news/world-middle-east-29319423" rel="nofollow noopener" target="_blank">Yemen</a>, <a href="https://www.nytimes.com/article/ethiopia-tigray-conflict-explained.html" rel="nofollow noopener" target="_blank">Ethiopia</a>, <a href="https://www.theguardian.com/world/2022/feb/19/army-and-jihadist-clashes-in-northern-mali-leave-people-dead" rel="nofollow noopener" target="_blank">Mali</a>, <a href="https://www.npr.org/2021/03/15/976352794/syrias-civil-war-started-a-decade-ago-heres-where-it-stands" rel="nofollow noopener" target="_blank">Syria</a>, <a href="https://reliefweb.int/report/occupied-palestinian-territory/israel-palestine-crisis-causes-consequences-portents" rel="nofollow noopener" target="_blank">Palestine</a> and elsewhere. What are your thoughts on Putin’s invasion of Ukraine, and how peace systems could play into what’s happening in Europe now?</p><p><b>Geneviève </b><b>Souillac</b><b>:</b> Peace systems are based on equality between each of the states within the peace system, and they support democratic growth—because democracy is never static, but is, rather, an evolving system.</p><p>A couple of days before the invasion occurred, a group of Ukrainian protesters held up signs in front of the Russian Embassy in Kyiv that said, “<a href="https://apnews.com/article/russia-ukraine-boris-johnson-business-europe-united-nations-security-council-dbf42c76b39f8f87e3204602b1d6af4f" rel="nofollow noopener" target="_blank">We choose Europe not Russia</a>.” The sign expressed a choice, on the part of those Ukrainians, of a peace system over a nation behaving, to their eyes, like an empire capable of waging a war of expansion against its neighbor for its own gains.</p><p>It was a statement that was counter-empire, and it was also pro-democracy in a values-based sense. We know that another small neighboring country, Georgia, was invaded by Russia in 2008. Its current government has expressed a wish for Georgia to join the European Union. A significant proportion of Ukrainians have had aspirations to be integrated into the EU, and the Ukrainian parliament has approved an agreement with the EU [regarding this].</p><p><b>AMS:</b> You’ve both been studying peace and peace systems for years, and the <a href="https://www.nature.com/articles/s41599-020-00692-8" rel="nofollow noopener" target="_blank">Nature article</a> containing your research about peace systems received widespread global attention after it came out in 2021. A year later, you’ve created this short film about peace systems—what inspired you?</p><p><b>Douglas P. Fry:</b> We think the concept of peace systems is, on the one hand, an innovative way of looking at how to create peace and how to maintain peace. On the other hand, it has such important real-world applications that we wanted to try to get the message out there about peace systems existing, and their potential to create additional peace systems and to create peace more generally.</p><p>It happened that through a colleague we came across a filmmaking company, <a href="https://sustainablehuman.org/" rel="nofollow noopener" target="_blank">Sustainable Human</a>, which focuses on peace and sustainability and addressing the human potential for enhanced well-being. Our orientation aligned nicely with this so we made contact and they were eager to make this film with us. It’s really been a joint project between Geneviève [Souillac] and myself as the academics and content leaders, with Chris and Dawn Agnos at Sustainable Human, who are very skilled at making videos.</p><p><b>AMS:</b> The video makes it clear that our destinies are intertwined on a global scale. I think many people today see peace and worldwide cooperation as necessary. The video spoke to that point, and for many this current revving up toward war feels like a distraction, when we’re already faced with the larger global predicaments of the climate crisis, the pandemic and so on.</p><p><b>DPF:</b> I’m sure I’m not the only one who, while watching the leader of a large and very powerful nation invade a smaller neighboring nation, sees history repeating itself. The vital difference is that now, with Russia being a nuclear nation, the potential exists for absolute catastrophe. Putin’s invasion of Ukraine has put the possibility of collective nuclear annihilation back on the table. It’s insane.</p><p>You can listen to the mainstream media and hear all sorts of points of view about this, but one way or another the idea that nuclear war could break out due to an accident or the intentions of an authoritarian leader is very scary. I think this situation puts nuclear awareness back on the table, and I glean some positivity from that. Those of us who would like a more peaceful world empathize, and we’re terribly distressed with the tragedies we’re both seeing and not seeing—but maybe we can take solace in the idea that this particular event could actually help to crystallize a peace movement, or a peace systems movement to provide true security for everyone on the planet. There is no place for nuclear weapons if humanity is going to have a future. Sooner or later, something will go horribly wrong.</p><p><b>GS:</b> It seemed anachronistic when we started seeing this invasion, and when it quickly escalated. This level of aggression, violence and destruction by one superpowerful state against a smaller nation seems so out of context, given the advances made by the international legal, economic and security system overall after World War II. This system has been developing and affirming a new kind of world where we are interdependent in various ways, with intensive trade, migration and information flow. In this system, a norm exists that wars of aggression between sovereign states are out of the picture because they are both illegal and immoral.</p><p>It’s like seeing something from another era erupt in a contemporary setting. The contrast and the inappropriate nature of what we’re seeing, which is of course enhanced by the spectacle of intense media coverage of the war, put us all on edge. It is surreal, like a time warp.</p><p>However, there could be an opportunity in the crisis, and it could potentially create a shift in global awareness, similar to powerful social consciousness shifts we have seen in the last few years, for example, around attitudes on sexual assault, or with the ongoing and necessary reckoning with systemic racism. Again, awareness around the effects of human-driven economies that destroy the conditions of life on this planet has been growing. Changes are required on multiple levels that are all interrelated. In fact, the war in Ukraine is leading many countries to rethink their energy policies.</p><p><b>AMS:</b> With Russia’s invasion of Ukraine, and the way the rest of Europe has responded so far, are we witnessing what happens when a peace system comes up against another society or societies that do not adhere to such a system?</p><p><b>GS:</b> This is a turning point for the EU, as I’m sure you’ve heard commentators say. The governments of Europe—from the Scandinavian governments, through Germany, France, Poland, Romania, Slovenia and other Central and Eastern European countries, as well as the Baltic states—have rallied around and emphasized the importance of democracy in a collective voice. Though tensions remain with the recently reelected authoritarian leader of Hungary, the EU states have cohered around the interconnected ideals of freedom, democracy and peace.</p><p>This performative affirmation of democratic ideals and their structural connection to peace has vividly highlighted how the democratic values of freedom and equity contrast with autocracy, hierarchy and domination. In other words, it has highlighted the essential and even dramatic role played by values in both peace and conflict.</p><p>Recently, the head of the European Parliament, Roberta Metsola, visited Kyiv. In her <a href="https://www.europarl.europa.eu/news/en/press-room/20220401IPR26507/metsola-courage-and-hope-to-the-people-of-ukraine" rel="nofollow noopener" target="_blank">speech</a> to the Verkhovna Rada, the parliament of Ukraine, she emphasized that “the European Union was created to interlink the destinies of the nation states of Europe,” that it is “a project for peace and… freedom.” She expressed her appreciation to the Ukrainian people for fighting for freedom, democracy and the rule of law, emphasizing that these are not “buzzwords” but are “being fought for” because “without them, there is nothing else.”</p><p>The war may be taking place on the edge of the EU, but it is in Europe. As Metsola <a href="https://www.europarl.europa.eu/news/en/press-room/20220401IPR26507/metsola-courage-and-hope-to-the-people-of-ukraine" rel="nofollow noopener" target="_blank">said</a> in the same speech on April 1, “Ukraine is Europe.” This entails the return of the pathos of a shared European history, with all the layers of collective memory regarding harms committed both within and outside Europe.</p><p>Of course, this moment also raises the fact that a prosperous Europe has somewhat taken peace for granted in recent years, and it is now having to think about how to defend that value of peace. The question of a European defense force is being raised. These are complex and hard choices in the global security system as it exists today. But certainly today, the ideal of peace is suddenly appearing like a flashing light. Peace—and I would argue, an expanded, normative and social understanding of the term—now appears both extremely precious and of utmost existential importance.</p><p><b>DPF:</b> The EU is an important peace system. It’s a rather young one, being in existence for about 75 years (I say about 75 since we count the years beginning after World War II, a period of time with no war). Of course, the EU as we know it today, as a political and economic union of 27 countries, came about through a series of steps leading to a progressively fuller economic, monetary and value-based integration of nations. In that sense, the EU can be looked at as an evolving peace system.</p><p>The EU is also very important because we have the written history as to the motivations behind its development. The main motivation behind it was to eliminate war on the continent of Europe and to prevent future wars in Europe. A secondary, also very important motivation for integration and cooperation within Europe was economic prosperity. With those two goals, it’s been extremely successful.</p><p>Coming back to your question about current events with Russia invading Ukraine, to my thinking, we ultimately need a global peace system. We need this so that you don’t still have the possibility of war occurring outside the system, at the periphery, or war among countries that are not part of a peace system. That is not where we need to go globally. We face so many serious global challenges.</p><p>To contextualize the situation in Ukraine, for me that crisis is just highlighting the need to basically give up war on this crowded, interdependent planet. As the video says, war is horribly destructive, it’s costly and it’s inhumane.</p><p><b>AMS:</b> How would the wider adoption of peace systems and peace in general support a healthier planet and the future of humanity?</p><p><b>DPF:</b> There is an intrinsic connection between solving the many existential threats and challenges that humanity is facing, and peace systems are a great way to get there because peace provides the conditions for cooperation.… I think the whole idea of peace systems resonates with so many people because there’s an answer to the age-old problem of war… We have militaristic cultures and societies that, frankly, can brainwash people. What I’ve determined as an anthropologist reading broadly across different cultures and trying to understand what makes people tick is that what people really want or value is safety and security. They don’t value militarism, they don’t value going to war, but they can be convinced that if their safety and security are at stake, then they should go to war. With peace systems, we’re really trying to change the whole paradigm.</p><p>In the case of some peace systems, the impetus to come together and form a peace system was due to perceived external threats to safety and security.… At this point in the 21st century the external threat is climate change and the destruction of the natural environment, which are things that require cooperation to tackle.</p><p>We can’t solve global threats individually as countries. And if people really value safety and security and the future of their kids and grandchildren and great-grandchildren, we really have to address issues such as the nuclear threat and the catastrophic consequences of unchecked, human-driven climate change. These are the types of challenges that really require all of us to cooperate and work together.</p><p>Warfare is antithetical to cooperating and working together, so peace systems provide a solution to this. Within peace systems people do cooperate, they do work together and they have achieved non-warring social environments. They’ve achieved this high degree of peace.</p><p>One thing we see as anthropologists is that there’s so much flexibility in human social organization and human structures. There are many forms of human potential that we could be turning into lived realities. Peace systems fall right into this model. They have been realized, so that’s great, but they’ve not been applied more generally. They’ve not been applied across the board. For me, there’s really an exciting potential. We’ve got quite a bit of feedback, almost all of it positive, honestly, about this peace system concept. It excites people because it provides a model of where we could go, of how we could end war and how we could cooperate and work together to address these very serious challenges that we as humanity are facing.</p><p><b>GS:</b> The peace systems model is not only a model for peace or for the elimination of war but is also a model for many forms of cooperation.</p><p>There’s no turning back now, with all these issues we currently face as a species. We hope the intense global media exposure of this war against Ukraine and of its horrors will encourage the development of a more viable human security system that clearly exposes the connection between exploitative behaviors toward the planet, other species and of course humans.</p><p>There is an intrinsic connection between war, which is so destructive of both the human and natural environments, and extractive economic models that lead to the disastrous consequences of climate breakdown that we know. Climate justice and social justice are connected, as is often pointed out, but so is violent conflict, in so many ways. We are at a historical point of convergence.</p><p>This model addresses a wide range of concerns related to human security and ultimately allows for a wide range of sustainable solutions to them to emerge—from the shift to a low-carbon economy, to deeper forms of democracy that address exclusion and mega wealth inequalities, to conflict resolution techniques to manage the disagreements and rising violence in increasingly polarized societies. This is because the model is grounded in an anthropological approach that takes human needs and adaptive cultural and social behaviors seriously.</p><p>Hopefully this time in history will provide a way for us to understand our limitations and mobilize the collective aspiration for true structural change beyond superficial and fleeting expressions of outrage. In order to deal with climate change and other enormous planetary challenges, we need to acknowledge that despite our ambitions, we are now faced with our limitations as modern humans and our smallness in the universe.</p><p>We find that these are collectively relevant issues, and that we need to cooperate through practices of solidarity on all matters of human survival, thriving and flourishing, to begin to repair the damage. Peace systems is one model to help promote and implement that shift in awareness.</p><p><b>AMS:</b> What are some things individuals might do to encourage peace systems, or peaceful values, in their communities?</p><p><b>DPF:</b> Very important is to actually have a vision that peace is possible. If you start with a pessimistic assumption like there’s always been war, there always will be war, there’s nothing we can do about war, etc., you’re not really motivated as an individual to even try to do anything, however small it might seem. That’s the very first value I see in this type of cross-cultural work of studying peace systems. You find peaceful societies have different value systems that are based on nonviolence. And these societies are doing just fine—in fact, you could argue, doing better than more violent societies in terms of human well-being and happiness.</p><p>So what an individual can do is become aware—and this is a big part of why we created this type of video about peace systems—that there is a realistic possibility of peace.</p><p>I like to quote Kenneth Boulding, who was a peace studies fellow and an economist, that “anything that exists is possible.” It’s very important to understand that there are peace systems already.</p><p>Let’s jump to the five Nordic nations for a second as an example. They’ve not warred with each other for over 200 years. That’s pretty impressive for five neighbors that previously did have wars with each other. Now, they just gave it up and evolved in this way. Today, the idea that Sweden would attack Norway, which was a possibility 100 years ago and didn’t happen, is just unthinkable.</p><p>There are so many different things to do to promote peace and to not promote war. In the United States, for instance, vote for non-war candidates; write to your senator and your members of Congress about this huge military budget that is put forth every year. There’s also local activism. Talk to your friends and neighbors. I know that’s a challenge sometimes, unfortunately, in this day and age, but I think you’ll find if you take this on as I’ve done—and I’ve been surprised myself—people really favor peace over war. People are very worried about issues such as nuclear weapons, but it’s not talked about nearly enough, and if it’s not talked about nothing is done about it.</p><p><b>GS:</b> I would say, start having conversations about peace itself and about how valuable and precious historically constructed but enduring institutions and values such as democracy and the rule of law, equality and freedom, human rights—their wide spectrum, from civil and voting rights to humanitarian law—are, but also about how they are connected to peace. These are such important, interconnected goals that are magnetic to so many. We should be discussing them as we go about our everyday lives. They are also grounded in ecological concern and action.</p><p>I remember a Ukrainian refugee who was interviewed and who said something like, “Until a couple of weeks ago, I was dreaming about upgrading my mobile phone or my next vacation. Now, all I dream of is peace.”</p><p>People can be having conversations about what peace means to them, and how it’s connected to these profound existential desires we have for respecting our planet and each other, or for the healing of those who have been historically harmed. This awareness can animate our everyday lives, rather than being somehow extraneous to us.</p><p>Our everyday lives are in fact intertwined with multiple layers of harm and suffering. As we tune in to the pathos of this world, we can hopefully feel the urgency of healing the suffering that ails our planet. All of this is part of the meaning of peace on a universal scale. Peace, in the end, comes with healing.</p><p><strong>April M. Short</strong> is an editor, journalist and documentary editor and producer. She is a writing fellow at <a href="https://independentmediainstitute.org/local-peace-economy/" rel="nofollow noopener" target="_blank">Local Peace Economy</a>, a project of the Independent Media Institute. Previously, she served as a managing editor at AlterNet as well as an award-winning senior staff writer for Santa Cruz, California’s weekly newspaper. Her work has been published with the San Francisco Chronicle, In These Times, Salon and many others.</p><p><i>This article was produced by </i><a href="https://independentmediainstitute.org/local-peace-economy/" rel="nofollow noopener" target="_blank"><i>Local Peace Economy</i></a><i>, a project of the Independent Media Institute.</i></p><div class="awac-wrapper"><div class="awac widget text-4"><h4 class="widget-title"><div class="empty"></div></h4><div class="textwidget"><hr /><p>Countercurrents is answerable only to our readers. Support <strong><a href="https://countercurrents.org/subscription">honest journalism </a></strong> because we have no PLANET B. Subscribe to our <strong><a href="https://t.me/countercurrentsorg" target="_blank" rel="nofollow noopener">Telegram channel</a></strong></p><hr /><p><strong><a href="https://countercurrents.org/news-letter" data-wpel-link="internal">GET COUNTERCURRENTS DAILY NEWSLETTER STRAIGHT TO YOUR INBOX</a></strong></p><hr /></div></div></div><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a href="https://countercurrents.org/2021/12/an-option-taken-off-the-table/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="An Option Taken Off the Table" style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/12/Hwasong-Missile-North-Korea-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">An Option Taken Off the Table</div></div></a><a href="https://countercurrents.org/2021/11/climate-change-cannot-be-resolved-without-strong-commitment-also-to-justice-and-peace/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Climate Change Cannot be Resolved Without Strong Commitment Also to  Justice and Peace" style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/10/Peace-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Climate Change Cannot be Resolved Without Strong Commitment Also to  Justice and Peace</div></div></a><a href="https://countercurrents.org/2021/10/global-leadership-peace-and-conflict-resolutions-beyond-the-lens-of-rationality/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Global Leadership, Peace and Conflict Resolutions beyond the Lens of Rationality" style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/10/Peace-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Global Leadership, Peace and Conflict Resolutions beyond the Lens of Rationality</div></div></a><a href="https://countercurrents.org/2021/10/why-does-congress-fight-over-childcare-but-not-f-35s/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Why Does Congress Fight Over Childcare But Not F-35s?" style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/10/Peace-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Why Does Congress Fight Over Childcare But Not F-35s?</div></div></a><a href="https://countercurrents.org/2021/09/to-counter-terror-abolish-war/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="To Counter Terror, Abolish War" style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/09/antiwar-protest-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">To Counter Terror, Abolish War</div></div></a><a href="https://countercurrents.org/2021/05/increasing-need-for-worldwide-peace-movement-with-continuity/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Increasing Need for Worldwide Peace Movement With Continuity" style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/03/peace-dove-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Increasing Need for Worldwide Peace Movement With Continuity</div></div></a><a href="https://countercurrents.org/2021/05/art-against-drones/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Art Against Drones" style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/05/drone-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Art Against Drones</div></div></a><a href="https://countercurrents.org/2021/04/denis-halliday-a-voice-of-reason-in-an-insane-world/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Denis Halliday: A Voice of Reason in an Insane World " style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/04/Denis-Halliday-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Denis Halliday: A Voice of Reason in an Insane World </div></div></a></div><div style="clear: both"></div></div></div><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=Societies%20Can%20Prevent%20Wars%20From%20Starting%E2%80%94and%20the%20Future%20of%20Humanity%20Requires%20Peace%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2022%2F04%2Fsocieties-can-prevent-wars-from-starting-and-the-future-of-humanity-requires-peace%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2022%2F04%2Fsocieties-can-prevent-wars-from-starting-and-the-future-of-humanity-requires-peace%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Societies%20Can%20Prevent%20Wars%20From%20Starting%E2%80%94and%20the%20Future%20of%20Humanity%20Requires%20Peace&#038;url=https%3A%2F%2Fcountercurrents.org%2F2022%2F04%2Fsocieties-can-prevent-wars-from-starting-and-the-future-of-humanity-requires-peace%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F04%2Fsocieties-can-prevent-wars-from-starting-and-the-future-of-humanity-requires-peace%2F&#038;text=Societies%20Can%20Prevent%20Wars%20From%20Starting%E2%80%94and%20the%20Future%20of%20Humanity%20Requires%20Peace" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F04%2Fsocieties-can-prevent-wars-from-starting-and-the-future-of-humanity-requires-peace%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2022%2F04%2Fsocieties-can-prevent-wars-from-starting-and-the-future-of-humanity-requires-peace%2F&#038;subject=A%20post%20worth%20sharing%3A%20Societies%20Can%20Prevent%20Wars%20From%20Starting%E2%80%94and%20the%20Future%20of%20Humanity%20Requires%20Peace" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><div class="clear"></div><div class="clear"></div></div><div class="clear"></div><div class="tag_list">Tags: <a href="https://countercurrents.org/tag/peace/" rel="tag">Peace</a>, <a href="https://countercurrents.org/tag/peace-activism/" rel="tag">Peace Activism</a></div></div><div class="post_author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/bc92cf7904e4f326e260795221821427?s=70&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc92cf7904e4f326e260795221821427?s=140&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/bc92cf7904e4f326e260795221821427?s=70&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/bc92cf7904e4f326e260795221821427?s=140&#038;r=g 2x' class='lazyload avatar avatar-70 photo' height='70' width='70' /> <span>Author: <a href="https://countercurrents.org/author/april-m-short/" title="Posts by April M Short" rel="author">April M Short</a></span><p></p><div class="clear"></div> <span class="author_links"><ul><li>Visit Author:</li><li><a href="https://countercurrents.org/author/april-m-short/">All Posts</a></li></ul> </span></div><div class="clear"></div><div class="post-wrap"><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"78074 https:\/\/countercurrents.org\/?p=78074","disqusShortname":"www-countercurrents-org","disqusTitle":"Societies Can Prevent Wars From Starting\u2014and the Future of Humanity Requires Peace","disqusUrl":"https:\/\/countercurrents.org\/2022\/04\/societies-can-prevent-wars-from-starting-and-the-future-of-humanity-requires-peace\/","postId":78074};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();</script> </div></div><div id="sidebar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script async src="https://cse.google.com/cse.js?cx=009660411210412073649:WMX1323034037"></script> <div class="gcse-search"></div></div><div class="clear"></div></div></div><div id="media_image-3" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/subscription/"><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg" class="image wp-image-38371  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content"><div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi"> <input type="hidden" name="list" value="editor" /> <input type="hidden" name="domain" value="https://countercurrents.org" /> <input type="hidden" name="url" value="SubscribedURL" /> <input type="hidden" name="unsuburl" value="UnsubscribedURL" /> <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" /> <input type="hidden" name="notonurl" value="NotOnURL" /> <input type="hidden" name="invalidurl" value="InvalidURL" /> <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" /> <input type="hidden" name="emailit" value="1" /><div> <label for="name">Name: </label> <input type="text" name="name"></div><div> <label for="email">Email: </label> <input type="text" name="email" placeholder="Enter a valid email" required></div> </br><div class="button"> <input type="submit" name="submit" value="Join Our Announcement List"></div></form></div><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2022/04/nato-whose-security/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2016/07/nato2-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/07/nato2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/nato-whose-security/">NATO: Whose Security?</a> <br /><small><a href="https://countercurrents.org/author/kim-petersen/" title="Posts by Kim Petersen" rel="author">Kim Petersen</a> | 16/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/societies-can-prevent-wars-from-starting-and-the-future-of-humanity-requires-peace/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/12/UN-Peace-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/12/UN-Peace-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/societies-can-prevent-wars-from-starting-and-the-future-of-humanity-requires-peace/">Societies Can Prevent Wars From Starting—and the Future of Humanity Requires Peace</a> <br /><small><a href="https://countercurrents.org/author/april-m-short/" title="Posts by April M Short" rel="author">April M Short</a> | 16/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/towards-a-multipolar-world-order-is-this-the-end-of-us-hegemony/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/03/american-flag-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/03/american-flag-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/towards-a-multipolar-world-order-is-this-the-end-of-us-hegemony/">‘Towards a Multipolar World Order’: Is This the End of US Hegemony?</a> <br /><small><a href="https://countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a> | 16/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/ode-to-turmeric-2/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/turmeric-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/turmeric-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/ode-to-turmeric-2/">Ode To Turmeric!</a> <br /><small><a href="https://countercurrents.org/author/gary-corseri/" title="Posts by Gary Corseri" rel="author">Gary Corseri</a> | 16/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/demonetisation-gst-and-covid-doom-indias-handloom-sector/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/demonetisation-gst-and-covid-doom-indias-handloom-sector/">Demonetisation, GST and Covid doom India’s handloom sector</a> <br /><small><a href="https://countercurrents.org/author/amit-sengupta/" title="Posts by Amit Sengupta" rel="author">Amit Sengupta</a> | 16/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/turning-ambedkar-into-an-icon-bereft-of-his-principles/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Ambedkar-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Ambedkar-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/turning-ambedkar-into-an-icon-bereft-of-his-principles/">Turning Ambedkar into an icon bereft of his principles</a> <br /><small><a href="https://countercurrents.org/author/ram-puniyani/" title="Posts by Dr Ram Puniyani" rel="author">Dr Ram Puniyani</a> | 16/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/covid-leaves-trail-of-global-poverty/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/covid-bank-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/covid-bank-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/covid-leaves-trail-of-global-poverty/">Covid leaves trail of global poverty</a> <br /><small><a href="https://countercurrents.org/author/megha-singh/" title="Posts by Megha Singh" rel="author">Megha Singh</a> | 15/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/b-r-ambedkars-views-on-women-question-and-current-electoral-politics/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/06/Feminist-Ambedkar-1-e1460633854871-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/06/Feminist-Ambedkar-1-e1460633854871-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/b-r-ambedkars-views-on-women-question-and-current-electoral-politics/">B.R. Ambedkar’s Views on Women Question and Current Electoral Politics</a> <br /><small><a href="https://countercurrents.org/author/badre-alam-khan/" title="Posts by Badre Alam Khan" rel="author">Badre Alam Khan</a> | 15/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/avoid-banning-food-or-fertilizer-exports-wfp-imf-world-bank-and-wto-urge-to-countries/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/wheat-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/wheat-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/avoid-banning-food-or-fertilizer-exports-wfp-imf-world-bank-and-wto-urge-to-countries/">Avoid Banning Food Or Fertilizer Exports, WFP, IMF, World Bank and WTO Urge  Countries</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 15/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/cooperation-not-competition-to-avoid-disaster/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/Ukraine3-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/Ukraine3-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/cooperation-not-competition-to-avoid-disaster/">Cooperation, not competition, to avoid disaster</a> <br /><small><a href="https://countercurrents.org/author/ron-forthofer/" title="Posts by Ron Forthofer" rel="author">Ron Forthofer</a> | 15/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/biden-russian-war-and-stagflation-economics/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2016/09/DOLLAR-75x50.jpeg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/09/DOLLAR-75x50.jpeg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/biden-russian-war-and-stagflation-economics/">Biden, Russian War and Stagflation Economics</a> <br /><small><a href="https://countercurrents.org/author/jon-kofas/" title="Posts by Jon Kofas" rel="author">Jon Kofas</a> | 15/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/american-militarism-a-persistent-malady/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/04/mlk_memphis_final_speech-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/04/mlk_memphis_final_speech-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/american-militarism-a-persistent-malady/">American Militarism, A Persistent Malady</a> <br /><small><a href="https://countercurrents.org/author/andrew-bacevich/" title="Posts by Andrew Bacevich" rel="author">Andrew Bacevich</a> | 15/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/the-west-supports-israel-whether-according-to-the-theory-of-civilizations-or-as-an-imperial-agent/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/06/Palestine-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/06/Palestine-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/the-west-supports-israel-whether-according-to-the-theory-of-civilizations-or-as-an-imperial-agent/">The West supports Israel, whether according to the theory of civilizations or as an imperial agent!</a> <br /><small><a href="https://countercurrents.org/author/dr-salim-nazzal/" title="Posts by Dr Salim Nazzal" rel="author">Dr Salim Nazzal</a> | 15/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/majoritarianism-and-communal-polarization-in-india/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/RSS-Hindutva-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/RSS-Hindutva-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/majoritarianism-and-communal-polarization-in-india/">Majoritarianism and Communal Polarization in India</a> <br /><small><a href="https://countercurrents.org/author/h-srikanth/" title="Posts by H Srikanth" rel="author">H Srikanth</a> | 15/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/environmental-issues-in-jammu-and-kashmir-need-much-more-attention/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/Tawi-river-cleaning-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/Tawi-river-cleaning-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/environmental-issues-in-jammu-and-kashmir-need-much-more-attention/">Environmental issues in Jammu and Kashmir need much more attention</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 15/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/dalit-panchayat-presidents-face-brazen-discrimination-in-tamilnadu-after-a-century-of-periyarist-politics/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/DP-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/DP-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/dalit-panchayat-presidents-face-brazen-discrimination-in-tamilnadu-after-a-century-of-periyarist-politics/">Dalit panchayat presidents face brazen discrimination in Tamilnadu, after a century of Periyarist politics</a> <br /><small><a href="https://countercurrents.org/author/ramakrishnan/" title="Posts by Ramakrishnan" rel="author">Ramakrishnan</a> | 15/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/jallianwala-bagh-memorial-vigil-held-near-vancouver/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/Jalian-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/Jalian-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/jallianwala-bagh-memorial-vigil-held-near-vancouver/">Jallianwala Bagh memorial vigil held near Vancouver</a> <br /><small><a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a> | 15/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/last-salute-to-the-memory-of-frontier-gandhi/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/frontier-gandhi-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/frontier-gandhi-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/last-salute-to-the-memory-of-frontier-gandhi/">Last salute to the memory of Frontier Gandhi!</a> <br /><small><a href="https://countercurrents.org/author/prem-singh/" title="Posts by Dr Prem Singh" rel="author">Dr Prem Singh</a> | 15/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/dr-b-r-ambedkars-idea-of-social-democracy/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/Ambedkar-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/Ambedkar-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/dr-b-r-ambedkars-idea-of-social-democracy/"> Dr. B.R. Ambedkar’s Idea of Social Democracy</a> <br /><small><a href="https://countercurrents.org/author/dr-biplove-kumar/" title="Posts by Dr Biplove Kumar" rel="author">Dr Biplove Kumar</a> | 14/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/release-all-political-prisoners/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/08/bhima-koregaon1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/08/bhima-koregaon1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/release-all-political-prisoners/">Release All Political Prisoners</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 14/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/dog-eat-dog/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/amazon-future-group-reliance-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/amazon-future-group-reliance-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/dog-eat-dog/">Dog Eat Dog</a> <br /><small><a href="https://countercurrents.org/author/shantanu-dutta/" title="Posts by Shantanu Dutta" rel="author">Shantanu Dutta</a> | 14/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/why-biological-weapons-matter-in-ukraine/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/Bioweapons-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/Bioweapons-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/why-biological-weapons-matter-in-ukraine/"> Why Biological Weapons Matter in Ukraine</a> <br /><small><a href="https://countercurrents.org/author/dr-curtis-fj-doebbler/" title="Posts by Dr Curtis FJ Doebbler" rel="author">Dr Curtis FJ Doebbler</a> | 14/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/the-ipcc-mitigation-report-another-plan-to-fail/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Earth-Ecocide-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Earth-Ecocide-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/the-ipcc-mitigation-report-another-plan-to-fail/">The IPCC Mitigation report &#8211; another plan to fail?</a> <br /><small><a href="https://countercurrents.org/author/bill-henderson/" title="Posts by Bill Henderson" rel="author">Bill Henderson</a> | 14/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/palestines-widening-geography-of-resistance-why-israel-cannot-defeat-the-palestinians/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/06/Palestine-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/06/Palestine-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/palestines-widening-geography-of-resistance-why-israel-cannot-defeat-the-palestinians/">Palestine’s Widening Geography of Resistance: Why Israel Cannot Defeat the Palestinians </a> <br /><small><a href="https://countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a> | 14/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/light-in-gaza/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/Light-in-Gaza-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/Light-in-Gaza-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/light-in-gaza/">Light in Gaza</a> <br /><small><a href="https://countercurrents.org/author/jim-miles/" title="Posts by Jim Miles" rel="author">Jim Miles</a> | 14/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/pandemic-blues/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/12/earth-mother-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/12/earth-mother-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/pandemic-blues/">Pandemic Blues</a> <br /><small><a href="https://countercurrents.org/author/suprabha-seshan/" title="Posts by Suprabha Seshan" rel="author">Suprabha Seshan</a> | 14/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/when-the-process-becomes-the-punishment/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/gautam-navlakha-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/gautam-navlakha-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/when-the-process-becomes-the-punishment/">When the Process becomes the Punishment</a> <br /><small><a href="https://countercurrents.org/author/pudr/" title="Posts by Peoples Union for Democratic Rights" rel="author">Peoples Union for Democratic Rights</a> | 14/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/nato-secretary-general-calls-for-transformation-of-nato-into-a-fighting-force-against-russia-and-china/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/ukraine-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/ukraine-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/nato-secretary-general-calls-for-transformation-of-nato-into-a-fighting-force-against-russia-and-china/">NATO Secretary-general calls for “transformation” of NATO into a fighting force against Russia and China</a> <br /><small><a href="https://countercurrents.org/author/andre-damon/" title="Posts by Andre Damon" rel="author">Andre Damon</a> | 13/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/oil-producing-nations-reject-iea-data-putting-strain-on-us-saudi-relations/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/CrudeOil1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/CrudeOil1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/oil-producing-nations-reject-iea-data-putting-strain-on-us-saudi-relations/">Oil-producing nations reject IEA Data putting strain on US-Saudi relations</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 13/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/understanding-politics-around-anti-conversion-laws-in-adivasis-dominated-states/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/conversion-poster-new-small-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/conversion-poster-new-small-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/understanding-politics-around-anti-conversion-laws-in-adivasis-dominated-states/">Understanding politics around Anti-conversion Laws in Adivasis dominated states</a> <br /><small><a href="https://countercurrents.org/author/chhotelal-kumar/" title="Posts by Chhotelal Kumar" rel="author">Chhotelal Kumar</a> | 13/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/caste-and-constitution-revisiting-ambedkar/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/Ambedkar-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/Ambedkar-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/caste-and-constitution-revisiting-ambedkar/">Caste and Constitution: Revisiting Ambedkar</a> <br /><small><a href="https://countercurrents.org/author/sargam-sanil/" title="Posts by Sargam Sanil" rel="author">Sargam Sanil</a> | 13/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/asian-fault-lines-emerge-over-great-war-conflict/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/Putin-Biden-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/Putin-Biden-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/asian-fault-lines-emerge-over-great-war-conflict/">Asian Fault Lines Emerge Over Great War Conflict</a> <br /><small><a href="https://countercurrents.org/author/m-k-bhadrakumar/" title="Posts by M K Bhadrakumar" rel="author">M K Bhadrakumar</a> | 13/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/silence-of-the-powerful/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/Monkeys-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/Monkeys-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/silence-of-the-powerful/">Silence of the powerful!</a> <br /><small><a href="https://countercurrents.org/author/subhash-gatade/" title="Posts by Subhash Gatade" rel="author">Subhash Gatade</a> | 13/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/india-has-outsourced-law-and-order-to-hindutva-lumpen/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/communal-violence-2022-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/communal-violence-2022-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/india-has-outsourced-law-and-order-to-hindutva-lumpen/">India has outsourced law and order to Hindutva lumpen</a> <br /><small><a href="https://countercurrents.org/author/syed-ali-mujtaba/" title="Posts by Syed Ali Mujtaba" rel="author">Syed Ali Mujtaba</a> | 13/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/right-to-access-public-space/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/marriage-procession-dalit-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/marriage-procession-dalit-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/right-to-access-public-space/">Right to Access Public Space</a> <br /><small><a href="https://countercurrents.org/author/deepak-kumar/" title="Posts by Deepak Kumar" rel="author">Deepak Kumar</a> | 13/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/thousands-of-threatened-trees-near-the-origin-of-ganga-river-must-be-saved/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/Trees-forest-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/Trees-forest-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/thousands-of-threatened-trees-near-the-origin-of-ganga-river-must-be-saved/">Thousands of Threatened Trees Near the Origin of Ganga River Must Be Saved</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 13/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/from-mosul-to-raqqa-to-mariupol-killing-civilians-is-a-crime/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/Mosul-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/Mosul-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/from-mosul-to-raqqa-to-mariupol-killing-civilians-is-a-crime/">From Mosul to Raqqa to Mariupol, Killing Civilians is a Crime</a> <br /><small><a href="https://countercurrents.org/author/medea-benjamin/" title="Posts by Medea Benjamin" rel="author">Medea Benjamin</a> | 12/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/more-trouble-for-metro-rail-in-indian-cities/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/03/delhi-metro-green-line-new-delhi-india-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/03/delhi-metro-green-line-new-delhi-india-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/more-trouble-for-metro-rail-in-indian-cities/">More Trouble for Metro Rail in Indian Cities</a> <br /><small><a href="https://countercurrents.org/author/vidyadhar-date/" title="Posts by Vidyadhar Date" rel="author">Vidyadhar Date</a> | 12/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/americas-concealed-past-condemned-future/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/Philippines-Massacre-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/Philippines-Massacre-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/americas-concealed-past-condemned-future/">America’s Concealed Past, Condemned Future</a> <br /><small><a href="https://countercurrents.org/author/brian-victoria/" title="Posts by Brian Victoria" rel="author">Brian Victoria</a> | 12/04/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/04/ukraine-update-sweden-and-finland-set-to-join-nato/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/NATO-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/NATO-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/04/ukraine-update-sweden-and-finland-set-to-join-nato/">Ukraine Update: Sweden And Finland Set To Join NATO</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 12/04/2022 </small> <br/><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div><div class="featured-category"><h3 class="green"><a href="https://countercurrents.org/editors-picks/">Editor’s Picks</a></h3><div class="left-col"> <a href="https://countercurrents.org/2021/12/toofan-aur-deeya-storm-and-lamp-why-countercurrents-should-not-get-extinguished/" title="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/12/p-s-sahni-300x200.jpg" alt="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished" class="Thumbnail thumbnail featured-cat" width="300" height="200" title="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished 2"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/12/p-s-sahni-300x200.jpg" alt="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished" class="lazyload Thumbnail thumbnail featured-cat" width="300" height="200" title="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished 2"></a><div class="clear"></div><div class="left-col-content"><h2><a href="https://countercurrents.org/2021/12/toofan-aur-deeya-storm-and-lamp-why-countercurrents-should-not-get-extinguished/" title="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished">‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished</a></h2><div class="featured-meta"> <span>29/12/2021</span> <span class="separator">&mdash;</span> <span>P S Sahni</span></div><p>Share:Share on WhatsAppShare on FacebookShare on TwitterShare on TelegramShare on RedditShare on Email Binu Mathew, the editor of Countercurrents.org and the editorial team have been working selflessly with minimal funds and accepting no advertisements. Besides CC abhors foreign institutional funding, corporate funding or government aid. It has been in existence for about two decades and standing on the side of<a class="more-link" href="https://countercurrents.org/2021/12/toofan-aur-deeya-storm-and-lamp-why-countercurrents-should-not-get-extinguished/">[Read More&#8230;]</a></p></div></div><div class="right-col"><ul><li> <a href="https://countercurrents.org/2021/12/why-readers-should-support-countercurrents/" title="Why Readers Should Support Countercurrents"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/John-Scales-Avery-100x75.jpg" alt="Why Readers Should Support Countercurrents" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Why Readers Should Support Countercurrents 4"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/John-Scales-Avery-100x75.jpg" alt="Why Readers Should Support Countercurrents" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Why Readers Should Support Countercurrents 4"></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/12/why-readers-should-support-countercurrents/" title="Why Readers Should Support Countercurrents">Why Readers Should Support Countercurrents</a></h4><div class="featured-meta"> <span>13/12/2021</span> <span class="separator">&mdash;</span> <span>John Scales Avery</span></div></div><div style="clear:both;"></div></li><li> <a href="https://countercurrents.org/2021/12/why-countercurrents-should-be-sustained-ram-puniyani/" title="Why Countercurrents Should Be Sustained: Ram Puniyani"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Ram-Puniyani-100x75.jpg" alt="Why Countercurrents Should Be Sustained: Ram Puniyani" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Why Countercurrents Should Be Sustained: Ram Puniyani 5"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Ram-Puniyani-100x75.jpg" alt="Why Countercurrents Should Be Sustained: Ram Puniyani" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Why Countercurrents Should Be Sustained: Ram Puniyani 5"></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/12/why-countercurrents-should-be-sustained-ram-puniyani/" title="Why Countercurrents Should Be Sustained: Ram Puniyani">Why Countercurrents Should Be Sustained: Ram Puniyani</a></h4><div class="featured-meta"> <span>06/12/2021</span> <span class="separator">&mdash;</span> <span>Dr Ram Puniyani</span></div></div><div style="clear:both;"></div></li></ul></div><div class="clear"></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content"><ul><li><a href='https://countercurrents.org/2022/04/'>April 2022</a></li><li><a href='https://countercurrents.org/2022/03/'>March 2022</a></li><li><a href='https://countercurrents.org/2022/02/'>February 2022</a></li><li><a href='https://countercurrents.org/2022/01/'>January 2022</a></li><li><a href='https://countercurrents.org/2021/12/'>December 2021</a></li><li><a href='https://countercurrents.org/2021/11/'>November 2021</a></li><li><a href='https://countercurrents.org/2021/10/'>October 2021</a></li><li><a href='https://countercurrents.org/2021/09/'>September 2021</a></li><li><a href='https://countercurrents.org/2021/08/'>August 2021</a></li><li><a href='https://countercurrents.org/2021/07/'>July 2021</a></li><li><a href='https://countercurrents.org/2021/06/'>June 2021</a></li><li><a href='https://countercurrents.org/2021/05/'>May 2021</a></li><li><a href='https://countercurrents.org/2021/04/'>April 2021</a></li><li><a href='https://countercurrents.org/2021/03/'>March 2021</a></li><li><a href='https://countercurrents.org/2021/02/'>February 2021</a></li><li><a href='https://countercurrents.org/2021/01/'>January 2021</a></li><li><a href='https://countercurrents.org/2020/12/'>December 2020</a></li><li><a href='https://countercurrents.org/2020/11/'>November 2020</a></li><li><a href='https://countercurrents.org/2020/10/'>October 2020</a></li><li><a href='https://countercurrents.org/2020/09/'>September 2020</a></li><li><a href='https://countercurrents.org/2020/08/'>August 2020</a></li><li><a href='https://countercurrents.org/2020/07/'>July 2020</a></li><li><a href='https://countercurrents.org/2020/06/'>June 2020</a></li><li><a href='https://countercurrents.org/2020/05/'>May 2020</a></li><li><a href='https://countercurrents.org/2020/04/'>April 2020</a></li><li><a href='https://countercurrents.org/2020/03/'>March 2020</a></li><li><a href='https://countercurrents.org/2020/02/'>February 2020</a></li><li><a href='https://countercurrents.org/2020/01/'>January 2020</a></li><li><a href='https://countercurrents.org/2019/12/'>December 2019</a></li><li><a href='https://countercurrents.org/2019/11/'>November 2019</a></li><li><a href='https://countercurrents.org/2019/10/'>October 2019</a></li><li><a href='https://countercurrents.org/2019/09/'>September 2019</a></li><li><a href='https://countercurrents.org/2019/08/'>August 2019</a></li><li><a href='https://countercurrents.org/2019/07/'>July 2019</a></li><li><a href='https://countercurrents.org/2019/06/'>June 2019</a></li><li><a href='https://countercurrents.org/2019/05/'>May 2019</a></li><li><a href='https://countercurrents.org/2019/04/'>April 2019</a></li><li><a href='https://countercurrents.org/2019/03/'>March 2019</a></li><li><a href='https://countercurrents.org/2019/02/'>February 2019</a></li><li><a href='https://countercurrents.org/2019/01/'>January 2019</a></li><li><a href='https://countercurrents.org/2018/12/'>December 2018</a></li><li><a href='https://countercurrents.org/2018/11/'>November 2018</a></li><li><a href='https://countercurrents.org/2018/10/'>October 2018</a></li><li><a href='https://countercurrents.org/2018/09/'>September 2018</a></li><li><a href='https://countercurrents.org/2018/08/'>August 2018</a></li><li><a href='https://countercurrents.org/2018/07/'>July 2018</a></li><li><a href='https://countercurrents.org/2018/06/'>June 2018</a></li><li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li><li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li><li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li><li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li><li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li><li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li><li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li><li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li><li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li><li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li><li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li><li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li><li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li><li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li><li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li><li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li><li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li><li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li><li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li><li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li><li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li><li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li><li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li><li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li><li><a href='https://countercurrents.org/2015/11/'>November 2015</a></li></ul><div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/home.htm"><noscript><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="98" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2098%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="lazyload image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" data-sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-1" style="font-size: 14.867924528302pt;" aria-label="Afghanistan (224 items)">Afghanistan</a> <a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-2" style="font-size: 16.056603773585pt;" aria-label="American Imperialism (276 items)">American Imperialism</a> <a href="https://countercurrents.org/tag/bhima-koregaon/" class="tag-cloud-link tag-link-1688 tag-link-position-3" style="font-size: 11.301886792453pt;" aria-label="Bhima Koregaon (119 items)">Bhima Koregaon</a> <a href="https://countercurrents.org/tag/black-lives-matter/" class="tag-cloud-link tag-link-371 tag-link-position-4" style="font-size: 9.3207547169811pt;" aria-label="Black Lives Matter (85 items)">Black Lives Matter</a> <a href="https://countercurrents.org/tag/book-review/" class="tag-cloud-link tag-link-351 tag-link-position-5" style="font-size: 14.867924528302pt;" aria-label="Book Review (225 items)">Book Review</a> <a href="https://countercurrents.org/tag/capitalism/" class="tag-cloud-link tag-link-651 tag-link-position-6" style="font-size: 8.3962264150943pt;" aria-label="Capitalism (71 items)">Capitalism</a> <a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-7" style="font-size: 8pt;" aria-label="Cartoons (66 items)">Cartoons</a> <a href="https://countercurrents.org/tag/citizenship-amendment-act/" class="tag-cloud-link tag-link-1963 tag-link-position-8" style="font-size: 12.490566037736pt;" aria-label="Citizenship Amendment Act (148 items)">Citizenship Amendment Act</a> <a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-9" style="font-size: 18.566037735849pt;" aria-label="Climate Change (429 items)">Climate Change</a> <a href="https://countercurrents.org/tag/coronavirus/" class="tag-cloud-link tag-link-2035 tag-link-position-10" style="font-size: 22pt;" aria-label="Coronavirus (783 items)">Coronavirus</a> <a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-11" style="font-size: 12.754716981132pt;" aria-label="Counter Solutions (153 items)">Counter Solutions</a> <a href="https://countercurrents.org/tag/covid19/" class="tag-cloud-link tag-link-2152 tag-link-position-12" style="font-size: 18.962264150943pt;" aria-label="COVID19 (457 items)">COVID19</a> <a href="https://countercurrents.org/tag/covid-response-watch/" class="tag-cloud-link tag-link-50481 tag-link-position-13" style="font-size: 13.283018867925pt;" aria-label="COVID Response Watch (170 items)">COVID Response Watch</a> <a href="https://countercurrents.org/tag/covid-vaccine/" class="tag-cloud-link tag-link-2161 tag-link-position-14" style="font-size: 8.7924528301887pt;" aria-label="COVID Vaccine (76 items)">COVID Vaccine</a> <a href="https://countercurrents.org/tag/crw-reportage/" class="tag-cloud-link tag-link-50527 tag-link-position-15" style="font-size: 11.037735849057pt;" aria-label="CRW Reportage (114 items)">CRW Reportage</a> <a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-16" style="font-size: 9.0566037735849pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a> <a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-17" style="font-size: 11.566037735849pt;" aria-label="Demonetisation (125 items)">Demonetisation</a> <a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-18" style="font-size: 14.735849056604pt;" aria-label="Donald Trump (219 items)">Donald Trump</a> <a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-19" style="font-size: 13.679245283019pt;" aria-label="Education (179 items)">Education</a> <a href="https://countercurrents.org/tag/environment/" class="tag-cloud-link tag-link-175 tag-link-position-20" style="font-size: 12.358490566038pt;" aria-label="Environment (142 items)">Environment</a> <a href="https://countercurrents.org/tag/farmers-march/" class="tag-cloud-link tag-link-1771 tag-link-position-21" style="font-size: 16.452830188679pt;" aria-label="Farmers Agitation (292 items)">Farmers Agitation</a> <a href="https://countercurrents.org/tag/farmers-bills/" class="tag-cloud-link tag-link-49990 tag-link-position-22" style="font-size: 16.320754716981pt;" aria-label="Farm Reform Laws (286 items)">Farm Reform Laws</a> <a href="https://countercurrents.org/tag/film-review/" class="tag-cloud-link tag-link-240 tag-link-position-23" style="font-size: 12.094339622642pt;" aria-label="Film Review (137 items)">Film Review</a> <a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-24" style="font-size: 17.77358490566pt;" aria-label="Global Warming (368 items)">Global Warming</a> <a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-25" style="font-size: 12.754716981132pt;" aria-label="Health (155 items)">Health</a> <a href="https://countercurrents.org/tag/hindutva/" class="tag-cloud-link tag-link-335 tag-link-position-26" style="font-size: 8.7924528301887pt;" aria-label="Hindutva (76 items)">Hindutva</a> <a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-27" style="font-size: 12.22641509434pt;" aria-label="Human Rights (140 items)">Human Rights</a> <a href="https://countercurrents.org/tag/india-china-border-conflict/" class="tag-cloud-link tag-link-1462 tag-link-position-28" style="font-size: 8pt;" aria-label="India China Border Conflict (67 items)">India China Border Conflict</a> <a href="https://countercurrents.org/tag/iran/" class="tag-cloud-link tag-link-233 tag-link-position-29" style="font-size: 8.6603773584906pt;" aria-label="Iran (75 items)">Iran</a> <a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-30" style="font-size: 13.811320754717pt;" aria-label="Israel (184 items)">Israel</a> <a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-31" style="font-size: 13.415094339623pt;" aria-label="Julian Assange (174 items)">Julian Assange</a> <a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-32" style="font-size: 16.716981132075pt;" aria-label="Kashmir (310 items)">Kashmir</a> <a href="https://countercurrents.org/tag/life/" class="tag-cloud-link tag-link-45931 tag-link-position-33" style="font-size: 15.660377358491pt;" aria-label="Life (257 items)">Life</a> <a href="https://countercurrents.org/tag/nuclear-war/" class="tag-cloud-link tag-link-198 tag-link-position-34" style="font-size: 8.2641509433962pt;" aria-label="Nuclear War (69 items)">Nuclear War</a> <a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-35" style="font-size: 17.509433962264pt;" aria-label="Palestine (356 items)">Palestine</a> <a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-36" style="font-size: 17.77358490566pt;" aria-label="Poetry (369 items)">Poetry</a> <a href="https://countercurrents.org/tag/rss/" class="tag-cloud-link tag-link-186 tag-link-position-37" style="font-size: 8pt;" aria-label="RSS (66 items)">RSS</a> <a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-38" style="font-size: 9.0566037735849pt;" aria-label="Standing Rock Sioux Protest (80 items)">Standing Rock Sioux Protest</a> <a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-39" style="font-size: 11.830188679245pt;" aria-label="Syria (131 items)">Syria</a> <a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-40" style="font-size: 10.245283018868pt;" aria-label="The Commons (99 items)">The Commons</a> <a href="https://countercurrents.org/tag/ukraine/" class="tag-cloud-link tag-link-159 tag-link-position-41" style="font-size: 14.339622641509pt;" aria-label="Ukraine (204 items)">Ukraine</a> <a href="https://countercurrents.org/tag/us-election-2020/" class="tag-cloud-link tag-link-2043 tag-link-position-42" style="font-size: 9.5849056603774pt;" aria-label="US Election 2020 (89 items)">US Election 2020</a> <a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-43" style="font-size: 9.5849056603774pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a> <a href="https://countercurrents.org/tag/venezuela/" class="tag-cloud-link tag-link-366 tag-link-position-44" style="font-size: 14.471698113208pt;" aria-label="Venezuela (210 items)">Venezuela</a> <a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 9.3207547169811pt;" aria-label="Yemen (84 items)">Yemen</a></div><div class="clear"></div></div></div></div><div class="clear"></div><div id="footer"><div class="column"></div><div class="column"></div><div class="column"></div><div class="column last"></div><div class="clear"></div></div><div class="clear"></div></div></div><div id="copyright"><div class="inner-wrap"> Copyright &copy; 2022 &mdash; <a href="https://countercurrents.org/" class="on">Countercurrents</a>. All Rights Reserved. <span>optimized by <a href="https://anivar.net/" target="_blank" title="Anivar Aravind">Anivar</a></span></div></div>  <script>var hide_fttb = ''</script> <script type="text/javascript">if ((navigator.doNotTrack==="yes") || (navigator.msDoNotTrack=="1") || (navigator.doNotTrack=="1") || (document.cookie.indexOf("dont_track_me=1")!==-1) || (document.cookie.indexOf("civicAllowCookies=no")!==-1)) { 
aop_around(document.body, 'appendChild'); aop_around(document.body, 'insertBefore');  
 }</script>  <script>(function(a, b, c) {
        var d = a.history,
            e = document,
            f = navigator || {},
            g = localStorage,
            h = encodeURIComponent,
            i = d.pushState,
            k = function() {
                return Math.random().toString(36)
            },
            l = function() {
                return g.cid || (g.cid = k()), g.cid
            },
            m = function(r) {
                var s = [];
                for (var t in r)
                    r.hasOwnProperty(t) && void 0 !== r[t] && s.push(h(t) + "=" + h(r[t]));
                return s.join("&")
            },
            n = function(r, s, t, u, v, w, x) {
                var z = "https://www.google-analytics.com/collect",
                    A = m({
                        v: "1",
                        ds: "web",
                        aip: c.anonymizeIp ? 1 : void 0,
                        tid: b,
                        cid: l(),
                        t: r || "pageview",
                        sd: c.colorDepth && screen.colorDepth ? screen.colorDepth + "-bits" : void 0,
                        dr: e.referrer ||
                            void 0,
                        dt: e.title,
                        dl: e.location.origin + e.location.pathname + e.location.search,
                        ul: c.language ?
                            (f.language || "").toLowerCase() : void 0,
                        de: c.characterSet ? e.characterSet : void 0,
                        sr: c.screenSize ? (a.screen || {}).width + "x" + (a.screen || {}).height : void 0,
                        vp: c.screenSize &&
                            a.visualViewport ? (a.visualViewport || {}).width + "x" + (a.visualViewport || {}).height : void 0,
                        ec: s || void 0,
                        ea: t || void 0,
                        el: u || void 0,
                        ev: v || void 0,
                        exd: w || void 0,
                        exf: "undefined" != typeof x &&
                            !1 == !!x ? 0 : void 0
                    });
                if (f.sendBeacon) f.sendBeacon(z, A);
                else {
                    var y = new XMLHttpRequest;
                    y.open("POST", z, !0), y.send(A)
                }
            };
        d.pushState = function(r) {
                return "function" == typeof d.onpushstate &&
                    d.onpushstate({
                        state: r
                    }), setTimeout(n, c.delay || 10), i.apply(d, arguments)
            }, n(),
            a.ma = {
                trackEvent: function o(r, s, t, u) {
                    return n("event", r, s, t, u)
                },
                trackException: function q(r, s) {
                    return n("exception", null, null, null, null, r, s)
                }
            }
    })
    (window, "UA-166669197-1", {
        anonymizeIp: true,
        siteSpeedSampleRate: 1,
        colorDepth: true,
        characterSet: true,
        screenSize: true,
        language: true
    })</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://cdn.countercurrents.org/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/float-to-top-button/js/jquery.scrollUp.min.js' id='fttb-script-js'></script> <script type='text/javascript' id='fttb-active-js-extra'>var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"","imgurl":"https:\/\/countercurrents.org\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow014.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"40px","spacing_vertical":"40px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};</script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/float-to-top-button/js/float-to-top-button.min.js' id='fttb-active-js'></script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"www-countercurrents-org"};</script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_b460f3e81ba63bfac78933670036ac69.js' id='disqus_count-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_850417bf7853c0623933a47243cb3a5a.js' id='flexslider-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_990a226e7e90bdf1c1f675d245491eb5.js' id='caroufredsel-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js' id='fitvids-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_163e3f4ae2927872d8955dcae8b4bdce.js' id='dropdown-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_bbd8ca801c00a12441120a7f6c9d530c.js' id='tabs-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js' id='placeholder-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_9ec53e74d4953e4a448a68e3b088799b.js' id='alpha-script-js'></script> <script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,6*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script> </body></html>