<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://countercurrents.org/xmlrpc.php" /><link media="all" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_00d1a4b591a686671078c705fc782f50.css" rel="stylesheet" /><link media="screen" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_4d36d0bc18b9218b407ed7bd9e4fd7da.css" rel="stylesheet" /><title>When Officials Sit Meekly Before Angry Farmers| Countercurrents</title><meta name="description" content="It seems the government machinery which is so arrogant towards common people, listens only to voices of aggression. The officialdom sat meekly, almost scared"/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://countercurrents.org/2022/06/when-officials-sit-meekly-before-angry-farmers/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="When Officials Sit Meekly Before Angry Farmers| Countercurrents" /><meta property="og:description" content="It seems the government machinery which is so arrogant towards common people, listens only to voices of aggression. The officialdom sat meekly, almost scared" /><meta property="og:url" content="https://countercurrents.org/2022/06/when-officials-sit-meekly-before-angry-farmers/" /><meta property="og:site_name" content="Countercurrents" /><meta property="article:publisher" content="https://facebook.com/countercurrents" /><meta property="article:tag" content="Public Transport" /><meta property="article:section" content="India" /><meta property="fb:app_id" content="549668832363418" /><meta property="og:image" content="https://cdn.countercurrents.org/wp-content/uploads/2022/06/Metro.jpg" /><meta property="og:image:secure_url" content="https://cdn.countercurrents.org/wp-content/uploads/2022/06/Metro.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="394" /><meta property="og:image:alt" content="When officials sit meekly before angry farmers" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-06-08T17:54:10+05:30" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="When Officials Sit Meekly Before Angry Farmers| Countercurrents" /><meta name="twitter:description" content="It seems the government machinery which is so arrogant towards common people, listens only to voices of aggression. The officialdom sat meekly, almost scared" /><meta name="twitter:site" content="@Countercurrents" /><meta name="twitter:creator" content="@Countercurrents" /><meta name="twitter:image" content="https://cdn.countercurrents.org/wp-content/uploads/2022/06/Metro.jpg" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Vidyadhar Date" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://countercurrents.org/#organization","name":"Countercurrents.org","url":"https://countercurrents.org","logo":{"@type":"ImageObject","@id":"https://countercurrents.org/#logo","url":"https://cdn.countercurrents.org/wp-content/uploads/2020/05/CC-Logo.jpg","caption":"Countercurrents.org","inLanguage":"en-US","width":"840","height":"86"}},{"@type":"WebSite","@id":"https://countercurrents.org/#website","url":"https://countercurrents.org","name":"Countercurrents.org","publisher":{"@id":"https://countercurrents.org/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cdn.countercurrents.org/wp-content/uploads/2022/06/Metro.jpg","url":"https://cdn.countercurrents.org/wp-content/uploads/2022/06/Metro.jpg","width":"700","height":"394","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://countercurrents.org/2022/06/when-officials-sit-meekly-before-angry-farmers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://countercurrents.org","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://countercurrents.org/india/","name":"India"}},{"@type":"ListItem","position":"3","item":{"@id":"https://countercurrents.org/2022/06/when-officials-sit-meekly-before-angry-farmers/","name":"When officials sit meekly before angry farmers"}}]},{"@type":"Person","@id":"https://countercurrents.org/author/vidyadhar-date/","name":"Vidyadhar Date","url":"https://countercurrents.org/author/vidyadhar-date/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/e3341886e14049fe1c71660638c133a9?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/e3341886e14049fe1c71660638c133a9?s=96&amp;r=g","caption":"Vidyadhar Date","inLanguage":"en-US"},"worksFor":{"@id":"https://countercurrents.org/#organization"}},{"@type":"WebPage","@id":"https://countercurrents.org/2022/06/when-officials-sit-meekly-before-angry-farmers/#webpage","url":"https://countercurrents.org/2022/06/when-officials-sit-meekly-before-angry-farmers/","name":"When Officials Sit Meekly Before Angry Farmers| Countercurrents","datePublished":"2022-06-08T17:54:10+05:30","dateModified":"2022-06-08T17:54:10+05:30","author":{"@id":"https://countercurrents.org/author/vidyadhar-date/"},"isPartOf":{"@id":"https://countercurrents.org/#website"},"primaryImageOfPage":{"@id":"https://cdn.countercurrents.org/wp-content/uploads/2022/06/Metro.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://countercurrents.org/2022/06/when-officials-sit-meekly-before-angry-farmers/#breadcrumb"}},{"@type":"NewsArticle","headline":"When Officials Sit Meekly Before Angry Farmers| Countercurrents","datePublished":"2022-06-08T17:54:10+05:30","dateModified":"2022-06-08T17:54:10+05:30","author":{"@id":"https://countercurrents.org/author/vidyadhar-date/"},"publisher":{"@id":"https://countercurrents.org/#organization"},"description":"It seems the government machinery which is so arrogant towards common people, listens only to voices of aggression. The officialdom sat meekly, almost scared","name":"When Officials Sit Meekly Before Angry Farmers| Countercurrents","@id":"https://countercurrents.org/2022/06/when-officials-sit-meekly-before-angry-farmers/#richSnippet","isPartOf":{"@id":"https://countercurrents.org/2022/06/when-officials-sit-meekly-before-angry-farmers/#webpage"},"image":{"@id":"https://cdn.countercurrents.org/wp-content/uploads/2022/06/Metro.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://countercurrents.org/2022/06/when-officials-sit-meekly-before-angry-farmers/#webpage"}}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='preconnect' href='//www.google-analytics.com' /><link href='https://cdn.countercurrents.org' rel='preconnect' /><link href='https://use.fontawesome.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://cse.google.com' rel='preconnect' /><link href='https://translate.googleapis.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://www.google.com' rel='preconnect' /><link href='https://c.disquscdn.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; When officials sit meekly before angry farmers Comments Feed" href="https://countercurrents.org/2022/06/when-officials-sit-meekly-before-angry-farmers/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/all.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_single_3efe94d1c5a50baa9efb34bab61e3490.css?ver=1647318029' type='text/css' media='all' /> <script type="text/javascript">var dnt_config={ifdnt:"1",mode:"blacklist",black:["media6degrees.com","quantserve.com","lockerz.com"],white:[]};</script><script type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/wp-donottrack/donottrack-min.js?dntver=0.8.8&#038;ver=6.0' id='wp-donottrack-js'></script>  <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-166669197-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["countercurrents.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-166669197-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://countercurrents.org/wp-json/" /><link rel="alternate" type="application/json" href="https://countercurrents.org/wp-json/wp/v2/posts/79549" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0" /><link rel='shortlink' href='https://countercurrents.org/?p=79549' /><link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F06%2Fwhen-officials-sit-meekly-before-angry-farmers%2F" /><link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F06%2Fwhen-officials-sit-meekly-before-angry-farmers%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.75.0" /> <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-55x55.jpg" sizes="32x32" /><link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /><meta name="msapplication-TileImage" content="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /></head><body class="post-template-default single single-post postid-79549 single-format-standard custom-background"><header id="header"><div id="menutop"><div class="inner-wrap"> <a class="btn_menu" id="toggle-top" href="#"></a><div id="topmenu-wrap"><ul id="topmenu" class="dropdown"><li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li><li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li><li id="menu-item-50797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-50797"><a href="https://countercurrents.org/privacy-policy/">Privacy Policy</a></li><li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li><li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li><li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li></ul></div><div id="navsocial"><div id="lsi_widget-2" class="widget widget_lsi_widget"><h3 class="title">Social Icons</h3><ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/countercurrents/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/countercurrents" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-youtube"><a class="" rel="nofollow noopener noreferrer" title="YouTube" aria-label="YouTube" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank"><i class="lsicon lsicon-youtube"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://countercurrents.org/feed/" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul><div class="clear"></div></div></div><div class="clear"></div></div></div><div id="header-widget-area" class="chw-widget-area widget-area" role="complementary"><div class="widget_text chw-widget"><h2 class="chw-title"><div class="empty"></div></h2><div class="textwidget custom-html-widget"> <a style="background: #9a6400;" href="https://countercurrents.org/covidresponsewatch/"> <img class="center" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/COVID-Banner.jpg" alt="COVID Response Watch"></a></div></div></div><div class="inner-wrap header-wrap"><div id="logo"> <a href="https://countercurrents.org" title="Educate | Organize | Agitate"> <img src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/logo-1-4.png" alt="Countercurrents" /> </a></div><div class="clear"></div><div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a><div id="menu-wrap"><ul id="mainmenu" class="dropdown"><li id="menu-item-66581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66581"><a href="https://countercurrents.org/india/">India</a></li><li id="menu-item-66580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66580"><a href="https://countercurrents.org/world/">World</a></li><li id="menu-item-66619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="https://countercurrents.org/covidresponsewatch/">COVID Response Watch</a></li><li id="menu-item-66583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66583"><a href="https://countercurrents.org/human-rights/">Human Rights</a></li><li id="menu-item-66584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66584"><a href="https://countercurrents.org/arts-literature/">Arts/Literature</a></li><li id="menu-item-66585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66585"><a href="https://countercurrents.org/imperialism/">Imperialism</a></li><li id="menu-item-66586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66586"><a href="https://countercurrents.org/climate-change/">Climate Change</a></li><li id="menu-item-66711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66711"><a href="https://countercurrents.org/palestine/">Palestine</a></li></ul></div><div class="clear"></div></div></div></header><div class="container"><div class="content-wrap"><div class="single-area"><div class="post-meta"><h1 class="title"> <a href="https://countercurrents.org/2022/06/when-officials-sit-meekly-before-angry-farmers/" title="Permalink to When officials sit meekly before angry farmers" rel="bookmark">When officials sit meekly before angry farmers</a></h1> in <a href="https://countercurrents.org/india/" rel="category tag">India</a> <span class="separator">&mdash;</span> by <a href="https://countercurrents.org/author/vidyadhar-date/" title="Posts by Vidyadhar Date" rel="author">Vidyadhar Date</a> <span class="separator">&mdash;</span> 08/06/2022</div><div id="post-79549" class="clearfix post-wrap post-79549 post type-post status-publish format-standard has-post-thumbnail hentry category-india tag-public-transport"><div class="entry"><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=When%20officials%20sit%20meekly%20before%20angry%20farmers%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2022%2F06%2Fwhen-officials-sit-meekly-before-angry-farmers%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2022%2F06%2Fwhen-officials-sit-meekly-before-angry-farmers%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=When%20officials%20sit%20meekly%20before%20angry%20farmers&#038;url=https%3A%2F%2Fcountercurrents.org%2F2022%2F06%2Fwhen-officials-sit-meekly-before-angry-farmers%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F06%2Fwhen-officials-sit-meekly-before-angry-farmers%2F&#038;text=When%20officials%20sit%20meekly%20before%20angry%20farmers" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F06%2Fwhen-officials-sit-meekly-before-angry-farmers%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2022%2F06%2Fwhen-officials-sit-meekly-before-angry-farmers%2F&#038;subject=A%20post%20worth%20sharing%3A%20When%20officials%20sit%20meekly%20before%20angry%20farmers" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><p style="text-align: center;"><noscript><img class="aligncenter size-full wp-image-79550" src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/Metro.jpg" alt="Metro" width="700" height="394" srcset="https://cdn.countercurrents.org/wp-content/uploads/2022/06/Metro.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2022/06/Metro-300x170.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" title="When officials sit meekly before angry farmers 1"></noscript><img class="lazyload aligncenter size-full wp-image-79550" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20700%20394%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/Metro.jpg" alt="Metro" width="700" height="394" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2022/06/Metro.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2022/06/Metro-300x170.jpg 300w" data-sizes="(max-width: 700px) 100vw, 700px" title="When officials sit meekly before angry farmers 1"></p><p>It seems the government machinery which is so arrogant towards common people, listens only to voices of aggression. The officialdom sat meekly, almost scared yesterday on the dais in front of a large gathering of Aagri community farmers, men and women, during a public hearing on Metro 9 railway line.</p><p>Scared indeed because there were two police officers on the dais to keep the people under control in the hall of Nagar Bhavan of Bhayandar municipal corporation on the outskirts of Mumbai.</p><p>The farmers were clearly angry over a move to acquire their homes and farms, a robbery of their livelihood.</p><p>Officials of MMRDA Mumbai Metropolitan region development authority tried to explain the environmental impact of the Metro line, the technical aspects, the alleged benefits and so on but the audience was in no mood to listen to this stuff which they found so irrelevant when they faced an assault on their very survival.</p><p>Before the meeting began each participant was given a slip with a number written on it. When someone wanted to ask a question, he or she was asked to reveal the number for identification</p><p>None of these people cared one bit for this and gave their mind to the officials. A revenue official in charge of land acquisition faced a particularly rough time. People were also angry that they were being asked to report their grievances to the Thane district office which is far away.</p><p>The case of the farmers was also put forcefully by a retired professor of chemical engineering Suresh Ranade. What right do you have to acquire land for the Metro car shed when you have not finalised the site ? he asked and they had little to offer in terms of an explanation. He was warmly applauded by the land holders.</p><p>A villager bluntly told the officials that people here may be less educated but they understand issues better.</p><p>No decision can be taken from above and imposed on a village, the voice of the gram panchayat has to be respected, heard. Clearly, the government machinery does not care a damn for the Constitutional amendment on decentralisation, the autonomy, rights of common people.</p><p>Metro Line 9 is an extension of the Red Line from Andheri to the Sahar airport CSMIA and Dahisar to Mira Road. This line will be unique from the other metro lines because it will run on a double-decker bridge. There will be a flyover on the first deck and the metro will run on the second deck. The flyover will start near the proposed Shivaji Chowk (Mira Road) metro station and will end in Bhayander (West) via Mira Bhayander Road. It shall provide interconnectivity among the Western Express Highway, the Western suburban railway Line, sources claim.</p><p>But the project is also apparently driven mainly by the real estate developer lobby out to oust farmers from their farms, grab the land for high rises for the rich.</p><p>Mumbai residents have been far too tolerant all these last few years of the continuous assault on their peace, their transport, their travel bill has been shooting up because of traffic delays. Does MMRDA think that one silly , ridiculous line written all over the metropolis on Metro work sites about transforming Mumbai for a better life can compensate citizens for the misery it has imposed.</p><p>The whole exercise needs to be questioned because it has been imposed first by ignoring public transport all these years for the benefit of the automobile lobby and when thins became too difficult they are inflicting a very costly project to get out of the mess totally ignoring low cost solutions.</p><p><strong>Vidyadhar Date</strong> is a senior journalist and author of a book on public transport</p><div class="awac-wrapper"><div class="awac widget text-4"><h4 class="widget-title"><div class="empty"></div></h4><div class="textwidget"><hr /><p>Countercurrents is answerable only to our readers. Support <strong><a href="https://countercurrents.org/subscription">honest journalism </a></strong> because we have no PLANET B. Subscribe to our <strong><a href="https://t.me/countercurrentsorg" target="_blank" rel="nofollow noopener">Telegram channel</a></strong></p><hr /><p><strong><a href="https://countercurrents.org/news-letter" data-wpel-link="internal">GET COUNTERCURRENTS DAILY NEWSLETTER STRAIGHT TO YOUR INBOX</a></strong></p><hr /></div></div></div><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a href="https://countercurrents.org/2022/04/more-trouble-for-metro-rail-in-indian-cities/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="More Trouble for Metro Rail in Indian Cities" style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2019/03/delhi-metro-green-line-new-delhi-india-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">More Trouble for Metro Rail in Indian Cities</div></div></a><a href="https://countercurrents.org/2022/03/what-kind-of-swachh-bharat-and-modernisation-are-we-creating/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="What Kind of Swachh Bharat and Modernisation Are We  Creating?" style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2022/03/bandra-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">What Kind of Swachh Bharat and Modernisation Are We  Creating?</div></div></a><a href="https://countercurrents.org/2022/03/modis-opening-pune-metro-rail-shows-poor-understanding-of-public-transport/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Modi’s opening Pune Metro Rail shows poor Understanding of Public Transport" style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2022/03/Modi-Pune-Metro-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Modi’s opening Pune Metro Rail shows poor Understanding of Public Transport</div></div></a><a href="https://countercurrents.org/2021/08/why-is-public-transport-not-good-enough-to-make-private-vehicle-ownership-unnecessary/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt=" Why is public transport not good enough to make private vehicle ownership unnecessary?" style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/08/vehicle-scrappage-policy-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;"> Why is public transport not good enough to make private vehicle ownership unnecessary?</div></div></a><a href="https://countercurrents.org/2020/11/they-invite-a-good-planner-but-do-not-follow-his-advice/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="They invite a good planner but do not follow his advice" style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2016/10/BEST-Buses-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">They invite a good planner but do not follow his advice</div></div></a><a href="https://countercurrents.org/2020/08/pedestrians-bus-users-are-real-heroes-says-traffic-police-commissioner/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Pedestrians, Bus users are real heroes, says Traffic police commissioner" style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2016/11/best-bus-mumbai-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Pedestrians, Bus users are real heroes, says Traffic police commissioner</div></div></a><a href="https://countercurrents.org/2019/07/why-i-did-not-renew-my-driving-license/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Why I did not renew my driving license?" style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2019/07/public-transport-cycle-walk--150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Why I did not renew my driving license?</div></div></a><a href="https://countercurrents.org/2019/02/government-policies-are-worsening-traffic-problems-not-solving-them/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Government policies are worsening traffic problems, not solving them" style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2018/03/Traffic_mumbai-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Government policies are worsening traffic problems, not solving them</div></div></a></div><div style="clear: both"></div></div></div><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=When%20officials%20sit%20meekly%20before%20angry%20farmers%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2022%2F06%2Fwhen-officials-sit-meekly-before-angry-farmers%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2022%2F06%2Fwhen-officials-sit-meekly-before-angry-farmers%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=When%20officials%20sit%20meekly%20before%20angry%20farmers&#038;url=https%3A%2F%2Fcountercurrents.org%2F2022%2F06%2Fwhen-officials-sit-meekly-before-angry-farmers%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F06%2Fwhen-officials-sit-meekly-before-angry-farmers%2F&#038;text=When%20officials%20sit%20meekly%20before%20angry%20farmers" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F06%2Fwhen-officials-sit-meekly-before-angry-farmers%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2022%2F06%2Fwhen-officials-sit-meekly-before-angry-farmers%2F&#038;subject=A%20post%20worth%20sharing%3A%20When%20officials%20sit%20meekly%20before%20angry%20farmers" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><div class="clear"></div><div class="clear"></div></div><div class="clear"></div><div class="tag_list">Tags: <a href="https://countercurrents.org/tag/public-transport/" rel="tag">Public Transport</a></div></div><div class="post_author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/e3341886e14049fe1c71660638c133a9?s=70&#038;r=g' srcset='https://secure.gravatar.com/avatar/e3341886e14049fe1c71660638c133a9?s=140&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/e3341886e14049fe1c71660638c133a9?s=70&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/e3341886e14049fe1c71660638c133a9?s=140&#038;r=g 2x' class='lazyload avatar avatar-70 photo' height='70' width='70' /> <span>Author: <a href="https://countercurrents.org/author/vidyadhar-date/" title="Posts by Vidyadhar Date" rel="author">Vidyadhar Date</a></span><p></p><div class="clear"></div> <span class="author_links"><ul><li>Visit Author:</li><li><a href="https://countercurrents.org/author/vidyadhar-date/">All Posts</a></li></ul> </span></div><div class="clear"></div><div class="post-wrap"><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"79549 https:\/\/countercurrents.org\/?p=79549","disqusShortname":"www-countercurrents-org","disqusTitle":"When officials sit meekly before angry farmers","disqusUrl":"https:\/\/countercurrents.org\/2022\/06\/when-officials-sit-meekly-before-angry-farmers\/","postId":79549};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();</script> </div></div><div id="sidebar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script async src="https://cse.google.com/cse.js?cx=009660411210412073649:WMX1323034037"></script> <div class="gcse-search"></div></div><div class="clear"></div></div></div><div id="media_image-3" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/subscription/"><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg" class="image wp-image-38371  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content"><div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi"> <input type="hidden" name="list" value="editor" /> <input type="hidden" name="domain" value="https://countercurrents.org" /> <input type="hidden" name="url" value="SubscribedURL" /> <input type="hidden" name="unsuburl" value="UnsubscribedURL" /> <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" /> <input type="hidden" name="notonurl" value="NotOnURL" /> <input type="hidden" name="invalidurl" value="InvalidURL" /> <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" /> <input type="hidden" name="emailit" value="1" /><div> <label for="name">Name: </label> <input type="text" name="name"></div><div> <label for="email">Email: </label> <input type="text" name="email" placeholder="Enter a valid email" required></div> </br><div class="button"> <input type="submit" name="submit" value="Join Our Announcement List"></div></form></div><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2022/06/uk-set-to-deport-asylum-seekers-to-rwanda-on-june-14/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/refugees-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/refugees-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/uk-set-to-deport-asylum-seekers-to-rwanda-on-june-14/">UK set to deport asylum seekers to Rwanda on June 14</a> <br /><small><a href="https://countercurrents.org/author/robert-stevens/" title="Posts by Robert Stevens" rel="author">Robert Stevens</a> | 08/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/palestines-new-resistance-model-how-the-last-year-redefined-the-struggle-for-palestinian-freedom/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/Palestine-Nakba-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/Palestine-Nakba-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/palestines-new-resistance-model-how-the-last-year-redefined-the-struggle-for-palestinian-freedom/">Palestine’s New Resistance Model: How the Last Year Redefined the Struggle for Palestinian Freedom</a> <br /><small><a href="https://countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a> | 08/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/when-officials-sit-meekly-before-angry-farmers/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/Metro-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/Metro-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/when-officials-sit-meekly-before-angry-farmers/">When officials sit meekly before angry farmers</a> <br /><small><a href="https://countercurrents.org/author/vidyadhar-date/" title="Posts by Vidyadhar Date" rel="author">Vidyadhar Date</a> | 08/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/why-rush-into-privatising-beml-a-cpse-that-caters-to-the-defence-forces/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/BEML-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/BEML-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/why-rush-into-privatising-beml-a-cpse-that-caters-to-the-defence-forces/">Why rush into privatising BEML, a CPSE that caters to the defence forces?</a> <br /><small><a href="https://countercurrents.org/author/e-a-s-sarma/" title="Posts by E A S Sarma" rel="author">E A S Sarma</a> | 08/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/a-spanish-court-calls-mike-pompeo-we-want-you/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/01/Mike-Pompeo-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/01/Mike-Pompeo-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/a-spanish-court-calls-mike-pompeo-we-want-you/">A Spanish Court Calls: Mike Pompeo, We Want You</a> <br /><small><a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a> | 08/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/many-countries-likely-to-face-recession-world-banks-grim-forecast/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/worker-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/worker-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/many-countries-likely-to-face-recession-world-banks-grim-forecast/">Many Countries Likely To Face Recession, World Bank’s Grim Forecast</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 08/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/ukraine-update-lng-from-u-s-to-reach-ukraine/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/LNG-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/LNG-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/ukraine-update-lng-from-u-s-to-reach-ukraine/">Ukraine Update: LNG From U.S. To Reach Ukraine</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 08/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/how-the-u-s-government-is-controlled-by-its-armaments-firms/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/lockheed-martin-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/lockheed-martin-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/how-the-u-s-government-is-controlled-by-its-armaments-firms/">How the U.S. Government is controlled by its armaments firms</a> <br /><small><a href="https://countercurrents.org/author/eric-zuesse/" title="Posts by Eric Zuesse" rel="author">Eric Zuesse</a> | 08/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/lets-get-to-the-heart-of-the-matter-with-biolabs-and-cows/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/dairy-farmers-cow-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/dairy-farmers-cow-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/lets-get-to-the-heart-of-the-matter-with-biolabs-and-cows/">Let’s Get to the Heart of the Matter With Biolabs and Cows</a> <br /><small><a href="https://countercurrents.org/author/maureen-medina/" title="Posts by Maureen Medina" rel="author">Maureen Medina</a> | 08/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/colombia-needs-democracy-plain-and-simple-an-interview-with-maria-jose-pizarro/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/Gustavo-Petro-colombia-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/Gustavo-Petro-colombia-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/colombia-needs-democracy-plain-and-simple-an-interview-with-maria-jose-pizarro/">Colombia Needs Democracy, Plain and Simple: An Interview With María José Pizarro</a> <br /><small><a href="https://countercurrents.org/author/vijay-prashad/" title="Posts by Vijay Prashad" rel="author">Vijay Prashad</a> | 08/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/covid-impact-on-indias-industrial-sectors/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/covid-impact-on-indias-industrial-sectors/">Covid impact on India’s industrial sectors</a> <br /><small><a href="https://countercurrents.org/author/b-sivaraman/" title="Posts by B Sivaraman" rel="author">B Sivaraman</a> | 08/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/an-appalling-slur-on-the-civilisation-state-that-is-india/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/Modi-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/Modi-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/an-appalling-slur-on-the-civilisation-state-that-is-india/">An appalling slur on the civilisation state that is India</a> <br /><small><a href="https://countercurrents.org/author/m-k-bhadrakumar/" title="Posts by M K Bhadrakumar" rel="author">M K Bhadrakumar</a> | 07/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/ukraine-update-amid-fears-of-russian-breakthrough-in-donbas-zelensky-appeals-for-more-weapons/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/Zelensky-Ukraine-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/Zelensky-Ukraine-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/ukraine-update-amid-fears-of-russian-breakthrough-in-donbas-zelensky-appeals-for-more-weapons/">Ukraine Update: ​​ Amid Fears Of Russian Breakthrough In Donbas Zelensky Appeals For More Weapons </a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 07/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/dear-times-and-costly-cricket-australias-sri-lankan-tour/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/Cricket-Sri-Lanka-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/Cricket-Sri-Lanka-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/dear-times-and-costly-cricket-australias-sri-lankan-tour/">Dear Times and Costly Cricket: Australia’s Sri Lankan Tour</a> <br /><small><a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a> | 07/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/rejecting-war-is-not-enough-racism-curdles-peace/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Yemen-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/11/Yemen-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/rejecting-war-is-not-enough-racism-curdles-peace/">Rejecting War Is Not Enough—Racism Curdles Peace</a> <br /><small><a href="https://countercurrents.org/author/claudia-webbe/" title="Posts by Claudia Webbe" rel="author">Claudia Webbe</a> | 07/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/post-pandemic-marginalization-among-pvtgs-untold-story-from-palamu/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/COVID-Cartoon-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/COVID-Cartoon-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/post-pandemic-marginalization-among-pvtgs-untold-story-from-palamu/">Post-Pandemic &#038; Marginalization Among PVTGs: Untold Story from Palamu</a> <br /><small><a href="https://countercurrents.org/author/md-tabrez-alam/" title="Posts by MD Tabrez Alam" rel="author">MD Tabrez Alam</a> | 07/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/how-corporate-propaganda-shapes-public-opinion/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/03/propaganda-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/03/propaganda-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/how-corporate-propaganda-shapes-public-opinion/">How Corporate Propaganda Shapes Public Opinion</a> <br /><small><a href="https://countercurrents.org/author/thomas-kilkauer/" title="Posts by Thomas Klikauer" rel="author">Thomas Klikauer</a> | 07/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/the-what-where-how-and-why-of-the-indo-pacific-economic-framework/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/Indo-Pacific-Economic-Framework-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/Indo-Pacific-Economic-Framework-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/the-what-where-how-and-why-of-the-indo-pacific-economic-framework/"> The What, Where, How and Why of the Indo-Pacific Economic Framework</a> <br /><small><a href="https://countercurrents.org/author/kavaljit-singh/" title="Posts by Kavaljit Singh" rel="author">Kavaljit Singh</a> | 07/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/social-unrest-and-national-security/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/nupur-sharma-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/nupur-sharma-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/social-unrest-and-national-security/">Social Unrest And National Security</a> <br /><small><a href="https://countercurrents.org/author/s-g-vombatkere/" title="Posts by S G Vombatkere" rel="author">S G Vombatkere</a> | 07/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/state-sponsored-sinhalese-colonization-of-tamils-traditional-homeland/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Sri-Lanka-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Sri-Lanka-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/state-sponsored-sinhalese-colonization-of-tamils-traditional-homeland/">State Sponsored Sinhalese Colonization Of Tamils’ Traditional Homeland</a> <br /><small><a href="https://countercurrents.org/author/kumarathasan-rasingam/" title="Posts by Kumarathasan Rasingam" rel="author">Kumarathasan Rasingam</a> | 07/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/a-new-surgical-strike/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/06/indian-rupee-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/06/indian-rupee-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/a-new-surgical-strike/">A New Surgical Strike</a> <br /><small><a href="https://countercurrents.org/author/hiren-gohain/" title="Posts by Hiren Gohain" rel="author">Hiren Gohain</a> | 07/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/gm-food-should-never-be-approved/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/10/Genetically-Engineered-Golden-Rice-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/10/Genetically-Engineered-Golden-Rice-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/gm-food-should-never-be-approved/">GM Food Should Never be Approved</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 07/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/u-s-democracy-questioned-by-alexandria-ocasio-cortez-u-s-congresswoman/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/07/Alexandria-Ocasio-Cortez-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/07/Alexandria-Ocasio-Cortez-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/u-s-democracy-questioned-by-alexandria-ocasio-cortez-u-s-congresswoman/">U.S. Democracy Questioned By Alexandria Ocasio-Cortez, U.S. Congresswoman</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 06/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/nato-opens-northern-front-in-war-against-russia/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/NATO-Ships-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/NATO-Ships-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/nato-opens-northern-front-in-war-against-russia/">NATO opens Northern front in war against Russia</a> <br /><small><a href="https://countercurrents.org/author/andre-damon/" title="Posts by Andre Damon" rel="author">Andre Damon</a> | 06/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/the-galle-face-protests-a-lesson-for-all-political-leaders/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/Galle-Face-protests-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/Galle-Face-protests-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/the-galle-face-protests-a-lesson-for-all-political-leaders/">The Galle Face Protests – A Lesson For All Political Leaders</a> <br /><small><a href="https://countercurrents.org/author/thambu-kanagasabai/" title="Posts by Thambu Kanagasabai" rel="author">Thambu Kanagasabai</a> | 06/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/action-against-private-coal-developers-for-failure-to-deliver-planned-coal-supplies-partly-leading-to-the-current-coal-crisis/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/coal-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/coal-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/action-against-private-coal-developers-for-failure-to-deliver-planned-coal-supplies-partly-leading-to-the-current-coal-crisis/">Action against private coal developers for failure to deliver planned coal supplies partly leading to the current coal crisis</a> <br /><small><a href="https://countercurrents.org/author/e-a-s-sarma/" title="Posts by E A S Sarma" rel="author">E A S Sarma</a> | 06/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/the-self-perpetuating-power-elite/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/IAS-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/IAS-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/the-self-perpetuating-power-elite/">The Self Perpetuating Power Elite </a> <br /><small><a href="https://countercurrents.org/author/shantanu-dutta/" title="Posts by Shantanu Dutta" rel="author">Shantanu Dutta</a> | 06/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/the-communal-flooding-a-grave-threat-to-indian-constitution-and-nation/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/09/communalharmony-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/09/communalharmony-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/the-communal-flooding-a-grave-threat-to-indian-constitution-and-nation/">The communal flooding: A grave threat to Indian Constitution and Nation</a> <br /><small><a href="https://countercurrents.org/author/prem-singh/" title="Posts by Dr Prem Singh" rel="author">Dr Prem Singh</a> | 06/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/remember-shireen-abu-akleh-apartheid-israel-leads-the-world-for-killing-journalists/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/Sherine-Abu-Akleh-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/Sherine-Abu-Akleh-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/remember-shireen-abu-akleh-apartheid-israel-leads-the-world-for-killing-journalists/">Remember Shireen Abu Akleh: Apartheid Israel Leads The World For Killing Journalists</a> <br /><small><a href="https://countercurrents.org/author/dr-gideon-polya/" title="Posts by Dr Gideon Polya" rel="author">Dr Gideon Polya</a> | 06/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/another-palestinian-journalist-killed-by-the-idf/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/Ghufran-Harun-Warasneh-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/Ghufran-Harun-Warasneh-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/another-palestinian-journalist-killed-by-the-idf/"> Another Palestinian Journalist Killed by the IDF</a> <br /><small><a href="https://countercurrents.org/author/phil-pasquini/" title="Posts by Phil Pasquini" rel="author">Phil Pasquini</a> | 06/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/the-ultimate-blowback-planet/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/08/global-warming-75x50.png" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/08/global-warming-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/the-ultimate-blowback-planet/">The Ultimate Blowback Planet</a> <br /><small><a href="https://countercurrents.org/author/tom-engelhardt/" title="Posts by Tom Engelhardt" rel="author">Tom Engelhardt</a> | 06/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/who-needs-a-hegemon/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2016/08/uncle-sam-75x50.png" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/08/uncle-sam-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/who-needs-a-hegemon/">Who needs a hegemon?</a> <br /><small><a href="https://countercurrents.org/author/ron-forthofer/" title="Posts by Ron Forthofer" rel="author">Ron Forthofer</a> | 06/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/environment-and-war-today/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/08/hiroshima-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/08/hiroshima-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/environment-and-war-today/">Environment and war today</a> <br /><small><a href="https://countercurrents.org/author/farooque-chowdhury/" title="Posts by Farooque Chowdhury" rel="author">Farooque Chowdhury</a> | 05/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/why-inter-linking-of-rivers-project-will-prove-to-be-a-very-costly-blunder/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/12/The-Indian-National-River-Linking-Project-with-30-proposed-links-75x50.png" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/12/The-Indian-National-River-Linking-Project-with-30-proposed-links-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/why-inter-linking-of-rivers-project-will-prove-to-be-a-very-costly-blunder/">Why Inter-Linking of Rivers Project Will Prove to be A Very Costly Blunder</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 05/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/in-the-centre-of-global-warming/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/India-heatwave-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/India-heatwave-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/in-the-centre-of-global-warming/">In the Centre of Global Warming</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 05/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/platinum-jubilees-and-republican-questions/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/platinum-jubilee-queen-elizabeth-ii-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/platinum-jubilee-queen-elizabeth-ii-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/platinum-jubilees-and-republican-questions/">Platinum Jubilees and Republican Questions</a> <br /><small><a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a> | 05/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/labor-activists-launch-new-organization-to-challenge-afl-cio-foreign-policy/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Labor-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Labor-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/labor-activists-launch-new-organization-to-challenge-afl-cio-foreign-policy/">Labor Activists Launch New Organization to Challenge AFL-CIO Foreign Policy</a> <br /><small><a href="https://countercurrents.org/author/kim-scipes/" title="Posts by Kim Scipes" rel="author">Kim Scipes</a> | 05/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/covid-period-saw-jump-in-unnatural-tiger-deaths/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/Tiger-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/Tiger-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/covid-period-saw-jump-in-unnatural-tiger-deaths/">Covid period saw jump in unnatural tiger deaths</a> <br /><small><a href="https://countercurrents.org/author/pooja-yadav/" title="Posts by Pooja Yadav" rel="author">Pooja Yadav</a> | 05/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/cuba-and-china-file-patent-for-jointly-produced-pan-corona-vaccine-for-covid-19-and-related-viruses/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/vaccine-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/vaccine-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/cuba-and-china-file-patent-for-jointly-produced-pan-corona-vaccine-for-covid-19-and-related-viruses/">Cuba And China File Patent For Jointly-Produced Pan-Corona Vaccine for COVID-19 And Related Viruses</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 04/06/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/06/is-lasting-peace-possible/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/killer-ape-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/killer-ape-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/06/is-lasting-peace-possible/">Is lasting peace possible?</a> <br /><small><a href="https://countercurrents.org/author/william-t-hathaway/" title="Posts by William T. Hathaway" rel="author">William T. Hathaway</a> | 04/06/2022 </small> <br/><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div><div class="featured-category"><h3 class="green"><a href="https://countercurrents.org/editors-picks/">Editor’s Picks</a></h3><div class="left-col"> <a href="https://countercurrents.org/2021/12/toofan-aur-deeya-storm-and-lamp-why-countercurrents-should-not-get-extinguished/" title="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/12/p-s-sahni-300x200.jpg" alt="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished" class="Thumbnail thumbnail featured-cat" width="300" height="200" title="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished 2"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/12/p-s-sahni-300x200.jpg" alt="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished" class="lazyload Thumbnail thumbnail featured-cat" width="300" height="200" title="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished 2"></a><div class="clear"></div><div class="left-col-content"><h2><a href="https://countercurrents.org/2021/12/toofan-aur-deeya-storm-and-lamp-why-countercurrents-should-not-get-extinguished/" title="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished">‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished</a></h2><div class="featured-meta"> <span>29/12/2021</span> <span class="separator">&mdash;</span> <span>P S Sahni</span></div><p>Share:Share on WhatsAppShare on FacebookShare on TwitterShare on TelegramShare on RedditShare on Email Binu Mathew, the editor of Countercurrents.org and the editorial team have been working selflessly with minimal funds and accepting no advertisements. Besides CC abhors foreign institutional funding, corporate funding or government aid. It has been in existence for about two decades and standing on the side of<a class="more-link" href="https://countercurrents.org/2021/12/toofan-aur-deeya-storm-and-lamp-why-countercurrents-should-not-get-extinguished/">[Read More&#8230;]</a></p></div></div><div class="right-col"><ul><li> <a href="https://countercurrents.org/2021/12/why-readers-should-support-countercurrents/" title="Why Readers Should Support Countercurrents"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/John-Scales-Avery-100x75.jpg" alt="Why Readers Should Support Countercurrents" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Why Readers Should Support Countercurrents 4"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/John-Scales-Avery-100x75.jpg" alt="Why Readers Should Support Countercurrents" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Why Readers Should Support Countercurrents 4"></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/12/why-readers-should-support-countercurrents/" title="Why Readers Should Support Countercurrents">Why Readers Should Support Countercurrents</a></h4><div class="featured-meta"> <span>13/12/2021</span> <span class="separator">&mdash;</span> <span>John Scales Avery</span></div></div><div style="clear:both;"></div></li><li> <a href="https://countercurrents.org/2021/12/why-countercurrents-should-be-sustained-ram-puniyani/" title="Why Countercurrents Should Be Sustained: Ram Puniyani"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Ram-Puniyani-100x75.jpg" alt="Why Countercurrents Should Be Sustained: Ram Puniyani" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Why Countercurrents Should Be Sustained: Ram Puniyani 5"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Ram-Puniyani-100x75.jpg" alt="Why Countercurrents Should Be Sustained: Ram Puniyani" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Why Countercurrents Should Be Sustained: Ram Puniyani 5"></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/12/why-countercurrents-should-be-sustained-ram-puniyani/" title="Why Countercurrents Should Be Sustained: Ram Puniyani">Why Countercurrents Should Be Sustained: Ram Puniyani</a></h4><div class="featured-meta"> <span>06/12/2021</span> <span class="separator">&mdash;</span> <span>Dr Ram Puniyani</span></div></div><div style="clear:both;"></div></li></ul></div><div class="clear"></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content"><ul><li><a href='https://countercurrents.org/2022/06/'>June 2022</a></li><li><a href='https://countercurrents.org/2022/05/'>May 2022</a></li><li><a href='https://countercurrents.org/2022/04/'>April 2022</a></li><li><a href='https://countercurrents.org/2022/03/'>March 2022</a></li><li><a href='https://countercurrents.org/2022/02/'>February 2022</a></li><li><a href='https://countercurrents.org/2022/01/'>January 2022</a></li><li><a href='https://countercurrents.org/2021/12/'>December 2021</a></li><li><a href='https://countercurrents.org/2021/11/'>November 2021</a></li><li><a href='https://countercurrents.org/2021/10/'>October 2021</a></li><li><a href='https://countercurrents.org/2021/09/'>September 2021</a></li><li><a href='https://countercurrents.org/2021/08/'>August 2021</a></li><li><a href='https://countercurrents.org/2021/07/'>July 2021</a></li><li><a href='https://countercurrents.org/2021/06/'>June 2021</a></li><li><a href='https://countercurrents.org/2021/05/'>May 2021</a></li><li><a href='https://countercurrents.org/2021/04/'>April 2021</a></li><li><a href='https://countercurrents.org/2021/03/'>March 2021</a></li><li><a href='https://countercurrents.org/2021/02/'>February 2021</a></li><li><a href='https://countercurrents.org/2021/01/'>January 2021</a></li><li><a href='https://countercurrents.org/2020/12/'>December 2020</a></li><li><a href='https://countercurrents.org/2020/11/'>November 2020</a></li><li><a href='https://countercurrents.org/2020/10/'>October 2020</a></li><li><a href='https://countercurrents.org/2020/09/'>September 2020</a></li><li><a href='https://countercurrents.org/2020/08/'>August 2020</a></li><li><a href='https://countercurrents.org/2020/07/'>July 2020</a></li><li><a href='https://countercurrents.org/2020/06/'>June 2020</a></li><li><a href='https://countercurrents.org/2020/05/'>May 2020</a></li><li><a href='https://countercurrents.org/2020/04/'>April 2020</a></li><li><a href='https://countercurrents.org/2020/03/'>March 2020</a></li><li><a href='https://countercurrents.org/2020/02/'>February 2020</a></li><li><a href='https://countercurrents.org/2020/01/'>January 2020</a></li><li><a href='https://countercurrents.org/2019/12/'>December 2019</a></li><li><a href='https://countercurrents.org/2019/11/'>November 2019</a></li><li><a href='https://countercurrents.org/2019/10/'>October 2019</a></li><li><a href='https://countercurrents.org/2019/09/'>September 2019</a></li><li><a href='https://countercurrents.org/2019/08/'>August 2019</a></li><li><a href='https://countercurrents.org/2019/07/'>July 2019</a></li><li><a href='https://countercurrents.org/2019/06/'>June 2019</a></li><li><a href='https://countercurrents.org/2019/05/'>May 2019</a></li><li><a href='https://countercurrents.org/2019/04/'>April 2019</a></li><li><a href='https://countercurrents.org/2019/03/'>March 2019</a></li><li><a href='https://countercurrents.org/2019/02/'>February 2019</a></li><li><a href='https://countercurrents.org/2019/01/'>January 2019</a></li><li><a href='https://countercurrents.org/2018/12/'>December 2018</a></li><li><a href='https://countercurrents.org/2018/11/'>November 2018</a></li><li><a href='https://countercurrents.org/2018/10/'>October 2018</a></li><li><a href='https://countercurrents.org/2018/09/'>September 2018</a></li><li><a href='https://countercurrents.org/2018/08/'>August 2018</a></li><li><a href='https://countercurrents.org/2018/07/'>July 2018</a></li><li><a href='https://countercurrents.org/2018/06/'>June 2018</a></li><li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li><li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li><li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li><li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li><li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li><li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li><li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li><li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li><li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li><li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li><li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li><li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li><li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li><li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li><li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li><li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li><li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li><li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li><li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li><li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li><li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li><li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li><li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li><li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li><li><a href='https://countercurrents.org/2015/11/'>November 2015</a></li></ul><div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/home.htm"><noscript><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="98" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2098%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="lazyload image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" data-sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-1" style="font-size: 14.934579439252pt;" aria-label="Afghanistan (226 items)">Afghanistan</a> <a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-2" style="font-size: 16.11214953271pt;" aria-label="American Imperialism (280 items)">American Imperialism</a> <a href="https://countercurrents.org/tag/bhima-koregaon/" class="tag-cloud-link tag-link-1688 tag-link-position-3" style="font-size: 11.271028037383pt;" aria-label="Bhima Koregaon (119 items)">Bhima Koregaon</a> <a href="https://countercurrents.org/tag/black-lives-matter/" class="tag-cloud-link tag-link-371 tag-link-position-4" style="font-size: 9.3084112149533pt;" aria-label="Black Lives Matter (85 items)">Black Lives Matter</a> <a href="https://countercurrents.org/tag/book-review/" class="tag-cloud-link tag-link-351 tag-link-position-5" style="font-size: 15.196261682243pt;" aria-label="Book Review (237 items)">Book Review</a> <a href="https://countercurrents.org/tag/capitalism/" class="tag-cloud-link tag-link-651 tag-link-position-6" style="font-size: 8.392523364486pt;" aria-label="Capitalism (72 items)">Capitalism</a> <a href="https://countercurrents.org/tag/citizenship-amendment-act/" class="tag-cloud-link tag-link-1963 tag-link-position-7" style="font-size: 12.448598130841pt;" aria-label="Citizenship Amendment Act (148 items)">Citizenship Amendment Act</a> <a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-8" style="font-size: 18.728971962617pt;" aria-label="Climate Change (444 items)">Climate Change</a> <a href="https://countercurrents.org/tag/coronavirus/" class="tag-cloud-link tag-link-2035 tag-link-position-9" style="font-size: 22pt;" aria-label="Coronavirus (786 items)">Coronavirus</a> <a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-10" style="font-size: 12.971962616822pt;" aria-label="Counter Solutions (160 items)">Counter Solutions</a> <a href="https://countercurrents.org/tag/covid19/" class="tag-cloud-link tag-link-2152 tag-link-position-11" style="font-size: 18.859813084112pt;" aria-label="COVID19 (461 items)">COVID19</a> <a href="https://countercurrents.org/tag/covid-response-watch/" class="tag-cloud-link tag-link-50481 tag-link-position-12" style="font-size: 13.757009345794pt;" aria-label="COVID Response Watch (185 items)">COVID Response Watch</a> <a href="https://countercurrents.org/tag/covid-vaccine/" class="tag-cloud-link tag-link-2161 tag-link-position-13" style="font-size: 8.785046728972pt;" aria-label="COVID Vaccine (76 items)">COVID Vaccine</a> <a href="https://countercurrents.org/tag/crw-reportage/" class="tag-cloud-link tag-link-50527 tag-link-position-14" style="font-size: 11.140186915888pt;" aria-label="CRW Reportage (116 items)">CRW Reportage</a> <a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-15" style="font-size: 9.0467289719626pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a> <a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-16" style="font-size: 11.532710280374pt;" aria-label="Demonetisation (125 items)">Demonetisation</a> <a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-17" style="font-size: 14.672897196262pt;" aria-label="Donald Trump (219 items)">Donald Trump</a> <a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-18" style="font-size: 13.626168224299pt;" aria-label="Education (183 items)">Education</a> <a href="https://countercurrents.org/tag/environment/" class="tag-cloud-link tag-link-175 tag-link-position-19" style="font-size: 12.579439252336pt;" aria-label="Environment (149 items)">Environment</a> <a href="https://countercurrents.org/tag/farmers-march/" class="tag-cloud-link tag-link-1771 tag-link-position-20" style="font-size: 16.373831775701pt;" aria-label="Farmers Agitation (293 items)">Farmers Agitation</a> <a href="https://countercurrents.org/tag/farmers-bills/" class="tag-cloud-link tag-link-49990 tag-link-position-21" style="font-size: 16.242990654206pt;" aria-label="Farm Reform Laws (287 items)">Farm Reform Laws</a> <a href="https://countercurrents.org/tag/film-review/" class="tag-cloud-link tag-link-240 tag-link-position-22" style="font-size: 12.18691588785pt;" aria-label="Film Review (139 items)">Film Review</a> <a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-23" style="font-size: 17.81308411215pt;" aria-label="Global Warming (383 items)">Global Warming</a> <a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-24" style="font-size: 12.710280373832pt;" aria-label="Health (155 items)">Health</a> <a href="https://countercurrents.org/tag/hindutva/" class="tag-cloud-link tag-link-335 tag-link-position-25" style="font-size: 8.9158878504673pt;" aria-label="Hindutva (79 items)">Hindutva</a> <a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-26" style="font-size: 12.317757009346pt;" aria-label="Human Rights (142 items)">Human Rights</a> <a href="https://countercurrents.org/tag/india-china-border-conflict/" class="tag-cloud-link tag-link-1462 tag-link-position-27" style="font-size: 8pt;" aria-label="India China Border Conflict (67 items)">India China Border Conflict</a> <a href="https://countercurrents.org/tag/iran/" class="tag-cloud-link tag-link-233 tag-link-position-28" style="font-size: 8.6542056074766pt;" aria-label="Iran (75 items)">Iran</a> <a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-29" style="font-size: 13.757009345794pt;" aria-label="Israel (187 items)">Israel</a> <a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-30" style="font-size: 13.626168224299pt;" aria-label="Julian Assange (179 items)">Julian Assange</a> <a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-31" style="font-size: 16.766355140187pt;" aria-label="Kashmir (312 items)">Kashmir</a> <a href="https://countercurrents.org/tag/life/" class="tag-cloud-link tag-link-45931 tag-link-position-32" style="font-size: 15.85046728972pt;" aria-label="Life (269 items)">Life</a> <a href="https://countercurrents.org/tag/nuclear-war/" class="tag-cloud-link tag-link-198 tag-link-position-33" style="font-size: 8.5233644859813pt;" aria-label="Nuclear War (73 items)">Nuclear War</a> <a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-34" style="font-size: 17.81308411215pt;" aria-label="Palestine (382 items)">Palestine</a> <a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-35" style="font-size: 17.81308411215pt;" aria-label="Poetry (379 items)">Poetry</a> <a href="https://countercurrents.org/tag/rss/" class="tag-cloud-link tag-link-186 tag-link-position-36" style="font-size: 8.1308411214953pt;" aria-label="RSS (68 items)">RSS</a> <a href="https://countercurrents.org/tag/sri-lanka/" class="tag-cloud-link tag-link-221 tag-link-position-37" style="font-size: 8.392523364486pt;" aria-label="Sri Lanka (72 items)">Sri Lanka</a> <a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-38" style="font-size: 9.0467289719626pt;" aria-label="Standing Rock Sioux Protest (80 items)">Standing Rock Sioux Protest</a> <a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-39" style="font-size: 11.794392523364pt;" aria-label="Syria (132 items)">Syria</a> <a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-40" style="font-size: 10.224299065421pt;" aria-label="The Commons (99 items)">The Commons</a> <a href="https://countercurrents.org/tag/ukraine/" class="tag-cloud-link tag-link-159 tag-link-position-41" style="font-size: 15.327102803738pt;" aria-label="Ukraine (247 items)">Ukraine</a> <a href="https://countercurrents.org/tag/us-election-2020/" class="tag-cloud-link tag-link-2043 tag-link-position-42" style="font-size: 9.5700934579439pt;" aria-label="US Election 2020 (89 items)">US Election 2020</a> <a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-43" style="font-size: 9.5700934579439pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a> <a href="https://countercurrents.org/tag/venezuela/" class="tag-cloud-link tag-link-366 tag-link-position-44" style="font-size: 14.542056074766pt;" aria-label="Venezuela (211 items)">Venezuela</a> <a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 9.3084112149533pt;" aria-label="Yemen (84 items)">Yemen</a></div><div class="clear"></div></div></div></div><div class="clear"></div><div id="footer"><div class="column"></div><div class="column"></div><div class="column"></div><div class="column last"></div><div class="clear"></div></div><div class="clear"></div></div></div><div id="copyright"><div class="inner-wrap"> Copyright &copy; 2022 &mdash; <a href="https://countercurrents.org/" class="on">Countercurrents</a>. All Rights Reserved. <span>optimized by <a href="https://anivar.net/" target="_blank" title="Anivar Aravind">Anivar</a></span></div></div>  <script>var hide_fttb = ''</script> <script type="text/javascript">if ((navigator.doNotTrack==="yes") || (navigator.msDoNotTrack=="1") || (navigator.doNotTrack=="1") || (document.cookie.indexOf("dont_track_me=1")!==-1) || (document.cookie.indexOf("civicAllowCookies=no")!==-1)) { 
aop_around(document.body, 'appendChild'); aop_around(document.body, 'insertBefore');  
 }</script>  <script>(function(a, b, c) {
        var d = a.history,
            e = document,
            f = navigator || {},
            g = localStorage,
            h = encodeURIComponent,
            i = d.pushState,
            k = function() {
                return Math.random().toString(36)
            },
            l = function() {
                return g.cid || (g.cid = k()), g.cid
            },
            m = function(r) {
                var s = [];
                for (var t in r)
                    r.hasOwnProperty(t) && void 0 !== r[t] && s.push(h(t) + "=" + h(r[t]));
                return s.join("&")
            },
            n = function(r, s, t, u, v, w, x) {
                var z = "https://www.google-analytics.com/collect",
                    A = m({
                        v: "1",
                        ds: "web",
                        aip: c.anonymizeIp ? 1 : void 0,
                        tid: b,
                        cid: l(),
                        t: r || "pageview",
                        sd: c.colorDepth && screen.colorDepth ? screen.colorDepth + "-bits" : void 0,
                        dr: e.referrer ||
                            void 0,
                        dt: e.title,
                        dl: e.location.origin + e.location.pathname + e.location.search,
                        ul: c.language ?
                            (f.language || "").toLowerCase() : void 0,
                        de: c.characterSet ? e.characterSet : void 0,
                        sr: c.screenSize ? (a.screen || {}).width + "x" + (a.screen || {}).height : void 0,
                        vp: c.screenSize &&
                            a.visualViewport ? (a.visualViewport || {}).width + "x" + (a.visualViewport || {}).height : void 0,
                        ec: s || void 0,
                        ea: t || void 0,
                        el: u || void 0,
                        ev: v || void 0,
                        exd: w || void 0,
                        exf: "undefined" != typeof x &&
                            !1 == !!x ? 0 : void 0
                    });
                if (f.sendBeacon) f.sendBeacon(z, A);
                else {
                    var y = new XMLHttpRequest;
                    y.open("POST", z, !0), y.send(A)
                }
            };
        d.pushState = function(r) {
                return "function" == typeof d.onpushstate &&
                    d.onpushstate({
                        state: r
                    }), setTimeout(n, c.delay || 10), i.apply(d, arguments)
            }, n(),
            a.ma = {
                trackEvent: function o(r, s, t, u) {
                    return n("event", r, s, t, u)
                },
                trackException: function q(r, s) {
                    return n("exception", null, null, null, null, r, s)
                }
            }
    })
    (window, "UA-166669197-1", {
        anonymizeIp: true,
        siteSpeedSampleRate: 1,
        colorDepth: true,
        characterSet: true,
        screenSize: true,
        language: true
    })</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://cdn.countercurrents.org/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/float-to-top-button/js/jquery.scrollUp.min.js' id='fttb-script-js'></script> <script type='text/javascript' id='fttb-active-js-extra'>var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"","imgurl":"https:\/\/countercurrents.org\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow014.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"40px","spacing_vertical":"40px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};</script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/float-to-top-button/js/float-to-top-button.min.js' id='fttb-active-js'></script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"www-countercurrents-org"};</script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_b460f3e81ba63bfac78933670036ac69.js' id='disqus_count-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_850417bf7853c0623933a47243cb3a5a.js' id='flexslider-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_990a226e7e90bdf1c1f675d245491eb5.js' id='caroufredsel-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js' id='fitvids-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_163e3f4ae2927872d8955dcae8b4bdce.js' id='dropdown-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_bbd8ca801c00a12441120a7f6c9d530c.js' id='tabs-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js' id='placeholder-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_9ec53e74d4953e4a448a68e3b088799b.js' id='alpha-script-js'></script> <script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,6*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script> </body></html>