<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <style type="text/css">#sidebar { float:left; } #main, .single-area { float:right; } </style> 
    <link rel="pingback" href="https://countercurrents.org/xmlrpc.php" />

    <title>U.S. Wars for Israel &ndash; Countercurrents</title>

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://countercurrents.org/2019/07/u-s-wars-for-israel" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="U.S. Wars for Israel &ndash; Countercurrents" />
<meta property="og:description" content="Western Zionist media and political establishments are up in arms accusing the Islamic Republic of Iran of “violating” the Joint Comprehensive Plan of Action (JCPOA), also known as the “Iran Deal”. This is never about Iran&#8217;s non-compliance with that Deal. To the contrary, Iran has consistently and verifiably abided by the Iran Deal since it was signed in 2015 by[Read More...]" />
<meta property="og:url" content="https://countercurrents.org/2019/07/u-s-wars-for-israel" />
<meta property="og:site_name" content="Countercurrents" />
<meta property="article:publisher" content="https://facebook.com/countercurrents" />
<meta property="article:tag" content="American Imperialism" />
<meta property="article:section" content="Imperialism" />
<meta property="article:published_time" content="2019-07-28T10:48:03+00:00" />
<meta property="og:image" content="https://countercurrents.org/wp-content/uploads/2019/01/us-troops-syria.jpg" />
<meta property="og:image:secure_url" content="https://countercurrents.org/wp-content/uploads/2019/01/us-troops-syria.jpg" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="438" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Western Zionist media and political establishments are up in arms accusing the Islamic Republic of Iran of “violating” the Joint Comprehensive Plan of Action (JCPOA), also known as the “Iran Deal”. This is never about Iran&#8217;s non-compliance with that Deal. To the contrary, Iran has consistently and verifiably abided by the Iran Deal since it was signed in 2015 by[Read More...]" />
<meta name="twitter:title" content="U.S. Wars for Israel &ndash; Countercurrents" />
<meta name="twitter:site" content="@Countercurrents" />
<meta name="twitter:image" content="https://countercurrents.org/wp-content/uploads/2019/01/us-troops-syria.jpg" />
<meta name="twitter:creator" content="@Countercurrents" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; U.S. Wars for Israel Comments Feed" href="https://countercurrents.org/2019/07/u-s-wars-for-israel/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-112741389-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-112741389-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://countercurrents.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-style-css'  href='https://countercurrents.org/wp-content/themes/alpha/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://countercurrents.org/wp-content/themes/alpha/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='academicons-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://countercurrents.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/wzslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='https://countercurrents.org/wp-content/themes/alpha/styles/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://countercurrents.org/wp-content/themes/alpha/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/countercurrents.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<link rel='https://api.w.org/' href='https://countercurrents.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://countercurrents.org/?p=41110' />
<link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2019%2F07%2Fu-s-wars-for-israel" />
<link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2019%2F07%2Fu-s-wars-for-israel&#038;format=xml" />
    	<style type="text/css">
			div.fb-post{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}

			div.fb-post *{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}
		</style>
    

<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/countercurrents.org\/2019\/07\/u-s-wars-for-israel"},"url":"https:\/\/countercurrents.org\/2019\/07\/u-s-wars-for-israel","headline":"U.S. Wars for...","datePublished":"2019-07-28T16:18:03+05:30","dateModified":"2019-07-28T16:18:03+00:00","publisher":{"@type":"Organization","@id":"https:\/\/countercurrents.org\/#organization","name":"Countercurrents.org","logo":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2016\/06\/logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2019\/01\/us-troops-syria.jpg","width":780,"height":438},"articleSection":"Imperialism","description":"Western Zionist media and political establishments are up in arms accusing the Islamic Republic of Iran of “violating” the Joint Comprehensive Plan of Action (JCPOA), also known as the “Iran Deal”. This is never about Iran's non-compliance with that Deal. To the contrary, Iran has consistently and verifiably abided","author":{"@type":"Person","name":"Ghali Hassan","url":"https:\/\/countercurrents.org\/author\/ghali-hassan","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/7e07430dda282dbbd0575a00e5fbcdba?s=96&r=g","height":96,"width":96}},"video":[null,null,null,null,null,null,null,null,null,null,null,null,null]}</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//countercurrents.org/?wordfence_lh=1&hid=47CA8AEFBECCB7391A2FC2BF9F8F577B');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha 2.1.0" />
<meta name="generator" content="WPZOOM Framework 1.6.1" />
<style type="text/css">@import url("https://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Merriweather|Merriweather|Open+Sans:r,i,b,bi");
#menutop{background:#040507;}
#menu{background:#FFCC2A;}
#news-ticker{background:#FFFDCA;}
.container{background:#FFFFFF;}
body{color: #000000;font-family: 'Open Sans';font-style: normal;}#logo h1 a{font-family: 'Open Sans';}#slider #slidemain .slide_content h2{font-family: 'Open Sans';font-weight: bold;}.left-col h2, .right-col h4{font-family: 'Open Sans';font-weight: bold;}.archiveposts h2{font-family: 'Merriweather';font-weight: bold;}h1.title{font-family: 'Merriweather';font-weight: bold;}.widget h3.title{font-family: 'Open Sans';font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	

<!-- This site is optimized with the Schema plugin v1.7.5 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://countercurrents.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://countercurrents.org/2019/07/u-s-wars-for-israel",
                "name": "U.S. Wars for Israel",
                "image": "https://countercurrents.org/wp-content/uploads/2019/01/us-troops-syria.jpg"
            }
        }
    ]
}</script>

</head>
<body class="post-template-default single single-post postid-41110 single-format-standard custom-background">

    <header id="header">

        <div id="menutop">
            <div class="inner-wrap">

                
                    <a class="btn_menu" id="toggle-top" href="#"></a>

                    <div id="topmenu-wrap">

                        <ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription">Subscription</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter">News Letter</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice">Fair Use</a></li>
<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer">Disclaimer</a></li>
<li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy">Submission Policy</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact">Contact</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about">About</a></li>
</ul>
                    </div>

                
                                    <div id="navsocial">

                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.facebook.com/countercurrents/" target="_blank" >
																		
                                                    <span class="screen-reader-text">facebook</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 18px; padding:8px"></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://twitter.com/countercurrents" target="_blank" >
																		
                                                    <span class="screen-reader-text">twitter</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #55acee; font-size: 18px; padding:8px"></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank" >
																		
                                                    <span class="screen-reader-text">youtube</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 18px; padding:8px"></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://countercurrents.org/feed/" target="_blank" >
																		
                                                    <span class="screen-reader-text">rss</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-rss" data-hover-rule="background-color" data-hover-color="#f26109" style="background-color : #f26109; font-size: 18px; padding:8px"></span>

											</a>
				</li>

			
		</ul>

		<div class="clear"></div></div>
                    </div>
                
                <div class="clear"></div>

            </div><!-- /.inner-wrap -->

        </div><!-- /#menutop -->

        <div class="inner-wrap header-wrap">

            <div id="logo">
                
                <a href="https://countercurrents.org" title="Educate | Organize | Agitate">
                                            <img src="https://countercurrents.org/wp-content/uploads/2016/06/logo-1.png" alt="Countercurrents" />
                                    </a>

                            </div><!-- / #logo -->


                            <div class="adv">

                                            <a href="https://countercurrents.org/2019/03/31/a-collectors-delight-21-films-by-k-p-sasi/"><img src="" alt="" /></a>
                    
                </div><!-- /.adv --> <div class="clear"></div>
            
            <div class="clear"></div>


            <div id="menu">

                <a class="btn_menu" id="toggle-main" href="#"></a>

                <div id="menu-wrap">

                    <ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="https://countercurrents.org">Home</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1848"><a href="https://countercurrents.org/category/world">World</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="https://countercurrents.org/category/palestine">Palestine</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2024"><a href="https://countercurrents.org/category/imperialism">Imperialism</a></li>
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://countercurrents.org/category/south-asia">South Asia</a></li>
</ul>
</li>
<li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1821"><a href="https://countercurrents.org/category/india">India</a>
<ul class="sub-menu">
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="https://countercurrents.org/category/communal-harmony">Communal Harmony</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="https://countercurrents.org/category/annihilate-caste">Annihilate Caste</a></li>
	<li id="menu-item-1845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1845"><a href="https://countercurrents.org/category/kashmir">Kashmir</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="https://countercurrents.org/category/climate-change">Climate Change</a>
<ul class="sub-menu">
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="https://countercurrents.org/category/environmental-protection">Environmental Protection</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="https://countercurrents.org/category/resource-crisis">Resource Crisis</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="https://countercurrents.org/category/counter-solutions">Counter Solutions</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="https://countercurrents.org/category/alternative-energy">Alternative Energy</a></li>
</ul>
</li>
<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://countercurrents.org/category/globalisation">Globalisation</a></li>
<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="https://countercurrents.org/category/patriarchy">Patriarchy</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="https://countercurrents.org/category/human-rights">Human Rights</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="https://countercurrents.org/category/life-philosophy">Life/Philosophy</a>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="https://countercurrents.org/category/arts-literature">Arts/Literature</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="https://countercurrents.org/category/book-review">Book Review</a></li>
</ul>
</li>
</ul>
                </div>

                
                <div class="clear"></div>

            </div><!-- /#menu -->

        </div><!-- /.inner-wrap -->

    </header>

    	<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				
		 			<p>There are no breaking news at the moment</p>

 				  
				</dl>
			</div>
		 			</div>	
	</div>
    <div class="container">
        <div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="https://countercurrents.org/2019/07/u-s-wars-for-israel" title="Permalink to U.S. Wars for Israel" rel="bookmark">U.S. Wars for Israel</a>
			</h1>

			in <a href="https://countercurrents.org/category/imperialism" rel="category tag">Imperialism</a> <span class="separator">&mdash;</span>  			by <a href="https://countercurrents.org/author/ghali-hassan" title="Posts by Ghali Hassan" rel="author">Ghali Hassan</a> <span class="separator">&mdash;</span>			July 28, 2019 					
		</div><!-- /.post-meta -->

	  		<div id="post-41110" class="clearfix post-wrap post-41110 post type-post status-publish format-standard has-post-thumbnail hentry category-imperialism tag-american-imperialism">
 	 	  
			<div class="entry">
				<p style="text-align: center;"><img class="aligncenter size-full wp-image-34273" src="https://countercurrents.org/wp-content/uploads/2019/01/us-troops-syria.jpg" alt="" width="780" height="438" srcset="https://countercurrents.org/wp-content/uploads/2019/01/us-troops-syria.jpg 780w, https://countercurrents.org/wp-content/uploads/2019/01/us-troops-syria-300x168.jpg 300w, https://countercurrents.org/wp-content/uploads/2019/01/us-troops-syria-768x431.jpg 768w, https://countercurrents.org/wp-content/uploads/2019/01/us-troops-syria-98x55.jpg 98w" sizes="(max-width: 780px) 100vw, 780px" /></p>
<p><strong>W</strong>estern Zionist media and political establishments are up in arms accusing the Islamic Republic of Iran of “violating” the Joint Comprehensive Plan of Action (JCPOA), also known as the “Iran Deal”. This is never about Iran&#8217;s non-compliance with that Deal. To the contrary, Iran has consistently and verifiably abided by the Iran Deal since it was signed in 2015 by China, France, Britain, Russia, the U.S. plus Germany (P5+1) and endorsed by the UN Security Council. It is about serving Israel’s Zionist expansion.</p>
<p>The ongoing U.S. military threat and bullying tactics against Iran escalated last year when current White House Occupant Donald Trump unilaterally pulled out of the Iran Deal, accusing Iran of all sorts of things, including violating the Iran Deal and “threatening” Israel. Rightly, Iran dismissed the allegations, that it is in violation of the Iran Deal, saying it has at all times stuck to the Deal. The nuclear watchdog International Atomic Energy Agency (IAEA), tasked with monitoring the implementation of the Iran Deal – using an invasive inspection regime – confirmed on fifteen occasions that Iran was fulfilling its obligations and has been compliant with the Deal’s terms. In fact, the IAEA called its inspection regime, the <em>“</em><em>world’s most robust nuclear verification regime</em><em>”</em>. Until now Iran is keeping its end of the bargain unilaterally. It is nonsense, because the U.S. regime accuses Iran of “violating the terms of the Iran Deal before the Deal’s existence”. Moreover, Iran cannot violate a Deal that was declared null and void by the U.S. regime itself. It is like the U.S. telling Iran: “How dare you violate a Deal that we tore up a year ago?”</p>
<p>The U.S. allegation that Iran is in violation of the Iran Deal is an Israeli manufactured lies fabricated in Israel and disseminated by global Zionist propaganda organs, including the most racist Zionist propaganda organs: <strong><a href="https://www.plutobooks.com/9780745329789/more-bad-news-from-israel/">the BBC</a></strong>, the Murdoch Press, Fox News, the Guardian, ABC, NBC, Washington Post, New York Times, NPR, CNN, and CBC, among others. For decades, Iran has been the target of a vicious and hostile Zionist propaganda campaign of distortion and demonization, including the demonization of Muslims and Islam. As Gregory Shupak of the University of Guelph in Toronto <strong><a href="https://fair.org/home/creating-a-climate-for-war-with-iran/?awt_l=H5NkC&amp;awt_m=gogOSFNDmmOI_TQ">observes</a></strong>: “Media outlets are creating a climate for a U.S. military attack on Iran by hyping the idea that Iran is an imminent threat to peace, by failing to offer evidence that calls the U.S.’s accusations against Iran into question, by amplifying warmongers’ voices and by naturalizing America’s supposed right to spy on every country on earth.” In other words, the AngloZionist media – controlled by <strong><a href="https://fortune.com/longform/media-company-ownership-consolidation/">a handful of corporations </a></strong>with deep investments in the U.S. military industrial complex – are setting the stage for war. The uranium enrichment for Iran’s civilian nuclear program, frequently <em><strong><a href="https://fair.org/home/iran-doesnt-have-a-nuclear-weapons-program-why-do-media-keep-saying-it-does/">mischaracterised</a></strong></em> by the superb Zionist propaganda as a “nuclear weapons program”. Under the NPT, Iran has the right to engage in peaceful nuclear research, including medical research to produce radioisotopes to advance Iran’s healthcare services. The Zionist media coverage is the second front of the U.S.-Israel war and threat of war  against Iran – a propaganda war – mirroring the Zionist media coverage in the lead-up to the illegal U.S.-Britain aggression against Iraq by spreading lies – “Weapons of Mass Destruction” – to justify the murderous aggression against Iraq on behalf of Israel.  <em>The Jewish entity was created by terrorist gangs and seven decades-long barbaric terror – against largely defenceless Palestinian populations – that endorsed by the United Nations (UN), and armed, funded and supported by the U.S., Britain, Russia and other major European regimes who are now conspiring to inflict unnecessary suffering on the people of Iran. </em></p>
<p>Iran does not have a nuclear weapons program and has consistently refrained from pursuing the production of nuclear weapons. “The Pentagon and 16 major U.S. intelligence agencies supported by the National Intelligence Estimate (NIE) confirmed that Iran is <em>NOT</em> developing nuclear weapons and poses NO military threat. Even the IAEA, a <strong><a href="http://www.guardian.co.uk/world/us-embassy-cables-documents/216128/print">U.S.-controlled imperialist tool</a></strong>, has failed to provide hard evidence to prove that Iran is engaged in developing nuclear weapons” (See <strong><em><a href="https://zcomm.org/znetarticle/targeting-iran-by-ghali-hassan/">my ZNet</a></em></strong>, 2012).</p>
<p>The irony of it. <em>Israel is the world’s only regime that refuses to declare its stockpiles of weapons of mass destruction (WMD), including 400 nuclear warheads. Instead, Israel is crying wolf and pushing the U.S. to attack Iran. While the focus is on Iran, </em>Israel’s extensive nuclear weapons program is deliberately ignored by Western regimes and the mainstream Zionist media. The primary aim is to deflect attention away from the criminal danger posed by Israel and no one seems to be ashamed by the classic hypocrisy. <em>It is Israel which is attacking Syria and Lebanon on daily basis, and using its stockpiles of weapons of mass destruction to threaten all countries that oppose its continuing ethnic cleansing and the dispossession of the Palestinian people. It is Israel which is occupying Palestinian land, terrorising the Palestinians, <strong><a href="https://www.rt.com/news/464743-israel-demolition-wadi-hummus/">demolishing</a></strong> Palestinian neighborhoods and ethnically cleansing entire Palestinian communities. T</em>he seeds of today’s intractable instability and U.S.-Israel terror in the Middle East were sown by the colonisation of Palestinian land by European Jews. And, despite (or, because of) the U.S.-EU’s unconditional and blind support for Israel’s terror and ethnic cleansing of Palestinians, peace and stability have not taken hold in the region. Peace is not (never been) in the interest of the Israeli murderous regime. Israel’s main aim is to exterminate the Palestinian people at slow pace using peace as a cover for Israel’s terror and war crimes against defenceless populations. War is on the horizon against any nation that dares to support the Palestinian people, including Iran.</p>
<p>There is no “co-ordinated international effort to ratchet up pressure on Iran”, as the mainstream Zionist media claim. The overwhelming majority of civilised world’s nations are on Iran’s side. It is an anti-Iran (anti-Muslims) Zionist propaganda led by, the U.S., Israel, Britain and Saudi Arabia. They have been at war with Iran for years and have made concerted efforts to provoke Iran to start a war. In fact Israel is at war with all majority-Muslim nations, not just Iran. Former Israeli “Defence” Minister, the Moldovan-born thug Avigdor Lieberman said recently: “We do not have a separate conflict with the Palestinians, and anyone who claims so, does not understand what he is talking about or is being deliberately misleading. Our conflict is with the entire Muslim world, with the entire Arab world.” U.S.-Israel criminal complicity in aggression is cowardly ignored by the international community. The old argument of “war for oil” propagated by Zionist pundits and academics is nothing more than false propaganda designed to deflect attention away from Israel.</p>
<p>Furthermore, Iran has never threatened or attacked the U.S., but the U.S. has intervened several times in Iran. In 1953, the U.S., Britain and Israel conspired and overthrew the democratically-elected government of Mohammad Mosaddegh (“<strong>Operation Ajax”).</strong> For two decades after, they provided full support to the brutal regime of Mohammad Reza Pahlavi, the last Shah of Iran who created the murderous SAVAK secret police. The U.S., Britain and Israel continue their terrorist attacks on Iran, using a combination of attacks or “hybrid war”, including sanctions, information war, <strong><a href="https://www.politico.eu/article/netanyahu-israel-assassinate-iranian-scientists-hatched-a-secret-plan/">assassination of Iranian scientists</a></strong> by Israeli Mossad terrorists (with help from the CIA and MI6 agents), manufactured provocation to inflame tensions, and criminal sabotage, including cyber-attacks on Iran’s IT infrastructure.</p>
<p>After unilaterally withdrawn from the Iran Deal, the U.S. regime under Donald Trump <em>has flouted its obligations and it has</em> imposed several rounds of illegal sanctions (economic warfare/economic terrorism) targeting the Iranian people. Indeed, by his own admission, Trump has acknowledged that the U.S. is engaged in economic war (terrorism) against the Iranian people for the last 40 years without bowing to U.S.-enforced terror. Economic terrorism is state-sponsored terrorism that aimed at bringing Iran’s “<strong><a href="https://www.whitehouse.gov/briefings-statements/president-donald-j-trump-working-bring-irans-oil-exports-zero/">oil exports to zero</a></strong>”, and <strong><a href="https://fair.org/home/these-sanctions-amount-to-collective-punishment-against-the-entire-iranian-population/">further strangling Iran’s economy</a></strong>, by denying Iran access to life-saving medicine and exacerbating Iranians with chronic diseases. Like it was in Iraq and now Syria, the sanctions were causing extreme suffering among ordinary Iranians. Basic medicines and medical equipments could not be purchased and imported into Iran by foreign aid agencies. While most Americans <strong><a href="https://fingfx.thomsonreuters.com/gfx/mkt/12/658/652/2019%20Reuters%20Tracking%20-%20Iran%20Poll%2005%2020%202019.pdf">strongly oppose attacking Iran militarily</a></strong>, they remains oblivious to U.S.-led economic terrorism on Iran. As mentioned above, economic sanctions are criminal warfare. The economy that Iran and Syria use to feed and care for their children, their elderly and their sick. For example, the <strong><a href="https://www.syrianews.cc/amb-jaafaris-statement-at-unsc-on-idlib-and-natos-war-of-terror-against-the-syrian-people/">Syrian Ministry of Health is not allowed to purchase threads used by surgeons</a></strong> to sew open wounds in medical-surgical operations. But <strong><a href="https://www.syrianews.cc/stealing-syrias-oil-qaeda-oil-consortium/">ISIS terrorist were allowed to export the oil they stole from Syrian oilfields</a></strong> through NATO member Turkey to Israel to finance their U.S.-Israel endorsed war on Syria. The U.S. is calling on other nations (U.S. vassal-state “allies”) to do the same or else, by threatened “secondary” sanctions – condemned by EU as illegal – against all who defy U.S. dictates.</p>
<p><em>Unfortunately, some European </em>states, including Britain, France, Germany and even Russia – Iran’s unprincipled “ally” – are succumbing to U.S. pressure to cease all trade with Iran. These U.S. lapdogs who have not had the slightest courage to resist U.S-Israel pressure, unashamedly have the audacity to warn Iran – <em>not</em> the U.S. which violated the Deal – to refrain from any legitimate measures to enrich its uranium beyond the 3.67 percent level. Because of the inaction of the European regimes, Iran has begun a calibrated response – by increasing stockpiles of enriched uranium – to compel the remaining Iran Deal signatories – all of them rightly believed it was a good deal – to counter  the so-called U.S. “maximum pressure through sanctions” (U.S.-imposed economic terrorism), just as was Iran’s downing of a U.S. unmanned spying drone. According to Iran, the step is intended as a “remedial” measure to force the EU signatories of the Iran Deal to fulfil their commitments. It is Iran’s right because the signatories have not kept up their part of the Iran Deal.</p>
<p>It is important to remember, that with the same banality-of-evil mindset, the decade-long U.S.-enforced genocidal economic sanctions on the Iraqi people killed at least two million Iraqi civilians, the overwhelming majority of them were women and children. In flagrant violation of international law and civilised norms, the U.S. deliberately bombed and destroyed Iraq’s water and sewage treatment plants, with the aim of spreading infectious illnesses among the Iraqi population, especially among children and infants. When former U.S. Secretary of State, the Czechoslovakia-born Madeline Albright asked (by <em>CBS 60 Minutes</em>, Lesley Stahl) whether killing more than half-a-million Iraqi children under 5 year old – in which Albright was directly responsible – is “worth it”? Albright boasted, yes: “We think the price is worth it”. Albright was an ardent Zionist Jew and an Israel-firster – loyalty to Israel.  I cannot think of anything more sociopathic than this. It was a deliberately planned mass murder of innocent and defenceless population using economic sanctions of mass destruction, economic warfare. A study (Mueller &amp; Mueller, 1999) shows that, the U.S.-enforced sanctions on Iraq have caused the unnecessary deaths of more people in Iraq than have been slain by all so-called weapons of mass destruction throughout history (<em>Foreign Affairs</em>, vol. 78 No. 3 1999). The U.S. and its vassal-state “allies” knew Iraq was a defenceless nation and <strong><a href="http://worldpronews.com/81482/7244/290/f4bd44b970cc27d62c7eca46e8ad7e96ffd69561">lacked the military capacity to retaliate</a></strong> against much larger and well-armed forces of the U.S., Britain and several other allied armies. The U.S.-led military invasion and occupation of Iraq were murderous and barbaric destruction of defenceless population. The most noticeable features of the U.S.-led military invasion and occupation of Iraq, were premeditated torture, rape and mass murder of unarmed Iraqi civilians, including women and children. Today’s Iraq is ruled by a pro-U.S. sectarian dictatorship and remains under a destabilising U.S. military occupation. The once advanced nation lies in ruins and its environment is <strong><a href="https://www.theguardian.com/world/2010/jan/22/iraq-nuclear-contaminated-sites">contaminated</a></strong> by “Depleted Uranium” (DU) with high level of nuclear radiation and dioxin. In hindsight, nations that find themselves targeted by the U.S. (e.g., Iran) should arm themselves with nuclear weapons as a deterrent.</p>
<p>In Europe, Europeans, including the political and media establishments know that the current U.S. aggressive threat and bullying against Iran is being pushed by the pro-Israel Jewish Lobby (the so-called “war Hawks”, a description designed to deflect attention away from Israel and its Zionist supporters) within the regime of Donald Trump. These “war Hawks”, including U.S. National Security Advisor, the Islamophobic Zionist thug John Bolton and Secretary of State, the ill-informed and self-described liar Mike Pompeo. Both, Bolton and Pompeo are “crazy for war”, and both are Israeli agents, paid for by the pro-Israel Jewish Lobby. Bolton who is handled by the world’s most recognised terrorist, Israel’s Benyamin Netanyahu, has a history of warmongering and lying to justify U.S.-Israel aggression in the Middle East. Indeed, both have publicly admitted that they are telling lies for “national security objectives”. In an <strong><a href="https://www.rt.com/shows/sophieco/462028-iran-washington-nathalie-tocci/">interview</a></strong> with RT, Nathalie Tocci, a special advisor to the EU Policy Chief, Federica Mogherini, President Trump does not appear to be in control of his own policy on Iran and he should fire John Bolton. Donald T<em>rump’s Iran policy is definitely a Zionist policy</em>. “Unfortunately at the moment it seems to me that the U.S.’s Iran policy has a very clear author and that author is not the President of the United States”<em>, but Israel’s servant, the Zionist John Bolton, said Tocci. </em></p>
<p>The main instigators of U.S. ongoing aggression against Iran are the Israeli regime and all powerful pro-Israel major Jewish organisations, including the Anti-Defamation League (ADL), American-Israel Public Affairs Committee (AIPAC), and the Conference of Presidents of Major American Jewish Organisations (CoP). Together with the regime of Benyamin Netanyahu, they have lobbied and are urging U.S. Congress and the White House to use force (war of aggression) against Iran.</p>
<p>Moreover, the U.S. regime of Donald Trump – who is openly a racist Fascist, a supremacist buffoon and a corrupt conman, but no less violent criminal than his predecessors – is the most anti-Muslim and blindly pro-Israel racist regime in U.S. history. Trump’s entire foreign policy (U.S. foreign policy) is in the hands of a few wealthy Zionist Jews and the pro-Israel Jewish Lobby (see: <strong><em><a href="https://www.unz.com/pgiraldi/welcome-david-schenker/">here</a></em></strong> and <strong><em><a href="http://www.unz.com/pgiraldi/whats-in-a-cartoon/">here</a></em></strong>). In fact, pro-Israel Zionists controlled all branches of U.S. regime (past and present) and have the ears of Donald Trump. U.S. Congress is considering bills that will make criticism of Israel and Israel’s terror in Palestine a crime at the expense of First Amendment of the U.S. Constitution. It is reminiscent of the 1930s Anglo-American and French appeasement of Nazi Germany.</p>
<p>Furthermore, Trump is surrounded by Zionist Jews, including, <em>Trump’s son-in-law and senior advisor,</em> <strong>Jared Kushner</strong> <em>is</em> <em>ardent Zionist Jew</em><em>. </em><em>His father Charles Kushner, an extremist Zionist and a federally convicted criminal. Jason</em><strong> Dov Greenblatt,</strong> <strong>another ardent Zionist Jew, is Trump’s lawyer and </strong>advisor on Israel and assistant for international negotiations <em>and</em> <strong>David Melech Friedman, a well-known Zionist Jew who is the U.S. Ambassador to Israel. Friedman is the</strong> son of a rabbi at Temple Hillel in North Woodmere, New York. All three espouse an extremist Zionist-Fascist ideology, advocate for Israel’s terror and apartheid in Palestine and support Israel’s’ colonisation of Palestine. And all three have invested in and contributed funds to Israel’s colonisation of Palestinian land.</p>
<p>There isn’t and there never has been a more Fascist and dangerous military alliance than the AngloZionist Fascist alliance led by the U.S., and Israel. Both, the U.S. and the Israeli regimes have openly claimed to be “exceptional” and with “supreme morality”. Indeed, both regimes espoused identical extremist religio-fascist ideologies – <strong><a href="https://www.mintpressnews.com/untold-story-christian-zionists-power-united-states-israel/260532/">Christian Zionism</a></strong> and Judeofascism (<strong><em><a href="https://www.haaretz.com/us-news/.premium-u-s-jews-netanyahu-has-now-endorsed-jewish-fascism-cut-your-ties-with-him-now-1.6957970">here</a></em></strong> and <em><a href="https://www.haaretz.com/israel-news/.premium.MAGAZINE-when-jews-praised-mussolini-and-supported-nazis-meet-israel-s-first-fascists-1.7538589?v=285938AB9FAC3682F69792AE0405C2D2"><strong>here</strong>)</a></em> – that despise Muslims and Islam. Moreover, the U.S. is holding the rest of the world accountable to its Nazi-like laws while flagrantly violating international laws.</p>
<p>The Israeli Fascist regime – many times worse than Nazi Germany – is the key driver of the U.S. war of aggression in the Middle East and is pushing the Trump regime to attack Iran. Mr Trump, who sounds like “dysfunctional” is being lead on a Jewish leash, receiving millions of dollars in “donations” from pro-Israel wealthy Zionists. For Trump’s unconditional service to Zionism and Israel, the Jewish extremist Sheldon Adelson gave $177 million to the Trump’s campaign and Republican causes in 2016-2018, making them his biggest donors by far and the largest donors in American politics today. More than half that money came in May 2018, just as the U.S. Embassy was moved to Jerusalem. Since becoming President, Trump has served Israel’s Zionist interests – not American – with distinction. Wealthy Zionists drive U.S. foreign policies and deliberately making them look “ill-conceived” and “incoherent”. Indeed, Trump is doing what the Israeli terrorist Benyamin Netanyahu telling him to do, with the Islamic Republic of Iran and the Palestinians becoming his two favourite scapegoats. Adelson owns Donald Trump and the entire clique of the U.S. regime from the Pentagon to the State Department. As Philip Giraldi, Director of the Council for the National Interest observes: “Adelson is the most despicable type of Israel-firster, barely concealing his singular loyalty to the “Jewish State”, Israel. He served in the U.S. Army in World War II, but has said that he is ashamed of that service and would have preferred to be in the Israeli Army”. In 2013, <em>Adelson</em> <strong><a href="https://mondoweiss.net/2013/10/adelson-nuclear-negotiate/">called on the last president</a></strong>, Barack Obama, to nuke Iran, rather than negotiate with Iran. He said: <em>“</em>The United States should drop a nuclear bomb on Iran to spur the country to end its nuclear program”. Unlike Trump, Obama rightly ignored the criminal “advice” from Sheldon, Netanyahu and their Jewish ilk. Trump can’t ignore Adelson because Trump regards Adelson as his best hope for securing a second term as Occupant of the White House, and for keeping him safe. Trump service is to Israel not to the U.S. The so-called “Make America Great Again” slogan is an ugly nationalist illusion to muster the bewildered American herd. Trump have repeated Adelson’s criminal threat by threatened to “obliterate” 85 million Iranians (including 15,000 Jews who <a href="https://www.independent.co.uk/news/world/middle-east/irans-jews-on-life-inside-israels-enemy-state-we-feel-secure-and-happy-a6934931.html"><strong>live safe and happy in Iran</strong></a>) with nuclear bombs, because the U.S. is incapable of defeating Iran militarily other than using prohibited and illegal weapons. Trump is being played by pro-Israel Zionists and anti-Iran Middle East despots in ways highly detrimental not only to U.S. interests but also to world’s peace.</p>
<p>We live under a brutal form of Fascism that has no equivalent in human history. There are no longer the rules of law and civilised norms. It is a barbaric, lawless, rogue, terrorising and distinctly global AngloZionist Fascism. The AngloZionist alliance led by the U.S., Israel and Britain. Together, they formed the “Troika of Evil”, Muslims’ most vicious and racist enemies. They are always on the look to provoke aggression, commit war crimes, and inflict greater human misery thousands of miles away from their own borders. AngloZionist Fascism is a Mafia-like criminal enterprise that targets any nation who refuses to kowtow to AngloZionist alliance dictates to exploit its natural resources. Using its monopoly power on the world’s financial system and trade it can impose a medieval siege (economic sanctions) on any prosperous nation and turn it into a miserable place. The Gaza territory in Palestine, Syria, North Korea, Venezuela and Iran are good examples. This AngloZionist alliance poses the greatest threat to world’s peace and humanity itself. After nearly 20 years of murderous war and occupation of defenceless Afghanistan, the U.S. regime still thirsty for more bloodshed. But according to Donald Trump, the U.S. is not fighting a war in Afghanistan. He said: “If we fight a war and win it, I could win that war in a week. But I don&#8217;t want to kill 10 million people”. Then he added: “Afghanistan could be wiped off the face of the Earth” for no meaningful reason.&#8221; Of course, Trump can “win” the war without the need to kill 10 million people by withdrawing U.S. forces form Afghanistan and stops interfering in Afghanistan’s affairs. From Afghanistan to Syria to Iraq and to Iran, the U.S. is at war all over the world, and the victims (in millions) of this ongoing war and terror are almost all non-white. Former U.S. President Jimmy Carter <strong><a href="https://www.npr.org/2019/04/15/713495558/president-trump-called-former-president-jimmy-carter-to-talk-about-china">said recently</a></strong>, the U.S. is “the most warlike nation in the history of the world”. The U.S. is currently <strong><a href="https://www.thenation.com/article/us-military-is-preparing-for-new-wars-china-russia/">preparing for war</a></strong> not only against Iran and Venezuela but also against China and Russia. U.S. Special Forces deployed in more than 150 countries around the world where the U.S. has more than 1000 military bases. Moreover, in addition to Israel’s 400 nuclear warheads, <em>the U.S. has more than 150 tactical nuclear weapons (WMD) stored at several locations in Europe that allow the U.S (and Israel) military to</em> gain immediate control over the majority of the continent of Europe (and the Middle East), at any time<em>. </em>With the largest arsenals of nuclear, chemical and biological weapons in the world, the U.S.-led AngloZionist alliance is holding the whole world and humanity hostage.</p>
<p>While it is built on the same racist ideology of German Fascism, it is naïve and utterly misleading to compare U.S.-led AngloZionist global Fascism to the regional German Fascism. In German Fascism, the degree of totalitarian controls and war crimes (confined to Europe) have always been <em>wildly exaggerated and used as a political tool – by Zionists and their pro-Israel supporters – to justify today’s more barbaric Israel’s Judeofascism in Palestine. The exaggeration of Nazi Germany crimes is designed to demonise Germany and allows Israel to extract billions of dollars in “reparation”. </em>With its human face manufactured and promoted by state-funded “humanitarian” NGOs and the “legitimacy” (rubberstamp) of the UN and its agencies, today’s AngloZionist Fascism is normalised and legitimised. It is sugar-coated with Hollywood’s brainwashing (indoctrinating) propaganda and celebrity news destroying the ability of people to think critically. It is masquerading as “democracy” and is called by different names depending on the perspective of different parties, such as: “Democrats”, “Republicans”, “Labour”, “Socialist”, “Conservative”, “Liberal”, etc. etc. In the 1930s and early 1940s, there were opposition and political dissidents to German Fascism in Germany and in Europe at large. Today, there is almost no (zilch) resistance and opposition to AngloZionist Fascism because its aggression and war crimes committed against non-white. We live under Orwellian police state coupled with intrusive police power and a reign of mass surveillance. As Hannah Arendt noted in <em>Elements and Origins of Totalitarian Rule</em> (1951): “Never has our future been more unpredictable, never have we depended so much on political forces that cannot be trusted to follow the rules of common sense and self-interest – forces that look like sheer insanity, if judged by standards of other [more civilised] countries”. The rise in neo-Nazi extremism – the neo-Nazi groups and parties are funded by Israel and pro-Israel Zionists – in Europe and North America has nothing to do with Nazi Germany and much to do with today’s anti-Muslim AngloZionist Fascism. It is an obfuscation of reality to manipulate the public.</p>
<p>Unlike Nazi Germany and Fascist Italy, U.S.-led AngloZionist Fascism has a near monopoly on a superb global propaganda system dominated by fake news and pro-Western propaganda. In addition to mass media corporations, including major global TV channels, and major newspapers, Zionists have a complete control over the Internet. The “Social Media” giants – Google, Twitter, Facebook, etc. – has a direct control over people thinking and focused at promoting AngloZionist Fascism aggression.  The primary aim is to keep the masses on board (brainwashed) with the agendas of the ruling (AngloZionist) class thereby diverting people attention away from questioning the repressive political system under which they live and work. And with complete control of the world’s financial and economic systems, any nation that refuses to submit to AngloZionist diktats will suffer the criminal consequences of genocidal sanctions of economic terrorism. With the largest arsenal of weapons of mass destruction (nuclear, biological and chemical weapons) and armed forces, the U.S.-led AngloZionist regimes exert complete monopolies on armed aggression, human rights abuses and terrorism around the world. Iran is a nation under AngloZionist terror attacks.</p>
<p>Terrorism is no longer a covert U.S. action. By their own admissions, the U.S. political and media establishments have acknowledged that the “U.S. government is the world’s biggest sponsor of terrorism”. The U.S. regime is also the world’s biggest <strong><a href="http://michaelparenti.org/Milosevic.html">destabilising force</a></strong>. The U.S. “closest allies”, Israel and Saudi Arabia – two of Middle East most brutal monsters – come second and third respectively. Together, they recruit, arm, finance, advice and protect every major international terrorists group and entity, including the world’s largest terror organisations, al-Qaeda, ISIS, al-Nusra Front and their associated terrorists. They are used around the world, from Afghanistan to Syria and to Iraq and Iran. The U.S. regime has publicly admitted that it <strong><a href="https://journal-neo.org/2018/09/29/us-delisted-mek-terrorists-still-openly-committed-to-violence/">sponsors terrorist groups</a></strong> operating within Iran, and has repeatedly threatened to topple the legitimate Iranian government by military aggression. The U.S. and its allies used terrorism cleverly as a political tool, a useful pretext to attack and invade other nations. Afghanistan, Iraq, and Libya were attacked, invaded and left in ruin by the U.S. after the U.S. falsely accused these three nations of supporting and “harbouring” terrorists. All three nations were defenceless and lacked the military capacity to retaliate. In contrast, Iran is not defenceless and the U.S. and Israel know that. It is the reason the U.S. and Israel acquired nuclear weapons and threatened other nations not to acquire such weapons.</p>
<p>Using the racist colonialist ideology/theory of “exceptionalism” – exceptional in racism, mass murder and inflicting endless misery –, the U.S. regime justifies interfering in the affairs of every nation, regardless of political, cultural and religious practices. <strong>“</strong><strong>To be chosen is to see oneself as an exceptional creation. It entails blindness to otherness. It is a form of impunity. To be chosen often involves a near or total lack of empathy. Such lack is often defined in terms of acute narcissism and psychopathy,” writes British author Gilad Atzmon.</strong> One needs only visit the U.S. to see what an exceptional shithole it is. Furthermore, many U.S. “allies”, including Israel, Britain, Egypt, Saudi Arabia, UAE, Ukraine, Colombia, Kuwait, Honduras, Peru, and Qatar, among others are the world’s most brutal and barbaric regimes. In fact, every murderous dictator in the world today can count on U.S. support. One has to look at the recent event in Egypt to see the brutality of U.S. vassal-state “allies”. The premeditated murder of <em><strong><a href="https://www.independent.co.uk/news/world/middle-east/mohamed-morsi-death-egypt-court-cairo-burial-family-muslim-brotherhood-a8963706.html">Egypt’s</a></strong></em><em> only elected President Muhammed Mursi in a Cairo’s courtroom cage this week and the <a href="http://www.journalofamerica.net/2019/July-2019/Extra-Judicial/extra-judicial.html">3,185 <strong>extrajudicial killings</strong></a> by the current Egypt’s dictator for life is a case in point. The heinous crime was welcomed with deafening silence by democracy-loving and peace-loving U.S. and European regimes and their Zionist media.</em></p>
<p>The U.S. presence in the region poses the greatest threat to all nations and is a destabilising factor designed to drive a wedge between the countries of the region and protect Israel and its Zionist expansion. Iran has consistently stated that it is prepared to enter into negotiation with the U.S., but only after a full lifting of U.S.-imposes sanctions on the Iranian people. Iran also offered conditions under which it would continue to comply with the JCPOA’s terms. (Joshua Cho, <strong><em><a href="https://fair.org/home/iran-violates-nuclear-deal-after-us-withdraws/">FAIR</a></em></strong>, 21/06/2019). The Iranians also made it clear that they won’t negotiate with the Trump’s regime at gun point.</p>
<p><em>The onus is on the U.S. and the European states to abide by the Deal. Iran is prepared to negotiate a peaceful resolution and has called on the U.S. to lift the sanctions and for all parties to respect the Deal signed in 2015 and </em>for trade and diplomatic relations to be normalized, as mandated by the UN-endorsed accord.</p>
<p>Finally, the Islamic Republic of Iran has the legal rights to defend its people and its national sovereignty – including its airspace – from all forms of aggression. The U.S. has no legal claim of self-defence that would justify a military aggression against Iran. The U.S. is acting against Americans’ interests. American men and women do not have to die defending Israel’s terror and dispossession of the Palestinian people who are legally resisting Israel’s occupation of their homeland.</p>
<p>If Americans care about peace and humanity, they should rise up against their government’s menace to peace and humanity. They should demand that their government abandon its ongoing aggressive wars, and instead strive to promote harmonious cooperation not hostility and peace rather than war. The U.S. should learn the art of peaceful coexistence in a world that is very tired of its illegal and unjustifiable wars of aggression, wanton destruction and unnecessary human suffering.</p>
<p><em><strong>Ghali Hassan</strong> is an independent researcher and analyst. He lives in Australia.</em></p>
<hr />
<p><a href="https://countercurrents.org/subscription/">SUPPORT HONEST JOURNALISM</a></p>
<p><a href="https://countercurrents.org/news-letter/">Join Our News Letter</a></p>
<hr />
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-41110" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2019/07/u-s-wars-for-israel?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-41110" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2019/07/u-s-wars-for-israel?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://countercurrents.org/2019/07/u-s-wars-for-israel?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-41110" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2019/07/u-s-wars-for-israel?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2019/07/u-s-wars-for-israel?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2019/07/u-s-wars-for-israel?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-41110" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2019/07/u-s-wars-for-israel?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-41110" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2019/07/u-s-wars-for-israel?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2019/07/u-s-wars-for-israel?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2019/07/u-s-wars-for-israel?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2019/07/u-s-wars-for-israel?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2019/07/u-s-wars-for-israel#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
            <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 	<div class="clear"></div> 	
			<div class="tag_list">Tags: <a href="https://countercurrents.org/tag/american-imperialism" rel="tag">American Imperialism</a></div>
 	 	</div><!-- #post-41110 -->
		
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">





		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/u-s-wars-for-israel#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&#038;postid=41110&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.5.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=887cc5853aea144d0c175a294d78574bda5daa60#parent=https%3A%2F%2Fcountercurrents.org%2F2019%2F07%2Fu-s-wars-for-israel" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script>
  (function() {
    var cx = '009660411210412073649:WMX1323034037';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content">			<div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi">
        <p>
          <input type="hidden" name="list" value="editor" />
          <input type="hidden" name="domain" value="https://countercurrents.org" />
          <input type="hidden" name="url" value="SubscribedURL" />
          <input type="hidden" name="unsuburl" value="UnsubscribedURL" />
          <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" />
          <input type="hidden" name="notonurl" value="NotOnURL" />
          <input type="hidden" name="invalidurl" value="InvalidURL" />
          <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" />
          <input type="hidden" name="emailit" value="1" />
          <br>
        Name:        </p>
        <p>
    <input name="name" />
        </p>
        <p>    E-mail:</p>
        <p>          <input name="email" />
          <br />
<br>
          <input type="submit" name="submit" value="Subscribe" />
          
          <input type="submit" name="unsub" value="Unsubscribe" />
        </p>
      </form></div>
		<div class="clear"></div></div></div><div id="widget_sp_image-13" class="widget widget_sp_image"><h3 class="title">Annual Subscription</h3><div class="widget-content"><img width="327" height="107" alt="Annual Subscription" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg" /><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2019/07/u-s-wars-for-israel"><img src="https://countercurrents.org/wp-content/uploads/2019/01/us-troops-syria-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/07/u-s-wars-for-israel">U.S. Wars for Israel</a> <br />
                <span>-  <a href="https://countercurrents.org/author/ghali-hassan" title="Posts by Ghali Hassan" rel="author">Ghali Hassan</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/07/no-ex-gratia-no-compassionate-employment-a-womans-suffering-whose-peon-husband-went-missing-from-the-polling-station"><img src="https://countercurrents.org/wp-content/uploads/2019/07/sunaina-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/07/no-ex-gratia-no-compassionate-employment-a-womans-suffering-whose-peon-husband-went-missing-from-the-polling-station">No ex gratia, no compassionate employment: A woman’s suffering whose peon husband went missing from the polling station</a> <br />
                <span>-  <a href="https://countercurrents.org/author/ujjawal-krishnam" title="Posts by Ujjawal Krishnam" rel="author">Ujjawal Krishnam</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/07/what-if-this-is-the-hindu-rashtra"><img src="https://countercurrents.org/wp-content/uploads/2019/05/sadhvi-pragya-thakur-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/07/what-if-this-is-the-hindu-rashtra">What If This Is the Hindu Rashtra?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/asim-ali" title="Posts by Asim Ali" rel="author">Asim Ali</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/07/nuclear-disarmament-should-be-a-top-2020-campaign-issue-but-is-being-ignored"><img src="https://countercurrents.org/wp-content/uploads/2019/07/Nuclear-Disarmament-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/07/nuclear-disarmament-should-be-a-top-2020-campaign-issue-but-is-being-ignored">Nuclear Disarmament Should Be a Top 2020 Campaign Issue But Is Being Ignored</a> <br />
                <span>-  <a href="https://countercurrents.org/author/howie-hawkins" title="Posts by Howie Hawkins" rel="author">Howie Hawkins</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/07/an-old-school-approach-to-the-new-school-problem-of-water-shortage-the-story-of-rajendra-singh-and-what-we-can-learn-from-it"><img src="https://countercurrents.org/wp-content/uploads/2019/07/Rajendra-Singh-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/07/an-old-school-approach-to-the-new-school-problem-of-water-shortage-the-story-of-rajendra-singh-and-what-we-can-learn-from-it">An old-school approach to the new-school problem of water shortage: The story of Rajendra Singh</a> <br />
                <span>-  <a href="https://countercurrents.org/author/aman-killa" title="Posts by Aman Killa" rel="author">Aman Killa</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/07/oil-power-palestine-and-the-foundations-of-u-s-policy-in-the-middle-east-book-review"><img src="https://countercurrents.org/wp-content/uploads/2019/07/dying-to-forget-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/07/oil-power-palestine-and-the-foundations-of-u-s-policy-in-the-middle-east-book-review">Oil, Power, Palestine, and the Foundations of U.S. Policy in the Middle East – Book Review</a> <br />
                <span>-  <a href="https://countercurrents.org/author/jim-miles" title="Posts by Jim Miles" rel="author">Jim Miles</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/07/when-will-ayanna-pressley-realize-that-the-pain-she-feels-is-the-identical-pain-palestinians-feel"><img src="https://countercurrents.org/wp-content/uploads/2019/07/ayanna-pressley-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/07/when-will-ayanna-pressley-realize-that-the-pain-she-feels-is-the-identical-pain-palestinians-feel">When will Ayanna Pressley realize that “the pain” she feels is the identical pain Palestinians feel?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/rima-najjar" title="Posts by Rima Najjar" rel="author">Rima Najjar</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/07/holocaust-never-again-but-to-palestinians"><img src="https://countercurrents.org/wp-content/uploads/2019/07/palestine-home-demolition-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/07/holocaust-never-again-but-to-palestinians">Holocaust Never Again but to Palestinians</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-elias-akleh" title="Posts by Dr Elias Akleh" rel="author">Dr Elias Akleh</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/07/t-nagi-reddy-on-adivasis-and-their-struggles-recalling-srikakulam-girijana-peasant-revolt-50-years-later"><img src="https://countercurrents.org/wp-content/uploads/2017/02/T-nagir-reddy-75x50.gif" height="50" width="75"></a><a href="https://countercurrents.org/2019/07/t-nagi-reddy-on-adivasis-and-their-struggles-recalling-srikakulam-girijana-peasant-revolt-50-years-later">T.Nagi Reddy On Adivasis And Their Struggles- Recalling Srikakulam Girijana Peasant Revolt 50 Years Later</a> <br />
                <span>-  <a href="https://countercurrents.org/author/ma-krishna" title="Posts by MA Krishna" rel="author">MA Krishna</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/07/when-warriors-become-saints"><img src="https://countercurrents.org/wp-content/uploads/2018/01/ea35b90b2ef1003ecd0b470de7444e90fe76e7d41fb4184892f9c7_640_sunrise-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/07/when-warriors-become-saints">When Warriors Become Saints</a> <br />
                <span>-  <a href="https://countercurrents.org/author/edward-curtin" title="Posts by Edward Curtin" rel="author">Edward Curtin</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/07/poisoned-for-profit-whether-in-the-uk-or-india-we-are-not-the-agrochemical-industrys-guinea-pigs"><img src="https://countercurrents.org/wp-content/uploads/2016/10/pesticides_aerial_spraying-75x50.jpeg" height="50" width="75"></a><a href="https://countercurrents.org/2019/07/poisoned-for-profit-whether-in-the-uk-or-india-we-are-not-the-agrochemical-industrys-guinea-pigs">Poisoned for Profit: Whether in the UK or India, We Are Not the Agrochemical Industry’s Guinea Pigs</a> <br />
                <span>-  <a href="https://countercurrents.org/author/colin-todhunter" title="Posts by Colin Todhunter" rel="author">Colin Todhunter</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/07/supreme-court-diluting-the-landmark-ap-hc-judgement-on-encounter-killings"><img src="https://countercurrents.org/wp-content/uploads/2016/06/justice-is-blind-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/07/supreme-court-diluting-the-landmark-ap-hc-judgement-on-encounter-killings">Supreme Court Diluting The Landmark AP HC Judgement On Encounter Killings</a> <br />
                <span>-  <a href="https://countercurrents.org/author/press-release" title="Posts by Press Release" rel="author">Press Release</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/07/india-is-becoming-a-police-state"><img src="https://countercurrents.org/wp-content/uploads/2019/07/repeal_uapa-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/07/india-is-becoming-a-police-state">India Is Becoming A Police State</a> <br />
                <span>-  <a href="https://countercurrents.org/author/countercurrents-org" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/07/what-is-good-governance-and-what-is-not"><img src="https://countercurrents.org/wp-content/uploads/2018/06/indian-parliament-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/07/what-is-good-governance-and-what-is-not">What Is ‘Good Governance’, And What Is Not</a> <br />
                <span>-  <a href="https://countercurrents.org/author/pratap-antony" title="Posts by Pratap Antony" rel="author">Pratap Antony</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/07/shifting-sands-chinese-encroachment-in-central-asia-and-challenges-to-us-supremacy-in-the-gulf"><img src="https://countercurrents.org/wp-content/uploads/2019/07/china-tajik-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/07/shifting-sands-chinese-encroachment-in-central-asia-and-challenges-to-us-supremacy-in-the-gulf">Shifting Sands: Chinese encroachment in Central Asia and challenges to US supremacy in the Gulf</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-james-m-dorsey" title="Posts by Dr James M Dorsey" rel="author">Dr James M Dorsey</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/07/a-minor-muslim-boy-lynched-to-death-in-delhi"><img src="https://countercurrents.org/wp-content/uploads/2019/07/Sahil-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/07/a-minor-muslim-boy-lynched-to-death-in-delhi">A Minor Muslim Boy Lynched To Death In Delhi</a> <br />
                <span>-  <a href="https://countercurrents.org/author/countercurrents-org" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/07/the-9-lie-industrial-food-and-climate-change"><img src="https://countercurrents.org/wp-content/uploads/2018/02/rojava-farming-agriculture-organic-75x50.jpeg" height="50" width="75"></a><a href="https://countercurrents.org/2019/07/the-9-lie-industrial-food-and-climate-change">The 9% lie: industrial food and climate change</a> <br />
                <span>-  <a href="https://countercurrents.org/author/ronnie-cummins" title="Posts by Ronnie Cummins" rel="author">Ronnie Cummins</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/07/the-root-cause-of-human-population-growth"><img src="https://countercurrents.org/wp-content/uploads/2017/09/population-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2019/07/the-root-cause-of-human-population-growth">The Root Cause of Human Population Growth</a> <br />
                <span>-  <a href="https://countercurrents.org/author/steven-earl-salmony" title="Posts by Steven Earl Salmony" rel="author">Steven Earl Salmony</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/07/when-boris-became-pm"><img src="https://countercurrents.org/wp-content/uploads/2016/07/boris-johnson-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/07/when-boris-became-pm">When Boris Became PM</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-arshad-m-khan" title="Posts by Dr Arshad M Khan" rel="author">Dr Arshad M Khan</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/07/world-bank-asks-pakistan-government-reach-out-to-opposition-to-pass-legislation-to-implement-imf-program"><img src="https://countercurrents.org/wp-content/uploads/2018/07/Imran-Khan-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/07/world-bank-asks-pakistan-government-reach-out-to-opposition-to-pass-legislation-to-implement-imf-program">World Bank asks Pakistan government: Reach out to opposition to pass legislation to implement IMF program</a> <br />
                <span>-  <a href="https://countercurrents.org/author/abdus-sattar-ghazali" title="Posts by Abdus Sattar Ghazali" rel="author">Abdus Sattar Ghazali</a></span>
                <div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div>		<div class="featured-category">
            <h3 class="green"><a href="https://countercurrents.org/category/editors-picks">Editor&#8217;s Picks</a></h3>
            
			
				<div class="left-col">

					<a href="https://countercurrents.org/2019/07/india-is-becoming-a-police-state" title="India Is Becoming A Police State"><img src="https://countercurrents.org/wp-content/uploads/2019/07/repeal_uapa-300x200.jpg" alt="India Is Becoming A Police State" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></a>					<div class="clear"></div>

					<div class="left-col-content">

						<h2><a href="https://countercurrents.org/2019/07/india-is-becoming-a-police-state" title="India Is Becoming A Police State">India Is Becoming A Police State</a></h2>

						<div class="featured-meta">
							<!--<span></span>-->
                            by							<a href="https://countercurrents.org/author/countercurrents-org" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a>							<span class="separator">&mdash;</span>
							<span><a href="https://countercurrents.org/2019/07/india-is-becoming-a-police-state#respond">0 comments</a></span>
						</div>

						<p>It looks like India is becoming a police state. With the passage of three amendments to existing laws the central government is impinging upon the powers delegated to the states,  becoming opaque and transgressing upon the rights of individuals. The Unlawful Activities (Prevention) Act amendment bill which was passed by the Lok Sabha gives the government the power to designate<a class="more-link" href="https://countercurrents.org/2019/07/india-is-becoming-a-police-state">[Read More&#8230;]</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-41071" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2019/07/india-is-becoming-a-police-state?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-41071" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2019/07/india-is-becoming-a-police-state?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://countercurrents.org/2019/07/india-is-becoming-a-police-state?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-41071" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2019/07/india-is-becoming-a-police-state?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2019/07/india-is-becoming-a-police-state?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2019/07/india-is-becoming-a-police-state?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-41071" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2019/07/india-is-becoming-a-police-state?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-41071" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2019/07/india-is-becoming-a-police-state?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2019/07/india-is-becoming-a-police-state?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2019/07/india-is-becoming-a-police-state?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2019/07/india-is-becoming-a-police-state?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2019/07/india-is-becoming-a-police-state#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>

				</div>

				<div class="right-col">
					<ul>

											
						<li>
							<a href="https://countercurrents.org/2019/07/rahul-gandhi-must-rediscover-india" title="Rahul Gandhi Must Rediscover India"><img src="https://countercurrents.org/wp-content/uploads/2017/06/rahul-gandhi-1-100x75.jpg" alt="Rahul Gandhi Must Rediscover India" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2019/07/rahul-gandhi-must-rediscover-india" title="Rahul Gandhi Must Rediscover India">Rahul Gandhi Must Rediscover India</a></h4>

								<div class="featured-meta">
									<!--<span>July 5, 2019</span>-->
                                    by							<a href="https://countercurrents.org/author/binu-mathew" title="Posts by Binu Mathew" rel="author">Binu Mathew</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2019/07/rahul-gandhi-must-rediscover-india#comments">1 comment</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

												
						<li>
							<a href="https://countercurrents.org/2019/06/government-of-india-to-extend-search-for-foreigners-across-india" title="After Assam, Government of India to Identify Foreigners Across India"><img src="https://countercurrents.org/wp-content/uploads/2017/11/NRC-Row-In-Assam-100x75.jpg" alt="After Assam, Government of India to Identify Foreigners Across India" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2019/06/government-of-india-to-extend-search-for-foreigners-across-india" title="After Assam, Government of India to Identify Foreigners Across India">After Assam, Government of India to Identify Foreigners Across India</a></h4>

								<div class="featured-meta">
									<!--<span>June 10, 2019</span>-->
                                    by							<a href="https://countercurrents.org/author/anandi-sharan" title="Posts by Anandi Sharan" rel="author">Anandi Sharan</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2019/06/government-of-india-to-extend-search-for-foreigners-across-india#comments">1 comment</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

																	</ul>
	              	            </div>
				<div class="clear"></div>
		</div><!-- / .category -->
 <!-- / .featCategory --><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<ul>
				<li><a href='https://countercurrents.org/2019/07'>July 2019</a></li>
	<li><a href='https://countercurrents.org/2019/06'>June 2019</a></li>
	<li><a href='https://countercurrents.org/2019/05'>May 2019</a></li>
	<li><a href='https://countercurrents.org/2019/04'>April 2019</a></li>
	<li><a href='https://countercurrents.org/2019/03'>March 2019</a></li>
	<li><a href='https://countercurrents.org/2019/02'>February 2019</a></li>
	<li><a href='https://countercurrents.org/2019/01'>January 2019</a></li>
	<li><a href='https://countercurrents.org/2018/12'>December 2018</a></li>
	<li><a href='https://countercurrents.org/2018/11'>November 2018</a></li>
	<li><a href='https://countercurrents.org/2018/10'>October 2018</a></li>
	<li><a href='https://countercurrents.org/2018/09'>September 2018</a></li>
	<li><a href='https://countercurrents.org/2018/08'>August 2018</a></li>
	<li><a href='https://countercurrents.org/2018/07'>July 2018</a></li>
	<li><a href='https://countercurrents.org/2018/06'>June 2018</a></li>
	<li><a href='https://countercurrents.org/2018/05'>May 2018</a></li>
	<li><a href='https://countercurrents.org/2018/04'>April 2018</a></li>
	<li><a href='https://countercurrents.org/2018/03'>March 2018</a></li>
	<li><a href='https://countercurrents.org/2018/02'>February 2018</a></li>
	<li><a href='https://countercurrents.org/2018/01'>January 2018</a></li>
	<li><a href='https://countercurrents.org/2017/12'>December 2017</a></li>
	<li><a href='https://countercurrents.org/2017/11'>November 2017</a></li>
	<li><a href='https://countercurrents.org/2017/10'>October 2017</a></li>
	<li><a href='https://countercurrents.org/2017/09'>September 2017</a></li>
	<li><a href='https://countercurrents.org/2017/08'>August 2017</a></li>
	<li><a href='https://countercurrents.org/2017/07'>July 2017</a></li>
	<li><a href='https://countercurrents.org/2017/06'>June 2017</a></li>
	<li><a href='https://countercurrents.org/2017/05'>May 2017</a></li>
	<li><a href='https://countercurrents.org/2017/04'>April 2017</a></li>
	<li><a href='https://countercurrents.org/2017/03'>March 2017</a></li>
	<li><a href='https://countercurrents.org/2017/02'>February 2017</a></li>
	<li><a href='https://countercurrents.org/2017/01'>January 2017</a></li>
	<li><a href='https://countercurrents.org/2016/12'>December 2016</a></li>
	<li><a href='https://countercurrents.org/2016/11'>November 2016</a></li>
	<li><a href='https://countercurrents.org/2016/10'>October 2016</a></li>
	<li><a href='https://countercurrents.org/2016/09'>September 2016</a></li>
	<li><a href='https://countercurrents.org/2016/08'>August 2016</a></li>
	<li><a href='https://countercurrents.org/2016/07'>July 2016</a></li>
	<li><a href='https://countercurrents.org/2016/06'>June 2016</a></li>
		</ul>
			<div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/home.htm"><img width="300" height="98" src="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/aadhaar-card" class="tag-cloud-link tag-link-1046 tag-link-position-1" style="font-size: 10.871794871795pt;" aria-label="Aadhaar Card (43 items)">Aadhaar Card</a>
<a href="https://countercurrents.org/tag/afghanistan" class="tag-cloud-link tag-link-702 tag-link-position-2" style="font-size: 10.871794871795pt;" aria-label="Afghanistan (43 items)">Afghanistan</a>
<a href="https://countercurrents.org/tag/ahwazi-arab" class="tag-cloud-link tag-link-232 tag-link-position-3" style="font-size: 10.153846153846pt;" aria-label="Ahwazi Arab (39 items)">Ahwazi Arab</a>
<a href="https://countercurrents.org/tag/american-imperialism" class="tag-cloud-link tag-link-156 tag-link-position-4" style="font-size: 18.769230769231pt;" aria-label="American Imperialism (119 items)">American Imperialism</a>
<a href="https://countercurrents.org/tag/an-american-babuska-in-moscow" class="tag-cloud-link tag-link-1775 tag-link-position-5" style="font-size: 8pt;" aria-label="An American Babushka In Moscow (29 items)">An American Babushka In Moscow</a>
<a href="https://countercurrents.org/tag/annihilate-caste" class="tag-cloud-link tag-link-151 tag-link-position-6" style="font-size: 8.8974358974359pt;" aria-label="Annihilate Caste (33 items)">Annihilate Caste</a>
<a href="https://countercurrents.org/tag/beef-ban" class="tag-cloud-link tag-link-426 tag-link-position-7" style="font-size: 11.051282051282pt;" aria-label="Beef Ban (44 items)">Beef Ban</a>
<a href="https://countercurrents.org/tag/beef-ban-lynching" class="tag-cloud-link tag-link-573 tag-link-position-8" style="font-size: 10.512820512821pt;" aria-label="Beef Ban Lynching (41 items)">Beef Ban Lynching</a>
<a href="https://countercurrents.org/tag/brexit" class="tag-cloud-link tag-link-189 tag-link-position-9" style="font-size: 12.307692307692pt;" aria-label="Brexit (52 items)">Brexit</a>
<a href="https://countercurrents.org/tag/cartoons" class="tag-cloud-link tag-link-1390 tag-link-position-10" style="font-size: 10.512820512821pt;" aria-label="Cartoons (41 items)">Cartoons</a>
<a href="https://countercurrents.org/tag/climate-change" class="tag-cloud-link tag-link-174 tag-link-position-11" style="font-size: 18.230769230769pt;" aria-label="Climate Change (112 items)">Climate Change</a>
<a href="https://countercurrents.org/tag/dakota-access-pipeline" class="tag-cloud-link tag-link-656 tag-link-position-12" style="font-size: 15.717948717949pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a>
<a href="https://countercurrents.org/tag/demonetisation" class="tag-cloud-link tag-link-925 tag-link-position-13" style="font-size: 19.128205128205pt;" aria-label="Demonetisation (125 items)">Demonetisation</a>
<a href="https://countercurrents.org/tag/donald-trump" class="tag-cloud-link tag-link-353 tag-link-position-14" style="font-size: 22pt;" aria-label="Donald Trump (180 items)">Donald Trump</a>
<a href="https://countercurrents.org/tag/education" class="tag-cloud-link tag-link-331 tag-link-position-15" style="font-size: 16.076923076923pt;" aria-label="Education (85 items)">Education</a>
<a href="https://countercurrents.org/tag/gauri-lankesh" class="tag-cloud-link tag-link-1508 tag-link-position-16" style="font-size: 8.7179487179487pt;" aria-label="Gauri Lankesh (32 items)">Gauri Lankesh</a>
<a href="https://countercurrents.org/tag/global-warming" class="tag-cloud-link tag-link-193 tag-link-position-17" style="font-size: 14.641025641026pt;" aria-label="Global Warming (69 items)">Global Warming</a>
<a href="https://countercurrents.org/tag/gmo" class="tag-cloud-link tag-link-209 tag-link-position-18" style="font-size: 8.5384615384615pt;" aria-label="GMO (31 items)">GMO</a>
<a href="https://countercurrents.org/tag/gun-violence-in-usa" class="tag-cloud-link tag-link-1055 tag-link-position-19" style="font-size: 9.974358974359pt;" aria-label="Gun Violence In USA (38 items)">Gun Violence In USA</a>
<a href="https://countercurrents.org/tag/health" class="tag-cloud-link tag-link-301 tag-link-position-20" style="font-size: 14.282051282051pt;" aria-label="Health (66 items)">Health</a>
<a href="https://countercurrents.org/tag/hillary-clinton" class="tag-cloud-link tag-link-308 tag-link-position-21" style="font-size: 13.025641025641pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a>
<a href="https://countercurrents.org/tag/human-rights" class="tag-cloud-link tag-link-152 tag-link-position-22" style="font-size: 12.128205128205pt;" aria-label="Human Rights (50 items)">Human Rights</a>
<a href="https://countercurrents.org/tag/india-elections-2019" class="tag-cloud-link tag-link-1863 tag-link-position-23" style="font-size: 11.051282051282pt;" aria-label="India Elections 2019 (44 items)">India Elections 2019</a>
<a href="https://countercurrents.org/tag/iran" class="tag-cloud-link tag-link-233 tag-link-position-24" style="font-size: 9.6153846153846pt;" aria-label="Iran (36 items)">Iran</a>
<a href="https://countercurrents.org/tag/isis" class="tag-cloud-link tag-link-299 tag-link-position-25" style="font-size: 8pt;" aria-label="ISIS (29 items)">ISIS</a>
<a href="https://countercurrents.org/tag/israel" class="tag-cloud-link tag-link-218 tag-link-position-26" style="font-size: 13.564102564103pt;" aria-label="Israel (60 items)">Israel</a>
<a href="https://countercurrents.org/tag/jerusalem" class="tag-cloud-link tag-link-1062 tag-link-position-27" style="font-size: 9.4358974358974pt;" aria-label="Jerusalem (35 items)">Jerusalem</a>
<a href="https://countercurrents.org/tag/julian-assange" class="tag-cloud-link tag-link-693 tag-link-position-28" style="font-size: 16.076923076923pt;" aria-label="Julian Assange (84 items)">Julian Assange</a>
<a href="https://countercurrents.org/tag/kashmir" class="tag-cloud-link tag-link-164 tag-link-position-29" style="font-size: 19.128205128205pt;" aria-label="Kashmir (125 items)">Kashmir</a>
<a href="https://countercurrents.org/tag/k-p-sasi-cartoons" class="tag-cloud-link tag-link-1391 tag-link-position-30" style="font-size: 8pt;" aria-label="K P Sasi Cartoons (29 items)">K P Sasi Cartoons</a>
<a href="https://countercurrents.org/tag/narmada-bachao-andolan" class="tag-cloud-link tag-link-311 tag-link-position-31" style="font-size: 10.512820512821pt;" aria-label="Narmada Bachao Andolan (41 items)">Narmada Bachao Andolan</a>
<a href="https://countercurrents.org/tag/north-korea" class="tag-cloud-link tag-link-611 tag-link-position-32" style="font-size: 9.0769230769231pt;" aria-label="North Korea (34 items)">North Korea</a>
<a href="https://countercurrents.org/tag/nuclear-war" class="tag-cloud-link tag-link-198 tag-link-position-33" style="font-size: 9.7948717948718pt;" aria-label="Nuclear War (37 items)">Nuclear War</a>
<a href="https://countercurrents.org/tag/palestine" class="tag-cloud-link tag-link-217 tag-link-position-34" style="font-size: 15.179487179487pt;" aria-label="Palestine (75 items)">Palestine</a>
<a href="https://countercurrents.org/tag/peak-oil" class="tag-cloud-link tag-link-169 tag-link-position-35" style="font-size: 10.512820512821pt;" aria-label="Peak Oil (41 items)">Peak Oil</a>
<a href="https://countercurrents.org/tag/poetry" class="tag-cloud-link tag-link-228 tag-link-position-36" style="font-size: 19.128205128205pt;" aria-label="Poetry (125 items)">Poetry</a>
<a href="https://countercurrents.org/tag/rohingya-muslims" class="tag-cloud-link tag-link-872 tag-link-position-37" style="font-size: 12.128205128205pt;" aria-label="Rohingya Muslims (50 items)">Rohingya Muslims</a>
<a href="https://countercurrents.org/tag/rss" class="tag-cloud-link tag-link-186 tag-link-position-38" style="font-size: 8.5384615384615pt;" aria-label="RSS (31 items)">RSS</a>
<a href="https://countercurrents.org/tag/standing-rock-sioux-protest" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 15.538461538462pt;" aria-label="Standing Rock Sioux Protest (79 items)">Standing Rock Sioux Protest</a>
<a href="https://countercurrents.org/tag/syria" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 18.769230769231pt;" aria-label="Syria (119 items)">Syria</a>
<a href="https://countercurrents.org/tag/the-commons" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 16.974358974359pt;" aria-label="The Commons (95 items)">The Commons</a>
<a href="https://countercurrents.org/tag/us-elections-2016" class="tag-cloud-link tag-link-283 tag-link-position-42" style="font-size: 16.435897435897pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a>
<a href="https://countercurrents.org/tag/venezuela" class="tag-cloud-link tag-link-366 tag-link-position-43" style="font-size: 22pt;" aria-label="Venezuela (182 items)">Venezuela</a>
<a href="https://countercurrents.org/tag/wikileaks" class="tag-cloud-link tag-link-460 tag-link-position-44" style="font-size: 10.153846153846pt;" aria-label="WikiLeaks (39 items)">WikiLeaks</a>
<a href="https://countercurrents.org/tag/yemen" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 13.025641025641pt;" aria-label="Yemen (57 items)">Yemen</a></div>
<div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>

				<div id="footer">

						<div class="column">
													</div><!-- /1st column -->

						<div class="column">
													</div><!-- /2nd column -->

						<div class="column">
													</div><!-- /3rd column -->

						<div class="column last">
													</div><!-- /4th column -->


					<div class="clear"></div>
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
<!--
				 &copy;  &mdash; <a href="/" class="on"></a>. 				<span> <a href="http://pixnnova.com" target="_blank" title="Pixnnova Infotech">Pixnnova Infotech</a></span>-->

			</div>
		</div>

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
				<div id="fb-root"></div>
		<script type="text/javascript">
			(function(d, s, id) {
  				var js, fjs = d.getElementsByTagName(s)[0];
  				if (d.getElementById(id)) return;
  					js = d.createElement(s); js.id = id;
  					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
  					fjs.parentNode.insertBefore(js, fjs);
				}
			(document, 'script', 'facebook-jssdk'));
    	</script>
    <script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/countercurrents.org\/2019\/07\/u-s-wars-for-israel":41110,"https:\/\/countercurrents.org\/2019\/07\/india-is-becoming-a-police-state":41071};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/07/u-s-wars-for-israel" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/flexslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.carouFredSel.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/dropdown.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/tabs.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/functions.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://countercurrents.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=41110&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.5.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=887cc5853aea144d0c175a294d78574bda5daa60#parent=https%3A%2F%2Fcountercurrents.org%2F2019%2F07%2Fu-s-wars-for-israel" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=41110&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.5.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=887cc5853aea144d0c175a294d78574bda5daa60#parent=https%3A%2F%2Fcountercurrents.org%2F2019%2F07%2Fu-s-wars-for-israel";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201930.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'113156937',post:'41110',tz:'5.5',srv:'countercurrents.org'} ]);
	_stq.push([ 'clickTrackerInit', '113156937', '41110' ]);
</script>

	</body>
</html> 