<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <style type="text/css">#sidebar { float:left; } #main, .single-area { float:right; } </style> 
    <link rel="pingback" href="https://countercurrents.org/xmlrpc.php" />

    <title>Sanctions, Security and the Nord Stream 2 Pipeline &ndash; Countercurrents</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://countercurrents.org/2019/12/sanctions-security-and-the-nord-stream-2-pipeline" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sanctions, Security and the Nord Stream 2 Pipeline &ndash; Countercurrents" />
<meta property="og:description" content="The Nord Stream 2 gas pipeline, construction of which is intended to transport 55 billion cubic metres of Russian gas to Germany per year under the Baltic Sea, is a ragbag of options and promises.  The fruit of a deal between Berlin and Moscow, it has troubled those within Russia, Germany, Europe and the United States, though for different reasons.[Read More...]" />
<meta property="og:url" content="https://countercurrents.org/2019/12/sanctions-security-and-the-nord-stream-2-pipeline" />
<meta property="og:site_name" content="Countercurrents" />
<meta property="article:publisher" content="https://facebook.com/countercurrents" />
<meta property="article:section" content="World" />
<meta property="article:published_time" content="2019-12-23T07:37:22+00:00" />
<meta property="og:image" content="https://countercurrents.org/wp-content/uploads/2019/12/Nordstream.png" />
<meta property="og:image:secure_url" content="https://countercurrents.org/wp-content/uploads/2019/12/Nordstream.png" />
<meta property="og:image:width" content="736" />
<meta property="og:image:height" content="422" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Nord Stream 2 gas pipeline, construction of which is intended to transport 55 billion cubic metres of Russian gas to Germany per year under the Baltic Sea, is a ragbag of options and promises.  The fruit of a deal between Berlin and Moscow, it has troubled those within Russia, Germany, Europe and the United States, though for different reasons.[Read More...]" />
<meta name="twitter:title" content="Sanctions, Security and the Nord Stream 2 Pipeline &ndash; Countercurrents" />
<meta name="twitter:site" content="@Countercurrents" />
<meta name="twitter:image" content="https://countercurrents.org/wp-content/uploads/2019/12/Nordstream.png" />
<meta name="twitter:creator" content="@Countercurrents" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Sanctions, Security and the Nord Stream 2 Pipeline Comments Feed" href="https://countercurrents.org/2019/12/sanctions-security-and-the-nord-stream-2-pipeline/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-112741389-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-112741389-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://countercurrents.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-style-css'  href='https://countercurrents.org/wp-content/themes/alpha/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://countercurrents.org/wp-content/themes/alpha/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='academicons-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://countercurrents.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/wzslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='https://countercurrents.org/wp-content/themes/alpha/styles/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://countercurrents.org/wp-content/themes/alpha/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/countercurrents.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<link rel='https://api.w.org/' href='https://countercurrents.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://countercurrents.org/?p=45684' />
<link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2019%2F12%2Fsanctions-security-and-the-nord-stream-2-pipeline" />
<link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2019%2F12%2Fsanctions-security-and-the-nord-stream-2-pipeline&#038;format=xml" />
    	<style type="text/css">
			div.fb-post{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}

			div.fb-post *{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}
		</style>
    

<!-- This site is optimized with the Schema plugin v1.7.8.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/countercurrents.org\/2019\/12\/sanctions-security-and-the-nord-stream-2-pipeline"},"url":"https:\/\/countercurrents.org\/2019\/12\/sanctions-security-and-the-nord-stream-2-pipeline","headline":"Sanctions, Security and the Nord Stream 2...","datePublished":"2019-12-23T13:07:22+05:30","dateModified":"2019-12-23T13:07:22+05:30","publisher":{"@type":"Organization","@id":"https:\/\/countercurrents.org\/#organization","name":"Countercurrents.org","logo":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2016\/06\/logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2019\/12\/Nordstream.png","width":736,"height":422},"articleSection":"World","description":"The Nord Stream 2 gas pipeline, construction of which is intended to transport 55 billion cubic metres of Russian gas to Germany per year under the Baltic Sea, is a ragbag of options and promises.  The fruit of a deal between Berlin and Moscow, it has troubled those within","author":{"@type":"Person","name":"Dr Binoy Kampmark","url":"https:\/\/countercurrents.org\/author\/binoy-kampmark","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/35359d62ec7fbfe50a6907ce3ce1551c?s=96&r=g","height":96,"width":96}},"video":[null,null]}</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//countercurrents.org/?wordfence_lh=1&hid=B2E7C6185199B78FED164776703B122C');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha 2.1.0" />
<meta name="generator" content="WPZOOM Framework 1.6.1" />
<style type="text/css">@import url("https://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Merriweather|Merriweather|Open+Sans:r,i,b,bi");
#menutop{background:#040507;}
#menu{background:#FFCC2A;}
#news-ticker{background:#FFFDCA;}
.container{background:#FFFFFF;}
body{color: #000000;font-family: 'Open Sans';font-style: normal;}#logo h1 a{font-family: 'Open Sans';}#slider #slidemain .slide_content h2{font-family: 'Open Sans';font-weight: bold;}.left-col h2, .right-col h4{font-family: 'Open Sans';font-weight: bold;}.archiveposts h2{font-family: 'Merriweather';font-weight: bold;}h1.title{font-family: 'Merriweather';font-weight: bold;}.widget h3.title{font-family: 'Open Sans';font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	

<!-- This site is optimized with the Schema plugin v1.7.8.1 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://countercurrents.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://countercurrents.org/2019/12/sanctions-security-and-the-nord-stream-2-pipeline",
                "name": "Sanctions, Security and the Nord Stream 2 Pipeline",
                "image": "https://countercurrents.org/wp-content/uploads/2019/12/Nordstream.png"
            }
        }
    ]
}</script>

</head>
<body class="post-template-default single single-post postid-45684 single-format-standard custom-background">

    <header id="header">

        <div id="menutop">
            <div class="inner-wrap">

                
                    <a class="btn_menu" id="toggle-top" href="#"></a>

                    <div id="topmenu-wrap">

                        <ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription">Subscription</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter">News Letter</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice">Fair Use</a></li>
<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer">Disclaimer</a></li>
<li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy">Submission Policy</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact">Contact</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about">About</a></li>
</ul>
                    </div>

                
                                    <div id="navsocial">

                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.facebook.com/countercurrents/" target="_blank" >
																		
                                                    <span class="screen-reader-text">facebook</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 18px; padding:8px" ></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://twitter.com/countercurrents" target="_blank" >
																		
                                                    <span class="screen-reader-text">twitter</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #55acee; font-size: 18px; padding:8px" ></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank" >
																		
                                                    <span class="screen-reader-text">youtube</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 18px; padding:8px" ></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://countercurrents.org/feed/" target="_blank" >
																		
                                                    <span class="screen-reader-text">rss</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-rss" data-hover-rule="background-color" data-hover-color="#f26109" style="background-color : #f26109; font-size: 18px; padding:8px" ></span>

											</a>
				</li>

			
		</ul>

		<div class="clear"></div></div>
                    </div>
                
                <div class="clear"></div>

            </div><!-- /.inner-wrap -->

        </div><!-- /#menutop -->

        <div class="inner-wrap header-wrap">

            <div id="logo">
                
                <a href="https://countercurrents.org" title="Educate | Organize | Agitate">
                                            <img src="https://countercurrents.org/wp-content/uploads/2016/06/logo-1.png" alt="Countercurrents" />
                                    </a>

                            </div><!-- / #logo -->


                            <div class="adv">

                                            <a href="https://countercurrents.org/2019/03/31/a-collectors-delight-21-films-by-k-p-sasi/"><img src="" alt="" /></a>
                    
                </div><!-- /.adv --> <div class="clear"></div>
            
            <div class="clear"></div>


            <div id="menu">

                <a class="btn_menu" id="toggle-main" href="#"></a>

                <div id="menu-wrap">

                    <ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="https://countercurrents.org">Home</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1848"><a href="https://countercurrents.org/category/world">World</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="https://countercurrents.org/category/palestine">Palestine</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="https://countercurrents.org/category/imperialism">Imperialism</a></li>
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://countercurrents.org/category/south-asia">South Asia</a></li>
</ul>
</li>
<li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1821"><a href="https://countercurrents.org/category/india">India</a>
<ul class="sub-menu">
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="https://countercurrents.org/category/communal-harmony">Communal Harmony</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="https://countercurrents.org/category/annihilate-caste">Annihilate Caste</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="https://countercurrents.org/category/climate-change">Climate Change</a>
<ul class="sub-menu">
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="https://countercurrents.org/category/environmental-protection">Environmental Protection</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="https://countercurrents.org/category/resource-crisis">Resource Crisis</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="https://countercurrents.org/category/counter-solutions">Counter Solutions</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="https://countercurrents.org/category/alternative-energy">Alternative Energy</a></li>
</ul>
</li>
<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://countercurrents.org/category/globalisation">Globalisation</a></li>
<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="https://countercurrents.org/category/patriarchy">Patriarchy</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="https://countercurrents.org/category/human-rights">Human Rights</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="https://countercurrents.org/category/life-philosophy">Life/Philosophy</a>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="https://countercurrents.org/category/arts-literature">Arts/Literature</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="https://countercurrents.org/category/book-review">Book Review</a></li>
</ul>
</li>
</ul>
                </div>

                
                <div class="clear"></div>

            </div><!-- /#menu -->

        </div><!-- /.inner-wrap -->

    </header>

    	<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				
		 			<p>There are no breaking news at the moment</p>

 				  
				</dl>
			</div>
		 			</div>	
	</div>
    <div class="container">
        <div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="https://countercurrents.org/2019/12/sanctions-security-and-the-nord-stream-2-pipeline" title="Permalink to Sanctions, Security and the Nord Stream 2 Pipeline" rel="bookmark">Sanctions, Security and the Nord Stream 2 Pipeline</a>
			</h1>

			in <a href="https://countercurrents.org/category/world" rel="category tag">World</a> <span class="separator">&mdash;</span>  			by <a href="https://countercurrents.org/author/binoy-kampmark" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a> <span class="separator">&mdash;</span>			December 23, 2019 					
		</div><!-- /.post-meta -->

	  		<div id="post-45684" class="clearfix post-wrap post-45684 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
 	 	  
			<div class="entry">
				<p style="text-align: center;"><img class="aligncenter size-full wp-image-45685" src="https://countercurrents.org/wp-content/uploads/2019/12/Nordstream.png" alt="" width="736" height="422" srcset="https://countercurrents.org/wp-content/uploads/2019/12/Nordstream.png 736w, https://countercurrents.org/wp-content/uploads/2019/12/Nordstream-300x172.png 300w, https://countercurrents.org/wp-content/uploads/2019/12/Nordstream-96x55.png 96w" sizes="(max-width: 736px) 100vw, 736px" /></p>
<p>The Nord Stream 2 gas pipeline, construction of which is intended to transport 55 billion cubic metres of Russian gas to Germany per year under the Baltic Sea, is a ragbag of options and promises.  The fruit of a deal between Berlin and Moscow, it has troubled those within Russia, Germany, Europe and the United States, though for different reasons.</p>
<p>On the subject of environment, the ledger of negatives against the project are weighty.  Environmental organisations fear the ecological threat the pipeline poses to the Baltic Sea.  The Russian office of Greenpeace has claimed that Nord Stream 2 AG, owned by Public Joint Stock Company Gazprom, is an ecological misfit. It threatens the Kurgalsky nature reserve even as it promises transplanting various unique plant species affected by the gas pipeline.  According <a href="https://www.ccb.se/Evidence2019/NS2/Conclusions_Kurgalskiy_final_EN.pdf">to findings</a> from the V. L. Komarov Botanical Institute, the picture is even uglier than a breach of promise: the plant varieties in question, listed in the Red Book of the Russian Federation and the Red Book of the Leningrad region, were actually destroyed.</p>
<p>Bird life has also been affected, with <a href="https://ccb.se/savekurgalskiy/">confirmation</a> that white-tailed eagles, which are also Red-listed, have fled their nesting sites in the reserve.  Nord Stream 2’s <a href="https://kurgalsky.nord-stream2.com/white-tailed-eagle-s-nest?lang=eng">response</a> has been one of comparing apples and bananas, an analytical approach doomed to inaccuracy.  “Eagles are known for their resilience.  Documentary evidence from the first Nord Stream project shows us that construction activities did not affect eagles’ behavioural patterns in Germany.”</p>
<p>The United States is less concerned with matters green.  Nord Stream 2 poses a security threat.  Trump’s former secretary of state, Rex Tillerson, <a href="https://www.aa.com.tr/en/energy/projects/nord-stream-ii-threatens-eu-energy-security-tillerson/16593">saw it</a> as “undermining Europe’s overall energy security and stability.”  US energy secretary Rick Perry <a href="https://www.cnbc.com/2019/05/21/nord-stream-2-explained-what-it-is-and-why-its-proving-controversial.html">argues</a> that “Russian gas has strings attached.”  The claim is that Germany will be come too reliant and Ukraine further weakened.  Ukraine had been the premier gatekeeper for Russian gas supply, with 40 percent of Europe’s total amount transiting through Ukrainian soil.  A <a href="https://www.cnbc.com/2019/05/21/nord-stream-2-explained-what-it-is-and-why-its-proving-controversial.html">slump</a> in gross domestic product occasioned by an end to transit fees is considered imminent.</p>
<p>Other European states have been crankily concerned about the prospect of Gazprom’s deepening involvement in the continent’s energy market.  Poland’s anti-monopoly body UOKiK showed a measure of that opposition <a href="https://www.reuters.com/article/us-poland-nordstream/polands-anti-monopoly-body-fines-frances-engie-over-nord-stream-2-idUSKBN1XI166">by fining</a> France’s Engie Energy (ENGIE.PA) 40 million euros in proceedings against Gazprom.  In February, EU ambassadors agreed that the project be subjected to greater scrutiny.  A Franco-German compromise <a href="https://www.bbc.com/news/world-europe-47170420">was struck</a>: Nord Stream 2 would be placed “under European control”.</p>
<p>The Trump administration’s actions against Gazprom and Russia’s energy influence, found in a provision of the 2020 National Defense Authorization Act (NDAA), can hardly be seen as noble endeavours.  The provision <a href="https://www.rferl.org/a/russia-gas-pipeline-ukraine-sanctions/30337130.html">threatens</a> sanctions and the freezing of assets against entities laying down the pipeline unless their activities cease “immediately”.  The United States has its own energy interests in Europe, and wishes to frustrate the effort.  Market share is at stake.</p>
<p>The suspension of laying activities on the part of Allseas, a Swiss company, suggests that Trump’s announcement is already biting.  “In anticipation of the enactment of the National Defense Authorization Act (NDAA),” went a <a href="https://uk.reuters.com/article/us-usa-russia-nord-stream-allseas/russia-gas-export-pipeline-in-jeopardy-as-trump-signs-sanctions-bill-idUKKBN1YP00Z">company statement</a>, “Allseas has suspended its Nord Stream 2 pipelay activities.”  The company would “proceed, consistent with the legislation’s wind down provision and expect guidance comprising the necessary regulatory, technical and environmental clarifications from the relevant US authority.”</p>
<p>The angle taken by the European Union, Germany and Russia can hardly surprise.  Themes of energy security are reiterated.  The Nord Stream 2 consortium <a href="https://www.bbc.com/news/world-europe-50879435">makes the claim</a> that, “Completing the project is essential for European supply security.”  Russian foreign ministry spokeswoman Maria Zakharova spikily <a href="https://www.facebook.com/maria.zakharova.167/posts/10221544876000949">condemned</a> the sanctions measure.  “A state with a $22 trillion national debt prohibits creditworthy countries to develop the real sector of their economies!”</p>
<p>For a EU spokesman, <a href="https://www.dw.com/en/germany-eu-decry-us-nord-stream-sanctions/a-51759319">this constituted</a> “the imposition of sanctions against EU companies conducting legitimate business.”  A German government spokesman suggested that such actions “affect German and other European businesses, and we see the move as meddling in our internal affairs.”  Finance Minister Olaf Scholz has <a href="https://www.bbc.com/news/world-europe-50879435">sees it</a> as an infringement of sovereignty.  “It is up to the companies involved in the construction of the pipeline to take the next decisions.”</p>
<p>Nothing is quite so simple.  Gas pipeline politics has always been contentious.  One state’s sovereign promise is another’s weakening.  Concessions made to corporate monopolies are risky, capable of fostering insecurity as much as reassurance.  Those who control the tap control a country’s future.</p>
<p>But the imposition of any sanctions regime signals another bout of economic violence.  In the international market, where governments operate as ready gangsters for corporate interests, prompted by such motivations as seeking more natural resources, tools of state become handmaidens of economic self-interest.  And in all this, the prospect of ecological devastation remains genuine but an aside to the jabbering disagreement of political interests.</p>
<p><strong>Dr. Binoy Kampmark</strong> was a Commonwealth Scholar at Selwyn College, Cambridge.  He lectures at RMIT University, Melbourne.  Email: <a href="mailto:bkampmark@gmail.com">bkampmark@gmail.com</a></p>
<hr />
<p><a href="https://countercurrents.org/news-letter">SIGN UP FOR COUNTERCURRENTS DAILY NEWS LETTER</a></p>
<hr />
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-45684" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2019/12/sanctions-security-and-the-nord-stream-2-pipeline?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-45684" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2019/12/sanctions-security-and-the-nord-stream-2-pipeline?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://countercurrents.org/2019/12/sanctions-security-and-the-nord-stream-2-pipeline?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-45684" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2019/12/sanctions-security-and-the-nord-stream-2-pipeline?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2019/12/sanctions-security-and-the-nord-stream-2-pipeline?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2019/12/sanctions-security-and-the-nord-stream-2-pipeline?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-45684" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2019/12/sanctions-security-and-the-nord-stream-2-pipeline?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-45684" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2019/12/sanctions-security-and-the-nord-stream-2-pipeline?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2019/12/sanctions-security-and-the-nord-stream-2-pipeline?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2019/12/sanctions-security-and-the-nord-stream-2-pipeline?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2019/12/sanctions-security-and-the-nord-stream-2-pipeline?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2019/12/sanctions-security-and-the-nord-stream-2-pipeline#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
            <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 	<div class="clear"></div> 	
			
 	 	</div><!-- #post-45684 -->
		
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">





		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/sanctions-security-and-the-nord-stream-2-pipeline#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&#038;postid=45684&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a29c69629b4eb6483e56ee37044ef5e5c717bca8#parent=https%3A%2F%2Fcountercurrents.org%2F2019%2F12%2Fsanctions-security-and-the-nord-stream-2-pipeline" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script>
  (function() {
    var cx = '009660411210412073649:WMX1323034037';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content">			<div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi">
        <p>
          <input type="hidden" name="list" value="editor" />
          <input type="hidden" name="domain" value="https://countercurrents.org" />
          <input type="hidden" name="url" value="SubscribedURL" />
          <input type="hidden" name="unsuburl" value="UnsubscribedURL" />
          <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" />
          <input type="hidden" name="notonurl" value="NotOnURL" />
          <input type="hidden" name="invalidurl" value="InvalidURL" />
          <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" />
          <input type="hidden" name="emailit" value="1" />
          <br>
        Name:        </p>
        <p>
    <input name="name" />
        </p>
        <p>    E-mail:</p>
        <p>          <input name="email" />
          <br />
<br>
          <input type="submit" name="submit" value="Subscribe" />
          
          <input type="submit" name="unsub" value="Unsubscribe" />
        </p>
      </form></div>
		<div class="clear"></div></div></div><div id="widget_sp_image-13" class="widget widget_sp_image"><h3 class="title">Annual Subscription</h3><div class="widget-content"><a href="https://countercurrents.org/subscription" id="https://countercurrents.org/subscription" target="_self" class="widget_sp_image-image-link" title="Annual Subscription"><img width="327" height="107" alt="Annual Subscription" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg" /></a><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2019/12/gladio-the-story-of-a-conspiracy"><img src="https://countercurrents.org/wp-content/uploads/2019/12/gladio-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2019/12/gladio-the-story-of-a-conspiracy">Gladio &#8211; The Story of a Conspiracy</a> <br />
                <span>-  <a href="https://countercurrents.org/author/gaither-stewart" title="Posts by Gaither Stewart" rel="author">Gaither Stewart</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/12/sanctions-security-and-the-nord-stream-2-pipeline"><img src="https://countercurrents.org/wp-content/uploads/2019/12/Nordstream-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2019/12/sanctions-security-and-the-nord-stream-2-pipeline">Sanctions, Security and the Nord Stream 2 Pipeline</a> <br />
                <span>-  <a href="https://countercurrents.org/author/binoy-kampmark" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/12/impeachment-indicts-both-parties-and-clarifies-our-tasks-in-2020"><img src="https://countercurrents.org/wp-content/uploads/2018/02/trumpstateofunion-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/12/impeachment-indicts-both-parties-and-clarifies-our-tasks-in-2020">Impeachment Indicts Both Parties And Clarifies Our Tasks In 2020</a> <br />
                <span>-  <a href="https://countercurrents.org/author/kevin-zeese" title="Posts by Kevin Zeese" rel="author">Kevin Zeese</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/12/is-donald-trump-the-second-9-11-or-is-he-the-third"><img src="https://countercurrents.org/wp-content/uploads/2019/12/Trumps-Impeachment-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/12/is-donald-trump-the-second-9-11-or-is-he-the-third">Is Donald Trump the Second 9/11? Or Is He the Third?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/tom-engelhardt" title="Posts by Tom Engelhardt" rel="author">Tom Engelhardt</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/12/we-the-people-we-the-humanity-are-victims-of-political-insanity"><img src="https://countercurrents.org/wp-content/uploads/2016/12/direct-democracy-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/12/we-the-people-we-the-humanity-are-victims-of-political-insanity">We the People, We the Humanity are Victims of Political Insanity</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-mahboob-a-khawaja" title="Posts by Dr Mahboob A Khawaja" rel="author">Dr Mahboob A Khawaja</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/12/israeli-soccer-clubs-anti-racism-echoes-israels-political-divide"><img src="https://countercurrents.org/wp-content/uploads/2019/12/BeitRemPure27012013Reut-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/12/israeli-soccer-clubs-anti-racism-echoes-israels-political-divide">Israeli soccer club’s anti-racism echoes Israel’s political divide</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-james-m-dorsey" title="Posts by Dr James M Dorsey" rel="author">Dr James M Dorsey</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/12/iapi-holds-rally-against-caa-in-surrey"><img src="https://countercurrents.org/wp-content/uploads/2019/12/CAA-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/12/iapi-holds-rally-against-caa-in-surrey">IAPI holds rally against CAA in Surrey</a> <br />
                <span>-  <a href="https://countercurrents.org/author/press-release" title="Posts by Press Release" rel="author">Press Release</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/12/the-sound-of-silence"><img src="https://countercurrents.org/wp-content/uploads/2019/12/citizenship-amendment-bill-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/12/the-sound-of-silence">The Sound of Silence</a> <br />
                <span>-  <a href="https://countercurrents.org/author/k-p-sasi" title="Posts by K P Sasi" rel="author">K P Sasi</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/12/the-poor-arent-effigies-for-your-protest"><img src="https://countercurrents.org/wp-content/uploads/2019/12/assam-nrc-protest-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/12/the-poor-arent-effigies-for-your-protest">The poor aren’t effigies for your protest</a> <br />
                <span>-  <a href="https://countercurrents.org/author/sutputra-radheye" title="Posts by Sutputra Radheye" rel="author">Sutputra Radheye</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/12/the-goddess-of-big-things"><img src="https://countercurrents.org/wp-content/uploads/2019/12/arundhati-roy1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/12/the-goddess-of-big-things">The Goddess Of Big Things</a> <br />
                <span>-  <a href="https://countercurrents.org/author/izza-ahsan" title="Posts by Izza Ahsan" rel="author">Izza Ahsan</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/12/modi-lies-to-the-nation-on-nrc"><img src="https://countercurrents.org/wp-content/uploads/2019/12/modi-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/12/modi-lies-to-the-nation-on-nrc">Modi Lies To The Nation On NRC</a> <br />
                <span>-  <a href="https://countercurrents.org/author/countercurrents-org" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/12/burning-continents-secret-travels-and-scott-morrison"><img src="https://countercurrents.org/wp-content/uploads/2019/12/australia-bush-fire-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/12/burning-continents-secret-travels-and-scott-morrison">Burning Continents, Secret Travels and Scott Morrison</a> <br />
                <span>-  <a href="https://countercurrents.org/author/binoy-kampmark" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/12/the-right-to-healthy-food-poisoned-with-pesticides"><img src="https://countercurrents.org/wp-content/uploads/2018/07/pesticide-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/12/the-right-to-healthy-food-poisoned-with-pesticides">The Right to Healthy Food: Poisoned with Pesticides    </a> <br />
                <span>-  <a href="https://countercurrents.org/author/colin-todhunter" title="Posts by Colin Todhunter" rel="author">Colin Todhunter</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/12/lets-talk-npr"><img src="https://countercurrents.org/wp-content/uploads/2019/12/NPR-1-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2019/12/lets-talk-npr">Let’s talk NPR !!!</a> <br />
                <span>-  <a href="https://countercurrents.org/author/nisha-biswas" title="Posts by Nisha Biswas" rel="author">Nisha Biswas</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/12/the-bravehearts-protesting-in-india"><img src="https://countercurrents.org/wp-content/uploads/2019/12/pieter-75x50.jpeg" height="50" width="75"></a><a href="https://countercurrents.org/2019/12/the-bravehearts-protesting-in-india">The Bravehearts Protesting in India</a> <br />
                <span>-  <a href="https://countercurrents.org/author/pieter-friedrich" title="Posts by Pieter Friedrich" rel="author">Pieter Friedrich</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/12/resisting-the-footfalls-of-a-genocide"><img src="https://countercurrents.org/wp-content/uploads/2019/12/Jamia_Protests_EPS_4-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/12/resisting-the-footfalls-of-a-genocide">Resisting the footfalls of a Genocide</a> <br />
                <span>-  <a href="https://countercurrents.org/author/swapna-gopinath" title="Posts by Swapna Gopinath" rel="author">Swapna Gopinath</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/12/not-the-india-that-modi-sees"><img src="https://countercurrents.org/wp-content/uploads/2019/12/youth-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/12/not-the-india-that-modi-sees">Not The India that Modi Sees</a> <br />
                <span>-  <a href="https://countercurrents.org/author/supratim-barman" title="Posts by Supratim Barman" rel="author">Supratim Barman</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/12/admit-that-the-waters-around-you-have-grown"><img src="https://countercurrents.org/wp-content/uploads/2019/12/india_protest-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/12/admit-that-the-waters-around-you-have-grown">Admit That the Waters Around You Have Grown</a> <br />
                <span>-  <a href="https://countercurrents.org/author/coco-das" title="Posts by Coco Das" rel="author">Coco Das</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/12/need-police-reforms-to-professionalise-it-in-the-greater-interest-of-democracy"><img src="https://countercurrents.org/wp-content/uploads/2019/12/Citizenship-Delhi-protest-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/12/need-police-reforms-to-professionalise-it-in-the-greater-interest-of-democracy">Need police reforms to professionalise it in the greater interest of democracy</a> <br />
                <span>-  <a href="https://countercurrents.org/author/vidya-bhushan-rawat" title="Posts by Vidya Bhushan Rawat" rel="author">Vidya Bhushan Rawat</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/12/why-women-always-prefer-to-take-a-backseat"><img src="https://countercurrents.org/wp-content/uploads/2019/12/jamia-cab-protest-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/12/why-women-always-prefer-to-take-a-backseat">Why Women Always Prefer To Take A Backseat?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-ishani-chakrabartty" title="Posts by Dr Ishani Chakrabartty" rel="author">Dr Ishani Chakrabartty</a></span>
                <div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div>		<div class="featured-category">
            <h3 class="green"><a href="https://countercurrents.org/category/editors-picks">Editor&#8217;s Picks</a></h3>
            
			
				<div class="left-col">

					<a href="https://countercurrents.org/2019/12/i-will-give-my-bloodchandrasekhar-azad" title="I Will Give My Blood:Chandrasekhar Azad"><img src="https://countercurrents.org/wp-content/uploads/2019/12/azad-ravan-300x200.jpg" alt="I Will Give My Blood:Chandrasekhar Azad" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></a>					<div class="clear"></div>

					<div class="left-col-content">

						<h2><a href="https://countercurrents.org/2019/12/i-will-give-my-bloodchandrasekhar-azad" title="I Will Give My Blood:Chandrasekhar Azad">I Will Give My Blood:Chandrasekhar Azad</a></h2>

						<div class="featured-meta">
							<!--<span></span>-->
                            by							<a href="https://countercurrents.org/author/chandrasekhar-azad-ravan" title="Posts by Chandrasekhar Azad Ravan" rel="author">Chandrasekhar Azad Ravan</a>							<span class="separator">&mdash;</span>
							<span><a href="https://countercurrents.org/2019/12/i-will-give-my-bloodchandrasekhar-azad#respond">0 comments</a></span>
						</div>

						<p>Historic speech given by Chandrasekhar Azad on the steps of Delhi Jama Masjid &#8220;Jai Bhim! This is a bigger fight. CAA and NRC will break this country and we are standing with this nation. This fight is not just of the Muslims, this is a fight for everyone, and we will not let it weaken. I&#8217;m surrendering to the government,<a class="more-link" href="https://countercurrents.org/2019/12/i-will-give-my-bloodchandrasekhar-azad">[Read More&#8230;]</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-45605" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2019/12/i-will-give-my-bloodchandrasekhar-azad?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-45605" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2019/12/i-will-give-my-bloodchandrasekhar-azad?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://countercurrents.org/2019/12/i-will-give-my-bloodchandrasekhar-azad?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-45605" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2019/12/i-will-give-my-bloodchandrasekhar-azad?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2019/12/i-will-give-my-bloodchandrasekhar-azad?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2019/12/i-will-give-my-bloodchandrasekhar-azad?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-45605" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2019/12/i-will-give-my-bloodchandrasekhar-azad?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-45605" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2019/12/i-will-give-my-bloodchandrasekhar-azad?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2019/12/i-will-give-my-bloodchandrasekhar-azad?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2019/12/i-will-give-my-bloodchandrasekhar-azad?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2019/12/i-will-give-my-bloodchandrasekhar-azad?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2019/12/i-will-give-my-bloodchandrasekhar-azad#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>

				</div>

				<div class="right-col">
					<ul>

											
						<li>
							<a href="https://countercurrents.org/2019/11/theyre-killing-us-like-dogs-a-massacre-in-bolivia-and-a-plea-for-help" title="“They’re killing us like dogs” – A Massacre in Bolivia and a Plea for Help"><img src="https://countercurrents.org/wp-content/uploads/2019/11/bolivia-1-100x75.jpg" alt="“They’re killing us like dogs” – A Massacre in Bolivia and a Plea for Help" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2019/11/theyre-killing-us-like-dogs-a-massacre-in-bolivia-and-a-plea-for-help" title="“They’re killing us like dogs” – A Massacre in Bolivia and a Plea for Help">“They’re killing us like dogs” – A Massacre in Bolivia and a Plea for Help</a></h4>

								<div class="featured-meta">
									<!--<span>November 22, 2019</span>-->
                                    by							<a href="https://countercurrents.org/author/medea-benjamin" title="Posts by Medea Benjamin" rel="author">Medea Benjamin</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2019/11/theyre-killing-us-like-dogs-a-massacre-in-bolivia-and-a-plea-for-help#comments">2 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

												
						<li>
							<a href="https://countercurrents.org/2019/11/the-fatal-nexus-atmospheric-co2-and-the-mass-extinction-of-species" title="The fatal nexus &#8211; Atmospheric CO2 and the mass extinction of species"><img src="https://countercurrents.org/wp-content/uploads/2019/11/co2-100x75.jpg" alt="The fatal nexus &#8211; Atmospheric CO2 and the mass extinction of species" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2019/11/the-fatal-nexus-atmospheric-co2-and-the-mass-extinction-of-species" title="The fatal nexus &#8211; Atmospheric CO2 and the mass extinction of species">The fatal nexus &#8211; Atmospheric CO2 and the mass extinction of species</a></h4>

								<div class="featured-meta">
									<!--<span>November 6, 2019</span>-->
                                    by							<a href="https://countercurrents.org/author/andrew-glikson" title="Posts by Dr Andrew Glikson" rel="author">Dr Andrew Glikson</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2019/11/the-fatal-nexus-atmospheric-co2-and-the-mass-extinction-of-species#comments">2 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

																	</ul>
	              	            </div>
				<div class="clear"></div>
		</div><!-- / .category -->
 <!-- / .featCategory --><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<ul>
				<li><a href='https://countercurrents.org/2019/12'>December 2019</a></li>
	<li><a href='https://countercurrents.org/2019/11'>November 2019</a></li>
	<li><a href='https://countercurrents.org/2019/10'>October 2019</a></li>
	<li><a href='https://countercurrents.org/2019/09'>September 2019</a></li>
	<li><a href='https://countercurrents.org/2019/08'>August 2019</a></li>
	<li><a href='https://countercurrents.org/2019/07'>July 2019</a></li>
	<li><a href='https://countercurrents.org/2019/06'>June 2019</a></li>
	<li><a href='https://countercurrents.org/2019/05'>May 2019</a></li>
	<li><a href='https://countercurrents.org/2019/04'>April 2019</a></li>
	<li><a href='https://countercurrents.org/2019/03'>March 2019</a></li>
	<li><a href='https://countercurrents.org/2019/02'>February 2019</a></li>
	<li><a href='https://countercurrents.org/2019/01'>January 2019</a></li>
	<li><a href='https://countercurrents.org/2018/12'>December 2018</a></li>
	<li><a href='https://countercurrents.org/2018/11'>November 2018</a></li>
	<li><a href='https://countercurrents.org/2018/10'>October 2018</a></li>
	<li><a href='https://countercurrents.org/2018/09'>September 2018</a></li>
	<li><a href='https://countercurrents.org/2018/08'>August 2018</a></li>
	<li><a href='https://countercurrents.org/2018/07'>July 2018</a></li>
	<li><a href='https://countercurrents.org/2018/06'>June 2018</a></li>
	<li><a href='https://countercurrents.org/2018/05'>May 2018</a></li>
	<li><a href='https://countercurrents.org/2018/04'>April 2018</a></li>
	<li><a href='https://countercurrents.org/2018/03'>March 2018</a></li>
	<li><a href='https://countercurrents.org/2018/02'>February 2018</a></li>
	<li><a href='https://countercurrents.org/2018/01'>January 2018</a></li>
	<li><a href='https://countercurrents.org/2017/12'>December 2017</a></li>
	<li><a href='https://countercurrents.org/2017/11'>November 2017</a></li>
	<li><a href='https://countercurrents.org/2017/10'>October 2017</a></li>
	<li><a href='https://countercurrents.org/2017/09'>September 2017</a></li>
	<li><a href='https://countercurrents.org/2017/08'>August 2017</a></li>
	<li><a href='https://countercurrents.org/2017/07'>July 2017</a></li>
	<li><a href='https://countercurrents.org/2017/06'>June 2017</a></li>
	<li><a href='https://countercurrents.org/2017/05'>May 2017</a></li>
	<li><a href='https://countercurrents.org/2017/04'>April 2017</a></li>
	<li><a href='https://countercurrents.org/2017/03'>March 2017</a></li>
	<li><a href='https://countercurrents.org/2017/02'>February 2017</a></li>
	<li><a href='https://countercurrents.org/2017/01'>January 2017</a></li>
	<li><a href='https://countercurrents.org/2016/12'>December 2016</a></li>
	<li><a href='https://countercurrents.org/2016/11'>November 2016</a></li>
	<li><a href='https://countercurrents.org/2016/10'>October 2016</a></li>
	<li><a href='https://countercurrents.org/2016/09'>September 2016</a></li>
	<li><a href='https://countercurrents.org/2016/08'>August 2016</a></li>
	<li><a href='https://countercurrents.org/2016/07'>July 2016</a></li>
	<li><a href='https://countercurrents.org/2016/06'>June 2016</a></li>
		</ul>
			<div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/home.htm"><img width="300" height="98" src="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/aadhaar-card" class="tag-cloud-link tag-link-1046 tag-link-position-1" style="font-size: 10.625pt;" aria-label="Aadhaar Card (43 items)">Aadhaar Card</a>
<a href="https://countercurrents.org/tag/afghanistan" class="tag-cloud-link tag-link-702 tag-link-position-2" style="font-size: 11.85pt;" aria-label="Afghanistan (50 items)">Afghanistan</a>
<a href="https://countercurrents.org/tag/ahwazi-arab" class="tag-cloud-link tag-link-232 tag-link-position-3" style="font-size: 9.925pt;" aria-label="Ahwazi Arab (39 items)">Ahwazi Arab</a>
<a href="https://countercurrents.org/tag/american-imperialism" class="tag-cloud-link tag-link-156 tag-link-position-4" style="font-size: 19.375pt;" aria-label="American Imperialism (137 items)">American Imperialism</a>
<a href="https://countercurrents.org/tag/annihilate-caste" class="tag-cloud-link tag-link-151 tag-link-position-5" style="font-size: 8.7pt;" aria-label="Annihilate Caste (33 items)">Annihilate Caste</a>
<a href="https://countercurrents.org/tag/beef-ban" class="tag-cloud-link tag-link-426 tag-link-position-6" style="font-size: 10.8pt;" aria-label="Beef Ban (44 items)">Beef Ban</a>
<a href="https://countercurrents.org/tag/beef-ban-lynching" class="tag-cloud-link tag-link-573 tag-link-position-7" style="font-size: 10.275pt;" aria-label="Beef Ban Lynching (41 items)">Beef Ban Lynching</a>
<a href="https://countercurrents.org/tag/brexit" class="tag-cloud-link tag-link-189 tag-link-position-8" style="font-size: 12.725pt;" aria-label="Brexit (56 items)">Brexit</a>
<a href="https://countercurrents.org/tag/cartoons" class="tag-cloud-link tag-link-1390 tag-link-position-9" style="font-size: 10.625pt;" aria-label="Cartoons (43 items)">Cartoons</a>
<a href="https://countercurrents.org/tag/citizenship-amendment-bill" class="tag-cloud-link tag-link-1963 tag-link-position-10" style="font-size: 10.975pt;" aria-label="Citizenship Amendment Bill (45 items)">Citizenship Amendment Bill</a>
<a href="https://countercurrents.org/tag/climate-change" class="tag-cloud-link tag-link-174 tag-link-position-11" style="font-size: 17.975pt;" aria-label="Climate Change (113 items)">Climate Change</a>
<a href="https://countercurrents.org/tag/dakota-access-pipeline" class="tag-cloud-link tag-link-656 tag-link-position-12" style="font-size: 15.35pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a>
<a href="https://countercurrents.org/tag/demonetisation" class="tag-cloud-link tag-link-925 tag-link-position-13" style="font-size: 18.675pt;" aria-label="Demonetisation (126 items)">Demonetisation</a>
<a href="https://countercurrents.org/tag/donald-trump" class="tag-cloud-link tag-link-353 tag-link-position-14" style="font-size: 21.475pt;" aria-label="Donald Trump (180 items)">Donald Trump</a>
<a href="https://countercurrents.org/tag/education" class="tag-cloud-link tag-link-331 tag-link-position-15" style="font-size: 16.225pt;" aria-label="Education (91 items)">Education</a>
<a href="https://countercurrents.org/tag/gauri-lankesh" class="tag-cloud-link tag-link-1508 tag-link-position-16" style="font-size: 8.525pt;" aria-label="Gauri Lankesh (32 items)">Gauri Lankesh</a>
<a href="https://countercurrents.org/tag/global-warming" class="tag-cloud-link tag-link-193 tag-link-position-17" style="font-size: 14.3pt;" aria-label="Global Warming (70 items)">Global Warming</a>
<a href="https://countercurrents.org/tag/gmo" class="tag-cloud-link tag-link-209 tag-link-position-18" style="font-size: 8.35pt;" aria-label="GMO (31 items)">GMO</a>
<a href="https://countercurrents.org/tag/gun-violence-in-usa" class="tag-cloud-link tag-link-1055 tag-link-position-19" style="font-size: 10.275pt;" aria-label="Gun Violence In USA (41 items)">Gun Violence In USA</a>
<a href="https://countercurrents.org/tag/health" class="tag-cloud-link tag-link-301 tag-link-position-20" style="font-size: 15.175pt;" aria-label="Health (78 items)">Health</a>
<a href="https://countercurrents.org/tag/hillary-clinton" class="tag-cloud-link tag-link-308 tag-link-position-21" style="font-size: 12.725pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a>
<a href="https://countercurrents.org/tag/human-rights" class="tag-cloud-link tag-link-152 tag-link-position-22" style="font-size: 11.85pt;" aria-label="Human Rights (50 items)">Human Rights</a>
<a href="https://countercurrents.org/tag/india-elections-2019" class="tag-cloud-link tag-link-1863 tag-link-position-23" style="font-size: 10.8pt;" aria-label="India Elections 2019 (44 items)">India Elections 2019</a>
<a href="https://countercurrents.org/tag/iran" class="tag-cloud-link tag-link-233 tag-link-position-24" style="font-size: 10.1pt;" aria-label="Iran (40 items)">Iran</a>
<a href="https://countercurrents.org/tag/isis" class="tag-cloud-link tag-link-299 tag-link-position-25" style="font-size: 8pt;" aria-label="ISIS (30 items)">ISIS</a>
<a href="https://countercurrents.org/tag/israel" class="tag-cloud-link tag-link-218 tag-link-position-26" style="font-size: 13.25pt;" aria-label="Israel (60 items)">Israel</a>
<a href="https://countercurrents.org/tag/jerusalem" class="tag-cloud-link tag-link-1062 tag-link-position-27" style="font-size: 9.225pt;" aria-label="Jerusalem (35 items)">Jerusalem</a>
<a href="https://countercurrents.org/tag/julian-assange" class="tag-cloud-link tag-link-693 tag-link-position-28" style="font-size: 16.225pt;" aria-label="Julian Assange (91 items)">Julian Assange</a>
<a href="https://countercurrents.org/tag/kashmir" class="tag-cloud-link tag-link-164 tag-link-position-29" style="font-size: 22pt;" aria-label="Kashmir (196 items)">Kashmir</a>
<a href="https://countercurrents.org/tag/k-p-sasi-cartoons" class="tag-cloud-link tag-link-1391 tag-link-position-30" style="font-size: 8.525pt;" aria-label="K P Sasi Cartoons (32 items)">K P Sasi Cartoons</a>
<a href="https://countercurrents.org/tag/narmada-bachao-andolan" class="tag-cloud-link tag-link-311 tag-link-position-31" style="font-size: 10.275pt;" aria-label="Narmada Bachao Andolan (41 items)">Narmada Bachao Andolan</a>
<a href="https://countercurrents.org/tag/north-korea" class="tag-cloud-link tag-link-611 tag-link-position-32" style="font-size: 8.875pt;" aria-label="North Korea (34 items)">North Korea</a>
<a href="https://countercurrents.org/tag/nuclear-war" class="tag-cloud-link tag-link-198 tag-link-position-33" style="font-size: 9.575pt;" aria-label="Nuclear War (37 items)">Nuclear War</a>
<a href="https://countercurrents.org/tag/palestine" class="tag-cloud-link tag-link-217 tag-link-position-34" style="font-size: 14.825pt;" aria-label="Palestine (75 items)">Palestine</a>
<a href="https://countercurrents.org/tag/peak-oil" class="tag-cloud-link tag-link-169 tag-link-position-35" style="font-size: 10.45pt;" aria-label="Peak Oil (42 items)">Peak Oil</a>
<a href="https://countercurrents.org/tag/poetry" class="tag-cloud-link tag-link-228 tag-link-position-36" style="font-size: 20.775pt;" aria-label="Poetry (166 items)">Poetry</a>
<a href="https://countercurrents.org/tag/rohingya-muslims" class="tag-cloud-link tag-link-872 tag-link-position-37" style="font-size: 12.025pt;" aria-label="Rohingya Muslims (51 items)">Rohingya Muslims</a>
<a href="https://countercurrents.org/tag/rss" class="tag-cloud-link tag-link-186 tag-link-position-38" style="font-size: 8.35pt;" aria-label="RSS (31 items)">RSS</a>
<a href="https://countercurrents.org/tag/standing-rock-sioux-protest" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 15.175pt;" aria-label="Standing Rock Sioux Protest (79 items)">Standing Rock Sioux Protest</a>
<a href="https://countercurrents.org/tag/syria" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 18.325pt;" aria-label="Syria (119 items)">Syria</a>
<a href="https://countercurrents.org/tag/the-commons" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 16.575pt;" aria-label="The Commons (95 items)">The Commons</a>
<a href="https://countercurrents.org/tag/us-elections-2016" class="tag-cloud-link tag-link-283 tag-link-position-42" style="font-size: 16.05pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a>
<a href="https://countercurrents.org/tag/venezuela" class="tag-cloud-link tag-link-366 tag-link-position-43" style="font-size: 21.65pt;" aria-label="Venezuela (187 items)">Venezuela</a>
<a href="https://countercurrents.org/tag/wikileaks" class="tag-cloud-link tag-link-460 tag-link-position-44" style="font-size: 10.1pt;" aria-label="WikiLeaks (40 items)">WikiLeaks</a>
<a href="https://countercurrents.org/tag/yemen" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 12.9pt;" aria-label="Yemen (58 items)">Yemen</a></div>
<div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>

				<div id="footer">

						<div class="column">
													</div><!-- /1st column -->

						<div class="column">
													</div><!-- /2nd column -->

						<div class="column">
													</div><!-- /3rd column -->

						<div class="column last">
													</div><!-- /4th column -->


					<div class="clear"></div>
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
<!--
				 &copy;  &mdash; <a href="/" class="on"></a>. 				<span> <a href="http://pixnnova.com" target="_blank" title="Pixnnova Infotech">Pixnnova Infotech</a></span>-->

			</div>
		</div>

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
				<div id="fb-root"></div>
		<script type="text/javascript">
			(function(d, s, id) {
  				var js, fjs = d.getElementsByTagName(s)[0];
  				if (d.getElementById(id)) return;
  					js = d.createElement(s); js.id = id;
  					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
  					fjs.parentNode.insertBefore(js, fjs);
				}
			(document, 'script', 'facebook-jssdk'));
    	</script>
    <script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/countercurrents.org\/2019\/12\/sanctions-security-and-the-nord-stream-2-pipeline":45684,"https:\/\/countercurrents.org\/2019\/12\/i-will-give-my-bloodchandrasekhar-azad":45605};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/12/sanctions-security-and-the-nord-stream-2-pipeline" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/flexslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.carouFredSel.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/dropdown.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/tabs.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/functions.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://countercurrents.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=45684&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a29c69629b4eb6483e56ee37044ef5e5c717bca8#parent=https%3A%2F%2Fcountercurrents.org%2F2019%2F12%2Fsanctions-security-and-the-nord-stream-2-pipeline" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=45684&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a29c69629b4eb6483e56ee37044ef5e5c717bca8#parent=https%3A%2F%2Fcountercurrents.org%2F2019%2F12%2Fsanctions-security-and-the-nord-stream-2-pipeline";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'113156937',post:'45684',tz:'5.5',srv:'countercurrents.org'} ]);
	_stq.push([ 'clickTrackerInit', '113156937', '45684' ]);
</script>

	</body>
</html> 