<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <style type="text/css">#sidebar { float:left; } #main, .single-area { float:right; } </style> 
    <link rel="pingback" href="https://countercurrents.org/xmlrpc.php" />

    <title>The Triumphing of Democracy &ndash; Countercurrents</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://countercurrents.org/2020/01/the-triumphing-of-democracy" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Triumphing of Democracy &ndash; Countercurrents" />
<meta property="og:description" content="We see And yet we will see &#8212; &nbsp; The war clouds turn the sky aflame The razing ground do much the same &nbsp; Neanderthals died of unknown cause Homosapiens crossed a borderless world. &nbsp; Civilisation spread Nuclear Armament &nbsp; Bloodied wars &nbsp; Unhouse the ones who read Shroud them Beat them till they bleed &nbsp; Only one can lead[Read More...]" />
<meta property="og:url" content="https://countercurrents.org/2020/01/the-triumphing-of-democracy" />
<meta property="og:site_name" content="Countercurrents" />
<meta property="article:publisher" content="https://facebook.com/countercurrents" />
<meta property="article:tag" content="Poetry" />
<meta property="article:section" content="Arts/Literature" />
<meta property="article:published_time" content="2020-01-06T03:35:02+00:00" />
<meta property="og:image" content="https://countercurrents.org/wp-content/uploads/2020/01/forest-fire.jpeg" />
<meta property="og:image:secure_url" content="https://countercurrents.org/wp-content/uploads/2020/01/forest-fire.jpeg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="We see And yet we will see &#8212; &nbsp; The war clouds turn the sky aflame The razing ground do much the same &nbsp; Neanderthals died of unknown cause Homosapiens crossed a borderless world. &nbsp; Civilisation spread Nuclear Armament &nbsp; Bloodied wars &nbsp; Unhouse the ones who read Shroud them Beat them till they bleed &nbsp; Only one can lead[Read More...]" />
<meta name="twitter:title" content="The Triumphing of Democracy &ndash; Countercurrents" />
<meta name="twitter:site" content="@Countercurrents" />
<meta name="twitter:image" content="https://countercurrents.org/wp-content/uploads/2020/01/forest-fire.jpeg" />
<meta name="twitter:creator" content="@Countercurrents" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; The Triumphing of Democracy Comments Feed" href="https://countercurrents.org/2020/01/the-triumphing-of-democracy/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://countercurrents.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-style-css'  href='https://countercurrents.org/wp-content/themes/alpha/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://countercurrents.org/wp-content/themes/alpha/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='academicons-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://countercurrents.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/wzslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='https://countercurrents.org/wp-content/themes/alpha/styles/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://countercurrents.org/wp-content/themes/alpha/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://countercurrents.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://countercurrents.org/?p=46035' />
<link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2020%2F01%2Fthe-triumphing-of-democracy" />
<link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2020%2F01%2Fthe-triumphing-of-democracy&#038;format=xml" />
    	<style type="text/css">
			div.fb-post{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}

			div.fb-post *{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}
		</style>
    

<!-- This site is optimized with the Schema plugin v1.7.8.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/countercurrents.org\/2020\/01\/the-triumphing-of-democracy"},"url":"https:\/\/countercurrents.org\/2020\/01\/the-triumphing-of-democracy","headline":"The Triumphing of...","datePublished":"2020-01-06T09:05:02+05:30","dateModified":"2020-01-06T09:05:02+05:30","publisher":{"@type":"Organization","@id":"https:\/\/countercurrents.org\/#organization","name":"Countercurrents.org","logo":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2016\/06\/logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2020\/01\/forest-fire.jpeg","width":696,"height":480},"articleSection":"Arts\/Literature","description":"We see And yet we will see -- &nbsp; The war clouds turn the sky aflame The razing ground do much the same &nbsp; Neanderthals died of unknown cause Homosapiens crossed a borderless world. &nbsp; Civilisation spread Nuclear Armament &nbsp; Bloodied wars &nbsp; Unhouse the ones who read Shroud","author":{"@type":"Person","name":"Mitali Chakravarty","url":"https:\/\/countercurrents.org\/author\/mitali-chakravarty","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/0e5baf920ed8b03c4acb3126fb74f653?s=96&r=g","height":96,"width":96}},"video":[null]}</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//countercurrents.org/?wordfence_lh=1&hid=9A7683702937266385E37CBA6BC64283');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha 2.1.0" />
<meta name="generator" content="WPZOOM Framework 1.6.1" />
<style type="text/css">@import url("https://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Merriweather|Merriweather|Open+Sans:r,i,b,bi");
#menutop{background:#040507;}
#menu{background:#FFCC2A;}
#news-ticker{background:#FFFDCA;}
.container{background:#FFFFFF;}
body{color: #000000;font-family: 'Open Sans';font-style: normal;}#logo h1 a{font-family: 'Open Sans';}#slider #slidemain .slide_content h2{font-family: 'Open Sans';font-weight: bold;}.left-col h2, .right-col h4{font-family: 'Open Sans';font-weight: bold;}.archiveposts h2{font-family: 'Merriweather';font-weight: bold;}h1.title{font-family: 'Merriweather';font-weight: bold;}.widget h3.title{font-family: 'Open Sans';font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	

<!-- This site is optimized with the Schema plugin v1.7.8.1 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://countercurrents.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://countercurrents.org/2020/01/the-triumphing-of-democracy",
                "name": "The Triumphing of Democracy",
                "image": "https://countercurrents.org/wp-content/uploads/2020/01/forest-fire.jpeg"
            }
        }
    ]
}</script>

</head>
<body class="post-template-default single single-post postid-46035 single-format-standard custom-background">

    <header id="header">

        <div id="menutop">
            <div class="inner-wrap">

                
                    <a class="btn_menu" id="toggle-top" href="#"></a>

                    <div id="topmenu-wrap">

                        <ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription">Subscription</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter">News Letter</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice">Fair Use</a></li>
<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer">Disclaimer</a></li>
<li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy">Submission Policy</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact">Contact</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about">About</a></li>
</ul>
                    </div>

                
                                    <div id="navsocial">

                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.facebook.com/countercurrents/" target="_blank" >
																		
                                                    <span class="screen-reader-text">facebook</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 18px; padding:8px" ></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://twitter.com/countercurrents" target="_blank" >
																		
                                                    <span class="screen-reader-text">twitter</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #55acee; font-size: 18px; padding:8px" ></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank" >
																		
                                                    <span class="screen-reader-text">youtube</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 18px; padding:8px" ></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://countercurrents.org/feed/" target="_blank" >
																		
                                                    <span class="screen-reader-text">rss</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-rss" data-hover-rule="background-color" data-hover-color="#f26109" style="background-color : #f26109; font-size: 18px; padding:8px" ></span>

											</a>
				</li>

			
		</ul>

		<div class="clear"></div></div>
                    </div>
                
                <div class="clear"></div>

            </div><!-- /.inner-wrap -->

        </div><!-- /#menutop -->

        <div class="inner-wrap header-wrap">

            <div id="logo">
                
                <a href="https://countercurrents.org" title="Educate | Organize | Agitate">
                                            <img src="https://countercurrents.org/wp-content/uploads/2016/06/logo-1.png" alt="Countercurrents" />
                                    </a>

                            </div><!-- / #logo -->


                            <div class="adv">

                                            <a href="https://countercurrents.org/2019/03/31/a-collectors-delight-21-films-by-k-p-sasi/"><img src="" alt="" /></a>
                    
                </div><!-- /.adv --> <div class="clear"></div>
            
            <div class="clear"></div>


            <div id="menu">

                <a class="btn_menu" id="toggle-main" href="#"></a>

                <div id="menu-wrap">

                    <ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="https://countercurrents.org">Home</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1848"><a href="https://countercurrents.org/category/world">World</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="https://countercurrents.org/category/palestine">Palestine</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="https://countercurrents.org/category/imperialism">Imperialism</a></li>
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://countercurrents.org/category/south-asia">South Asia</a></li>
</ul>
</li>
<li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1821"><a href="https://countercurrents.org/category/india">India</a>
<ul class="sub-menu">
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="https://countercurrents.org/category/communal-harmony">Communal Harmony</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="https://countercurrents.org/category/annihilate-caste">Annihilate Caste</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="https://countercurrents.org/category/climate-change">Climate Change</a>
<ul class="sub-menu">
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="https://countercurrents.org/category/environmental-protection">Environmental Protection</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="https://countercurrents.org/category/resource-crisis">Resource Crisis</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="https://countercurrents.org/category/counter-solutions">Counter Solutions</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="https://countercurrents.org/category/alternative-energy">Alternative Energy</a></li>
</ul>
</li>
<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://countercurrents.org/category/globalisation">Globalisation</a></li>
<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="https://countercurrents.org/category/patriarchy">Patriarchy</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="https://countercurrents.org/category/human-rights">Human Rights</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="https://countercurrents.org/category/life-philosophy">Life/Philosophy</a>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2055"><a href="https://countercurrents.org/category/arts-literature">Arts/Literature</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="https://countercurrents.org/category/book-review">Book Review</a></li>
</ul>
</li>
</ul>
                </div>

                
                <div class="clear"></div>

            </div><!-- /#menu -->

        </div><!-- /.inner-wrap -->

    </header>

    	<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				
		 			<p>There are no breaking news at the moment</p>

 				  
				</dl>
			</div>
		 			</div>	
	</div>
    <div class="container">
        <div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="https://countercurrents.org/2020/01/the-triumphing-of-democracy" title="Permalink to The Triumphing of Democracy" rel="bookmark">The Triumphing of Democracy</a>
			</h1>

			in <a href="https://countercurrents.org/category/arts-literature" rel="category tag">Arts/Literature</a> <span class="separator">&mdash;</span>  			by <a href="https://countercurrents.org/author/mitali-chakravarty" title="Posts by Mitali Chakravarty" rel="author">Mitali Chakravarty</a> <span class="separator">&mdash;</span>			January 6, 2020 					
		</div><!-- /.post-meta -->

	  		<div id="post-46035" class="clearfix post-wrap post-46035 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-literature tag-poetry">
 	 	  
			<div class="entry">
				<p style="text-align: center;"><img class="aligncenter size-full wp-image-46036" src="https://countercurrents.org/wp-content/uploads/2020/01/forest-fire.jpeg" alt="" width="480" height="480" srcset="https://countercurrents.org/wp-content/uploads/2020/01/forest-fire.jpeg 480w, https://countercurrents.org/wp-content/uploads/2020/01/forest-fire-300x300.jpeg 300w, https://countercurrents.org/wp-content/uploads/2020/01/forest-fire-150x150.jpeg 150w, https://countercurrents.org/wp-content/uploads/2020/01/forest-fire-55x55.jpeg 55w, https://countercurrents.org/wp-content/uploads/2020/01/forest-fire-75x75.jpeg 75w" sizes="(max-width: 480px) 100vw, 480px" /></p>
<p>We see</p>
<p>And yet we will see &#8212;</p>
<p>&nbsp;</p>
<p>The war clouds turn the sky aflame</p>
<p>The razing ground do much the same</p>
<p>&nbsp;</p>
<p>Neanderthals died of unknown cause</p>
<p>Homosapiens crossed a borderless world.</p>
<p>&nbsp;</p>
<p>Civilisation spread</p>
<p>Nuclear Armament</p>
<p>&nbsp;</p>
<p>Bloodied wars</p>
<p>&nbsp;</p>
<p>Unhouse the ones who read</p>
<p>Shroud them</p>
<p>Beat them till they bleed</p>
<p>&nbsp;</p>
<p>Only one can lead</p>
<p>The rest must cede</p>
<p>&nbsp;</p>
<p>Intolerance breed</p>
<p>&nbsp;</p>
<p>Breed bleed</p>
<p>&nbsp;</p>
<p>Bleed</p>
<p>Bleed</p>
<p>Bleed</p>
<p>&nbsp;</p>
<p>And yet, Faiz will sing,</p>
<p>Rise up and ring…</p>
<p>We will see,</p>
<p>Hum Dekhenge…</p>
<p>&nbsp;</p>
<p>Is it the trump-petting of Armageddon?</p>
<p>&nbsp;</p>
<p>What clouds fill the sky with red smokes of hell?</p>
<p>Kangaroos die before the parting knell.</p>
<p>&nbsp;</p>
<p>Is it in our hands to live and die?</p>
<p>The moving finger writes across the sky.</p>
<p>&nbsp;</p>
<p>The world order changes as we know.</p>
<p>Nostradamus predicted of yore.</p>
<p>&nbsp;</p>
<p>But should we just believe</p>
<p>Or move forward to create</p>
<p>A new World of Peace?</p>
<p>&nbsp;</p>
<p>This is the storm before the rainbow gets drawn</p>
<p>&nbsp;</p>
<p>The World of Leaders draws to a close.</p>
<p>Time has come to free our bonds—</p>
<p>&nbsp;</p>
<p>Rise in unison and sing</p>
<p>Hum Dekhenge,</p>
<p>We Will See,</p>
<p>Hum Dekhenge,</p>
<p>&nbsp;</p>
<p>And let Faiz win-</p>
<p>&nbsp;</p>
<div class=""><span class="">Mitali Chakravarty’s poetry has been published online and as part of anthologies. S</span><span class="">ome of her poetry has recently been translated to </span><a class="" href="https://www.wordsandworldsmagazine.com/current-issue-aktuelle-ausgabe/poetry-gedichte/mitali-chakravarty/">German</a><span class="">. Mitali translates from Bengali and Hindi to English. She has published a humorous book of essays on living in China where she spent eight years, </span><a class="" href="https://www.amazon.com/Land-Dragons-Mitali-Chakravarty/dp/1490704337"><em class="">In the Land of Dragons</em> </a><span class="">(2014). She had numerous bylines in </span><em class="">The Times of India, The Hindustan Times</em><span class=""> and </span><em class="">The</em><span class=""> </span><em class="">Statesman</em><span class=""> in the 1980s up to 1992 and more recently online on </span><em class=""><a class="" href="http://kitaab.org/">Kitaab.org</a></em><span class="">, </span><em class="">Countercurrent</em><span class="">, </span><em class="">Modern Literature, Words and Worlds,</em><span class=""><a class="" href="https://www.amazon.com/dp/1707669503?ref_=pe_3052080_397514860">Harbinger Asylum Quarterly</a>, </span><em class="">The Daily Star</em><span class=""> (Bangladesh). This April, she joined </span><a class="" href="http://kitaab.org/">kitaab.org</a><span class=""> as the editor. She blogs at </span><a class="" href="http://432m.wordpress.com/">432m.wordpress.com</a><span class="">.</span></div>
<div></div>
<div>
<hr />
<p><a href="https://countercurrents.org/news-letter">SIGN UP FOR COUNTERCURRENTS DAILY NEWS LETTER</a></div>
<div>
<hr />
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-46035" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2020/01/the-triumphing-of-democracy?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-46035" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2020/01/the-triumphing-of-democracy?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://countercurrents.org/2020/01/the-triumphing-of-democracy?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-46035" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2020/01/the-triumphing-of-democracy?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2020/01/the-triumphing-of-democracy?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2020/01/the-triumphing-of-democracy?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-46035" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2020/01/the-triumphing-of-democracy?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-46035" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2020/01/the-triumphing-of-democracy?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2020/01/the-triumphing-of-democracy?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2020/01/the-triumphing-of-democracy?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2020/01/the-triumphing-of-democracy?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2020/01/the-triumphing-of-democracy#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
            <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 	<div class="clear"></div> 	
			<div class="tag_list">Tags: <a href="https://countercurrents.org/tag/poetry" rel="tag">Poetry</a></div>
 	 	</div><!-- #post-46035 -->
		
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">





		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/the-triumphing-of-democracy#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&#038;postid=46035&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=1f4f1070ec8d4095801356abc9d20d232beca8a9#parent=https%3A%2F%2Fcountercurrents.org%2F2020%2F01%2Fthe-triumphing-of-democracy" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script>
  (function() {
    var cx = '009660411210412073649:WMX1323034037';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content">			<div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi">
        <p>
          <input type="hidden" name="list" value="editor" />
          <input type="hidden" name="domain" value="https://countercurrents.org" />
          <input type="hidden" name="url" value="SubscribedURL" />
          <input type="hidden" name="unsuburl" value="UnsubscribedURL" />
          <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" />
          <input type="hidden" name="notonurl" value="NotOnURL" />
          <input type="hidden" name="invalidurl" value="InvalidURL" />
          <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" />
          <input type="hidden" name="emailit" value="1" />
          <br>
        Name:        </p>
        <p>
    <input name="name" />
        </p>
        <p>    E-mail:</p>
        <p>          <input name="email" />
          <br />
<br>
          <input type="submit" name="submit" value="Subscribe" />
          
          <input type="submit" name="unsub" value="Unsubscribe" />
        </p>
      </form></div>
		<div class="clear"></div></div></div><div id="widget_sp_image-13" class="widget widget_sp_image"><h3 class="title">Annual Subscription</h3><div class="widget-content"><a href="https://countercurrents.org/subscription" id="https://countercurrents.org/subscription" target="_self" class="widget_sp_image-image-link" title="Annual Subscription"><img width="327" height="107" alt="Annual Subscription" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg" /></a><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2020/01/killing-qassim-soleimani-rule-of-law-or-rule-of-the-jungle"><img src="https://countercurrents.org/wp-content/uploads/2020/01/SoleimaniLegal-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/01/killing-qassim-soleimani-rule-of-law-or-rule-of-the-jungle">Killing Qassim Soleimani: rule of law or rule of the jungle?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-james-m-dorsey" title="Posts by Dr James M Dorsey" rel="author">Dr James M Dorsey</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/01/in-a-first-gangs-of-masked-goons-launch-barbarous-attacks-on-jnu"><img src="https://countercurrents.org/wp-content/uploads/2020/01/jnu-abvp-goons-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/01/in-a-first-gangs-of-masked-goons-launch-barbarous-attacks-on-jnu"> In a First, Gangs of Masked Goons Launch Barbarous Attacks on JNU</a> <br />
                <span>-  <a href="https://countercurrents.org/author/sukla-sen" title="Posts by Sukla Sen" rel="author">Sukla Sen</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/01/on-the-u-s-assassination-of-soleimani-and-the-heightened-danger-of-war-oppose-u-s-imperialist-aggression-trump-pence-out-now"><img src="https://countercurrents.org/wp-content/uploads/2020/01/Trump-Pence-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/01/on-the-u-s-assassination-of-soleimani-and-the-heightened-danger-of-war-oppose-u-s-imperialist-aggression-trump-pence-out-now">On the U.S. Assassination of Soleimani and the Heightened Danger of War: Oppose U.S. Imperialist Aggression—Trump/Pence Out Now!</a> <br />
                <span>-  <a href="https://countercurrents.org/author/revolution-newspaper" title="Posts by Revolution Newspaper" rel="author">Revolution Newspaper</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/01/disruptive-assassinations-killing-qassem-soleimani"><img src="https://countercurrents.org/wp-content/uploads/2020/01/qasem-soleimani1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/01/disruptive-assassinations-killing-qassem-soleimani">Disruptive Assassinations: Killing Qassem Soleimani</a> <br />
                <span>-  <a href="https://countercurrents.org/author/binoy-kampmark" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/01/the-great-game-is-afoot-killing-soleimani-reflects-us-desperation-in-the-middle-east"><img src="https://countercurrents.org/wp-content/uploads/2020/01/Qasem-Soleimani-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/01/the-great-game-is-afoot-killing-soleimani-reflects-us-desperation-in-the-middle-east">The ‘Great Game’ is Afoot: Killing Soleimani Reflects US Desperation in the Middle East</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-ramzy-baroud" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/01/trump-threatens-afghan-armageddon"><img src="https://countercurrents.org/wp-content/uploads/2016/09/us-troops-in-afghanistan-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/01/trump-threatens-afghan-armageddon"> Trump Threatens Afghan Armageddon</a> <br />
                <span>-  <a href="https://countercurrents.org/author/nick-turse" title="Posts by Nick Turse" rel="author">Nick Turse</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/01/the-triumphing-of-democracy"><img src="https://countercurrents.org/wp-content/uploads/2020/01/forest-fire-75x50.jpeg" height="50" width="75"></a><a href="https://countercurrents.org/2020/01/the-triumphing-of-democracy">The Triumphing of Democracy</a> <br />
                <span>-  <a href="https://countercurrents.org/author/mitali-chakravarty" title="Posts by Mitali Chakravarty" rel="author">Mitali Chakravarty</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/01/search-that-song"><img src="https://countercurrents.org/wp-content/uploads/2020/01/57e6d4444355ae14ea898675c6203f78083edbe25b537948752972_640_music-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/01/search-that-song">Search That Song</a> <br />
                <span>-  <a href="https://countercurrents.org/author/k-p-sasi" title="Posts by K P Sasi" rel="author">K P Sasi</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/01/abvp-goons-attack-jnu"><img src="https://countercurrents.org/wp-content/uploads/2020/01/aishe-ghosh-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/01/abvp-goons-attack-jnu">ABVP Goons Attack JNU</a> <br />
                <span>-  <a href="https://countercurrents.org/author/countercurrents-org" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/01/maradu-flat-demolition-fraught-with-danger"><img src="https://countercurrents.org/wp-content/uploads/2020/01/Maradu-Flat-Demolition-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/01/maradu-flat-demolition-fraught-with-danger">Maradu Flat Demolition Fraught With Danger</a> <br />
                <span>-  <a href="https://countercurrents.org/author/vt-padmanabhan" title="Posts by VT Padmanabhan" rel="author">VT Padmanabhan</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/01/war-with-iran"><img src="https://countercurrents.org/wp-content/uploads/2020/01/trump_pompeo-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2020/01/war-with-iran">War With Iran</a> <br />
                <span>-  <a href="https://countercurrents.org/author/chris-hedges" title="Posts by Chris Hedges" rel="author">Chris Hedges</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/01/between-allah-hindutva-and-atheist-in-kerala"><img src="https://countercurrents.org/wp-content/uploads/2020/01/kerala-muslims-pray-Marthoma-Cheriapally-Church-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/01/between-allah-hindutva-and-atheist-in-kerala">Between Allah, Hindutva and Atheist in Kerala</a> <br />
                <span>-  <a href="https://countercurrents.org/author/k-p-sasi" title="Posts by K P Sasi" rel="author">K P Sasi</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/01/iran-vs-us-the-murder-of-general-qassem-suleimani"><img src="https://countercurrents.org/wp-content/uploads/2020/01/Qassem-Suleimani-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/01/iran-vs-us-the-murder-of-general-qassem-suleimani">Iran vs. US – The Murder of General Qassem Suleimani</a> <br />
                <span>-  <a href="https://countercurrents.org/author/peter-koenig" title="Posts by Peter Koenig" rel="author">Peter Koenig</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/01/america-is-ruled-by-a-murderer"><img src="https://countercurrents.org/wp-content/uploads/2018/10/trump-mussolini-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2020/01/america-is-ruled-by-a-murderer">America is Ruled by a Murderer</a> <br />
                <span>-  <a href="https://countercurrents.org/author/peter-koenig" title="Posts by Peter Koenig" rel="author">Peter Koenig</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/01/national-clean-air-programme-requires-teeth-and-grit-to-make-a-difference"><img src="https://countercurrents.org/wp-content/uploads/2018/05/coal-Global_Warming-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/01/national-clean-air-programme-requires-teeth-and-grit-to-make-a-difference">National Clean Air Programme requires teeth and grit to make a difference</a> <br />
                <span>-  <a href="https://countercurrents.org/author/rohin-kumar" title="Posts by Rohin Kumar" rel="author">Rohin Kumar</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/01/bangladesh-road-to-independence"><img src="https://countercurrents.org/wp-content/uploads/2016/12/bangladesh-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/01/bangladesh-road-to-independence">Bangladesh: Road to Independence</a> <br />
                <span>-  <a href="https://countercurrents.org/author/r-chowdhury" title="Posts by R Chowdhury" rel="author">R Chowdhury</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/01/become-a-rock-in-the-foundation"><img src="https://countercurrents.org/wp-content/uploads/2020/01/NRC-or-not-75x50.jpeg" height="50" width="75"></a><a href="https://countercurrents.org/2020/01/become-a-rock-in-the-foundation">Become a rock in the foundation</a> <br />
                <span>-  <a href="https://countercurrents.org/author/mirza-yawar-baig" title="Posts by Mirza Yawar Baig" rel="author">Mirza Yawar Baig</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/01/the-silence-of-polite-company"><img src="https://countercurrents.org/wp-content/uploads/2020/01/holler3-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/01/the-silence-of-polite-company">The “Silence” of Polite Company</a> <br />
                <span>-  <a href="https://countercurrents.org/author/romi-mahajan" title="Posts by Romi Mahajan" rel="author">Romi Mahajan</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/01/the-searching-life-and-enigmatic-death-of-albert-camus"><img src="https://countercurrents.org/wp-content/uploads/2017/11/camus-rebellion-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/01/the-searching-life-and-enigmatic-death-of-albert-camus">The Searching Life and Enigmatic Death of Albert Camus</a> <br />
                <span>-  <a href="https://countercurrents.org/author/edward-curtin" title="Posts by Edward Curtin" rel="author">Edward Curtin</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2020/01/why-the-award-of-the-2019-physics-nobel-hearkens-back-to-meghnad-saha"><img src="https://countercurrents.org/wp-content/uploads/2020/01/Meghnad-Saha-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/01/why-the-award-of-the-2019-physics-nobel-hearkens-back-to-meghnad-saha">Why the award of the 2019 Physics Nobel hearkens back to Meghnad Saha</a> <br />
                <span>-  <a href="https://countercurrents.org/author/pitamber-kaushik" title="Posts by Pitamber Kaushik" rel="author">Pitamber Kaushik</a></span>
                <div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div>		<div class="featured-category">
            <h3 class="green"><a href="https://countercurrents.org/category/editors-picks">Editor&#8217;s Picks</a></h3>
            
			
				<div class="left-col">

					<a href="https://countercurrents.org/2019/12/defend-the-indian-constitution-defend-diversity-dialogue-democracy" title="Defend The Indian Constitution! Defend Diversity, Dialogue, Democracy!"><img src="https://countercurrents.org/wp-content/uploads/2019/12/defendindianconstitutionew-300x200.jpg" alt="Defend The Indian Constitution! Defend Diversity, Dialogue, Democracy!" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></a>					<div class="clear"></div>

					<div class="left-col-content">

						<h2><a href="https://countercurrents.org/2019/12/defend-the-indian-constitution-defend-diversity-dialogue-democracy" title="Defend The Indian Constitution! Defend Diversity, Dialogue, Democracy!">Defend The Indian Constitution! Defend Diversity, Dialogue, Democracy!</a></h2>

						<div class="featured-meta">
							<!--<span></span>-->
                            by							<a href="https://countercurrents.org/author/forum-for-the-defence-of-the-indian-constitution" title="Posts by Forum for the Defence of the Indian Constitution" rel="author">Forum for the Defence of the Indian Constitution</a>							<span class="separator">&mdash;</span>
							<span><a href="https://countercurrents.org/2019/12/defend-the-indian-constitution-defend-diversity-dialogue-democracy#respond">0 comments</a></span>
						</div>

						<p>By Forum for the Defence of the Indian Constitution For several weeks now, the people of India have hit the streets in a historic protest across the countryagainst the Citizenship Amendment Act and the proposed National Register of Citizens – both instruments of imposing fascism on India . Millions, cutting across religious, regional and caste identities have turned out in<a class="more-link" href="https://countercurrents.org/2019/12/defend-the-indian-constitution-defend-diversity-dialogue-democracy">[Read More&#8230;]</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-45747" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2019/12/defend-the-indian-constitution-defend-diversity-dialogue-democracy?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-45747" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2019/12/defend-the-indian-constitution-defend-diversity-dialogue-democracy?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://countercurrents.org/2019/12/defend-the-indian-constitution-defend-diversity-dialogue-democracy?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-45747" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2019/12/defend-the-indian-constitution-defend-diversity-dialogue-democracy?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2019/12/defend-the-indian-constitution-defend-diversity-dialogue-democracy?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2019/12/defend-the-indian-constitution-defend-diversity-dialogue-democracy?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-45747" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2019/12/defend-the-indian-constitution-defend-diversity-dialogue-democracy?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-45747" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2019/12/defend-the-indian-constitution-defend-diversity-dialogue-democracy?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2019/12/defend-the-indian-constitution-defend-diversity-dialogue-democracy?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2019/12/defend-the-indian-constitution-defend-diversity-dialogue-democracy?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2019/12/defend-the-indian-constitution-defend-diversity-dialogue-democracy?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2019/12/defend-the-indian-constitution-defend-diversity-dialogue-democracy#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>

				</div>

				<div class="right-col">
					<ul>

											
						<li>
							<a href="https://countercurrents.org/2019/12/i-will-give-my-bloodchandrasekhar-azad" title="I Will Give My Blood:Chandrasekhar Azad"><img src="https://countercurrents.org/wp-content/uploads/2019/12/azad-ravan-100x75.jpg" alt="I Will Give My Blood:Chandrasekhar Azad" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2019/12/i-will-give-my-bloodchandrasekhar-azad" title="I Will Give My Blood:Chandrasekhar Azad">I Will Give My Blood:Chandrasekhar Azad</a></h4>

								<div class="featured-meta">
									<!--<span>December 21, 2019</span>-->
                                    by							<a href="https://countercurrents.org/author/chandrasekhar-azad-ravan" title="Posts by Chandrashekhar Azad" rel="author">Chandrashekhar Azad</a>									<span class="separator">&mdash;</span>
									<span><span>Comments are Disabled</span></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

												
						<li>
							<a href="https://countercurrents.org/2019/11/theyre-killing-us-like-dogs-a-massacre-in-bolivia-and-a-plea-for-help" title="“They’re killing us like dogs” – A Massacre in Bolivia and a Plea for Help"><img src="https://countercurrents.org/wp-content/uploads/2019/11/bolivia-1-100x75.jpg" alt="“They’re killing us like dogs” – A Massacre in Bolivia and a Plea for Help" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2019/11/theyre-killing-us-like-dogs-a-massacre-in-bolivia-and-a-plea-for-help" title="“They’re killing us like dogs” – A Massacre in Bolivia and a Plea for Help">“They’re killing us like dogs” – A Massacre in Bolivia and a Plea for Help</a></h4>

								<div class="featured-meta">
									<!--<span>November 22, 2019</span>-->
                                    by							<a href="https://countercurrents.org/author/medea-benjamin" title="Posts by Medea Benjamin" rel="author">Medea Benjamin</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2019/11/theyre-killing-us-like-dogs-a-massacre-in-bolivia-and-a-plea-for-help#comments">2 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

																	</ul>
	              	            </div>
				<div class="clear"></div>
		</div><!-- / .category -->
 <!-- / .featCategory --><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<ul>
				<li><a href='https://countercurrents.org/2020/01'>January 2020</a></li>
	<li><a href='https://countercurrents.org/2019/12'>December 2019</a></li>
	<li><a href='https://countercurrents.org/2019/11'>November 2019</a></li>
	<li><a href='https://countercurrents.org/2019/10'>October 2019</a></li>
	<li><a href='https://countercurrents.org/2019/09'>September 2019</a></li>
	<li><a href='https://countercurrents.org/2019/08'>August 2019</a></li>
	<li><a href='https://countercurrents.org/2019/07'>July 2019</a></li>
	<li><a href='https://countercurrents.org/2019/06'>June 2019</a></li>
	<li><a href='https://countercurrents.org/2019/05'>May 2019</a></li>
	<li><a href='https://countercurrents.org/2019/04'>April 2019</a></li>
	<li><a href='https://countercurrents.org/2019/03'>March 2019</a></li>
	<li><a href='https://countercurrents.org/2019/02'>February 2019</a></li>
	<li><a href='https://countercurrents.org/2019/01'>January 2019</a></li>
	<li><a href='https://countercurrents.org/2018/12'>December 2018</a></li>
	<li><a href='https://countercurrents.org/2018/11'>November 2018</a></li>
	<li><a href='https://countercurrents.org/2018/10'>October 2018</a></li>
	<li><a href='https://countercurrents.org/2018/09'>September 2018</a></li>
	<li><a href='https://countercurrents.org/2018/08'>August 2018</a></li>
	<li><a href='https://countercurrents.org/2018/07'>July 2018</a></li>
	<li><a href='https://countercurrents.org/2018/06'>June 2018</a></li>
	<li><a href='https://countercurrents.org/2018/05'>May 2018</a></li>
	<li><a href='https://countercurrents.org/2018/04'>April 2018</a></li>
	<li><a href='https://countercurrents.org/2018/03'>March 2018</a></li>
	<li><a href='https://countercurrents.org/2018/02'>February 2018</a></li>
	<li><a href='https://countercurrents.org/2018/01'>January 2018</a></li>
	<li><a href='https://countercurrents.org/2017/12'>December 2017</a></li>
	<li><a href='https://countercurrents.org/2017/11'>November 2017</a></li>
	<li><a href='https://countercurrents.org/2017/10'>October 2017</a></li>
	<li><a href='https://countercurrents.org/2017/09'>September 2017</a></li>
	<li><a href='https://countercurrents.org/2017/08'>August 2017</a></li>
	<li><a href='https://countercurrents.org/2017/07'>July 2017</a></li>
	<li><a href='https://countercurrents.org/2017/06'>June 2017</a></li>
	<li><a href='https://countercurrents.org/2017/05'>May 2017</a></li>
	<li><a href='https://countercurrents.org/2017/04'>April 2017</a></li>
	<li><a href='https://countercurrents.org/2017/03'>March 2017</a></li>
	<li><a href='https://countercurrents.org/2017/02'>February 2017</a></li>
	<li><a href='https://countercurrents.org/2017/01'>January 2017</a></li>
	<li><a href='https://countercurrents.org/2016/12'>December 2016</a></li>
	<li><a href='https://countercurrents.org/2016/11'>November 2016</a></li>
	<li><a href='https://countercurrents.org/2016/10'>October 2016</a></li>
	<li><a href='https://countercurrents.org/2016/09'>September 2016</a></li>
	<li><a href='https://countercurrents.org/2016/08'>August 2016</a></li>
	<li><a href='https://countercurrents.org/2016/07'>July 2016</a></li>
	<li><a href='https://countercurrents.org/2016/06'>June 2016</a></li>
		</ul>
			<div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/home.htm"><img width="300" height="98" src="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/aadhaar-card" class="tag-cloud-link tag-link-1046 tag-link-position-1" style="font-size: 10.592592592593pt;" aria-label="Aadhaar Card (43 items)">Aadhaar Card</a>
<a href="https://countercurrents.org/tag/afghanistan" class="tag-cloud-link tag-link-702 tag-link-position-2" style="font-size: 11.975308641975pt;" aria-label="Afghanistan (52 items)">Afghanistan</a>
<a href="https://countercurrents.org/tag/ahwazi-arab" class="tag-cloud-link tag-link-232 tag-link-position-3" style="font-size: 9.9012345679012pt;" aria-label="Ahwazi Arab (39 items)">Ahwazi Arab</a>
<a href="https://countercurrents.org/tag/american-imperialism" class="tag-cloud-link tag-link-156 tag-link-position-4" style="font-size: 19.234567901235pt;" aria-label="American Imperialism (138 items)">American Imperialism</a>
<a href="https://countercurrents.org/tag/annihilate-caste" class="tag-cloud-link tag-link-151 tag-link-position-5" style="font-size: 8.6913580246914pt;" aria-label="Annihilate Caste (33 items)">Annihilate Caste</a>
<a href="https://countercurrents.org/tag/beef-ban" class="tag-cloud-link tag-link-426 tag-link-position-6" style="font-size: 10.765432098765pt;" aria-label="Beef Ban (44 items)">Beef Ban</a>
<a href="https://countercurrents.org/tag/beef-ban-lynching" class="tag-cloud-link tag-link-573 tag-link-position-7" style="font-size: 10.246913580247pt;" aria-label="Beef Ban Lynching (41 items)">Beef Ban Lynching</a>
<a href="https://countercurrents.org/tag/brexit" class="tag-cloud-link tag-link-189 tag-link-position-8" style="font-size: 12.666666666667pt;" aria-label="Brexit (56 items)">Brexit</a>
<a href="https://countercurrents.org/tag/cartoons" class="tag-cloud-link tag-link-1390 tag-link-position-9" style="font-size: 10.592592592593pt;" aria-label="Cartoons (43 items)">Cartoons</a>
<a href="https://countercurrents.org/tag/citizenship-amendment-act" class="tag-cloud-link tag-link-1963 tag-link-position-10" style="font-size: 14.222222222222pt;" aria-label="Citizenship Amendment Act (70 items)">Citizenship Amendment Act</a>
<a href="https://countercurrents.org/tag/climate-change" class="tag-cloud-link tag-link-174 tag-link-position-11" style="font-size: 17.851851851852pt;" aria-label="Climate Change (113 items)">Climate Change</a>
<a href="https://countercurrents.org/tag/dakota-access-pipeline" class="tag-cloud-link tag-link-656 tag-link-position-12" style="font-size: 15.259259259259pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a>
<a href="https://countercurrents.org/tag/demonetisation" class="tag-cloud-link tag-link-925 tag-link-position-13" style="font-size: 18.543209876543pt;" aria-label="Demonetisation (126 items)">Demonetisation</a>
<a href="https://countercurrents.org/tag/donald-trump" class="tag-cloud-link tag-link-353 tag-link-position-14" style="font-size: 21.308641975309pt;" aria-label="Donald Trump (180 items)">Donald Trump</a>
<a href="https://countercurrents.org/tag/education" class="tag-cloud-link tag-link-331 tag-link-position-15" style="font-size: 16.123456790123pt;" aria-label="Education (91 items)">Education</a>
<a href="https://countercurrents.org/tag/gauri-lankesh" class="tag-cloud-link tag-link-1508 tag-link-position-16" style="font-size: 8.5185185185185pt;" aria-label="Gauri Lankesh (32 items)">Gauri Lankesh</a>
<a href="https://countercurrents.org/tag/global-warming" class="tag-cloud-link tag-link-193 tag-link-position-17" style="font-size: 14.222222222222pt;" aria-label="Global Warming (70 items)">Global Warming</a>
<a href="https://countercurrents.org/tag/gmo" class="tag-cloud-link tag-link-209 tag-link-position-18" style="font-size: 8.3456790123457pt;" aria-label="GMO (31 items)">GMO</a>
<a href="https://countercurrents.org/tag/gun-violence-in-usa" class="tag-cloud-link tag-link-1055 tag-link-position-19" style="font-size: 10.246913580247pt;" aria-label="Gun Violence In USA (41 items)">Gun Violence In USA</a>
<a href="https://countercurrents.org/tag/health" class="tag-cloud-link tag-link-301 tag-link-position-20" style="font-size: 15.086419753086pt;" aria-label="Health (78 items)">Health</a>
<a href="https://countercurrents.org/tag/hillary-clinton" class="tag-cloud-link tag-link-308 tag-link-position-21" style="font-size: 12.666666666667pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a>
<a href="https://countercurrents.org/tag/human-rights" class="tag-cloud-link tag-link-152 tag-link-position-22" style="font-size: 11.802469135802pt;" aria-label="Human Rights (50 items)">Human Rights</a>
<a href="https://countercurrents.org/tag/india-elections-2019" class="tag-cloud-link tag-link-1863 tag-link-position-23" style="font-size: 10.765432098765pt;" aria-label="India Elections 2019 (44 items)">India Elections 2019</a>
<a href="https://countercurrents.org/tag/iran" class="tag-cloud-link tag-link-233 tag-link-position-24" style="font-size: 10.938271604938pt;" aria-label="Iran (45 items)">Iran</a>
<a href="https://countercurrents.org/tag/isis" class="tag-cloud-link tag-link-299 tag-link-position-25" style="font-size: 8pt;" aria-label="ISIS (30 items)">ISIS</a>
<a href="https://countercurrents.org/tag/israel" class="tag-cloud-link tag-link-218 tag-link-position-26" style="font-size: 13.185185185185pt;" aria-label="Israel (60 items)">Israel</a>
<a href="https://countercurrents.org/tag/jerusalem" class="tag-cloud-link tag-link-1062 tag-link-position-27" style="font-size: 9.2098765432099pt;" aria-label="Jerusalem (35 items)">Jerusalem</a>
<a href="https://countercurrents.org/tag/julian-assange" class="tag-cloud-link tag-link-693 tag-link-position-28" style="font-size: 16.296296296296pt;" aria-label="Julian Assange (92 items)">Julian Assange</a>
<a href="https://countercurrents.org/tag/kashmir" class="tag-cloud-link tag-link-164 tag-link-position-29" style="font-size: 22pt;" aria-label="Kashmir (198 items)">Kashmir</a>
<a href="https://countercurrents.org/tag/k-p-sasi-cartoons" class="tag-cloud-link tag-link-1391 tag-link-position-30" style="font-size: 8.5185185185185pt;" aria-label="K P Sasi Cartoons (32 items)">K P Sasi Cartoons</a>
<a href="https://countercurrents.org/tag/narmada-bachao-andolan" class="tag-cloud-link tag-link-311 tag-link-position-31" style="font-size: 10.246913580247pt;" aria-label="Narmada Bachao Andolan (41 items)">Narmada Bachao Andolan</a>
<a href="https://countercurrents.org/tag/north-korea" class="tag-cloud-link tag-link-611 tag-link-position-32" style="font-size: 8.8641975308642pt;" aria-label="North Korea (34 items)">North Korea</a>
<a href="https://countercurrents.org/tag/nuclear-war" class="tag-cloud-link tag-link-198 tag-link-position-33" style="font-size: 9.5555555555556pt;" aria-label="Nuclear War (37 items)">Nuclear War</a>
<a href="https://countercurrents.org/tag/palestine" class="tag-cloud-link tag-link-217 tag-link-position-34" style="font-size: 14.740740740741pt;" aria-label="Palestine (75 items)">Palestine</a>
<a href="https://countercurrents.org/tag/peak-oil" class="tag-cloud-link tag-link-169 tag-link-position-35" style="font-size: 10.41975308642pt;" aria-label="Peak Oil (42 items)">Peak Oil</a>
<a href="https://countercurrents.org/tag/poetry" class="tag-cloud-link tag-link-228 tag-link-position-36" style="font-size: 20.79012345679pt;" aria-label="Poetry (168 items)">Poetry</a>
<a href="https://countercurrents.org/tag/rohingya-muslims" class="tag-cloud-link tag-link-872 tag-link-position-37" style="font-size: 11.975308641975pt;" aria-label="Rohingya Muslims (51 items)">Rohingya Muslims</a>
<a href="https://countercurrents.org/tag/rss" class="tag-cloud-link tag-link-186 tag-link-position-38" style="font-size: 8.3456790123457pt;" aria-label="RSS (31 items)">RSS</a>
<a href="https://countercurrents.org/tag/standing-rock-sioux-protest" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 15.086419753086pt;" aria-label="Standing Rock Sioux Protest (79 items)">Standing Rock Sioux Protest</a>
<a href="https://countercurrents.org/tag/syria" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 18.197530864198pt;" aria-label="Syria (119 items)">Syria</a>
<a href="https://countercurrents.org/tag/the-commons" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 16.469135802469pt;" aria-label="The Commons (95 items)">The Commons</a>
<a href="https://countercurrents.org/tag/us-elections-2016" class="tag-cloud-link tag-link-283 tag-link-position-42" style="font-size: 15.950617283951pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a>
<a href="https://countercurrents.org/tag/venezuela" class="tag-cloud-link tag-link-366 tag-link-position-43" style="font-size: 21.481481481481pt;" aria-label="Venezuela (187 items)">Venezuela</a>
<a href="https://countercurrents.org/tag/wikileaks" class="tag-cloud-link tag-link-460 tag-link-position-44" style="font-size: 10.246913580247pt;" aria-label="WikiLeaks (41 items)">WikiLeaks</a>
<a href="https://countercurrents.org/tag/yemen" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 12.83950617284pt;" aria-label="Yemen (58 items)">Yemen</a></div>
<div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>

				<div id="footer">

						<div class="column">
													</div><!-- /1st column -->

						<div class="column">
													</div><!-- /2nd column -->

						<div class="column">
													</div><!-- /3rd column -->

						<div class="column last">
													</div><!-- /4th column -->


					<div class="clear"></div>
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
<!--
				 &copy;  &mdash; <a href="/" class="on"></a>. 				<span> <a href="http://pixnnova.com" target="_blank" title="Pixnnova Infotech">Pixnnova Infotech</a></span>-->

			</div>
		</div>

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
				<div id="fb-root"></div>
		<script type="text/javascript">
			(function(d, s, id) {
  				var js, fjs = d.getElementsByTagName(s)[0];
  				if (d.getElementById(id)) return;
  					js = d.createElement(s); js.id = id;
  					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
  					fjs.parentNode.insertBefore(js, fjs);
				}
			(document, 'script', 'facebook-jssdk'));
    	</script>
    <script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/countercurrents.org\/2020\/01\/the-triumphing-of-democracy":46035,"https:\/\/countercurrents.org\/2019\/12\/defend-the-indian-constitution-defend-diversity-dialogue-democracy":45747};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/01/the-triumphing-of-democracy" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/flexslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.carouFredSel.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/dropdown.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/tabs.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/functions.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://countercurrents.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=46035&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1f4f1070ec8d4095801356abc9d20d232beca8a9#parent=https%3A%2F%2Fcountercurrents.org%2F2020%2F01%2Fthe-triumphing-of-democracy" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=46035&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1f4f1070ec8d4095801356abc9d20d232beca8a9#parent=https%3A%2F%2Fcountercurrents.org%2F2020%2F01%2Fthe-triumphing-of-democracy";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'113156937',post:'46035',tz:'5.5',srv:'countercurrents.org'} ]);
	_stq.push([ 'clickTrackerInit', '113156937', '46035' ]);
</script>

	</body>
</html> 