<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://countercurrents.org/xmlrpc.php" /><link media="all" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_83c1ae0d28fc546e06685b35dacfd465.css" rel="stylesheet" /><link media="screen" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_4d36d0bc18b9218b407ed7bd9e4fd7da.css" rel="stylesheet" /><title>Commemoration To Mark 1961 Paris Massacre Of Algerians| Countercurrents</title><meta name="description" content="Commemorations were held on Oct 17 to mark the 60th anniversary of a bloody Paris police crackdown on a demonstration by Algerians that occurred during the"/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://countercurrents.org/2021/10/commemoration-to-mark-1961-paris-massacre-of-algerians/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Commemoration To Mark 1961 Paris Massacre Of Algerians| Countercurrents" /><meta property="og:description" content="Commemorations were held on Oct 17 to mark the 60th anniversary of a bloody Paris police crackdown on a demonstration by Algerians that occurred during the" /><meta property="og:url" content="https://countercurrents.org/2021/10/commemoration-to-mark-1961-paris-massacre-of-algerians/" /><meta property="og:site_name" content="Countercurrents" /><meta property="article:publisher" content="https://facebook.com/countercurrents" /><meta property="article:tag" content="Paris massacre of Algerians" /><meta property="article:section" content="Human Rights" /><meta property="fb:app_id" content="549668832363418" /><meta property="og:image" content="https://cdn.countercurrents.org/wp-content/uploads/2021/10/1961-Paris-massacre-of-Algerians.jpg" /><meta property="og:image:secure_url" content="https://cdn.countercurrents.org/wp-content/uploads/2021/10/1961-Paris-massacre-of-Algerians.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="394" /><meta property="og:image:alt" content="Paris massacre of Algerians" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Commemoration To Mark 1961 Paris Massacre Of Algerians| Countercurrents" /><meta name="twitter:description" content="Commemorations were held on Oct 17 to mark the 60th anniversary of a bloody Paris police crackdown on a demonstration by Algerians that occurred during the" /><meta name="twitter:site" content="@Countercurrents" /><meta name="twitter:creator" content="@Countercurrents" /><meta name="twitter:image" content="https://cdn.countercurrents.org/wp-content/uploads/2021/10/1961-Paris-massacre-of-Algerians.jpg" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://countercurrents.org/#organization","name":"Countercurrents.org","url":"https://countercurrents.org","logo":{"@type":"ImageObject","@id":"https://countercurrents.org/#logo","url":"https://cdn.countercurrents.org/wp-content/uploads/2020/05/CC-Logo.jpg","caption":"Countercurrents.org","inLanguage":"en-US","width":"840","height":"86"}},{"@type":"WebSite","@id":"https://countercurrents.org/#website","url":"https://countercurrents.org","name":"Countercurrents.org","publisher":{"@id":"https://countercurrents.org/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cdn.countercurrents.org/wp-content/uploads/2021/10/1961-Paris-massacre-of-Algerians.jpg","url":"https://cdn.countercurrents.org/wp-content/uploads/2021/10/1961-Paris-massacre-of-Algerians.jpg","width":"700","height":"394","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://countercurrents.org/2021/10/commemoration-to-mark-1961-paris-massacre-of-algerians/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://countercurrents.org","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://countercurrents.org/human-rights/","name":"Human Rights"}},{"@type":"ListItem","position":"3","item":{"@id":"https://countercurrents.org/2021/10/commemoration-to-mark-1961-paris-massacre-of-algerians/","name":"Commemoration to mark 1961 Paris massacre of Algerians"}}]},{"@type":"Person","@id":"https://countercurrents.org/author/abdus-sattar-ghazali/","name":"Abdus Sattar Ghazali","url":"https://countercurrents.org/author/abdus-sattar-ghazali/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/c43bf5ad16fba06fe3ef534005d4408b?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/c43bf5ad16fba06fe3ef534005d4408b?s=96&amp;r=g","caption":"Abdus Sattar Ghazali","inLanguage":"en-US"},"worksFor":{"@id":"https://countercurrents.org/#organization"}},{"@type":"WebPage","@id":"https://countercurrents.org/2021/10/commemoration-to-mark-1961-paris-massacre-of-algerians/#webpage","url":"https://countercurrents.org/2021/10/commemoration-to-mark-1961-paris-massacre-of-algerians/","name":"Commemoration To Mark 1961 Paris Massacre Of Algerians| Countercurrents","datePublished":"2021-10-19T18:55:41+05:30","dateModified":"2021-10-19T18:55:41+05:30","author":{"@id":"https://countercurrents.org/author/abdus-sattar-ghazali/"},"isPartOf":{"@id":"https://countercurrents.org/#website"},"primaryImageOfPage":{"@id":"https://cdn.countercurrents.org/wp-content/uploads/2021/10/1961-Paris-massacre-of-Algerians.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://countercurrents.org/2021/10/commemoration-to-mark-1961-paris-massacre-of-algerians/#breadcrumb"}},{"@type":"NewsArticle","headline":"Commemoration To Mark 1961 Paris Massacre Of Algerians| Countercurrents","keywords":"Paris massacre of Algerians","datePublished":"2021-10-19T18:55:41+05:30","dateModified":"2021-10-19T18:55:41+05:30","author":{"@id":"https://countercurrents.org/author/abdus-sattar-ghazali/"},"publisher":{"@id":"https://countercurrents.org/#organization"},"description":"Commemorations were held on Oct 17 to mark the 60th anniversary of a bloody Paris police crackdown on a demonstration by Algerians that occurred during the","name":"Commemoration To Mark 1961 Paris Massacre Of Algerians| Countercurrents","@id":"https://countercurrents.org/2021/10/commemoration-to-mark-1961-paris-massacre-of-algerians/#richSnippet","isPartOf":{"@id":"https://countercurrents.org/2021/10/commemoration-to-mark-1961-paris-massacre-of-algerians/#webpage"},"image":{"@id":"https://cdn.countercurrents.org/wp-content/uploads/2021/10/1961-Paris-massacre-of-Algerians.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://countercurrents.org/2021/10/commemoration-to-mark-1961-paris-massacre-of-algerians/#webpage"}}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://cdn.countercurrents.org' rel='preconnect' /><link href='https://use.fontawesome.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://cse.google.com' rel='preconnect' /><link href='https://translate.googleapis.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://www.google.com' rel='preconnect' /><link href='https://c.disquscdn.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Commemoration to mark 1961 Paris massacre of Algerians Comments Feed" href="https://countercurrents.org/2021/10/commemoration-to-mark-1961-paris-massacre-of-algerians/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/all.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_single_3efe94d1c5a50baa9efb34bab61e3490.css' type='text/css' media='all' /> <script type="text/javascript">var dnt_config={ifdnt:"1",mode:"blacklist",black:["media6degrees.com","quantserve.com","lockerz.com"],white:[]};</script><script type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/wp-donottrack/donottrack-min.js?dntver=0.8.8&#038;ver=5.8.1' id='wp-donottrack-js'></script>  <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-166669197-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["countercurrents.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-166669197-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://countercurrents.org/wp-json/" /><link rel="alternate" type="application/json" href="https://countercurrents.org/wp-json/wp/v2/posts/72353" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.1" /><link rel='shortlink' href='https://countercurrents.org/?p=72353' /><link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F10%2Fcommemoration-to-mark-1961-paris-massacre-of-algerians%2F" /><link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F10%2Fcommemoration-to-mark-1961-paris-massacre-of-algerians%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.43.0" /> <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-55x55.jpg" sizes="32x32" /><link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /><meta name="msapplication-TileImage" content="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /></head><body class="post-template-default single single-post postid-72353 single-format-standard custom-background"><header id="header"><div id="menutop"><div class="inner-wrap"> <a class="btn_menu" id="toggle-top" href="#"></a><div id="topmenu-wrap"><ul id="topmenu" class="dropdown"><li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li><li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li><li id="menu-item-50797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-50797"><a href="https://countercurrents.org/privacy-policy/">Privacy Policy</a></li><li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li><li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li><li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li></ul></div><div id="navsocial"><div id="lsi_widget-2" class="widget widget_lsi_widget"><h3 class="title">Social Icons</h3><ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/countercurrents/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/countercurrents" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-youtube"><a class="" rel="nofollow noopener noreferrer" title="YouTube" aria-label="YouTube" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank"><i class="lsicon lsicon-youtube"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://countercurrents.org/feed/" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul><div class="clear"></div></div></div><div class="clear"></div></div></div><div id="header-widget-area" class="chw-widget-area widget-area" role="complementary"><div class="widget_text chw-widget"><h2 class="chw-title"><div class="empty"></div></h2><div class="textwidget custom-html-widget"> <a style="background: #9a6400;" href="https://countercurrents.org/covidresponsewatch/"> <img class="center" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/COVID-Banner.jpg" alt="COVID Response Watch"></a></div></div></div><div class="inner-wrap header-wrap"><div id="logo"> <a href="https://countercurrents.org" title="Educate | Organize | Agitate"> <img src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/logo-1-4.png" alt="Countercurrents" /> </a></div><div class="clear"></div><div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a><div id="menu-wrap"><ul id="mainmenu" class="dropdown"><li id="menu-item-66581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66581"><a href="https://countercurrents.org/india/">India</a></li><li id="menu-item-66580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66580"><a href="https://countercurrents.org/world/">World</a></li><li id="menu-item-66619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="https://countercurrents.org/covidresponsewatch/">COVID Response Watch</a></li><li id="menu-item-66583" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66583"><a href="https://countercurrents.org/human-rights/">Human Rights</a></li><li id="menu-item-66584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66584"><a href="https://countercurrents.org/arts-literature/">Arts/Literature</a></li><li id="menu-item-66585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66585"><a href="https://countercurrents.org/imperialism/">Imperialism</a></li><li id="menu-item-66586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66586"><a href="https://countercurrents.org/climate-change/">Climate Change</a></li><li id="menu-item-66711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66711"><a href="https://countercurrents.org/palestine/">Palestine</a></li></ul></div><div class="clear"></div></div></div></header><div class="container"><div class="content-wrap"><div class="single-area"><div class="post-meta"><h1 class="title"> <a href="https://countercurrents.org/2021/10/commemoration-to-mark-1961-paris-massacre-of-algerians/" title="Permalink to Commemoration to mark 1961 Paris massacre of Algerians" rel="bookmark">Commemoration to mark 1961 Paris massacre of Algerians</a></h1> in <a href="https://countercurrents.org/human-rights/" rel="category tag">Human Rights</a> <span class="separator">&mdash;</span> by <a href="https://countercurrents.org/author/abdus-sattar-ghazali/" title="Posts by Abdus Sattar Ghazali" rel="author">Abdus Sattar Ghazali</a> <span class="separator">&mdash;</span> 19/10/2021</div><div id="post-72353" class="clearfix post-wrap post-72353 post type-post status-publish format-standard has-post-thumbnail hentry category-human-rights tag-paris-massacre-of-algerians"><div class="entry"><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=Commemoration%20to%20mark%201961%20Paris%20massacre%20of%20Algerians%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2021%2F10%2Fcommemoration-to-mark-1961-paris-massacre-of-algerians%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2021%2F10%2Fcommemoration-to-mark-1961-paris-massacre-of-algerians%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Commemoration%20to%20mark%201961%20Paris%20massacre%20of%20Algerians&#038;url=https%3A%2F%2Fcountercurrents.org%2F2021%2F10%2Fcommemoration-to-mark-1961-paris-massacre-of-algerians%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F10%2Fcommemoration-to-mark-1961-paris-massacre-of-algerians%2F&#038;text=Commemoration%20to%20mark%201961%20Paris%20massacre%20of%20Algerians" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F10%2Fcommemoration-to-mark-1961-paris-massacre-of-algerians%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2021%2F10%2Fcommemoration-to-mark-1961-paris-massacre-of-algerians%2F&#038;subject=A%20post%20worth%20sharing%3A%20Commemoration%20to%20mark%201961%20Paris%20massacre%20of%20Algerians" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><p style="text-align: center;"><noscript><img class="aligncenter size-full wp-image-72354" src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/1961-Paris-massacre-of-Algerians.jpg" alt="1961 Paris massacre of Algerians" width="700" height="394" srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/10/1961-Paris-massacre-of-Algerians.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2021/10/1961-Paris-massacre-of-Algerians-300x170.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" title="Commemoration to mark 1961 Paris massacre of Algerians 1"></noscript><img class="lazyload aligncenter size-full wp-image-72354" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20700%20394%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/1961-Paris-massacre-of-Algerians.jpg" alt="1961 Paris massacre of Algerians" width="700" height="394" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/10/1961-Paris-massacre-of-Algerians.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2021/10/1961-Paris-massacre-of-Algerians-300x170.jpg 300w" data-sizes="(max-width: 700px) 100vw, 700px" title="Commemoration to mark 1961 Paris massacre of Algerians 1"></p><p>Commemorations were held on Oct 17 to mark the 60th anniversary of a bloody Paris police crackdown on a demonstration by Algerians that occurred during the final year of the struggle for independence from the colonial power France.</p><p>Human rights and anti-racism groups as well as Algerian associations staged a tribute march in Paris on Sunday and called on authorities to recognize France’s responsibility for the “tragedies and horrors” related to Algeria’s independence war.</p><p>Participants at the commemoration called on authorities to open up the archives on the bloodshed in France’s capital that day. “It’s high time on this 60th anniversary that a strong statement be made at the highest level of the state,” historian Naima Huber Yahi told Al Jazeera.</p><p>On October 17, 1961, protesters held a peaceful demonstration against a discriminatory night-time curfew targeting Algerians in the Paris region. About 12,000 Algerians were arrested and dozens were killed, their bodies thrown into the Seine River.</p><p>Speaking at the event, Macron told relatives and activists the crackdown on the protest under the command of notorious Paris police chief Maurice Papon was an “unforgivable crime”. Yet, he stopped short of giving a public speech and issuing a formal apology. He simply has never recognized the state’s responsibility in this massacre.</p><p>Rebuffing controversial statements by France’s president about the colonial period in Algeria, the nation&#8217;s parliament Saturday said that on a single day in 1961, some 300 peaceful Algerians were massacred by the French police.</p><p>A special session of the National People&#8217;s Assembly, the lower house of Algeria’s parliament, was held to mark the 60th anniversary of the Oct. 17, 1961 massacre in Paris.</p><p>The massacre, according to Parliament Speaker Ibrahim Boughali, remains a shameful stain on France, because crimes against humanity do not expire.</p><p><strong>Algerian Muslim scholars refute Macron’s claims on Ottomans</strong></p><p>Meanwhile, the Association of Algerian Muslim Ulema has rejected French President Emmanuel Macron&#8217;s recent claims that the Ottoman presence in Algeria amounted to colonization.</p><p>In a bid to palliate its atrocious colonial past, Macron claimed that &#8220;there was a colonization before the French colonial rule&#8221; in Algeria, alluding to the Ottoman presence in the country between 1514 and 1830.</p><p>&#8220;The Ottomans who came to Algeria did not come as colonial occupiers, rather (they came) at the invitation of the Algerians &#8230; to help them defeat the Spanish Crusader aggression,&#8221; Abdul-Razzaq Qassoum, the association&#8217;s chairperson, said in a column by the Al-Basair newspaper. The newspaper is affiliated with the association.</p><p>According to Qassoum, the Ottomans, unlike France, did not kill Algerians, destroy their land or plunder their wealth. Algerians &#8220;possessed a lot of wealth (under the Ottomans),&#8221; the Algerian scholar said.</p><p>He also noted that the Ottomans neither imposed their language on Algerians nor fought their beliefs.</p><p>&#8220;They (Ottomans) did not fight our belief, not even our Madhab (Islamic school of law).&#8221;</p><p>On the contrary, Qassoum said the French colonial forces brought &#8220;tragedy&#8221; to Algeria and &#8220;misery&#8221; to its people.</p><p>Macron&#8217;s remarks in late September that the Algerian nation did not exist before French colonial rule and that another colonization preceded his country&#8217;s sparked a storm of condemnations in Algeria.</p><p>Algerian President Abdelmedjid Tebboune condemned Macron&#8217;s remarks as an &#8220;unacceptable insult&#8221; to the victims of French colonial rule, recalled his country&#8217;s Ambassador to France Antar Daoud for consultations and closed airspace to French military aircraft used by the latter in its counterterrorism operations in the Sahel.</p><p>In a televised interview, Tebboune narrated an official account of the French massacre of nearly 4,000 worshipers during the 1830-1962 colonial era. The worshipers were killed as they staged a sit-in inside an Ottoman Mosque called Ketchaoua in an effort to stop it from being converted into a church.</p><p>Algeria represents the most recent and bloodiest example of France&#8217;s colonial history on the African continent.</p><p>Approximately 1.5 million Algerians were killed and millions more displaced in an eight-year struggle for independence that started in 1954, according to historians.</p><p>France had also committed cultural genocide against Algeria during the colonial era starting in 1830, destroying Algeria&#8217;s 300-year-old Ottoman history and its own local identity while transforming many cultural and religious monuments in the country, Anadolu News Agency reported.</p><p><strong>Skulls of Algerian fighters</strong></p><p>Tellingly, the display of nearly 40 skulls of Algerian fighters put on display at the National Museum of Natural History in Paris is seen another manifestation of French atrocities during their brutal occupation of Algeria from 1830 to 1962. The skulls of Algerian fighters were taken to France as war trophies in the 19th Century.</p><p>In July 2020, France returned 24 skulls of Algerian fighters.</p><p>In 2011, Algerian historian and researcher Ali Farid Belkadi discovered the skulls at the Museum of Man in Paris, across from the Eiffel Tower, and alerted Algerian authorities.</p><p>The returned skulls belonged to two dozen fighters who were members of Algeria&#8217;s resistance movement that were killed and decapitated during the mid-19th-Century conflict. Among the key figures repatriated were Bou Amar Ben Kedida and Si Mokhtar Ben Kouider Al Titraoui.</p><p>Seven of those in the collection were remains of resistance figures dating back to the famous Battle of Zaatcha in 1849, in which over 1,000 people were massacred. The skulls include those of Sheikh Bouziane, who led the resistance during the Zaatcha siege, and Mohamed Ben Allel Ben Mbarek, the lieutenant of the national resistance figure Emir Abdelkader.</p><p>Among the remains were those of revolt leader Sheikh Bouzian, who was captured in 1849 by the French, shot and decapitated, and the skull of resistance leader Mohammed Lamjad ben Abdelmalek, also known as Cherif Boubaghla (the man with the mule).</p><p>A military ceremony took place on the tarmac at Houari Boumediene Airport to receive planes carrying the skulls. President Tebboune welcomed them, remarking in a speech that the fighters &#8220;had been deprived of their natural and human right to be buried for more than 170 years.&#8221;</p><p><strong>Abdus Sattar Ghazali is the Chief Editor of the Journal of America (<a href="http://www.journalofamerica.net" rel="nofollow noopener" target="_blank">www.journalofamerica.net</a>) email:  </strong><a href="mailto:asghazali2011@gmail.com">asghazali2011@gmail.com</a></p><div class="awac-wrapper"><div class="awac widget text-4"><h4 class="widget-title"><div class="empty"></div></h4><div class="textwidget"><hr /><p>Countercurrents is answerable only to our readers. Support <strong><a href="https://countercurrents.org/subscription">honest journalism </a></strong> because we have no PLANET B. Subscribe to our <strong><a href="https://t.me/countercurrentsorg" target="_blank" rel="nofollow noopener">Telegram channel</a></strong></p><hr /><p><strong><a href="https://countercurrents.org/news-letter" data-wpel-link="internal">GET COUNTERCURRENTS DAILY NEWSLETTER STRAIGHT TO YOUR INBOX</a></strong></p><hr /></div></div></div><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=Commemoration%20to%20mark%201961%20Paris%20massacre%20of%20Algerians%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2021%2F10%2Fcommemoration-to-mark-1961-paris-massacre-of-algerians%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2021%2F10%2Fcommemoration-to-mark-1961-paris-massacre-of-algerians%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Commemoration%20to%20mark%201961%20Paris%20massacre%20of%20Algerians&#038;url=https%3A%2F%2Fcountercurrents.org%2F2021%2F10%2Fcommemoration-to-mark-1961-paris-massacre-of-algerians%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F10%2Fcommemoration-to-mark-1961-paris-massacre-of-algerians%2F&#038;text=Commemoration%20to%20mark%201961%20Paris%20massacre%20of%20Algerians" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F10%2Fcommemoration-to-mark-1961-paris-massacre-of-algerians%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2021%2F10%2Fcommemoration-to-mark-1961-paris-massacre-of-algerians%2F&#038;subject=A%20post%20worth%20sharing%3A%20Commemoration%20to%20mark%201961%20Paris%20massacre%20of%20Algerians" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><div class="clear"></div><div class="clear"></div></div><div class="clear"></div><div class="tag_list">Tags: <a href="https://countercurrents.org/tag/paris-massacre-of-algerians/" rel="tag">Paris massacre of Algerians</a></div></div><div class="post_author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/c43bf5ad16fba06fe3ef534005d4408b?s=70&#038;r=g' srcset='https://secure.gravatar.com/avatar/c43bf5ad16fba06fe3ef534005d4408b?s=140&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/c43bf5ad16fba06fe3ef534005d4408b?s=70&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/c43bf5ad16fba06fe3ef534005d4408b?s=140&#038;r=g 2x' class='lazyload avatar avatar-70 photo' height='70' width='70' /> <span>Author: <a href="https://countercurrents.org/author/abdus-sattar-ghazali/" title="Posts by Abdus Sattar Ghazali" rel="author">Abdus Sattar Ghazali</a></span><p></p><div class="clear"></div> <span class="author_links"><ul><li>Visit Author:</li><li><a href="https://countercurrents.org/author/abdus-sattar-ghazali/">All Posts</a></li></ul> </span></div><div class="clear"></div><div class="post-wrap"><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"72353 https:\/\/countercurrents.org\/?p=72353","disqusShortname":"www-countercurrents-org","disqusTitle":"Commemoration to mark 1961 Paris massacre of Algerians","disqusUrl":"https:\/\/countercurrents.org\/2021\/10\/commemoration-to-mark-1961-paris-massacre-of-algerians\/","postId":72353};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();</script> </div></div><div id="sidebar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script async src="https://cse.google.com/cse.js?cx=009660411210412073649:WMX1323034037"></script> <div class="gcse-search"></div></div><div class="clear"></div></div></div><div id="media_image-3" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/subscription/"><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg" class="image wp-image-38371  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content"><div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi"> <input type="hidden" name="list" value="editor" /> <input type="hidden" name="domain" value="https://countercurrents.org" /> <input type="hidden" name="url" value="SubscribedURL" /> <input type="hidden" name="unsuburl" value="UnsubscribedURL" /> <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" /> <input type="hidden" name="notonurl" value="NotOnURL" /> <input type="hidden" name="invalidurl" value="InvalidURL" /> <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" /> <input type="hidden" name="emailit" value="1" /><div> <label for="name">Name: </label> <input type="text" name="name"></div><div> <label for="email">Email: </label> <input type="text" name="email" placeholder="Enter a valid email" required></div> </br><div class="button"> <input type="submit" name="submit" value="Join Our Announcement List"></div></form></div><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2021/10/climate-change-viewed-from-the-attic-of-the-world/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/07/himalayan-glaciers-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/07/himalayan-glaciers-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/climate-change-viewed-from-the-attic-of-the-world/">Climate Change Viewed from the Attic of the World</a> <br /><small><a href="https://countercurrents.org/author/william-debuys/" title="Posts by William deBuys" rel="author">William deBuys</a> | 19/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/undertrials-for-how-long-guilty-till-proven-innocent/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/02/in-jail-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/02/in-jail-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/undertrials-for-how-long-guilty-till-proven-innocent/">“Undertrials” for how long? Guilty till proven innocent?</a> <br /><small><a href="https://countercurrents.org/author/e-a-s-sarma/" title="Posts by E A S Sarma" rel="author">E A S Sarma</a> | 19/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/global-lung-health-meet-opens-with-top-three-science-announcements/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/04/Tuberculosis-TB-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/04/Tuberculosis-TB-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/global-lung-health-meet-opens-with-top-three-science-announcements/">Global lung health meet opens with top three science announcements</a> <br /><small><a href="https://countercurrents.org/author/shobha-shukla/" title="Posts by Shobha Shukla" rel="author">Shobha Shukla</a> | 19/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/special-significance-of-protecting-boral-river/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Boral-River-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Boral-River-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/special-significance-of-protecting-boral-river/">Special Significance of Protecting Boral River  </a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 19/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/colin-powell-an-image-with-a-vial-of-lie-is-dead/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Colin-Powel-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Colin-Powel-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/colin-powell-an-image-with-a-vial-of-lie-is-dead/">Colin Powell, an image with a vial of lie, is dead</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 19/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/commemoration-to-mark-1961-paris-massacre-of-algerians/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/1961-Paris-massacre-of-Algerians-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/1961-Paris-massacre-of-Algerians-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/commemoration-to-mark-1961-paris-massacre-of-algerians/">Commemoration to mark 1961 Paris massacre of Algerians</a> <br /><small><a href="https://countercurrents.org/author/abdus-sattar-ghazali/" title="Posts by Abdus Sattar Ghazali" rel="author">Abdus Sattar Ghazali</a> | 19/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/war-talk-from-the-mad-monk-tony-abbott-goes-to-taiwan/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Tony-Abbott-goes-to-Taiwan-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Tony-Abbott-goes-to-Taiwan-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/war-talk-from-the-mad-monk-tony-abbott-goes-to-taiwan/">War Talk from the Mad Monk: Tony Abbott goes to Taiwan</a> <br /><small><a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a> | 19/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/dont-let-youth-climate-activists-like-me-burn-out/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Sena-Wazer-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Sena-Wazer-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/dont-let-youth-climate-activists-like-me-burn-out/">Don’t Let Youth Climate Activists Like Me Burn Out</a> <br /><small><a href="https://countercurrents.org/author/sena-wazer/" title="Posts by Sena Wazer" rel="author">Sena Wazer</a> | 19/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/the-banners-of-the-king-of-hell-advance/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/hell-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/hell-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/the-banners-of-the-king-of-hell-advance/">The Banners of the King of Hell Advance</a> <br /><small><a href="https://countercurrents.org/author/edward-curtin/" title="Posts by Edward Curtin" rel="author">Edward Curtin</a> | 19/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/in-u-s-foreign-policy-realists-are-finally-on-the-rise/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/03/Liberty-statue-with-manhattan_1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/03/Liberty-statue-with-manhattan_1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/in-u-s-foreign-policy-realists-are-finally-on-the-rise/">In U.S. Foreign Policy, Realists Are Finally on the Rise</a> <br /><small><a href="https://countercurrents.org/author/james-w-carden/" title="Posts by James W Carden" rel="author">James W Carden</a> | 19/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/empty-gestures-or-substantive-change-on-the-nobel-prize-in-literature-and-its-discontents/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Abdulrazak-Gurnah-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Abdulrazak-Gurnah-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/empty-gestures-or-substantive-change-on-the-nobel-prize-in-literature-and-its-discontents/">Empty Gestures or Substantive Change? On the Nobel Prize in Literature and Its Discontents</a> <br /><small><a href="https://countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a> | 19/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/something-worse-than-slavery/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/06/black-soldiers-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/06/black-soldiers-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/something-worse-than-slavery/">Something Worse than Slavery?</a> <br /><small><a href="https://countercurrents.org/author/brian-victoria/" title="Posts by Brian Victoria" rel="author">Brian Victoria</a> | 19/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/broken-white-rice-from-india-withdrawn-from-european-union-after-found-to-being-gm-in-origin/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/10/Genetically-Engineered-Golden-Rice-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/10/Genetically-Engineered-Golden-Rice-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/broken-white-rice-from-india-withdrawn-from-european-union-after-found-to-being-gm-in-origin/">Broken white rice from India withdrawn from European Union after found to being GM in origin</a> <br /><small><a href="https://countercurrents.org/author/rajesh-krishnan/" title="Posts by Rajesh Krishnan" rel="author">Rajesh Krishnan</a> | 19/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/after-corbyn-israel-lobby-turns-its-guns-on-uk-academia/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/david-miller-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/david-miller-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/after-corbyn-israel-lobby-turns-its-guns-on-uk-academia/">After Corbyn, Israel lobby turns its guns on UK academia</a> <br /><small><a href="https://countercurrents.org/author/jonathan-cook/" title="Posts by Jonathan Cook" rel="author">Jonathan Cook</a> | 18/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/islam-reached-india-through-arab-traders-rather-than-invaders/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/cheraman-juma-masjid-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/cheraman-juma-masjid-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/islam-reached-india-through-arab-traders-rather-than-invaders/">Islam Reached India through Arab Traders rather than Invaders</a> <br /><small><a href="https://countercurrents.org/author/dr-abdul-ahad/" title="Posts by Dr Abdul Ahad" rel="author">Dr Abdul Ahad</a> | 18/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/global-debt-leaps-to-226-trillion-reports-imf/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/Debt-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/Debt-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/global-debt-leaps-to-226-trillion-reports-imf/">Global Debt Leaps to $226 Trillion, reports IMF</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 18/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/the-farce-of-dry-days-and-dry-states/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/alcohol-428319_640-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/alcohol-428319_640-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/the-farce-of-dry-days-and-dry-states/">The Farce of Dry days and Dry states</a> <br /><small><a href="https://countercurrents.org/author/shantanu-dutta/" title="Posts by Shantanu Dutta" rel="author">Shantanu Dutta</a> | 18/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/food-sovereignty-a-manifesto-for-the-future-of-our-planet/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Food-Soverignty-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Food-Soverignty-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/food-sovereignty-a-manifesto-for-the-future-of-our-planet/">Food Sovereignty: A Manifesto for the Future of Our Planet</a> <br /><small><a href="https://countercurrents.org/author/la-via-campesina/" title="Posts by La Via Campesina" rel="author">La Via Campesina</a> | 18/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/beyond-science-art-and-the-environment/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Yellow-Stone-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Yellow-Stone-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/beyond-science-art-and-the-environment/">Beyond Science: Art and the Environment</a> <br /><small><a href="https://countercurrents.org/author/sam-nester/" title="Posts by Sam Nester" rel="author">Sam Nester</a> | 18/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/seeing-the-future-when-no-one-believes-you/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/Cassandra-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/Cassandra-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/seeing-the-future-when-no-one-believes-you/">Seeing the Future, When No One Believes You</a> <br /><small><a href="https://countercurrents.org/author/rebecca-gordon/" title="Posts by Rebecca Gordon" rel="author">Rebecca Gordon</a> | 18/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/a-giant-leap-for-palestine-stay-tuned/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Khaled-Barakat-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Khaled-Barakat-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/a-giant-leap-for-palestine-stay-tuned/">A Giant Leap for Palestine? Stay tuned!</a> <br /><small><a href="https://countercurrents.org/author/rima-najjar/" title="Posts by Rima Najjar" rel="author">Rima Najjar</a> | 18/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/small-farmers-the-glory-of-the-nation/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/landless-farmers-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/landless-farmers-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/small-farmers-the-glory-of-the-nation/">&#8216;Small Farmers, the Glory of the Nation&#8217;</a> <br /><small><a href="https://countercurrents.org/author/dr-gian-singh/" title="Posts by Dr Gian Singh" rel="author">Dr Gian Singh</a> | 18/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/indias-declining-position-in-the-global-hunger-index-and-growing-hunger-due-to-lack-of-nutritious-food/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/hunger-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/hunger-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/indias-declining-position-in-the-global-hunger-index-and-growing-hunger-due-to-lack-of-nutritious-food/">India&#8217;s declining position in the global hunger index and growing hunger due to lack of nutritious food &#8230;</a> <br /><small><a href="https://countercurrents.org/author/vikas-parashram-meshram/" title="Posts by Vikas Parashram Meshram" rel="author">Vikas Parashram Meshram</a> | 18/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/rice-biodiversity-in-india-faces-a-new-and-serious-threat/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/paddy-field-farming-farmer-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/paddy-field-farming-farmer-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/rice-biodiversity-in-india-faces-a-new-and-serious-threat/">Rice Biodiversity in India Faces A New and Serious Threat</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 18/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/contributions-of-sir-syed-ahmad-khan-some-critical-reflections/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Sir-Syed-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Sir-Syed-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/contributions-of-sir-syed-ahmad-khan-some-critical-reflections/">Contributions of Sir Syed Ahmad Khan: Some Critical Reflections</a> <br /><small><a href="https://countercurrents.org/author/badre-alam-khan/" title="Posts by Badre Alam Khan" rel="author">Badre Alam Khan</a> | 18/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/pope-francis-urges-pharma-giants-to-release-covid-19-vaccine-patents/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Pope-Francis-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Pope-Francis-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/pope-francis-urges-pharma-giants-to-release-covid-19-vaccine-patents/">Pope Francis Urges Pharma Giants to Release Covid-19 Vaccine Patents</a> <br /><small><a href="https://countercurrents.org/author/andrea-germanos/" title="Posts by Andrea Germanos" rel="author">Andrea Germanos</a> | 17/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/gursharan-singh-pioneered-development-of-revolutionary-art-forms/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Gursharan-Singh-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Gursharan-Singh-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/gursharan-singh-pioneered-development-of-revolutionary-art-forms/">Gursharan Singh pioneered development of revolutionary art forms</a> <br /><small><a href="https://countercurrents.org/author/harsh-thakor/" title="Posts by Harsh Thakor" rel="author">Harsh Thakor</a> | 17/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/terrorism-and-militancy-a-way-forward/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/11/socialism-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/11/socialism-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/terrorism-and-militancy-a-way-forward/">Terrorism and Militancy: A way forward</a> <br /><small><a href="https://countercurrents.org/author/s-g-vombatkere/" title="Posts by S G Vombatkere" rel="author">S G Vombatkere</a> | 17/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/between-hunger-and-poverty-politics-and-policies-of-estimation/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/malnutrition-hunger-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/malnutrition-hunger-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/between-hunger-and-poverty-politics-and-policies-of-estimation/">Between Hunger and Poverty: Politics and Policies of Estimation</a> <br /><small><a href="https://countercurrents.org/author/k-m-seethi/" title="Posts by K M Seethi" rel="author">K M Seethi</a> | 17/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/60-years-later-the-farewell-speech-of-president-eisenhower-appears-even-more-relevant-now/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Farewell-Speech-of-President-Eisenhower-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Farewell-Speech-of-President-Eisenhower-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/60-years-later-the-farewell-speech-of-president-eisenhower-appears-even-more-relevant-now/">60 Years Later, The Farewell  Speech of President Eisenhower  Appears Even More Relevant Now</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 17/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/why-a-referendum-for-the-tamils-in-sri-lanka/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/06/srilanka-tamil-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/06/srilanka-tamil-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/why-a-referendum-for-the-tamils-in-sri-lanka/">Why A Referendum For The Tamils In Sri Lanka?</a> <br /><small><a href="https://countercurrents.org/author/kumarathasan-rasingam/" title="Posts by Kumarathasan Rasingam" rel="author">Kumarathasan Rasingam</a> | 17/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/letter-to-a-dissociated-self/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/10/clocks-75x50.png" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/10/clocks-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/letter-to-a-dissociated-self/">Letter to a dissociated self</a> <br /><small><a href="https://countercurrents.org/author/omar-rashid-chowdhury/" title="Posts by Omar Rashid Chowdhury" rel="author">Omar Rashid Chowdhury</a> | 17/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/world-food-day-should-be-time-to-protect-health-and-livelihoods-by-correcting-distorted-policies/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/04/rice-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/04/rice-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/world-food-day-should-be-time-to-protect-health-and-livelihoods-by-correcting-distorted-policies/">World Food Day Should be Time to Protect Health and Livelihoods By Correcting Distorted Policies</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 16/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/martyr-baldev-singh-mann-was-a-champion-for-communal-harmony-till-his-last-breath/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Baldev-Singh-Mann-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Baldev-Singh-Mann-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/martyr-baldev-singh-mann-was-a-champion-for-communal-harmony-till-his-last-breath/">Martyr Baldev Singh Mann was a champion for Communal harmony till his last breath</a> <br /><small><a href="https://countercurrents.org/author/harsh-thakor/" title="Posts by Harsh Thakor" rel="author">Harsh Thakor</a> | 16/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/cheap-grace-and-climate-change-australia-and-cop26/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Australia-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Australia-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/cheap-grace-and-climate-change-australia-and-cop26/">Cheap Grace and Climate Change: Australia and COP26</a> <br /><small><a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a> | 16/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/give-us-today-our-daily-food/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/hunger-2-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/hunger-2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/give-us-today-our-daily-food/">Give us Today our Daily Food</a> <br /><small><a href="https://countercurrents.org/author/cedric-prakash/" title="Posts by Cedric Prakash" rel="author">Cedric Prakash</a> | 16/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/greta-thunberg-on-climate-promises-versus-actions/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Greta-Thunberg-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Greta-Thunberg-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/greta-thunberg-on-climate-promises-versus-actions/">Greta Thunberg on Climate Promises Versus Actions</a> <br /><small><a href="https://countercurrents.org/author/breanna-draxler/" title="Posts by Breanna Draxler" rel="author">Breanna Draxler</a> | 16/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/abandoning-yemen/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/12/Villagers_scour_rubble_for_belongings_scattered_during_the_bombing_of_Hajar_Aukaish_-_Yemen_-_in_April_2015-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/12/Villagers_scour_rubble_for_belongings_scattered_during_the_bombing_of_Hajar_Aukaish_-_Yemen_-_in_April_2015-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/abandoning-yemen/">Abandoning Yemen?</a> <br /><small><a href="https://countercurrents.org/author/kathy-kelly/" title="Posts by Kathy Kelly" rel="author">Kathy Kelly</a> | 16/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/the-haitian-migration-crisis-made-in-the-u-s-a/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Haiti-Migrants-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Haiti-Migrants-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/the-haitian-migration-crisis-made-in-the-u-s-a/">The Haitian Migration Crisis: Made in the U.S.A.</a> <br /><small><a href="https://countercurrents.org/author/ashley-smith/" title="Posts by Ashley Smith" rel="author">Ashley Smith</a> | 16/10/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/10/we-need-immediate-and-drastic-climate-action/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/10/polar-bear-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/10/polar-bear-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/10/we-need-immediate-and-drastic-climate-action/">We Need Immediate And Drastic Climate Action</a> <br /><small><a href="https://countercurrents.org/author/john-scales-avery/" title="Posts by John Scales Avery" rel="author">John Scales Avery</a> | 16/10/2021 </small> <br/><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div><div class="featured-category"><h3 class="green"><a href="https://countercurrents.org/editors-picks/">Editor’s Picks</a></h3><div class="left-col"> <a href="https://countercurrents.org/2021/09/documentary-on-kandhamal-by-k-p-sasi-released-online/" title="Documentary on Kandhamal by K.P Sasi released on YouTube"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/Kandhamal-Voices-From-The-Ruins-300x200.jpg" alt="Documentary on Kandhamal by K.P Sasi released on YouTube" class="Thumbnail thumbnail featured-cat" width="300" height="200" title="Documentary on Kandhamal by K.P Sasi released on YouTube 2"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/Kandhamal-Voices-From-The-Ruins-300x200.jpg" alt="Documentary on Kandhamal by K.P Sasi released on YouTube" class="lazyload Thumbnail thumbnail featured-cat" width="300" height="200" title="Documentary on Kandhamal by K.P Sasi released on YouTube 2"></a><div class="clear"></div><div class="left-col-content"><h2><a href="https://countercurrents.org/2021/09/documentary-on-kandhamal-by-k-p-sasi-released-online/" title="Documentary on Kandhamal by K.P Sasi released on YouTube">Documentary on Kandhamal by K.P Sasi released on YouTube</a></h2><div class="featured-meta"> <span>17/09/2021</span> <span class="separator">&mdash;</span> <span>Savitri Hensman</span></div><p>Share:Share on WhatsAppShare on FacebookShare on TwitterShare on TelegramShare on RedditShare on Email This year there was international outrage when a frail 84-year-old Jesuit priest with Parkinson’s disease, Stan Swamy, died after being held in an Indian jail in inhumane conditions, on flimsy charges. When he was eventually moved to hospital, he tested positive for Covid and went on to<a class="more-link" href="https://countercurrents.org/2021/09/documentary-on-kandhamal-by-k-p-sasi-released-online/">[Read More&#8230;]</a></p></div></div><div class="right-col"><ul><li> <a href="https://countercurrents.org/2021/07/kindly-help-our-author-sheshu-babu/" title=" Kindly Help Our Author Sheshu Babu"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Sheshu-100x75.jpg" alt=" Kindly Help Our Author Sheshu Babu" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" title=" Kindly Help Our Author Sheshu Babu 3"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Sheshu-100x75.jpg" alt=" Kindly Help Our Author Sheshu Babu" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" title=" Kindly Help Our Author Sheshu Babu 3"></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/07/kindly-help-our-author-sheshu-babu/" title=" Kindly Help Our Author Sheshu Babu"> Kindly Help Our Author Sheshu Babu</a></h4><div class="featured-meta"> <span>15/07/2021</span> <span class="separator">&mdash;</span> <span>Binu Mathew</span></div></div><div style="clear:both;"></div></li><li> <a href="https://countercurrents.org/2021/06/when-cow-dung-meets-coronavirus/" title="When Cow Dung Meets Coronavirus"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-100x75.jpg" alt="When Cow Dung Meets Coronavirus" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" title="When Cow Dung Meets Coronavirus 4"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-100x75.jpg" alt="When Cow Dung Meets Coronavirus" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" title="When Cow Dung Meets Coronavirus 4"></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/06/when-cow-dung-meets-coronavirus/" title="When Cow Dung Meets Coronavirus">When Cow Dung Meets Coronavirus</a></h4><div class="featured-meta"> <span>01/06/2021</span> <span class="separator">&mdash;</span> <span>Satya Sagar</span></div></div><div style="clear:both;"></div></li></ul></div><div class="clear"></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content"><ul><li><a href='https://countercurrents.org/2021/10/'>October 2021</a></li><li><a href='https://countercurrents.org/2021/09/'>September 2021</a></li><li><a href='https://countercurrents.org/2021/08/'>August 2021</a></li><li><a href='https://countercurrents.org/2021/07/'>July 2021</a></li><li><a href='https://countercurrents.org/2021/06/'>June 2021</a></li><li><a href='https://countercurrents.org/2021/05/'>May 2021</a></li><li><a href='https://countercurrents.org/2021/04/'>April 2021</a></li><li><a href='https://countercurrents.org/2021/03/'>March 2021</a></li><li><a href='https://countercurrents.org/2021/02/'>February 2021</a></li><li><a href='https://countercurrents.org/2021/01/'>January 2021</a></li><li><a href='https://countercurrents.org/2020/12/'>December 2020</a></li><li><a href='https://countercurrents.org/2020/11/'>November 2020</a></li><li><a href='https://countercurrents.org/2020/10/'>October 2020</a></li><li><a href='https://countercurrents.org/2020/09/'>September 2020</a></li><li><a href='https://countercurrents.org/2020/08/'>August 2020</a></li><li><a href='https://countercurrents.org/2020/07/'>July 2020</a></li><li><a href='https://countercurrents.org/2020/06/'>June 2020</a></li><li><a href='https://countercurrents.org/2020/05/'>May 2020</a></li><li><a href='https://countercurrents.org/2020/04/'>April 2020</a></li><li><a href='https://countercurrents.org/2020/03/'>March 2020</a></li><li><a href='https://countercurrents.org/2020/02/'>February 2020</a></li><li><a href='https://countercurrents.org/2020/01/'>January 2020</a></li><li><a href='https://countercurrents.org/2019/12/'>December 2019</a></li><li><a href='https://countercurrents.org/2019/11/'>November 2019</a></li><li><a href='https://countercurrents.org/2019/10/'>October 2019</a></li><li><a href='https://countercurrents.org/2019/09/'>September 2019</a></li><li><a href='https://countercurrents.org/2019/08/'>August 2019</a></li><li><a href='https://countercurrents.org/2019/07/'>July 2019</a></li><li><a href='https://countercurrents.org/2019/06/'>June 2019</a></li><li><a href='https://countercurrents.org/2019/05/'>May 2019</a></li><li><a href='https://countercurrents.org/2019/04/'>April 2019</a></li><li><a href='https://countercurrents.org/2019/03/'>March 2019</a></li><li><a href='https://countercurrents.org/2019/02/'>February 2019</a></li><li><a href='https://countercurrents.org/2019/01/'>January 2019</a></li><li><a href='https://countercurrents.org/2018/12/'>December 2018</a></li><li><a href='https://countercurrents.org/2018/11/'>November 2018</a></li><li><a href='https://countercurrents.org/2018/10/'>October 2018</a></li><li><a href='https://countercurrents.org/2018/09/'>September 2018</a></li><li><a href='https://countercurrents.org/2018/08/'>August 2018</a></li><li><a href='https://countercurrents.org/2018/07/'>July 2018</a></li><li><a href='https://countercurrents.org/2018/06/'>June 2018</a></li><li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li><li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li><li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li><li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li><li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li><li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li><li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li><li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li><li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li><li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li><li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li><li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li><li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li><li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li><li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li><li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li><li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li><li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li><li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li><li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li><li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li><li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li><li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li><li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li><li><a href='https://countercurrents.org/2015/11/'>November 2015</a></li></ul><div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/home.htm"><noscript><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="98" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2098%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="lazyload image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" data-sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-1" style="font-size: 14.745454545455pt;" aria-label="Afghanistan (201 items)">Afghanistan</a> <a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-2" style="font-size: 16.018181818182pt;" aria-label="American Imperialism (257 items)">American Imperialism</a> <a href="https://countercurrents.org/tag/bhima-koregaon/" class="tag-cloud-link tag-link-1688 tag-link-position-3" style="font-size: 11.181818181818pt;" aria-label="Bhima Koregaon (107 items)">Bhima Koregaon</a> <a href="https://countercurrents.org/tag/black-lives-matter/" class="tag-cloud-link tag-link-371 tag-link-position-4" style="font-size: 9.7818181818182pt;" aria-label="Black Lives Matter (82 items)">Black Lives Matter</a> <a href="https://countercurrents.org/tag/book-review/" class="tag-cloud-link tag-link-351 tag-link-position-5" style="font-size: 13.854545454545pt;" aria-label="Book Review (173 items)">Book Review</a> <a href="https://countercurrents.org/tag/brexit/" class="tag-cloud-link tag-link-189 tag-link-position-6" style="font-size: 8pt;" aria-label="Brexit (59 items)">Brexit</a> <a href="https://countercurrents.org/tag/capitalism/" class="tag-cloud-link tag-link-651 tag-link-position-7" style="font-size: 8.3818181818182pt;" aria-label="Capitalism (63 items)">Capitalism</a> <a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-8" style="font-size: 8.5090909090909pt;" aria-label="Cartoons (65 items)">Cartoons</a> <a href="https://countercurrents.org/tag/citizenship-amendment-act/" class="tag-cloud-link tag-link-1963 tag-link-position-9" style="font-size: 12.963636363636pt;" aria-label="Citizenship Amendment Act (146 items)">Citizenship Amendment Act</a> <a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-10" style="font-size: 17.290909090909pt;" aria-label="Climate Change (325 items)">Climate Change</a> <a href="https://countercurrents.org/tag/coronavirus/" class="tag-cloud-link tag-link-2035 tag-link-position-11" style="font-size: 22pt;" aria-label="Coronavirus (757 items)">Coronavirus</a> <a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-12" style="font-size: 12.2pt;" aria-label="Counter Solutions (128 items)">Counter Solutions</a> <a href="https://countercurrents.org/tag/covid19/" class="tag-cloud-link tag-link-2152 tag-link-position-13" style="font-size: 18.818181818182pt;" aria-label="COVID19 (427 items)">COVID19</a> <a href="https://countercurrents.org/tag/covid-response-watch/" class="tag-cloud-link tag-link-50481 tag-link-position-14" style="font-size: 10.545454545455pt;" aria-label="COVID Response Watch (95 items)">COVID Response Watch</a> <a href="https://countercurrents.org/tag/covid-vaccine/" class="tag-cloud-link tag-link-2161 tag-link-position-15" style="font-size: 8.1272727272727pt;" aria-label="COVID Vaccine (61 items)">COVID Vaccine</a> <a href="https://countercurrents.org/tag/crw-reportage/" class="tag-cloud-link tag-link-50527 tag-link-position-16" style="font-size: 8.5090909090909pt;" aria-label="CRW Reportage (65 items)">CRW Reportage</a> <a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-17" style="font-size: 9.6545454545455pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a> <a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-18" style="font-size: 12.072727272727pt;" aria-label="Demonetisation (125 items)">Demonetisation</a> <a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-19" style="font-size: 15.127272727273pt;" aria-label="Donald Trump (217 items)">Donald Trump</a> <a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-20" style="font-size: 13.854545454545pt;" aria-label="Education (171 items)">Education</a> <a href="https://countercurrents.org/tag/environment/" class="tag-cloud-link tag-link-175 tag-link-position-21" style="font-size: 12.2pt;" aria-label="Environment (127 items)">Environment</a> <a href="https://countercurrents.org/tag/farmers-march/" class="tag-cloud-link tag-link-1771 tag-link-position-22" style="font-size: 16.018181818182pt;" aria-label="Farmers Agitation (259 items)">Farmers Agitation</a> <a href="https://countercurrents.org/tag/farmers-bills/" class="tag-cloud-link tag-link-49990 tag-link-position-23" style="font-size: 16.145454545455pt;" aria-label="Farm Reform Laws (264 items)">Farm Reform Laws</a> <a href="https://countercurrents.org/tag/film-review/" class="tag-cloud-link tag-link-240 tag-link-position-24" style="font-size: 11.818181818182pt;" aria-label="Film Review (119 items)">Film Review</a> <a href="https://countercurrents.org/tag/gaza/" class="tag-cloud-link tag-link-305 tag-link-position-25" style="font-size: 8pt;" aria-label="Gaza (59 items)">Gaza</a> <a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-26" style="font-size: 16.272727272727pt;" aria-label="Global Warming (267 items)">Global Warming</a> <a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-27" style="font-size: 12.836363636364pt;" aria-label="Health (145 items)">Health</a> <a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-28" style="font-size: 12.072727272727pt;" aria-label="Human Rights (124 items)">Human Rights</a> <a href="https://countercurrents.org/tag/india-china-border-conflict/" class="tag-cloud-link tag-link-1462 tag-link-position-29" style="font-size: 8.6363636363636pt;" aria-label="India China Border Conflict (67 items)">India China Border Conflict</a> <a href="https://countercurrents.org/tag/iran/" class="tag-cloud-link tag-link-233 tag-link-position-30" style="font-size: 9.0181818181818pt;" aria-label="Iran (72 items)">Iran</a> <a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-31" style="font-size: 13.345454545455pt;" aria-label="Israel (157 items)">Israel</a> <a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-32" style="font-size: 13.218181818182pt;" aria-label="Julian Assange (154 items)">Julian Assange</a> <a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-33" style="font-size: 17.036363636364pt;" aria-label="Kashmir (305 items)">Kashmir</a> <a href="https://countercurrents.org/tag/life/" class="tag-cloud-link tag-link-45931 tag-link-position-34" style="font-size: 15.381818181818pt;" aria-label="Life (227 items)">Life</a> <a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-35" style="font-size: 16.909090909091pt;" aria-label="Palestine (300 items)">Palestine</a> <a href="https://countercurrents.org/tag/patriarchy/" class="tag-cloud-link tag-link-161 tag-link-position-36" style="font-size: 8.2545454545455pt;" aria-label="Patriarchy (62 items)">Patriarchy</a> <a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-37" style="font-size: 17.545454545455pt;" aria-label="Poetry (340 items)">Poetry</a> <a href="https://countercurrents.org/tag/rohingya-muslims/" class="tag-cloud-link tag-link-872 tag-link-position-38" style="font-size: 8.1272727272727pt;" aria-label="Rohingya Muslims (60 items)">Rohingya Muslims</a> <a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 9.6545454545455pt;" aria-label="Standing Rock Sioux Protest (80 items)">Standing Rock Sioux Protest</a> <a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 12.2pt;" aria-label="Syria (128 items)">Syria</a> <a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 10.672727272727pt;" aria-label="The Commons (97 items)">The Commons</a> <a href="https://countercurrents.org/tag/us-election-2020/" class="tag-cloud-link tag-link-2043 tag-link-position-42" style="font-size: 10.163636363636pt;" aria-label="US Election 2020 (89 items)">US Election 2020</a> <a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-43" style="font-size: 10.163636363636pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a> <a href="https://countercurrents.org/tag/venezuela/" class="tag-cloud-link tag-link-366 tag-link-position-44" style="font-size: 14.872727272727pt;" aria-label="Venezuela (206 items)">Venezuela</a> <a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 9.5272727272727pt;" aria-label="Yemen (79 items)">Yemen</a></div><div class="clear"></div></div></div></div><div class="clear"></div><div id="footer"><div class="column"></div><div class="column"></div><div class="column"></div><div class="column last"></div><div class="clear"></div></div><div class="clear"></div></div></div><div id="copyright"><div class="inner-wrap"> Copyright &copy; 2021 &mdash; <a href="https://countercurrents.org/" class="on">Countercurrents</a>. All Rights Reserved. <span>optimized by <a href="https://anivar.net/" target="_blank" title="Anivar Aravind">Anivar</a></span></div></div>  <script>var hide_fttb = ''</script> <script type="text/javascript">if ((navigator.doNotTrack==="yes") || (navigator.msDoNotTrack=="1") || (navigator.doNotTrack=="1") || (document.cookie.indexOf("dont_track_me=1")!==-1) || (document.cookie.indexOf("civicAllowCookies=no")!==-1)) { 
aop_around(document.body, 'appendChild'); aop_around(document.body, 'insertBefore');  
 }</script>  <script>(function(a,b,c){var d=a.history,e=document,f=navigator||{},g=localStorage,
h=encodeURIComponent,i=d.pushState,k=function(){return Math.random().toString(36)},
l=function(){return g.cid||(g.cid=k()),g.cid},m=function(r){var s=[];for(var t in r)
r.hasOwnProperty(t)&&void 0!==r[t]&&s.push(h(t)+"="+h(r[t]));return s.join("&")},
n=function(r,s,t,u,v,w,x){var z="https://countercurrents.org/wp-json/caos/v1/proxy/collect",
A=m({v:"1",ds:"web",aip:c.anonymizeIp?1:void 0,tid:b,cid:l(),t:r||"pageview",
sd:c.colorDepth&&screen.colorDepth?screen.colorDepth+"-bits":void 0,dr:e.referrer||
void 0,dt:e.title,dl:e.location.origin+e.location.pathname+e.location.search,ul:c.language?
(f.language||"").toLowerCase():void 0,de:c.characterSet?e.characterSet:void 0,
sr:c.screenSize?(a.screen||{}).width+"x"+(a.screen||{}).height:void 0,vp:c.screenSize&&
a.visualViewport?(a.visualViewport||{}).width+"x"+(a.visualViewport||{}).height:void 0,
ec:s||void 0,ea:t||void 0,el:u||void 0,ev:v||void 0,exd:w||void 0,exf:"undefined"!=typeof x&&
!1==!!x?0:void 0});if(f.sendBeacon)f.sendBeacon(z,A);else{var y=new XMLHttpRequest;
y.open("POST",z,!0),y.send(A)}};d.pushState=function(r){return"function"==typeof d.onpushstate&&
d.onpushstate({state:r}),setTimeout(n,c.delay||10),i.apply(d,arguments)},n(),
a.ma={trackEvent:function o(r,s,t,u){return n("event",r,s,t,u)},
trackException:function q(r,s){return n("exception",null,null,null,null,r,s)}}})
(window,"UA-166669197-1",{anonymizeIp:false,siteSpeedSampleRate: 1,colorDepth:true,characterSet:true,screenSize:true,language:true})</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://cdn.countercurrents.org/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.2'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/float-to-top-button/js/jquery.scrollUp.min.js' id='fttb-script-js'></script> <script type='text/javascript' id='fttb-active-js-extra'>var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"","imgurl":"https:\/\/countercurrents.org\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow014.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"40px","spacing_vertical":"40px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};</script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/float-to-top-button/js/float-to-top-button.min.js' id='fttb-active-js'></script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"www-countercurrents-org"};</script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_b460f3e81ba63bfac78933670036ac69.js' id='disqus_count-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_850417bf7853c0623933a47243cb3a5a.js' id='flexslider-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_990a226e7e90bdf1c1f675d245491eb5.js' id='caroufredsel-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js' id='fitvids-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_163e3f4ae2927872d8955dcae8b4bdce.js' id='dropdown-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_bbd8ca801c00a12441120a7f6c9d530c.js' id='tabs-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js' id='placeholder-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_9ec53e74d4953e4a448a68e3b088799b.js' id='alpha-script-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,6*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script> </body></html>