<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <style type="text/css">#sidebar { float:left; } #main, .single-area { float:right; } </style> 
    <link rel="pingback" href="https://countercurrents.org/xmlrpc.php" />

    <title>Syria: A False Flag Operation Thwarted? &#8211; Countercurrents</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Syria: A False Flag Operation Thwarted? Comments Feed" href="https://countercurrents.org/2018/09/01/syria-a-false-flag-operation-thwarted/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-112741389-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-112741389-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://countercurrents.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-style-css'  href='https://countercurrents.org/wp-content/themes/alpha/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://countercurrents.org/wp-content/themes/alpha/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/wzslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//countercurrents.org/wp-content/uploads/pum/pum-site-styles.css?generated=1535734786&#038;ver=1.7.29' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='https://countercurrents.org/wp-content/themes/alpha/styles/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://countercurrents.org/wp-content/themes/alpha/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/countercurrents.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<link rel='https://api.w.org/' href='https://countercurrents.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Uniform Civil Code Neither Necessary Nor Desirable, Says Law Commission' href='https://countercurrents.org/2018/09/01/uniform-civil-code-neither-necessary-nor-desirable-says-law-commission/' />
<link rel='next' title='Trump Threatens WTO Exit' href='https://countercurrents.org/2018/09/01/trump-threatens-wto-exit/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://countercurrents.org/2018/09/01/syria-a-false-flag-operation-thwarted/" />
<link rel='shortlink' href='https://countercurrents.org/?p=30173' />
<link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2018%2F09%2F01%2Fsyria-a-false-flag-operation-thwarted%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2018%2F09%2F01%2Fsyria-a-false-flag-operation-thwarted%2F&#038;format=xml" />
    	<style type="text/css">
			div.fb-post{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}

			div.fb-post *{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}
		</style>
    

<!-- This site is optimized with the Schema plugin v1.7.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/countercurrents.org\/2018\/09\/01\/syria-a-false-flag-operation-thwarted\/"},"url":"https:\/\/countercurrents.org\/2018\/09\/01\/syria-a-false-flag-operation-thwarted\/","headline":"Syria: A False Flag Operation Thwarted?","datePublished":"2018-09-01T12:15:32+00:00","dateModified":"2018-09-01T12:15:32+00:00","publisher":{"@type":"Organization","@id":"https:\/\/countercurrents.org\/#organization","name":"Countercurrents.org","logo":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2016\/06\/logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2018\/04\/syria-strike-damage.jpg","width":992,"height":414},"articleSection":"Imperialism","description":"An organised expose by the Syrian and Russian governments over a 3 day period starting 27th August may have thwarted a British backed plan to stage a “false flag” chemical weapons attack in Idlib province that would have forced the US to launch a missile and air assault on","author":{"@type":"Person","name":"Dr Chandra Muzaffar","url":"https:\/\/countercurrents.org\/author\/dr-chandra-muzaffar\/"},"video":[]}</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//countercurrents.org/?wordfence_lh=1&hid=B17E0018840F4961DF3582EF077A8815');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha 2.1.0" />
<meta name="generator" content="WPZOOM Framework 1.6.1" />
<style type="text/css">@import url("https://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Merriweather|Merriweather|Open+Sans:r,i,b,bi");
#menutop{background:#040507;}
#menu{background:#FFCC2A;}
#news-ticker{background:#FFFDCA;}
.container{background:#FFFFFF;}
body{color: #000000;font-family: 'Open Sans';font-style: normal;}#logo h1 a{font-family: 'Open Sans';}#slider #slidemain .slide_content h2{font-family: 'Open Sans';font-weight: bold;}.left-col h2, .right-col h4{font-family: 'Open Sans';font-weight: bold;}.archiveposts h2{font-family: 'Merriweather';font-weight: bold;}h1.title{font-family: 'Merriweather';font-weight: bold;}.widget h3.title{font-family: 'Open Sans';font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>


<!-- This site is optimized with the Schema plugin v1.7.1 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://countercurrents.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://countercurrents.org/2018/09/01/syria-a-false-flag-operation-thwarted/",
                "name": "Syria: A False Flag Operation Thwarted?",
                "image": "https://countercurrents.org/wp-content/uploads/2018/04/syria-strike-damage.jpg"
            }
        }
    ]
}</script>


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Syria: A False Flag Operation Thwarted?" />
<meta property="og:url" content="https://countercurrents.org/2018/09/01/syria-a-false-flag-operation-thwarted/" />
<meta property="og:description" content="An organised expose by the Syrian and Russian governments over a 3 day period starting 27th August may have thwarted a British backed plan to stage a “false flag” chemical weapons attack in Idlib p…" />
<meta property="article:published_time" content="2018-09-01T06:45:32+00:00" />
<meta property="article:modified_time" content="2018-09-01T06:45:32+00:00" />
<meta property="og:site_name" content="Countercurrents" />
<meta property="og:image" content="https://countercurrents.org/wp-content/uploads/2018/04/syria-strike-damage.jpg" />
<meta property="og:image:width" content="992" />
<meta property="og:image:height" content="414" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Syria: A False Flag Operation Thwarted?" />
<meta name="twitter:image" content="https://countercurrents.org/wp-content/uploads/2018/04/syria-strike-damage.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-30173 single-format-standard custom-background">

    <header id="header">

        <div id="menutop">
            <div class="inner-wrap">

                
                    <a class="btn_menu" id="toggle-top" href="#"></a>

                    <div id="topmenu-wrap">

                        <ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li>
<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li>
<li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li>
</ul>
                    </div>

                
                                    <div id="navsocial">

                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.facebook.com/countercurrents/"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">facebook</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-facebook"
							data-hover-rule="background-color" data-hover-color="#3b5998"							  style="background-color : #3b5998; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://twitter.com/countercurrents"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">twitter</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-twitter"
							data-hover-rule="background-color" data-hover-color="#55acee"							  style="background-color : #55acee; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.youtube.com/user/CCMEDIACHANNEL"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">youtube</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-youtube"
							data-hover-rule="background-color" data-hover-color="#e02a20"							  style="background-color : #e02a20; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://countercurrents.org/feed/"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">rss</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-rss"
							data-hover-rule="background-color" data-hover-color="#f26109"							  style="background-color : #f26109; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
		</ul>

		<div class="clear"></div></div>
                    </div>
                
                <div class="clear"></div>

            </div><!-- /.inner-wrap -->

        </div><!-- /#menutop -->

        <div class="inner-wrap header-wrap">

            <div id="logo">
                
                <a href="https://countercurrents.org" title="Educate | Organize | Agitate">
                                            <img src="https://countercurrents.org/wp-content/uploads/2016/06/logo-1.png" alt="Countercurrents" />
                                    </a>

                            </div><!-- / #logo -->


                            <div class="adv">

                                            <a href=""><img src="" alt="" /></a>
                    
                </div><!-- /.adv --> <div class="clear"></div>
            
            <div class="clear"></div>


            <div id="menu">

                <a class="btn_menu" id="toggle-main" href="#"></a>

                <div id="menu-wrap">

                    <ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="https://countercurrents.org">Home</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1848"><a href="https://countercurrents.org/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="https://countercurrents.org/category/palestine/">Palestine</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2024"><a href="https://countercurrents.org/category/imperialism/">Imperialism</a></li>
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://countercurrents.org/category/south-asia/">South Asia</a></li>
</ul>
</li>
<li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1821"><a href="https://countercurrents.org/category/india/">India</a>
<ul class="sub-menu">
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="https://countercurrents.org/category/communal-harmony/">Communal Harmony</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="https://countercurrents.org/category/annihilate-caste/">Annihilate Caste</a></li>
	<li id="menu-item-1845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1845"><a href="https://countercurrents.org/category/kashmir/">Kashmir</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="https://countercurrents.org/category/climate-change/">Climate Change</a>
<ul class="sub-menu">
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="https://countercurrents.org/category/environmental-protection/">Environmental Protection</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="https://countercurrents.org/category/resource-crisis/">Resource Crisis</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="https://countercurrents.org/category/counter-solutions/">Counter Solutions</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="https://countercurrents.org/category/alternative-energy/">Alternative Energy</a></li>
</ul>
</li>
<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://countercurrents.org/category/globalisation/">Globalisation</a></li>
<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="https://countercurrents.org/category/patriarchy/">Patriarchy</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="https://countercurrents.org/category/human-rights/">Human Rights</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="https://countercurrents.org/category/life-philosophy/">Life/Philosophy</a>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="https://countercurrents.org/category/arts-literature/">Arts/Literature</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="https://countercurrents.org/category/book-review/">Book Review</a></li>
</ul>
</li>
</ul>
                </div>

                
                <div class="clear"></div>

            </div><!-- /#menu -->

        </div><!-- /.inner-wrap -->

    </header>

    	<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				
		 			<p>There are no breaking news at the moment</p>

 				  
				</dl>
			</div>
		 			</div>	
	</div>
    <div class="container">
        <div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="https://countercurrents.org/2018/09/01/syria-a-false-flag-operation-thwarted/" title="Permalink to Syria: A False Flag Operation Thwarted?" rel="bookmark">Syria: A False Flag Operation Thwarted?</a>
			</h1>

			in <a href="https://countercurrents.org/category/imperialism/" rel="category tag">Imperialism</a> <span class="separator">&mdash;</span>  			by <a href="https://countercurrents.org/author/dr-chandra-muzaffar/" title="Posts by Dr Chandra Muzaffar" rel="author">Dr Chandra Muzaffar</a> <span class="separator">&mdash;</span>			September 1, 2018 					
		</div><!-- /.post-meta -->

	  		<div id="post-30173" class="clearfix post-wrap post-30173 post type-post status-publish format-standard has-post-thumbnail hentry category-imperialism tag-syria">
 	 	  
			<div class="entry">
				<p style="text-align: center;"><img class="aligncenter size-full wp-image-25664" src="https://countercurrents.org/wp-content/uploads/2018/04/syria-strike-damage.jpg" alt="" width="992" height="414" srcset="https://countercurrents.org/wp-content/uploads/2018/04/syria-strike-damage.jpg 992w, https://countercurrents.org/wp-content/uploads/2018/04/syria-strike-damage-300x125.jpg 300w, https://countercurrents.org/wp-content/uploads/2018/04/syria-strike-damage-768x321.jpg 768w, https://countercurrents.org/wp-content/uploads/2018/04/syria-strike-damage-132x55.jpg 132w" sizes="(max-width: 992px) 100vw, 992px" /></p>
<p>An organised expose by the Syrian and Russian governments over a 3 day period starting 27<sup>th</sup> August may have thwarted a British backed plan to stage a “false flag” chemical weapons attack in Idlib province that would have forced the US to launch a missile and air assault on Syria.</p>
<p>According to Russian Defence Ministry spokesperson, Igor Konashenkov, a militant group, Hayat Tahrir al-Sham, was going to be the conduit for this false flag operation. It would foment an attack targeting innocent citizens of Idlib and then put the blame upon the Syrian government. Eight chlorine tanks were delivered to Jisr al-Shughurtown for this purpose. Militants “trained in handling poisonous substances under the supervision of specialists from the private British military company Oliva arrived in the town a day earlier. The militants had the task of simulating the rescue of the victims of the chemical weapons attack dressed in the clothes of the famous White Helmets.”  Konashenkov accused British special services of being “actively involved “in the “provocation” which will “serve as another reason for the US, the UK and France to hit Syrian government targets with air strikes.”</p>
<p>False flag operations of this sort have happened a number of times before in Syria. In April 2018, the White Helmets staged such an operation as admitted by some of the so-called “victims” themselves. A year before that, in April 2017, a fake chemical attack became the excuse for US missile strikes against Syrian military installations in Syayrat Airbase It will be recalled that in  August 2013, a fabricated chemical weapons attack was the rationale for a full-scale military assault on Syria ordered by President Barack Obama which was averted at the eleventh hour partly because of the mobilisation of mass public opinion and partly because of some sane voices in the top brass of the US military itself.</p>
<p>The 2013 episode like other false flag operations in Syria from 2011 to the end of 2016 had a singular underlying goal: the ouster of President Bashar al-Assad. Whatever the justifications provided, there was a convergence of motives among those who sought Bashar’s overthrow. For the leaders of the US, Britain, France and Israel, Bashar especially through his links with Iran and Hezbollah was a formidable obstacle to their agenda for hegemonic control over West Asia. For the Saudi political elite it was his association with Iran &#8212; the elite’s rival for regional influence &#8212; that was the problem. For the Saudi religious elite, on the other hand, what was unacceptable was Bashar’s affiliation to a minor Shia sub-sect. The Qatari elite was incensed by Bashar’s opposition to the construction of a massive inter-state gas pipe-line starting from the tiny state that would have had far-reaching geo-economic and geopolitical consequences. The elite in Ankara with its connection to the Muslim Brotherhood failed to persuade Bashar to incorporate Brotherhood elements and ideology into Damascus’s governing power structure. For all these different reasons, Bashar became the common target for regime change.</p>
<p>But by early 2017 it was clear that Bashar could not be ousted. Apart from the solid support of a wide spectrum of his own society, he has the backing of Russia, Iran and the Hezbollah. He has now regained control of most of Syria. The militants, whose acts of terror have alienated the vast majority of Syrians, are totally isolated. Besides, Donald Trump who assumed the US presidency in January 2017 is not interested in regime change in Syria. In fact, now that the militants have been vanquishedhe is more inclined towards withdrawing from Syria. There are indications that he wants to work with Russian President, Vladimir Putin, to restore peace and stability in Syria.</p>
<p>This is anathema to the ‘Deep State’ in the US. Cooperating with Putin or withdrawing from Syria, from the perspective of those elements in the intelligence and security services, the military, the Congress, the media, some of the lobbies and special interest groups that constitute the Deep State, would spell the end of US hegemony and dominance of West Asia.  For the advocates of hegemony, it means surrendering to Russia whose power and influence in the region is growing. It would also facilitate the entrenchment of Iranian and Hezbollah influence in Syria. This, the Deep State argues, will weaken Israel’s position and increase its vulnerability. US’s other allies in the region such as Saudi Arabia, other Gulf monarchies, Egypt and Jordan will also feel threatened. It explains why Deep State elements are insisting that the US retains a foothold in Syria.</p>
<p>It is in this context that Idlib assumes added significance. The British plan to launch a “false flag “chemical weapons attack may yet happen. And it may yet lead to a US helmed assault upon Syria.</p>
<p><strong>Dr. Chandra Muzaffar</strong> is the President of the International Movement for a Just World (JUST).</p>
<p>Malaysia.</p>
<p>31<sup>st</sup> August 2018.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-30173" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2018/09/01/syria-a-false-flag-operation-thwarted/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-30173" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2018/09/01/syria-a-false-flag-operation-thwarted/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Syria%3A%20A%20False%20Flag%20Operation%20Thwarted%3F%20https%3A%2F%2Fcountercurrents.org%2F2018%2F09%2F01%2Fsyria-a-false-flag-operation-thwarted%2F" rel="noopener noreferrer" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-30173" class="share-google-plus-1 sd-button share-icon no-text" href="https://countercurrents.org/2018/09/01/syria-a-false-flag-operation-thwarted/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-30173" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2018/09/01/syria-a-false-flag-operation-thwarted/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2018/09/01/syria-a-false-flag-operation-thwarted/?share=telegram" rel="noopener noreferrer" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2018/09/01/syria-a-false-flag-operation-thwarted/?share=pocket" rel="noopener noreferrer" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-30173" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2018/09/01/syria-a-false-flag-operation-thwarted/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-30173" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2018/09/01/syria-a-false-flag-operation-thwarted/?share=skype" rel="noopener noreferrer" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2018/09/01/syria-a-false-flag-operation-thwarted/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2018/09/01/syria-a-false-flag-operation-thwarted/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2018/09/01/syria-a-false-flag-operation-thwarted/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2018/09/01/syria-a-false-flag-operation-thwarted/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
            <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 	<div class="clear"></div> 	
			<div class="tag_list">Tags: <a href="https://countercurrents.org/tag/syria/" rel="tag">Syria</a></div>
 	 	</div><!-- #post-30173 -->
		
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">



	<h3>One Comment</h3>

	<ol class="commentlist">
			  <li class="post pingback">
	    <p>Pingback: <a href='https://protestationdotorg.wordpress.com/2018/09/01/red-news/' rel='external nofollow' class='url'>Red News | Protestation</a></p>
	  </li><!-- #comment-## -->
	</ol>

	

	

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/01/syria-a-false-flag-operation-thwarted/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&#038;postid=30173&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=b658609ba18d7ef5962c7ffdd752e34827c25f43#parent=https%3A%2F%2Fcountercurrents.org%2F2018%2F09%2F01%2Fsyria-a-false-flag-operation-thwarted%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script>
  (function() {
    var cx = '009660411210412073649:WMX1323034037';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div><div class="clear"></div></div></div><div id="widget_sp_image-9" class="widget widget_sp_image"><h3 class="title">Annual Subscription</h3><div class="widget-content"><a href="https://countercurrents.org/subscription/" target="_self" class="widget_sp_image-image-link" title="Annual Subscription"><img width="327" height="107" alt="Annual Subscription" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content">			<div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi">
        <p>
          <input type="hidden" name="list" value="editor" />
          <input type="hidden" name="domain" value="https://countercurrents.org" />
          <input type="hidden" name="url" value="SubscribedURL" />
          <input type="hidden" name="unsuburl" value="UnsubscribedURL" />
          <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" />
          <input type="hidden" name="notonurl" value="NotOnURL" />
          <input type="hidden" name="invalidurl" value="InvalidURL" />
          <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" />
          <input type="hidden" name="emailit" value="1" />
          <br>
        Name:        </p>
        <p>
    <input name="name" />
        </p>
        <p>    E-mail:</p>
        <p>          <input name="email" />
          <br />
<br>
          <input type="submit" name="submit" value="Subscribe" />
          
          <input type="submit" name="unsub" value="Unsubscribe" />
        </p>
      </form></div>
		<div class="clear"></div></div></div>
			<div id="wpzoom-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="wpzoom-feature-posts-2" class="tabbertab feature-posts"><h2 class="widgettitle">Latest</h2>
<ul class="feature-posts-list"><li><a href="https://countercurrents.org/2018/09/01/amid-nato-threats-russia-launches-largest-war-games-since-world-war-ii/"><img src="https://countercurrents.org/wp-content/uploads/2018/09/russia-zapad-2017-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/09/01/amid-nato-threats-russia-launches-largest-war-games-since-world-war-ii/">Amid NATO threats, Russia launches largest war games since World War II</a> <br />
                <span>-  <a href="https://countercurrents.org/author/alex-lantier/" title="Posts by Alex Lantier" rel="author">Alex Lantier</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/09/01/lies-spread-against-dr-anand-teltumbde/"><img src="https://countercurrents.org/wp-content/uploads/2017/04/AnandTeltumbde-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/09/01/lies-spread-against-dr-anand-teltumbde/">Lies Spread Against Dr Anand Teltumbde</a> <br />
                <span>-  <a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/09/01/the-carnival-of-homelessness-how-the-filthy-rich-react/"><img src="https://countercurrents.org/wp-content/uploads/2017/10/homeless3-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/09/01/the-carnival-of-homelessness-how-the-filthy-rich-react/">The Carnival of Homelessness: How the Filthy Rich React</a> <br />
                <span>-  <a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/09/01/the-challenges-of-evaluating-popular-leaders-objectively-especially-posthumously/"><img src="https://countercurrents.org/wp-content/uploads/2018/08/John-McCain-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/09/01/the-challenges-of-evaluating-popular-leaders-objectively-especially-posthumously/">The challenges of evaluating popular leaders objectively, especially posthumously</a> <br />
                <span>-  <a href="https://countercurrents.org/author/professor-m-adil-khan/" title="Posts by M Adil Khan" rel="author">M Adil Khan</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/09/01/suicide-rate-said-to-spike-among-ahwazis/"><img src="https://countercurrents.org/wp-content/uploads/2018/09/ahwazi-arab-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/09/01/suicide-rate-said-to-spike-among-ahwazis/">Suicide rate said to spike among Ahwazis</a> <br />
                <span>-  <a href="https://countercurrents.org/author/nouri-hamza/" title="Posts by Nouri Hamza" rel="author">Nouri Hamza</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/09/01/looking-back-at-the-vietnam-war/"><img src="https://countercurrents.org/wp-content/uploads/2017/10/vietnam-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/09/01/looking-back-at-the-vietnam-war/">Looking Back at the Vietnam War</a> <br />
                <span>-  <a href="https://countercurrents.org/author/andy-piascik/" title="Posts by Andy Piascik" rel="author">Andy Piascik</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/09/01/rohingya-run-and-imperialism/"><img src="https://countercurrents.org/wp-content/uploads/2017/10/Rohingya_AbuAla-11-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/09/01/rohingya-run-and-imperialism/">Rohingya run and imperialism</a> <br />
                <span>-  <a href="https://countercurrents.org/author/farooque-chowdhury/" title="Posts by Farooque Chowdhury" rel="author">Farooque Chowdhury</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/09/01/trump-threatens-wto-exit/"><img src="https://countercurrents.org/wp-content/uploads/2018/04/donald-trump-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/09/01/trump-threatens-wto-exit/">Trump Threatens WTO Exit</a> <br />
                <span>-  <a href="https://countercurrents.org/author/peter-koenig/" title="Posts by Peter Koenig" rel="author">Peter Koenig</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/09/01/syria-a-false-flag-operation-thwarted/"><img src="https://countercurrents.org/wp-content/uploads/2018/04/syria-strike-damage-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/09/01/syria-a-false-flag-operation-thwarted/">Syria: A False Flag Operation Thwarted?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-chandra-muzaffar/" title="Posts by Dr Chandra Muzaffar" rel="author">Dr Chandra Muzaffar</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/09/01/uniform-civil-code-neither-necessary-nor-desirable-says-law-commission/"><img src="https://countercurrents.org/wp-content/uploads/2018/09/law-justice-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/09/01/uniform-civil-code-neither-necessary-nor-desirable-says-law-commission/">Uniform Civil Code Neither Necessary Nor Desirable, Says Law Commission</a> <br />
                <span>-  <a href="https://countercurrents.org/author/moin-qazi/" title="Posts by Moin Qazi" rel="author">Moin Qazi</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/09/01/the-legalities-of-the-police-firing-on-the-civilians/"><img src="https://countercurrents.org/wp-content/uploads/2018/05/sterlite-sniper-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/09/01/the-legalities-of-the-police-firing-on-the-civilians/">The Legalities of the Police Firing on the Civilians</a> <br />
                <span>-  <a href="https://countercurrents.org/author/nilesh-jain/" title="Posts by Nilesh Jain" rel="author">Nilesh Jain</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/09/01/reminiscing-abvas-struggle-for-gay-rights-in-the-twentieth-century-a-brief-history-of-that-time/"><img src="https://countercurrents.org/wp-content/uploads/2018/09/abva1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/09/01/reminiscing-abvas-struggle-for-gay-rights-in-the-twentieth-century-a-brief-history-of-that-time/">Reminiscing ABVA’s Struggle for Gay Rights in the Twentieth Century – A Brief History of That Time</a> <br />
                <span>-  <a href="https://countercurrents.org/author/shobha-aggarwal/" title="Posts by Shobha Aggarwal" rel="author">Shobha Aggarwal</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/09/01/wake-up-india-essays-for-our-times-part-2-2/"><img src="https://countercurrents.org/wp-content/uploads/2017/10/drought-farmer-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/09/01/wake-up-india-essays-for-our-times-part-2-2/">Wake Up India: Essays for Our Times &#8211; Part 2</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-a-v-koshy/" title="Posts by Dr A V Koshy" rel="author">Dr A V Koshy</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/09/01/india-drop-the-charges-against-human-rights-defenders/"><img src="https://countercurrents.org/wp-content/uploads/2018/08/bhima-koregaon-arrests-1-784x441-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/09/01/india-drop-the-charges-against-human-rights-defenders/">India: Drop the charges against human rights defenders</a> <br />
                <span>-  <a href="https://countercurrents.org/author/william-nicholas-gomes/" title="Posts by William Nicholas Gomes" rel="author">William Nicholas Gomes</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/09/01/where-is-baba-ramdev-ji/"><img src="https://countercurrents.org/wp-content/uploads/2017/10/baba-ramdev-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/09/01/where-is-baba-ramdev-ji/">Where is Baba Ramdev Ji?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/rahul-kumar/" title="Posts by Rahul Kumar" rel="author">Rahul Kumar</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/09/01/esoteric-demystification-of-love-concupiscence-and-celestial-orgasm/"><img src="https://countercurrents.org/wp-content/uploads/2018/09/ed36b6062efc1c3e81584d04ee44408be272e1d01eb9114790f0_640_love-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/09/01/esoteric-demystification-of-love-concupiscence-and-celestial-orgasm/">Esoteric demystification of Love, Concupiscence and Celestial Orgasm</a> <br />
                <span>-  <a href="https://countercurrents.org/author/aniruddha-vithal-babar/" title="Posts by Aniruddha Vithal Babar" rel="author">Aniruddha Vithal Babar</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/09/01/democracy-under-siege/"><img src="https://countercurrents.org/wp-content/uploads/2018/08/Arrest-of-Public-Intellectuals-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/09/01/democracy-under-siege/">Democracy Under Siege !</a> <br />
                <span>-  <a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/09/01/open-letter-to-pune-police-commissioner/"><img src="https://countercurrents.org/wp-content/uploads/2018/08/activists_arrest-75x50.jpeg" height="50" width="75"></a><a href="https://countercurrents.org/2018/09/01/open-letter-to-pune-police-commissioner/">Open  letter  to  Pune  Police  Commissioner</a> <br />
                <span>-  <a href="https://countercurrents.org/author/sumanta-banerjee/" title="Posts by Sumanta Banerjee" rel="author">Sumanta Banerjee</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/08/31/banning-chelsea-manning-the-dubious-tests-of-character/"><img src="https://countercurrents.org/wp-content/uploads/2017/06/chelsea-manning-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/08/31/banning-chelsea-manning-the-dubious-tests-of-character/">Banning Chelsea Manning: The Dubious Tests of Character</a> <br />
                <span>-  <a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/08/31/over-abba-dead-body-there-will-be-a-ceasefire-what-the/"><img src="https://countercurrents.org/wp-content/uploads/2018/08/palestine2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/08/31/over-abba-dead-body-there-will-be-a-ceasefire-what-the/">Over Abba$’ dead body there will be a ceasefire. What the?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-vacy-vlazna/" title="Posts by Dr Vacy Vlazna" rel="author">Dr Vacy Vlazna</a></span>
                <div class="clear"></div></li></ul><div class="clear"></div></div><div id="wpzoom-popular-news-2" class="tabbertab popular-news"><h2 class="widgettitle">Popular</h2>
<ul class='popular'>
<li><a href='https://countercurrents.org/2018/09/01/wake-up-india-essays-for-our-times-part-2-2/' rel='bookmark'>Wake Up India: Essays for Our Times - Part 2</a> <span class='comments' href='https://countercurrents.org/2018/09/01/wake-up-india-essays-for-our-times-part-2-2/'>3 comments</span></li>
<li><a href='https://countercurrents.org/2018/09/01/looking-back-at-the-vietnam-war/' rel='bookmark'>Looking Back at the Vietnam War</a> <span class='comments' href='https://countercurrents.org/2018/09/01/looking-back-at-the-vietnam-war/'>2 comments</span></li>
<li><a href='https://countercurrents.org/2018/09/01/where-is-baba-ramdev-ji/' rel='bookmark'>Where is Baba Ramdev Ji?</a> <span class='comments' href='https://countercurrents.org/2018/09/01/where-is-baba-ramdev-ji/'>1 comments</span></li>
<li><a href='https://countercurrents.org/2018/09/01/india-drop-the-charges-against-human-rights-defenders/' rel='bookmark'>India: Drop the charges against human rights defenders</a> <span class='comments' href='https://countercurrents.org/2018/09/01/india-drop-the-charges-against-human-rights-defenders/'>1 comments</span></li>
<li><a href='https://countercurrents.org/2018/09/01/reminiscing-abvas-struggle-for-gay-rights-in-the-twentieth-century-a-brief-history-of-that-time/' rel='bookmark'>Reminiscing ABVA’s Struggle for Gay Rights in the Twentieth Century – A Brief History of That Time</a> <span class='comments' href='https://countercurrents.org/2018/09/01/reminiscing-abvas-struggle-for-gay-rights-in-the-twentieth-century-a-brief-history-of-that-time/'>1 comments</span></li>
<li><a href='https://countercurrents.org/2018/09/01/the-legalities-of-the-police-firing-on-the-civilians/' rel='bookmark'>The Legalities of the Police Firing on the Civilians</a> <span class='comments' href='https://countercurrents.org/2018/09/01/the-legalities-of-the-police-firing-on-the-civilians/'>1 comments</span></li>
<li><a href='https://countercurrents.org/2018/09/01/uniform-civil-code-neither-necessary-nor-desirable-says-law-commission/' rel='bookmark'>Uniform Civil Code Neither Necessary Nor Desirable, Says Law Commission</a> <span class='comments' href='https://countercurrents.org/2018/09/01/uniform-civil-code-neither-necessary-nor-desirable-says-law-commission/'>1 comments</span></li>
<li><a href='https://countercurrents.org/2018/09/01/syria-a-false-flag-operation-thwarted/' rel='bookmark'>Syria: A False Flag Operation Thwarted?</a> <span class='comments' href='https://countercurrents.org/2018/09/01/syria-a-false-flag-operation-thwarted/'>1 comments</span></li>
<li><a href='https://countercurrents.org/2018/09/01/trump-threatens-wto-exit/' rel='bookmark'>Trump Threatens WTO Exit</a> <span class='comments' href='https://countercurrents.org/2018/09/01/trump-threatens-wto-exit/'>1 comments</span></li>
<li><a href='https://countercurrents.org/2018/09/01/rohingya-run-and-imperialism/' rel='bookmark'>Rohingya run and imperialism</a> <span class='comments' href='https://countercurrents.org/2018/09/01/rohingya-run-and-imperialism/'>1 comments</span></li>
</ul>
</div><div id="wpzoom-recent-comments-2" class="tabbertab recent-comments"><h2 class="widgettitle">Comments</h2>
<ul class="recent-comments-list">
		<li>
			<a href="https://countercurrents.org/2018/09/01/wake-up-india-essays-for-our-times-part-2-2/#comment-14963"><img alt='' src='https://secure.gravatar.com/avatar/1c6b8706918d3dcfe8d4a141c80aaf2b?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/1c6b8706918d3dcfe8d4a141c80aaf2b?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/09/01/wake-up-india-essays-for-our-times-part-2-2/#comment-14963">Koshy AV:</a> Sally, I agree and actually come to this point in my next pa&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/09/01/the-challenges-of-evaluating-popular-leaders-objectively-especially-posthumously/#comment-14962"><img alt='' src='https://graph.facebook.com/v2.9/537056053115683/picture?type=large&#038;_md5=60e84596d1c40b199ac8b48e7ddbf3cd' srcset='https://secure.gravatar.com/avatar/3f04503b14072e283a91e148af608bca?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/09/01/the-challenges-of-evaluating-popular-leaders-objectively-especially-posthumously/#comment-14962">Mac Mahmood:</a> Is Gandhi officially 'the Father of the Indian Nation'? If h&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/08/31/mothering-a-muslim/#comment-14959"><img alt='' src='https://secure.gravatar.com/avatar/bdd5c059c55582409c62cf1d4883cdaa?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/bdd5c059c55582409c62cf1d4883cdaa?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/08/31/mothering-a-muslim/#comment-14959">MAKHAN:</a> Thanks for publishing this book review and more importantly,&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/09/01/looking-back-at-the-vietnam-war/#comment-14958"><img alt='' src='https://secure.gravatar.com/avatar/257968400be62756d4a1fc796bc8481b?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/257968400be62756d4a1fc796bc8481b?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/09/01/looking-back-at-the-vietnam-war/#comment-14958">alanjjohnstone:</a> I'm aware that it is not popular, but with the deaths of 3 m&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/09/01/wake-up-india-essays-for-our-times-part-2-2/#comment-14956"><img alt='' src='https://secure.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/09/01/wake-up-india-essays-for-our-times-part-2-2/#comment-14956">Sally Dugman:</a> Excerpts from article at  &gt; https://qz.com/1353828/dams-a&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/08/31/jharkhands-civil-society-condemns-recent-raids-on-stan-swamy-and-other-human-rights-activists/#comment-14944"><img alt='' src='https://secure.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/08/31/jharkhands-civil-society-condemns-recent-raids-on-stan-swamy-and-other-human-rights-activists/#comment-14944">K SHESHU BABU:</a> The Jharkhand rulers have been harassing adivasis for long. &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/08/31/yourti-in-launched-to-help-rti-applicants/#comment-14943"><img alt='' src='https://secure.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/d5a269b9696584e62d4f70474dd8a097?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/08/31/yourti-in-launched-to-help-rti-applicants/#comment-14943">K SHESHU BABU:</a> In the wake of ruling parties trying to limit RTI , this is &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/08/31/metoourbannaxal-arundhati-roy/#comment-14941"><img alt='' src='https://secure.gravatar.com/avatar/58471b50bd194cd3cb89ebc54c553828?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/58471b50bd194cd3cb89ebc54c553828?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/08/31/metoourbannaxal-arundhati-roy/#comment-14941">vacyv:</a> "BJP and Prime Minister NarendraModiare losing popularity at&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/08/30/maldivian-reasons-to-snub-india-and-embrace-china/#comment-14930"><img alt='' src='https://secure.gravatar.com/avatar/819c7018b9144d69de63a175467c1979?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/819c7018b9144d69de63a175467c1979?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/08/30/maldivian-reasons-to-snub-india-and-embrace-china/#comment-14930">Cyriac S Pampackal:</a> Of course there are other reasonable methods to deal with Ma&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/08/31/desist-from-malicious-media-trials-nwmi/#comment-14929"><img alt='' src='https://secure.gravatar.com/avatar/54b569d7808dfb6609ac56f21a0a9ae7?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/54b569d7808dfb6609ac56f21a0a9ae7?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/08/31/desist-from-malicious-media-trials-nwmi/#comment-14929">Sumanta Banerjee:</a> Republic  TV  and  Arnab  Goswami  have  taken  over  the  r&hellip;<div class="clear"></div>
		</li>

			</ul></div>
			<div class="clear"></div></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<ul>
			<li><a href='https://countercurrents.org/2018/09/'>September 2018</a></li>
	<li><a href='https://countercurrents.org/2018/08/'>August 2018</a></li>
	<li><a href='https://countercurrents.org/2018/07/'>July 2018</a></li>
	<li><a href='https://countercurrents.org/2018/06/'>June 2018</a></li>
	<li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li>
	<li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li>
	<li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li>
	<li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li>
	<li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li>
	<li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li>
	<li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li>
	<li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li>
	<li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li>
	<li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li>
	<li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li>
	<li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li>
	<li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li>
	<li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li>
	<li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li>
	<li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li>
	<li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li>
	<li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li>
	<li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li>
	<li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li>
	<li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li>
	<li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li>
	<li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li>
	<li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li>
		</ul>
		<div class="clear"></div></div></div><div id="widget_sp_image-10" class="widget widget_sp_image"><h3 class="title">Older Archive</h3><div class="widget-content"><a href="https://countercurrents.org/archive.htm" target="_self" class="widget_sp_image-image-link" title="Older Archive"><img width="327" height="107" alt="Older Archive" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg" /></a><div class="clear"></div></div></div>		<div class="featured-category">
            <h3 class="green"><a href="https://countercurrents.org/category/editors-picks/">Editor&#8217;s Picks</a></h3>
            
			
				<div class="left-col">

					<a href="https://countercurrents.org/2018/08/24/disaster-fascism-being-unfolded-in-kerala/" title="&#8216;Disaster Fascism&#8217; Being Unfolded In Kerala"><img src="https://countercurrents.org/wp-content/uploads/2018/08/kerala__flood-300x200.jpeg" alt="&#8216;Disaster Fascism&#8217; Being Unfolded In Kerala" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></a>					<div class="clear"></div>

					<div class="left-col-content">

						<h2><a href="https://countercurrents.org/2018/08/24/disaster-fascism-being-unfolded-in-kerala/" title="&#8216;Disaster Fascism&#8217; Being Unfolded In Kerala">&#8216;Disaster Fascism&#8217; Being Unfolded In Kerala</a></h2>

						<div class="featured-meta">
							<!--<span></span>-->
                            by							<a href="https://countercurrents.org/author/binu-mathew/" title="Posts by Binu Mathew" rel="author">Binu Mathew</a>							<span class="separator">&mdash;</span>
							<span><a href="https://countercurrents.org/2018/08/24/disaster-fascism-being-unfolded-in-kerala/#comments">5 comments</a></span>
						</div>

						<p>Naomi Klein coined the term &#8216;Disaster Capitalism&#8217;. After the devastating flood of Kerala the fascist BJP and their parent organisation RSS are coining a new term, &#8216;Disaster Fascism&#8217;. It&#8217;s nothing new to them. This is a tried and tested method for them. Awaaz &#8211; South Asia Watch Ltd in a report pointed out in a report, titled &#8221;In Bad Faith?<a class="more-link" href="https://countercurrents.org/2018/08/24/disaster-fascism-being-unfolded-in-kerala/">[Read More&#8230;]</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-29976" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2018/08/24/disaster-fascism-being-unfolded-in-kerala/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-29976" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2018/08/24/disaster-fascism-being-unfolded-in-kerala/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=%27Disaster%20Fascism%27%20Being%20Unfolded%20In%20Kerala%20https%3A%2F%2Fcountercurrents.org%2F2018%2F08%2F24%2Fdisaster-fascism-being-unfolded-in-kerala%2F" rel="noopener noreferrer" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-29976" class="share-google-plus-1 sd-button share-icon no-text" href="https://countercurrents.org/2018/08/24/disaster-fascism-being-unfolded-in-kerala/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-29976" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2018/08/24/disaster-fascism-being-unfolded-in-kerala/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2018/08/24/disaster-fascism-being-unfolded-in-kerala/?share=telegram" rel="noopener noreferrer" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2018/08/24/disaster-fascism-being-unfolded-in-kerala/?share=pocket" rel="noopener noreferrer" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-29976" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2018/08/24/disaster-fascism-being-unfolded-in-kerala/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-29976" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2018/08/24/disaster-fascism-being-unfolded-in-kerala/?share=skype" rel="noopener noreferrer" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2018/08/24/disaster-fascism-being-unfolded-in-kerala/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2018/08/24/disaster-fascism-being-unfolded-in-kerala/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2018/08/24/disaster-fascism-being-unfolded-in-kerala/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2018/08/24/disaster-fascism-being-unfolded-in-kerala/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>

				</div>

				<div class="right-col">
					<ul>

											
						<li>
							<a href="https://countercurrents.org/2018/08/01/decade-of-kandhamal-call-for-action-on-kandhamal-day-august-25th-2018/" title="Decade of Kandhamal : Call for Action on Kandhamal Day August 25th, 2018"><img src="https://countercurrents.org/wp-content/uploads/2017/08/kandhamal-100x75.jpg" alt="Decade of Kandhamal : Call for Action on Kandhamal Day August 25th, 2018" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2018/08/01/decade-of-kandhamal-call-for-action-on-kandhamal-day-august-25th-2018/" title="Decade of Kandhamal : Call for Action on Kandhamal Day August 25th, 2018">Decade of Kandhamal : Call for Action on Kandhamal Day August 25th, 2018</a></h4>

								<div class="featured-meta">
									<!--<span>August 1, 2018</span>-->
                                    by							<a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2018/08/01/decade-of-kandhamal-call-for-action-on-kandhamal-day-august-25th-2018/#comments">4 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

												
						<li>
							<a href="https://countercurrents.org/2018/07/04/lessons-for-the-environmental-movement-from-gandhi/" title="Lessons for the environmental movement from Gandhi"><img src="https://countercurrents.org/wp-content/uploads/2018/07/Mahatma-gandhiquote-100x75.jpg" alt="Lessons for the environmental movement from Gandhi" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2018/07/04/lessons-for-the-environmental-movement-from-gandhi/" title="Lessons for the environmental movement from Gandhi">Lessons for the environmental movement from Gandhi</a></h4>

								<div class="featured-meta">
									<!--<span>July 4, 2018</span>-->
                                    by							<a href="https://countercurrents.org/author/raghav-kaushik/" title="Posts by Raghav Kaushik" rel="author">Raghav Kaushik</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2018/07/04/lessons-for-the-environmental-movement-from-gandhi/#comments">3 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

																	</ul>
	              	            </div>
				<div class="clear"></div>
		</div><!-- / .category -->
 <!-- / .featCategory --><div id="wpzoom-videos-2" class="widget widget_wpzoom_videos"><h3 class="title">Latest Videos            <a href="https://countercurrents.org/type/video/" class="see-all">See All &raquo;</a>

            </h3><div class="widget-content">

        <div id="recent-videos" class="flexslider">

            
                    <ul class="slides">

                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/82jFyeV5AHM?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="https://countercurrents.org/2017/01/16/chennai-poromboke-paadal-ft-tm-krishna/" rel="bookmark" title="Permanent Link to Chennai Poromboke Paadal ft. TM Krishna">Chennai Poromboke Paadal ft. TM Krishna</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/suBzeCjqRb4?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="https://countercurrents.org/2017/01/14/notebandi-takes-the-sauce-out-of-nashiks-tomatoes/" rel="bookmark" title="Permanent Link to Notebandi Takes The Sauce Out Of Nashik’s Tomatoes">Notebandi Takes The Sauce Out Of Nashik’s Tomatoes</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/c1UiNHjS12Q?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="https://countercurrents.org/2016/12/30/farmers-continue-to-suffer-pains-of-demonetisation/" rel="bookmark" title="Permanent Link to Farmers Continue To Suffer Pains Of Demonetisation">Farmers Continue To Suffer Pains Of Demonetisation</a></h4>

                            </li>
                        
                    </ul>


            

        </div>

<div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/aadhaar-card/" class="tag-cloud-link tag-link-1046 tag-link-position-1" style="font-size: 10.90243902439pt;" aria-label="Aadhaar Card (39 items)">Aadhaar Card</a>
<a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-2" style="font-size: 10.219512195122pt;" aria-label="Afghanistan (35 items)">Afghanistan</a>
<a href="https://countercurrents.org/tag/ahwazi-arab/" class="tag-cloud-link tag-link-232 tag-link-position-3" style="font-size: 10.390243902439pt;" aria-label="Ahwazi Arab (36 items)">Ahwazi Arab</a>
<a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-4" style="font-size: 18.243902439024pt;" aria-label="American Imperialism (107 items)">American Imperialism</a>
<a href="https://countercurrents.org/tag/an-american-babuska-in-moscow/" class="tag-cloud-link tag-link-1775 tag-link-position-5" style="font-size: 8.8536585365854pt;" aria-label="An American Babushka In Moscow (29 items)">An American Babushka In Moscow</a>
<a href="https://countercurrents.org/tag/annihilate-caste/" class="tag-cloud-link tag-link-151 tag-link-position-6" style="font-size: 9.7073170731707pt;" aria-label="Annihilate Caste (33 items)">Annihilate Caste</a>
<a href="https://countercurrents.org/tag/beef-ban/" class="tag-cloud-link tag-link-426 tag-link-position-7" style="font-size: 11.585365853659pt;" aria-label="Beef Ban (43 items)">Beef Ban</a>
<a href="https://countercurrents.org/tag/beef-ban-lynching/" class="tag-cloud-link tag-link-573 tag-link-position-8" style="font-size: 10.219512195122pt;" aria-label="Beef Ban Lynching (35 items)">Beef Ban Lynching</a>
<a href="https://countercurrents.org/tag/brexit/" class="tag-cloud-link tag-link-189 tag-link-position-9" style="font-size: 11.756097560976pt;" aria-label="Brexit (44 items)">Brexit</a>
<a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-10" style="font-size: 11.073170731707pt;" aria-label="Cartoons (40 items)">Cartoons</a>
<a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-11" style="font-size: 18.585365853659pt;" aria-label="Climate Change (111 items)">Climate Change</a>
<a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-12" style="font-size: 8.3414634146341pt;" aria-label="Counter Solutions (27 items)">Counter Solutions</a>
<a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-13" style="font-size: 16.19512195122pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a>
<a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-14" style="font-size: 19.439024390244pt;" aria-label="Demonetisation (124 items)">Demonetisation</a>
<a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-15" style="font-size: 22pt;" aria-label="Donald Trump (177 items)">Donald Trump</a>
<a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-16" style="font-size: 15.682926829268pt;" aria-label="Education (75 items)">Education</a>
<a href="https://countercurrents.org/tag/gauri-lankesh/" class="tag-cloud-link tag-link-1508 tag-link-position-17" style="font-size: 9.5365853658537pt;" aria-label="Gauri Lankesh (32 items)">Gauri Lankesh</a>
<a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-18" style="font-size: 15.170731707317pt;" aria-label="Global Warming (69 items)">Global Warming</a>
<a href="https://countercurrents.org/tag/gmo/" class="tag-cloud-link tag-link-209 tag-link-position-19" style="font-size: 9.3658536585366pt;" aria-label="GMO (31 items)">GMO</a>
<a href="https://countercurrents.org/tag/gun-violence-in-usa/" class="tag-cloud-link tag-link-1055 tag-link-position-20" style="font-size: 9.8780487804878pt;" aria-label="Gun Violence In USA (34 items)">Gun Violence In USA</a>
<a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-21" style="font-size: 12.09756097561pt;" aria-label="Health (46 items)">Health</a>
<a href="https://countercurrents.org/tag/hillary-clinton/" class="tag-cloud-link tag-link-308 tag-link-position-22" style="font-size: 13.634146341463pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a>
<a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-23" style="font-size: 12.780487804878pt;" aria-label="Human Rights (50 items)">Human Rights</a>
<a href="https://countercurrents.org/tag/india-pakistan-peace-initiative/" class="tag-cloud-link tag-link-724 tag-link-position-24" style="font-size: 8pt;" aria-label="India-Pakistan Peace Initiative (26 items)">India-Pakistan Peace Initiative</a>
<a href="https://countercurrents.org/tag/india-now/" class="tag-cloud-link tag-link-1392 tag-link-position-25" style="font-size: 8pt;" aria-label="India Now (26 items)">India Now</a>
<a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-26" style="font-size: 14.146341463415pt;" aria-label="Israel (60 items)">Israel</a>
<a href="https://countercurrents.org/tag/jerusalem/" class="tag-cloud-link tag-link-1062 tag-link-position-27" style="font-size: 9.7073170731707pt;" aria-label="Jerusalem (33 items)">Jerusalem</a>
<a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-28" style="font-size: 8.8536585365854pt;" aria-label="Julian Assange (29 items)">Julian Assange</a>
<a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-29" style="font-size: 19.439024390244pt;" aria-label="Kashmir (125 items)">Kashmir</a>
<a href="https://countercurrents.org/tag/k-p-sasi-cartoons/" class="tag-cloud-link tag-link-1391 tag-link-position-30" style="font-size: 8.8536585365854pt;" aria-label="K P Sasi Cartoons (29 items)">K P Sasi Cartoons</a>
<a href="https://countercurrents.org/tag/narmada-bachao-andolan/" class="tag-cloud-link tag-link-311 tag-link-position-31" style="font-size: 11.243902439024pt;" aria-label="Narmada Bachao Andolan (41 items)">Narmada Bachao Andolan</a>
<a href="https://countercurrents.org/tag/north-korea/" class="tag-cloud-link tag-link-611 tag-link-position-32" style="font-size: 9.8780487804878pt;" aria-label="North Korea (34 items)">North Korea</a>
<a href="https://countercurrents.org/tag/nuclear-war/" class="tag-cloud-link tag-link-198 tag-link-position-33" style="font-size: 10.219512195122pt;" aria-label="Nuclear War (35 items)">Nuclear War</a>
<a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-34" style="font-size: 15.682926829268pt;" aria-label="Palestine (75 items)">Palestine</a>
<a href="https://countercurrents.org/tag/peak-oil/" class="tag-cloud-link tag-link-169 tag-link-position-35" style="font-size: 10.731707317073pt;" aria-label="Peak Oil (38 items)">Peak Oil</a>
<a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-36" style="font-size: 17.560975609756pt;" aria-label="Poetry (96 items)">Poetry</a>
<a href="https://countercurrents.org/tag/rohingya-muslims/" class="tag-cloud-link tag-link-872 tag-link-position-37" style="font-size: 12.09756097561pt;" aria-label="Rohingya Muslims (46 items)">Rohingya Muslims</a>
<a href="https://countercurrents.org/tag/rss/" class="tag-cloud-link tag-link-186 tag-link-position-38" style="font-size: 9.0243902439024pt;" aria-label="RSS (30 items)">RSS</a>
<a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 16.024390243902pt;" aria-label="Standing Rock Sioux Protest (79 items)">Standing Rock Sioux Protest</a>
<a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 18.414634146341pt;" aria-label="Syria (109 items)">Syria</a>
<a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 17.219512195122pt;" aria-label="The Commons (92 items)">The Commons</a>
<a href="https://countercurrents.org/tag/turkey/" class="tag-cloud-link tag-link-309 tag-link-position-42" style="font-size: 8pt;" aria-label="Turkey (26 items)">Turkey</a>
<a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-43" style="font-size: 16.878048780488pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a>
<a href="https://countercurrents.org/tag/wikileaks/" class="tag-cloud-link tag-link-460 tag-link-position-44" style="font-size: 8.3414634146341pt;" aria-label="WikiLeaks (27 items)">WikiLeaks</a>
<a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 11.756097560976pt;" aria-label="Yemen (44 items)">Yemen</a></div>
<div class="clear"></div></div></div><div id="widget_sp_image-11" class="widget widget_sp_image"><h3 class="title">Connect to YouTube</h3><div class="widget-content"><a href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank" class="widget_sp_image-image-link" title="Connect to YouTube"><img width="327" height="107" alt="Connect to YouTube" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg" /></a><div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>

				<div id="footer">

						<div class="column">
													</div><!-- /1st column -->

						<div class="column">
													</div><!-- /2nd column -->

						<div class="column">
													</div><!-- /3rd column -->

						<div class="column last">
													</div><!-- /4th column -->


					<div class="clear"></div>
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
<!--
				 &copy;  &mdash; <a href="/" class="on"></a>. 				<span> <a href="http://pixnnova.com" target="_blank" title="Pixnnova Infotech">Pixnnova Infotech</a></span>-->

			</div>
		</div>

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
				<div id="fb-root"></div>
		<script type="text/javascript">
			(function(d, s, id) {
  				var js, fjs = d.getElementsByTagName(s)[0];
  				if (d.getElementById(id)) return;
  					js = d.createElement(s); js.id = id;
  					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
  					fjs.parentNode.insertBefore(js, fjs);
				}
			(document, 'script', 'facebook-jssdk'));
    	</script>
    <div id="pum-30142" class="pum pum-overlay pum-theme-14214 pum-theme-lightbox popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:30142,&quot;slug&quot;:&quot;annual-subscription-2&quot;,&quot;theme_id&quot;:14214,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:4500}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-30142" class="pum-container popmake theme-14214 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="https://countercurrents.org/subscription/"><img class="aligncenter size-full wp-image-19176" src="https://countercurrents.org/wp-content/uploads/2017/06/subscription-2017New.jpg" alt="" width="1000" height="1000" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/countercurrents.org\/2018\/09\/01\/syria-a-false-flag-operation-thwarted\/":30173,"https:\/\/countercurrents.org\/2018\/08\/24\/disaster-fascism-being-unfolded-in-kerala\/":29976};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/09/01/syria-a-false-flag-operation-thwarted/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/flexslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.carouFredSel.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/dropdown.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/tabs.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/functions.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.7.29","ajaxurl":"https:\/\/countercurrents.org\/wp-admin\/admin-ajax.php","restapi":"https:\/\/countercurrents.org\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"14213","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/countercurrents.org\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/countercurrents.org\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-30142":{"disable_form_reopen":false,"disable_on_mobile":true,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"triggers":[{"type":"auto_open","settings":{"delay":4500}}],"theme_id":"14214","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","cookies":[],"id":30142,"slug":"annual-subscription-2"}};
/* ]]> */
</script>
<script type='text/javascript' src='//countercurrents.org/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1535734786&#038;ver=1.7.29'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/popup-maker/assets/js/mobile-detect.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://countercurrents.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/frogaloop.js'></script>
<script type='text/javascript' src='https://www.youtube.com/player_api'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=30173&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.4.2&show_cookie_consent=10&has_cookie_consent=0&sig=b658609ba18d7ef5962c7ffdd752e34827c25f43#parent=https%3A%2F%2Fcountercurrents.org%2F2018%2F09%2F01%2Fsyria-a-false-flag-operation-thwarted%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=30173&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.4.2&show_cookie_consent=10&has_cookie_consent=0&sig=b658609ba18d7ef5962c7ffdd752e34827c25f43#parent=https%3A%2F%2Fcountercurrents.org%2F2018%2F09%2F01%2Fsyria-a-false-flag-operation-thwarted%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'113156937',post:'30173',tz:'5.5',srv:'countercurrents.org'} ]);
	_stq.push([ 'clickTrackerInit', '113156937', '30173' ]);
</script>

	</body>
</html> 