<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://countercurrents.org/xmlrpc.php" /><link media="all" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_180ffd6608539a7279e038e611f44ead.css" rel="stylesheet" /><link media="screen" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_d97c3d0f130d41276b3bff577645c2c0.css" rel="stylesheet" /><title>Most Cost-Effective and Pain-Reducing Way of Reducing Cancer-Related Distress is to Focus More on Preventive Aspects | Countercurrents</title><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://countercurrents.org/2021/02/most-cost-effective-and-pain-reducing-way-of-reducing-cancer-related-distress-is-to-focus-more-on-preventive-aspects/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Most Cost-Effective and Pain-Reducing Way of Reducing Cancer-Related Distress is to Focus More on Preventive Aspects | Countercurrents" /><meta property="og:description" content="          There is increasing concern that the denial of cancer care and diagnosis to a lot of patients during the recent times of lockdowns and concentrating medical attention on Covis-19 is likely to lead to an increase in cancer related deaths in the near future. To give just one indication of this, a Lancet study has presented estimates of a[Read More...]" /><meta property="og:url" content="https://countercurrents.org/2021/02/most-cost-effective-and-pain-reducing-way-of-reducing-cancer-related-distress-is-to-focus-more-on-preventive-aspects/" /><meta property="og:site_name" content="Countercurrents" /><meta property="article:publisher" content="https://facebook.com/countercurrents" /><meta property="article:published_time" content="2021-02-06T07:04:47+00:00" /><meta property="og:image" content="https://cdn.countercurrents.org/wp-content/uploads/2021/02/World-Cancer-Day.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="389" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@Countercurrents" /><meta name="twitter:site" content="@Countercurrents" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Bharat Dogra"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="6 minutes"> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://use.fontawesome.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://cse.google.com' rel='preconnect' /><link href='https://translate.googleapis.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://www.google.com' rel='preconnect' /><link href='https://c.disquscdn.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Most Cost-Effective and Pain-Reducing Way of Reducing Cancer-Related Distress is to Focus More on Preventive Aspects Comments Feed" href="https://countercurrents.org/2021/02/most-cost-effective-and-pain-reducing-way-of-reducing-cancer-related-distress-is-to-focus-more-on-preventive-aspects/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.10.2/css/all.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://cdn.countercurrents.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_single_3efe94d1c5a50baa9efb34bab61e3490.css' type='text/css' media='all' /> <script type="text/javascript">var dnt_config={ifdnt:"1",mode:"blacklist",black:["media6degrees.com","quantserve.com","lockerz.com"],white:[]};</script><script type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-166669197-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-166669197-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://countercurrents.org/wp-json/" /><link rel="alternate" type="application/json" href="https://countercurrents.org/wp-json/wp/v2/posts/63676" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.countercurrents.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6.1" /><link rel='shortlink' href='https://countercurrents.org/?p=63676' /><link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F02%2Fmost-cost-effective-and-pain-reducing-way-of-reducing-cancer-related-distress-is-to-focus-more-on-preventive-aspects%2F" /><link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F02%2Fmost-cost-effective-and-pain-reducing-way-of-reducing-cancer-related-distress-is-to-focus-more-on-preventive-aspects%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.25.0" /><meta name="generator" content="Alpha 2.1.9" /><meta name="generator" content="WPZOOM Framework 1.9.5" /> <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-55x55.jpg" sizes="32x32" /><link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /><meta name="msapplication-TileImage" content="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /></head><body class="post-template-default single single-post postid-63676 single-format-standard custom-background"><header id="header"><div id="menutop"><div class="inner-wrap"> <a class="btn_menu" id="toggle-top" href="#"></a><div id="topmenu-wrap"><ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li><li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li><li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li><li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li><li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li><li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li><li id="menu-item-50797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-50797"><a href="https://countercurrents.org/privacy-policy/">Privacy Policy</a></li></ul></div><div id="navsocial"><div id="lsi_widget-2" class="widget widget_lsi_widget"><h3 class="title">Social Icons</h3><ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/countercurrents/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/countercurrents" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-youtube"><a class="" rel="nofollow noopener noreferrer" title="YouTube" aria-label="YouTube" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank"><i class="lsicon lsicon-youtube"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://countercurrents.org/feed/" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul><div class="clear"></div></div></div><div class="clear"></div></div></div><div class="inner-wrap header-wrap"><div id="logo"> <a href="https://countercurrents.org" title="Educate | Organize | Agitate"> <img src="https://cdn.countercurrents.org/assets/logo.png" alt="Countercurrents" /> </a></div><div class="clear"></div><div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a><div id="menu-wrap"><ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="https://countercurrents.org">Home</a></li><li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1848"><a href="https://countercurrents.org/world/">World</a><ul class="sub-menu"><li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="https://countercurrents.org/palestine/">Palestine</a></li><li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="https://countercurrents.org/imperialism/">Imperialism</a></li><li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://countercurrents.org/south-asia/">South Asia</a></li></ul></li><li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1821"><a href="https://countercurrents.org/india/">India</a><ul class="sub-menu"><li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="https://countercurrents.org/communal-harmony/">Communal Harmony</a></li><li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="https://countercurrents.org/annihilate-caste/">Annihilate Caste</a></li></ul></li><li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="https://countercurrents.org/climate-change/">Climate Change</a><ul class="sub-menu"><li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="https://countercurrents.org/environmental-protection/">Environmental Protection</a></li><li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="https://countercurrents.org/resource-crisis/">Resource Crisis</a></li><li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="https://countercurrents.org/counter-solutions/">Counter Solutions</a></li><li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="https://countercurrents.org/alternative-energy/">Alternative Energy</a></li></ul></li><li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://countercurrents.org/globalisation/">Globalisation</a></li><li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="https://countercurrents.org/patriarchy/">Patriarchy</a></li><li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="https://countercurrents.org/human-rights/">Human Rights</a></li><li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2046"><a href="https://countercurrents.org/life-philosophy/">Life/Philosophy</a><ul class="sub-menu"><li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="https://countercurrents.org/arts-literature/">Arts/Literature</a></li><li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="https://countercurrents.org/book-review/">Book Review</a></li></ul></li></ul></div><div class="clear"></div></div></div></header><div class="container"><div class="content-wrap"><div class="single-area"><div class="post-meta"><h1 class="title"> <a href="https://countercurrents.org/2021/02/most-cost-effective-and-pain-reducing-way-of-reducing-cancer-related-distress-is-to-focus-more-on-preventive-aspects/" title="Permalink to Most Cost-Effective and Pain-Reducing Way of Reducing Cancer-Related Distress is to Focus More on Preventive Aspects" rel="bookmark">Most Cost-Effective and Pain-Reducing Way of Reducing Cancer-Related Distress is to Focus More on Preventive Aspects</a></h1> in <a href="https://countercurrents.org/life-philosophy/" rel="category tag">Life/Philosophy</a> <span class="separator">&mdash;</span> by <a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> <span class="separator">&mdash;</span> February 6, 2021</div><div id="post-63676" class="clearfix post-wrap post-63676 post type-post status-publish format-standard has-post-thumbnail hentry category-life-philosophy tag-cancer"><div class="entry"><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=Most%20Cost-Effective%20and%20Pain-Reducing%20Way%20of%20Reducing%20Cancer-Related%20Distress%20is%20to%20Focus%20More%20on%20Preventive%20Aspects%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2021%2F02%2Fmost-cost-effective-and-pain-reducing-way-of-reducing-cancer-related-distress-is-to-focus-more-on-preventive-aspects%2F" rel="noopener noreferrer nofollow"><span class="sss-name">WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2021%2F02%2Fmost-cost-effective-and-pain-reducing-way-of-reducing-cancer-related-distress-is-to-focus-more-on-preventive-aspects%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Most%20Cost-Effective%20and%20Pain-Reducing%20Way%20of%20Reducing%20Cancer-Related%20Distress%20is%20to%20Focus%20More%20on%20Preventive%20Aspects&#038;url=https%3A%2F%2Fcountercurrents.org%2F2021%2F02%2Fmost-cost-effective-and-pain-reducing-way-of-reducing-cancer-related-distress-is-to-focus-more-on-preventive-aspects%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name">Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F02%2Fmost-cost-effective-and-pain-reducing-way-of-reducing-cancer-related-distress-is-to-focus-more-on-preventive-aspects%2F&#038;text=Most%20Cost-Effective%20and%20Pain-Reducing%20Way%20of%20Reducing%20Cancer-Related%20Distress%20is%20to%20Focus%20More%20on%20Preventive%20Aspects" rel="noopener noreferrer nofollow"><span class="sss-name">Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F02%2Fmost-cost-effective-and-pain-reducing-way-of-reducing-cancer-related-distress-is-to-focus-more-on-preventive-aspects%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2021%2F02%2Fmost-cost-effective-and-pain-reducing-way-of-reducing-cancer-related-distress-is-to-focus-more-on-preventive-aspects%2F&#038;subject=A%20post%20worth%20sharing%3A%20Most%20Cost-Effective%20and%20Pain-Reducing%20Way%20of%20Reducing%20Cancer-Related%20Distress%20is%20to%20Focus%20More%20on%20Preventive%20Aspects" rel="noopener noreferrer nofollow"><span class="sss-name">Email</span></a></div></div><p style="text-align: center;"><noscript><img class="aligncenter size-full wp-image-63589" src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/World-Cancer-Day.jpg" alt="" width="700" height="389" srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/02/World-Cancer-Day.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2021/02/World-Cancer-Day-300x167.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></noscript><img class="lazyload aligncenter size-full wp-image-63589" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20700%20389%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/World-Cancer-Day.jpg" alt="" width="700" height="389" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/02/World-Cancer-Day.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2021/02/World-Cancer-Day-300x167.jpg 300w" data-sizes="(max-width: 700px) 100vw, 700px" /></p><p>          There is increasing concern that the denial of cancer care and diagnosis to a lot of patients during the recent times of lockdowns and concentrating medical attention on Covis-19 is likely to lead to an increase in cancer related deaths in the near future. To give just one indication of this, a Lancet study has presented estimates of a likely increase in cancer deaths over the next five years related to diagnostic delays, ranging from 4.8 per cent from lung cancer to 16.6 per cent from colorectal cancer.</p><p>Another disturbing aspect of cancer has been that there has been a fast-rising trend of childhood cancers in recent times. In the USA, cancers have already become the number one disease-related cause of death among children beyond infancy years. There are some estimates that the number of childhood cancers, adjusted for undiagnosed cases, is likely to be the highest in India now ( around 72000 in a year.).</p><p>However perhaps the most disturbing aspect relating to cancer now is that there is growing evidence of environmental factors and hazardous substances contributing more and more to cancers, particularly to cancers among children. This  factor is becoming so serious that if this cannot be checked then despite all the other increasing expenditure on cancer treatment, the deaths and other distress related to cancer may rise significantly in future. On the other hand , on a more positive note, by giving more importance to preventive aspects, a tremendous contribution can be made to reducing cancers and all the deaths and distress related to cancers, particularly in the case of childhood cancers.</p><p>In particular there is evidence  that the most effective way of bringing relief in this context is to prevent as many childhood cancers as possible, particularly by reducing exposures to dangerous chemicals and radiation.</p><p>Philip J. Landrigan, Director, Global Observatory of Pollution and Health has summarized some of the evidence of risks which he points out are higher for weaker sections—“ Recognition is growing that hazardous exposures in the environment are powerful causes of cancer in children. In recent years, medical researchers have identified a number of environmental causes of childhood cancer. For example, maternal exposure to ionizing radiation such as X-rays during pregnancy, and early childhood exposures to CT-scans, have been found to increase risk of childhood leukemia  and brain tumors. Prenatal exposure to diethylstilbestrol (DES) causes adenocarcinoma of the vagina in female fetuses. In more recent years, robust evidence has emerged for other links, including traffic-related air pollution, paints, and solvents such as benzene, which elevate risks of leukemia, lymphoma and brain tumors. Prenatal exposures to pesticides are associated with increased incidence of leukemia. Children living in communities surrounded by manufacturing facilities, refineries or intensive agriculture—where residents are often low-income or people of color—may have particularly high exposures”.</p><p>He has recommended, “we must require that all new chemicals and all widely-used existing chemicals be tested for safety and toxicity. We can no longer allow our children to be exposed to thousands of chemicals of unknown hazard. We must support strong research programs that include epidemiological and toxicological studies.”</p><p>A recent widely quoted study on this subject of increasing importance is titled &#8216;Childhood Cancer &#8211; Cross &#8211; Sector Strategies for Prevention&#8217;. This study has been prepared by the Childhood Cancer Prevention Initiative (CCPI) of the USA. This study has placed great emphasis on preventive aspects of childhood concerns. The study says, “Cancer charities, research organizations and clinical institutions devote substantial resources to cancer treatment and survivorship, but scarce support for the primary prevention of childhood cancers.”</p><p>The CCPI study notes with great concern, “Our children have inherited an environment that is vastly different from that of previous generations. Today, thousands of synthetic chemicals used to fuel cars, rid agricultural crops of pests, and manufacture household products, electronics, furniture and clothing result in ubiquitous exposure to hazards known and unknown… The number of toxic chemicals used and released has been allowed to increase exponentially, with minimal requirements for understanding their impact on human health, and a growing body of robust science documenting their potential to contribute to cancer.”</p><p>A great contribution can be made by curbing exposure to dangerous chemicals. The study says, “Currently, researchers estimate that up to 10% of all cancers in children ages 0–19 derive from heritable genetic risk factors. For many of the other cancers, hazardous chemicals are among the potentially preventable risk factors. Of particular concern is risk to low income children of color living in communities where environmental exposures are high.”</p><p>One important reason why preventive aspects do not get adequate attention is that powerful economic interests try to prevent the emergence and wider dissemination of evidence relating to linkages of hazardous substances, radiation-sources  and gadgets to cancers in a bid to protect their high profits. The notorious efforts of the tobacco lobby in this direction are well-known, while the efforts in the case of some other cancer causing products are less known.</p><p>The CCPI study quoted above, while lamenting the general lack of training in occupational and environmental health among health professionals, has also expressed serious concern about  “relentless efforts by industry to discredit relevant research on the links between chemicals and cancer.”</p><p>Finally this important study has recommended-“ Enacting and enforcing strong, science-based laws and regulations to reduce and eliminate environmental contributors to cancer is urgent. To guide these vital regulations, we need increased funding for research that deepens our understanding of the causes of cancer, which chemicals or combinations of chemicals are contributors, and what prevention strategies will drive down cancer rates.”</p><p>Some other studies have drawn attention to the risks from mobile phones towers and phones. A  comprehensive review of the existing research in this field has been authored by Dr. Devra Davis in her  book ‘Disconnect- The Truth About Cell Phone Radiation.’ Dr. Davis is an award winning scientist, writer and President of the Environmental Health Trust. After reviewing mounds of research papers, Dr. Davis has concluded  “….If you consider all of the studies that have been published, most of them have not followed people for a decade. But if you examine only those studies that have analysed people for a decade or longer you find one thing: Every single one of them shows that long-term heavy use of cell phones has increased the risk of brain tumours.” It is widely feared that these and other health risks will increase greatly with more recent related trends including the advent of 5G technology and preparations for the same.</p><p>The risks relating to several hazardous chemicals and products ( for example (pesticides) are in fact much higher in several developing countries as awareness and precautions are at low levels, and some of the products identified as highly hazardous in developed countries are sometimes dumped as exports to developing countries.</p><p>Hence clearly efforts are needed on the basis of urgency to increase awareness about preventive aspects, among people in general and also in the medical community. Secondly, more scientific research on hazards and risks as well as preventive aspects is needed . We should not just know more about scientific research conducted abroad but in addition we should also conduct more research in the context of our more specific conditions. Last but not the least, it is very important to check the  powerful forces which try to suppress and distort the  rapidly emerging evidence on cancer links of many hazardous substances, radiation-sources and gadgets.</p><p><strong>Bharat Dogra</strong> is a journalist and author. His recent books include Man Over Machine and Planet in Peril.</p><hr /><p><strong><a href="https://countercurrents.org/subscription/">IF YOU LIKED THE ARTICLE SUPPORT PEOPLE’S JOURNALISM</a></strong></p><hr /><p>&nbsp;</p><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://countercurrents.org/2021/02/making-cancer-treatment-worse/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Making cancer treatment worse?"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/02/World-Cancer-Day-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Making cancer treatment worse?</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/02/world-cancer-day/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="World Cancer Day"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/02/World-Cancer-Day-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">World Cancer Day</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/12/asbestos-in-15-of-the-talc-based-cosmetic-products-finds-study/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Asbestos in 15% of the talc-based cosmetic products, finds study"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/12/talcum-powder-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Asbestos in 15% of the talc-based cosmetic products, finds study</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/05/cancer-care-during-covid-19-pandemic-untold-challenges/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Cancer Care during COVID 19 Pandemic: Untold Challenges"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/05/cancer-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Cancer Care during COVID 19 Pandemic: Untold Challenges</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2017/02/world-cancer-day-ensure-the-right-treatment-at-the-right-time-to-every-patient/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="World Cancer Day: Ensure The Right Treatment At The Right Time To Every Patient"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2017/02/cancer-day-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">World Cancer Day: Ensure The Right Treatment At The Right Time To Every Patient</div></div></a></div><div style="clear: both"></div></div></div><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=Most%20Cost-Effective%20and%20Pain-Reducing%20Way%20of%20Reducing%20Cancer-Related%20Distress%20is%20to%20Focus%20More%20on%20Preventive%20Aspects%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2021%2F02%2Fmost-cost-effective-and-pain-reducing-way-of-reducing-cancer-related-distress-is-to-focus-more-on-preventive-aspects%2F" rel="noopener noreferrer nofollow"><span class="sss-name">WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2021%2F02%2Fmost-cost-effective-and-pain-reducing-way-of-reducing-cancer-related-distress-is-to-focus-more-on-preventive-aspects%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Most%20Cost-Effective%20and%20Pain-Reducing%20Way%20of%20Reducing%20Cancer-Related%20Distress%20is%20to%20Focus%20More%20on%20Preventive%20Aspects&#038;url=https%3A%2F%2Fcountercurrents.org%2F2021%2F02%2Fmost-cost-effective-and-pain-reducing-way-of-reducing-cancer-related-distress-is-to-focus-more-on-preventive-aspects%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name">Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F02%2Fmost-cost-effective-and-pain-reducing-way-of-reducing-cancer-related-distress-is-to-focus-more-on-preventive-aspects%2F&#038;text=Most%20Cost-Effective%20and%20Pain-Reducing%20Way%20of%20Reducing%20Cancer-Related%20Distress%20is%20to%20Focus%20More%20on%20Preventive%20Aspects" rel="noopener noreferrer nofollow"><span class="sss-name">Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F02%2Fmost-cost-effective-and-pain-reducing-way-of-reducing-cancer-related-distress-is-to-focus-more-on-preventive-aspects%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2021%2F02%2Fmost-cost-effective-and-pain-reducing-way-of-reducing-cancer-related-distress-is-to-focus-more-on-preventive-aspects%2F&#038;subject=A%20post%20worth%20sharing%3A%20Most%20Cost-Effective%20and%20Pain-Reducing%20Way%20of%20Reducing%20Cancer-Related%20Distress%20is%20to%20Focus%20More%20on%20Preventive%20Aspects" rel="noopener noreferrer nofollow"><span class="sss-name">Email</span></a></div></div><div class="clear"></div><div class="clear"></div></div><div class="clear"></div><div class="tag_list">Tags: <a href="https://countercurrents.org/tag/cancer/" rel="tag">Cancer</a></div></div><div class="post_author"> <noscript><img src="https://secure.gravatar.com/avatar/e8886cc3578215c51b113bb5b828a4fa?s=70&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src="https://secure.gravatar.com/avatar/e8886cc3578215c51b113bb5b828a4fa?s=70&#038;r=g" width="70" height="70" alt="Avatar" class="lazyload avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" /> <span>Author: <a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a></span><p></p><div class="clear"></div> <span class="author_links"><ul><li>Visit Author:</li><li><a href="https://countercurrents.org/author/bharat-dogra/">All Posts</a></li></ul> </span></div><div class="clear"></div><div class="post-wrap"><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"63676 https:\/\/countercurrents.org\/?p=63676","disqusShortname":"www-countercurrents-org","disqusTitle":"Most Cost-Effective and Pain-Reducing Way of Reducing Cancer-Related Distress is to Focus More on Preventive Aspects","disqusUrl":"https:\/\/countercurrents.org\/2021\/02\/most-cost-effective-and-pain-reducing-way-of-reducing-cancer-related-distress-is-to-focus-more-on-preventive-aspects\/","postId":63676};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </div></div><div id="sidebar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script async src="https://cse.google.com/cse.js?cx=009660411210412073649:WMX1323034037"></script> <div class="gcse-search"></div></div><div class="clear"></div></div></div><div id="media_image-3" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/subscription/"><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg" class="image wp-image-38371  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content"><div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi"> <input type="hidden" name="list" value="editor" /> <input type="hidden" name="domain" value="https://countercurrents.org" /> <input type="hidden" name="url" value="SubscribedURL" /> <input type="hidden" name="unsuburl" value="UnsubscribedURL" /> <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" /> <input type="hidden" name="notonurl" value="NotOnURL" /> <input type="hidden" name="invalidurl" value="InvalidURL" /> <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" /> <input type="hidden" name="emailit" value="1" /><div> <label for="name">Name: </label> <input type="text" name="name"></div><div> <label for="email">Email: </label> <input type="text" name="email" placeholder="Enter a valid email" required></div> </br><div class="button"> <input type="submit" name="submit" value="Join Our Announcement List"></div></form></div><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2021/02/market-solutions-will-make-roads-unsafe-for-everyone/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Road-Safety-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Road-Safety-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/market-solutions-will-make-roads-unsafe-for-everyone/"> Market solutions will make roads unsafe for everyone</a> <br /><small><a href="https://countercurrents.org/author/bobby-ramakant/" title="Posts by Bobby Ramakant" rel="author">Bobby Ramakant</a> | February 6, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/most-cost-effective-and-pain-reducing-way-of-reducing-cancer-related-distress-is-to-focus-more-on-preventive-aspects/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/World-Cancer-Day-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/World-Cancer-Day-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/most-cost-effective-and-pain-reducing-way-of-reducing-cancer-related-distress-is-to-focus-more-on-preventive-aspects/">Most Cost-Effective and Pain-Reducing Way of Reducing Cancer-Related Distress is to Focus More on Preventive Aspects</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | February 6, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/rejecting-and-reinventing-indian-republic/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/farmers-delhi-barricades-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/farmers-delhi-barricades-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/rejecting-and-reinventing-indian-republic/">Rejecting and Reinventing Indian Republic</a> <br /><small><a href="https://countercurrents.org/author/dr-prakash-louis/" title="Posts by Dr Prakash Louis" rel="author">Dr Prakash Louis</a> | February 6, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/farmers-are-tillers-not-killers/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/farmers-2-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/farmers-2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/farmers-are-tillers-not-killers/">Farmers Are Tillers, Not Killers</a> <br /><small><a href="https://countercurrents.org/author/kancha-ilaiah-shepherd/" title="Posts by Kancha Ilaiah Shepherd" rel="author">Kancha Ilaiah Shepherd</a> | February 6, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/131st-birth-anniversary-of-frontier-gandhi-khan-abdul-ghaffar-khan-who/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Khan-Abdul-Gaffar-Khan-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Khan-Abdul-Gaffar-Khan-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/131st-birth-anniversary-of-frontier-gandhi-khan-abdul-ghaffar-khan-who/">131st Birth Anniversary of Frontier Gandhi Khan Abdul Ghaffar Khan&#8211;Who?</a> <br /><small><a href="https://countercurrents.org/author/shamsul-islam/" title="Posts by Shamsul Islam" rel="author">Shamsul Islam</a> | February 6, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/are-the-farmers-making-delhi-irrelevant/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/farmers-spikes-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/farmers-spikes-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/are-the-farmers-making-delhi-irrelevant/">Are The Farmers Making Delhi Irrelevant?</a> <br /><small><a href="https://countercurrents.org/author/avay-shukla/" title="Posts by Avay Shukla" rel="author">Avay Shukla</a> | February 6, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/the-political-impact-of-kisan-andolan/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/farmers-tikait-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/farmers-tikait-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/the-political-impact-of-kisan-andolan/">The political impact of Kisan Andolan</a> <br /><small><a href="https://countercurrents.org/author/vidya-bhushan-rawat/" title="Posts by Vidya Bhushan Rawat" rel="author">Vidya Bhushan Rawat</a> | February 6, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/india-whose-sovereignty-is-it-anyway/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Tendulkar-farmers-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Tendulkar-farmers-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/india-whose-sovereignty-is-it-anyway/">India: Whose sovereignty is it anyway?</a> <br /><small><a href="https://countercurrents.org/author/bhabani-shankar-nayak/" title="Posts by Bhabani Shankar Nayak" rel="author">Bhabani Shankar Nayak</a> | February 6, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/reflections-on-the-farmers-movement/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/farmers-rally-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/farmers-rally-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/reflections-on-the-farmers-movement/">Reflections on the farmers movement</a> <br /><small><a href="https://countercurrents.org/author/t-navin/" title="Posts by T Navin" rel="author">T Navin</a> | February 6, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/master-of-disaster-germanys-private-university/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/jacobs-university-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/jacobs-university-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/master-of-disaster-germanys-private-university/">Master of Disaster – Germany’s Private University</a> <br /><small><a href="https://countercurrents.org/author/thomas-kilkauer/" title="Posts by Thomas Kilkauer" rel="author">Thomas Kilkauer</a> | February 6, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/the-christmas-tree/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Christmas-Tree-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Christmas-Tree-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/the-christmas-tree/">The Christmas Tree</a> <br /><small><a href="https://countercurrents.org/author/philip-a-farruggio/" title="Posts by Philip A Farruggio" rel="author">Philip A Farruggio</a> | February 6, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/jfk-allen-dulles-and-indonesia/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/JFK-vs-Allen-Dulles-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/JFK-vs-Allen-Dulles-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/jfk-allen-dulles-and-indonesia/">JFK, Allen Dulles, and Indonesia</a> <br /><small><a href="https://countercurrents.org/author/edward-curtin/" title="Posts by Edward Curtin" rel="author">Edward Curtin</a> | February 6, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/how-alert-shopkeeper-brought-missing-child-back-home/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/missing-children-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/missing-children-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/how-alert-shopkeeper-brought-missing-child-back-home/">How alert shopkeeper brought missing child back home </a> <br /><small><a href="https://countercurrents.org/author/rosamma-thomas/" title="Posts by Rosamma Thomas" rel="author">Rosamma Thomas</a> | February 6, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/changing-lives-and-livelihoods-of-challakere-first-impressions-of-the-unscientific-science-city/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Kaval1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Kaval1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/changing-lives-and-livelihoods-of-challakere-first-impressions-of-the-unscientific-science-city/">Changing Lives and Livelihoods of Challakere: First impressions of the Unscientific Science City</a> <br /><small><a href="https://countercurrents.org/author/ashwin-lobo/" title="Posts by Ashwin Lobo" rel="author">Ashwin Lobo</a> | February 5, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/a-simple-boy-from-the-prairie-an-interview-with-robert-jensen/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Robert-Jensen-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Robert-Jensen-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/a-simple-boy-from-the-prairie-an-interview-with-robert-jensen/">“A simple boy from the prairie”: An interview with Robert Jensen</a> <br /><small><a href="https://countercurrents.org/author/robert-jensen/" title="Posts by Robert Jensen" rel="author">Robert Jensen</a> | February 5, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/buddhist-political-theory-social-contract-theory-of-the-origin-of-state/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/03/budha-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/03/budha-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/buddhist-political-theory-social-contract-theory-of-the-origin-of-state/">Buddhist Political Theory: Social Contract Theory of the Origin of State </a> <br /><small><a href="https://countercurrents.org/author/ish-n-mishra/" title="Posts by Ish N Mishra" rel="author">Ish N Mishra</a> | February 5, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/is-the-time-ripe-for-re-opening-schools/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/COVID-School-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/COVID-School-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/is-the-time-ripe-for-re-opening-schools/">Is the time ripe for re-opening schools?</a> <br /><small><a href="https://countercurrents.org/author/sanghmitra-s-acharya/" title="Posts by Sanghmitra S Acharya" rel="author">Sanghmitra S Acharya</a> | February 5, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/immediately-release-of-nodeep-kaur-and-shiv-kumar/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/nodeep-kaur-political-prisoner-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/nodeep-kaur-political-prisoner-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/immediately-release-of-nodeep-kaur-and-shiv-kumar/">Immediately release Nodeep Kaur and Shiv Kumar</a> <br /><small><a href="https://countercurrents.org/author/women-against-sexual-violence-and-state-repression/" title="Posts by Women Against Sexual Violence and State Repression" rel="author">Women Against Sexual Violence and State Repression</a> | February 5, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/the-kisans-are-right-their-land-is-at-stake-part-2-of-3/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/11/farmers_harvesting-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/11/farmers_harvesting-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/the-kisans-are-right-their-land-is-at-stake-part-2-of-3/">The Kisans Are Right. Their Land Is At Stake (Part 2 of 3)</a> <br /><small><a href="https://countercurrents.org/author/the-research-unit-for-political-economy/" title="Posts by The Research Unit for Political Economy (R.U.P.E.)" rel="author">The Research Unit for Political Economy (R.U.P.E.)</a> | February 5, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/our-mutual-fight-the-case-against-pakistani-normalization-with-israel/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Pakistan-Israel-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Pakistan-Israel-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/our-mutual-fight-the-case-against-pakistani-normalization-with-israel/">Our Mutual Fight: The Case against Pakistani Normalization with Israel </a> <br /><small><a href="https://countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a> | February 5, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/if-facebook-were-to-engage-with-me-about-the-term-zionist-here-is-what-i-would-say/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Facebook-Palestine-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Facebook-Palestine-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/if-facebook-were-to-engage-with-me-about-the-term-zionist-here-is-what-i-would-say/">If Facebook Were to Engage with Me about the Term “Zionist,” Here is What I Would Say</a> <br /><small><a href="https://countercurrents.org/author/rima-najjar/" title="Posts by Rima Najjar" rel="author">Rima Najjar</a> | February 5, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/making-cancer-treatment-worse/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/World-Cancer-Day-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/World-Cancer-Day-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/making-cancer-treatment-worse/">Making cancer treatment worse?</a> <br /><small><a href="https://countercurrents.org/author/professor-bm-hegde/" title="Posts by Professor BM Hegde" rel="author">Professor BM Hegde</a> | February 4, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/rural-vs-urban-population-in-india/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/farmer-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/farmer-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/rural-vs-urban-population-in-india/">Rural vs Urban Population in India</a> <br /><small><a href="https://countercurrents.org/author/prem-verma/" title="Posts by Prem Verma" rel="author">Prem Verma</a> | February 4, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/why-the-nation-and-yes-even-the-government-should-take-pride-in-the-resilience-and-unity-of-the-farmers-movement/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/farmers-tractor-march-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/farmers-tractor-march-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/why-the-nation-and-yes-even-the-government-should-take-pride-in-the-resilience-and-unity-of-the-farmers-movement/">Why the Nation—and Yes Even the Government—Should Take Pride in the Resilience and Unity of the Farmers’ Movement</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | February 4, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/winning-votes-through-identity-politics/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/trump-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/trump-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/winning-votes-through-identity-politics/">Winning Votes Through Identity Politics</a> <br /><small><a href="https://countercurrents.org/author/dr-chandra-muzaffar/" title="Posts by Dr Chandra Muzaffar" rel="author">Dr Chandra Muzaffar</a> | February 4, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/a-narcissistic-monster-in-ones-life/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Narcissist-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Narcissist-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/a-narcissistic-monster-in-ones-life/">A Narcissistic Monster In One’s Life </a> <br /><small><a href="https://countercurrents.org/author/sally-dugman/" title="Posts by Sally Dugman" rel="author">Sally Dugman</a> | February 4, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/world-cancer-day/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/World-Cancer-Day-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/World-Cancer-Day-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/world-cancer-day/">World Cancer Day</a> <br /><small><a href="https://countercurrents.org/author/t-vijayendra/" title="Posts by T Vijayendra" rel="author">T Vijayendra</a> | February 4, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/modis-farm-produce-act-was-authored-thirty-years-ago-in-washington-d-c/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/farmer-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/farmer-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/modis-farm-produce-act-was-authored-thirty-years-ago-in-washington-d-c/">Modi’s Farm Produce Act Was Authored Thirty Years Ago, in Washington D.C.</a> <br /><small><a href="https://countercurrents.org/author/the-research-unit-for-political-economy/" title="Posts by The Research Unit for Political Economy (R.U.P.E.)" rel="author">The Research Unit for Political Economy (R.U.P.E.)</a> | February 4, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/coronavirus-education-learning-and-teaching-from-the-margins/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/teachers-online-learning-education-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/teachers-online-learning-education-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/coronavirus-education-learning-and-teaching-from-the-margins/">Coronavirus Education: Learning and Teaching from the Margins</a> <br /><small><a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a> | February 4, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/canada-should-strip-akshay-kumar-of-his-citizenship-in-the-wake-of-his-stand-against-rihanna/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/04/akshaykumar-modi-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/04/akshaykumar-modi-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/canada-should-strip-akshay-kumar-of-his-citizenship-in-the-wake-of-his-stand-against-rihanna/">Canada should strip Akshay Kumar of his citizenship in the wake of his stand against Rihanna</a> <br /><small><a href="https://countercurrents.org/author/gurpreet-singh/" title="Posts by Gurpreet Singh" rel="author">Gurpreet Singh</a> | February 4, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/everything-false-is-not-fake-whats-the-difference/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/10/Truth-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/10/Truth-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/everything-false-is-not-fake-whats-the-difference/">Everything false is not fake: What’s the difference?</a> <br /><small><a href="https://countercurrents.org/author/rosamma-thomas/" title="Posts by Rosamma Thomas" rel="author">Rosamma Thomas</a> | February 3, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/the-decline-and-fall-of-the-american-empire/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/uncle-sam-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/uncle-sam-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/the-decline-and-fall-of-the-american-empire/">The Decline and Fall of the American Empire</a> <br /><small><a href="https://countercurrents.org/author/medea-benjamin/" title="Posts by Medea Benjamin" rel="author">Medea Benjamin</a> | February 3, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/right-to-food-campaign-exposes-how-women-and-children-have-not-received-much-needed-justice-and-care-in-union-budget-2021-22/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Press-Conf-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Press-Conf-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/right-to-food-campaign-exposes-how-women-and-children-have-not-received-much-needed-justice-and-care-in-union-budget-2021-22/">Right to Food Campaign Exposes How Women and Children Have Not Received Much-Needed Justice and Care in Union Budget 2021-22</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | February 3, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/rabindranath-tagore-humanism-and-nationalism/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/tagore-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/tagore-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/rabindranath-tagore-humanism-and-nationalism/">Rabindranath Tagore, Humanism and Nationalism</a> <br /><small><a href="https://countercurrents.org/author/ram-puniyani/" title="Posts by Dr Ram Puniyani" rel="author">Dr Ram Puniyani</a> | February 3, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/gandhi-remembered-falsehood-about-non-violence-part-3/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/07/mahatma_gandhi-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/07/mahatma_gandhi-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/gandhi-remembered-falsehood-about-non-violence-part-3/">Gandhi Remembered: Falsehood about Non-violence- Part 3</a> <br /><small><a href="https://countercurrents.org/author/ma-krishna/" title="Posts by MA Krishna" rel="author">MA Krishna</a> | February 3, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/the-kisans-are-right-their-land-is-at-stake-part-1-of-3/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/farmers-2-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/farmers-2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/the-kisans-are-right-their-land-is-at-stake-part-1-of-3/">The Kisans Are Right. Their Land Is At Stake (Part 1 of 3)</a> <br /><small><a href="https://countercurrents.org/author/the-research-unit-for-political-economy/" title="Posts by The Research Unit for Political Economy (R.U.P.E.)" rel="author">The Research Unit for Political Economy (R.U.P.E.)</a> | February 3, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/china-cherishes-hanois-nay-to-quad/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/vietnam-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/vietnam-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/china-cherishes-hanois-nay-to-quad/">China cherishes Hanoi’s nay to ‘quad’</a> <br /><small><a href="https://countercurrents.org/author/m-k-bhadrakumar/" title="Posts by M K Bhadrakumar" rel="author">M K Bhadrakumar</a> | February 3, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/concept-of-human-sexuality-and-havelock-elliss-arduous-wave-of-liberal-open-mindedness-in-the-bygone-victorian-era/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Havelock-Ellis-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Havelock-Ellis-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/concept-of-human-sexuality-and-havelock-elliss-arduous-wave-of-liberal-open-mindedness-in-the-bygone-victorian-era/"> Concept Of Human Sexuality And Havelock Ellis’s Arduous Wave Of Liberal Open-Mindedness In The Bygone Victorian Era</a> <br /><small><a href="https://countercurrents.org/author/kasturi/" title="Posts by Kasturi" rel="author">Kasturi</a> | February 3, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/why-revolution-is-now-needed-more-than-ever-before-but-needs-much-conceptual-clarity/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/French-Revolution-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/French-Revolution-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/why-revolution-is-now-needed-more-than-ever-before-but-needs-much-conceptual-clarity/">Why Revolution Is Now Needed More Than Ever Before But  Needs Much Conceptual Clarity</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | February 3, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/pm-modis-fraudulent-love-for-the-tricolour/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Modi-National-Flag-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Modi-National-Flag-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/pm-modis-fraudulent-love-for-the-tricolour/">PM Modi’s Fraudulent Love For The Tricolour</a> <br /><small><a href="https://countercurrents.org/author/shamsul-islam/" title="Posts by Shamsul Islam" rel="author">Shamsul Islam</a> | February 3, 2021 </small> <br/><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div><div class="featured-category"><h3 class="green"><a href="https://countercurrents.org/editors-picks/">Editor’s Picks</a></h3><div class="left-col"> <a href="https://countercurrents.org/2021/01/its-facebook-versus-indias-farmers/" title="It’s Facebook versus India’s Farmers"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Ambani-Zuckerberg-300x200.jpg" alt="It’s Facebook versus India’s Farmers" class="Thumbnail thumbnail featured-cat" width="300" height="200" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Ambani-Zuckerberg-300x200.jpg" alt="It’s Facebook versus India’s Farmers" class="lazyload Thumbnail thumbnail featured-cat" width="300" height="200" /></a><div class="clear"></div><div class="left-col-content"><h2><a href="https://countercurrents.org/2021/01/its-facebook-versus-indias-farmers/" title="It’s Facebook versus India’s Farmers">It’s Facebook versus India’s Farmers</a></h2><div class="featured-meta"> <span>January 29, 2021</span> <span class="separator">&mdash;</span> <span>Satya Sagar</span></div><p>Share:WhatsAppFacebookTwitterTelegramRedditEmail The tug-of-war between Indian farmers and government over new laws facilitating corporate takeover of the country’s agriculture is getting uglier by the hour and likely to get quite bloody too. And when the blood does flow, it will not only be the hands of Indian corporates that will be drenched in red but also those of global investors backing<a class="more-link" href="https://countercurrents.org/2021/01/its-facebook-versus-indias-farmers/">[Read More&#8230;]</a></p></div></div><div class="right-col"><ul><li> <a href="https://countercurrents.org/2020/12/keep-countercurrents-alive-an-appeal-from-satya-sagar/" title="Keep Countercurrents Alive ! An Appeal From Satya Sagar"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/06/subscription-2017New-100x75.jpg" alt="Keep Countercurrents Alive ! An Appeal From Satya Sagar" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/06/subscription-2017New-100x75.jpg" alt="Keep Countercurrents Alive ! An Appeal From Satya Sagar" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" /></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2020/12/keep-countercurrents-alive-an-appeal-from-satya-sagar/" title="Keep Countercurrents Alive ! An Appeal From Satya Sagar">Keep Countercurrents Alive ! An Appeal From Satya Sagar</a></h4><div class="featured-meta"> <span>December 14, 2020</span> <span class="separator">&mdash;</span> <span>Satya Sagar</span></div></div><div style="clear:both;"></div></li><li> <a href="https://countercurrents.org/2020/12/indian-farmers-challenge-return-of-company-raj/" title="Indian farmers challenge return of ‘Company Raj’"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/ambani-adani-effigy-100x75.jpg" alt="Indian farmers challenge return of ‘Company Raj’" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/ambani-adani-effigy-100x75.jpg" alt="Indian farmers challenge return of ‘Company Raj’" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" /></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2020/12/indian-farmers-challenge-return-of-company-raj/" title="Indian farmers challenge return of ‘Company Raj’">Indian farmers challenge return of ‘Company Raj’</a></h4><div class="featured-meta"> <span>December 4, 2020</span> <span class="separator">&mdash;</span> <span>Satya Sagar</span></div></div><div style="clear:both;"></div></li></ul></div><div class="clear"></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content"><ul><li><a href='https://countercurrents.org/2021/02/'>February 2021</a></li><li><a href='https://countercurrents.org/2021/01/'>January 2021</a></li><li><a href='https://countercurrents.org/2020/12/'>December 2020</a></li><li><a href='https://countercurrents.org/2020/11/'>November 2020</a></li><li><a href='https://countercurrents.org/2020/10/'>October 2020</a></li><li><a href='https://countercurrents.org/2020/09/'>September 2020</a></li><li><a href='https://countercurrents.org/2020/08/'>August 2020</a></li><li><a href='https://countercurrents.org/2020/07/'>July 2020</a></li><li><a href='https://countercurrents.org/2020/06/'>June 2020</a></li><li><a href='https://countercurrents.org/2020/05/'>May 2020</a></li><li><a href='https://countercurrents.org/2020/04/'>April 2020</a></li><li><a href='https://countercurrents.org/2020/03/'>March 2020</a></li><li><a href='https://countercurrents.org/2020/02/'>February 2020</a></li><li><a href='https://countercurrents.org/2020/01/'>January 2020</a></li><li><a href='https://countercurrents.org/2019/12/'>December 2019</a></li><li><a href='https://countercurrents.org/2019/11/'>November 2019</a></li><li><a href='https://countercurrents.org/2019/10/'>October 2019</a></li><li><a href='https://countercurrents.org/2019/09/'>September 2019</a></li><li><a href='https://countercurrents.org/2019/08/'>August 2019</a></li><li><a href='https://countercurrents.org/2019/07/'>July 2019</a></li><li><a href='https://countercurrents.org/2019/06/'>June 2019</a></li><li><a href='https://countercurrents.org/2019/05/'>May 2019</a></li><li><a href='https://countercurrents.org/2019/04/'>April 2019</a></li><li><a href='https://countercurrents.org/2019/03/'>March 2019</a></li><li><a href='https://countercurrents.org/2019/02/'>February 2019</a></li><li><a href='https://countercurrents.org/2019/01/'>January 2019</a></li><li><a href='https://countercurrents.org/2018/12/'>December 2018</a></li><li><a href='https://countercurrents.org/2018/11/'>November 2018</a></li><li><a href='https://countercurrents.org/2018/10/'>October 2018</a></li><li><a href='https://countercurrents.org/2018/09/'>September 2018</a></li><li><a href='https://countercurrents.org/2018/08/'>August 2018</a></li><li><a href='https://countercurrents.org/2018/07/'>July 2018</a></li><li><a href='https://countercurrents.org/2018/06/'>June 2018</a></li><li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li><li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li><li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li><li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li><li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li><li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li><li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li><li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li><li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li><li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li><li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li><li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li><li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li><li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li><li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li><li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li><li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li><li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li><li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li><li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li><li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li><li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li><li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li><li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li><li><a href='https://countercurrents.org/2015/11/'>November 2015</a></li></ul><div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://cdn.countercurrents.org/home.htm"><noscript><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="98" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2098%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="lazyload image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" data-sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-1" style="font-size: 10.311926605505pt;" aria-label="Afghanistan (68 items)">Afghanistan</a> <a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-2" style="font-size: 16.348623853211pt;" aria-label="American Imperialism (203 items)">American Imperialism</a> <a href="https://countercurrents.org/tag/annihilate-caste/" class="tag-cloud-link tag-link-151 tag-link-position-3" style="font-size: 8.256880733945pt;" aria-label="Annihilate Caste (47 items)">Annihilate Caste</a> <a href="https://countercurrents.org/tag/bhima-koregaon/" class="tag-cloud-link tag-link-1688 tag-link-position-4" style="font-size: 11.467889908257pt;" aria-label="Bhima Koregaon (85 items)">Bhima Koregaon</a> <a href="https://countercurrents.org/tag/black-lives-matter/" class="tag-cloud-link tag-link-371 tag-link-position-5" style="font-size: 10.825688073394pt;" aria-label="Black Lives Matter (75 items)">Black Lives Matter</a> <a href="https://countercurrents.org/tag/book-review/" class="tag-cloud-link tag-link-351 tag-link-position-6" style="font-size: 12.110091743119pt;" aria-label="Book Review (95 items)">Book Review</a> <a href="https://countercurrents.org/tag/brexit/" class="tag-cloud-link tag-link-189 tag-link-position-7" style="font-size: 9.4128440366972pt;" aria-label="Brexit (58 items)">Brexit</a> <a href="https://countercurrents.org/tag/capitalism/" class="tag-cloud-link tag-link-651 tag-link-position-8" style="font-size: 8.256880733945pt;" aria-label="Capitalism (47 items)">Capitalism</a> <a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-9" style="font-size: 9.2844036697248pt;" aria-label="Cartoons (57 items)">Cartoons</a> <a href="https://countercurrents.org/tag/christian-persecution-in-india/" class="tag-cloud-link tag-link-2156 tag-link-position-10" style="font-size: 8pt;" aria-label="Christian persecution in India (45 items)">Christian persecution in India</a> <a href="https://countercurrents.org/tag/citizenship-amendment-act/" class="tag-cloud-link tag-link-1963 tag-link-position-11" style="font-size: 14.422018348624pt;" aria-label="Citizenship Amendment Act (143 items)">Citizenship Amendment Act</a> <a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-12" style="font-size: 15.834862385321pt;" aria-label="Climate Change (184 items)">Climate Change</a> <a href="https://countercurrents.org/tag/coronavirus/" class="tag-cloud-link tag-link-2035 tag-link-position-13" style="font-size: 22pt;" aria-label="Coronavirus (558 items)">Coronavirus</a> <a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-14" style="font-size: 10.825688073394pt;" aria-label="Counter Solutions (75 items)">Counter Solutions</a> <a href="https://countercurrents.org/tag/covid19/" class="tag-cloud-link tag-link-2152 tag-link-position-15" style="font-size: 16.990825688073pt;" aria-label="COVID19 (229 items)">COVID19</a> <a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-16" style="font-size: 11.211009174312pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a> <a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-17" style="font-size: 13.651376146789pt;" aria-label="Demonetisation (125 items)">Demonetisation</a> <a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-18" style="font-size: 16.733944954128pt;" aria-label="Donald Trump (216 items)">Donald Trump</a> <a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-19" style="font-size: 14.807339449541pt;" aria-label="Education (153 items)">Education</a> <a href="https://countercurrents.org/tag/environment/" class="tag-cloud-link tag-link-175 tag-link-position-20" style="font-size: 9.1559633027523pt;" aria-label="Environment (55 items)">Environment</a> <a href="https://countercurrents.org/tag/farmers-march/" class="tag-cloud-link tag-link-1771 tag-link-position-21" style="font-size: 15.321100917431pt;" aria-label="Farmers Agitation (168 items)">Farmers Agitation</a> <a href="https://countercurrents.org/tag/farmers-bills/" class="tag-cloud-link tag-link-49990 tag-link-position-22" style="font-size: 15.706422018349pt;" aria-label="Farm Reform Laws (179 items)">Farm Reform Laws</a> <a href="https://countercurrents.org/tag/film-review/" class="tag-cloud-link tag-link-240 tag-link-position-23" style="font-size: 10.05504587156pt;" aria-label="Film Review (65 items)">Film Review</a> <a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-24" style="font-size: 14.165137614679pt;" aria-label="Global Warming (138 items)">Global Warming</a> <a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-25" style="font-size: 13.394495412844pt;" aria-label="Health (118 items)">Health</a> <a href="https://countercurrents.org/tag/hillary-clinton/" class="tag-cloud-link tag-link-308 tag-link-position-26" style="font-size: 9.2844036697248pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a> <a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-27" style="font-size: 10.954128440367pt;" aria-label="Human Rights (77 items)">Human Rights</a> <a href="https://countercurrents.org/tag/india-china-border-conflict/" class="tag-cloud-link tag-link-1462 tag-link-position-28" style="font-size: 9.6697247706422pt;" aria-label="India China Border Conflict (61 items)">India China Border Conflict</a> <a href="https://countercurrents.org/tag/iran/" class="tag-cloud-link tag-link-233 tag-link-position-29" style="font-size: 9.6697247706422pt;" aria-label="Iran (60 items)">Iran</a> <a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-30" style="font-size: 13.009174311927pt;" aria-label="Israel (112 items)">Israel</a> <a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-31" style="font-size: 14.422018348624pt;" aria-label="Julian Assange (143 items)">Julian Assange</a> <a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-32" style="font-size: 18.532110091743pt;" aria-label="Kashmir (300 items)">Kashmir</a> <a href="https://countercurrents.org/tag/k-p-sasi-cartoons/" class="tag-cloud-link tag-link-1391 tag-link-position-33" style="font-size: 8.1284403669725pt;" aria-label="K P Sasi Cartoons (46 items)">K P Sasi Cartoons</a> <a href="https://countercurrents.org/tag/life/" class="tag-cloud-link tag-link-45931 tag-link-position-34" style="font-size: 13.522935779817pt;" aria-label="Life (122 items)">Life</a> <a href="https://countercurrents.org/tag/nuclear-war/" class="tag-cloud-link tag-link-198 tag-link-position-35" style="font-size: 8.6422018348624pt;" aria-label="Nuclear War (50 items)">Nuclear War</a> <a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-36" style="font-size: 15.449541284404pt;" aria-label="Palestine (171 items)">Palestine</a> <a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-37" style="font-size: 18.532110091743pt;" aria-label="Poetry (298 items)">Poetry</a> <a href="https://countercurrents.org/tag/rohingya-muslims/" class="tag-cloud-link tag-link-872 tag-link-position-38" style="font-size: 9.0275229357798pt;" aria-label="Rohingya Muslims (54 items)">Rohingya Muslims</a> <a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 11.082568807339pt;" aria-label="Standing Rock Sioux Protest (79 items)">Standing Rock Sioux Protest</a> <a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 13.522935779817pt;" aria-label="Syria (121 items)">Syria</a> <a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 12.110091743119pt;" aria-label="The Commons (95 items)">The Commons</a> <a href="https://countercurrents.org/tag/us-election-2020/" class="tag-cloud-link tag-link-2043 tag-link-position-42" style="font-size: 11.724770642202pt;" aria-label="US Election 2020 (89 items)">US Election 2020</a> <a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-43" style="font-size: 11.724770642202pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a> <a href="https://countercurrents.org/tag/venezuela/" class="tag-cloud-link tag-link-366 tag-link-position-44" style="font-size: 16.348623853211pt;" aria-label="Venezuela (203 items)">Venezuela</a> <a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 10.183486238532pt;" aria-label="Yemen (67 items)">Yemen</a></div><div class="clear"></div></div></div></div><div class="clear"></div><div id="footer"><div class="column"></div><div class="column"></div><div class="column"></div><div class="column last"></div><div class="clear"></div></div><div class="clear"></div></div></div><div id="copyright"><div class="inner-wrap"> Copyright &copy; 2021 &mdash; <a href="https://countercurrents.org/" class="on">Countercurrents</a>. All Rights Reserved. <span>optimized by <a href="https://anivar.net/" target="_blank" title="Anivar Aravind">Anivar</a></span></div></div>  <script>var hide_fttb = ''</script> <script type="text/javascript">if ((navigator.doNotTrack==="yes") || (navigator.msDoNotTrack=="1") || (navigator.doNotTrack=="1") || (document.cookie.indexOf("dont_track_me=1")!==-1) || (document.cookie.indexOf("civicAllowCookies=no")!==-1)) { 
aop_around(document.body, 'appendChild'); aop_around(document.body, 'insertBefore');  
 }</script>  <script>(function(a, b, c) {
        var d = a.history,
            e = document,
            f = navigator || {},
            g = localStorage,
            h = encodeURIComponent,
            i = d.pushState,
            k = function() {
                return Math.random().toString(36)
            },
            l = function() {
                return g.cid || (g.cid = k()), g.cid
            },
            m = function(r) {
                var s = [];
                for (var t in r) r.hasOwnProperty(t) && void 0 !== r[t] && s.push(h(t) + "=" + h(r[t]));
                return s.join("&")
            },
            n = function(r, s, t, u, v, w, x) {
                var z = "https://countercurrents.org/wp-json/caos/v1/proxy/collect",
                    A = m({
                        v: "1",
                        ds: "web",
                        aip: c.anonymizeIp ? 1 : void 0,
                        tid: b,
                        cid: l(),
                        t: r || "pageview",
                        sd: c.colorDepth && screen.colorDepth ? screen.colorDepth + "-bits" : void 0,
                        dr: e.referrer || void 0,
                        dt: e.title,
                        dl: e.location.origin + e.location.pathname + e.location.search,
                        ul: c.language ? (f.language || "").toLowerCase() : void 0,
                        de: c.characterSet ? e.characterSet : void 0,
                        sr: c.screenSize ? (a.screen || {}).width + "x" + (a.screen || {}).height : void 0,
                        vp: c.screenSize && a.visualViewport ? (a.visualViewport || {}).width + "x" + (a.visualViewport || {}).height : void 0,
                        ec: s || void 0,
                        ea: t || void 0,
                        el: u || void 0,
                        ev: v || void 0,
                        exd: w || void 0,
                        exf: "undefined" != typeof x && !1 == !!x ? 0 : void 0
                    });
                if (f.sendBeacon) f.sendBeacon(z, A);
                else {
                    var y = new XMLHttpRequest;
                    y.open("POST", z, !0), y.send(A)
                }
            };
        d.pushState = function(r) {
            return "function" == typeof d.onpushstate && d.onpushstate({
                state: r
            }), setTimeout(n, c.delay || 10), i.apply(d, arguments)
        }, n(), a.ma = {
            trackEvent: function o(r, s, t, u) {
                return n("event", r, s, t, u)
            },
            trackException: function q(r, s) {
                return n("exception", null, null, null, null, r, s)
            }
        }
    })(window, "UA-166669197-1", {
        anonymizeIp: false,
        colorDepth: true,
        characterSet: true,
        screenSize: true,
        language: true
    });</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://cdn.countercurrents.org/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script> <script type='text/javascript' id='fttb-active-js-extra'>var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"","imgurl":"https:\/\/countercurrents.org\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow014.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"40px","spacing_vertical":"40px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};</script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"www-countercurrents-org"};</script> <script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,6*1000);const userInteractionEvents=["mouseover","keydown","touchmove","touchstart"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script> <script defer src="https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_12cd12a6d3a696c39e8b48ec47844820.js"></script></body></html>