<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://countercurrents.org/xmlrpc.php" /><link media="all" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_cb0585093747116b430b84f663dbca02.css" rel="stylesheet" /><link media="screen" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_d97c3d0f130d41276b3bff577645c2c0.css" rel="stylesheet" /><title>Cuban Protesters Wave US Flag And MSM Go With Photo-lie| Countercurrents</title><meta name="description" content="The mainstream media (MSM) is over-active with news on protest in Cuba. All these news attract readers."/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://countercurrents.org/2021/07/cuban-protesters-wave-us-flag-and-msm-go-with-photo-lie/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Cuban Protesters Wave US Flag And MSM Go With Photo-lie| Countercurrents" /><meta property="og:description" content="The mainstream media (MSM) is over-active with news on protest in Cuba. All these news attract readers." /><meta property="og:url" content="https://countercurrents.org/2021/07/cuban-protesters-wave-us-flag-and-msm-go-with-photo-lie/" /><meta property="og:site_name" content="Countercurrents" /><meta property="article:publisher" content="https://facebook.com/countercurrents" /><meta property="article:tag" content="Cuba" /><meta property="article:tag" content="Cuba Protest 2021" /><meta property="article:section" content="World" /><meta property="fb:app_id" content="549668832363418" /><meta property="og:image" content="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-American-Flag.jpg" /><meta property="og:image:secure_url" content="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-American-Flag.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="484" /><meta property="og:image:alt" content="Cuban protesters wave US flag and MSM go with photo-lie" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Cuban Protesters Wave US Flag And MSM Go With Photo-lie| Countercurrents" /><meta name="twitter:description" content="The mainstream media (MSM) is over-active with news on protest in Cuba. All these news attract readers." /><meta name="twitter:site" content="@Countercurrents" /><meta name="twitter:creator" content="@Countercurrents" /><meta name="twitter:image" content="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-American-Flag.jpg" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://countercurrents.org/#organization","name":"Countercurrents.org","url":"https://countercurrents.org","logo":{"@type":"ImageObject","@id":"https://countercurrents.org/#logo","url":"https://cdn.countercurrents.org/wp-content/uploads/2020/05/CC-Logo.jpg","caption":"Countercurrents.org","inLanguage":"en-US","width":"840","height":"86"}},{"@type":"WebSite","@id":"https://countercurrents.org/#website","url":"https://countercurrents.org","name":"Countercurrents.org","publisher":{"@id":"https://countercurrents.org/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-American-Flag.jpg","url":"https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-American-Flag.jpg","width":"700","height":"484","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://countercurrents.org/2021/07/cuban-protesters-wave-us-flag-and-msm-go-with-photo-lie/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://countercurrents.org","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://countercurrents.org/world/","name":"World"}},{"@type":"ListItem","position":"3","item":{"@id":"https://countercurrents.org/2021/07/cuban-protesters-wave-us-flag-and-msm-go-with-photo-lie/","name":"Cuban protesters wave US flag and MSM go with photo-lie"}}]},{"@type":"Person","@id":"https://countercurrents.org/author/farooque-chowdhury/","name":"Farooque Chowdhury","url":"https://countercurrents.org/author/farooque-chowdhury/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/83e7f957f7abafdb6bfe7cf6f1c5c99b?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/83e7f957f7abafdb6bfe7cf6f1c5c99b?s=96&amp;r=g","caption":"Farooque Chowdhury","inLanguage":"en-US"},"worksFor":{"@id":"https://countercurrents.org/#organization"}},{"@type":"WebPage","@id":"https://countercurrents.org/2021/07/cuban-protesters-wave-us-flag-and-msm-go-with-photo-lie/#webpage","url":"https://countercurrents.org/2021/07/cuban-protesters-wave-us-flag-and-msm-go-with-photo-lie/","name":"Cuban Protesters Wave US Flag And MSM Go With Photo-lie| Countercurrents","datePublished":"2021-07-14T19:17:53+05:30","dateModified":"2021-07-14T19:17:53+05:30","author":{"@id":"https://countercurrents.org/author/farooque-chowdhury/"},"isPartOf":{"@id":"https://countercurrents.org/#website"},"primaryImageOfPage":{"@id":"https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-American-Flag.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://countercurrents.org/2021/07/cuban-protesters-wave-us-flag-and-msm-go-with-photo-lie/#breadcrumb"}},{"@type":"NewsArticle","headline":"Cuban Protesters Wave US Flag And MSM Go With Photo-lie| Countercurrents","datePublished":"2021-07-14T19:17:53+05:30","dateModified":"2021-07-14T19:17:53+05:30","author":{"@type":"Person","name":"Farooque Chowdhury"},"publisher":{"@id":"https://countercurrents.org/#organization"},"description":"The mainstream media (MSM) is over-active with news on protest in Cuba. All these news attract readers.","name":"Cuban Protesters Wave US Flag And MSM Go With Photo-lie| Countercurrents","@id":"https://countercurrents.org/2021/07/cuban-protesters-wave-us-flag-and-msm-go-with-photo-lie/#richSnippet","isPartOf":{"@id":"https://countercurrents.org/2021/07/cuban-protesters-wave-us-flag-and-msm-go-with-photo-lie/#webpage"},"image":{"@id":"https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-American-Flag.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://countercurrents.org/2021/07/cuban-protesters-wave-us-flag-and-msm-go-with-photo-lie/#webpage"}}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://cdn.countercurrents.org' rel='preconnect' /><link href='https://use.fontawesome.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://cse.google.com' rel='preconnect' /><link href='https://translate.googleapis.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://www.google.com' rel='preconnect' /><link href='https://c.disquscdn.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Cuban protesters wave US flag and MSM go with photo-lie Comments Feed" href="https://countercurrents.org/2021/07/cuban-protesters-wave-us-flag-and-msm-go-with-photo-lie/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.10.2/css/all.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_single_3efe94d1c5a50baa9efb34bab61e3490.css' type='text/css' media='all' /> <script type="text/javascript">var dnt_config={ifdnt:"1",mode:"blacklist",black:["media6degrees.com","quantserve.com","lockerz.com"],white:[]};</script><script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/wp-donottrack/donottrack-min.js?dntver=0.8.8&#038;ver=5.7.2' id='wp-donottrack-js'></script> <script type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-166669197-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["countercurrents.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-166669197-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://countercurrents.org/wp-json/" /><link rel="alternate" type="application/json" href="https://countercurrents.org/wp-json/wp/v2/posts/69294" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://countercurrents.org/?p=69294' /><link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F07%2Fcuban-protesters-wave-us-flag-and-msm-go-with-photo-lie%2F" /><link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F07%2Fcuban-protesters-wave-us-flag-and-msm-go-with-photo-lie%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.36.0" /> <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-55x55.jpg" sizes="32x32" /><link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /><meta name="msapplication-TileImage" content="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /></head><body class="post-template-default single single-post postid-69294 single-format-standard custom-background"><header id="header"><div id="menutop"><div class="inner-wrap"> <a class="btn_menu" id="toggle-top" href="#"></a><div id="topmenu-wrap"><ul id="topmenu" class="dropdown"><li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li><li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li><li id="menu-item-50797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-50797"><a href="https://countercurrents.org/privacy-policy/">Privacy Policy</a></li><li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li><li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li><li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li></ul></div><div id="navsocial"><div id="lsi_widget-2" class="widget widget_lsi_widget"><h3 class="title">Social Icons</h3><ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/countercurrents/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/countercurrents" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-youtube"><a class="" rel="nofollow noopener noreferrer" title="YouTube" aria-label="YouTube" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank"><i class="lsicon lsicon-youtube"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://countercurrents.org/feed/" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul><div class="clear"></div></div></div><div class="clear"></div></div></div><div id="header-widget-area" class="chw-widget-area widget-area" role="complementary"><div class="widget_text chw-widget"><h2 class="chw-title"><div class="empty"></div></h2><div class="textwidget custom-html-widget"> <a style="background: #9a6400;" href="https://countercurrents.org/covidresponsewatch/"> <img class="center" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/COVID-Banner.jpg" alt="COVID Response Watch"></a></div></div></div><div class="inner-wrap header-wrap"><div id="logo"> <a href="https://countercurrents.org" title="Educate | Organize | Agitate"> <img src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/logo-1-4.png" alt="Countercurrents" /> </a></div><div class="clear"></div><div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a><div id="menu-wrap"><ul id="mainmenu" class="dropdown"><li id="menu-item-66581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66581"><a href="https://countercurrents.org/india/">India</a></li><li id="menu-item-66580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66580"><a href="https://countercurrents.org/world/">World</a></li><li id="menu-item-66619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="https://countercurrents.org/covidresponsewatch/">COVID Response Watch</a></li><li id="menu-item-66583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66583"><a href="https://countercurrents.org/human-rights/">Human Rights</a></li><li id="menu-item-66584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66584"><a href="https://countercurrents.org/arts-literature/">Arts/Literature</a></li><li id="menu-item-66585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66585"><a href="https://countercurrents.org/imperialism/">Imperialism</a></li><li id="menu-item-66586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66586"><a href="https://countercurrents.org/climate-change/">Climate Change</a></li><li id="menu-item-66711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66711"><a href="https://countercurrents.org/palestine/">Palestine</a></li></ul></div><div class="clear"></div></div></div></header><div class="container"><div class="content-wrap"><div class="single-area"><div class="post-meta"><h1 class="title"> <a href="https://countercurrents.org/2021/07/cuban-protesters-wave-us-flag-and-msm-go-with-photo-lie/" title="Permalink to Cuban protesters wave US flag and MSM go with photo-lie" rel="bookmark">Cuban protesters wave US flag and MSM go with photo-lie</a></h1> in <a href="https://countercurrents.org/world/" rel="category tag">World</a> <span class="separator">&mdash;</span> by <a href="https://countercurrents.org/author/farooque-chowdhury/" title="Posts by Farooque Chowdhury" rel="author">Farooque Chowdhury</a> <span class="separator">&mdash;</span> 14/07/2021</div><div id="post-69294" class="clearfix post-wrap post-69294 post type-post status-publish format-standard has-post-thumbnail hentry category-world tag-cuba tag-cuba-protest-2021"><div class="entry"><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=Cuban%20protesters%20wave%20US%20flag%20and%20MSM%20go%20with%20photo-lie%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2021%2F07%2Fcuban-protesters-wave-us-flag-and-msm-go-with-photo-lie%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2021%2F07%2Fcuban-protesters-wave-us-flag-and-msm-go-with-photo-lie%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Cuban%20protesters%20wave%20US%20flag%20and%20MSM%20go%20with%20photo-lie&#038;url=https%3A%2F%2Fcountercurrents.org%2F2021%2F07%2Fcuban-protesters-wave-us-flag-and-msm-go-with-photo-lie%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F07%2Fcuban-protesters-wave-us-flag-and-msm-go-with-photo-lie%2F&#038;text=Cuban%20protesters%20wave%20US%20flag%20and%20MSM%20go%20with%20photo-lie" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F07%2Fcuban-protesters-wave-us-flag-and-msm-go-with-photo-lie%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2021%2F07%2Fcuban-protesters-wave-us-flag-and-msm-go-with-photo-lie%2F&#038;subject=A%20post%20worth%20sharing%3A%20Cuban%20protesters%20wave%20US%20flag%20and%20MSM%20go%20with%20photo-lie" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><p style="text-align: center;"><noscript><img class="aligncenter size-full wp-image-69295" src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-American-Flag.jpg" alt="Cuba American Flag" width="700" height="484" srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-American-Flag.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-American-Flag-300x207.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" title="Cuban protesters wave US flag and MSM go with photo-lie 1"></noscript><img class="lazyload aligncenter size-full wp-image-69295" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20700%20484%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-American-Flag.jpg" alt="Cuba American Flag" width="700" height="484" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-American-Flag.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-American-Flag-300x207.jpg 300w" data-sizes="(max-width: 700px) 100vw, 700px" title="Cuban protesters wave US flag and MSM go with photo-lie 1"></p><p>The mainstream media (MSM) is over-active with news on protest in Cuba. All these news attract readers.</p><p>One such news by <em>National Review</em> from the US is interesting: “In another tweet, Cuban dissidents are seen flying an American flag.” (“Cuban President blames US for ‘social unrest’ after massive anti-communist protest”, July 12, 2021, <a href="https://www.nationalreview.com/news/cuban-president-blames-u-s-for-social-unrest-after-massive-anti-communist-protest/" rel="nofollow noopener" target="_blank">https://www.nationalreview.com/news/cuban-president-blames-u-s-for-social-unrest-after-massive-anti-communist-protest/</a>)</p><p>Has not the “protest” been exposed? “Protesters” in Hong Kong carried the same flag. Their character was exposed.</p><p>With this flag, it’s appropriate that the “protesters”, according to the report cited above, energetically shouted “Down with Communism!”.</p><p>It’s also appropriate that, according to the same report, the protesters sang “Patria y Vida” (translating to “Homeland and Life”), a “song believed to be a social commentary spoof of … Che Guevara’s “Homeland or Death” speech at the UN in 1964.</p><p>The protesters hate all that are against imperialism. They stand for all that stand for imperialism. They love that flag, a flag of another country, the country that carries on war to defend the system of exploitation.</p><p>The “protesters” have found friends – the MSM. The Mainstream Media (MSM) has stood for the “protesters” bent on demolishing the Cuba Revolution. It’s a contradiction that will continue until the exploited throw away the exploiters – a contradiction humanity goes through till establishing society free from exploitation.</p><p>So what the “fact”-hungry MSM has done with the hot “protest” in Cuba?</p><p>It has, to tell in a point blank way, photo-lied – showed a rally supporting the Revolution as an anti-government demonstration. The photo of people is there; only caption of the photo has been changed: “A” has been cited as “Z” – an alphabetical trick! Another worshiper of “truth” has gone further – show a Miami rally, a rally of the gentlemen who fled Cuba Revolution as the Revolution harmed the gentlemen’s property interests, as an anti-Revolution march in Cuba. Now, it’s not Iraq-WMD-lie; now, it’s not Tonkin-lie; Now, it’s Miami-lie.</p><p>Eliana Aponte of the <em>Associated Press</em> (<em>AP</em>) snapped the photo of a march supporting the Cuba’s revolutionary government. The day of the march was Sunday.</p><p style="text-align: center;"><noscript><img class="aligncenter size-full wp-image-69296" src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-Photo.jpg" alt="Cuba Photo" width="700" height="496" srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-Photo.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-Photo-300x213.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" title="Cuban protesters wave US flag and MSM go with photo-lie 2"></noscript><img class="lazyload aligncenter size-full wp-image-69296" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20700%20496%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-Photo.jpg" alt="Cuba Photo" width="700" height="496" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-Photo.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-Photo-300x213.jpg 300w" data-sizes="(max-width: 700px) 100vw, 700px" title="Cuban protesters wave US flag and MSM go with photo-lie 2"></p><p>Members of the MSM mentioned the photo as anti-government demonstration, and it was circulated with electronic-speed. The caption read: “Anti-government protesters gather at the Maximo Gomez monument in Havana, Cuba, Sunday, July 11, 2021. Hundreds of demonstrators took to the streets in several cities in Cuba to protest against ongoing food shortages and high prices of foodstuffs. (AP Photo/Eliana Aponte)”. One caption read: “Anti-government protesters in Havana on Sunday © AP”. Another caption read: “Anti-government protesters gather at the Maximo Gomez monument in Havana on Sunday. Photograph: Eliana Aponte/AP”. In the photo used with the captions a flag emblazoned with “26 Julio” was seen. It should be mentioned that “26 Julio” [“July 26”] is the name of the movement Fidel organized and led, and <em>July 26</em> led the revolution in Cuba. The lie has been exposed. It’s like July 26 exposes MSM-lie.</p><p>An <em>AFP</em> photo of an anti-Cuba demonstration in Miami, US, was described by a member of the MSM as: Thousands of Cubans protest lack of food and medicine.</p><p>Who are there these photo-“truth”-seekers? <em>The New York Times</em>, the <em>Washington Times</em>, the <em>Guardian</em>, the <em>Financial Times</em> (“Biden calls on Cuban government to listen to protesters”), <em>Fox News</em> (“Video emerges of mass protests against communist dictatorship in Cuba: ‘We are not afraid’”), the US government funded <em>Voice of America </em>(<em>VOA</em>), <em>CNN</em>. The <em>VOA</em> committed the error on two separate occasions. <em>The Guardian</em> headlined “Thousands march in Cuba in rare mass protests amid economic crisis” (Mon 12 Jul 2021, by Ed Augustin and Daniel Montero).</p><p>Ben Norton of <em>GrayZone</em> and Alan MacLeod of <em>MintPress News</em> were among the first to note the photo-lie.</p><p><strong><a href="https://twitter.com/BenjaminNorton" rel="nofollow noopener" target="_blank">Ben Norton</a></strong></p><p><a href="https://twitter.com/BenjaminNorton" rel="nofollow noopener" target="_blank">@BenjaminNorton</a></p><p><a href="https://twitter.com/BenjaminNorton/status/1414591175399514115" rel="nofollow noopener" target="_blank">Jul 12</a></p><p>The disinformation on Cuba is so blatant: Pro-war, neoliberal British newspaper The Guardian used a photo of Cubans rallying with the July 26 flag (the name of the revolutionary movement founded by Fidel Castro) and falsely claimed they&#8217;re &#8220;anti-government protesters&#8221; Fake news!</p><p>And</p><p><strong><a href="https://twitter.com/AlanRMacLeod" rel="nofollow noopener" target="_blank">Alan MacLeod</a></strong></p><p><a href="https://twitter.com/AlanRMacLeod" rel="nofollow noopener" target="_blank">@AlanRMacLeod</a></p><p>A ton of corporate media, including the Financial Times, Fox News, The New York Times and The Guardian have used a pic of a PRO-govt rally in Cuba to illustrate their articles on anti-government protests, falsely claiming the huge crowds to be on the side of the US.</p><p>And</p><p><strong><a href="https://twitter.com/BenjaminNorton" rel="nofollow noopener" target="_blank">Ben Norton</a></strong></p><p><a href="https://twitter.com/BenjaminNorton" rel="nofollow noopener" target="_blank">@BenjaminNorton</a></p><p>This shameless fake news from The Guardian (of Blairism) is archived here:</p><p>Benjamin Norton Referred to the Guardian report cited above.</p><p>And, Ben cited further:</p><p><strong><a href="https://twitter.com/BenjaminNorton" rel="nofollow noopener" target="_blank">Ben Norton</a></strong></p><p><a href="https://twitter.com/BenjaminNorton" rel="nofollow noopener" target="_blank">@BenjaminNorton</a></p><p><a href="https://twitter.com/BenjaminNorton/status/1414601499922116611" rel="nofollow noopener" target="_blank">Jul 12</a></p><p>More fake news on Cuba: This corporate media outlet in Puerto Rico is using a photo of Cubans rallying in support of the revolution with the July 26 Movement flag, and falsely claiming they are &#8220;anti-government&#8221;</p><p>Ben cited the following:</p><p>El Nuevo Día</p><p>@ElNuevoDia</p><ul><li>Jul 12</li></ul><p>El servicio de internet en los teléfonos móviles en Cuba permanece cortado desde ayer a mediodía, lo que ha dificultado conocer en tiempo real la situación en el interior del país y el desarrollo de las manifestaciones. https://elnuevodia.com/corresponsalias/cuba/notas/cuba-amanece-sin-servicio-de-internet-movil-luego-de-las-protestas-en-contra-del-gobierno/?utm_medium=Social&amp;utm_source=Twitter#Echobox=1626096875-1</p><p>And, there’s further:</p><p><strong><a href="https://twitter.com/chadloder" rel="nofollow noopener" target="_blank">Chad Loder</a></strong></p><p><a href="https://twitter.com/chadloder" rel="nofollow noopener" target="_blank">@chadloder</a></p><p><a href="https://twitter.com/chadloder/status/1414804781252575235" rel="nofollow noopener" target="_blank">Jul 13</a></p><p>So</p><p><a href="https://twitter.com/CNN" rel="nofollow noopener" target="_blank">@CNN</a></p><p>is using a photo of a protest in Miami and pretending it&#8217;s Cuba. Very normal. <a href="https://twitter.com/hashtag/ManufacturedConsent?src=hashtag_click" rel="nofollow noopener" target="_blank">#ManufacturedConsent</a> <a href="https://twitter.com/hashtag/SOSCuba?src=hashtag_click" rel="nofollow noopener" target="_blank">#SOSCuba</a></p><p style="text-align: center;"><noscript><img class="aligncenter size-full wp-image-69297" src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-Lie.jpg" alt="Cuba Lie" width="628" height="348" srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-Lie.jpg 628w, https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-Lie-300x166.jpg 300w" sizes="(max-width: 628px) 100vw, 628px" title="Cuban protesters wave US flag and MSM go with photo-lie 3"></noscript><img class="lazyload aligncenter size-full wp-image-69297" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20628%20348%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-Lie.jpg" alt="Cuba Lie" width="628" height="348" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-Lie.jpg 628w, https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-Lie-300x166.jpg 300w" data-sizes="(max-width: 628px) 100vw, 628px" title="Cuban protesters wave US flag and MSM go with photo-lie 3"></p><p>They shared screenshots of several examples. MacLeod assumes the members of the MSM may have “copied and pasted” the original photo caption. Then, others used that “creation”.</p><p>Till now, a few members of the MSM have issued a correction: Original agency caption on the image incorrectly described them as anti-government protesters. Actually, they are government supporters.</p><p>Ben wrote:</p><p><strong><a href="https://twitter.com/BenjaminNorton?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1415050573339111430%7Ctwgr%5E%7Ctwcon%5Es1_&amp;ref_url=https%3A%2F%2Fwww.rt.com%2Fnews%2F529147-western-media-cuba-photos%2F" rel="nofollow noopener" target="_blank">Ben Norton</a></strong></p><p><a href="https://twitter.com/BenjaminNorton?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1415050573339111430%7Ctwgr%5E%7Ctwcon%5Es1_&amp;ref_url=https%3A%2F%2Fwww.rt.com%2Fnews%2F529147-western-media-cuba-photos%2F" rel="nofollow noopener" target="_blank">@BenjaminNorton</a></p><p>The <a href="https://twitter.com/guardian?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1415050573339111430%7Ctwgr%5E%7Ctwcon%5Es1_&amp;ref_url=https%3A%2F%2Fwww.rt.com%2Fnews%2F529147-western-media-cuba-photos%2F" rel="nofollow noopener" target="_blank">@Guardian</a> (of Blairism) has quietly corrected its fake news, admitting that the photo it published of people rallying in Cuba were actually PRO-government, not anti-government as it had falsely claimed before. <a href="https://t.co/1sWyHSmmJc?amp=1" rel="nofollow" target="_blank">https://theguardian.com/global-development/2021/jul/12/thousands-march-in-cuba-in-rare-mass-protests-amid-economic-crisis</a></p><p>The image above was taken by an <em>AFP</em> photographer, and a search through the agency’s photo gallery shows the rally was held in Miami, Florida. <em>CNN</em> appears to have omitted the first portion of the <em>AFP</em> caption, which made clear the protest was based in the US.</p><p>Thus goes the MSM “factual” story for “freedom”.</p><p>A group of “democracy”-lovers used photos of protest, etc. in Argentina, Egypt and Spain and mentioned those as photos of protesters in Cuba. Anyhow, those “real” photos of Cuba were identified and exposed.</p><p>Whatever happens with fact and false photos, the US president Joe Biden said he stood with the Cuban people. “The United States calls on the Cuban regime to hear their people and serve their needs at this vital moment rather than enriching themselves”, said Biden, who during his White House campaign promised to ease sanctions but has yet to do so. (<em>Reuters</em>, “Cuba blames unrest on U.S. &#8216;asphyxiation&#8217; as Biden backs protests”, July 12, 2021)</p><p>For whom the support goes? Neither for the people in Brazil fighting pandemic-deaths due to negligence of the ruling regime, and poverty nor for people in other lands fighting capitalism, exploitation, inequality, rights.</p><p>The US president is not alone. Jake Sullivan, the US national security adviser also expressed support for “freedom of express and assembly across Cuba.”</p><p>And, Mike Pompeo, former US secretary of state, write on social media: “The Cuban government poses a threat to the world and its own people.”</p><p>The geographically small island-country is “a threat to the world”! Is that island-country so powerful, and the world so fragile?</p><p>Does the claim of Cuba as a threat to the world gain ground after looking at imperialism invaded Afghanistan, Iraq, Libya, Syria, and Pakistan, the country adjacent to Afghanistan, the country whose people including marriage ceremony experienced deaths by drone attacks?</p><p>In one way, the US political leader is correct. Cuba, with its ideology, politics, socio-economic system, sense of dignity is an example, and this inspires people around the world to stand with dignity, to renounce the overwhelming world capitalist system and imperialism.</p><p>Mike Pompeo, however, has admitted: “As your Secretary of State, I designated it [Cuba] a state sponsor of terrorism, and we implemented sanctions.”</p><p>“Cuba is state sponsor of terrorism”? Who is making this accusation? The state that organized the Contra in Nicaragua, that patronized Shah of Iran, Pinochet – the murderer of Allende, the regimes in South America organizing Death Squads, the Dirty War in Latin American countries? Cuba stood against all these “holy” acts.</p><p>People have the capacity to find out truth.</p><p>Now, again, this country with war power to destroy the world is claiming Cuba is threat to the world!</p><p>The support to the “protesters” exposes the character of the “protest” in Cuba. The leaders extending support to these “protesters have unknowingly done one job: Expose the face of this “protest”.</p><p>They have never, for once, mentioned the economic sanctions imposed on Cuba, which <em>Reuters</em> in one of its Washington, July 12, 2021 datelined dispatches said: “[…] but the White House stopped short of a shift away from a Trump-era embargo of the island.” (“U.S. stands with Cuban people in call for freedom, relief from pandemic –Biden”)</p><p>The US had tightened sanctions on Cuba under Donald Trump, Mr. Biden&#8217;s predecessor, including restricting key remittances in the middle of the pandemic.</p><p>Now, compare this – tightening, restricting, etc. – with the help extended to countries rich with resources during this pandemic-time, if the aid during pre-pandemic-time is not considered. Has it been forgotten the way one of the biggest business lobbyists appealed to withdraw restriction on export of raw materials for producing Covid-vaccines to a country claiming to be the “biggest democracy” while that country was reeling with pandemic deaths, with collapsed health care system including shortages of oxygen, etc, to treat the Covid-patients? That country was helped. Other countries are also being helped. What about Cuba? No assistance, but choke to death and propagate “freedom”? What do the World Bank and others of the sort are suggesting about the type and amount of aid that should be extended to those resource-rich, forex-stuffed countries to come out of this pandemic-devastation? Have those calculations and suggestions been forgotten? In case of Cuba, those calculations and suggestions don’t apply – is that the argument of the masters of the world? In case of Cuba, is the argument that applies is: Hire hoodlums with huge money, engage those elements in destructive acts, and raise the slogan of capitalist “freedom”, which is nothing but selling out country and dignity to the imperialist masters?</p><p>The hoodlums have done that. According to the Cuban authority, there were incidents of vandalism in the country, implemented by the hoodlums. In the afternoon of July 12, 2021, organized groups of antisocial and criminal elements in the popular council of Güinera, municipality of Arroyo Naranjo, altered the order and tried to head towards the National Revolutionary Police Station of the territory, with the aim of attacking their troops and damaging the facility. Those elements were intercepted by forces from the Ministry of the Interior and the people. But the elements vandalized homes, set fire to containers and affected power lines, attacked civilians in the place with knives, stones and blunt objects. Among the participants in the riots, Diubis Laurencio Tejeda, 36, with a record of contempt, theft and disorderly conduct , was killed. The rest of the injured were transferred to hospitals. The circumstances of this incident are being investigated. The Ministry of the Interior regrets the death of this person. (<em>Cuba Debate</em>, July 13, 2021)</p><p>Miguel Diaz-Canel, the Cuban president, has also said: The elements threw stones at foreign currency shops, at police forces, stole items, turned over cars – a totally vulgar, indecent and delinquent behavior.</p><p>Shall the Empire allow such elements vandalizing homes, setting fire to containers affecting power lines, assaulting civilians with knives, stones and blunt objects? What happened during after the Capitol incident in WashDC? That was a law and order situation, and a show of democracy being practiced there in that country. Have the massive mobilization of the National Guards for months, the barbed wires, the restrictions in and around the capital city been forgotten? Now, fingers are pointed to Cuba, and sermons of capitalist freedom, which is nothing but freedom of capital to exploit entire population.</p><p>The statement Mexican president Andres Manuel Lopez Obrador made is noteworthy. Expressing solidarity with the people of Cuba, the Mexican president said: “I see that there is meddling. For example, yesterday I saw a social media post from a group called Article 19, which is an association of journalists in Mexico funded by the US government, the US embassy. They condemned President Diaz-Canel&#8217;s call for confrontation”, Lopez Obrador told reporters.</p><p>He said the US economic embargo on Cuba should be ended to help its people. “The truth is that if one wanted to help Cuba, the first thing that should be done is to suspend the blockade of Cuba as the majority of countries in the world are asking”, Lopez Obrador told a news conference.</p><p>Luis Arce, Bolivian president, said: Cuba&#8217;s domestic affairs must be handled internally.</p><p>Instead, there the Havana-“protesters raise Empire’s national standard, there’s instigation.</p><p><strong>Farooque Chowdhury</strong> writes from Dhaka, Bangladesh.</p><div class="awac-wrapper"><div class="awac widget text-4"><h4 class="widget-title"><div class="empty"></div></h4><div class="textwidget"><hr /><p>Countercurrents is answerable only to our readers. Support <strong><a href="https://countercurrents.org/subscription">honest journalism </a></strong> because we have no PLANET B. Subscribe to our <strong><a href="https://t.me/countercurrentsorg" target="_blank" rel="nofollow noopener">Telegram channel</a></strong></p><hr /><p><strong><a href="https://countercurrents.org/news-letter" data-wpel-link="internal">GET COUNTERCURRENTS DAILY NEWSLETTER STRAIGHT TO YOUR INBOX</a></strong></p><hr /></div></div></div><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://countercurrents.org/2021/07/hands-off-cuba-defend-the-revolution/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Hands off Cuba: Defend the Revolution!"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/07/Hands-off-Cuba-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Hands off Cuba: Defend the Revolution!</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/07/imperialist-aggressions-against-the-cuban-revolution/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Imperialist Aggressions Against The Cuban Revolution"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-Protest-1-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Imperialist Aggressions Against The Cuban Revolution</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/07/cuba-faces-loot-whose-hands-behind/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Cuba faces loot, whose hands behind?"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-Protest-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Cuba faces loot, whose hands behind?</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/05/what-many-developing-countries-can-learn-and-should-learn-from-cuba/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="What Many Developing Countries Can Learn and Should Learn From Cuba"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2019/06/cuba-flag-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">What Many Developing Countries Can Learn and Should Learn From Cuba</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/04/raul-castro-steps-down-next-generation-of-anti-imperialist-leaders-take-responsibility/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Raul Castro steps down, next generation of anti-imperialist leaders take responsibility"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/04/Cuba-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Raul Castro steps down, next generation of anti-imperialist leaders take responsibility</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/01/do-you-remember-cubas-dedication-to-angola/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Do You Remember Cuba’s Dedication to Angola?"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/01/Anti-Apartheid_Protest_02_F_FuWMUmk-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Do You Remember Cuba’s Dedication to Angola?</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/01/the-trump-administrations-parting-outrage-against-cuba/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt=" The Trump Administration’s Parting Outrage Against Cuba"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/01/cuba-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;"> The Trump Administration’s Parting Outrage Against Cuba</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/09/what-can-we-learn-from-cuba-medicare-for-all-is-a-beginning-not-the-end-point/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="What Can We Learn from Cuba? Medicare-for-All Is a Beginning, Not the End Point"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/09/coverPhoto200317Yates-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">What Can We Learn from Cuba? Medicare-for-All Is a Beginning, Not the End Point</div></div></a></div><div style="clear: both"></div></div></div><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=Cuban%20protesters%20wave%20US%20flag%20and%20MSM%20go%20with%20photo-lie%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2021%2F07%2Fcuban-protesters-wave-us-flag-and-msm-go-with-photo-lie%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2021%2F07%2Fcuban-protesters-wave-us-flag-and-msm-go-with-photo-lie%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Cuban%20protesters%20wave%20US%20flag%20and%20MSM%20go%20with%20photo-lie&#038;url=https%3A%2F%2Fcountercurrents.org%2F2021%2F07%2Fcuban-protesters-wave-us-flag-and-msm-go-with-photo-lie%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F07%2Fcuban-protesters-wave-us-flag-and-msm-go-with-photo-lie%2F&#038;text=Cuban%20protesters%20wave%20US%20flag%20and%20MSM%20go%20with%20photo-lie" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F07%2Fcuban-protesters-wave-us-flag-and-msm-go-with-photo-lie%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2021%2F07%2Fcuban-protesters-wave-us-flag-and-msm-go-with-photo-lie%2F&#038;subject=A%20post%20worth%20sharing%3A%20Cuban%20protesters%20wave%20US%20flag%20and%20MSM%20go%20with%20photo-lie" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><div class="clear"></div><div class="clear"></div></div><div class="clear"></div><div class="tag_list">Tags: <a href="https://countercurrents.org/tag/cuba/" rel="tag">Cuba</a>, <a href="https://countercurrents.org/tag/cuba-protest-2021/" rel="tag">Cuba Protest 2021</a></div></div><div class="post_author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/83e7f957f7abafdb6bfe7cf6f1c5c99b?s=70&#038;r=g' srcset='https://secure.gravatar.com/avatar/83e7f957f7abafdb6bfe7cf6f1c5c99b?s=140&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/83e7f957f7abafdb6bfe7cf6f1c5c99b?s=70&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/83e7f957f7abafdb6bfe7cf6f1c5c99b?s=140&#038;r=g 2x' class='lazyload avatar avatar-70 photo' height='70' width='70' /> <span>Author: <a href="https://countercurrents.org/author/farooque-chowdhury/" title="Posts by Farooque Chowdhury" rel="author">Farooque Chowdhury</a></span><p></p><div class="clear"></div> <span class="author_links"><ul><li>Visit Author:</li><li><a href="https://countercurrents.org/author/farooque-chowdhury/">All Posts</a></li></ul> </span></div><div class="clear"></div><div class="post-wrap"><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"69294 https:\/\/countercurrents.org\/?p=69294","disqusShortname":"www-countercurrents-org","disqusTitle":"Cuban protesters wave US flag and MSM go with photo-lie","disqusUrl":"https:\/\/countercurrents.org\/2021\/07\/cuban-protesters-wave-us-flag-and-msm-go-with-photo-lie\/","postId":69294};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();</script> </div></div><div id="sidebar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script async src="https://cse.google.com/cse.js?cx=009660411210412073649:WMX1323034037"></script> <div class="gcse-search"></div></div><div class="clear"></div></div></div><div id="media_image-3" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/subscription/"><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg" class="image wp-image-38371  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content"><div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi"> <input type="hidden" name="list" value="editor" /> <input type="hidden" name="domain" value="https://countercurrents.org" /> <input type="hidden" name="url" value="SubscribedURL" /> <input type="hidden" name="unsuburl" value="UnsubscribedURL" /> <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" /> <input type="hidden" name="notonurl" value="NotOnURL" /> <input type="hidden" name="invalidurl" value="InvalidURL" /> <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" /> <input type="hidden" name="emailit" value="1" /><div> <label for="name">Name: </label> <input type="text" name="name"></div><div> <label for="email">Email: </label> <input type="text" name="email" placeholder="Enter a valid email" required></div> </br><div class="button"> <input type="submit" name="submit" value="Join Our Announcement List"></div></form></div><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2021/07/cuban-protesters-wave-us-flag-and-msm-go-with-photo-lie/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-American-Flag-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-American-Flag-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/cuban-protesters-wave-us-flag-and-msm-go-with-photo-lie/">Cuban protesters wave US flag and MSM go with photo-lie</a> <br /><small><a href="https://countercurrents.org/author/farooque-chowdhury/" title="Posts by Farooque Chowdhury" rel="author">Farooque Chowdhury</a> | 14/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/thank-you-dear-fr-stan-you-will-live-forever/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Stan-Swamy4-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Stan-Swamy4-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/thank-you-dear-fr-stan-you-will-live-forever/">Thank you, dear Fr. Stan, you will live forever!</a> <br /><small><a href="https://countercurrents.org/author/cedric-prakash/" title="Posts by Cedric Prakash" rel="author">Cedric Prakash</a> | 14/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/s-n-a-refreshingly-different-marxist/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/SN-Nagarajan-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/SN-Nagarajan-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/s-n-a-refreshingly-different-marxist/">S.N., A Refreshingly Different Marxist</a> <br /><small><a href="https://countercurrents.org/author/t-g-jacob/" title="Posts by T G Jacob" rel="author">T G Jacob</a> | 14/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/turkeys-path-to-independence/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/07/turkey-75x50.png" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/07/turkey-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/turkeys-path-to-independence/">Turkey&#8217;s path to independence </a> <br /><small><a href="https://countercurrents.org/author/slavisha-batko-milacic/" title="Posts by Slavisha Batko Milacic" rel="author">Slavisha Batko Milacic</a> | 14/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/cancer-colostomy-bag/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Colostomy-bag-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Colostomy-bag-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/cancer-colostomy-bag/">Cancer&#8230;&#8230; Colostomy bag</a> <br /><small><a href="https://countercurrents.org/author/sheshu-babu/" title="Posts by Sheshu Babu" rel="author">Sheshu Babu</a> | 14/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/compelling-need-for-comprehensive-inquiry-into-u-p-panchayati-raj-elections/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Block-Pramukh-Elections-in-Uttar-Pradesh-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Block-Pramukh-Elections-in-Uttar-Pradesh-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/compelling-need-for-comprehensive-inquiry-into-u-p-panchayati-raj-elections/">Compelling Need for Comprehensive Inquiry Into U.P. Panchayati  Raj Elections</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 14/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/hands-off-cuba-defend-the-revolution/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Hands-off-Cuba-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Hands-off-Cuba-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/hands-off-cuba-defend-the-revolution/">Hands off Cuba: Defend the Revolution!</a> <br /><small><a href="https://countercurrents.org/author/carlos-l-garrido/" title="Posts by Carlos L Garrido" rel="author">Carlos L Garrido</a> | 14/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/applying-nonviolent-noncooperation/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Seeds-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Seeds-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/applying-nonviolent-noncooperation/">Applying Nonviolent Noncooperation</a> <br /><small><a href="https://countercurrents.org/author/david-sparenberg/" title="Posts by David Sparenberg" rel="author">David Sparenberg</a> | 14/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/lives-and-livelihoods-in-the-wake-of-covid-19-pandemic-in-rural-bihar/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Lockdown-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Lockdown-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/lives-and-livelihoods-in-the-wake-of-covid-19-pandemic-in-rural-bihar/">Lives and Livelihoods in the Wake of Covid-19 Pandemic in Rural Bihar</a> <br /><small><a href="https://countercurrents.org/author/gaurav-datt/" title="Posts by Gaurav Datt" rel="author">Gaurav Datt</a> | 14/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/tribal-artists-forced-to-sell-vegetables-and-paintings-on-the-street-during-pandemic/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Maravi-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Maravi-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/tribal-artists-forced-to-sell-vegetables-and-paintings-on-the-street-during-pandemic/">Tribal artists forced to sell vegetables, and paintings on the street during pandemic</a> <br /><small><a href="https://countercurrents.org/author/shuchita-jha/" title="Posts by Shuchita Jha" rel="author">Shuchita Jha</a> | 14/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/tribute-to-yashpal-sharma/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Yashpal-Sharma-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Yashpal-Sharma-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/tribute-to-yashpal-sharma/">Tribute To Yashpal Sharma</a> <br /><small><a href="https://countercurrents.org/author/harsh-thakor/" title="Posts by Harsh Thakor" rel="author">Harsh Thakor</a> | 14/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/problem-of-parking-in-urban-areas-and-their-possible-solutions/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Parking1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Parking1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/problem-of-parking-in-urban-areas-and-their-possible-solutions/">Problem of Parking in Urban Areas and their Possible Solutions</a> <br /><small><a href="https://countercurrents.org/author/ashish-singh/" title="Posts by Ashish Singh" rel="author">Ashish Singh</a> | 14/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/bk16-why-is-the-judiciary-still-sleeping/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/bhima-koregaon-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/bhima-koregaon-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/bk16-why-is-the-judiciary-still-sleeping/">BK16: Why Is The Judiciary Still Sleeping?</a> <br /><small><a href="https://countercurrents.org/author/sangeeta-kamat/" title="Posts by Sangeeta Kamat" rel="author">Sangeeta Kamat</a> | 14/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/under-the-shadow-of-the-pandemic-the-number-of-hungry-people-continued-to-rise-in-2020/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/hunger-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/hunger-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/under-the-shadow-of-the-pandemic-the-number-of-hungry-people-continued-to-rise-in-2020/">Under the Shadow of the Pandemic: The Number of Hungry People Continued to Rise in 2020</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 13/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/on-the-brink-in-2026-u-s-china-near-war-status-report/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/10/Trident-nuclear-missile-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/10/Trident-nuclear-missile-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/on-the-brink-in-2026-u-s-china-near-war-status-report/">On the Brink in 2026: U.S.-China Near-War Status Report</a> <br /><small><a href="https://countercurrents.org/author/michael-t-klare/" title="Posts by Michael T Klare" rel="author">Michael T Klare</a> | 13/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/the-farm-sector-on-a-trencher/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/farmer-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/farmer-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/the-farm-sector-on-a-trencher/">The Farm Sector On A Trencher </a> <br /><small><a href="https://countercurrents.org/author/t-g-jacob/" title="Posts by T G Jacob" rel="author">T G Jacob</a> | 13/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/drinking-coffee-in-the-early-morning-rain-and-thinking-of-donald-rumsfeld/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Rumsfeld-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Rumsfeld-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/drinking-coffee-in-the-early-morning-rain-and-thinking-of-donald-rumsfeld/">Drinking Coffee in the Early Morning Rain and Thinking of Donald Rumsfeld</a> <br /><small><a href="https://countercurrents.org/author/edward-curtin/" title="Posts by Edward Curtin" rel="author">Edward Curtin</a> | 13/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/no-room-for-dissent/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/UAPA-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/UAPA-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/no-room-for-dissent/">No room for Dissent </a> <br /><small><a href="https://countercurrents.org/author/shantanu-dutta/" title="Posts by Shantanu Dutta" rel="author">Shantanu Dutta</a> | 13/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/australias-hermit-nation-strategy-unravels/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/07/covid-vaccine-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/07/covid-vaccine-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/australias-hermit-nation-strategy-unravels/">Australia’s Hermit Nation Strategy Unravels</a> <br /><small><a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a> | 13/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/imperialist-aggressions-against-the-cuban-revolution/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-Protest-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-Protest-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/imperialist-aggressions-against-the-cuban-revolution/">Imperialist Aggressions Against The Cuban Revolution</a> <br /><small><a href="https://countercurrents.org/author/yanis-iqbal/" title="Posts by Yanis Iqbal" rel="author">Yanis Iqbal</a> | 13/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/rise-in-lightening-deaths-points-to-need-for-better-protection-efforts/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Lightning-Strike-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Lightning-Strike-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/rise-in-lightening-deaths-points-to-need-for-better-protection-efforts/">Rise in Lightning Deaths Points to Need for Better Protection Efforts</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 13/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/hindutva-and-culture/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/02/hindutva-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/02/hindutva-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/hindutva-and-culture/">Hindutva and Culture</a> <br /><small><a href="https://countercurrents.org/author/hiren-gohain/" title="Posts by Hiren Gohain" rel="author">Hiren Gohain</a> | 13/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/a-day-in-a-kolkata-covid-19-ward/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/COVID-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/COVID-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/a-day-in-a-kolkata-covid-19-ward/">A day in a Kolkata Covid-19 ward</a> <br /><small><a href="https://countercurrents.org/author/amit-sengupta/" title="Posts by Amit Sengupta" rel="author">Amit Sengupta</a> | 12/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/china-communist-party-was-always-a-controversy-before-and-after-its-revolution-before-and-after-mao-comrade-dv-rao/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2016/07/dvrao-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/07/dvrao-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/china-communist-party-was-always-a-controversy-before-and-after-its-revolution-before-and-after-mao-comrade-dv-rao/">China Communist Party Was Always A Controversy, Before And After Its Revolution, Before And After Mao: Comrade DV Rao</a> <br /><small><a href="https://countercurrents.org/author/ma-krishna/" title="Posts by MA Krishna" rel="author">MA Krishna</a> | 12/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/153-years-nothing-changes/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2016/07/black_lives_matter-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/07/black_lives_matter-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/153-years-nothing-changes/">153 Years&#8230; Nothing Changes!!</a> <br /><small><a href="https://countercurrents.org/author/philip-a-farruggio/" title="Posts by Philip A Farruggio" rel="author">Philip A Farruggio</a> | 12/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/cuba-faces-loot-whose-hands-behind/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-Protest-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Cuba-Protest-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/cuba-faces-loot-whose-hands-behind/">Cuba faces loot, whose hands behind?</a> <br /><small><a href="https://countercurrents.org/author/farooque-chowdhury/" title="Posts by Farooque Chowdhury" rel="author">Farooque Chowdhury</a> | 12/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/americas-afghan-war-is-over-so-what-about-iraq-and-iran/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/USA-Iraq-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/USA-Iraq-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/americas-afghan-war-is-over-so-what-about-iraq-and-iran/">America’s Afghan War Is Over, So What About Iraq &#8211; and Iran?</a> <br /><small><a href="https://countercurrents.org/author/medea-benjamin/" title="Posts by Medea Benjamin" rel="author">Medea Benjamin</a> | 12/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/a-world-of-total-illusion-fantasy-noam-chomsky-interview/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Chomsky-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Chomsky-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/a-world-of-total-illusion-fantasy-noam-chomsky-interview/">A World of Total Illusion &#038; Fantasy: Noam Chomsky Interview</a> <br /><small><a href="https://countercurrents.org/author/robert-hunziker/" title="Posts by Robert Hunziker" rel="author">Robert Hunziker</a> | 12/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/154-incidents-of-violence-against-christians-in-india-in-the-first-six-months-of-2021/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/08/christian-persecution-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/08/christian-persecution-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/154-incidents-of-violence-against-christians-in-india-in-the-first-six-months-of-2021/">154 Incidents Of Violence Against Christians In India In The First Six Months Of 2021</a> <br /><small><a href="https://countercurrents.org/author/a-c-michael/" title="Posts by A C Michael" rel="author">A C Michael</a> | 12/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/why-caste-matters-on-dowry-deaths-in-kerala/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Marriage-Dowry-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Marriage-Dowry-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/why-caste-matters-on-dowry-deaths-in-kerala/">Why caste matters: On Dowry deaths in Kerala</a> <br /><small><a href="https://countercurrents.org/author/karthika-jayakumar/" title="Posts by Karthika Jayakumar" rel="author">Karthika Jayakumar</a> | 12/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/devastating-drought-ravages-california-water-use-by-15-cut-suggested/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/California-Drought-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/California-Drought-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/devastating-drought-ravages-california-water-use-by-15-cut-suggested/">Devastating Drought Ravages California, Water Use by 15% Cut Suggested</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 12/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/the-fires-this-time/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/wild-fire-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/wild-fire-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/the-fires-this-time/">The Fires This Time</a> <br /><small><a href="https://countercurrents.org/author/rebecca-gordon/" title="Posts by Rebecca Gordon" rel="author">Rebecca Gordon</a> | 12/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/rising-bread-price-and-fuel-and-electricity-shortages-grip-lebanon-without-a-fully-functioning-government/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Lebanon-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Lebanon-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/rising-bread-price-and-fuel-and-electricity-shortages-grip-lebanon-without-a-fully-functioning-government/">Rising Bread Price, and Fuel and Electricity Shortages Grip Lebanon without a Fully Functioning Government</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 12/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/eu-and-russias-fraught-relationship-a-timeline/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/06/European-Union-Summit-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/06/European-Union-Summit-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/eu-and-russias-fraught-relationship-a-timeline/">EU and Russia’s Fraught Relationship &#8211; A Timeline</a> <br /><small><a href="https://countercurrents.org/author/livneet-shergill/" title="Posts by Livneet Shergill" rel="author">Livneet Shergill</a> | 12/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/the-future-of-work/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/future-work-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/future-work-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/the-future-of-work/">The Future of Work</a> <br /><small><a href="https://countercurrents.org/author/thomas-kilkauer/" title="Posts by Thomas Kilkauer" rel="author">Thomas Kilkauer</a> | 12/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/record-weekend-violence-in-usa-again-exposes-high-risks-of-gun-culture/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2016/10/gun-violence-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/10/gun-violence-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/record-weekend-violence-in-usa-again-exposes-high-risks-of-gun-culture/">Record Weekend Violence in USA Again Exposes High Risks of Gun Culture</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 12/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/kneeling-against-racism-solidarity-in-euro-2020-should-not-be-controversial/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/knee-racism-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/knee-racism-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/kneeling-against-racism-solidarity-in-euro-2020-should-not-be-controversial/">Kneeling against Racism: Solidarity in EURO 2020 Should Not be ‘Controversial’ </a> <br /><small><a href="https://countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a> | 12/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/whos-doctor-patient-ratio-of-11000-a-far-fetched-dream-for-india/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Doctor-Patient-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Doctor-Patient-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/whos-doctor-patient-ratio-of-11000-a-far-fetched-dream-for-india/">WHO&#8217;s doctor-patient ratio of 1:1000 &#8211; A far fetched dream for India!</a> <br /><small><a href="https://countercurrents.org/author/dr-sameeksha-dhillan/" title="Posts by Dr Sameeksha Dhillan" rel="author">Dr Sameeksha Dhillan</a> | 12/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/dv-rao-remembered-on-his-37th-death-anniversary/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/07/DV-Rao-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/07/DV-Rao-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/dv-rao-remembered-on-his-37th-death-anniversary/">DV Rao Remembered On His 37th Death Anniversary</a> <br /><small><a href="https://countercurrents.org/author/harsh-thakor/" title="Posts by Harsh Thakor" rel="author">Harsh Thakor</a> | 12/07/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/07/are-we-hungry-for-change-for-genuinely-transforming-food-systems/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/food-peasant-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/food-peasant-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/07/are-we-hungry-for-change-for-genuinely-transforming-food-systems/">Are we hungry for change for genuinely transforming food systems?</a> <br /><small><a href="https://countercurrents.org/author/shobha-shukla/" title="Posts by Shobha Shukla" rel="author">Shobha Shukla</a> | 12/07/2021 </small> <br/><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div><div class="featured-category"><h3 class="green"><a href="https://countercurrents.org/editors-picks/">Editor’s Picks</a></h3><div class="left-col"> <a href="https://countercurrents.org/2021/06/when-cow-dung-meets-coronavirus/" title="When Cow Dung Meets Coronavirus"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-300x200.jpg" alt="When Cow Dung Meets Coronavirus" class="Thumbnail thumbnail featured-cat" width="300" height="200" title="When Cow Dung Meets Coronavirus 4"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-300x200.jpg" alt="When Cow Dung Meets Coronavirus" class="lazyload Thumbnail thumbnail featured-cat" width="300" height="200" title="When Cow Dung Meets Coronavirus 4"></a><div class="clear"></div><div class="left-col-content"><h2><a href="https://countercurrents.org/2021/06/when-cow-dung-meets-coronavirus/" title="When Cow Dung Meets Coronavirus">When Cow Dung Meets Coronavirus</a></h2><div class="featured-meta"> <span>01/06/2021</span> <span class="separator">&mdash;</span> <span>Satya Sagar</span></div><p>Share:Share on WhatsAppShare on FacebookShare on TwitterShare on TelegramShare on RedditShare on Email  “Cow dung, cow urine didn’t work. Groundless argument. Tomorrow I will eat fish”. In mid-May this year, this simple Facebook post about the futility of bovine waste as a cure for Covid-19, was enough to get Kishorechandra Wangkhem, a journalist from Imphal, Manipur arrested for ‘sedition’ .<a class="more-link" href="https://countercurrents.org/2021/06/when-cow-dung-meets-coronavirus/">[Read More&#8230;]</a></p></div></div><div class="right-col"><ul><li> <a href="https://countercurrents.org/2021/05/caste-class-and-indias-covid-catastrophe/" title="Caste, Class and India’s Covid Catastrophe"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-100x75.jpg" alt="Caste, Class and India’s Covid Catastrophe" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Caste, Class and India’s Covid Catastrophe 8"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-100x75.jpg" alt="Caste, Class and India’s Covid Catastrophe" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Caste, Class and India’s Covid Catastrophe 8"></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/05/caste-class-and-indias-covid-catastrophe/" title="Caste, Class and India’s Covid Catastrophe">Caste, Class and India’s Covid Catastrophe</a></h4><div class="featured-meta"> <span>21/05/2021</span> <span class="separator">&mdash;</span> <span>Satya Sagar</span></div></div><div style="clear:both;"></div></li><li> <a href="https://countercurrents.org/2021/05/when-death-floats-down-the-ganga/" title="When death floats down the Ganga"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-100x75.jpg" alt="When death floats down the Ganga" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" title="When death floats down the Ganga 9"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-100x75.jpg" alt="When death floats down the Ganga" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" title="When death floats down the Ganga 9"></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/05/when-death-floats-down-the-ganga/" title="When death floats down the Ganga">When death floats down the Ganga</a></h4><div class="featured-meta"> <span>17/05/2021</span> <span class="separator">&mdash;</span> <span>B Sivaraman</span></div></div><div style="clear:both;"></div></li></ul></div><div class="clear"></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content"><ul><li><a href='https://countercurrents.org/2021/07/'>July 2021</a></li><li><a href='https://countercurrents.org/2021/06/'>June 2021</a></li><li><a href='https://countercurrents.org/2021/05/'>May 2021</a></li><li><a href='https://countercurrents.org/2021/04/'>April 2021</a></li><li><a href='https://countercurrents.org/2021/03/'>March 2021</a></li><li><a href='https://countercurrents.org/2021/02/'>February 2021</a></li><li><a href='https://countercurrents.org/2021/01/'>January 2021</a></li><li><a href='https://countercurrents.org/2020/12/'>December 2020</a></li><li><a href='https://countercurrents.org/2020/11/'>November 2020</a></li><li><a href='https://countercurrents.org/2020/10/'>October 2020</a></li><li><a href='https://countercurrents.org/2020/09/'>September 2020</a></li><li><a href='https://countercurrents.org/2020/08/'>August 2020</a></li><li><a href='https://countercurrents.org/2020/07/'>July 2020</a></li><li><a href='https://countercurrents.org/2020/06/'>June 2020</a></li><li><a href='https://countercurrents.org/2020/05/'>May 2020</a></li><li><a href='https://countercurrents.org/2020/04/'>April 2020</a></li><li><a href='https://countercurrents.org/2020/03/'>March 2020</a></li><li><a href='https://countercurrents.org/2020/02/'>February 2020</a></li><li><a href='https://countercurrents.org/2020/01/'>January 2020</a></li><li><a href='https://countercurrents.org/2019/12/'>December 2019</a></li><li><a href='https://countercurrents.org/2019/11/'>November 2019</a></li><li><a href='https://countercurrents.org/2019/10/'>October 2019</a></li><li><a href='https://countercurrents.org/2019/09/'>September 2019</a></li><li><a href='https://countercurrents.org/2019/08/'>August 2019</a></li><li><a href='https://countercurrents.org/2019/07/'>July 2019</a></li><li><a href='https://countercurrents.org/2019/06/'>June 2019</a></li><li><a href='https://countercurrents.org/2019/05/'>May 2019</a></li><li><a href='https://countercurrents.org/2019/04/'>April 2019</a></li><li><a href='https://countercurrents.org/2019/03/'>March 2019</a></li><li><a href='https://countercurrents.org/2019/02/'>February 2019</a></li><li><a href='https://countercurrents.org/2019/01/'>January 2019</a></li><li><a href='https://countercurrents.org/2018/12/'>December 2018</a></li><li><a href='https://countercurrents.org/2018/11/'>November 2018</a></li><li><a href='https://countercurrents.org/2018/10/'>October 2018</a></li><li><a href='https://countercurrents.org/2018/09/'>September 2018</a></li><li><a href='https://countercurrents.org/2018/08/'>August 2018</a></li><li><a href='https://countercurrents.org/2018/07/'>July 2018</a></li><li><a href='https://countercurrents.org/2018/06/'>June 2018</a></li><li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li><li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li><li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li><li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li><li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li><li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li><li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li><li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li><li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li><li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li><li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li><li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li><li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li><li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li><li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li><li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li><li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li><li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li><li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li><li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li><li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li><li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li><li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li><li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li><li><a href='https://countercurrents.org/2015/11/'>November 2015</a></li></ul><div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/home.htm"><noscript><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="98" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2098%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="lazyload image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" data-sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-1" style="font-size: 11.684210526316pt;" aria-label="Afghanistan (105 items)">Afghanistan</a> <a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-2" style="font-size: 15.982456140351pt;" aria-label="American Imperialism (239 items)">American Imperialism</a> <a href="https://countercurrents.org/tag/bhima-koregaon/" class="tag-cloud-link tag-link-1688 tag-link-position-3" style="font-size: 11.684210526316pt;" aria-label="Bhima Koregaon (105 items)">Bhima Koregaon</a> <a href="https://countercurrents.org/tag/black-lives-matter/" class="tag-cloud-link tag-link-371 tag-link-position-4" style="font-size: 10.333333333333pt;" aria-label="Black Lives Matter (82 items)">Black Lives Matter</a> <a href="https://countercurrents.org/tag/book-review/" class="tag-cloud-link tag-link-351 tag-link-position-5" style="font-size: 13.157894736842pt;" aria-label="Book Review (141 items)">Book Review</a> <a href="https://countercurrents.org/tag/brexit/" class="tag-cloud-link tag-link-189 tag-link-position-6" style="font-size: 8.6140350877193pt;" aria-label="Brexit (59 items)">Brexit</a> <a href="https://countercurrents.org/tag/capitalism/" class="tag-cloud-link tag-link-651 tag-link-position-7" style="font-size: 8.4912280701754pt;" aria-label="Capitalism (58 items)">Capitalism</a> <a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-8" style="font-size: 8.9824561403509pt;" aria-label="Cartoons (63 items)">Cartoons</a> <a href="https://countercurrents.org/tag/citizenship-amendment-act/" class="tag-cloud-link tag-link-1963 tag-link-position-9" style="font-size: 13.40350877193pt;" aria-label="Citizenship Amendment Act (146 items)">Citizenship Amendment Act</a> <a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-10" style="font-size: 16.105263157895pt;" aria-label="Climate Change (246 items)">Climate Change</a> <a href="https://countercurrents.org/tag/coronavirus/" class="tag-cloud-link tag-link-2035 tag-link-position-11" style="font-size: 22pt;" aria-label="Coronavirus (735 items)">Coronavirus</a> <a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-12" style="font-size: 11.315789473684pt;" aria-label="Counter Solutions (99 items)">Counter Solutions</a> <a href="https://countercurrents.org/tag/covid19/" class="tag-cloud-link tag-link-2152 tag-link-position-13" style="font-size: 18.80701754386pt;" aria-label="COVID19 (406 items)">COVID19</a> <a href="https://countercurrents.org/tag/covid-vaccine/" class="tag-cloud-link tag-link-2161 tag-link-position-14" style="font-size: 8.2456140350877pt;" aria-label="COVID Vaccine (55 items)">COVID Vaccine</a> <a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-15" style="font-size: 10.210526315789pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a> <a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-16" style="font-size: 12.543859649123pt;" aria-label="Demonetisation (125 items)">Demonetisation</a> <a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-17" style="font-size: 15.491228070175pt;" aria-label="Donald Trump (216 items)">Donald Trump</a> <a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-18" style="font-size: 14.140350877193pt;" aria-label="Education (170 items)">Education</a> <a href="https://countercurrents.org/tag/environment/" class="tag-cloud-link tag-link-175 tag-link-position-19" style="font-size: 11.929824561404pt;" aria-label="Environment (110 items)">Environment</a> <a href="https://countercurrents.org/tag/farmers-march/" class="tag-cloud-link tag-link-1771 tag-link-position-20" style="font-size: 15.736842105263pt;" aria-label="Farmers Agitation (229 items)">Farmers Agitation</a> <a href="https://countercurrents.org/tag/farmers-bills/" class="tag-cloud-link tag-link-49990 tag-link-position-21" style="font-size: 15.859649122807pt;" aria-label="Farm Reform Laws (236 items)">Farm Reform Laws</a> <a href="https://countercurrents.org/tag/film-review/" class="tag-cloud-link tag-link-240 tag-link-position-22" style="font-size: 11.684210526316pt;" aria-label="Film Review (106 items)">Film Review</a> <a href="https://countercurrents.org/tag/gaza/" class="tag-cloud-link tag-link-305 tag-link-position-23" style="font-size: 8.6140350877193pt;" aria-label="Gaza (59 items)">Gaza</a> <a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-24" style="font-size: 14.877192982456pt;" aria-label="Global Warming (193 items)">Global Warming</a> <a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-25" style="font-size: 13.035087719298pt;" aria-label="Health (138 items)">Health</a> <a href="https://countercurrents.org/tag/hillary-clinton/" class="tag-cloud-link tag-link-308 tag-link-position-26" style="font-size: 8.3684210526316pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a> <a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-27" style="font-size: 12.052631578947pt;" aria-label="Human Rights (113 items)">Human Rights</a> <a href="https://countercurrents.org/tag/india-china-border-conflict/" class="tag-cloud-link tag-link-1462 tag-link-position-28" style="font-size: 9.2280701754386pt;" aria-label="India China Border Conflict (66 items)">India China Border Conflict</a> <a href="https://countercurrents.org/tag/iran/" class="tag-cloud-link tag-link-233 tag-link-position-29" style="font-size: 9.4736842105263pt;" aria-label="Iran (70 items)">Iran</a> <a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-30" style="font-size: 13.40350877193pt;" aria-label="Israel (147 items)">Israel</a> <a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-31" style="font-size: 13.40350877193pt;" aria-label="Julian Assange (147 items)">Julian Assange</a> <a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-32" style="font-size: 17.333333333333pt;" aria-label="Kashmir (305 items)">Kashmir</a> <a href="https://countercurrents.org/tag/k-p-sasi-cartoons/" class="tag-cloud-link tag-link-1391 tag-link-position-33" style="font-size: 8pt;" aria-label="K P Sasi Cartoons (53 items)">K P Sasi Cartoons</a> <a href="https://countercurrents.org/tag/life/" class="tag-cloud-link tag-link-45931 tag-link-position-34" style="font-size: 14.877192982456pt;" aria-label="Life (194 items)">Life</a> <a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-35" style="font-size: 16.842105263158pt;" aria-label="Palestine (278 items)">Palestine</a> <a href="https://countercurrents.org/tag/patriarchy/" class="tag-cloud-link tag-link-161 tag-link-position-36" style="font-size: 8.1228070175439pt;" aria-label="Patriarchy (54 items)">Patriarchy</a> <a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-37" style="font-size: 17.701754385965pt;" aria-label="Poetry (330 items)">Poetry</a> <a href="https://countercurrents.org/tag/rohingya-muslims/" class="tag-cloud-link tag-link-872 tag-link-position-38" style="font-size: 8.3684210526316pt;" aria-label="Rohingya Muslims (57 items)">Rohingya Muslims</a> <a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 10.087719298246pt;" aria-label="Standing Rock Sioux Protest (79 items)">Standing Rock Sioux Protest</a> <a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 12.666666666667pt;" aria-label="Syria (127 items)">Syria</a> <a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 11.19298245614pt;" aria-label="The Commons (96 items)">The Commons</a> <a href="https://countercurrents.org/tag/us-election-2020/" class="tag-cloud-link tag-link-2043 tag-link-position-42" style="font-size: 10.701754385965pt;" aria-label="US Election 2020 (89 items)">US Election 2020</a> <a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-43" style="font-size: 10.701754385965pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a> <a href="https://countercurrents.org/tag/venezuela/" class="tag-cloud-link tag-link-366 tag-link-position-44" style="font-size: 15.245614035088pt;" aria-label="Venezuela (206 items)">Venezuela</a> <a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 9.9649122807018pt;" aria-label="Yemen (76 items)">Yemen</a></div><div class="clear"></div></div></div></div><div class="clear"></div><div id="footer"><div class="column"></div><div class="column"></div><div class="column"></div><div class="column last"></div><div class="clear"></div></div><div class="clear"></div></div></div><div id="copyright"><div class="inner-wrap"> Copyright &copy; 2021 &mdash; <a href="https://countercurrents.org/" class="on">Countercurrents</a>. All Rights Reserved. <span>optimized by <a href="https://anivar.net/" target="_blank" title="Anivar Aravind">Anivar</a></span></div></div> <script type="text/javascript">if ((navigator.doNotTrack==="yes") || (navigator.msDoNotTrack=="1") || (navigator.doNotTrack=="1") || (document.cookie.indexOf("dont_track_me=1")!==-1) || (document.cookie.indexOf("civicAllowCookies=no")!==-1)) { 
aop_around(document.body, 'appendChild'); aop_around(document.body, 'insertBefore');  
 }</script>  <script>(function(a, b, c) {
        var d = a.history,
            e = document,
            f = navigator || {},
            g = localStorage,
            h = encodeURIComponent,
            i = d.pushState,
            k = function() {
                return Math.random().toString(36)
            },
            l = function() {
                return g.cid || (g.cid = k()), g.cid
            },
            m = function(r) {
                var s = [];
                for (var t in r) r.hasOwnProperty(t) && void 0 !== r[t] && s.push(h(t) + "=" + h(r[t]));
                return s.join("&")
            },
            n = function(r, s, t, u, v, w, x) {
                var z = "https://countercurrents.org/wp-json/caos/v1/proxy/collect",
                    A = m({
                        v: "1",
                        ds: "web",
                        aip: c.anonymizeIp ? 1 : void 0,
                        tid: b,
                        cid: l(),
                        t: r || "pageview",
                        sd: c.colorDepth && screen.colorDepth ? screen.colorDepth + "-bits" : void 0,
                        dr: e.referrer || void 0,
                        dt: e.title,
                        dl: e.location.origin + e.location.pathname + e.location.search,
                        ul: c.language ? (f.language || "").toLowerCase() : void 0,
                        de: c.characterSet ? e.characterSet : void 0,
                        sr: c.screenSize ? (a.screen || {}).width + "x" + (a.screen || {}).height : void 0,
                        vp: c.screenSize && a.visualViewport ? (a.visualViewport || {}).width + "x" + (a.visualViewport || {}).height : void 0,
                        ec: s || void 0,
                        ea: t || void 0,
                        el: u || void 0,
                        ev: v || void 0,
                        exd: w || void 0,
                        exf: "undefined" != typeof x && !1 == !!x ? 0 : void 0
                    });
                if (f.sendBeacon) f.sendBeacon(z, A);
                else {
                    var y = new XMLHttpRequest;
                    y.open("POST", z, !0), y.send(A)
                }
            };
        d.pushState = function(r) {
            return "function" == typeof d.onpushstate && d.onpushstate({
                state: r
            }), setTimeout(n, c.delay || 10), i.apply(d, arguments)
        }, n(), a.ma = {
            trackEvent: function o(r, s, t, u) {
                return n("event", r, s, t, u)
            },
            trackException: function q(r, s) {
                return n("exception", null, null, null, null, r, s)
            }
        }
    })(window, "UA-166669197-1", {
        anonymizeIp: false,
        siteSpeedSampleRate: 1,
        colorDepth: true,
        characterSet: true,
        screenSize: true,
        language: true
    });</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script defer data-noptimize="1" src='https://cdn.countercurrents.org/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.4'></script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"www-countercurrents-org"};</script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_b460f3e81ba63bfac78933670036ac69.js' id='disqus_count-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_850417bf7853c0623933a47243cb3a5a.js' id='flexslider-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_990a226e7e90bdf1c1f675d245491eb5.js' id='caroufredsel-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js' id='fitvids-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_163e3f4ae2927872d8955dcae8b4bdce.js' id='dropdown-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_bbd8ca801c00a12441120a7f6c9d530c.js' id='tabs-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js' id='placeholder-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_9ec53e74d4953e4a448a68e3b088799b.js' id='alpha-script-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,6*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script> </body></html>