<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://countercurrents.org/xmlrpc.php" /><link media="all" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_83c1ae0d28fc546e06685b35dacfd465.css" rel="stylesheet" /><link media="screen" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_4d36d0bc18b9218b407ed7bd9e4fd7da.css" rel="stylesheet" /><title>Punjabi Novel On Dalit Resistance Movement Gets International Attention| Countercurrents</title><meta name="description" content="Thanks to a Vancouver-based body of literary awards, the Dhahan Prize for Punjabi Literature, Balbir Madhopuri’s Mitti Bol Peye has received this year’s award"/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://countercurrents.org/2021/11/punjabi-novel-on-dalit-resistance-movement-gets-international-attention/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Punjabi Novel On Dalit Resistance Movement Gets International Attention| Countercurrents" /><meta property="og:description" content="Thanks to a Vancouver-based body of literary awards, the Dhahan Prize for Punjabi Literature, Balbir Madhopuri’s Mitti Bol Peye has received this year’s award" /><meta property="og:url" content="https://countercurrents.org/2021/11/punjabi-novel-on-dalit-resistance-movement-gets-international-attention/" /><meta property="og:site_name" content="Countercurrents" /><meta property="article:publisher" content="https://facebook.com/countercurrents" /><meta property="article:tag" content="Book Review" /><meta property="article:section" content="Book Review" /><meta property="fb:app_id" content="549668832363418" /><meta property="og:image" content="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Mitti-Bol-Peye.jpg" /><meta property="og:image:secure_url" content="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Mitti-Bol-Peye.jpg" /><meta property="og:image:width" content="400" /><meta property="og:image:height" content="621" /><meta property="og:image:alt" content="Punjabi novel on Dalit resistance movement gets international attention" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Punjabi Novel On Dalit Resistance Movement Gets International Attention| Countercurrents" /><meta name="twitter:description" content="Thanks to a Vancouver-based body of literary awards, the Dhahan Prize for Punjabi Literature, Balbir Madhopuri’s Mitti Bol Peye has received this year’s award" /><meta name="twitter:site" content="@Countercurrents" /><meta name="twitter:creator" content="@Countercurrents" /><meta name="twitter:image" content="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Mitti-Bol-Peye.jpg" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://countercurrents.org/#organization","name":"Countercurrents.org","url":"https://countercurrents.org","logo":{"@type":"ImageObject","@id":"https://countercurrents.org/#logo","url":"https://cdn.countercurrents.org/wp-content/uploads/2020/05/CC-Logo.jpg","caption":"Countercurrents.org","inLanguage":"en-US","width":"840","height":"86"}},{"@type":"WebSite","@id":"https://countercurrents.org/#website","url":"https://countercurrents.org","name":"Countercurrents.org","publisher":{"@id":"https://countercurrents.org/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cdn.countercurrents.org/wp-content/uploads/2021/11/Mitti-Bol-Peye.jpg","url":"https://cdn.countercurrents.org/wp-content/uploads/2021/11/Mitti-Bol-Peye.jpg","width":"400","height":"621","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://countercurrents.org/2021/11/punjabi-novel-on-dalit-resistance-movement-gets-international-attention/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://countercurrents.org","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://countercurrents.org/book-review/","name":"Book Review"}},{"@type":"ListItem","position":"3","item":{"@id":"https://countercurrents.org/2021/11/punjabi-novel-on-dalit-resistance-movement-gets-international-attention/","name":"Punjabi novel on Dalit resistance movement gets international attention"}}]},{"@type":"Person","@id":"https://countercurrents.org/author/gurpreet-singh/","name":"Gurpreet Singh","url":"https://countercurrents.org/author/gurpreet-singh/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/c44ce7eac21c2937363f9fe840dd3df2?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/c44ce7eac21c2937363f9fe840dd3df2?s=96&amp;r=g","caption":"Gurpreet Singh","inLanguage":"en-US"},"worksFor":{"@id":"https://countercurrents.org/#organization"}},{"@type":"WebPage","@id":"https://countercurrents.org/2021/11/punjabi-novel-on-dalit-resistance-movement-gets-international-attention/#webpage","url":"https://countercurrents.org/2021/11/punjabi-novel-on-dalit-resistance-movement-gets-international-attention/","name":"Punjabi Novel On Dalit Resistance Movement Gets International Attention| Countercurrents","datePublished":"2021-11-14T11:34:11+05:30","dateModified":"2021-11-14T11:34:11+05:30","author":{"@id":"https://countercurrents.org/author/gurpreet-singh/"},"isPartOf":{"@id":"https://countercurrents.org/#website"},"primaryImageOfPage":{"@id":"https://cdn.countercurrents.org/wp-content/uploads/2021/11/Mitti-Bol-Peye.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://countercurrents.org/2021/11/punjabi-novel-on-dalit-resistance-movement-gets-international-attention/#breadcrumb"}},{"@type":"NewsArticle","headline":"Punjabi Novel On Dalit Resistance Movement Gets International Attention| Countercurrents","datePublished":"2021-11-14T11:34:11+05:30","dateModified":"2021-11-14T11:34:11+05:30","author":{"@id":"https://countercurrents.org/author/gurpreet-singh/"},"publisher":{"@id":"https://countercurrents.org/#organization"},"description":"Thanks to a Vancouver-based body of literary awards, the Dhahan Prize for Punjabi Literature, Balbir Madhopuri\u2019s Mitti Bol Peye has received this year\u2019s award","name":"Punjabi Novel On Dalit Resistance Movement Gets International Attention| Countercurrents","@id":"https://countercurrents.org/2021/11/punjabi-novel-on-dalit-resistance-movement-gets-international-attention/#richSnippet","isPartOf":{"@id":"https://countercurrents.org/2021/11/punjabi-novel-on-dalit-resistance-movement-gets-international-attention/#webpage"},"image":{"@id":"https://cdn.countercurrents.org/wp-content/uploads/2021/11/Mitti-Bol-Peye.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://countercurrents.org/2021/11/punjabi-novel-on-dalit-resistance-movement-gets-international-attention/#webpage"}}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://cdn.countercurrents.org' rel='preconnect' /><link href='https://use.fontawesome.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://cse.google.com' rel='preconnect' /><link href='https://translate.googleapis.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://www.google.com' rel='preconnect' /><link href='https://c.disquscdn.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Punjabi novel on Dalit resistance movement gets international attention Comments Feed" href="https://countercurrents.org/2021/11/punjabi-novel-on-dalit-resistance-movement-gets-international-attention/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/all.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_single_3efe94d1c5a50baa9efb34bab61e3490.css' type='text/css' media='all' /> <script type="text/javascript">var dnt_config={ifdnt:"1",mode:"blacklist",black:["media6degrees.com","quantserve.com","lockerz.com"],white:[]};</script><script type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/wp-donottrack/donottrack-min.js?dntver=0.8.8&#038;ver=5.8.2' id='wp-donottrack-js'></script>  <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-166669197-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["countercurrents.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-166669197-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://countercurrents.org/wp-json/" /><link rel="alternate" type="application/json" href="https://countercurrents.org/wp-json/wp/v2/posts/73173" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.2" /><link rel='shortlink' href='https://countercurrents.org/?p=73173' /><link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F11%2Fpunjabi-novel-on-dalit-resistance-movement-gets-international-attention%2F" /><link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F11%2Fpunjabi-novel-on-dalit-resistance-movement-gets-international-attention%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.45.0" /> <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-55x55.jpg" sizes="32x32" /><link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /><meta name="msapplication-TileImage" content="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /></head><body class="post-template-default single single-post postid-73173 single-format-standard custom-background"><header id="header"><div id="menutop"><div class="inner-wrap"> <a class="btn_menu" id="toggle-top" href="#"></a><div id="topmenu-wrap"><ul id="topmenu" class="dropdown"><li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li><li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li><li id="menu-item-50797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-50797"><a href="https://countercurrents.org/privacy-policy/">Privacy Policy</a></li><li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li><li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li><li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li></ul></div><div id="navsocial"><div id="lsi_widget-2" class="widget widget_lsi_widget"><h3 class="title">Social Icons</h3><ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/countercurrents/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/countercurrents" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-youtube"><a class="" rel="nofollow noopener noreferrer" title="YouTube" aria-label="YouTube" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank"><i class="lsicon lsicon-youtube"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://countercurrents.org/feed/" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul><div class="clear"></div></div></div><div class="clear"></div></div></div><div id="header-widget-area" class="chw-widget-area widget-area" role="complementary"><div class="widget_text chw-widget"><h2 class="chw-title"><div class="empty"></div></h2><div class="textwidget custom-html-widget"> <a style="background: #9a6400;" href="https://countercurrents.org/covidresponsewatch/"> <img class="center" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/COVID-Banner.jpg" alt="COVID Response Watch"></a></div></div></div><div class="inner-wrap header-wrap"><div id="logo"> <a href="https://countercurrents.org" title="Educate | Organize | Agitate"> <img src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/logo-1-4.png" alt="Countercurrents" /> </a></div><div class="clear"></div><div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a><div id="menu-wrap"><ul id="mainmenu" class="dropdown"><li id="menu-item-66581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66581"><a href="https://countercurrents.org/india/">India</a></li><li id="menu-item-66580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66580"><a href="https://countercurrents.org/world/">World</a></li><li id="menu-item-66619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="https://countercurrents.org/covidresponsewatch/">COVID Response Watch</a></li><li id="menu-item-66583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66583"><a href="https://countercurrents.org/human-rights/">Human Rights</a></li><li id="menu-item-66584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66584"><a href="https://countercurrents.org/arts-literature/">Arts/Literature</a></li><li id="menu-item-66585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66585"><a href="https://countercurrents.org/imperialism/">Imperialism</a></li><li id="menu-item-66586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66586"><a href="https://countercurrents.org/climate-change/">Climate Change</a></li><li id="menu-item-66711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66711"><a href="https://countercurrents.org/palestine/">Palestine</a></li></ul></div><div class="clear"></div></div></div></header><div class="container"><div class="content-wrap"><div class="single-area"><div class="post-meta"><h1 class="title"> <a href="https://countercurrents.org/2021/11/punjabi-novel-on-dalit-resistance-movement-gets-international-attention/" title="Permalink to Punjabi novel on Dalit resistance movement gets international attention" rel="bookmark">Punjabi novel on Dalit resistance movement gets international attention</a></h1> in <a href="https://countercurrents.org/book-review/" rel="category tag">Book Review</a> <span class="separator">&mdash;</span> by <a href="https://countercurrents.org/author/gurpreet-singh/" title="Posts by Gurpreet Singh" rel="author">Gurpreet Singh</a> <span class="separator">&mdash;</span> 14/11/2021</div><div id="post-73173" class="clearfix post-wrap post-73173 post type-post status-publish format-standard has-post-thumbnail hentry category-book-review tag-book-review"><div class="entry"><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=Punjabi%20novel%20on%20Dalit%20resistance%20movement%20gets%20international%20attention%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2021%2F11%2Fpunjabi-novel-on-dalit-resistance-movement-gets-international-attention%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2021%2F11%2Fpunjabi-novel-on-dalit-resistance-movement-gets-international-attention%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Punjabi%20novel%20on%20Dalit%20resistance%20movement%20gets%20international%20attention&#038;url=https%3A%2F%2Fcountercurrents.org%2F2021%2F11%2Fpunjabi-novel-on-dalit-resistance-movement-gets-international-attention%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F11%2Fpunjabi-novel-on-dalit-resistance-movement-gets-international-attention%2F&#038;text=Punjabi%20novel%20on%20Dalit%20resistance%20movement%20gets%20international%20attention" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F11%2Fpunjabi-novel-on-dalit-resistance-movement-gets-international-attention%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2021%2F11%2Fpunjabi-novel-on-dalit-resistance-movement-gets-international-attention%2F&#038;subject=A%20post%20worth%20sharing%3A%20Punjabi%20novel%20on%20Dalit%20resistance%20movement%20gets%20international%20attention" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><p>Thanks to a Vancouver-based body of literary awards, the Dhahan Prize for Punjabi Literature, Balbir Madhopuri’s Mitti Bol Peye has received this year’s award in the &#8220;novel&#8221; category.</p><p>Based on the Dalit resistance movement in Punjab, the novel is a powerful commentary on the oppression of the so-called untouchables in a caste-based Indian society. The story of Gora, a Dalit youth, gives voice to the underdog in one of the most progressive societies, where discrimination is deeply entrenched in spite of the fact that such brutality was rejected by the Sikh Gurus.</p><p>The novel revolves around Gora’s relationship with his grandfather Sangti, who is a part of the Aadi Dharam movement that was started to encourage Dalit assertion for equality and to resist oppression in British India.</p><p><noscript><img class="size-full wp-image-73174 alignright" src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Mitti-Bol-Peye.jpg" alt="Mitti Bol Peye" width="400" height="621" srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Mitti-Bol-Peye.jpg 400w, https://cdn.countercurrents.org/wp-content/uploads/2021/11/Mitti-Bol-Peye-193x300.jpg 193w" sizes="(max-width: 400px) 100vw, 400px" title="Punjabi novel on Dalit resistance movement gets international attention 1"></noscript><img class="lazyload size-full wp-image-73174 alignright" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20400%20621%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Mitti-Bol-Peye.jpg" alt="Mitti Bol Peye" width="400" height="621" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Mitti-Bol-Peye.jpg 400w, https://cdn.countercurrents.org/wp-content/uploads/2021/11/Mitti-Bol-Peye-193x300.jpg 193w" data-sizes="(max-width: 400px) 100vw, 400px" title="Punjabi novel on Dalit resistance movement gets international attention 1">Sangti is closely associated with the towering leader of the movement, Manguram Muggowal, who was earlier involved with the Ghadar Party, a group of Indian revolutionaries in North America, who wanted to free India through an armed uprising. Muggowal later left the Ghadar Party, which taught him to stand up for social equality, to dedicate his life for the emancipation of his Dalit community from the clutches of the barbaric caste-system practiced by the Hindus.</p><p>Muggowal, like other members of the Ghadar Party, immigrated to the U.S. for economic reasons and became involved in the freedom struggle following a realization of racism and discrimination in the foreign land.</p><p>People like him endured double discrimination, for being a person of colour and a Dalit. Born in a so-called low caste “untouchable” family, he began facing caste-based discrimination during childhood. He witnessed segregation at school and suffered physical abuse for defying caste laws. Thankfully, the Ghadar Party believed in secularism and kept religion and politics apart, yet he faced such prejudice even in the U.S.</p><p>Muggowal not only worked for the Ghadar newsletter, but also went to Java to help in collecting and sending arms to India. He narrowly escaped a death sentence at the hands of the British allies.</p><p>On coming back to India, he was disillusioned by the continued oppression of the Dalits, who were considered untouchables by the orthodox Hindus and Sikhs. He was partly upset with the popular leaders of the freedom struggle who failed to address the issue of casteism. He resigned from the Ghadar Party in order to mobilize Dalits against systemic caste-based discrimination, and eventually launched the Aadi Dharam movement in Punjab. He believed that without bringing social revolution first it was impossible to bring real freedom in India.</p><p>But since his movement was in conflict with the interest of the freedom struggle, his cause was not dear to the popular leadership of India. Rather, Muggowal was branded as a tool of the British Empire that was playing a divide and rule game to prolong its rule. Incidentally, Muggowal’s descendants live in Greater Vancouver.</p><p>The novel can be described as a historical document that helps in understanding not only the inconvenient past of the caste system, but also the Dalit resistance movement and its relevance even today.</p><p>Notably, Dalits continue to suffer caste-based discrimination in India in spite of tall claims of progress. Untouchability is still practised in many parts of India in accordance with orthodox principles of Hinduism despite India being a secular country. The problem has only aggravated under the current-right wing Hindu nationalist government. Besides, thousands of Dalits are forced to indulge in manual scavenging for livelihood.</p><p>Madhopuri’s novel makes all that visible.</p><p>It is pertinent to mention that Madhopuri has previously published an authentic biography of Muggowal, and a powerful novel on caste-based discrimination, “Changeya Rukh”. He received the Dhahan Prize for Punjabi Literature through a virtual event on Saturday, November 13.</p><p>The other two recipients of this year’s awards were Nain Sukh from Lahore, Pakistan and Sarghi from Amritsar, India.</p><p><strong>Gurpreet Singh</strong> is a journalist from Canada</p><div class="awac-wrapper"><div class="awac widget text-4"><h4 class="widget-title"><div class="empty"></div></h4><div class="textwidget"><hr /><p>Countercurrents is answerable only to our readers. Support <strong><a href="https://countercurrents.org/subscription">honest journalism </a></strong> because we have no PLANET B. Subscribe to our <strong><a href="https://t.me/countercurrentsorg" target="_blank" rel="nofollow noopener">Telegram channel</a></strong></p><hr /><p><strong><a href="https://countercurrents.org/news-letter" data-wpel-link="internal">GET COUNTERCURRENTS DAILY NEWSLETTER STRAIGHT TO YOUR INBOX</a></strong></p><hr /></div></div></div><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://countercurrents.org/2021/11/lives-in-the-ancient-world/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Lives In The Ancient World"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/11/Ancient-World-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Lives In The Ancient World</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/11/desert-imagined-reimagined-reading-camels-in-the-sky/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="‘Desert’ Imagined/Reimagined: Reading Camels In The Sky"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/11/camels-in-the-sky-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">‘Desert’ Imagined/Reimagined: Reading Camels In The Sky</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/11/spring-longing-for-an-honourable-burial-in-valley/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Spring longing for an Honourable Burial in Valley"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/11/rumours-of-spring-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Spring longing for an Honourable Burial in Valley</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/11/a-quest-for-wisdom-inspiring-purpose-on-the-path-of-life-by-david-lorimer/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="A Quest for Wisdom: Inspiring Purpose on the Path of Life by David Lorimer"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/11/A-Quest-for-Wisdom-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">A Quest for Wisdom: Inspiring Purpose on the Path of Life by David Lorimer</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/11/money-and-politics/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Money And Politics"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/11/money-dollar-politics-capitalism-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Money And Politics</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/11/hindi-literatures-saga-of-villagers-who-face-displacement/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Hindi Literature’s Saga of Villagers Who Face Displacement"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/11/doob-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Hindi Literature’s Saga of Villagers Who Face Displacement</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/11/going-postal-attacks-on-the-usps-and-the-failings-of-the-elite-consensus/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Going Postal- Attacks on the USPS and the Failings of the Elite Consensus"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/11/first-class-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Going Postal- Attacks on the USPS and the Failings of the Elite Consensus</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/11/path-to-extinction-or-path-to-a-livable-future/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Path to Extinction or Path to a Livable Future?"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/08/path-to-a-livable-future-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Path to Extinction or Path to a Livable Future?</div></div></a></div><div style="clear: both"></div></div></div><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=Punjabi%20novel%20on%20Dalit%20resistance%20movement%20gets%20international%20attention%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2021%2F11%2Fpunjabi-novel-on-dalit-resistance-movement-gets-international-attention%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2021%2F11%2Fpunjabi-novel-on-dalit-resistance-movement-gets-international-attention%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Punjabi%20novel%20on%20Dalit%20resistance%20movement%20gets%20international%20attention&#038;url=https%3A%2F%2Fcountercurrents.org%2F2021%2F11%2Fpunjabi-novel-on-dalit-resistance-movement-gets-international-attention%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F11%2Fpunjabi-novel-on-dalit-resistance-movement-gets-international-attention%2F&#038;text=Punjabi%20novel%20on%20Dalit%20resistance%20movement%20gets%20international%20attention" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F11%2Fpunjabi-novel-on-dalit-resistance-movement-gets-international-attention%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2021%2F11%2Fpunjabi-novel-on-dalit-resistance-movement-gets-international-attention%2F&#038;subject=A%20post%20worth%20sharing%3A%20Punjabi%20novel%20on%20Dalit%20resistance%20movement%20gets%20international%20attention" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><div class="clear"></div><div class="clear"></div></div><div class="clear"></div><div class="tag_list">Tags: <a href="https://countercurrents.org/tag/book-review/" rel="tag">Book Review</a></div></div><div class="post_author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/c44ce7eac21c2937363f9fe840dd3df2?s=70&#038;r=g' srcset='https://secure.gravatar.com/avatar/c44ce7eac21c2937363f9fe840dd3df2?s=140&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/c44ce7eac21c2937363f9fe840dd3df2?s=70&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/c44ce7eac21c2937363f9fe840dd3df2?s=140&#038;r=g 2x' class='lazyload avatar avatar-70 photo' height='70' width='70' /> <span>Author: <a href="https://countercurrents.org/author/gurpreet-singh/" title="Posts by Gurpreet Singh" rel="author">Gurpreet Singh</a></span><p></p><div class="clear"></div> <span class="author_links"><ul><li>Visit Author:</li><li><a href="https://countercurrents.org/author/gurpreet-singh/">All Posts</a></li></ul> </span></div><div class="clear"></div><div class="post-wrap"><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"73173 https:\/\/countercurrents.org\/?p=73173","disqusShortname":"www-countercurrents-org","disqusTitle":"Punjabi novel on Dalit resistance movement gets international attention","disqusUrl":"https:\/\/countercurrents.org\/2021\/11\/punjabi-novel-on-dalit-resistance-movement-gets-international-attention\/","postId":73173};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();</script> </div></div><div id="sidebar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script async src="https://cse.google.com/cse.js?cx=009660411210412073649:WMX1323034037"></script> <div class="gcse-search"></div></div><div class="clear"></div></div></div><div id="media_image-3" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/subscription/"><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg" class="image wp-image-38371  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content"><div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi"> <input type="hidden" name="list" value="editor" /> <input type="hidden" name="domain" value="https://countercurrents.org" /> <input type="hidden" name="url" value="SubscribedURL" /> <input type="hidden" name="unsuburl" value="UnsubscribedURL" /> <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" /> <input type="hidden" name="notonurl" value="NotOnURL" /> <input type="hidden" name="invalidurl" value="InvalidURL" /> <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" /> <input type="hidden" name="emailit" value="1" /><div> <label for="name">Name: </label> <input type="text" name="name"></div><div> <label for="email">Email: </label> <input type="text" name="email" placeholder="Enter a valid email" required></div> </br><div class="button"> <input type="submit" name="submit" value="Join Our Announcement List"></div></form></div><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2021/11/saving-capitalism-or-saving-the-planet/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/Green-Capitalism-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/Green-Capitalism-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/saving-capitalism-or-saving-the-planet/">Saving Capitalism or Saving the Planet? </a> <br /><small><a href="https://countercurrents.org/author/colin-todhunter/" title="Posts by Colin Todhunter" rel="author">Colin Todhunter</a> | 14/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/the-people-vs-cop26-time-for-politicians-billionaires-to-listen/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Climate-March-COP26-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Climate-March-COP26-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/the-people-vs-cop26-time-for-politicians-billionaires-to-listen/">The People vs. COP26: Time for Politicians, Billionaires to Listen </a> <br /><small><a href="https://countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a> | 14/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/cop26-disaster-2022-climate-change-performance-index-ranks-australia-worst-for-policy/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/scott-morrison-cop26-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/scott-morrison-cop26-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/cop26-disaster-2022-climate-change-performance-index-ranks-australia-worst-for-policy/">COP26 Disaster: 2022 Climate Change Performance Index Ranks Australia Worst For Policy</a> <br /><small><a href="https://countercurrents.org/author/dr-gideon-polya/" title="Posts by Dr Gideon Polya" rel="author">Dr Gideon Polya</a> | 14/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/lives-in-the-ancient-world/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Ancient-World-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Ancient-World-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/lives-in-the-ancient-world/">Lives In The Ancient World</a> <br /><small><a href="https://countercurrents.org/author/john-scales-avery/" title="Posts by John Scales Avery" rel="author">John Scales Avery</a> | 14/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/sri-lanka-is-a-multi-ethnic-nation-not-a-budhist-sinhala-nation/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Sri-Lanka-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Sri-Lanka-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/sri-lanka-is-a-multi-ethnic-nation-not-a-budhist-sinhala-nation/">Sri Lanka is a multi-ethnic nation – Not a Budhist Sinhala nation</a> <br /><small><a href="https://countercurrents.org/author/kumarathasan-rasingam/" title="Posts by Kumarathasan Rasingam" rel="author">Kumarathasan Rasingam</a> | 14/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/nativist-drama/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Sam-Stafford-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Sam-Stafford-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/nativist-drama/">Nativist Drama</a> <br /><small><a href="https://countercurrents.org/author/hiren-gohain/" title="Posts by Hiren Gohain" rel="author">Hiren Gohain</a> | 14/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/punjabi-novel-on-dalit-resistance-movement-gets-international-attention/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Mitti-Bol-Peye-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Mitti-Bol-Peye-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/punjabi-novel-on-dalit-resistance-movement-gets-international-attention/">Punjabi novel on Dalit resistance movement gets international attention</a> <br /><small><a href="https://countercurrents.org/author/gurpreet-singh/" title="Posts by Gurpreet Singh" rel="author">Gurpreet Singh</a> | 14/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/five-great-solidarity-songs-from-classic-hindi-films-we-can-never-forget/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Shaheed-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Shaheed-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/five-great-solidarity-songs-from-classic-hindi-films-we-can-never-forget/">Five Great Solidarity Songs from Classic Hindi Films We Can Never Forget</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 14/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/why-is-the-u-s-fueling-the-november-15-cuba-protests/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/cuba-protest-american-flag-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/cuba-protest-american-flag-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/why-is-the-u-s-fueling-the-november-15-cuba-protests/">Why Is the U.S. Fueling the November 15 Cuba Protests?</a> <br /><small><a href="https://countercurrents.org/author/rosa-miriam-elizalde/" title="Posts by Rosa Miriam Elizalde" rel="author">Rosa Miriam Elizalde</a> | 13/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/three-paradigms-of-climate-change-response-time-to-make-a-clear-choice/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/Earth-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/Earth-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/three-paradigms-of-climate-change-response-time-to-make-a-clear-choice/">Three Paradigms of Climate Change Response—Time to Make A Clear Choice</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 13/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/germanys-neo-nazi-death-squad-nsu-and-nsu-2-0/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/NSU-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/NSU-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/germanys-neo-nazi-death-squad-nsu-and-nsu-2-0/">Germany’s Neo-Nazi Death Squad: NSU and NSU 2.0</a> <br /><small><a href="https://countercurrents.org/author/thomas-kilkauer/" title="Posts by Thomas Klikauer" rel="author">Thomas Klikauer</a> | 13/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/masar-badil-this-movement-is-for-you-if-you-are-sick-of-the-capitulation-process/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Jaldia-Abubakra-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Jaldia-Abubakra-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/masar-badil-this-movement-is-for-you-if-you-are-sick-of-the-capitulation-process/">Masar Badil: This movement is for you if you are sick of the “capitulation process”</a> <br /><small><a href="https://countercurrents.org/author/rima-najjar/" title="Posts by Rima Najjar" rel="author">Rima Najjar</a> | 13/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/a-more-sustainable-future-that-takes-the-best-from-traditional-and-modern-medicine/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/06/ayurveda-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/06/ayurveda-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/a-more-sustainable-future-that-takes-the-best-from-traditional-and-modern-medicine/">A More Sustainable Future that takes the Best from Traditional and Modern Medicine</a> <br /><small><a href="https://countercurrents.org/author/ashish-singh/" title="Posts by Ashish Singh" rel="author">Ashish Singh</a> | 13/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/jai-bheem-a-review/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Jai-Bhim-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Jai-Bhim-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/jai-bheem-a-review/">Jai Bhim- A review</a> <br /><small><a href="https://countercurrents.org/author/smitha-m/" title="Posts by Smitha M" rel="author">Smitha M</a> | 13/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/national-tribal-day-the-centre-and-the-states-should-walk-the-talk/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/09/adivasis-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/09/adivasis-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/national-tribal-day-the-centre-and-the-states-should-walk-the-talk/">National Tribal Day: The Centre and the States should “walk the talk”!</a> <br /><small><a href="https://countercurrents.org/author/e-a-s-sarma/" title="Posts by E A S Sarma" rel="author">E A S Sarma</a> | 13/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/the-big-lie-known-as-net-zero-will-lead-us-to-climate-disaster/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/coal-plant-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/coal-plant-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/the-big-lie-known-as-net-zero-will-lead-us-to-climate-disaster/">The Big Lie Known as &#8216;Net Zero&#8217; Will Lead Us to Climate Disaster</a> <br /><small><a href="https://countercurrents.org/author/tina-gerhardt/" title="Posts by Tina Gerhardt" rel="author">Tina Gerhardt</a> | 12/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/the-killing-of-fish-worker-by-pakistans-maritime-security-agency-condemned/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/fish-worker-boat-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/fish-worker-boat-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/the-killing-of-fish-worker-by-pakistans-maritime-security-agency-condemned/">The killing of Fish Worker by Pakistan’s maritime security agency condemned</a> <br /><small><a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a> | 12/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/the-october-massacre-of-kashmir-indifference-of-indian-liberals-perspective/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Kashmir-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Kashmir-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/the-october-massacre-of-kashmir-indifference-of-indian-liberals-perspective/">The October massacre of Kashmir -Indifference of Indian liberal&#8217;s perspective</a> <br /><small><a href="https://countercurrents.org/author/rama-sundari/" title="Posts by Rama Sundari" rel="author">Rama Sundari</a> | 12/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/fw-de-klerk-a-negotiator-before-defeat/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/FW-de-Klerk-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/FW-de-Klerk-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/fw-de-klerk-a-negotiator-before-defeat/">FW de Klerk: A Negotiator Before Defeat</a> <br /><small><a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a> | 12/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/indigenous-leaders-call-for-landback-reforms-and-climate-justice-in-required-reading/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Land-Back-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Land-Back-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/indigenous-leaders-call-for-landback-reforms-and-climate-justice-in-required-reading/">Indigenous Leaders Call for Landback Reforms and Climate Justice in “Required Reading”</a> <br /><small><a href="https://countercurrents.org/author/gosia-wozniacka/" title="Posts by Gosia Wozniacka" rel="author">Gosia Wozniacka</a> | 12/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/snowfall-political-violence-and-covid-devastate-kashmirs-apple-farmers/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Kashmir-Apple1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Kashmir-Apple1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/snowfall-political-violence-and-covid-devastate-kashmirs-apple-farmers/">Snowfall, political violence and Covid devastate Kashmir’s apple farmers</a> <br /><small><a href="https://countercurrents.org/author/tabeenah-anjum/" title="Posts by Tabeenah Anjum" rel="author">Tabeenah Anjum</a> | 12/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/cop26-real-climate-change-candor-or-more-dissimulation/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Mark-Carney-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Mark-Carney-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/cop26-real-climate-change-candor-or-more-dissimulation/">COP26- Real Climate Change Candor or More Dissimulation</a> <br /><small><a href="https://countercurrents.org/author/irwin-jerome/" title="Posts by Irwin Jerome" rel="author">Irwin Jerome</a> | 12/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/climate-change-and-our-dilemma/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/Earth-Planet-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/Earth-Planet-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/climate-change-and-our-dilemma/">Climate Change and our Dilemma</a> <br /><small><a href="https://countercurrents.org/author/shantanu-dutta/" title="Posts by Shantanu Dutta" rel="author">Shantanu Dutta</a> | 12/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/indigenous-people-hit-by-double-whammy-is-cop26-listening/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Indigenous-People-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Indigenous-People-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/indigenous-people-hit-by-double-whammy-is-cop26-listening/">Indigenous people hit by double whammy, is COP26 listening?</a> <br /><small><a href="https://countercurrents.org/author/sagar-dhara/" title="Posts by Sagar Dhara" rel="author">Sagar Dhara</a> | 12/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/the-politics-of-water/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/11/flint-water-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/11/flint-water-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/the-politics-of-water/">The Politics of Water</a> <br /><small><a href="https://countercurrents.org/author/rajan-menon/" title="Posts by Rajan Menon" rel="author">Rajan Menon</a> | 12/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/dulce-est-vivere/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Poppy-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Poppy-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/dulce-est-vivere/">Dulce est Vivere</a> <br /><small><a href="https://countercurrents.org/author/mitali-chakravarty/" title="Posts by Mitali Chakravarty" rel="author">Mitali Chakravarty</a> | 12/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/from-idf-to-ijv/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/IJV-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/IJV-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/from-idf-to-ijv/">From IDF to IJV</a> <br /><small><a href="https://countercurrents.org/author/jim-miles/" title="Posts by Jim Miles" rel="author">Jim Miles</a> | 12/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/california-congressman-urged-to-investigate-us-ambassador-atul-keshaps-rss-meet/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/CongTom-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/CongTom-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/california-congressman-urged-to-investigate-us-ambassador-atul-keshaps-rss-meet/">California Congressman Urged to Investigate US Ambassador Atul Keshap&#8217;s RSS Meet</a> <br /><small><a href="https://countercurrents.org/author/pieter-friedrich/" title="Posts by Pieter Friedrich" rel="author">Pieter Friedrich</a> | 12/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/south-asian-media-fraternity-in-canada-raises-voice-for-gautam-navlakha/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/gautam-navlakha-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/gautam-navlakha-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/south-asian-media-fraternity-in-canada-raises-voice-for-gautam-navlakha/">South Asian media fraternity in Canada raises voice for Gautam Navlakha</a> <br /><small><a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a> | 12/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/sedition-cases-for-hailing-the-winning-team/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Kohli-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Kohli-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/sedition-cases-for-hailing-the-winning-team/">Sedition cases for hailing the winning team</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 11/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/defying-empire-cubas-contributions-to-the-fight-against-racism-and-white-supremacy/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/06/cuba-flag-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/06/cuba-flag-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/defying-empire-cubas-contributions-to-the-fight-against-racism-and-white-supremacy/">Defying Empire: Cuba&#8217;s Contributions to the Fight Against Racism and White Supremacy</a> <br /><small><a href="https://countercurrents.org/author/franklin-frederick/" title="Posts by Franklin Frederick" rel="author">Franklin Frederick</a> | 11/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/desert-imagined-reimagined-reading-camels-in-the-sky/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/camels-in-the-sky-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/camels-in-the-sky-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/desert-imagined-reimagined-reading-camels-in-the-sky/">‘Desert’ Imagined/Reimagined: Reading Camels In The Sky</a> <br /><small><a href="https://countercurrents.org/author/k-m-seethi/" title="Posts by K M Seethi" rel="author">K M Seethi</a> | 11/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/fact-finding-report-of-mali-hill-and-serubandh-bauxite-hill-in-koraput-district/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/FFR-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/FFR-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/fact-finding-report-of-mali-hill-and-serubandh-bauxite-hill-in-koraput-district/">Fact-finding report of Mali Hill and Serubandh Bauxite hill in Koraput district     </a> <br /><small><a href="https://countercurrents.org/author/fact-finding-report/" title="Posts by Fact-Finding Report" rel="author">Fact-Finding Report</a> | 11/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/ning-nong-diplomacy-china-and-paul-keating/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Paul-Keating-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Paul-Keating-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/ning-nong-diplomacy-china-and-paul-keating/">Ning-Nong Diplomacy, China and Paul Keating</a> <br /><small><a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a> | 11/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/jai-bhim-in-bolpur/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Raju-Thandar-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/Raju-Thandar-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/jai-bhim-in-bolpur/">Jai Bhim in Bolpur</a> <br /><small><a href="https://countercurrents.org/author/nisha-biswas/" title="Posts by Nisha Biswas" rel="author">Nisha Biswas</a> | 11/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/climate-change-cannot-be-resolved-without-strong-commitment-also-to-justice-and-peace/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Peace-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/10/Peace-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/climate-change-cannot-be-resolved-without-strong-commitment-also-to-justice-and-peace/">Climate Change Cannot be Resolved Without Strong Commitment Also to  Justice and Peace</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 11/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/meta-isnt-just-about-rebranding-facebook-could-it-bring-a-dystopian-future/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/META-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/META-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/meta-isnt-just-about-rebranding-facebook-could-it-bring-a-dystopian-future/">Meta Isn’t Just About Rebranding Facebook—Could It Bring a Dystopian Future?</a> <br /><small><a href="https://countercurrents.org/author/prabir-purkayastha/" title="Posts by Prabir Purkayastha" rel="author">Prabir Purkayastha</a> | 11/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/bill-gates-should-know-better-how-the-israeli-occupation-ravages-the-environment-in-palestine/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/02/palestine-land-theft-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/02/palestine-land-theft-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/bill-gates-should-know-better-how-the-israeli-occupation-ravages-the-environment-in-palestine/">Bill Gates Should Know Better: How the Israeli Occupation Ravages the Environment in Palestine </a> <br /><small><a href="https://countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a> | 11/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/how-would-americans-feel-if-bombed-invaded-by-their-veterans-like-13-smaller-countries-were/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/US-Troops-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/US-Troops-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/how-would-americans-feel-if-bombed-invaded-by-their-veterans-like-13-smaller-countries-were/"> How Would Americans Feel if Bombed &#038; Invaded by Their Veterans Like 13 Smaller Countries Were?     </a> <br /><small><a href="https://countercurrents.org/author/jay-janson/" title="Posts by Jay Janson" rel="author">Jay Janson</a> | 11/11/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/11/sri-lanka-one-country-one-law-consolidating-and-entrenching-buddhism/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/03/tamil-srilanka-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/03/tamil-srilanka-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/11/sri-lanka-one-country-one-law-consolidating-and-entrenching-buddhism/">Sri Lanka: One Country One Law-Consolidating and entrenching Buddhism</a> <br /><small><a href="https://countercurrents.org/author/thambu-kanagasabai/" title="Posts by Thambu Kanagasabai" rel="author">Thambu Kanagasabai</a> | 11/11/2021 </small> <br/><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div><div class="featured-category"><h3 class="green"><a href="https://countercurrents.org/editors-picks/">Editor’s Picks</a></h3><div class="left-col"> <a href="https://countercurrents.org/2021/09/documentary-on-kandhamal-by-k-p-sasi-released-online/" title="Documentary on Kandhamal by K.P Sasi released on YouTube"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/Kandhamal-Voices-From-The-Ruins-300x200.jpg" alt="Documentary on Kandhamal by K.P Sasi released on YouTube" class="Thumbnail thumbnail featured-cat" width="300" height="200" title="Documentary on Kandhamal by K.P Sasi released on YouTube 2"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/Kandhamal-Voices-From-The-Ruins-300x200.jpg" alt="Documentary on Kandhamal by K.P Sasi released on YouTube" class="lazyload Thumbnail thumbnail featured-cat" width="300" height="200" title="Documentary on Kandhamal by K.P Sasi released on YouTube 2"></a><div class="clear"></div><div class="left-col-content"><h2><a href="https://countercurrents.org/2021/09/documentary-on-kandhamal-by-k-p-sasi-released-online/" title="Documentary on Kandhamal by K.P Sasi released on YouTube">Documentary on Kandhamal by K.P Sasi released on YouTube</a></h2><div class="featured-meta"> <span>17/09/2021</span> <span class="separator">&mdash;</span> <span>Savitri Hensman</span></div><p>Share:Share on WhatsAppShare on FacebookShare on TwitterShare on TelegramShare on RedditShare on Email This year there was international outrage when a frail 84-year-old Jesuit priest with Parkinson’s disease, Stan Swamy, died after being held in an Indian jail in inhumane conditions, on flimsy charges. When he was eventually moved to hospital, he tested positive for Covid and went on to<a class="more-link" href="https://countercurrents.org/2021/09/documentary-on-kandhamal-by-k-p-sasi-released-online/">[Read More&#8230;]</a></p></div></div><div class="right-col"><ul><li> <a href="https://countercurrents.org/2021/07/kindly-help-our-author-sheshu-babu/" title=" Kindly Help Our Author Sheshu Babu"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Sheshu-100x75.jpg" alt=" Kindly Help Our Author Sheshu Babu" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" title=" Kindly Help Our Author Sheshu Babu 3"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Sheshu-100x75.jpg" alt=" Kindly Help Our Author Sheshu Babu" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" title=" Kindly Help Our Author Sheshu Babu 3"></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/07/kindly-help-our-author-sheshu-babu/" title=" Kindly Help Our Author Sheshu Babu"> Kindly Help Our Author Sheshu Babu</a></h4><div class="featured-meta"> <span>15/07/2021</span> <span class="separator">&mdash;</span> <span>Binu Mathew</span></div></div><div style="clear:both;"></div></li><li> <a href="https://countercurrents.org/2021/06/when-cow-dung-meets-coronavirus/" title="When Cow Dung Meets Coronavirus"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-100x75.jpg" alt="When Cow Dung Meets Coronavirus" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" title="When Cow Dung Meets Coronavirus 4"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-100x75.jpg" alt="When Cow Dung Meets Coronavirus" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" title="When Cow Dung Meets Coronavirus 4"></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/06/when-cow-dung-meets-coronavirus/" title="When Cow Dung Meets Coronavirus">When Cow Dung Meets Coronavirus</a></h4><div class="featured-meta"> <span>01/06/2021</span> <span class="separator">&mdash;</span> <span>Satya Sagar</span></div></div><div style="clear:both;"></div></li></ul></div><div class="clear"></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content"><ul><li><a href='https://countercurrents.org/2021/11/'>November 2021</a></li><li><a href='https://countercurrents.org/2021/10/'>October 2021</a></li><li><a href='https://countercurrents.org/2021/09/'>September 2021</a></li><li><a href='https://countercurrents.org/2021/08/'>August 2021</a></li><li><a href='https://countercurrents.org/2021/07/'>July 2021</a></li><li><a href='https://countercurrents.org/2021/06/'>June 2021</a></li><li><a href='https://countercurrents.org/2021/05/'>May 2021</a></li><li><a href='https://countercurrents.org/2021/04/'>April 2021</a></li><li><a href='https://countercurrents.org/2021/03/'>March 2021</a></li><li><a href='https://countercurrents.org/2021/02/'>February 2021</a></li><li><a href='https://countercurrents.org/2021/01/'>January 2021</a></li><li><a href='https://countercurrents.org/2020/12/'>December 2020</a></li><li><a href='https://countercurrents.org/2020/11/'>November 2020</a></li><li><a href='https://countercurrents.org/2020/10/'>October 2020</a></li><li><a href='https://countercurrents.org/2020/09/'>September 2020</a></li><li><a href='https://countercurrents.org/2020/08/'>August 2020</a></li><li><a href='https://countercurrents.org/2020/07/'>July 2020</a></li><li><a href='https://countercurrents.org/2020/06/'>June 2020</a></li><li><a href='https://countercurrents.org/2020/05/'>May 2020</a></li><li><a href='https://countercurrents.org/2020/04/'>April 2020</a></li><li><a href='https://countercurrents.org/2020/03/'>March 2020</a></li><li><a href='https://countercurrents.org/2020/02/'>February 2020</a></li><li><a href='https://countercurrents.org/2020/01/'>January 2020</a></li><li><a href='https://countercurrents.org/2019/12/'>December 2019</a></li><li><a href='https://countercurrents.org/2019/11/'>November 2019</a></li><li><a href='https://countercurrents.org/2019/10/'>October 2019</a></li><li><a href='https://countercurrents.org/2019/09/'>September 2019</a></li><li><a href='https://countercurrents.org/2019/08/'>August 2019</a></li><li><a href='https://countercurrents.org/2019/07/'>July 2019</a></li><li><a href='https://countercurrents.org/2019/06/'>June 2019</a></li><li><a href='https://countercurrents.org/2019/05/'>May 2019</a></li><li><a href='https://countercurrents.org/2019/04/'>April 2019</a></li><li><a href='https://countercurrents.org/2019/03/'>March 2019</a></li><li><a href='https://countercurrents.org/2019/02/'>February 2019</a></li><li><a href='https://countercurrents.org/2019/01/'>January 2019</a></li><li><a href='https://countercurrents.org/2018/12/'>December 2018</a></li><li><a href='https://countercurrents.org/2018/11/'>November 2018</a></li><li><a href='https://countercurrents.org/2018/10/'>October 2018</a></li><li><a href='https://countercurrents.org/2018/09/'>September 2018</a></li><li><a href='https://countercurrents.org/2018/08/'>August 2018</a></li><li><a href='https://countercurrents.org/2018/07/'>July 2018</a></li><li><a href='https://countercurrents.org/2018/06/'>June 2018</a></li><li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li><li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li><li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li><li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li><li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li><li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li><li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li><li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li><li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li><li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li><li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li><li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li><li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li><li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li><li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li><li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li><li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li><li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li><li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li><li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li><li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li><li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li><li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li><li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li><li><a href='https://countercurrents.org/2015/11/'>November 2015</a></li></ul><div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/home.htm"><noscript><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="98" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2098%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="lazyload image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" data-sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-1" style="font-size: 14.872727272727pt;" aria-label="Afghanistan (209 items)">Afghanistan</a> <a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-2" style="font-size: 16.018181818182pt;" aria-label="American Imperialism (258 items)">American Imperialism</a> <a href="https://countercurrents.org/tag/bhima-koregaon/" class="tag-cloud-link tag-link-1688 tag-link-position-3" style="font-size: 11.563636363636pt;" aria-label="Bhima Koregaon (113 items)">Bhima Koregaon</a> <a href="https://countercurrents.org/tag/black-lives-matter/" class="tag-cloud-link tag-link-371 tag-link-position-4" style="font-size: 9.7818181818182pt;" aria-label="Black Lives Matter (82 items)">Black Lives Matter</a> <a href="https://countercurrents.org/tag/book-review/" class="tag-cloud-link tag-link-351 tag-link-position-5" style="font-size: 14.236363636364pt;" aria-label="Book Review (185 items)">Book Review</a> <a href="https://countercurrents.org/tag/capitalism/" class="tag-cloud-link tag-link-651 tag-link-position-6" style="font-size: 8.5090909090909pt;" aria-label="Capitalism (65 items)">Capitalism</a> <a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-7" style="font-size: 8.6363636363636pt;" aria-label="Cartoons (66 items)">Cartoons</a> <a href="https://countercurrents.org/tag/citizenship-amendment-act/" class="tag-cloud-link tag-link-1963 tag-link-position-8" style="font-size: 12.963636363636pt;" aria-label="Citizenship Amendment Act (147 items)">Citizenship Amendment Act</a> <a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-9" style="font-size: 17.927272727273pt;" aria-label="Climate Change (364 items)">Climate Change</a> <a href="https://countercurrents.org/tag/coronavirus/" class="tag-cloud-link tag-link-2035 tag-link-position-10" style="font-size: 22pt;" aria-label="Coronavirus (758 items)">Coronavirus</a> <a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-11" style="font-size: 12.709090909091pt;" aria-label="Counter Solutions (140 items)">Counter Solutions</a> <a href="https://countercurrents.org/tag/covid19/" class="tag-cloud-link tag-link-2152 tag-link-position-12" style="font-size: 18.818181818182pt;" aria-label="COVID19 (429 items)">COVID19</a> <a href="https://countercurrents.org/tag/covid-response-watch/" class="tag-cloud-link tag-link-50481 tag-link-position-13" style="font-size: 11.309090909091pt;" aria-label="COVID Response Watch (108 items)">COVID Response Watch</a> <a href="https://countercurrents.org/tag/covid-vaccine/" class="tag-cloud-link tag-link-2161 tag-link-position-14" style="font-size: 8.3818181818182pt;" aria-label="COVID Vaccine (64 items)">COVID Vaccine</a> <a href="https://countercurrents.org/tag/crw-reportage/" class="tag-cloud-link tag-link-50527 tag-link-position-15" style="font-size: 9.4pt;" aria-label="CRW Reportage (77 items)">CRW Reportage</a> <a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-16" style="font-size: 9.6545454545455pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a> <a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-17" style="font-size: 12.072727272727pt;" aria-label="Demonetisation (125 items)">Demonetisation</a> <a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-18" style="font-size: 15.127272727273pt;" aria-label="Donald Trump (217 items)">Donald Trump</a> <a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-19" style="font-size: 13.854545454545pt;" aria-label="Education (172 items)">Education</a> <a href="https://countercurrents.org/tag/environment/" class="tag-cloud-link tag-link-175 tag-link-position-20" style="font-size: 12.2pt;" aria-label="Environment (128 items)">Environment</a> <a href="https://countercurrents.org/tag/farmers-march/" class="tag-cloud-link tag-link-1771 tag-link-position-21" style="font-size: 16.145454545455pt;" aria-label="Farmers Agitation (261 items)">Farmers Agitation</a> <a href="https://countercurrents.org/tag/farmers-bills/" class="tag-cloud-link tag-link-49990 tag-link-position-22" style="font-size: 16.145454545455pt;" aria-label="Farm Reform Laws (265 items)">Farm Reform Laws</a> <a href="https://countercurrents.org/tag/film-review/" class="tag-cloud-link tag-link-240 tag-link-position-23" style="font-size: 11.945454545455pt;" aria-label="Film Review (123 items)">Film Review</a> <a href="https://countercurrents.org/tag/gaza/" class="tag-cloud-link tag-link-305 tag-link-position-24" style="font-size: 8pt;" aria-label="Gaza (59 items)">Gaza</a> <a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-25" style="font-size: 16.909090909091pt;" aria-label="Global Warming (304 items)">Global Warming</a> <a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-26" style="font-size: 12.836363636364pt;" aria-label="Health (145 items)">Health</a> <a href="https://countercurrents.org/tag/hindutva/" class="tag-cloud-link tag-link-335 tag-link-position-27" style="font-size: 8pt;" aria-label="Hindutva (59 items)">Hindutva</a> <a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-28" style="font-size: 12.2pt;" aria-label="Human Rights (129 items)">Human Rights</a> <a href="https://countercurrents.org/tag/india-china-border-conflict/" class="tag-cloud-link tag-link-1462 tag-link-position-29" style="font-size: 8.6363636363636pt;" aria-label="India China Border Conflict (67 items)">India China Border Conflict</a> <a href="https://countercurrents.org/tag/iran/" class="tag-cloud-link tag-link-233 tag-link-position-30" style="font-size: 9.0181818181818pt;" aria-label="Iran (72 items)">Iran</a> <a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-31" style="font-size: 13.345454545455pt;" aria-label="Israel (158 items)">Israel</a> <a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-32" style="font-size: 13.6pt;" aria-label="Julian Assange (164 items)">Julian Assange</a> <a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-33" style="font-size: 17.036363636364pt;" aria-label="Kashmir (307 items)">Kashmir</a> <a href="https://countercurrents.org/tag/life/" class="tag-cloud-link tag-link-45931 tag-link-position-34" style="font-size: 15.509090909091pt;" aria-label="Life (232 items)">Life</a> <a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-35" style="font-size: 17.036363636364pt;" aria-label="Palestine (310 items)">Palestine</a> <a href="https://countercurrents.org/tag/patriarchy/" class="tag-cloud-link tag-link-161 tag-link-position-36" style="font-size: 8.2545454545455pt;" aria-label="Patriarchy (62 items)">Patriarchy</a> <a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-37" style="font-size: 17.672727272727pt;" aria-label="Poetry (344 items)">Poetry</a> <a href="https://countercurrents.org/tag/rohingya-muslims/" class="tag-cloud-link tag-link-872 tag-link-position-38" style="font-size: 8.1272727272727pt;" aria-label="Rohingya Muslims (61 items)">Rohingya Muslims</a> <a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 9.6545454545455pt;" aria-label="Standing Rock Sioux Protest (80 items)">Standing Rock Sioux Protest</a> <a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 12.2pt;" aria-label="Syria (128 items)">Syria</a> <a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 10.8pt;" aria-label="The Commons (98 items)">The Commons</a> <a href="https://countercurrents.org/tag/us-election-2020/" class="tag-cloud-link tag-link-2043 tag-link-position-42" style="font-size: 10.163636363636pt;" aria-label="US Election 2020 (89 items)">US Election 2020</a> <a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-43" style="font-size: 10.163636363636pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a> <a href="https://countercurrents.org/tag/venezuela/" class="tag-cloud-link tag-link-366 tag-link-position-44" style="font-size: 14.872727272727pt;" aria-label="Venezuela (206 items)">Venezuela</a> <a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 9.5272727272727pt;" aria-label="Yemen (79 items)">Yemen</a></div><div class="clear"></div></div></div></div><div class="clear"></div><div id="footer"><div class="column"></div><div class="column"></div><div class="column"></div><div class="column last"></div><div class="clear"></div></div><div class="clear"></div></div></div><div id="copyright"><div class="inner-wrap"> Copyright &copy; 2021 &mdash; <a href="https://countercurrents.org/" class="on">Countercurrents</a>. All Rights Reserved. <span>optimized by <a href="https://anivar.net/" target="_blank" title="Anivar Aravind">Anivar</a></span></div></div>  <script>var hide_fttb = ''</script> <script type="text/javascript">if ((navigator.doNotTrack==="yes") || (navigator.msDoNotTrack=="1") || (navigator.doNotTrack=="1") || (document.cookie.indexOf("dont_track_me=1")!==-1) || (document.cookie.indexOf("civicAllowCookies=no")!==-1)) { 
aop_around(document.body, 'appendChild'); aop_around(document.body, 'insertBefore');  
 }</script>  <script>(function(a,b,c){var d=a.history,e=document,f=navigator||{},g=localStorage,
h=encodeURIComponent,i=d.pushState,k=function(){return Math.random().toString(36)},
l=function(){return g.cid||(g.cid=k()),g.cid},m=function(r){var s=[];for(var t in r)
r.hasOwnProperty(t)&&void 0!==r[t]&&s.push(h(t)+"="+h(r[t]));return s.join("&")},
n=function(r,s,t,u,v,w,x){var z="https://countercurrents.org/wp-json/caos/v1/proxy/collect",
A=m({v:"1",ds:"web",aip:c.anonymizeIp?1:void 0,tid:b,cid:l(),t:r||"pageview",
sd:c.colorDepth&&screen.colorDepth?screen.colorDepth+"-bits":void 0,dr:e.referrer||
void 0,dt:e.title,dl:e.location.origin+e.location.pathname+e.location.search,ul:c.language?
(f.language||"").toLowerCase():void 0,de:c.characterSet?e.characterSet:void 0,
sr:c.screenSize?(a.screen||{}).width+"x"+(a.screen||{}).height:void 0,vp:c.screenSize&&
a.visualViewport?(a.visualViewport||{}).width+"x"+(a.visualViewport||{}).height:void 0,
ec:s||void 0,ea:t||void 0,el:u||void 0,ev:v||void 0,exd:w||void 0,exf:"undefined"!=typeof x&&
!1==!!x?0:void 0});if(f.sendBeacon)f.sendBeacon(z,A);else{var y=new XMLHttpRequest;
y.open("POST",z,!0),y.send(A)}};d.pushState=function(r){return"function"==typeof d.onpushstate&&
d.onpushstate({state:r}),setTimeout(n,c.delay||10),i.apply(d,arguments)},n(),
a.ma={trackEvent:function o(r,s,t,u){return n("event",r,s,t,u)},
trackException:function q(r,s){return n("exception",null,null,null,null,r,s)}}})
(window,"UA-166669197-1",{anonymizeIp:false,siteSpeedSampleRate: 1,colorDepth:true,characterSet:true,screenSize:true,language:true})</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://cdn.countercurrents.org/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.2'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/float-to-top-button/js/jquery.scrollUp.min.js' id='fttb-script-js'></script> <script type='text/javascript' id='fttb-active-js-extra'>var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"","imgurl":"https:\/\/countercurrents.org\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow014.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"40px","spacing_vertical":"40px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};</script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/float-to-top-button/js/float-to-top-button.min.js' id='fttb-active-js'></script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"www-countercurrents-org"};</script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_b460f3e81ba63bfac78933670036ac69.js' id='disqus_count-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_850417bf7853c0623933a47243cb3a5a.js' id='flexslider-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_990a226e7e90bdf1c1f675d245491eb5.js' id='caroufredsel-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js' id='fitvids-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_163e3f4ae2927872d8955dcae8b4bdce.js' id='dropdown-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_bbd8ca801c00a12441120a7f6c9d530c.js' id='tabs-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js' id='placeholder-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_9ec53e74d4953e4a448a68e3b088799b.js' id='alpha-script-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,6*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script> </body></html>