<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://countercurrents.org/xmlrpc.php" /><link media="all" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_83c1ae0d28fc546e06685b35dacfd465.css" rel="stylesheet" /><link media="screen" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_4d36d0bc18b9218b407ed7bd9e4fd7da.css" rel="stylesheet" /><title>Reduced Social Relationship In The Name Of Covid, Delta And Omicron| Countercurrents</title><meta name="description" content="Quite recently, I have observed and spoken to dozens of people about the impact brought in by ongoing waves of recent pandemics in the name of Covid, Delta"/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://countercurrents.org/2022/01/reduced-social-relationship-in-the-name-of-covid-delta-and-omicron/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Reduced Social Relationship In The Name Of Covid, Delta And Omicron| Countercurrents" /><meta property="og:description" content="Quite recently, I have observed and spoken to dozens of people about the impact brought in by ongoing waves of recent pandemics in the name of Covid, Delta" /><meta property="og:url" content="https://countercurrents.org/2022/01/reduced-social-relationship-in-the-name-of-covid-delta-and-omicron/" /><meta property="og:site_name" content="Countercurrents" /><meta property="article:publisher" content="https://facebook.com/countercurrents" /><meta property="article:tag" content="Coronavirus" /><meta property="article:tag" content="COVID19" /><meta property="article:section" content="Life/Philosophy" /><meta property="fb:app_id" content="549668832363418" /><meta property="og:image" content="https://cdn.countercurrents.org/wp-content/uploads/2021/08/COVID-Kerala.jpg" /><meta property="og:image:secure_url" content="https://cdn.countercurrents.org/wp-content/uploads/2021/08/COVID-Kerala.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="395" /><meta property="og:image:alt" content="covid" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-01-12T17:16:43+05:30" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Reduced Social Relationship In The Name Of Covid, Delta And Omicron| Countercurrents" /><meta name="twitter:description" content="Quite recently, I have observed and spoken to dozens of people about the impact brought in by ongoing waves of recent pandemics in the name of Covid, Delta" /><meta name="twitter:site" content="@Countercurrents" /><meta name="twitter:creator" content="@Countercurrents" /><meta name="twitter:image" content="https://cdn.countercurrents.org/wp-content/uploads/2021/08/COVID-Kerala.jpg" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Dr KM Ziyauddin" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="4 minutes" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://countercurrents.org/#organization","name":"Countercurrents.org","url":"https://countercurrents.org","logo":{"@type":"ImageObject","@id":"https://countercurrents.org/#logo","url":"https://cdn.countercurrents.org/wp-content/uploads/2020/05/CC-Logo.jpg","caption":"Countercurrents.org","inLanguage":"en-US","width":"840","height":"86"}},{"@type":"WebSite","@id":"https://countercurrents.org/#website","url":"https://countercurrents.org","name":"Countercurrents.org","publisher":{"@id":"https://countercurrents.org/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cdn.countercurrents.org/wp-content/uploads/2021/08/COVID-Kerala.jpg","url":"https://cdn.countercurrents.org/wp-content/uploads/2021/08/COVID-Kerala.jpg","width":"700","height":"395","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://countercurrents.org/2022/01/reduced-social-relationship-in-the-name-of-covid-delta-and-omicron/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://countercurrents.org","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://countercurrents.org/life-philosophy/","name":"Life/Philosophy"}},{"@type":"ListItem","position":"3","item":{"@id":"https://countercurrents.org/2022/01/reduced-social-relationship-in-the-name-of-covid-delta-and-omicron/","name":"Reduced Social Relationship in the name of Covid, Delta and Omicron"}}]},{"@type":"Person","@id":"https://countercurrents.org/author/dr-km-ziyauddin/","name":"Dr KM Ziyauddin","url":"https://countercurrents.org/author/dr-km-ziyauddin/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/e4c53069d13119bff6acd91247baf102?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/e4c53069d13119bff6acd91247baf102?s=96&amp;r=g","caption":"Dr KM Ziyauddin","inLanguage":"en-US"},"worksFor":{"@id":"https://countercurrents.org/#organization"}},{"@type":"WebPage","@id":"https://countercurrents.org/2022/01/reduced-social-relationship-in-the-name-of-covid-delta-and-omicron/#webpage","url":"https://countercurrents.org/2022/01/reduced-social-relationship-in-the-name-of-covid-delta-and-omicron/","name":"Reduced Social Relationship In The Name Of Covid, Delta And Omicron| Countercurrents","datePublished":"2022-01-12T17:16:43+05:30","dateModified":"2022-01-12T17:16:43+05:30","author":{"@id":"https://countercurrents.org/author/dr-km-ziyauddin/"},"isPartOf":{"@id":"https://countercurrents.org/#website"},"primaryImageOfPage":{"@id":"https://cdn.countercurrents.org/wp-content/uploads/2021/08/COVID-Kerala.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://countercurrents.org/2022/01/reduced-social-relationship-in-the-name-of-covid-delta-and-omicron/#breadcrumb"}},{"@type":"NewsArticle","headline":"Reduced Social Relationship In The Name Of Covid, Delta And Omicron| Countercurrents","keywords":"covid","datePublished":"2022-01-12T17:16:43+05:30","dateModified":"2022-01-12T17:16:43+05:30","author":{"@id":"https://countercurrents.org/author/dr-km-ziyauddin/"},"publisher":{"@id":"https://countercurrents.org/#organization"},"description":"Quite recently, I have observed and spoken to dozens of people about the impact brought in by ongoing waves of recent pandemics in the name of Covid, Delta","name":"Reduced Social Relationship In The Name Of Covid, Delta And Omicron| Countercurrents","@id":"https://countercurrents.org/2022/01/reduced-social-relationship-in-the-name-of-covid-delta-and-omicron/#richSnippet","isPartOf":{"@id":"https://countercurrents.org/2022/01/reduced-social-relationship-in-the-name-of-covid-delta-and-omicron/#webpage"},"image":{"@id":"https://cdn.countercurrents.org/wp-content/uploads/2021/08/COVID-Kerala.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://countercurrents.org/2022/01/reduced-social-relationship-in-the-name-of-covid-delta-and-omicron/#webpage"}}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://cdn.countercurrents.org' rel='preconnect' /><link href='https://use.fontawesome.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://cse.google.com' rel='preconnect' /><link href='https://translate.googleapis.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://www.google.com' rel='preconnect' /><link href='https://c.disquscdn.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Reduced Social Relationship in the name of Covid, Delta and Omicron Comments Feed" href="https://countercurrents.org/2022/01/reduced-social-relationship-in-the-name-of-covid-delta-and-omicron/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/all.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_single_3efe94d1c5a50baa9efb34bab61e3490.css' type='text/css' media='all' /> <script type="text/javascript">var dnt_config={ifdnt:"1",mode:"blacklist",black:["media6degrees.com","quantserve.com","lockerz.com"],white:[]};</script><script type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/wp-donottrack/donottrack-min.js?dntver=0.8.8&#038;ver=5.8.3' id='wp-donottrack-js'></script>  <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-166669197-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["countercurrents.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-166669197-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://countercurrents.org/wp-json/" /><link rel="alternate" type="application/json" href="https://countercurrents.org/wp-json/wp/v2/posts/75096" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.3" /><link rel='shortlink' href='https://countercurrents.org/?p=75096' /><link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F01%2Freduced-social-relationship-in-the-name-of-covid-delta-and-omicron%2F" /><link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F01%2Freduced-social-relationship-in-the-name-of-covid-delta-and-omicron%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.48.1" /> <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-55x55.jpg" sizes="32x32" /><link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /><meta name="msapplication-TileImage" content="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /></head><body class="post-template-default single single-post postid-75096 single-format-standard custom-background"><header id="header"><div id="menutop"><div class="inner-wrap"> <a class="btn_menu" id="toggle-top" href="#"></a><div id="topmenu-wrap"><ul id="topmenu" class="dropdown"><li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li><li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li><li id="menu-item-50797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-50797"><a href="https://countercurrents.org/privacy-policy/">Privacy Policy</a></li><li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li><li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li><li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li></ul></div><div id="navsocial"><div id="lsi_widget-2" class="widget widget_lsi_widget"><h3 class="title">Social Icons</h3><ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/countercurrents/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/countercurrents" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-youtube"><a class="" rel="nofollow noopener noreferrer" title="YouTube" aria-label="YouTube" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank"><i class="lsicon lsicon-youtube"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://countercurrents.org/feed/" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul><div class="clear"></div></div></div><div class="clear"></div></div></div><div id="header-widget-area" class="chw-widget-area widget-area" role="complementary"><div class="widget_text chw-widget"><h2 class="chw-title"><div class="empty"></div></h2><div class="textwidget custom-html-widget"> <a style="background: #9a6400;" href="https://countercurrents.org/covidresponsewatch/"> <img class="center" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/COVID-Banner.jpg" alt="COVID Response Watch"></a></div></div></div><div class="inner-wrap header-wrap"><div id="logo"> <a href="https://countercurrents.org" title="Educate | Organize | Agitate"> <img src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/logo-1-4.png" alt="Countercurrents" /> </a></div><div class="clear"></div><div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a><div id="menu-wrap"><ul id="mainmenu" class="dropdown"><li id="menu-item-66581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66581"><a href="https://countercurrents.org/india/">India</a></li><li id="menu-item-66580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66580"><a href="https://countercurrents.org/world/">World</a></li><li id="menu-item-66619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="https://countercurrents.org/covidresponsewatch/">COVID Response Watch</a></li><li id="menu-item-66583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66583"><a href="https://countercurrents.org/human-rights/">Human Rights</a></li><li id="menu-item-66584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66584"><a href="https://countercurrents.org/arts-literature/">Arts/Literature</a></li><li id="menu-item-66585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66585"><a href="https://countercurrents.org/imperialism/">Imperialism</a></li><li id="menu-item-66586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66586"><a href="https://countercurrents.org/climate-change/">Climate Change</a></li><li id="menu-item-66711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66711"><a href="https://countercurrents.org/palestine/">Palestine</a></li></ul></div><div class="clear"></div></div></div></header><div class="container"><div class="content-wrap"><div class="single-area"><div class="post-meta"><h1 class="title"> <a href="https://countercurrents.org/2022/01/reduced-social-relationship-in-the-name-of-covid-delta-and-omicron/" title="Permalink to Reduced Social Relationship in the name of Covid, Delta and Omicron" rel="bookmark">Reduced Social Relationship in the name of Covid, Delta and Omicron</a></h1> in <a href="https://countercurrents.org/life-philosophy/" rel="category tag">Life/Philosophy</a> <span class="separator">&mdash;</span> by <a href="https://countercurrents.org/author/dr-km-ziyauddin/" title="Posts by Dr KM Ziyauddin" rel="author">Dr KM Ziyauddin</a> <span class="separator">&mdash;</span> 12/01/2022</div><div id="post-75096" class="clearfix post-wrap post-75096 post type-post status-publish format-standard has-post-thumbnail hentry category-life-philosophy tag-coronavirus tag-covid19"><div class="entry"><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=Reduced%20Social%20Relationship%20in%20the%20name%20of%20Covid%2C%20Delta%20and%20Omicron%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2022%2F01%2Freduced-social-relationship-in-the-name-of-covid-delta-and-omicron%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2022%2F01%2Freduced-social-relationship-in-the-name-of-covid-delta-and-omicron%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Reduced%20Social%20Relationship%20in%20the%20name%20of%20Covid%2C%20Delta%20and%20Omicron&#038;url=https%3A%2F%2Fcountercurrents.org%2F2022%2F01%2Freduced-social-relationship-in-the-name-of-covid-delta-and-omicron%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F01%2Freduced-social-relationship-in-the-name-of-covid-delta-and-omicron%2F&#038;text=Reduced%20Social%20Relationship%20in%20the%20name%20of%20Covid%2C%20Delta%20and%20Omicron" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F01%2Freduced-social-relationship-in-the-name-of-covid-delta-and-omicron%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2022%2F01%2Freduced-social-relationship-in-the-name-of-covid-delta-and-omicron%2F&#038;subject=A%20post%20worth%20sharing%3A%20Reduced%20Social%20Relationship%20in%20the%20name%20of%20Covid%2C%20Delta%20and%20Omicron" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><p style="text-align: center;"><noscript><img class="aligncenter size-full wp-image-69994" src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/COVID-Kerala.jpg" alt="COVID Kerala" width="700" height="395" srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/08/COVID-Kerala.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2021/08/COVID-Kerala-300x170.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" title="Reduced Social Relationship in the name of Covid, Delta and Omicron 1"></noscript><img class="lazyload aligncenter size-full wp-image-69994" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20700%20395%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/COVID-Kerala.jpg" alt="COVID Kerala" width="700" height="395" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/08/COVID-Kerala.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2021/08/COVID-Kerala-300x170.jpg 300w" data-sizes="(max-width: 700px) 100vw, 700px" title="Reduced Social Relationship in the name of Covid, Delta and Omicron 1"></p><p>Quite recently, I have observed and spoken to dozens of people about the impact brought in by ongoing waves of recent pandemics in the name of Covid, Delta and Omicron. One must understand that the history of science demonstrates many more pandemics that took the toll of millions of people worldwide and in India.</p><p>COVID-19 was a once-in-a-lifetime event that struck numerous countries and towns at about the same time. Many people in India know the pandemic’s widespread mental effects and consequent lockdown. Regardless, a critical examination of India’s reaction to the outbreak reveals that “threads of health and relief activities remain at the forefront.” Unfortunately, the epidemic’s psychosocial components are generally unrecorded and overlooked, which has significantly impacted a wide range of families and individuals. Undoubtedly, the COVID-19 pandemic has drastically altered how we interact with one another and has kept the social relationship at bay with the continued threat of covid variant events today.</p><p>India as a nation has cherished with a great sense of vividness and cultural diversities of living together. The pandemic has not only impacted but also expanded the scope of groups and people who work against the very nature of being social. A great deal of literature has already shown how using terms like ‘social distancing’ itself was problematic. Whether it is social, physical or disease distancing, the distance has occurred among people. The agency that does not appreciate harmony, togetherness, solidarity and collective living has used the opportunities at its best.</p><p>My interactions with various people, namely; housekeeping workers, sanitation staff, and people at low paid jobs, show a better hope that showed social solidarity and collective livingness during the pandemic. Unlike the high-income group that remained highly conscious alert to maintain distance during the pandemic. Various sociologists have already proved how the urban population loses face-to-face contact and moves towards impersonal and goal-oriented interactions by nature of the society. In the 1920s, early sociologists like George Simmel, Louis Wirth, David Harvey, and others have shown how urban populations change their social behaviour compared to rural settlements.</p><p>Indian families today face vastly affected due to the ongoing pandemic by pushing out of employment sectors and losing nutrition and meals three times. Instead, a breakdown in social relations is a more severe threat to the harmonious thread Indian society had for centuries. The perspective about a divided society based on religion, race, ethnicity, caste and communities, languages and region could be different to the point I mentioned earlier in this write-up. The vast majority of the Indian population have lived in villages and communities. My sociological insights tell that communities have an inherent aspect of living together, in-group relationships and manifesting social solidarity at the time of crisis and resilience. Then why people with higher educational attainment and high-income groups have started living much in aloofness and distance? Is it due to their housing settlements or by class consciousness? One needs to explore the background of the continued pandemic in India.</p><p>Therefore, Pandemics and other disasters are known to have extensive psychosocial impacts. Physical isolation of individuals, families, or communities has faced non-pathological distress and mental health problems in a small minority. Further worsening of pre-existing problems like severe mental disorder, alcohol abuse, and humanitarian aid-related problems are possible psychological effects of a pandemic. They could be fear due to virus fear, death anxiety, diffused anxiety that is future-oriented, grief, the physical isolation of individuals, families, or communities. It has also led to non-pathological distress and mental health problems, namely; anxiety due to a lack of information about food distribution slightly but seriously.</p><p>Certain pre-emergency social problems (e.g. poverty; unemployment, economic disparities; being a member of a discriminated-against or marginalised group; political subjugation, caste-based exclusion etc. ) and emergency-induced social and economic problems (e.g. drastic drop in income generation, economic crisis, family separation; disruption of social networks; destruction of the community fabric, resources, and trust; increased violence against women and girls) are a serious concern to take into our understanding.</p><p>While emergencies will affect the whole population, particular groups will be disproportionately affected, such as women, children, the elderly, the poor, migrants, frontline workers, the marginalised, and those with pre-existing vulnerabilities (IASC 2007, 2015).</p><p>Recently, the COVID-19 pandemic has dramatically changed the nature and pattern of social interactions and managing social relationships. Various studies (Brooks, S. K. et al. 2020; Harper, C. A., et al. 2020) have shown how a person’s emotional and social responses have changed due to the Covid pandemic. One would find that the facial expressions have changed during the pandemic to keep minimum interaction and keep physical distancing visa-vice virus away. Sociological and Psychological studies argue that facial gestures are essential for comprehending people’s emotions and intentions. There have also been some studies investigating the effect of covered faces on emotion perception, particularly Islamic veils or headdresses that could address only one religious group, but what about the worldwide population now that are forced to cover their faces. One would tend to say that covering the face by women is most relevant at the time of the pandemic, and this trend may increase across the religious group. However, this will need a proper investigation in future.</p><p>I find a breakdown in the social relationship was a reality in India due to various macro-level factors. However, people living in a utopian era that Indian society lives in joint family and social solidarity by its nature. The Covid pandemic has instead exposed the real issue and brought it onto the face of ordinary citizens, social scientists, and everyone concerned about the breakdown of social relationships. A lot of sincere efforts would be required to fill the increased gap in order to bridge the gap due to three years of pandemic.</p><p><strong>Dr. K. M. Ziyauddin</strong>, Department of Sociology, Maulana Azad National Urdu University, Hyderabad</p><div class="awac-wrapper"><div class="awac widget text-4"><h4 class="widget-title"><div class="empty"></div></h4><div class="textwidget"><hr /><p>Countercurrents is answerable only to our readers. Support <strong><a href="https://countercurrents.org/subscription">honest journalism </a></strong> because we have no PLANET B. Subscribe to our <strong><a href="https://t.me/countercurrentsorg" target="_blank" rel="nofollow noopener">Telegram channel</a></strong></p><hr /><p><strong><a href="https://countercurrents.org/news-letter" data-wpel-link="internal">GET COUNTERCURRENTS DAILY NEWSLETTER STRAIGHT TO YOUR INBOX</a></strong></p><hr /></div></div></div><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://countercurrents.org/2022/01/are-we-able-to-breakthechain-of-infection-transmission/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Are we able to #BreakTheChain of infection transmission?"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/07/COVID-Vaccine-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Are we able to #BreakTheChain of infection transmission?</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/12/dont-let-the-deeper-meaning-of-christmas-be-lost-in-materialism/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Don't Let the Deeper Meaning of Christmas Be Lost in Materialism"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/12/christmas-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Don't Let the Deeper Meaning of Christmas Be Lost in Materialism</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/12/impending-omicron-crisis-why-are-political-rallies-and-other-large-gatherings-being-permitted/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Impending Omicron crisis- Why are political rallies and other large gatherings being permitted?"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/12/Modi-2-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Impending Omicron crisis- Why are political rallies and other large gatherings being permitted?</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/12/the-nazi-language-of-german-anti-vaxxers/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="The Nazi Language of German Anti-Vaxxers"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/12/vaccination-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">The Nazi Language of German Anti-Vaxxers</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/12/the-omicron-shame-why-is-the-world-punishing-instead-of-helping-africa/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="The Omicron Shame: Why Is the World Punishing Instead of Helping Africa?"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/12/vaccine-omicron-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">The Omicron Shame: Why Is the World Punishing Instead of Helping Africa?</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/12/private-control-over-public-goods-disastrous-outcomes-the-case-of-covid-mismanagement-and-others/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Private control over Public Goods- Disastrous outcomes, The case of Covid mismanagement and others"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Vaccine-4-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Private control over Public Goods- Disastrous outcomes, The case of Covid mismanagement and others</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/12/punishing-the-unvaccinated-europes-covid-19-health-experiment/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Punishing the Unvaccinated: Europe’s COVID-19 Health Experiment"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/12/vaccination-compulsory-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Punishing the Unvaccinated: Europe’s COVID-19 Health Experiment</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/12/omicron-and-the-travel-ban-itch/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Omicron and the Travel Ban Itch"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/12/Omicron-Travel-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Omicron and the Travel Ban Itch</div></div></a></div><div style="clear: both"></div></div></div><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=Reduced%20Social%20Relationship%20in%20the%20name%20of%20Covid%2C%20Delta%20and%20Omicron%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2022%2F01%2Freduced-social-relationship-in-the-name-of-covid-delta-and-omicron%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2022%2F01%2Freduced-social-relationship-in-the-name-of-covid-delta-and-omicron%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Reduced%20Social%20Relationship%20in%20the%20name%20of%20Covid%2C%20Delta%20and%20Omicron&#038;url=https%3A%2F%2Fcountercurrents.org%2F2022%2F01%2Freduced-social-relationship-in-the-name-of-covid-delta-and-omicron%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F01%2Freduced-social-relationship-in-the-name-of-covid-delta-and-omicron%2F&#038;text=Reduced%20Social%20Relationship%20in%20the%20name%20of%20Covid%2C%20Delta%20and%20Omicron" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F01%2Freduced-social-relationship-in-the-name-of-covid-delta-and-omicron%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2022%2F01%2Freduced-social-relationship-in-the-name-of-covid-delta-and-omicron%2F&#038;subject=A%20post%20worth%20sharing%3A%20Reduced%20Social%20Relationship%20in%20the%20name%20of%20Covid%2C%20Delta%20and%20Omicron" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><div class="clear"></div><div class="clear"></div></div><div class="clear"></div><div class="tag_list">Tags: <a href="https://countercurrents.org/tag/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://countercurrents.org/tag/covid19/" rel="tag">COVID19</a></div></div><div class="post_author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/e4c53069d13119bff6acd91247baf102?s=70&#038;r=g' srcset='https://secure.gravatar.com/avatar/e4c53069d13119bff6acd91247baf102?s=140&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/e4c53069d13119bff6acd91247baf102?s=70&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/e4c53069d13119bff6acd91247baf102?s=140&#038;r=g 2x' class='lazyload avatar avatar-70 photo' height='70' width='70' /> <span>Author: <a href="https://countercurrents.org/author/dr-km-ziyauddin/" title="Posts by Dr KM Ziyauddin" rel="author">Dr KM Ziyauddin</a></span><p></p><div class="clear"></div> <span class="author_links"><ul><li>Visit Author:</li><li><a href="https://countercurrents.org/author/dr-km-ziyauddin/">All Posts</a></li></ul> </span></div><div class="clear"></div><div class="post-wrap"><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"75096 https:\/\/countercurrents.org\/?p=75096","disqusShortname":"www-countercurrents-org","disqusTitle":"Reduced Social Relationship in the name of Covid, Delta and Omicron","disqusUrl":"https:\/\/countercurrents.org\/2022\/01\/reduced-social-relationship-in-the-name-of-covid-delta-and-omicron\/","postId":75096};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();</script> </div></div><div id="sidebar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script async src="https://cse.google.com/cse.js?cx=009660411210412073649:WMX1323034037"></script> <div class="gcse-search"></div></div><div class="clear"></div></div></div><div id="media_image-3" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/subscription/"><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg" class="image wp-image-38371  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content"><div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi"> <input type="hidden" name="list" value="editor" /> <input type="hidden" name="domain" value="https://countercurrents.org" /> <input type="hidden" name="url" value="SubscribedURL" /> <input type="hidden" name="unsuburl" value="UnsubscribedURL" /> <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" /> <input type="hidden" name="notonurl" value="NotOnURL" /> <input type="hidden" name="invalidurl" value="InvalidURL" /> <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" /> <input type="hidden" name="emailit" value="1" /><div> <label for="name">Name: </label> <input type="text" name="name"></div><div> <label for="email">Email: </label> <input type="text" name="email" placeholder="Enter a valid email" required></div> </br><div class="button"> <input type="submit" name="submit" value="Join Our Announcement List"></div></form></div><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2022/01/heavy-snowfall-in-himachal-villagers-suffer/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/snow-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/snow-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/heavy-snowfall-in-himachal-villagers-suffer/">Heavy Snowfall in Himachal, Villagers Suffer</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 12/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/reduced-social-relationship-in-the-name-of-covid-delta-and-omicron/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/COVID-Kerala-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/COVID-Kerala-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/reduced-social-relationship-in-the-name-of-covid-delta-and-omicron/">Reduced Social Relationship in the name of Covid, Delta and Omicron</a> <br /><small><a href="https://countercurrents.org/author/dr-km-ziyauddin/" title="Posts by Dr KM Ziyauddin" rel="author">Dr KM Ziyauddin</a> | 12/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/the-road-will-be-long-and-bumpy-wef-on-post-pandemic-recovery/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/global-risks-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/global-risks-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/the-road-will-be-long-and-bumpy-wef-on-post-pandemic-recovery/">The Road Will Be Long And Bumpy: WEF On Post-pandemic Recovery</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 12/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/the-rise-of-white-christian-nationalism-in-usa/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/Christian-nationalism-in-USA-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/Christian-nationalism-in-USA-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/the-rise-of-white-christian-nationalism-in-usa/">The Rise of White Christian Nationalism in USA</a> <br /><small><a href="https://countercurrents.org/author/liz-theoharis/" title="Posts by Liz Theoharis" rel="author">Liz Theoharis</a> | 12/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/curtains-of-numeric-lives-perspectives-on-ageing-and-the-neo-liberal-world/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/07/senior-citizens-elderly-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/07/senior-citizens-elderly-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/curtains-of-numeric-lives-perspectives-on-ageing-and-the-neo-liberal-world/">Curtains of Numeric Lives: Perspectives on ageing and the neo-liberal world</a> <br /><small><a href="https://countercurrents.org/author/ahana-choudhury/" title="Posts by Ahana Choudhury" rel="author">Ahana Choudhury</a> | 12/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/satyagraha-still-relevant/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/farmers-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/farmers-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/satyagraha-still-relevant/">Satyagraha, still relevant</a> <br /><small><a href="https://countercurrents.org/author/prof-prabhakar-sinha/" title="Posts by Prof Prabhakar Sinha" rel="author">Prof Prabhakar Sinha</a> | 12/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/aparna-sen-and-others-demand-the-withdrawal-of-latest-issue-of-vanitha-magazine/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/Dileep-Vanitha-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/Dileep-Vanitha-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/aparna-sen-and-others-demand-the-withdrawal-of-latest-issue-of-vanitha-magazine/">Aparna Sen and others demand the withdrawal of latest issue of Vanitha Magazine</a> <br /><small><a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a> | 12/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/humour-dissent-and-the-case-of-munawar-faruqui/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/Munawar-Faruqi-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/Munawar-Faruqi-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/humour-dissent-and-the-case-of-munawar-faruqui/">Humour, Dissent and the Case of Munawar Faruqui</a> <br /><small><a href="https://countercurrents.org/author/shivani-das/" title="Posts by Shivani Das" rel="author">Shivani Das</a> | 11/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/accelerating-global-warming-and-amplifying-feedbacks-the-imperative-of-co2-drawdown/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/co2-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/co2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/accelerating-global-warming-and-amplifying-feedbacks-the-imperative-of-co2-drawdown/">Accelerating global warming and amplifying feedbacks: The imperative of CO2 drawdown</a> <br /><small><a href="https://countercurrents.org/author/andrew-glikson/" title="Posts by Dr Andrew Glikson" rel="author">Dr Andrew Glikson</a> | 11/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/duj-denounces-use-of-apps-to-target-journos-citizens/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/Tek-Fog-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/Tek-Fog-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/duj-denounces-use-of-apps-to-target-journos-citizens/">DUJ Denounces Use of Apps to Target Journos, Citizens</a> <br /><small><a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a> | 11/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/orientalist-british-historiography-still-holds-sway-in-india-analysis-by-rome-based-scholar/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/Latif-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/Latif-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/orientalist-british-historiography-still-holds-sway-in-india-analysis-by-rome-based-scholar/">Orientalist British Historiography Still Holds Sway In India: Analysis By Rome-Based Scholar</a> <br /><small><a href="https://countercurrents.org/author/k-m-seethi/" title="Posts by K M Seethi" rel="author">K M Seethi</a> | 11/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/after-godi-media-now-godi-ngos/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/missionaries-of-charity-covid-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/missionaries-of-charity-covid-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/after-godi-media-now-godi-ngos/">After Godi Media, now Godi NGOs</a> <br /><small><a href="https://countercurrents.org/author/shantanu-dutta/" title="Posts by Shantanu Dutta" rel="author">Shantanu Dutta</a> | 11/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/corrupt-lying-racist-australian-coalition-government-trashes-djokovic-serbia-sport-human-rights/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/Novak-Djokovic1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/Novak-Djokovic1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/corrupt-lying-racist-australian-coalition-government-trashes-djokovic-serbia-sport-human-rights/">Corrupt, Lying &#038; Racist Australian Coalition Government Trashes Djokovic, Serbia, Sport &#038; Human Rights</a> <br /><small><a href="https://countercurrents.org/author/dr-gideon-polya/" title="Posts by Dr Gideon Polya" rel="author">Dr Gideon Polya</a> | 11/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/djovokic-versus-the-australian-commonwealth/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/Novak-Djokovic-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/Novak-Djokovic-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/djovokic-versus-the-australian-commonwealth/">Djokovic versus the Australian Commonwealth</a> <br /><small><a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a> | 11/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/it-is-high-time-for-the-british-to-recognize-tamils-self-determination/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Sri-Lanka-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Sri-Lanka-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/it-is-high-time-for-the-british-to-recognize-tamils-self-determination/">It is high time for the British to recognize Tamil’s self determination</a> <br /><small><a href="https://countercurrents.org/author/kumarathasan-rasingam/" title="Posts by Kumarathasan Rasingam" rel="author">Kumarathasan Rasingam</a> | 11/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/fukushima-takes-a-turn-for-the-worse/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/Fukushima-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/Fukushima-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/fukushima-takes-a-turn-for-the-worse/">Fukushima Takes a Turn for the Worse</a> <br /><small><a href="https://countercurrents.org/author/robert-hunziker/" title="Posts by Robert Hunziker" rel="author">Robert Hunziker</a> | 10/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/prisoners-fear-release-from-jail-due-to-covid/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/Nagpur-Jail-Prison-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/Nagpur-Jail-Prison-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/prisoners-fear-release-from-jail-due-to-covid/">Prisoners fear release from jail due to Covid</a> <br /><small><a href="https://countercurrents.org/author/shirish-khare/" title="Posts by Shirish Khare" rel="author">Shirish Khare</a> | 10/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/why-it-is-important-today-to-recall-the-democratic-processes-which-led-to-the-moratorium-on-bt-brinjal/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/brinjal-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/brinjal-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/why-it-is-important-today-to-recall-the-democratic-processes-which-led-to-the-moratorium-on-bt-brinjal/">Why it is important today to recall the democratic processes which led to the moratorium on Bt brinjal</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 10/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/hey-hey-usa-how-many-bombs-did-you-drop-today/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/afghan-drone-attack-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/afghan-drone-attack-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/hey-hey-usa-how-many-bombs-did-you-drop-today/">Hey, Hey, USA! How Many Bombs Did You Drop Today?</a> <br /><small><a href="https://countercurrents.org/author/medea-benjamin/" title="Posts by Medea Benjamin" rel="author">Medea Benjamin</a> | 10/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/kazakhstan-crisis-heightens-instability-in-central-asia/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/Kazakhstan-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/Kazakhstan-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/kazakhstan-crisis-heightens-instability-in-central-asia/">Kazakhstan crisis heightens instability in Central Asia</a> <br /><small><a href="https://countercurrents.org/author/clara-weiss/" title="Posts by Clara Weiss" rel="author">Clara Weiss</a> | 10/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/stop-weaponising-fcra-condemn-cbi-raid-on-offices-of-cpsc-peoples-watch/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/10/CBI-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/10/CBI-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/stop-weaponising-fcra-condemn-cbi-raid-on-offices-of-cpsc-peoples-watch/">Stop Weaponising FCRA!  Condemn CBI Raid on Offices of CPSC – People’s Watch!!</a> <br /><small><a href="https://countercurrents.org/author/pucl/" title="Posts by People&#039;s Union For Civil Liberties" rel="author">People's Union For Civil Liberties</a> | 10/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/gm-food-with-its-serious-health-hazards-should-never-be-approved-in-india/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2016/07/gmo-word-white-735-350-75x50.png" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/07/gmo-word-white-735-350-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/gm-food-with-its-serious-health-hazards-should-never-be-approved-in-india/">GM Food With Its Serious Health Hazards Should Never be Approved in India</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 10/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/2021-year-of-fear-for-indian-christians-dr-john-dayal-interview/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/John-Dayal-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/John-Dayal-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/2021-year-of-fear-for-indian-christians-dr-john-dayal-interview/">&#8220;2021: Year of Fear for Indian Christians&#8221; | Dr. John Dayal Interview</a> <br /><small><a href="https://countercurrents.org/author/pieter-friedrich/" title="Posts by Pieter Friedrich" rel="author">Pieter Friedrich</a> | 10/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/farmers-agitation-all-eyes-on-15-january/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/farmers-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/farmers-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/farmers-agitation-all-eyes-on-15-january/">Farmer’s Agitation: All Eyes On 15 January</a> <br /><small><a href="https://countercurrents.org/author/biju-negi/" title="Posts by Biju Negi" rel="author">Biju Negi</a> | 10/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/the-mauling-of-novak-djokovic/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/Novak-Djokovic-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/Novak-Djokovic-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/the-mauling-of-novak-djokovic/">The Mauling of Novak Djokovic</a> <br /><small><a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a> | 10/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/automation-no-future-for-humanity/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/automation-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/automation-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/automation-no-future-for-humanity/">Automation &#038; (no) Future for Humanity</a> <br /><small><a href="https://countercurrents.org/author/thomas-kilkauer/" title="Posts by Thomas Klikauer" rel="author">Thomas Klikauer</a> | 10/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/a-world-of-killer-robots/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/03/drone-2-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/03/drone-2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/a-world-of-killer-robots/">A World of Killer Robots?</a> <br /><small><a href="https://countercurrents.org/author/rebecca-gordon/" title="Posts by Rebecca Gordon" rel="author">Rebecca Gordon</a> | 10/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/coming-this-2022-refugees-democracy-and-human-rights/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/06/Refugees-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/06/Refugees-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/coming-this-2022-refugees-democracy-and-human-rights/">Coming This 2022: Refugees, Democracy and Human Rights</a> <br /><small><a href="https://countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a> | 10/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/are-we-able-to-breakthechain-of-infection-transmission/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/COVID-Vaccine-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/COVID-Vaccine-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/are-we-able-to-breakthechain-of-infection-transmission/">Are we able to #BreakTheChain of infection transmission?</a> <br /><small><a href="https://countercurrents.org/author/shobha-shukla/" title="Posts by Shobha Shukla" rel="author">Shobha Shukla</a> | 10/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/omicron-could-be-less-dangerous/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/omicron-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/omicron-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/omicron-could-be-less-dangerous/">Omicron could be less dangerous!</a> <br /><small><a href="https://countercurrents.org/author/dr-t-s-channesh/" title="Posts by Dr T S Channesh" rel="author">Dr T S Channesh</a> | 09/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/is-the-nation-in-crisis/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/haridwar-dharm-sansad-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/haridwar-dharm-sansad-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/is-the-nation-in-crisis/">Is The Nation In Crisis?</a> <br /><small><a href="https://countercurrents.org/author/s-g-vombatkere/" title="Posts by S G Vombatkere" rel="author">S G Vombatkere</a> | 09/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/the-treaty-on-the-prohibition-of-nuclear-weapons-and-the-worlds-future/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/04/nuclear-warhead-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/04/nuclear-warhead-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/the-treaty-on-the-prohibition-of-nuclear-weapons-and-the-worlds-future/">The Treaty on the Prohibition of Nuclear Weapons and the World’s Future</a> <br /><small><a href="https://countercurrents.org/author/dr-lawrence-wittner/" title="Posts by Dr Lawrence Wittner" rel="author">Dr Lawrence Wittner</a> | 09/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/the-u-s-makes-a-mockery-of-treaties-and-international-law/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/06/uncle-sam-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/06/uncle-sam-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/the-u-s-makes-a-mockery-of-treaties-and-international-law/">The U.S. Makes a Mockery of Treaties and International Law</a> <br /><small><a href="https://countercurrents.org/author/k-j-noh/" title="Posts by K J Noh" rel="author">K J Noh</a> | 09/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/religious-leaders-promote-covid-vaccination-in-rajasthan/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/religious-leaders-promote-covid-vaccination-in-rajasthan/">Religious leaders promote Covid vaccination in Rajasthan</a> <br /><small><a href="https://countercurrents.org/author/madhav-sharma/" title="Posts by Madhav Sharma" rel="author">Madhav Sharma</a> | 09/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/let-us-convert-and-get-converted/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/conversion-poster-new-small-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/conversion-poster-new-small-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/let-us-convert-and-get-converted/">Let us convert and get converted</a> <br /><small><a href="https://countercurrents.org/author/satya-sagar/" title="Posts by Satya Sagar" rel="author">Satya Sagar</a> | 09/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/from-muslims-to-christians-impunity-drives-expanding-hindu-nationalist-violence/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/lynching-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/lynching-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/from-muslims-to-christians-impunity-drives-expanding-hindu-nationalist-violence/">From Muslims to Christians: Impunity Drives Expanding Hindu Nationalist Violence</a> <br /><small><a href="https://countercurrents.org/author/pieter-friedrich/" title="Posts by Pieter Friedrich" rel="author">Pieter Friedrich</a> | 09/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/they-search-from-door-to-door/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/attack-on-christians-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/attack-on-christians-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/they-search-from-door-to-door/">They search from door to door</a> <br /><small><a href="https://countercurrents.org/author/parinitha/" title="Posts by Parinitha" rel="author">Parinitha</a> | 09/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/public-private-partnerships-subsidy-and-impunity-for-private-corporations/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/Delhi-Metro-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/Delhi-Metro-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/public-private-partnerships-subsidy-and-impunity-for-private-corporations/">Public Private Partnerships – Subsidy and Impunity for Private Corporations</a> <br /><small><a href="https://countercurrents.org/author/rahul-varman/" title="Posts by Rahul Varman" rel="author">Rahul Varman</a> | 09/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/on-punjab-elections-and-farmers-participation/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/farmers-rally-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/farmers-rally-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/on-punjab-elections-and-farmers-participation/">On Punjab elections and farmers participation</a> <br /><small><a href="https://countercurrents.org/author/chaman-lal/" title="Posts by Chaman Lal" rel="author">Chaman Lal</a> | 09/01/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/01/when-to-build-sea-walls/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/sea-wall-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/sea-wall-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/01/when-to-build-sea-walls/">When to Build Sea Walls   </a> <br /><small><a href="https://countercurrents.org/author/robert-hunziker/" title="Posts by Robert Hunziker" rel="author">Robert Hunziker</a> | 07/01/2022 </small> <br/><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div><div class="featured-category"><h3 class="green"><a href="https://countercurrents.org/editors-picks/">Editor’s Picks</a></h3><div class="left-col"> <a href="https://countercurrents.org/2021/12/toofan-aur-deeya-storm-and-lamp-why-countercurrents-should-not-get-extinguished/" title="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/12/p-s-sahni-300x200.jpg" alt="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished" class="Thumbnail thumbnail featured-cat" width="300" height="200" title="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished 2"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/12/p-s-sahni-300x200.jpg" alt="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished" class="lazyload Thumbnail thumbnail featured-cat" width="300" height="200" title="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished 2"></a><div class="clear"></div><div class="left-col-content"><h2><a href="https://countercurrents.org/2021/12/toofan-aur-deeya-storm-and-lamp-why-countercurrents-should-not-get-extinguished/" title="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished">‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished</a></h2><div class="featured-meta"> <span>29/12/2021</span> <span class="separator">&mdash;</span> <span>P S Sahni</span></div><p>Share:Share on WhatsAppShare on FacebookShare on TwitterShare on TelegramShare on RedditShare on Email Binu Mathew, the editor of Countercurrents.org and the editorial team have been working selflessly with minimal funds and accepting no advertisements. Besides CC abhors foreign institutional funding, corporate funding or government aid. It has been in existence for about two decades and standing on the side of<a class="more-link" href="https://countercurrents.org/2021/12/toofan-aur-deeya-storm-and-lamp-why-countercurrents-should-not-get-extinguished/">[Read More&#8230;]</a></p></div></div><div class="right-col"><ul><li> <a href="https://countercurrents.org/2021/12/why-readers-should-support-countercurrents/" title="Why Readers Should Support Countercurrents"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/John-Scales-Avery-100x75.jpg" alt="Why Readers Should Support Countercurrents" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Why Readers Should Support Countercurrents 4"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/John-Scales-Avery-100x75.jpg" alt="Why Readers Should Support Countercurrents" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Why Readers Should Support Countercurrents 4"></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/12/why-readers-should-support-countercurrents/" title="Why Readers Should Support Countercurrents">Why Readers Should Support Countercurrents</a></h4><div class="featured-meta"> <span>13/12/2021</span> <span class="separator">&mdash;</span> <span>John Scales Avery</span></div></div><div style="clear:both;"></div></li><li> <a href="https://countercurrents.org/2021/12/why-countercurrents-should-be-sustained-ram-puniyani/" title="Why Countercurrents Should Be Sustained: Ram Puniyani"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Ram-Puniyani-100x75.jpg" alt="Why Countercurrents Should Be Sustained: Ram Puniyani" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Why Countercurrents Should Be Sustained: Ram Puniyani 5"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Ram-Puniyani-100x75.jpg" alt="Why Countercurrents Should Be Sustained: Ram Puniyani" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Why Countercurrents Should Be Sustained: Ram Puniyani 5"></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/12/why-countercurrents-should-be-sustained-ram-puniyani/" title="Why Countercurrents Should Be Sustained: Ram Puniyani">Why Countercurrents Should Be Sustained: Ram Puniyani</a></h4><div class="featured-meta"> <span>06/12/2021</span> <span class="separator">&mdash;</span> <span>Dr Ram Puniyani</span></div></div><div style="clear:both;"></div></li></ul></div><div class="clear"></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content"><ul><li><a href='https://countercurrents.org/2022/01/'>January 2022</a></li><li><a href='https://countercurrents.org/2021/12/'>December 2021</a></li><li><a href='https://countercurrents.org/2021/11/'>November 2021</a></li><li><a href='https://countercurrents.org/2021/10/'>October 2021</a></li><li><a href='https://countercurrents.org/2021/09/'>September 2021</a></li><li><a href='https://countercurrents.org/2021/08/'>August 2021</a></li><li><a href='https://countercurrents.org/2021/07/'>July 2021</a></li><li><a href='https://countercurrents.org/2021/06/'>June 2021</a></li><li><a href='https://countercurrents.org/2021/05/'>May 2021</a></li><li><a href='https://countercurrents.org/2021/04/'>April 2021</a></li><li><a href='https://countercurrents.org/2021/03/'>March 2021</a></li><li><a href='https://countercurrents.org/2021/02/'>February 2021</a></li><li><a href='https://countercurrents.org/2021/01/'>January 2021</a></li><li><a href='https://countercurrents.org/2020/12/'>December 2020</a></li><li><a href='https://countercurrents.org/2020/11/'>November 2020</a></li><li><a href='https://countercurrents.org/2020/10/'>October 2020</a></li><li><a href='https://countercurrents.org/2020/09/'>September 2020</a></li><li><a href='https://countercurrents.org/2020/08/'>August 2020</a></li><li><a href='https://countercurrents.org/2020/07/'>July 2020</a></li><li><a href='https://countercurrents.org/2020/06/'>June 2020</a></li><li><a href='https://countercurrents.org/2020/05/'>May 2020</a></li><li><a href='https://countercurrents.org/2020/04/'>April 2020</a></li><li><a href='https://countercurrents.org/2020/03/'>March 2020</a></li><li><a href='https://countercurrents.org/2020/02/'>February 2020</a></li><li><a href='https://countercurrents.org/2020/01/'>January 2020</a></li><li><a href='https://countercurrents.org/2019/12/'>December 2019</a></li><li><a href='https://countercurrents.org/2019/11/'>November 2019</a></li><li><a href='https://countercurrents.org/2019/10/'>October 2019</a></li><li><a href='https://countercurrents.org/2019/09/'>September 2019</a></li><li><a href='https://countercurrents.org/2019/08/'>August 2019</a></li><li><a href='https://countercurrents.org/2019/07/'>July 2019</a></li><li><a href='https://countercurrents.org/2019/06/'>June 2019</a></li><li><a href='https://countercurrents.org/2019/05/'>May 2019</a></li><li><a href='https://countercurrents.org/2019/04/'>April 2019</a></li><li><a href='https://countercurrents.org/2019/03/'>March 2019</a></li><li><a href='https://countercurrents.org/2019/02/'>February 2019</a></li><li><a href='https://countercurrents.org/2019/01/'>January 2019</a></li><li><a href='https://countercurrents.org/2018/12/'>December 2018</a></li><li><a href='https://countercurrents.org/2018/11/'>November 2018</a></li><li><a href='https://countercurrents.org/2018/10/'>October 2018</a></li><li><a href='https://countercurrents.org/2018/09/'>September 2018</a></li><li><a href='https://countercurrents.org/2018/08/'>August 2018</a></li><li><a href='https://countercurrents.org/2018/07/'>July 2018</a></li><li><a href='https://countercurrents.org/2018/06/'>June 2018</a></li><li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li><li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li><li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li><li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li><li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li><li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li><li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li><li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li><li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li><li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li><li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li><li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li><li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li><li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li><li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li><li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li><li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li><li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li><li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li><li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li><li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li><li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li><li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li><li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li><li><a href='https://countercurrents.org/2015/11/'>November 2015</a></li></ul><div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/home.htm"><noscript><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="98" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2098%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="lazyload image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" data-sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-1" style="font-size: 14.872727272727pt;" aria-label="Afghanistan (214 items)">Afghanistan</a> <a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-2" style="font-size: 16.145454545455pt;" aria-label="American Imperialism (267 items)">American Imperialism</a> <a href="https://countercurrents.org/tag/bhima-koregaon/" class="tag-cloud-link tag-link-1688 tag-link-position-3" style="font-size: 11.563636363636pt;" aria-label="Bhima Koregaon (117 items)">Bhima Koregaon</a> <a href="https://countercurrents.org/tag/black-lives-matter/" class="tag-cloud-link tag-link-371 tag-link-position-4" style="font-size: 9.7818181818182pt;" aria-label="Black Lives Matter (85 items)">Black Lives Matter</a> <a href="https://countercurrents.org/tag/book-review/" class="tag-cloud-link tag-link-351 tag-link-position-5" style="font-size: 14.490909090909pt;" aria-label="Book Review (199 items)">Book Review</a> <a href="https://countercurrents.org/tag/capitalism/" class="tag-cloud-link tag-link-651 tag-link-position-6" style="font-size: 8.6363636363636pt;" aria-label="Capitalism (68 items)">Capitalism</a> <a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-7" style="font-size: 8.5090909090909pt;" aria-label="Cartoons (66 items)">Cartoons</a> <a href="https://countercurrents.org/tag/christian-persecution-in-india/" class="tag-cloud-link tag-link-2156 tag-link-position-8" style="font-size: 8pt;" aria-label="Christian persecution in India (61 items)">Christian persecution in India</a> <a href="https://countercurrents.org/tag/citizenship-amendment-act/" class="tag-cloud-link tag-link-1963 tag-link-position-9" style="font-size: 12.836363636364pt;" aria-label="Citizenship Amendment Act (148 items)">Citizenship Amendment Act</a> <a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-10" style="font-size: 18.309090909091pt;" aria-label="Climate Change (395 items)">Climate Change</a> <a href="https://countercurrents.org/tag/coronavirus/" class="tag-cloud-link tag-link-2035 tag-link-position-11" style="font-size: 22pt;" aria-label="Coronavirus (774 items)">Coronavirus</a> <a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-12" style="font-size: 12.836363636364pt;" aria-label="Counter Solutions (147 items)">Counter Solutions</a> <a href="https://countercurrents.org/tag/covid19/" class="tag-cloud-link tag-link-2152 tag-link-position-13" style="font-size: 18.945454545455pt;" aria-label="COVID19 (446 items)">COVID19</a> <a href="https://countercurrents.org/tag/covid-response-watch/" class="tag-cloud-link tag-link-50481 tag-link-position-14" style="font-size: 12.2pt;" aria-label="COVID Response Watch (130 items)">COVID Response Watch</a> <a href="https://countercurrents.org/tag/covid-vaccine/" class="tag-cloud-link tag-link-2161 tag-link-position-15" style="font-size: 8.8909090909091pt;" aria-label="COVID Vaccine (72 items)">COVID Vaccine</a> <a href="https://countercurrents.org/tag/crw-reportage/" class="tag-cloud-link tag-link-50527 tag-link-position-16" style="font-size: 10.290909090909pt;" aria-label="CRW Reportage (93 items)">CRW Reportage</a> <a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-17" style="font-size: 9.5272727272727pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a> <a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-18" style="font-size: 11.945454545455pt;" aria-label="Demonetisation (125 items)">Demonetisation</a> <a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-19" style="font-size: 15pt;" aria-label="Donald Trump (218 items)">Donald Trump</a> <a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-20" style="font-size: 13.727272727273pt;" aria-label="Education (174 items)">Education</a> <a href="https://countercurrents.org/tag/environment/" class="tag-cloud-link tag-link-175 tag-link-position-21" style="font-size: 12.327272727273pt;" aria-label="Environment (133 items)">Environment</a> <a href="https://countercurrents.org/tag/farmers-march/" class="tag-cloud-link tag-link-1771 tag-link-position-22" style="font-size: 16.527272727273pt;" aria-label="Farmers Agitation (288 items)">Farmers Agitation</a> <a href="https://countercurrents.org/tag/farmers-bills/" class="tag-cloud-link tag-link-49990 tag-link-position-23" style="font-size: 16.527272727273pt;" aria-label="Farm Reform Laws (285 items)">Farm Reform Laws</a> <a href="https://countercurrents.org/tag/film-review/" class="tag-cloud-link tag-link-240 tag-link-position-24" style="font-size: 11.945454545455pt;" aria-label="Film Review (125 items)">Film Review</a> <a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-25" style="font-size: 17.418181818182pt;" aria-label="Global Warming (334 items)">Global Warming</a> <a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-26" style="font-size: 13.090909090909pt;" aria-label="Health (154 items)">Health</a> <a href="https://countercurrents.org/tag/hindutva/" class="tag-cloud-link tag-link-335 tag-link-position-27" style="font-size: 8.5090909090909pt;" aria-label="Hindutva (66 items)">Hindutva</a> <a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-28" style="font-size: 12.327272727273pt;" aria-label="Human Rights (135 items)">Human Rights</a> <a href="https://countercurrents.org/tag/india-china-border-conflict/" class="tag-cloud-link tag-link-1462 tag-link-position-29" style="font-size: 8.5090909090909pt;" aria-label="India China Border Conflict (67 items)">India China Border Conflict</a> <a href="https://countercurrents.org/tag/iran/" class="tag-cloud-link tag-link-233 tag-link-position-30" style="font-size: 9.1454545454545pt;" aria-label="Iran (74 items)">Iran</a> <a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-31" style="font-size: 13.345454545455pt;" aria-label="Israel (163 items)">Israel</a> <a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-32" style="font-size: 13.727272727273pt;" aria-label="Julian Assange (171 items)">Julian Assange</a> <a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-33" style="font-size: 16.909090909091pt;" aria-label="Kashmir (309 items)">Kashmir</a> <a href="https://countercurrents.org/tag/life/" class="tag-cloud-link tag-link-45931 tag-link-position-34" style="font-size: 15.509090909091pt;" aria-label="Life (239 items)">Life</a> <a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-35" style="font-size: 17.163636363636pt;" aria-label="Palestine (322 items)">Palestine</a> <a href="https://countercurrents.org/tag/patriarchy/" class="tag-cloud-link tag-link-161 tag-link-position-36" style="font-size: 8.2545454545455pt;" aria-label="Patriarchy (63 items)">Patriarchy</a> <a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-37" style="font-size: 17.672727272727pt;" aria-label="Poetry (352 items)">Poetry</a> <a href="https://countercurrents.org/tag/rohingya-muslims/" class="tag-cloud-link tag-link-872 tag-link-position-38" style="font-size: 8pt;" aria-label="Rohingya Muslims (61 items)">Rohingya Muslims</a> <a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 9.5272727272727pt;" aria-label="Standing Rock Sioux Protest (80 items)">Standing Rock Sioux Protest</a> <a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 12.2pt;" aria-label="Syria (130 items)">Syria</a> <a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 10.672727272727pt;" aria-label="The Commons (99 items)">The Commons</a> <a href="https://countercurrents.org/tag/us-election-2020/" class="tag-cloud-link tag-link-2043 tag-link-position-42" style="font-size: 10.036363636364pt;" aria-label="US Election 2020 (89 items)">US Election 2020</a> <a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-43" style="font-size: 10.036363636364pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a> <a href="https://countercurrents.org/tag/venezuela/" class="tag-cloud-link tag-link-366 tag-link-position-44" style="font-size: 14.745454545455pt;" aria-label="Venezuela (209 items)">Venezuela</a> <a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 9.5272727272727pt;" aria-label="Yemen (80 items)">Yemen</a></div><div class="clear"></div></div></div></div><div class="clear"></div><div id="footer"><div class="column"></div><div class="column"></div><div class="column"></div><div class="column last"></div><div class="clear"></div></div><div class="clear"></div></div></div><div id="copyright"><div class="inner-wrap"> Copyright &copy; 2022 &mdash; <a href="https://countercurrents.org/" class="on">Countercurrents</a>. All Rights Reserved. <span>optimized by <a href="https://anivar.net/" target="_blank" title="Anivar Aravind">Anivar</a></span></div></div>  <script>var hide_fttb = ''</script> <script type="text/javascript">if ((navigator.doNotTrack==="yes") || (navigator.msDoNotTrack=="1") || (navigator.doNotTrack=="1") || (document.cookie.indexOf("dont_track_me=1")!==-1) || (document.cookie.indexOf("civicAllowCookies=no")!==-1)) { 
aop_around(document.body, 'appendChild'); aop_around(document.body, 'insertBefore');  
 }</script>  <script>(function(a,b,c){var d=a.history,e=document,f=navigator||{},g=localStorage,
h=encodeURIComponent,i=d.pushState,k=function(){return Math.random().toString(36)},
l=function(){return g.cid||(g.cid=k()),g.cid},m=function(r){var s=[];for(var t in r)
r.hasOwnProperty(t)&&void 0!==r[t]&&s.push(h(t)+"="+h(r[t]));return s.join("&")},
n=function(r,s,t,u,v,w,x){var z="https://countercurrents.org/wp-json/caos/v1/proxy/collect",
A=m({v:"1",ds:"web",aip:c.anonymizeIp?1:void 0,tid:b,cid:l(),t:r||"pageview",
sd:c.colorDepth&&screen.colorDepth?screen.colorDepth+"-bits":void 0,dr:e.referrer||
void 0,dt:e.title,dl:e.location.origin+e.location.pathname+e.location.search,ul:c.language?
(f.language||"").toLowerCase():void 0,de:c.characterSet?e.characterSet:void 0,
sr:c.screenSize?(a.screen||{}).width+"x"+(a.screen||{}).height:void 0,vp:c.screenSize&&
a.visualViewport?(a.visualViewport||{}).width+"x"+(a.visualViewport||{}).height:void 0,
ec:s||void 0,ea:t||void 0,el:u||void 0,ev:v||void 0,exd:w||void 0,exf:"undefined"!=typeof x&&
!1==!!x?0:void 0});if(f.sendBeacon)f.sendBeacon(z,A);else{var y=new XMLHttpRequest;
y.open("POST",z,!0),y.send(A)}};d.pushState=function(r){return"function"==typeof d.onpushstate&&
d.onpushstate({state:r}),setTimeout(n,c.delay||10),i.apply(d,arguments)},n(),
a.ma={trackEvent:function o(r,s,t,u){return n("event",r,s,t,u)},
trackException:function q(r,s){return n("exception",null,null,null,null,r,s)}}})
(window,"UA-166669197-1",{anonymizeIp:false,siteSpeedSampleRate: 1,colorDepth:true,characterSet:true,screenSize:true,language:true})</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://cdn.countercurrents.org/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.5'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/float-to-top-button/js/jquery.scrollUp.min.js' id='fttb-script-js'></script> <script type='text/javascript' id='fttb-active-js-extra'>var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"","imgurl":"https:\/\/countercurrents.org\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow014.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"40px","spacing_vertical":"40px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};</script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/float-to-top-button/js/float-to-top-button.min.js' id='fttb-active-js'></script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"www-countercurrents-org"};</script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_b460f3e81ba63bfac78933670036ac69.js' id='disqus_count-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_850417bf7853c0623933a47243cb3a5a.js' id='flexslider-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_990a226e7e90bdf1c1f675d245491eb5.js' id='caroufredsel-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js' id='fitvids-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_163e3f4ae2927872d8955dcae8b4bdce.js' id='dropdown-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_bbd8ca801c00a12441120a7f6c9d530c.js' id='tabs-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js' id='placeholder-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_9ec53e74d4953e4a448a68e3b088799b.js' id='alpha-script-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,6*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script> </body></html>