<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <style type="text/css">#sidebar { float:left; } #main, .single-area { float:right; } </style> 
    <link rel="pingback" href="https://countercurrents.org/xmlrpc.php" />

    <title>The Far Right In India And USA &ndash; Countercurrents</title>

<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://countercurrents.org/2018/03/17/the-far-right-in-india-and-usa/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Far Right In India And USA &ndash; Countercurrents" />
<meta property="og:description" content="While all eyes  in India have understandably been on a few important political developments in the past few days. First, the by election results of 3 Parliamentary Seats and 2 Legislative Seats, given the fact that BJP had to face a surprising rout in the strongholds (Gorakhpur, Phulpur) of the Uttar Pradesh Chief Minister, Yogi Adityanath and Deputy Chief Minister, Keshav[Read More...]" />
<meta property="og:url" content="https://countercurrents.org/2018/03/17/the-far-right-in-india-and-usa/" />
<meta property="og:site_name" content="Countercurrents" />
<meta property="article:publisher" content="https://facebook.com/countercurrents" />
<meta property="article:section" content="World" />
<meta property="article:published_time" content="2018-03-17T12:38:45+00:00" />
<meta property="og:image" content="https://countercurrents.org/wp-content/uploads/2017/07/trump-modi-hug.jpg" />
<meta property="og:image:secure_url" content="https://countercurrents.org/wp-content/uploads/2017/07/trump-modi-hug.jpg" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="438" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="While all eyes  in India have understandably been on a few important political developments in the past few days. First, the by election results of 3 Parliamentary Seats and 2 Legislative Seats, given the fact that BJP had to face a surprising rout in the strongholds (Gorakhpur, Phulpur) of the Uttar Pradesh Chief Minister, Yogi Adityanath and Deputy Chief Minister, Keshav[Read More...]" />
<meta name="twitter:title" content="The Far Right In India And USA &ndash; Countercurrents" />
<meta name="twitter:site" content="@Countercurrents" />
<meta name="twitter:image" content="https://countercurrents.org/wp-content/uploads/2017/07/trump-modi-hug.jpg" />
<meta name="twitter:creator" content="@Countercurrents" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; The Far Right In India And USA Comments Feed" href="https://countercurrents.org/2018/03/17/the-far-right-in-india-and-usa/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-112741389-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-112741389-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-style-css'  href='https://countercurrents.org/wp-content/themes/alpha/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://countercurrents.org/wp-content/themes/alpha/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://countercurrents.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/wzslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='https://countercurrents.org/wp-content/themes/alpha/styles/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://countercurrents.org/wp-content/themes/alpha/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/countercurrents.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<link rel='https://api.w.org/' href='https://countercurrents.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://countercurrents.org/?p=24703' />
<link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2018%2F03%2F17%2Fthe-far-right-in-india-and-usa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2018%2F03%2F17%2Fthe-far-right-in-india-and-usa%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.6.9.8.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/countercurrents.org\/2018\/03\/17\/the-far-right-in-india-and-usa\/"},"url":"https:\/\/countercurrents.org\/2018\/03\/17\/the-far-right-in-india-and-usa\/","headline":"The Far Right In India And USA","datePublished":"2018-03-17T12:38:45+00:00","dateModified":"2018-03-17T12:38:45+00:00","publisher":{"@type":"Organization","@id":"https:\/\/countercurrents.org\/#organization","name":"Countercurrents.org","logo":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2016\/06\/logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2017\/07\/trump-modi-hug.jpg","width":780,"height":438},"articleSection":"World","description":"While all eyes  in India have understandably been on a few important political developments in the past few days. First, the by election results of 3 Parliamentary Seats and 2 Legislative Seats, given the fact that BJP had to face a surprising rout in the strongholds (Gorakhpur, Phulpur) of the","author":{"@type":"Person","name":"Tridivesh Singh Maini","url":"https:\/\/countercurrents.org\/author\/tridivesh-singh-maini\/"},"video":[]}</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//countercurrents.org/?wordfence_lh=1&hid=F45F52F3158C9F2DB0CDB601B83C1929');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha 2.1.0" />
<meta name="generator" content="WPZOOM Framework 1.6.1" />
<style type="text/css">@import url("https://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Merriweather|Merriweather|Open+Sans:r,i,b,bi");
#menutop{background:#040507;}
#menu{background:#FFCC2A;}
#news-ticker{background:#FFFDCA;}
.container{background:#FFFFFF;}
body{color: #000000;font-family: 'Open Sans';font-style: normal;}#logo h1 a{font-family: 'Open Sans';}#slider #slidemain .slide_content h2{font-family: 'Open Sans';font-weight: bold;}.left-col h2, .right-col h4{font-family: 'Open Sans';font-weight: bold;}.archiveposts h2{font-family: 'Merriweather';font-weight: bold;}h1.title{font-family: 'Merriweather';font-weight: bold;}.widget h3.title{font-family: 'Open Sans';font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>


<!-- This site is optimized with the Schema plugin v1.6.9.8.1 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://countercurrents.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://countercurrents.org/2018/03/17/the-far-right-in-india-and-usa/",
                "name": "The Far Right In India And USA",
                "image": "https://countercurrents.org/wp-content/uploads/2017/07/trump-modi-hug.jpg"
            }
        }
    ]
}</script>

</head>
<body class="post-template-default single single-post postid-24703 single-format-standard custom-background">

    <header id="header">

        <div id="menutop">
            <div class="inner-wrap">

                
                    <a class="btn_menu" id="toggle-top" href="#"></a>

                    <div id="topmenu-wrap">

                        <ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li>
<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li>
<li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li>
</ul>
                    </div>

                
                                    <div id="navsocial">

                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.facebook.com/countercurrents/"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-facebook"
							data-hover-rule="background-color" data-hover-color="#3b5998"							  style="background-color : #3b5998; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://twitter.com/countercurrents"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-twitter"
							data-hover-rule="background-color" data-hover-color="#55acee"							  style="background-color : #55acee; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.youtube.com/user/CCMEDIACHANNEL"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-youtube"
							data-hover-rule="background-color" data-hover-color="#e02a20"							  style="background-color : #e02a20; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://countercurrents.org/feed/"
						target="_blank"											>
																								<span class="zoom-social_icons-list-span socicon socicon-rss"
							data-hover-rule="background-color" data-hover-color="#f26109"							  style="background-color : #f26109; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
		</ul>

		<div class="clear"></div></div>
                    </div>
                
                <div class="clear"></div>

            </div><!-- /.inner-wrap -->

        </div><!-- /#menutop -->

        <div class="inner-wrap header-wrap">

            <div id="logo">
                
                <a href="https://countercurrents.org" title="Educate | Organize | Agitate">
                                            <img src="https://countercurrents.org/wp-content/uploads/2016/06/logo-1.png" alt="Countercurrents" />
                                    </a>

                            </div><!-- / #logo -->


                            <div class="adv">

                                            <a href="https://countercurrents.org/tag/madhus-lynching-and-aadivasi-dalit-resource-rights/"><img src="https://countercurrents.org/wp-content/uploads/2016/06/bannner.jpg" alt="" /></a>
                    
                </div><!-- /.adv --> <div class="clear"></div>
            
            <div class="clear"></div>


            <div id="menu">

                <a class="btn_menu" id="toggle-main" href="#"></a>

                <div id="menu-wrap">

                    <ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="https://countercurrents.org">Home</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1848"><a href="https://countercurrents.org/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="https://countercurrents.org/category/palestine/">Palestine</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="https://countercurrents.org/category/imperialism/">Imperialism</a></li>
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://countercurrents.org/category/south-asia/">South Asia</a></li>
</ul>
</li>
<li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1821"><a href="https://countercurrents.org/category/india/">India</a>
<ul class="sub-menu">
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="https://countercurrents.org/category/communal-harmony/">Communal Harmony</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="https://countercurrents.org/category/annihilate-caste/">Annihilate Caste</a></li>
	<li id="menu-item-1845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1845"><a href="https://countercurrents.org/category/kashmir/">Kashmir</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="https://countercurrents.org/category/climate-change/">Climate Change</a>
<ul class="sub-menu">
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="https://countercurrents.org/category/environmental-protection/">Environmental Protection</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="https://countercurrents.org/category/resource-crisis/">Resource Crisis</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="https://countercurrents.org/category/counter-solutions/">Counter Solutions</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="https://countercurrents.org/category/alternative-energy/">Alternative Energy</a></li>
</ul>
</li>
<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://countercurrents.org/category/globalisation/">Globalisation</a></li>
<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="https://countercurrents.org/category/patriarchy/">Patriarchy</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="https://countercurrents.org/category/human-rights/">Human Rights</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="https://countercurrents.org/category/life-philosophy/">Life/Philosophy</a>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="https://countercurrents.org/category/arts-literature/">Arts/Literature</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="https://countercurrents.org/category/book-review/">Book Review</a></li>
</ul>
</li>
</ul>
                </div>

                
                <div class="clear"></div>

            </div><!-- /#menu -->

        </div><!-- /.inner-wrap -->

    </header>

    	<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				
		 			<p>There are no breaking news at the moment</p>

 				  
				</dl>
			</div>
		 			</div>	
	</div>
    <div class="container">
        <div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="https://countercurrents.org/2018/03/17/the-far-right-in-india-and-usa/" title="Permalink to The Far Right In India And USA" rel="bookmark">The Far Right In India And USA</a>
			</h1>

			in <a href="https://countercurrents.org/category/world/" rel="category tag">World</a> <span class="separator">&mdash;</span>  			by <a href="https://countercurrents.org/author/tridivesh-singh-maini/" title="Posts by Tridivesh Singh Maini" rel="author">Tridivesh Singh Maini</a> <span class="separator">&mdash;</span>			March 17, 2018 					
		</div><!-- /.post-meta -->

	  		<div id="post-24703" class="clearfix post-wrap post-24703 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
 	 	  
			<div class="entry">
				<p style="text-align: center;"><img class="aligncenter size-full wp-image-14789" src="https://countercurrents.org/wp-content/uploads/2017/07/trump-modi-hug.jpg" alt="" width="780" height="438" srcset="https://countercurrents.org/wp-content/uploads/2017/07/trump-modi-hug.jpg 780w, https://countercurrents.org/wp-content/uploads/2017/07/trump-modi-hug-300x168.jpg 300w, https://countercurrents.org/wp-content/uploads/2017/07/trump-modi-hug-768x431.jpg 768w, https://countercurrents.org/wp-content/uploads/2017/07/trump-modi-hug-98x55.jpg 98w" sizes="(max-width: 780px) 100vw, 780px" /></p>
<p>While all eyes  in India have understandably been on a few important political developments in the past few days. First, the by election results of 3 Parliamentary Seats and 2 Legislative Seats, given the fact that BJP had to face a surprising rout in the strongholds (Gorakhpur, Phulpur) of the Uttar Pradesh Chief Minister, Yogi Adityanath and Deputy Chief Minister, Keshav Prasad Maurya this was understood. Second, there has been talk of other regional parties, joining hands and forming an Anti-Congress Front. Two days after the election results, the exit of the Telugu Desam Party (TDP) from the BJP led National Democratic Alliance (NDA) and its decision to pass a no confidence motion (which BJP is likely to win) has certainly made the fight for 2019 more interesting.</p>
<p>While it remains to be seen whether in 2019, the opposition parties can give a run for their money to the BJP, but those interested in US politics, would have closely followed the result of a Congressional by election (18<sup>th</sup> District) where Democrat Candidate Connor Lamb (a 33 year old marine) defeated Republican Candidate Rick Saccone in a close contest. This is a significant win after the triumph of <a href="https://www.nbcnews.com/storyline/2017-elections/meet-doug-jones-alabama-s-first-democratic-senator-25-years-n826606">Senator Douglas Jones</a> in Alabama. Jones became the first Democrat to win a Senate Seat in Alabama (a Republican strong hold referred to as ‘<a href="https://www.usnews.com/news/the-report/articles/2017-12-15/ruby-red-alabama-elects-democrat-doug-jones">Ruby Red’</a>)</p>
<p>The US President who is quick to comment on virtually every issue, on twitter, remained silent on the result of the 18<sup>th</sup> District.</p>
<p>At a fund raiser according to the <a href="https://www.theatlantic.com/politics/archive/2018/03/trump-on-the-lamb/555668/">Atlantic Magazine</a>, the <a href="https://www.vox.com/policy-and-politics/2018/3/14/17109448/pennsylvania-special-election-conor-lamb-defeats-rick-saccone">US President</a> did state, at a private fundraiser for Missouri Senate candidate Josh Hawley,that the Democrat candidate’s stance on key economic issues was akin to that of Trump:</p>
<p>‘The young man last night that ran, he said, ‘Oh, I’m like Trump. Second Amendment, everything. I love the tax cuts, everything.’ He ran on that basis,” Trump said. “He ran on a campaign that said very nice things about me. I said, ‘Is he a Republican? He sounds like a Republican to me.’”</p>
<p><strong>Lamb conservative on social and economic issues?</strong></p>
<p>Trump’s views were echoed by a number of other Republicans.  House Speaker <a href="https://edition.cnn.com/2018/03/14/opinions/trumps-spin-on-saccone-wont-work-dantonio/index.html">Paul Ryan</a> <a href="https://www.vox.com/policy-and-politics/2018/3/14/17119662/paul-ryan-conor-lamb-pennsylvania-spin">called Democrat Conor Lamb </a>a &#8220;pro-gun, anti-Nancy Pelosi conservative.&#8221;</p>
<p>While Republican Representative <a href="https://www.reuters.com/article/us-usa-election-pennsylvania/republicans-sound-alarm-as-democrats-claim-pennsylvania-win-idUSKCN1GP0DG">Chris Collins</a> of New York commented,“I don’t think you’ll see another candidate like Lamb,” .  Another representative from the state of Pennsylvania stated <a href="https://www.reuters.com/article/us-usa-election-pennsylvania/republicans-sound-alarm-as-democrats-claim-pennsylvania-win-idUSKCN1GP0DG">Mike Kelly</a> argued that Lamb was “more like a Republican.”</p>
<p>There is some truth in the President’s assertions, because Lamb did support the President’s imposition of tariffs on Aluminium and Steel imports. Said Lamb, we have to take some action to level the playing field.&#8221; Even on issues like <a href="https://edition.cnn.com/2018/03/13/politics/pennsylvania-18th-lamb-saccone-on-the-issues/index.html">gun control and abortion</a>, his views were right of the conventional Democrats, though not absolutely in sync with the Republicans.</p>
<p><strong>Why Trump can not ignore this defeat</strong></p>
<p>Irrespective, of what US President Donald Trump may say, the fact is that he had won the state by 20 points in the US Presidential election of 2016, and his economic agenda had found strong resonance. <a href="https://www.bloomberg.com/news/articles/2018-03-15/pennsylvania-offers-democrats-road-map-to-win-in-trump-country">Trump along with Vice President Mike Pence</a> had also campaigned for Saccone.</p>
<p>Significantly, in the last <a href="https://www.bloomberg.com/news/articles/2018-03-15/pennsylvania-offers-democrats-road-map-to-win-in-trump-country">two Congressional elections</a>, Democrats had not even bothered to field candidates in PA 18.</p>
<p>The announcement to impose tariffs on <a href="https://www.businessinsider.in/Trump-may-be-proposing-his-massive-tariffs-now-to-help-swing-the-nations-biggest-congressional-race-but-constituents-are-worried/articleshow/63224897.cms">Aluminium and Steel,</a> had been made (one week before the election) clearly with an eye on reaching out to large sections of ‘blue collared workers, and the US President would have thought, that he would be able to regain his popularity, but the results clearly show, that Trump’s ‘ultra nationalism’ and economically inward looking policies by themselves will not suffice. He will also need to change his style of functioning and not continuously sack individuals</p>
<p>Republican Speaker, Paul Ryan himself had dubbed this verdict as a ‘wake up call’. Other Republicans have been forthright in their analysis of the defeat and blame Trump’s approval ratings for the same.</p>
<p>Said <a href="https://www.bloomberg.com/news/articles/2018-03-15/pennsylvania-offers-democrats-road-map-to-win-in-trump-country">Doug Heye</a>, a Republican strategist and former spokesman for the Republican National Committee:</p>
<p>‘There is a very real problem facing Republicans in the months ahead and that problem is Donald Trump‘s approval rating,’</p>
<p><strong>What does Lamb’s win mean for the Democrats</strong></p>
<p>Lamb’s victory may also result in some changes within the Democrats. Lamb has been pitching for a change in leadership and does not get along particularly well with <a href="https://www.nbcnews.com/politics/congress/pelosi-conor-lamb-s-win-wasn-t-because-he-criticized-n856966">Nancy Pelosi</a>, Minority Leader of the US House of Representatives.</p>
<p>“I have said, and I continue to say, that I think we need new leadership at the top of both parties in the House,”</p>
<p>Pelosi however was quick to deny, that Lamb’s criticism of her had anything to do with the outcome. Said <a href="https://www.nbcnews.com/politics/congress/pelosi-conor-lamb-s-win-wasn-t-because-he-criticized-n856966">Pelosi</a>:</p>
<p>&#8220;I don&#8217;t think that that really had that much impact on the race,&#8221;…. &#8220;He won. If we hadn&#8217;t won, you might have a question, but we won — the &#8216;D&#8217; next to his name was very significant.&#8221;</p>
<p>The electoral verdicts in India and US have one common message ‘economic insularity&#8217;,  and the whipping up of ultra -nationalist emotions, can not make up for vacuous policies.</p>
<p>There are messages for the opposition off course in both US and India, in spite of right wing nationalism having failed to address substantive issues, the voter is looking for new options &#8212; leaders with imaginative ideas, outside the cozy club .</p>
<p>If one were to specifically look at India, the fence sitters may not be particularly happy with the existing order, but that does imply, that they will automatically tilt towards the opposition? The politics of doles and sops will not work, a progressive social agenda, which is in sync with the diverse ethos of this country, has to be complemented by a pro-reform economic agenda (which is off course inclusive, and sensitive to the concerns of the poorest)</p>
<p><strong>Conclusion</strong></p>
<p>What is clear however is that Trump’s re-election in 2020 and Modi’s in 2019, are  not a done deal, one would have to say though, that in spite of the recent UP verdict, there is a higher probability of Modi being re-elected than Trump.</p>
<p>It remains to be seen whether the current far right narrative, which is a lethal cocktail of inward looking economic thinking and conservative social policies, can be countered effectively, and defeated at the hustings, by a progressive forward looking agenda . Will India and the US take the lead in challenging this narrative?</p>
<p><strong>Tridivesh Singh Maini</strong> is a New Delhi based Policy Analyst associated with The Jindal School of International Affairs, OP Jindal Global University, Sonipat.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-24703" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2018/03/17/the-far-right-in-india-and-usa/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-24703" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2018/03/17/the-far-right-in-india-and-usa/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=The%20Far%20Right%20In%20India%20And%20USA https%3A%2F%2Fcountercurrents.org%2F2018%2F03%2F17%2Fthe-far-right-in-india-and-usa%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-24703" class="share-google-plus-1 sd-button share-icon no-text" href="https://countercurrents.org/2018/03/17/the-far-right-in-india-and-usa/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-24703" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2018/03/17/the-far-right-in-india-and-usa/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2018/03/17/the-far-right-in-india-and-usa/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2018/03/17/the-far-right-in-india-and-usa/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-24703" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2018/03/17/the-far-right-in-india-and-usa/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-24703" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2018/03/17/the-far-right-in-india-and-usa/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2018/03/17/the-far-right-in-india-and-usa/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2018/03/17/the-far-right-in-india-and-usa/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2018/03/17/the-far-right-in-india-and-usa/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2018/03/17/the-far-right-in-india-and-usa/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
            <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 	<div class="clear"></div> 	
			
 	 	</div><!-- #post-24703 -->
		
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">





		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/17/the-far-right-in-india-and-usa/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&#038;postid=24703&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.9&#038;sig=c8071cb57937bafa4e8839a34aea25bf2fa4812e#parent=https%3A%2F%2Fcountercurrents.org%2F2018%2F03%2F17%2Fthe-far-right-in-india-and-usa%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script>
  (function() {
    var cx = '010258216526130411523:nslvl5ftsyc';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div><div class="clear"></div></div></div><div id="widget_sp_image-9" class="widget widget_sp_image"><h3 class="title">Annual Subscription</h3><div class="widget-content"><a href="https://countercurrents.org/subscription/" target="_self" class="widget_sp_image-image-link" title="Annual Subscription"><img width="327" height="107" alt="Annual Subscription" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content">			<div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi">
        <p>
          <input type="hidden" name="list" value="editor" />
          <input type="hidden" name="domain" value="https://countercurrents.org" />
          <input type="hidden" name="url" value="SubscribedURL" />
          <input type="hidden" name="unsuburl" value="UnsubscribedURL" />
          <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" />
          <input type="hidden" name="notonurl" value="NotOnURL" />
          <input type="hidden" name="invalidurl" value="InvalidURL" />
          <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" />
          <input type="hidden" name="emailit" value="1" />
          <br>
        Name:        </p>
        <p>
    <input name="name" />
        </p>
        <p>    E-mail:</p>
        <p>          <input name="email" />
          <br />
<br>
          <input type="submit" name="submit" value="Subscribe" />
          
          <input type="submit" name="unsub" value="Unsubscribe" />
        </p>
      </form></div>
		<div class="clear"></div></div></div>
			<div id="wpzoom-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="wpzoom-feature-posts-2" class="tabbertab feature-posts"><h2 class="widgettitle">Latest</h2>
<ul class="feature-posts-list"><li><a href="https://countercurrents.org/2018/03/17/cracks-in-the-wall-of-capitalism-the-zapatistas-and-the-struggle-to-decolonize-science/"><img src="https://countercurrents.org/wp-content/uploads/2018/03/Subcomandante-Galeano-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/03/17/cracks-in-the-wall-of-capitalism-the-zapatistas-and-the-struggle-to-decolonize-science/">Cracks in the Wall of Capitalism: The Zapatistas and the Struggle to Decolonize Science</a> <br />
                <span>-  <a href="https://countercurrents.org/author/david-meek/" title="Posts by David Meek" rel="author">David Meek</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/03/17/how-facebook-protects-israel/"><img src="https://countercurrents.org/wp-content/uploads/2018/03/palestinian-journalists-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/03/17/how-facebook-protects-israel/">How Facebook Protects Israel</a> <br />
                <span>-  <a href="https://countercurrents.org/author/tamara-nassar/" title="Posts by Tamara Nassar" rel="author">Tamara Nassar</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/03/17/the-strategy-of-tension-towards-russia-and-the-push-to-nuclear-war/"><img src="https://countercurrents.org/wp-content/uploads/2018/03/russia-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/03/17/the-strategy-of-tension-towards-russia-and-the-push-to-nuclear-war/">The Strategy of Tension Towards Russia and the Push to Nuclear War</a> <br />
                <span>-  <a href="https://countercurrents.org/author/colin-todhunter/" title="Posts by Colin Todhunter" rel="author">Colin Todhunter</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/03/17/the-far-right-in-india-and-usa/"><img src="https://countercurrents.org/wp-content/uploads/2017/07/trump-modi-hug-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/03/17/the-far-right-in-india-and-usa/">The Far Right In India And USA</a> <br />
                <span>-  <a href="https://countercurrents.org/author/tridivesh-singh-maini/" title="Posts by Tridivesh Singh Maini" rel="author">Tridivesh Singh Maini</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/03/17/an-american-babushka-in-moscow-it-is-all-about-the-elections-now/"><img src="https://countercurrents.org/wp-content/uploads/2018/03/putin-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/03/17/an-american-babushka-in-moscow-it-is-all-about-the-elections-now/">An American Babushka in Moscow: It Is All About The Elections Now</a> <br />
                <span>-  <a href="https://countercurrents.org/author/mary-metzger/" title="Posts by Mary Metzger" rel="author">Mary Metzger</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/03/17/under-the-radarconstructing-the-gallows-of-all-out-fascist-repression-in-the-u-s/"><img src="https://countercurrents.org/wp-content/uploads/2018/02/trump-gun-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/03/17/under-the-radarconstructing-the-gallows-of-all-out-fascist-repression-in-the-u-s/"> Under the Radar:Constructing the Gallows of All-Out Fascist Repression in the U.S.</a> <br />
                <span>-  <a href="https://countercurrents.org/author/revolution-newspaper/" title="Posts by Revolution Newspaper" rel="author">Revolution Newspaper</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/03/17/cnn-surely-you-can-do-better/"><img src="https://countercurrents.org/wp-content/uploads/2018/03/Ala-Qabaha-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/03/17/cnn-surely-you-can-do-better/">CNN, Surely You Can Do Better </a> <br />
                <span>-  <a href="https://countercurrents.org/author/rima-najjar/" title="Posts by Rima Najjar" rel="author">Rima Najjar</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/03/17/what-results-when-u-s-invades-a-country/"><img src="https://countercurrents.org/wp-content/uploads/2016/08/us-troops-syria-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/03/17/what-results-when-u-s-invades-a-country/"> What Results When U.S. Invades A Country</a> <br />
                <span>-  <a href="https://countercurrents.org/author/eric-zuesse/" title="Posts by Eric Zuesse" rel="author">Eric Zuesse</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/03/17/the-doomsday-machine-confessions-of-a-nuclear-war-planner/"><img src="https://countercurrents.org/wp-content/uploads/2018/03/The-Doomsday-Machine-Confessions-of-a-Nuclear-War-Planner-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/03/17/the-doomsday-machine-confessions-of-a-nuclear-war-planner/"> The Doomsday Machine &#8211; Confessions of a Nuclear War Planner</a> <br />
                <span>-  <a href="https://countercurrents.org/author/jim-miles/" title="Posts by Jim Miles" rel="author">Jim Miles</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/03/17/dna-capitalisms-genetic-scapegoat/"><img src="https://countercurrents.org/wp-content/uploads/2016/07/Obesity-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2018/03/17/dna-capitalisms-genetic-scapegoat/">DNA—Capitalism’s Genetic Scapegoat</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-nayvin-gordon/" title="Posts by Dr Nayvin Gordon" rel="author">Dr Nayvin Gordon</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/03/17/gleaning-the-meaning/"><img src="https://countercurrents.org/wp-content/uploads/2018/03/gun5-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/03/17/gleaning-the-meaning/">Gleaning The Meaning</a> <br />
                <span>-  <a href="https://countercurrents.org/author/rachel-oxman/" title="Posts by Rachel Oxman" rel="author">Rachel Oxman</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/03/17/march-16-the-blackest-day-in-kashmir-history/"><img src="https://countercurrents.org/wp-content/uploads/2018/03/The-Man-Who-Purchased-Kashmir-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/03/17/march-16-the-blackest-day-in-kashmir-history/">March 16, The Blackest Day in Kashmir History</a> <br />
                <span>-  <a href="https://countercurrents.org/author/mohamad-ashraf-khwaja/" title="Posts by Mohamad Ashraf Khwaja" rel="author">Mohamad Ashraf Khwaja</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/03/17/an-american-why-i-dont-trust-my-government-at-all/"><img src="https://countercurrents.org/wp-content/uploads/2017/08/uncle-sam-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/03/17/an-american-why-i-dont-trust-my-government-at-all/">An American: “Why I Don’t Trust My Government, At All”</a> <br />
                <span>-  <a href="https://countercurrents.org/author/eric-zuesse/" title="Posts by Eric Zuesse" rel="author">Eric Zuesse</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/03/17/india-reins-ponzi-kingpins/"><img src="https://countercurrents.org/wp-content/uploads/2018/03/nirav-modi-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/03/17/india-reins-ponzi-kingpins/">India Reins Ponzi Kingpins</a> <br />
                <span>-  <a href="https://countercurrents.org/author/moin-qazi/" title="Posts by Moin Qazi" rel="author">Moin Qazi</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/03/17/condemning-the-inhuman-treatment-of-prof-gn-saibaba-by-the-maharastra-government/"><img src="https://countercurrents.org/wp-content/uploads/2017/10/GN_SAIBABA-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/03/17/condemning-the-inhuman-treatment-of-prof-gn-saibaba-by-the-maharastra-government/">Condemning The Inhuman Treatment Of Prof. GN Saibaba By The Maharastra Government</a> <br />
                <span>-  <a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/03/16/washington-imposes-sanctions-against-russia/"><img src="https://countercurrents.org/wp-content/uploads/2018/03/russian-embassy1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/03/16/washington-imposes-sanctions-against-russia/">Washington Imposes Sanctions Against Russia</a> <br />
                <span>-  <a href="https://countercurrents.org/author/bill-van-auken/" title="Posts by Bill Van Auken" rel="author">Bill Van Auken</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/03/16/to-rebel-is-to-create/"><img src="https://countercurrents.org/wp-content/uploads/2017/04/rebel-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/03/16/to-rebel-is-to-create/">To Rebel Is To Create</a> <br />
                <span>-  <a href="https://countercurrents.org/author/ish-n-mishra/" title="Posts by Ish N Mishra" rel="author">Ish N Mishra</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/03/16/citizens-as-clients-and-sponsored-welfare-is-the-new-urban-agenda-in-india/"><img src="https://countercurrents.org/wp-content/uploads/2018/03/Dholera-Smart-City-SIR-Project-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/03/16/citizens-as-clients-and-sponsored-welfare-is-the-new-urban-agenda-in-india/">Citizens As Clients And Sponsored Welfare Is The New Urban Agenda In India</a> <br />
                <span>-  <a href="https://countercurrents.org/author/ankit-jha/" title="Posts by Ankit Jha" rel="author">Ankit Jha</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/03/16/or-something-similar/"><img src="https://countercurrents.org/wp-content/uploads/2017/10/women-prisoners-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/03/16/or-something-similar/"> Or Something Similar</a> <br />
                <span>-  <a href="https://countercurrents.org/author/richard-oxman/" title="Posts by Richard Oxman" rel="author">Richard Oxman</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/03/16/tillerson-fired-by-twitter-but-whats-next/"><img src="https://countercurrents.org/wp-content/uploads/2018/03/donald_tweet-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/03/16/tillerson-fired-by-twitter-but-whats-next/">Tillerson – Fired by Twitter – but What’s Next?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/peter-koenig/" title="Posts by Peter Koenig" rel="author">Peter Koenig</a></span>
                <div class="clear"></div></li></ul><div class="clear"></div></div><div id="wpzoom-popular-news-2" class="tabbertab popular-news"><h2 class="widgettitle">Popular</h2>
<ul class='popular'>
<li><a href='https://countercurrents.org/2018/03/12/childcare-daycare-centers-or-home-care/' rel='bookmark'>Childcare -- Daycare Centers or Home Care?</a> <span class='comments' href='https://countercurrents.org/2018/03/12/childcare-daycare-centers-or-home-care/'>12 comments</span></li>
<li><a href='https://countercurrents.org/2018/03/06/periyar-pioneer-radical-feminism/' rel='bookmark'>Periyar – Pioneer of Radical Feminism</a> <span class='comments' href='https://countercurrents.org/2018/03/06/periyar-pioneer-radical-feminism/'>9 comments</span></li>
<li><a href='https://countercurrents.org/2018/03/14/man-with-the-solar-brain/' rel='bookmark'>Man With The Solar Brain</a> <span class='comments' href='https://countercurrents.org/2018/03/14/man-with-the-solar-brain/'>7 comments</span></li>
<li><a href='https://countercurrents.org/2018/03/02/president-kovinds-visit-amu-anger-simmering-in-the-campus/' rel='bookmark'>President Kovind&#039;s Visit AMU: Anger Simmering In The Campus</a> <span class='comments' href='https://countercurrents.org/2018/03/02/president-kovinds-visit-amu-anger-simmering-in-the-campus/'>5 comments</span></li>
<li><a href='https://countercurrents.org/2018/03/05/left-loses-election-tripura-not-defeated/' rel='bookmark'>The Left Loses an Election in Tripura, but it Has Not Been Defeated</a> <span class='comments' href='https://countercurrents.org/2018/03/05/left-loses-election-tripura-not-defeated/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2018/03/06/lenin-statue-torn-down-in-tripura/' rel='bookmark'>Lenin Statue Torn Down In Tripura</a> <span class='comments' href='https://countercurrents.org/2018/03/06/lenin-statue-torn-down-in-tripura/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2018/03/10/offshoring-indian-agriculture-is-india-becoming-a-gmo-trash-can/' rel='bookmark'>Offshoring Indian Agriculture: Is India Becoming a GMO Trash Can?</a> <span class='comments' href='https://countercurrents.org/2018/03/10/offshoring-indian-agriculture-is-india-becoming-a-gmo-trash-can/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2018/03/11/iran-stepping-into-a-cia-spider-web/' rel='bookmark'>Iran: Stepping Into A CIA Spider Web</a> <span class='comments' href='https://countercurrents.org/2018/03/11/iran-stepping-into-a-cia-spider-web/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2018/03/14/the-worlds-darkest-hour-the-british-empire-as-criminal-enterprise/' rel='bookmark'>The World’s Darkest Hour:  The British Empire As Criminal Enterprise</a> <span class='comments' href='https://countercurrents.org/2018/03/14/the-worlds-darkest-hour-the-british-empire-as-criminal-enterprise/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2018/03/01/tiss-agitation-bapsa-protesters-detained/' rel='bookmark'>TISS Agitation: BAPSA Protesters Detained</a> <span class='comments' href='https://countercurrents.org/2018/03/01/tiss-agitation-bapsa-protesters-detained/'>3 comments</span></li>
</ul>
</div><div id="wpzoom-recent-comments-2" class="tabbertab recent-comments"><h2 class="widgettitle">Comments</h2>
<ul class="recent-comments-list">
		<li>
			<a href="https://countercurrents.org/2018/03/17/dna-capitalisms-genetic-scapegoat/#comment-12460"><img alt='' src='https://secure.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/03/17/dna-capitalisms-genetic-scapegoat/#comment-12460">Sally Dugman:</a> The real rule of thumb is that if you eat garbage (such as G&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/03/16/pakistans-largest-province-bans-childrens-dance-performances-in-schools/#comment-12458"><img alt='' src='https://secure.gravatar.com/avatar/b1abc12ce3d49fb3dbb585cb10df1e18?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/b1abc12ce3d49fb3dbb585cb10df1e18?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/03/16/pakistans-largest-province-bans-childrens-dance-performances-in-schools/#comment-12458">K SHESHU BABU:</a> The punjab province rulers of pakistan have wilted under pre&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/03/15/sarah-silvermans-shocking-tweet-and-her-jewish-identity/#comment-12452"><img alt='' src='https://secure.gravatar.com/avatar/44bbb630ba366ee12c71c930609fd99f?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/44bbb630ba366ee12c71c930609fd99f?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/03/15/sarah-silvermans-shocking-tweet-and-her-jewish-identity/#comment-12452">Dr Gideon Polya:</a> Excellent article by eminent Palestinian  Professor Rima Naj&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/03/15/richard-attenboroughs-uk-gandhi-movie-ignored-uks-ww2-bengali-holocaust/#comment-12451"><img alt='' src='https://secure.gravatar.com/avatar/bda832076334cbfa9e6bd1e18b7f8cc2?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/bda832076334cbfa9e6bd1e18b7f8cc2?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/03/15/richard-attenboroughs-uk-gandhi-movie-ignored-uks-ww2-bengali-holocaust/#comment-12451">LeroyC:</a> Some time ago I looked up casualty numbers for various natio&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/03/16/an-american-babuska-in-moscow-remembering-the-red-star-health-care-in-the-former-soviet-union/#comment-12450"><img alt='' src='https://secure.gravatar.com/avatar/eda993c5f1e833bd742d77afca033e9c?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/eda993c5f1e833bd742d77afca033e9c?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/03/16/an-american-babuska-in-moscow-remembering-the-red-star-health-care-in-the-former-soviet-union/#comment-12450">Arun Mukherjee:</a> A very interesting story.  We seldom hear any thing about th&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/03/05/let-nation-know-brave-lady-south-maniammai-shouldered-periyars-legacy/#comment-12449"><img alt='' src='https://secure.gravatar.com/avatar/8337adbdefad96b68295cb14f3548ef1?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/8337adbdefad96b68295cb14f3548ef1?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/03/05/let-nation-know-brave-lady-south-maniammai-shouldered-periyars-legacy/#comment-12449">Ganeshwar:</a> Hey, Thank you for the article. Just wanted to let you know &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/03/15/the-devils-dynamo/#comment-12447"><img alt='' src='https://secure.gravatar.com/avatar/b1abc12ce3d49fb3dbb585cb10df1e18?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/b1abc12ce3d49fb3dbb585cb10df1e18?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/03/15/the-devils-dynamo/#comment-12447">K SHESHU BABU:</a> A valuable addition to the information on US war crimes whic&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/03/16/citizens-as-clients-and-sponsored-welfare-is-the-new-urban-agenda-in-india/#comment-12445"><img alt='' src='https://secure.gravatar.com/avatar/f28506225b2b62cf5f7d72399f0156f8?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/f28506225b2b62cf5f7d72399f0156f8?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/03/16/citizens-as-clients-and-sponsored-welfare-is-the-new-urban-agenda-in-india/#comment-12445">Keshav jha:</a> Nice&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/03/16/no-developer-is-complete-without-his-excavator/#comment-12444"><img alt='' src='https://secure.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/03/16/no-developer-is-complete-without-his-excavator/#comment-12444">Sally Dugman:</a> At the end of the composition is this line: "As a car dealer&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/03/16/disabled-and-unorganized-sector/#comment-12443"><img alt='' src='https://secure.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/f3b7c03a5da013e70a3b0538b3920ef5?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/03/16/disabled-and-unorganized-sector/#comment-12443">Sally Dugman:</a> Your country may need awareness campaigns for disabled jobs.&hellip;<div class="clear"></div>
		</li>

			</ul></div>
			<div class="clear"></div></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<ul>
			<li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li>
	<li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li>
	<li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li>
	<li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li>
	<li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li>
	<li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li>
	<li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li>
	<li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li>
	<li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li>
	<li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li>
	<li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li>
	<li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li>
	<li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li>
	<li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li>
	<li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li>
	<li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li>
	<li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li>
	<li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li>
	<li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li>
	<li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li>
	<li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li>
	<li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li>
		</ul>
		<div class="clear"></div></div></div><div id="widget_sp_image-10" class="widget widget_sp_image"><h3 class="title">Older Archive</h3><div class="widget-content"><a href="https://countercurrents.org/archive.htm" target="_self" class="widget_sp_image-image-link" title="Older Archive"><img width="327" height="107" alt="Older Archive" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg" /></a><div class="clear"></div></div></div>		<div class="featured-category">
            <h3 class="green"><a href="https://countercurrents.org/category/editors-picks/">Editor&#8217;s Picks</a></h3>
            
			
				<div class="left-col">

					<a href="https://countercurrents.org/2018/01/02/kicking-off-2018-pledge/" title="Kicking Off 2018 With A Pledge"><img src="https://countercurrents.org/wp-content/uploads/2016/09/2350677633_a07ce4cc58_b_sunrise-300x200.jpg" alt="Photo by John Vetterli" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></a>					<div class="clear"></div>

					<div class="left-col-content">

						<h2><a href="https://countercurrents.org/2018/01/02/kicking-off-2018-pledge/" title="Kicking Off 2018 With A Pledge">Kicking Off 2018 With A Pledge</a></h2>

						<div class="featured-meta">
							<!--<span></span>-->
                            by							<a href="https://countercurrents.org/author/romi-mahajan/" title="Posts by Romi Mahajan" rel="author">Romi Mahajan</a>							<span class="separator">&mdash;</span>
							<span><a href="https://countercurrents.org/2018/01/02/kicking-off-2018-pledge/#comments">2 comments</a></span>
						</div>

						<p>Dear Countercurrents family (present and future)— 2017 was a tough year all around. Hot and cold wars continue, the environment further degrades and Trumpism/Putinism/Modiism reigns. One can get depressed- forlorn even- by the array of monsters to fight. Humanity in many ways appears to be stepping backwards, embracing narrow and racist nationalism, further eroding the rights of women, reveling in<a class="more-link" href="https://countercurrents.org/2018/01/02/kicking-off-2018-pledge/">[Read More&#8230;]</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-21108" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2018/01/02/kicking-off-2018-pledge/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-21108" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2018/01/02/kicking-off-2018-pledge/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Kicking%20Off%202018%20With%20A%20Pledge https%3A%2F%2Fcountercurrents.org%2F2018%2F01%2F02%2Fkicking-off-2018-pledge%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-21108" class="share-google-plus-1 sd-button share-icon no-text" href="https://countercurrents.org/2018/01/02/kicking-off-2018-pledge/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-21108" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2018/01/02/kicking-off-2018-pledge/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2018/01/02/kicking-off-2018-pledge/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2018/01/02/kicking-off-2018-pledge/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-21108" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2018/01/02/kicking-off-2018-pledge/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-21108" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2018/01/02/kicking-off-2018-pledge/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2018/01/02/kicking-off-2018-pledge/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2018/01/02/kicking-off-2018-pledge/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2018/01/02/kicking-off-2018-pledge/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2018/01/02/kicking-off-2018-pledge/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>

				</div>

				<div class="right-col">
					<ul>

											
						<li>
							<a href="https://countercurrents.org/2017/11/14/the-climate-emergency-two-time-scales-john-averys-latest-book-free-to-download/" title="&#8220;The Climate Emergency: Two Time Scales&#8221; &#8211; John Avery&#8217;s Latest Book Free To Download"><img src="https://countercurrents.org/wp-content/uploads/2017/11/climate-emergency-avery-cover-100x75.jpg" alt="&#8220;The Climate Emergency: Two Time Scales&#8221; &#8211; John Avery&#8217;s Latest Book Free To Download" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2017/11/14/the-climate-emergency-two-time-scales-john-averys-latest-book-free-to-download/" title="&#8220;The Climate Emergency: Two Time Scales&#8221; &#8211; John Avery&#8217;s Latest Book Free To Download">&#8220;The Climate Emergency: Two Time Scales&#8221; &#8211; John Avery&#8217;s Latest Book Free To Download</a></h4>

								<div class="featured-meta">
									<!--<span>November 14, 2017</span>-->
                                    by							<a href="https://countercurrents.org/author/john-scales-avery/" title="Posts by John Scales Avery" rel="author">John Scales Avery</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2017/11/14/the-climate-emergency-two-time-scales-john-averys-latest-book-free-to-download/#comments">5 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

												
						<li>
							<a href="https://countercurrents.org/2017/09/29/adivasis-dance-today-the-first-fir-filed-against-durga-puja/" title="Adivasis Dance Today: The First Ever FIR Filed Against Durga Puja"><img src="https://countercurrents.org/wp-content/uploads/2017/09/mahishasur-100x75.jpg" alt="Adivasis Dance Today: The First Ever FIR Filed Against Durga Puja" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2017/09/29/adivasis-dance-today-the-first-fir-filed-against-durga-puja/" title="Adivasis Dance Today: The First Ever FIR Filed Against Durga Puja">Adivasis Dance Today: The First Ever FIR Filed Against Durga Puja</a></h4>

								<div class="featured-meta">
									<!--<span>September 29, 2017</span>-->
                                    by							<a href="https://countercurrents.org/author/dr-goldy-m-george/" title="Posts by Dr Goldy M. George" rel="author">Dr Goldy M. George</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2017/09/29/adivasis-dance-today-the-first-fir-filed-against-durga-puja/#comments">39 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

																	</ul>
	              	            </div>
				<div class="clear"></div>
		</div><!-- / .category -->
 <!-- / .featCategory --><div id="wpzoom-videos-2" class="widget widget_wpzoom_videos"><h3 class="title">Latest Videos            <a href="https://countercurrents.org/type/video/" class="see-all">See All &raquo;</a>

            </h3><div class="widget-content">

        <div id="recent-videos" class="flexslider">

            
                    <ul class="slides">

                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/82jFyeV5AHM?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="https://countercurrents.org/2017/01/16/chennai-poromboke-paadal-ft-tm-krishna/" rel="bookmark" title="Permanent Link to Chennai Poromboke Paadal ft. TM Krishna">Chennai Poromboke Paadal ft. TM Krishna</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/suBzeCjqRb4?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="https://countercurrents.org/2017/01/14/notebandi-takes-the-sauce-out-of-nashiks-tomatoes/" rel="bookmark" title="Permanent Link to Notebandi Takes The Sauce Out Of Nashik’s Tomatoes">Notebandi Takes The Sauce Out Of Nashik’s Tomatoes</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/c1UiNHjS12Q?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="https://countercurrents.org/2016/12/30/farmers-continue-to-suffer-pains-of-demonetisation/" rel="bookmark" title="Permanent Link to Farmers Continue To Suffer Pains Of Demonetisation">Farmers Continue To Suffer Pains Of Demonetisation</a></h4>

                            </li>
                        
                    </ul>


            

        </div>

<div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/aadhaar-card/" class="tag-cloud-link tag-link-1046 tag-link-position-1" style="font-size: 11.294117647059pt;" aria-label="Aadhaar Card (39 items)">Aadhaar Card</a>
<a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-2" style="font-size: 9.4823529411765pt;" aria-label="Afghanistan (30 items)">Afghanistan</a>
<a href="https://countercurrents.org/tag/ahwazi-arab/" class="tag-cloud-link tag-link-232 tag-link-position-3" style="font-size: 9.4823529411765pt;" aria-label="Ahwazi Arab (30 items)">Ahwazi Arab</a>
<a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-4" style="font-size: 18.376470588235pt;" aria-label="American Imperialism (107 items)">American Imperialism</a>
<a href="https://countercurrents.org/tag/annihilate-caste/" class="tag-cloud-link tag-link-151 tag-link-position-5" style="font-size: 10.141176470588pt;" aria-label="Annihilate Caste (33 items)">Annihilate Caste</a>
<a href="https://countercurrents.org/tag/beef-ban/" class="tag-cloud-link tag-link-426 tag-link-position-6" style="font-size: 11.952941176471pt;" aria-label="Beef Ban (43 items)">Beef Ban</a>
<a href="https://countercurrents.org/tag/beef-ban-lynching/" class="tag-cloud-link tag-link-573 tag-link-position-7" style="font-size: 8.9882352941176pt;" aria-label="Beef Ban Lynching (28 items)">Beef Ban Lynching</a>
<a href="https://countercurrents.org/tag/brexit/" class="tag-cloud-link tag-link-189 tag-link-position-8" style="font-size: 11.788235294118pt;" aria-label="Brexit (42 items)">Brexit</a>
<a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-9" style="font-size: 9.4823529411765pt;" aria-label="Cartoons (30 items)">Cartoons</a>
<a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-10" style="font-size: 18.705882352941pt;" aria-label="Climate Change (111 items)">Climate Change</a>
<a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-11" style="font-size: 8.8235294117647pt;" aria-label="Counter Solutions (27 items)">Counter Solutions</a>
<a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-12" style="font-size: 16.4pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a>
<a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-13" style="font-size: 19.529411764706pt;" aria-label="Demonetisation (124 items)">Demonetisation</a>
<a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-14" style="font-size: 22pt;" aria-label="Donald Trump (175 items)">Donald Trump</a>
<a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-15" style="font-size: 13.929411764706pt;" aria-label="Education (57 items)">Education</a>
<a href="https://countercurrents.org/tag/gauri-lankesh/" class="tag-cloud-link tag-link-1508 tag-link-position-16" style="font-size: 9.9764705882353pt;" aria-label="Gauri Lankesh (32 items)">Gauri Lankesh</a>
<a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-17" style="font-size: 15.411764705882pt;" aria-label="Global Warming (69 items)">Global Warming</a>
<a href="https://countercurrents.org/tag/gmo/" class="tag-cloud-link tag-link-209 tag-link-position-18" style="font-size: 9.4823529411765pt;" aria-label="GMO (30 items)">GMO</a>
<a href="https://countercurrents.org/tag/gun-violence-in-usa/" class="tag-cloud-link tag-link-1055 tag-link-position-19" style="font-size: 8.1647058823529pt;" aria-label="Gun Violence In USA (25 items)">Gun Violence In USA</a>
<a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-20" style="font-size: 10.305882352941pt;" aria-label="Health (34 items)">Health</a>
<a href="https://countercurrents.org/tag/hillary-clinton/" class="tag-cloud-link tag-link-308 tag-link-position-21" style="font-size: 13.929411764706pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a>
<a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-22" style="font-size: 13.105882352941pt;" aria-label="Human Rights (50 items)">Human Rights</a>
<a href="https://countercurrents.org/tag/india-pakistan-peace-initiative/" class="tag-cloud-link tag-link-724 tag-link-position-23" style="font-size: 8.1647058823529pt;" aria-label="India-Pakistan Peace Initiative (25 items)">India-Pakistan Peace Initiative</a>
<a href="https://countercurrents.org/tag/india-now/" class="tag-cloud-link tag-link-1392 tag-link-position-24" style="font-size: 8.4941176470588pt;" aria-label="India Now (26 items)">India Now</a>
<a href="https://countercurrents.org/tag/isis/" class="tag-cloud-link tag-link-299 tag-link-position-25" style="font-size: 8pt;" aria-label="ISIS (24 items)">ISIS</a>
<a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-26" style="font-size: 14.423529411765pt;" aria-label="Israel (60 items)">Israel</a>
<a href="https://countercurrents.org/tag/jerusalem/" class="tag-cloud-link tag-link-1062 tag-link-position-27" style="font-size: 10.141176470588pt;" aria-label="Jerusalem (33 items)">Jerusalem</a>
<a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-28" style="font-size: 19.529411764706pt;" aria-label="Kashmir (125 items)">Kashmir</a>
<a href="https://countercurrents.org/tag/k-p-sasi-cartoons/" class="tag-cloud-link tag-link-1391 tag-link-position-29" style="font-size: 9.3176470588235pt;" aria-label="K P Sasi Cartoons (29 items)">K P Sasi Cartoons</a>
<a href="https://countercurrents.org/tag/narmada-bachao-andolan/" class="tag-cloud-link tag-link-311 tag-link-position-30" style="font-size: 11.458823529412pt;" aria-label="Narmada Bachao Andolan (40 items)">Narmada Bachao Andolan</a>
<a href="https://countercurrents.org/tag/north-korea/" class="tag-cloud-link tag-link-611 tag-link-position-31" style="font-size: 10.305882352941pt;" aria-label="North Korea (34 items)">North Korea</a>
<a href="https://countercurrents.org/tag/nuclear-war/" class="tag-cloud-link tag-link-198 tag-link-position-32" style="font-size: 9.9764705882353pt;" aria-label="Nuclear War (32 items)">Nuclear War</a>
<a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-33" style="font-size: 15.905882352941pt;" aria-label="Palestine (74 items)">Palestine</a>
<a href="https://countercurrents.org/tag/peak-oil/" class="tag-cloud-link tag-link-169 tag-link-position-34" style="font-size: 10.8pt;" aria-label="Peak Oil (36 items)">Peak Oil</a>
<a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-35" style="font-size: 17.223529411765pt;" aria-label="Poetry (91 items)">Poetry</a>
<a href="https://countercurrents.org/tag/resource-crisis/" class="tag-cloud-link tag-link-170 tag-link-position-36" style="font-size: 8pt;" aria-label="Resource Crisis (24 items)">Resource Crisis</a>
<a href="https://countercurrents.org/tag/rohingya-muslims/" class="tag-cloud-link tag-link-872 tag-link-position-37" style="font-size: 11.952941176471pt;" aria-label="Rohingya Muslims (43 items)">Rohingya Muslims</a>
<a href="https://countercurrents.org/tag/rss/" class="tag-cloud-link tag-link-186 tag-link-position-38" style="font-size: 9.3176470588235pt;" aria-label="RSS (29 items)">RSS</a>
<a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 16.235294117647pt;" aria-label="Standing Rock Sioux Protest (79 items)">Standing Rock Sioux Protest</a>
<a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 18.376470588235pt;" aria-label="Syria (105 items)">Syria</a>
<a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 17.223529411765pt;" aria-label="The Commons (91 items)">The Commons</a>
<a href="https://countercurrents.org/tag/turkey/" class="tag-cloud-link tag-link-309 tag-link-position-42" style="font-size: 8.1647058823529pt;" aria-label="Turkey (25 items)">Turkey</a>
<a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-43" style="font-size: 17.058823529412pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a>
<a href="https://countercurrents.org/tag/us-travel-ban/" class="tag-cloud-link tag-link-1152 tag-link-position-44" style="font-size: 8pt;" aria-label="US Travel Ban (24 items)">US Travel Ban</a>
<a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 10.964705882353pt;" aria-label="Yemen (37 items)">Yemen</a></div>
<div class="clear"></div></div></div><div id="widget_sp_image-11" class="widget widget_sp_image"><h3 class="title">Connect to YouTube</h3><div class="widget-content"><a href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank" class="widget_sp_image-image-link" title="Connect to YouTube"><img width="327" height="107" alt="Connect to YouTube" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg" /></a><div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>

				<div id="footer">

						<div class="column">
													</div><!-- /1st column -->

						<div class="column">
													</div><!-- /2nd column -->

						<div class="column">
													</div><!-- /3rd column -->

						<div class="column last">
													</div><!-- /4th column -->


					<div class="clear"></div>
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
<!--
				 &copy;  &mdash; <a href="/" class="on"></a>. 				<span> <a href="http://pixnnova.com" target="_blank" title="Pixnnova Infotech">Pixnnova Infotech</a></span>-->

			</div>
		</div>

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
		<script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/countercurrents.org\/2018\/03\/17\/the-far-right-in-india-and-usa\/":24703,"https:\/\/countercurrents.org\/2018\/01\/02\/kicking-off-2018-pledge\/":21108};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/03/17/the-far-right-in-india-and-usa/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/flexslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.carouFredSel.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/dropdown.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/tabs.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/functions.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://countercurrents.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/frogaloop.js'></script>
<script type='text/javascript' src='https://www.youtube.com/player_api'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=24703&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.9&sig=c8071cb57937bafa4e8839a34aea25bf2fa4812e#parent=https%3A%2F%2Fcountercurrents.org%2F2018%2F03%2F17%2Fthe-far-right-in-india-and-usa%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=24703&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.9&sig=c8071cb57937bafa4e8839a34aea25bf2fa4812e#parent=https%3A%2F%2Fcountercurrents.org%2F2018%2F03%2F17%2Fthe-far-right-in-india-and-usa%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201811.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'113156937',post:'24703',tz:'5.5',srv:'countercurrents.org'} ]);
	_stq.push([ 'clickTrackerInit', '113156937', '24703' ]);
</script>

	</body>
</html> 