<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <style type="text/css">#sidebar { float:left; } #main, .single-area { float:right; } </style> 
    <link rel="pingback" href="https://countercurrents.org/xmlrpc.php" />

    <title>The Australian Prime Minister’s Rapture for Jerusalem &ndash; Countercurrents</title>

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://countercurrents.org/2018/12/16/the-australian-prime-ministers-rapture-for-jerusalem/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Australian Prime Minister’s Rapture for Jerusalem &ndash; Countercurrents" />
<meta property="og:description" content="&nbsp; Trump’s declaration on recognizing Jerusalem as the capital of the Israeli state and the transfer of the U.S. embassy from Tel Aviv to Jerusalem is the natural continuation of 100 years of colonization in Palestine and the 1917 Balfour Declaration. It is part and parcel of the ongoing attempt to liquidate Palestinian rights and to accelerate the ethnic cleansing[Read More...]" />
<meta property="og:url" content="https://countercurrents.org/2018/12/16/the-australian-prime-ministers-rapture-for-jerusalem/" />
<meta property="og:site_name" content="Countercurrents" />
<meta property="article:publisher" content="https://facebook.com/countercurrents" />
<meta property="article:tag" content="Jerusalem" />
<meta property="article:section" content="Palestine" />
<meta property="article:published_time" content="2018-12-16T08:43:49+00:00" />
<meta property="og:image" content="https://countercurrents.org/wp-content/uploads/2018/12/morrison-pray.jpeg" />
<meta property="og:image:secure_url" content="https://countercurrents.org/wp-content/uploads/2018/12/morrison-pray.jpeg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp; Trump’s declaration on recognizing Jerusalem as the capital of the Israeli state and the transfer of the U.S. embassy from Tel Aviv to Jerusalem is the natural continuation of 100 years of colonization in Palestine and the 1917 Balfour Declaration. It is part and parcel of the ongoing attempt to liquidate Palestinian rights and to accelerate the ethnic cleansing[Read More...]" />
<meta name="twitter:title" content="The Australian Prime Minister’s Rapture for Jerusalem &ndash; Countercurrents" />
<meta name="twitter:site" content="@Countercurrents" />
<meta name="twitter:image" content="https://countercurrents.org/wp-content/uploads/2018/12/morrison-pray.jpeg" />
<meta name="twitter:creator" content="@Countercurrents" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; The Australian Prime Minister’s Rapture for Jerusalem Comments Feed" href="https://countercurrents.org/2018/12/16/the-australian-prime-ministers-rapture-for-jerusalem/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-112741389-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-112741389-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://countercurrents.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-style-css'  href='https://countercurrents.org/wp-content/themes/alpha/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://countercurrents.org/wp-content/themes/alpha/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://countercurrents.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/wzslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='https://countercurrents.org/wp-content/themes/alpha/styles/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://countercurrents.org/wp-content/themes/alpha/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/countercurrents.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<link rel='https://api.w.org/' href='https://countercurrents.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.1" />
<link rel='shortlink' href='https://countercurrents.org/?p=33530' />
<link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2018%2F12%2F16%2Fthe-australian-prime-ministers-rapture-for-jerusalem%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2018%2F12%2F16%2Fthe-australian-prime-ministers-rapture-for-jerusalem%2F&#038;format=xml" />
    	<style type="text/css">
			div.fb-post{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}

			div.fb-post *{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}
		</style>
    

<!-- This site is optimized with the Schema plugin v1.7.2 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/countercurrents.org\/2018\/12\/16\/the-australian-prime-ministers-rapture-for-jerusalem\/"},"url":"https:\/\/countercurrents.org\/2018\/12\/16\/the-australian-prime-ministers-rapture-for-jerusalem\/","headline":"The Australian Prime Minister’s Rapture for Jerusalem","datePublished":"2018-12-16T14:13:49+00:00","dateModified":"2018-12-16T14:13:49+00:00","publisher":{"@type":"Organization","@id":"https:\/\/countercurrents.org\/#organization","name":"Countercurrents.org","logo":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2016\/06\/logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2018\/12\/morrison-pray.jpeg","width":696,"height":360},"articleSection":"Palestine","description":"&nbsp; Trump’s declaration on recognizing Jerusalem as the capital of the Israeli state and the transfer of the U.S. embassy from Tel Aviv to Jerusalem is the natural continuation of 100 years of colonization in Palestine and the 1917 Balfour Declaration. It is part and parcel of the ongoing","author":{"@type":"Person","name":"Dr Vacy Vlazna","url":"https:\/\/countercurrents.org\/author\/dr-vacy-vlazna\/"},"video":[null,null]}</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//countercurrents.org/?wordfence_lh=1&hid=A16C4A49194408ED9F9E254D7206149D');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha 2.1.0" />
<meta name="generator" content="WPZOOM Framework 1.6.1" />
<style type="text/css">@import url("https://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Merriweather|Merriweather|Open+Sans:r,i,b,bi");
#menutop{background:#040507;}
#menu{background:#FFCC2A;}
#news-ticker{background:#FFFDCA;}
.container{background:#FFFFFF;}
body{color: #000000;font-family: 'Open Sans';font-style: normal;}#logo h1 a{font-family: 'Open Sans';}#slider #slidemain .slide_content h2{font-family: 'Open Sans';font-weight: bold;}.left-col h2, .right-col h4{font-family: 'Open Sans';font-weight: bold;}.archiveposts h2{font-family: 'Merriweather';font-weight: bold;}h1.title{font-family: 'Merriweather';font-weight: bold;}.widget h3.title{font-family: 'Open Sans';font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>


<!-- This site is optimized with the Schema plugin v1.7.2 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://countercurrents.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://countercurrents.org/2018/12/16/the-australian-prime-ministers-rapture-for-jerusalem/",
                "name": "The Australian Prime Minister\u2019s Rapture for Jerusalem",
                "image": "https://countercurrents.org/wp-content/uploads/2018/12/morrison-pray.jpeg"
            }
        }
    ]
}</script>

</head>
<body class="post-template-default single single-post postid-33530 single-format-standard custom-background">

    <header id="header">

        <div id="menutop">
            <div class="inner-wrap">

                
                    <a class="btn_menu" id="toggle-top" href="#"></a>

                    <div id="topmenu-wrap">

                        <ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li>
<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li>
<li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li>
</ul>
                    </div>

                
                                    <div id="navsocial">

                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.facebook.com/countercurrents/"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">facebook</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-facebook"
							data-hover-rule="background-color" data-hover-color="#3b5998"							  style="background-color : #3b5998; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://twitter.com/countercurrents"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">twitter</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-twitter"
							data-hover-rule="background-color" data-hover-color="#55acee"							  style="background-color : #55acee; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.youtube.com/user/CCMEDIACHANNEL"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">youtube</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-youtube"
							data-hover-rule="background-color" data-hover-color="#e02a20"							  style="background-color : #e02a20; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://countercurrents.org/feed/"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">rss</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-rss"
							data-hover-rule="background-color" data-hover-color="#f26109"							  style="background-color : #f26109; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
		</ul>

		<div class="clear"></div></div>
                    </div>
                
                <div class="clear"></div>

            </div><!-- /.inner-wrap -->

        </div><!-- /#menutop -->

        <div class="inner-wrap header-wrap">

            <div id="logo">
                
                <a href="https://countercurrents.org" title="Educate | Organize | Agitate">
                                            <img src="https://countercurrents.org/wp-content/uploads/2016/06/logo-1.png" alt="Countercurrents" />
                                    </a>

                            </div><!-- / #logo -->


                            <div class="adv">

                                            <a href="https://countercurrents.org/tag/world-federation/"><img src="https://countercurrents.org/wp-content/uploads/2016/06/world-federation.jpg" alt="" /></a>
                    
                </div><!-- /.adv --> <div class="clear"></div>
            
            <div class="clear"></div>


            <div id="menu">

                <a class="btn_menu" id="toggle-main" href="#"></a>

                <div id="menu-wrap">

                    <ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="https://countercurrents.org">Home</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1848"><a href="https://countercurrents.org/category/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1822"><a href="https://countercurrents.org/category/palestine/">Palestine</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="https://countercurrents.org/category/imperialism/">Imperialism</a></li>
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://countercurrents.org/category/south-asia/">South Asia</a></li>
</ul>
</li>
<li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1821"><a href="https://countercurrents.org/category/india/">India</a>
<ul class="sub-menu">
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="https://countercurrents.org/category/communal-harmony/">Communal Harmony</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="https://countercurrents.org/category/annihilate-caste/">Annihilate Caste</a></li>
	<li id="menu-item-1845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1845"><a href="https://countercurrents.org/category/kashmir/">Kashmir</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="https://countercurrents.org/category/climate-change/">Climate Change</a>
<ul class="sub-menu">
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="https://countercurrents.org/category/environmental-protection/">Environmental Protection</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="https://countercurrents.org/category/resource-crisis/">Resource Crisis</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="https://countercurrents.org/category/counter-solutions/">Counter Solutions</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="https://countercurrents.org/category/alternative-energy/">Alternative Energy</a></li>
</ul>
</li>
<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://countercurrents.org/category/globalisation/">Globalisation</a></li>
<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="https://countercurrents.org/category/patriarchy/">Patriarchy</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="https://countercurrents.org/category/human-rights/">Human Rights</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="https://countercurrents.org/category/life-philosophy/">Life/Philosophy</a>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="https://countercurrents.org/category/arts-literature/">Arts/Literature</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="https://countercurrents.org/category/book-review/">Book Review</a></li>
</ul>
</li>
</ul>
                </div>

                
                <div class="clear"></div>

            </div><!-- /#menu -->

        </div><!-- /.inner-wrap -->

    </header>

    	<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				
		 			<p>There are no breaking news at the moment</p>

 				  
				</dl>
			</div>
		 			</div>	
	</div>
    <div class="container">
        <div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="https://countercurrents.org/2018/12/16/the-australian-prime-ministers-rapture-for-jerusalem/" title="Permalink to The Australian Prime Minister’s Rapture for Jerusalem" rel="bookmark">The Australian Prime Minister’s Rapture for Jerusalem</a>
			</h1>

			in <a href="https://countercurrents.org/category/palestine/" rel="category tag">Palestine</a> <span class="separator">&mdash;</span>  			by <a href="https://countercurrents.org/author/dr-vacy-vlazna/" title="Posts by Dr Vacy Vlazna" rel="author">Dr Vacy Vlazna</a> <span class="separator">&mdash;</span>			December 16, 2018 					
		</div><!-- /.post-meta -->

	  		<div id="post-33530" class="clearfix post-wrap post-33530 post type-post status-publish format-standard has-post-thumbnail hentry category-palestine tag-jerusalem">
 	 	  
			<div class="entry">
				<p style="text-align: center;"><img class="aligncenter size-full wp-image-33531" src="https://countercurrents.org/wp-content/uploads/2018/12/morrison-pray.jpeg" alt="" width="640" height="360" srcset="https://countercurrents.org/wp-content/uploads/2018/12/morrison-pray.jpeg 640w, https://countercurrents.org/wp-content/uploads/2018/12/morrison-pray-300x170.jpeg 300w, https://countercurrents.org/wp-content/uploads/2018/12/morrison-pray-98x55.jpeg 98w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>&nbsp;</p>
<p style="padding-left: 30px;"><em>Trump’s declaration on recognizing Jerusalem as the capital of the Israeli state and the transfer of the U.S. embassy from Tel Aviv to Jerusalem is the natural continuation of 100 years of colonization in Palestine and the 1917 Balfour Declaration. It is part and parcel of the ongoing attempt to liquidate Palestinian rights and to accelerate the ethnic cleansing of our people, especially in Jerusalem.</em><a href="http://imemc.org/article/ahmad-saadat-palestine-will-be-freed-by-the-people-not-the-elites/">Ahmad Sa’adat</a></p>
<p>Why the sudden Australian foreign policy shift on the matter of Jerusalem?</p>
<p>Initially PM Scott Morrison’s captain’s call to move the Australian embassy to Jerusalem was a desperate ploy to garner the Jewish vote in the October Wentworth by-election. The Morrison government was then warned against changes to Australia’s status on Jerusalem by its own Department of Foreign Affairs and Trade, the Defence Department and ASIO.</p>
<p>The largest Muslim nation, Indonesia, Australia’s neighbour and largest trading partner, expressed its objection indicating the bilateral defence cooperation commitment may be threatened as well as $16.5 billion free trade (trade with Israel is worth $1.5 billion) agreement under negotiation.</p>
<p>At the East Asia Summit in Singapore, Malaysian PM Dr Mahathir’s reasonable prediction that an Australian embassy move was “adding to the cause for terrorism” was met by virulent condemnations of antisemitism by Australia’s Jewish treasurer, Josh Frydenberg.</p>
<p>On 11 December, PM Morrison announced that Australia intended to formally recognise Jerusalem as the capital of Israel but, due to a $200 million cost, would delay moving its embassy from Tel Aviv.</p>
<p>On 15 December, at the pro-Israel Sydney Institute, Morrison announced a quasi-compromise; it recognised West Jerusalem as Israel’s capital preempting Jerusalem’s status as  a <em>corpus separatum</em> to be  resolved solely between Palestine and Israel.</p>
<p>The tone of his <a href="http://www.dailybulletin.com.au/news/42652-scott-morrison-speech-at-the-sydney-institute">speech</a> was like a comedy spoof of Moses carrying aloft divine pronouncements for his daring deliverance of Palestine and Israel &#8211; except there was nothing divinely newfangled to be heard. It amounted to a hardshell of the hackneyed ‘conventional wisdom’ replete with ambiguities and hasbara-cliches:</p>
<ul>
<li>Repeated slavish adherence to the dead, departed, defunct, belly-up two state solution.</li>
<li>Israel = victim : Morrison bemoaned that there was “<em>biased and unfair targeting of Israel,</em>” “<em>Israel is bullied</em>” by “<em>anti-Semitic agenda masquerading as defence of human rights</em>” and  “<em>ritual denunciations of Israel</em><em>,</em> ” Israelis “<em>live under existential threat</em>”</li>
</ul>
<p>&nbsp;</p>
<ul>
<li>but he was stridently silent on Palestinian suffering under Israeli brutal occupation. Morrison, the zionist apologist extinguished<em>“what Rabbi Jonathan Sacks called the “five cardinal sins against human rights: racism, apartheid, crimes against humanity, ethnic cleansing and attempted genocide.”</em></li>
</ul>
<p>&nbsp;</p>
<p>with</p>
<p>&nbsp;</p>
<ul>
<li><em>“Think about it: a nation of immigrants; with a free press; parliamentary democracy; financially prosperous; the source of tremendous innovation in the world; and a refuge from persecution and genocide, is somehow the centre of cruelty in the world.”</em></li>
</ul>
<p>&nbsp;</p>
<p>Talk about ‘<em>intellectual fraud</em>’!</p>
<p>&nbsp;</p>
<ul>
<li>The on-cue regurgitation of Israeli official propaganda that Palestine’s resistance movement under Hamas = terror.</li>
</ul>
<p>&nbsp;</p>
<ul>
<li>He stated, ‘<em>the Australian Government has also resolved to acknowledge the aspirations of the Palestinian people for a future state</em>’ but to date Australia has not joined the 137 nations that have recognised the State of Palestine  and under Morrison’s direction Australia abstained  on UN Resolutions that condemn Israel.</li>
</ul>
<p>&nbsp;</p>
<ul>
<li>The ‘rancid stalemate’ of Morrison’s moral retardation is no more evident than in his pious insolence that Australia has an entitlement to be an important voice for Israel; <em>‘We have turned up; we have played our part; we have done our share and we have paid the price through great sacrifice. That’s what gives us a microphone on this topic’</em>. To back this up he rolls out the Battle of Beersheba but not the British -Anzac <a href="http://www.palestinematters.com/articles/the-sarafand-massacre-and-cover-up">Sarafand Massacre</a> as well as Australia’s key role in drawing up the partition of Palestine omitting that there was <a href="http://www.1948.org.uk/un-resolution-181/">no legal mandate to</a> do so,“The United Nations had no business offering the nation of one people to the people of many nations. Its General Assembly had neither the legal nor the legislative powers to impose such a resolution or to convey title of a territory; Articles 10, 11 and 14 of the UN Charter bestows the right on the General Assembly merely to recommend resolutions.”</li>
</ul>
<p>&nbsp;</p>
<p>It appears that Australian securitypressure has watered down Morrison’s gung ho recognition to only West Jerusalem. On 14 December, the Department of  Foreign Affairs warned Australians going to popular Indonesian holiday destinations to &#8220;exercise a high degree of caution” recalling PM Mahathir prediction of possible retaliatory terror attacks  against Australians. On the bright side, Morrison’s  diluted endorsement has unwittingly put his ‘great friend’ in a bind: &#8211; of the 610,000 illegal settlers in the West Bank,  215, 000 live in East Jerusalem which was illegally annexed in 1967.</p>
<p>That said, what could be moving Morrison  to doggedly rush Australia to the edge of a political precipice?</p>
<p>Someideas are worth considering:</p>
<p>&nbsp;</p>
<ol>
<li>A) There is an alarming racist i.e. <a href="https://www.theguardian.com/australia-news/2018/oct/15/ok-to-be-white-australian-government-senators-condemn-anti-white-racism">OK to be white</a>Judeo-Christian arrogance underlying the Morrison government that overlooks the religious significance of the Noble Sanctuary in Jerusalem on which stands the third holiest site in Islam where the Prophet Mohammed ascended to heaven for 1.8 billion devoted Muslims, and underestimates their intelligence to see that the Australian ratification of West Jerusalem as Israel’s capital is identical to moving its embassy to Jerusalem and is therefore a political and religious threat.</li>
</ol>
<p>&nbsp;</p>
<ol>
<li>B) The right-wing conservative coupin August replaced the quasi-secular PM Malcolm Turnbull who refused to move the Australian embassy in respect for the <a href="https://www.un.org/press/en/2017/sc13111.doc.htm">UN position</a></li>
</ol>
<p>&nbsp;</p>
<p><em>&#8220;The abiding position of the United Nations on Jerusalem was that the city remained a final status issue to be determined through a comprehensive, just and lasting solution to be negotiated between the two sides concerned on the basis of relevant United Nations resolutions and other agreements”</em></p>
<p>withtheir man, Scott Morrison, who openly identifies as an evangelical and pentecostal member of the <a href="https://www.acc.org.au/about-us/doctrinal-basis/">The Australian Christian  Churches</a>.</p>
<p>Morrison stressed that “<em>politics is about doing what you believe in</em>”.. of concern is what he and his evangelical brethren believe:</p>
<p>Pentecostalism is a charismatic evangelical faith. Evangelical Christians take the authority of the Bible as absolute and believe in the fulfilment of&#8221;the &#8220;prophecy&#8221; of the conversion of the Jews, the second coming of Jesus, the final judgment, and the end of the world &#8212; the events referred to as the biblical apocalypse” when only believers would rise in Rapture with Jesus to heaven.</p>
<p>Unconverted Muslims, Hindus, Buddhists Sikhs, Jews, Athiests, Taoists etc etc will perish in hell.</p>
<p>About 15 million American Christian Zionists, such as US vice-president Pence, together with the Jewish Lobby have a powerful political influence on the White House that advances Israel’s violent expansionism in Palestine,</p>
<p style="padding-left: 30px;"><em>“evangelicals who backed </em><a href="https://www.haaretz.com/misc/tags/TAG-donald-trump-1.5599319">Donald Trump</a><em> in the presidential election have since been pressuring him to pursue policies in line with positions embraced by the settler movement. These include moving the </em><a href="https://www.haaretz.com/israel-news/watch-the-u-s-embassy-in-jerusalem-s-full-opening-ceremony-1.6092244">U.S. Embassy to Jerusalem</a><em> and </em><a href="https://www.haaretz.com/israel-news/settlement-leader-trump-presidency-to-thank-for-settlement-surge-1.5829768">enabling new settlement construction</a><em> in the West Bank.”</em><a href="https://www.haaretz.com/israel-news/.premium.MAGAZINE-inside-the-evangelical-money-flowing-into-the-west-bank-1.6723443">Haaretz</a></p>
<p>Millions of evangelical dollars are directed to the <a href="https://www.un.org/press/en/2016/sc12657.doc.htm">illegal settlements</a> and invested in the very settlement businesses that the Palestinian BDS movement targets. The mutually exploitative relations between the evangelicals and Jewish Israelis is like two cannibals greedily feasting on each other,</p>
<p style="padding-left: 30px;"><em>Persico explains why evangelicals are such avid supporters of Israeli settlers and Jewish claims to the entire West Bank. For these groups, he says, “it is essential that Israel control Jerusalem and the entire Promised Land, in order to set in motion the events of the much anticipated Armageddon. The settlers, of course, do not believe this narrative, but they are happy to take advantage of evangelical beliefs in it.”</em><a href="https://www.haaretz.com/israel-news/.premium.MAGAZINE-inside-the-evangelical-money-flowing-into-the-west-bank-1.6723443"><em>Haaretz</em></a></p>
<p>Ideologically, assuming Jesus died to save all humanity, then the essence of Christianity is Agapic equality. So, logically the flaw within the evangelical fulfilment of biblical prophecy is that it is radically exclusive therefore UnChristian. So following on, disrespecting Jerusalem as a Muslim Holy Site and abandoning the political and human rights of Palestinian families to save your own skin is UnChristian, immoral and repugnant (and fantastical).</p>
<ol>
<li>C) Is Morrison rushing through the controversial recognition of the biblical capital because he may only a small window of opportunity before he is likely defeated in the 2019 May election?</li>
</ol>
<p>If religious expedience is a factor overriding the serious consequences of the conservatives’ recognition of Jerusalem as the capital of the Jewish state, then Morrison’s zealousrapture for Jerusalem is challenging the separation of church and state in the Australian democracy, challenging Australian political and economic relationships with neighbouring Asian partners, challenging world peace and may well shake up an Australia’s political apocalypse.</p>
<p><strong>Dr. Vacy Vlazna</strong> is Coordinator of <a href="http://www.palestinematters.com/">Justice for Palestine Matters</a> and editor of a volume of Palestinian poetry, <a href="http://www.amazon.com/remember-my-name-Vacy-Vlazna/dp/3990483900/ref=sr_1_1?ie=UTF8&amp;qid=1462493078&amp;sr=8-1&amp;keywords=i+remember+my+name">I remember my name.</a>She was Human Rights Advisor to the GAM team in the second round of the Acheh peace talks, Helsinki, February 2005 then withdrew on principle. Vacy was convenor of  Australia East Timor Association and coordinator of the East Timor Justice Lobby as well as serving in East Timor with UNAMET and UNTAET from 1999-2001.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-33530" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2018/12/16/the-australian-prime-ministers-rapture-for-jerusalem/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-33530" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2018/12/16/the-australian-prime-ministers-rapture-for-jerusalem/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=The%20Australian%20Prime%20Minister%E2%80%99s%20Rapture%20for%20Jerusalem%20https%3A%2F%2Fcountercurrents.org%2F2018%2F12%2F16%2Fthe-australian-prime-ministers-rapture-for-jerusalem%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-33530" class="share-google-plus-1 sd-button share-icon no-text" href="https://countercurrents.org/2018/12/16/the-australian-prime-ministers-rapture-for-jerusalem/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-33530" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2018/12/16/the-australian-prime-ministers-rapture-for-jerusalem/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2018/12/16/the-australian-prime-ministers-rapture-for-jerusalem/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2018/12/16/the-australian-prime-ministers-rapture-for-jerusalem/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-33530" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2018/12/16/the-australian-prime-ministers-rapture-for-jerusalem/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-33530" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2018/12/16/the-australian-prime-ministers-rapture-for-jerusalem/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2018/12/16/the-australian-prime-ministers-rapture-for-jerusalem/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2018/12/16/the-australian-prime-ministers-rapture-for-jerusalem/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2018/12/16/the-australian-prime-ministers-rapture-for-jerusalem/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2018/12/16/the-australian-prime-ministers-rapture-for-jerusalem/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
            <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 	<div class="clear"></div> 	
			<div class="tag_list">Tags: <a href="https://countercurrents.org/tag/jerusalem/" rel="tag">Jerusalem</a></div>
 	 	</div><!-- #post-33530 -->
		
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">



	<h3>One Comment</h3>

	<ol class="commentlist">
			  <li class="post pingback">
	    <p>Pingback: <a href='https://protestationdotorg.wordpress.com/2018/12/16/red-news/' rel='external nofollow' class='url'>Red News | Protestation</a></p>
	  </li><!-- #comment-## -->
	</ol>

	

	

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/16/the-australian-prime-ministers-rapture-for-jerusalem/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&#038;postid=33530&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=bfd675661937deed1446cd18fe9c84d59e7fad2e#parent=https%3A%2F%2Fcountercurrents.org%2F2018%2F12%2F16%2Fthe-australian-prime-ministers-rapture-for-jerusalem%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script>
  (function() {
    var cx = '009660411210412073649:WMX1323034037';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div><div class="clear"></div></div></div><div id="widget_sp_image-9" class="widget widget_sp_image"><h3 class="title">Annual Subscription</h3><div class="widget-content"><a href="https://countercurrents.org/subscription/" target="_self" class="widget_sp_image-image-link" title="Annual Subscription"><img width="327" height="107" alt="Annual Subscription" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content">			<div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi">
        <p>
          <input type="hidden" name="list" value="editor" />
          <input type="hidden" name="domain" value="https://countercurrents.org" />
          <input type="hidden" name="url" value="SubscribedURL" />
          <input type="hidden" name="unsuburl" value="UnsubscribedURL" />
          <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" />
          <input type="hidden" name="notonurl" value="NotOnURL" />
          <input type="hidden" name="invalidurl" value="InvalidURL" />
          <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" />
          <input type="hidden" name="emailit" value="1" />
          <br>
        Name:        </p>
        <p>
    <input name="name" />
        </p>
        <p>    E-mail:</p>
        <p>          <input name="email" />
          <br />
<br>
          <input type="submit" name="submit" value="Subscribe" />
          
          <input type="submit" name="unsub" value="Unsubscribe" />
        </p>
      </form></div>
		<div class="clear"></div></div></div>
			<div id="wpzoom-tabber-2" class="widget tabbertabs"><div class="tabber"><div id="wpzoom-feature-posts-2" class="tabbertab feature-posts"><h2 class="widgettitle">Latest</h2>
<ul class="feature-posts-list"><li><a href="https://countercurrents.org/2018/12/16/finding-solace-in-arms-teenage-militant-mudasir-shattered-dreams-of-his-poor-family/"><img src="https://countercurrents.org/wp-content/uploads/2018/12/mudasir2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/12/16/finding-solace-in-arms-teenage-militant-mudasir-shattered-dreams-of-his-poor-family/">Finding &#8216;solace in arms&#8217;, Teenage Militant Mudasir shattered dreams of his poor family</a> <br />
                <span>-  <a href="https://countercurrents.org/author/nasir-khuhami/" title="Posts by Nasir khuehami" rel="author">Nasir khuehami</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/12/16/strike-lockdown-shut-kashmir-over-civilian-militant-killings/"><img src="https://countercurrents.org/wp-content/uploads/2018/12/Wife-of-Abid-Hussain-Lone-75x50.jpeg" height="50" width="75"></a><a href="https://countercurrents.org/2018/12/16/strike-lockdown-shut-kashmir-over-civilian-militant-killings/">Strike, lockdown shut Kashmir over civilian, militant killings</a> <br />
                <span>-  <a href="https://countercurrents.org/author/mir-suhail/" title="Posts by Mir Suhail" rel="author">Mir Suhail</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/12/16/the-death-of-jackeline-caal-a-seven-year-old-victim-of-trumps-war-on-immigrants/"><img src="https://countercurrents.org/wp-content/uploads/2018/12/Jakelin-Amei-Rosmery-Caal-Maquin-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/12/16/the-death-of-jackeline-caal-a-seven-year-old-victim-of-trumps-war-on-immigrants/">The death of Jackeline Caal: A seven-year-old victim of Trump’s war on immigrants</a> <br />
                <span>-  <a href="https://countercurrents.org/author/patrick-martin/" title="Posts by Patrick Martin" rel="author">Patrick Martin</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/12/16/an-open-letter-to-paul-krugman/"><img src="https://countercurrents.org/wp-content/uploads/2018/12/Paul-Krugman-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/12/16/an-open-letter-to-paul-krugman/"> An Open Letter to Paul Krugman</a> <br />
                <span>-  <a href="https://countercurrents.org/author/david-anderson/" title="Posts by David Anderson" rel="author">David Anderson</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/12/16/the-kidnaping-of-meng-wanzhou/"><img src="https://countercurrents.org/wp-content/uploads/2018/12/MengWanzhou0612-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/12/16/the-kidnaping-of-meng-wanzhou/">The Kidnaping of Meng Wanzhou</a> <br />
                <span>-  <a href="https://countercurrents.org/author/john-scales-avery/" title="Posts by John Scales Avery" rel="author">John Scales Avery</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/12/16/the-australian-prime-ministers-rapture-for-jerusalem/"><img src="https://countercurrents.org/wp-content/uploads/2018/12/morrison-pray-75x50.jpeg" height="50" width="75"></a><a href="https://countercurrents.org/2018/12/16/the-australian-prime-ministers-rapture-for-jerusalem/">The Australian Prime Minister’s Rapture for Jerusalem</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-vacy-vlazna/" title="Posts by Dr Vacy Vlazna" rel="author">Dr Vacy Vlazna</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/12/16/having-it-all-ways-scott-morrisons-jerusalem-compromise/"><img src="https://countercurrents.org/wp-content/uploads/2017/12/jerusalem1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/12/16/having-it-all-ways-scott-morrisons-jerusalem-compromise/">Having it All Ways: Scott Morrison’s Jerusalem “Compromise”</a> <br />
                <span>-  <a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/12/16/betrayed-by-the-guardian-of-the-public-interest-the-hiv-epidemic-persists/"><img src="https://countercurrents.org/wp-content/uploads/2018/10/hiv-aids-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/12/16/betrayed-by-the-guardian-of-the-public-interest-the-hiv-epidemic-persists/">Betrayed by the Guardians of the Public Interest &#8211; The HIV Epidemic Persists</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-nayvin-gordon/" title="Posts by Dr Nayvin Gordon" rel="author">Dr Nayvin Gordon</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/12/16/victory-1971-the-traverse-of-bangladesh/"><img src="https://countercurrents.org/wp-content/uploads/2018/12/bangladesh-victory-day-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/12/16/victory-1971-the-traverse-of-bangladesh/">Victory 1971: The traverse of Bangladesh</a> <br />
                <span>-  <a href="https://countercurrents.org/author/farooque-chowdhury/" title="Posts by Farooque Chowdhury" rel="author">Farooque Chowdhury</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/12/16/pondering-around/"><img src="https://countercurrents.org/wp-content/uploads/2018/12/Adam_s_Creation_Sistine_Chapel_ceiling__by_Michelangelo_JBU33cut.0-75x50.jpeg" height="50" width="75"></a><a href="https://countercurrents.org/2018/12/16/pondering-around/">Pondering Around</a> <br />
                <span>-  <a href="https://countercurrents.org/author/k-p-sasi/" title="Posts by K P Sasi" rel="author">K P Sasi</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/12/16/metoo-and-progressives-in-india/"><img src="https://countercurrents.org/wp-content/uploads/2017/12/metoo-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/12/16/metoo-and-progressives-in-india/">#MeToo And Progressives In India</a> <br />
                <span>-  <a href="https://countercurrents.org/author/ashish-singh/" title="Posts by Ashish Singh" rel="author">Ashish Singh</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/12/16/liberal-media-to-modis-aide/"><img src="https://countercurrents.org/wp-content/uploads/2018/12/modi-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/12/16/liberal-media-to-modis-aide/">Liberal media to Modi’s aide</a> <br />
                <span>-  <a href="https://countercurrents.org/author/aariz-imam/" title="Posts by Aariz Imam" rel="author">Aariz Imam</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/12/15/the-pittsburgh-synagogue-massacre-donald-trump-and-the-rise-of-anti-semitism/"><img src="https://countercurrents.org/wp-content/uploads/2018/10/PITTSBURGH-SHOOTING-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/12/15/the-pittsburgh-synagogue-massacre-donald-trump-and-the-rise-of-anti-semitism/">The Pittsburgh Synagogue Massacre, Donald Trump, and the Rise of Anti-Semitism</a> <br />
                <span>-  <a href="https://countercurrents.org/author/revolution-newspaper/" title="Posts by Revolution Newspaper" rel="author">Revolution Newspaper</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/12/15/the-kosovo-blunder-moves-towards-a-standing-army/"><img src="https://countercurrents.org/wp-content/uploads/2018/12/Kosovo-army-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/12/15/the-kosovo-blunder-moves-towards-a-standing-army/">The Kosovo Blunder: Moves Towards a Standing Army</a> <br />
                <span>-  <a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/12/15/a-world-federation-chapter-8-federalism-and-global-governance/"><img src="https://countercurrents.org/wp-content/uploads/2018/12/european-union-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/12/15/a-world-federation-chapter-8-federalism-and-global-governance/">A WORLD FEDERATION – Chapter 8: Federalism And Global Governance</a> <br />
                <span>-  <a href="https://countercurrents.org/author/john-scales-avery/" title="Posts by John Scales Avery" rel="author">John Scales Avery</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/12/15/children-and-climate-change/"><img src="https://countercurrents.org/wp-content/uploads/2018/12/kids-and-climate-change-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/12/15/children-and-climate-change/">Children and climate change</a> <br />
                <span>-  <a href="https://countercurrents.org/author/sheshu-babu/" title="Posts by Sheshu Babu" rel="author">Sheshu Babu</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/12/15/did-un-scientists-suggest-transcending-capitalism-to-tackle-climate-change/"><img src="https://countercurrents.org/wp-content/uploads/2018/12/capitalism_and_climate_change_cartoon-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2018/12/15/did-un-scientists-suggest-transcending-capitalism-to-tackle-climate-change/">Did ‘UN scientists’ suggest transcending capitalism to tackle Climate Change?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/sandeep-banerjee/" title="Posts by Sandeep Banerjee" rel="author">Sandeep Banerjee</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/12/15/canada-must-not-shy-away-from-calling-1984-sikh-massacre-a-genocide/"><img src="https://countercurrents.org/wp-content/uploads/2017/11/1984-sikh-massacre-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/12/15/canada-must-not-shy-away-from-calling-1984-sikh-massacre-a-genocide/">Canada must not shy away from calling 1984 Sikh massacre a genocide</a> <br />
                <span>-  <a href="https://countercurrents.org/author/gurpreet-singh/" title="Posts by Gurpreet Singh" rel="author">Gurpreet Singh</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/12/15/the-demise-of-modis-arrogance-and-acrimonious-politics/"><img src="https://countercurrents.org/wp-content/uploads/2018/12/modi-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/12/15/the-demise-of-modis-arrogance-and-acrimonious-politics/">The Demise of Modi`s Arrogance and Acrimonious Politics</a> <br />
                <span>-  <a href="https://countercurrents.org/author/rahul-kumar/" title="Posts by Rahul Kumar" rel="author">Rahul Kumar</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2018/12/14/in-syria-the-entire-nation-mobilized-and-won/"><img src="https://countercurrents.org/wp-content/uploads/2018/12/celebrating-birthday-of-Prophet-Mohammed-in-Holms-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2018/12/14/in-syria-the-entire-nation-mobilized-and-won/">In Syria The Entire Nation Mobilized And Won</a> <br />
                <span>-  <a href="https://countercurrents.org/author/andre-vltchek/" title="Posts by Andre Vltchek" rel="author">Andre Vltchek</a></span>
                <div class="clear"></div></li></ul><div class="clear"></div></div><div id="wpzoom-popular-news-2" class="tabbertab popular-news"><h2 class="widgettitle">Popular</h2>
<ul class='popular'>
<li><a href='https://countercurrents.org/2018/12/04/how-i-became-a-revolutionary-and-internationalistandre-vltchek/' rel='bookmark'>How I Became A Revolutionary And Internationalist:Andre Vltchek</a> <span class='comments' href='https://countercurrents.org/2018/12/04/how-i-became-a-revolutionary-and-internationalistandre-vltchek/'>8 comments</span></li>
<li><a href='https://countercurrents.org/2018/12/14/why-i-am-an-indian-part-ii/' rel='bookmark'>Why I am an Indian - Part II</a> <span class='comments' href='https://countercurrents.org/2018/12/14/why-i-am-an-indian-part-ii/'>6 comments</span></li>
<li><a href='https://countercurrents.org/2018/12/10/call-it-by-its-true-name-declare-global-climate-emergency-now/' rel='bookmark'>Call it by its true name: declare Global Climate Emergency now</a> <span class='comments' href='https://countercurrents.org/2018/12/10/call-it-by-its-true-name-declare-global-climate-emergency-now/'>5 comments</span></li>
<li><a href='https://countercurrents.org/2018/12/03/the-2018-firestorms-there-is-no-planet-b/' rel='bookmark'>The 2018 Firestorms: there is no Planet B</a> <span class='comments' href='https://countercurrents.org/2018/12/03/the-2018-firestorms-there-is-no-planet-b/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2018/12/05/divided-by-barriers-united-by-blood-india-can-be-united-by-blood/' rel='bookmark'>“Divided by barriers, United by blood’’: India Can Be United By Blood!</a> <span class='comments' href='https://countercurrents.org/2018/12/05/divided-by-barriers-united-by-blood-india-can-be-united-by-blood/'>4 comments</span></li>
<li><a href='https://countercurrents.org/2018/12/03/manufacturing-islamic-extremism/' rel='bookmark'>Manufacturing “Islamic Extremism”</a> <span class='comments' href='https://countercurrents.org/2018/12/03/manufacturing-islamic-extremism/'>3 comments</span></li>
<li><a href='https://countercurrents.org/2018/12/05/action-and-thought/' rel='bookmark'>Action and Thought</a> <span class='comments' href='https://countercurrents.org/2018/12/05/action-and-thought/'>3 comments</span></li>
<li><a href='https://countercurrents.org/2018/12/11/role-of-women-in-food-security/' rel='bookmark'>Role of women in food security</a> <span class='comments' href='https://countercurrents.org/2018/12/11/role-of-women-in-food-security/'>3 comments</span></li>
<li><a href='https://countercurrents.org/2018/12/12/labour-violations-in-a-chinese-phone-manufacturing-unit-hipad-technology-india/' rel='bookmark'>Labour violations in a Chinese phone manufacturing unit- Hipad Technology India</a> <span class='comments' href='https://countercurrents.org/2018/12/12/labour-violations-in-a-chinese-phone-manufacturing-unit-hipad-technology-india/'>3 comments</span></li>
<li><a href='https://countercurrents.org/2018/12/13/adivasi-journalist-amit-topno-covering-the-pathalgadi-movement-found-dead/' rel='bookmark'>Adivasi Journalist Amit Topno Covering The Pathalgadi Movement Found Dead</a> <span class='comments' href='https://countercurrents.org/2018/12/13/adivasi-journalist-amit-topno-covering-the-pathalgadi-movement-found-dead/'>3 comments</span></li>
</ul>
</div><div id="wpzoom-recent-comments-2" class="tabbertab recent-comments"><h2 class="widgettitle">Comments</h2>
<ul class="recent-comments-list">
		<li>
			<a href="https://countercurrents.org/2018/12/16/metoo-and-progressives-in-india/#comment-16258"><img alt='' src='https://secure.gravatar.com/avatar/d97f079beb079a7f5f20115cf600e7d4?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/d97f079beb079a7f5f20115cf600e7d4?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/12/16/metoo-and-progressives-in-india/#comment-16258">Hasan Abdullah:</a> "Power corrupts, and absolute power corrupts absolutely" is &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/12/14/shaking-one-hand-with-andre-vltchek-and-keeping-the-other-hand-on-my-heart/#comment-16254"><img alt='' src='https://secure.gravatar.com/avatar/dbd6efab6df276369dec77ce32bcd0e9?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/dbd6efab6df276369dec77ce32bcd0e9?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/12/14/shaking-one-hand-with-andre-vltchek-and-keeping-the-other-hand-on-my-heart/#comment-16254">Red Robbo:</a> Marx advocated the abolition of the wages system: in China, &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/12/16/betrayed-by-the-guardian-of-the-public-interest-the-hiv-epidemic-persists/#comment-16250"><img alt='' src='https://secure.gravatar.com/avatar/dbd6efab6df276369dec77ce32bcd0e9?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/dbd6efab6df276369dec77ce32bcd0e9?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/12/16/betrayed-by-the-guardian-of-the-public-interest-the-hiv-epidemic-persists/#comment-16250">Red Robbo:</a> In central and west Africa as many as five million AIDS suff&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/12/14/why-i-am-an-indian-part-ii/#comment-16249"><img alt='' src='https://secure.gravatar.com/avatar/1c6b8706918d3dcfe8d4a141c80aaf2b?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/1c6b8706918d3dcfe8d4a141c80aaf2b?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/12/14/why-i-am-an-indian-part-ii/#comment-16249">Koshy AV:</a> Thanks Santosh Bakaya honoured&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/12/15/the-kosovo-blunder-moves-towards-a-standing-army/#comment-16243"><img alt='' src='https://secure.gravatar.com/avatar/aa643584c48021ea935d149c52771ee5?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/aa643584c48021ea935d149c52771ee5?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/12/15/the-kosovo-blunder-moves-towards-a-standing-army/#comment-16243">rosemerry:</a> Of course, the US supports more militarisation, at the same &hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/12/15/the-demise-of-modis-arrogance-and-acrimonious-politics/#comment-16237"><img alt='' src='https://graph.facebook.com/v2.9/109980373327474/picture?type=large&#038;_md5=01c73ccc30a09726c89e8a30035089dc' srcset='https://secure.gravatar.com/avatar/a063defe98797d9deaa3c7749991466e?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/12/15/the-demise-of-modis-arrogance-and-acrimonious-politics/#comment-16237">Samantha John:</a> They Scheme And The Good Lord Schemes Above Them Knowing Tha&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/12/14/nearly-15000-children-held-in-detention-camps-across-the-us/#comment-16236"><img alt='' src='https://secure.gravatar.com/avatar/7a11f06f84e6f3d10469be0e70ab1d7e?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/7a11f06f84e6f3d10469be0e70ab1d7e?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/12/14/nearly-15000-children-held-in-detention-camps-across-the-us/#comment-16236">leo oord:</a> It is very dangerous children. Making visible that the US is&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/12/11/the-macron-implosion-will-it-spread-to-other-eu-members/#comment-16235"><img alt='' src='https://secure.gravatar.com/avatar/7a11f06f84e6f3d10469be0e70ab1d7e?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/7a11f06f84e6f3d10469be0e70ab1d7e?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/12/11/the-macron-implosion-will-it-spread-to-other-eu-members/#comment-16235">leo oord:</a> The governments are more and more "run" by big money and the&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/12/14/shaking-one-hand-with-andre-vltchek-and-keeping-the-other-hand-on-my-heart/#comment-16234"><img alt='' src='https://secure.gravatar.com/avatar/83e7f957f7abafdb6bfe7cf6f1c5c99b?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/83e7f957f7abafdb6bfe7cf6f1c5c99b?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/12/14/shaking-one-hand-with-andre-vltchek-and-keeping-the-other-hand-on-my-heart/#comment-16234">Farooque Chowdhury:</a> Thanks, Sumanta da, as you reiterate: "I  hold  up  my  fist&hellip;<div class="clear"></div>
		</li>

			
		<li>
			<a href="https://countercurrents.org/2018/12/10/call-it-by-its-true-name-declare-global-climate-emergency-now/#comment-16233"><img alt='' src='https://secure.gravatar.com/avatar/7a11f06f84e6f3d10469be0e70ab1d7e?s=60&#038;r=g' srcset='https://secure.gravatar.com/avatar/7a11f06f84e6f3d10469be0e70ab1d7e?s=120&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a>			<a href="https://countercurrents.org/2018/12/10/call-it-by-its-true-name-declare-global-climate-emergency-now/#comment-16233">leo oord:</a> There is a need for change. B ut I donot need the United Nat&hellip;<div class="clear"></div>
		</li>

			</ul></div>
			<div class="clear"></div></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<ul>
			<li><a href='https://countercurrents.org/2018/12/'>December 2018</a></li>
	<li><a href='https://countercurrents.org/2018/11/'>November 2018</a></li>
	<li><a href='https://countercurrents.org/2018/10/'>October 2018</a></li>
	<li><a href='https://countercurrents.org/2018/09/'>September 2018</a></li>
	<li><a href='https://countercurrents.org/2018/08/'>August 2018</a></li>
	<li><a href='https://countercurrents.org/2018/07/'>July 2018</a></li>
	<li><a href='https://countercurrents.org/2018/06/'>June 2018</a></li>
	<li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li>
	<li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li>
	<li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li>
	<li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li>
	<li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li>
	<li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li>
	<li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li>
	<li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li>
	<li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li>
	<li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li>
	<li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li>
	<li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li>
	<li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li>
	<li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li>
	<li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li>
	<li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li>
	<li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li>
	<li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li>
	<li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li>
	<li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li>
	<li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li>
	<li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li>
	<li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li>
	<li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li>
		</ul>
		<div class="clear"></div></div></div><div id="widget_sp_image-10" class="widget widget_sp_image"><h3 class="title">Older Archive</h3><div class="widget-content"><a href="https://countercurrents.org/archive.htm" target="_self" class="widget_sp_image-image-link" title="Older Archive"><img width="327" height="107" alt="Older Archive" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg" /></a><div class="clear"></div></div></div>		<div class="featured-category">
            <h3 class="green"><a href="https://countercurrents.org/category/editors-picks/">Editor&#8217;s Picks</a></h3>
            
			
				<div class="left-col">

					<a href="https://countercurrents.org/2018/12/10/call-it-by-its-true-name-declare-global-climate-emergency-now/" title="Call it by its true name: declare Global Climate Emergency now"><img src="https://countercurrents.org/wp-content/uploads/2018/12/time-climate-300x200.jpg" alt="Call it by its true name: declare Global Climate Emergency now" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></a>					<div class="clear"></div>

					<div class="left-col-content">

						<h2><a href="https://countercurrents.org/2018/12/10/call-it-by-its-true-name-declare-global-climate-emergency-now/" title="Call it by its true name: declare Global Climate Emergency now">Call it by its true name: declare Global Climate Emergency now</a></h2>

						<div class="featured-meta">
							<!--<span></span>-->
                            by							<a href="https://countercurrents.org/author/petition-campaign/" title="Posts by Petition Campaign" rel="author">Petition Campaign</a>							<span class="separator">&mdash;</span>
							<span><a href="https://countercurrents.org/2018/12/10/call-it-by-its-true-name-declare-global-climate-emergency-now/#comments">5 comments</a></span>
						</div>

						<p>Modern industrial societies are having a catastrophic effect on the planet, accelerating contamination of the air, water, and soil, the destruction of terrestrial and marine ecosystems, mass extinction of species, and runaway climate change. A global economic systemfixated with exponential GDP growth at all costs is now not only damaging the natural systems on which we depend, but pushing them towards irreversible<a class="more-link" href="https://countercurrents.org/2018/12/10/call-it-by-its-true-name-declare-global-climate-emergency-now/">[Read More&#8230;]</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-33317" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2018/12/10/call-it-by-its-true-name-declare-global-climate-emergency-now/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-33317" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2018/12/10/call-it-by-its-true-name-declare-global-climate-emergency-now/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Call%20it%20by%20its%20true%20name%3A%20declare%20Global%20Climate%20Emergency%20now%20https%3A%2F%2Fcountercurrents.org%2F2018%2F12%2F10%2Fcall-it-by-its-true-name-declare-global-climate-emergency-now%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-33317" class="share-google-plus-1 sd-button share-icon no-text" href="https://countercurrents.org/2018/12/10/call-it-by-its-true-name-declare-global-climate-emergency-now/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-33317" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2018/12/10/call-it-by-its-true-name-declare-global-climate-emergency-now/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2018/12/10/call-it-by-its-true-name-declare-global-climate-emergency-now/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2018/12/10/call-it-by-its-true-name-declare-global-climate-emergency-now/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-33317" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2018/12/10/call-it-by-its-true-name-declare-global-climate-emergency-now/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-33317" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2018/12/10/call-it-by-its-true-name-declare-global-climate-emergency-now/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2018/12/10/call-it-by-its-true-name-declare-global-climate-emergency-now/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2018/12/10/call-it-by-its-true-name-declare-global-climate-emergency-now/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2018/12/10/call-it-by-its-true-name-declare-global-climate-emergency-now/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2018/12/10/call-it-by-its-true-name-declare-global-climate-emergency-now/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>

				</div>

				<div class="right-col">
					<ul>

											
						<li>
							<a href="https://countercurrents.org/2018/12/09/manifesto-of-indian-farmers/" title="Manifesto Of Indian Farmers"><img src="https://countercurrents.org/wp-content/uploads/2018/12/farmers-march-100x75.png" alt="Manifesto Of Indian Farmers" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2018/12/09/manifesto-of-indian-farmers/" title="Manifesto Of Indian Farmers">Manifesto Of Indian Farmers</a></h4>

								<div class="featured-meta">
									<!--<span>December 9, 2018</span>-->
                                    by							<a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2018/12/09/manifesto-of-indian-farmers/#comments">1 comment</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

												
						<li>
							<a href="https://countercurrents.org/2018/12/05/divided-by-barriers-united-by-blood-india-can-be-united-by-blood/" title="“Divided by barriers, United by blood’’: India Can Be United By Blood!"><img src="https://countercurrents.org/wp-content/uploads/2017/08/blood-logo-100x75.jpg" alt="“Divided by barriers, United by blood’’: India Can Be United By Blood!" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2018/12/05/divided-by-barriers-united-by-blood-india-can-be-united-by-blood/" title="“Divided by barriers, United by blood’’: India Can Be United By Blood!">“Divided by barriers, United by blood’’: India Can Be United By Blood!</a></h4>

								<div class="featured-meta">
									<!--<span>December 5, 2018</span>-->
                                    by							<a href="https://countercurrents.org/author/binu-mathew/" title="Posts by Binu Mathew" rel="author">Binu Mathew</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2018/12/05/divided-by-barriers-united-by-blood-india-can-be-united-by-blood/#comments">4 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

																	</ul>
	              	            </div>
				<div class="clear"></div>
		</div><!-- / .category -->
 <!-- / .featCategory --><div id="wpzoom-videos-2" class="widget widget_wpzoom_videos"><h3 class="title">Latest Videos            <a href="https://countercurrents.org/type/video/" class="see-all">See All &raquo;</a>

            </h3><div class="widget-content">

        <div id="recent-videos" class="flexslider">

            
                    <ul class="slides">

                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/82jFyeV5AHM?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="https://countercurrents.org/2017/01/16/chennai-poromboke-paadal-ft-tm-krishna/" rel="bookmark" title="Permanent Link to Chennai Poromboke Paadal ft. TM Krishna">Chennai Poromboke Paadal ft. TM Krishna</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/suBzeCjqRb4?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="https://countercurrents.org/2017/01/14/notebandi-takes-the-sauce-out-of-nashiks-tomatoes/" rel="bookmark" title="Permanent Link to Notebandi Takes The Sauce Out Of Nashik’s Tomatoes">Notebandi Takes The Sauce Out Of Nashik’s Tomatoes</a></h4>

                            </li>
                                                    <li><div class="post-video"><iframe width=" 300 " height=" 170 " src="https://www.youtube.com/embed/c1UiNHjS12Q?wmode=transparent" frameborder="0" allowfullscreen></iframe></div>
                                <h4><a href="https://countercurrents.org/2016/12/30/farmers-continue-to-suffer-pains-of-demonetisation/" rel="bookmark" title="Permanent Link to Farmers Continue To Suffer Pains Of Demonetisation">Farmers Continue To Suffer Pains Of Demonetisation</a></h4>

                            </li>
                        
                    </ul>


            

        </div>

<div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/aadhaar-card/" class="tag-cloud-link tag-link-1046 tag-link-position-1" style="font-size: 11.373493975904pt;" aria-label="Aadhaar Card (42 items)">Aadhaar Card</a>
<a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-2" style="font-size: 10.530120481928pt;" aria-label="Afghanistan (37 items)">Afghanistan</a>
<a href="https://countercurrents.org/tag/ahwazi-arab/" class="tag-cloud-link tag-link-232 tag-link-position-3" style="font-size: 10.698795180723pt;" aria-label="Ahwazi Arab (38 items)">Ahwazi Arab</a>
<a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-4" style="font-size: 18.457831325301pt;" aria-label="American Imperialism (112 items)">American Imperialism</a>
<a href="https://countercurrents.org/tag/an-american-babuska-in-moscow/" class="tag-cloud-link tag-link-1775 tag-link-position-5" style="font-size: 8.8433734939759pt;" aria-label="An American Babushka In Moscow (29 items)">An American Babushka In Moscow</a>
<a href="https://countercurrents.org/tag/annihilate-caste/" class="tag-cloud-link tag-link-151 tag-link-position-6" style="font-size: 9.6867469879518pt;" aria-label="Annihilate Caste (33 items)">Annihilate Caste</a>
<a href="https://countercurrents.org/tag/beef-ban/" class="tag-cloud-link tag-link-426 tag-link-position-7" style="font-size: 11.542168674699pt;" aria-label="Beef Ban (43 items)">Beef Ban</a>
<a href="https://countercurrents.org/tag/beef-ban-lynching/" class="tag-cloud-link tag-link-573 tag-link-position-8" style="font-size: 10.867469879518pt;" aria-label="Beef Ban Lynching (39 items)">Beef Ban Lynching</a>
<a href="https://countercurrents.org/tag/brexit/" class="tag-cloud-link tag-link-189 tag-link-position-9" style="font-size: 12.21686746988pt;" aria-label="Brexit (47 items)">Brexit</a>
<a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-10" style="font-size: 11.036144578313pt;" aria-label="Cartoons (40 items)">Cartoons</a>
<a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-11" style="font-size: 18.457831325301pt;" aria-label="Climate Change (112 items)">Climate Change</a>
<a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-12" style="font-size: 8.3373493975904pt;" aria-label="Counter Solutions (27 items)">Counter Solutions</a>
<a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-13" style="font-size: 16.096385542169pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a>
<a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-14" style="font-size: 19.301204819277pt;" aria-label="Demonetisation (124 items)">Demonetisation</a>
<a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-15" style="font-size: 22pt;" aria-label="Donald Trump (179 items)">Donald Trump</a>
<a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-16" style="font-size: 15.927710843373pt;" aria-label="Education (79 items)">Education</a>
<a href="https://countercurrents.org/tag/gauri-lankesh/" class="tag-cloud-link tag-link-1508 tag-link-position-17" style="font-size: 9.5180722891566pt;" aria-label="Gauri Lankesh (32 items)">Gauri Lankesh</a>
<a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-18" style="font-size: 15.084337349398pt;" aria-label="Global Warming (69 items)">Global Warming</a>
<a href="https://countercurrents.org/tag/gmo/" class="tag-cloud-link tag-link-209 tag-link-position-19" style="font-size: 9.3493975903614pt;" aria-label="GMO (31 items)">GMO</a>
<a href="https://countercurrents.org/tag/gun-violence-in-usa/" class="tag-cloud-link tag-link-1055 tag-link-position-20" style="font-size: 10.530120481928pt;" aria-label="Gun Violence In USA (37 items)">Gun Violence In USA</a>
<a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-21" style="font-size: 12.89156626506pt;" aria-label="Health (52 items)">Health</a>
<a href="https://countercurrents.org/tag/hillary-clinton/" class="tag-cloud-link tag-link-308 tag-link-position-22" style="font-size: 13.566265060241pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a>
<a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-23" style="font-size: 12.722891566265pt;" aria-label="Human Rights (50 items)">Human Rights</a>
<a href="https://countercurrents.org/tag/india-pakistan-peace-initiative/" class="tag-cloud-link tag-link-724 tag-link-position-24" style="font-size: 8pt;" aria-label="India-Pakistan Peace Initiative (26 items)">India-Pakistan Peace Initiative</a>
<a href="https://countercurrents.org/tag/india-now/" class="tag-cloud-link tag-link-1392 tag-link-position-25" style="font-size: 8pt;" aria-label="India Now (26 items)">India Now</a>
<a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-26" style="font-size: 14.072289156627pt;" aria-label="Israel (60 items)">Israel</a>
<a href="https://countercurrents.org/tag/jerusalem/" class="tag-cloud-link tag-link-1062 tag-link-position-27" style="font-size: 10.192771084337pt;" aria-label="Jerusalem (35 items)">Jerusalem</a>
<a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-28" style="font-size: 10.698795180723pt;" aria-label="Julian Assange (38 items)">Julian Assange</a>
<a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-29" style="font-size: 19.301204819277pt;" aria-label="Kashmir (125 items)">Kashmir</a>
<a href="https://countercurrents.org/tag/k-p-sasi-cartoons/" class="tag-cloud-link tag-link-1391 tag-link-position-30" style="font-size: 8.8433734939759pt;" aria-label="K P Sasi Cartoons (29 items)">K P Sasi Cartoons</a>
<a href="https://countercurrents.org/tag/narmada-bachao-andolan/" class="tag-cloud-link tag-link-311 tag-link-position-31" style="font-size: 11.204819277108pt;" aria-label="Narmada Bachao Andolan (41 items)">Narmada Bachao Andolan</a>
<a href="https://countercurrents.org/tag/north-korea/" class="tag-cloud-link tag-link-611 tag-link-position-32" style="font-size: 9.855421686747pt;" aria-label="North Korea (34 items)">North Korea</a>
<a href="https://countercurrents.org/tag/nuclear-war/" class="tag-cloud-link tag-link-198 tag-link-position-33" style="font-size: 10.361445783133pt;" aria-label="Nuclear War (36 items)">Nuclear War</a>
<a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-34" style="font-size: 15.590361445783pt;" aria-label="Palestine (75 items)">Palestine</a>
<a href="https://countercurrents.org/tag/peak-oil/" class="tag-cloud-link tag-link-169 tag-link-position-35" style="font-size: 10.698795180723pt;" aria-label="Peak Oil (38 items)">Peak Oil</a>
<a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-36" style="font-size: 17.614457831325pt;" aria-label="Poetry (99 items)">Poetry</a>
<a href="https://countercurrents.org/tag/rohingya-muslims/" class="tag-cloud-link tag-link-872 tag-link-position-37" style="font-size: 12.55421686747pt;" aria-label="Rohingya Muslims (49 items)">Rohingya Muslims</a>
<a href="https://countercurrents.org/tag/rss/" class="tag-cloud-link tag-link-186 tag-link-position-38" style="font-size: 9.3493975903614pt;" aria-label="RSS (31 items)">RSS</a>
<a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 15.927710843373pt;" aria-label="Standing Rock Sioux Protest (79 items)">Standing Rock Sioux Protest</a>
<a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 18.457831325301pt;" aria-label="Syria (111 items)">Syria</a>
<a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 17.10843373494pt;" aria-label="The Commons (93 items)">The Commons</a>
<a href="https://countercurrents.org/tag/turkey/" class="tag-cloud-link tag-link-309 tag-link-position-42" style="font-size: 8pt;" aria-label="Turkey (26 items)">Turkey</a>
<a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-43" style="font-size: 16.771084337349pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a>
<a href="https://countercurrents.org/tag/wikileaks/" class="tag-cloud-link tag-link-460 tag-link-position-44" style="font-size: 8.8433734939759pt;" aria-label="WikiLeaks (29 items)">WikiLeaks</a>
<a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 12.722891566265pt;" aria-label="Yemen (50 items)">Yemen</a></div>
<div class="clear"></div></div></div><div id="widget_sp_image-11" class="widget widget_sp_image"><h3 class="title">Connect to YouTube</h3><div class="widget-content"><a href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank" class="widget_sp_image-image-link" title="Connect to YouTube"><img width="327" height="107" alt="Connect to YouTube" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/Counter-Currents-youtube.jpg" /></a><div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>

				<div id="footer">

						<div class="column">
													</div><!-- /1st column -->

						<div class="column">
													</div><!-- /2nd column -->

						<div class="column">
													</div><!-- /3rd column -->

						<div class="column last">
													</div><!-- /4th column -->


					<div class="clear"></div>
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
<!--
				 &copy;  &mdash; <a href="/" class="on"></a>. 				<span> <a href="http://pixnnova.com" target="_blank" title="Pixnnova Infotech">Pixnnova Infotech</a></span>-->

			</div>
		</div>

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
				<div id="fb-root"></div>
		<script type="text/javascript">
			(function(d, s, id) {
  				var js, fjs = d.getElementsByTagName(s)[0];
  				if (d.getElementById(id)) return;
  					js = d.createElement(s); js.id = id;
  					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
  					fjs.parentNode.insertBefore(js, fjs);
				}
			(document, 'script', 'facebook-jssdk'));
    	</script>
    <script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/countercurrents.org\/2018\/12\/16\/the-australian-prime-ministers-rapture-for-jerusalem\/":33530,"https:\/\/countercurrents.org\/2018\/12\/10\/call-it-by-its-true-name-declare-global-climate-emergency-now\/":33317};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2018/12/16/the-australian-prime-ministers-rapture-for-jerusalem/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/flexslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.carouFredSel.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/dropdown.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/tabs.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/functions.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://countercurrents.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/frogaloop.js'></script>
<script type='text/javascript' src='https://www.youtube.com/player_api'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=33530&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=bfd675661937deed1446cd18fe9c84d59e7fad2e#parent=https%3A%2F%2Fcountercurrents.org%2F2018%2F12%2F16%2Fthe-australian-prime-ministers-rapture-for-jerusalem%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=33530&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=bfd675661937deed1446cd18fe9c84d59e7fad2e#parent=https%3A%2F%2Fcountercurrents.org%2F2018%2F12%2F16%2Fthe-australian-prime-ministers-rapture-for-jerusalem%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201850.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'113156937',post:'33530',tz:'5.5',srv:'countercurrents.org'} ]);
	_stq.push([ 'clickTrackerInit', '113156937', '33530' ]);
</script>

	</body>
</html> 