<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://countercurrents.org/xmlrpc.php" /><link media="all" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_180ffd6608539a7279e038e611f44ead.css" rel="stylesheet" /><link media="screen" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_d97c3d0f130d41276b3bff577645c2c0.css" rel="stylesheet" /><title>From Mass Agriculture to Corporatisation of Agriculture | Countercurrents</title><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://countercurrents.org/2020/12/from-mass-agriculture-to-corporatisation-of-agriculture/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="From Mass Agriculture to Corporatisation of Agriculture | Countercurrents" /><meta property="og:description" content="Modi and His Washington Masters in Dismantling of Agricultural Economy and Food Security in India The surge of wealth of Indian billionaires and the Modi led BJP government’s onslaught on poor, marginalised and farmers continue to grow simultaneously as masses face annihilating pandemic of Coronavirus. There is 90 % rise of Indian billionaire’s wealth over last one decade. It is[Read More...]" /><meta property="og:url" content="https://countercurrents.org/2020/12/from-mass-agriculture-to-corporatisation-of-agriculture/" /><meta property="og:site_name" content="Countercurrents" /><meta property="article:publisher" content="https://facebook.com/countercurrents" /><meta property="article:published_time" content="2020-12-22T14:55:08+00:00" /><meta property="og:image" content="https://cdn.countercurrents.org/wp-content/uploads/2019/08/agriculture.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="420" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@Countercurrents" /><meta name="twitter:site" content="@Countercurrents" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Bhabani Shankar Nayak"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="7 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://countercurrents.org/#organization","name":"Countercurrents.org","url":"https://countercurrents.org/","sameAs":["https://facebook.com/countercurrents","https://www.youtube.com/user/CCMEDIACHANNEL","https://en.wikipedia.org/wiki/Countercurrents.org","https://twitter.com/Countercurrents"],"logo":{"@type":"ImageObject","@id":"https://countercurrents.org/#logo","inLanguage":"en-US","url":"https://cdn.countercurrents.org/wp-content/uploads/2020/05/CC-Logo.jpg","width":840,"height":86,"caption":"Countercurrents.org"},"image":{"@id":"https://countercurrents.org/#logo"}},{"@type":"WebSite","@id":"https://countercurrents.org/#website","url":"https://countercurrents.org/","name":"Countercurrents","description":"Educate | Organize | Agitate","publisher":{"@id":"https://countercurrents.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://countercurrents.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://countercurrents.org/2020/12/from-mass-agriculture-to-corporatisation-of-agriculture/#primaryimage","inLanguage":"en-US","url":"https://cdn.countercurrents.org/wp-content/uploads/2019/08/agriculture.jpg","width":800,"height":420},{"@type":"WebPage","@id":"https://countercurrents.org/2020/12/from-mass-agriculture-to-corporatisation-of-agriculture/#webpage","url":"https://countercurrents.org/2020/12/from-mass-agriculture-to-corporatisation-of-agriculture/","name":"From Mass Agriculture to Corporatisation of Agriculture | Countercurrents","isPartOf":{"@id":"https://countercurrents.org/#website"},"primaryImageOfPage":{"@id":"https://countercurrents.org/2020/12/from-mass-agriculture-to-corporatisation-of-agriculture/#primaryimage"},"datePublished":"2020-12-22T14:55:08+00:00","dateModified":"2020-12-22T14:55:08+00:00","breadcrumb":{"@id":"https://countercurrents.org/2020/12/from-mass-agriculture-to-corporatisation-of-agriculture/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://countercurrents.org/2020/12/from-mass-agriculture-to-corporatisation-of-agriculture/"]}]},{"@type":"BreadcrumbList","@id":"https://countercurrents.org/2020/12/from-mass-agriculture-to-corporatisation-of-agriculture/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://countercurrents.org/","url":"https://countercurrents.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://countercurrents.org/india/","url":"https://countercurrents.org/india/","name":"India"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://countercurrents.org/2020/12/from-mass-agriculture-to-corporatisation-of-agriculture/","url":"https://countercurrents.org/2020/12/from-mass-agriculture-to-corporatisation-of-agriculture/","name":"From Mass Agriculture to Corporatisation of Agriculture"}}]},{"@type":["Article","NewsArticle"],"@id":"https://countercurrents.org/2020/12/from-mass-agriculture-to-corporatisation-of-agriculture/#article","isPartOf":{"@id":"https://countercurrents.org/2020/12/from-mass-agriculture-to-corporatisation-of-agriculture/#webpage"},"author":{"@id":"https://countercurrents.org/#/schema/person/8245504a27b51a27e069693c14162920"},"headline":"From Mass Agriculture to Corporatisation of Agriculture","datePublished":"2020-12-22T14:55:08+00:00","dateModified":"2020-12-22T14:55:08+00:00","mainEntityOfPage":{"@id":"https://countercurrents.org/2020/12/from-mass-agriculture-to-corporatisation-of-agriculture/#webpage"},"commentCount":0,"publisher":{"@id":"https://countercurrents.org/#organization"},"image":{"@id":"https://countercurrents.org/2020/12/from-mass-agriculture-to-corporatisation-of-agriculture/#primaryimage"},"keywords":"Agriculture,Farm Reform Laws,Farmers Agitation","articleSection":"India","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://countercurrents.org/2020/12/from-mass-agriculture-to-corporatisation-of-agriculture/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://countercurrents.org/#organization"}},{"@type":"Person","@id":"https://countercurrents.org/#/schema/person/8245504a27b51a27e069693c14162920","name":"Bhabani Shankar Nayak","image":{"@type":"ImageObject","@id":"https://countercurrents.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0a2b2e559d4c466eee577bf9352948b0?s=96&r=g","caption":"Bhabani Shankar Nayak"}}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://use.fontawesome.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://cse.google.com' rel='preconnect' /><link href='https://translate.googleapis.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://www.google.com' rel='preconnect' /><link href='https://c.disquscdn.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; From Mass Agriculture to Corporatisation of Agriculture Comments Feed" href="https://countercurrents.org/2020/12/from-mass-agriculture-to-corporatisation-of-agriculture/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.10.2/css/all.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://cdn.countercurrents.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_single_3efe94d1c5a50baa9efb34bab61e3490.css' type='text/css' media='all' /> <script type="text/javascript">var dnt_config={ifdnt:"1",mode:"blacklist",black:["media6degrees.com","quantserve.com","lockerz.com"],white:[]};</script><script type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-166669197-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-166669197-1', {"anonymize_ip":true} );</script> <link rel="https://api.w.org/" href="https://countercurrents.org/wp-json/" /><link rel="alternate" type="application/json" href="https://countercurrents.org/wp-json/wp/v2/posts/62122" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.countercurrents.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6" /><link rel='shortlink' href='https://countercurrents.org/?p=62122' /><link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2020%2F12%2Ffrom-mass-agriculture-to-corporatisation-of-agriculture%2F" /><link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2020%2F12%2Ffrom-mass-agriculture-to-corporatisation-of-agriculture%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.23.0" /><meta name="generator" content="Alpha 2.1.9" /><meta name="generator" content="WPZOOM Framework 1.9.5" /> <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-55x55.jpg" sizes="32x32" /><link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /><meta name="msapplication-TileImage" content="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /></head><body class="post-template-default single single-post postid-62122 single-format-standard custom-background"><header id="header"><div id="menutop"><div class="inner-wrap"> <a class="btn_menu" id="toggle-top" href="#"></a><div id="topmenu-wrap"><ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li><li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li><li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li><li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li><li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li><li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li><li id="menu-item-50797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-50797"><a href="https://countercurrents.org/privacy-policy/">Privacy Policy</a></li></ul></div><div id="navsocial"><div id="lsi_widget-2" class="widget widget_lsi_widget"><h3 class="title">Social Icons</h3><ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/countercurrents/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/countercurrents" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-youtube"><a class="" rel="nofollow noopener noreferrer" title="YouTube" aria-label="YouTube" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank"><i class="lsicon lsicon-youtube"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://countercurrents.org/feed/" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul><div class="clear"></div></div></div><div class="clear"></div></div></div><div class="inner-wrap header-wrap"><div id="logo"> <a href="https://countercurrents.org" title="Educate | Organize | Agitate"> <img src="https://cdn.countercurrents.org/assets/logo.png" alt="Countercurrents" /> </a></div><div class="clear"></div><div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a><div id="menu-wrap"><ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="https://countercurrents.org">Home</a></li><li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1848"><a href="https://countercurrents.org/world/">World</a><ul class="sub-menu"><li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="https://countercurrents.org/palestine/">Palestine</a></li><li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="https://countercurrents.org/imperialism/">Imperialism</a></li><li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://countercurrents.org/south-asia/">South Asia</a></li></ul></li><li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1821"><a href="https://countercurrents.org/india/">India</a><ul class="sub-menu"><li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="https://countercurrents.org/communal-harmony/">Communal Harmony</a></li><li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="https://countercurrents.org/annihilate-caste/">Annihilate Caste</a></li></ul></li><li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="https://countercurrents.org/climate-change/">Climate Change</a><ul class="sub-menu"><li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="https://countercurrents.org/environmental-protection/">Environmental Protection</a></li><li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="https://countercurrents.org/resource-crisis/">Resource Crisis</a></li><li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="https://countercurrents.org/counter-solutions/">Counter Solutions</a></li><li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="https://countercurrents.org/alternative-energy/">Alternative Energy</a></li></ul></li><li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://countercurrents.org/globalisation/">Globalisation</a></li><li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="https://countercurrents.org/patriarchy/">Patriarchy</a></li><li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="https://countercurrents.org/human-rights/">Human Rights</a></li><li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="https://countercurrents.org/life-philosophy/">Life/Philosophy</a><ul class="sub-menu"><li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="https://countercurrents.org/arts-literature/">Arts/Literature</a></li><li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="https://countercurrents.org/book-review/">Book Review</a></li></ul></li></ul></div><div class="clear"></div></div></div></header><div class="container"><div class="content-wrap"><div class="single-area"><div class="post-meta"><h1 class="title"> <a href="https://countercurrents.org/2020/12/from-mass-agriculture-to-corporatisation-of-agriculture/" title="Permalink to From Mass Agriculture to Corporatisation of Agriculture" rel="bookmark">From Mass Agriculture to Corporatisation of Agriculture</a></h1> in <a href="https://countercurrents.org/india/" rel="category tag">India</a> <span class="separator">&mdash;</span> by <a href="https://countercurrents.org/author/bhabani-shankar-nayak/" title="Posts by Bhabani Shankar Nayak" rel="author">Bhabani Shankar Nayak</a> <span class="separator">&mdash;</span> December 22, 2020</div><div id="post-62122" class="clearfix post-wrap post-62122 post type-post status-publish format-standard has-post-thumbnail hentry category-india tag-agriculture tag-farmers-bills tag-farmers-march"><div class="entry"><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=From%20Mass%20Agriculture%20to%20Corporatisation%20of%20Agriculture%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2020%2F12%2Ffrom-mass-agriculture-to-corporatisation-of-agriculture%2F" rel="noopener noreferrer nofollow"><span class="sss-name">WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2020%2F12%2Ffrom-mass-agriculture-to-corporatisation-of-agriculture%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=From%20Mass%20Agriculture%20to%20Corporatisation%20of%20Agriculture&#038;url=https%3A%2F%2Fcountercurrents.org%2F2020%2F12%2Ffrom-mass-agriculture-to-corporatisation-of-agriculture%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name">Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2020%2F12%2Ffrom-mass-agriculture-to-corporatisation-of-agriculture%2F&#038;text=From%20Mass%20Agriculture%20to%20Corporatisation%20of%20Agriculture" rel="noopener noreferrer nofollow"><span class="sss-name">Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2020%2F12%2Ffrom-mass-agriculture-to-corporatisation-of-agriculture%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2020%2F12%2Ffrom-mass-agriculture-to-corporatisation-of-agriculture%2F&#038;subject=A%20post%20worth%20sharing%3A%20From%20Mass%20Agriculture%20to%20Corporatisation%20of%20Agriculture" rel="noopener noreferrer nofollow"><span class="sss-name">Email</span></a></div></div><p><strong>Modi and His Washington Masters in Dismantling of Agricultural Economy and Food Security in India</strong></p><p style="text-align: center;"><noscript><img class="aligncenter size-full wp-image-41871" src="https://cdn.countercurrents.org/wp-content/uploads/2019/08/agriculture.jpg" alt="" width="800" height="420" srcset="https://cdn.countercurrents.org/wp-content/uploads/2019/08/agriculture.jpg 800w, https://cdn.countercurrents.org/wp-content/uploads/2019/08/agriculture-300x158.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2019/08/agriculture-768x403.jpg 768w, https://cdn.countercurrents.org/wp-content/uploads/2019/08/agriculture-105x55.jpg 105w" sizes="(max-width: 800px) 100vw, 800px" /></noscript><img class="lazyload aligncenter size-full wp-image-41871" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20800%20420%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/08/agriculture.jpg" alt="" width="800" height="420" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2019/08/agriculture.jpg 800w, https://cdn.countercurrents.org/wp-content/uploads/2019/08/agriculture-300x158.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2019/08/agriculture-768x403.jpg 768w, https://cdn.countercurrents.org/wp-content/uploads/2019/08/agriculture-105x55.jpg 105w" data-sizes="(max-width: 800px) 100vw, 800px" /></p><p>The surge of wealth of Indian billionaires and the Modi led BJP government’s onslaught on poor, marginalised and farmers continue to grow simultaneously as masses face annihilating pandemic of Coronavirus. There is 90 % rise of Indian billionaire’s wealth over last one decade. It is not accidental. The Modi government has reduced corporate income tax from 30 to 22 percent starting from the financial year 2019/20. It has also provided many other opportunities and incentives and foregoing exemptions to corporations. The new corporates established in India after 1st October 2019 will only pay 15 percent. The Modi government further pursuing economic and agricultural policies to further marginalised the poor farmers and empower the wallet of his Hindutva capitalist cronies by reforming agricultural policies to dismantle all safety nets. Modi government follows the policy prescriptions of his Washington masters in the International Monetary Fund (IMF).</p><p>The Executive Board of the IMF concluded its consultation with the Government of India on 25th of November 2019 and released its Country Report No. 19/385 in December 2019.  The report openly acknowledges deletion of market sensitive information and policy intentions as part of the half-baked IMF’s transparency policy. However, this country report reveals the policy prescriptions for the deepening of market forces in Indian economy. The IMF advocates and encourages the Government of India to reduce corporate income tax and implement both land agricultural reform for further trade and investment liberalisation. It further prescribed to increase and integrate wholesale agriculture markets for the expansion of agricultural exports. The New Agriculture Export Policy (2018) as designed by the Modi government as prescribed by the IMF aims to double agricultural exports to US$ 60 bn by 2022. The IMF further argues that the slow progress in reforming labour, land, and agriculture are creating setbacks in the structural reform process for economic growth and investment. The strengthening of business climate is the central objective of IMF and Modi government. In order to achieve these goals, the Modi led BJP government has approved the Agri-Market Infrastructure Fund of INR 20 billion to be used for development and up-gradation of infrastructure in 10,000 rural agricultural markets and 585 regulated wholesale markets.</p><p>It is within this context, the launch of the Adani Agri Logistics is not accidental but a systematic business initiative for procurement, storage, transportation and distribution of food in India. The Adani Agri Logistics is going to develop monopoly over food market. The corporatisation of agriculture and marketisation of food security is going to accelerate hunger and starvation deaths. It will destroy and pave the path for the privatisation of Food Corporation of India. The corporate takeover of the Food Corporation of India is going to be socially and economically disastrous for India and Indians.</p><p>The BJP led Modi government is implementing three dangerous agricultural policy reforms prescribed by the IMF. These policies are concomitant with the requirements of market forces. The agricultural reforms policies under the Farmers (Empowerment and Protection) Agreement of Price Assurance and Farm Services Ordinance, 2020 are associated with three acts; i) the Farmers&#8217; Produce Trade and Commerce (Promotion and Facilitation) Act, ii) the Farmers (Empowerment and Protection) Agreement on Price Assurance and Farm Services Act; and iii) the Essential Commodities Amendment Act. These policies are going to destroy farmers freedom to produce and diminish the security of their products and livelihoods. It is a death warrant against agricultural communities and farmers in India. The corporate takeover of Indian agriculture and growth of contract farming will accelerate agricultural capitalism in which corporates will command production, consumption and distribution, and control the lives of 60 percent of Indian population who are engaged in agricultural activities.  Agriculture is the source of livelihood for 494.9 million landless Indians and 263 million Indians depend directly or indirectly on agriculture for their everyday survival.</p><p>The Modi government is accelerating agrarian crisis to create business opportunities for the corporations. The agrarian crisis and food insecurities in India move together. The food self-sufficiency, required agricultural production for buffer stocks and accessibility of food for all in India should not just be a dream but a reality given the availability of agricultural technology, land and labour. But unfortunately, successive governments are dismantling every social and economic safety nets designed after Indian independence. The Pradhan Mantri Fasal Bima Yojana (PMFBY) is not an insurance for farmers but an income source for private insurance companies in India. This policy will ensure farmers in debt trap in the name if improved flow of credit. On the other hand, the PM Kisan Pension Yojana for small and marginal farmers is a way to consolidate small saving of poor, small and marginal farmers for corporate investment. These policies are detrimental to Indian economy and its people.</p><p>India has followed an integrated approach to agricultural economy and food security policy after independence. Production, availability and accessibility of food for all were the objectives of the integrated policy. The objective was to provide minimum support price to farmers and inspire them to produce food for food security of the country. The Agricultural Produce Marketing Committee (APMC) was established to procure the products and safeguard farmers from the market and maintain price stability to access food for survival. The public distribution system was developed to ensure food security by distribution of food and rationing during food crisis. The Food Corporation of India was integrated within such an integral policy framework to provide buffer stocks to face situations of scarcities caused by natural calamities or war. From food to fashion, the market has always failed to develop a mechanism of egalitarian distribution. The markets only work towards the concentration of wealth in the hands of few and marginalise the masses.</p><p>The successive governments led by the Congress Party has destroyed the integrated policy approach to agriculture and food security in India. The Universal Public Distribution System was dismantled by the Congress governments by reforming it as Revamped Public Distribution System and Targeted Public Distribution System. These reforms have destroyed integrated and universalistic characteristics of the agricultural and food security policy to allow market forces to grow during half-hearted liberalisation during 1980s and full-fledged liberalisation and privatisation after the 1991 new economic reforms. The BJP and RSS used to oppose these reform policies during those days in the name of nationalism. But RSS and BJP stand today on the foundations of reform policies created and shaped by the Congress party. There is no difference between Congress Party and BJP when it comes to economic policies. Both uphold the interests of the corporations.</p><p>The ruling and capitalist class strategy is to expand consumerism and market of food in a massive scale as a result of which masses will continue to seek work for food. Such a feudal approach of Hindutva capitalism is suitable for political dominance of BJP, social and cultural hegemony of RSS, and economic dominance of corporates over Indian people and their resources. The food insecure and unemployed Indians will always be available as a massive army of low waged labourers for Indian and global capitalist class to amass their profit by inflicting mass misery. The agricultural reforms will accelerate corporatisation of agriculture and create conditions where farmers will be slaves in their own land. The landless farmers and agricultural workers will be low waged workers. Mass misery, hunger and unemployment are going to be three net outcomes of these policies while pushing India and Indians to live under corporate feudalism. The long-term outcomes of these reform policies are going to be more dangerous. Long term food insecurity and unemployment creates conditions for slave society.</p><p>The ruling and non-ruling elites in India have found their poster boy in Modi and ideological brotherhood with the BJP and RSS to pursue their hegemony.  The IMF argument behind the productivity of agriculture and empowerment of farmers is dubious. These agricultural reform policies are not going to increase productivity in Indian agriculture and farmers are not going to be prosperous. The capitalism as a system is always against productivity and mass prosperity. Economic productivity of labour has increased with the growth of science and technology, but mass prosperity did not grow. Like the rest of the world, India is witnessing concentration of wealth and marginalisation of masses and their everyday life.  As Prof. David Graeber has argued “the ruling class has figured out that a happy and productive population with free time on their hands is a mortal danger” to their command and controlled system of hegemony called free market capitalism. It is clear that Indian billionaires and their Brahminical social and economic order find its safety net under the leadership of Modi. The western capitalist systems were evolved over centuries of trial and error, but Indian capitalism has built by its consciously designed foundation of caste based Brahminical order. The ruinous economic policies, social disability and political stability are three weapons of Indian ruling and non-ruling class led by Modi. It is important to see the agricultural reform policies within these strategies of corporate cronies of Hindutva government led by Modi.</p><p>The farmers movement against the agricultural reform policies of Modi government gives new hopes deepening of democracy for a better India. It has exposed the corporate character of Modi government. It has dismantled the hegemonic narrative of neoliberal governance by the BJP and RSS. The mainstream media and all the hypocritic propaganda of BJP and RSS have failed to hide the authoritarian nakedness of Modi government and all its failures. The united working-class movement in support of Indian farmers can only save India and Indians from medieval forces of Hindutva. The bigotry of BJP and RSS can never be an alternative. These forces can never provide a peaceful and prosperous India to Indians. India needs a second wave of freedom struggle against caste, capitalism and Hindutva to ensure liberty, equality, justice, secularism, socialism and democracy enshrined in the Constitution of India. It is the duty of every Indian to rebuild their country by defeating Hindutva forces and their corporate cronies. The secular and democratic struggles are only path in history for a peaceful and prosperous future for India and Indians.</p><p><strong>Bhabani Shankar Nayak, </strong><strong>University of Glasgow, UK</strong></p><hr /><p><a href="https://countercurrents.org/news-letter" data-wpel-link="internal">SIGN UP FOR COUNTERCURRENTS DAILY NEWSLETTER</a></p><hr /><p>&nbsp;</p><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://countercurrents.org/2020/12/leading-economists-of-india-support-the-farmers-demand-to-repeal-the-farm-acts/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Leading  economists of India support  the farmers’ demand to repeal the Farm Acts"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/12/farmers-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Leading  economists of India support  the farmers’ demand to repeal the Farm Acts</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/12/make-successful-farmers-struggle-and-defeat-the-pro-corporate-policies-of-bjp/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Make Successful Farmers’ Struggle and Defeat the pro-Corporate Policies of BJP"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/12/farmers-women-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Make Successful Farmers’ Struggle and Defeat the pro-Corporate Policies of BJP</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/12/trust-issue-with-msp/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Trust Issue with MSP"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/12/farmer1-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Trust Issue with MSP</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/12/reforms-which-can-help-to-improve-crop-procurement-significantly/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Reforms Which Can Help to Improve Crop Procurement Significantly"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2019/11/farmers_harvesting-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Reforms Which Can Help to Improve Crop Procurement Significantly</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/12/new-farm-laws-will-impoverish-rural-india-eventually-lead-to-collapse-of-pds/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="New farm laws will impoverish rural India, eventually lead to collapse of PDS"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/03/ration-shop-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">New farm laws will impoverish rural India, eventually lead to collapse of PDS</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/12/farmer-protests-why-government-need-to-pay-heed-to-our-food-producers/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Farmer Protests: Why government need to pay heed to our food producers?"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/12/farmers-women-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Farmer Protests: Why government need to pay heed to our food producers?</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/12/sikh-priests-suicide-exposes-double-speak-of-the-ruling-bjp-and-its-apologists/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Sikh priest’s suicide exposes double speak of the ruling BJP and its apologists"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/12/Baba-Ram-Singh-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Sikh priest’s suicide exposes double speak of the ruling BJP and its apologists</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/12/health-and-wealth-in-india-farmers-lives-matter/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Health and Wealth in India - Farmers’ Lives Matter"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/12/paddy-field-farming-farmer-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Health and Wealth in India - Farmers’ Lives Matter</div></div></a></div><div style="clear: both"></div></div></div><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=From%20Mass%20Agriculture%20to%20Corporatisation%20of%20Agriculture%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2020%2F12%2Ffrom-mass-agriculture-to-corporatisation-of-agriculture%2F" rel="noopener noreferrer nofollow"><span class="sss-name">WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2020%2F12%2Ffrom-mass-agriculture-to-corporatisation-of-agriculture%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=From%20Mass%20Agriculture%20to%20Corporatisation%20of%20Agriculture&#038;url=https%3A%2F%2Fcountercurrents.org%2F2020%2F12%2Ffrom-mass-agriculture-to-corporatisation-of-agriculture%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name">Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2020%2F12%2Ffrom-mass-agriculture-to-corporatisation-of-agriculture%2F&#038;text=From%20Mass%20Agriculture%20to%20Corporatisation%20of%20Agriculture" rel="noopener noreferrer nofollow"><span class="sss-name">Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2020%2F12%2Ffrom-mass-agriculture-to-corporatisation-of-agriculture%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2020%2F12%2Ffrom-mass-agriculture-to-corporatisation-of-agriculture%2F&#038;subject=A%20post%20worth%20sharing%3A%20From%20Mass%20Agriculture%20to%20Corporatisation%20of%20Agriculture" rel="noopener noreferrer nofollow"><span class="sss-name">Email</span></a></div></div><div class="clear"></div><div class="clear"></div></div><div class="clear"></div><div class="tag_list">Tags: <a href="https://countercurrents.org/tag/agriculture/" rel="tag">Agriculture</a>, <a href="https://countercurrents.org/tag/farmers-bills/" rel="tag">Farm Reform Laws</a>, <a href="https://countercurrents.org/tag/farmers-march/" rel="tag">Farmers Agitation</a></div></div><div class="post_author"> <noscript><img src="https://secure.gravatar.com/avatar/0a2b2e559d4c466eee577bf9352948b0?s=70&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src="https://secure.gravatar.com/avatar/0a2b2e559d4c466eee577bf9352948b0?s=70&#038;r=g" width="70" height="70" alt="Avatar" class="lazyload avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" /> <span>Author: <a href="https://countercurrents.org/author/bhabani-shankar-nayak/" title="Posts by Bhabani Shankar Nayak" rel="author">Bhabani Shankar Nayak</a></span><p></p><div class="clear"></div> <span class="author_links"><ul><li>Visit Author:</li><li><a href="https://countercurrents.org/author/bhabani-shankar-nayak/">All Posts</a></li></ul> </span></div><div class="clear"></div><div class="post-wrap"><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"62122 https:\/\/countercurrents.org\/?p=62122","disqusShortname":"www-countercurrents-org","disqusTitle":"From Mass Agriculture to Corporatisation of Agriculture","disqusUrl":"https:\/\/countercurrents.org\/2020\/12\/from-mass-agriculture-to-corporatisation-of-agriculture\/","postId":62122};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </div></div><div id="sidebar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script async src="https://cse.google.com/cse.js?cx=009660411210412073649:WMX1323034037"></script> <div class="gcse-search"></div></div><div class="clear"></div></div></div><div id="media_image-3" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/subscription/"><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg" class="image wp-image-38371  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content"><div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi"> <input type="hidden" name="list" value="editor" /> <input type="hidden" name="domain" value="https://countercurrents.org" /> <input type="hidden" name="url" value="SubscribedURL" /> <input type="hidden" name="unsuburl" value="UnsubscribedURL" /> <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" /> <input type="hidden" name="notonurl" value="NotOnURL" /> <input type="hidden" name="invalidurl" value="InvalidURL" /> <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" /> <input type="hidden" name="emailit" value="1" /><div> <label for="name">Name: </label> <input type="text" name="name"></div><div> <label for="email">Email: </label> <input type="text" name="email" placeholder="Enter a valid email" required></div> </br><div class="button"> <input type="submit" name="submit" value="Join Our Announcement List"></div></form></div><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2020/12/reflections-on-vietnam-and-iraq-the-lessons-of-two-failed-wars/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2016/09/us-troops-in-afghanistan-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/09/us-troops-in-afghanistan-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/reflections-on-vietnam-and-iraq-the-lessons-of-two-failed-wars/">Reflections on Vietnam and Iraq: The Lessons of Two Failed Wars</a> <br /><small><a href="https://countercurrents.org/author/andrew-bacevich/" title="Posts by Andrew Bacevich" rel="author">Andrew Bacevich</a> | December 22, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/from-mass-agriculture-to-corporatisation-of-agriculture/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/08/agriculture-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/08/agriculture-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/from-mass-agriculture-to-corporatisation-of-agriculture/">From Mass Agriculture to Corporatisation of Agriculture</a> <br /><small><a href="https://countercurrents.org/author/bhabani-shankar-nayak/" title="Posts by Bhabani Shankar Nayak" rel="author">Bhabani Shankar Nayak</a> | December 22, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/is-nepal-communist-party-heading-towards-split/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/Nepal-Communist-Party-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/Nepal-Communist-Party-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/is-nepal-communist-party-heading-towards-split/">Is Nepal Communist Party heading towards split? </a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | December 22, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/leading-economists-of-india-support-the-farmers-demand-to-repeal-the-farm-acts/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/farmers-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/farmers-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/leading-economists-of-india-support-the-farmers-demand-to-repeal-the-farm-acts/">Leading  economists of India support  the farmers’ demand to repeal the Farm Acts</a> <br /><small><a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a> | December 22, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/seetaramayya-kolachala-father-of-tribology-chemotology-the-unsung-indian-telugu-scientist-in-russia/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/Seetaramayya-Kolachala-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/Seetaramayya-Kolachala-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/seetaramayya-kolachala-father-of-tribology-chemotology-the-unsung-indian-telugu-scientist-in-russia/">Seetaramayya Kolachala, Father of Tribology (Chemotology), The Unsung Indian (Telugu) Scientist in Russia</a> <br /><small><a href="https://countercurrents.org/author/dr-bapuji-m/" title="Posts by Dr Bapuji M" rel="author">Dr Bapuji M</a> | December 22, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/is-the-rti-act-working-right/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/RTI-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/RTI-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/is-the-rti-act-working-right/">Is the RTI Act working right?</a> <br /><small><a href="https://countercurrents.org/author/nikhil-kedia/" title="Posts by Nikhil Kedia" rel="author">Nikhil Kedia</a> | December 22, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/sparking-a-revolution-for-edification/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/Education-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/Education-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/sparking-a-revolution-for-edification/">Sparking a Revolution for Edification</a> <br /><small><a href="https://countercurrents.org/author/arun-kumar-s/" title="Posts by Arun Kumar S" rel="author">Arun Kumar S</a> | December 22, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/need-to-check-wasteful-food-processing-and-promote-rural-livelihoods-with-small-and-cottage-industries/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/food-processing-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/food-processing-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/need-to-check-wasteful-food-processing-and-promote-rural-livelihoods-with-small-and-cottage-industries/">Need to Check Wasteful Food Processing and Promote Rural Livelihoods With Small and Cottage Industries</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | December 22, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/a-candid-conversation-with-filmmaker-tanvir-mokammel-of-bangladesh/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/Tanvir-Mokammel-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/Tanvir-Mokammel-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/a-candid-conversation-with-filmmaker-tanvir-mokammel-of-bangladesh/">A candid conversation with filmmaker Tanvir Mokammel of Bangladesh</a> <br /><small><a href="https://countercurrents.org/author/zeenat-khan/" title="Posts by Zeenat Khan" rel="author">Zeenat Khan</a> | December 22, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/indo-pak-nuclear-disarmament-and-the-need-for-no-war-pact-an-interview-with-dr-abdul-hammeed-nayyar/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/Abdul-Hammeed-Nayyar-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/Abdul-Hammeed-Nayyar-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/indo-pak-nuclear-disarmament-and-the-need-for-no-war-pact-an-interview-with-dr-abdul-hammeed-nayyar/">Indo-Pak Nuclear Disarmament and The Need for No War Pact : An Interview with Dr. Abdul Hammeed Nayyar</a> <br /><small><a href="https://countercurrents.org/author/vikas-kumar/" title="Posts by Vikas Kumar" rel="author">Vikas Kumar</a> | December 22, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/kashmir-and-the-presentist-notion-of-the-past/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/Pashmina-Shawl-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/Pashmina-Shawl-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/kashmir-and-the-presentist-notion-of-the-past/">Kashmir and the Presentist notion of the Past</a> <br /><small><a href="https://countercurrents.org/author/subhajit-pal/" title="Posts by Subhajit Pal" rel="author">Subhajit Pal</a> | December 22, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/no-joe-dont-roll-out-the-red-carpet-for-torture-enablers/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/torture-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/torture-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/no-joe-dont-roll-out-the-red-carpet-for-torture-enablers/">No, Joe, Don’t Roll out the Red Carpet for Torture Enablers</a> <br /><small><a href="https://countercurrents.org/author/medea-benjamin/" title="Posts by Medea Benjamin" rel="author">Medea Benjamin</a> | December 21, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/who-used-to-get-people-acquitted-in-false-cases-has-been-implicated-in-one-himself/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/Surendra-Gadling-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/Surendra-Gadling-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/who-used-to-get-people-acquitted-in-false-cases-has-been-implicated-in-one-himself/">Surendra Gandling, Who used to get people acquitted in false cases has been implicated in one himself</a> <br /><small><a href="https://countercurrents.org/author/sandeep-pandey/" title="Posts by Sandeep Pandey" rel="author">Sandeep Pandey</a> | December 21, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/burnt-battered-and-beratedbut-not-defeated/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/Haseena-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/Haseena-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/burnt-battered-and-beratedbut-not-defeated/">Burnt, battered, and berated…but not defeated</a> <br /><small><a href="https://countercurrents.org/author/kunal-pant/" title="Posts by Kunal Pant" rel="author">Kunal Pant</a> | December 21, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/bollywood-and-the-representation-of-indian-women-in-diaspora/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/pardes-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/pardes-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/bollywood-and-the-representation-of-indian-women-in-diaspora/">Bollywood and the representation of Indian women in diaspora</a> <br /><small><a href="https://countercurrents.org/author/aindrila-chakraborty/" title="Posts by Aindrila Chakraborty" rel="author">Aindrila Chakraborty</a> | December 21, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/the-stove/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/stove-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/stove-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/the-stove/">The Stove</a> <br /><small><a href="https://countercurrents.org/author/philip-a-farruggio/" title="Posts by Philip A Farruggio" rel="author">Philip A Farruggio</a> | December 21, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/japan-approves-record-defense-budget-for-fiscal-2021-amid-china-threats/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/12/japan-missile-defense-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/12/japan-missile-defense-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/japan-approves-record-defense-budget-for-fiscal-2021-amid-china-threats/">Japan approves record defense budget for fiscal 2021 amid China threats</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | December 21, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/house-dissolved-in-nepal-mid-term-polls-announced/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/KP-Sharma-Oli-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/KP-Sharma-Oli-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/house-dissolved-in-nepal-mid-term-polls-announced/">House dissolved in Nepal, mid-term polls announced</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | December 21, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/bangladesh-peoples-initiatives-in-facing-the-pandemic-a-short-note/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/06/Coronavirus-climate-change-image-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/06/Coronavirus-climate-change-image-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/bangladesh-peoples-initiatives-in-facing-the-pandemic-a-short-note/">Bangladesh people’s initiatives in facing the pandemic: A short note</a> <br /><small><a href="https://countercurrents.org/author/farooque-chowdhury/" title="Posts by Farooque Chowdhury" rel="author">Farooque Chowdhury</a> | December 21, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/better-understanding-needed-of-close-link-between-soil-health-and-nutrition/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/06/earth-worm-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/06/earth-worm-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/better-understanding-needed-of-close-link-between-soil-health-and-nutrition/">Better Understanding Needed of Close Link Between Soil Health and Nutrition</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | December 21, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/the-power-and-resistance-of-jantar-mantar-in-india/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/07/jantar-mantar23-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/07/jantar-mantar23-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/the-power-and-resistance-of-jantar-mantar-in-india/">The Power and Resistance of Jantar Mantar in India</a> <br /><small><a href="https://countercurrents.org/author/dr-shekh-moinuddin/" title="Posts by Dr Shekh Moinuddin" rel="author">Dr Shekh Moinuddin</a> | December 21, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/make-successful-farmers-struggle-and-defeat-the-pro-corporate-policies-of-bjp/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/farmers-women-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/farmers-women-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/make-successful-farmers-struggle-and-defeat-the-pro-corporate-policies-of-bjp/">Make Successful Farmers’ Struggle and Defeat the pro-Corporate Policies of BJP</a> <br /><small><a href="https://countercurrents.org/author/battini-rao/" title="Posts by Battini Rao" rel="author">Battini Rao</a> | December 21, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/diversity-in-corporates-where-do-we-stand/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/07/rainbow-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/07/rainbow-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/diversity-in-corporates-where-do-we-stand/">Diversity In Corporates, Where Do We Stand?</a> <br /><small><a href="https://countercurrents.org/author/pranjal-srivastava/" title="Posts by Pranjal Srivastava" rel="author">Pranjal Srivastava</a> | December 21, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/revisiting-keezhvenmani-after-50-years-the-smoldering-coal-then-and-now/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/venmani-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/venmani-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/revisiting-keezhvenmani-after-50-years-the-smoldering-coal-then-and-now/">Revisiting Keezhvenmani after 50 years; The Smoldering coal-Then and now</a> <br /><small><a href="https://countercurrents.org/author/deivendra-kumar-a/" title="Posts by Deivendra Kumar A" rel="author">Deivendra Kumar A</a> | December 21, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/partyland-2020/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/04/covid-19-seattle-usajpg-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/04/covid-19-seattle-usajpg-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/partyland-2020/">Partyland 2020</a> <br /><small><a href="https://countercurrents.org/author/tom-engelhardt/" title="Posts by Tom Engelhardt" rel="author">Tom Engelhardt</a> | December 21, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/conversation-around-controversies-a-quest-for-objectivity-and-maturity-in-bangladesh/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/mujib-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/mujib-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/conversation-around-controversies-a-quest-for-objectivity-and-maturity-in-bangladesh/">Conversation around controversies: a quest for objectivity and maturity in Bangladesh</a> <br /><small><a href="https://countercurrents.org/author/professor-m-adil-khan/" title="Posts by M Adil Khan" rel="author">M Adil Khan</a> | December 21, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/prospect-for-u-s-philippine-relations-u-s-biden-versus-china-duterte/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/USA-Philippines-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/USA-Philippines-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/prospect-for-u-s-philippine-relations-u-s-biden-versus-china-duterte/">Prospect For U.S.–Philippine Relations: U.S – Biden Versus China-Duterte?</a> <br /><small><a href="https://countercurrents.org/author/e-san-juan-jr/" title="Posts by E San Juan Jr" rel="author">E San Juan Jr</a> | December 21, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/christmas-message-for-father-stan-swami/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/stan-swamy-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/stan-swamy-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/christmas-message-for-father-stan-swami/">Christmas Message for Father Stan Swami</a> <br /><small><a href="https://countercurrents.org/author/lekh-pall/" title="Posts by Lekh Pall" rel="author">Lekh Pall</a> | December 21, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/beyond-economic-issues-there-is-need-to-also-look-carefully-at-social-distress-and-disruption-in-villages/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/09/villagers-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/09/villagers-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/beyond-economic-issues-there-is-need-to-also-look-carefully-at-social-distress-and-disruption-in-villages/">Beyond Economic Issues, There is Need to Also Look Carefully at Social Distress and Disruption in Villages</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | December 21, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/india-will-have-to-move-to-collective-federal-spirit-beyond-one-man-one-party-one-market-one-family/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/04/congress-manifesto-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/04/congress-manifesto-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/india-will-have-to-move-to-collective-federal-spirit-beyond-one-man-one-party-one-market-one-family/">India will have to move to collective federal spirit beyond one man one party one market one family</a> <br /><small><a href="https://countercurrents.org/author/vidya-bhushan-rawat/" title="Posts by Vidya Bhushan Rawat" rel="author">Vidya Bhushan Rawat</a> | December 21, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/the-strenuous-activism-behind-mgnrega-in-conversation-with-ashish-ranjan/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/08/MGNREGA-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/08/MGNREGA-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/the-strenuous-activism-behind-mgnrega-in-conversation-with-ashish-ranjan/">The Strenuous Activism Behind MGNREGA – In Conversation With Ashish Ranjan</a> <br /><small><a href="https://countercurrents.org/author/fareed-mohammad-ansari/" title="Posts by Fareed Mohammad Ansari" rel="author">Fareed Mohammad Ansari</a> | December 21, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/criminalize-marital-rape-in-india-marriage-is-not-a-license-to-rape/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/05/rape-2-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/05/rape-2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/criminalize-marital-rape-in-india-marriage-is-not-a-license-to-rape/">Criminalize Marital Rape in India: Marriage is not a License to Rape</a> <br /><small><a href="https://countercurrents.org/author/anirudh-pratap-singh/" title="Posts by Anirudh Pratap Singh" rel="author">Anirudh Pratap Singh</a> | December 21, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/can-critical-pedagogy-be-a-sustainable-solution-for-sexual-violence/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/students-education-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/students-education-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/can-critical-pedagogy-be-a-sustainable-solution-for-sexual-violence/">Can Critical Pedagogy be a sustainable solution for sexual violence?</a> <br /><small><a href="https://countercurrents.org/author/g-sumedha-syam/" title="Posts by G Sumedha Syam" rel="author">G Sumedha Syam</a> | December 21, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/stories-of-travel-ban-and-cages-what-will-happen-to-trumps-travel-ban/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/02/trump-muslim-travel-ban-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/02/trump-muslim-travel-ban-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/stories-of-travel-ban-and-cages-what-will-happen-to-trumps-travel-ban/">Stories of travel ban and ‘Cages’: what will happen to Trump’s Travel Ban?</a> <br /><small><a href="https://countercurrents.org/author/dr-nath-aldalalaa/" title="Posts by Dr Nath Aldalala’a" rel="author">Dr Nath Aldalala’a</a> | December 20, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/trust-issue-with-msp/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/farmer1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/farmer1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/trust-issue-with-msp/">Trust Issue with MSP</a> <br /><small><a href="https://countercurrents.org/author/senjuti-chakrabarti/" title="Posts by Senjuti Chakrabarti" rel="author">Senjuti Chakrabarti</a> | December 20, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/let-millions-of-kitchen-gardens-bloom/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/kitchen-garden-organic-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/kitchen-garden-organic-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/let-millions-of-kitchen-gardens-bloom/">Let  Millions of Kitchen-Gardens Bloom</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | December 20, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/anti-conversion-law-in-up-an-aim-to-resurrect-the-old-venom-of-curbing-love-jihad-from-the-buried-casket-this-time-with-vengeance/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/Love-Is-Not-A-Crime-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/Love-Is-Not-A-Crime-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/anti-conversion-law-in-up-an-aim-to-resurrect-the-old-venom-of-curbing-love-jihad-from-the-buried-casket-this-time-with-vengeance/">Anti-Conversion Law in UP “An aim to resurrect the old venom of curbing ‘Love Jihad’ from the buried casket &#8211; This time with vengeance”</a> <br /><small><a href="https://countercurrents.org/author/akash-singrodia/" title="Posts by Akash Singrodia" rel="author">Akash Singrodia</a> | December 20, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/has-the-star-of-bethlehem-returned-christmas-star-for-first-time-in-800-years-on-december-21/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/Adoration-of-the-Magi-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/Adoration-of-the-Magi-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/has-the-star-of-bethlehem-returned-christmas-star-for-first-time-in-800-years-on-december-21/">Has the Star of Bethlehem returned? Christmas Star for first time in 800 years on December 21</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | December 20, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/marital-rape-why-still-not-a-crime-in-india/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/Marital-Rape-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/Marital-Rape-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/marital-rape-why-still-not-a-crime-in-india/">Marital rape- Why still not a crime in India</a> <br /><small><a href="https://countercurrents.org/author/anjali-agarwal/" title="Posts by Anjali Agarwal" rel="author">Anjali Agarwal</a> | December 20, 2020 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2020/12/reforms-which-can-help-to-improve-crop-procurement-significantly/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/11/farmers_harvesting-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/11/farmers_harvesting-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2020/12/reforms-which-can-help-to-improve-crop-procurement-significantly/">Reforms Which Can Help to Improve Crop Procurement Significantly</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | December 20, 2020 </small> <br/><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div><div class="featured-category"><h3 class="green"><a href="https://countercurrents.org/editors-picks/">Editor’s Picks</a></h3><div class="left-col"> <a href="https://countercurrents.org/2020/12/keep-countercurrents-alive-an-appeal-from-satya-sagar/" title="Keep Countercurrents Alive ! An Appeal From Satya Sagar"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/06/subscription-2017New-300x200.jpg" alt="Keep Countercurrents Alive ! An Appeal From Satya Sagar" class="Thumbnail thumbnail featured-cat" width="300" height="200" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/06/subscription-2017New-300x200.jpg" alt="Keep Countercurrents Alive ! An Appeal From Satya Sagar" class="lazyload Thumbnail thumbnail featured-cat" width="300" height="200" /></a><div class="clear"></div><div class="left-col-content"><h2><a href="https://countercurrents.org/2020/12/keep-countercurrents-alive-an-appeal-from-satya-sagar/" title="Keep Countercurrents Alive ! An Appeal From Satya Sagar">Keep Countercurrents Alive ! An Appeal From Satya Sagar</a></h2><div class="featured-meta"> <span>December 14, 2020</span> <span class="separator">&mdash;</span> <span>Satya Sagar</span></div><p>Share:WhatsAppFacebookTwitterTelegramRedditEmail For nearly two decades now Countercurrents has provided millions of readers around the world with deep insights and analysis of news, events, trends that are usually ignored by mainstream media. A key quality of this unique information platform has been its eclectic and open minded choice of themes, ranging from caste, gender and communalism to issues related to ecology,<a class="more-link" href="https://countercurrents.org/2020/12/keep-countercurrents-alive-an-appeal-from-satya-sagar/">[Read More&#8230;]</a></p></div></div><div class="right-col"><ul><li> <a href="https://countercurrents.org/2020/12/indian-farmers-challenge-return-of-company-raj/" title="Indian farmers challenge return of ‘Company Raj’"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/ambani-adani-effigy-100x75.jpg" alt="Indian farmers challenge return of ‘Company Raj’" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/ambani-adani-effigy-100x75.jpg" alt="Indian farmers challenge return of ‘Company Raj’" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" /></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2020/12/indian-farmers-challenge-return-of-company-raj/" title="Indian farmers challenge return of ‘Company Raj’">Indian farmers challenge return of ‘Company Raj’</a></h4><div class="featured-meta"> <span>December 4, 2020</span> <span class="separator">&mdash;</span> <span>Satya Sagar</span></div></div><div style="clear:both;"></div></li><li> <a href="https://countercurrents.org/2020/09/body-nation-and-resistance-in-the-times-of-covid-19/" title="Body, Nation and Resistance in the times of COVID-19"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/09/Chandrashekar-100x75.jpg" alt="Body, Nation and Resistance in the times of COVID-19" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/09/Chandrashekar-100x75.jpg" alt="Body, Nation and Resistance in the times of COVID-19" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" /></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2020/09/body-nation-and-resistance-in-the-times-of-covid-19/" title="Body, Nation and Resistance in the times of COVID-19">Body, Nation and Resistance in the times of COVID-19</a></h4><div class="featured-meta"> <span>September 21, 2020</span> <span class="separator">&mdash;</span> <span>Satya Sagar</span></div></div><div style="clear:both;"></div></li></ul></div><div class="clear"></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content"><ul><li><a href='https://countercurrents.org/2020/12/'>December 2020</a></li><li><a href='https://countercurrents.org/2020/11/'>November 2020</a></li><li><a href='https://countercurrents.org/2020/10/'>October 2020</a></li><li><a href='https://countercurrents.org/2020/09/'>September 2020</a></li><li><a href='https://countercurrents.org/2020/08/'>August 2020</a></li><li><a href='https://countercurrents.org/2020/07/'>July 2020</a></li><li><a href='https://countercurrents.org/2020/06/'>June 2020</a></li><li><a href='https://countercurrents.org/2020/05/'>May 2020</a></li><li><a href='https://countercurrents.org/2020/04/'>April 2020</a></li><li><a href='https://countercurrents.org/2020/03/'>March 2020</a></li><li><a href='https://countercurrents.org/2020/02/'>February 2020</a></li><li><a href='https://countercurrents.org/2020/01/'>January 2020</a></li><li><a href='https://countercurrents.org/2019/12/'>December 2019</a></li><li><a href='https://countercurrents.org/2019/11/'>November 2019</a></li><li><a href='https://countercurrents.org/2019/10/'>October 2019</a></li><li><a href='https://countercurrents.org/2019/09/'>September 2019</a></li><li><a href='https://countercurrents.org/2019/08/'>August 2019</a></li><li><a href='https://countercurrents.org/2019/07/'>July 2019</a></li><li><a href='https://countercurrents.org/2019/06/'>June 2019</a></li><li><a href='https://countercurrents.org/2019/05/'>May 2019</a></li><li><a href='https://countercurrents.org/2019/04/'>April 2019</a></li><li><a href='https://countercurrents.org/2019/03/'>March 2019</a></li><li><a href='https://countercurrents.org/2019/02/'>February 2019</a></li><li><a href='https://countercurrents.org/2019/01/'>January 2019</a></li><li><a href='https://countercurrents.org/2018/12/'>December 2018</a></li><li><a href='https://countercurrents.org/2018/11/'>November 2018</a></li><li><a href='https://countercurrents.org/2018/10/'>October 2018</a></li><li><a href='https://countercurrents.org/2018/09/'>September 2018</a></li><li><a href='https://countercurrents.org/2018/08/'>August 2018</a></li><li><a href='https://countercurrents.org/2018/07/'>July 2018</a></li><li><a href='https://countercurrents.org/2018/06/'>June 2018</a></li><li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li><li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li><li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li><li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li><li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li><li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li><li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li><li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li><li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li><li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li><li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li><li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li><li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li><li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li><li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li><li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li><li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li><li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li><li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li><li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li><li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li><li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li><li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li><li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li><li><a href='https://countercurrents.org/2015/11/'>November 2015</a></li></ul><div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://cdn.countercurrents.org/home.htm"><noscript><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="98" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2098%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="lazyload image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" data-sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-1" style="font-size: 10.462962962963pt;" aria-label="Afghanistan (68 items)">Afghanistan</a> <a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-2" style="font-size: 16.296296296296pt;" aria-label="American Imperialism (192 items)">American Imperialism</a> <a href="https://countercurrents.org/tag/annihilate-caste/" class="tag-cloud-link tag-link-151 tag-link-position-3" style="font-size: 8.1296296296296pt;" aria-label="Annihilate Caste (45 items)">Annihilate Caste</a> <a href="https://countercurrents.org/tag/bhima-koregaon/" class="tag-cloud-link tag-link-1688 tag-link-position-4" style="font-size: 11.5pt;" aria-label="Bhima Koregaon (82 items)">Bhima Koregaon</a> <a href="https://countercurrents.org/tag/black-lives-matter/" class="tag-cloud-link tag-link-371 tag-link-position-5" style="font-size: 10.981481481481pt;" aria-label="Black Lives Matter (74 items)">Black Lives Matter</a> <a href="https://countercurrents.org/tag/book-review/" class="tag-cloud-link tag-link-351 tag-link-position-6" style="font-size: 11.37037037037pt;" aria-label="Book Review (80 items)">Book Review</a> <a href="https://countercurrents.org/tag/brexit/" class="tag-cloud-link tag-link-189 tag-link-position-7" style="font-size: 9.5555555555556pt;" aria-label="Brexit (58 items)">Brexit</a> <a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-8" style="font-size: 9.4259259259259pt;" aria-label="Cartoons (56 items)">Cartoons</a> <a href="https://countercurrents.org/tag/christian-persecution-in-india/" class="tag-cloud-link tag-link-2156 tag-link-position-9" style="font-size: 8.1296296296296pt;" aria-label="Christian persecution in India (45 items)">Christian persecution in India</a> <a href="https://countercurrents.org/tag/citizenship-amendment-act/" class="tag-cloud-link tag-link-1963 tag-link-position-10" style="font-size: 14.611111111111pt;" aria-label="Citizenship Amendment Act (142 items)">Citizenship Amendment Act</a> <a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-11" style="font-size: 15.518518518519pt;" aria-label="Climate Change (169 items)">Climate Change</a> <a href="https://countercurrents.org/tag/coronavirus/" class="tag-cloud-link tag-link-2035 tag-link-position-12" style="font-size: 22pt;" aria-label="Coronavirus (540 items)">Coronavirus</a> <a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-13" style="font-size: 10.592592592593pt;" aria-label="Counter Solutions (70 items)">Counter Solutions</a> <a href="https://countercurrents.org/tag/covid19/" class="tag-cloud-link tag-link-2152 tag-link-position-14" style="font-size: 16.685185185185pt;" aria-label="COVID19 (210 items)">COVID19</a> <a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-15" style="font-size: 11.37037037037pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a> <a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-16" style="font-size: 13.833333333333pt;" aria-label="Demonetisation (125 items)">Demonetisation</a> <a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-17" style="font-size: 16.685185185185pt;" aria-label="Donald Trump (208 items)">Donald Trump</a> <a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-18" style="font-size: 14.740740740741pt;" aria-label="Education (147 items)">Education</a> <a href="https://countercurrents.org/tag/environment/" class="tag-cloud-link tag-link-175 tag-link-position-19" style="font-size: 8.2592592592593pt;" aria-label="Environment (46 items)">Environment</a> <a href="https://countercurrents.org/tag/farmers-march/" class="tag-cloud-link tag-link-1771 tag-link-position-20" style="font-size: 10.074074074074pt;" aria-label="Farmers Agitation (64 items)">Farmers Agitation</a> <a href="https://countercurrents.org/tag/farmers-bills/" class="tag-cloud-link tag-link-49990 tag-link-position-21" style="font-size: 11.111111111111pt;" aria-label="Farm Reform Laws (76 items)">Farm Reform Laws</a> <a href="https://countercurrents.org/tag/film-review/" class="tag-cloud-link tag-link-240 tag-link-position-22" style="font-size: 10.203703703704pt;" aria-label="Film Review (65 items)">Film Review</a> <a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-23" style="font-size: 13.703703703704pt;" aria-label="Global Warming (123 items)">Global Warming</a> <a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-24" style="font-size: 13.314814814815pt;" aria-label="Health (113 items)">Health</a> <a href="https://countercurrents.org/tag/hillary-clinton/" class="tag-cloud-link tag-link-308 tag-link-position-25" style="font-size: 9.4259259259259pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a> <a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-26" style="font-size: 10.851851851852pt;" aria-label="Human Rights (73 items)">Human Rights</a> <a href="https://countercurrents.org/tag/india-china-border-conflict/" class="tag-cloud-link tag-link-1462 tag-link-position-27" style="font-size: 9.8148148148148pt;" aria-label="India China Border Conflict (61 items)">India China Border Conflict</a> <a href="https://countercurrents.org/tag/india-elections-2019/" class="tag-cloud-link tag-link-1863 tag-link-position-28" style="font-size: 8pt;" aria-label="India Elections 2019 (44 items)">India Elections 2019</a> <a href="https://countercurrents.org/tag/iran/" class="tag-cloud-link tag-link-233 tag-link-position-29" style="font-size: 9.5555555555556pt;" aria-label="Iran (58 items)">Iran</a> <a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-30" style="font-size: 12.925925925926pt;" aria-label="Israel (105 items)">Israel</a> <a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-31" style="font-size: 14.222222222222pt;" aria-label="Julian Assange (135 items)">Julian Assange</a> <a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-32" style="font-size: 18.62962962963pt;" aria-label="Kashmir (295 items)">Kashmir</a> <a href="https://countercurrents.org/tag/k-p-sasi-cartoons/" class="tag-cloud-link tag-link-1391 tag-link-position-33" style="font-size: 8.1296296296296pt;" aria-label="K P Sasi Cartoons (45 items)">K P Sasi Cartoons</a> <a href="https://countercurrents.org/tag/life/" class="tag-cloud-link tag-link-45931 tag-link-position-34" style="font-size: 12.018518518519pt;" aria-label="Life (91 items)">Life</a> <a href="https://countercurrents.org/tag/nuclear-war/" class="tag-cloud-link tag-link-198 tag-link-position-35" style="font-size: 8.6481481481481pt;" aria-label="Nuclear War (49 items)">Nuclear War</a> <a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-36" style="font-size: 15.12962962963pt;" aria-label="Palestine (157 items)">Palestine</a> <a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-37" style="font-size: 18.5pt;" aria-label="Poetry (289 items)">Poetry</a> <a href="https://countercurrents.org/tag/rohingya-muslims/" class="tag-cloud-link tag-link-872 tag-link-position-38" style="font-size: 9.1666666666667pt;" aria-label="Rohingya Muslims (54 items)">Rohingya Muslims</a> <a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 11.240740740741pt;" aria-label="Standing Rock Sioux Protest (79 items)">Standing Rock Sioux Protest</a> <a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 13.574074074074pt;" aria-label="Syria (120 items)">Syria</a> <a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 12.277777777778pt;" aria-label="The Commons (95 items)">The Commons</a> <a href="https://countercurrents.org/tag/us-election-2020/" class="tag-cloud-link tag-link-2043 tag-link-position-42" style="font-size: 11.888888888889pt;" aria-label="US Election 2020 (88 items)">US Election 2020</a> <a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-43" style="font-size: 11.888888888889pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a> <a href="https://countercurrents.org/tag/venezuela/" class="tag-cloud-link tag-link-366 tag-link-position-44" style="font-size: 16.555555555556pt;" aria-label="Venezuela (203 items)">Venezuela</a> <a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 10.203703703704pt;" aria-label="Yemen (65 items)">Yemen</a></div><div class="clear"></div></div></div></div><div class="clear"></div><div id="footer"><div class="column"></div><div class="column"></div><div class="column"></div><div class="column last"></div><div class="clear"></div></div><div class="clear"></div></div></div><div id="copyright"><div class="inner-wrap"> Copyright &copy; 2020 &mdash; <a href="https://countercurrents.org/" class="on">Countercurrents</a>. All Rights Reserved. <span>optimized by <a href="https://anivar.net/" target="_blank" title="Anivar Aravind">Anivar</a></span></div></div>  <script>var hide_fttb = ''</script> <script type="text/javascript">if ((navigator.doNotTrack==="yes") || (navigator.msDoNotTrack=="1") || (navigator.doNotTrack=="1") || (document.cookie.indexOf("dont_track_me=1")!==-1) || (document.cookie.indexOf("civicAllowCookies=no")!==-1)) { 
aop_around(document.body, 'appendChild'); aop_around(document.body, 'insertBefore');  
 }</script>  <script>(function(a,b,c){var d=a.history,e=document,f=navigator||{},g=localStorage, h=encodeURIComponent,i=d.pushState,k=function(){return Math.random().toString(36)}, l=function(){return g.cid||(g.cid=k()),g.cid},m=function(r){var s=[];for(var t in r) r.hasOwnProperty(t)&&void 0!==r[t]&&s.push(h(t)+"="+h(r[t]));return s.join("&")}, n=function(r,s,t,u,v,w,x){var z="https://countercurrents.org/wp-json/caos/v1/proxy/collect", A=m({v:"1",ds:"web",aip:c.anonymizeIp?1:void 0,tid:b,cid:l(),t:r||"pageview", sd:c.colorDepth&&screen.colorDepth?screen.colorDepth+"-bits":void 0,dr:e.referrer|| void 0,dt:e.title,dl:e.location.origin+e.location.pathname+e.location.search,ul:c.language? (f.language||"").toLowerCase():void 0,de:c.characterSet?e.characterSet:void 0, sr:c.screenSize?(a.screen||{}).width+"x"+(a.screen||{}).height:void 0,vp:c.screenSize&& a.visualViewport?(a.visualViewport||{}).width+"x"+(a.visualViewport||{}).height:void 0, ec:s||void 0,ea:t||void 0,el:u||void 0,ev:v||void 0,exd:w||void 0,exf:"undefined"!=typeof x&& !1==!!x?0:void 0});if(f.sendBeacon)f.sendBeacon(z,A);else{var y=new XMLHttpRequest; y.open("POST",z,!0),y.send(A)}};d.pushState=function(r){return"function"==typeof d.onpushstate&& d.onpushstate({state:r}),setTimeout(n,c.delay||10),i.apply(d,arguments)},n(), a.ma={trackEvent:function o(r,s,t,u){return n("event",r,s,t,u)}, trackException:function q(r,s){return n("exception",null,null,null,null,r,s)}}}) (window,"UA-166669197-1",{anonymizeIp:false,colorDepth:true,characterSet:true,screenSize:true,language:true});</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://cdn.countercurrents.org/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script> <script type='text/javascript' id='fttb-active-js-extra'>var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"","imgurl":"https:\/\/countercurrents.org\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow014.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"40px","spacing_vertical":"40px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};</script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"www-countercurrents-org"};</script> <script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,6*1000);const userInteractionEvents=["mouseover","keydown","touchmove","touchstart"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script> <script defer src="https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_8b87d5b040202c80da9aac1bf62d1d95.js"></script></body></html>