<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://countercurrents.org/xmlrpc.php" /><link media="all" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_83c1ae0d28fc546e06685b35dacfd465.css" rel="stylesheet" /><link media="screen" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_4d36d0bc18b9218b407ed7bd9e4fd7da.css" rel="stylesheet" /><title>Never Forget Victims Of The Drone Program| Countercurrents</title><meta name="description" content="As the mainstream press spent this past weekend once again ensuring that Americans never forget the fear and anger of 9/11 which prompted 20 years of war, 10"/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://countercurrents.org/2021/09/never-forget-victims-of-the-drone-program/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Never Forget Victims Of The Drone Program| Countercurrents" /><meta property="og:description" content="As the mainstream press spent this past weekend once again ensuring that Americans never forget the fear and anger of 9/11 which prompted 20 years of war, 10" /><meta property="og:url" content="https://countercurrents.org/2021/09/never-forget-victims-of-the-drone-program/" /><meta property="og:site_name" content="Countercurrents" /><meta property="article:publisher" content="https://facebook.com/countercurrents" /><meta property="article:section" content="World" /><meta property="fb:app_id" content="549668832363418" /><meta property="og:image" content="https://cdn.countercurrents.org/wp-content/uploads/2021/09/afghanistan-drone.jpg" /><meta property="og:image:secure_url" content="https://cdn.countercurrents.org/wp-content/uploads/2021/09/afghanistan-drone.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="253" /><meta property="og:image:alt" content="drone" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Never Forget Victims Of The Drone Program| Countercurrents" /><meta name="twitter:description" content="As the mainstream press spent this past weekend once again ensuring that Americans never forget the fear and anger of 9/11 which prompted 20 years of war, 10" /><meta name="twitter:site" content="@Countercurrents" /><meta name="twitter:creator" content="@Countercurrents" /><meta name="twitter:image" content="https://cdn.countercurrents.org/wp-content/uploads/2021/09/afghanistan-drone.jpg" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://countercurrents.org/#organization","name":"Countercurrents.org","url":"https://countercurrents.org","logo":{"@type":"ImageObject","@id":"https://countercurrents.org/#logo","url":"https://cdn.countercurrents.org/wp-content/uploads/2020/05/CC-Logo.jpg","caption":"Countercurrents.org","inLanguage":"en-US","width":"840","height":"86"}},{"@type":"WebSite","@id":"https://countercurrents.org/#website","url":"https://countercurrents.org","name":"Countercurrents.org","publisher":{"@id":"https://countercurrents.org/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cdn.countercurrents.org/wp-content/uploads/2021/09/afghanistan-drone.jpg","url":"https://cdn.countercurrents.org/wp-content/uploads/2021/09/afghanistan-drone.jpg","width":"700","height":"253","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://countercurrents.org/2021/09/never-forget-victims-of-the-drone-program/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://countercurrents.org","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://countercurrents.org/world/","name":"World"}},{"@type":"ListItem","position":"3","item":{"@id":"https://countercurrents.org/2021/09/never-forget-victims-of-the-drone-program/","name":"Never Forget Victims of the Drone Program"}}]},{"@type":"Person","@id":"https://countercurrents.org/author/sam-carliner/","name":"Sam Carliner","url":"https://countercurrents.org/author/sam-carliner/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/cc4bfec2292629d783e8ed1e10c2cd27?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/cc4bfec2292629d783e8ed1e10c2cd27?s=96&amp;r=g","caption":"Sam Carliner","inLanguage":"en-US"},"worksFor":{"@id":"https://countercurrents.org/#organization"}},{"@type":"WebPage","@id":"https://countercurrents.org/2021/09/never-forget-victims-of-the-drone-program/#webpage","url":"https://countercurrents.org/2021/09/never-forget-victims-of-the-drone-program/","name":"Never Forget Victims Of The Drone Program| Countercurrents","datePublished":"2021-09-13T10:54:50+05:30","dateModified":"2021-09-13T10:54:50+05:30","author":{"@id":"https://countercurrents.org/author/sam-carliner/"},"isPartOf":{"@id":"https://countercurrents.org/#website"},"primaryImageOfPage":{"@id":"https://cdn.countercurrents.org/wp-content/uploads/2021/09/afghanistan-drone.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://countercurrents.org/2021/09/never-forget-victims-of-the-drone-program/#breadcrumb"}},{"@type":"NewsArticle","headline":"Never Forget Victims Of The Drone Program| Countercurrents","keywords":"drone","datePublished":"2021-09-13T10:54:50+05:30","dateModified":"2021-09-13T10:54:50+05:30","author":{"@id":"https://countercurrents.org/author/sam-carliner/"},"publisher":{"@id":"https://countercurrents.org/#organization"},"description":"As the mainstream press spent this past weekend once again ensuring that Americans never forget the fear and anger of 9/11 which prompted 20 years of war, 10","name":"Never Forget Victims Of The Drone Program| Countercurrents","@id":"https://countercurrents.org/2021/09/never-forget-victims-of-the-drone-program/#richSnippet","isPartOf":{"@id":"https://countercurrents.org/2021/09/never-forget-victims-of-the-drone-program/#webpage"},"image":{"@id":"https://cdn.countercurrents.org/wp-content/uploads/2021/09/afghanistan-drone.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://countercurrents.org/2021/09/never-forget-victims-of-the-drone-program/#webpage"}}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://cdn.countercurrents.org' rel='preconnect' /><link href='https://use.fontawesome.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://cse.google.com' rel='preconnect' /><link href='https://translate.googleapis.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://www.google.com' rel='preconnect' /><link href='https://c.disquscdn.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Never Forget Victims of the Drone Program Comments Feed" href="https://countercurrents.org/2021/09/never-forget-victims-of-the-drone-program/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/all.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_single_3efe94d1c5a50baa9efb34bab61e3490.css' type='text/css' media='all' /> <script type="text/javascript">var dnt_config={ifdnt:"1",mode:"blacklist",black:["media6degrees.com","quantserve.com","lockerz.com"],white:[]};</script><script type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/wp-donottrack/donottrack-min.js?dntver=0.8.8&#038;ver=5.8.1' id='wp-donottrack-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-166669197-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["countercurrents.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-166669197-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://countercurrents.org/wp-json/" /><link rel="alternate" type="application/json" href="https://countercurrents.org/wp-json/wp/v2/posts/71168" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.1" /><link rel='shortlink' href='https://countercurrents.org/?p=71168' /><link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F09%2Fnever-forget-victims-of-the-drone-program%2F" /><link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F09%2Fnever-forget-victims-of-the-drone-program%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.40.0" /> <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-55x55.jpg" sizes="32x32" /><link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /><meta name="msapplication-TileImage" content="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /></head><body class="post-template-default single single-post postid-71168 single-format-standard custom-background"><header id="header"><div id="menutop"><div class="inner-wrap"> <a class="btn_menu" id="toggle-top" href="#"></a><div id="topmenu-wrap"><ul id="topmenu" class="dropdown"><li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li><li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li><li id="menu-item-50797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-50797"><a href="https://countercurrents.org/privacy-policy/">Privacy Policy</a></li><li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li><li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li><li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li></ul></div><div id="navsocial"><div id="lsi_widget-2" class="widget widget_lsi_widget"><h3 class="title">Social Icons</h3><ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/countercurrents/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/countercurrents" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-youtube"><a class="" rel="nofollow noopener noreferrer" title="YouTube" aria-label="YouTube" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank"><i class="lsicon lsicon-youtube"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://countercurrents.org/feed/" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul><div class="clear"></div></div></div><div class="clear"></div></div></div><div id="header-widget-area" class="chw-widget-area widget-area" role="complementary"><div class="widget_text chw-widget"><h2 class="chw-title"><div class="empty"></div></h2><div class="textwidget custom-html-widget"> <a style="background: #9a6400;" href="https://countercurrents.org/covidresponsewatch/"> <img class="center" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/COVID-Banner.jpg" alt="COVID Response Watch"></a></div></div></div><div class="inner-wrap header-wrap"><div id="logo"> <a href="https://countercurrents.org" title="Educate | Organize | Agitate"> <img src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/logo-1-4.png" alt="Countercurrents" /> </a></div><div class="clear"></div><div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a><div id="menu-wrap"><ul id="mainmenu" class="dropdown"><li id="menu-item-66581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66581"><a href="https://countercurrents.org/india/">India</a></li><li id="menu-item-66580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66580"><a href="https://countercurrents.org/world/">World</a></li><li id="menu-item-66619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="https://countercurrents.org/covidresponsewatch/">COVID Response Watch</a></li><li id="menu-item-66583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66583"><a href="https://countercurrents.org/human-rights/">Human Rights</a></li><li id="menu-item-66584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66584"><a href="https://countercurrents.org/arts-literature/">Arts/Literature</a></li><li id="menu-item-66585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66585"><a href="https://countercurrents.org/imperialism/">Imperialism</a></li><li id="menu-item-66586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66586"><a href="https://countercurrents.org/climate-change/">Climate Change</a></li><li id="menu-item-66711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66711"><a href="https://countercurrents.org/palestine/">Palestine</a></li></ul></div><div class="clear"></div></div></div></header><div class="container"><div class="content-wrap"><div class="single-area"><div class="post-meta"><h1 class="title"> <a href="https://countercurrents.org/2021/09/never-forget-victims-of-the-drone-program/" title="Permalink to Never Forget Victims of the Drone Program" rel="bookmark">Never Forget Victims of the Drone Program</a></h1> in <a href="https://countercurrents.org/world/" rel="category tag">World</a> <span class="separator">&mdash;</span> by <a href="https://countercurrents.org/author/sam-carliner/" title="Posts by Sam Carliner" rel="author">Sam Carliner</a> <span class="separator">&mdash;</span> 13/09/2021</div><div id="post-71168" class="clearfix post-wrap post-71168 post type-post status-publish format-standard has-post-thumbnail hentry category-world"><div class="entry"><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=Never%20Forget%20Victims%20of%20the%20Drone%20Program%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2021%2F09%2Fnever-forget-victims-of-the-drone-program%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2021%2F09%2Fnever-forget-victims-of-the-drone-program%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Never%20Forget%20Victims%20of%20the%20Drone%20Program&#038;url=https%3A%2F%2Fcountercurrents.org%2F2021%2F09%2Fnever-forget-victims-of-the-drone-program%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F09%2Fnever-forget-victims-of-the-drone-program%2F&#038;text=Never%20Forget%20Victims%20of%20the%20Drone%20Program" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F09%2Fnever-forget-victims-of-the-drone-program%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2021%2F09%2Fnever-forget-victims-of-the-drone-program%2F&#038;subject=A%20post%20worth%20sharing%3A%20Never%20Forget%20Victims%20of%20the%20Drone%20Program" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><figure id="attachment_70798" aria-describedby="caption-attachment-70798" style="width: 700px" class="wp-caption aligncenter"><noscript><img class="size-full wp-image-70798" src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/afghanistan-drone.jpg" alt="afghanistan drone" width="700" height="253" srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/09/afghanistan-drone.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2021/09/afghanistan-drone-300x108.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" title="Never Forget Victims of the Drone Program 1"></noscript><img class="lazyload size-full wp-image-70798" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20700%20253%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/afghanistan-drone.jpg" alt="afghanistan drone" width="700" height="253" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/09/afghanistan-drone.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2021/09/afghanistan-drone-300x108.jpg 300w" data-sizes="(max-width: 700px) 100vw, 700px" title="Never Forget Victims of the Drone Program 1"><figcaption id="caption-attachment-70798" class="wp-caption-text">A man grieves during a mass funeral for members of a family was killed in a U.S. drone airstrike, in Kabul, Afghanistan, Monday, Aug. 30, 2021. (Photo: Marcus Yam/Los Angeles Times)</figcaption></figure><p>As the mainstream press spent this past weekend once again ensuring that Americans never forget the fear and anger of 9/11 which prompted 20 years of war, 10 of the latest victims of 9/11 were being wiped from historical memory. Just two weeks before the 20th anniversary of 9/11, a US drone killed the Ahmadi family, including seven children. In the US-centric writing of history, they have already been forgotten.</p><p><a href="https://www.theguardian.com/us-news/2021/sep/11/us-drone-strike-mistakenly-targeted-afghan-aid-worker-investigation-finds" rel="nofollow noopener" target="_blank">The US military surveilled 43-year-old Zemari Ahmadi throughout his final day</a>. He went about his normal routine as a Kabul-based employee of the aid group Nutrition and Education International. Ahmadi dropped off his co-workers at various locations throughout Kabul, filled water cartons at his office, and drove home to a residential compound where he lived with his family and his brother’s family. As his own children and his brother’s children ran to greet him, a US air force Reaper drone launched a missile at his car, incinerating him and the nine loved ones gathered around him.</p><p>This is the story that <em>The New York Times</em> uncovered through extensive interviews with Ahmadi’s neighbors, colleagues, and medical experts. The <em>Washington Post </em>did its own extensive reporting and reached the same conclusion of the events. The story that US joint chiefs of staff chair, Gen. Mark Milley, gave to the public to justify the strike is very  different.</p><p>Milley claimed that the attack was a “righteous strike” against ISIS-K members. Our military fed the lie to reporters that there was a second blast following the drone strike, proving that Ahmadi had explosives in his car which he was planning on using to launch a second terrorist attack on Kabul Airport. Those “explosives” were, in fact, the water cartons Ahmadi was bringing to his family. <em>The New York Times </em>and <em>Washington Post </em>both found that there was no second blast, just the one directed by the US military that incinerated seven kids.</p><p>Responding to <em>The New York Times’ </em>reporting on Twitter, Matthew Hoh, a disabled combat veteran and anti-war activist put it best: “This very well sums up the last 20 years: fear, barbarism, ineptitude and lying.”</p><p>This drone strike follows the same logic that 20 years ago turned 9/11 from a day of tragedy and violence into two decades of tragedy and violence.</p><p>20 years ago, Americans were correctly terrified and grief-stricken over 2,996 lives being snuffed out. What was never correct was the idea &#8212; pushed by politicians in the highest positions of power and media outlets with the largest platforms &#8212; that in exchange for these 2,996 lives, hundreds of thousands more needed to be taken. It was incorrect, but it was possible because the US lives taken on 9/11 were made out to be more valuable than the lives of Afghans or Iraqis.</p><p>20 years later, as US troops were finally leaving Afghanistan for good, an attack on Kabul Airport killed 13 US troops. 170 Afghans were also killed by the attack as well as shooting<a href="https://www.bbc.com/news/av/world-asia-58369771" rel="nofollow noopener" target="_blank"> by US forces in the immediate aftermath</a>. However, much like on 9/11, it’s the smaller number of American lives lost that are significant to the corporate press and politicians.</p><p>It is because the lives of these 13 American troops matter more to certain sections of the American public that Biden vowed “revenge.” In exchange for the lives of these 13 troops, 10 Afghan civilians, including seven children, were easy targets for retribution. Then our government lied about these victims, claiming they were terrorists. US troops may no longer be occupying Afghanistan, but if the devaluing of Afghan lives, the violence of the US war machine, and the lies from our leaders continue, it could only be a matter of time before we’re dragged back into war again. <a href="https://apnews.com/article/business-afghanistan-islamic-state-group-2f53babc274f912fa2c3a2a611aed07c" rel="nofollow noopener" target="_blank">Biden has already made clear his commitment to keep bombing Afghanistan</a>.</p><p>For those who have been paying attention, it is not surprising that Biden’s drone strike killed a family and it will not be surprising if additional bombing of Afghanistan kills more civilians. This is the very nature of the drone program which became a norm of US policy under the Obama administration. From January 2012 to February 2013, the US terrorized Afghanistan with <a href="https://www.procon.org/headlines/90-of-people-killed-in-drone-strikes-during-operation-haymaker-were-not-intended-targets/" rel="nofollow noopener" target="_blank">Operation Haymaker</a>, a military campaign of drone warfare in which 90% of victims were not the intended targets.</p><p>No one from the Obama administration has faced any consequences for the terror of the drone program. Nor have any members of the Trump administration faced consequences for waiving <a href="https://www.businessinsider.com/trump-afghanistan-airstrikes-increased-civilian-deaths-by-330-since-2016-2020-12" rel="nofollow noopener" target="_blank">rules of engagement for airstrikes in Afghanistan</a>, resulting in a spike in civilian casualties.</p><p>Daniel Hale, however, was sentenced to four years in prison for having the courage to provide the public with information about the drone program and its disregard for civilians. If voices like his were not silenced behind bars, maybe there would be more public outrage, or at least public acknowledgement of the civilian toll of US bombs and drones.</p><p>The war on Afghanistan is not over until the drone program has been shut down, the Afghan people have been paid reparations with money taken directly out of the Pentagon’s budget, and prison cells have swapped out whistleblowers for war criminals. Along with this full ending of the war, the United States will need a reckoning with the militaristic culture which made war on Afghanistan at first a popular demand and later a background noise that most Americans could ignore. That militaristic culture is still packed into American entertainment and news commentary, simmering until the next reason for war allows it to boil into another frenzy of xenophobic vengeance.</p><p><strong>Sam Carliner</strong> is a journalist based in New Jersey. His writing focuses on US imperialism and the climate crisis. He is also the Weekend Social Media Manager at CODEPINK. He tweets @saminthecan</p><div class="awac-wrapper"><div class="awac widget text-4"><h4 class="widget-title"><div class="empty"></div></h4><div class="textwidget"><hr /><p>Countercurrents is answerable only to our readers. Support <strong><a href="https://countercurrents.org/subscription">honest journalism </a></strong> because we have no PLANET B. Subscribe to our <strong><a href="https://t.me/countercurrentsorg" target="_blank" rel="nofollow noopener">Telegram channel</a></strong></p><hr /><p><strong><a href="https://countercurrents.org/news-letter" data-wpel-link="internal">GET COUNTERCURRENTS DAILY NEWSLETTER STRAIGHT TO YOUR INBOX</a></strong></p><hr /></div></div></div><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=Never%20Forget%20Victims%20of%20the%20Drone%20Program%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2021%2F09%2Fnever-forget-victims-of-the-drone-program%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2021%2F09%2Fnever-forget-victims-of-the-drone-program%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Never%20Forget%20Victims%20of%20the%20Drone%20Program&#038;url=https%3A%2F%2Fcountercurrents.org%2F2021%2F09%2Fnever-forget-victims-of-the-drone-program%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F09%2Fnever-forget-victims-of-the-drone-program%2F&#038;text=Never%20Forget%20Victims%20of%20the%20Drone%20Program" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F09%2Fnever-forget-victims-of-the-drone-program%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2021%2F09%2Fnever-forget-victims-of-the-drone-program%2F&#038;subject=A%20post%20worth%20sharing%3A%20Never%20Forget%20Victims%20of%20the%20Drone%20Program" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><div class="clear"></div><div class="clear"></div></div><div class="clear"></div></div><div class="post_author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/cc4bfec2292629d783e8ed1e10c2cd27?s=70&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc4bfec2292629d783e8ed1e10c2cd27?s=140&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/cc4bfec2292629d783e8ed1e10c2cd27?s=70&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/cc4bfec2292629d783e8ed1e10c2cd27?s=140&#038;r=g 2x' class='lazyload avatar avatar-70 photo' height='70' width='70' /> <span>Author: <a href="https://countercurrents.org/author/sam-carliner/" title="Posts by Sam Carliner" rel="author">Sam Carliner</a></span><p></p><div class="clear"></div> <span class="author_links"><ul><li>Visit Author:</li><li><a href="https://countercurrents.org/author/sam-carliner/">All Posts</a></li></ul> </span></div><div class="clear"></div><div class="post-wrap"><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"71168 https:\/\/countercurrents.org\/?p=71168","disqusShortname":"www-countercurrents-org","disqusTitle":"Never Forget Victims of the Drone Program","disqusUrl":"https:\/\/countercurrents.org\/2021\/09\/never-forget-victims-of-the-drone-program\/","postId":71168};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();</script> </div></div><div id="sidebar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script async src="https://cse.google.com/cse.js?cx=009660411210412073649:WMX1323034037"></script> <div class="gcse-search"></div></div><div class="clear"></div></div></div><div id="media_image-3" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/subscription/"><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg" class="image wp-image-38371  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content"><div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi"> <input type="hidden" name="list" value="editor" /> <input type="hidden" name="domain" value="https://countercurrents.org" /> <input type="hidden" name="url" value="SubscribedURL" /> <input type="hidden" name="unsuburl" value="UnsubscribedURL" /> <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" /> <input type="hidden" name="notonurl" value="NotOnURL" /> <input type="hidden" name="invalidurl" value="InvalidURL" /> <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" /> <input type="hidden" name="emailit" value="1" /><div> <label for="name">Name: </label> <input type="text" name="name"></div><div> <label for="email">Email: </label> <input type="text" name="email" placeholder="Enter a valid email" required></div> </br><div class="button"> <input type="submit" name="submit" value="Join Our Announcement List"></div></form></div><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2021/09/never-forget-victims-of-the-drone-program/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/afghanistan-drone-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/afghanistan-drone-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/never-forget-victims-of-the-drone-program/">Never Forget Victims of the Drone Program</a> <br /><small><a href="https://countercurrents.org/author/sam-carliner/" title="Posts by Sam Carliner" rel="author">Sam Carliner</a> | 13/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/the-winner-in-afghanistan-china/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/taliban-government-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/taliban-government-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/the-winner-in-afghanistan-china/">The Winner in Afghanistan: China</a> <br /><small><a href="https://countercurrents.org/author/alfred-w-mccoy/" title="Posts by Alfred W McCoy" rel="author">Alfred W McCoy</a> | 13/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/indias-democracy-in-a-nutshell/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2016/12/direct-democracy-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/12/direct-democracy-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/indias-democracy-in-a-nutshell/">India’s Democracy in a Nutshell</a> <br /><small><a href="https://countercurrents.org/author/manali-chakrabarti/" title="Posts by Manali Chakrabarti" rel="author">Manali Chakrabarti</a> | 13/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/smashing-the-heads-of-farmers-a-global-struggle-against-tyranny/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/farmers-mahapanchayat-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/farmers-mahapanchayat-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/smashing-the-heads-of-farmers-a-global-struggle-against-tyranny/">Smashing The Heads of Farmers: A Global Struggle Against Tyranny</a> <br /><small><a href="https://countercurrents.org/author/colin-todhunter/" title="Posts by Colin Todhunter" rel="author">Colin Todhunter</a> | 13/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/an-age-of-rage/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/crime-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/crime-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/an-age-of-rage/">An Age of Rage</a> <br /><small><a href="https://countercurrents.org/author/shantanu-dutta/" title="Posts by Shantanu Dutta" rel="author">Shantanu Dutta</a> | 12/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/tribute-to-chairman-gonzalo/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/Chairman-Gonzalo-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/Chairman-Gonzalo-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/tribute-to-chairman-gonzalo/">Tribute to Chairman Gonzalo</a> <br /><small><a href="https://countercurrents.org/author/harsh-thakor/" title="Posts by Harsh Thakor" rel="author">Harsh Thakor</a> | 12/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/who-is-my-neighbor/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/communal-harmony-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/communal-harmony-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/who-is-my-neighbor/">Who Is My Neighbor?</a> <br /><small><a href="https://countercurrents.org/author/john-scales-avery/" title="Posts by John Scales Avery" rel="author">John Scales Avery</a> | 12/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/on-9-11-its-time-for-reflection-on-decades-of-failed-us-national-security-policy/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/9-11-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/9-11-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/on-9-11-its-time-for-reflection-on-decades-of-failed-us-national-security-policy/">On 9/11, It’s Time for Reflection on Decades of Failed US National Security Policy</a> <br /><small><a href="https://countercurrents.org/author/katrina-vanden-heuvel/" title="Posts by Katrina vanden Heuvel" rel="author">Katrina vanden Heuvel</a> | 12/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/afghanistan-enter-regional-states/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/afghanistan-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/afghanistan-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/afghanistan-enter-regional-states/">Afghanistan: Enter regional states</a> <br /><small><a href="https://countercurrents.org/author/m-k-bhadrakumar/" title="Posts by M K Bhadrakumar" rel="author">M K Bhadrakumar</a> | 12/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/standing-rock-is-everywhere-the-indigenous-heart-of-the-climate-change-fight/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/01/standing-rock-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/01/standing-rock-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/standing-rock-is-everywhere-the-indigenous-heart-of-the-climate-change-fight/">Standing Rock is Everywhere: The Indigenous Heart of the Climate Change Fight</a> <br /><small><a href="https://countercurrents.org/author/alan-jay-richard/" title="Posts by Alan Jay Richard" rel="author">Alan Jay Richard</a> | 12/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/sustaining-the-unsustainable-why-renewable-energy-companies-are-not-climate-warriors/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/06/solarpanels3-mbl-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/06/solarpanels3-mbl-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/sustaining-the-unsustainable-why-renewable-energy-companies-are-not-climate-warriors/">Sustaining the Unsustainable: Why Renewable Energy Companies Are Not Climate Warriors</a> <br /><small><a href="https://countercurrents.org/author/sean-sweeney/" title="Posts by Sean Sweeney" rel="author">Sean Sweeney</a> | 12/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/to-protect-health-right-to-sit-needed-for-all-workers-exposed-to-prolonged-standing/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/right-to-sit-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/right-to-sit-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/to-protect-health-right-to-sit-needed-for-all-workers-exposed-to-prolonged-standing/">To Protect Health ‘Right to Sit’ Needed for All Workers Exposed to Prolonged Standing </a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 12/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/if-you-dont-want-to-give-children-eggs-in-the-mid-day-meal-then-give-them-paneer-and-milk-daily-says-dr-manisha-bangar/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/Manisha-Bangar-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/Manisha-Bangar-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/if-you-dont-want-to-give-children-eggs-in-the-mid-day-meal-then-give-them-paneer-and-milk-daily-says-dr-manisha-bangar/"> If you don’t want to give children eggs in the mid-day meal then give them Paneer and milk daily, says Dr Manisha Bangar</a> <br /><small><a href="https://countercurrents.org/author/vidya-bhushan-rawat/" title="Posts by Vidya Bhushan Rawat" rel="author">Vidya Bhushan Rawat</a> | 12/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/travails-tribulations-and-trepidations-of-a-media-infected-there-are-positives-too/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/teachers-online-learning-education-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/10/teachers-online-learning-education-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/travails-tribulations-and-trepidations-of-a-media-infected-there-are-positives-too/">Travails, Tribulations and Trepidations of a media infected: There are positives too!</a> <br /><small><a href="https://countercurrents.org/author/kesavan-rajasekharan-nayar/" title="Posts by Kesavan Rajasekharan Nayar" rel="author">Kesavan Rajasekharan Nayar</a> | 12/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/karnan-a-cinematic-resistance-to-caste-system/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/karnan-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/karnan-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/karnan-a-cinematic-resistance-to-caste-system/">Karnan: A cinematic resistance to caste system</a> <br /><small><a href="https://countercurrents.org/author/vikas-parashram-meshram/" title="Posts by Vikas Parashram Meshram" rel="author">Vikas Parashram Meshram</a> | 12/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/rethinking-sustainable-solution-to-rohingya-crisis-limits-of-world-banks-proposal/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/Rohingya-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/Rohingya-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/rethinking-sustainable-solution-to-rohingya-crisis-limits-of-world-banks-proposal/">Rethinking Sustainable Solution to Rohingya Crisis: Limits of World Bank’s Proposal</a> <br /><small><a href="https://countercurrents.org/author/kazi-mohammad-jamshed/" title="Posts by Kazi Mohammad Jamshed" rel="author">Kazi Mohammad Jamshed</a> | 11/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/50th-death-anniversary-of-lin-biao/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/Lin-Biao-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/Lin-Biao-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/50th-death-anniversary-of-lin-biao/">50th Death Anniversary of Lin Biao</a> <br /><small><a href="https://countercurrents.org/author/harsh-thakor/" title="Posts by Harsh Thakor" rel="author">Harsh Thakor</a> | 11/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/listen-to-me-before-i-kill-myself-tragedy-of-being-ssk-mks-teacher/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/Shiksha-Sahayika-poison-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/Shiksha-Sahayika-poison-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/listen-to-me-before-i-kill-myself-tragedy-of-being-ssk-mks-teacher/">Listen to me before I kill myself: Tragedy of being SSK/ MKS teacher</a> <br /><small><a href="https://countercurrents.org/author/nisha-biswas/" title="Posts by Nisha Biswas" rel="author">Nisha Biswas</a> | 11/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/rwandas-military-is-the-french-proxy-on-african-soil/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/rwanda-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/rwanda-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/rwandas-military-is-the-french-proxy-on-african-soil/">Rwanda’s Military is the French Proxy on African Soil</a> <br /><small><a href="https://countercurrents.org/author/vijay-prashad/" title="Posts by Vijay Prashad" rel="author">Vijay Prashad</a> | 11/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/messianic-failure-pursuing-the-gwot-jabberwock/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/war-on-terror-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/war-on-terror-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/messianic-failure-pursuing-the-gwot-jabberwock/">Messianic Failure: Pursuing the GWOT Jabberwock</a> <br /><small><a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a> | 11/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/following-afghanistan-defeat-can-eu-win-own-independence-from-the-us/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/06/European-Union-Summit-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/06/European-Union-Summit-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/following-afghanistan-defeat-can-eu-win-own-independence-from-the-us/">Following Afghanistan Defeat: Can EU Win Own ‘Independence’ from the US?</a> <br /><small><a href="https://countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a> | 11/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/to-counter-terror-abolish-war/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/antiwar-protest-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/antiwar-protest-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/to-counter-terror-abolish-war/">To Counter Terror, Abolish War</a> <br /><small><a href="https://countercurrents.org/author/kathy-kelly/" title="Posts by Kathy Kelly" rel="author">Kathy Kelly</a> | 11/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/we-need-government-we-need-democracy-back/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/COVID-Climate-Change-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/COVID-Climate-Change-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/we-need-government-we-need-democracy-back/">We need government, we need democracy back</a> <br /><small><a href="https://countercurrents.org/author/bill-henderson/" title="Posts by Bill Henderson" rel="author">Bill Henderson</a> | 11/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/the-other-9-11-salvador-allende-and-chile/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/04/Allende-75x50.png" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/04/Allende-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/the-other-9-11-salvador-allende-and-chile/">The Other 9/11: Salvador Allende and Chile</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 11/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/quagmire-of-american-imperialism-in-afghanistan-and-beyond/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Afghanistan2-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/Afghanistan2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/quagmire-of-american-imperialism-in-afghanistan-and-beyond/">Quagmire of American Imperialism in Afghanistan and Beyond</a> <br /><small><a href="https://countercurrents.org/author/bhabani-shankar-nayak/" title="Posts by Bhabani Shankar Nayak" rel="author">Bhabani Shankar Nayak</a> | 10/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/some-thoughts-on-the-ganesh-festival-and-related-matters/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/farmers-tikait-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/farmers-tikait-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/some-thoughts-on-the-ganesh-festival-and-related-matters/">Some thoughts on the Ganesh festival and related matters</a> <br /><small><a href="https://countercurrents.org/author/s-g-vombatkere/" title="Posts by S G Vombatkere" rel="author">S G Vombatkere</a> | 10/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/welcome-to-kashmir/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/07/dal-lake-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/07/dal-lake-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/welcome-to-kashmir/">Welcome to Kashmir</a> <br /><small><a href="https://countercurrents.org/author/rama-sundari/" title="Posts by Rama Sundari" rel="author">Rama Sundari</a> | 10/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/9-11-and-american-aggression/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/9-11-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/9-11-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/9-11-and-american-aggression/">9/11 And American Aggression</a> <br /><small><a href="https://countercurrents.org/author/harsh-thakor/" title="Posts by Harsh Thakor" rel="author">Harsh Thakor</a> | 10/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/terrorism-a-false-threat-2/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/war-on-terror-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/war-on-terror-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/terrorism-a-false-threat-2/">Terrorism: A False Threat</a> <br /><small><a href="https://countercurrents.org/author/john-scales-avery/" title="Posts by John Scales Avery" rel="author">John Scales Avery</a> | 10/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/australia-uk-apartheid-israel-deadly-premature-lifting-of-anti-covid-19-measures/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/06/Coronavirus-climate-change-image-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/06/Coronavirus-climate-change-image-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/australia-uk-apartheid-israel-deadly-premature-lifting-of-anti-covid-19-measures/">Australia, UK,  Apartheid Israel &#038; Deadly Premature Lifting Of Anti-Covid-19 Measures</a> <br /><small><a href="https://countercurrents.org/author/dr-gideon-polya/" title="Posts by Dr Gideon Polya" rel="author">Dr Gideon Polya</a> | 10/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/paul-wolfowitz-deluded-and-at-liberty/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/Paul-Wolfowitz-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/Paul-Wolfowitz-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/paul-wolfowitz-deluded-and-at-liberty/">Paul Wolfowitz: Deluded and At Liberty</a> <br /><small><a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a> | 10/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/avtar-singh-pash-the-most-dangerous-is-the-death-of-your-dreams/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/09/pash-poet-75x50.png" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/09/pash-poet-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/avtar-singh-pash-the-most-dangerous-is-the-death-of-your-dreams/">Avtar Singh Pash &#8230;. the most dangerous is the death of your dreams &#8230;</a> <br /><small><a href="https://countercurrents.org/author/vikas-parashram-meshram/" title="Posts by Vikas Parashram Meshram" rel="author">Vikas Parashram Meshram</a> | 10/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/covid-19-and-right-wing-business-in-germany/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/germany-flag-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/germany-flag-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/covid-19-and-right-wing-business-in-germany/">Covid-19 and Right-Wing Business in Germany</a> <br /><small><a href="https://countercurrents.org/author/thomas-kilkauer/" title="Posts by Thomas Kilkauer" rel="author">Thomas Kilkauer</a> | 10/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/indias-northeastern-states-desertifying-most-rapidly/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/desertification-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/desertification-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/indias-northeastern-states-desertifying-most-rapidly/">India’s northeastern states desertifying most rapidly</a> <br /><small><a href="https://countercurrents.org/author/kiran-pandey/" title="Posts by Kiran Pandey" rel="author">Kiran Pandey</a> | 10/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/atrocities-on-women-rise-in-rajasthan-during-covid-pandemic/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/05/domestic-violence-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/05/domestic-violence-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/atrocities-on-women-rise-in-rajasthan-during-covid-pandemic/">Atrocities on women rise in Rajasthan during Covid pandemic</a> <br /><small><a href="https://countercurrents.org/author/madhav-sharma/" title="Posts by Madhav Sharma" rel="author">Madhav Sharma</a> | 10/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/punjab-polls-taxing-time-for-congress/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Sidhu-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Sidhu-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/punjab-polls-taxing-time-for-congress/">Punjab Polls:&#8211; Taxing Time for Congress? </a> <br /><small><a href="https://countercurrents.org/author/nilofar-suhrawardy/" title="Posts by Nilofar Suhrawardy" rel="author">Nilofar Suhrawardy</a> | 10/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/revolution-or-ruin-evaluating-the-consequences-of-artificial-intelligence-in-global-society/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/07/55e3dd414f52ab14ea898675c6203f78083edbe357507549702f7b_640_Artificial-Intelligence-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/07/55e3dd414f52ab14ea898675c6203f78083edbe357507549702f7b_640_Artificial-Intelligence-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/revolution-or-ruin-evaluating-the-consequences-of-artificial-intelligence-in-global-society/">Revolution or Ruin? Evaluating the Consequences of Artificial Intelligence in Global Society</a> <br /><small><a href="https://countercurrents.org/author/omer-mujawar/" title="Posts by Omer Mujawar" rel="author">Omer Mujawar</a> | 10/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/jallianwala-bagh-erasing-the-spirit-of-sacrifice/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/Jallianwala-Bagh-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/Jallianwala-Bagh-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/jallianwala-bagh-erasing-the-spirit-of-sacrifice/">Jallianwala Bagh: Erasing the Spirit of Sacrifice</a> <br /><small><a href="https://countercurrents.org/author/prem-singh/" title="Posts by Dr Prem Singh" rel="author">Dr Prem Singh</a> | 09/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/the-gritty-reality-of-solar-power/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/06/solarpanels3-mbl-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/06/solarpanels3-mbl-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/the-gritty-reality-of-solar-power/">The Gritty Reality of Solar Power</a> <br /><small><a href="https://countercurrents.org/author/priti-gulati-cox/" title="Posts by Priti Gulati Cox" rel="author">Priti Gulati Cox</a> | 09/09/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/09/land-to-tycoons/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/assam-land-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/assam-land-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/09/land-to-tycoons/">Land to Tycoons</a> <br /><small><a href="https://countercurrents.org/author/hiren-gohain/" title="Posts by Hiren Gohain" rel="author">Hiren Gohain</a> | 09/09/2021 </small> <br/><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div><div class="featured-category"><h3 class="green"><a href="https://countercurrents.org/editors-picks/">Editor’s Picks</a></h3><div class="left-col"> <a href="https://countercurrents.org/2021/07/kindly-help-our-author-sheshu-babu/" title=" Kindly Help Our Author Sheshu Babu"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Sheshu-300x200.jpg" alt=" Kindly Help Our Author Sheshu Babu" class="Thumbnail thumbnail featured-cat" width="300" height="200" title=" Kindly Help Our Author Sheshu Babu 2"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Sheshu-300x200.jpg" alt=" Kindly Help Our Author Sheshu Babu" class="lazyload Thumbnail thumbnail featured-cat" width="300" height="200" title=" Kindly Help Our Author Sheshu Babu 2"></a><div class="clear"></div><div class="left-col-content"><h2><a href="https://countercurrents.org/2021/07/kindly-help-our-author-sheshu-babu/" title=" Kindly Help Our Author Sheshu Babu"> Kindly Help Our Author Sheshu Babu</a></h2><div class="featured-meta"> <span>15/07/2021</span> <span class="separator">&mdash;</span> <span>Binu Mathew</span></div><p>Share:Share on WhatsAppShare on FacebookShare on TwitterShare on TelegramShare on RedditShare on EmailDear Authors and Readers of Countercurrents, You may all know Sheshu Babu an author for CC for long time. Most of our old authors may have received at least one thoughtful comment from him. In the early days, he used to read all CC articles and post a<a class="more-link" href="https://countercurrents.org/2021/07/kindly-help-our-author-sheshu-babu/">[Read More&#8230;]</a></p></div></div><div class="right-col"><ul><li> <a href="https://countercurrents.org/2021/06/when-cow-dung-meets-coronavirus/" title="When Cow Dung Meets Coronavirus"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-100x75.jpg" alt="When Cow Dung Meets Coronavirus" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" title="When Cow Dung Meets Coronavirus 3"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-100x75.jpg" alt="When Cow Dung Meets Coronavirus" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" title="When Cow Dung Meets Coronavirus 3"></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/06/when-cow-dung-meets-coronavirus/" title="When Cow Dung Meets Coronavirus">When Cow Dung Meets Coronavirus</a></h4><div class="featured-meta"> <span>01/06/2021</span> <span class="separator">&mdash;</span> <span>Satya Sagar</span></div></div><div style="clear:both;"></div></li><li> <a href="https://countercurrents.org/2021/05/caste-class-and-indias-covid-catastrophe/" title="Caste, Class and India’s Covid Catastrophe"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-100x75.jpg" alt="Caste, Class and India’s Covid Catastrophe" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Caste, Class and India’s Covid Catastrophe 4"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-100x75.jpg" alt="Caste, Class and India’s Covid Catastrophe" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Caste, Class and India’s Covid Catastrophe 4"></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/05/caste-class-and-indias-covid-catastrophe/" title="Caste, Class and India’s Covid Catastrophe">Caste, Class and India’s Covid Catastrophe</a></h4><div class="featured-meta"> <span>21/05/2021</span> <span class="separator">&mdash;</span> <span>Satya Sagar</span></div></div><div style="clear:both;"></div></li></ul></div><div class="clear"></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content"><ul><li><a href='https://countercurrents.org/2021/09/'>September 2021</a></li><li><a href='https://countercurrents.org/2021/08/'>August 2021</a></li><li><a href='https://countercurrents.org/2021/07/'>July 2021</a></li><li><a href='https://countercurrents.org/2021/06/'>June 2021</a></li><li><a href='https://countercurrents.org/2021/05/'>May 2021</a></li><li><a href='https://countercurrents.org/2021/04/'>April 2021</a></li><li><a href='https://countercurrents.org/2021/03/'>March 2021</a></li><li><a href='https://countercurrents.org/2021/02/'>February 2021</a></li><li><a href='https://countercurrents.org/2021/01/'>January 2021</a></li><li><a href='https://countercurrents.org/2020/12/'>December 2020</a></li><li><a href='https://countercurrents.org/2020/11/'>November 2020</a></li><li><a href='https://countercurrents.org/2020/10/'>October 2020</a></li><li><a href='https://countercurrents.org/2020/09/'>September 2020</a></li><li><a href='https://countercurrents.org/2020/08/'>August 2020</a></li><li><a href='https://countercurrents.org/2020/07/'>July 2020</a></li><li><a href='https://countercurrents.org/2020/06/'>June 2020</a></li><li><a href='https://countercurrents.org/2020/05/'>May 2020</a></li><li><a href='https://countercurrents.org/2020/04/'>April 2020</a></li><li><a href='https://countercurrents.org/2020/03/'>March 2020</a></li><li><a href='https://countercurrents.org/2020/02/'>February 2020</a></li><li><a href='https://countercurrents.org/2020/01/'>January 2020</a></li><li><a href='https://countercurrents.org/2019/12/'>December 2019</a></li><li><a href='https://countercurrents.org/2019/11/'>November 2019</a></li><li><a href='https://countercurrents.org/2019/10/'>October 2019</a></li><li><a href='https://countercurrents.org/2019/09/'>September 2019</a></li><li><a href='https://countercurrents.org/2019/08/'>August 2019</a></li><li><a href='https://countercurrents.org/2019/07/'>July 2019</a></li><li><a href='https://countercurrents.org/2019/06/'>June 2019</a></li><li><a href='https://countercurrents.org/2019/05/'>May 2019</a></li><li><a href='https://countercurrents.org/2019/04/'>April 2019</a></li><li><a href='https://countercurrents.org/2019/03/'>March 2019</a></li><li><a href='https://countercurrents.org/2019/02/'>February 2019</a></li><li><a href='https://countercurrents.org/2019/01/'>January 2019</a></li><li><a href='https://countercurrents.org/2018/12/'>December 2018</a></li><li><a href='https://countercurrents.org/2018/11/'>November 2018</a></li><li><a href='https://countercurrents.org/2018/10/'>October 2018</a></li><li><a href='https://countercurrents.org/2018/09/'>September 2018</a></li><li><a href='https://countercurrents.org/2018/08/'>August 2018</a></li><li><a href='https://countercurrents.org/2018/07/'>July 2018</a></li><li><a href='https://countercurrents.org/2018/06/'>June 2018</a></li><li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li><li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li><li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li><li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li><li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li><li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li><li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li><li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li><li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li><li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li><li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li><li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li><li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li><li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li><li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li><li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li><li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li><li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li><li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li><li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li><li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li><li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li><li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li><li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li><li><a href='https://countercurrents.org/2015/11/'>November 2015</a></li></ul><div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/home.htm"><noscript><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="98" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2098%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="lazyload image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" data-sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-1" style="font-size: 14pt;" aria-label="Afghanistan (174 items)">Afghanistan</a> <a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-2" style="font-size: 16pt;" aria-label="American Imperialism (249 items)">American Imperialism</a> <a href="https://countercurrents.org/tag/bhima-koregaon/" class="tag-cloud-link tag-link-1688 tag-link-position-3" style="font-size: 11.375pt;" aria-label="Bhima Koregaon (106 items)">Bhima Koregaon</a> <a href="https://countercurrents.org/tag/black-lives-matter/" class="tag-cloud-link tag-link-371 tag-link-position-4" style="font-size: 10pt;" aria-label="Black Lives Matter (82 items)">Black Lives Matter</a> <a href="https://countercurrents.org/tag/book-review/" class="tag-cloud-link tag-link-351 tag-link-position-5" style="font-size: 13.625pt;" aria-label="Book Review (162 items)">Book Review</a> <a href="https://countercurrents.org/tag/brexit/" class="tag-cloud-link tag-link-189 tag-link-position-6" style="font-size: 8.25pt;" aria-label="Brexit (59 items)">Brexit</a> <a href="https://countercurrents.org/tag/capitalism/" class="tag-cloud-link tag-link-651 tag-link-position-7" style="font-size: 8.375pt;" aria-label="Capitalism (60 items)">Capitalism</a> <a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-8" style="font-size: 8.75pt;" aria-label="Cartoons (65 items)">Cartoons</a> <a href="https://countercurrents.org/tag/citizenship-amendment-act/" class="tag-cloud-link tag-link-1963 tag-link-position-9" style="font-size: 13.125pt;" aria-label="Citizenship Amendment Act (146 items)">Citizenship Amendment Act</a> <a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-10" style="font-size: 16.75pt;" aria-label="Climate Change (287 items)">Climate Change</a> <a href="https://countercurrents.org/tag/coronavirus/" class="tag-cloud-link tag-link-2035 tag-link-position-11" style="font-size: 22pt;" aria-label="Coronavirus (752 items)">Coronavirus</a> <a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-12" style="font-size: 12pt;" aria-label="Counter Solutions (119 items)">Counter Solutions</a> <a href="https://countercurrents.org/tag/covid19/" class="tag-cloud-link tag-link-2152 tag-link-position-13" style="font-size: 18.875pt;" aria-label="COVID19 (422 items)">COVID19</a> <a href="https://countercurrents.org/tag/covid-response-watch/" class="tag-cloud-link tag-link-50481 tag-link-position-14" style="font-size: 10pt;" aria-label="COVID Response Watch (83 items)">COVID Response Watch</a> <a href="https://countercurrents.org/tag/covid-vaccine/" class="tag-cloud-link tag-link-2161 tag-link-position-15" style="font-size: 8pt;" aria-label="COVID Vaccine (57 items)">COVID Vaccine</a> <a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-16" style="font-size: 9.875pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a> <a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-17" style="font-size: 12.25pt;" aria-label="Demonetisation (125 items)">Demonetisation</a> <a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-18" style="font-size: 15.25pt;" aria-label="Donald Trump (216 items)">Donald Trump</a> <a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-19" style="font-size: 14pt;" aria-label="Education (171 items)">Education</a> <a href="https://countercurrents.org/tag/environment/" class="tag-cloud-link tag-link-175 tag-link-position-20" style="font-size: 12.125pt;" aria-label="Environment (121 items)">Environment</a> <a href="https://countercurrents.org/tag/farmers-march/" class="tag-cloud-link tag-link-1771 tag-link-position-21" style="font-size: 15.875pt;" aria-label="Farmers Agitation (246 items)">Farmers Agitation</a> <a href="https://countercurrents.org/tag/farmers-bills/" class="tag-cloud-link tag-link-49990 tag-link-position-22" style="font-size: 16pt;" aria-label="Farm Reform Laws (251 items)">Farm Reform Laws</a> <a href="https://countercurrents.org/tag/film-review/" class="tag-cloud-link tag-link-240 tag-link-position-23" style="font-size: 11.875pt;" aria-label="Film Review (116 items)">Film Review</a> <a href="https://countercurrents.org/tag/gaza/" class="tag-cloud-link tag-link-305 tag-link-position-24" style="font-size: 8.25pt;" aria-label="Gaza (59 items)">Gaza</a> <a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-25" style="font-size: 15.625pt;" aria-label="Global Warming (231 items)">Global Warming</a> <a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-26" style="font-size: 12.875pt;" aria-label="Health (140 items)">Health</a> <a href="https://countercurrents.org/tag/hillary-clinton/" class="tag-cloud-link tag-link-308 tag-link-position-27" style="font-size: 8pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a> <a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-28" style="font-size: 12.125pt;" aria-label="Human Rights (121 items)">Human Rights</a> <a href="https://countercurrents.org/tag/india-china-border-conflict/" class="tag-cloud-link tag-link-1462 tag-link-position-29" style="font-size: 8.875pt;" aria-label="India China Border Conflict (67 items)">India China Border Conflict</a> <a href="https://countercurrents.org/tag/iran/" class="tag-cloud-link tag-link-233 tag-link-position-30" style="font-size: 9.125pt;" aria-label="Iran (70 items)">Iran</a> <a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-31" style="font-size: 13.5pt;" aria-label="Israel (156 items)">Israel</a> <a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-32" style="font-size: 13.25pt;" aria-label="Julian Assange (150 items)">Julian Assange</a> <a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-33" style="font-size: 17.125pt;" aria-label="Kashmir (309 items)">Kashmir</a> <a href="https://countercurrents.org/tag/life/" class="tag-cloud-link tag-link-45931 tag-link-position-34" style="font-size: 15.375pt;" aria-label="Life (221 items)">Life</a> <a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-35" style="font-size: 16.875pt;" aria-label="Palestine (292 items)">Palestine</a> <a href="https://countercurrents.org/tag/patriarchy/" class="tag-cloud-link tag-link-161 tag-link-position-36" style="font-size: 8.375pt;" aria-label="Patriarchy (60 items)">Patriarchy</a> <a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-37" style="font-size: 17.625pt;" aria-label="Poetry (336 items)">Poetry</a> <a href="https://countercurrents.org/tag/rohingya-muslims/" class="tag-cloud-link tag-link-872 tag-link-position-38" style="font-size: 8.25pt;" aria-label="Rohingya Muslims (59 items)">Rohingya Muslims</a> <a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 9.875pt;" aria-label="Standing Rock Sioux Protest (80 items)">Standing Rock Sioux Protest</a> <a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 12.375pt;" aria-label="Syria (128 items)">Syria</a> <a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 10.875pt;" aria-label="The Commons (96 items)">The Commons</a> <a href="https://countercurrents.org/tag/us-election-2020/" class="tag-cloud-link tag-link-2043 tag-link-position-42" style="font-size: 10.375pt;" aria-label="US Election 2020 (89 items)">US Election 2020</a> <a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-43" style="font-size: 10.375pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a> <a href="https://countercurrents.org/tag/venezuela/" class="tag-cloud-link tag-link-366 tag-link-position-44" style="font-size: 15pt;" aria-label="Venezuela (206 items)">Venezuela</a> <a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 9.625pt;" aria-label="Yemen (76 items)">Yemen</a></div><div class="clear"></div></div></div></div><div class="clear"></div><div id="footer"><div class="column"></div><div class="column"></div><div class="column"></div><div class="column last"></div><div class="clear"></div></div><div class="clear"></div></div></div><div id="copyright"><div class="inner-wrap"> Copyright &copy; 2021 &mdash; <a href="https://countercurrents.org/" class="on">Countercurrents</a>. All Rights Reserved. <span>optimized by <a href="https://anivar.net/" target="_blank" title="Anivar Aravind">Anivar</a></span></div></div>  <script>var hide_fttb = ''</script> <script type="text/javascript">if ((navigator.doNotTrack==="yes") || (navigator.msDoNotTrack=="1") || (navigator.doNotTrack=="1") || (document.cookie.indexOf("dont_track_me=1")!==-1) || (document.cookie.indexOf("civicAllowCookies=no")!==-1)) { 
aop_around(document.body, 'appendChild'); aop_around(document.body, 'insertBefore');  
 }</script>  <script>(function(a,b,c){var d=a.history,e=document,f=navigator||{},g=localStorage,
h=encodeURIComponent,i=d.pushState,k=function(){return Math.random().toString(36)},
l=function(){return g.cid||(g.cid=k()),g.cid},m=function(r){var s=[];for(var t in r)
r.hasOwnProperty(t)&&void 0!==r[t]&&s.push(h(t)+"="+h(r[t]));return s.join("&")},
n=function(r,s,t,u,v,w,x){var z="https://countercurrents.org/wp-json/caos/v1/proxy/collect",
A=m({v:"1",ds:"web",aip:c.anonymizeIp?1:void 0,tid:b,cid:l(),t:r||"pageview",
sd:c.colorDepth&&screen.colorDepth?screen.colorDepth+"-bits":void 0,dr:e.referrer||
void 0,dt:e.title,dl:e.location.origin+e.location.pathname+e.location.search,ul:c.language?
(f.language||"").toLowerCase():void 0,de:c.characterSet?e.characterSet:void 0,
sr:c.screenSize?(a.screen||{}).width+"x"+(a.screen||{}).height:void 0,vp:c.screenSize&&
a.visualViewport?(a.visualViewport||{}).width+"x"+(a.visualViewport||{}).height:void 0,
ec:s||void 0,ea:t||void 0,el:u||void 0,ev:v||void 0,exd:w||void 0,exf:"undefined"!=typeof x&&
!1==!!x?0:void 0});if(f.sendBeacon)f.sendBeacon(z,A);else{var y=new XMLHttpRequest;
y.open("POST",z,!0),y.send(A)}};d.pushState=function(r){return"function"==typeof d.onpushstate&&
d.onpushstate({state:r}),setTimeout(n,c.delay||10),i.apply(d,arguments)},n(),
a.ma={trackEvent:function o(r,s,t,u){return n("event",r,s,t,u)},
trackException:function q(r,s){return n("exception",null,null,null,null,r,s)}}})
(window,"UA-166669197-1",{anonymizeIp:false,siteSpeedSampleRate: 1,colorDepth:true,characterSet:true,screenSize:true,language:true})</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://cdn.countercurrents.org/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.2'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/float-to-top-button/js/jquery.scrollUp.min.js' id='fttb-script-js'></script> <script type='text/javascript' id='fttb-active-js-extra'>var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"","imgurl":"https:\/\/countercurrents.org\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow014.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"40px","spacing_vertical":"40px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};</script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/float-to-top-button/js/float-to-top-button.min.js' id='fttb-active-js'></script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"www-countercurrents-org"};</script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_b460f3e81ba63bfac78933670036ac69.js' id='disqus_count-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_850417bf7853c0623933a47243cb3a5a.js' id='flexslider-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_990a226e7e90bdf1c1f675d245491eb5.js' id='caroufredsel-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js' id='fitvids-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_163e3f4ae2927872d8955dcae8b4bdce.js' id='dropdown-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_bbd8ca801c00a12441120a7f6c9d530c.js' id='tabs-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js' id='placeholder-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_9ec53e74d4953e4a448a68e3b088799b.js' id='alpha-script-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,6*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script> </body></html>