<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://countercurrents.org/xmlrpc.php" /><link media="all" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_83c1ae0d28fc546e06685b35dacfd465.css" rel="stylesheet" /><link media="screen" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_4d36d0bc18b9218b407ed7bd9e4fd7da.css" rel="stylesheet" /><title>Biden White House Spoofs The Kremlin| Countercurrents</title><meta name="description" content="This must be a rare occasion when Russian President Vladimir Putin during his 18 years in the Kremlin came out second best in an encounter with an American"/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://countercurrents.org/2021/12/biden-white-house-spoofs-the-kremlin/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Biden White House Spoofs The Kremlin| Countercurrents" /><meta property="og:description" content="This must be a rare occasion when Russian President Vladimir Putin during his 18 years in the Kremlin came out second best in an encounter with an American" /><meta property="og:url" content="https://countercurrents.org/2021/12/biden-white-house-spoofs-the-kremlin/" /><meta property="og:site_name" content="Countercurrents" /><meta property="article:publisher" content="https://facebook.com/countercurrents" /><meta property="article:tag" content="Joe Biden" /><meta property="article:tag" content="Ukraine" /><meta property="article:tag" content="US-Russia Relation" /><meta property="article:tag" content="Vladimir Putin" /><meta property="article:section" content="World" /><meta property="fb:app_id" content="549668832363418" /><meta property="og:image" content="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Biden-Putin.jpg" /><meta property="og:image:secure_url" content="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Biden-Putin.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="394" /><meta property="og:image:alt" content="Biden White House spoofs the Kremlin" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Biden White House Spoofs The Kremlin| Countercurrents" /><meta name="twitter:description" content="This must be a rare occasion when Russian President Vladimir Putin during his 18 years in the Kremlin came out second best in an encounter with an American" /><meta name="twitter:site" content="@Countercurrents" /><meta name="twitter:creator" content="@Countercurrents" /><meta name="twitter:image" content="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Biden-Putin.jpg" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://countercurrents.org/#organization","name":"Countercurrents.org","url":"https://countercurrents.org","logo":{"@type":"ImageObject","@id":"https://countercurrents.org/#logo","url":"https://cdn.countercurrents.org/wp-content/uploads/2020/05/CC-Logo.jpg","caption":"Countercurrents.org","inLanguage":"en-US","width":"840","height":"86"}},{"@type":"WebSite","@id":"https://countercurrents.org/#website","url":"https://countercurrents.org","name":"Countercurrents.org","publisher":{"@id":"https://countercurrents.org/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cdn.countercurrents.org/wp-content/uploads/2021/12/Biden-Putin.jpg","url":"https://cdn.countercurrents.org/wp-content/uploads/2021/12/Biden-Putin.jpg","width":"700","height":"394","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://countercurrents.org/2021/12/biden-white-house-spoofs-the-kremlin/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://countercurrents.org","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://countercurrents.org/world/","name":"World"}},{"@type":"ListItem","position":"3","item":{"@id":"https://countercurrents.org/2021/12/biden-white-house-spoofs-the-kremlin/","name":"Biden White House spoofs the Kremlin"}}]},{"@type":"Person","@id":"https://countercurrents.org/author/m-k-bhadrakumar/","name":"M K Bhadrakumar","url":"https://countercurrents.org/author/m-k-bhadrakumar/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/b871d385276092c70d3fc5bf5baace8b?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/b871d385276092c70d3fc5bf5baace8b?s=96&amp;r=g","caption":"M K Bhadrakumar","inLanguage":"en-US"},"worksFor":{"@id":"https://countercurrents.org/#organization"}},{"@type":"WebPage","@id":"https://countercurrents.org/2021/12/biden-white-house-spoofs-the-kremlin/#webpage","url":"https://countercurrents.org/2021/12/biden-white-house-spoofs-the-kremlin/","name":"Biden White House Spoofs The Kremlin| Countercurrents","datePublished":"2021-12-09T09:11:20+05:30","dateModified":"2021-12-09T09:11:20+05:30","author":{"@id":"https://countercurrents.org/author/m-k-bhadrakumar/"},"isPartOf":{"@id":"https://countercurrents.org/#website"},"primaryImageOfPage":{"@id":"https://cdn.countercurrents.org/wp-content/uploads/2021/12/Biden-Putin.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://countercurrents.org/2021/12/biden-white-house-spoofs-the-kremlin/#breadcrumb"}},{"@type":"NewsArticle","headline":"Biden White House Spoofs The Kremlin| Countercurrents","datePublished":"2021-12-09T09:11:20+05:30","dateModified":"2021-12-09T09:11:20+05:30","author":{"@id":"https://countercurrents.org/author/m-k-bhadrakumar/"},"publisher":{"@id":"https://countercurrents.org/#organization"},"description":"This must be a rare occasion when Russian President Vladimir Putin during his 18 years in the Kremlin came out second best in an encounter with an American","name":"Biden White House Spoofs The Kremlin| Countercurrents","@id":"https://countercurrents.org/2021/12/biden-white-house-spoofs-the-kremlin/#richSnippet","isPartOf":{"@id":"https://countercurrents.org/2021/12/biden-white-house-spoofs-the-kremlin/#webpage"},"image":{"@id":"https://cdn.countercurrents.org/wp-content/uploads/2021/12/Biden-Putin.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://countercurrents.org/2021/12/biden-white-house-spoofs-the-kremlin/#webpage"}}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://cdn.countercurrents.org' rel='preconnect' /><link href='https://use.fontawesome.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://cse.google.com' rel='preconnect' /><link href='https://translate.googleapis.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://www.google.com' rel='preconnect' /><link href='https://c.disquscdn.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Biden White House spoofs the Kremlin Comments Feed" href="https://countercurrents.org/2021/12/biden-white-house-spoofs-the-kremlin/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/all.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_single_3efe94d1c5a50baa9efb34bab61e3490.css' type='text/css' media='all' /> <script type="text/javascript">var dnt_config={ifdnt:"1",mode:"blacklist",black:["media6degrees.com","quantserve.com","lockerz.com"],white:[]};</script><script type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/wp-donottrack/donottrack-min.js?dntver=0.8.8&#038;ver=5.8.2' id='wp-donottrack-js'></script>  <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-166669197-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["countercurrents.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-166669197-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://countercurrents.org/wp-json/" /><link rel="alternate" type="application/json" href="https://countercurrents.org/wp-json/wp/v2/posts/74060" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.2" /><link rel='shortlink' href='https://countercurrents.org/?p=74060' /><link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F12%2Fbiden-white-house-spoofs-the-kremlin%2F" /><link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F12%2Fbiden-white-house-spoofs-the-kremlin%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.47.0" /> <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-55x55.jpg" sizes="32x32" /><link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /><meta name="msapplication-TileImage" content="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /></head><body class="post-template-default single single-post postid-74060 single-format-standard custom-background"><header id="header"><div id="menutop"><div class="inner-wrap"> <a class="btn_menu" id="toggle-top" href="#"></a><div id="topmenu-wrap"><ul id="topmenu" class="dropdown"><li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li><li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li><li id="menu-item-50797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-50797"><a href="https://countercurrents.org/privacy-policy/">Privacy Policy</a></li><li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li><li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li><li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li></ul></div><div id="navsocial"><div id="lsi_widget-2" class="widget widget_lsi_widget"><h3 class="title">Social Icons</h3><ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/countercurrents/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/countercurrents" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-youtube"><a class="" rel="nofollow noopener noreferrer" title="YouTube" aria-label="YouTube" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank"><i class="lsicon lsicon-youtube"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://countercurrents.org/feed/" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul><div class="clear"></div></div></div><div class="clear"></div></div></div><div id="header-widget-area" class="chw-widget-area widget-area" role="complementary"><div class="widget_text chw-widget"><h2 class="chw-title"><div class="empty"></div></h2><div class="textwidget custom-html-widget"> <a style="background: #9a6400;" href="https://countercurrents.org/covidresponsewatch/"> <img class="center" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/COVID-Banner.jpg" alt="COVID Response Watch"></a></div></div></div><div class="inner-wrap header-wrap"><div id="logo"> <a href="https://countercurrents.org" title="Educate | Organize | Agitate"> <img src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/logo-1-4.png" alt="Countercurrents" /> </a></div><div class="clear"></div><div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a><div id="menu-wrap"><ul id="mainmenu" class="dropdown"><li id="menu-item-66581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66581"><a href="https://countercurrents.org/india/">India</a></li><li id="menu-item-66580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66580"><a href="https://countercurrents.org/world/">World</a></li><li id="menu-item-66619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="https://countercurrents.org/covidresponsewatch/">COVID Response Watch</a></li><li id="menu-item-66583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66583"><a href="https://countercurrents.org/human-rights/">Human Rights</a></li><li id="menu-item-66584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66584"><a href="https://countercurrents.org/arts-literature/">Arts/Literature</a></li><li id="menu-item-66585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66585"><a href="https://countercurrents.org/imperialism/">Imperialism</a></li><li id="menu-item-66586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66586"><a href="https://countercurrents.org/climate-change/">Climate Change</a></li><li id="menu-item-66711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66711"><a href="https://countercurrents.org/palestine/">Palestine</a></li></ul></div><div class="clear"></div></div></div></header><div class="container"><div class="content-wrap"><div class="single-area"><div class="post-meta"><h1 class="title"> <a href="https://countercurrents.org/2021/12/biden-white-house-spoofs-the-kremlin/" title="Permalink to Biden White House spoofs the Kremlin" rel="bookmark">Biden White House spoofs the Kremlin</a></h1> in <a href="https://countercurrents.org/world/" rel="category tag">World</a> <span class="separator">&mdash;</span> by <a href="https://countercurrents.org/author/m-k-bhadrakumar/" title="Posts by M K Bhadrakumar" rel="author">M K Bhadrakumar</a> <span class="separator">&mdash;</span> 09/12/2021</div><div id="post-74060" class="clearfix post-wrap post-74060 post type-post status-publish format-standard has-post-thumbnail hentry category-world tag-joe-biden tag-ukraine tag-us-russia-relation tag-vladimir-putin"><div class="entry"><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=Biden%20White%20House%20spoofs%20the%20Kremlin%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2021%2F12%2Fbiden-white-house-spoofs-the-kremlin%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2021%2F12%2Fbiden-white-house-spoofs-the-kremlin%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Biden%20White%20House%20spoofs%20the%20Kremlin&#038;url=https%3A%2F%2Fcountercurrents.org%2F2021%2F12%2Fbiden-white-house-spoofs-the-kremlin%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F12%2Fbiden-white-house-spoofs-the-kremlin%2F&#038;text=Biden%20White%20House%20spoofs%20the%20Kremlin" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F12%2Fbiden-white-house-spoofs-the-kremlin%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2021%2F12%2Fbiden-white-house-spoofs-the-kremlin%2F&#038;subject=A%20post%20worth%20sharing%3A%20Biden%20White%20House%20spoofs%20the%20Kremlin" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><figure id="attachment_74061" aria-describedby="caption-attachment-74061" style="width: 700px" class="wp-caption aligncenter"><noscript><img class="size-full wp-image-74061" src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Biden-Putin.jpg" alt="Biden Putin" width="700" height="394" srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Biden-Putin.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2021/12/Biden-Putin-300x170.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" title="Biden White House spoofs the Kremlin 1"></noscript><img class="lazyload size-full wp-image-74061" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20700%20394%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Biden-Putin.jpg" alt="Biden Putin" width="700" height="394" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Biden-Putin.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2021/12/Biden-Putin-300x170.jpg 300w" data-sizes="(max-width: 700px) 100vw, 700px" title="Biden White House spoofs the Kremlin 1"><figcaption id="caption-attachment-74061" class="wp-caption-text">US President Joe Biden (R) and aides talking with Russian president Vladimir Putin, December 7, 2021</figcaption></figure><p>This must be a rare occasion when Russian President Vladimir Putin during his 18 years in the Kremlin came out second best in an encounter with an American president. And it had to be at the hands of President Joe Biden who has not yet completed one year in office. Yet, Putin has met with every sitting American president since Bill Clinton, in dire circumstances filled with awkward silences, icy stares and even professions of trust.<span class="Apple-converted-space"> </span></p><p>The Kremlin officials apparently misread the tea leaves and betted on a high probability that Putin and Biden would strike a deal at one-to-one level over Russia’s “red lines” in Ukraine — no NATO membership for Ukraine, no western deployments close to Russian borders.<span class="Apple-converted-space"> </span></p><p>Last Wednesday, Putin spelt out what the Kremlin was expecting at the talks. Speaking at a Kremlin ceremony, Putin emphasised that Russia will seek “reliable and long-term security guarantees.”<span class="Apple-converted-space"> </span></p><p>“In a dialogue with the United States and its allies, we will insist on working out specific agreements that would exclude any further NATO moves eastward and the deployment of weapons systems that threaten us in close vicinity to Russian territory,” Putin said.</p><p>He charged that “the threats are mounting on our western border,” with NATO placing its military infrastructure closer to Russia and offered the West to engage in substantive talks on the issue, adding that Moscow would need not just verbal assurances, but “legal guarantees.”<span class="Apple-converted-space"> </span></p><p>But Putin didn’t get any of that. He didn’t even get a one-on-one with Biden. The Russian state media <a href="https://www.rt.com/usa/542496-biden-putin-call-company/" rel="nofollow noopener" target="_blank">reported</a> that “the two leaders were expected to continue the video call one-on-one” after the photo-op, and Putin duly had his interpreter sit in a separate room to adhere to strictly one-on-one format, but only to discover later that Biden had company — the White House photo released after the call showed the interpreter, as well as Secretary of State Antony Blinken, National Security Advisor Jake Sullivan, and NSC’s senior director for Russia Eric Green sitting in the Situation Room alongside the president.<span class="Apple-converted-space"> </span></p><p>The mix-up is emblematic of the Kremlin’s misreading of what to expect at the meeting and its amnesia that the US strategy toward Ukraine is not really about Ukraine at all — it has never been — but has always been about containing Russia.<span class="Apple-converted-space"> </span></p><p>The <a href="https://www.whitehouse.gov/briefing-room/press-briefings/2021/12/07/press-briefing-by-press-secretary-jen-psaki-and-national-security-advisor-jake-sullivan-december-7-2021/" rel="nofollow noopener" target="_blank">press briefing</a> given by Biden’s NSA Sullivan underscored that in a “direct and straightforward” manner, the following message has been given to Putin:<span class="Apple-converted-space"> </span></p><p>A. If Russia escalates its build-up or threatens Ukraine, the US and its European allies<span class="Apple-converted-space"> </span></p><ul><li>will respond with harsh, unprecedented, punitive economic sanctions;<span class="Apple-converted-space"> </span></li><li>will “provide additional military supplies to Ukraine above and beyond what are already being provided;</li><li>would fortify the NATO Allies on the eastern flank with additional capabilities in terms of both military supplies as well as the additional deployment of assets and capabilities.<span class="Apple-converted-space"> </span></li></ul><p>B. The US arms supplies to Ukraine will continue and may even be enhanced depending on how circumstances evolve.<span class="Apple-converted-space"> </span></p><p>C. Washington will use Nord Steam 2 gas pipeline to leverage Moscow’s behaviour, “because if Vladimir Putin wants to see gas flow through that pipeline, he may not want to take the risk of invading Ukraine.”<span class="Apple-converted-space"> </span></p><p>D. Biden is not making “idle threats.” Circumstances are very different from 2008 when “Putin, standing behind then-President Medvedev in 2008, invaded Georgia,” because at that time the US was preoccupied with Iraq and Afghanistan.<span class="Apple-converted-space"> </span></p><p>E. However, there is an alternate pathway for Russia —<span class="Apple-converted-space">  </span>“de-escalation,” in which case,<span class="Apple-converted-space"> </span></p><ul><li>Washington and its allies would engage in a discussion with Moscow over larger strategic issues of concern to both sides as in the Cold War era and develop “mechanisms to help reduce instability and increase transparency”;<span class="Apple-converted-space"> </span></li><li>the US would also be prepared to support efforts to advance the Minsk Agreement, including ceasefire and confidence-building measures.</li></ul><p>Sullivan said the US is planning for all contingencies — “specific, robust, clear responses” to any Russian escalation.</p><p>As regards Putin’s red lines on Ukraine’s NATO membership and legal guarantees thereof, Sullivan emphasised that Biden “made no such commitments or concessions. He stands by the proposition that countries should be able to freely choose who they associate with.”<span class="Apple-converted-space"> </span></p><p>On the other hand, the Western offer to talk to Russia about strategic issues in the European theatre was on the table. “What the right mechanism for that is, what the agenda for that is, and what comes of that — that is all to be worked out as we see how things proceed in the coming days.”<b><span class="Apple-converted-space"> </span></b></p><p>To be sure, Sullivan’s grandstanding was with an eye on the domestic audience. Nonetheless, what comes through his tough talk is that the US and Russian positions remain far apart, almost diametrically opposite to each other.</p><p><span class="Apple-converted-space">The <a href="http://en.kremlin.ru/events/president/news/67315" rel="nofollow noopener" target="_blank">Kremlin readout</a> throws some hints that in his response, Putin “warned against shifting the responsibility on Russia, since it was NATO that was undertaking dangerous attempts to gain a foothold on Ukrainian territory, and building up its military capabilities along the Russian border. It is for this reason that Russia is eager to obtain reliable, legally binding guaranties ruling out the eventuality of NATO’s eastward expansion and the deployment of offensive weapons systems in the countries neighbouring Russia.”</span></p><p><span class="Apple-converted-space">The readout claimed that Putin and Biden “agreed to instruct their representatives to engage in meaningful consultations on these sensitive matters.”  </span></p><p>The entire briefing by Sullivan was scripted in such a way to target Putin personally. Sullivan’s language was barely respectful. He talked as if Putin is facing an inquest.<b><span class="Apple-converted-space"> </span></b></p><p>The Biden team set up this meeting on the last day of German Chancellor Angela Merkel in office. The face-off with Russia is being cynically exploited to reassert the US’ transatlantic leadership at a juncture when the German-French axis is transitioning.<span class="Apple-converted-space"> </span></p><p>By creating a narrative counting in binary — escalation versus de-escalation — US has positioned itself in a “win-win” situation. Russia’s agenda has never been to invade Ukraine but only to make its red lines clear and draw the US into a dialogue.<span class="Apple-converted-space"> </span></p><p>The demand for “de-escalation” is preposterous because Russia’s deployments are only on its territories, and that too, at a distance over 200 kilometres from the Ukraine border. <span class="Apple-converted-space"> </span></p><p>But by deliberately flaring up tensions, the US has strengthened its own position to advance the western presence, especially NATO’s, in Ukraine and let Moscow see what it should expect if the situation deteriorates.<span class="Apple-converted-space"> </span></p><p>That is to say, the burden of “de-escalation” now falls solely on Russia’s shoulders. The ball is now in Russia’s court and the Kremlin needs to show its ability to respond to the US allegations. Fundamentally, the Ukraine issue and NATO expansion can trigger a new crisis.<span class="Apple-converted-space"> </span></p><p>Moscow’s demands of legally binding guarantees against NATO’s eastward expansion are reasonable, given the unfulfilled Western assurances in this regard to Mikhail Gorbachev over thirty years ago and, of late, Russia’s concerns over Kiev’s provocative actions against Donbas as well as the western alliance’s use of Ukrainian territory for military purposes.<span class="Apple-converted-space"> </span></p><p>The crux of the matter is that the US will continue to use NATO as the main tool to deter Russia, while trying to turn Ukraine into an anti-Russian state right on its western border. If the US continues to push for NATO expansion, increasingly threatening Russia, Moscow is bound to take counter-measures. That may be only a matter of time.<span class="Apple-converted-space">The coming few weeks are going to be crucial. </span></p><p><strong>Ambassador M K Bhadrakumar served the Indian Foreign Service for more than 29 years. He introduces about himself thus: </strong><em> “Roughly half of the 3 decades of my diplomatic career was devoted to assignments on the territories of the former Soviet Union and to Pakistan, Iran and Afghanistan. Other overseas postings included South Korea, Sri Lanka, Germany, and Turkey. I write mainly on Indian foreign policy and the affairs of the Middle East, Eurasia, Central Asia, South Asia and the Asia-Pacific…”</em></p><p><strong>His mail ID : </strong><a href="mailto:indianpunchline@gmail.com">indianpunchline@gmail.com</a></p><p>Originally posted in,<a href="https://www.indianpunchline.com/biden-white-house-spoofs-the-kremlin/" rel="nofollow noopener" target="_blank"> <em>Indianpunchline</em></a></p><div class="awac-wrapper"><div class="awac widget text-4"><h4 class="widget-title"><div class="empty"></div></h4><div class="textwidget"><hr /><p>Countercurrents is answerable only to our readers. Support <strong><a href="https://countercurrents.org/subscription">honest journalism </a></strong> because we have no PLANET B. Subscribe to our <strong><a href="https://t.me/countercurrentsorg" target="_blank" rel="nofollow noopener">Telegram channel</a></strong></p><hr /><p><strong><a href="https://countercurrents.org/news-letter" data-wpel-link="internal">GET COUNTERCURRENTS DAILY NEWSLETTER STRAIGHT TO YOUR INBOX</a></strong></p><hr /></div></div></div><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://countercurrents.org/2021/12/biden-threatens-economic-sanctions-and-a-repositioning-of-nato-troops-in-meeting-with-putin/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Biden threatens economic sanctions and a repositioning of NATO troops in meeting with Putin"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/12/Putin-Biden-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Biden threatens economic sanctions and a repositioning of NATO troops in meeting with Putin</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/12/why-biden-shouldnt-use-the-summit-for-democracy-to-start-more-cold-wars/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Why Biden Shouldn’t Use the ‘Summit for Democracy’ to Start More Cold Wars"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/08/Biden-1-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Why Biden Shouldn’t Use the ‘Summit for Democracy’ to Start More Cold Wars</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/12/us-president-joe-biden-representing-the-four-horsemen-of-the-apocalypse/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="US President Joe Biden: Representing the Four Horsemen of the Apocalypse"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/09/Biden-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">US President Joe Biden: Representing the Four Horsemen of the Apocalypse</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/12/biden-putin-meeting-is-a-cliffhanger/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Biden-Putin meeting is a cliffhanger"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/12/Biden-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Biden-Putin meeting is a cliffhanger</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/11/the-high-stakes-of-the-u-s-russia-confrontation-over-ukraine/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="The High Stakes of the U.S.-Russia Confrontation Over Ukraine "  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/11/ukraine-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">The High Stakes of the U.S.-Russia Confrontation Over Ukraine </div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/11/the-last-progressive-joe-biden-and-illusions-of-normalcy/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="The Last Progressive - Joe Biden and Illusions of Normalcy"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/09/Biden-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">The Last Progressive - Joe Biden and Illusions of "Normalcy"</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/11/ukraines-complicated-path-to-nato-membership/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Ukraine's complicated path to NATO membership"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2019/03/Flag_of_Ukraine-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Ukraine's complicated path to NATO membership</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/11/ukrainian-problems-with-corruption-and-right-wingers/"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Ukrainian problems with corruption and right-wingers"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2019/03/Flag_of_Ukraine-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Ukrainian problems with corruption and right-wingers</div></div></a></div><div style="clear: both"></div></div></div><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=Biden%20White%20House%20spoofs%20the%20Kremlin%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2021%2F12%2Fbiden-white-house-spoofs-the-kremlin%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2021%2F12%2Fbiden-white-house-spoofs-the-kremlin%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Biden%20White%20House%20spoofs%20the%20Kremlin&#038;url=https%3A%2F%2Fcountercurrents.org%2F2021%2F12%2Fbiden-white-house-spoofs-the-kremlin%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F12%2Fbiden-white-house-spoofs-the-kremlin%2F&#038;text=Biden%20White%20House%20spoofs%20the%20Kremlin" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F12%2Fbiden-white-house-spoofs-the-kremlin%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2021%2F12%2Fbiden-white-house-spoofs-the-kremlin%2F&#038;subject=A%20post%20worth%20sharing%3A%20Biden%20White%20House%20spoofs%20the%20Kremlin" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><div class="clear"></div><div class="clear"></div></div><div class="clear"></div><div class="tag_list">Tags: <a href="https://countercurrents.org/tag/joe-biden/" rel="tag">Joe Biden</a>, <a href="https://countercurrents.org/tag/ukraine/" rel="tag">Ukraine</a>, <a href="https://countercurrents.org/tag/us-russia-relation/" rel="tag">US-Russia Relation</a>, <a href="https://countercurrents.org/tag/vladimir-putin/" rel="tag">Vladimir Putin</a></div></div><div class="post_author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/b871d385276092c70d3fc5bf5baace8b?s=70&#038;r=g' srcset='https://secure.gravatar.com/avatar/b871d385276092c70d3fc5bf5baace8b?s=140&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/b871d385276092c70d3fc5bf5baace8b?s=70&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/b871d385276092c70d3fc5bf5baace8b?s=140&#038;r=g 2x' class='lazyload avatar avatar-70 photo' height='70' width='70' /> <span>Author: <a href="https://countercurrents.org/author/m-k-bhadrakumar/" title="Posts by M K Bhadrakumar" rel="author">M K Bhadrakumar</a></span><p></p><div class="clear"></div> <span class="author_links"><ul><li>Visit Author:</li><li><a href="https://countercurrents.org/author/m-k-bhadrakumar/">All Posts</a></li></ul> </span></div><div class="clear"></div><div class="post-wrap"><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"74060 https:\/\/countercurrents.org\/?p=74060","disqusShortname":"www-countercurrents-org","disqusTitle":"Biden White House spoofs the Kremlin","disqusUrl":"https:\/\/countercurrents.org\/2021\/12\/biden-white-house-spoofs-the-kremlin\/","postId":74060};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();</script> </div></div><div id="sidebar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script async src="https://cse.google.com/cse.js?cx=009660411210412073649:WMX1323034037"></script> <div class="gcse-search"></div></div><div class="clear"></div></div></div><div id="media_image-3" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/subscription/"><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg" class="image wp-image-38371  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content"><div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi"> <input type="hidden" name="list" value="editor" /> <input type="hidden" name="domain" value="https://countercurrents.org" /> <input type="hidden" name="url" value="SubscribedURL" /> <input type="hidden" name="unsuburl" value="UnsubscribedURL" /> <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" /> <input type="hidden" name="notonurl" value="NotOnURL" /> <input type="hidden" name="invalidurl" value="InvalidURL" /> <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" /> <input type="hidden" name="emailit" value="1" /><div> <label for="name">Name: </label> <input type="text" name="name"></div><div> <label for="email">Email: </label> <input type="text" name="email" placeholder="Enter a valid email" required></div> </br><div class="button"> <input type="submit" name="submit" value="Join Our Announcement List"></div></form></div><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2021/12/world-inequality-report-presents-a-damning-indictment-of-the-development-path-and-priorities-of-india/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/hunger-2-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/hunger-2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/world-inequality-report-presents-a-damning-indictment-of-the-development-path-and-priorities-of-india/">World Inequality Report presents a damning indictment of the development path and priorities of India</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 09/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/plastic-and-salt-threat-soil-food-security-health-and-environment-says-fao/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/african-women-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/african-women-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/plastic-and-salt-threat-soil-food-security-health-and-environment-says-fao/">Plastic And Salt Threat Soil, Food Security, Health And Environment, Says FAO</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 09/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/rishims-v-s-mullaism/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/dal-lake-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/dal-lake-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/rishims-v-s-mullaism/">Rishism V/S Mullaism &#8211; Culture of Simplicity V/S Culture of Conspicuous Consumption</a> <br /><small><a href="https://countercurrents.org/author/dr-abdul-ahad/" title="Posts by Dr Abdul Ahad" rel="author">Dr Abdul Ahad</a> | 09/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/biden-white-house-spoofs-the-kremlin/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Biden-Putin-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Biden-Putin-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/biden-white-house-spoofs-the-kremlin/">Biden White House spoofs the Kremlin</a> <br /><small><a href="https://countercurrents.org/author/m-k-bhadrakumar/" title="Posts by M K Bhadrakumar" rel="author">M K Bhadrakumar</a> | 09/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/ineffectual-boycotts-the-beijing-winter-olympics/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/winter-olympics-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/winter-olympics-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/ineffectual-boycotts-the-beijing-winter-olympics/">Ineffectual Boycotts: The Beijing Winter Olympics</a> <br /><small><a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a> | 09/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/aukus-quad-in-context-australia-violates-all-indo-pacific-countries/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/AUKUS-Submarine-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/AUKUS-Submarine-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/aukus-quad-in-context-australia-violates-all-indo-pacific-countries/"> AUKUS &#038; Quad In Context: Australia Violates All Indo-Pacific countries</a> <br /><small><a href="https://countercurrents.org/author/dr-gideon-polya/" title="Posts by Dr Gideon Polya" rel="author">Dr Gideon Polya</a> | 09/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/change-is-coming-to-berlin-what-col-douglas-macgregor-thinks-about-germanys-new-foreign-policy/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Annalena-Baerbock-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Annalena-Baerbock-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/change-is-coming-to-berlin-what-col-douglas-macgregor-thinks-about-germanys-new-foreign-policy/">Change Is Coming to Berlin: What Col. Douglas Macgregor Thinks About Germany’s New Foreign Policy</a> <br /><small><a href="https://countercurrents.org/author/james-w-carden/" title="Posts by James W Carden" rel="author">James W Carden</a> | 09/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/on-gassing-the-arabs-and-other-diseases-is-israel-a-sick-society/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Isaac-Herzog-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Isaac-Herzog-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/on-gassing-the-arabs-and-other-diseases-is-israel-a-sick-society/">On ‘Gassing the Arabs’ and Other Diseases: Is Israel a ‘Sick Society’? </a> <br /><small><a href="https://countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a> | 09/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/racism-and-the-rule-of-law/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2016/09/indigenouse-genocide-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/09/indigenouse-genocide-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/racism-and-the-rule-of-law/">Racism and the rule of law</a> <br /><small><a href="https://countercurrents.org/author/jim-miles/" title="Posts by Jim Miles" rel="author">Jim Miles</a> | 09/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/neocolonialism-and-the-new-cold-war-in-southeast-asia-a-diasporic-view-on-the-philippine-crisis/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/killing-fields-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/killing-fields-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/neocolonialism-and-the-new-cold-war-in-southeast-asia-a-diasporic-view-on-the-philippine-crisis/">Neocolonialism and the new cold war in Southeast Asia: A Diasporic View on the Philippine Crisis</a> <br /><small><a href="https://countercurrents.org/author/e-san-juan-jr/" title="Posts by E San Juan Jr" rel="author">E San Juan Jr</a> | 08/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/call-for-nationwide-protests-on-16th-december-against-unconstitutional-caa-npr-nrc/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/02/bilkis-devaki-shaheenbagh-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/02/bilkis-devaki-shaheenbagh-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/call-for-nationwide-protests-on-16th-december-against-unconstitutional-caa-npr-nrc/">Call for nationwide protests on 16th December against unconstitutional CAA-NPR-NRC</a> <br /><small><a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a> | 08/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/voices-from-the-covid-battlefield-episode-seven/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/voices-from-the-covid-battlefield-episode-seven/">Voices from the Covid Battlefield  – Episode Seven</a> <br /><small><a href="https://countercurrents.org/author/dr-anup-agarwal/" title="Posts by Dr Anup Agarwal" rel="author">Dr Anup Agarwal</a> | 08/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/biden-threatens-economic-sanctions-and-a-repositioning-of-nato-troops-in-meeting-with-putin/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Putin-Biden-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Putin-Biden-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/biden-threatens-economic-sanctions-and-a-repositioning-of-nato-troops-in-meeting-with-putin/">Biden threatens economic sanctions and a repositioning of NATO troops in meeting with Putin</a> <br /><small><a href="https://countercurrents.org/author/clara-weiss/" title="Posts by Clara Weiss" rel="author">Clara Weiss</a> | 08/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/pucl-welcome-bail-for-sudha-bharadwaj/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/07/Sudha-Bharadwaj-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/07/Sudha-Bharadwaj-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/pucl-welcome-bail-for-sudha-bharadwaj/">PUCL Welcome Bail for Sudha Bharadwaj</a> <br /><small><a href="https://countercurrents.org/author/pucl/" title="Posts by People&#039;s Union For Civil Liberties" rel="author">People's Union For Civil Liberties</a> | 08/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/the-wealthy-cause-climate-change-much-more-than-poorer-people-do-says-report/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/17-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/17-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/the-wealthy-cause-climate-change-much-more-than-poorer-people-do-says-report/">The Wealthy Cause Climate Change Much More Than Poorer People Do, Says Report</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 08/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/worlds-richest-now-own-11-of-global-wealth-the-biggest-leap-in-recent-history-says-report/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/worlds-richest-now-own-11-of-global-wealth-the-biggest-leap-in-recent-history-says-report/">World’s Richest Now Own 11% Of Global Wealth – The Biggest Leap In Recent History, Says Report</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 08/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/no-time-to-rescue/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/Afghanistan-2-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/Afghanistan-2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/no-time-to-rescue/">No Time to Rescue</a> <br /><small><a href="https://countercurrents.org/author/omar-raad-chowdhury/" title="Posts by Omar Raad Chowdhury" rel="author">Omar Raad Chowdhury</a> | 08/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/the-mon-massacres-in-nagaland/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Army-Killing-In-Nagaland-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Army-Killing-In-Nagaland-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/the-mon-massacres-in-nagaland/"> The Mon Massacres in Nagaland!</a> <br /><small><a href="https://countercurrents.org/author/pucl/" title="Posts by People&#039;s Union For Civil Liberties" rel="author">People's Union For Civil Liberties</a> | 08/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/rajasthan-hc-serves-notice-to-officials-over-illegal-mining-in-barmer/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Mining2-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Mining2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/rajasthan-hc-serves-notice-to-officials-over-illegal-mining-in-barmer/">Rajasthan HC serves notice to officials over illegal mining in Barmer</a> <br /><small><a href="https://countercurrents.org/author/rosamma-thomas/" title="Posts by Rosamma Thomas" rel="author">Rosamma Thomas</a> | 08/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/can-green-revolution-belts-return-to-ecologically-protective-farming/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/organic-farming-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/organic-farming-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/can-green-revolution-belts-return-to-ecologically-protective-farming/">Can Green Revolution Belts Return to Ecologically Protective Farming?</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 08/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/sadat-hasan-manto-a-craftsman-of-short-story/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Naked-Voices-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Naked-Voices-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/sadat-hasan-manto-a-craftsman-of-short-story/">Sadat Hasan Manto: a craftsman of Short Story</a> <br /><small><a href="https://countercurrents.org/author/divyesh-murabiya/" title="Posts by Divyesh Murabiya" rel="author">Divyesh Murabiya</a> | 08/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/my-eco-list/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Earth2-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Earth2-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/my-eco-list/">My Eco List</a> <br /><small><a href="https://countercurrents.org/author/david-sparenberg/" title="Posts by David Sparenberg" rel="author">David Sparenberg</a> | 08/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/bidens-summit-for-democracy-international-ngos-express-concern-that-summit-will-ignore-indias-descent-to-fascism/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/06/Lynching-edit-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/06/Lynching-edit-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/bidens-summit-for-democracy-international-ngos-express-concern-that-summit-will-ignore-indias-descent-to-fascism/">Biden’s Summit for Democracy: International NGOs express concern that Summit will ignore India’s descent to fascism</a> <br /><small><a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a> | 08/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/usa-loses-ethiopia-biggest-strategic-blunder-since-loss-of-iran/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Eritrea-Ethiopia-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/04/Eritrea-Ethiopia-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/usa-loses-ethiopia-biggest-strategic-blunder-since-loss-of-iran/">USA Loses Ethiopia; Biggest Strategic Blunder Since Loss of Iran</a> <br /><small><a href="https://countercurrents.org/author/thomas-c-mountain/" title="Posts by Thomas C Mountain" rel="author">Thomas C Mountain</a> | 08/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/why-poorer-nations-arent-falling-for-green-washed-imperialism/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/solarenergy-india-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/solarenergy-india-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/why-poorer-nations-arent-falling-for-green-washed-imperialism/">Why Poorer Nations Aren’t Falling for Green-Washed Imperialism</a> <br /><small><a href="https://countercurrents.org/author/prabir-purkayastha/" title="Posts by Prabir Purkayastha" rel="author">Prabir Purkayastha</a> | 08/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/why-biden-shouldnt-use-the-summit-for-democracy-to-start-more-cold-wars/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/Biden-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/08/Biden-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/why-biden-shouldnt-use-the-summit-for-democracy-to-start-more-cold-wars/">Why Biden Shouldn’t Use the ‘Summit for Democracy’ to Start More Cold Wars</a> <br /><small><a href="https://countercurrents.org/author/katrina-vanden-heuvel/" title="Posts by Katrina vanden Heuvel" rel="author">Katrina vanden Heuvel</a> | 08/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/the-problem-of-unemployment/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Shikha-Pal-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Shikha-Pal-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/the-problem-of-unemployment/">The Problem  of Unemployment</a> <br /><small><a href="https://countercurrents.org/author/sandeep-pandey/" title="Posts by Sandeep Pandey" rel="author">Sandeep Pandey</a> | 08/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/large-election-rallies-in-up-endangering-the-lives-of-the-people-in-view-of-the-omicron-fears/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/UP-Election-Rally-BJP-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/UP-Election-Rally-BJP-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/large-election-rallies-in-up-endangering-the-lives-of-the-people-in-view-of-the-omicron-fears/">Large election rallies in UP- Endangering the lives of the people in view of the Omicron fears</a> <br /><small><a href="https://countercurrents.org/author/e-a-s-sarma/" title="Posts by E A S Sarma" rel="author">E A S Sarma</a> | 08/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/us-president-joe-biden-representing-the-four-horsemen-of-the-apocalypse/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/Biden-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/Biden-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/us-president-joe-biden-representing-the-four-horsemen-of-the-apocalypse/">US President Joe Biden: Representing the Four Horsemen of the Apocalypse</a> <br /><small><a href="https://countercurrents.org/author/john-stanton/" title="Posts by John Stanton" rel="author">John Stanton</a> | 07/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/japans-upcoming-nuclear-waste-dump/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/09/Fukushimas-Radioactive-Water-Crisis-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/09/Fukushimas-Radioactive-Water-Crisis-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/japans-upcoming-nuclear-waste-dump/">Japan’s Upcoming Nuclear Waste Dump</a> <br /><small><a href="https://countercurrents.org/author/robert-hunziker/" title="Posts by Robert Hunziker" rel="author">Robert Hunziker</a> | 07/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/supreme-court-judge-gives-voice-to-agony-of-millions-belonging-to-denotified-and-nomadic-tribes/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2016/08/criminal-tribes-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/08/criminal-tribes-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/supreme-court-judge-gives-voice-to-agony-of-millions-belonging-to-denotified-and-nomadic-tribes/">Supreme Court Judge Gives Voice to Agony of Millions Belonging to Denotified and Nomadic Tribes</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 07/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/acrid-rotten-egg-smell-noxious-gas-headaches-stomach-pain-tale-of-a-city-in-u-s/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/carson-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/carson-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/acrid-rotten-egg-smell-noxious-gas-headaches-stomach-pain-tale-of-a-city-in-u-s/">Acrid, Rotten-egg Smell, Noxious Gas, Headaches, Stomach Pain: Tale Of A City In U.S.  </a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 07/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/leaders-of-cities-in-asia-pacific-commit-for-united-local-actions-to-meet-global-health-goals/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/apcat-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/apcat-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/leaders-of-cities-in-asia-pacific-commit-for-united-local-actions-to-meet-global-health-goals/">Leaders of cities in Asia Pacific commit for united local actions to meet global health goals</a> <br /><small><a href="https://countercurrents.org/author/shobha-shukla/" title="Posts by Shobha Shukla" rel="author">Shobha Shukla</a> | 07/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/what-youre-not-supposed-to-know-about-cuba-and-venezuela/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/06/cuba-flag-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/06/cuba-flag-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/what-youre-not-supposed-to-know-about-cuba-and-venezuela/">What You’re Not Supposed to Know About Cuba and Venezuela</a> <br /><small><a href="https://countercurrents.org/author/ted-snider/" title="Posts by Ted Snider" rel="author">Ted Snider</a> | 07/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/biden-putin-meeting-is-a-cliffhanger/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Biden-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Biden-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/biden-putin-meeting-is-a-cliffhanger/">Biden-Putin meeting is a cliffhanger</a> <br /><small><a href="https://countercurrents.org/author/m-k-bhadrakumar/" title="Posts by M K Bhadrakumar" rel="author">M K Bhadrakumar</a> | 07/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/punishing-the-unvaccinated-europes-covid-19-health-experiment/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/vaccination-compulsory-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/vaccination-compulsory-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/punishing-the-unvaccinated-europes-covid-19-health-experiment/">Punishing the Unvaccinated: Europe’s COVID-19 Health Experiment</a> <br /><small><a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a> | 07/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/how-congress-loots-the-treasury-for-the-military-industrial-congressional-complex/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/US-Congress-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/US-Congress-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/how-congress-loots-the-treasury-for-the-military-industrial-congressional-complex/">How Congress Loots the Treasury for the Military-Industrial-Congressional Complex</a> <br /><small><a href="https://countercurrents.org/author/medea-benjamin/" title="Posts by Medea Benjamin" rel="author">Medea Benjamin</a> | 07/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/international-brigade-against-apartheid/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/b1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/b1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/international-brigade-against-apartheid/">International Brigade Against Apartheid</a> <br /><small><a href="https://countercurrents.org/author/jim-miles/" title="Posts by Jim Miles" rel="author">Jim Miles</a> | 07/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/adolph-co-would-have-been-proud/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Patriotic-Front-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Patriotic-Front-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/adolph-co-would-have-been-proud/">Adolph &#038; Co. Would Have Been Proud!!</a> <br /><small><a href="https://countercurrents.org/author/philip-a-farruggio/" title="Posts by Philip A Farruggio" rel="author">Philip A Farruggio</a> | 07/12/2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/12/elephant-in-the-room/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/01/constitution-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/01/constitution-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/12/elephant-in-the-room/">Elephant In The Room</a> <br /><small><a href="https://countercurrents.org/author/hiren-gohain/" title="Posts by Hiren Gohain" rel="author">Hiren Gohain</a> | 06/12/2021 </small> <br/><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div><div class="featured-category"><h3 class="green"><a href="https://countercurrents.org/editors-picks/">Editor’s Picks</a></h3><div class="left-col"> <a href="https://countercurrents.org/2021/12/why-countercurrents-should-be-sustained-ram-puniyani/" title="Why Countercurrents Should Be Sustained: Ram Puniyani"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Ram-Puniyani-300x200.jpg" alt="Why Countercurrents Should Be Sustained: Ram Puniyani" class="Thumbnail thumbnail featured-cat" width="300" height="200" title="Why Countercurrents Should Be Sustained: Ram Puniyani 2"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Ram-Puniyani-300x200.jpg" alt="Why Countercurrents Should Be Sustained: Ram Puniyani" class="lazyload Thumbnail thumbnail featured-cat" width="300" height="200" title="Why Countercurrents Should Be Sustained: Ram Puniyani 2"></a><div class="clear"></div><div class="left-col-content"><h2><a href="https://countercurrents.org/2021/12/why-countercurrents-should-be-sustained-ram-puniyani/" title="Why Countercurrents Should Be Sustained: Ram Puniyani">Why Countercurrents Should Be Sustained: Ram Puniyani</a></h2><div class="featured-meta"> <span>06/12/2021</span> <span class="separator">&mdash;</span> <span>Dr Ram Puniyani</span></div><p>Share:Share on WhatsAppShare on FacebookShare on TwitterShare on TelegramShare on RedditShare on Email Dear Friends We are passing through difficult times. As sectarian nationalism is increasing its grip on the state and society intolerance is rising. The mainstream media has been taken over by the pro-state corporate sector. Its responsibility to audit the state policies has been replaced by media<a class="more-link" href="https://countercurrents.org/2021/12/why-countercurrents-should-be-sustained-ram-puniyani/">[Read More&#8230;]</a></p></div></div><div class="right-col"><ul><li> <a href="https://countercurrents.org/2021/11/kindly-support-countercurrents/" title="Kindly Support Countercurrents"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/06/subscription-flame-100x75.jpg" alt="Kindly Support Countercurrents" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Kindly Support Countercurrents 4"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/06/subscription-flame-100x75.jpg" alt="Kindly Support Countercurrents" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Kindly Support Countercurrents 4"></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/11/kindly-support-countercurrents/" title="Kindly Support Countercurrents">Kindly Support Countercurrents</a></h4><div class="featured-meta"> <span>29/11/2021</span> <span class="separator">&mdash;</span> <span>Binu Mathew</span></div></div><div style="clear:both;"></div></li><li> <a href="https://countercurrents.org/2021/09/documentary-on-kandhamal-by-k-p-sasi-released-online/" title="Documentary on Kandhamal by K.P Sasi released on YouTube"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/Kandhamal-Voices-From-The-Ruins-100x75.jpg" alt="Documentary on Kandhamal by K.P Sasi released on YouTube" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Documentary on Kandhamal by K.P Sasi released on YouTube 5"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/Kandhamal-Voices-From-The-Ruins-100x75.jpg" alt="Documentary on Kandhamal by K.P Sasi released on YouTube" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Documentary on Kandhamal by K.P Sasi released on YouTube 5"></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/09/documentary-on-kandhamal-by-k-p-sasi-released-online/" title="Documentary on Kandhamal by K.P Sasi released on YouTube">Documentary on Kandhamal by K.P Sasi released on YouTube</a></h4><div class="featured-meta"> <span>17/09/2021</span> <span class="separator">&mdash;</span> <span>Savitri Hensman</span></div></div><div style="clear:both;"></div></li></ul></div><div class="clear"></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content"><ul><li><a href='https://countercurrents.org/2021/12/'>December 2021</a></li><li><a href='https://countercurrents.org/2021/11/'>November 2021</a></li><li><a href='https://countercurrents.org/2021/10/'>October 2021</a></li><li><a href='https://countercurrents.org/2021/09/'>September 2021</a></li><li><a href='https://countercurrents.org/2021/08/'>August 2021</a></li><li><a href='https://countercurrents.org/2021/07/'>July 2021</a></li><li><a href='https://countercurrents.org/2021/06/'>June 2021</a></li><li><a href='https://countercurrents.org/2021/05/'>May 2021</a></li><li><a href='https://countercurrents.org/2021/04/'>April 2021</a></li><li><a href='https://countercurrents.org/2021/03/'>March 2021</a></li><li><a href='https://countercurrents.org/2021/02/'>February 2021</a></li><li><a href='https://countercurrents.org/2021/01/'>January 2021</a></li><li><a href='https://countercurrents.org/2020/12/'>December 2020</a></li><li><a href='https://countercurrents.org/2020/11/'>November 2020</a></li><li><a href='https://countercurrents.org/2020/10/'>October 2020</a></li><li><a href='https://countercurrents.org/2020/09/'>September 2020</a></li><li><a href='https://countercurrents.org/2020/08/'>August 2020</a></li><li><a href='https://countercurrents.org/2020/07/'>July 2020</a></li><li><a href='https://countercurrents.org/2020/06/'>June 2020</a></li><li><a href='https://countercurrents.org/2020/05/'>May 2020</a></li><li><a href='https://countercurrents.org/2020/04/'>April 2020</a></li><li><a href='https://countercurrents.org/2020/03/'>March 2020</a></li><li><a href='https://countercurrents.org/2020/02/'>February 2020</a></li><li><a href='https://countercurrents.org/2020/01/'>January 2020</a></li><li><a href='https://countercurrents.org/2019/12/'>December 2019</a></li><li><a href='https://countercurrents.org/2019/11/'>November 2019</a></li><li><a href='https://countercurrents.org/2019/10/'>October 2019</a></li><li><a href='https://countercurrents.org/2019/09/'>September 2019</a></li><li><a href='https://countercurrents.org/2019/08/'>August 2019</a></li><li><a href='https://countercurrents.org/2019/07/'>July 2019</a></li><li><a href='https://countercurrents.org/2019/06/'>June 2019</a></li><li><a href='https://countercurrents.org/2019/05/'>May 2019</a></li><li><a href='https://countercurrents.org/2019/04/'>April 2019</a></li><li><a href='https://countercurrents.org/2019/03/'>March 2019</a></li><li><a href='https://countercurrents.org/2019/02/'>February 2019</a></li><li><a href='https://countercurrents.org/2019/01/'>January 2019</a></li><li><a href='https://countercurrents.org/2018/12/'>December 2018</a></li><li><a href='https://countercurrents.org/2018/11/'>November 2018</a></li><li><a href='https://countercurrents.org/2018/10/'>October 2018</a></li><li><a href='https://countercurrents.org/2018/09/'>September 2018</a></li><li><a href='https://countercurrents.org/2018/08/'>August 2018</a></li><li><a href='https://countercurrents.org/2018/07/'>July 2018</a></li><li><a href='https://countercurrents.org/2018/06/'>June 2018</a></li><li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li><li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li><li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li><li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li><li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li><li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li><li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li><li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li><li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li><li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li><li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li><li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li><li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li><li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li><li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li><li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li><li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li><li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li><li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li><li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li><li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li><li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li><li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li><li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li><li><a href='https://countercurrents.org/2015/11/'>November 2015</a></li></ul><div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/home.htm"><noscript><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="98" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2098%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="lazyload image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" data-sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-1" style="font-size: 14.936936936937pt;" aria-label="Afghanistan (212 items)">Afghanistan</a> <a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-2" style="font-size: 16.072072072072pt;" aria-label="American Imperialism (261 items)">American Imperialism</a> <a href="https://countercurrents.org/tag/bhima-koregaon/" class="tag-cloud-link tag-link-1688 tag-link-position-3" style="font-size: 11.531531531532pt;" aria-label="Bhima Koregaon (115 items)">Bhima Koregaon</a> <a href="https://countercurrents.org/tag/black-lives-matter/" class="tag-cloud-link tag-link-371 tag-link-position-4" style="font-size: 9.8918918918919pt;" aria-label="Black Lives Matter (85 items)">Black Lives Matter</a> <a href="https://countercurrents.org/tag/book-review/" class="tag-cloud-link tag-link-351 tag-link-position-5" style="font-size: 14.432432432432pt;" aria-label="Book Review (193 items)">Book Review</a> <a href="https://countercurrents.org/tag/capitalism/" class="tag-cloud-link tag-link-651 tag-link-position-6" style="font-size: 8.5045045045045pt;" aria-label="Capitalism (65 items)">Capitalism</a> <a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-7" style="font-size: 8.6306306306306pt;" aria-label="Cartoons (66 items)">Cartoons</a> <a href="https://countercurrents.org/tag/citizenship-amendment-act/" class="tag-cloud-link tag-link-1963 tag-link-position-8" style="font-size: 12.918918918919pt;" aria-label="Citizenship Amendment Act (148 items)">Citizenship Amendment Act</a> <a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-9" style="font-size: 18.09009009009pt;" aria-label="Climate Change (378 items)">Climate Change</a> <a href="https://countercurrents.org/tag/coronavirus/" class="tag-cloud-link tag-link-2035 tag-link-position-10" style="font-size: 22pt;" aria-label="Coronavirus (768 items)">Coronavirus</a> <a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-11" style="font-size: 12.792792792793pt;" aria-label="Counter Solutions (144 items)">Counter Solutions</a> <a href="https://countercurrents.org/tag/covid19/" class="tag-cloud-link tag-link-2152 tag-link-position-12" style="font-size: 18.846846846847pt;" aria-label="COVID19 (439 items)">COVID19</a> <a href="https://countercurrents.org/tag/covid-response-watch/" class="tag-cloud-link tag-link-50481 tag-link-position-13" style="font-size: 11.657657657658pt;" aria-label="COVID Response Watch (117 items)">COVID Response Watch</a> <a href="https://countercurrents.org/tag/covid-vaccine/" class="tag-cloud-link tag-link-2161 tag-link-position-14" style="font-size: 9.009009009009pt;" aria-label="COVID Vaccine (71 items)">COVID Vaccine</a> <a href="https://countercurrents.org/tag/crw-reportage/" class="tag-cloud-link tag-link-50527 tag-link-position-15" style="font-size: 9.7657657657658pt;" aria-label="CRW Reportage (83 items)">CRW Reportage</a> <a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-16" style="font-size: 9.6396396396396pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a> <a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-17" style="font-size: 12.036036036036pt;" aria-label="Demonetisation (125 items)">Demonetisation</a> <a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-18" style="font-size: 15.063063063063pt;" aria-label="Donald Trump (217 items)">Donald Trump</a> <a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-19" style="font-size: 13.801801801802pt;" aria-label="Education (174 items)">Education</a> <a href="https://countercurrents.org/tag/environment/" class="tag-cloud-link tag-link-175 tag-link-position-20" style="font-size: 12.288288288288pt;" aria-label="Environment (130 items)">Environment</a> <a href="https://countercurrents.org/tag/farmers-march/" class="tag-cloud-link tag-link-1771 tag-link-position-21" style="font-size: 16.45045045045pt;" aria-label="Farmers Agitation (279 items)">Farmers Agitation</a> <a href="https://countercurrents.org/tag/farmers-bills/" class="tag-cloud-link tag-link-49990 tag-link-position-22" style="font-size: 16.45045045045pt;" aria-label="Farm Reform Laws (281 items)">Farm Reform Laws</a> <a href="https://countercurrents.org/tag/film-review/" class="tag-cloud-link tag-link-240 tag-link-position-23" style="font-size: 11.90990990991pt;" aria-label="Film Review (123 items)">Film Review</a> <a href="https://countercurrents.org/tag/gaza/" class="tag-cloud-link tag-link-305 tag-link-position-24" style="font-size: 8pt;" aria-label="Gaza (59 items)">Gaza</a> <a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-25" style="font-size: 17.081081081081pt;" aria-label="Global Warming (318 items)">Global Warming</a> <a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-26" style="font-size: 13.045045045045pt;" aria-label="Health (150 items)">Health</a> <a href="https://countercurrents.org/tag/hindutva/" class="tag-cloud-link tag-link-335 tag-link-position-27" style="font-size: 8.1261261261261pt;" aria-label="Hindutva (61 items)">Hindutva</a> <a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-28" style="font-size: 12.288288288288pt;" aria-label="Human Rights (130 items)">Human Rights</a> <a href="https://countercurrents.org/tag/india-china-border-conflict/" class="tag-cloud-link tag-link-1462 tag-link-position-29" style="font-size: 8.6306306306306pt;" aria-label="India China Border Conflict (67 items)">India China Border Conflict</a> <a href="https://countercurrents.org/tag/iran/" class="tag-cloud-link tag-link-233 tag-link-position-30" style="font-size: 9.1351351351351pt;" aria-label="Iran (73 items)">Iran</a> <a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-31" style="font-size: 13.423423423423pt;" aria-label="Israel (160 items)">Israel</a> <a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-32" style="font-size: 13.54954954955pt;" aria-label="Julian Assange (165 items)">Julian Assange</a> <a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-33" style="font-size: 16.954954954955pt;" aria-label="Kashmir (309 items)">Kashmir</a> <a href="https://countercurrents.org/tag/life/" class="tag-cloud-link tag-link-45931 tag-link-position-34" style="font-size: 15.441441441441pt;" aria-label="Life (236 items)">Life</a> <a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-35" style="font-size: 17.081081081081pt;" aria-label="Palestine (318 items)">Palestine</a> <a href="https://countercurrents.org/tag/patriarchy/" class="tag-cloud-link tag-link-161 tag-link-position-36" style="font-size: 8.2522522522523pt;" aria-label="Patriarchy (62 items)">Patriarchy</a> <a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-37" style="font-size: 17.585585585586pt;" aria-label="Poetry (348 items)">Poetry</a> <a href="https://countercurrents.org/tag/rohingya-muslims/" class="tag-cloud-link tag-link-872 tag-link-position-38" style="font-size: 8.1261261261261pt;" aria-label="Rohingya Muslims (61 items)">Rohingya Muslims</a> <a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 9.6396396396396pt;" aria-label="Standing Rock Sioux Protest (80 items)">Standing Rock Sioux Protest</a> <a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 12.162162162162pt;" aria-label="Syria (129 items)">Syria</a> <a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 10.774774774775pt;" aria-label="The Commons (98 items)">The Commons</a> <a href="https://countercurrents.org/tag/us-election-2020/" class="tag-cloud-link tag-link-2043 tag-link-position-42" style="font-size: 10.144144144144pt;" aria-label="US Election 2020 (89 items)">US Election 2020</a> <a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-43" style="font-size: 10.144144144144pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a> <a href="https://countercurrents.org/tag/venezuela/" class="tag-cloud-link tag-link-366 tag-link-position-44" style="font-size: 14.810810810811pt;" aria-label="Venezuela (209 items)">Venezuela</a> <a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 9.6396396396396pt;" aria-label="Yemen (80 items)">Yemen</a></div><div class="clear"></div></div></div></div><div class="clear"></div><div id="footer"><div class="column"></div><div class="column"></div><div class="column"></div><div class="column last"></div><div class="clear"></div></div><div class="clear"></div></div></div><div id="copyright"><div class="inner-wrap"> Copyright &copy; 2021 &mdash; <a href="https://countercurrents.org/" class="on">Countercurrents</a>. All Rights Reserved. <span>optimized by <a href="https://anivar.net/" target="_blank" title="Anivar Aravind">Anivar</a></span></div></div>  <script>var hide_fttb = ''</script> <script type="text/javascript">if ((navigator.doNotTrack==="yes") || (navigator.msDoNotTrack=="1") || (navigator.doNotTrack=="1") || (document.cookie.indexOf("dont_track_me=1")!==-1) || (document.cookie.indexOf("civicAllowCookies=no")!==-1)) { 
aop_around(document.body, 'appendChild'); aop_around(document.body, 'insertBefore');  
 }</script>  <script>(function(a,b,c){var d=a.history,e=document,f=navigator||{},g=localStorage,
h=encodeURIComponent,i=d.pushState,k=function(){return Math.random().toString(36)},
l=function(){return g.cid||(g.cid=k()),g.cid},m=function(r){var s=[];for(var t in r)
r.hasOwnProperty(t)&&void 0!==r[t]&&s.push(h(t)+"="+h(r[t]));return s.join("&")},
n=function(r,s,t,u,v,w,x){var z="https://countercurrents.org/wp-json/caos/v1/proxy/collect",
A=m({v:"1",ds:"web",aip:c.anonymizeIp?1:void 0,tid:b,cid:l(),t:r||"pageview",
sd:c.colorDepth&&screen.colorDepth?screen.colorDepth+"-bits":void 0,dr:e.referrer||
void 0,dt:e.title,dl:e.location.origin+e.location.pathname+e.location.search,ul:c.language?
(f.language||"").toLowerCase():void 0,de:c.characterSet?e.characterSet:void 0,
sr:c.screenSize?(a.screen||{}).width+"x"+(a.screen||{}).height:void 0,vp:c.screenSize&&
a.visualViewport?(a.visualViewport||{}).width+"x"+(a.visualViewport||{}).height:void 0,
ec:s||void 0,ea:t||void 0,el:u||void 0,ev:v||void 0,exd:w||void 0,exf:"undefined"!=typeof x&&
!1==!!x?0:void 0});if(f.sendBeacon)f.sendBeacon(z,A);else{var y=new XMLHttpRequest;
y.open("POST",z,!0),y.send(A)}};d.pushState=function(r){return"function"==typeof d.onpushstate&&
d.onpushstate({state:r}),setTimeout(n,c.delay||10),i.apply(d,arguments)},n(),
a.ma={trackEvent:function o(r,s,t,u){return n("event",r,s,t,u)},
trackException:function q(r,s){return n("exception",null,null,null,null,r,s)}}})
(window,"UA-166669197-1",{anonymizeIp:false,siteSpeedSampleRate: 1,colorDepth:true,characterSet:true,screenSize:true,language:true})</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://cdn.countercurrents.org/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.3'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/float-to-top-button/js/jquery.scrollUp.min.js' id='fttb-script-js'></script> <script type='text/javascript' id='fttb-active-js-extra'>var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"","imgurl":"https:\/\/countercurrents.org\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow014.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"40px","spacing_vertical":"40px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};</script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/float-to-top-button/js/float-to-top-button.min.js' id='fttb-active-js'></script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"www-countercurrents-org"};</script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_b460f3e81ba63bfac78933670036ac69.js' id='disqus_count-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_850417bf7853c0623933a47243cb3a5a.js' id='flexslider-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_990a226e7e90bdf1c1f675d245491eb5.js' id='caroufredsel-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js' id='fitvids-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_163e3f4ae2927872d8955dcae8b4bdce.js' id='dropdown-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_bbd8ca801c00a12441120a7f6c9d530c.js' id='tabs-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js' id='placeholder-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_9ec53e74d4953e4a448a68e3b088799b.js' id='alpha-script-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,6*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script> </body></html>