<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://countercurrents.org/xmlrpc.php" /><link media="all" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_4cc34f996dbdf5b78a3715cb573da18e.css" rel="stylesheet" /><link media="screen" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_4d36d0bc18b9218b407ed7bd9e4fd7da.css" rel="stylesheet" /><title> Abortion Rights Activists Nationwide Solidarity Protest| Countercurrents</title><meta name="description" content="WASHINGTON (05-14) – Today in over 450 towns and cities across the USA, abortion rights activists rallied under the theme of “Rise up 4 Abortion Rights.” This"/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://countercurrents.org/2022/05/abortion-rights-activists-nationwide-solidarity-protest/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content=" Abortion Rights Activists Nationwide Solidarity Protest| Countercurrents" /><meta property="og:description" content="WASHINGTON (05-14) – Today in over 450 towns and cities across the USA, abortion rights activists rallied under the theme of “Rise up 4 Abortion Rights.” This" /><meta property="og:url" content="https://countercurrents.org/2022/05/abortion-rights-activists-nationwide-solidarity-protest/" /><meta property="og:site_name" content="Countercurrents" /><meta property="article:publisher" content="https://facebook.com/countercurrents" /><meta property="article:tag" content="Abortion Rights" /><meta property="article:section" content="World" /><meta property="fb:app_id" content="549668832363418" /><meta property="og:image" content="https://cdn.countercurrents.org/wp-content/uploads/2022/05/abortion.jpg" /><meta property="og:image:secure_url" content="https://cdn.countercurrents.org/wp-content/uploads/2022/05/abortion.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="467" /><meta property="og:image:alt" content="Abortion" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-05-15T09:51:31+05:30" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content=" Abortion Rights Activists Nationwide Solidarity Protest| Countercurrents" /><meta name="twitter:description" content="WASHINGTON (05-14) – Today in over 450 towns and cities across the USA, abortion rights activists rallied under the theme of “Rise up 4 Abortion Rights.” This" /><meta name="twitter:site" content="@Countercurrents" /><meta name="twitter:creator" content="@Countercurrents" /><meta name="twitter:image" content="https://cdn.countercurrents.org/wp-content/uploads/2022/05/abortion.jpg" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Phil Pasquini" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://countercurrents.org/#organization","name":"Countercurrents.org","url":"https://countercurrents.org","logo":{"@type":"ImageObject","@id":"https://countercurrents.org/#logo","url":"https://cdn.countercurrents.org/wp-content/uploads/2020/05/CC-Logo.jpg","caption":"Countercurrents.org","inLanguage":"en-US","width":"840","height":"86"}},{"@type":"WebSite","@id":"https://countercurrents.org/#website","url":"https://countercurrents.org","name":"Countercurrents.org","publisher":{"@id":"https://countercurrents.org/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cdn.countercurrents.org/wp-content/uploads/2022/05/abortion.jpg","url":"https://cdn.countercurrents.org/wp-content/uploads/2022/05/abortion.jpg","width":"700","height":"467","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://countercurrents.org/2022/05/abortion-rights-activists-nationwide-solidarity-protest/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://countercurrents.org","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://countercurrents.org/world/","name":"World"}},{"@type":"ListItem","position":"3","item":{"@id":"https://countercurrents.org/2022/05/abortion-rights-activists-nationwide-solidarity-protest/","name":"\u00a0Abortion Rights Activists Nationwide Solidarity Protest"}}]},{"@type":"Person","@id":"https://countercurrents.org/author/phil-pasquini/","name":"Phil Pasquini","url":"https://countercurrents.org/author/phil-pasquini/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/db85883512deb375b7115bf9be85aeee?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/db85883512deb375b7115bf9be85aeee?s=96&amp;r=g","caption":"Phil Pasquini","inLanguage":"en-US"},"worksFor":{"@id":"https://countercurrents.org/#organization"}},{"@type":"WebPage","@id":"https://countercurrents.org/2022/05/abortion-rights-activists-nationwide-solidarity-protest/#webpage","url":"https://countercurrents.org/2022/05/abortion-rights-activists-nationwide-solidarity-protest/","name":"\u00a0Abortion Rights Activists Nationwide Solidarity Protest| Countercurrents","datePublished":"2022-05-15T09:51:31+05:30","dateModified":"2022-05-15T09:51:31+05:30","author":{"@id":"https://countercurrents.org/author/phil-pasquini/"},"isPartOf":{"@id":"https://countercurrents.org/#website"},"primaryImageOfPage":{"@id":"https://cdn.countercurrents.org/wp-content/uploads/2022/05/abortion.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://countercurrents.org/2022/05/abortion-rights-activists-nationwide-solidarity-protest/#breadcrumb"}},{"@type":"NewsArticle","headline":"\u00a0Abortion Rights Activists Nationwide Solidarity Protest| Countercurrents","keywords":"Abortion","datePublished":"2022-05-15T09:51:31+05:30","dateModified":"2022-05-15T09:51:31+05:30","author":{"@id":"https://countercurrents.org/author/phil-pasquini/"},"publisher":{"@id":"https://countercurrents.org/#organization"},"description":"WASHINGTON (05-14) \u2013 Today in over 450 towns and cities across the USA, abortion rights activists rallied under the theme of \u201cRise up 4 Abortion Rights.\u201d This","name":"\u00a0Abortion Rights Activists Nationwide Solidarity Protest| Countercurrents","@id":"https://countercurrents.org/2022/05/abortion-rights-activists-nationwide-solidarity-protest/#richSnippet","isPartOf":{"@id":"https://countercurrents.org/2022/05/abortion-rights-activists-nationwide-solidarity-protest/#webpage"},"image":{"@id":"https://cdn.countercurrents.org/wp-content/uploads/2022/05/abortion.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://countercurrents.org/2022/05/abortion-rights-activists-nationwide-solidarity-protest/#webpage"}}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='preconnect' href='//www.google-analytics.com' /><link href='https://cdn.countercurrents.org' rel='preconnect' /><link href='https://use.fontawesome.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://cse.google.com' rel='preconnect' /><link href='https://translate.googleapis.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://www.google.com' rel='preconnect' /><link href='https://c.disquscdn.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo;  Abortion Rights Activists Nationwide Solidarity Protest Comments Feed" href="https://countercurrents.org/2022/05/abortion-rights-activists-nationwide-solidarity-protest/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/all.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_single_3efe94d1c5a50baa9efb34bab61e3490.css?ver=1647318029' type='text/css' media='all' /> <script type="text/javascript">var dnt_config={ifdnt:"1",mode:"blacklist",black:["media6degrees.com","quantserve.com","lockerz.com"],white:[]};</script><script type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/wp-donottrack/donottrack-min.js?dntver=0.8.8&#038;ver=5.9.3' id='wp-donottrack-js'></script>  <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-166669197-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["countercurrents.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-166669197-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://countercurrents.org/wp-json/" /><link rel="alternate" type="application/json" href="https://countercurrents.org/wp-json/wp/v2/posts/78926" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.3" /><link rel='shortlink' href='https://countercurrents.org/?p=78926' /><link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F05%2Fabortion-rights-activists-nationwide-solidarity-protest%2F" /><link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F05%2Fabortion-rights-activists-nationwide-solidarity-protest%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.74.0" /> <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-55x55.jpg" sizes="32x32" /><link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /><meta name="msapplication-TileImage" content="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /></head><body class="post-template-default single single-post postid-78926 single-format-standard custom-background"><header id="header"><div id="menutop"><div class="inner-wrap"> <a class="btn_menu" id="toggle-top" href="#"></a><div id="topmenu-wrap"><ul id="topmenu" class="dropdown"><li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li><li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li><li id="menu-item-50797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-50797"><a href="https://countercurrents.org/privacy-policy/">Privacy Policy</a></li><li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li><li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li><li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li></ul></div><div id="navsocial"><div id="lsi_widget-2" class="widget widget_lsi_widget"><h3 class="title">Social Icons</h3><ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/countercurrents/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/countercurrents" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-youtube"><a class="" rel="nofollow noopener noreferrer" title="YouTube" aria-label="YouTube" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank"><i class="lsicon lsicon-youtube"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://countercurrents.org/feed/" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul><div class="clear"></div></div></div><div class="clear"></div></div></div><div id="header-widget-area" class="chw-widget-area widget-area" role="complementary"><div class="widget_text chw-widget"><h2 class="chw-title"><div class="empty"></div></h2><div class="textwidget custom-html-widget"> <a style="background: #9a6400;" href="https://countercurrents.org/covidresponsewatch/"> <img class="center" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/COVID-Banner.jpg" alt="COVID Response Watch"></a></div></div></div><div class="inner-wrap header-wrap"><div id="logo"> <a href="https://countercurrents.org" title="Educate | Organize | Agitate"> <img src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/logo-1-4.png" alt="Countercurrents" /> </a></div><div class="clear"></div><div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a><div id="menu-wrap"><ul id="mainmenu" class="dropdown"><li id="menu-item-66581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66581"><a href="https://countercurrents.org/india/">India</a></li><li id="menu-item-66580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66580"><a href="https://countercurrents.org/world/">World</a></li><li id="menu-item-66619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="https://countercurrents.org/covidresponsewatch/">COVID Response Watch</a></li><li id="menu-item-66583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66583"><a href="https://countercurrents.org/human-rights/">Human Rights</a></li><li id="menu-item-66584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66584"><a href="https://countercurrents.org/arts-literature/">Arts/Literature</a></li><li id="menu-item-66585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66585"><a href="https://countercurrents.org/imperialism/">Imperialism</a></li><li id="menu-item-66586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66586"><a href="https://countercurrents.org/climate-change/">Climate Change</a></li><li id="menu-item-66711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66711"><a href="https://countercurrents.org/palestine/">Palestine</a></li></ul></div><div class="clear"></div></div></div></header><div class="container"><div class="content-wrap"><div class="single-area"><div class="post-meta"><h1 class="title"> <a href="https://countercurrents.org/2022/05/abortion-rights-activists-nationwide-solidarity-protest/" title="Permalink to  Abortion Rights Activists Nationwide Solidarity Protest" rel="bookmark"> Abortion Rights Activists Nationwide Solidarity Protest</a></h1> in <a href="https://countercurrents.org/world/" rel="category tag">World</a> <span class="separator">&mdash;</span> by <a href="https://countercurrents.org/author/phil-pasquini/" title="Posts by Phil Pasquini" rel="author">Phil Pasquini</a> <span class="separator">&mdash;</span> 15/05/2022</div><div id="post-78926" class="clearfix post-wrap post-78926 post type-post status-publish format-standard has-post-thumbnail hentry category-world tag-abortion-rights"><div class="entry"><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=%C2%A0Abortion%20Rights%20Activists%20Nationwide%20Solidarity%20Protest%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2022%2F05%2Fabortion-rights-activists-nationwide-solidarity-protest%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2022%2F05%2Fabortion-rights-activists-nationwide-solidarity-protest%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=%C2%A0Abortion%20Rights%20Activists%20Nationwide%20Solidarity%20Protest&#038;url=https%3A%2F%2Fcountercurrents.org%2F2022%2F05%2Fabortion-rights-activists-nationwide-solidarity-protest%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F05%2Fabortion-rights-activists-nationwide-solidarity-protest%2F&#038;text=%C2%A0Abortion%20Rights%20Activists%20Nationwide%20Solidarity%20Protest" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F05%2Fabortion-rights-activists-nationwide-solidarity-protest%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2022%2F05%2Fabortion-rights-activists-nationwide-solidarity-protest%2F&#038;subject=A%20post%20worth%20sharing%3A%20%C2%A0Abortion%20Rights%20Activists%20Nationwide%20Solidarity%20Protest" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><p style="text-align: center;"><noscript><img class="aligncenter size-full wp-image-78927" src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/abortion.jpg" alt="abortion" width="700" height="467" srcset="https://cdn.countercurrents.org/wp-content/uploads/2022/05/abortion.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2022/05/abortion-300x200.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2022/05/abortion-75x50.jpg 75w" sizes="(max-width: 700px) 100vw, 700px" title=" Abortion Rights Activists Nationwide Solidarity Protest 1"></noscript><img class="lazyload aligncenter size-full wp-image-78927" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20700%20467%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/abortion.jpg" alt="abortion" width="700" height="467" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2022/05/abortion.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2022/05/abortion-300x200.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2022/05/abortion-75x50.jpg 75w" data-sizes="(max-width: 700px) 100vw, 700px" title=" Abortion Rights Activists Nationwide Solidarity Protest 1"></p><p>WASHINGTON (05-14) – Today in over 450 towns and cities across the USA, abortion rights activists rallied under the theme of “Rise up 4 Abortion Rights.” This follows a week of nationwide abortion rights demonstrations, die-ins, banner drops, walkouts, art installations and chalking to bring their message in a show of support for this vital right of personal choice.</p><p>According to various recently released polls, the vast majority of Americans support the legislation and do not want to see any changes imposed on them by the court.</p><p>Organizers of today’s event issued a statement saying that “The end of Roe v. Wade would be one of the most significant reversals of a fundamental human and civil rights in this country’s history. If you care about women and girls… if you refuse to inherit, or pass on, a world that is hurtling backwards…NOW is the time to rise up, together, as if our lives depend upon it—for, in fact, they do.”</p><p>The group issued its list of demands by stating:</p><p>Overturn Roe? Hell No!<br /> Stop the Supreme Court from Taking Away Abortion Rights!<br /> Forced Motherhood = Female Enslavement<br /> Abortion on Demand &amp; Without Apology</p><p>Today’s unified national protest began at the Washington monument where a crowd of several thousand heard speakers including U.S. Rep. Barbara Lee (D-CA) who spoke of her personal experience of having had an illegal abortion as a teenage when it was neither safe nor legal in what she termed, “the dark days” before Roe. Afterward the massive crowd marched along Constitution Avenue on their way to the Supreme Court in a show of solidarity and strength by opposing any changes the court may have in mind for overturning the legislation. The massive crowd filled the streets as they walked along the wide avenue and up the Hill to the Supreme Court.</p><p>Upon arriving at the court, a small but vocal group of anti-abortion activists behind barricades heckled them while being separated by numerous police. After marching past the massive courthouse building, the protesters disbursed into the surrounding area having accomplished the show of strength, solidarity and commitment they intended to display.</p><p>Fortunately, the entire protest took place without any serious incidents in spite of the volatile, divisive and emotional issue at hand in spite of organizers having had had a de-escalation team at the ready.</p><p>(This article has previously appeared in <em>Nuze.ink</em>.)</p><p><strong>Phil Pasquini</strong> is a freelance journalist and photographer. His reports and photographs appear in the <em>Washington Report on Middle East Affairs, Pakistan Link and Nuze.ink</em>. He is the author of <em>Domes, Arches and Minarets: </em>A<em> History of Islamic-Inspired Buildings in America</em>.</p><div class="awac-wrapper"><div class="awac widget text-4"><h4 class="widget-title"><div class="empty"></div></h4><div class="textwidget"><hr /><p>Countercurrents is answerable only to our readers. Support <strong><a href="https://countercurrents.org/subscription">honest journalism </a></strong> because we have no PLANET B. Subscribe to our <strong><a href="https://t.me/countercurrentsorg" target="_blank" rel="nofollow noopener">Telegram channel</a></strong></p><hr /><p><strong><a href="https://countercurrents.org/news-letter" data-wpel-link="internal">GET COUNTERCURRENTS DAILY NEWSLETTER STRAIGHT TO YOUR INBOX</a></strong></p><hr /></div></div></div><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a href="https://countercurrents.org/2022/05/roe-vs-wade-and-echos-in-india/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Roe vs Wade and Echoes in India " style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2019/05/abortion-rights-protest-1024x768-810x445-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Roe vs Wade and Echoes in India </div></div></a><a href="https://countercurrents.org/2022/05/leaking-for-roe-v-wade/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Leaking for Roe v Wade" style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2019/07/abortion-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Leaking for Roe v Wade</div></div></a><a href="https://countercurrents.org/2021/09/near-total-abortion-ban-goes-into-effect-in-texas/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Near-total abortion ban goes into effect in Texas" style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/02/us-supreme-court-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Near-total abortion ban goes into effect in Texas</div></div></a><a href="https://countercurrents.org/2021/01/abortion-rights-and-abortion-laws-in-the-present-times/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Abortion Rights and Abortion Laws In The Present Times" style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2019/05/abortion-rights-protest-1024x768-810x445-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Abortion Rights and Abortion Laws In The Present Times</div></div></a><a href="https://countercurrents.org/2020/12/analysis-of-backlashes-against-medical-termination-of-pregnancy-act-1971-can-it-help-us-better-our-mtp-act-2020/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Analysis Of Backlashes Against Medical Termination Of Pregnancy Act 1971 – Can It Help Us Better Our..." style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/12/MTP-ACT-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Analysis Of Backlashes Against Medical Termination Of Pregnancy Act 1971 – Can It Help Us Better Our...</div></div></a><a href="https://countercurrents.org/2019/07/i-had-an-abortion-and-now-im-not-ashamed/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="I Had an Abortion and Now I&#039;m Not Ashamed" style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2019/07/abortion-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">I Had an Abortion and Now I'm Not Ashamed</div></div></a><a href="https://countercurrents.org/2018/12/feminist-theological-view-on-abortion-and-catholic-church/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Feminist Theological View on Abortion and Catholic Church" style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2018/12/abortion-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Feminist Theological View on Abortion and Catholic Church</div></div></a><a href="https://countercurrents.org/2016/06/texas-abortion-and-the-us-supreme-court/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Texas, Abortion And The US Supreme Court" style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2016/06/texas-abortion-law-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Texas, Abortion And The US Supreme Court</div></div></a></div><div style="clear: both"></div></div></div><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=%C2%A0Abortion%20Rights%20Activists%20Nationwide%20Solidarity%20Protest%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2022%2F05%2Fabortion-rights-activists-nationwide-solidarity-protest%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2022%2F05%2Fabortion-rights-activists-nationwide-solidarity-protest%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=%C2%A0Abortion%20Rights%20Activists%20Nationwide%20Solidarity%20Protest&#038;url=https%3A%2F%2Fcountercurrents.org%2F2022%2F05%2Fabortion-rights-activists-nationwide-solidarity-protest%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F05%2Fabortion-rights-activists-nationwide-solidarity-protest%2F&#038;text=%C2%A0Abortion%20Rights%20Activists%20Nationwide%20Solidarity%20Protest" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F05%2Fabortion-rights-activists-nationwide-solidarity-protest%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2022%2F05%2Fabortion-rights-activists-nationwide-solidarity-protest%2F&#038;subject=A%20post%20worth%20sharing%3A%20%C2%A0Abortion%20Rights%20Activists%20Nationwide%20Solidarity%20Protest" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><div class="clear"></div><div class="clear"></div></div><div class="clear"></div><div class="tag_list">Tags: <a href="https://countercurrents.org/tag/abortion-rights/" rel="tag">Abortion Rights</a></div></div><div class="post_author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/db85883512deb375b7115bf9be85aeee?s=70&#038;r=g' srcset='https://secure.gravatar.com/avatar/db85883512deb375b7115bf9be85aeee?s=140&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/db85883512deb375b7115bf9be85aeee?s=70&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/db85883512deb375b7115bf9be85aeee?s=140&#038;r=g 2x' class='lazyload avatar avatar-70 photo' height='70' width='70' /> <span>Author: <a href="https://countercurrents.org/author/phil-pasquini/" title="Posts by Phil Pasquini" rel="author">Phil Pasquini</a></span><p></p><div class="clear"></div> <span class="author_links"><ul><li>Visit Author:</li><li><a href="https://countercurrents.org/author/phil-pasquini/">All Posts</a></li></ul> </span></div><div class="clear"></div><div class="post-wrap"><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"78926 https:\/\/countercurrents.org\/?p=78926","disqusShortname":"www-countercurrents-org","disqusTitle":"\u00a0Abortion Rights Activists Nationwide Solidarity Protest","disqusUrl":"https:\/\/countercurrents.org\/2022\/05\/abortion-rights-activists-nationwide-solidarity-protest\/","postId":78926};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();</script> </div></div><div id="sidebar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script async src="https://cse.google.com/cse.js?cx=009660411210412073649:WMX1323034037"></script> <div class="gcse-search"></div></div><div class="clear"></div></div></div><div id="media_image-3" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/subscription/"><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg" class="image wp-image-38371  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content"><div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi"> <input type="hidden" name="list" value="editor" /> <input type="hidden" name="domain" value="https://countercurrents.org" /> <input type="hidden" name="url" value="SubscribedURL" /> <input type="hidden" name="unsuburl" value="UnsubscribedURL" /> <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" /> <input type="hidden" name="notonurl" value="NotOnURL" /> <input type="hidden" name="invalidurl" value="InvalidURL" /> <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" /> <input type="hidden" name="emailit" value="1" /><div> <label for="name">Name: </label> <input type="text" name="name"></div><div> <label for="email">Email: </label> <input type="text" name="email" placeholder="Enter a valid email" required></div> </br><div class="button"> <input type="submit" name="submit" value="Join Our Announcement List"></div></form></div><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2022/05/nakba-to-strive-for-justice-till-liberation/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/10/nakba-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/10/nakba-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/nakba-to-strive-for-justice-till-liberation/">Nakba-To strive for justice till liberation</a> <br /><small><a href="https://countercurrents.org/author/dr-chandra-muzaffar/" title="Posts by Dr Chandra Muzaffar" rel="author">Dr Chandra Muzaffar</a> | 15/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/tracking-sedition-from-1857-to-the-present/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/09/sedition-law-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/09/sedition-law-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/tracking-sedition-from-1857-to-the-present/">Tracking Sedition &#8211; From 1857 to the present</a> <br /><small><a href="https://countercurrents.org/author/s-g-vombatkere/" title="Posts by S G Vombatkere" rel="author">S G Vombatkere</a> | 15/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/abortion-rights-activists-nationwide-solidarity-protest/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/abortion-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/abortion-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/abortion-rights-activists-nationwide-solidarity-protest/"> Abortion Rights Activists Nationwide Solidarity Protest</a> <br /><small><a href="https://countercurrents.org/author/phil-pasquini/" title="Posts by Phil Pasquini" rel="author">Phil Pasquini</a> | 15/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/to-be-strong-and-effective-peace-movement-must-be-a-continuing-process-among-people/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/peace-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/peace-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/to-be-strong-and-effective-peace-movement-must-be-a-continuing-process-among-people/">To be strong and effective, peace movement must be a continuing process among people</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 15/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/decriminalized-marijuana-reinvents-racism-and-poisoning/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/Marijuana-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/Marijuana-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/decriminalized-marijuana-reinvents-racism-and-poisoning/">Decriminalized Marijuana Reinvents Racism and Poisoning</a> <br /><small><a href="https://countercurrents.org/author/don-fitz/" title="Posts by Don Fitz" rel="author">Don Fitz</a> | 15/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/indian-secularism-cant-be-bulldozed/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/bulldozer-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/bulldozer-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/indian-secularism-cant-be-bulldozed/">Indian Secularism Can’t Be Bulldozed!</a> <br /><small><a href="https://countercurrents.org/author/nilofar-suhrawardy/" title="Posts by Nilofar Suhrawardy" rel="author">Nilofar Suhrawardy</a> | 15/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/making-india-unitary-or-hindu-nation-state/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/RSS-Hindutva-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/RSS-Hindutva-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/making-india-unitary-or-hindu-nation-state/">Making India unitary or Hindu Nation-state</a> <br /><small><a href="https://countercurrents.org/author/nagesh-chaudhari/" title="Posts by Nagesh Chaudhari" rel="author">Nagesh Chaudhari</a> | 15/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/before-the-second-wave-of-the-zionist-arrests/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/Lebanon-War-1982-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/04/Lebanon-War-1982-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/before-the-second-wave-of-the-zionist-arrests/">Before the second wave of the Zionist arrests!</a> <br /><small><a href="https://countercurrents.org/author/dr-salim-nazzal/" title="Posts by Dr Salim Nazzal" rel="author">Dr Salim Nazzal</a> | 14/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/ukraine-update-russian-u-s-defense-chiefs-talk-over-phone-for-first-time-since-start-of-the-ukraine-war/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/ukraine-3-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/ukraine-3-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/ukraine-update-russian-u-s-defense-chiefs-talk-over-phone-for-first-time-since-start-of-the-ukraine-war/">Ukraine Update: Russian-U.S. Defense Chiefs Talk Over Phone For First Time Since Start Of The Ukraine War</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 14/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/baby-formula-shortage-in-u-s-and-canada/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/baby-formula-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/baby-formula-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/baby-formula-shortage-in-u-s-and-canada/">Baby Formula Shortage In U.S. And Canada</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 14/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/despite-covid-lessons-indias-healthcare-system-remains-dysfunctional/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/08/hospital-health-doctor-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/08/hospital-health-doctor-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/despite-covid-lessons-indias-healthcare-system-remains-dysfunctional/">Despite Covid lessons India’s healthcare system remains dysfunctional</a> <br /><small><a href="https://countercurrents.org/author/shirish-khare/" title="Posts by Shirish Khare" rel="author">Shirish Khare</a> | 14/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/paradigm-for-peace-applied-to-russia-ukraine-and-the-us-proposal-for-a-peaceful-pathway-forward-part-ii/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/ukraine-war-peace-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/ukraine-war-peace-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/paradigm-for-peace-applied-to-russia-ukraine-and-the-us-proposal-for-a-peaceful-pathway-forward-part-ii/">Paradigm for peace applied to Russia, Ukraine and the US: Proposal for a peaceful pathway forward – Part II</a> <br /><small><a href="https://countercurrents.org/author/kristin-christman/" title="Posts by Kristin Christman" rel="author">Kristin Christman</a> | 14/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/how-we-treat-our-disabled-our-not-so-hidden-shame/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2016/09/blind-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/09/blind-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/how-we-treat-our-disabled-our-not-so-hidden-shame/">How we Treat Our Disabled : Our Not so Hidden Shame</a> <br /><small><a href="https://countercurrents.org/author/shantanu-dutta/" title="Posts by Shantanu Dutta" rel="author">Shantanu Dutta</a> | 14/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/rogues-and-spyware-pegasus-strikes-in-spain/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Pegasus-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/07/Pegasus-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/rogues-and-spyware-pegasus-strikes-in-spain/">Rogues and Spyware: Pegasus Strikes in Spain</a> <br /><small><a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a> | 14/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/as-the-planet-warms-lets-be-clear-we-are-sacrificing-lives-for-profits/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/earth-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/11/earth-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/as-the-planet-warms-lets-be-clear-we-are-sacrificing-lives-for-profits/">As the Planet Warms, Let’s Be Clear: We Are Sacrificing Lives for Profits</a> <br /><small><a href="https://countercurrents.org/author/sonali-kolhatkar/" title="Posts by Sonali Kolhatkar" rel="author">Sonali Kolhatkar</a> | 14/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/jeremy-corbyn-its-not-enough-to-resist-we-have-to-build-too/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/Jeremy-Corbyn-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/Jeremy-Corbyn-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/jeremy-corbyn-its-not-enough-to-resist-we-have-to-build-too/">Jeremy Corbyn: It’s Not Enough to Resist—We Have to Build, Too</a> <br /><small><a href="https://countercurrents.org/author/jeremy-corbyn/" title="Posts by Jeremy Corbyn" rel="author">Jeremy Corbyn</a> | 14/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/ending-wests-neocolonial-oppression-on-the-new-language-and-superstructures/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/04/NoNATO-Italy-1-400x225-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/04/NoNATO-Italy-1-400x225-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/ending-wests-neocolonial-oppression-on-the-new-language-and-superstructures/">Ending ‘West’s Neocolonial Oppression’: On the New Language and Superstructures</a> <br /><small><a href="https://countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a> | 14/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/why-bolivia-is-the-center-of-the-world-for-peoples-movements/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/Rogelio-Mayta-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/Rogelio-Mayta-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/why-bolivia-is-the-center-of-the-world-for-peoples-movements/">Why ‘Bolivia Is the Center of the World’ for People’s Movements</a> <br /><small><a href="https://countercurrents.org/author/rogelio-mayta/" title="Posts by Rogelio Mayta" rel="author">Rogelio Mayta</a> | 14/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/for-scheme-meant-for-the-poorest-only-19-of-allocated-funds-were-actually-used/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/09/manual-scavangers-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/09/manual-scavangers-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/for-scheme-meant-for-the-poorest-only-19-of-allocated-funds-were-actually-used/">For Scheme Meant for the Poorest, Only 19% of allocated funds were actually used</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 14/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/40-billion-war-fever-grips-congress-as-us-escalates-ukraine-war/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/ukraine-Zelensky-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/ukraine-Zelensky-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/40-billion-war-fever-grips-congress-as-us-escalates-ukraine-war/">$40 Billion War Fever Grips Congress as US Escalates Ukraine War</a> <br /><small><a href="https://countercurrents.org/author/cole-harrison/" title="Posts by Cole Harrison" rel="author">Cole Harrison</a> | 13/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/geopolitical-update-japan-eu-agree-to-raise-efforts-in-indo-pacific/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/US-Japan-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/03/US-Japan-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/geopolitical-update-japan-eu-agree-to-raise-efforts-in-indo-pacific/">Geopolitical Update: Japan, EU Agree To Raise Efforts In Indo-Pacific</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 13/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/hundreds-of-native-american-children-died-in-u-s-government-run-abusive-schools/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/native-american-children-school-death-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/native-american-children-school-death-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/hundreds-of-native-american-children-died-in-u-s-government-run-abusive-schools/">Hundreds Of Native American Children Died In U.S. Government-run Abusive Schools</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 13/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/review-time-for-socialism-by-thomas-piketty-climate-action-sharing-limited-resources/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/time-for-socialism-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/time-for-socialism-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/review-time-for-socialism-by-thomas-piketty-climate-action-sharing-limited-resources/"> Review: “Time For Socialism” By Thomas Piketty – Climate Action &#038; Sharing Limited Resources</a> <br /><small><a href="https://countercurrents.org/author/dr-gideon-polya/" title="Posts by Dr Gideon Polya" rel="author">Dr Gideon Polya</a> | 13/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/zameen-prapt-sangharsh-commitee-stage-protest-in-sangrur-outside-residence-of-chief-minister-bhagwant-mann/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/ZPSC-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/ZPSC-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/zameen-prapt-sangharsh-commitee-stage-protest-in-sangrur-outside-residence-of-chief-minister-bhagwant-mann/">Zameen Prapt Sangharsh Commitee stage Protest in Sangrur outside residence of Chief Minister  Bhagwant Mann</a> <br /><small><a href="https://countercurrents.org/author/harsh-thakor/" title="Posts by Harsh Thakor" rel="author">Harsh Thakor</a> | 13/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/birds-humanity-is-rapidly-losing-its-most-endearing-friends/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/sparrow-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/sparrow-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/birds-humanity-is-rapidly-losing-its-most-endearing-friends/">Birds— Humanity is Rapidly Losing Its Most Endearing Friends</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 13/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/pathway-for-peace-applied-to-russia-ukraine-and-the-us-proposal-for-a-peaceful-pathway-forward/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/ukraine-war-peace-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/ukraine-war-peace-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/pathway-for-peace-applied-to-russia-ukraine-and-the-us-proposal-for-a-peaceful-pathway-forward/">Pathway for peace applied to Russia, Ukraine and the US: Proposal for a peaceful pathway forward &#8211; Part I</a> <br /><small><a href="https://countercurrents.org/author/kristin-christman/" title="Posts by Kristin Christman" rel="author">Kristin Christman</a> | 13/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/russias-weak-response-to-finlands-joining-nato/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/NATO-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/NATO-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/russias-weak-response-to-finlands-joining-nato/"> Russia’s Weak Response to Finland’s Joining NATO</a> <br /><small><a href="https://countercurrents.org/author/eric-zuesse/" title="Posts by Eric Zuesse" rel="author">Eric Zuesse</a> | 13/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/the-heroes-of-hotel-saratoga/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/hotel-saratoga-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/hotel-saratoga-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/the-heroes-of-hotel-saratoga/">The Heroes of Hotel Saratoga</a> <br /><small><a href="https://countercurrents.org/author/rosa-miriam-elizalde/" title="Posts by Rosa Miriam Elizalde" rel="author">Rosa Miriam Elizalde</a> | 13/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/israel-is-a-jewish-problem/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/01/Flag_of_Israel.svg_-75x50.png" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/01/Flag_of_Israel.svg_-75x50.png" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/israel-is-a-jewish-problem/">Israel is a Jewish Problem</a> <br /><small><a href="https://countercurrents.org/author/dan-lieberman/" title="Posts by Dan Lieberman" rel="author">Dan Lieberman</a> | 13/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/academentia-and-managerialism/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/university-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/university-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/academentia-and-managerialism/">Academentia and Managerialism</a> <br /><small><a href="https://countercurrents.org/author/thomas-kilkauer/" title="Posts by Thomas Klikauer" rel="author">Thomas Klikauer</a> | 13/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/national-press-club-honors-shireen-abu-akleh/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/Shireen-Abu-Akleh-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/Shireen-Abu-Akleh-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/national-press-club-honors-shireen-abu-akleh/">National Press Club Honors Shireen Abu Akleh</a> <br /><small><a href="https://countercurrents.org/author/phil-pasquini/" title="Posts by Phil Pasquini" rel="author">Phil Pasquini</a> | 13/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/a-multiple-emergency/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/super-emergency-2-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/super-emergency-2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/a-multiple-emergency/">A Multiple Emergency</a> <br /><small><a href="https://countercurrents.org/author/hiren-gohain/" title="Posts by Hiren Gohain" rel="author">Hiren Gohain</a> | 13/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/the-crisis-in-sri-lanka-exploited-for-regime-changes-in-south-asia/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/Mahinda-Rajapaksa-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/Mahinda-Rajapaksa-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/the-crisis-in-sri-lanka-exploited-for-regime-changes-in-south-asia/">The crisis in Sri Lanka: Exploited for regime changes in South Asia?</a> <br /><small><a href="https://countercurrents.org/author/ramakrishnan/" title="Posts by Ramakrishnan" rel="author">Ramakrishnan</a> | 12/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/homo-sapiens/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/Homo-Sapiens-Humans-Nuclear-War-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/Homo-Sapiens-Humans-Nuclear-War-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/homo-sapiens/">Homo Sapiens?</a> <br /><small><a href="https://countercurrents.org/author/john-scales-avery/" title="Posts by John Scales Avery" rel="author">John Scales Avery</a> | 12/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/droughts-up-29-in-a-generation-and-world-at-a-crossroads-says-un/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/drought-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/drought-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/droughts-up-29-in-a-generation-and-world-at-a-crossroads-says-un/">Droughts Up 29% In A Generation And World At A Crossroads, Says UN</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 12/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/u-s-economy-in-the-shadow-of-soaring-fuel-costs-while-citizens-are-changing-habits-and-fighting-food-insecurity/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/fuel-gasoline-price-usa-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/fuel-gasoline-price-usa-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/u-s-economy-in-the-shadow-of-soaring-fuel-costs-while-citizens-are-changing-habits-and-fighting-food-insecurity/">U.S. Economy In The Shadow Of Soaring Fuel Costs, While Citizens Are Changing Habits And Fighting Food Insecurity</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 12/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/forest-rights-violations-under-cover-of-covid/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/06/forest-rights-act-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/06/forest-rights-act-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/forest-rights-violations-under-cover-of-covid/">Forest rights violations under cover of Covid</a> <br /><small><a href="https://countercurrents.org/author/amit-sengupta/" title="Posts by Amit Sengupta" rel="author">Amit Sengupta</a> | 12/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/sherine-abu-akleh-the-story-of-a-foretold-death/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/Sherine-Abu-Akleh-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/05/Sherine-Abu-Akleh-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/sherine-abu-akleh-the-story-of-a-foretold-death/">Shireen Abu Akleh: The story of a foretold death!</a> <br /><small><a href="https://countercurrents.org/author/dr-salim-nazzal/" title="Posts by Dr Salim Nazzal" rel="author">Dr Salim Nazzal</a> | 12/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/malis-military-ejects-france-but-faces-serious-challenges/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/France-Withdraws-From-Mali-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/02/France-Withdraws-From-Mali-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/malis-military-ejects-france-but-faces-serious-challenges/">Mali’s Military Ejects France but Faces Serious Challenges</a> <br /><small><a href="https://countercurrents.org/author/vijay-prashad/" title="Posts by Vijay Prashad" rel="author">Vijay Prashad</a> | 12/05/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/05/the-ukraine-war-is-accelerating-the-new-space-race/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/11/earth-from-space_0_0-75x50.jpeg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/11/earth-from-space_0_0-75x50.jpeg" height="50" width="75"></a><a href="https://countercurrents.org/2022/05/the-ukraine-war-is-accelerating-the-new-space-race/">The Ukraine War Is Accelerating the New Space Race</a> <br /><small><a href="https://countercurrents.org/author/john-p-ruehl/" title="Posts by John P Ruehl" rel="author">John P Ruehl</a> | 12/05/2022 </small> <br/><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div><div class="featured-category"><h3 class="green"><a href="https://countercurrents.org/editors-picks/">Editor’s Picks</a></h3><div class="left-col"> <a href="https://countercurrents.org/2021/12/toofan-aur-deeya-storm-and-lamp-why-countercurrents-should-not-get-extinguished/" title="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/12/p-s-sahni-300x200.jpg" alt="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished" class="Thumbnail thumbnail featured-cat" width="300" height="200" title="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished 2"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/12/p-s-sahni-300x200.jpg" alt="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished" class="lazyload Thumbnail thumbnail featured-cat" width="300" height="200" title="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished 2"></a><div class="clear"></div><div class="left-col-content"><h2><a href="https://countercurrents.org/2021/12/toofan-aur-deeya-storm-and-lamp-why-countercurrents-should-not-get-extinguished/" title="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished">‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished</a></h2><div class="featured-meta"> <span>29/12/2021</span> <span class="separator">&mdash;</span> <span>P S Sahni</span></div><p>Share:Share on WhatsAppShare on FacebookShare on TwitterShare on TelegramShare on RedditShare on Email Binu Mathew, the editor of Countercurrents.org and the editorial team have been working selflessly with minimal funds and accepting no advertisements. Besides CC abhors foreign institutional funding, corporate funding or government aid. It has been in existence for about two decades and standing on the side of<a class="more-link" href="https://countercurrents.org/2021/12/toofan-aur-deeya-storm-and-lamp-why-countercurrents-should-not-get-extinguished/">[Read More&#8230;]</a></p></div></div><div class="right-col"><ul><li> <a href="https://countercurrents.org/2021/12/why-readers-should-support-countercurrents/" title="Why Readers Should Support Countercurrents"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/John-Scales-Avery-100x75.jpg" alt="Why Readers Should Support Countercurrents" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Why Readers Should Support Countercurrents 4"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/John-Scales-Avery-100x75.jpg" alt="Why Readers Should Support Countercurrents" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Why Readers Should Support Countercurrents 4"></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/12/why-readers-should-support-countercurrents/" title="Why Readers Should Support Countercurrents">Why Readers Should Support Countercurrents</a></h4><div class="featured-meta"> <span>13/12/2021</span> <span class="separator">&mdash;</span> <span>John Scales Avery</span></div></div><div style="clear:both;"></div></li><li> <a href="https://countercurrents.org/2021/12/why-countercurrents-should-be-sustained-ram-puniyani/" title="Why Countercurrents Should Be Sustained: Ram Puniyani"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Ram-Puniyani-100x75.jpg" alt="Why Countercurrents Should Be Sustained: Ram Puniyani" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Why Countercurrents Should Be Sustained: Ram Puniyani 5"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Ram-Puniyani-100x75.jpg" alt="Why Countercurrents Should Be Sustained: Ram Puniyani" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Why Countercurrents Should Be Sustained: Ram Puniyani 5"></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/12/why-countercurrents-should-be-sustained-ram-puniyani/" title="Why Countercurrents Should Be Sustained: Ram Puniyani">Why Countercurrents Should Be Sustained: Ram Puniyani</a></h4><div class="featured-meta"> <span>06/12/2021</span> <span class="separator">&mdash;</span> <span>Dr Ram Puniyani</span></div></div><div style="clear:both;"></div></li></ul></div><div class="clear"></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content"><ul><li><a href='https://countercurrents.org/2022/05/'>May 2022</a></li><li><a href='https://countercurrents.org/2022/04/'>April 2022</a></li><li><a href='https://countercurrents.org/2022/03/'>March 2022</a></li><li><a href='https://countercurrents.org/2022/02/'>February 2022</a></li><li><a href='https://countercurrents.org/2022/01/'>January 2022</a></li><li><a href='https://countercurrents.org/2021/12/'>December 2021</a></li><li><a href='https://countercurrents.org/2021/11/'>November 2021</a></li><li><a href='https://countercurrents.org/2021/10/'>October 2021</a></li><li><a href='https://countercurrents.org/2021/09/'>September 2021</a></li><li><a href='https://countercurrents.org/2021/08/'>August 2021</a></li><li><a href='https://countercurrents.org/2021/07/'>July 2021</a></li><li><a href='https://countercurrents.org/2021/06/'>June 2021</a></li><li><a href='https://countercurrents.org/2021/05/'>May 2021</a></li><li><a href='https://countercurrents.org/2021/04/'>April 2021</a></li><li><a href='https://countercurrents.org/2021/03/'>March 2021</a></li><li><a href='https://countercurrents.org/2021/02/'>February 2021</a></li><li><a href='https://countercurrents.org/2021/01/'>January 2021</a></li><li><a href='https://countercurrents.org/2020/12/'>December 2020</a></li><li><a href='https://countercurrents.org/2020/11/'>November 2020</a></li><li><a href='https://countercurrents.org/2020/10/'>October 2020</a></li><li><a href='https://countercurrents.org/2020/09/'>September 2020</a></li><li><a href='https://countercurrents.org/2020/08/'>August 2020</a></li><li><a href='https://countercurrents.org/2020/07/'>July 2020</a></li><li><a href='https://countercurrents.org/2020/06/'>June 2020</a></li><li><a href='https://countercurrents.org/2020/05/'>May 2020</a></li><li><a href='https://countercurrents.org/2020/04/'>April 2020</a></li><li><a href='https://countercurrents.org/2020/03/'>March 2020</a></li><li><a href='https://countercurrents.org/2020/02/'>February 2020</a></li><li><a href='https://countercurrents.org/2020/01/'>January 2020</a></li><li><a href='https://countercurrents.org/2019/12/'>December 2019</a></li><li><a href='https://countercurrents.org/2019/11/'>November 2019</a></li><li><a href='https://countercurrents.org/2019/10/'>October 2019</a></li><li><a href='https://countercurrents.org/2019/09/'>September 2019</a></li><li><a href='https://countercurrents.org/2019/08/'>August 2019</a></li><li><a href='https://countercurrents.org/2019/07/'>July 2019</a></li><li><a href='https://countercurrents.org/2019/06/'>June 2019</a></li><li><a href='https://countercurrents.org/2019/05/'>May 2019</a></li><li><a href='https://countercurrents.org/2019/04/'>April 2019</a></li><li><a href='https://countercurrents.org/2019/03/'>March 2019</a></li><li><a href='https://countercurrents.org/2019/02/'>February 2019</a></li><li><a href='https://countercurrents.org/2019/01/'>January 2019</a></li><li><a href='https://countercurrents.org/2018/12/'>December 2018</a></li><li><a href='https://countercurrents.org/2018/11/'>November 2018</a></li><li><a href='https://countercurrents.org/2018/10/'>October 2018</a></li><li><a href='https://countercurrents.org/2018/09/'>September 2018</a></li><li><a href='https://countercurrents.org/2018/08/'>August 2018</a></li><li><a href='https://countercurrents.org/2018/07/'>July 2018</a></li><li><a href='https://countercurrents.org/2018/06/'>June 2018</a></li><li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li><li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li><li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li><li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li><li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li><li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li><li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li><li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li><li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li><li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li><li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li><li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li><li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li><li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li><li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li><li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li><li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li><li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li><li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li><li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li><li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li><li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li><li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li><li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li><li><a href='https://countercurrents.org/2015/11/'>November 2015</a></li></ul><div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/home.htm"><noscript><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="98" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2098%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="lazyload image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" data-sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-1" style="font-size: 14.867924528302pt;" aria-label="Afghanistan (225 items)">Afghanistan</a> <a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-2" style="font-size: 16.188679245283pt;" aria-label="American Imperialism (278 items)">American Imperialism</a> <a href="https://countercurrents.org/tag/bhima-koregaon/" class="tag-cloud-link tag-link-1688 tag-link-position-3" style="font-size: 11.301886792453pt;" aria-label="Bhima Koregaon (119 items)">Bhima Koregaon</a> <a href="https://countercurrents.org/tag/black-lives-matter/" class="tag-cloud-link tag-link-371 tag-link-position-4" style="font-size: 9.3207547169811pt;" aria-label="Black Lives Matter (85 items)">Black Lives Matter</a> <a href="https://countercurrents.org/tag/book-review/" class="tag-cloud-link tag-link-351 tag-link-position-5" style="font-size: 15.132075471698pt;" aria-label="Book Review (234 items)">Book Review</a> <a href="https://countercurrents.org/tag/capitalism/" class="tag-cloud-link tag-link-651 tag-link-position-6" style="font-size: 8.3962264150943pt;" aria-label="Capitalism (72 items)">Capitalism</a> <a href="https://countercurrents.org/tag/citizenship-amendment-act/" class="tag-cloud-link tag-link-1963 tag-link-position-7" style="font-size: 12.490566037736pt;" aria-label="Citizenship Amendment Act (148 items)">Citizenship Amendment Act</a> <a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-8" style="font-size: 18.698113207547pt;" aria-label="Climate Change (436 items)">Climate Change</a> <a href="https://countercurrents.org/tag/coronavirus/" class="tag-cloud-link tag-link-2035 tag-link-position-9" style="font-size: 22pt;" aria-label="Coronavirus (783 items)">Coronavirus</a> <a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-10" style="font-size: 12.88679245283pt;" aria-label="Counter Solutions (158 items)">Counter Solutions</a> <a href="https://countercurrents.org/tag/covid19/" class="tag-cloud-link tag-link-2152 tag-link-position-11" style="font-size: 18.962264150943pt;" aria-label="COVID19 (458 items)">COVID19</a> <a href="https://countercurrents.org/tag/covid-response-watch/" class="tag-cloud-link tag-link-50481 tag-link-position-12" style="font-size: 13.547169811321pt;" aria-label="COVID Response Watch (178 items)">COVID Response Watch</a> <a href="https://countercurrents.org/tag/covid-vaccine/" class="tag-cloud-link tag-link-2161 tag-link-position-13" style="font-size: 8.7924528301887pt;" aria-label="COVID Vaccine (76 items)">COVID Vaccine</a> <a href="https://countercurrents.org/tag/crw-reportage/" class="tag-cloud-link tag-link-50527 tag-link-position-14" style="font-size: 11.169811320755pt;" aria-label="CRW Reportage (116 items)">CRW Reportage</a> <a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-15" style="font-size: 9.0566037735849pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a> <a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-16" style="font-size: 11.566037735849pt;" aria-label="Demonetisation (125 items)">Demonetisation</a> <a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-17" style="font-size: 14.735849056604pt;" aria-label="Donald Trump (219 items)">Donald Trump</a> <a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-18" style="font-size: 13.679245283019pt;" aria-label="Education (183 items)">Education</a> <a href="https://countercurrents.org/tag/environment/" class="tag-cloud-link tag-link-175 tag-link-position-19" style="font-size: 12.358490566038pt;" aria-label="Environment (144 items)">Environment</a> <a href="https://countercurrents.org/tag/farmers-march/" class="tag-cloud-link tag-link-1771 tag-link-position-20" style="font-size: 16.452830188679pt;" aria-label="Farmers Agitation (292 items)">Farmers Agitation</a> <a href="https://countercurrents.org/tag/farmers-bills/" class="tag-cloud-link tag-link-49990 tag-link-position-21" style="font-size: 16.320754716981pt;" aria-label="Farm Reform Laws (286 items)">Farm Reform Laws</a> <a href="https://countercurrents.org/tag/film-review/" class="tag-cloud-link tag-link-240 tag-link-position-22" style="font-size: 12.094339622642pt;" aria-label="Film Review (138 items)">Film Review</a> <a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-23" style="font-size: 17.905660377358pt;" aria-label="Global Warming (375 items)">Global Warming</a> <a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-24" style="font-size: 12.754716981132pt;" aria-label="Health (155 items)">Health</a> <a href="https://countercurrents.org/tag/hindutva/" class="tag-cloud-link tag-link-335 tag-link-position-25" style="font-size: 8.9245283018868pt;" aria-label="Hindutva (79 items)">Hindutva</a> <a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-26" style="font-size: 12.358490566038pt;" aria-label="Human Rights (142 items)">Human Rights</a> <a href="https://countercurrents.org/tag/india-china-border-conflict/" class="tag-cloud-link tag-link-1462 tag-link-position-27" style="font-size: 8pt;" aria-label="India China Border Conflict (67 items)">India China Border Conflict</a> <a href="https://countercurrents.org/tag/iran/" class="tag-cloud-link tag-link-233 tag-link-position-28" style="font-size: 8.6603773584906pt;" aria-label="Iran (75 items)">Iran</a> <a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-29" style="font-size: 13.811320754717pt;" aria-label="Israel (185 items)">Israel</a> <a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-30" style="font-size: 13.547169811321pt;" aria-label="Julian Assange (177 items)">Julian Assange</a> <a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-31" style="font-size: 16.716981132075pt;" aria-label="Kashmir (310 items)">Kashmir</a> <a href="https://countercurrents.org/tag/life/" class="tag-cloud-link tag-link-45931 tag-link-position-32" style="font-size: 15.792452830189pt;" aria-label="Life (263 items)">Life</a> <a href="https://countercurrents.org/tag/nuclear-war/" class="tag-cloud-link tag-link-198 tag-link-position-33" style="font-size: 8.3962264150943pt;" aria-label="Nuclear War (71 items)">Nuclear War</a> <a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-34" style="font-size: 17.77358490566pt;" aria-label="Palestine (371 items)">Palestine</a> <a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-35" style="font-size: 17.905660377358pt;" aria-label="Poetry (375 items)">Poetry</a> <a href="https://countercurrents.org/tag/rss/" class="tag-cloud-link tag-link-186 tag-link-position-36" style="font-size: 8pt;" aria-label="RSS (67 items)">RSS</a> <a href="https://countercurrents.org/tag/sri-lanka/" class="tag-cloud-link tag-link-221 tag-link-position-37" style="font-size: 8.1320754716981pt;" aria-label="Sri Lanka (68 items)">Sri Lanka</a> <a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-38" style="font-size: 9.0566037735849pt;" aria-label="Standing Rock Sioux Protest (80 items)">Standing Rock Sioux Protest</a> <a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-39" style="font-size: 11.830188679245pt;" aria-label="Syria (131 items)">Syria</a> <a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-40" style="font-size: 10.245283018868pt;" aria-label="The Commons (99 items)">The Commons</a> <a href="https://countercurrents.org/tag/ukraine/" class="tag-cloud-link tag-link-159 tag-link-position-41" style="font-size: 15.132075471698pt;" aria-label="Ukraine (235 items)">Ukraine</a> <a href="https://countercurrents.org/tag/us-election-2020/" class="tag-cloud-link tag-link-2043 tag-link-position-42" style="font-size: 9.5849056603774pt;" aria-label="US Election 2020 (89 items)">US Election 2020</a> <a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-43" style="font-size: 9.5849056603774pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a> <a href="https://countercurrents.org/tag/venezuela/" class="tag-cloud-link tag-link-366 tag-link-position-44" style="font-size: 14.471698113208pt;" aria-label="Venezuela (210 items)">Venezuela</a> <a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 9.3207547169811pt;" aria-label="Yemen (84 items)">Yemen</a></div><div class="clear"></div></div></div></div><div class="clear"></div><div id="footer"><div class="column"></div><div class="column"></div><div class="column"></div><div class="column last"></div><div class="clear"></div></div><div class="clear"></div></div></div><div id="copyright"><div class="inner-wrap"> Copyright &copy; 2022 &mdash; <a href="https://countercurrents.org/" class="on">Countercurrents</a>. All Rights Reserved. <span>optimized by <a href="https://anivar.net/" target="_blank" title="Anivar Aravind">Anivar</a></span></div></div>  <script>var hide_fttb = ''</script> <script type="text/javascript">if ((navigator.doNotTrack==="yes") || (navigator.msDoNotTrack=="1") || (navigator.doNotTrack=="1") || (document.cookie.indexOf("dont_track_me=1")!==-1) || (document.cookie.indexOf("civicAllowCookies=no")!==-1)) { 
aop_around(document.body, 'appendChild'); aop_around(document.body, 'insertBefore');  
 }</script>  <script>(function(a, b, c) {
        var d = a.history,
            e = document,
            f = navigator || {},
            g = localStorage,
            h = encodeURIComponent,
            i = d.pushState,
            k = function() {
                return Math.random().toString(36)
            },
            l = function() {
                return g.cid || (g.cid = k()), g.cid
            },
            m = function(r) {
                var s = [];
                for (var t in r)
                    r.hasOwnProperty(t) && void 0 !== r[t] && s.push(h(t) + "=" + h(r[t]));
                return s.join("&")
            },
            n = function(r, s, t, u, v, w, x) {
                var z = "https://www.google-analytics.com/collect",
                    A = m({
                        v: "1",
                        ds: "web",
                        aip: c.anonymizeIp ? 1 : void 0,
                        tid: b,
                        cid: l(),
                        t: r || "pageview",
                        sd: c.colorDepth && screen.colorDepth ? screen.colorDepth + "-bits" : void 0,
                        dr: e.referrer ||
                            void 0,
                        dt: e.title,
                        dl: e.location.origin + e.location.pathname + e.location.search,
                        ul: c.language ?
                            (f.language || "").toLowerCase() : void 0,
                        de: c.characterSet ? e.characterSet : void 0,
                        sr: c.screenSize ? (a.screen || {}).width + "x" + (a.screen || {}).height : void 0,
                        vp: c.screenSize &&
                            a.visualViewport ? (a.visualViewport || {}).width + "x" + (a.visualViewport || {}).height : void 0,
                        ec: s || void 0,
                        ea: t || void 0,
                        el: u || void 0,
                        ev: v || void 0,
                        exd: w || void 0,
                        exf: "undefined" != typeof x &&
                            !1 == !!x ? 0 : void 0
                    });
                if (f.sendBeacon) f.sendBeacon(z, A);
                else {
                    var y = new XMLHttpRequest;
                    y.open("POST", z, !0), y.send(A)
                }
            };
        d.pushState = function(r) {
                return "function" == typeof d.onpushstate &&
                    d.onpushstate({
                        state: r
                    }), setTimeout(n, c.delay || 10), i.apply(d, arguments)
            }, n(),
            a.ma = {
                trackEvent: function o(r, s, t, u) {
                    return n("event", r, s, t, u)
                },
                trackException: function q(r, s) {
                    return n("exception", null, null, null, null, r, s)
                }
            }
    })
    (window, "UA-166669197-1", {
        anonymizeIp: true,
        siteSpeedSampleRate: 1,
        colorDepth: true,
        characterSet: true,
        screenSize: true,
        language: true
    })</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://cdn.countercurrents.org/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/float-to-top-button/js/jquery.scrollUp.min.js' id='fttb-script-js'></script> <script type='text/javascript' id='fttb-active-js-extra'>var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"","imgurl":"https:\/\/countercurrents.org\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow014.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"40px","spacing_vertical":"40px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};</script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/float-to-top-button/js/float-to-top-button.min.js' id='fttb-active-js'></script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"www-countercurrents-org"};</script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_b460f3e81ba63bfac78933670036ac69.js' id='disqus_count-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_850417bf7853c0623933a47243cb3a5a.js' id='flexslider-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_990a226e7e90bdf1c1f675d245491eb5.js' id='caroufredsel-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js' id='fitvids-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_163e3f4ae2927872d8955dcae8b4bdce.js' id='dropdown-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_bbd8ca801c00a12441120a7f6c9d530c.js' id='tabs-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js' id='placeholder-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_9ec53e74d4953e4a448a68e3b088799b.js' id='alpha-script-js'></script> <script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,6*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script> </body></html>