<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://countercurrents.org/xmlrpc.php" /><link media="all" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_42b74081ae48be8132dba2c9b9d562fa.css" rel="stylesheet" /><link media="screen" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_4d36d0bc18b9218b407ed7bd9e4fd7da.css" rel="stylesheet" /><title>Dalits Gherao Panchayat Officials In Sangrur Protesting Dummy Land Auction| Countercurrents</title><meta name="description" content="The Zameen Prapt Sangharsh Committee tightened the noose around the neck of the authorities in Hardike village in Sangrur by undertaking   a sustained 6 hour"/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://countercurrents.org/2022/08/dalits-gherao-panchayat-officials-in-sangrur-protesting-dummy-land-auction/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Dalits Gherao Panchayat Officials In Sangrur Protesting Dummy Land Auction| Countercurrents" /><meta property="og:description" content="The Zameen Prapt Sangharsh Committee tightened the noose around the neck of the authorities in Hardike village in Sangrur by undertaking   a sustained 6 hour" /><meta property="og:url" content="https://countercurrents.org/2022/08/dalits-gherao-panchayat-officials-in-sangrur-protesting-dummy-land-auction/" /><meta property="og:site_name" content="Countercurrents" /><meta property="article:publisher" content="https://facebook.com/countercurrents" /><meta property="article:tag" content="Dalit Land Rights" /><meta property="article:section" content="India" /><meta property="fb:app_id" content="549668832363418" /><meta property="og:image" content="https://cdn.countercurrents.org/wp-content/uploads/2022/08/ZPSC.jpg" /><meta property="og:image:secure_url" content="https://cdn.countercurrents.org/wp-content/uploads/2022/08/ZPSC.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="658" /><meta property="og:image:alt" content="Dalits gherao Panchayat Officials in Sangrur protesting dummy land auction" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-08-01T13:44:56+05:30" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Dalits Gherao Panchayat Officials In Sangrur Protesting Dummy Land Auction| Countercurrents" /><meta name="twitter:description" content="The Zameen Prapt Sangharsh Committee tightened the noose around the neck of the authorities in Hardike village in Sangrur by undertaking   a sustained 6 hour" /><meta name="twitter:site" content="@Countercurrents" /><meta name="twitter:creator" content="@Countercurrents" /><meta name="twitter:image" content="https://cdn.countercurrents.org/wp-content/uploads/2022/08/ZPSC.jpg" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Harsh Thakor" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://countercurrents.org/#organization","name":"Countercurrents.org","url":"https://countercurrents.org","logo":{"@type":"ImageObject","@id":"https://countercurrents.org/#logo","url":"https://cdn.countercurrents.org/wp-content/uploads/2020/05/CC-Logo.jpg","caption":"Countercurrents.org","inLanguage":"en-US","width":"840","height":"86"}},{"@type":"WebSite","@id":"https://countercurrents.org/#website","url":"https://countercurrents.org","name":"Countercurrents.org","publisher":{"@id":"https://countercurrents.org/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cdn.countercurrents.org/wp-content/uploads/2022/08/ZPSC.jpg","url":"https://cdn.countercurrents.org/wp-content/uploads/2022/08/ZPSC.jpg","width":"700","height":"658","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://countercurrents.org/2022/08/dalits-gherao-panchayat-officials-in-sangrur-protesting-dummy-land-auction/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://countercurrents.org","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://countercurrents.org/india/","name":"India"}},{"@type":"ListItem","position":"3","item":{"@id":"https://countercurrents.org/2022/08/dalits-gherao-panchayat-officials-in-sangrur-protesting-dummy-land-auction/","name":"Dalits gherao Panchayat Officials in Sangrur protesting dummy land auction"}}]},{"@type":"WebPage","@id":"https://countercurrents.org/2022/08/dalits-gherao-panchayat-officials-in-sangrur-protesting-dummy-land-auction/#webpage","url":"https://countercurrents.org/2022/08/dalits-gherao-panchayat-officials-in-sangrur-protesting-dummy-land-auction/","name":"Dalits Gherao Panchayat Officials In Sangrur Protesting Dummy Land Auction| Countercurrents","datePublished":"2022-08-01T13:44:56+05:30","dateModified":"2022-08-01T13:44:56+05:30","isPartOf":{"@id":"https://countercurrents.org/#website"},"primaryImageOfPage":{"@id":"https://cdn.countercurrents.org/wp-content/uploads/2022/08/ZPSC.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://countercurrents.org/2022/08/dalits-gherao-panchayat-officials-in-sangrur-protesting-dummy-land-auction/#breadcrumb"}},{"@type":"Person","@id":"https://countercurrents.org/author/harsh-thakor/","name":"Harsh Thakor","url":"https://countercurrents.org/author/harsh-thakor/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/72f5200135a7a2c84736c2d7b4751382?s=96&amp;d=retro&amp;r=g","url":"https://secure.gravatar.com/avatar/72f5200135a7a2c84736c2d7b4751382?s=96&amp;d=retro&amp;r=g","caption":"Harsh Thakor","inLanguage":"en-US"},"worksFor":{"@id":"https://countercurrents.org/#organization"}},{"@type":"NewsArticle","headline":"Dalits Gherao Panchayat Officials In Sangrur Protesting Dummy Land Auction| Countercurrents","datePublished":"2022-08-01T13:44:56+05:30","dateModified":"2022-08-01T13:44:56+05:30","author":{"@id":"https://countercurrents.org/author/harsh-thakor/"},"publisher":{"@id":"https://countercurrents.org/#organization"},"description":"The Zameen Prapt Sangharsh Committee tightened the noose around the neck of the authorities in Hardike village in Sangrur by undertaking\u00a0 \u00a0a sustained 6 hour","name":"Dalits Gherao Panchayat Officials In Sangrur Protesting Dummy Land Auction| Countercurrents","@id":"https://countercurrents.org/2022/08/dalits-gherao-panchayat-officials-in-sangrur-protesting-dummy-land-auction/#richSnippet","isPartOf":{"@id":"https://countercurrents.org/2022/08/dalits-gherao-panchayat-officials-in-sangrur-protesting-dummy-land-auction/#webpage"},"image":{"@id":"https://cdn.countercurrents.org/wp-content/uploads/2022/08/ZPSC.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://countercurrents.org/2022/08/dalits-gherao-panchayat-officials-in-sangrur-protesting-dummy-land-auction/#webpage"}}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='preconnect' href='//www.google-analytics.com' /><link href='https://cdn.countercurrents.org' rel='preconnect' /><link href='https://use.fontawesome.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://cse.google.com' rel='preconnect' /><link href='https://translate.googleapis.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://www.google.com' rel='preconnect' /><link href='https://c.disquscdn.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/all.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_single_3efe94d1c5a50baa9efb34bab61e3490.css?ver=1647318029' type='text/css' media='all' /> <script type="text/javascript">var dnt_config={ifdnt:"1",mode:"blacklist",black:["media6degrees.com","quantserve.com","lockerz.com"],white:[]};</script><script type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/wp-donottrack/donottrack-min.js?dntver=0.8.8&#038;ver=6.0.1' id='wp-donottrack-js'></script>  <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-166669197-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["countercurrents.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-166669197-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://countercurrents.org/wp-json/" /><link rel="alternate" type="application/json" href="https://countercurrents.org/wp-json/wp/v2/posts/81188" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0.1" /><link rel='shortlink' href='https://countercurrents.org/?p=81188' /><link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F08%2Fdalits-gherao-panchayat-officials-in-sangrur-protesting-dummy-land-auction%2F" /><link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F08%2Fdalits-gherao-panchayat-officials-in-sangrur-protesting-dummy-land-auction%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.79.1" /> <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-55x55.jpg" sizes="32x32" /><link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /><meta name="msapplication-TileImage" content="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /></head><body class="post-template-default single single-post postid-81188 single-format-standard custom-background"><header id="header"><div id="menutop"><div class="inner-wrap"> <a class="btn_menu" id="toggle-top" href="#"></a><div id="topmenu-wrap"><ul id="topmenu" class="dropdown"><li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li><li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li><li id="menu-item-50797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-50797"><a href="https://countercurrents.org/privacy-policy/">Privacy Policy</a></li><li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li><li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li><li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li></ul></div><div id="navsocial"><div id="lsi_widget-2" class="widget widget_lsi_widget"><h3 class="title">Social Icons</h3><ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/countercurrents/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/countercurrents" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-youtube"><a class="" rel="nofollow noopener noreferrer" title="YouTube" aria-label="YouTube" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank"><i class="lsicon lsicon-youtube"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://countercurrents.org/feed/" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul><div class="clear"></div></div></div><div class="clear"></div></div></div><div id="header-widget-area" class="chw-widget-area widget-area" role="complementary"><div class="widget_text chw-widget"><h2 class="chw-title"><div class="empty"></div></h2><div class="textwidget custom-html-widget"> <a style="background: #9a6400;" href="https://countercurrents.org/covidresponsewatch/"> <img class="center" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/COVID-Banner.jpg" alt="COVID Response Watch"></a></div></div></div><div class="inner-wrap header-wrap"><div id="logo"> <a href="https://countercurrents.org" title="Educate | Organize | Agitate"> <img src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/logo-1-4.png" alt="Countercurrents" /> </a></div><div class="clear"></div><div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a><div id="menu-wrap"><ul id="mainmenu" class="dropdown"><li id="menu-item-66581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66581"><a href="https://countercurrents.org/india/">India</a></li><li id="menu-item-66580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66580"><a href="https://countercurrents.org/world/">World</a></li><li id="menu-item-66619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66619"><a href="https://countercurrents.org/covidresponsewatch/">COVID Response Watch</a></li><li id="menu-item-66583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66583"><a href="https://countercurrents.org/human-rights/">Human Rights</a></li><li id="menu-item-66584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66584"><a href="https://countercurrents.org/arts-literature/">Arts/Literature</a></li><li id="menu-item-66585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66585"><a href="https://countercurrents.org/imperialism/">Imperialism</a></li><li id="menu-item-66586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66586"><a href="https://countercurrents.org/climate-change/">Climate Change</a></li><li id="menu-item-66711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66711"><a href="https://countercurrents.org/palestine/">Palestine</a></li></ul></div><div class="clear"></div></div></div></header><div class="container"><div class="content-wrap"><div class="single-area"><div class="post-meta"><h1 class="title"> <a href="https://countercurrents.org/2022/08/dalits-gherao-panchayat-officials-in-sangrur-protesting-dummy-land-auction/" title="Permalink to Dalits gherao Panchayat Officials in Sangrur protesting dummy land auction" rel="bookmark">Dalits gherao Panchayat Officials in Sangrur protesting dummy land auction</a></h1> in <a href="https://countercurrents.org/india/" rel="category tag">India</a> <span class="separator">&mdash;</span> by <a href="https://countercurrents.org/author/harsh-thakor/" title="Posts by Harsh Thakor" rel="author">Harsh Thakor</a> <span class="separator">&mdash;</span> 01/08/2022</div><div id="post-81188" class="clearfix post-wrap post-81188 post type-post status-publish format-standard has-post-thumbnail hentry category-india tag-dalit-land-rights"><div class="entry"><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=Dalits%20gherao%20Panchayat%20Officials%20in%20Sangrur%20protesting%20dummy%20land%20auction%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2022%2F08%2Fdalits-gherao-panchayat-officials-in-sangrur-protesting-dummy-land-auction%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2022%2F08%2Fdalits-gherao-panchayat-officials-in-sangrur-protesting-dummy-land-auction%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Dalits%20gherao%20Panchayat%20Officials%20in%20Sangrur%20protesting%20dummy%20land%20auction&#038;url=https%3A%2F%2Fcountercurrents.org%2F2022%2F08%2Fdalits-gherao-panchayat-officials-in-sangrur-protesting-dummy-land-auction%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F08%2Fdalits-gherao-panchayat-officials-in-sangrur-protesting-dummy-land-auction%2F&#038;text=Dalits%20gherao%20Panchayat%20Officials%20in%20Sangrur%20protesting%20dummy%20land%20auction" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F08%2Fdalits-gherao-panchayat-officials-in-sangrur-protesting-dummy-land-auction%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2022%2F08%2Fdalits-gherao-panchayat-officials-in-sangrur-protesting-dummy-land-auction%2F&#038;subject=A%20post%20worth%20sharing%3A%20Dalits%20gherao%20Panchayat%20Officials%20in%20Sangrur%20protesting%20dummy%20land%20auction" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><p style="text-align: center;"><noscript><img class="aligncenter size-full wp-image-81189" src="https://cdn.countercurrents.org/wp-content/uploads/2022/08/ZPSC.jpg" alt="ZPSC" width="700" height="658" srcset="https://cdn.countercurrents.org/wp-content/uploads/2022/08/ZPSC.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2022/08/ZPSC-300x282.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" title="Dalits gherao Panchayat Officials in Sangrur protesting dummy land auction 1"></noscript><img class="lazyload aligncenter size-full wp-image-81189" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20700%20658%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/08/ZPSC.jpg" alt="ZPSC" width="700" height="658" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2022/08/ZPSC.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2022/08/ZPSC-300x282.jpg 300w" data-sizes="(max-width: 700px) 100vw, 700px" title="Dalits gherao Panchayat Officials in Sangrur protesting dummy land auction 1"></p><p>The Zameen Prapt Sangharsh Committee tightened the noose around the neck of the authorities in Hardike village in Sangrur by undertaking   a sustained 6 hour gherao. The protestors demanded scrapping of dummy land auction of panchayat land.</p><p>The protestors deflated the tyres of the official’s vehicles in addition to locking all gates of the BDPO Office and locking the BDPO, DDPO and other officials within the confines of the office. Only in the evening were the officials permitted to leave, after the department suspended the auction.</p><p>ZPSC President Mukesh Mulaudh asserted that action was undertaken unfairly by awarding 7 acres of land to three dummy candidates belonging to general categories. The authorities simply relented in cancelling the auction. Thus in his view the protest was completely justified.</p><p>Strangely the Sangrur DPO denied his stating that auction was undertaken in fair manner. However he admitted that the authorities were literally shaken to the ground and were forced to withhold the auction.</p><p>A most qualitative step in the asssertion of rights for Panchayat land by the landless dalit community.</p><p>Earlier in Nabha activists of the ZPSC highlighted their problems to BDPO Pradeep Sharda .Leader Gurvinder Singh declared that if their problems were not resolved within the stipulated time a major action would be launched. He narrated the state of conditions in Kakrala,Harigadh, Boda Kalan and Banera.</p><p><strong>Harsh Thakor</strong> is a freelance journalist from Mumbai who has toured and reported democratic events and struggles in Punjab and attended programmes of the Zameen Prapt Sangharsh  Commitee.</p><div class="awac-wrapper"><div class="awac widget text-4"><h4 class="widget-title"><div class="empty"></div></h4><div class="textwidget"><hr /><p>Countercurrents is answerable only to our readers. Support <strong><a href="https://countercurrents.org/subscription">honest journalism </a></strong> because we have no PLANET B. Subscribe to our <strong><a href="https://t.me/countercurrentsorg" target="_blank" rel="nofollow noopener">Telegram channel</a></strong></p><hr /><p><strong><a href="https://countercurrents.org/news-letter" data-wpel-link="internal">GET COUNTERCURRENTS DAILY NEWSLETTER STRAIGHT TO YOUR INBOX</a></strong></p><hr /></div></div></div><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a href="https://countercurrents.org/2022/08/ghunghutipada-slum-in-sambalpur-district-of-odisha-how-temple-project-discriminates-against-the-landless-dalit/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Ghunghutipada Slum in Sambalpur district of Odisha - How Temple project discriminates against the La..." style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2022/08/slum-demolition-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Ghunghutipada Slum in Sambalpur district of Odisha - How Temple project discriminates against the La...</div></div></a><a href="https://countercurrents.org/2022/07/protest-in-hardike-village-in-sangrur-by-dalit-agricultural-labour-for-scrapping-distribution-of-reserved-quota-of-land/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Protest in Hardike village in Sangrur by Dalit Agricultural Labour for scrapping distribution of Res..." style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2022/07/r-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Protest in Hardike village in Sangrur by Dalit Agricultural Labour for scrapping distribution of Res...</div></div></a><a href="https://countercurrents.org/2022/07/zameen-prapt-sangharsh-commitee-stages-protest-of-dalit-agricultural-labour-outside-bdo-office-at-sherpur-town-in-punjab/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Zameen Prapt Sangharsh Commitee stages protest of Dalit agricultural labour outside BDO office at Sh..." style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2022/07/ZPSC-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Zameen Prapt Sangharsh Commitee stages protest of Dalit agricultural labour outside BDO office at Sh...</div></div></a><a href="https://countercurrents.org/2022/06/dalit-agricultural-community-wins-major-victory-in-sangrur-in-punjab/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Dalit agricultural Community wins major victory in Sangrur in Punjab" style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2022/06/zpsc-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Dalit agricultural Community wins major victory in Sangrur in Punjab</div></div></a><a href="https://countercurrents.org/2022/06/dalit-agricultural-labour-organisations-in-punjab-wage-protest-in-sangrur-fruit-market-for-panchayat-land-rights/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Dalit Agricultural Labour Organisations in Punjab wage protest in Sangrur fruit market for Panchayat..." style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2022/06/sangrur-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Dalit Agricultural Labour Organisations in Punjab wage protest in Sangrur fruit market for Panchayat...</div></div></a><a href="https://countercurrents.org/2022/05/zameen-prapt-sangharsh-commitee-relentlessly-confronts-administration-in-sangrur-to-win-rights-for-reserved-panchayat-land-for-dalits/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Zameen Prapt Sangharsh Commitee relentlessly confronts Administration in Sangrur to win rights for r..." style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2022/05/zpsc-1-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Zameen Prapt Sangharsh Commitee relentlessly confronts Administration in Sangrur to win rights for r...</div></div></a><a href="https://countercurrents.org/2022/05/zameen-prapt-sangharsh-commitee-stage-protest-in-sangrur-outside-residence-of-chief-minister-bhagwant-mann/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Zameen Prapt Sangharsh Commitee stage Protest in Sangrur outside residence of Chief Minister  Bhagwa..." style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2022/05/ZPSC-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Zameen Prapt Sangharsh Commitee stage Protest in Sangrur outside residence of Chief Minister  Bhagwa...</div></div></a><a href="https://countercurrents.org/2022/05/auctions-of-reserved-panchayat-land-for-agricultural-dalit-labour-scrapped-in-11sangrur-villages/" class="relpost-block-single"><div class="relpost-custom-block-single" style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Auctions of Reserved Panchayat Land for agricultural dalit labour scrapped in 11 Sangrur Villages" style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2022/05/Sangrur-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Auctions of Reserved Panchayat Land for agricultural dalit labour scrapped in 11 Sangrur Villages</div></div></a></div><div style="clear: both"></div></div></div><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=Dalits%20gherao%20Panchayat%20Officials%20in%20Sangrur%20protesting%20dummy%20land%20auction%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2022%2F08%2Fdalits-gherao-panchayat-officials-in-sangrur-protesting-dummy-land-auction%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2022%2F08%2Fdalits-gherao-panchayat-officials-in-sangrur-protesting-dummy-land-auction%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Dalits%20gherao%20Panchayat%20Officials%20in%20Sangrur%20protesting%20dummy%20land%20auction&#038;url=https%3A%2F%2Fcountercurrents.org%2F2022%2F08%2Fdalits-gherao-panchayat-officials-in-sangrur-protesting-dummy-land-auction%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F08%2Fdalits-gherao-panchayat-officials-in-sangrur-protesting-dummy-land-auction%2F&#038;text=Dalits%20gherao%20Panchayat%20Officials%20in%20Sangrur%20protesting%20dummy%20land%20auction" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2022%2F08%2Fdalits-gherao-panchayat-officials-in-sangrur-protesting-dummy-land-auction%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2022%2F08%2Fdalits-gherao-panchayat-officials-in-sangrur-protesting-dummy-land-auction%2F&#038;subject=A%20post%20worth%20sharing%3A%20Dalits%20gherao%20Panchayat%20Officials%20in%20Sangrur%20protesting%20dummy%20land%20auction" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><div class="clear"></div><div class="clear"></div></div><div class="clear"></div><div class="tag_list">Tags: <a href="https://countercurrents.org/tag/dalit-land-rights/" rel="tag">Dalit Land Rights</a></div></div><div class="post_author"> <noscript><img alt='' src='https://secure.gravatar.com/avatar/72f5200135a7a2c84736c2d7b4751382?s=70&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/72f5200135a7a2c84736c2d7b4751382?s=140&#038;d=retro&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/72f5200135a7a2c84736c2d7b4751382?s=70&#038;d=retro&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/72f5200135a7a2c84736c2d7b4751382?s=140&#038;d=retro&#038;r=g 2x' class='lazyload avatar avatar-70 photo' height='70' width='70' /> <span>Author: <a href="https://countercurrents.org/author/harsh-thakor/" title="Posts by Harsh Thakor" rel="author">Harsh Thakor</a></span><p></p><div class="clear"></div> <span class="author_links"><ul><li>Visit Author:</li><li><a href="https://countercurrents.org/author/harsh-thakor/">All Posts</a></li></ul> </span></div><div class="clear"></div><div class="post-wrap"><div id="comments"><p class="nocomments">Comments are closed.</p></div></div></div><div id="sidebar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script async src="https://cse.google.com/cse.js?cx=009660411210412073649:WMX1323034037"></script> <div class="gcse-search"></div></div><div class="clear"></div></div></div><div id="media_image-3" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/subscription/"><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg" class="image wp-image-38371  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content"><div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi"> <input type="hidden" name="list" value="editor" /> <input type="hidden" name="domain" value="https://countercurrents.org" /> <input type="hidden" name="url" value="SubscribedURL" /> <input type="hidden" name="unsuburl" value="UnsubscribedURL" /> <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" /> <input type="hidden" name="notonurl" value="NotOnURL" /> <input type="hidden" name="invalidurl" value="InvalidURL" /> <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" /> <input type="hidden" name="emailit" value="1" /><div> <label for="name">Name: </label> <input type="text" name="name"></div><div> <label for="email">Email: </label> <input type="text" name="email" placeholder="Enter a valid email" required></div> </br><div class="button"> <input type="submit" name="submit" value="Join Our Announcement List"></div></form></div><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2022/08/myanmar-executing-dissent/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/08/myanmar-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/08/myanmar-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/08/myanmar-executing-dissent/">Myanmar: Executing Dissent</a> <br /><small><a href="https://countercurrents.org/author/dr-chandra-muzaffar/" title="Posts by Dr Chandra Muzaffar" rel="author">Dr Chandra Muzaffar</a> | 01/08/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/08/there-will-be-no-surrender-serbian-president-calls-for-peaceful-solution-to-kosovo-escalation/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/08/kosovo-serbia-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/08/kosovo-serbia-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/08/there-will-be-no-surrender-serbian-president-calls-for-peaceful-solution-to-kosovo-escalation/">There Will Be No Surrender: Serbian President Calls for Peaceful Solution to Kosovo Escalation</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 01/08/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/08/dalits-gherao-panchayat-officials-in-sangrur-protesting-dummy-land-auction/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/08/ZPSC-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/08/ZPSC-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/08/dalits-gherao-panchayat-officials-in-sangrur-protesting-dummy-land-auction/">Dalits gherao Panchayat Officials in Sangrur protesting dummy land auction</a> <br /><small><a href="https://countercurrents.org/author/harsh-thakor/" title="Posts by Harsh Thakor" rel="author">Harsh Thakor</a> | 01/08/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/08/rally-for-teesta-setalvad-held-on-udham-singhs-martyrdom-day-in-canada/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/08/Teesta-Setalvad-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/08/Teesta-Setalvad-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/08/rally-for-teesta-setalvad-held-on-udham-singhs-martyrdom-day-in-canada/">Rally for Teesta Setalvad held on Udham Singh’s martyrdom day in Canada</a> <br /><small><a href="https://countercurrents.org/author/press-release/" title="Posts by Press Release" rel="author">Press Release</a> | 01/08/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/08/tiff-2022-announces-a-few-of-the-special-presentation-titles/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/08/A-still-from-Shekhar-Kapurs-What-Love-Got-To-Do-With-It-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/08/A-still-from-Shekhar-Kapurs-What-Love-Got-To-Do-With-It-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/08/tiff-2022-announces-a-few-of-the-special-presentation-titles/">TIFF 2022 Announces A Few of the Special Presentation Titles</a> <br /><small><a href="https://countercurrents.org/author/suresh-nellikode/" title="Posts by Suresh Nellikode" rel="author">Suresh Nellikode</a> | 01/08/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/08/right-wing-extremists-are-making-fiction-come-true/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/abortion-rights-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/abortion-rights-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/08/right-wing-extremists-are-making-fiction-come-true/">Right-Wing Extremists Are Making Fiction Come True</a> <br /><small><a href="https://countercurrents.org/author/nina-burleigh/" title="Posts by Nina Burleigh" rel="author">Nina Burleigh</a> | 01/08/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/08/maharashtra-farmers-in-the-grip-of-monsoon-disaster/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/08/flood-maharashtra-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/08/flood-maharashtra-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/08/maharashtra-farmers-in-the-grip-of-monsoon-disaster/">Maharashtra farmers in the grip of monsoon disaster</a> <br /><small><a href="https://countercurrents.org/author/shirish-khare/" title="Posts by Shirish Khare" rel="author">Shirish Khare</a> | 01/08/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/08/endless-wait-for-petrol-turns-life-upside-down-for-sri-lankans/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/Sri-Lanka-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/Sri-Lanka-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/08/endless-wait-for-petrol-turns-life-upside-down-for-sri-lankans/">Endless wait for petrol turns life upside down for Sri Lankans</a> <br /><small><a href="https://countercurrents.org/author/j-g-pandit/" title="Posts by J G Pandit" rel="author">J G Pandit</a> | 01/08/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/08/ghunghutipada-slum-in-sambalpur-district-of-odisha-how-temple-project-discriminates-against-the-landless-dalit/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/08/slum-demolition-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/08/slum-demolition-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/08/ghunghutipada-slum-in-sambalpur-district-of-odisha-how-temple-project-discriminates-against-the-landless-dalit/">Ghunghutipada Slum in Sambalpur district of Odisha &#8211; How Temple project discriminates against the Landless Dalit</a> <br /><small><a href="https://countercurrents.org/author/manas-jena/" title="Posts by Manas Jena" rel="author">Manas Jena</a> | 01/08/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/right-wing-environmentalism-in-germany/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/right-wing-environmentalism-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/right-wing-environmentalism-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/right-wing-environmentalism-in-germany/">Right-wing Environmentalism in Germany</a> <br /><small><a href="https://countercurrents.org/author/thomas-kilkauer/" title="Posts by Thomas Klikauer" rel="author">Thomas Klikauer</a> | 31/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/penal-assassination-the-gradual-effort-to-kill-assange/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/assange-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/06/assange-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/penal-assassination-the-gradual-effort-to-kill-assange/">Penal Assassination: The Gradual Effort to Kill Assange</a> <br /><small><a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a> | 31/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/korean-war-monument-unveiling-pays-tribute-to-the-fallen/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/korean-war-monument-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/korean-war-monument-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/korean-war-monument-unveiling-pays-tribute-to-the-fallen/">Korean War Monument Unveiling Pays Tribute to the Fallen</a> <br /><small><a href="https://countercurrents.org/author/phil-pasquini/" title="Posts by Phil Pasquini" rel="author">Phil Pasquini</a> | 31/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/a-play-in-the-life-of-ignorant-upper-caste-liberals-a-review-of-ek-mamooli-aadmi-an-ordinary-man/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/m-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/m-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/a-play-in-the-life-of-ignorant-upper-caste-liberals-a-review-of-ek-mamooli-aadmi-an-ordinary-man/">A play in the life of upper caste liberals: A review of Ek Mamooli Aadmi (An ordinary man)</a> <br /><small><a href="https://countercurrents.org/author/akshat-jain/" title="Posts by Akshat Jain" rel="author">Akshat Jain</a> | 31/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/hindi-film-songs-which-reflect-the-spirit-of-the-freedom-movement/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/01/indian-national-flag-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/01/indian-national-flag-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/hindi-film-songs-which-reflect-the-spirit-of-the-freedom-movement/">Hindi Film Songs Which Reflect the Spirit of the Freedom Movement</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 31/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/west-bengal-education-ministry-teacher-appointment-scam-and-aftermath/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/teacher-protest-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/teacher-protest-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/west-bengal-education-ministry-teacher-appointment-scam-and-aftermath/">West Bengal Education Ministry Teacher Appointment Scam and Aftermath</a> <br /><small><a href="https://countercurrents.org/author/sandeep-banerjee/" title="Posts by Sandeep Banerjee" rel="author">Sandeep Banerjee</a> | 31/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/us-carrier-group-heads-toward-taiwan-as-pelosi-flies-to-asia/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/Nancy-Pelosi-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/Nancy-Pelosi-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/us-carrier-group-heads-toward-taiwan-as-pelosi-flies-to-asia/">US carrier group heads toward Taiwan as Pelosi flies to Asia</a> <br /><small><a href="https://countercurrents.org/author/mike-head/" title="Posts by Mike Head" rel="author">Mike Head</a> | 30/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/the-corporate-oligarchs-have-put-humanity-on-a-path-toward-self-annihilation/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/Earth-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/09/Earth-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/the-corporate-oligarchs-have-put-humanity-on-a-path-toward-self-annihilation/">The Corporate Oligarchs Have Put Humanity on a Path Toward Self-Annihilation</a> <br /><small><a href="https://countercurrents.org/author/thom-hartmann/" title="Posts by Thom Hartmann" rel="author">Thom Hartmann</a> | 30/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/breakdown-of-the-marine-food-web/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/marine-food-web-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/marine-food-web-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/breakdown-of-the-marine-food-web/">Breakdown of the Marine Food Web</a> <br /><small><a href="https://countercurrents.org/author/robert-hunziker/" title="Posts by Robert Hunziker" rel="author">Robert Hunziker</a> | 30/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/chiles-lithium-provides-profit-to-the-billionaires-but-exhausts-the-land-and-the-people/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/11/lithium1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/11/lithium1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/chiles-lithium-provides-profit-to-the-billionaires-but-exhausts-the-land-and-the-people/">Chile’s Lithium Provides Profit to the Billionaires But Exhausts the Land and the People</a> <br /><small><a href="https://countercurrents.org/author/vijay-prashad/" title="Posts by Vijay Prashad" rel="author">Vijay Prashad</a> | 30/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/living-memorials-of-freedom-fighters-will-help-to-keep-alive-their-inspiring-message/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/Birsa-Munda-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/Birsa-Munda-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/living-memorials-of-freedom-fighters-will-help-to-keep-alive-their-inspiring-message/">Living Memorials of Freedom Fighters Will Help to Keep Alive Their Inspiring Message</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 30/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/covid-impact-in-the-land-of-terracotta/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/COVID-Response-Watch-Logo-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/covid-impact-in-the-land-of-terracotta/">Covid impact in the land of terracotta</a> <br /><small><a href="https://countercurrents.org/author/sandeep-banerjee/" title="Posts by Sandeep Banerjee" rel="author">Sandeep Banerjee</a> | 30/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/vijay-singh-pathik-the-tireless-freedom-fighter-who-fought-both-imperialism-and-feudalism/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/vijay-singh-pathik-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/vijay-singh-pathik-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/vijay-singh-pathik-the-tireless-freedom-fighter-who-fought-both-imperialism-and-feudalism/">Vijay Singh Pathik—the Tireless Freedom Fighter Who Fought Both Imperialism and Feudalism</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 30/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/nafrat-chodo-bharat-jodo-bharat-jodo-the-failed-fraternity-factor-a-wake-up-call/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Communal-Harmony-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Communal-Harmony-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/nafrat-chodo-bharat-jodo-bharat-jodo-the-failed-fraternity-factor-a-wake-up-call/">Nafrat chhodo! Bharat jodo! Bharat jodo! The Failed Fraternity Factor: A wake-up call</a> <br /><small><a href="https://countercurrents.org/author/s-g-vombatkere/" title="Posts by S G Vombatkere" rel="author">S G Vombatkere</a> | 30/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/how-to-cherish-the-struggle-and-sacrifices-of-those-who-resist-israel/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/Palestine-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/Palestine-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/how-to-cherish-the-struggle-and-sacrifices-of-those-who-resist-israel/">How to cherish the struggle and sacrifices of those who resist Israel</a> <br /><small><a href="https://countercurrents.org/author/rima-najjar/" title="Posts by Rima Najjar" rel="author">Rima Najjar</a> | 29/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/un-general-assembly-declares-access-to-clean-and-healthy-environment-a-universal-human-right/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/06/coal-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/06/coal-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/un-general-assembly-declares-access-to-clean-and-healthy-environment-a-universal-human-right/">UN General Assembly declares access to clean and healthy environment a universal human right</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 29/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/china-warns-u-s-those-who-play-with-fire-will-perish-by-it/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/China-USA-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/China-USA-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/china-warns-u-s-those-who-play-with-fire-will-perish-by-it/">China Warns U.S.: Those Who Play With Fire Will Perish By It</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 29/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/recent-amendment-of-the-forest-conservation-rules-issue-a-clarification-to-the-states/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2016/08/266076561_406f5740a6_forest-rights-india-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/08/266076561_406f5740a6_forest-rights-india-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/recent-amendment-of-the-forest-conservation-rules-issue-a-clarification-to-the-states/"> Recent amendment of the Forest Conservation Rules- Issue a clarification to the States</a> <br /><small><a href="https://countercurrents.org/author/e-a-s-sarma/" title="Posts by E A S Sarma" rel="author">E A S Sarma</a> | 29/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/why-the-struggle-of-dhinkia-deserves-wide-support/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/dhinkia-jindal1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/01/dhinkia-jindal1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/why-the-struggle-of-dhinkia-deserves-wide-support/">Why the Struggle of Dhinkia Deserves Wide Support</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 29/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/facial-recognition-technology-down-under/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/facial-recognition-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/facial-recognition-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/facial-recognition-technology-down-under/">Facial Recognition Technology Down Under</a> <br /><small><a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a> | 29/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/need-to-revive-the-spirit-of-tiranga/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/01/indian-national-flag-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/01/indian-national-flag-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/need-to-revive-the-spirit-of-tiranga/">Need to Revive the Spirit of Tiranga</a> <br /><small><a href="https://countercurrents.org/author/ram-puniyani/" title="Posts by Dr Ram Puniyani" rel="author">Dr Ram Puniyani</a> | 29/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/the-paranoid-nature-of-american-foreign-and-domestic-policy/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/07/US-Troops-Afghanistan-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/07/US-Troops-Afghanistan-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/the-paranoid-nature-of-american-foreign-and-domestic-policy/">The Paranoid Nature of American Foreign and Domestic Policy</a> <br /><small><a href="https://countercurrents.org/author/william-j-astore/" title="Posts by William J Astore" rel="author">William J Astore</a> | 29/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/anti-mountain-valley-pipeline-protest/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/mountain-valley-pipeline-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/mountain-valley-pipeline-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/anti-mountain-valley-pipeline-protest/">Anti-Mountain Valley Pipeline Protest</a> <br /><small><a href="https://countercurrents.org/author/phil-pasquini/" title="Posts by Phil Pasquini" rel="author">Phil Pasquini</a> | 29/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/exponential-explosions-shake-the-world-radical-reorganiztion-required/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/earth-4-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/earth-4-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/exponential-explosions-shake-the-world-radical-reorganiztion-required/">Exponential Explosions Shake the World: Radical Reorganiztion Required</a> <br /><small><a href="https://countercurrents.org/author/ellen-isaacs/" title="Posts by Ellen Isaacs" rel="author">Ellen Isaacs</a> | 29/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/lessons-from-recent-us-history/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/earth-2-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/earth-2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/lessons-from-recent-us-history/">Lessons from recent US history</a> <br /><small><a href="https://countercurrents.org/author/ron-forthofer/" title="Posts by Ron Forthofer" rel="author">Ron Forthofer</a> | 29/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/gandhi-will-live-with-truth-non-violence-and-love/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/01/salt-march-mahatma-gandhi-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/01/salt-march-mahatma-gandhi-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/gandhi-will-live-with-truth-non-violence-and-love/">Gandhi will live with truth non-violence and love</a> <br /><small><a href="https://countercurrents.org/author/prem-singh/" title="Posts by Dr Prem Singh" rel="author">Dr Prem Singh</a> | 29/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/why-the-deucha-pachami-coal-project-should-be-given-up-at-an-early-stage/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/deucha-pachami-coal-block-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/deucha-pachami-coal-block-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/why-the-deucha-pachami-coal-project-should-be-given-up-at-an-early-stage/">Why the Deucha Pachami Coal Project Should be Given Up at an Early Stage</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 29/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/u-s-contingency-military-plan-for-pelosis-taiwan-visit/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/09/nansi-pelosi-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/09/nansi-pelosi-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/u-s-contingency-military-plan-for-pelosis-taiwan-visit/">U.S. Contingency Military Plan For Pelosi’s Taiwan Visit</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | 28/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/rupesh-kumar-singh-why-this-journalists-arrest-should-be-opposed-strongly-and-widely/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/Rupesh-Kumar-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2022/07/Rupesh-Kumar-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/rupesh-kumar-singh-why-this-journalists-arrest-should-be-opposed-strongly-and-widely/">Rupesh Kumar Singh—Why this Journalist’s Arrest Should be Opposed Strongly and Widely</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | 28/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/mexicos-president-gives-joe-biden-a-big-history-lesson/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/07/Manuel-Lopez-Obrador-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/07/Manuel-Lopez-Obrador-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/mexicos-president-gives-joe-biden-a-big-history-lesson/">Mexico’s President Gives Joe Biden a Big History Lesson</a> <br /><small><a href="https://countercurrents.org/author/rodrigo-guillot/" title="Posts by Rodrigo Guillot" rel="author">Rodrigo Guillot</a> | 28/07/2022 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2022/07/washington-is-the-problem-not-the-solution-why-mahmoud-abbas-is-seeking-new-powerful-sponsors/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/02/Abbas-UN-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/02/Abbas-UN-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2022/07/washington-is-the-problem-not-the-solution-why-mahmoud-abbas-is-seeking-new-powerful-sponsors/">Washington is the Problem, Not the Solution: Why Mahmoud Abbas is Seeking New ‘Powerful’ Sponsors</a> <br /><small><a href="https://countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a> | 28/07/2022 </small> <br/><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div><div class="featured-category"><h3 class="green"><a href="https://countercurrents.org/editors-picks/">Editor’s Picks</a></h3><div class="left-col"> <a href="https://countercurrents.org/2021/12/toofan-aur-deeya-storm-and-lamp-why-countercurrents-should-not-get-extinguished/" title="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2019/12/p-s-sahni-300x200.jpg" alt="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished" class="Thumbnail thumbnail featured-cat" width="300" height="200" title="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished 2"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2019/12/p-s-sahni-300x200.jpg" alt="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished" class="lazyload Thumbnail thumbnail featured-cat" width="300" height="200" title="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished 2"></a><div class="clear"></div><div class="left-col-content"><h2><a href="https://countercurrents.org/2021/12/toofan-aur-deeya-storm-and-lamp-why-countercurrents-should-not-get-extinguished/" title="‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished">‘Toofan Aur Deeya’ (Storm and Lamp) – Why Countercurrents should not get extinguished</a></h2><div class="featured-meta"> <span>29/12/2021</span> <span class="separator">&mdash;</span> <span>P S Sahni</span></div><p>Share:Share on WhatsAppShare on FacebookShare on TwitterShare on TelegramShare on RedditShare on Email Binu Mathew, the editor of Countercurrents.org and the editorial team have been working selflessly with minimal funds and accepting no advertisements. Besides CC abhors foreign institutional funding, corporate funding or government aid. It has been in existence for about two decades and standing on the side of<a class="more-link" href="https://countercurrents.org/2021/12/toofan-aur-deeya-storm-and-lamp-why-countercurrents-should-not-get-extinguished/">[Read More&#8230;]</a></p></div></div><div class="right-col"><ul><li> <a href="https://countercurrents.org/2021/12/why-readers-should-support-countercurrents/" title="Why Readers Should Support Countercurrents"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/John-Scales-Avery-100x75.jpg" alt="Why Readers Should Support Countercurrents" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Why Readers Should Support Countercurrents 4"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/05/John-Scales-Avery-100x75.jpg" alt="Why Readers Should Support Countercurrents" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Why Readers Should Support Countercurrents 4"></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/12/why-readers-should-support-countercurrents/" title="Why Readers Should Support Countercurrents">Why Readers Should Support Countercurrents</a></h4><div class="featured-meta"> <span>13/12/2021</span> <span class="separator">&mdash;</span> <span>John Scales Avery</span></div></div><div style="clear:both;"></div></li><li> <a href="https://countercurrents.org/2021/12/why-countercurrents-should-be-sustained-ram-puniyani/" title="Why Countercurrents Should Be Sustained: Ram Puniyani"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Ram-Puniyani-100x75.jpg" alt="Why Countercurrents Should Be Sustained: Ram Puniyani" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Why Countercurrents Should Be Sustained: Ram Puniyani 5"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/12/Ram-Puniyani-100x75.jpg" alt="Why Countercurrents Should Be Sustained: Ram Puniyani" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" title="Why Countercurrents Should Be Sustained: Ram Puniyani 5"></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/12/why-countercurrents-should-be-sustained-ram-puniyani/" title="Why Countercurrents Should Be Sustained: Ram Puniyani">Why Countercurrents Should Be Sustained: Ram Puniyani</a></h4><div class="featured-meta"> <span>06/12/2021</span> <span class="separator">&mdash;</span> <span>Dr Ram Puniyani</span></div></div><div style="clear:both;"></div></li></ul></div><div class="clear"></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content"><ul><li><a href='https://countercurrents.org/2022/08/'>August 2022</a></li><li><a href='https://countercurrents.org/2022/07/'>July 2022</a></li><li><a href='https://countercurrents.org/2022/06/'>June 2022</a></li><li><a href='https://countercurrents.org/2022/05/'>May 2022</a></li><li><a href='https://countercurrents.org/2022/04/'>April 2022</a></li><li><a href='https://countercurrents.org/2022/03/'>March 2022</a></li><li><a href='https://countercurrents.org/2022/02/'>February 2022</a></li><li><a href='https://countercurrents.org/2022/01/'>January 2022</a></li><li><a href='https://countercurrents.org/2021/12/'>December 2021</a></li><li><a href='https://countercurrents.org/2021/11/'>November 2021</a></li><li><a href='https://countercurrents.org/2021/10/'>October 2021</a></li><li><a href='https://countercurrents.org/2021/09/'>September 2021</a></li><li><a href='https://countercurrents.org/2021/08/'>August 2021</a></li><li><a href='https://countercurrents.org/2021/07/'>July 2021</a></li><li><a href='https://countercurrents.org/2021/06/'>June 2021</a></li><li><a href='https://countercurrents.org/2021/05/'>May 2021</a></li><li><a href='https://countercurrents.org/2021/04/'>April 2021</a></li><li><a href='https://countercurrents.org/2021/03/'>March 2021</a></li><li><a href='https://countercurrents.org/2021/02/'>February 2021</a></li><li><a href='https://countercurrents.org/2021/01/'>January 2021</a></li><li><a href='https://countercurrents.org/2020/12/'>December 2020</a></li><li><a href='https://countercurrents.org/2020/11/'>November 2020</a></li><li><a href='https://countercurrents.org/2020/10/'>October 2020</a></li><li><a href='https://countercurrents.org/2020/09/'>September 2020</a></li><li><a href='https://countercurrents.org/2020/08/'>August 2020</a></li><li><a href='https://countercurrents.org/2020/07/'>July 2020</a></li><li><a href='https://countercurrents.org/2020/06/'>June 2020</a></li><li><a href='https://countercurrents.org/2020/05/'>May 2020</a></li><li><a href='https://countercurrents.org/2020/04/'>April 2020</a></li><li><a href='https://countercurrents.org/2020/03/'>March 2020</a></li><li><a href='https://countercurrents.org/2020/02/'>February 2020</a></li><li><a href='https://countercurrents.org/2020/01/'>January 2020</a></li><li><a href='https://countercurrents.org/2019/12/'>December 2019</a></li><li><a href='https://countercurrents.org/2019/11/'>November 2019</a></li><li><a href='https://countercurrents.org/2019/10/'>October 2019</a></li><li><a href='https://countercurrents.org/2019/09/'>September 2019</a></li><li><a href='https://countercurrents.org/2019/08/'>August 2019</a></li><li><a href='https://countercurrents.org/2019/07/'>July 2019</a></li><li><a href='https://countercurrents.org/2019/06/'>June 2019</a></li><li><a href='https://countercurrents.org/2019/05/'>May 2019</a></li><li><a href='https://countercurrents.org/2019/04/'>April 2019</a></li><li><a href='https://countercurrents.org/2019/03/'>March 2019</a></li><li><a href='https://countercurrents.org/2019/02/'>February 2019</a></li><li><a href='https://countercurrents.org/2019/01/'>January 2019</a></li><li><a href='https://countercurrents.org/2018/12/'>December 2018</a></li><li><a href='https://countercurrents.org/2018/11/'>November 2018</a></li><li><a href='https://countercurrents.org/2018/10/'>October 2018</a></li><li><a href='https://countercurrents.org/2018/09/'>September 2018</a></li><li><a href='https://countercurrents.org/2018/08/'>August 2018</a></li><li><a href='https://countercurrents.org/2018/07/'>July 2018</a></li><li><a href='https://countercurrents.org/2018/06/'>June 2018</a></li><li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li><li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li><li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li><li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li><li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li><li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li><li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li><li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li><li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li><li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li><li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li><li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li><li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li><li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li><li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li><li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li><li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li><li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li><li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li><li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li><li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li><li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li><li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li><li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li><li><a href='https://countercurrents.org/2015/11/'>November 2015</a></li></ul><div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/home.htm"><noscript><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="98" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2098%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="lazyload image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" data-sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-1" style="font-size: 14.934579439252pt;" aria-label="Afghanistan (229 items)">Afghanistan</a> <a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-2" style="font-size: 16.11214953271pt;" aria-label="American Imperialism (283 items)">American Imperialism</a> <a href="https://countercurrents.org/tag/bhima-koregaon/" class="tag-cloud-link tag-link-1688 tag-link-position-3" style="font-size: 11.271028037383pt;" aria-label="Bhima Koregaon (119 items)">Bhima Koregaon</a> <a href="https://countercurrents.org/tag/black-lives-matter/" class="tag-cloud-link tag-link-371 tag-link-position-4" style="font-size: 9.3084112149533pt;" aria-label="Black Lives Matter (85 items)">Black Lives Matter</a> <a href="https://countercurrents.org/tag/book-review/" class="tag-cloud-link tag-link-351 tag-link-position-5" style="font-size: 15.457943925234pt;" aria-label="Book Review (250 items)">Book Review</a> <a href="https://countercurrents.org/tag/capitalism/" class="tag-cloud-link tag-link-651 tag-link-position-6" style="font-size: 8.6542056074766pt;" aria-label="Capitalism (74 items)">Capitalism</a> <a href="https://countercurrents.org/tag/citizenship-amendment-act/" class="tag-cloud-link tag-link-1963 tag-link-position-7" style="font-size: 12.448598130841pt;" aria-label="Citizenship Amendment Act (148 items)">Citizenship Amendment Act</a> <a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-8" style="font-size: 18.990654205607pt;" aria-label="Climate Change (471 items)">Climate Change</a> <a href="https://countercurrents.org/tag/coronavirus/" class="tag-cloud-link tag-link-2035 tag-link-position-9" style="font-size: 22pt;" aria-label="Coronavirus (787 items)">Coronavirus</a> <a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-10" style="font-size: 12.971962616822pt;" aria-label="Counter Solutions (162 items)">Counter Solutions</a> <a href="https://countercurrents.org/tag/covid19/" class="tag-cloud-link tag-link-2152 tag-link-position-11" style="font-size: 18.990654205607pt;" aria-label="COVID19 (462 items)">COVID19</a> <a href="https://countercurrents.org/tag/covid-response-watch/" class="tag-cloud-link tag-link-50481 tag-link-position-12" style="font-size: 14.14953271028pt;" aria-label="COVID Response Watch (198 items)">COVID Response Watch</a> <a href="https://countercurrents.org/tag/covid-vaccine/" class="tag-cloud-link tag-link-2161 tag-link-position-13" style="font-size: 8.785046728972pt;" aria-label="COVID Vaccine (76 items)">COVID Vaccine</a> <a href="https://countercurrents.org/tag/crw-reportage/" class="tag-cloud-link tag-link-50527 tag-link-position-14" style="font-size: 11.140186915888pt;" aria-label="CRW Reportage (116 items)">CRW Reportage</a> <a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-15" style="font-size: 9.0467289719626pt;" aria-label="Dakota Access Pipeline (81 items)">Dakota Access Pipeline</a> <a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-16" style="font-size: 11.532710280374pt;" aria-label="Demonetisation (125 items)">Demonetisation</a> <a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-17" style="font-size: 14.672897196262pt;" aria-label="Donald Trump (219 items)">Donald Trump</a> <a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-18" style="font-size: 13.757009345794pt;" aria-label="Education (184 items)">Education</a> <a href="https://countercurrents.org/tag/environment/" class="tag-cloud-link tag-link-175 tag-link-position-19" style="font-size: 12.841121495327pt;" aria-label="Environment (158 items)">Environment</a> <a href="https://countercurrents.org/tag/farmers-march/" class="tag-cloud-link tag-link-1771 tag-link-position-20" style="font-size: 16.373831775701pt;" aria-label="Farmers Agitation (293 items)">Farmers Agitation</a> <a href="https://countercurrents.org/tag/farmers-bills/" class="tag-cloud-link tag-link-49990 tag-link-position-21" style="font-size: 16.242990654206pt;" aria-label="Farm Reform Laws (287 items)">Farm Reform Laws</a> <a href="https://countercurrents.org/tag/film-review/" class="tag-cloud-link tag-link-240 tag-link-position-22" style="font-size: 12.317757009346pt;" aria-label="Film Review (143 items)">Film Review</a> <a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-23" style="font-size: 18.205607476636pt;" aria-label="Global Warming (408 items)">Global Warming</a> <a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-24" style="font-size: 12.841121495327pt;" aria-label="Health (156 items)">Health</a> <a href="https://countercurrents.org/tag/hindutva/" class="tag-cloud-link tag-link-335 tag-link-position-25" style="font-size: 9.0467289719626pt;" aria-label="Hindutva (80 items)">Hindutva</a> <a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-26" style="font-size: 12.448598130841pt;" aria-label="Human Rights (146 items)">Human Rights</a> <a href="https://countercurrents.org/tag/iran/" class="tag-cloud-link tag-link-233 tag-link-position-27" style="font-size: 8.785046728972pt;" aria-label="Iran (77 items)">Iran</a> <a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-28" style="font-size: 14.018691588785pt;" aria-label="Israel (192 items)">Israel</a> <a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-29" style="font-size: 13.757009345794pt;" aria-label="Julian Assange (185 items)">Julian Assange</a> <a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-30" style="font-size: 16.766355140187pt;" aria-label="Kashmir (314 items)">Kashmir</a> <a href="https://countercurrents.org/tag/life/" class="tag-cloud-link tag-link-45931 tag-link-position-31" style="font-size: 15.981308411215pt;" aria-label="Life (275 items)">Life</a> <a href="https://countercurrents.org/tag/nuclear-war/" class="tag-cloud-link tag-link-198 tag-link-position-32" style="font-size: 8.6542056074766pt;" aria-label="Nuclear War (74 items)">Nuclear War</a> <a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-33" style="font-size: 18.07476635514pt;" aria-label="Palestine (396 items)">Palestine</a> <a href="https://countercurrents.org/tag/patriarchy/" class="tag-cloud-link tag-link-161 tag-link-position-34" style="font-size: 8pt;" aria-label="Patriarchy (67 items)">Patriarchy</a> <a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-35" style="font-size: 17.943925233645pt;" aria-label="Poetry (389 items)">Poetry</a> <a href="https://countercurrents.org/tag/rss/" class="tag-cloud-link tag-link-186 tag-link-position-36" style="font-size: 8.2616822429907pt;" aria-label="RSS (69 items)">RSS</a> <a href="https://countercurrents.org/tag/sri-lanka/" class="tag-cloud-link tag-link-221 tag-link-position-37" style="font-size: 9.5700934579439pt;" aria-label="Sri Lanka (89 items)">Sri Lanka</a> <a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-38" style="font-size: 9.0467289719626pt;" aria-label="Standing Rock Sioux Protest (81 items)">Standing Rock Sioux Protest</a> <a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-39" style="font-size: 11.794392523364pt;" aria-label="Syria (132 items)">Syria</a> <a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-40" style="font-size: 10.224299065421pt;" aria-label="The Commons (100 items)">The Commons</a> <a href="https://countercurrents.org/tag/ukraine/" class="tag-cloud-link tag-link-159 tag-link-position-41" style="font-size: 15.981308411215pt;" aria-label="Ukraine (275 items)">Ukraine</a> <a href="https://countercurrents.org/tag/us-election-2020/" class="tag-cloud-link tag-link-2043 tag-link-position-42" style="font-size: 9.5700934579439pt;" aria-label="US Election 2020 (89 items)">US Election 2020</a> <a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-43" style="font-size: 9.5700934579439pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a> <a href="https://countercurrents.org/tag/venezuela/" class="tag-cloud-link tag-link-366 tag-link-position-44" style="font-size: 14.542056074766pt;" aria-label="Venezuela (211 items)">Venezuela</a> <a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 9.3084112149533pt;" aria-label="Yemen (85 items)">Yemen</a></div><div class="clear"></div></div></div></div><div class="clear"></div><div id="footer"><div class="column"></div><div class="column"></div><div class="column"></div><div class="column last"></div><div class="clear"></div></div><div class="clear"></div></div></div><div id="copyright"><div class="inner-wrap"> Copyright &copy; 2022 &mdash; <a href="https://countercurrents.org/" class="on">Countercurrents</a>. All Rights Reserved. <span>optimized by <a href="https://anivar.net/" target="_blank" title="Anivar Aravind">Anivar</a></span></div></div>  <script>var hide_fttb = ''</script> <script type="text/javascript">if ((navigator.doNotTrack==="yes") || (navigator.msDoNotTrack=="1") || (navigator.doNotTrack=="1") || (document.cookie.indexOf("dont_track_me=1")!==-1) || (document.cookie.indexOf("civicAllowCookies=no")!==-1)) { 
aop_around(document.body, 'appendChild'); aop_around(document.body, 'insertBefore');  
 }</script>  <script>(function(a, b, c) {
        var d = a.history,
            e = document,
            f = navigator || {},
            g = localStorage,
            h = encodeURIComponent,
            i = d.pushState,
            k = function() {
                return Math.random().toString(36)
            },
            l = function() {
                return g.cid || (g.cid = k()), g.cid
            },
            m = function(r) {
                var s = [];
                for (var t in r)
                    r.hasOwnProperty(t) && void 0 !== r[t] && s.push(h(t) + "=" + h(r[t]));
                return s.join("&")
            },
            n = function(r, s, t, u, v, w, x) {
                var z = "https://www.google-analytics.com/collect",
                    A = m({
                        v: "1",
                        ds: "web",
                        aip: c.anonymizeIp ? 1 : void 0,
                        tid: b,
                        cid: l(),
                        t: r || "pageview",
                        sd: c.colorDepth && screen.colorDepth ? screen.colorDepth + "-bits" : void 0,
                        dr: e.referrer ||
                            void 0,
                        dt: e.title,
                        dl: e.location.origin + e.location.pathname + e.location.search,
                        ul: c.language ?
                            (f.language || "").toLowerCase() : void 0,
                        de: c.characterSet ? e.characterSet : void 0,
                        sr: c.screenSize ? (a.screen || {}).width + "x" + (a.screen || {}).height : void 0,
                        vp: c.screenSize &&
                            a.visualViewport ? (a.visualViewport || {}).width + "x" + (a.visualViewport || {}).height : void 0,
                        ec: s || void 0,
                        ea: t || void 0,
                        el: u || void 0,
                        ev: v || void 0,
                        exd: w || void 0,
                        exf: "undefined" != typeof x &&
                            !1 == !!x ? 0 : void 0
                    });
                if (f.sendBeacon) f.sendBeacon(z, A);
                else {
                    var y = new XMLHttpRequest;
                    y.open("POST", z, !0), y.send(A)
                }
            };
        d.pushState = function(r) {
                return "function" == typeof d.onpushstate &&
                    d.onpushstate({
                        state: r
                    }), setTimeout(n, c.delay || 10), i.apply(d, arguments)
            }, n(),
            a.ma = {
                trackEvent: function o(r, s, t, u) {
                    return n("event", r, s, t, u)
                },
                trackException: function q(r, s) {
                    return n("exception", null, null, null, null, r, s)
                }
            }
    })
    (window, "UA-166669197-1", {
        anonymizeIp: true,
        siteSpeedSampleRate: 1,
        colorDepth: true,
        characterSet: true,
        screenSize: true,
        language: true
    })</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://cdn.countercurrents.org/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/float-to-top-button/js/jquery.scrollUp.min.js' id='fttb-script-js'></script> <script type='text/javascript' id='fttb-active-js-extra'>var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"","imgurl":"https:\/\/countercurrents.org\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow014.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"40px","spacing_vertical":"40px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};</script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/float-to-top-button/js/float-to-top-button.min.js' id='fttb-active-js'></script> <script type='text/javascript' id='hollerbox-popups-js-before'>HollerBox = {"active":[],"home_url":"https:\/\/countercurrents.org","is_preview":false,"is_frontend":true,"is_builder_preview":false,"routes":{"root":"https:\/\/countercurrents.org\/wp-json\/hollerbox","conversion":"https:\/\/countercurrents.org\/wp-json\/hollerbox\/conversion","impression":"https:\/\/countercurrents.org\/wp-json\/hollerbox\/impression","submit":"https:\/\/countercurrents.org\/wp-json\/hollerbox\/submit"},"nonces":{"_wprest":"9d41b29dd4"},"settings":{"credit_disabled":true,"gdpr_enabled":false,"gdpr_text":"","cookie_compliance":false,"cookie_name":"viewed_cookie_policy","cookie_value":"yes","script_debug_mode":false}}</script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/plugins/holler-box/assets/js/popups.min.js' id='hollerbox-popups-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_850417bf7853c0623933a47243cb3a5a.js' id='flexslider-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_990a226e7e90bdf1c1f675d245491eb5.js' id='caroufredsel-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js' id='fitvids-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_163e3f4ae2927872d8955dcae8b4bdce.js' id='dropdown-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_bbd8ca801c00a12441120a7f6c9d530c.js' id='tabs-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js' id='placeholder-js'></script> <script defer type='text/javascript' src='https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_single_9ec53e74d4953e4a448a68e3b088799b.js' id='alpha-script-js'></script> <script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,6*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script> </body></html>