<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://countercurrents.org/xmlrpc.php" /><link media="all" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_41be566fe5ff1821337207fcbc37a746.css" rel="stylesheet" /><link media="screen" href="https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_d97c3d0f130d41276b3bff577645c2c0.css" rel="stylesheet" /><title>Bhima Koregaon Conspiracy Case Must be Quashed in Light of Explosive Forensic Evidence | Countercurrents</title><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://countercurrents.org/2021/03/bhima-koregaon-conspiracy-case-must-be-quashed-in-light-of-explosive-forensic-evidence/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Bhima Koregaon Conspiracy Case Must be Quashed in Light of Explosive Forensic Evidence | Countercurrents" /><meta property="og:description" content="Press Release after the webinar: Decoding the Arsenal Report: The Curious Case of Questionable evidence in Bhima Koregaon/Elgar Parishad case The NIA’s ’No Malware Found’ Response to New Forensic Report Points to Ineptitude: On February 10, 2021 the Bhima Koregaon defense team filed a petition in the Bombay High Court seeking the release of Rona Wilson and the quashing of[Read More...]" /><meta property="og:url" content="https://countercurrents.org/2021/03/bhima-koregaon-conspiracy-case-must-be-quashed-in-light-of-explosive-forensic-evidence/" /><meta property="og:site_name" content="Countercurrents" /><meta property="article:publisher" content="https://facebook.com/countercurrents" /><meta property="article:published_time" content="2021-03-02T04:17:17+00:00" /><meta property="og:image" content="https://cdn.countercurrents.org/wp-content/uploads/2021/03/bhima-koregaon.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="395" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@Countercurrents" /><meta name="twitter:site" content="@Countercurrents" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Janta Ka Aaina"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="15 minutes"> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://use.fontawesome.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://cse.google.com' rel='preconnect' /><link href='https://translate.googleapis.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://www.google.com' rel='preconnect' /><link href='https://c.disquscdn.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Bhima Koregaon Conspiracy Case Must be Quashed in Light of Explosive Forensic Evidence Comments Feed" href="https://countercurrents.org/2021/03/bhima-koregaon-conspiracy-case-must-be-quashed-in-light-of-explosive-forensic-evidence/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.10.2/css/all.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://cdn.countercurrents.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='https://cdn.countercurrents.org/wp-content/cache/autoptimize/css/autoptimize_single_3efe94d1c5a50baa9efb34bab61e3490.css' type='text/css' media='all' /> <script type="text/javascript">var dnt_config={ifdnt:"1",mode:"blacklist",black:["media6degrees.com","quantserve.com","lockerz.com"],white:[]};</script><script type='text/javascript' src='https://cdn.countercurrents.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-166669197-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-166669197-1", {"anonymize_ip":true});</script> <link rel="https://api.w.org/" href="https://countercurrents.org/wp-json/" /><link rel="alternate" type="application/json" href="https://countercurrents.org/wp-json/wp/v2/posts/64443" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6.2" /><link rel='shortlink' href='https://countercurrents.org/?p=64443' /><link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F03%2Fbhima-koregaon-conspiracy-case-must-be-quashed-in-light-of-explosive-forensic-evidence%2F" /><link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F03%2Fbhima-koregaon-conspiracy-case-must-be-quashed-in-light-of-explosive-forensic-evidence%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.27.0" /><meta name="generator" content="Alpha 2.1.9" /><meta name="generator" content="WPZOOM Framework 1.9.5" /> <script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script> <link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-55x55.jpg" sizes="32x32" /><link rel="icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /><meta name="msapplication-TileImage" content="https://cdn.countercurrents.org/wp-content/uploads/2020/05/twitternew_400x400-300x300.jpg" /></head><body class="post-template-default single single-post postid-64443 single-format-standard custom-background"><header id="header"><div id="menutop"><div class="inner-wrap"> <a class="btn_menu" id="toggle-top" href="#"></a><div id="topmenu-wrap"><ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription/">Subscription</a></li><li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter/">News Letter</a></li><li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice/">Fair Use</a></li><li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer/">Disclaimer</a></li><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy/">Submission Policy</a></li><li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact/">Contact</a></li><li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about/">About</a></li><li id="menu-item-50797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-50797"><a href="https://countercurrents.org/privacy-policy/">Privacy Policy</a></li></ul></div><div id="navsocial"><div id="lsi_widget-2" class="widget widget_lsi_widget"><h3 class="title">Social Icons</h3><ul class="lsi-social-icons icon-set-lsi_widget-2" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow noopener noreferrer" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/countercurrents/" target="_blank"><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow noopener noreferrer" title="Twitter" aria-label="Twitter" href="https://twitter.com/countercurrents" target="_blank"><i class="lsicon lsicon-twitter"></i></a></li><li class="lsi-social-youtube"><a class="" rel="nofollow noopener noreferrer" title="YouTube" aria-label="YouTube" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank"><i class="lsicon lsicon-youtube"></i></a></li><li class="lsi-social-rss"><a class="" rel="nofollow noopener noreferrer" title="RSS" aria-label="RSS" href="https://countercurrents.org/feed/" target="_blank"><i class="lsicon lsicon-rss"></i></a></li></ul><div class="clear"></div></div></div><div class="clear"></div></div></div><div class="inner-wrap header-wrap"><div id="logo"> <a href="https://countercurrents.org" title="Educate | Organize | Agitate"> <img src="https://cdn.countercurrents.org/assets/logo.png" alt="Countercurrents" /> </a></div><div class="clear"></div><div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a><div id="menu-wrap"><ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="https://countercurrents.org">Home</a></li><li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1848"><a href="https://countercurrents.org/world/">World</a><ul class="sub-menu"><li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="https://countercurrents.org/palestine/">Palestine</a></li><li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="https://countercurrents.org/imperialism/">Imperialism</a></li><li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://countercurrents.org/south-asia/">South Asia</a></li></ul></li><li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1821"><a href="https://countercurrents.org/india/">India</a><ul class="sub-menu"><li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="https://countercurrents.org/communal-harmony/">Communal Harmony</a></li><li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="https://countercurrents.org/annihilate-caste/">Annihilate Caste</a></li></ul></li><li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="https://countercurrents.org/climate-change/">Climate Change</a><ul class="sub-menu"><li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="https://countercurrents.org/environmental-protection/">Environmental Protection</a></li><li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="https://countercurrents.org/resource-crisis/">Resource Crisis</a></li><li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="https://countercurrents.org/counter-solutions/">Counter Solutions</a></li><li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="https://countercurrents.org/alternative-energy/">Alternative Energy</a></li></ul></li><li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://countercurrents.org/globalisation/">Globalisation</a></li><li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="https://countercurrents.org/patriarchy/">Patriarchy</a></li><li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="https://countercurrents.org/human-rights/">Human Rights</a></li><li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="https://countercurrents.org/life-philosophy/">Life/Philosophy</a><ul class="sub-menu"><li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="https://countercurrents.org/arts-literature/">Arts/Literature</a></li><li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="https://countercurrents.org/book-review/">Book Review</a></li></ul></li></ul></div><div class="clear"></div></div></div></header><div class="container"><div class="content-wrap"><div class="single-area"><div class="post-meta"><h1 class="title"> <a href="https://countercurrents.org/2021/03/bhima-koregaon-conspiracy-case-must-be-quashed-in-light-of-explosive-forensic-evidence/" title="Permalink to Bhima Koregaon Conspiracy Case Must be Quashed in Light of Explosive Forensic Evidence" rel="bookmark">Bhima Koregaon Conspiracy Case Must be Quashed in Light of Explosive Forensic Evidence</a></h1> in <a href="https://countercurrents.org/india/" rel="category tag">India</a> <span class="separator">&mdash;</span> by <a href="https://countercurrents.org/author/janta-ka-aaina/" title="Posts by Janta Ka Aaina" rel="author">Janta Ka Aaina</a> <span class="separator">&mdash;</span> March 2, 2021</div><div id="post-64443" class="clearfix post-wrap post-64443 post type-post status-publish format-standard has-post-thumbnail hentry category-india tag-bhima-koregaon"><div class="entry"><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=Bhima%20Koregaon%20Conspiracy%20Case%20Must%20be%20Quashed%20in%20Light%20of%20Explosive%20Forensic%20Evidence%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2021%2F03%2Fbhima-koregaon-conspiracy-case-must-be-quashed-in-light-of-explosive-forensic-evidence%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2021%2F03%2Fbhima-koregaon-conspiracy-case-must-be-quashed-in-light-of-explosive-forensic-evidence%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Bhima%20Koregaon%20Conspiracy%20Case%20Must%20be%20Quashed%20in%20Light%20of%20Explosive%20Forensic%20Evidence&#038;url=https%3A%2F%2Fcountercurrents.org%2F2021%2F03%2Fbhima-koregaon-conspiracy-case-must-be-quashed-in-light-of-explosive-forensic-evidence%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F03%2Fbhima-koregaon-conspiracy-case-must-be-quashed-in-light-of-explosive-forensic-evidence%2F&#038;text=Bhima%20Koregaon%20Conspiracy%20Case%20Must%20be%20Quashed%20in%20Light%20of%20Explosive%20Forensic%20Evidence" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F03%2Fbhima-koregaon-conspiracy-case-must-be-quashed-in-light-of-explosive-forensic-evidence%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2021%2F03%2Fbhima-koregaon-conspiracy-case-must-be-quashed-in-light-of-explosive-forensic-evidence%2F&#038;subject=A%20post%20worth%20sharing%3A%20Bhima%20Koregaon%20Conspiracy%20Case%20Must%20be%20Quashed%20in%20Light%20of%20Explosive%20Forensic%20Evidence" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><p style="text-align: center;"><noscript><img class="aligncenter size-full wp-image-64444" src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/bhima-koregaon.jpg" alt="" width="700" height="395" srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/03/bhima-koregaon.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2021/03/bhima-koregaon-300x170.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></noscript><img class="lazyload aligncenter size-full wp-image-64444" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20700%20395%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/bhima-koregaon.jpg" alt="" width="700" height="395" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2021/03/bhima-koregaon.jpg 700w, https://cdn.countercurrents.org/wp-content/uploads/2021/03/bhima-koregaon-300x170.jpg 300w" data-sizes="(max-width: 700px) 100vw, 700px" /></p><p>Press Release after the webinar: <strong>Decoding the Arsenal Report: The Curious Case of Questionable evidence in Bhima Koregaon/Elgar Parishad case </strong></p><p><strong>The NIA’s ’No Malware Found’ Response to New Forensic Report Points to Ineptitude: </strong></p><p>On February 10, 2021 the Bhima Koregaon defense team filed a petition in the Bombay High Court seeking the release of Rona Wilson and the quashing of all charges against him. The petition was filed in light of startling new evidence of a forensic analysis that establishes that the top 10 files used to implicate Mr Wilson with conspiracy to assassinate the Prime Minister and several other charges were fabricated and had been planted on Mr Wilson’s hard drive by a cyber attacker using the NetWire malware. The forensic analysis was conducted by one of the world’s leading forensic analysis firms, Boston-based Arsenal Consulting and the story was first reported by The Washington Post on February 10.</p><p>The week that has followed since the explosive announcement of a criminal conspiracy to implicate Mr Wilson and other co-defendants in the Bhima Koregaon case has been marked by an almost complete silence from the National Investigation Agency (NIA) and the government, who have otherwise been relentlessly pursuing the case for over two years.</p><p>In a statement to The Washington Post the NIA had stated that it had found no malware on Mr Wilson’s computer and other government spokespersons have attempted to label the forensic report as a &#8220;distortion.&#8221; Other sources and media outlets close to the government have attempted to cast aspersions on the report by suggesting that the cloned hard drive was tampered with as it was being transported from India to Boston.</p><p>Mihir Desai, a senior advocate who is part of the defense team, characterized such feeble and misinformed responses as clearly indicating that the government has nothing to say now that it has become evident that the cases are based on fabricated evidence.</p><p>“In all there were five instances of NetWire malware present on Mr Wilson’s computer. Of these, two would have been detectable by ordinary antivirus software. So, for the highest intelligence agency of the country to claim that there was no malware detected points to either a complete inability to respond in the face of compelling evidence or share incompetence,” Mr Desai, said.</p><p>&#8220;The Arsenal report conclusively establishes that NetWire was the malware used for incriminating document delivery. There is no room for interpretation or doubt about this&#8221; said Dr Jedadiah Crandall of Arizona State University, who is one of the technical experts who has reviewed the Arsenal report in detail. “For an administration that admits to not even finding the instances of malware that are detectable by an ordinary virus scan software, leave alone the more sophisticated and custom installations of NetWire, to call the forensic report a distortion is unfortunate,” he said. Dr Crandall stated that the methods used by the attackers are known tactics, what was exception was the time frame of the attack.</p><p>Sagar Abraham Gonsalves, a family member of one of the Bhima Koregaon accused, said that there are a lot of rules laid down under the Evidence Act pertaining to the collection of electronic evidence which have not been followed at all. “At the time of the raid, spare phones, laptops and even CDs that were lying in the house were confiscated. My father asked for a clone copy back then, he was refused,” Sagar said highlighting that the victim’s families have been questioning the evidence since the very beginning</p><p>The forensic report not only establishes the date and time stamp of when every single one of the top 10 files were placed but is also able to further point to the fact that Mr Wilson never interacted in any way with these files and that these files were created using versions of software that were not present on Mr Wilson’s computer. &#8220;What this means is that the evidence has been looked at from several different angles to prove that these files files were fabricated and planted on Mr Wilson’s computer&#8221; said Prof Sandeep Shukla of IIT Kanpur. He added that while phishing is common, in most cases they are not targeted. However, the current case seems to suggest targeted phishing where the attackers know the social circles of the victims and use it to conduct phishing. He also stated that he had not seen a case where documents were planted as most hackers were more interested in surveillance but it was possible since such capability exists.</p><p>“Other claims such as the possibility of the cloned hard drive being tampered with during transportation are reflective of a complete failure to understand the technical strength of good forensic analysis. No forensic expert begins work without checking the hash values as supplied by the prosecution and without checking the hash values at all stages of their investigation. The cryptographic strength of hash values ensures that no claim can ever be made that the electronic evidence investigated by Arsenal is not the exact same one that the forensic lab in Pune used,” Prof. Shukla said.</p><p>Addressing the new developments in the case, Rama Ambedkar was emphatic in her demand for bail for all accused and an independent investigation. In a statement that was read out, she said, &#8220;This has gone on for too long. Arsenal has done the work that the responsible government agency should have done. We must immediately put this evidence at the center of the case and not only release all accused on bail but also institute a Special Investigation Team charged with the task of getting to the bottom of how such a conspiracy was created.&#8221;</p><p>In the petition filed before the High Court on February 10, 2021, Mr Wilson has asked for an independent investigation into this criminal attempt to build fake evidence against him and co-accused in the Bhima Koregaon case. In the interest or truth and justice, an investigation into who did this and why the police were not aware of it is urgently required.</p><p>This case raises pertinent questions:</p><ul><li>Why did the government’s forensic lab ignore evidence of hacking?</li><li>Why did the police or NIA not verify whether these files were genuine or not?</li><li>Will those responsible be held to account for this?</li></ul><p>Mr. Wilson has also called on the High Court to quash the FIR against him and the other co-accused and to release them immediately in light of this shocking evidence.</p><p><strong>Background</strong></p><p>The 16 individuals accused in the Bhima Koregaon case are among India’s most illustrious and committed human rights defenders with long histories of working for India’s poorest and most oppressed people: Dalits, Adivasis, minorities and women. Eight of the 16 accused are themselves Dalit-Bahujans, while four are from minority communities.</p><p>The forensic report is authored by Boston-based Mark Spencer, CEO of Arsenal Consulting, one of the foremost digital forensic analysts in the world. Mr. Spencer and his team of forensic experts have a stellar reputation of high-quality forensic work, including a similar case of fake evidence in a journalist’s computer in Turkey, who was later freed on the basis of Arsenal’s report that proved the malware attack. Arsenal’s forensic analysis of Rona Wilson’s laptop and thumb drive revealed that an attacker with extensive resources was able to attack and compromise Mr. Wilson’s computer over a period of 22 months, from June 13, 2016 to April 17, 2018. Arsenal’s report has been examined and attested by three independent experts at the request of The Washington Post which broke the story last week.</p><p>Arsenal’s report shows that the attacker planted a number of incriminating files in Mr. Wilson’s hard drive, including the 10 documents that are listed in the charge sheet of Mr. Wilson and his co-defendants. The report shows that the documents were buried in a hidden system folder so that Mr. Wilson himself would not chance upon them. The forensic analysis also shows that neither the documents, nor the folder they were hidden in, had ever been openedby the accused. In the report, Mr. Spencer characterizes the attack as “one of the most serious cases of evidence tampering” ever encountered by his team. The report presents unimpeachable evidence that the files planted on Mr. Wilson’s computer and thumb drive were a result of a deliberate and planned attack by a well-resourced agent.</p><p>In this case, Arsenal was able to identify the specific falsified email that was used to get Mr. Wilson to open a decoy document that led to the installation of a customized NetWire Remote Access Trojan (RAT) on Mr. Wilson’s hard drive. The attacker was then able to use this entry mode to both monitor Mr. Wilson’s computer and begin the process of introducing incriminating documents into his hard drive, and an associated USB drive, both of which were analyzed by Arsenal.</p><p>Error! Filename not specified.</p><p>Apart from revealing key technical details of the delivery mechanisms used by the attacker, the report also points out an important discrepancy that proves beyond doubt that the evidence was planted by hacking into Mr. Wilson’s computer. The incriminating files were created on software versions that are more recent and newer than the one on Mr. Wilson’s computer. In other words, it establishes beyond doubt that the incriminating files were created and deposited by an attacker and not by Mr. Wilson. Cumulatively, these findings prove that Mr. Wilson had nothing at all to do with the documents on his laptop for which he has been charged and imprisoned for over two years.</p><p>The report raises very serious questions about the veracity of the Pune Police and the NIA’s own forensic investigations. How were they able to uncover the (well-hidden) incriminating documents but not uncover the evidence that the documents had been planted? At best the NIA’s inclusion of these planted files in the charge-sheets points to gross incompetence on their part or at worst lends support to the warnings issued by Google and Yahoo of cyber-attacks by state-backed actors. The NIA, the Government of Maharashtra and the Government of India must explain to the public how this could have happened and immediately release Rona Wilson and the 15 co-accused in the fabricated Bhima Koregaon case.</p><p><strong><em>Sushmita on behalf of Mumbai Rises to Save Democracy</em> </strong></p><p>o o o</p><p><strong><em>The Bhima Koregaon Forensic Report: FAQs answered by Prof.Crandall </em></strong></p><ul><li><strong>Is it possible to have a legitimate ‘electronic copy’ of a laptop? Can the cloned copy of the hard disk be tampered with? How can it be proved that the cloned copy of the hard disk was not tampered with?</strong></li></ul><p>Typically, the investigating agency makes an image of the digital evidence (laptop, USB drive, etc) and records a cryptographic hash, which is used to verify the identity of all the data. The image and the cryptographic hash are then shared with the legal defense team. The hash is cryptographically strong, so the only people who could modify the image in any way without detection are the investigators who originally created the image and hash. This modification can only happen before creating the image, since the hash is a digest of the image that can be easily checked and won’t allow for a single bit to be changed without changing the hash. In other words, the electronic copy of the digital evidence is legitimate, and it can easily be checked if it has been tampered with since handing over. The first page of the Arsenal report shows the MD5 hashes of the images used for analysis, which can easily be verified to match those legally provided to the defense team.</p><ul><li><strong>It is also plausible that the Microsoft Word files on Rona Wilson’s computer were created in a different computer, which he then transferred. This could explain the difference in the older version on his computer and the newer version in which the files were created. How can that be explained by Arsenal’s findings? Also, what is the connection between the incriminating PDF, RTF, ORG files on the computer and the emails sent?</strong></li></ul><p>Everything in a modern operating system follows a structure. There are two ways to create a process for giving commands to a Microsoft Windows laptop that are relevant to this case: one is to physically use the laptop using the screen, keyboard and mouse (this is how most people interact with a Windows machine); and the other is to remotely create a process to control the machine over the Internet with a RAT (“remote access trojan;” typically, only attackers interact with computers in this way). Every session to give commands to a computer starts as a process, and whichever commands they give the system become child processes of that original process. The Windows operating system, and softwares installed on it such as antivirus or the RAT itself, keep detailed records of all processes (including both their parents and children), and the activities they carry out on the file system. Because Arsenal Consulting combined many types of records from different points in time going back for almost 2 years, they have been able to piece together what’s called a &#8220;process tree.” Their report clearly demonstrates that the file system activity in question was carried out by the RAT. The records of this operation are well structured, and how to put them together is well defined and unambiguous. The records one would expect to see, if someone created a normal process for giving commands by physically using the computer (screen, mouse, and keyboard), do not exist on the image. So, we can conclusively say from the findings that the RAT that was installed when Mr. Wilson’s computer was compromised led to the introduction of the incriminating documents onto Mr. Wilson’s computer.</p><ul><li><strong>The NIA has said that the Pune regional Forensic Science Laboratory (FSL) did not find any malware. Why did the FSL, which conducted the earlier forensic analysis, not find the malware? Do the Arsenal findings mean that FSL detected the malware but failed to mention it in the report? Does Arsenal’s findings then directly contradict FSL’s findings? In conducting forensic analyses, is it possible to overlook such a prolonged hack? </strong></li></ul><p>Some of the records used to reveal the facts in this forensics analysis are the kind that typically only persist for shorter periods of time, so copies of those records need to be found in other places. As a matter of fact, an earlier investigation by The Caravan [<a href="https://www.mainstreamweekly.net/article10502.html#nb1">1</a>] already highlighted the presence of malware on the digital evidence. Of the 5 NetWire malwares found by Arsenal, 2 could have been easily found by a regular virus detection software. Any claim by the FSL that they did not find malware on Wilson’s computer is either suspicious or grossly incompetent. The FSL, being a competent authority, should have found all five instances of the malware, and conducted a full analysis, as such a responsible public agency is charged with doing. The mentioned record copies can be preserved in random places all over the hard drive or any USB drives, because of the ways that volatile memory (RAM) and non-volatile memory (hard drives and USB sticks) are mixed. This is a very time-consuming process, but is necessary for a thorough analysis.</p><ul><li><strong>Why is Arsenal Consulting a credible agency? Why should their report be found more competent than the regional FSL’s report? </strong></li></ul><p>The lead in this investigation, Mark Spencer has a strong track record that speaks to his credibility: He has more than 20 years of law-enforcement and private-sector digital forensics experience. Mark has developed and delivered digital forensics training to students from a vast array of international corporations and governments. He has led the Arsenal team on many high-profile and high-stakes cases, from allegations of intellectual-property theft and evidence spoliation to those of the support of terrorist organizations and military coup plotting. Mark has testified in cases which include <em>United States v. Mehanna</em> and <em>United States v. Tsarnaev</em>. Well-known cases that Arsenal Consulting carried out forensic investigation for includes the Sledgehammer (Balyoz) and Ergenekon in Turkey, and the Boston Marathon bombing in the United States.</p><p>From their vast experience and knowledge in this area, there is no reason to doubt the credibility of Arsenal Consulting’s investigation. Their findings have since been confirmed by various international digital forensic experts as well.<br /> That being said, it is healthy to be skeptical about electronic evidence. In this case, Arsenal Consulting has provided a very detailed roadmap that competent digital forensics practitioners anywhere can use to confirm all of their findings. It is not difficult to check that all analyses would be working with identical evidence (Rona Wilson’s hard drive, and the attached USB stick). Moreover, Arsenal Consulting’s findings are not only accurate but replicable with access to the mentioned evidence.</p><ul><li><strong>Did Rona Wilson write the concerned documents?</strong></li></ul><p>The Arsenal Consulting report shows that:<br /> 1.The documents were placed on Mr. Wilson’s computer’s hard drive and on the USB stick by the NetWire RAT.<br /> 2. Users who physically used the computer didn’t interact with the documents, not even opening them.<br /> 3. It is irrelevant which external computer the document was authored on. What is clear from these analyses is that the documents were completely sourced from the NetWire RAT.</p><ul><li><strong>How was the computer hacked?</strong></li></ul><p>Rona Wilson’s computer was compromised on June 13, 2016 after a series of suspicious emails sent by someone using Varavara Rao’s email account were opened. A document attached to the emails was set up as a decoy within a RAR archive file. Once the document was opened, it led to the installation of the NetWire remote access trojan (RAT) on Rona Wilson’s computer.<br /> Hacking people’s email accounts and compromising the computers of their friends by sending emails pretending to be them is a common form of attack against NGOs, civil society targets, etc. Netwire is a popular multi-system platform remote access trojan (RAT) system which can be obtained in a variety of ways, including through a quick online purchase (<a href="https://www.worldwiredlabs.com/">https://www.worldwiredlabs.com/</a>).</p><ul><li><strong>What kind of access did the hacker have to the computer?</strong><br /> They had full access to the computer. They could do with it anything they wanted, as it typical of RATs.</li><li><strong>How were the files planted? How did Rona Wilson not know when the files were being planted?</strong><br /> When opening the document in the email, Rona Wilson thought he was opening a link to a Dropbox file, but he was effectively opening a link to a malicious server (command and control, “C2” server). The evidence shows that the incriminating documents were transferred into a hidden folder on the laptop through the NetWire RAT alone. RAT processes run as what is basically a &#8220;background shell&#8221;, so there will be no indication on the screen that a RAT is running or about any of its activities. The attacker took various steps to hide the files so that someone using the computer physically would not stumble upon them.</li><li><strong>How did Rona Wilson not know about the hack for 22 months? </strong><br /> The files were being added to a folder that he did not know existed and was not visible in his list of folders. The NetWire RAT was well hidden in the laptop. It was used remotely to perform surveillance, deliver files, and synchronize files on Rona Wilson’s laptop.</li><li><strong>What kind of resources does someone need to conduct such a hack?</strong></li><li>The technical abilities of the attacker were not exceptional compared to other targeted attacks on NGOs and civil society, but the amount of time over which their activity was carried out (over four years) and the general level of persistence was exceptionally high. Since the evidence is of a political nature, the hacker could not have done it for their own fun or to gain access to banking or financial information. As the Arsenal report notes, “it is obvious that their primary goals were surveillance and document delivery.”</li></ul><p>[<a href="https://www.mainstreamweekly.net/article10502.html#nh1">1</a>] <a href="https://caravanmagazine.in/law/did-pune-police-tamper-evidence-against-bhima-koregaon-accused">https://caravanmagazine.in/law/did-pune-police-tamper-evidence-against-bhima-koregaon-accused</a></p><p>***</p><p>Courtesy : <em>mainstreamweekly.net</em> February 16, 2021</p><p><a href="http://mainstreamweekly.net/article10502.html">http://mainstreamweekly.net/article10502.html</a></p><hr /><p><a href="https://countercurrents.org/news-letter" data-wpel-link="internal">GET COUNTERCURRENTS DAILY NEWSLETTER STRAIGHT TO YOUR INBOX</a></p><hr /><p>&nbsp;</p><div class="relpost-thumb-wrapper"><div class="relpost-thumb-container"><h3>Related posts:</h3><div style="clear: both"></div><div style="clear: both"></div><div class="relpost-block-container"><a class="relpost-block-single" href="https://countercurrents.org/2021/02/is-indias-social-justice-paradigm-under-threat-stories-of-fr-stan-swamy-and-sudha-bharadwaj/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Is India’s social justice paradigm under threat? Stories of Fr. Stan Swamy and Sudha Bharadwaj"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2021/02/stan-swamy-sudha-bharadwaj-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Is India’s social justice paradigm under threat? Stories of Fr. Stan Swamy and Sudha Bharadwaj</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2021/02/bhima-koregaon-case-evidence-planted-in-accused-rona-wilsons-computer/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Bhima Koregaon Case: Evidence planted in accused Rona Wilson's computer"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2019/03/rona-wilson-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Bhima Koregaon Case: Evidence planted in accused Rona Wilson's computer</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/12/habeas-corpus-free-bail-resistant-multi-year-detentions-for-activists-like-sudhir-dhawale-for-no-crime/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt=" Habeas-Corpus-Free Bail Resistant Multi-Year Detentions For Activists Like Sudhir Dhawale For No Cr..."  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/12/Sudhir-Dhawale-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;"> Habeas-Corpus-Free Bail Resistant Multi-Year Detentions For Activists Like Sudhir Dhawale For No Cr...</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/12/the-cost-of-voicing-dissent-uapa-against-g-n-saibaba-gautam-navlakha-father-stan-swamy-and-others/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="The cost of voicing dissent: UAPA against G.N. Saibaba, Gautam Navlakha, Father Stan Swamy and other..."  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/12/Saibaba-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">The cost of voicing dissent: UAPA against G.N. Saibaba, Gautam Navlakha, Father Stan Swamy and other...</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/12/gautam-navlakhas-dubious-distinction-comparison-with-hafiz-sayeed/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Gautam Navlakha's Dubious Distinction - Comparison With Hafiz Sayeed"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2019/07/Gautam-Navlakha-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Gautam Navlakha's Dubious Distinction - Comparison With Hafiz Sayeed</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/12/who-used-to-get-people-acquitted-in-false-cases-has-been-implicated-in-one-himself/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Surendra Gandling, Who used to get people acquitted in false cases has been implicated in one himsel..."  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/12/Surendra-Gadling-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Surendra Gandling, Who used to get people acquitted in false cases has been implicated in one himsel...</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/12/jatiindia-atrocities-caste-present-and-future/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="JatiIndia: Atrocities Caste, Present and Future"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/12/teltumbde1-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">JatiIndia: Atrocities Caste, Present and Future</div></div></a><a class="relpost-block-single" href="https://countercurrents.org/2020/12/why-the-demand-for-the-release-of-intellectuals/"><div style="width: 150px; height: 225px;"><div class="relpost-block-single-image" alt="Why the demand for the release of intellectuals?"  style="background: transparent url(https://cdn.countercurrents.org/wp-content/uploads/2020/10/bhima-koregaon-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Why the demand for the release of intellectuals?</div></div></a></div><div style="clear: both"></div></div></div><div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share:</h3><div class="scriptlesssocialsharing__buttons"><a class="button whatsapp" target="_blank" href="https://api.whatsapp.com/send?text=Bhima%20Koregaon%20Conspiracy%20Case%20Must%20be%20Quashed%20in%20Light%20of%20Explosive%20Forensic%20Evidence%20%E2%80%94%20https%3A%2F%2Fcountercurrents.org%2F2021%2F03%2Fbhima-koregaon-conspiracy-case-must-be-quashed-in-light-of-explosive-forensic-evidence%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>WhatsApp</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcountercurrents.org%2F2021%2F03%2Fbhima-koregaon-conspiracy-case-must-be-quashed-in-light-of-explosive-forensic-evidence%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Bhima%20Koregaon%20Conspiracy%20Case%20Must%20be%20Quashed%20in%20Light%20of%20Explosive%20Forensic%20Evidence&#038;url=https%3A%2F%2Fcountercurrents.org%2F2021%2F03%2Fbhima-koregaon-conspiracy-case-must-be-quashed-in-light-of-explosive-forensic-evidence%2F&#038;via=countercurrents&#038;related=countercurrents" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button telegram" target="_blank" href="https://telegram.me/share/url?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F03%2Fbhima-koregaon-conspiracy-case-must-be-quashed-in-light-of-explosive-forensic-evidence%2F&#038;text=Bhima%20Koregaon%20Conspiracy%20Case%20Must%20be%20Quashed%20in%20Light%20of%20Explosive%20Forensic%20Evidence" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Telegram</span></a><a class="button reddit" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fcountercurrents.org%2F2021%2F03%2Fbhima-koregaon-conspiracy-case-must-be-quashed-in-light-of-explosive-forensic-evidence%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Reddit</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fcountercurrents.org%2F2021%2F03%2Fbhima-koregaon-conspiracy-case-must-be-quashed-in-light-of-explosive-forensic-evidence%2F&#038;subject=A%20post%20worth%20sharing%3A%20Bhima%20Koregaon%20Conspiracy%20Case%20Must%20be%20Quashed%20in%20Light%20of%20Explosive%20Forensic%20Evidence" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div><div class="clear"></div><div class="clear"></div></div><div class="clear"></div><div class="tag_list">Tags: <a href="https://countercurrents.org/tag/bhima-koregaon/" rel="tag">Bhima Koregaon</a></div></div><div class="post_author"> <noscript><img src="https://secure.gravatar.com/avatar/2181566959c9cfcc1e910558ce76cea8?s=70&#038;r=g" width="70" height="70" alt="Avatar" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2070%2070%22%3E%3C/svg%3E' data-src="https://secure.gravatar.com/avatar/2181566959c9cfcc1e910558ce76cea8?s=70&#038;r=g" width="70" height="70" alt="Avatar" class="lazyload avatar avatar-70 wp-user-avatar wp-user-avatar-70 photo avatar-default" /> <span>Author: <a href="https://countercurrents.org/author/janta-ka-aaina/" title="Posts by Janta Ka Aaina" rel="author">Janta Ka Aaina</a></span><p></p><div class="clear"></div> <span class="author_links"><ul><li>Visit Author:</li><li><a href="https://countercurrents.org/author/janta-ka-aaina/">All Posts</a></li></ul> </span></div><div class="clear"></div><div class="post-wrap"><div id="disqus_thread"></div> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"64443 https:\/\/countercurrents.org\/?p=64443","disqusShortname":"www-countercurrents-org","disqusTitle":"Bhima Koregaon Conspiracy Case Must be Quashed in Light of Explosive Forensic Evidence","disqusUrl":"https:\/\/countercurrents.org\/2021\/03\/bhima-koregaon-conspiracy-case-must-be-quashed-in-light-of-explosive-forensic-evidence\/","postId":64443};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </div></div><div id="sidebar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script async src="https://cse.google.com/cse.js?cx=009660411210412073649:WMX1323034037"></script> <div class="gcse-search"></div></div><div class="clear"></div></div></div><div id="media_image-3" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/subscription/"><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg" class="image wp-image-38371  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2019/05/annual-Subscription-button.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content"><div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi"> <input type="hidden" name="list" value="editor" /> <input type="hidden" name="domain" value="https://countercurrents.org" /> <input type="hidden" name="url" value="SubscribedURL" /> <input type="hidden" name="unsuburl" value="UnsubscribedURL" /> <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" /> <input type="hidden" name="notonurl" value="NotOnURL" /> <input type="hidden" name="invalidurl" value="InvalidURL" /> <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" /> <input type="hidden" name="emailit" value="1" /><div> <label for="name">Name: </label> <input type="text" name="name"></div><div> <label for="email">Email: </label> <input type="text" name="email" placeholder="Enter a valid email" required></div> </br><div class="button"> <input type="submit" name="submit" value="Join Our Announcement List"></div></form></div><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2021/03/delusions-of-self-defense-biden-bombs-syria/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Syria-Bombing-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Syria-Bombing-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/03/delusions-of-self-defense-biden-bombs-syria/">Delusions of Self-Defense: Biden Bombs Syria</a> <br /><small><a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a> | March 2, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/03/what-prince-hassan-fails-to-recognize-palestinian-struggle-is-an-advance-guard-of-the-arab-liberation-movement/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/Prince-Hassan-bin-Talal-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/Prince-Hassan-bin-Talal-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/03/what-prince-hassan-fails-to-recognize-palestinian-struggle-is-an-advance-guard-of-the-arab-liberation-movement/">What Prince Hassan Fails to Recognize: Palestinian Struggle is an Advance Guard of the Arab Liberation Movement</a> <br /><small><a href="https://countercurrents.org/author/rima-najjar/" title="Posts by Rima Najjar" rel="author">Rima Najjar</a> | March 2, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/03/adverse-impact-of-increasing-liquor-production-and-consumption-on-food-security/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/liquor-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/liquor-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/03/adverse-impact-of-increasing-liquor-production-and-consumption-on-food-security/">Adverse Impact of Increasing Liquor Production and Consumption on Food Security</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | March 2, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/03/bhima-koregaon-conspiracy-case-must-be-quashed-in-light-of-explosive-forensic-evidence/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/bhima-koregaon-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/bhima-koregaon-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/03/bhima-koregaon-conspiracy-case-must-be-quashed-in-light-of-explosive-forensic-evidence/">Bhima Koregaon Conspiracy Case Must be Quashed in Light of Explosive Forensic Evidence</a> <br /><small><a href="https://countercurrents.org/author/janta-ka-aaina/" title="Posts by Janta Ka Aaina" rel="author">Janta Ka Aaina</a> | March 2, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/03/final-solution-by-rakesh-sharma-is-free-for-viewing-until-march-31-on-vimeo/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/final-solution-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/final-solution-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/03/final-solution-by-rakesh-sharma-is-free-for-viewing-until-march-31-on-vimeo/">‘Final Solution’ by Rakesh Sharma is free for viewing until March 31 on Vimeo</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | March 1, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/03/u-s-wasted-billions-on-cars-buildings-in-afghanistan/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/Afghanistan-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/Afghanistan-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/03/u-s-wasted-billions-on-cars-buildings-in-afghanistan/">U.S. wasted billions on cars, buildings in Afghanistan</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | March 1, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/03/india-has-lessons-from-sino-russian-normalization/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/BRICS-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/BRICS-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/03/india-has-lessons-from-sino-russian-normalization/">India has lessons from Sino-Russian normalization</a> <br /><small><a href="https://countercurrents.org/author/m-k-bhadrakumar/" title="Posts by M K Bhadrakumar" rel="author">M K Bhadrakumar</a> | March 1, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/03/when-our-most-important-identity-gets-the-least-importance-this-creates-serious-problems/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Earth-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Earth-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/03/when-our-most-important-identity-gets-the-least-importance-this-creates-serious-problems/">When Our Most Important Identity Gets the Least Importance, This Creates Serious Problems</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | March 1, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/03/america-goes-to-war/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/capitol-mob-e1610328465609-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/capitol-mob-e1610328465609-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/03/america-goes-to-war/">America Goes to War</a> <br /><small><a href="https://countercurrents.org/author/andrea-mazzarino/" title="Posts by Andrea Mazzarino" rel="author">Andrea Mazzarino</a> | March 1, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/03/implications-of-the-arrest-of-indian-environment-activist/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Disha-Ravi-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Disha-Ravi-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/03/implications-of-the-arrest-of-indian-environment-activist/">Implications of the arrest of Indian environment activist</a> <br /><small><a href="https://countercurrents.org/author/pramod-ranjan/" title="Posts by Pramod Ranjan" rel="author">Pramod Ranjan</a> | March 1, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/03/future-2/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/clouds-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/clouds-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/03/future-2/">Future</a> <br /><small><a href="https://countercurrents.org/author/mitali-chakravarty/" title="Posts by Mitali Chakravarty" rel="author">Mitali Chakravarty</a> | March 1, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/03/fishing-in-the-troubled-waters-of-kerala/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/fisher-men-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/03/fisher-men-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/03/fishing-in-the-troubled-waters-of-kerala/">Fishing in the troubled waters of Kerala</a> <br /><small><a href="https://countercurrents.org/author/kandathil-sebastian/" title="Posts by Kandathil Sebastian" rel="author">Kandathil Sebastian</a> | March 1, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/cubas-contributions-in-the-fight-against-the-covid-19-pandemic/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Cuba-Covid-19-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Cuba-Covid-19-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/cubas-contributions-in-the-fight-against-the-covid-19-pandemic/">Cuba&#8217;s contributions in the fight against the COVID-19 pandemic</a> <br /><small><a href="https://countercurrents.org/author/franklin-frederick/" title="Posts by Franklin Frederick" rel="author">Franklin Frederick</a> | February 28, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/most-important-changes-the-world-cannot-postpone-any-more/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Earth-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Earth-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/most-important-changes-the-world-cannot-postpone-any-more/">Most Important Changes the World Cannot Postpone Any more</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | February 28, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/u-s-airstrikes-in-syria-senator-condemns-attacking-a-sovereign-nation/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Syria-Bombing-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Syria-Bombing-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/u-s-airstrikes-in-syria-senator-condemns-attacking-a-sovereign-nation/">U.S. airstrikes in Syria: Senator condemns attacking a sovereign nation</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | February 28, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/coup-leaders-aung-san-suu-kyi-betrayed-democracy-in-burma/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Myanmar-Coup-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Myanmar-Coup-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/coup-leaders-aung-san-suu-kyi-betrayed-democracy-in-burma/">Coup Leaders, Aung San Suu Kyi Betrayed Democracy in Burma</a> <br /><small><a href="https://countercurrents.org/author/dr-ramzy-baroud/" title="Posts by Dr Ramzy Baroud" rel="author">Dr Ramzy Baroud</a> | February 28, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/kashmiri-pheran-in-demand/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Kashmir-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Kashmir-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/kashmiri-pheran-in-demand/">Kashmiri &#8216;Pheran&#8217; in demand</a> <br /><small><a href="https://countercurrents.org/author/nayeema-ahmad-mahjoor/" title="Posts by Nayeema Ahmad Mahjoor" rel="author">Nayeema Ahmad Mahjoor</a> | February 28, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/afrin-kale-how-an-engineer-found-her-calling-in-farming/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Afrin-Kale-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Afrin-Kale-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/afrin-kale-how-an-engineer-found-her-calling-in-farming/">Afrin Kale: How an engineer found her calling in farming</a> <br /><small><a href="https://countercurrents.org/author/rosamma-thomas/" title="Posts by Rosamma Thomas" rel="author">Rosamma Thomas</a> | February 28, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/world-food-system-linked-to-high-levels-of-hunger-obesity-and-health-problems/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/hunger-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/12/hunger-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/world-food-system-linked-to-high-levels-of-hunger-obesity-and-health-problems/">World Food System Linked to High Levels of  Hunger , Obesity and  Health Problems</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | February 27, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/bidens-reckless-syria-bombing-is-not-the-diplomacy-he-promised/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/No-War-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/No-War-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/bidens-reckless-syria-bombing-is-not-the-diplomacy-he-promised/">Biden’s Reckless Syria Bombing Is Not the Diplomacy He Promised</a> <br /><small><a href="https://countercurrents.org/author/medea-benjamin/" title="Posts by Medea Benjamin" rel="author">Medea Benjamin</a> | February 27, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/culpability-and-recalibration-mbs-and-the-killing-of-jamal-khashoggi/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/10/Jamal-Khashoggi-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/10/Jamal-Khashoggi-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/culpability-and-recalibration-mbs-and-the-killing-of-jamal-khashoggi/">Culpability and Recalibration: MBS and the Killing of Jamal Khashoggi</a> <br /><small><a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a> | February 27, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/suckers-for-fat-cat-sports/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/baseball-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/baseball-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/suckers-for-fat-cat-sports/">Suckers for Fat Cat Sports!!</a> <br /><small><a href="https://countercurrents.org/author/philip-a-farruggio/" title="Posts by Philip A Farruggio" rel="author">Philip A Farruggio</a> | February 27, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/why-repression-of-climate-activists-is-bad-news-for-the-endangered-planet-of-earth/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Disha-Ravi-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Disha-Ravi-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/why-repression-of-climate-activists-is-bad-news-for-the-endangered-planet-of-earth/">Why Repression of Climate Activists is Bad News for the  Endangered Planet of Earth</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | February 27, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/the-zen-of-ladakh-disengagement/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Doval-Yi-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Doval-Yi-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/the-zen-of-ladakh-disengagement/">The Zen Of Ladakh Disengagement</a> <br /><small><a href="https://countercurrents.org/author/m-k-bhadrakumar/" title="Posts by M K Bhadrakumar" rel="author">M K Bhadrakumar</a> | February 27, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/islam-and-human-rights/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2016/12/humanrights-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/12/humanrights-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/islam-and-human-rights/">Islam And Human Rights</a> <br /><small><a href="https://countercurrents.org/author/basit-nabi/" title="Posts by Basit Nabi" rel="author">Basit Nabi</a> | February 27, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/nodeep-kaur-gets-bail-release-shiv-kumar/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/nodeep-kaur-political-prisoner-1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/nodeep-kaur-political-prisoner-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/nodeep-kaur-gets-bail-release-shiv-kumar/">Nodeep Kaur Gets Bail, Release Shiv Kumar</a> <br /><small><a href="https://countercurrents.org/author/pucl/" title="Posts by People&#039;s Union For Civil Liberties" rel="author">People's Union For Civil Liberties</a> | February 26, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/a-little-acknowledged-clause-may-be-main-obstacle-to-revival-of-iran-nuclear-accord/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Iran-Nuclear-Deal-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Iran-Nuclear-Deal-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/a-little-acknowledged-clause-may-be-main-obstacle-to-revival-of-iran-nuclear-accord/">A little acknowledged clause may be main obstacle to revival of Iran nuclear accord</a> <br /><small><a href="https://countercurrents.org/author/dr-james-m-dorsey/" title="Posts by Dr James M Dorsey" rel="author">Dr James M Dorsey</a> | February 26, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/genesis-of-capitalism/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2016/10/capitalism-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/10/capitalism-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/genesis-of-capitalism/">Genesis of Capitalism</a> <br /><small><a href="https://countercurrents.org/author/syed-ehtisham/" title="Posts by Syed Ehtisham" rel="author">Syed Ehtisham</a> | February 26, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/open-letter-to-prime-minister-modi-on-the-sale-of-visakhapatnam-steel-plant/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Vizag-Steel-Plant-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Vizag-Steel-Plant-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/open-letter-to-prime-minister-modi-on-the-sale-of-visakhapatnam-steel-plant/">Open Letter To Prime Minister Modi On The Sale Of Visakhapatnam Steel Plant</a> <br /><small><a href="https://countercurrents.org/author/e-a-s-sarma/" title="Posts by E A S Sarma" rel="author">E A S Sarma</a> | February 26, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/u-s-bombs-syria-at-bidens-order-hits-iranian-backed-militia-facilities/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Syria-Bombing-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Syria-Bombing-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/u-s-bombs-syria-at-bidens-order-hits-iranian-backed-militia-facilities/">U.S. bombs Syria at Biden&#8217;s order, hits &#8216;Iranian-backed militia facilities&#8217;</a> <br /><small><a href="https://countercurrents.org/author/countercurrents-org/" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a> | February 26, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/war-mongering-for-artificial-intelligence/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2018/03/drone-2-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2018/03/drone-2-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/war-mongering-for-artificial-intelligence/">War Mongering for Artificial Intelligence</a> <br /><small><a href="https://countercurrents.org/author/binoy-kampmark/" title="Posts by Dr Binoy Kampmark" rel="author">Dr Binoy Kampmark</a> | February 26, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/four-intersecting-pandemics-threaten-continuation-of-life/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2016/07/smart-city1-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/07/smart-city1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/four-intersecting-pandemics-threaten-continuation-of-life/">Four Intersecting Pandemics Threaten Continuation of Life</a> <br /><small><a href="https://countercurrents.org/author/irwin-jerome/" title="Posts by Irwin Jerome" rel="author">Irwin Jerome</a> | February 26, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/an-agenda-for-food-and-farming-based-on-dominance-and-high-profits-for-a-few-has-powerful-promoters/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Industrial-Farming-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Industrial-Farming-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/an-agenda-for-food-and-farming-based-on-dominance-and-high-profits-for-a-few-has-powerful-promoters/">An Agenda for Food and Farming Based on Dominance and High Profits for a Few Has Powerful Promoters</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | February 26, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/impact-of-the-coronavirus-pandemic-on-the-global-economy/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2020/06/Coronavirus-climate-change-image-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2020/06/Coronavirus-climate-change-image-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/impact-of-the-coronavirus-pandemic-on-the-global-economy/">Impact of the coronavirus pandemic on the global economy</a> <br /><small><a href="https://countercurrents.org/author/upasna-gaba/" title="Posts by Upasna Gaba" rel="author">Upasna Gaba</a> | February 26, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/war-and-peace-through-faith/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Ram-Temple-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Ram-Temple-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/war-and-peace-through-faith/">War and Peace Through Faith</a> <br /><small><a href="https://countercurrents.org/author/k-p-sasi/" title="Posts by K P Sasi" rel="author">K P Sasi</a> | February 26, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/2-years-of-indias-metoo-movement-and-its-outcomes-realities-of-power-or-patriarchy/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/12/metoo-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/12/metoo-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/2-years-of-indias-metoo-movement-and-its-outcomes-realities-of-power-or-patriarchy/">2 years of India’s #MeToo movement and its outcomes:  Realities of Power or Patriarchy  </a> <br /><small><a href="https://countercurrents.org/author/dr-ahmed-raza/" title="Posts by Dr Ahmed Raza" rel="author">Dr Ahmed Raza</a> | February 26, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/dont-blame-the-victim/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Food-Bank-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Food-Bank-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/dont-blame-the-victim/">Don’t Blame the Victim </a> <br /><small><a href="https://countercurrents.org/author/sally-dugman/" title="Posts by Sally Dugman" rel="author">Sally Dugman</a> | February 26, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/why-collapse-occurs-why-it-may-not-be-far-away/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/04/collapse-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/04/collapse-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/why-collapse-occurs-why-it-may-not-be-far-away/">Why Collapse Occurs; Why It May Not Be Far Away</a> <br /><small><a href="https://countercurrents.org/author/gail-tverberg/" title="Posts by Gail Tverberg" rel="author">Gail Tverberg</a> | February 26, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/with-help-and-understanding-farmers-can-save-themselves-and-also-save-the-world/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/rice-farmer-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/rice-farmer-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/with-help-and-understanding-farmers-can-save-themselves-and-also-save-the-world/">With Help and Understanding, Farmers Can Save Themselves and Also Save the World</a> <br /><small><a href="https://countercurrents.org/author/bharat-dogra/" title="Posts by Bharat Dogra" rel="author">Bharat Dogra</a> | February 26, 2021 </small> <br/><div class="clear"></div></li><li><a href="https://countercurrents.org/2021/02/heating-the-planet-through-a-new-cold-war/"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Earth-Ecocide-75x50.jpg" height="50" width="75"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2075%2050%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/Earth-Ecocide-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2021/02/heating-the-planet-through-a-new-cold-war/">Heating the Planet Through a New Cold War</a> <br /><small><a href="https://countercurrents.org/author/michael-t-klare/" title="Posts by Michael T Klare" rel="author">Michael T Klare</a> | February 25, 2021 </small> <br/><div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div><div class="featured-category"><h3 class="green"><a href="https://countercurrents.org/editors-picks/">Editor’s Picks</a></h3><div class="left-col"> <a href="https://countercurrents.org/2021/02/disha-ravi-sophie-scholl-and-the-unravelling-of-indian-fascism/" title="Disha Ravi, Sophie Scholl And The Unravelling Of Indian Fascism"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/disha-sophie-300x200.jpg" alt="Disha Ravi, Sophie Scholl And The Unravelling Of Indian Fascism" class="Thumbnail thumbnail featured-cat" width="300" height="200" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/02/disha-sophie-300x200.jpg" alt="Disha Ravi, Sophie Scholl And The Unravelling Of Indian Fascism" class="lazyload Thumbnail thumbnail featured-cat" width="300" height="200" /></a><div class="clear"></div><div class="left-col-content"><h2><a href="https://countercurrents.org/2021/02/disha-ravi-sophie-scholl-and-the-unravelling-of-indian-fascism/" title="Disha Ravi, Sophie Scholl And The Unravelling Of Indian Fascism">Disha Ravi, Sophie Scholl And The Unravelling Of Indian Fascism</a></h2><div class="featured-meta"> <span>February 15, 2021</span> <span class="separator">&mdash;</span> <span>Binu Mathew</span></div><p>Share:Share on WhatsAppShare on FacebookShare on TwitterShare on TelegramShare on RedditShare on Email When I founded Countercurrents.org  in 2002, Disha Ravi who was arrested for sedition yesterday was a two-year-old toddler. In 2002, the CO2 level in the atmosphere was 370 ppm. Now it is 415 ppm. In just 19 years CO2 levels increased by just over 2ppm/year. The level<a class="more-link" href="https://countercurrents.org/2021/02/disha-ravi-sophie-scholl-and-the-unravelling-of-indian-fascism/">[Read More&#8230;]</a></p></div></div><div class="right-col"><ul><li> <a href="https://countercurrents.org/2021/01/its-facebook-versus-indias-farmers/" title="It’s Facebook versus India’s Farmers"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Ambani-Zuckerberg-100x75.jpg" alt="It’s Facebook versus India’s Farmers" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2021/01/Ambani-Zuckerberg-100x75.jpg" alt="It’s Facebook versus India’s Farmers" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" /></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2021/01/its-facebook-versus-indias-farmers/" title="It’s Facebook versus India’s Farmers">It’s Facebook versus India’s Farmers</a></h4><div class="featured-meta"> <span>January 29, 2021</span> <span class="separator">&mdash;</span> <span>Satya Sagar</span></div></div><div style="clear:both;"></div></li><li> <a href="https://countercurrents.org/2020/12/keep-countercurrents-alive-an-appeal-from-satya-sagar/" title="Keep Countercurrents Alive ! An Appeal From Satya Sagar"><noscript><img src="https://cdn.countercurrents.org/wp-content/uploads/2017/06/subscription-2017New-100x75.jpg" alt="Keep Countercurrents Alive ! An Appeal From Satya Sagar" class="Thumbnail thumbnail featured-cat-small" width="100" height="75" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2075%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2017/06/subscription-2017New-100x75.jpg" alt="Keep Countercurrents Alive ! An Appeal From Satya Sagar" class="lazyload Thumbnail thumbnail featured-cat-small" width="100" height="75" /></a><div class="right-col-content"><h4><a href="https://countercurrents.org/2020/12/keep-countercurrents-alive-an-appeal-from-satya-sagar/" title="Keep Countercurrents Alive ! An Appeal From Satya Sagar">Keep Countercurrents Alive ! An Appeal From Satya Sagar</a></h4><div class="featured-meta"> <span>December 14, 2020</span> <span class="separator">&mdash;</span> <span>Satya Sagar</span></div></div><div style="clear:both;"></div></li></ul></div><div class="clear"></div></div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content"><ul><li><a href='https://countercurrents.org/2021/03/'>March 2021</a></li><li><a href='https://countercurrents.org/2021/02/'>February 2021</a></li><li><a href='https://countercurrents.org/2021/01/'>January 2021</a></li><li><a href='https://countercurrents.org/2020/12/'>December 2020</a></li><li><a href='https://countercurrents.org/2020/11/'>November 2020</a></li><li><a href='https://countercurrents.org/2020/10/'>October 2020</a></li><li><a href='https://countercurrents.org/2020/09/'>September 2020</a></li><li><a href='https://countercurrents.org/2020/08/'>August 2020</a></li><li><a href='https://countercurrents.org/2020/07/'>July 2020</a></li><li><a href='https://countercurrents.org/2020/06/'>June 2020</a></li><li><a href='https://countercurrents.org/2020/05/'>May 2020</a></li><li><a href='https://countercurrents.org/2020/04/'>April 2020</a></li><li><a href='https://countercurrents.org/2020/03/'>March 2020</a></li><li><a href='https://countercurrents.org/2020/02/'>February 2020</a></li><li><a href='https://countercurrents.org/2020/01/'>January 2020</a></li><li><a href='https://countercurrents.org/2019/12/'>December 2019</a></li><li><a href='https://countercurrents.org/2019/11/'>November 2019</a></li><li><a href='https://countercurrents.org/2019/10/'>October 2019</a></li><li><a href='https://countercurrents.org/2019/09/'>September 2019</a></li><li><a href='https://countercurrents.org/2019/08/'>August 2019</a></li><li><a href='https://countercurrents.org/2019/07/'>July 2019</a></li><li><a href='https://countercurrents.org/2019/06/'>June 2019</a></li><li><a href='https://countercurrents.org/2019/05/'>May 2019</a></li><li><a href='https://countercurrents.org/2019/04/'>April 2019</a></li><li><a href='https://countercurrents.org/2019/03/'>March 2019</a></li><li><a href='https://countercurrents.org/2019/02/'>February 2019</a></li><li><a href='https://countercurrents.org/2019/01/'>January 2019</a></li><li><a href='https://countercurrents.org/2018/12/'>December 2018</a></li><li><a href='https://countercurrents.org/2018/11/'>November 2018</a></li><li><a href='https://countercurrents.org/2018/10/'>October 2018</a></li><li><a href='https://countercurrents.org/2018/09/'>September 2018</a></li><li><a href='https://countercurrents.org/2018/08/'>August 2018</a></li><li><a href='https://countercurrents.org/2018/07/'>July 2018</a></li><li><a href='https://countercurrents.org/2018/06/'>June 2018</a></li><li><a href='https://countercurrents.org/2018/05/'>May 2018</a></li><li><a href='https://countercurrents.org/2018/04/'>April 2018</a></li><li><a href='https://countercurrents.org/2018/03/'>March 2018</a></li><li><a href='https://countercurrents.org/2018/02/'>February 2018</a></li><li><a href='https://countercurrents.org/2018/01/'>January 2018</a></li><li><a href='https://countercurrents.org/2017/12/'>December 2017</a></li><li><a href='https://countercurrents.org/2017/11/'>November 2017</a></li><li><a href='https://countercurrents.org/2017/10/'>October 2017</a></li><li><a href='https://countercurrents.org/2017/09/'>September 2017</a></li><li><a href='https://countercurrents.org/2017/08/'>August 2017</a></li><li><a href='https://countercurrents.org/2017/07/'>July 2017</a></li><li><a href='https://countercurrents.org/2017/06/'>June 2017</a></li><li><a href='https://countercurrents.org/2017/05/'>May 2017</a></li><li><a href='https://countercurrents.org/2017/04/'>April 2017</a></li><li><a href='https://countercurrents.org/2017/03/'>March 2017</a></li><li><a href='https://countercurrents.org/2017/02/'>February 2017</a></li><li><a href='https://countercurrents.org/2017/01/'>January 2017</a></li><li><a href='https://countercurrents.org/2016/12/'>December 2016</a></li><li><a href='https://countercurrents.org/2016/11/'>November 2016</a></li><li><a href='https://countercurrents.org/2016/10/'>October 2016</a></li><li><a href='https://countercurrents.org/2016/09/'>September 2016</a></li><li><a href='https://countercurrents.org/2016/08/'>August 2016</a></li><li><a href='https://countercurrents.org/2016/07/'>July 2016</a></li><li><a href='https://countercurrents.org/2016/06/'>June 2016</a></li><li><a href='https://countercurrents.org/2015/11/'>November 2015</a></li></ul><div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/home.htm"><noscript><img width="300" height="98" src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="98" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2098%22%3E%3C/svg%3E' data-src="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="lazyload image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://cdn.countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" data-sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/afghanistan/" class="tag-cloud-link tag-link-702 tag-link-position-1" style="font-size: 10.418181818182pt;" aria-label="Afghanistan (69 items)">Afghanistan</a> <a href="https://countercurrents.org/tag/american-imperialism/" class="tag-cloud-link tag-link-156 tag-link-position-2" style="font-size: 16.4pt;" aria-label="American Imperialism (207 items)">American Imperialism</a> <a href="https://countercurrents.org/tag/annihilate-caste/" class="tag-cloud-link tag-link-151 tag-link-position-3" style="font-size: 8.2545454545455pt;" aria-label="Annihilate Caste (47 items)">Annihilate Caste</a> <a href="https://countercurrents.org/tag/bhima-koregaon/" class="tag-cloud-link tag-link-1688 tag-link-position-4" style="font-size: 11.690909090909pt;" aria-label="Bhima Koregaon (88 items)">Bhima Koregaon</a> <a href="https://countercurrents.org/tag/black-lives-matter/" class="tag-cloud-link tag-link-371 tag-link-position-5" style="font-size: 10.8pt;" aria-label="Black Lives Matter (75 items)">Black Lives Matter</a> <a href="https://countercurrents.org/tag/book-review/" class="tag-cloud-link tag-link-351 tag-link-position-6" style="font-size: 12.454545454545pt;" aria-label="Book Review (101 items)">Book Review</a> <a href="https://countercurrents.org/tag/brexit/" class="tag-cloud-link tag-link-189 tag-link-position-7" style="font-size: 9.5272727272727pt;" aria-label="Brexit (59 items)">Brexit</a> <a href="https://countercurrents.org/tag/capitalism/" class="tag-cloud-link tag-link-651 tag-link-position-8" style="font-size: 8.3818181818182pt;" aria-label="Capitalism (48 items)">Capitalism</a> <a href="https://countercurrents.org/tag/cartoons/" class="tag-cloud-link tag-link-1390 tag-link-position-9" style="font-size: 9.2727272727273pt;" aria-label="Cartoons (57 items)">Cartoons</a> <a href="https://countercurrents.org/tag/christian-persecution-in-india/" class="tag-cloud-link tag-link-2156 tag-link-position-10" style="font-size: 8pt;" aria-label="Christian persecution in India (45 items)">Christian persecution in India</a> <a href="https://countercurrents.org/tag/citizenship-amendment-act/" class="tag-cloud-link tag-link-1963 tag-link-position-11" style="font-size: 14.363636363636pt;" aria-label="Citizenship Amendment Act (143 items)">Citizenship Amendment Act</a> <a href="https://countercurrents.org/tag/climate-change/" class="tag-cloud-link tag-link-174 tag-link-position-12" style="font-size: 16.018181818182pt;" aria-label="Climate Change (194 items)">Climate Change</a> <a href="https://countercurrents.org/tag/coronavirus/" class="tag-cloud-link tag-link-2035 tag-link-position-13" style="font-size: 22pt;" aria-label="Coronavirus (569 items)">Coronavirus</a> <a href="https://countercurrents.org/tag/counter-solutions/" class="tag-cloud-link tag-link-185 tag-link-position-14" style="font-size: 11.054545454545pt;" aria-label="Counter Solutions (79 items)">Counter Solutions</a> <a href="https://countercurrents.org/tag/covid19/" class="tag-cloud-link tag-link-2152 tag-link-position-15" style="font-size: 17.163636363636pt;" aria-label="COVID19 (240 items)">COVID19</a> <a href="https://countercurrents.org/tag/dakota-access-pipeline/" class="tag-cloud-link tag-link-656 tag-link-position-16" style="font-size: 11.181818181818pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a> <a href="https://countercurrents.org/tag/demonetisation/" class="tag-cloud-link tag-link-925 tag-link-position-17" style="font-size: 13.6pt;" aria-label="Demonetisation (125 items)">Demonetisation</a> <a href="https://countercurrents.org/tag/donald-trump/" class="tag-cloud-link tag-link-353 tag-link-position-18" style="font-size: 16.654545454545pt;" aria-label="Donald Trump (216 items)">Donald Trump</a> <a href="https://countercurrents.org/tag/education/" class="tag-cloud-link tag-link-331 tag-link-position-19" style="font-size: 14.745454545455pt;" aria-label="Education (154 items)">Education</a> <a href="https://countercurrents.org/tag/environment/" class="tag-cloud-link tag-link-175 tag-link-position-20" style="font-size: 9.6545454545455pt;" aria-label="Environment (61 items)">Environment</a> <a href="https://countercurrents.org/tag/farmers-march/" class="tag-cloud-link tag-link-1771 tag-link-position-21" style="font-size: 15.763636363636pt;" aria-label="Farmers Agitation (186 items)">Farmers Agitation</a> <a href="https://countercurrents.org/tag/farmers-bills/" class="tag-cloud-link tag-link-49990 tag-link-position-22" style="font-size: 16.145454545455pt;" aria-label="Farm Reform Laws (197 items)">Farm Reform Laws</a> <a href="https://countercurrents.org/tag/film-review/" class="tag-cloud-link tag-link-240 tag-link-position-23" style="font-size: 10.036363636364pt;" aria-label="Film Review (65 items)">Film Review</a> <a href="https://countercurrents.org/tag/global-warming/" class="tag-cloud-link tag-link-193 tag-link-position-24" style="font-size: 14.363636363636pt;" aria-label="Global Warming (144 items)">Global Warming</a> <a href="https://countercurrents.org/tag/health/" class="tag-cloud-link tag-link-301 tag-link-position-25" style="font-size: 13.6pt;" aria-label="Health (126 items)">Health</a> <a href="https://countercurrents.org/tag/hillary-clinton/" class="tag-cloud-link tag-link-308 tag-link-position-26" style="font-size: 9.2727272727273pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a> <a href="https://countercurrents.org/tag/human-rights/" class="tag-cloud-link tag-link-152 tag-link-position-27" style="font-size: 11.054545454545pt;" aria-label="Human Rights (79 items)">Human Rights</a> <a href="https://countercurrents.org/tag/india-china-border-conflict/" class="tag-cloud-link tag-link-1462 tag-link-position-28" style="font-size: 10.036363636364pt;" aria-label="India China Border Conflict (65 items)">India China Border Conflict</a> <a href="https://countercurrents.org/tag/iran/" class="tag-cloud-link tag-link-233 tag-link-position-29" style="font-size: 9.6545454545455pt;" aria-label="Iran (61 items)">Iran</a> <a href="https://countercurrents.org/tag/israel/" class="tag-cloud-link tag-link-218 tag-link-position-30" style="font-size: 13.218181818182pt;" aria-label="Israel (117 items)">Israel</a> <a href="https://countercurrents.org/tag/julian-assange/" class="tag-cloud-link tag-link-693 tag-link-position-31" style="font-size: 14.363636363636pt;" aria-label="Julian Assange (144 items)">Julian Assange</a> <a href="https://countercurrents.org/tag/kashmir/" class="tag-cloud-link tag-link-164 tag-link-position-32" style="font-size: 18.436363636364pt;" aria-label="Kashmir (302 items)">Kashmir</a> <a href="https://countercurrents.org/tag/k-p-sasi-cartoons/" class="tag-cloud-link tag-link-1391 tag-link-position-33" style="font-size: 8.1272727272727pt;" aria-label="K P Sasi Cartoons (46 items)">K P Sasi Cartoons</a> <a href="https://countercurrents.org/tag/life/" class="tag-cloud-link tag-link-45931 tag-link-position-34" style="font-size: 13.981818181818pt;" aria-label="Life (135 items)">Life</a> <a href="https://countercurrents.org/tag/nuclear-war/" class="tag-cloud-link tag-link-198 tag-link-position-35" style="font-size: 8.7636363636364pt;" aria-label="Nuclear War (51 items)">Nuclear War</a> <a href="https://countercurrents.org/tag/palestine/" class="tag-cloud-link tag-link-217 tag-link-position-36" style="font-size: 15.636363636364pt;" aria-label="Palestine (179 items)">Palestine</a> <a href="https://countercurrents.org/tag/poetry/" class="tag-cloud-link tag-link-228 tag-link-position-37" style="font-size: 18.436363636364pt;" aria-label="Poetry (304 items)">Poetry</a> <a href="https://countercurrents.org/tag/rohingya-muslims/" class="tag-cloud-link tag-link-872 tag-link-position-38" style="font-size: 9.1454545454545pt;" aria-label="Rohingya Muslims (55 items)">Rohingya Muslims</a> <a href="https://countercurrents.org/tag/standing-rock-sioux-protest/" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 11.054545454545pt;" aria-label="Standing Rock Sioux Protest (79 items)">Standing Rock Sioux Protest</a> <a href="https://countercurrents.org/tag/syria/" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 13.6pt;" aria-label="Syria (124 items)">Syria</a> <a href="https://countercurrents.org/tag/the-commons/" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 12.072727272727pt;" aria-label="The Commons (95 items)">The Commons</a> <a href="https://countercurrents.org/tag/us-election-2020/" class="tag-cloud-link tag-link-2043 tag-link-position-42" style="font-size: 11.690909090909pt;" aria-label="US Election 2020 (89 items)">US Election 2020</a> <a href="https://countercurrents.org/tag/us-elections-2016/" class="tag-cloud-link tag-link-283 tag-link-position-43" style="font-size: 11.690909090909pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a> <a href="https://countercurrents.org/tag/venezuela/" class="tag-cloud-link tag-link-366 tag-link-position-44" style="font-size: 16.272727272727pt;" aria-label="Venezuela (203 items)">Venezuela</a> <a href="https://countercurrents.org/tag/yemen/" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 10.290909090909pt;" aria-label="Yemen (68 items)">Yemen</a></div><div class="clear"></div></div></div></div><div class="clear"></div><div id="footer"><div class="column"></div><div class="column"></div><div class="column"></div><div class="column last"></div><div class="clear"></div></div><div class="clear"></div></div></div><div id="copyright"><div class="inner-wrap"> Copyright &copy; 2021 &mdash; <a href="https://countercurrents.org/" class="on">Countercurrents</a>. All Rights Reserved. <span>optimized by <a href="https://anivar.net/" target="_blank" title="Anivar Aravind">Anivar</a></span></div></div>  <script>var hide_fttb = ''</script> <script type="text/javascript">if ((navigator.doNotTrack==="yes") || (navigator.msDoNotTrack=="1") || (navigator.doNotTrack=="1") || (document.cookie.indexOf("dont_track_me=1")!==-1) || (document.cookie.indexOf("civicAllowCookies=no")!==-1)) { 
aop_around(document.body, 'appendChild'); aop_around(document.body, 'insertBefore');  
 }</script>  <script>(function(a, b, c) {
        var d = a.history,
            e = document,
            f = navigator || {},
            g = localStorage,
            h = encodeURIComponent,
            i = d.pushState,
            k = function() {
                return Math.random().toString(36)
            },
            l = function() {
                return g.cid || (g.cid = k()), g.cid
            },
            m = function(r) {
                var s = [];
                for (var t in r) r.hasOwnProperty(t) && void 0 !== r[t] && s.push(h(t) + "=" + h(r[t]));
                return s.join("&")
            },
            n = function(r, s, t, u, v, w, x) {
                var z = "https://countercurrents.org/wp-json/caos/v1/proxy/collect",
                    A = m({
                        v: "1",
                        ds: "web",
                        aip: c.anonymizeIp ? 1 : void 0,
                        tid: b,
                        cid: l(),
                        t: r || "pageview",
                        sd: c.colorDepth && screen.colorDepth ? screen.colorDepth + "-bits" : void 0,
                        dr: e.referrer || void 0,
                        dt: e.title,
                        dl: e.location.origin + e.location.pathname + e.location.search,
                        ul: c.language ? (f.language || "").toLowerCase() : void 0,
                        de: c.characterSet ? e.characterSet : void 0,
                        sr: c.screenSize ? (a.screen || {}).width + "x" + (a.screen || {}).height : void 0,
                        vp: c.screenSize && a.visualViewport ? (a.visualViewport || {}).width + "x" + (a.visualViewport || {}).height : void 0,
                        ec: s || void 0,
                        ea: t || void 0,
                        el: u || void 0,
                        ev: v || void 0,
                        exd: w || void 0,
                        exf: "undefined" != typeof x && !1 == !!x ? 0 : void 0
                    });
                if (f.sendBeacon) f.sendBeacon(z, A);
                else {
                    var y = new XMLHttpRequest;
                    y.open("POST", z, !0), y.send(A)
                }
            };
        d.pushState = function(r) {
            return "function" == typeof d.onpushstate && d.onpushstate({
                state: r
            }), setTimeout(n, c.delay || 10), i.apply(d, arguments)
        }, n(), a.ma = {
            trackEvent: function o(r, s, t, u) {
                return n("event", r, s, t, u)
            },
            trackException: function q(r, s) {
                return n("exception", null, null, null, null, r, s)
            }
        }
    })(window, "UA-166669197-1", {
        anonymizeIp: false,
        colorDepth: true,
        characterSet: true,
        screenSize: true,
        language: true
    });</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://cdn.countercurrents.org/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script> <script type='text/javascript' id='fttb-active-js-extra'>var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"","imgurl":"https:\/\/countercurrents.org\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow014.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"40px","spacing_vertical":"40px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};</script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"www-countercurrents-org"};</script> <script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,6*1000);const userInteractionEvents=["mouseover","keydown","touchmove","touchstart"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script> <script defer src="https://cdn.countercurrents.org/wp-content/cache/autoptimize/js/autoptimize_12cd12a6d3a696c39e8b48ec47844820.js"></script></body></html>