<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <style type="text/css">#sidebar { float:left; } #main, .single-area { float:right; } </style> 
    <link rel="pingback" href="https://countercurrents.org/xmlrpc.php" />

    <title>Gandhiji on the Indian Muslims and Jamia: Some Reflections &ndash; Countercurrents</title>

<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://countercurrents.org/2019/10/gandhiji-on-the-indian-muslims-and-jamia-some-reflections" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gandhiji on the Indian Muslims and Jamia: Some Reflections &ndash; Countercurrents" />
<meta property="og:description" content="&nbsp; On the special occasion of 150th birth anniversary of Mahatma Gandhi, an exhibition has been organized by Dr. Zakir Husain Library (from 2 October to 12th October), in Jamia Millia Islam. On this occasion, several books and photographs and manuscripts related to Gandhi works, life, contributions and his positive role towards Jamia including Indian Muslims has been displayed for[Read More...]" />
<meta property="og:url" content="https://countercurrents.org/2019/10/gandhiji-on-the-indian-muslims-and-jamia-some-reflections" />
<meta property="og:site_name" content="Countercurrents" />
<meta property="article:publisher" content="https://facebook.com/countercurrents" />
<meta property="article:section" content="India" />
<meta property="article:published_time" content="2019-10-12T15:44:31+00:00" />
<meta property="og:image" content="https://countercurrents.org/wp-content/uploads/2019/10/gandhi-jamia.jpg" />
<meta property="og:image:secure_url" content="https://countercurrents.org/wp-content/uploads/2019/10/gandhi-jamia.jpg" />
<meta property="og:image:width" content="604" />
<meta property="og:image:height" content="428" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp; On the special occasion of 150th birth anniversary of Mahatma Gandhi, an exhibition has been organized by Dr. Zakir Husain Library (from 2 October to 12th October), in Jamia Millia Islam. On this occasion, several books and photographs and manuscripts related to Gandhi works, life, contributions and his positive role towards Jamia including Indian Muslims has been displayed for[Read More...]" />
<meta name="twitter:title" content="Gandhiji on the Indian Muslims and Jamia: Some Reflections &ndash; Countercurrents" />
<meta name="twitter:site" content="@Countercurrents" />
<meta name="twitter:image" content="https://countercurrents.org/wp-content/uploads/2019/10/gandhi-jamia.jpg" />
<meta name="twitter:creator" content="@Countercurrents" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Feed" href="https://countercurrents.org/feed" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Comments Feed" href="https://countercurrents.org/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Countercurrents &raquo; Gandhiji on the Indian Muslims and Jamia: Some Reflections Comments Feed" href="https://countercurrents.org/2019/10/gandhiji-on-the-indian-muslims-and-jamia-some-reflections/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.9.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-112741389-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-112741389-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/countercurrents.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://countercurrents.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='alpha-style-css'  href='https://countercurrents.org/wp-content/themes/alpha/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://countercurrents.org/wp-content/themes/alpha/css/media-queries.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%7CSintony%3A400%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='academicons-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://countercurrents.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/css/wzslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-theme-css'  href='https://countercurrents.org/wp-content/themes/alpha/styles/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://countercurrents.org/wp-content/themes/alpha/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://countercurrents.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/countercurrents.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<link rel='https://api.w.org/' href='https://countercurrents.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://countercurrents.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://countercurrents.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://countercurrents.org/?p=43507' />
<link rel="alternate" type="application/json+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2019%2F10%2Fgandhiji-on-the-indian-muslims-and-jamia-some-reflections" />
<link rel="alternate" type="text/xml+oembed" href="https://countercurrents.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcountercurrents.org%2F2019%2F10%2Fgandhiji-on-the-indian-muslims-and-jamia-some-reflections&#038;format=xml" />
    	<style type="text/css">
			div.fb-post{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}

			div.fb-post *{
				width:100% !important;
				max-width:100% !important;
				min-width:100% !important;
				display:block !important;
			}
		</style>
    

<!-- This site is optimized with the Schema plugin v1.7.6 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/countercurrents.org\/2019\/10\/gandhiji-on-the-indian-muslims-and-jamia-some-reflections"},"url":"https:\/\/countercurrents.org\/2019\/10\/gandhiji-on-the-indian-muslims-and-jamia-some-reflections","headline":"Gandhiji on the Indian Muslims and Jamia: Some...","datePublished":"2019-10-12T21:14:31+05:30","dateModified":"2019-10-12T21:14:31+00:00","publisher":{"@type":"Organization","@id":"https:\/\/countercurrents.org\/#organization","name":"Countercurrents.org","logo":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2016\/06\/logo.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/countercurrents.org\/wp-content\/uploads\/2019\/10\/gandhi-jamia.jpg","width":696,"height":428},"articleSection":"India","description":"&nbsp; On the special occasion of 150th birth anniversary of Mahatma Gandhi, an exhibition has been organized by Dr. Zakir Husain Library (from 2 October to 12th October), in Jamia Millia Islam. On this occasion, several books and photographs and manuscripts related to Gandhi works, life, contributions and his","author":{"@type":"Person","name":"Badre Alam Khan","url":"https:\/\/countercurrents.org\/author\/badre-alam-khan","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/88e041427c6c220f1eab4266029e150c?s=96&r=g","height":96,"width":96}},"video":[null]}</script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//countercurrents.org/?wordfence_lh=1&hid=BF271E120735AC3A6C0C493FB8DBAB1E');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Alpha 2.1.0" />
<meta name="generator" content="WPZOOM Framework 1.6.1" />
<style type="text/css">@import url("https://fonts.googleapis.com/css?family=Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Open+Sans:r,i,b,bi|Merriweather|Merriweather|Open+Sans:r,i,b,bi");
#menutop{background:#040507;}
#menu{background:#FFCC2A;}
#news-ticker{background:#FFFDCA;}
.container{background:#FFFFFF;}
body{color: #000000;font-family: 'Open Sans';font-style: normal;}#logo h1 a{font-family: 'Open Sans';}#slider #slidemain .slide_content h2{font-family: 'Open Sans';font-weight: bold;}.left-col h2, .right-col h4{font-family: 'Open Sans';font-weight: bold;}.archiveposts h2{font-family: 'Merriweather';font-weight: bold;}h1.title{font-family: 'Merriweather';font-weight: bold;}.widget h3.title{font-family: 'Open Sans';font-weight: bold;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	

<!-- This site is optimized with the Schema plugin v1.7.6 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://countercurrents.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://countercurrents.org/2019/10/gandhiji-on-the-indian-muslims-and-jamia-some-reflections",
                "name": "Gandhiji on the Indian Muslims and Jamia: Some Reflections",
                "image": "https://countercurrents.org/wp-content/uploads/2019/10/gandhi-jamia.jpg"
            }
        }
    ]
}</script>

</head>
<body class="post-template-default single single-post postid-43507 single-format-standard custom-background">

    <header id="header">

        <div id="menutop">
            <div class="inner-wrap">

                
                    <a class="btn_menu" id="toggle-top" href="#"></a>

                    <div id="topmenu-wrap">

                        <ul id="topmenu" class="dropdown"><li id="menu-item-2096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2096"><a href="https://countercurrents.org/subscription">Subscription</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2095"><a href="https://countercurrents.org/news-letter">News Letter</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2003"><a href="https://countercurrents.org/fair-use-notice">Fair Use</a></li>
<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://countercurrents.org/disclaimer">Disclaimer</a></li>
<li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://countercurrents.org/countercurrents-submission-policy">Submission Policy</a></li>
<li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2006"><a href="https://countercurrents.org/contact">Contact</a></li>
<li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://countercurrents.org/about">About</a></li>
</ul>
                    </div>

                
                                    <div id="navsocial">

                        <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.facebook.com/countercurrents/" target="_blank" >
																		
                                                    <span class="screen-reader-text">facebook</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 18px; padding:8px" ></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://twitter.com/countercurrents" target="_blank" >
																		
                                                    <span class="screen-reader-text">twitter</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #55acee; font-size: 18px; padding:8px" ></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.youtube.com/user/CCMEDIACHANNEL" target="_blank" >
																		
                                                    <span class="screen-reader-text">youtube</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#e02a20" style="background-color : #e02a20; font-size: 18px; padding:8px" ></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://countercurrents.org/feed/" target="_blank" >
																		
                                                    <span class="screen-reader-text">rss</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-rss" data-hover-rule="background-color" data-hover-color="#f26109" style="background-color : #f26109; font-size: 18px; padding:8px" ></span>

											</a>
				</li>

			
		</ul>

		<div class="clear"></div></div>
                    </div>
                
                <div class="clear"></div>

            </div><!-- /.inner-wrap -->

        </div><!-- /#menutop -->

        <div class="inner-wrap header-wrap">

            <div id="logo">
                
                <a href="https://countercurrents.org" title="Educate | Organize | Agitate">
                                            <img src="https://countercurrents.org/wp-content/uploads/2016/06/logo-1.png" alt="Countercurrents" />
                                    </a>

                            </div><!-- / #logo -->


                            <div class="adv">

                                            <a href="https://countercurrents.org/2019/03/31/a-collectors-delight-21-films-by-k-p-sasi/"><img src="" alt="" /></a>
                    
                </div><!-- /.adv --> <div class="clear"></div>
            
            <div class="clear"></div>


            <div id="menu">

                <a class="btn_menu" id="toggle-main" href="#"></a>

                <div id="menu-wrap">

                    <ul id="mainmenu" class="dropdown"><li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1887"><a href="https://countercurrents.org">Home</a></li>
<li id="menu-item-1848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1848"><a href="https://countercurrents.org/category/world">World</a>
<ul class="sub-menu">
	<li id="menu-item-1822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1822"><a href="https://countercurrents.org/category/palestine">Palestine</a></li>
	<li id="menu-item-2024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2024"><a href="https://countercurrents.org/category/imperialism">Imperialism</a></li>
	<li id="menu-item-2054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2054"><a href="https://countercurrents.org/category/south-asia">South Asia</a></li>
</ul>
</li>
<li id="menu-item-1821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1821"><a href="https://countercurrents.org/category/india">India</a>
<ul class="sub-menu">
	<li id="menu-item-2026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2026"><a href="https://countercurrents.org/category/communal-harmony">Communal Harmony</a></li>
	<li id="menu-item-2025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2025"><a href="https://countercurrents.org/category/annihilate-caste">Annihilate Caste</a></li>
</ul>
</li>
<li id="menu-item-2027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2027"><a href="https://countercurrents.org/category/climate-change">Climate Change</a>
<ul class="sub-menu">
	<li id="menu-item-2029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2029"><a href="https://countercurrents.org/category/environmental-protection">Environmental Protection</a></li>
	<li id="menu-item-2030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2030"><a href="https://countercurrents.org/category/resource-crisis">Resource Crisis</a></li>
	<li id="menu-item-2028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2028"><a href="https://countercurrents.org/category/counter-solutions">Counter Solutions</a></li>
	<li id="menu-item-2057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2057"><a href="https://countercurrents.org/category/alternative-energy">Alternative Energy</a></li>
</ul>
</li>
<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://countercurrents.org/category/globalisation">Globalisation</a></li>
<li id="menu-item-2031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="https://countercurrents.org/category/patriarchy">Patriarchy</a></li>
<li id="menu-item-2045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2045"><a href="https://countercurrents.org/category/human-rights">Human Rights</a></li>
<li id="menu-item-2046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2046"><a href="https://countercurrents.org/category/life-philosophy">Life/Philosophy</a>
<ul class="sub-menu">
	<li id="menu-item-2055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2055"><a href="https://countercurrents.org/category/arts-literature">Arts/Literature</a></li>
	<li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="https://countercurrents.org/category/book-review">Book Review</a></li>
</ul>
</li>
</ul>
                </div>

                
                <div class="clear"></div>

            </div><!-- /#menu -->

        </div><!-- /.inner-wrap -->

    </header>

    	<div class="inner-wrap">
		<div id="news-ticker">

			
			<div class="first">
				<dl id="ticker">
 
				
		 			<p>There are no breaking news at the moment</p>

 				  
				</dl>
			</div>
		 			</div>	
	</div>
    <div class="container">
        <div class="content-wrap">
<div class="single-area">

	 
		<div class="post-meta">
			 
		 	<h1 class="title">
				<a href="https://countercurrents.org/2019/10/gandhiji-on-the-indian-muslims-and-jamia-some-reflections" title="Permalink to Gandhiji on the Indian Muslims and Jamia: Some Reflections" rel="bookmark">Gandhiji on the Indian Muslims and Jamia: Some Reflections</a>
			</h1>

			in <a href="https://countercurrents.org/category/india" rel="category tag">India</a> <span class="separator">&mdash;</span>  			by <a href="https://countercurrents.org/author/badre-alam-khan" title="Posts by Badre Alam Khan" rel="author">Badre Alam Khan</a> <span class="separator">&mdash;</span>			October 12, 2019 					
		</div><!-- /.post-meta -->

	  		<div id="post-43507" class="clearfix post-wrap post-43507 post type-post status-publish format-standard has-post-thumbnail hentry category-india">
 	 	  
			<div class="entry">
				<p>&nbsp;</p>
<p>On the special occasion of 150<sup>th</sup> birth anniversary of Mahatma Gandhi, an exhibition has been organized by Dr. Zakir Husain Library (from 2 October to 12<sup>th</sup> October), in Jamia Millia Islam. On this occasion, several books and photographs and manuscripts related to Gandhi works, life, contributions and his positive role towards Jamia including Indian Muslims has been displayed for public, inside the Jamia’s Library.</p>
<p>To be precise, most of books and photographs are connected to Gandhi’s contributions on several issues such as communal harmony, religious pluralism, diversity, Gandhian ethics, ecology and environment, his model of development, village economy, his critique of modern civilizations, concept of swaraj, gender rights, educational philosophy (mainly on <em>Nai Talim</em>) and relevance of his thought in the context of India including across the world. Besides, several photographs linked to Jamia, and his understanding about Islam and Indian Muslims has been also displayed and put on several tables.</p>
<p style="text-align: center;"><img class="aligncenter size-full wp-image-43508" src="https://countercurrents.org/wp-content/uploads/2019/10/jamia1.jpg" alt="" width="604" height="230" srcset="https://countercurrents.org/wp-content/uploads/2019/10/jamia1.jpg 604w, https://countercurrents.org/wp-content/uploads/2019/10/jamia1-300x114.jpg 300w, https://countercurrents.org/wp-content/uploads/2019/10/jamia1-144x55.jpg 144w" sizes="(max-width: 604px) 100vw, 604px" /></p>
<p><em>Procession at the first convocation of the Jamia in 1921. It includes Dr M.A. Ansari, Hakim Ajmal Khan, Syed Suleman Nadvi, Maulana Abul Kalam Azad, Maulana Shaukat Ali, A.M. Khwaja. Dr Zakir Hussain, Dr K.A. Hamied and Rauf Pasha. Photo: BY SPECIAL ARRANGEMENT by the Frontline.</em></p>
<p>However, in this article, I am not going to discuss all these issues and concerns, expressed by Gandhi during his life time rather I will confine myself with his understanding about Islam, Indian Muslims and his contributions and noteworthy role with respect to Jamia Millia Islamia during the anti- colonial movement.</p>
<p>We as citizen of India are currently celebrating and paying tribute to Gandhi on his 150<sup>th </sup>birth anniversary, perhaps this time with much passion and deep commitments towards his progressive thought on several issues as mentioned above which have contemporary relevance  particularly in times cultural intolerance. While paying the tribute to Gandhi, this time several articles have been written by eminent Gandhians, Human rights activists and scholars in various newspapers, websites and on the social media.</p>
<p>Broadly speaking, most of the progressive and secular minded scholars have expressed deep dissatisfaction with regards to the manner in which current ruling dispensation is suppressing the genuine dissenting voices of subaltern masses irrespective of caste, religion and regions. And Scholars have reminded us that Gandhiji concept of non-violence, satyagragha, communal harmony, Hindu-Muslims unity, religious pluralism, <em>Sarva dhram Sambhava</em> (equal respect for all religion on which the broad principles of Indian secularism is based), his commitment towards oppressed groups etc., came under severe attack, ever since the current ruling dispensation led by Modi captured the state power. However, this time several  articles have been also written by the RSS ideologue (to note that while commemorating Gandhi,150<sup>th</sup>  birth anniversary,  the RSS mouth piece, <em>Organiser </em>has also brought out and published special issue on Gandhi, tiled as, “<em>Soul </em> <em>of</em>  <em>swaraj</em> ” on 6<sup>th</sup> October, 2019 ). In short, while celebrating birth anniversary of Gandhiji, allegations and counter-allegations were made by the political parties in the public domain. For Congress, ruling dispensation is not respecting genuinely Gandhian values that could be reasons why phenomena like lynching, mob-violence and hate crimes have been increased sharply in recent times. In response to this, the BJP attacks on the Congress party for betraying the ideas of Gandhiji and have done nothing for people and country at large during his 60 years of regime.</p>
<p>In what follows, in this article, I am not going to enter the political contestations with regards to whose claim is valid as far as  Gandhi’s legacies are concern whether the BJP or the Congress. However, it is ironical to underline that barely any articles or statements came out from any political quarter or even from the side of Indian liberals in the public domain with respect to the role and contributions which were made by Gandhiji vis-a-vis Jamia, Millia Islamia, probably a first nationalist university, had played a vital role in the anti-colonial struggle. While celebrating 150<sup>th</sup> birth anniversary, it is crucial to note that Gandhi’s relation with Islam and Indian Muslims has not been seriously studied and taken attention by the Indian academics. This article intends to unpack the Gandhiji’s relation to the Jamia, Indian Muslims and his understanding about Islam and the life of Prophet Muhammad.</p>
<p>Before discussing the role of Gandhiji in details on said themes, let me remind us that that when Jamia was passing thorough the severe financial crisis, it was Gandhiji who openly said that in any circumstances, Jamia should not be closed down duo to financial crisis. Even for this cause, I am ready to beg money in the countryside to save Jamia. Besides, he also took stand and advised not to delete the word, ‘Islamia’ amidst difficult times. It is to be remembered that it was Jamia Millia Islamia as a nationalist institution which passed through extreme hardship because; Jamia’s students and teachers together participated in the non-co-operation movement on the call of Gandhiji in the late 1920s. It is historically correct to say that Jamia is the first university perhaps in India which have progressive history and championed the cause of ‘composite culture’, diversity, secular legacy and Hindu-Muslims unity. Most of the nationalist Muslims, Dr. Zakir Husain, Hakim Ajmal Khan, and M.M Ansari and others who were associated with Jamia had strongly countered the two nation-theory put-forward by the Muslim League led by Jinnah.</p>
<p>While highliting the role of Jamia in anti-colonial struggle, the late  noted historian Prof. Mushirul Hasan (Prof. Hasan who taught for long time at the Department of History and Culture, JMI and served as the Vice Chancellor of Jamia, passed away on 10<sup>th</sup>  December 2018)  and Rakhshanda Jalil in their book, “<em>Partners in Freedom; Jamia Millia Islamia”  </em>(Niyogi Books, 2006) <em> ” </em>have  shown that Muslims stalwarts and  nationalist leaders as mentioned above had sided with Gandhiji, fought against colonial masters and foregrouded the concept of ‘composite culture’ and ‘secular nationalism’ (led by the Indian National Congress under the leadership of Gandhi and Nehru). In doing so, nationalist Muslims had vehemently opposed and rejected the Muslim nationalism led by Mohammad Ali Jinnah. In this respect, a noted novelist and founding member of the progressive writer movement, Munshi Premchand (who wrote several novels in both Hindi and Urdu) had a wrote a report about the role of Jamia and its leaders in 1932 during Colonial India and pointed out that their role in anti-colonial struggle could not be questioned and hence, their nationalist and patriotic credentials are deeply connected to the Indian nation and beyond doubt. However, the progressive legacy of Jamia and its founding member’s role, who fought against the colonial regime have not been appropriately highlighted and duly reconginged by the historians of modern India, this point is highlighted by the late Prof. Hasan in his  several writings. To put it differently, the contributions and sacrifices which were made by nationalist Muslims during the freedom struggle and later in the nation-building had have hardly recognized and well-placed in the wider academic and intellectual discourse.</p>
<p>On the contrary, Hindu nationalist forces often raised and expressed their doubt over the nationalist and patriotic credentials of the Indian Muslims in the post-Independent India. In spite of the contributions towards the nationalist cause made by Indian Muslims, Hindu nationalist forces often put blame on the Indian Muslims for being pro-Pakistan and anti-India. Historians of modern India had demonstrated that the RSS and the Hindu Mahasabha had not played serious role and made any noteworthy contributions towards the nationalist project. It would be not wrong to say that ever since the BJP-RSS led government under the leadership of Narendra Modi captured the power at centre and most of States, intensity of the communal polarizations have sharpened drastically. As a result of this, mob-lynching, love-jihad, hate speech and crimes against the minorities and Dalits have reached on the new zenith and became ‘new normal’ in the Indian society. This point has been widely documented by Zia-Us Salam in his book ‘<em>Lynch files’</em>, 2019 a senior Journalist in the <em>Frontline.</em></p>
<p>Before coming back to recent problems, let me comeback to the pertinent issues like concept of <em>Nai Talim</em> lunched during the anti-colonial struggle with support of Gandhiji. To be precise here, <em>Nai Talim</em> was based on the craft centered education which was visualized and conceptualized during the anti-colonial movement to educate and provide training and skills, so that Indian students could become self-reliant and able to manage the livelihood for their survival. This idea has been put-forward by Dr. Zakir Husain which was supported by Gandhiji and Maulana Azad. To note that for the first time, the <em>Nai Talim</em> as concept was formulated at Wardha in Maharashtra and implemented at Jamia Millia Islamia in the late 1930s and other nationalist institutions elsewhere. Since Gandhiji entered into the nationalist struggle, had lunched mass movement against the colonial regime.</p>
<p style="text-align: center;"><img class="aligncenter size-full wp-image-43509" src="https://countercurrents.org/wp-content/uploads/2019/10/gandhi-jamia.jpg" alt="" width="604" height="428" srcset="https://countercurrents.org/wp-content/uploads/2019/10/gandhi-jamia.jpg 604w, https://countercurrents.org/wp-content/uploads/2019/10/gandhi-jamia-300x213.jpg 300w, https://countercurrents.org/wp-content/uploads/2019/10/gandhi-jamia-78x55.jpg 78w" sizes="(max-width: 604px) 100vw, 604px" /></p>
<p><em>Mahatma Gandhi with Dr Zakir Husain. Gandhi was a steadfast friend of the Jamia from the beginning. Photo: The Hindu Archives.</em></p>
<p>While doing so, he put-forwards the idea of ‘complete swaraj’ rather than confine to early nationalist mode of struggle which was based on prayer, petitions and protests before the colonial bureaucracy. However, it is ironical to note that due to unflinching dedications and commitment of Gandhiji towards nationalist project and simultaneously maintaining the national unity at any cost amidst Hindu- Muslim communal antagonism. However, due to Jinnah’s adamant behaviors and communal approach of the Hindu Mahasabha, and failure of secular project, big human tragedy like partition had happened.</p>
<p>However amidst heighten of communal frenzy, it was Mahatma Gandhi who took uncompromising stand on Hindu-Muslim unity and defended the secular traditions, composite culture including the genuine concerns of Indian Muslims. It is sad commentary of our history to note that due to his stand on Indian Muslims mainly their safety and security, Gandhiji was assassinated by Nathuram Godse who was having affiliation with the Hindu nationalist organization (it is unfortunate to note that in general elections 2019, Paragya Singh Thakur, a BJP candidate, who is allegedly involved in terrorist activities, got elected and defeated a senior congress leader like Digvijay Singh, hails Godse as a patriot). It is pertinent to note that on the one hand PM Narendra Modi and others BJP leaders often claimed that we are true follower of Gandhian legacy, however, they ( the BJP-RSS combine) have  maintained silence   and  not openly taken stand to condemn Thakur who praised  Godse, the killer of Mahatma Gandhi during the campaign of Lok Sabha election in 2019.</p>
<p>Unlike the orientalits and Hindu nationalist forces, Gandhji had very secular and sympathetic understanding about Indian Muslims and Islam. This point has been recently brought by the late historian Prof. Mushirul Hasan in his book,<em> “Faith and freedom</em>, <em>Gandhi in History</em>”. For Prof. Hasan evidences demonstrate that Gandhiji was familiar with the Islamic teaching and basics of Quran along with good deeds of the Prophet Muhammad. That is why Gandhiji in his prayer often used to give equal respect to Islam and even Christianity. However, given his Gujarati background, Gandhi had a limited understanding about Islam, noted by Prof. Hasan.  Yet, Gandhiji was influenced from Islam and believed that it promotes peace and humanity. To very brief, for Gandhi, religion is source of spiritual energy and moral refinement rather than conflict and contestations. The essential teachings of all religions are respect to other fellow human beings and work for the larger cause of humanity.</p>
<p>However, after 9/11 terrorists attack in the USA, Islam and Muslims across the world have been targeted, demonized and venom of ‘Islamophobia’ is being propagated by the global media which has created and constructed several misconceptions about Islam and Muslims too. This misconception and fear of ‘Islamomphobia’ have also been generated and cultivated by Indian media and propagated by the Hindu nationalist forces in the Indian public sphere. As result of this, recent spate of mob-violence and hate crimes against religious minorities especially against Indian Muslims have been increased tremendously as hinted above.</p>
<p>To conclude this essay, let me recall the point made by earlier, the fact must be noted that the current ruling party who claim to be championing the values of Gandhian teachings of non-violence and stayagraha must shun the violent approach and anti-minorities sentiment which has been increasing in recent times.  Reading Islam with humanistic lens, one could argues that the real teachings of Islam are based on peace and promote communal harmony rather than stereotypical and violent image of Islam as wrongly had done by the hard core orientlists like Huntington and Bernard Lewis. However, Gandhi understanding about Islam and his cardinal relationship with Jamia’s intellectual fraternity need to underline at times when deep fissures between the Hindus and Muslims seem to be increasing day-by-day in the wider public domain. In my view, there is high time to reinvent the real Gandhi’s principles and his teachings in the Indian public sphere for overcoming sad and depressing situations currently our country passing through as briefly mentioned above. The real teaching of Gandhiji is based on ‘genuine swaraj’ and satyagraha which cannot be achieved unless we strive for the violent free and harmonious society.  To put it simply, it was Gandhi influence that inspired the nationalist Muslims who belonged to ‘Jamia fraternity’ to participate in anti-colonial struggle and shun both Hindu nationalism led by Hindu Mahasabha, the RSS and the Muslim nationalism led by Jinnah. Besides due to Gandhi efforts, Jamia had survived in its extremely bad times.  In short, Gandhi’s relation with Indian Muslims, Jamia , Islam was based on reconciliation , peaceful co-existence and can live-together separately rather than essentially see the Hindu and Muslim relations antagonistically because of two communities belong to different religion and civilizations as conceptualized by Jinnah and Hindu Maha sabha leader V.D Savarkar.</p>
<p><strong>The writer is a, Research Scholar, University of Delhi</strong>.</p>
<hr />
<p><a href="https://countercurrents.org/news-letter">SIGN UP FOR COUNTERCURRENTS DAILY NEWS LETTER</a></p>
<hr />
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-43507" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2019/10/gandhiji-on-the-indian-muslims-and-jamia-some-reflections?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-43507" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2019/10/gandhiji-on-the-indian-muslims-and-jamia-some-reflections?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://countercurrents.org/2019/10/gandhiji-on-the-indian-muslims-and-jamia-some-reflections?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-43507" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2019/10/gandhiji-on-the-indian-muslims-and-jamia-some-reflections?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2019/10/gandhiji-on-the-indian-muslims-and-jamia-some-reflections?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2019/10/gandhiji-on-the-indian-muslims-and-jamia-some-reflections?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-43507" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2019/10/gandhiji-on-the-indian-muslims-and-jamia-some-reflections?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-43507" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2019/10/gandhiji-on-the-indian-muslims-and-jamia-some-reflections?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2019/10/gandhiji-on-the-indian-muslims-and-jamia-some-reflections?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2019/10/gandhiji-on-the-indian-muslims-and-jamia-some-reflections?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2019/10/gandhiji-on-the-indian-muslims-and-jamia-some-reflections?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2019/10/gandhiji-on-the-indian-muslims-and-jamia-some-reflections#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="clear"></div>
				
								<div class="clear"></div>
			
			</div><!-- / .entry -->
			<div class="clear"></div>
            <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 	<div class="clear"></div> 	
			
 	 	</div><!-- #post-43507 -->
		
		
		<div class="clear"></div>

	 	 
					<div class="post-wrap"><div id="comments">





		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/gandhiji-on-the-indian-muslims-and-jamia-some-reflections#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&#038;postid=43507&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.8&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e7fd9cac437084a40088f194ffda643be9344414#parent=https%3A%2F%2Fcountercurrents.org%2F2019%2F10%2Fgandhiji-on-the-indian-muslims-and-jamia-some-reflections" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments --></div>
				
	  
</div><!-- /.single-area -->
	
	
<div id="sidebar">

		
	
	<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><div class="textwidget custom-html-widget"><script>
  (function() {
    var cx = '009660411210412073649:WMX1323034037';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></div><div class="clear"></div></div></div><div id="text-3" class="widget widget_text"><h3 class="title">Join Our Newsletter</h3><div class="widget-content">			<div class="textwidget"><form method="post" action="https://scripts.dreamhost.com/add_list.cgi">
        <p>
          <input type="hidden" name="list" value="editor" />
          <input type="hidden" name="domain" value="https://countercurrents.org" />
          <input type="hidden" name="url" value="SubscribedURL" />
          <input type="hidden" name="unsuburl" value="UnsubscribedURL" />
          <input type="hidden" name="alreadyonurl" value="AlreadyOnURL" />
          <input type="hidden" name="notonurl" value="NotOnURL" />
          <input type="hidden" name="invalidurl" value="InvalidURL" />
          <input type="hidden" name="emailconfirmurl" value="EmailConfirmURL" />
          <input type="hidden" name="emailit" value="1" />
          <br>
        Name:        </p>
        <p>
    <input name="name" />
        </p>
        <p>    E-mail:</p>
        <p>          <input name="email" />
          <br />
<br>
          <input type="submit" name="submit" value="Subscribe" />
          
          <input type="submit" name="unsub" value="Unsubscribe" />
        </p>
      </form></div>
		<div class="clear"></div></div></div><div id="widget_sp_image-13" class="widget widget_sp_image"><h3 class="title">Annual Subscription</h3><div class="widget-content"><a href="https://countercurrents.org/subscription" id="https://countercurrents.org/subscription" target="_self" class="widget_sp_image-image-link" title="Annual Subscription"><img width="327" height="107" alt="Annual Subscription" class="attachment-full" style="max-width: 100%;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg 327w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn-168x55.jpg 168w" sizes="(max-width: 327px) 100vw, 327px" src="https://countercurrents.org/wp-content/uploads/2016/06/annual-Sub-btn.jpg" /></a><div class="clear"></div></div></div><div id="wpzoom-feature-posts-2" class="widget feature-posts"><h3 class="title">Latest</h3><div class="widget-content"><ul class="feature-posts-list"><li><a href="https://countercurrents.org/2019/10/need-to-carry-forward-the-aarey-struggle"><img src="https://countercurrents.org/wp-content/uploads/2019/10/Aarey-protest-pti-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/10/need-to-carry-forward-the-aarey-struggle">Need to Carry Forward the Aarey Struggle</a> <br />
                <span>-  <a href="https://countercurrents.org/author/vidyadhar-date" title="Posts by Vidyadhar Date" rel="author">Vidyadhar Date</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/10/gandhiji-on-the-indian-muslims-and-jamia-some-reflections"><img src="https://countercurrents.org/wp-content/uploads/2019/10/gandhi-jamia-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/10/gandhiji-on-the-indian-muslims-and-jamia-some-reflections">Gandhiji on the Indian Muslims and Jamia: Some Reflections</a> <br />
                <span>-  <a href="https://countercurrents.org/author/badre-alam-khan" title="Posts by Badre Alam Khan" rel="author">Badre Alam Khan</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/10/vidya-bhushan-rawat-in-conversationwith-dr-r-m-pal"><img src="https://countercurrents.org/wp-content/uploads/2019/10/Dr-R-M-Pal-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/10/vidya-bhushan-rawat-in-conversationwith-dr-r-m-pal">Vidya Bhushan Rawat in Conversationwith Dr. R M Pal</a> <br />
                <span>-  <a href="https://countercurrents.org/author/vidya-bhushan-rawat" title="Posts by Vidya Bhushan Rawat" rel="author">Vidya Bhushan Rawat</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/10/dear-sisters-of-kashmir"><img src="https://countercurrents.org/wp-content/uploads/2019/10/kashmir-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/10/dear-sisters-of-kashmir">Dear Sisters of Kashmir</a> <br />
                <span>-  <a href="https://countercurrents.org/author/anitha-s" title="Posts by Anitha S" rel="author">Anitha S</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/10/we-cant-keep-on-neglecting-the-future-and-survive"><img src="https://countercurrents.org/wp-content/uploads/2019/03/earth-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/10/we-cant-keep-on-neglecting-the-future-and-survive"> We can’t keep on neglecting the future and survive</a> <br />
                <span>-  <a href="https://countercurrents.org/author/lionel-anet" title="Posts by Lionel Anet" rel="author">Lionel Anet</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/10/human-violence-pervasive-multi-dimensional-and-extinction-threatening"><img src="https://countercurrents.org/wp-content/uploads/2018/02/burning-globe-earth-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/10/human-violence-pervasive-multi-dimensional-and-extinction-threatening">Human Violence: Pervasive, Multi-dimensional and Extinction-threatening</a> <br />
                <span>-  <a href="https://countercurrents.org/author/robert-j-burrowes" title="Posts by Robert J Burrowes" rel="author">Robert J Burrowes</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/10/a-self-inflicted-wound-trump-surrenders-the-wests-moral-high-ground"><img src="https://countercurrents.org/wp-content/uploads/2019/10/MoralHighGround-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/10/a-self-inflicted-wound-trump-surrenders-the-wests-moral-high-ground">A self-inflicted wound: Trump surrenders the West’s moral high ground</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-james-m-dorsey" title="Posts by Dr James M Dorsey" rel="author">Dr James M Dorsey</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/10/in-our-capitalist-world-everyone-has-a-wealth-number"><img src="https://countercurrents.org/wp-content/uploads/2016/10/capitalism-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/10/in-our-capitalist-world-everyone-has-a-wealth-number"> In Our Capitalist World Everyone Has A Wealth Number</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-arshad-m-khan" title="Posts by Dr Arshad M Khan" rel="author">Dr Arshad M Khan</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/10/swedish-nobel-committee-is-trying-to-whitewash-serb-genocide"><img src="https://countercurrents.org/wp-content/uploads/2019/10/Handke-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/10/swedish-nobel-committee-is-trying-to-whitewash-serb-genocide">Swedish Nobel Committee is trying to Whitewash Serb genocide</a> <br />
                <span>-  <a href="https://countercurrents.org/author/professor-francis-a-boyle" title="Posts by Professor Francis A Boyle" rel="author">Professor Francis A Boyle</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/10/a-bowl-of-ice-cream-a-tribute-to-botham-jean"><img src="https://countercurrents.org/wp-content/uploads/2019/10/Botham-Jean-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/10/a-bowl-of-ice-cream-a-tribute-to-botham-jean">A Bowl of Ice Cream: A Tribute to Botham Jean</a> <br />
                <span>-  <a href="https://countercurrents.org/author/romi-mahajan" title="Posts by Romi Mahajan" rel="author">Romi Mahajan</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/10/lal-bahadur-shastri-the-forgotten-gandhian"><img src="https://countercurrents.org/wp-content/uploads/2019/10/Lal-Bahadur-Shastri-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/10/lal-bahadur-shastri-the-forgotten-gandhian"> Lal Bahadur Shastri: The Forgotten Gandhian</a> <br />
                <span>-  <a href="https://countercurrents.org/author/mohd-shahwaiz" title="Posts by Mohd Shahwaiz" rel="author">Mohd Shahwaiz</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/10/did-rama-eat-meat-and-why-is-it-relevant-to-contemporary-india"><img src="https://countercurrents.org/wp-content/uploads/2019/10/rama-sita-lakshman-vana-ll-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/10/did-rama-eat-meat-and-why-is-it-relevant-to-contemporary-india">Did Rama eat meat, and why is it relevant to contemporary India?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/pitamber-kaushik" title="Posts by Pitamber Kaushik" rel="author">Pitamber Kaushik</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/10/the-reality-of-lynchings"><img src="https://countercurrents.org/wp-content/uploads/2019/06/Tabrez-new-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/10/the-reality-of-lynchings">The reality of lynchings</a> <br />
                <span>-  <a href="https://countercurrents.org/author/t-navin" title="Posts by T Navin" rel="author">T Navin</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/10/mohan-bhagwats-height-of-hypocrisy-on-lynching-crimes-in-india"><img src="https://countercurrents.org/wp-content/uploads/2017/04/mohan-bhagwat-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/10/mohan-bhagwats-height-of-hypocrisy-on-lynching-crimes-in-india">Mohan Bhagwat’s Height of Hypocrisy On Lynching Crimes in India</a> <br />
                <span>-  <a href="https://countercurrents.org/author/shamsul-islam" title="Posts by Shamsul Islam" rel="author">Shamsul Islam</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/10/now-war-and-the-sake-of-life"><img src="https://countercurrents.org/wp-content/uploads/2019/03/earth-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/10/now-war-and-the-sake-of-life">NOW-WAR and the SAKE of LIFE</a> <br />
                <span>-  <a href="https://countercurrents.org/author/david-sparenberg" title="Posts by David Sparenberg" rel="author">David Sparenberg</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/10/methane-sos"><img src="https://countercurrents.org/wp-content/uploads/2019/10/methane-bubble-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/10/methane-sos">Methane SOS</a> <br />
                <span>-  <a href="https://countercurrents.org/author/robert-hunziker" title="Posts by Robert Hunziker" rel="author">Robert Hunziker</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/10/nobel-prize-in-chemistry-honors-3-who-enabled-a-fossil-fuel-free-world-with-an-exxon-twist"><img src="https://countercurrents.org/wp-content/uploads/2019/10/nobel-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/10/nobel-prize-in-chemistry-honors-3-who-enabled-a-fossil-fuel-free-world-with-an-exxon-twist">Nobel Prize in Chemistry Honors 3 Who Enabled a &#8216;Fossil Fuel-Free World&#8217; — with an Exxon Twist</a> <br />
                <span>-  <a href="https://countercurrents.org/author/neela-banerjee" title="Posts by Neela Banerjee" rel="author">Neela Banerjee</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/10/will-lynching-in-bharat-be-called-vaddh"><img src="https://countercurrents.org/wp-content/uploads/2019/10/mohan-bhagawat-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/10/will-lynching-in-bharat-be-called-vaddh">Will Lynching in Bharat Be Called Vaddh?</a> <br />
                <span>-  <a href="https://countercurrents.org/author/subhash-gatade" title="Posts by Subhash Gatade" rel="author">Subhash Gatade</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/10/central-authority-to-manage-rivers"><img src="https://countercurrents.org/wp-content/uploads/2019/09/cauvery-water-021718-1-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/10/central-authority-to-manage-rivers">Central authority to manage rivers</a> <br />
                <span>-  <a href="https://countercurrents.org/author/dr-madabhushi-sridhar" title="Posts by Dr Madabhushi Sridhar" rel="author">Dr Madabhushi Sridhar</a></span>
                <div class="clear"></div></li><li><a href="https://countercurrents.org/2019/10/accumulating-unskilled-workforce-in-new-india"><img src="https://countercurrents.org/wp-content/uploads/2019/10/youth-75x50.jpg" height="50" width="75"></a><a href="https://countercurrents.org/2019/10/accumulating-unskilled-workforce-in-new-india"> Accumulating Unskilled Workforce in New India</a> <br />
                <span>-  <a href="https://countercurrents.org/author/rahul-kumar" title="Posts by Dr Rahul Kumar" rel="author">Dr Rahul Kumar</a></span>
                <div class="clear"></div></li></ul><div class="clear"></div><div class="clear"></div></div></div>		<div class="featured-category">
            <h3 class="green"><a href="https://countercurrents.org/category/editors-picks">Editor&#8217;s Picks</a></h3>
            
			
				<div class="left-col">

					<a href="https://countercurrents.org/2019/09/gauri-lankeshs-martyrdom-in-global-context" title="Gauri Lankesh’s Martyrdom In Global Context"><img src="https://countercurrents.org/wp-content/uploads/2019/09/Gauri-Lankesh-2-300x200.jpg" alt="Gauri Lankesh’s Martyrdom In Global Context" class="Thumbnail thumbnail featured-cat " width="300" height="200" /></a>					<div class="clear"></div>

					<div class="left-col-content">

						<h2><a href="https://countercurrents.org/2019/09/gauri-lankeshs-martyrdom-in-global-context" title="Gauri Lankesh’s Martyrdom In Global Context">Gauri Lankesh’s Martyrdom In Global Context</a></h2>

						<div class="featured-meta">
							<!--<span></span>-->
                            by							<a href="https://countercurrents.org/author/binu-mathew" title="Posts by Binu Mathew" rel="author">Binu Mathew</a>							<span class="separator">&mdash;</span>
							<span><a href="https://countercurrents.org/2019/09/gauri-lankeshs-martyrdom-in-global-context#comments">2 comments</a></span>
						</div>

						<p>We lost Gauri Lankesh to terrorism on 5th September 2017. This terrorism has a context. In this article  I’ll be trying to put Gauri’s martyrdom into global context. When I started Countercurrents.org in 2002, the CO2 level in atmosphere was 370 ppm (parts per million). 17 years later now it is at 420 ppm. Recently scientists released a data that<a class="more-link" href="https://countercurrents.org/2019/09/gauri-lankeshs-martyrdom-in-global-context">[Read More&#8230;]</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-42984" class="share-facebook sd-button share-icon no-text" href="https://countercurrents.org/2019/09/gauri-lankeshs-martyrdom-in-global-context?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-42984" class="share-twitter sd-button share-icon no-text" href="https://countercurrents.org/2019/09/gauri-lankeshs-martyrdom-in-global-context?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://countercurrents.org/2019/09/gauri-lankeshs-martyrdom-in-global-context?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-42984" class="share-linkedin sd-button share-icon no-text" href="https://countercurrents.org/2019/09/gauri-lankeshs-martyrdom-in-global-context?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://countercurrents.org/2019/09/gauri-lankeshs-martyrdom-in-global-context?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://countercurrents.org/2019/09/gauri-lankeshs-martyrdom-in-global-context?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-42984" class="share-pinterest sd-button share-icon no-text" href="https://countercurrents.org/2019/09/gauri-lankeshs-martyrdom-in-global-context?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-42984" class="share-skype sd-button share-icon no-text" href="https://countercurrents.org/2019/09/gauri-lankeshs-martyrdom-in-global-context?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://countercurrents.org/2019/09/gauri-lankeshs-martyrdom-in-global-context?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://countercurrents.org/2019/09/gauri-lankeshs-martyrdom-in-global-context?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://countercurrents.org/2019/09/gauri-lankeshs-martyrdom-in-global-context?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://countercurrents.org/2019/09/gauri-lankeshs-martyrdom-in-global-context#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>

				</div>

				<div class="right-col">
					<ul>

											
						<li>
							<a href="https://countercurrents.org/2019/08/india-should-not-go-the-nazi-way-but-give-citizenship-to-1-9-million-people-left-out-of-the-assam-nrc-list" title="India Should Not Go The Nazi Way But Give Citizenship To 1.9 Million People Left Out Of The Assam NRC List"><img src="https://countercurrents.org/wp-content/uploads/2019/08/NRC-100x75.jpg" alt="India Should Not Go The Nazi Way But Give Citizenship To 1.9 Million People Left Out Of The Assam NRC List" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2019/08/india-should-not-go-the-nazi-way-but-give-citizenship-to-1-9-million-people-left-out-of-the-assam-nrc-list" title="India Should Not Go The Nazi Way But Give Citizenship To 1.9 Million People Left Out Of The Assam NRC List">India Should Not Go The Nazi Way But Give Citizenship To 1.9 Million People Left Out Of The Assam NRC List</a></h4>

								<div class="featured-meta">
									<!--<span>August 31, 2019</span>-->
                                    by							<a href="https://countercurrents.org/author/countercurrents-org" title="Posts by Countercurrents Collective" rel="author">Countercurrents Collective</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2019/08/india-should-not-go-the-nazi-way-but-give-citizenship-to-1-9-million-people-left-out-of-the-assam-nrc-list#comments">5 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

												
						<li>
							<a href="https://countercurrents.org/2019/08/kashmir-the-worst-conflict-area-in-the-world" title="Kashmir: The Worst Conflict Area In The World"><img src="https://countercurrents.org/wp-content/uploads/2019/08/Kashmir-lockdown-new-100x75.jpg" alt="Kashmir: The Worst Conflict Area In The World" class="Thumbnail thumbnail featured-cat-small " width="100" height="75" /></a>
							<div class="right-col-content">

								<h4><a href="https://countercurrents.org/2019/08/kashmir-the-worst-conflict-area-in-the-world" title="Kashmir: The Worst Conflict Area In The World">Kashmir: The Worst Conflict Area In The World</a></h4>

								<div class="featured-meta">
									<!--<span>August 27, 2019</span>-->
                                    by							<a href="https://countercurrents.org/author/binu-mathew" title="Posts by Binu Mathew" rel="author">Binu Mathew</a>									<span class="separator">&mdash;</span>
									<span><a href="https://countercurrents.org/2019/08/kashmir-the-worst-conflict-area-in-the-world#comments">4 comments</a></span>
								</div>

							</div>

							<div style="clear:both;"></div>

						</li>

																	</ul>
	              	            </div>
				<div class="clear"></div>
		</div><!-- / .category -->
 <!-- / .featCategory --><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3><div class="widget-content">		<ul>
				<li><a href='https://countercurrents.org/2019/10'>October 2019</a></li>
	<li><a href='https://countercurrents.org/2019/09'>September 2019</a></li>
	<li><a href='https://countercurrents.org/2019/08'>August 2019</a></li>
	<li><a href='https://countercurrents.org/2019/07'>July 2019</a></li>
	<li><a href='https://countercurrents.org/2019/06'>June 2019</a></li>
	<li><a href='https://countercurrents.org/2019/05'>May 2019</a></li>
	<li><a href='https://countercurrents.org/2019/04'>April 2019</a></li>
	<li><a href='https://countercurrents.org/2019/03'>March 2019</a></li>
	<li><a href='https://countercurrents.org/2019/02'>February 2019</a></li>
	<li><a href='https://countercurrents.org/2019/01'>January 2019</a></li>
	<li><a href='https://countercurrents.org/2018/12'>December 2018</a></li>
	<li><a href='https://countercurrents.org/2018/11'>November 2018</a></li>
	<li><a href='https://countercurrents.org/2018/10'>October 2018</a></li>
	<li><a href='https://countercurrents.org/2018/09'>September 2018</a></li>
	<li><a href='https://countercurrents.org/2018/08'>August 2018</a></li>
	<li><a href='https://countercurrents.org/2018/07'>July 2018</a></li>
	<li><a href='https://countercurrents.org/2018/06'>June 2018</a></li>
	<li><a href='https://countercurrents.org/2018/05'>May 2018</a></li>
	<li><a href='https://countercurrents.org/2018/04'>April 2018</a></li>
	<li><a href='https://countercurrents.org/2018/03'>March 2018</a></li>
	<li><a href='https://countercurrents.org/2018/02'>February 2018</a></li>
	<li><a href='https://countercurrents.org/2018/01'>January 2018</a></li>
	<li><a href='https://countercurrents.org/2017/12'>December 2017</a></li>
	<li><a href='https://countercurrents.org/2017/11'>November 2017</a></li>
	<li><a href='https://countercurrents.org/2017/10'>October 2017</a></li>
	<li><a href='https://countercurrents.org/2017/09'>September 2017</a></li>
	<li><a href='https://countercurrents.org/2017/08'>August 2017</a></li>
	<li><a href='https://countercurrents.org/2017/07'>July 2017</a></li>
	<li><a href='https://countercurrents.org/2017/06'>June 2017</a></li>
	<li><a href='https://countercurrents.org/2017/05'>May 2017</a></li>
	<li><a href='https://countercurrents.org/2017/04'>April 2017</a></li>
	<li><a href='https://countercurrents.org/2017/03'>March 2017</a></li>
	<li><a href='https://countercurrents.org/2017/02'>February 2017</a></li>
	<li><a href='https://countercurrents.org/2017/01'>January 2017</a></li>
	<li><a href='https://countercurrents.org/2016/12'>December 2016</a></li>
	<li><a href='https://countercurrents.org/2016/11'>November 2016</a></li>
	<li><a href='https://countercurrents.org/2016/10'>October 2016</a></li>
	<li><a href='https://countercurrents.org/2016/09'>September 2016</a></li>
	<li><a href='https://countercurrents.org/2016/08'>August 2016</a></li>
	<li><a href='https://countercurrents.org/2016/07'>July 2016</a></li>
	<li><a href='https://countercurrents.org/2016/06'>June 2016</a></li>
		</ul>
			<div class="clear"></div></div></div><div id="media_image-2" class="widget widget_media_image"><h3 class="title"><div class="empty"></div></h3><div class="widget-content"><a href="https://countercurrents.org/home.htm"><img width="300" height="98" src="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg" class="image wp-image-2060  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-300x98.jpg 300w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn-168x55.jpg 168w, https://countercurrents.org/wp-content/uploads/2016/06/older-archive-btn.jpg 327w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="title">Tags</h3><div class="widget-content"><div class="tagcloud"><a href="https://countercurrents.org/tag/aadhaar-card" class="tag-cloud-link tag-link-1046 tag-link-position-1" style="font-size: 10.835443037975pt;" aria-label="Aadhaar Card (43 items)">Aadhaar Card</a>
<a href="https://countercurrents.org/tag/afghanistan" class="tag-cloud-link tag-link-702 tag-link-position-2" style="font-size: 12.075949367089pt;" aria-label="Afghanistan (50 items)">Afghanistan</a>
<a href="https://countercurrents.org/tag/ahwazi-arab" class="tag-cloud-link tag-link-232 tag-link-position-3" style="font-size: 10.126582278481pt;" aria-label="Ahwazi Arab (39 items)">Ahwazi Arab</a>
<a href="https://countercurrents.org/tag/american-imperialism" class="tag-cloud-link tag-link-156 tag-link-position-4" style="font-size: 19.164556962025pt;" aria-label="American Imperialism (128 items)">American Imperialism</a>
<a href="https://countercurrents.org/tag/an-american-babuska-in-moscow" class="tag-cloud-link tag-link-1775 tag-link-position-5" style="font-size: 8pt;" aria-label="An American Babushka In Moscow (29 items)">An American Babushka In Moscow</a>
<a href="https://countercurrents.org/tag/annihilate-caste" class="tag-cloud-link tag-link-151 tag-link-position-6" style="font-size: 8.8860759493671pt;" aria-label="Annihilate Caste (33 items)">Annihilate Caste</a>
<a href="https://countercurrents.org/tag/beef-ban" class="tag-cloud-link tag-link-426 tag-link-position-7" style="font-size: 11.012658227848pt;" aria-label="Beef Ban (44 items)">Beef Ban</a>
<a href="https://countercurrents.org/tag/beef-ban-lynching" class="tag-cloud-link tag-link-573 tag-link-position-8" style="font-size: 10.481012658228pt;" aria-label="Beef Ban Lynching (41 items)">Beef Ban Lynching</a>
<a href="https://countercurrents.org/tag/brexit" class="tag-cloud-link tag-link-189 tag-link-position-9" style="font-size: 12.962025316456pt;" aria-label="Brexit (56 items)">Brexit</a>
<a href="https://countercurrents.org/tag/cartoons" class="tag-cloud-link tag-link-1390 tag-link-position-10" style="font-size: 10.658227848101pt;" aria-label="Cartoons (42 items)">Cartoons</a>
<a href="https://countercurrents.org/tag/climate-change" class="tag-cloud-link tag-link-174 tag-link-position-11" style="font-size: 18.278481012658pt;" aria-label="Climate Change (113 items)">Climate Change</a>
<a href="https://countercurrents.org/tag/dakota-access-pipeline" class="tag-cloud-link tag-link-656 tag-link-position-12" style="font-size: 15.620253164557pt;" aria-label="Dakota Access Pipeline (80 items)">Dakota Access Pipeline</a>
<a href="https://countercurrents.org/tag/demonetisation" class="tag-cloud-link tag-link-925 tag-link-position-13" style="font-size: 18.987341772152pt;" aria-label="Demonetisation (125 items)">Demonetisation</a>
<a href="https://countercurrents.org/tag/donald-trump" class="tag-cloud-link tag-link-353 tag-link-position-14" style="font-size: 21.822784810127pt;" aria-label="Donald Trump (180 items)">Donald Trump</a>
<a href="https://countercurrents.org/tag/education" class="tag-cloud-link tag-link-331 tag-link-position-15" style="font-size: 16.506329113924pt;" aria-label="Education (90 items)">Education</a>
<a href="https://countercurrents.org/tag/gauri-lankesh" class="tag-cloud-link tag-link-1508 tag-link-position-16" style="font-size: 8.7088607594937pt;" aria-label="Gauri Lankesh (32 items)">Gauri Lankesh</a>
<a href="https://countercurrents.org/tag/global-warming" class="tag-cloud-link tag-link-193 tag-link-position-17" style="font-size: 14.556962025316pt;" aria-label="Global Warming (70 items)">Global Warming</a>
<a href="https://countercurrents.org/tag/gmo" class="tag-cloud-link tag-link-209 tag-link-position-18" style="font-size: 8.5316455696203pt;" aria-label="GMO (31 items)">GMO</a>
<a href="https://countercurrents.org/tag/gun-violence-in-usa" class="tag-cloud-link tag-link-1055 tag-link-position-19" style="font-size: 10.481012658228pt;" aria-label="Gun Violence In USA (41 items)">Gun Violence In USA</a>
<a href="https://countercurrents.org/tag/health" class="tag-cloud-link tag-link-301 tag-link-position-20" style="font-size: 14.73417721519pt;" aria-label="Health (72 items)">Health</a>
<a href="https://countercurrents.org/tag/hillary-clinton" class="tag-cloud-link tag-link-308 tag-link-position-21" style="font-size: 12.962025316456pt;" aria-label="Hillary Clinton (56 items)">Hillary Clinton</a>
<a href="https://countercurrents.org/tag/human-rights" class="tag-cloud-link tag-link-152 tag-link-position-22" style="font-size: 12.075949367089pt;" aria-label="Human Rights (50 items)">Human Rights</a>
<a href="https://countercurrents.org/tag/india-elections-2019" class="tag-cloud-link tag-link-1863 tag-link-position-23" style="font-size: 11.012658227848pt;" aria-label="India Elections 2019 (44 items)">India Elections 2019</a>
<a href="https://countercurrents.org/tag/iran" class="tag-cloud-link tag-link-233 tag-link-position-24" style="font-size: 10.303797468354pt;" aria-label="Iran (40 items)">Iran</a>
<a href="https://countercurrents.org/tag/isis" class="tag-cloud-link tag-link-299 tag-link-position-25" style="font-size: 8pt;" aria-label="ISIS (29 items)">ISIS</a>
<a href="https://countercurrents.org/tag/israel" class="tag-cloud-link tag-link-218 tag-link-position-26" style="font-size: 13.493670886076pt;" aria-label="Israel (60 items)">Israel</a>
<a href="https://countercurrents.org/tag/jerusalem" class="tag-cloud-link tag-link-1062 tag-link-position-27" style="font-size: 9.4177215189873pt;" aria-label="Jerusalem (35 items)">Jerusalem</a>
<a href="https://countercurrents.org/tag/julian-assange" class="tag-cloud-link tag-link-693 tag-link-position-28" style="font-size: 16.151898734177pt;" aria-label="Julian Assange (86 items)">Julian Assange</a>
<a href="https://countercurrents.org/tag/kashmir" class="tag-cloud-link tag-link-164 tag-link-position-29" style="font-size: 21.822784810127pt;" aria-label="Kashmir (183 items)">Kashmir</a>
<a href="https://countercurrents.org/tag/k-p-sasi-cartoons" class="tag-cloud-link tag-link-1391 tag-link-position-30" style="font-size: 8.1772151898734pt;" aria-label="K P Sasi Cartoons (30 items)">K P Sasi Cartoons</a>
<a href="https://countercurrents.org/tag/narmada-bachao-andolan" class="tag-cloud-link tag-link-311 tag-link-position-31" style="font-size: 10.481012658228pt;" aria-label="Narmada Bachao Andolan (41 items)">Narmada Bachao Andolan</a>
<a href="https://countercurrents.org/tag/north-korea" class="tag-cloud-link tag-link-611 tag-link-position-32" style="font-size: 9.0632911392405pt;" aria-label="North Korea (34 items)">North Korea</a>
<a href="https://countercurrents.org/tag/nuclear-war" class="tag-cloud-link tag-link-198 tag-link-position-33" style="font-size: 9.7721518987342pt;" aria-label="Nuclear War (37 items)">Nuclear War</a>
<a href="https://countercurrents.org/tag/palestine" class="tag-cloud-link tag-link-217 tag-link-position-34" style="font-size: 15.088607594937pt;" aria-label="Palestine (75 items)">Palestine</a>
<a href="https://countercurrents.org/tag/peak-oil" class="tag-cloud-link tag-link-169 tag-link-position-35" style="font-size: 10.658227848101pt;" aria-label="Peak Oil (42 items)">Peak Oil</a>
<a href="https://countercurrents.org/tag/poetry" class="tag-cloud-link tag-link-228 tag-link-position-36" style="font-size: 20.227848101266pt;" aria-label="Poetry (147 items)">Poetry</a>
<a href="https://countercurrents.org/tag/rohingya-muslims" class="tag-cloud-link tag-link-872 tag-link-position-37" style="font-size: 12.075949367089pt;" aria-label="Rohingya Muslims (50 items)">Rohingya Muslims</a>
<a href="https://countercurrents.org/tag/rss" class="tag-cloud-link tag-link-186 tag-link-position-38" style="font-size: 8.5316455696203pt;" aria-label="RSS (31 items)">RSS</a>
<a href="https://countercurrents.org/tag/standing-rock-sioux-protest" class="tag-cloud-link tag-link-655 tag-link-position-39" style="font-size: 15.443037974684pt;" aria-label="Standing Rock Sioux Protest (79 items)">Standing Rock Sioux Protest</a>
<a href="https://countercurrents.org/tag/syria" class="tag-cloud-link tag-link-244 tag-link-position-40" style="font-size: 18.632911392405pt;" aria-label="Syria (119 items)">Syria</a>
<a href="https://countercurrents.org/tag/the-commons" class="tag-cloud-link tag-link-344 tag-link-position-41" style="font-size: 16.860759493671pt;" aria-label="The Commons (95 items)">The Commons</a>
<a href="https://countercurrents.org/tag/us-elections-2016" class="tag-cloud-link tag-link-283 tag-link-position-42" style="font-size: 16.329113924051pt;" aria-label="US Elections 2016 (89 items)">US Elections 2016</a>
<a href="https://countercurrents.org/tag/venezuela" class="tag-cloud-link tag-link-366 tag-link-position-43" style="font-size: 22pt;" aria-label="Venezuela (187 items)">Venezuela</a>
<a href="https://countercurrents.org/tag/wikileaks" class="tag-cloud-link tag-link-460 tag-link-position-44" style="font-size: 10.303797468354pt;" aria-label="WikiLeaks (40 items)">WikiLeaks</a>
<a href="https://countercurrents.org/tag/yemen" class="tag-cloud-link tag-link-489 tag-link-position-45" style="font-size: 13.139240506329pt;" aria-label="Yemen (58 items)">Yemen</a></div>
<div class="clear"></div></div></div> 
		
  
		 
</div> <!-- /#sidebar --> 
				<div class="clear"></div>

				<div id="footer">

						<div class="column">
													</div><!-- /1st column -->

						<div class="column">
													</div><!-- /2nd column -->

						<div class="column">
													</div><!-- /3rd column -->

						<div class="column last">
													</div><!-- /4th column -->


					<div class="clear"></div>
				</div> <!-- /#footer -->

				<div class="clear"></div>


			</div> <!-- /.content-wrap -->

		</div> <!-- /.container -->

		<div id="copyright">
			<div class="inner-wrap">
<!--
				 &copy;  &mdash; <a href="/" class="on"></a>. 				<span> <a href="http://pixnnova.com" target="_blank" title="Pixnnova Infotech">Pixnnova Infotech</a></span>-->

			</div>
		</div>

		<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

		
				<div id="fb-root"></div>
		<script type="text/javascript">
			(function(d, s, id) {
  				var js, fjs = d.getElementsByTagName(s)[0];
  				if (d.getElementById(id)) return;
  					js = d.createElement(s); js.id = id;
  					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.2";
  					fjs.parentNode.insertBefore(js, fjs);
				}
			(document, 'script', 'facebook-jssdk'));
    	</script>
    <script>(function($){$(document).ready(function(){});})(jQuery);</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/countercurrents.org\/2019\/10\/gandhiji-on-the-indian-muslims-and-jamia-some-reflections":43507,"https:\/\/countercurrents.org\/2019\/09\/gauri-lankeshs-martyrdom-in-global-context":42984};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/10/gandhiji-on-the-indian-muslims-and-jamia-some-reflections" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://countercurrents.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/flexslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.carouFredSel.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/fitvids.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/dropdown.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/tabs.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/js/functions.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/themes/alpha/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://countercurrents.org/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://countercurrents.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://countercurrents.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=43507&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e7fd9cac437084a40088f194ffda643be9344414#parent=https%3A%2F%2Fcountercurrents.org%2F2019%2F10%2Fgandhiji-on-the-indian-muslims-and-jamia-some-reflections" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=113156937&postid=43507&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e7fd9cac437084a40088f194ffda643be9344414#parent=https%3A%2F%2Fcountercurrents.org%2F2019%2F10%2Fgandhiji-on-the-indian-muslims-and-jamia-some-reflections";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'113156937',post:'43507',tz:'5.5',srv:'countercurrents.org'} ]);
	_stq.push([ 'clickTrackerInit', '113156937', '43507' ]);
</script>

	</body>
</html> 